Picture Motion Browser 指南

关于本“Picture Motion Browser 指南”

Picture Motion Browser是一个软件套装，您可以用它来浏览和处理已导入到电脑里的录像和图像文件。本“Picture Motion Browser 指南”介绍此软件的基本操作。

如何使用本“Picture Motion Browser 指南”

请从左栏的菜单中选择您所使用的相机型号，并查阅对您所想要进行的操作的解释。

注意

  • 菜单中所显示的主题视您所使用的相机型号而不同。

打印本“Picture Motion Browser 指南”

您可以单击 [image] 打印本“Picture Motion Browser 指南”的某个章节。

  • 本“Picture Motion Browser 指南”是旨在帮助您轻松使用Picture Motion Browser软件的初级说明书。如需了解更多高级技巧、最新讯息或常见问题，请参阅在本指南中列出的支持网站。要访问支持网站，您的电脑需要连接上 Internet。
  • “Picture Motion Browser 指南” 的内容视您所使用的软件版本或软件设置而不同。
  • 如果您已经在使用 Picture Motion Browser，则安装软件的新版本时，会添加新功能并更新软件。 如需查阅 Picture Motion Browser 版本 2.0.XX 或以往版本的帮助，请单击[开始] - [所有程序] - [Sony Picture Utility] - [帮助] - [Picture Motion Browser]。
  • 本“Picture Motion Browser 指南”内容如有改动，恕不另行通知。


使用Picture Motion Browser处理录像和静止图像

使用Picture Motion Browser，您可浏览已导入计算机的，按注册的文件夹排序，或按拍摄的日期和时间排序的录像和静止图像。

    • 注册录像和静止图像
    • 观看录像和静止图像
    • 其它功能


注册录像和静止图像

您可将文件夹设置为已观看文件夹，以浏览已保存到您电脑上的录像和静止图像。请依下列步骤注册文件夹。

如需更多信息，请访问客户支持网站。
  1. 双击桌面上的 [image] (Picture Motion Browser)图标。
    [Picture Motion Browser]启动。

  2. 单击 [image].
    显示已观看文件夹的注册屏幕。

    您还可以通过选择[文件]菜单中的[注册查看文件夹]来显示同一屏幕。
  3. 从树状文件夹中选择保存着您的录像和静止图像的文件夹，然后单击[注册]。
  4. 单击[是]。
    计算机开始将所选文件夹中的录像和静止图像信息注册到数据库。


观看录像和静止图像

您可浏览导入计算机的录像和静止图像，录像和静止图像按注册的文件夹排序（文件夹视图）或按拍摄的日期和时间排序（日历视图）。

如需更多信息，请访问客户支持网站。

注意

  • 如果您想要观看通过Picture Motion Browser保存至计算机的录像和静止图像，就需要注册录像和静止图像。关于如何注册录像和静止图像的详细信息，请参阅注册录像和静止图像。
  1. 双击桌面上的 [image] (Picture Motion Browser)图标。
    [Picture Motion Browser]启动。

  2. 单击文件夹/日历切换选项卡上的[文件夹]或[日历]。

    单击[文件夹]时，会显示注册文件夹列表。
    单击[日历]时，含录像和静止图像的年份和月份会显示在日历树形结构的列表上。
  3. 单击文件夹或单击您想要观看的录像或静止图像的年份和月份。
    单击文件夹时，会列出储存在所选文件夹中的录像或静止图像的缩略图。单击年份和月份时，会显示日历。在日历的日期框中，会显示该日期拍摄的录像和静止图像的缩略图。

    单击文件夹时

    单击月份图标时

    放大录像或静止图像

    双击缩略图。
    观看图像窗口启动，所选的录像或静止图像被放大。
    选择录像时，会出现滑块和播放控制按钮，并开始播放。

    选择静止图像时

    选择录像时


其它功能

您可以使用下列未在此“Picture Motion Browser 指南”中描述的Picture Motion Browser便利功能。

如需更多信息，请访问客户支持网站。

编辑静止图像

  • 自动校正
  • 校正亮度和对比度
  • 校正饱和度
  • 调节锐度
  • 调节色调曲线
  • 减轻红眼
  • 裁剪
  • 插入日期

处理静止图像

  • 打印静止图像
  • 用电子邮件发送静止图像
  • 调整静止图像大小和保存静止图像
  • 更换日期和时间印记
  • 输出静止图像至存储媒体
  • 用外部程序打开

其它

  • 附加设置
  • 注册外部程序


关于主窗口

当程序启动时，主窗口会出现。
下列按钮用于处理显示于主窗口的图像。
如果您的任何影像是录像或其它此类文件，则表示缩略图类型的图标将显示。

如需更多信息，请访问客户支持网站。

注意

  • 根据您所使用的相机型号的不同，某些项目可能不会被显示。

1 操作按钮 可对显示的录像和静止图像进行下列操作。
 | 回到上一个窗口。
 | 回到按返回按钮之前的窗口。
 | 导入媒体文件。
 | 注册已观看文件夹。
 | 打印所选的静止图像。
 | 创建光碟。
 | 用电子邮件附件形式发送所选的静止图像。
/ | 旋转所选的静止图像。
 | 将所选的录像和/或静止图像移动到回收站删除。
 | 放大或编辑所选的录像或静止图像。
 | 全屏显示所选的录像或静止图像，并以幻灯片形式播放静止图像。
 | 您可以调出一个外部程序来观看所选的录像和静止图像。
2 缩略图图标
录像
AVCHD 1080i 格式录像
HDV 1080i 格式录像
显示已编辑的录像。
带音频的静止图像
RAW数据
带GPS标签的静止图像
找不到录像或静止图像时显示。如果您不需要显示这一图标，可以通过选择[视图]菜单－[刷新]，或者[工具]菜单－[更新数据库]将其清除。
在不能显示静止图像或录像时显示。


启动／退出／初始化程序

下列主题介绍如何启动、退出、初始化和卸载Picture Motion Browsert程序。同时还对如何操作媒体检查工具进行了介绍。

    • 启动和退出程序
    • 关于媒体检查工具
    • 关于设置初始化工具
    • 卸载


启动和退出程序

启动程序

您可以使用下列方法之一启动该程序。

  • 双击桌面上的 [image] (Picture Motion Browser)。
  • 选择[开始] - [所有程序] - [Sony Picture Utility] - [Picture Motion Browser]。

退出程序

您可以使用下列方法之一退出程序。

  • 单击[文件]菜单并单击[退出]。
  • 单击窗口右上角的关闭按钮[X]。


关于媒体检查工具

媒体检查工具是一个当“Memory Stick”或内存有媒体文件的Sony数码相机连接到您的电脑上时，自动检测外部媒体并显示导入媒体文件窗口的软件。

如需更多信息，请访问客户支持网站。

使用媒体检查工具

媒体检查工具在您安装本程序时被注册到开始菜单。
如果您在任务栏提示区看不到媒体检查工具，可从主窗口[工具]菜单中选择[启动媒体检查]启动它。


设置初始化

关于设置初始化工具

Picture Motion Browser 设置初始化工具是一个清除在使用程序过程中自动保存的各种设置值，并将这些设置恢复成初始安装时的默认值的工具。

如需更多信息，请访问客户支持网站。
  1. 单击[开始] - [所有程序] - [Sony Picture Utility] - [工具] － [设置初始化工具]。
    Picture Motion Browser 设置初始化工具启动。

  2. 选择您想要初始化的设置并单击[开始] - [是] - [确定]。


卸载

您可以使用以下步骤卸载Picture Motion Browser。

如需更多信息，请访问客户支持网站。
  1. 单击[开始] - [控制面板]，然后双击[添加/删除程序]。
  2. 选择[Sony Picture Utility]，然后单击[删除]。


关于商标和版权

关于商标

  • “Handycam”和 [image] 是 Sony Corporation 的注册商标。
  • “Cyber-shot” 和 [image] 是 Sony Corporation 的商标。
  • 是 Sony Corporation 的商标。
  • “AVCHD” 是 Matsushita Electric Industrial Co., Ltd 和 Sony Corporation 的商标。
  • “Memory Stick”、“ [image] ”、“Memory Stick Duo”、“ [image] ”、“Memory Stick PRO Duo”、“ [image] ”、“Memory Stick PRO-HG Duo”、“ [image] ”、“Memory Stick Micro”、“MagicGate”、“ [image] ”、“MagicGate Memory Stick”和“MagicGate Memory Stick Duo”是Sony Corporation的注册商标或商标。
  • i.LINK 和 [image] 是 Sony Corporation 的商标。
  • 由 Dolby Laboratories 授权制造。“Dolby” 和双 D 标志是 Dolby Laboratories 的商标。
    不予发行的保密作品。Dolby Laboratories 1992–1997 年版权所有。保留所有权利。
  • Microsoft、Windows 和 Windows Vista 及 DirectX 是 Microsoft Corporation 在美国和/或其他国家的注册商标或商标。
  • Intel、Inter Core、Pentium是在美国及其他国家的Intel Corporation或其子公司的注册商标或是商标。
  • Google 是 Google Inc. 的注册商标。

在此提及的所有其他产品名称可能是其各自公司的商标或注册商标。此外，本手册并未在每处都注明 “TM” 和 “(R)”。

关于版权

依照版权法，在未首先通告所有权人的情况下使用所拍摄的相片是被禁止的，除非它们完全出于个人使用目的。此外，请注意在某些特定类型的演示、娱乐和／或展览等情形下拍照是受限制的，即使所拍摄的图像完全用于个人用途。

从 CD、Internet 或其他途径获得的音乐作品、录音资料或其他第三方音乐内容（统称“音乐内容”）都是其各自所有者的受版权保护的作品，并受其各自国家/地区的著作权法和其他适用法律的保护。除适用的法律明示许可的范围之外，未经相应所有者的授权或同意，您不得使用（包括但不限于复制、修改、翻印、上传、传送或放置到面向公众的外部网络、转让、分发、出借、特许使用、出售和出版）任何音乐内容。对Picture Motion Browser的许可并不表示 Sony Corporation 暗示、不反对或以其他形式授予您使用音乐内容的许可或权利。