数码单反相机

下列主题介绍在您使用数码单反相机时，如何使用Picture Motion Browser。

如需更多信息，请访问客户支持网站。

使用流程

您可以使用Picture Motion Browser进行下列操作。

将录制在“Memory Stick Duo”上的图像导入计算机

  • 您可以通过简单操作导入录制在“Memory Stick Duo”上的图像。

观看导入计算机的图像

  • 您可按日期管理录制在“Memory Stick Duo”上的图像，并选择您想以缩略图方式观看的图像。

  • 您可以显示用数码单反相机拍摄的RAW数据。
    若要编辑RAW数据，请使用Image Data Converter SR ver.2。
    选择[操纵]菜单 - [用外部程序打开] - [Image Data Converter SR ver.2]。
    （需要预先安装Image Data Converter SR ver.2。）

打印静止图像

  • 您可以打印静止图像。

创建数据光碟

  • 您可以用CD或DVD作为数据光碟来保存图像。

使用地图视图显示地图上的静止图像

  • 当在线使用地图视图时，您可以显示在地图上叠加了全球定位信息的静止图像。


将录制在“Memory Stick Duo”上的图像导入计算机

您可以用USB电缆将相机与计算机相连来导入图像。

如需更多信息，请访问客户支持网站。
  1. 打开相机，并用USB电缆将其与计算机连接。
    关于USB端口位置，请参阅操作指南。

    当相机被识别时，会显示[导入媒体文件]窗口。

    提示

    • 如果您使用的是Windows XP/Windows Vista，则自动播放向导会自动启动，请将其关闭。

  2. 单击[导入]。
    所选图像开始导入。

    数据导入完成时，[Picture Motion Browser]自动启动，窗口中显示导入的图像。


观看导入计算机的图像

您可浏览导入计算机的图像，图像按注册的文件夹排序（文件夹视图）或按拍摄的日期和时间排序（日历视图）。<详细信息>


打印静止图像

您可以打印所选的静止图像。还可打印带日期信息的静止图像。

注意

  • 电影和RAW数据文件无法打印。
  1. 在主窗口中，选择要打印的静止图像。<详细信息>

    提示

    • 您还可以从观看图像显示窗口打印静止图像。
  2. 单击窗口顶部的 [image] 。
    显示[打印]窗口。

  3. 选择要使用的打印机，纸张大小和打印选项。
    您可以选择以下打印选项。
    • [缩放图像，直到填满打印区(可能会剪切部分图像。）]
    • [打印拍摄日期]
  4. 单击[打印]。
    打印过程开始。


创建数据光碟

您可以将导入的图像保存到CD和DVD。
您需要配备一个CD或DVD刻录驱动器。

  1. 将可录制的CD或DVD光碟装入计算机光驱中。
    可使用下列12 cm光碟。

    • CD-R/RW
    • DVD±R/RW
    • DVD±R DL
  2. 在主窗口中，选择要保存到光碟的图像。<详细信息>
  3. 单击 [image] 。
    显示用于创建数据光碟的窗口。

  4. 单击[开始]。
    开始创建光碟。

    注意

    • 创建光碟可能需要一段时间。


使用地图视图显示地图上的静止图像

如果静止图像含位置信息，则可通过地图视图在线看到地图上的图像。

如需更多信息，请访问客户支持网站。

注意

  • 若要使用地图视图功能，计算机必须连接到Internet。
  1. 在主窗口中，选择一个带有 [image] 的缩略图。
  2. 单击窗口顶部的 [image] 。
    地图视图主窗口出现。
    • 地图和卫星影像源自Google Maps制图机构。

    提示

    • 您可以过后用地图视图在静止图像上添加位置信息。


其它功能

您可以使用Picture Motion Browser进行下列未在此“Picture Motion Browser 指南”中介绍的操作。

如需更多信息，请访问客户支持网站。

导入录像和静止图像

  • 从计算机的Memory Stick插槽导入静止图像


系统要求

  • 操作系统：Microsoft Windows 2000 Professional SP4、Windows XP SP2*、Windows Vista*
    *不支持64位版本和Starter（Edition）。
    需要执行标准安装。
    如果上述操作系统已升级或在多个引导程序的环境下，则无法确保正常操作。
  • CPU：Intel Pentium III 500 MHz 或更快的CPU（建议Intel Pentium III 800 MHz 或更快的CPU。）
  • 内存：256 MB或更多（建议512 MB或更多。）
  • 声音系统：Direct Sound兼容声卡
  • 硬盘：安装所需磁盘空间：约200 MB
  • 显示：最小1024 X 768像素，高彩色（16位彩色）
  • 其它：USB端口（标准配置，必须提供，建议使用Hi-Speed USB（USB 2.0兼容）。）

注意

  • 不保证在所有建议系统配置下的操作都能顺利完成。例如，其它当前正在运行的前台或后台程序可能会限制本产品的性能。