
Move

Moves one or more files or folders (directories) to a different folder or disk. 
Click one of the following buttons for information about the dialog box: 
            From  
            To  

Caution    If you attempt to move a shared folder, File Manager prompts you to stop sharing it first. Make sure 
that no people are using files in the shared folder, or they may lose data. 



Copy

Copies one or more files or folders (directories). You can copy a file or folder to a different folder or disk. 
Click one of the following buttons for information about the dialog box: 
            From  
            To  
            Copy to Clipboard  



Delete

Deletes one or more files or folders (directories). 
The Delete box shows the selected file or folder. To delete a different file or folder, type its name in this box. If 
the file is not in the current folder (listed at the top of the dialog box), include the path. 
Caution    When you delete a folder, all files and subfolders in it are deleted. If you attempt to delete a shared 
folder, File Manager prompts you to stop sharing it first. Make sure that no people are using files in the shared 
folder, or they may lose data. 



Rename

Renames a file or folder (directory).
Click one of the following buttons for information about the dialog box: 
            From  
            To  

Caution    If you attempt to rename a shared folder, File Manager prompts you to stop sharing it first. Make sure 
that no people are using files in the shared folder, or they may lose data. 



Properties

Sets file attributes and displays other file information.

Click one of the following buttons for information about the dialog box:
            Attributes  
            Version Information  



Properties

Sets file attributes and displays information about the number and size of files selected. 

Click the following button for information about the dialog box: 
            Attributes  



Run

Starts a program or opens a document. 
In the Command Line box, type the program filename, including the path, if necessary. If you want to open a 
document, type the program filename followed by a space and the name of the document. 

Tips
If you don't know the name or location of the program or document file, click Browse to search through 

folders.
If you want to start the program as a minimized icon on the taskbar, make sure the Run Minimized box is 

checked.
You can also open folders on your computer and network computers by using Run.



Print

Prints a document file (a file that is associated with a program) on the default printer.
The Print box shows the name of the file to print. To print a different file, type its name in this box. If the file is 
not in the current folder, include the path.
Note    If you want to print a file from File Manager, the file must be associated with a program. For more 
information on associating files with programs, see Related Topics below.
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Associate

Associates a file with a program so that the program starts when you open the file (or any other file that has the
same extension). For example, suppose you associate files that have the extension .doc with WordPad. When 
you open a .doc file, WordPad starts and loads the file. 

When you associate a file with a program in the Associate With list, you can open or print the file from File 
Manager. 

Click one of the following buttons for information about the dialog box: 
            Files with Extension  
            Associate With  
            Browse  



Create Directory

Creates a folder (directory). In the Name box, type the name of the new folder.

The folder you create becomes a subfolder of the current folder unless you specify a different path. 



Search

Searches for files and folders (directories) on all or part of the current drive. You can search for a single file, or 
you can use wildcards (for example, *.txt) to search for a group of files. 

Click one of the following buttons for information about the dialog box: 
            Search For  
            Start From  
            Search All Subdirectories  



Select Files

Selects and deselects files and folders (directories) in a folder window.

In the File(s) box, type a filename, or use wildcards to specify a group of files you want to select. Then click 
Select or Deselect.



Copy Disk

Copies the entire contents of a floppy disk to another floppy disk. 
In the Source In box, specify the letter of the drive you want to copy from. In the Destination In box, specify the 
letter of the drive you want to copy to. 



Label Disk

Assigns or changes the volume label for a floppy or hard disk.
Type the new volume label in the Label box. The label can contain up to 11 characters, which can be both 
uppercase and lowercase. 



Format Disk

Formats a floppy disk. Specify the drive that contains the disk you want to format.



Make System Disk

Copies operating-system files to a formatted floppy disk, which you can then use to start your computer. Specify 
which drive you want to use to create the system disk. 



Select Drive

Changes the drive displayed in the active folder window. In the Drives box, specify the drive you want to view.



Partial Details

Displays specific file and folder information in the current folder window. 

Click one of the following buttons for more information about the dialog box: 
            Size  
            Last Modification Date  
            Last Modification Time  
            File Attributes  



Confirmation

Specifies whether confirmation messages are displayed. 

Click one of the following buttons for more information about the dialog box: 
            File Delete  
            Directory Delete  
            File Replace  
            Mouse Action  
            Disk Commands  



By File Type

Enables you to choose what file information you want to view in File Manager. 

Click one of the following buttons for more information about the dialog box: 
            Name  
            Directories  
            Programs  
            Documents  
            Other Files  
            Show Hidden/System Files  



Font

Changes the font that File Manager uses to display names of files and folders (directories). The Font command 
affects all folder windows and the drive bar. 

Click one of the following buttons for more information about the dialog box: 
            Font  
            Font Style  
            Size  
            Lowercase  
            Sample  



Provides a space for you to type the name of the file or folder you want to move. If the file or folder is not in the 
current folder (listed at the top of the dialog box), type its path.



Provides a space for you to type the name of the destination file or folder. If the folder is not a subfolder of the 
current folder, include the path. If you are moving the file or folder to the current folder, you can leave this box 
empty. To rename a file as you move it, type its new name in this box.



Shows the selected file or folder. To copy a different file or folder, type its name in this box. If the file is not in the
current folder (listed at the top of the dialog box), include the path. 



Shows the selected file or folder. To rename a different file or folder, type its name in this box. If the file is not in 
the current folder, include the path. If you want to rename a group of files, use wildcards (for example, *.txt). 



Provides a space for you to type the new name of the file or folder (the new name must not already exist in the 
folder). If the file or folder is not in the current folder, include the path. However, you cannot specify a different 
folder to move the file to. If you are renaming a group of files, use wildcards (for example, *.txt). 



Provides a space for you to type the path of the folder that you want to copy the file or folder to. 
If you are copying a file to the current folder (listed at the top of the dialog box), you do not need to fill in the To 
box. 
Note    If you want to copy the file onto the Clipboard so that you can paste, link, or embed it into another file, 
click Copy To Clipboard. 



If you want to paste, link, or embed the file in another file, click this option to copy it onto the Clipboard. 
Note    If you want to copy the file to a different folder (and not onto the Clipboard), type the name of the file in 
the To box. 



Check Read-Only if you want to prevent a file from being changed. 
Check Archive if you want to mark a file that has changed since it was last backed up. You may want to set the 
Archive attribute if you use the MS-DOS backup, restore, or xcopy command. 
Check Hidden if you do not want a particular file to appear in a window. 
Check System if you want to identify a file as an MS-DOS system file. If marked as a system file, it does not 
appear in an MS-DOS folder listing.
To show files with Hidden or System attributes, click the View menu, click By File Type, and then check the Show 
Hidden/System Files check box. 



Version information is displayed only when you are viewing properties for a file. Version information typically 
includes company name, a file description, and comments. When you select an item in the left box, its value 
appears in the right box.
For example, if the left box contains the item "Company Name," and you select it, the company name appears in
the right box. 



Displays the filename extension of the selected file. To associate a file that has a different extension, type the 
extension in this box. 



Lists the types of files you can associate with the extension shown in the Files With Extension box. 
If the program you want to use is not shown in the Associate With list, click Browse. If you select a program file 
from the list in the Browse dialog box, you can open the file but not print it. 
To cancel an association, click None in the Associate With list. 



Click this to select a program file.
If you select a program file from the list in the Browse dialog box, you can open the file but not print it. 



 Lists the extension of the selected file.
To search for a different file, type its name in this box. Use wildcards (for example, *.txt) to specify a group of 
files. 



Displays the current folder. To start the search from a different folder, type its name. 



Specifies whether you want to search all subfolders of the folder listed in the Start From box. 



Displays the size, in bytes, of every file. 



Displays the date that a file was last changed, according to the system clock. 



Displays the time of day that a file was last changed, according to the system clock. 



Displays file attributes. The four types of attributes are Hidden, Read-Only, Archive, and System. 



Type the name of the file you want to view. Or use wildcards to view files with a specific name or extension.



Displays all subfolders in the current folder. 



Displays all files that have an .exe, .com, .pif, or .bat extension. 



Displays all types of files that are associated with a program. 



Displays all other types of files. 



Displays hidden and system files in a folder window. 



Specifies whether you want to receive a confirmation message before deleting files. 



Specifies whether you want to receive a confirmation message before deleting a folder. When you delete a 
folder, all the files and subfolders within it are deleted. 



Specifies whether you want to receive a confirmation message before replacing a file. 



Specifies whether you want to receive a confirmation message before moving or copying files by dragging them 
with a mouse. 



Specifies whether you want to receive a confirmation message when you use disk commands, such as Format 
Disk and Copy Disk. 



Click a font in the list. The Sample box displays the font size.



Click a style for the font. The Sample box displays the font size.



Click a point size in the list. The larger the point size, the larger the character displayed on your screen. 
The Sample box displays the font size.



Displays all filenames in lowercase characters. 



Shows what the selected font, style, and size would look like in a folder window.



Customize Toolbar

Use this dialog box to customize your toolbar. For more Help, click  at the top of the dialog box, and then click 
the specific item you want information about.



To move a toolbar button

1 Press and hold down the SHIFT key. 
2 Drag the button to its new position on the toolbar. 
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To remove a toolbar button

1 Press and hold down the SHIFT key. 
2 Drag the button off the toolbar. 
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To add a button to the toolbar

1 On the Options menu, click Customize Toolbar. 
2 In the Toolbar Buttons list, click the button below the place where you want the new button.
3 Under Available Buttons, click the button that you want to add. 
4 Click Add. 

Tips
If there is not enough room on the toolbar for another button, remove a button that you do not use as 

often. 
For more information, click Help while using the dialog box.
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To restore the default toolbar buttons

1 On the Options menu, click Customize Toolbar. 
2 Click Reset. 

Tip
For more information, click Help while using the dialog box. 
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To change folders
Click a folder (directory) in the tree. 

Tip
To quickly change to the root directory, press the HOME key. 



To change drives 
Click a drive icon on the drive bar. 

Tip
You can also double-click a drive icon to display the drive's contents in a new folder window. 



To display or hide subfolders
To display subfolders, double-click the folder you want to expand.
To hide subfolders, double-click the expanded folder you want to collapse.

Tip
You can mark folders that have subfolders by using the Indicate Expandable Branches command on the 

Tree menu. The folders that have subfolders are marked with a plus sign (+). After you expand a folder, it is marked 
with a minus sign (-). If you use the Indicate Expandable Branches command, File Manager may take longer to 
create the folder tree. 



To search for files or folders

1 Click the folder (directory) from which you want to start the search. 
2 On the File menu, click Search. 

Tip
For more information, click Help while using the dialog box. 



To create a folder

1 Click the folder (directory) in which you want to create the new folder. 
2 On the File menu, click Create Directory. 
3 In the Name box, type the name of the new folder. 

Tip
For more information, click Help while using the dialog box. 



To move files or folders
To move a file or folder (directory) to a different drive, press and hold down the SHIFT key, and then drag 

the file or folder icon(s) to a folder icon, drive icon, or minimized folder window. 
To move a file or folder to the same drive, drag the file or folder icon without pressing SHIFT. 
To move a file or folder by using the Move command, first click the items you want to move. On the File 

menu, click Move.

Tips
If you drag a file or folder to a drive icon, the file is moved to the current folder on that drive. 
For more information, click Help while using the dialog box. 



To copy a file or folder
To copy a file or folder (directory) to the same drive, press and hold down CTRL and drag the file or folder 

icon(s) to a folder icon, drive icon, or minimized folder window. 
To copy a file or folder to a different drive, drag the file or folder icon without pressing CTRL. 

Tips
If you drag a file or folder to a drive icon, the file is copied to the current folder on that drive. 
For more information, click Help while using the dialog box. 



To rename a file or folder

1 Click the file or folder you want to rename. 
2 On the File menu, click Rename. 
3 In the To box, type the new name. 

Tip
For more information, click Help while using the dialog box.    



To delete one or more files or folders

1 Click the item(s) you want to delete. 
2 On the File menu, click Delete.

Tip
For more information, click Help while using the dialog box. 



To print a file

1 Click the document file that you want to print. 
2 On the File menu, click Print. 

Tip
For more information, click Help while using the dialog box. 



To start a program
Double-click the program file or document file. 



To start a program and open a file by using the Run command
1 On the File menu, click Run. 
2 Specify the name and location of the file you want to open. 

Tip
For more information, click Help while using the dialog box. 



To arrange folder windows
To arrange windows so that they overlap (starting in the upper-left corner of the File Manager window), 

click the Window menu, and then click Cascade.
To arrange windows side by side so that they do not overlap, click the Window menu, and then click Tile 

Vertically.
To arrange windows top to bottom so that they do not overlap, click the Window menu, and then click Tile 

Horizontally.



To arrange icons
On the Window menu, click Arrange Icons. 



To sort files
On the View menu, click Sort By Name, Sort By Type, Sort By Size, or Sort By Date. 



To display all file information
On the View menu, click All File Details. 
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To display specific file information

1 On the View menu, click Partial Details. 
2 Specify which information you want to display. 

Tip
For more information, click Help while using the dialog box. 
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To display only names of files and folders
On the View menu, click Name.

{button ,AL("A_DISPLAY_ALLINFO;A_DISPLAY_SOMEINFO")} Related Topics



To format a disk

1 Insert a floppy disk in a drive. 
2 On the Disk menu, click Format Disk. 

Tip
For more information, click Help while using the dialog box. 



To copy a disk

1 Insert the source disk in the drive you want to copy from. 
2 In the drive bar, click the drive icon for the source disk. 
3 On the Disk menu, click Copy Disk. 

Tips
If your computer has two floppy disk drives, insert the destination disk in the drive you want to copy to, 

and then specify the letter of the destination drive.
For more information, click Help while using the dialog box.



To assign or change a volume label

1 If you are labeling a floppy disk, insert it in a floppy disk drive. 
2 Click the drive icon for the disk you want to label. 
3 On the Disk menu, click Label Disk. 

Tip
For more information, click Help while using the dialog box.



To create a system disk

1 Insert a formatted floppy disk in a drive. 
2 On the Disk menu, click Make System Disk. 

Tip
For more information, click Help while using the dialog box.



To connect to a shared folder
On the Disk menu, click Connect Network Drive.



To disconnect from a network drive

1 On the Disk menu, click Disconnect Network Drive.
2 Click the network drive you want to disconnect from. You can extend your selection to disconnect from more 

than one network drive. 

Tip
For more information, click Help while using the dialog box.



To turn confirmation messages on or off
On the Options menu, click Confirmation. 

Tip
For more information, click Help while using the dialog box.



To change the font

1 On the Options menu, click Font. 
2 In the Font dialog box, click the font, style, and size. 

Tip
For more information, click Help while using the dialog box.



To open another folder window
Double-click a drive icon. 

Tip
To open a folder window that displays only the contents of a particular folder, press and hold down SHIFT 

while you double-click the folder icon in the folder list.



To change file or folder properties

1 In the folder (directory) window, click the item(s) for which you want to change properties. 
2 On the File menu, click Properties. 

Tip
For more information, click Help while using the dialog box.



To associate a file with a program

1 Click the name of the file you want to associate with a program. 
2 On the File menu, click Associate. 
3 Click the program you want to associate with the file. 

Tip
For more information, click Help while using the dialog box.



To change views in a folder window
To display only the folder (directory) tree, click the View menu, and then click Tree Only. 
To display only the folder contents, click the View menu, and then click Directory Only. 



To display a group of files

1 From the View menu, choose By File Type. 
2 Specify which files you want to display in the folder window. 

Tip
For more information, click Help while using the dialog box.



To update a folder window
On the Window menu, click Refresh. 



To hide the toolbar, drive bar, or status bar
On the Options menu, click Toolbar, Drivebar, or Status Bar. 



To display version information for a program

1 In the folder window, click the program file (it has an .exe, .dll, or .drv extension). 
2 On the File menu, click Properties.



Differences from Windows for Workgroups
New-style icons are used for files.
You no longer can drag a file from File Manager to print it.



Differences from Windows 3.x
A toolbar helps you perform common tasks more quickly.
Commands on the Disk menu make it easy to connect to and disconnect from network drives.
New-style icons are used for files.
You no longer can drag a file from File Manager to print it.



Click Help Topics to return to the list of Help topics.




