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Bulletin board overview

MSN bulletin boards (sometimes called message boards, newsgroups, forums, or discussion groups in other 
online services) are areas where members post electronic messages for other members to read and respond to 
at their leisure. You can compose or read a bulletin board message while you're disconnected from MSN.
Members post messages to ask and answer questions, offer opinions, share facts, and to distribute files that 
other members can copy (download) to their own computers. While most bulletin boards are public, there are 
also private bulletin boards that allow only certain individuals access privileges. In addition, some bulletin boards
are read-only.
For more information about bulletin boards, click a button.
            Bulletin boards differ   

from e-mail and chats
            Bulletin boards have   

managers
            Bulletin boards can   

include files 

{button ,AL("A_CopyingToFromBBSOverview;A_BBSFilesWindow")} Related Topics



How bulletin boards differ from e-mail and chats

Using a bulletin board is different from using e-mail because when you send a message to a bulletin board, you 
send it to an area on a computer to which all members have access. When you send an e-mail message, you 
specify the individuals or groups who receive the message.
A bulletin board is different from a chat because people who have posted messages are not necessarily online at 
the same time. Chat's are more like conference calls: everyone is online at the same time. 



Bulletin boards have managers

Each bulletin board has a manager you can contact by e-mail if you have a request, want to report a problem, or 
would like to discuss the bulletin board. For example, you might contact the manager to request a private 
bulletin board or report a posting that you think is inappropriate.

{button ,AL("A_ContactingBBSManager;A_RestrictAccessNewsgroups ")} Related Topics



Bulletin boards can include files

A file library is a bulletin board that is used primarily for storing files you can copy to your computer. The files are
stored in bulletin board messages. You can open any of these messages and copy the attached file to your 
computer. 

{button ,AL("A_CopyingToFromBBSOverview")} Related Topics



Copying files to and from a bulletin board

You can use a bulletin board message to exchange files with other MSN members or to copy (download) files 
from a bulletin board's file library.
To make a file available to the other bulletin board members, you create a message, attach the file (or files), and 
then post the message. After a forum manager verifies that it does not contain viruses or illegal or inappropriate 
content, the message will appear on the bulletin board.
To download (copy) a file from a bulletin board, you open the message to which it's attached and then save the 
attachment to your computer. Before you copy a file, you can view the file properties to get information such as 
its size and whether there's a fee for copying it.
Files waiting to be copied are shown in the File Transfer Status window. You can control how and when the files 
are copied from this window.

{button ,AL("A_BBSFilesWindow;A_BBSOverview;A_UploadingFiles;A_DownloadingFiles;A_DisplayingAttachments;
A_BBFTQ;")} Related Topics



Working with the file transfer queue

When you copy an attached file or send your own message with an attachment, the file is placed in a transfer 
queue. You can display the status of files waiting to be transferred and manipulate the files in the queue. 
For example, you can release files to transfer if they are on hold, or you can remove them from the queue. You 
can also change defaults, such as the destination folder that contains your copied files on your computer, or 
specify whether you want the file to be decompressed when it reaches its destination.

{button ,AL("A_ChangeQueueDefault;A_RemovingFilesInQueue;A_TransferAutoDisconnect;A_ChangeDefaultFolde
r;A_ChangingCompressionStatusDownloading;A_PausingFilesInQueue")} Related Topics



BBS window

When you enter a bulletin board, MSN displays the BBS window with recently posted messages or files. Messages
and files that appear in bold type haven't been opened. 
The BBS window may appear in one of three views Conversation view, List view, or File view. You can switch 
between views depending on your needs, and you can sort messages in all three views by author, subject, and 
date.

To see more about views in the BBS window, click a button.
            Conversation view  
            List view  
            File view  

{button ,AL("A_SortingBBSMessagesFiles;A_BBSOverview;A_CopyingToFromBBSOverview;A_ChangeBBSWindowVi
ews;A_ExpandingCollapsingBBSConversations")} Related Topics



Conversation view

Use Conversation view when you want to follow the sequence of replies to a specific message.
The following table lists the message icons and their functions.

Ico
n

Function

Replies to this 
message are 
hidden. 
Replies to this 
message are 
listed.
Indicates a 
message with no 
replies.
Indicates unread 
conversations and
messages.

List view

Use this view if you want to see only the most recent postings without seeing which messages are related.
Messages are listed in the order each was sent to the bulletin board. You can sort the messages by subject, 
author, size, or date.



File view

Use this view if you want to see which messages have attached files you can copy to your computer.
Only messages that have attached files are listed. 
Bulletin boards used strictly as a file library, rather than a place to reply to messages, may be restricted to File 
view only.



To enter a bulletin board

1 In MSN Central, click Categories.
2 Double-click the icons or folders you want until you find the category of information you're interested in.
2 Double-click a bulletin board icon to enter that bulletin board.

{button ,AL("A_BBSFilesWindow;A_DisplayingAttachments;A_DisplayBBSMessage;A_ChangeBBSWindowViews;A_
AccessMethods")} Related Topics



To switch views in the BBS window
Click the View menu, and then click Conversation, List, or Attached Files for the view you want.

{button ,AL("A_BBSFilesWindow;A_DisplayingAttachments;A_DisplayBBSMessage")} Related Topics



To contact a bulletin board manager

1 Click the bulletin board icon.
2 Click the File menu, and then click Properties.
3 Click the Context tab.
4 Send e-mail to the person listed as the forum manager.

{button ,AL("A_ToSendAMessage;A_RestrictAccessNewsgroups;A_ReportingOnlineOffenses")} Related Topics



To open a bulletin board message
Double-click the message.

Tips
If you don't want to open all the messages in a bulletin board, you can still mark them as read. Then you 

can quickly identify the unread messages you do want to read because they will be the only messages listed in bold
text.

In File view, even if a message contains only the attached file icon, you must open the message before you
can copy the file to your computer.

{button ,AL("A_CopyingToFromBBSOverview;A_BBSFilesWindow;A_NavigatingBBSThread;A_MarkingIndividualArtic
lesReadUnread;A_PrintingBBSMessage;A_ReplyingBBSMessageEMail;A_ExpandingCollapsingBBSConversations"
)} Related Topics



To delete a bulletin board message
Send e-mail to the bulletin board manager. 

After you post a bulletin board message, you can't delete it yourself.

Note
Messages are deleted automatically after the expiration date established by the forum manager.

{button ,AL("A_ContactingBBSManager;A_DisplayingServicesProperties")} Related Topics



To format text in a bulletin board message

1 Select the text you want to format.
2 Click the Format menu, and then click Font.
3 Select the font, style, size, and other effects you want.



To compose and post a bulletin board message

1 In the BBS window, click the Compose menu, and then click New Message.
2 Click the Subject area and type a brief description of your message.
3 Click the message area and type your message.
4 Click the File menu, and then click Post Message to post the message to the bulletin board.

Notes
If the New Message command is not available, the bulletin board is read-only.
Bulletin board postings may take as long as several minutes to be displayed in the listing. Even using the 

Refresh command on the View menu may not list your messages immediately.

{button ,AL("A_CopyingToFromBBSOverview;A_BBSFilesWindow;A_ForwardingBBSMessage;A_ReplyingBBSMessag
eEmail;A_DeletingBBSMessage;A_FormattingText")} Related Topics



To mark bulletin board messages as read or unread
In the BBS window's List view or Conversation view, click the message, click the Tools menu, and then click

the marking option you want.

Notes
Messages are automatically marked as read after you open them. If you don't have time to read a 

message, you can mark it as unread to remind yourself to read it later.
Unread messages are indicated by bold text.



To move between bulletin board messages
With a message open, click the View menu, and then click the appropriate command to move to the next 

or previous message or subject.

{button ,AL(";A_KeyboardBBS;A_ExpandingCollapsingBBSConversations")} Related Topics



To print a bulletin board message
With the message open, click the File menu, and then click Print.

{button ,KL("printers, setting up;printers, troubleshooting")} Related Topics



To post a reply to a bulletin board message

1 With the message you want to reply to open, click the Compose menu, and then click Reply to BBS.
2 If you want, you can click the Subject area and type a new description for your reply.
3 Click the message area and type your response.
4 Click the File menu, and then click Post Message.

Note
If the Reply to BBS command is not available, the bulletin board is read-only.



To reply by e-mail to a bulletin board message

1 With the message you want to reply to open, click the Compose menu, and then click Reply by E-mail.
2 If you have more than one profile available, you may see a Profile Name box. Select the name of the profile 

that contains The Microsoft Network, and click OK.
3 Click the message area and type your message.
4 Click the File menu, and then click Send.



To sort messages in the BBS window
To sort bulletin board messages:
By subject, click the Subject column heading.
By author's name, click the Author column heading.
By size, click the Size column heading.
By date, click the Date column heading.

{button ,AL("A_ChangeBBSWindowViews;A_BBSFilesWindow")} Related Topics



To display new messages in the BBS window
Click the View menu, and then click Refresh.

Notes
Refresh the BBS window if you want to see any new messages that were posted after you opened the 

window.
The BBS window is automatically refreshed every few minutes.
Bulletin board messages may take some time to display.



To display information about a file before copying it

1 Open the message containing the file you want more information about.
2 Double-click the attached file's icon.

Note
For Help on an item in a dialog box, click 

 in the upper-right corner, and then click the item.



To forward a bulletin board message by e-mail
1 With the message you want to forward open, click the Compose menu, and then click Forward by E-mail.
2 If you have more than one profile available, you may see a Profile Name box. Select the name of the profile 

that contains The Microsoft Network, and click OK.
3 In the To box, type the names of the people you want to forward the message to. 

Separate multiple names with a semicolon.
If you need to look up names, click the To or Cc button. 

4 Click the message area and type your message.
5 Click the File menu, and then click Send.

{button ,AL("A_BBSFilesWindow")} Related Topics



To expand or collapse bulletin board conversations
In the BBS window:
To show all messages in one conversation, press SHIFT and click 

.
To show a message and all the replies to the message, click 

.
To collapse a conversation, click 

.

Tips
To show all messages in all conversations, click the View menu, and then click Expand All Conversations.
To hide all messages except the original message for each conversation, click the View menu, and then 

click Collapse All Conversations.

{button ,AL("A_KeyboardBBS;A_BBSFilesWindow")} Related Topics



To display information about the sender of a bulletin board message
With the message open, click the Tools menu, and then click Member Properties.

{button ,AL("A_CreatingModifyingPersonalProfile")} Related Topics



Using the keyboard to navigate among bulletin board messages

Key or key
combination Action
LEFT ARROW or
UP ARROW

Go up one message

RIGHT ARROW or
DOWN ARROW

Go down one message

SHIFT+LEFT 
ARROW or
SHIFT+UP ARROW 

Select the current and 
previous messages

SHIFT+RIGHT 
ARROW or 
SHIFT+DOWN 
ARROW

Select the current and 
next messages

PAGE UP Go to the first message 
displayed on your 
screen

PAGE DOWN Go to the last message 
displayed on your 
screen

HOME Go to the first message 
in the bulletin board

END Go to the last message 
in the bulletin board

SHIFT+PAGE UP Select the current and 
previous messages on 
your screen

SHIFT+PAGE DOWN Select the current and 
next messages on your 
screen

SHIFT+HOME Select the current and 
all previous messages

SHIFT+END Select the current and 
all next messages

ALT+TAB Toggle among MSN 
windows and other 
programs

SHIFT+CLICK Expand the entire 
conversation, including 
all nested conversations

BACKSPACE Go back to the previous 
folder you had open

To read bulletin board messages offline

1 In the BBS window, select the messages you want to read.
2 Press ENTER.
3 Click the File menu, and then click Sign Out.



{button ,AL("A_ComposingPostingBBSMessage;A_ReplyingBBSMessageEMail;A_ComposeBBSMessageOffline")} 
Related Topics



To compose bulletin board messages offline

1 Click the File menu, and then click Sign Out.
2 Compose your new message or your reply.
3 To connect to MSN and post the message you composed offline, click the File menu, and then click Post 

Message.

{button ,AL("A_ComposingPostingBBSMessage;A_ReplyingBBSMessageEMail;A_ReadBBSMessageOffline")} 
Related Topics



To view a list of topics, click Help Topics.



To copy (download) a file from a bulletin board 

1 In the BBS window's File view, double-click the message that contains the file you want to copy (download).
2 Click the icon of the file.
3 Click the File menu, and then click Save.
4 Click Attachments.
5 Click Download File.

Tips
Before you copy a file, you will see its properties to find out its size, how long it will take to copy, and if 

there is a fee for copying the file.
You can copy a file to your computer and run it by clicking Download and Open File. 

{button ,AL("A_DisplayingAttachments;A_BBFTQ;A_ChangingCompressionStatusDownloading;A_ChangeDefaultFo
lder;A_ChangeQueueDefault;A_UploadingFiles;A_CopyingToFromBBSOverview;A_TransferAutoDisconnect;A_Re
movingFilesInQueue")} Related Topics



To copy (upload) a file to a bulletin board

1 Compose a new message.
2 Click in the message where you want to insert the file.
3 Click the Insert menu, and then click File. 
4 Click the file you want to send with the message.
5 Click Insert, and then click Close.
6 Click the File menu, and then click Post Message.

Note
Your message will not appear on the bulletin board until a forum manager has scanned the file for viruses 

and illegal or inappropriate content.

{button ,AL("A_DownloadingFiles;A_BBFTQ;A_CopyingToFromBBSOverview;A_TransferAutoDisconnect;A_Removin
gFilesInQueue;A_ContactingAForumManager")} Related Topics



To change the default file transfer destination folder

1 In the BBS window, click the Tools menu, and then click File Transfer Status.
2 Click the Tools menu, and then click Options.
3 In the Default Download Folder box, type the path to the folder where you want to store files that you copy 

from the bulletin board. 

{button ,AL("A_ChangingCompressionStatusDownloading;A_ChangeQueueDefault")} Related Topics



To hold or transfer files in the transfer queue automatically 

1 In the BBS window, click the Tools menu, and then click File Transfer Status.
2 Click the Tools menu, and then click Options.
3 Click Pause Files As They Are Queued to turn this option on or off. When this option is turned on (checked), files

are placed on hold when they enter the queue. When this option is turned off (cleared), files are copied 
immediately after entering the queue.

{button ,AL("A_BBFTQ;A_ChangingCompressionStatusDownloading;A_ChangeDefaultFolder")} Related Topics



To hold files in the transfer queue

1 Click the Tools menu, and then click File Transfer Status.
2 In the queue, click the files you want to hold in the queue.
3 Click the File menu, and then click Pause. 

Notes
When you want to restart the transfer, click the file to select it, click the File menu, and then click Restart.
If you want to rearrange the files in the transfer queue, pause the file that you want to transfer first, then 

pause the file you want to transfer second, and so on. The files are rearranged in the order you paused them.

{button ,AL("A_BBFTQ;A_ChangeDefaultFolder;A_ChangeQueueDefault;A_RomovingFilesInQueue")} Related 
Topics



To remove files in the transfer queue 

1 Click the Tools menu, and then click File Transfer Status.
2 In the queue, click the files you want to remove.
3 Click the File menu, and then click Remove.

Note
To remove a file that has already begun transferring, click the file in the queue, click the File menu, and 

then click Pause. Click the File menu again, and then click Remove.

{button ,AL("A_BBFTQ;A_PausingFilesInQueue")} Related Topics



To disconnect automatically after files are transferred

1 Click the Tools menu, and then click File Transfer Status.
2 In the File Transfer Status window, click the File menu, and then click Transfer And Disconnect.

Note
This operation disconnects you from MSN if this file transfer is the only MSN service you are using at the 

time. If you're using other services, you'll remain connected to MSN.

{button ,AL("A_BBFTQ")} Related Topics



To change the compressed file options

1 In the BBS window, click the Tools menu, and then click File Transfer Status.
2 In the File Transfer Status window, click the Tools menu, and then click Options.
3 Click the Compressed Files options you want to turn on or off. An option is turned on when it's marked with a 

check.

Note
If you choose not to have files automatically decompressed after they're copied, you can decompress the 

files later.

{button ,AL("A_ChangeDefaultFolder;A_ChangeQueueDefault;A_DecompressingDownloadedFiles")} Related 
Topics



To decompress files after they're copied

1 In MSN Central, click Categories.
2 Click Computers And Software, and then click Shareware.
3 Double-click the Shareware BBS.
4 Copy the PKZip compression utility to your computer.
5 Decompress your files using PKZip.

Note
PKZip is a common shareware utility that you can use to compress files before you copy (upload) them to 

MSN and to decompress files after you've copied (downloaded) them to your computer.

{button ,AL("A_DownloadingFiles")} Related Topics



Help is available for each item in this group. Click  at the top of the dialog box, and then click the specific item 
you want information about.



Automatically copies (downloads) files to your computer as they are added to the download queue. If this box is 
checked, you must select the files you want to download, and then click Pause.



Deletes compressed files (*.zip) after they are decompressed and copied (downloaded) to your computer.



Decompresses files when they are copied (downloaded) to your computer. Before being copied to your computer,
these files are typically stored in a compressed form (*.zip). To use them, however, you must decompress them.



Specifies the default path to the folder that will contain the files you copy (download) from MSN. To change the 
default destination, type a new path or click Browse.



Click to browse for the folder that you will use as the default destination for files you copy (download) from MSN.



Displays the number of times this file has been copied (downloaded) by MSN members. 



Displays the date that this file was copied (uploaded) to MSN.



Displays the amount of time it will take to copy (download) this file from MSN to your computer, given the speed 
(or baud rate) of your current connection. 



Displays the name of the file.



Displays the price (if any) associated with this file.



Displays the size of this file in bytes, kilobytes(K), or megabytes (MB) . 



Indicates whether the forum manager has approved this file for downloading.



Click this to add this file to your download queue and begin copying (downloading) it to your computer.



Displays the time and date when the bulletin board message was posted.



Displays the size of the bulletin board message.



Displays a unique identifier for the bulletin board message. Usually, this field is used only by forum managers.



Specifies the number of files attached to the bulletin board message.



Specifies the number of times members have copied (downloaded) the bulletin board message to their 
computers.



Indicates the cost to copy (download) the bulletin board message to your computer.



Yes indicates that the forum manager has virus-checked the message before copying (uploading) it to the 
bulletin board.
No indicates that the message has not been virus-checked. You will not be able to copy (download) files to your 
computer before they have been checked for viruses.



Displays the name of the forum manager for this service. This is the person to contact if you have any questions 
or comments about the service, or if you observe any inappropriate online behavior in the service.



Displays a description of the bulletin board or file library as provided by the forum manager.



Downloads the selected file, and runs it on your computer.



Click this to attach the selected file to your bulletin board message.



Click this to copy the text from the selected file to your bulletin board message.



Click this to save the bulletin board message as a text file with the name and location specified. Any 
attachments will not be saved with the message.



Click this to save one or more attachments with the name and location specified.



Lists all files attached to the bulletin board message. Click one or more attachments to save, and then click OK.



Click this to align the selected paragraphs with the left edge of the message window.



Click this to align the selected paragraphs with the right edge of the message window. 



Click this to center the selected paragraphs between the left and right edges of the message window.



Click this to format the selected paragraphs as a bulleted list. 




