
To view a newsgroup you have subscribed to
On the News menu, point to Go To Newsgroups, point to a news server (if you have more than one), and 

then click the newsgroup.

{button ,AL("a_nwspr_viewing_unsubscribed_newsgroups;")} Related Topics



To view a newsgroup without subscribing to it
1 On the News menu, click Newsgroups.
2 If a News Servers list is displayed, click a server.
3 Click the All tab, click a newsgroup, and then click Go To.

Tip 
To subscribe to the newsgroup you are viewing, click the News menu, and then click Subscribe To This 

Group. 

{button ,AL("a_nwspr_subscribing_newsgroups")} Related Topics



To subscribe to a newsgroup

1 On the News menu, click Newsgroups.
2 If a News Servers list is displayed, click a server.
3 Click the newsgroup that you want to subscribe to, and then click Subscribe.

To cancel your subscription to a newsgroup, click the newsgroup, and then click Unsubscribe.

Tips
To search for newsgroups that contain a specific word in the name, type the word in the Display 

Newsgroups Which Contain text box. You can also search for that same word in the newsgroups' descriptions by 
selecting the Also Search Descriptions check box.

If you cannot find a specific newsgroup in the list, your news server might not carry that newsgroup. 

{button ,AL("a_nwspr_viewing_unsubscribed_newsgroups")} Related Topics



To post a reply to a newsgroup

1 In the message list, click the message you want to reply to.
2 On the News menu, click Reply To Newsgroup.
3 In the Newsgroups box, type the names of any other newsgroups you want to post the reply to, separating 

each name with a semicolon.
4 Type your message.
5 Click the File menu, and then click Post Message.

Tips
To select additional newsgroups to post to, click the News menu, and then click Choose Newsgroups. Click 

a newsgroup in the list, and then click Add. You can choose from all newsgroups or only newsgroups you subscribe 
to.

To see more options for posting replies, click the News menu, click Options, and then click the Send tab.



To post a new message to a newsgroup

1 On the News menu, click New Message To Newsgroup.
2 In the Newsgroups box, type the names of any other groups you want to post the message to, separating each 

name with a semicolon.
3 Type your message.
4 Click the File menu, and then click Post Message.

Tips
To select additional newsgroups to post to, click the News menu, and then click Choose Newsgroups. Click 

a newsgroup in the list, and then click Add. You can choose from all newsgroups or only newsgroups you subscribe 
to.

To see more options for posting replies, click the News menu, click Options, and then click the Send tab.

{button ,AL("a_nwspr_posting_replies;a_nwspr_reply_by_mail")} Related Topics



To reply by mail to the author

1 In the message list, click the message you want to reply to.
2 On the News menu, click Reply To Author. 

To send the message to other individuals, type the e-mail name of each recipient in the To or    Cc box, 
separating each name with a semicolon.

3 Type your message.
4 On the File menu, click Send Message.

Tips
To select a name from your Internet Mail address book, click the Mail menu, and then click Choose 

Recipients.
You can also insert a name in the To box by selecting it in the address book list, and then double-clicking it.
To see more options for replying to messages, click the News menu, click Options, and then click the Send 

tab.

{button ,AL("a_nwspr_posting_replies;a_nwspr_reply_by_mail")} Related Topics



To sort messages
In the message list, click the column heading you want to sort by. 

To switch between ascending and descending sort order, click the column heading again.

{button ,AL("a_nwspr_add_remove_columns;a_nwspr_view_threads")} Related Topics



To add or remove columns in the message list

1 On the View menu, click Columns.
2 To add a column, click the column name in the Available Columns list, and then click Add.

To remove a column, click the column name in the Displayed Columns list, and then click Remove.
To change the order in which columns appear, click a column name, and then click Move Up or Move Down.

{button ,AL("a_nwspr_sort_newsgroup_articles")} Related Topics



To view messages by thread

1 On the View menu, point to Sort By, and then select Group Messages By Thread.
2 On the News menu, click Options, and then click the Read tab. 

If you want the message list to display the first message in a thread and all replies to it, select the Auto Expand
Conversation Threads check box.
If you want the message list to display only the original message in a thread, clear the Auto Expand 
Conversation Threads check box.

3 To view the original message of a thread, open or select it in the message list.
To view a reply to the message, click the + sign next to the original message, and then open or select the reply
message.



A thread is an original message and any posted replies. Threads are sorted and grouped according to the original 
title. For example, a thread that starts with a message titled "Please do not post binaries in this newsgroup" 
includes all of the replies titled "RE: Please do not post binaries in this newsgroup."
If you reply to a message and change the title, you start a new thread. For example, posting a reply titled "Let’s 
end this thread: Please do not post binaries in this newsgroup," starts a new thread.



To change the priority of an outgoing Mail message
In the message window, click the Mail menu, point to Set Priority, and then click High, Normal, or Low.

Notes
This setting changes the priority only for the current message.
You cannot assign a priority to a message posted to a newsgroup.

{button ,AL("a_nwspr_reply_by_mail;")} Related Topics



To change the fonts used to display messages

1 On the News menu, click Options.
2 On the Fonts tab, click the appropriate Change button, and then change the settings.

You can set different default fonts for viewing and composing messages and for replying to messages.



To add a news server

1 On the News menu, click Options, and then click the Server tab.
2 Click the Add button.
3 Type the News Server Name.
4 If required by your Internet service provider or system administrator, select the This Server Requires Me To 

Logon check box, and then type the Account Name and Password.

Tip
To display or change the properties for an existing news server, on the Server tab double-click the news 

server name.



To save copies of outgoing Mail messages

1 In an outgoing message window, click the Mail menu, and then click Options.
2 Click the Send tab, and then select the following check box: Save Copy Of Sent Messages In The ‘Sent Items’ 

Folder.

Tips
You cannot delete the Sent Items or Posted Messages folders.
If you want to save a copy of only the current message, type your e-mail name in the Cc box.



A cache is a file on your computer that stores the headers and messages for a newsgroup, or the list of 
newsgroups on a news server. Each news server you add, and each newsgroup you view or subscribe to, has its 
own cache file. Every time you reconnect to a newsgroup, most of its information already resides in the cache on
your computer; the only information that has to be downloaded are the new messages and headings. This 
speeds up the time it takes to access a newsgroup. However, over time, a cache file can get quite large, so you 
occasionally need to delete the cache for a particular group. For more information, look up “cache, purging” in 
the Help Index.



To automatically mark messages as read

1 On the News menu, click Options.
2 On the Read tab, select the following check box: Message Is Read After Being Previewed For x Second(s).

To mark all messages as read when you quit Internet News or go to another newsgroup, select the following 
check box: Mark All As Read When Exiting A Newsgroup.

Tips
To mark an individual message as read, click the Edit menu, and then click Mark As Read.
To mark a thread as read, click the message, click the Edit menu, and then click Mark Thread As Read.
To mark a read message as unread, click the Edit menu, and then click Mark As Unread.



To view message properties
On the View menu, point to Preview Pane, and then click Header Information.

Tip
To view all the information about a message, such as when it was sent, right-click the message in the list, 

click Properties, and then click the Details tab. 



To customize the Internet News window
To adjust the area for the preview pane and message list, drag the divider between the preview pane and 

the message list. 
To hide the toolbar, status bar, or icon bar, click the View menu, and then clear the check mark for each item 
you don’t want to appear.
To hide the header information, click the View menu, point to Preview Pane, and then clear the check mark for 
Header Information.



To display the message list and contents at the same time
On the View menu, point to Preview Pane, and then click Split Vertically or Split Horizontally.

Tip
To display or run an attachment from the preview pane, click the file attachment icon in the preview pane 

header, and then click the file name(s).

{button ,AL("a_nwspr_customize_display")} Related Topics



Internet News Troubleshooter

This troubleshooter helps you identify and solve problems related to using Internet News. Just click to answer the 
questions, and then try the suggested steps to fix the problem.

What's wrong?
            When I start Internet News, it does not connect to my Internet provider.  
            My modem doesn't seem to be working.  
            My modem's fine, but I can't seem to make a connection with my provider.  
            I can connect to my provider, but I can't get any newsgroups or mail.  
            I get an error message that there's a news connection error on a specific server. I can connect to some   

news servers, but not all.
            I get an error message that there's a news connection error on a specific server, but I cannot connect to   

any news servers.



Check the following, and then try connecting to the news server again

There might be a problem with one or more of the settings for the news servers you cannot connect to. These 
settings are given to you by your Internet service provider.

Check the settings for the news server
1 On the News menu, click Options, and then click the Server tab.
2 Click a news server, click Properties, and then click the General tab.
3 Check the following:

Does the news server name match the name given to you by your Internet service provider?
Does your Internet service provider require a logon account name and password?
If you are required to log on for this news server, check that the account name and password you have 

entered match those issued to you by your provider.
If you are not required to log on for this news server, clear the This Server Requires Me To Logon check 

box.
4 Click OK to close the dialog boxes.
5 On the News menu, click Newsgroups, and try connecting to this server.
6 Repeat this procedure for each news server that you cannot connect to.

Did this fix the problem?
            Yes. Close the troubleshooter.  
            No. I want to try other troubleshooter options.  
            No. What else could be wrong?  



Contact your Internet service provider

You have encountered a problem that cannot be solved by using the Internet News Troubleshooter. The 
connection settings or account information provided to you by your Internet service provider may be incorrect, or
the Internet service provider's servers or software may not be working properly.



Check the following, and then try connecting to the news server again

There might be a problem with one or more of the advanced settings for your news servers. These settings are 
given to you by your Internet service provider.

Check the server advanced settings
1 On the News menu, click Options, and then click the Server tab.
2 Click a News Server, click Properties, and then click the Advanced tab.
3 Check the following:

Does the port number match the number issued to you by your Internet service provider?
Most Internet service providers use port 119.
Is the Server Timeout set to Short?
Some servers may take longer to make a connection. To allow more time for your computer to make the 

connection, move the slider toward High.
4 Click OK to close the dialog boxes.
5 On the News menu, click Newsgroups, and then try connecting to a news server.

Did this fix the problem?
            Yes. Close the troubleshooter.  
            No. I want to try other troubleshooter options.  
            No. What else could be wrong?  



Check how you are connecting to your Internet service provider

Try either of the following steps:
Establish the connection to your Internet service provider manually before attempting to download or view 

newsgroups.
In My Computer, double-click the Dial-Up Networking icon, and then set up Dial-Up Networking. If the Dial-

Up Networking icon does not appear in My Computer, it is not installed on your computer. For instructions on 
installing it, look up Add/Remove Programs in Windows Help..

Did this fix the problem?
            Yes. Close the troubleshooter.  
            No. I want to try other troubleshooter options.  
            No. What else could be wrong?  



Check your server settings

In Internet News, click the News menu, and then click Options. Click the Server tab, and then check the settings 
against those given to you by your service provider. If everything looks fine, contact your service provider to 
verify that you have the correct settings and that their servers are operating correctly. 

Did this fix the problem?
            Yes. Close the troubleshooter.  
            No. I want to try other troubleshooter options.  



To automatically wrap text in outgoing messages

1 On the News menu, click Options.
2 Click the Send tab, and then click Advanced Settings.
3 Select the following check box: Automatically Wrap Text At x Characters.
4 Type the maximum number of characters to display per line.

Tips
Some servers do not display more than 80 characters per line. If you send messages with more than 80 

characters per line, your message may not appear correctly to others viewing your message.
When messages are quoted in a reply, the original text is usually marked and indented with an additional 

character. If your message is likely to be quoted after posting, set your text to wrap at 70 or 72 characters per line.



To use Internet News from your Web browser

1 On the News menu, click Options.
2 Click the Read tab, and then select the following check box: Make Microsoft Internet News Your Default News 

Reader.
When you click a link on a Web page that opens a newsgroup, or choose the Newsreader command in your 
Web browser, the browser will use Internet News.



Setting Internet News to use Internet Mail for e-mail replies and forwards

1 Open Internet Mail.
2 On the Mail menu, click Options.
3 Click the Send tab, and then select the following check box: Use Microsoft Internet Mail, By Default, To Send 

Messages From Your Web Browser.

Note
When you reply to author, forward a posting, or enter an e-mail name on the Cc line of a newsgroup 

posting, then Internet News will use Internet Mail.
When you click a link in a Web page to send an e-mail message, or choose the Mail command in your Web 

browser, the browser will use Internet Mail.



To view a file attachment

1 Select the message in the message list, click the File menu, and then click Open.
2 At the bottom of the message window, double-click the file attachment you want to open or run.

Tips
To save a file attachment, click the File menu, and then click Save Attachments.
To display or run an attachment from the preview pane, click the file attachment icon in the preview pane 

header, and then click the file name(s).



To post encoded messages

1 Open a new message, or a reply to a newsgroup message.
2 On the News menu, click Options.
3 Click the Send tab, and then click Advanced Settings.
4 Select the format for encoding.
5 Select the following check box: Break Apart Messages Larger Than x KB.
6. Click OK to close the dialog boxes.
7 On the Insert menu, click Attachment.



Encoding enables you to send large messages, and messages or files that are not plain text.
Most mail servers limit the size of individual messages that can be received and sent. Usually this limit is 1 MB 
per message, including all attached files. When you encode a large message, it is compressed, divided into 
several smaller messages, and sent. When the group of messages is received, they can be recombined and 
decoded by the newsreader or mail program. When you set this option, messages are automatically broken up 
and encoded before being sent.
Messages and file attachments that are not plain text are encoded and converted to plain text before they are 
sent. When they are received, they are decoded to their original form. 



To decode messages

1 In the message list, select the message(s) you want to decode.
2 On the News menu, click Combine And Decode.
3 In the Decode Order list, drag the messages into the correct order, and then click OK.



To switch between Internet Mail and Internet News
To switch between Internet Mail and Internet News in the same window, open one of the programs in 

Windows Explorer. Click the down arrow next to the program name in the toolbar, and then click the other program. 
To run Internet Mail and Internet News in separate windows, click the Start button, point to Programs, and 

then point to Internet Mail or Internet News. Or, if you have shortcuts to these programs on your desktop, double-
click each icon.



To insert your signature into all outgoing messages

1 On the News menu, click Options, and then click the Signature tab.
2 Click Text, and then type the text you want to appear at the bottom of your message. 
3 Select the following check box: Add Signature To The End Of All Outgoing Messages.

Tip
If you choose not to insert your signature in all outgoing messages, you can still insert it in an individual 

message by clicking the Insert menu in an outgoing message, and then clicking Signature.



To check the spelling in an outgoing message
On the News or Mail menu in an outgoing message, click Check Spelling. 

Notes
To check the spelling in all outgoing messages, click the News or Mail menu, click Options, and then click 

the Send tab. Select the Always Check Spelling Before Sending check box.
If you do not have any Microsoft Office 95 programs installed on your computer, then the Check Spelling 

command will not be available. Microsoft Internet Mail and News uses the spelling checker provided with all Office 
95 programs — Microsoft Word, Excel, and PowerPoint. 



To add a contact to your address book

1 In the outgoing mail message window, click the File menu, and then click Address Book.
2 Click New, and then type the contact's first name, last name, and e-mail name.



To send a message to a contact from your address book 

1 In an outgoing message window, click the Mail menu, and then click Choose Recipients.
2 Select the name you want, and then click To or Cc.

Tip
You can also insert a name in the To box by selecting it in the address book list, and then double-clicking it.



To make sure e-mail names and address book contacts are valid
In an outgoing message, click the Mail menu, and then click Check Names.

If a name matches an address book entry, or is in the format name@company, then it is a valid e-mail name 
and it is underlined.
If a name is not a valid e-mail name, then the name and any possible matches are displayed. You can click 
Show More Names to search for other names or add new ones to your address book.

Tip
To add verified e-mail names to your address book, right-click the name, and then click Add To Address 

Book.



To print a message

1 Select the message in the message list.
2 On the File menu, click Print.



To prevent messages from automatically downloading

1 On the News menu, click Options, and then click the Read tab.
2 Clear the following check box: Automatically Show Message In Preview Pane.

Tips
You can view a message in the preview pane by pressing the SPACEBAR after selecting a message from the 

list.
You can also improve downloading performance by turning off the preview pane. On the View menu, point 

to Preview Pane, and then click None.



To increase disk space by deleting cached messages
1 Go to a newsgroup which contains a large number of messages.
2 On the News menu, click Purge Cached Messages.

Notes
Most news servers periodically remove old messages and headers. The next time you connect to a 

newsgroup you've purged, your cache is rebuilt with just the current messages and headers from your news server.
Each newsgroup has its own cache file on your computer. Purging unused, old, or large newsgroups can 

significantly increase free disk space on your computer. 



To increase disk space by compacting Internet Mail message folders

1 Open Internet Mail.
2 Click the File menu, point to Folders, point to Compact, and click a folder name.

Tips
You can also delete folders to increase free disk space on your computer.
If you are using a program other than Microsoft Internet Mail to send e-mail messages from Internet News, 

check that program's documentation for information about compacting and deleting mail folders.



A header is the row of information about a message that is displayed in the message list and above the message
in a message window. The header contains information about the item, such as the sender, subject, newsgroups 
posted to, and time and date received or sent.



Welcome to Internet News

With over 10,000 newsgroups, Usenet newsgroups offer something for everyone. From hobbies to politics to 
computers, newsgroups provide forums for exchanging ideas, information, and opinions. 
You can interact with newsgroups as much or as little as you want. You can go to a newsgroup just to read what 
other people have to say, or you can post your own questions, tips, opinions, or answers. 



Getting started with Internet News

If you are new to newsreading or Internet News, here's a quick look at how to get from installing Internet News to
viewing newsgroups. You may already have completed part of this process when you installed Internet News. 
Since Internet News enables you to set up multiple servers, you can use this list as a checklist for each time you 
add and use a different server. For specific instructions about each step of the process below, see Internet News 
Help.

Set up your Internet connections
Before you can view newsgroups, you must have access to the Internet, either through an Internet service 
provider or through an Internet gateway in your organization. Connect to the Internet through one of the 
following:

Phone lines, using a modem. You can establish a connection manually, or you can use Dial-Up Networking 
to connect automatically when you start Internet News. Your Internet service provider can provide you with the 
phone number, modem settings, and network protocols required to access the provider.

A local area network (LAN). Your organization might provide external access to the Internet from your 
computer through a LAN. For account information and the network protocols needed to access the news server, 
contact your system administrator.

After you have a way to connect to the Internet, you can choose specific Internet News settings.

Add a news server 
You will need the news server name, and if required by the news server, your account name and password. You 
can get this information from your Internet service provider, or from your system administrator if you are using 
Internet News on a LAN. You can specify this information in two ways:

In the Internet News Configuration Wizard, the first time you start Internet News after installing it. This 
wizard walks you through the steps necessary to add your first server.

In Internet News, by using the Options command on the News menu. Click the Server tab to add news 
servers or to change the settings for existing servers.

Subscribe to a newsgroup
You can subscribe to a newsgroup in several ways:

When you add a news server. Internet News prompts you to subscribe to newsgroups on that server. 
From the Newsgroups dialog box. To do this, click the News menu, and then click Newsgroups. You can also

use this dialog box to go to a newsgroup without subscribing to it.
When you view a newsgroup that you don't subscribe to. To do this, click the News menu, and then click 

Subscribe To This Group. Or, when you exit the newsgroup or Internet News, click OK when you are prompted to 
subscribe to the newsgroup.

View a newsgroup
You can download a newsgroup and display it on your screen in several ways. The following two methods are for 
newsgroups you already subscribe to: 

Click the newsgroup name title bar at the top of the message list, point to a news server (if you have more 
than one), and then click a newsgroup.

Click the News menu, point to Go To Newsgroup, point to a news server (if you have more than one), and 
then click a newsgroup. 

The last method is for any newsgroup on your news server(s), whether you subscribe to it or not:
Click the News menu, and then click Newsgroups. Click a server (if you have more than one), and then 

click the All, Subscribed, or New tab.
The first time you view a newsgroup, it takes several minutes for Internet News to download the messages and 
headers and to store that information in a cache on your computer. The next time you go to that newsgroup, it 
downloads faster, because Internet News downloads only new messages and headers.

Customize Internet News 
Create shortcuts to start Internet News from anywhere you want: your desktop, the Start menu, a program 

group, or your StartUp group. 
Arrange the window the way you want. Show or hide the icon bar, toolbar, or status bar. Drag the icon bar 

to any side of the window. Hide the preview pane, resize it, or split it vertically or horizontally.
Sort messages by sender, date, or subject. Group them by thread. 



Internet News features

Microsoft Internet News is fast, friendly, and easy to use. Here are a few features that make reading newsgroups 
easy and fun.
    Do everything from the main 

window 
    Browse newsgroup messages

quickly and easily
    View, expand, and collapse 

threads
    Sort the message list
    Keep track of what you've 

read
    Send messages
    Add your personal signature 

to your messages
    Find newsgroups that 

interest you
    Subscribe to your favorite 

newsgroups
    Connect to multiple servers

Do everything from the main window 

You can view threads, respond to them, switch newsgroups, and switch news servers — all from the Internet 
News window. With just a click on the toolbar, you can respond to messages or add newsgroups to your list of 
Favorites. Or use the toolbar to navigate among messages, threads, or newsgroups. All of these commands and 
more are also available from the menus.



Browse newsgroup messages quickly and easily 

You can view a list of messages and preview the messages all in one window by using the message list and 
preview pane.
Or, if you prefer, you can view a message in a separate window, and use the toolbar to go to the next or previous
message.



View, expand, and collapse threads 

You can view a topic and all of the responses posted to it without having to scroll through the entire list of 
messages. When you do view the list of messages, you can expand and collapse individual threads to make it 
easier to look for messages or threads of interest.



Sort the message list 

You can sort messages by columns, such as by the subject, who posted it, or when it was posted. You can also 
add, remove, or rearrange these columns, and sort them in ascending or descending order.



Keep track of what you've read 

You can mark messages, threads, or entire newsgroups to show that you have read them. The next time you go 
to that newsgroup, you can see which messages you've already read, or you can set Internet News to display 
only unread messages. 



Send messages 

Never again will you accidentally post a message to a whole newsgroup when you meant to send e-mail only to 
the author of the message. The toolbar makes it easy to post a message, reply to a newsgroup, or reply by e-
mail to the author. 



Add your personal signature to your messages

You can add text or insert a text file. 
And you can choose to append your signature to all outgoing messages, to an individual message, or not at all.



Find newsgroups that interest you

Looking for a newsgroup that matches your work, educational, or leisure interests? You can search for 
newsgroups that contain key words in the newsgroup name or description. Or, you can browse a list of all of the 
newsgroups available from your Usenet provider. There are even newsgroups on Usenet with messages that list 
each newsgroup and describe its purpose. 



Subscribe to your favorite newsgroups 

When you find a newsgroup that you want to visit regularly, add it to your Subscribed list. If your interests 
change, or if you find you don't visit a newsgroup often, you can easily remove it from the list. 
And you can always go to any newsgroup available from your news servers without subscribing.



Connect to multiple servers

If your Usenet provider uses more than one news server, you can set up separate accounts and passwords for 
each service. This enables you to easily switch between newsgroups on different servers without having to 
reconfigure your newsreader each time.



Using keyboard shortcuts for Internet News

You can use shortcut keys to choose commands and navigate through the preview pane and the message list.

News: main window, view message window, and send message window

To do this Press this
Open help topics F1

Select All CTRL+A

News: main window and view message window 

To do this Press this
Print the selected
message

CTRL+P

Refresh headers 
and articles

F5

Post a new 
message to the 
newsgroup

CTRL+N

Reply to the 
author

CTRL+R 

Forward a 
message

CTRL+F

Post a reply to 
the newsgroup

CTRL+G or CTRL+SHIFT+R

Go to the next 
message in the 
list

CTRL+> or CTRL+SHIFT+> or 
ALT+RIGHT ARROW

Go to the 
previous 
message in the 
list

CTRL+< or CTRL+SHIFT+< or ALT+LEFT
ARROW

View the 
properties of the 
selected message

ALT+ENTER

News main window

To do this Press this
Mark all as read CTRL+SHIFT+A

Go to a 
newsgroup

CTRL+W

Open a selected 
message

CTRL+O or ENTER

Expand a thread LEFT ARROW or PLUS SIGN

Collapse a thread RIGHT ARROW or MINUS SIGN

Fill the preview 
pane with the 
body of the 
selected message

SPACEBAR

Mark a message CTRL+SPACEBAR



as read
Move between 
the message list 
and the preview 
pane

TAB

News message window---viewing or sending

To do this Press this
Close ESC

Find Text CTRL+SHIFT+F

News message window---sending only

To do this Press this
Check names CTRL+K or ALT+K

Check spelling F7

Post a message ALT+S



Identifying Internet News message list icons

The following icons indicate whether a thread is expanded or collapsed, and whether messages and headers are 
marked as read or unread. 

This icon Indicates

This level of the thread is collapsed. Click 
this icon to expand the thread.
This level of the thread is expanded. Click 
this icon to collapse the thread.
The message has been marked read, and 
the header and body are cached. The 
heading appears in light type.
The message has been marked as read, 
and the header is cached. The heading 
appears in light type. 
The message has not been marked as 
read, and the header and body are cached.
The heading appears in bold type.
The message has not been marked as 
read, and the header is cached. The 
heading appears in bold type.

Using Microsoft Internet Mail and News accessibility features 

In addition to Microsoft Windows, Windows NT, and Windows 95 accessibility products and services, the following
features make Microsoft Internet Mail and News more accessible for people with disabilities:
Sound notification of new messages    In Internet Mail, you can choose to be notified about new messages 
with a sound. 
Resizable message and list panes    In Internet Mail and News, you can customize how messages and 
message lists are displayed. You can display messages in a preview pane, and split the window horizontally or 
vertically between the message list and the message preview. Or you can display only the message list. In any 
view, you can open a message from the message list in a separate window. 
Large and small toolbars    You can display the regular toolbar buttons, or the larger Internet toolbar or icon 
bar, or a combination of both. You can easily rearrange the Internet toolbar and icon bar to display the 
information and commands you use most. You can choose to display or hide the toolbar, Internet toolbar, or icon 
bar by using commands on the View menu.
Keyboard access    All features in Microsoft Internet Mail and News are accessible to you by using the keyboard 
or the mouse. Internet Mail and News    supports Dvorak keyboard layouts, which make the most frequently typed
characters more accessible.




