
To send a message

1 On the Mail menu, click New Message.
2 In the To box, type the e-mail name of each recipient, separating each name with a semicolon.

To send copies, type the e-mail name of each recipient in the Cc box, separating each name with a semicolon.
3 In the Subject box, type the subject of the message.
4 Type your message.
5 On the File menu, click Send Message. 

Your e-mail is delivered to your mail server the next time Internet Mail checks for new mail.

Tips
To send a file with your message, click the Insert menu, click File Attachment, and then double-click the file

you want to send.
To check for new messages and deliver outgoing messages immediately, click the Mail menu, and then 

click Send and Receive Mail.

{button ,AL("a_plsml_change_priority;a_plsml_save_sent_items;A_WAB_INSERTING_CONTACTS_INTO_MESSAGE;A
_MAIL_CHECK_SPELL;WAB_RESOLVE_NAMES")} Related Topics



To change the priority of an outgoing message
In the message window, click the Mail menu, point to Set Priority, and then click High, Normal, or Low.

Note
This changes the priority only for the current message.

{button ,AL("a_plsml_sending_messages;")} Related Topics



To change the fonts used for messages

1 On the Mail menu, click Options, and then click the Fonts tab.
2 Click the appropriate Change button, and then change the settings.

You can set different fonts for viewing, composing, and replying to messages.



To reply to a message

1 In the messages list, click the message you want to reply to.
2 On the Mail menu, click Reply To Author. 

To send the message to other individuals, type the e-mail name of each recipient in the Cc box, separating 
each name with a semicolon.

3 Type your message.
4 On the File menu, click Send Message.

{button ,AL("a_plsml_fwd_msg;a_plsml_sending_messages;a_plsml_change_priority;a_plsml_change_default_font
s")} Related Topics



To sort messages
In the message list, click the column heading you want to sort by. 

To switch between ascending and descending sort order, click the column heading again.

{button ,AL("a_plsml_add_remove_columns;")} Related Topics



To add or remove columns in the message list

1 On the View menu, click Columns.
2 To add a column, click the column name in the Available Columns list, and then click Add.

To remove a column, click the column name in the Displayed Columns list, and then click Remove.
To change the order in which columns appear, click a column name, and then click Move Up or Move Down.

{button ,AL("a_plsml_sort_messages;")} Related Topics



To automatically check for new messages

1 On the Mail menu, click Options, and then click the Read tab.
2 Select the following check box: Check For New Mail Every x Minutes.
3 Specify how often you want Internet Mail to check for new messages.

Tips
When this check box is selected, Internet Mail also checks for new messages whenever you start the 

program.
To check for messages immediately, click the Mail menu, and then click Send and Receive Mail.



To change your mail server

1 On the Mail menu, click Options, and then click the Servers tab.
2 In the Full Name box, type your name.
3 In the Account box, type your e-mail name.
4 In the SMTP and POP3 Server boxes, type your server name. Usually these entries are the same.
5 Type the password assigned to your account.



To read your messages
To view the message in a separate window, double-click the message in the message list.

To view the message in the preview pane, click the message in the message list.

Tips
 To display the preview pane, click the View menu, point to Preview Pane, and then click Split Vertically or 
Split Horizontally.

To display or run an attachment from the preview pane, click the file attachment icon in the preview pane 
header information, and then click the filename.

{button ,AL("a_plsml_sort_messages;a_plsml_check_new_messages")} Related Topics



To add a folder

1 On the File menu, point to Folder, and then click Create.
2 In the New Folder Name box, type the name.

Note
You cannot delete the Deleted Items, Sent Items, Inbox, or Outbox folders.



To switch to another folder
On the Mail menu, point to Go To Folder, and then click the folder you want to switch to.



To save copies of outgoing messages

1 On the Mail menu, click Options, and then click the Send tab.
2 Select the following check box: Save Copy Of Sent Messages In The ‘Sent Items’ Folder.

Tips
You cannot delete the Sent Items folder.
If you want to save a copy of only the current message you’re composing, type your e-mail name in the Cc 

box.



To forward a message

1 Open or select the message you want to forward.
2 On the Mail menu, click Forward.
3 Type the e-mail name of each recipient, separating each name with a semicolon.
4 Type your message.
5 On the File menu, click Send Message.

Note
To deliver outgoing messages and check for new messages immediately, click the Mail menu, and then 

click Send and Receive Mail.



To delete a message

1 In the message list, click the message you want to delete.
2 On the File menu, click Delete.

Notes
To undo deleting a message, open the Deleted Items folder, and then copy the message to the Inbox or 

other folder.
If you don’t want messages saved in the Deleted Items folder when you quit Internet Mail, click the Mail 

menu, click Options, and then click the Read tab. Select the following check box: Empty The ‘Deleted Items’ Folder 
Upon Exiting.

{button ,AL("a_plsml_delete_folder")} Related Topics



To automatically mark messages as read

1 On the Mail menu, click Options, and then click the Read tab.
2 Select the following check box: Mark Messages As Read After Previewed For x Second(s).

Tips
To mark an individual message as read, click the Edit menu, and then click Mark As Read.
To mark a read message as unread, click the Edit menu, and then click Mark As Unread.



To move or copy a message to another folder

1 In the message list, click the message you want to move or copy.
2 On the Mail menu, click Move To or Copy To, and then click the folder. 



To customize the Internet Mail window
To adjust the size of the areas for the preview pane and message list, drag the divider between the preview

pane and the message list. 
To hide the toolbar, status bar, or icon bar, click the View menu, and then clear the check mark for each item 
you don’t want to appear.
To hide the header information, click the View menu, point to Preview Pane, and then clear the check mark for 
Header Information.



To display the preview pane
On the View menu, point to Preview Pane, and then click Split Vertically or Split Horizontally.

Tip
To display or run an attachment from the preview pane, click the file attachment icon in the preview pane 

header information, and then click the filename.

{button ,AL("a_plsml_customize_display")} Related Topics



Internet Mail Troubleshooter

This troubleshooter helps you identify and solve problems related to using Internet Mail. Just click to answer the 
questions, and then try the suggested steps to fix the problem.

What's wrong?
            When I start Internet Mail, it does not connect to my Internet Provider.  
            My modem doesn't seem to be working.  
            My modem's fine, but I can't seem to connect to my provider.  
            I can connect to my provider, but I can't send or receive e-mail.  



Check how you are connecting to your Internet provider

Try either of the following steps:
Establish the connection to your Internet provider manually before attempting to view or download 

messages.
In My Computer, double-click the Dial-Up Networking icon, and then set up Dial-Up Networking. If the Dial-

Up Networking icon does not appear in My Computer, it is not installed on your computer. Look up Add/Remove 
Programs in Windows Help for more information about installing it.

Did this fix the problem?
            Yes. Close the troubleshooter.  
            No. I want to try other troubleshooter options.  



Check your server settings

In Internet Mail, click the Mail menu, and then click Options. Click the Server tab, and then check the settings 
against those given to you by your service provider. If everything looks fine, contact your service provider to 
verify that you have the correct settings and that their servers are operating correctly. Also, make sure your 
Internet provider or LAN server supports PPP, SMTP, and POP3.

Did this fix the problem?
            Yes. Close the troubleshooter.  
            No. I want to try other troubleshooter options.  



To automatically wrap text in outgoing messages

1 On the Mail menu, click Options.
2 Click the Send tab, and then click Advanced Settings.
3 Select the following check box: Automatically Wrap Text At "x" Characters.
4 Type the maximum number of characters to display per line.

Note
Some servers do not display more than 80 characters per line. If you send messages with more than 80 

characters per line, your message may not appear correctly to others viewing your message.



To send outgoing messages immediately

1 On the Mail menu, click Options.
2 Click the Send tab, and then click Advanced Settings.
3 Select the following check box: Send Messages Immediately. 

When you click the File menu and then click Send Message, Internet Mail immediately sends any messages in 
your Outbox to your mail server, and checks for incoming messages.

Tip
If you don't want messages sent immediately, clear this check box. That way, in the outgoing message 

when you click the File menu and then click Send Message, Internet Mail stores messages in your Outbox until you 
choose the Send and Receive command, or you quit Internet Mail.



To use Internet Mail when sending messages from your Web browser

1 On the Mail menu, click Options.
2 Click the Send tab, and then click Set As Default.
When you click a link in a Web page to send an e-mail message, or choose the Mail command in your Web 

browser, the browser will use Internet Mail.



To view file attachments

1 In the message list, select the message that contains the attachment, click the File menu, and then click Open.
2 At the bottom of the message window, double-click the file attachment you want to open or run.



To save file attachments

1 In the message list, select the message that contains the attachment, click the File menu, and then click Open.
2 At the bottom of the message window, click the file attachment, click the File menu, and then click Save.



To switch between Internet Mail and Internet News
To switch between Internet Mail and Internet News in the same window, open either program in Windows 

Explorer. Click the down arrow next to the program name in the toolbar, and then click the other program. 
To run Internet Mail and Internet News in separate windows, click the Start button, point to Programs, and then
point to Internet Mail or Internet News. Or, if you have shortcuts to these programs on your desktop, double-
click each icon.



To delete a folder 
On the File menu, point to Folder, point to Delete, and then click the folder you want to delete.

Note
You cannot delete or rename the Deleted Items, Inbox, Outbox, or Sent Items folders.



To reduce the size of a message folder
On the File menu, point to Folder, point to Compact, and then click the folder you want to compact.

Tips
Compacting a folder frees up disk space on your computer.
To free up more disk space on your computer, regularly delete old and unneeded messages, and empty 

your Deleted Items folder.



To automatically insert your signature into outgoing messages

1 On the Mail menu, click Options, and then click the Signature tab.
2 Click Text, and then type in the adjacent box the text you want to appear at the bottom of your message. 
3 Click Add Signature To The End Of All Outgoing Messages.

Tips
You can also insert the contents of a text file as your signature.
If you want to add your signature only to certain messages, clear the Add Signature To The End Of All 

Outgoing Messages check box. In messages where you do want a signature, click the Insert menu, and then click 
Signature.



To check the spelling in an outgoing message
On the Mail menu, click Check Spelling. 

Note
If you do not have any Microsoft Office 95 programs installed on your computer, then the Check Spelling 

command will not be available. Microsoft Internet Mail and News uses the spelling checker provided with all Office 
95 programs — Microsoft Word, Excel, and PowerPoint. 



To add a contact to your address book

1 In Internet Mail, click the File menu, and then click Address Book.
2 Click New, and then type the contact's first name, last name, and e-mail name.



To edit a contact in your address book 

1 In Internet Mail, click the File menu, and then click Address Book.
2 Locate the name you want in the address book list, and then double-click it to display information about the 

contact.
3 Modify the information as needed. 

Tip
To delete a contact, select the contact in the address book list, and then click Delete.



To insert a name from your address book into an outgoing message 

1 Click the Mail menu, and then click Choose Recipients.
2 Select the name, and then click To or Cc.

Tip
You can also insert a name in the To box by selecting it in the address book list, and then double-clicking it.



To check names before sending a message
Click the Mail menu, and then click Check Names.

If a name matches an address book entry, or is in the format name@company, then it is recognized as a valid 
address, and it is underlined.
If a name is not recognized, then a dialog box displays the unrecognized name and any possible matches. You 
can click Show More Names to search for other names or add new ones to your address book.

Tip
To add recognized e-mail names to your address book, right-click the name, and then click Add To Address 

Book.



To print a message

1 Select the message in the message list.
2 On the File menu, click Print.



Welcome to Internet Mail

With an Internet connection and Microsoft Internet Mail, you can exchange e-mail messages with anyone on the 
Internet. Internet Mail fully supports Internet standards, including SMTP/POP3 and MIME.



Internet Mail features

Microsoft Internet Mail is fast, friendly, and easy to use. Here are a few of the features that make sending and 
receiving messages easy and fun.

    Do everything from the main 
window
    Save e-mail addresses in your 
address book, and insert them 
into messages 
    Browse your messages quickly
and easily
    Create your own folders to 
organize your messages
    Sort the message list
    Add your personal signature to
your messages

Save e-mail addresses in your address book, and insert them into messages

You can save first names, last names, and Internet e-mail names in the address book. After they're entered, you 
can insert them into messages. You can also check e-mail names to make sure they are in your address book or 
are valid e-mail addresses.



Do everything from the main window 

You can view and respond to messages and switch folders all from the Internet Mail window. With just a click on 
the toolbar, you can reply to, forward, or create new messages. Or use the toolbar to navigate among messages 
and folders. All of these commands and more are also available from the menus.



Browse your messages quickly and easily 

The message list and preview pane enable you to view a list of messages and preview the messages at the same
time in one window.
Or, if you prefer, you can view a message in a separate window, and use its toolbar to go to the next or previous 
message.



Create your own folders to organize your messages 

You can add folders to organize and sort your messages. After you receive messages, you can move them to any 
folder you want.



Sort the message list 

You can sort messages by columns, such as by the subject, who sent it, or when it was received or sent. You can 
also add, remove, or rearrange these columns, and sort them in ascending or descending order.



Add your personal signature to your messages

You can insert text or a text file as your personal signature. 

And you can choose to insert your signature in all outgoing messages, in an individual message, or not at all.



Using keyboard shortcuts for Internet Mail

You can use shortcut keys to choose commands and navigate through the preview pane and the message list.

Mail: main window, view message window, and send message window
To do this Press this
Open help topics F1

Select All CTRL+A

Mail: main window and view message window 
To do this Press this
Print the selected 
message

CTRL+P

Send and receive mail CTRL+M

Delete a message DEL or CTRL+D

Open a new message CTRL+N

Reply to the author CTRL+R 

Forward a message CTRL+F

Reply to all CTRL+SHIFT+R

Go to your Inbox CTRL+I

Go to the next 
message in the list

CTRL+> or CTRL+SHIFT+> or 
ALT+RIGHT ARROW

Go to the previous 
message in the list

CTRL+< or CTRL+SHIFT+< or 
ALT+LEFT ARROW

View the properties of 
the selected message

ALT+ENTER

Mail main window
To do this Press this
Open the selected 
message

CTRL+O or ENTER

Mark a message as 
read

CTRL+SPACEBAR

Move between the 
message list and the 
preview pane

TAB

Mail message window — viewing or sending
To do this Press this
Close a message ESC

Find text F3 or CTRL+SHIFT+F

Mail message window — sending only
To do this Press this
Check names CTRL+K or ALT+K

Check spelling F7

Send a message CTRL+ENTER or ALT+S





Getting started with Internet Mail

If you are new to e-mail or Internet Mail, here's a quick look at how to get from installing Internet Mail to 
receiving, viewing, and sending e-mail. You may already have completed part of this process when you installed 
Internet Mail. The steps listed below are explained in separate procedures in Internet Mail Help.

Set up your Internet connections
Before you can send and receive e-mail you must have access to the Internet through an Internet service 
provider or through an Internet gateway in your organization. After you have an Internet connection, you can set 
up specific Internet Mail settings. Usually, you connect to the Internet in one of the following ways:

Over phone lines, using a modem. You can manually establish a connection, or you can use Dial-Up 
Networking to automatically connect when you start Internet Mail. Your Internet service provider can provide you 
with the phone number, modem settings, and network protocols required to access the provider.

Through a local area network (LAN). Your organization might provide external access to the Internet from 
your computer through a LAN. Your system administrator can provide you with account information and network 
protocols to access the mail servers.

Add mail servers 
You will need the mail server names, your account name, and password. You must specify an incoming and an 
outgoing mail server. This information is provided to you by your Internet service provider, or by your system 
administrator if you are using Internet News on a LAN. There are two ways to specify this information:

In the Internet Mail Configuration Wizard, the first time you start Internet Mail after installing it. 
In Internet Mail, through the Options command on the Mail menu. Click the Server tab to add or change 

settings for mail servers and account information.

Read messages
When you start Internet Mail, it connects to your mail server, logs on to your e-mail account, and downloads any 
new messages into your Inbox folder. Besides your Inbox folder, Internet Mail includes several other Mail folders, 
and also enables you to create your own. You can organize your messages by moving them to other folders or 
deleting them.
Messages are stored on your computer; in addition, there is an option to store copies of your messages on your 
mail server. Note that all mail servers do not support this option; for more information, contact    your Internet 
service provider or system administrator. 

Send messages
You can create new messages, or forward or reply to messages you've received. Internet Mail includes an 
address book, so that you can store and select from e-mail names of people you communicate with regularly. 
When you send a message, Internet Mail checks all of the names in the To and Cc boxes to make sure they 
match contacts in your address book or that they are properly formatted Internet e-mail names. Internet Mail can
also check your spelling if you have Microsoft Office 95 or Word 95 installed on your computer.

Customize Internet Mail 
Create shortcuts to start Internet Mail from wherever you want—your desktop, the Start menu, a program 

group, or your StartUp group. 
Arrange the window the way you want. Show or hide the icon bar, toolbar, or status bar. Drag the icon bar 

to any side of the window. Hide the preview pane, resize it, or split it vertically or horizontally.
Sort messages by sender, date, or subject. 



Identifying Internet Mail message list icons

The following icons indicate whether messages have files attached, are marked as read or unread, and their 
priority.

This icon Indicates

The message has one or more files 
attached.
The message has been marked high 
priority by the sender.
The message has been marked low priority
by the sender.
The message has been read. The heading 
appears in light type.
The message has not been read. The 
heading appears in bold type.

Using Microsoft Internet Mail and News accessibility features 

In addition to Microsoft Windows, Windows NT, and Windows 95 accessibility products and services, the following
features make Microsoft Internet Mail and News more accessible for people with disabilities:
Sound notification of new messages    In Internet Mail, you can choose to be notified about new messages 
with a sound. 
Resizable message and list panes    In Internet Mail and News, you can customize how messages and 
message lists are displayed. You can display messages in a preview pane, and split the window horizontally or 
vertically between the message list and the message preview. Or you can display only the message list. In any 
view, you can open a message from the message list in a separate window. 
Large and small toolbars    You can display the regular toolbar buttons, or the larger Internet toolbar or icon 
bar, or a combination of both. You can easily rearrange the Internet toolbar and icon bar to display the 
information and commands you use most. You can choose to display or hide the toolbar, Internet toolbar, or icon 
bar by using commands on the View menu.
Keyboard access    All features in Microsoft Internet Mail and News are accessible to you by using the keyboard 
or the mouse. Internet Mail and News    supports Dvorak keyboard layouts, which make the most frequently typed
characters more accessible.




