
To back up your entire system

1 Click the Backup tab.
2 On the File menu, click Open File Set.
3 Click Full System Backup, and then click Open.
4 Click Next Step, click the destination where the backed up files will be stored, and then click Start Backup.
5 Type a name for the backup set.

If you want to assign a password, click Password Protect. 

Important
To back up your entire system, you must use this procedure. If you just select your hard disk (for example, 

drive C), Backup will not back up vital parts of your system, such as registry files.
You can also back up your entire system by dragging the icon for the full system backup set onto the 

Backup icon.

{button ,AL("A_BACKUP_SELECTED_FOLDFILES;")} Related Topics



To back up selected folders and files

1 Click the Backup tab.
2 Click the plus sign next to the drive that contains the folders or files you want to back up. 
3 To select all the files in a folder, click the box next to it. To select only certain files, click the icon for the folder 

that contains the files, and then click the box next to each file in the right side of the window.
4 Click Next Step, click the destination where you want the backed up files to be stored, and then click Start 

Backup.
5 Type a name for the backup set.

If you want to assign a password, click Password Protect.

Tip
A shaded check box indicates that only some of the files in that folder are selected. 

{button ,AL("A_BACKUP_FULLSYS;A_BACKUP_OPTIONS_GENERAL;")} Related Topics



To restore your entire system

1 Click the Restore tab.
2 In the left window, click the drive where you placed the backup set when you did a full system backup.
3 In the right window, click the full-system backup set, and then click Next Step.
4 In the right window, click the check box next to the full-system backup set.
5 Click Start Restore.
6 After your files are restored, restart your computer.

Note
If you use the full system backup set to restore individual files, you may get a message that the registry 

was not restored correctly. If the Windows directory was not restored, you can ignore this message.

{button ,AL("A_BACKUP_RESTORE_FOLDFILE;")} Related Topics



To restore backed up folders and files

1 Click the Restore tab.
2 Click the drive where you placed the backup set when you backed up the files.
3 In the right side of the window, click the backup set you want, and then click Next Step.
4 In the left side of the window, click the box next to each folder you want to restore.

To display more folders, click the plus sign next to a folder. Select individual files in the right side of the 
window.

5 Click Start Restore.

{button ,AL("A_RESTORE_FULLSYS;")} Related Topics



To compare file contents with a backup set

1 Click the Compare tab.
2 In the left side of the window, click the drive that contains the backup set.
3 In the right side of the window, click the backup set you want to compare, and then click Next Step.
4 In the left side of the window, click the box next to each folder you want to compare.

To display more folders, click the plus sign next to a folder. Select individual files in the right side of the 
window.

5 Click Start Compare.



To back up a predefined set of files
1 On the File menu, click Open File Set.
2 Click the name of the file set you want to use, click Open, and then continue as with a regular backup.

Tips
You can also back up a set of files by dragging the icon for the file set onto the Backup icon.
You can also back up a set of files by double-clicking a file set name.

{button ,AL("A_BACKUP_FULLSYS;A_BACKUP_SELECTED_FOLDFILES")} Related Topics



To exclude files of a specific type or date

1 On the Settings menu, click File Filtering.
2 Click the options you want.

Tips
For Help on an item, click 

 at the top of the dialog box, and then click the item.
You can add file types to the list by creating a new file type. For more information, click Related Topics 

below.

{button ,AL("A_FCAB_REG_FILETYPE")} Related Topics



To specify settings for an operation

1 On the Settings menu, click Options.
2 Click the tab for the settings you want to change, and then click the options you want.

Tip
For Help on an item, click 

 at the top of the dialog box, and then click the item.

{button ,AL("A_BACKUP_OPTIONS_DRAGDROP;A_BACKUP_FULLSYS;A_BACKUP_BACKUP_DIFFERENTIAL")} Related 
Topics



To back up files quickly using drag and drop
Drag a file set icon onto the Backup icon. 

Tips
You can put a shortcut to Backup on your desktop.
To change drag-and-drop settings, click Settings, and then click Drag And Drop.
You can also start a backup by double-clicking the file set name.
For Help on an item, click 

 at the top of the dialog box, and then click the item.

{button ,AL("a-link")} Related Topics



To format a backup tape

1 Insert the tape into the tape drive.
2 On the Tools menu, click Format Tape. 
3 Type a    name for the tape when you are prompted to do so.

Notes
Microsoft Backup works only with tape drives that are QIC-compatible. For a complete list of compatible 

tape drives, click Related Topics below.
Formatting a tape can take up to several hours, depending on the size of the tape.
If formatting fails or is progressing very slowly, there may be a conflict between your video display driver 

and floppy disk controller. It may be possible to avoid this by starting the format operation and then starting a full-
screen MS-DOS window. For more information, click Related Topics below. 

{button ,AL("A_BACKUP_TAPEDRIVE_LIST;A_WINDOWS_DOS_START_DOS")} Related Topics



To erase a backup tape

1 Insert the tape into the tape drive.
2 On the Tools menu, click Erase Tape.

Tip
You can erase only the entire tape; you cannot do a partial erase.



Tape drives that are compatible with Backup

Microsoft Backup works only with the 1992 or later versions of the tape drives listed below. If your tape drive 
does not appear in the list below, contact your tape drive manufacturer for information about backup software 
that you can use with Windows 95.
The following tape drives are compatible with Backup:

QIC 40, 80, and 3010 tape drives made by the following companies, and connected to the primary floppy 
disk controller:

        Colorado Memory Systems
        Conner
        IOmega
        Wangtek (only in hardware phantom mode)

Colorado Memory Systems QIC 40, 80, and 3010 tape drives connected through a parallel port.
------------------------

The following are not compatible with Backup:
Drives connected to a secondary floppy disk controller or to an accelerator card
Archive drives
Irwin AccuTrak tapes
Irwin drives
Mountain drives
QIC Wide tapes
QIC 3020 drives 
SCSI tape drives
Summit drives
Travan drives



To verify that your tape drive will work with Backup

1 On the Tools menu, click Redetect Tape Drive.
2 If your tape drive is not detected successfully, try the following:

Make sure it is a compatible drive. For a list of compatible tape drives, click Related Topics below.
Check your electrical connections, and clean the tape drive head.
Redetect the drive with a new tape in the drive. The drive may not be detected correctly if the tape is 

damaged.

{button ,AL("A_BACKUP_TAPEDRIVE_LIST;")} Related Topics



To perform incremental backups on a regular cycle

1 First create your file set, using the Full option on the Backup tab. For information, click Related Topics below. 
Then create incremental backups for the appropriate period (for example, every Friday for a month) as follows. 

2 On the File menu, click Open File Set.
3 Click the file set, and then click Open.
4 On the Settings menu, click Options.
5 On the Backup tab, click Incremental, and then click OK.
6 Click Next Step, and then click the destination where the backed up files will be stored.
7 On the File menu, click Save.
8 On the first day of the new cycle, start the cycle over by creating your file set again using the Full option on 

the Backup tab.

{button ,AL("A_BACKUP_BACKUP_DIFFERENTIAL;A_BACKUP_SAVE_FILESET")} Related Topics



To back up only files that have changed

1 Click the Backup tab.
2 On the Settings menu, click Options. 
3 On the Backup tab, click Incremental, and then click OK.
4 Click the files you want to back up, and then click Next Step.
5 Select a destination.
6 On the File menu, click Save As.
7 Type a name for the file set, and then click Save.
8 Click Start Backup.

Notes
All the files you have selected (as defined by the file set) are backed up. The next time you back up this 

group of files, only the files that have changed will be backed up. 
Files created after the date of the incremental file set, and files that have been renamed, will not be 

included in a incremental backup. To include these files, create a new file set by starting with step 1 above.
If you perform incremental backups on a regular cycle (for example, every day for a week), click Related 

Topics below.
To restore all files, you will need both the backup set with the first backup made using the file set, and the 

most recent backup using the file set.

{button ,AL("A_BACKUP_OPEN_FILESET;A_BACKUP_BACKUP_DIFF_REG")} Related Topics



To define a set of files to be backed up

1 Click the Backup tab.
2 Click the plus sign next to the drive that contains the folders or files you want to select.
3 To select all the files in a folder, click the box next to it. To select only certain files, click the icon for the folder 

that contains the files, and then click the files in the right side of the window. 
4 Click Next Step, and then click the destination where the backed up files will be stored. 
5 On the Settings menu, click Options.
6 On the Backup tab, make sure the options you want are selected.
7 On the File menu. click Save As, and then type a name for the file set.

The next time you want to back up the same group of files, you can use the file set you just created.

{button ,AL("A_BACKUP_OPEN_FILESET;A_BACKUP_BACKUP_DIFF_REG")} Related Topics



A file set is a file that specifies a group of folders or files you want to back up. If you frequently back up the same
files, you can create and store a file set for future operations with that group of files.



A backup set is a file that is created when you back up folders or files. The backup set contains the copy of the 
material you backed up.



You may need to move the Help window to see the button or area of the Backup window you need to use.



Click Help Topics to return to the list of topics.



Lists the drives and folders from which you can select the files to back up. To select a folder or file, click the box 
next to it. To see more folders on a drive, click the drive name.



Lists details about the folder or drive selected on the left. To see the names of files, double-click the folder that 
contains them. To select a file or folder, click the box next to it. Selecting a folder selects all the files in it.



Lists the drives and folders from which you can select the backup set you want to restore.
To see more folders on a drive, click the drive name.



Displays details about the backup set you are preparing to restore. A backup set is a file that is created when you
back up folders or files. The backup set contains the copy of the material you backed up.



Lists the folders in the backup set from which you can select the files you want. To select a folder or file, click the
box next to it.



Displays contents of the backup set or folder selected on the left. To select a file or folder, click the box next to it.
Selecting a folder selects all the files in it.



Lists the drives and folders from which you can select the backup set you want to compare with the original. 
To see more folders on a drive, click the drive name.



Displays details about the backup set that you are preparing to compare with the original files. A backup set is a 
file that is created when you back up folders or files. The backup set contains the copy of the material you 
backed up.



Provides a space for you to type a name for the backup set you just created. A backup set is a file that is created 
when you back up folders or files. The backup set contains the copy of the material you backed up.



Click this if you want to assign a password to the backup set.



Provides a space for you to type a password to assign to this backup set. A backup set is a file that is created 
when you back up folders or files. The backup set contains the copy of the material you backed up.



Provides a space for you to retype and verify the password you want to assign to this backup set.



Lists the drives and folders where you can put the backup set you create. A backup set is a file that is created 
when you back up folders or files. The backup set contains the copy of the material you backed up.
To select a drive or folder, click it. To see more folders on a drive, click the drive name.



Specifies the location you have selected as the destination for your backup copy.



Provides a space for you to type the password for this backup set. A backup set is a file that is created when you 
back up folders or files. The backup set contains the copy of the material you backed up.



Click this to exclude the selected files from the backup, restore, or compare operation.



Click this to remove the selected types of files from the Exclude list. These file types will be included in the 
backup, restore, or compare operation.



Lists the types of files that will be excluded from the backup, restore, or compare operation.



Click this if you want to exclude only files that were last modified within this range of dates.



Specifies types of files (for example, .tmp) that you want to exclude from the backup, restore, or compare 
operation.



Click this to select all file types in the list. This option is useful when you want to include only a few file types in a
backup, restore, or compare operation. To include only a few file types, click Select All, and then click to deselect 
the file types you want to include. Only those files that are not selected will be included in the operation.



Cancels all file-filtering options you have set.



Prompts you with a beep when Backup is ready for the next step of an operation.



Replaces the existing status log file with a new one as the backup operation takes place.



Closes Backup after the current operation is finished.



Makes backup copies of all the files you selected for backup, including files that haven't changed since the last 
backup. (Contrast with incremental backup, which backs up only the files that have changed or have been 
created in selected folders since the last time you backed up the files in the file set.)



Backs up only the files in the file set that have changed, or files that have been created in selected folders, since
the last time you backed up the file set. (Contrast with full backup, which makes backup copies of all the files you
selected for backup, including files that haven't changed since the last backup.)



Specifies that Backup should automatically compare the backup copies with the original files to be sure they 
were copied accurately.



Specifies that you want to use the Backup data-compression feature when you are backing up to a tape drive. 
This reduces the space that backed up data occupies on the tape.



Formats the tape in the tape drive automatically before files are backed up to it. This works only for tapes that 
have never been formatted before.



If the tape is unformatted or the format is not recognized, erases the tape in the tape drive automatically before 
files are backed up to it. If this option is turned off, the backup set will be added to the current tape if there is 
room.



Erases the floppy disk in the floppy disk drive automatically before files are backed up to it. If this option is 
turned off, the backup set will be added to the floppy disk if there is room.



Closes Backup after it has finished restoring your files.



Restores the files you requested to their original location (the location they were originally in).



Restores files to a drive and folder other than the one they were originally in.



Restores files to a specific folder instead of to the location they were originally in.



Specifies that Backup should automatically compare the backup copies with the restored files to be sure the files 
were restored accurately.



Specifies that Backup should not replace any files on the destination drive with the backed up copies of those 
files. This will prevent your overwriting a file on the destination drive if it is different from the backed up copy.



Specifies that Backup should replace files on the destination drive only if they are older than the backed up 
copies of those files. This will prevent your overwriting a file on the destination drive if you have changed it since
the you made the backup copy.



Specifies that Backup should always replace files on the destination drive with the backed up copies of those 
files.



Specifies that Backup should prompt you to specify whether a file in the destination drive should be replaced 
with the backed up copy.



Closes Backup when it has finished comparing the files you requested.



Specifies that the files you want to compare with the backup copy are in the location from which you made the 
backup copy.



Specifies that the files you want to compare with the backup copy are in a location other than the one you used 
to make the backup copy.



Specifies that the files you want to compare with the backup copy are in a specific directory instead of in the 
location from which you made the backup copy.



Closes Backup when the file set you dragged onto the Backup icon has been backed up.



Displays a message confirming which files will be backed up after you have dragged a file set onto the Backup 
icon.



Specifies that the Backup window should be minimized while a file set you have dragged onto the Backup icon is 
being backed up.



Microsoft Backup works only with the 1992 or later versions of the tape drives listed below. If your tape drive 
does not appear in the list below, contact your tape drive manufacturer for information about backup software 
that you can use with Windows 95.
The following tape drives are compatible with Backup:

QIC 40, 80, and 3010 tape drives made by the following companies, and connected to the primary floppy 
disk controller:

        Colorado Memory Systems
        Conner
        IOmega
        Wangtek (only in hardware phantom mode)

Colorado Memory Systems QIC 40, 80, and 3010 tape drives connected through a parallel port.
------------------------

The following are not compatible with Backup:
Drives connected to a secondary floppy disk controller or to an accelerator card
Archive drives
Irwin AccuTrak tapes )
Irwin drives
Mountain drives
QIC Wide tapes
QIC 3020 drives 
SCSI tape drives
Travan drives
Summit drives



Help is available for each item in this group. Click  at the top of the dialog box, and then click the specific item 
you want information about.



Provides a space to type a name for the tape you are formatting.




