
To use black and white instead of color

1 On the Image menu, click Attributes.
2 Click Black and White.

Caution
Once you have changed a color picture to black and white, you cannot change it back to color. If you 

change back to color, only new work will be in color.



To change the size of your picture

1 On the Image menu, click Attributes.
2 Click the unit of measurement you want to use for the width and height.
3 Type the width and height.

Notes
Your current picture will be resized. If your current picture is bigger than the new size, it is cut from the 

right side and bottom to fit within the smaller area. 
To undo a change, click Edit and then click Undo. You can undo up to three changes.



To show or hide the tool box
On the View menu, click Tool Box. 

A check mark appears when the tool box is visible.

Tip
You can drag the tool box to any location in the window.



To show or hide the color box
On the View menu, click Color Box. 

A check mark appears when the color box is visible.

Tip
You can drag the color box to any location in the window.



To invert all the colors in a picture
On the Image menu, click Invert Colors. 

Note
Each color is replaced by its color complement. For example, white becomes black, and red becomes blue. 



To draw a straight line

1 Click  in the tool box. 
To choose the width the line will be, click a line width from the bottom of the tool box.
To choose the color the line will be, click a color.

2 To draw the line, drag the mouse pointer. 

Tips
Use the left mouse button to draw with the foreground color or the right mouse button to draw with the 

background color.
To draw a perfectly horizontal, vertical, or 45-degree diagonal line, press and hold down SHIFT while 

dragging the mouse pointer.



To draw a curve

1 Click  in the tool box. 
To choose the width the curve will be, click a line width at the bottom of the tool box.
To choose the color the curve will be, click a color.

2 Draw a straight line by dragging the mouse pointer.
3 Click where you want one arc of the curve to be, and then drag the mouse pointer to adjust the curve. 

Each curve must have at least one arc but no more than two. Repeat this step for a second arc.

Tips
Use the left mouse button to draw with the foreground color or the right mouse button to draw with the 

background color.
To undo a change, click Edit and then click Undo. You can undo up to three changes.



To draw a free-form line

1 Click  in the tool box, and then click a color from the color box.
2 To draw the line, drag the mouse pointer.

Tip
To undo a change, click Edit and then click Undo. You can undo up to three changes.



To draw a rectangle or square

1 Click  in the tool box to create a square-cornered shape, or click 
 to create a round-cornered shape. 

2 Click a color from the color box for the shape's outline.
3 To fill the shape with color, click a color by using the right mouse button, and then click a fill style from the 

bottom of the tool box.
4 To draw a rectangle, drag the mouse pointer diagonally in the direction you want.

To draw a square, press and hold down SHIFT while dragging the mouse pointer.



To draw a polygon

1 Click  in the tool box, and then click a color for the polygon outline.
2 To create a colored fill, click a color by using the right mouse button, and then click a fill style from the bottom 

of the tool box.
3 To draw the polygon, drag the mouse pointer and click at each corner. Double-click when you're done.

To use only 45- and 90-degree angles, press and hold down SHIFT while dragging the mouse pointer.

Tip
To undo a change, click Edit and then click Undo. You can undo up to three changes.



To draw an ellipse or circle

1 Click  in the tool box.
2 Click a color from the color box for the shape's outline.
3 To fill the shape, click a color by using the right mouse button, and then click a fill style from the bottom of the 

tool box.
4 To draw an ellipse, drag the mouse pointer diagonally.

To draw a perfect circle, press and hold down SHIFT while dragging the mouse pointer.

Tip
To undo a change, click Edit and then click Undo. You can undo up to three changes.



To paint with a brush

1 Click  in the tool box, and then choose a brush shape from the bottom of the tool box.
2 Click a color from the color box.
3 To paint, drag the mouse pointer.

Tip
To undo a change, click Edit and then click Undo. You can undo up to three changes.



To fill an area or object with color

1 Click  in the tool box, and then click a color from the color box.
2 Click the area or object you want to fill:

To fill with the foreground color, click the area with the left mouse button.
To fill with the background color, click the area with the right mouse button.

Tips
If the shape being filled has any breaks in its border, the filling color leaks through to the rest of the 

drawing area. To find and close the opening, click View, point to Zoom, and then click Large Size or Custom.
To undo a change, click Edit and then click Undo. You can undo up to three changes.



To type and format text

1 Click  in the tool box. 
2 Create a text frame by dragging the mouse pointer diagonally, and then click the font, size, and style you 

want.
3 Click inside the text frame, and then type the text. 

Move or enlarge the text frame as needed.
To change the color of the text, click a color in the color box.
To insert the text on a colored background, click 

 on the tool box, and then click a color with the right mouse button to change the background color.
4 To insert the text into the picture, click outside the text frame.

Tips
To undo a change, click Edit and then click Undo. You can undo up to three changes.
You can only paste text when the text tool is selected. You cannot paste graphics when the text tool is 

selected.
You can enter text into a picture only in normal view.
If the text toolbar obscures part of the Paint menu, you can drag it anywhere on the window.

{button ,AL("A_PAINT_ZOOM")} Related Topics



To erase a small area

1 Click  in the tool box. 
To use a smaller or larger eraser, click a shape at the bottom of the tool box.
The selected background color shows what color the eraser will leave behind. To change the background 

color, click a color by using the right mouse button.
2 Drag the mouse pointer over the area you want to erase.

Tips
To undo a change, click Edit, and then click Undo. You can undo up to three changes.
To change a specific color (and nothing else), change the foreground color to the color you want to erase 

and the background color to the color you want to replace it with. Click the eraser, and then use the right mouse 
button to change the color.

{button ,AL("A_PAINT_ERASE_LARGE;A_PAINT_UNDO;A_PAINT_NOT_IN_COLOR_BOX")} Related Topics



To erase a large area

1 Click  or 
 in the tool box, and then drag the mouse pointer to select the area you want to erase. The current background 

color will be used to fill the cleared area. 
2 To choose a different background color, click a color in the color box with the right mouse button.
3 On the Edit menu, click Clear Selection.

{button ,AL("A_PAINT_ERASE_SMALL;A_PAINT_UNDO;A_PAINT_NOT_IN_COLOR_BOX")} Related Topics



To undo changes
On the Edit menu, click Undo.

To undo previous changes, click Undo again.

Note
You can undo up to three changes.

{button ,AL("A_PAINT_ERASE_SMALL;A_PAINT_ERASE_LARGE;A_PAINT_NOT_IN_COLOR_BOX")} Related Topics



To create an airbrush effect
1 Click  in the tool box. 

To change the size of the spray area, click a size from the bottom of the tool box.
To choose the spray color, click a color.

2 To spray, drag the mouse pointer. Use the left mouse button to spray with the foreground color, or use the 
right mouse button to spray with the background color.

Tip
To undo a change, click Edit and then click Undo. You can undo up to three changes.



To specify transparent or opaque drawing
To choose transparent drawing, click the Options menu, and then make sure Draw Opaque is not checked.

To choose opaque drawing, click the Options menu, and then make sure Draw Opaque is checked.



To flip or rotate a picture or object

1 Click  or 
 in the tool box, and then drag a box around the object or area you want to flip or rotate.    

Click 
 below the tool box to flip or rotate opaquely.

Click 
 below the tool box to flip or rotate transparently.

2 On the Image menu, click Flip/Rotate.
3 Click the option you want.

Tip
To undo a change, click Edit and then click Undo. You can undo up to three changes.

{button ,AL("A_PAINT_CUTOUT_SELECT")} Related Topics



To stretch or skew an item

1 Click  or 
 in the tool box, and then drag a box around the item you want to change.

2 On the Image menu, click Stretch/Skew.
3 Click the stretching or skewing option you want, and then enter the amount.

Click 
 below the tool box to stretch or skew opaquely.

Click 
 below the tool box to stretch or skew transparently.

Tip
To undo a change, click Edit and then click Undo. You can undo up to three changes.

{button ,AL("A_PAINT_CUTOUT_SELECT")} Related Topics



To print a picture
On the File menu, click Print.

Tips
To see how the printed picture will look before you print, click the File menu, and then click Print Preview.
To set margins or change orientation, click the File menu, and then click Page Setup.



To zoom in or out of a picture
On the View menu, point to Zoom, and then click Normal Size, Large Size, or Custom.

Note
You can enter text into a picture only in normal view.

{button ,AL("A_PAINT_ENLARGE_AREA")} Related Topics



To enlarge the size of the viewing area
To display only the picture, click the View menu, and then click View Bitmap. 

You cannot make changes to a picture in this view. To return to your former view, click anywhere in the picture.

Tip
You can hide the Tool Box, Color Box, or Status Bar by clicking the View menu and then removing the check

mark for each item you don't want displayed.

{button ,AL("A_PAINT_ZOOM")} Related Topics



To display grid lines

1 On the View menu, point to Zoom, and then click Custom.
2 Click a Zoom To size of 400%, 600%, or 800%, and then click OK.
3 On the View menu, point to Zoom, and then click Show Grid.

Tip
To get rid of the grid lines, return to normal view, or repeat step 3 to remove the check mark.



To change the color of an existing line 

1 Click  in the tool box. 
2 Click a different color in the color box.
3 Position the paint cursor so that it is touching the line, and then click.

Tips
To make sure you only change the line color and not the surrounding area, zoom the picture to a larger 

size.
If the line is part of a shape, any connecting vertical and horizontal lines will also change to the new color.

{button ,AL("A_PAINT_ZOOM")} Related Topics



To copy color from one area or object to another

1 Click  in the tool box.
2 Click the object whose color you want to copy.
3 Click the object or area where you want the color. 

Tip
To use a color as a background color or to erase with a color that isn't in the color box, click the color in 

your picture with the right mouse button. 

{button ,AL("A_PAINT_ERASE_SMALL;A_PAINT_ERASE_LARGE")} Related Topics



To create custom colors

1 In the color box, click the color you want to change.
2 On the Options menu, click Edit Colors.
3 Click Define Custom Colors, and then enter new values in either the RGB (red, green, blue) or HLS (hue, 

saturation, and luminescence) color models.
4 Click Add to Custom Colors.

Tips
To save your custom colors, click the Options menu, and then click Save Colors. 
To use your saved colors, click Get Colors.
For Help on an item, click 

 at the top of the dialog box, and then click the item.



To select part of a picture
To select a rectangular area, click 

 in the tool box, and then drag the cursor diagonally across the area.
To select an irregularly shaped area, click  in the tool box, and then drag the cursor around the area.

Tip
To remove the selection box, click outside the box.



To copy part of a picture

1 Select the area you want to copy by clicking  or 
 in the tool box and then dragging the cursor to define the area.

Click 
 to insert opaquely.

Click 
 to insert transparently.

2 On the Edit menu, click Copy.
3 On the Edit menu, click Paste.
4 Drag the selection where you want it.
5 To remove the selection box, click outside it.

Tips
To paste multiple copies of an object, press and hold down CTRL while you drag the pasted object to a new 

location. Repeat as needed.
You cannot paste graphics when the text tool is selected.
To undo a change, click Edit and then click Undo. You can undo up to three changes.



To save part of a picture into another bitmap file

1 Select an area you want to save by clicking  or 
 in the tool box and then dragging the cursor to define the area.

2 On the Edit menu, click Copy To.
3 Specify a file name and location.



To insert a bitmap into the current picture

1 Select an area to put the picture in by clicking  in the tool box and then dragging the cursor to define the 
area.

2 On the Edit menu, click Paste From.
3 Specify the name of the bitmap file you want to insert.
4 Drag the selection where you want it, and then click outside the selection.



To use a picture as the desktop background
To cover the screen with repetitions of your bitmap, click the File menu, and then click Set As Wallpaper 

(Tiled).
To put your bitmap in the center of your screen, click the File menu, and then click Set As Wallpaper 
(Centered).

Note
You must save a picture before you can use it as wallpaper.



Specifies that the existing picture will show through your selection, and the background color of the selection will
not be displayed.



Specifies that your selection will cover the existing picture, using the foreground and background colors of the 
selected object.



The drawing color is used for lines, borders of shapes, and text.



The background color is used to fill the inside of enclosed shapes and the background of text frames. It also 
appears when you use the eraser.



Click Help Topics for a list of Help topics. 



Displays the current magnification.



Help is available for each item in this group. Click  at the top of the dialog box, and then click the specific item 
you want information about.



Shows which magnifications you can specify. You can specify from normal (100%) to eight times normal (800%) 
magnification. 



Flips the selected area or your entire picture horizontally.



Flips the selected area or your entire picture vertically.



Rotates the selected area or your entire picture at the angle you specify.



Stretches the selected area or your entire picture horizontally by the percentage you specify. Positive numbers 
increase the size, negative numbers decrease the size.



Stretches the selected area or your entire picture vertically by the percentage you specify. Positive numbers 
increase the size, negative numbers decrease the size.



Skews the selected area vertically by the number of degrees you specify. Positive numbers skew in the same 
direction of the arrow, negative numbers skew in the opposite direction of the arrow.



Skews the selected area horizontally by the number of degrees you specify. Positive numbers skew in the same 
direction of the arrow, negative numbers skew in the opposite direction of the arrow.



Specifies the width of the picture in exact units. 



Specifies the height of the picture in exact units. 



Specifies that inches are used to measure the height and width of your picture.



Specifies that centimeters are used to measure the height and width of your picture.



Specifies that pixels are used to measure the height and width of your picture.



Specifies that new files should use the default size and colors. 



Specifies to draw in black and white, and changes all existing objects in the picture to black and white. You 
cannot change an object from black and white back to color.



Specifies to draw in color, but does not change any existing black and white objects to color.




