الشروع في العمل مع Internet Explorer

الشروع في العمل مع
Internet Explorer

باستخدام اتصال إنترنت وInternet Explorer، يمكن إيجاد وعرض المعلومات حول أي شيء في ويب. انقر فقط فوق المواضيع في الأسفل للشروع في العمل. سوف تجد معلومات أكثر لمساعدتك في استعراض إنترنت في محتويات التعليمات.

إعداد أساسي

إذا لم تكن متصلاً بإنترنت، أو تريد إنشاء اتصال جديد، انقر فوق هذا الارتباط.

  • إعداد اتصال إنترنت

للحصول على معلومات حول Internet Explorer

إذا كنت مستجداً في إنترنت أو Internet Explorer، فها هي المعلومات التي تحتاجها للشروع في العمل.

  • التعريف بمستعرض ويب Internet Explorer
  • تعلّم كيفية استعراض ويب بشكل أسرع وأسهل
  • البحث عن المعلومات التي تريدها


القيام بجولة في Internet Explorer 5.5

تقدم هذه الجولة فائدة للجميع، إذا كنت مستجداً في ويب، أو أن استخدام Internet Explorer جديد عليك، أو لمجرد حب الاطلاع حول ما تم تغييره منذ الإصدار الأخير للمستعرض. تعلم كيفية مساعدة Internet Explorer لك في الاستفادة من معظم الوقت الذي تقضيه على إنترنت.

انقر هنا لـ بدء الجولة. (سيؤدي هذا لاتصالك بويب إن لم تكن متصلاً مسبقاً.)


البحث عن المعلومات التي تريدها على إنترنت

يمكن البحث عن معلومات على إنترنت بطرق مختلفة:

  • انقر فوق زر بحث على شريط الأدوات للوصول إلى عدد من موفري البحث. اكتب كلمة أو جملة في المربع Search.
  • اكتب go، أو find، أو ? متبوعة بكلمة أو جملة في شريط العنوان. يبدأ Internet Explorer البحث باستخدام موفر البحث المعرف مسبقاً.
  • بعد الانتقال إلى صفحة ويب، يمكنك البحث عن نص محدد في تلك الصفحة بالنقر فوق القائمة تحرير، ثم النقر فوق بحث (في هذه الصفحة).

ملاحظة

  • إذا كان أحد عناوين ويب لا يعمل، يسألك Internet Explorer إذا كنت تريد البحث عن مواقع ويب مشابهة. ويمكنك تغيير هذا الإعداد بحيث يقوم Internet Explorer بالبحث تلقائياً بدون سؤالك. للحصول على مزيد من المعلومات، انقر فوق مواضيع ذات صلة في أدناه.

مواضيع ذات صلة


سرد الصفحات المفضلة لعرضها بشكل سريع

عندما تعثر على مواقع أو صفحات ويب التي تعجبك، فبإمكانك تعقبها، بحيث يصبح من السهل عليك فتحها في المستقبل.

  • إضافة صفحة ويب إلى قائمة الصفحات المفضلة. في أي وقت تريد فيه فتح تلك الصفحة، انقر فقط فوق الزر المفضلة على شريط الأدوات، ثم انقر فوق الاختصار في قائمة المفضلة.

    إضافة صفحة إلى قائمة الصفحات المفضلة

  • إذا كان لديك عدد قليل من المواقع أو الصفحات التي تقوم بزيارتها بكثرة، أضفهم إلى شريط الارتباطات.

    إضافة صفحة إلى شريط الارتباطات

  • إذا كنت غالباً ما تقوم بزيارة إحدى الصفحات، فباستطاعتك جعلها الصفحة الرئيسية بحيث يتم عرضها كلما قمت بتشغيل Internet Explorer أو بالنقر فوق الزر البداية على شريط الأدوات.

    تغيير الصفحة الرئيسية

ملاحظة

  • إذا نسيت إضافة صفحات ويب إلى شريط المفضلة أو شريط الارتباطات، انقر فوق الزر المحفوظات على شريط الأدوات. تعرض قائمة المحفوظات المكان الذي كنت فيه اليوم، أو البارحة، أو في الأسابيع القليلة الماضية. انقر فوق اسم ما من القائمة لعرض الصفحة.


لتغيير صفحتك الرئيسية

إن صفحتك الرئيسية هي الصفحة التي تظهر في كل مرة تفتح فيها Internet Explorer. تأكد من أنها الصفحة التي تريد عرضها بشكل متكرر. أو اجعلها الموقع الذي يمكنك تخصيصه للحصول على وصول سريع إلى كل المعلومات التي تريدها، مثل الصفحة الرئيسية لـ msn.com.

  1. انتقل إلى الصفحة التي تريدها أن تظهر أولاً عندما تبدأ تشغيل Internet Explorer.
  2. في القائمة أدوات، انقر فوق خيارات إنترنت.
  3. انقر فوق علامة التبويب عام.
  4. ضمن الصفحة الرئيسية، انقر فوق استخدام الحالي.

ملاحظة

  • لاسترداد صفحتك الرئيسية، انقر فوق استخدام الافتراضي.


مشاركة الإشارات المرجعية والمفضلة

إن المفضلة والمعروفة على أنها إشارات مرجعية في Netscape Navigator، هي طريقة مناسبة للتنظيم والارتباط بصفحات ويب التي تقوم بزيارتها بشكل متكرر.

يقوم Internet Explorer باستيراد الإشارات المرجعية لـ Netscape بشكل تلقائي. في القائمة المفضلة، انقر فوق المجلد إشارات مرجعية مستوردة لعرضها.

إذا كنت تستخدم Internet Explorer على العديد من أجهزة الكمبيوتر، يمكنك بسهولة مشاركة العناصر المفضلة بين أجهزة الكمبيوتر عن طريق استيرادها. وكذلك إذا كنت تقوم باستخدام Internet Explorer وNavigator، فيمكنك الاحتفاظ بالمفضلة الخاصة بك والإشارات المرجعية محدّثة أو متزامنة مع بعضها عن طريق استيرادها بين البرامج.

  • لاستيراد الإشارات المرجعية أو المفضلة، انقر فوق القائمة ملف، ثم انقر فوق استيراد وتصدير.
  • لتصدير المفضلة إلى الإشارات المرجعية أو المفضلة على نفس الكمبيوتر أو على كمبيوتر آخر، انقر فوق القائمة ملف، ثم انقر فوق استيراد وتصدير.

ملاحظات

  • يتم حفظ المفضلة التي تم تصديرها كملف HTML عادي، بحيث يتمكن Internet Explorer أو Navigator من استيرادها. يمكنك تصدير مجلد محدد في قائمة المفضلة، أو كافة المفضلة.
  • ملف المفضلة الذي يتم تصديره صغير نوعاً ما، لذا يمكنك نسخه إلى قرص مرن أو مجلد شبكة اتصال، أو يمكنك إرفاقه برسالة بريد إلكتروني, إذا كنت تريد مشاركة العناصر المفضلة مع أشخاص آخرين.


البحث عن الصفحات التي قمت بزيارتها مؤخراً

توجد عدة طرق للبحث عن مواقع ويب وصفحاتها التي قمت بعرضها في الأيام، الساعات، أو الدقائق الاخيرة.

للبحث عن صفحة ما قمت بمشاهدته في الأيام القليلة الماضية

  1. انقر فوق الزر المحفوظات على شريط الأدوات.

    يظهر شريط المحفوظات، متضمناً ارتباطات لمواقع ويب التي تمت زيارتها في الأيام والأسابيع السابقة.

  2. في شريط المحفوظات, انقر فوق أسبوع أو يوم, انقر فوق مجلد ما لعرض صفحات مفردة، ثم انقر فوق رمز الصفحة لعرض صفحة ويب.

    لفرز شريط المحفوظات أو البحث فيها، انقر فوق السهم بجانب الزر عرض أعلى شريط المحفوظات.

للبحث عن موقع قمت بزيارته للتو

  • للعودة إلى الصفحة الأخيرة التي قمت بعرضها، انقر فوق الزر الخلف على شريط الأدوات.
  • لعرض أحد الصفحات التسع الأخيرة التي قمت بعرضها في جلسة العمل هذه، انقر فوق السهم بجانب الزر الخلف أو الأمام، ثم انقر فوق الصفحة التي تريدها من القائمة.

ملاحظات

  • يمكنك إخفاء شريط المحفوظات بالنقر فوق الزر المحفوظات مرة ثانية.
  • يمكنك تغيير عدد الأيام التي يتم خلالها حفظ الصفحات في قائمة المحفوظات. وكلما زاد عدد الأيام المعينة، يتم استخدام مساحة أكبر على القرص لحفظ هذه المعلومات.


لإدخال معلومات ويب بشكل أسهل

تحفظ ميزة الإكمال التلقائي الإدخالات السابقة التي قمت بها لعناوين ويب، النماذج وكلمات المرور. ثم عندما تكتب معلومات في إحدى هذه الحقول، فإن الإكمال التلقائي يقترح التطابقات الممكنة. يمكن لهذه التطابقات أن تتضمن أسماء مجلدات وبرامج تكتبها في شريط العنوان، واستعلامات البحث، وأسعار الأسهم، أو معلومات فقط حول أي حقل آخر تقوم بملئه على صفحة ويب.

  1. ابدأ بكتابة المعلومات في مربع اسم المستخدم أو كلمة مرور، أو في شريط العناوين، أو في حقل موجود على صفحة ويب.

    إذا كتبت إدخالاً مشابهاً من قبل، فإن الإكمال التلقائي يسرد التطابقات الممكنة أثناء الكتابة.

  2. إذا كان اقتراح في القائمة يطابق ماتريد إدخاله في ذلك الحقل، فانقر فوقه.

    إذا لم يطابق، تابع الكتابة.

ملاحظات

  • تكون المعلومات المستخدمة للتطابقات المقترحة مخزنة على الكمبيوتر ومشفرة لحماية الخصوصية.
  • لا يمكن لمواقع ويب الوصول إلى هذه المعلومات. يمكن للمواقع تلقي ما أدخلته بوضوح فقط في النماذج.
  • عند كتابة معلومات في نماذج ويب وكتابة كلمات المرور، يمكنك إزالة عنصر من قائمة الاقتراحات بالنقر فوق العنصر ومن ثم الضغط فوق مفتاح DELETE. لحذف الإدخالات من قائمة شريط العنوان، انقر فوق مواضيع ذات صلة في الأسفل.


جعل الصفحات متوفرة للعرض أثناء عدم الاتصال

عند ما تجعل صفحة ويب متوفرة أثناء عدم الاتصال، يمكنك قراءة محتوياتها إذا كان الكمبيوتر الخاص بك غير متصل بإنترنت. على سبيل المثال، يمكنك عرض صفحات ويب على الكمبيوتر الصغير المحمول في حال لم يكن لديك شبكة اتصال أو اتصال بإنترنت. أو قد ترغب بقراءة صفحات ويب في البيت ولكن لا تريد شغل خط هاتفي.

يمكنك تحديد كمية المحتويات المتوفرة التي تريدها، مثل صفحة فقط أو صفحة وكل ارتباطاتها، ويمكنك اختيار كيفية تحديث المحتوى على الكمبيوتر.

إذا أردت عرض صفحة ويب بدون اتصال فقط، وكنت لا تحتاج إلى تحديث المحتوى، يمكنك حفظ الصفحة على الكمبيوتر. هناك عدة طرق لحفظ صفحة ويب، بدءاً من حفظ النص فقط ووصولاً إلى حفظ كافة الصور والنصوص اللازمة لإظهار تلك الصفحة كما تظهر في ويب.

ماذا تريد أن تفعل؟

جعل صفحة ويب الحالية متوفرة بدون اتصال

جعل عنصر من المفضلة متوفراً بدون اتصال

حفظ صفحة ويب على الكمبيوتر

ملاحظات

  • في إصدارات سابقة لـ Internet Explorer، كان اسم العرض بدون اتصال "اشتراك".
  • إذا استخدمت الأقنية في إصدار سابق من Internet Explorer، يمكنك أن تجدها في مجلد Channels في قائمة المفضلة.


لعرض صفحات ويب بدون الاتصال بإنترنت

بعد وضع علامة على الصفحات المفضلة لديك لعرضها أثناء عدم الاتصال، يمكنك عرضها أثناء عدم الاتصال باستخدام الإجراء التالي.

  1. قبل أن تقطع الاتصال بإنترنت، انقر فوق القائمة أدوات، ثم فوق تزامن.
  2. عندما تكون جاهزاً للعمل دون اتصال، انقر فوق القائمة ملف، ثم فوق العمل دون اتصال.
  3. في قائمة المفضلة، انقر فوق العنصر الذي تريد عرضه.

ملاحظة

  • عندما تختار أن تعمل دون اتصال، سيبدأ Internet Explorer دوماً في وضع عدم الاتصال حتى تقوم بالنقر فوق العمل دون اتصال مرة أخرى لمسح علامة الاختيار.


لطباعة صفحة ويب

  1. في القائمة ملف، انقر فوق طباعة.
  2. قم بتعيين خيارات الطباعة التي ترغب بها.

ملاحظات

  • لطباعة إطار أو عنصر في صفحة ويب، انقر بزر الماوس الأيمن فوق الإطار أو العنصر، ثم انقر فوق طباعة
  • يمكنك معاينة كيفية ظهور صفحة ويب ورؤية عدد الصفحات التي ستطبع بالنقر فوق قائمة ملف ثم النقر فوق معاينة قبل الطباعة.
  • للحصول على تعليمات عن عنصر، انقر فوق زر علامة الاستفهام في أعلى مربع الحوار، ومن ثم انقر فوق العنصر.


لحفظ صفحة ويب على الكمبيوتر

  1. على القائمة ملف، انقر فوق حفظ باسم.
  2. انقر نقراً مزدوجاً فوق المجلد الذي تريد حفظ الصفحة فيه.
  3. في المربع اسم الملف، اكتب اسماً لهذه الصفحة.
  4. في المربع حفظ كنوع، حدد نوع ملف.
  5. قم بأحد الإجراءات التالية:
    • لحفظ كافة الملفات المطلوبة لعرض هذه الصفحة، متضمنةً الرسومات، والإطارات، وأوراق الأنماط، انقر فوق صفحة ويب، كاملة. يؤدي هذا الخيار إلى حفظ كل ملف بتنسيقه الأصلي.
    • لحفظ كافة المعلومات المطلوبة لعرض هذه الصفحة في ملف مفرد مرمّز بطريقة MIME، انقر فوق أرشيف ويب. يؤدي هذا الخيار إلى حفظ لقطة لصفحة ويب الحالية. يتوفر هذا الخيار فقط في حال كان مثبتاً لديك الإصدار 5 من Outlook Express أو إصدار أحدث منه.
    • لحفظ صفحة HTML الحالية فقط، انقر فوق صفحة ويب، HTML فقط. يؤدي هذا الخيار إلى حفظ المعلومات على صفحة ويب، لكن لا يتم حفظ الرسومات، الأصوات، أو ملفات أخرى.
    • لحفظ النص فقط من صفحة ويب الحالية، انقر فوق ملف نص. يؤدي هذا الخيار إلى حفظ المعلومات على صفحة ويب بتنسيق نص نظامي.

ملاحظات

  • مع صفحة ويب، كاملة وأرشيف ويب, يمكنك عرض كافة صفحات ويب بدون اتصال, بدون إضافة الصفحة إلى قائمة المفضلة الخاصة بك وجعلها للعرض بدون اتصال.
  • عند اختيار صفحة ويب، كاملة, يتم حفظ الصفحة الحالية فقط. إذا أردت عرض صفحات ويب والصفحات المرتبطة معها أثناء عدم الاتصال, انقر فوق مواضيع ذات صلة أدناه.


حفظ الصور أو النص من صفحة ويب

بينما تعرض الصفحات الموجودة على ويب، تجد معلومات قد ترغب بحفظها لمراجعتها لاحقاً أو لمشاركتها مع أشخاص آخرين. يمكنك حفظ صفحة ويب كاملة أو أي جزء منها: مثل نص، أو رسومات، أو ارتباطات. يمكنك طبع صفحات ويب للأشخاص الذين لا يمكنهم الوصول إلى ويب أو إلى كمبيوتر.

من أجل | حاول التالي
حفظ صورة أو صفحة بدون فتحها. | انقر بزر الماوس الأيمن فوق ارتباط العنصر الذي تريد، ثم انقر فوق حفظ الهدف باسم.
نسخ معلومات من صفحة ويب إلى مستند | حدد المعلومات التي تريد نسخها، وانقر فوق القائمة تحرير، ثم انقر فوق نسخ.
إنشاء اختصار سطح مكتب للصفحة الحالية | انقر بزر الماوس الأيمن ضمن الصفحة، ثم انقر فوق إنشاء اختصار.
استخدام صورة صفحة ويب كخلفية شاشة سطح المكتب | انقر بزر الماوس الأيمن فوق الصورة الموجودة في صفحة ويب، ثم انقر فوق تعيين كخلفية الشاشة.
إرسال صفحة ويب بالبريد الإلكتروني | انقر فوق القائمة ملف، أشر إلى إرسال، ثم انقر فوق صفحة بواسطة البريد الإلكتروني أو ارتباط بواسطة البريد الإلكتروني. أكمل إطار رسالة البريد، ثم أرسل الرسالة. لاحظ أنه يجب أن يكون لديك إعداد حساب بريد الكتروني معدّ على الكمبيوتر.


استخدام مواقع ويب الآمنة للمعاملات

يتم إعداد العديد من مواقع إنترنت لمنع الأشخاص غير المخولين من رؤية المعلومات التي يتم إرسالها من هذه المواقع أو إليها. هذه تدعى مواقع "آمنة". لأن Internet Explorer يعتمد بروتوكولات الأمان المستخدمة من قبل المواقع الآمنة. يمكنك إرسال المعلومات إلى موقع آمن بكل أمان وثقة. (البروتوكول هو مجموعة من القواعد والمعايير التي تمكن أجهزة الكمبيوتر من تبادل المعلومات.)

عند زيارة موقع ويب آمن، يقوم تلقائياً بإرسال شهادته إليك، ويقوم Internet Explorer بعرض رمز القفل الموجود على شريط المعلومات. (الشهادة هي عبارة عن ضمان لهوية الشخص أو لأمان موقع ويب. لمزيد من المعلومات، انقر فوق مواضيع ذات صلة أدناه.)

إذا كنت على وشك إرسال معلومات (مثل رقم بطاقة الاعتماد) إلى موقع غير آمن، يمكن أن يحذرك Internet Explorer بأن هذا الموقع غير آمن. إذا ادّعى الموقع بأنه موقع آمن ولكن كان اعتماد الأمان موضع شك، يمكن أن يحذرك Internet Explorer من أنه تم التلاعب بالموقع وأنه يقدم نفسه بشكل خاطىء.

ملاحظة

  • ربما تتطلب بعض المواقع الآمنة مستوى أمان للاتصال أعلى من المستوى الذي قمت بتثبيته على الكمبيوتر. يُوفر Internet Explorer High Encryption Pack تشفيراً ذي 128 بت، كما أن الترقية إلى اعتماد اتصال آمن ذي 128 بت متوفر الآن على نطاق عالمي. إلا أن هذا البرنامج غير متوفر في الجهات الخاضعة للمقاطعة من قبل الولايات المتحدة بسبب القيود القانونية.


حماية هويتك عبر إنترنت

يمكنك استخدام شهادة شخصية لحماية هويتك عبر إنترنت. الشهادة هي عبارة عن ضمان لهوية الشخص أو لأمان موقع ويب. يمكنك التحكم باستخدام هويتك الخاصة عن طريق الحصول على المفتاح الخاص الذي تعرفه أنت فقط على نظامك الخاص. عند الاستخدام مع برامج البريد الالكتروني، فإن شهادات الأمان مع المفاتيح الخاصة تعرف أيضاً "كمعرّفات رقمية".

يستخدم Internet Explorer نوعين مختلفين من الشهادات:

  • "شهادة شخصية" هي نوع من الضمان بأنك أنت من يقول من أنت. يتم استخدام هذه المعلومات عندما ترسل معلومات شخصية عبر إنترنت إلى موقع ويب الذي يطلب شهادة تتحقق من هويتك.
  • "شهادة موقع ويب" تنص بأن موقع ويب محدد هو آمن وأصيل. هذا يؤكد بأنه لا يمكن لأي موقع ويب آخر انتحال هوية الموقع الأصلي الآمن.

كيف تعمل شهادات الأمان؟

تقترن شهادة أمان، سواء كانت شهادة شخصية أو شهادة موقع ويب، بهوية مع "المفتاح العام". إن المالك فقط يعرف "المفتاح الخاص" الموافق والذي يسمح للمالك"بتشفير" أو القيام بتوقيع "رقمي". عندما ترسل شهادتك للآخرين، فإنك في الواقع تعطيهم المفتاح العام، وهكذا يمكنهم إرسال معلومات مشفرة لك حيث يمكنك أنت فقط فك التشفير والقراءة بمفتاحك السري.

إن مكون التوقيع الرقمي لشهادة أمان هو بطاقة الهوية الإلكترونية الخاصة بك. يخبر التوقيع الرقمي المستلم بأن المعلومات جاءت بالتأكيد منك ولم يتم تزويرها أو التلاعب بها.

قبل أن تتمكن من البدء بإرسال المعلومات المشفرة أو الموقعة بشكل رقمي، يجب عليك الحصول على شهادة وإعداد Internet Explorer لاستخدامه. عندما تزور موقع ويب آمناً (الموقع الذي يبدأ بـ"http"), فإن الموقع يرسل لك بشكل تلقائي شهادته.

من أين حصلت على شهادات الأمان الخاصة بك؟

يتم إصدار شهادات الأمان من قبل مراجع مصدقة مستقلة. هناك فئات مختلفة من شهادات الأمان، توفر كل واحدة منها مستوى مختلفاً من المصداقية. يمكنك الحصول على شهادة الأمان الخاصة بك من مراجع مصدقة.


مشاركة المعلومات الشخصية بشكل آمن

يمكن لمساعد التشكيل الجانبي أن يجنبك تكرار إدخال المعلومات نفسها، كالعنوان أو اسم البريد الألكتروني، في كل مرة تقوم فيها بزيارة موقع ويب جديد يتطلب مثل هذه المعلومات. يقوم بذلك بواسطة تخزين المعلومات على جهاز الكمبيوتر. ولا يمكن عرض أي من هذه المعلومات على جهاز الكمبيوتر أو مشاركة الآخرين فيها دون إذنك.

عند طلب موقع ويب لمعلومات من مساعد التشكيل الجانبي، فسوف يعلمك الطلب عن:

  • عنوان أنترنت للموقع الذي يطلب المعلومات.
  • ما هي المعلومات التي يطلبها الموقع من مساعد التشكيل الجانبي، بحيث يمكنك استثناء المعلومات حسب رغبتك.
  • كيف سيتم استخدام هذه المعلومات.
  • ما إذا كان لهذا الموقع اتصال آمن (Secure Sockets Layer أو SSL) أم لا. وفي حال وجوده، يمكنك التأكد من شهادة الموقع.

ويمكن تشفير المعلومات الشخصية، سواء عند إرسالها أو عند تخزينها على الكمبيوتر. للحصول على مزيد من المعلومات، انقر فوق مواضيع ذات صلة أدناه.


فهم ملفات تعريف الارتباط Cookies

تقوم بعض مواقع ويب بتخزين المعلومات في ملف نص صغير، يدعى ملف تعريف الارتباط "cookie," موجود على القرص الثابت.

تتضمن ملفات تعريف الارتباط Cookies معلومات عنك وعن تفضيلاتك. على سبيل المثال، إذا قمت بالاستفسار عن جدول الرحلات في موقع ويب للخطوط الجوية، قد يُنشئ الموقع ملف تعريف ارتباط cookie يحتوى على مسار رحلتك. أو قد يحتوي فقط على سجل عن الصفحات التي قمت بزيارتها في الموقع، لمساعدة الموقع في تخصيص العرض في المرة المقبلة التي تقوم فيها بزيارته.

يمكن فقط تخزين المعلومات التي توفرها، أو الخيارات التي تتبعها أثناء زيارة موقع ويب، في ملف تعريف الارتباط cookie. على سبيل المثال، لا يمكن للموقع تحديد اسم البريد الإلكتروني الخاص بك إلا إذا قمت باختيار كتابته. السماح لموقع ويب بإنشاء ملف تعريف ارتباط cookie لا يسمح لهذا الموقع أو لأي موقع آخر بالوصول إلى باقي المناطق في الكمبيوتر، وفقط الموقع الذي قام بإنشاء ملف تعريف الارتباط cookie يمكنه قراءته.

تم إعداد Internet Explorer للسماح بإنشاء ملفات تعريف ارتباط cookies؛ ومع ذلك، يمكنك تحديد مطالبتك قبل قيام الموقع بوضع ملف تعريف الارتباط cookie على القرص الثابت لديك، لذا يمكنك اختيار السماح أو عدم السماح بإنشاء ملفات تعريف الارتباط cookie؛ أو يمكنك منع Internet Explorer من قبول أية ملفات تعريف ارتباط cookies.

يمكنك تحديد إعدادات مختلفة لمناطق الأمان المختلفة. على سبيل المثال، قد تسمح لمواقع ويب بإنشاء ملفات تعريف الارتباط cookies إذا كانت ضمن المواقع الموثوقة أو منطقة إنترانت المحلية، ومطالبتك قبل إنشاء ملفات تعريف الارتباك cookies إذا كانت موجودة في منطقة إنترانت المحلية، وعدم السماح أبداً بإنشاء ملفات تعريف الارتباط cookies في حال وجودها في منطقة المواقع المحظورة.


لتعيين مستوى أمان لكل منطقة

  1. في القائمة أدوات في Internet Explorer، انقر فوق خيارات إنترنت.
  2. انقر فوق علامة التبويب أمان.
  3. انقر فوق المنطقة التي تريد تعيين مستوى الأمان لها.
  4. حرّك مربع التمرير إلى الأعلى لتحصل على مستوى أعلى من الأمان أو حركه إلى الأسفل لتحصل على مستوى أدنى من الأمان.

ملاحظات

  • لتحديد إعدادات مخصصة للأمان للمنطقة المحددة، انقر فوق الزر مستوى التخصيص. لإعادة تعيين خيارات مستوى أمان معين إلى إعداداته الأصلية، انقر فوق الزر المستوى الافتراضي.
  • بالنسبة للمواقع المحظورة، يجب النقر فوق مستوى التخصيص ثم النقر فوق مستوى في قائمة إعادة تعيين لـ.


حماية جهاز الكمبيوتر من البرامج غير الآمنة

عندما تقوم بتحميل أو تشغيل برامج من إنترنت، فإنك تريد أن تعرف أن مصدر البرنامج معروف وموثوق. لذلك، عندما تختار تحميل برنامج من إنترنت إلى جهاز الكمبيوتر، فإن Internet Explorer يستخدم تقنية Microsoft Authenticode للتحقق من هوية البرنامج. تتحقق تقنية Authenticode من أن للبرنامج شهادة صالحة، أي أن هوية ناشر البرنامج تطابق الشهادة، وأن الشهادة ما زالت صالحة. لاحظ بأن هذا البرنامج لا يمنع برنامج مكتوب بشكل سيء من أن يتم تحميله أو تشغيله على جهاز الكمبيوتر، ولكنه يقوم بالحد من التعرض للأشخاص الذين يقدمون برامج بطريقة خاطئة بقصد خبيث أو بنية مؤذية.

يمكنك تحديد إعدادات مختلفة لكيفية تحميل Internet Explorer للبرامج والملفات، معتمداً على المنطقة التي أتى منها.

على سبيل المثال، قد تكون واثقاً من أن أي شيء تقوم بتحميله ضمن شبكة إنترانت هو آمن. لذا قد تقوم بتعيين إعدادات أمان لمستوى منخفض للسماح بالتحميل بمطالبة أقل أو معدومة. إذا كان المصدر في منطقة إنترنت أو في منطقة "المواقع المحظورة"، فقد ترغب بتعيين مستويات الأمان لديك إلى وسط أو عالية. ستتم مطالبتك بالمعلومات حول شهادة البرنامج قبل أن يتم تحميله، أو قد لا تتمكن من تحميله بأكمله.


تلميحات لمستخدمي Netscape

إذا كنت تقوم بالتبديل من Netscape Navigator أو تريد فقط استخدام أكثر من مستعرض واحد، فمن السهل تعلّم Internet Explorer واستخدامه. من اختصارات لوحة المفاتيح إلى الإشارات المرجعية، يمكنك جعل الانتقال سهلاً وسريعاً.

  • احتفظ بإعدادات مختلفة ومنفصلة لكل من Internet Explorer و Netscape Navigator. إذا قمت بتثبيت مستعرض ويب آخر بعد تثبيت Internet Explorer وأدوات إنترنت، قد تتغير بعض إعدادات Internet Explorer. للحصول على مزيد من المعلومات، راجع:

    إعادة تعيين إعدادات Internet Explorer

  • قارن بين تعابير Navigator و Internet Explorer. إذا كنت قد استخدمت Navigator في السابق، فقد تجد أن الكلمات التي تعبر عن الإجراءات والميزات المتشابهة مختلفة في Internet Explorer. للحصول على مزيد من المعلومات، راجع:

    تعابير المستعرض في Navigator وفي Internet Explorer

  • اجعل كافة الإشارات المرجعية كمفضلة. يقوم Internet Explorer تلقائياً باستيراد كافة الإشارات المرجعية (دون تبديل الإشارات المرجعية كما تم عرضها في Navigator(‎ كالمواقع المفضلة في Internet Explorer. للحصول على مزيد من المعلومات، انقر فوق:

    مشاركة الإشارات المرجعية والمفضلة

  • استخدم اختصارات لوحة المفاتيح. يتشارك Internet Explorer و Navigator بالعديد من اختصارات لوحة المفاتيح المتشابهة. بالإضافة إلى ذلك، يكون Internet Explorer أكثر قابلية للتشغيل باستخدام لوحة المفاتيح، لذا يمكنك إيقاف الماوس إذا أردت ذلك. للحصول على مزيد من المعلومات، انقر فوق:

    اختصارات لوحة المفاتيح في Internet Explorer

  • تخصيص كيفية ظهور Internet Explorer، كيفية الاتصال، وإعدادات الأمان الخاصة بك، وخيارات أخرى عديدة. هذه الخيارات وخيارات أخرى متعددة متوفرة بالنقر فوق القائمة أدوات ثم النقر فوق خيارات إنترنت.


لتغيير مظهر شريط أدوات Windows

  • يمكنك إضافة أو إزالة أزرار شريط الأدوات القياسية، واستخدام أزرار شريط أدوات أصغر حجماً مثل تلك المستخدمة في Microsoft Office، وتغيير الترتيب الذي يتم عرضهم فيه على شريط الأدوات. انقر بزر الماوس الأيمن فوق شريط الأدوات فقط، ثم انقر فوق تخصيص.
  • يمكنك نقل أو تغيير حجم شريط العناوين، وشريط الارتباطات، وشريط Radio عن طريق سحبهم إلى الأعلى، الأسفل، اليسار، أو إلى اليمين. يمكنك حتى نقلهم ضمن شريط القوائم!
  • يمكنك إخفاء شريط العناوين، أو شريط الارتباطات، أو شريط Radio عن طريق النقر بزر الماوس الأيمن فوق شريط الأدوات، ثم مسح علامة الاختيار لكل عنصر تريد إخفاءه.
  • يمكنك إضافة عناصر إلى شريط الارتباطات عن طريق سحب الرمز من شريط العناوين أو سحب ارتباط من صفحة ويب.
  • يمكنك إعادة ترتيب العناصر على شريط الارتباطات عن طريق سحبهم إلى موقع جديد على الشريط.

ملاحظة

  • يكون شريط Radio متوفراً عند تثبيت Windows Media Player.


تغيير خطوط صفحة ويب وألوان الخلفية

عند قيام كتّاب ومصممي ويب بإنشاء صفحات ويب، غالباً ما يقومون بتحديد ألوان وأحجام خطوط معينة، محرفات، وألوان الخلفيات. يتم تحديد هذه الإعدادات لكل عنصر، أو في "ورقة النمط" وهي نوع من أنواع القوالب التي تحدد كيفية ظهور الأنماط المختلفة من خلال صفحة ويب أو موقع ما.

يمكنك تجاوز أي من هذه الإعدادات أو كلها، وهذا مفيد في حال كانت الرؤية محدودة أو منخفضة. يمكنك تحديد تفضيلات الألوان والخطوط الخاصة بك لكافة الصفحات التي لا تعتمد على أوراق الأنماط، عندها يمكنك تحديد ما إذا كان يجب استخدام أي من هذه التفضيلات أو كلها على الصفحات التي تستخدم أوراق الأنماط.

للحصول على مزيد من المعلومات، انقر فوق مواضيع ذات صلة في الأسفل.


لعرض صفحات ويب المرمزة بأي لغة بشكل صحيح

تحتوي معظم صفحات ويب على معلومات تخبر المستعرض بترميز اللغة المستخدمة (اللغة و مجموعة الأحرف).

إذا كانت الصفحة لا تتضمن تلك المعلومات, ولديك ميزة التحديد التلقائي لترميز اللغة, يمكن لـ Internet Explorer عادة أن يقرر ترميز اللغة الملائم.

لتشغيل التحديد التلقائي

  • في القائمة عرض في Internet Explorer, أشر إلى ترميز, ثم تأكد من وجود علامة الاختيار على انتقاء تلقائي. إذا لم تكن موجودة, انقر فوقها.

    إذا طلب منك تحميل مكونات اعتماد اللغة, انقر فوق تحميل.

إذا لم تتمكن ميزة التحديد التلقائي من تقرير ترميز اللغة الصحيح, وكنت تعلم ما هو ترميز اللغة الذي يجب أن يكون, يمكنك تحديدها يدوياً.

لتحديد ترميز اللغة لصفحة ما على ويب

  • في القائمة عرض, اشر إلى ترميز, أشر إلى مزيد, ثم أنقر فوق اللغة الملائمة.

    إذا طلب منك تحميل مكونات اعتماد اللغة, انقر فوق تحميل.

ملاحظات

  • إذا كانت ميزة التحديد التلقائي أو حزمة لغة محددة غير مثبتة على الكمبيوتر, يطلب منك Internet Explorer تحميل الملفات كما هو مطلوب.
  • لا تضمن إضافة اللغات أن يكون الكمبيوتر لديه الخط ليعرض صفحات ويب في اللغات المفضلة لديك. لتتم مطالبتك عند الحاجة إلى إضافة الخطوط, انقر فوق قائمة أدوات , انقر فوق خيارات إنترنت, انقر فوق علامة التبويب خيارات متقدمة, ثم حدد خانة الاختيار تمكين التثبيت عند الطلب. أو يمكنك تحميل حزمة اعتماد تعدد اللغات لعرض الصفحات بهذه اللغة.
  • يمكنك إضافة زر تشفير اللغة إلى شريط الأدوات لديك لتجعل التبديل بين اللغات أسرع.


لإيقاف تشغيل الرسومات لعرض كافة صفحات ويب بشكل أسرع

لإيقاف تشغيل الرسومات لعرض كل صفحات ويب بشكل أسرع

  1. في القائمة أدوات في Internet Explorer، انقر فوق خيارات إنترنت.
  2. انقر فوق علامة التبويب خيارات متقدمة.
  3. ضمن تعدد الوسائط، امسح واحداً أو أكثر من خانات الاختيار إظهار الصور، أو قراءة حركات، أو قراءة فيديو، أو قراءة أصوات.

ملاحظات

  • إذا تم مسح المربع إظهار الصور أو قراءة فيديو، فما زال بإمكانك عرض صورة فردية أو حركة على صفحة ويب بواسطة النقر بزر الماوس الأيمن فوق الرمز الخاص بها ثم النقر فوق إظهار الصورة.
  • إذا كانت الصور الموجودة على الصفحة الحالية ماتزال مرئية بعد مسح خانة الاختيار إظهار الصور، يمكنك إخفاؤها وذلك بالنقر فوق القائمة عرض، ثم النقر فوق تحديث.


لإنشاء مساحة أكبر لصفحات إنترنت المؤقتة

  1. في القائمة أدوات في Internet Explorer، انقر فوق خيارات إنترنت.
  2. في التبويب عام، انقر فوق إعدادات.
  3. لإنشاء مساحة أكبر لتخزين الصفحات بشكل مؤقت، قم بتحريك مربع التمرير إلى اليمين.


استخدام ميزات التشغيل ضمن Internet Explorer

بالإضافة إلى منتجات وخدمات إمكانية التشغيل في Microsoft Windows، تجعل الميزات التالية Internet Explorer أكثر قابلية للتشغيل من قبل الأشخاص المعاقين.

انقر فوق عنوان، أو اضغط مفتاح TAB لتمييز العنوان، ثم اضغط ENTER.

الوصول من لوحة المفاتيح

يمكن الوصول إلى كافة الميزات الموجودة في Internet Explorer باستخدام لوحة المفاتيح أو الماوس.

بواسطة Internet Explorer، يمكنك استكشاف ويب بواسطة لوحة المفاتيح. فقط اضغط المفاتيح TAB و SHIFT+TAB للتنقل إلى الأمام وإلى الوراء بين عناصر الشاشة مثل:

  • الارتباطات التي هي نص أو صور
  • نقاط فعالة على مخططات صور
  • شريط العناوين
  • شريط القوائم
  • شريط الارتباطات
  • إطارات

للحصول على مزيد من المعلومات حول الوصول من لوحة المفاتيح، راجع اختصارات Internet Explorer.

مربع التمييز

أثناء الانتقال إلى ارتباط أو صورة أو النقر فوق أحدها، يظهر حد رفيع حوله بحيث يمكنك رؤية ما الذي تم تحديده.

تخصيص حجم الخط، أو التنسيق، أو الألوان

يمكنك تعيين أحجام الخطوط، والأنماط والألوان، وألوان الخلفية ومقدمة صفحات ويب المعروضة على شاشة الكمبيوتر الخاص بك، حتى ولو قام كاتب صفحات ويب مسبقاً بتحديدها. يمكنك أيضاً تعيين اللون المستخدم للإشارة إلى الارتباطات في صفحات ويب، أو تعيين لون خاص للارتباطات المستخدمة فقط عند تمرير الماوس فوق الارتباط.

هذا مفيد إذا كانت الرؤية ضعيفة، وكنت بحاجة لخطوط بأحجام أكبر، أو لألوان عالية التباين. يمكنك تعيين Internet Explorer ليقوم باستخدام الألوان والخطوط التي تحددها، أو خطوط وألوان Windows الافتراضية، أو الإعدادات التي تحددها في ورقة النمط الخاص بك.

للحصول على مزيد من المعلومات، راجع تغيير الخطوط وألوان الخلفيات.

تخصيص شريط الأدوات

يمكنك تخصيص شريط الأدوات وذلك بإضافة أزرار أو إزالتها، واستخدام الرموز الكبيرة أو الصغيرة، وبإظهار النص الموجود على التسميات أو إخفاؤه.

انقر بزر الماوس الأيمن على شريط الأدوات فقط، ثم انقر فوق تخصيص.

إذا كان نظرك ضعيفاً، فقد ترغب بإضافة الزر حجم للوصول بشكل سريع إلى حجم الخط النسبي.

إذا كنت تستخدم برنامج قراءة الشاشة، فقد ترغب بتحديد رموز صغيرة في قائمة خيارات الرمز وبلا تسميات نصية في قائمة خيارات النص لتكبير مساحة الشاشة المتوفرة لمحتوى ويب.

استخدام الإكمال التلقائي

توفر هذه الميزة الوقت أثناء كتابة عناوين ويب أو إكمال الإدخالات على صفحات ويب بواسطة عرض قائمة الإدخالات المتوافقة السابقة أثناء الكتابة. لتشغيل الإكمال التلقائي أو إيقاف تشغيله، انقر فوق القائمة أدوات، وفوق خيارات إنترنت، ثم فوق علامة التبويب محتوى، وفوق الزر إكمال تلقائي. إذا كان لديك إعاقات معروفة، فقد ترغب بمسح خانات الاختيار لتجنب التشويش. إذا كنت تستخدم أداة مساعدة للعميان، فقد ترغب بمسح خانات الاختيار إذا كان مساعد التشغيل يقرأ الاقتراحات كما تظهر، مما يجعل الكتابة صعبة.

الخيارات المتقدمة التي تجعل إمكانية تشغيل Internet Explorer أكثر سهولة

  1. في القائمة أدوات في Internet Explorer، انقر فوق خيارات إنترنت، ثم فوق التبويب خيارات متقدمة.
  2. غير الإعدادات التالية بحسب الحاجة:
    • نقل علامة إقحام النظام بتغيير التركيز/التحديد

      إذا كنت تستخدم برنامج قراءة الشاشة، فقد ترغب بتحديد خانة الاختيار هذه. تستخدم بعض أنواع قارئ الشاشة أو مكبر الشاشة علامة إقحام النظام لتحديد منطقة الشاشة التي يجب قراءتها أو تكبيرها.

    • توسيع النص البديل للصور دوماً

      حدد خانة الاختيار هذه إذا اعتمدت على نص بديل (ALT) عوضاً عن عرض الصور الفعلية (إذا كنت مسحت خانة الاختيار إظهار الصور). يضمن هذا عدم قص النص إذا كانت كمية النص تتجاوز ناحية الصورة التي تمثلها.

    • استخدام التمرير المتجانس و تمكين انتقال الصفحات

      عند استخدام برنامج لتكبير الشاشة أو قراءتها، فقد ترغب بمسح خانات الاختيار هذه. إذا استخدمت برنامجاً يميز الأصوات، وواجهت أخطاء في التمييز أثناء التمرير والتنقل المتجانسين، فقد ترغب أيضاً بمسح هذه الخانات.

    • إظهار الصور، قراءة حركات، و قراءة فيديو

      إذا كانت نظرك ضعيفاً، فقد ترغب بمسح خانات الاختيار هذه لتحسين الأداء. إذا كانت لديك حساسية لوميض الشاشة، فقد ترغب أيضاً بمسح خانات الاختيار هذه.

    • قراءة أصوات

      إذا كان لديك إعاقة معروفة، فقد ترغب بمسح خانة الاختيار هذه لتجنب التشويش. إذا كنت أعمى، فقد ترغب بمسح خانة الاختيار هذه أو بتحميل الأصوات بشكل محدد بحيث لا تتداخل مع برنامج قراءة شاشة يقوم بقراءة النص بصوت مرتفع.

    • طباعة ألوان الخلفية وصورها

      إذا كان نظرك ضعيفاً، فقد ترغب بمسح خانة الاختيار هذه لتحسين وضوح الكتابة المطبوعة.


لتعيين إعدادات الخط واللون لاستخدامها دوماً في صفحات ويب

  1. في القائمة أدوات في Internet Explorer، انقر فوق خيارات إنترنت.
  2. على التبويب عام، انقر فوق تشغيل.
  3. قم بتغيير الإعدادات حسب الحاجة.

ملاحظة

  • للحصول على تعليمات حول عنصر ما، انقر فوق زر علامة الاستفهام في أعلى مربع الحوار، ثم انقر فوق العنصر.


اختصارات لوحة المفاتيح في Internet Explorer

يمكن استخدام مفاتيح الاختصار لعرض واستكشاف صفحات ويب، ومعاينة صفحات ويب قبل الطباعة، واستخدام شريط العناوين، والعمل مع المفضلة، والتحرير.

انقر فوق عنوان، أو اضغط مفتاح TAB لتمييز عنوان، ثم اضغط ENTER.

عرض واستكشاف صفحات ويب

عرض واستكشاف صفحات ويب

من أجل | اضغط هذا
إظهار تعليمات Internet Explorer، أو إظهار تعليمات السياق عن عنصر ما أثناء وجودك في مربع حوار. | F1
التبديل بين ملء الشاشة والعرض العادي لإطار المستعرض. | F11
التحريك للأمام عبر العناصر على صفحة ويب، وشريط العناوين، وشريط Links. | TAB
التحريك للوراء عبر العناصر على صفحة ويب، وشريط العناوين، وشريط Links. | SHIFT+TAB
الانتقال إلى الصفحة الرئيسية. | ALT+HOME
الانتقال إلى الصفحة التالية. | ALT+RIGHT ARROW
الانتقال إلى الصفحة السابقة. | ALT+LEFT ARROW أو BACKSPACE
عرض القائمة المختصرة للارتباط. | SHIFT+F10
تحريك إلى الأمام بين الإطارات. | CTRL+TAB أو F6
تحريك إلى الوراء بين الإطارات. | SHIFT+CTRL+TAB
تمرير نحو بداية المستند. | UP ARROW
تمرير نحو نهاية المستند. | DOWN ARROW
تمرير نحو بداية مستند بتزيادات أكبر. | PAGE UP
تمرير نحو نهاية مستند بتزيادات أكبر. | PAGE DOWN
تحريك إلى بداية المستند. | HOME
تحريك إلى نهاية المستند. | END
البحث في هذه الصفحة. | CTRL+F
تحديث صفحة ويب الحالية. | F5 أو CTRL+R
تحديث صفحة ويب الحالية، حتى لو كان الطابع الزمني لإصدار ويب مماثلاً للإصدار المحلي المخزن لديك. | CTRL+F5
إيقاف تحميل الصفحة. | ESC
الانتقال إلى موقع جديد. | CTRL+O أو CTRL+L
فتح إطار جديد. | CTRL+N
إغلاق الإطار الحالي. | CTRL+W
حفظ الصفحة الحالية. | CTRL+S
طباعة الصفحة الحالية أو الإطار النشط. | CTRL+P
تنشيط ارتباط محدد. | ENTER
فتح شريط البحث. | CTRL+E
فتح شريط المفضلة. | CTRL+I
فتح شريط المحفوظات. | CTRL+H
في شريط المحفوظات أو شريط المفضلة، فتح مجلدات متعددة. | CTRL+النقر

استخدام معاينة قبل الطباعة

من أجل | اضغط هذا
إعداد خيارات الطباعة وطباعة الصفحة. | ALT+P
تغيير الورق، ورأس الصفحة وتذييلها، والاتجاه، والهوامش لهذه الصفحة. | ALT+U
إظهار الصفحة الأولى من الطباعة. | ALT+HOME
إظهار الصفحة السابقة من الطباعة. | ALT+LEFT ARROW
اكتب رقم الصفحة التي تريد عرضها. | ALT+A
إظهار الصفحة التالية من الطباعة. | ALT+RIGHT ARROW
إظهار الصفحة الأخيرة من الطباعة. | ALT+END
تكبير. | ALT+MINUS
تصغير. | ALT+PLUS
إظهار قائمة بنسب التكبير. | ALT+Z
إغلاق معاينة الصفحة. | ALT+C

استخدام شريط العناوين

من أجل | اضغط هذا
تحديد النص في شريط العنوان. | ALT+D
إظهار قائمة من العناوين التي كتبتها. | F4
في شريط العناوين، تحريك رأس المؤشر إلى اليسار باتجاه الفاصل المنطقي التالي في العنوان (نقطة أو خط مائل عكسي). | CTRL+LEFT ARROW
في شريط العناوين، تحريك رأس المؤشر إلى اليمين باتجاه الفاصل المنطقي التالي في العنوان (نقطة أو خط مائل عكسي) | CTRL+RIGHT ARROW
إضافة "www.‎" إلى بداية النص المكتوب و"com." إلى نهاية النص المكتوب في شريط العنوان. | CTRL+ENTER
تحريك إلى الأمام عبر قائمة متطابقات الإكمال التلقائي . | UP ARROW
تحريك إلى الوراء عبر قائمة متطابقات الإكمال التلقائي. | DOWN ARROW

العمل مع المفضلة

من أجل | اضغط هذا
إضافة الصفحة الحالية إلى المفضلة. | CTRL+D
فتح مربع الحوار تنظيم المفضلة. | CTRL+B
تحريك العنصر المحدد إلى الأعلى في قائمة المفضلة في مربع الحوار تنظيم المفضلة. | ALT+UP ARROW
تحريك العنصر المحدد إلى الأسفل في قائمة المفضلة في مربع الحوار تنظيم المفضلة. | ALT+DOWN ARROW

تحرير

من أجل | اضغط هذا
إزالة العناصر المحددة ونسخها إلى الحافظة. | CTRL+X
نسخ العناصر المحددة إلى الحافظة. | CTRL+C
إدراج محتويات الحافظة عند الموقع المحدد. | CTRL+V
تحديد كل العناصر على صفحة ويب الحالية. | CTRL+A


لإضافة صفحة إلى قائمة الصفحات المفضلة الخاصة بك

  1. انتقل إلى الصفحة التي تريد إضافتها إلى قائمة المفضلة الخاصة بك
  2. في قائمة المفضلة، انقر فوق إضافة إلى المفضلة.
  3. اكتب اسماً جديداً للصفحة إذا رغبت بذلك.

ملاحظات

  • لفتح إحدى الصفحات المفضلة الخاصة بك، انقر فوق القائمة المفضلة، ثم انقر فوق الصفحة التي تريد فتحها.
  • يمكنك ترتيب الصفحات المفضلة ضمن مجلدات، إذا كانت قائمة الصفحات في تزايد مستمر.


لإضافة صفحة إلى شريط الارتباطات

تم تعيين شريط الارتباطات بالقرب من شريط العناوين في Internet Explorer، وهو مكان ملائم لإضافة الارتباطات إلى بعض صفحات ويب التي تستخدمها بشكل متكرر. انقر فقط فوق الارتباط لعرض الصفحة.

يمكنك إضافة صفحة إلى شريط الارتباطات بطرق متعددة:

  • اسحب رمز الصفحة من شريط العناوين إلى شريط الارتباطات.
  • اسحب ارتباطاً ما من صفحة ويب إلى شريط الارتباطات الخاص بك.
  • اسحب ارتباطاً ما إلى مجلد الارتباطات في لائحة المفضلة الخاصة بك.

ملاحظات

  • إذا لم يظهر شريط الارتباطات على شريط الأدوات، فانقر فوق القائمة عرض، وأشر إلى أشرطة الأدوات، ثم انقر فوق Links.
  • يمكنك أيضاً ترتيب الارتباطات الخاصة بك بواسطة سحبها إلى موقع مختلف على شريط الارتباطات.


لضبط إعدادات الإكمال التلقائي

يمكنك تخصيص ميزة الإكمال التلقائي لحفظ واقتراح المعلومات التي تريدها فقط. يمكنك اختيار استخدام الإكمال التلقائي لعناوين ويب، والنماذج، وكلمات المرور، أو عدم استخدامه على الإطلاق. ويمكنك مسح المحفوظات لأي منها.

  1. في القائمة أدوات في Internet Explorer، انقر فوق خيارات إنترنت.
  2. انقر فوق علامة التبويب محتوى.
  3. ضمن معلومات شخصية، انقر فوق إكمال تلقائي.
  4. حدد خانات الاختيار لخيارات الإكمال التلقائي التي تريد استخدامها.


تعلّم كيفية استعراض ويب بشكل أسرع وأسهل

إذا تعلمت فقط بعض الأشياء الأساسية حول استعراض ويب، مثل كيفية استخدام الأزرار الموجودة على شريط أدوات Internet Explorer، تجد أن استعراض ويب أسهل وأسرع.

لبدء استعراض ويب، انقر فوق أي ارتباط على الصفحة الرئيسية، وهي الصفحة التي تظهر عند بدء تشغيل Internet Explorer. يمكنك رؤية فيما إذا كان العنصر على الصفحة هو ارتباط بواسطة تحريك مؤشر الماوس فوق العنصر. إذا تغير المؤشر وأصبح على شكل يد، فالعنصر هو ارتباط. يمكن أن يكون الارتباط صورة، أو صورة ثلاثية الأبعاد، أو نصاً ملوناً (تحته سطر عادةً).

الآن أنت جاهز للبحث عن موقع ويب بنفسك.

لفتح صفحة أو مجلد ويب، أو لتشغيل برنامج

  • للانتقال إلى صفحة ويب، اكتب عنوان إنترنت، على سبيل المثال، www.microsoft.com، في شريط العناوين، ثم انقر فوق الزر انتقال.
  • لتشغيل برنامج من شريط العناوين، اكتب اسم البرنامج، ثم انقر فوق الزر انتقال.

    إذا كنت تعرف المسار الكامل واسم الملف، يمكنك كتابتهم، على سبيل المثال:

    C:\MSOffice\Winword\Winword.exe.

  • لاستعراض المجلدات من شريط العناوين، اكتب اسمي محرك الأقراص والمجلد، ثم انقر فوق الزر انتقال، على سبيل المثال:

    ‎C:‎ أو ‎C:\My Documents‎

للارتباط بصفحات ويب التي زرتها حديثاً

  • للعودة إلى الصفحة الأخيرة التي عرضتها، انقر فوق الزر الخلف.
  • لعرض صفحة عرضتها قبل النقر فوق الزر الخلف، انقر فوق الرز الأمام.

    لمشاهدة قائمة ببعض الصفحات الأخيرة التي زرتها، انقر فوق السهم السفلي الصغير إلى جانب الزر الخلف أو الأمام.

للارتباط بصفحة ويب محددة

  • للعودة إلى الصفحة التي تظهر كل مرة تبدأ فيها Internet Explorer، انقر فوق الزر البداية .
  • لتحديد صفحة ويب من قائمة المفضلة، انقر فوق الزر المفضلة.
  • لتحديد صفحة ويب من قائمة الأماكن التي زرتها حديثاً، انقر فوق الزر المحفوظات. تعرض قائمة المحفوظات أيضاً الملفات والمجلدات المعروضة سابقاً على الكمبيوتر.

ماذا تفعل إذا كانت صفحة ويب لا تعمل

  • إذا كانت الصفحة التي تحاول عرضها تستغرق وقتاً طويلاً لتفتح، انقر فوق الزر إيقاف.
  • إذا حصلت على رسالة تبين عدم إمكانية عرض صفحة ويب، أو أنك تريد التأكد من أنه لديك الإصدار الأحدث من الصفحة، فانقر فوق الزر تحديث.


لعرض شريط الأقنية على سطح المكتب

يكون شريط أقنية سطح المكتب متوفراً فقط إذا قمت بالترقية من Internet Explorer 4.0 أو Windows 98.

يمكنك استخدام شريط الأقنية لفتح أقنية ويب بشكل سريع من سطح المكتب بدون فتح المستعرض أولاً. يمكنك عرض شريط القناة على سطح المكتب سواء قمت بتشغيل Active Desktop أو لا.

إذا قمت بتثبيت المستعرض بدون سطح المكتب الجديد

  • انقر فوق ابدأ، أشر إلى البرامج، وإلى Internet Explorer، ثم انقر فوق Channel Bar.

إذا قمت بتثبيت المستعرض مع سطح المكتب الجديد

  1. انقر بزر الماوس الأيمن فوق سطح المكتب، ثم انقر فوق خصائص.
  2. على التبويب ويب، حدد خانة الاختيار عرض Active Desktop كصفحة ويب.
  3. حدد خانة الاختيار شريط أقنية Internet Explorer.

ملاحظة

  • لإغلاق شريط الأقنية، أشر إلى أعلى هذا الشريط، ثم انقر فوق الزر إغلاق الذي يظهر.


لعرض شهادات الأمان

  1. في القائمة أدوات في Internet Explorer، انقر فوق خيارات إنترنت.
  2. انقر فوق علامة التبويب محتوى.
  3. ضمن الشهادات، انقر فوق زر الشهادات أو الناشرون لعرض قائمة الشهادات الحالية التي تثق بها.

ملاحظة

  • للحصول على تعليمات حول عنصر، انقر فوق زر علامة الاستفهام في أعلى مربع الحوار، ومن ثم انقر فوق العنصر.


لعرض نص صفحة ويب بخط مختلف

  1. في القائمة أدوات في Internet Explorer، انقر فوق خيارات إنترنت.
  2. على التبويب عام، انقر فوق خطوط.
  3. في القائمتين خط صفحة ويب وخط نص عادي، انقر فوق الخطوط التي تريدها.

ملاحظة

  • للحصول على تعليمات حول عنصر، انقر فوق زر علامة الاستفهام في أعلى مربع الحوار، ومن ثم انقر فوق العنصر.


لتحديد عدد أيام الاحتفاظ بالصفحات في قائمة المحفوظات

  1. في القائمة أدوات في Internet Explorer، انقر فوق خيارات إنترنت.
  2. انقر فوق علامة التبويب عام.
  3. ضمن المحفوظات، غير عدد أيام الاحتفاظ بالصفحات في قائمة المحفوظات.

ملاحظات

  • لإفراغ مجلد المحفوظات، انقر فوق مسح المحفوظات. هذا سيحرر وبشكل مؤقت مساحة على القرص على الكمبيوتر.
  • للحصول على تعليمات حول عنصر، انقر فوق زر علامة الاستفهام في أعلى مربع الحوار، ثم انقر فوق العنصر.


لتغيير أصوات Internet Explorer

يمكنك تعيين أصوات ليتم إصدارها في Internet Explorer مختلفة عن الأصوات المستخدمة حالياً، أو يمكنك إيقاف تشغيل كافة الأصوات.

  1. انقر فوق ابدأ، وأشر إلى إعدادات، ومن ثم انقر فوق لوحة التحكم.
  2. انقر نقراً مزدوجاً فوق الرمز أصوات.
  3. في ناحية مستكشف Windows في قائمة الأحداث، انقر فوق الحدث الذي تريد تغييره.
  4. في القائمة الاسم، انقر فوق الصوت الذي تريد اقترانه بذلك الحدث.

    إذا كنت لا تريد اقتران أي صوت بذلك الحدث، فانقر فوق بلا.


لتغيير كيفية عرض ألوان الصفحة

لتغيير كيفية عرض ألوان صفحة ويب

  1. في القائمة أدوات في Internet Explorer، انقر فوق خيارات إنترنت.
  2. على التبويب عام، انقر فوق ألوان.
  3. غير الإعدادات حسب الحاجة.

ملاحظة

  • للحصول على تعليمات حول عنصر ما، انقر فوق زر علامة الاستفهام في أعلى مربع الحوار، ثم انقر فوق العنصر.


لعرض قناة على سطح المكتب

يكون شريط Channel لسطح المكتب متوفراً فقط إذا قمت بالترقية من Internet Explorer 4.0 أو Windows 98.

  1. انقر بزر الماوس الأيمن فوق سطح المكتب، ثم انقر فوق خصائص.
  2. على التبويب ويب، حدد مربع الاختيار إظهار محتويات ويب على Active Desktop.
  3. إذا كنت تريد استخدام قناة قمت مسبقاً بتثبيتها، حددها القائمة، ثم انقر فوق موافق.

    إذا كنت تريد اختيار قناة جديدة، انقر فوق جديد، وتابع إلى الخطوة 4.

  4. إذا كنت تريد فتح موقع Active Desktop Gallery واختيار قناة جديدة من هناك، انقر فوق زيارة المعرض. إذا قمت بالنقر فوق زيارة المعرض، يتم إغلاق مربع الحوار وتقوم بالاتصال بويب.

    إذا كنت تريد تحديد قناة من موقع آخر، فانقر فوق لا، ثم تابع إلى الخطوة 5.

  5. اكتب العنوان للقناة، أو انقر فوق استعراض للبحث عنها.


لعرض قناة على شاشة التوقف

تقدم بعض الأقنية المحتويات الخاصة بها كشاشة توقف. تعرض هذه الأقنية تثبيت شاشة التوقف الخاصة بها عند قيامك بتثبيت محتوياتها، أو من صفحة ويب الخاصة بها.

  1. انقر بزر الماوس الأيمن فوق سطح المكتب، ثم انقر فوق خصائص.
  2. انقر فوق علامة التبويب شاشة التوقف.
  3. في القائمة شاشة التوقف، انقر فوق شاشة التوقف 'قناة'.
  4. انقر فوق إعدادات، ثم اختر الإعدادات الذي تريد.


لحذف إدخالات الإكمال التلقائي من قائمة شريط العنوان

تحفظ ميزة الإكمال التلقائي الإدخالات السابقة التي قمت بها لعناوين ويب، والنماذج وكلمات المرور. لحذف الإدخالات من شريط العنوان، يجب أن تمسح مجلد المحفوظات. لا يمكنك مسح إدخالات فردية من قائمة الإدخالات المحفوظة.

  1. في القائمة أدوات في Internet Explorer، انقر فوق خيارات إنترنت.
  2. انقر فوق علامة التبويب عام.
  3. ضمن المحفوظات، انقر فوق مسح المحفوظات.

ملاحظات

  • عند كتابة معلومات في نماذج ويب وكتابة كلمات المرور، يمكنك إزالة عنصر من قائمة الاقتراحات بالنقر فوق العنصر ومن ثم الضغط فوق مفتاح DELETE.
  • للحصول على تعليمات حول عنصر ما، انقر فوق زر علامة الاستفهام في أعلى مربع الحوار، ثم انقر فوق العنصر.


لتخزين المعلومات الشخصية لمواقع ويب

  1. في القائمة أدوات في Internet Explorer، انقر فوق خيارات إنترنت.
  2. انقر فوق علامة التبويب محتوى.
  3. ضمن معلومات شخصية، انقر فوق التشكيل الجانبي لعرض وتحرير المعلومات المستخدمة من قبل مساعد التشكيل الجانبي.

ملاحظة

  • للحصول على تعليمات حول عنصر ما، انقر فوق زر علامة الاستفهام في أعلى مربع الحوار، ثم انقر فوق العنصر.


تحميل ملف

قد تتسبب بعض الملفات بإيذاء الكمبيوتر بسبب احتوائها على فيروسات أو بطريقة أخرى.

إذا قمت بتشغيل هذا البرنامج، أو فتح هذا الملف الآن، وتسبب ذلك في إغلاق الكمبيوتر أو برامج أخرى، فقد تفقد العمل الذي لم يتم حفظه في أية ملفات مفتوحة على الكمبيوتر.

إذا قمت بحفظ هذا الملف أو البرنامج على قرص، فيمكنك تشغيله فيما بعد. هذا يسمح لك باتخاذ احتياطات كالتالي، وذلك قبل فتح ملف أو تشغيل البرنامج:

  • تفحص الملف بواسطة ماسح الفيروسات.
  • حفظ عملك وإغلاق البرامج الأخرى.
  • قطع الاتصال بإنترنت أو بأي اتصالات أخرى على الشبكة.

للحصول على الأمان الأقصى، تأكد من تحديد خانة الاختيار السؤال دوماً قبل فتح هذا النوع من الملفات. إذا كنت تثق بأن هذا النوع من الملفات أو البرامج آمنة ليتم فتحها أو تشغيلها مباشرة من إنترنت، تأكد من مسح خانة الاختيار هذه.

ملاحظة

  • خانة الاختيار السؤال دوماً قبل فتح هذا النوع من الملفات غير متوفرة لبعض أنواع الملفات، مثل الملفات التي لديها ملحق exe. أو com.، والتي تقوم بتشغيل البرامج والأوامر. عند عدم توفر خانة الاختيار هذه، سيتم سؤالك دائماً قبل فتح هذا النوع من الملفات.


لعرض نص صفحة ويب بشكل أكبر أو أصغر

  • في القائمة عرض، أشر إلى حجم النص، ثم انقر فوق الحجم الذي تريد.


للوصول إلى مواقع FTP عبر ملقم وكيل متوافق مع CERN

  1. في شريط العناوين، اكتب عنوان إنترنت (URL) لموقع FTP الذي تريد الاتصال به. على سبيل المثال:
    ftp://ftp.microsoft.com/‎

    إذا تطلب الموقع اسم المستخدم وكلمة المرور، فعليك تضمين المعلومات في العنوان. على سبيل المثال:
    ftp://username:password@ftp.microsoft.com/‎

  2. لتحميل ملف أو مجلد، انقر بزر الماوس الأيمن فوق العنصر الموجود على الصفحة، ثم انقر فوق نسخ إلى مجلد.

ملاحظة

  • إذا كان النظام يستخدم الملقم الوكيل CERN، فستكون قادراً فقط على تحميل وعرض الملفات. اسأل المسؤول عن النظام لمعرفة ما إذا يمكنك تجاوز الملقم الوكيل أو ما إذا كان الملقم الوكيل ذو خدمة FTP الكاملة متوفراً.


الوصول إلى مواقع FTP مباشرةً

  1. في شريط العناوين، اكتب عنوان إنترنت (URL) لموقع FTP الذي تريد الاتصال به. على سبيل المثال:
    ftp://ftp.microsoft.com/‎
  2. قم بإجراء واحد أو أكثر مما يلي:
    • لتحميل ملف أو مجلد، انقر بزر الماوس الأيمن فوق العنصر الموجود في الصفحة، ثم انقر فوق نسخ إلى مجلد.
    • لتسجيل الدخول كمستخدم مختلف لموقع FTP هذا، انقر فوق القائمة ملف، ثم انقر فوق طريقة تسجيل الدخول.
    • لإعادة تسمية أو حذف عناصر موجودة في مجلد FTP، أو للقيام بلصق العناصر إلى موقع FTP (إيداع)، يمكنك استخدام الأوامر نفسها والإجراءات التي تستخدمها في مستكشف Windows أو في جهاز الكمبيوتر.

ملاحظات

  • في بعض مواقع FTP، يمكنك فقط عرض أو تحميل الملفات. إن الأشخاص الذين يمتلكون أو يقومون بتشغيل هذا الموقع فقط يمكنهم إعادة تسمية الملفات، أو حذفها، أو إيداعها.
  • في العديد من مواقع FTP، يتم تسجيل دخولك تلقائياً بشكل مجهول، بحيث يمكنك عرض أو تحميل الملفات. للقيام بإيداع الملفات، أو إعادة تسميتها، أو حذفها، قد تكون بحاجة لتسجيل الدخول باستخدام اسم مستخدم خاص مع كلمة مرور أيضاً. قد تتطلب نواحي مختلفة للموقع نفسه تسجيلات دخول مختلفة.
  • لا يمكنك نقل ملفات ضمن مواقع FTP أو ما بينها. يمكنك نقل الملفات من موقع FTP إلى موقع مؤقت على الكمبيوتر الخاص بك أو إلى محرك أقراص شبكة الاتصال ثم تحميل الملفات إلى موقع FTP آخر أو إلى مجلد مختلف موجود على الموقع نفسه.
  • قد تعتمد بعض البرامج على فتح وحفظ الملفات من ملقمات FTP بكتابة عنوان FTP في مربع الحوار ملف/فتح أو ملف/حفظ.


فهم FTP

FTP هو اختصار File Transfer Protocol. البروتوكول هو لغة تمكن الكمبيوترات من الاتصال فيما بينها. يستخدم FTP لجعل الملفات والمجلدات متوفرة للعموم وذلك لنقلها عبر إنترنت. في بعض الحالات قد تكون بحاجة للحصول على إذن من المسؤول عن شبكة اتصال الكمبيوتر لتسجيل الدخول والوصول إلى ملفات موجودة على الكمبيوتر. ولكن ستجد عادة أنه يمكنك استخدام FTP للوصول إلى شبكات اتصال أو ملقمات بدون أن يكون لديك حساب، أو أن تكون حاملاً كلمة المرور الرسمية، لذلك الكمبيوتر. يمكن أن تحتوي ملقمات FTP "المجهولة" على نطاق واسع من البيانات المتوفرة للعموم عبر FTP.

يبدو عنوان إنترنت (URL) لملقم FTP مختلفاً قليلاً عن URL الذي تستخدمه لصفحة ويب نموذجية. على سبيل المثال، لدى Microsoft ملقم FTP "مجهول" على العنوان ftp://ftp.microsoft.com، حيث يمكنك تحميل ملفات تترواح أنواعها بين تصحيحات المنتجات، وبرامج تشغيل محدثة، وأدوات مساعدة، إلى مواضيع Microsoft Knowledge Base ووثائق أخرى.

مقدار الوصول الذي لديك إلى ملفات ومجلدات موجودة على ملقمات FTP يعتمد على ما إذا كان لديك وصول إلى الملقمات عبر الملقم الوكيل CERN أو مباشرةً، وعلى نوعية الأذونات الموجودة لديك مع الملقم FTP.

  • ينحصر استخدام الملقم الوكيل CERN في عرض أوتحميل الملفات. لا يمكنك إعادة تسمية، أو إيداع، أو حذف ملفات أو مجلدات عبر الملقم الوكيل CERN كما يمكنك عبر أنواع أخرى من ملقمات الوكيل. للحصول على مزيد من المعلومات، راجع:

    الوصول إلى مواقع FTP عبر ملقم وكيل متوافق مع CERN

  • إذا استطعت الوصول إلى مواقع FTP مباشرةً، يمكنك العمل بالملفات والمجلدات الموجودة على ملقمات FTP بالطريقة نفسها التي تعمل بها على الكمبيوتر الخاص بك. يمكنك عرض الملفات والمجلدات، وتحميلها، وإيداعها، وإعادة تسميتها، وحذفها. إذا كنت بحاجة إلى إذن من ملقم FTP لتأدية أي من هذه الإجراءات، فستتم مطالبتك بتوفير اسم المستخدم وكلمة المرور. للحصول على مزيد من المعلومات، راجع:

    الوصول إلى مواقع FTP مباشرةً


العمل بملفات إنترنت المؤقتة

مجلد ملفات إنترنت المؤقتة هو موقع موجود على القرص الثابت حيث يتم تخزين صفحات ويب وملفات (مثل الرسومات) أثناء قيامك بعرضها. يتسبب هذا في عرض الصفحات التي تقوم بزيارتها بشكل متكرر أو التي قمت بمشاهدتها مسبقاً بسرعة أكبر، لأن Internet Explorer يمكنه أن يفتحها من القرص الثابت بدلاً من فتحها من ويب.

إن زيادة المساحة التي تعينها لهذا المجلد يمكن أن تزيد من سرعة عرض الصفحات التي زرتها مسبقاً، ولكنها تخفض من كمية المساحة المتوفرة للملفات الأخرى الموجودة على الكمبيوتر. يمكنك تعيين حجم هذا المجلد، أو القيام بإفراغه، للتحكم بكمية المساحة التي يستخدمها على القرص الثابت.

يتم أيضاً تخزين ملفات إنترنت على الكمبيوتر عند جعل صفحات ويب متوفرة للاستعراض بدون اتصال. يمكنك عرض هذه الملفات بدون الاتصال بإنترنت.

لتعلم كيفية تخزين صفحات ويب على الكمبيوتر، انقر فوق مواضيع ذات صلة في الأسفل.


التعريف بمستعرض ويب Internet Explorer

التعريف
بمستعرض ويب Internet Explorer

يجعل Internet Explorer من السهل الحصول على أكثر ما يمكن من World Wide Web، فيما إذا كنت تبحث عن معلومات جديدة أو تقوم باستعراض مواقع ويب المفضلة. وتوفر عليك التقنية المضمنة IntelliSense الوقت اللازم لإتمام المهام الاعتيادية على ويب، مثل إكمال عناوين ونماذج ويب تلقائياً عوضاً عنك، بالإضافة إلى الكشف التلقائي عن الشبكة وحالة الاتصال.

أسهل طريقة للتجول في ويب

  • عندما تبدأ بكتابة عنوان ويب المستخدم بشكل متكرر في شريط العناوين، تظهر قائمة من العناوين المشابهة يمكنك الاختيار منها. وإذا كان عنوان صفحة ويب خاطئاً، فيمكن لـ Internet Explorer البحث عن عناوين مشابهة في محاولة لإيجاد التطابق.
  • البحث عن مواقع ويب بالنقر فوق زر بحث على شريط الأدوات. ثم في شريط البحث، اكتب الكلمة أو الجملة التي تصف ما تبحث عنه. وعندما تظهر نتائج البحث، يمكنك عرض صفحات ويب الفردية دون فقدان قائمة نتائج البحث.
  • يمكنك أيضاً البحث مباشرةً من شريط العنوان. اكتب الأسماء أو الكلمات المشتركة فقط، بعدها يأخذك Internet Explorer إلى الموقع الذي يطابق تقريباً ما تبحث عنه، كما يسرد باقي المواقع المشابهة.
  • انتقل إلى صفحات ويب الأخرى المشابهة لتلك المعروضة، بدون حتى أن تقوم بالبحث. استخدم فقط ميزة Show Related Links.
  • عندما تكون في صفحة ويب، يستطيع Internet Explorer مساعدتك على إكمال الإدخالات في كافة أنواع النماذج المستندة إلى ويب. ابدأ بالكتابة، وسوف تظهر لك قائمة من الإدخالات المشابهة لتختار منها.
  • الاستعراض عبر قائمة صفحات ويب التي زرتها مؤخراً بواسطة النقر فوق زرالمحفوظات على شريط الأدوات. بالإضافة إلى ذلك، يمكنك إعادة ترتيب قائمة المحفوظات أو البحث فيها.
  • استمع إلى البث وإلى محطات الراديو الموجودة فقط على إنترنت بينما تقوم بالاستعراض. اختر من تشكيلة واسعة من محطات الموسيقى والراديو، وأضفها إلى قائمة المفضلة. يتوفر شريط الراديو في Internet Explorer عندما تقوم بتثبيت Windows Media Player.

مستعرض قابل للتخصيص

  • قم بوضع اختصارات لصفحات ويب الأكثر استخداماً على شريط الارتباطات من أجل وصول سريع إليها.
  • أضف صفحات ويب التي تتم زيارتها بشكل متكرر إلى قائمة المفضلة من أجل وصول سهل إليها. وقم بتنظيم عناصرك المفضلة بواسطة المجلدات، وافرز المجلدات بالترتيب الذي تريدها به.
  • اختر موفرين من موفري البحث المفضلين لديك وأبقهم في متناولك بسهولة لاستخدامهم في كل عمليات البحث لديك.
  • خذ صفحات ويب المفضلة معك: إلى جهاز كمبيوتر أو مستعرض آخر، أو لمشاركتها مع الأصدقاء. كما يمكن استيراد إشارات مرجعية من Netscape Navigator.

أفضل خيار للأجهزة الصغيرة المحمولة

  • ضع علامة على صفحات ويب المفضلة لقراءتها بدون اتصال، ثم اعرض هذه الصفحات عندما لا تكون متصلاً بإنترنت. يمكنك تحديث المحتوى في أي وقت تكون فيه متصلاً، أو استخدم جدولاً لتحديثه تلقائياً.
  • تبديل سهل بين الأنواع المختلفة من اتصالات إنترنت دون إعادة تكوين إعدادتك.

الأمان في استعراض ويب

  • باستخدام مرشد المحتويات، يمكن حجب المحتويات غير المرغوب بها بواسطة استخدام التصنيفات القياسية للصناعة التي تم تعريفها بشكل مستقل من قبل لجنة Internet Content Selection (PICS)‎.
  • باستخدام مناطق الأمان، يمكن تعيين مستويات مختلفة من الأمان لنواحٍ مختلفة من ويب للمساعدة في حماية جهاز الكمبيوتر.

عرض صفحات ويب بلغات أخرى

  • إذا أدى استعراض ويب إلى أخذك إلى مواقع مكتوبة بلغات متعددة، فيمكن لـ Internet Explorer تحديث جهاز الكمبيوتر باستخدام مجموعات الأحرف التي تحتاجها لعرض هذه المواقع بشكل صحيح.


لجعل عنصر من المفضلة متوفراً بدون اتصال

  1. في قائمة المفضلة، انقر فوق تنظيم المفضلة.
  2. انقر فوق الصفحة التي تريد جعلها متوفرة بدون اتصال
  3. حدد خانة الاختيار جعله متوفراً دون اتصال.
  4. لتحديد جدول لتحديث تلك الصفحة، ومقدار المحتوى الواجب تحميله، انقر فوق خصائص.

ملاحظات

  • قبل قطع الاتصال، تأكد من وجود آخر إصدار للصفحات عندك وذلك بالنقر فوق القائمة أدوات ومن ثم النقر فوق تزامن.
  • يمكنك أيضاً جعل صفحات ويب متوفرة بدون اتصال بدون إضافتهم إلى قائمة المفضلة، وذلك بحفظ الصفحات على الكمبيوتر.


تعابير المستعرض في Navigator وفي Internet Explorer

بالرغم من وجود العديد من أوجه الشبه بين Netscape Navigator و Internet Explorer، فهناك بعض الاختلافات في المصطلحات.

من أجل | استخدم هذه الميزة ضمن Navigator | استخدم هذه الميزة ضمن Internet Explorer
إضافة الصفحات المفضلة لديك إلى قائمة لتتمكن من الوصول السهل والسريع إليها لاحقاً. | bookmarks | مفضلة
الانتقال إلى صفحة ويب بكتابة عنوان صفحة ويب (URL). | Location field | شريط العناوين
التأكد من الحصول على آخر إصدار من صفحة ويب الحالية. | Reload | تحديث
إضافة اختصارات إلى صفحات ويب وإلى المجلدات أيضاً على جهاز الكمبيوتر من أجل وصول سريع.. | Personal Toolbar | شريط ارتباطات
جدولة التحديثات لأي من صفحاتك المفضلة (بما فيها الأقنية)، بحيث تكون المحتويات محدّثة ومتوفرة عندما لا تكون موصولاً بإنترنت. لست بحاجة إلى تثبيت برنامج منفصل لتحديث صفحات ويب واستعراض المحتويات بشكل تلقائي أثناء عدم الاتصال. | Netcaster, subscribing, automatic delivery, channels | جعل المفضلة متوفرة أثناء عدم الاتصال


لتنظيم صفحاتك المفضلة في مجلدات

مع نمو قائمة الصفحات المفضلة، يمكنك إبقاءها منظمة بواسطة إنشاء مجلدات. قد ترغب في تنظيم الصفحات بحسب الموضوع. على سبيل المثال، يمكنك إنشاء مجلد يسمى Art لتخزين المعلومات حول المعروضات والمقالات الفنية.

  1. في قائمة المفضلة، انقر فوق تنظيم المفضلة.
  2. انقر فوق إنشاء مجلد، اكتب اسماً للمجلد، ثم اضغط ENTER.
  3. اسحب الاختصارات (أو المجلدات) الموجودة في القائمة إلى المجلدات المناسبة.

    إذا كان عدد الاختصارات أو المجلدات يجعل السحب غير عملي، يمكنك استخدام الزر نقل إلى مجلد بدلاً منه.


لتغيير كيفية ظهور صفحة ويب أثناء الطباعة

  1. في القائمة ملف، انقر فوق إعداد الصفحة.
  2. في مربعات الهوامش، اكتب قياسات الهوامش بالبوصة.
  3. ضمن الاتجاه، انقر إما فوق عمودي أو أفقي لتحديد ما إذا كنت ترغب بطباعة الصفحة عمودياً أو أفقياً.
  4. في المربعين رأس الصفحة و تذييل الصفحة، حدد المعلومات لتتم طباعتها بواسطة استخدام المتغيرات التالية. يمكن أن يتم ضم المتغيرات مع نص (على سبيل المثال، الصفحة ‎&p من ‎&P).
لطباعة ما يلي | اكتب التالي
عنوان الإطار | ‎&w
عنوان الصفحة (URL) | ‎&u
التاريخ في تنسيق قصير (كما تم تحديده في إعدادات إقليمية في لوحة التحكم) | ‎&d
التاريخ في تنسيق طويل (كما تم تحدديده في إعدادات إقليمية في لوحة التحكم) | ‎&d
الوقت في تنسيق تم تحديده في إعدادت إقليمية في لوحة التحكم | ‎&T
الوقت بتنسيق 24ساعة | ‎&T
رقم الصفحة الحالية | ‎&P
الرقم الكلي للصفحات | ‎&P
نص في الوسط (يتبع بـ ‎&b) | ‎&b
نص إلى اليمين (يتبع بـ ‎&b&b) | ‎&b&b
علامة ضم مفردة (&) | &&

ملاحظة

  • إذا كنت تريد تعيين الهوامش بالميليمترات بدلاً من البوصة، يجب تغيير الإعدادات الإقليمية في لوحة التحكم.


لمعاينة مظهر صفحة ويب قبل الطباعة

يمكنك النقر فوق معاينة قبل الطباعة لترى كيف تبدو صفحة ويب عند طباعتها.

  1. في القائمة ملف، انقر فوق معاينة قبل الطباعة.
  2. لمعاينة صفحة ويب، اختر واحداً من الأوامر التالية.
انقر فوق | من أجل
طباعة | إعداد خيارات الطباعة وطباعة الصفحة.
إعداد الصفحة | تغيير الورق، ورأس الصفحة وتذييلها، والاتجاه، والهوامش لهذه الصفحة.
الصفحة الأولى | إظهار الصفحة الأولى من الطباعة.
الصفحة السابقة | إظهار الصفحة السابقة من الطباعة.
رقم الصفحة | اكتب رقم الصفحة التي تريد عرضها.
الصفحة التالية | إظهار الصفحة التالية من الطباعة.
الصفحة الأخيرة | إظهار الصفحة الأخيرة من الطباعة.
تصغير | إنقاص التكبير.
تكبير | زيادة التكبير.
Zoom list | إظهار قائمة لنسبة التكبير/التصغير.
إغلاق | إغلاق إطار المعاينة قبل الطباعة.

ملاحظات

  • يمكنك إضافة زر خاص بالمعاينة قبل الطباعة إلى شريط الأدوات القياسي. انظر مواضيع ذات صلة للحصول على مزيد من المعلومات حول تخصيص شريط الأدوات.
  • تتوفر اختصارات لوحة المفاتيح لأزرار المعاينة قبل الطباعة. يتم إظهار هذه الاختصارات عندما تمر بالماوس فوق الأزرار، وهي مذكورة أيضاً في موضوع اختصارات لوحة المفاتيح. انظر مواضيع ذات صلة للمزيد من المعلومات.


عرض المستند التمهيدي الفوري لـ Internet Explorer

يحتوي المستند IE.txt على آخر المعلومات أو معلومات متممة لتكملة وثائق Internet Explorer.

يمكنك الوصول إلى IE.txt في الكمبيوتر الخاص بك من دون الاتصال بويب، في المجلد الذي قمت بتثبيت Internet Explorer وأدوات إنترنت فيه. يحتوي هذا الإصدار على المعلومات التي كانت موجودة في الوقت الذي كان يتم فيه تحميل البرامج من ويب. عند الضرورة، يمكنك النقر فوق بحث في قائمة ابدأ لتعيين موقع الملف.


لإعادة تعيين إعدادات ويب في Internet Explorer

إذا قمت بتثبيت مستعرض ويب آخر بعد تثبيت Internet Explorer وأدوات إنترنت، قد تتغير بعض إعدادات Internet Explorer. يمكنك إعادة تعيين إعدادات Internet Explorer إلى افتراضاتها الأصلية، بما فيها الصفحة الرئيسية وصفحات البحث، وتعيين المستعرض الافتراضي، بدون تغيير إعدادات المستعرض الأخرى.

  1. على القائمة أدوات، انقر فوق خيارات إنترنت.
  2. انقر فوق علامة تبويب البرامج.
  3. انقر فوق زر إعادة تعيين إعدادات ويب.


لتعيين موقع ويب لمنطقة أمان

  1. في القائمة أدوات في Internet Explorer، انقر فوق خيارات إنترنت.
  2. انقر فوق علامة التبويب أمان.
  3. انقر فوق منطقة أمان: إنترانت محلية، أو مواقع موثوق بها، أو مواقع محظورة.
  4. إذا نقرت فوق إنترانت محلية، فانقر فوق خيارات متقدمة.
  5. انقر فوق مواقع، ثم اكتب عنوان إنترنت لموقع ويب الذي تريد إضافته إلى هذه المنطقة.

ملاحظة

  • لا يمكنك إضافة مواقع ويب إلى منطقة إنترنت، والتي تتضمن كل شيء لا ينتمي إلى أية منطقة أخرى وغير موجود على الكمبيوتر المحلي.


فهم عناصر التحكم غير الموقعة

عنصر التحكم غير الموقع هو برنامج لا يوجد لديه شهادة ناشر برنامج صالحة. تعلمك الشهادة عن الشخص الذي قام بنشر عنصر التحكم وأنه لم يتم التلاعب به.

عند معرفتك بالشخص الذي قام بنشر عنصر التحكم، يمكنك اتخاذ قرار فيما إذا يجب الوثوق أو عدم الوثوق بالناشر. يمكن أن تحتوي عناصر التحكم على برنامج قد يعطب الملفات بشكل مقصود أو غير مقصود. إذا لم يتم توقيع عنصر تحكم، لا توجد أية طريقة لمعرفة الشخص الذي قام بإنشائه وما إذا كان يمكنك الوثوق به أم لا.


لتحديد البرامج التي تريد أن يقوم Internet Explorer باستخدامها

يمكنك تغيير البرامج الافتراضية التي تستخدمها للبريد، ومجموعات الأخبار، والتقويم، ومكالمات إنترنت. وكلما نقرت فوق ارتباط في صفحة ويب لهذه البرامج، يقوم Internet Explorer بفتح البرنامج المحدد.

  1. في القائمة أدوات في Internet Explorer، انقر فوق خيارات إنترنت.
  2. انقر فوق البرامج، ثم اتبع الإرشادات على الشاشة لتحديد برامج إنترنت افتراضية.

ملاحظة

  • لإرسال رسائل، وإضافة جهات اتصال، وإجراء مكالمات من ضمن Internet Explorer، انقر فوق القائمة ملف، وأشر إلى جديد، ثم انقر فوق نوع الرسالة أو الاتصال الذي تريد بدء تشغيله.


لتحسين عمليات البحث في إنترنت

يمكنك البحث عن كافة أنواع المعلومات على ويب: صفحات ويب، عناوين البريد الإلكتروني، شركات، خرائط، وغيرها. اختر فقط فئة المعلومات التي تريد البحث فيها, ويتم مطالبتك بنوع المعلومات المطلوبة لهذه الفئة.

  1. على شريط الأدوات، انقر فوق الزر بحث.
  2. انقر فوق نوع البحث الذي تريد إجراءه.
  3. اكتب المعلومات التي تبحث عنها, ثم انقر فوق بحث.

    يعتمد عدد الحقول المعروضة ونوعها على الفئة التي تبحث فيها.

ملاحظات

  • كلما كانت كمية المعلومات التي تكتبها في كل حقل أكبر، كلما كانت النتائج التي تحصل عليها أكثر دقةً وأقل كميةً.
  • داخل بعض الفئات, يمكنك أن تحدد بأنك تريد أن تستخدم موفري بحث متعددين. من ثم يمكنك البحث بسرعة عبر أكثر من موفر واحد وبدون إعادة كتابة استعلامك وذلك بالنقر فوق زر التالي في أعلى شريط البحث.
  • إذا كنت تريد العثور على صفحات ويب مشابهة لصفحة ويب التي تقوم بعرضها حالياً, انقر فوق قائمة أدوات, ثم انقر فوق إظهار الارتباطات المرتبطة.


تخصيص البحث في إنترنت

لتخصيص البحث في إنترنت

عند البحث عن عنصر ما في إنترنت, قد ترغب في تخصيص طريقة البحث. يمكنك اختيار أي من فئات البحث المتوفرة وأي من موفري البحث للاستخدام في عملية البحث.

لتخصيص عمليات البحث, انقر فوق زر بحث على شريط الأدوات, ثم انقر فوق الزر تخصيص في شريط البحث. يمكنك تخصيص أشكال مختلفة من خيارات البحث, أو أن تختار استخدام موفر البحث الافتراضي.

من أجل | حاول هذا
اختيار الفئات المتوفرة. | حدد خانة الاختيار لكل فئة تريد إظهارها.
اختيار موفري البحث المتوفرين ضمن فئة ما. | داخل كل فئة، حدد خانة الاختيار لكل موفر بحث موجود تريده.
اختيار الموفر الرئسي داخل فئة ما. | داخل كل فئة, انقر فوق موفر البحث الرئيسي الذي تريد استخدامه, ثم انقر فوق السهم للأعلى في أسفل القائمة لنقل الموفر إلى أعلى القائمة.
ضبط الترتيب الذي يتم فيه استخدام موفري البحث. | داخل كل فئة, انقر فوق موفر ما في القائمة, ثم انقر فوق السهم للأعلى أو للأسفل تحت القائمة لإعادة ترتيبه في القائمة. يتم استخدام الموفر الموجود في أعلى القائمة أولاً ضمن الفئة.
ضبط ترتيب الفئات في شريط البحث. | حدد الفئة في قائمة الفئات, ثم انقر فوق السهم للأعلى أو للأسفل تحت قائمة الفئات لتغيير موضعه في القائمة.
حفظ عمليات البحث السابقة. | حدد خانة الاختيار Previous searches.
استخدام موفر بحث واحد في كل مرة. | عند أسفل الإطار Customize Search Settings, انقر فوق Choose a Default Search Provider.


لتحديد لغة أخرى لمحتوى صفحة ويب

تقدم بعض مواقع ويب محتوياتها في لغات متعددة. لعرض هذه الصفحات في اللغة المفضلة لديك, يمكنك إضافة اللغات إلى قائمة اللغات الخاصة بك في Internet Explorer.

  1. في القائمة أدوات في البرنامج Internet Explorer، انقر فوق خيارات إنترنت.
  2. على علامة التبويب عام، انقر فوق لغات.
  3. انقر فوق إضافة.
  4. حدد اللغة التي تريد إضافتها.

ملاحظة

  • إذا كنت تتكلم بعدة لغات, يمكنك ترتيبها حسب الأولوية. إذا كان هناك موقع على ويب يقدم لغات متعددة, يظهر المحتوى في اللغة التي لديها الأولوية الأعلى.


تغيير إعدادات الصفحات أثناء عدم الاتصال

لتغيير إعدادات الصفحات أثناء عدم الاتصال

  1. في القائمة المفضلة، انقر فوق تنظيم المفضلة.
  2. انقر بزر الماوس الأيمن فوق الصفحة التي تريد تحديثها أثناء عدم الاتصال، ثم انقر فوق خصائص.
  3. قم بتعيين الإعدادات التي تريد تحديث محتوياتها.

ملاحظة

  • للحصول على تعليمات حول أحد العناصر، انقر فوق زر علامة الاستفهام أعلى مربع الحوار، ثم انقر فوق ذلك العنصر.


جعل صفحة ويب الحالية متوفرة بدون اتصال

لجعل صفحة ويب الحالية متوفرة بدون اتصال

  1. في القائمة المفضلة، انقر فوق إضافة إلى المفضلة.
  2. حدد خانة الاختيار جعله متوفراً دون اتصال.
  3. لتعيين جدول من أجل تحديث تلك الصفحة، وكمية المحتويات التي يجب تحميلها، انقر فوق تخصيص.
  4. اتبع التعليمات على الشاشة.

ملاحظة

  • قبل القيام بالمتابعة دون الاتصال، تأكد من أنه لديك آخر إصدار للصفحات بالنقر فوق القائمة أدوات ومن ثم النقر فوق تزامن.


فهم عناوين إنترنت

يتألف عنوان إنترنت أو عنوان ويب (ويدعى أحياناً URL، أو Uniform Resource Locator) بشكل أمثل من أربع أجزاء:

  • اسم البروتوكول (البروتوكول عبارة عن مجموعة من القواعد والمقاييس التي تمكّن اجهزة الكمبيوتر من تبادل المعلومات)
  • مكان الموقع
  • اسم المؤسسة التي تحتفظ بالموقع
  • اللاحقة التي تحدد نوع المؤسسة (مثل .com لمؤسسة تجارية)

على سبيل المثال, يوفر العنوان ‎http://www.microsoft.com/‎ المعلومات التالية:

http: | يستخدم ملقم ويب هذا البروتوكول Hypertext Transfer Protocol ‎(HTTP)‎.
www | هذا الموقع على World Wide Web.
microsoft | ملقم ويب موجود في شركة Microsoft.
com | هذه مؤسسة تجارية.

عندما تقوم بعرض صفحة ويب، يظهر عنوان الصفحة في شريط العنوان في Internet Explorer.


البحث من شريط العنوان

عند البحث من شريط العنوان, يتمكن Internet Explorer تلقائياً من عرض صفحة ويب الأكثر تطابقاً مع ما تبحث عنه ويسرد المواقع الأخرى المتطابقة أيضاُ. فقط اكتب الأسماء أو الكلمات الشائعة في شريط العنوان, ثم انقر فوق انتقال. يمكنك عرض نتائج البحث هذه في طرق متعددة:

  1. في القائمة أدوات في البرنامج Internet Explorer، انقر فوق خيارات إنترنت.
  2. انقر فوق علامة التبويب خيارات متقدمة.
  3. تحت البحث من شريط "العناوين", حدد أحد الخيارات التالية:
    • لعرض قائمة بصفحات ويب المتطابقة في شريط البحث, وعرض الصفحة الأكثر تطابقاً في الأطار الرئيسي, حدد قم بعرض النتائج، وانتقل إلى المواقع الأكثر تشابهاً.
    • لعرض قائمة بالصفحات المتطابقة في الإطار الرئيسي حتى يمكنك اختيار أي منها للعرض, حدد قم بعرض النتائج في الإطار الرئيسي.
    • لعرض صفحة ويب الأكثر تطابقاً فقط, حدد انتقل إلى المواقع الأكثر تشابهاً.
    • لإيقاف تشغيل البحث من شريط العنوان, حدد لا تقم بالبحث من شريط العناوين.

ملاحظة

  • لا يهم أي خيار قد اخترت, ما زال بإمكانك البحث عن مواقع ويب بواسطة النقر فوق زر بحث في شريط الأدوات.


استخدام مجلدات ويب

باستخدام مجلدات ويب يمكنك العمل مع الملفات والمجلدات الموجودة على ملقم ويب كما لو كنت تعمل مع الملفات والمجلدات في جهاز الكمبيوتر أو مستكشف Windows.

إن الملقمات WebDAV ‎(World Wide Web Distributed Authoring and Versioning‎)‎ وMicrosoft FrontPage هي بعض الأمثلة على الملقمات التي تعتمد مجلدات ويب. تفحص مع المسؤول عن النظام لمعرفة الملقمات التي تم إعدادها من أجل مجلدات ويب.

  1. في القائمة ملف في برنامج Internet Explorer، انقر فوق فتح.
  2. حدد خانة الاختيار فتح كمجلد ويب.
  3. اكتب عنوان ويب الذي تم توفيره لك.


الدعم الفوري من Microsoft Product Support Services

إذا كان لديك سؤال ولم تتمكن من العثور على إجابة في ملف تعليمات Internet Explorer، قم بالانتقال إلى الدعم الفوري. قم فقط بتحديد المنتج، قم بكتابة السؤال، ويقوم الموقع بالباقي من العمل. من المواضيع الفنية في Microsoft Knowledge Base إلى معالج استكشاف الأخطاء وإصلاحها والملفات القابلة للتحميل، يقوم الدعم الفوري بتجميع المصادر المعينة الأكثر تشابهاً لمساعدتك في العثور على إجابة على سؤالك.

للبدء بالبحث، انتقل إلى الدعم الفوري.


فهم مناطق الأمان

يقسّم Internet Explorer عالم إنترنت إلى مناطق بحيث يمكنك تعيين موقع ويب معين إلى منطقة ذات مستوى أمان مناسب.

يمكنك تحديد المنطقة التي توجد فيها صفحة ويب الحالية بالنظر إلى الجانب الأيمن من شريط معلومات Internet Explorer. يتحقق Internet Explorer من إعدادات الأمان للمنطقة الخاصة بالموقع ويب عند محاولة فتح هذا الموقع أو تحميل محتويات من ويب.

توجد أربع مناطق أمان مختلفة:

  • منطقة إنترنت: تتضمن هذه المنطقة بشكل افتراضي أي شيء غير موجود على جهازك أو على إنترانت، أو معين لأي منطقة أمان أخرى. يعتبر المستوى الافتراضي للأمان في منطقة إنترنت هو المستوى المتوسط.
  • منطقة إنترانت المحلية: تحتوي هذه المنطقة بشكلٍ أمثل على العناوين التي لا تتطلب ملقماً وكيلاً، كالعناوين المعرّفة من قبل المسؤول عن النظام. تتضمن المواقع المعينة في التبويب اتصالات, مسارات الشبكة (مثل ‎\\computername\foldername‎), ومواقع إنترانت المحلية (بشكل أمثل العناوين التي لا تحتوي على نقاط، مثل http://internal). كما يمكنك إضافة مواقع إلى هذه المنطقة. يكون المستوى الافتراضي للأمان متوسطاً لمنطقة إنترانت.
  • منطقة المواقع الموثوقة: تتضمن هذه المنطقة المواقع التي تثق فيها، أي المواقع التي تعتقد أنه بإمكانك تحميل الملفات أو تشغيلها منها دون الخوف من إلحاق الضرر بالكمبيوتر أو البيانات. يمكنك تعيين المواقع إلى هذه المنطقة. يعتبر المستوى الافتراضي للأمان في منطقة المواقع الموثوقة هو مستوى منخفض.
  • منطقة المواقع المحظورة: تتضمن هذه المنطقة المواقع التي لا تثق بها، أي المواقع التي لا تكون متأكداً من إمكانية تحميل وتشغيل الملفات منها دون إلحاق الضرر بالكمبيوتر أو البيانات. يمكنك تعيين المواقع إلى هذه المنطقة. يعتبر المستوى الافتراضي للأمان في منطقة المواقع المحظورة هو المستوى المرتفع.

بالإضافة إلى ذلك، من الممكن اعتبار أية ملفات موجودة سلفاً على جهازك آمنة تماماً، ولذلك يتم تعيين إعدادات أمان قليلة لها. لا يمكنك تعيين مجلد أو محرك أقراص موجود على جهازك إلى منطقة أمان.

إذا أردت بإمكانك تغيير مستوى الأمان لمنطقة ما؛ على سبيل المثال، قد ترغب في تغيير إعداد الأمان لمنطقة إنترانت المحلية إلى منخفض. أو بإمكانك تخصيص الإعدادات ضمن منطقة ما من الإعدادات الافتراضية ليكون منخفض، منخفض متوسط، متوسط، أو عالي.