التعريف بسطح المكتب الجديد

إنّ مزج عالم ويب مع سطح المكتب والمجلدات له ميزات عديدة: إنك تملك الآن نقاطاً عديدة للوصول إلى ويب من سطح المكتب، بالإضافة إلى أنك تستطيع إضافة محتوى ويب إلى سطح المكتب والمجلدات، وتخصيص كل شيء تراه وتستخدمه على الشاشة.

استعراض ويب من أي مكان

ستجد قائمتي انتقال إلى والمفضلة في كل مكان. مثلاً، تستطيع الوصول إلى مواقع ويب المفضلة لديك من قائمة ابدأ أو رمز Internet Explorer على شريط المهام. يمكن أن تضيف شريط عنوان إلى شريط المهام أو سطح المكتب، بحيث يكون جاهزاً لكتابة عنوان إنترنت الخاص بك دون فتح المستعرض أولا. ومستكشف Windows أيضاً لديه شريط عنوان.

تخصيص سطح المكتب، شريط المهام، قائمة ابدأ، والمجلدات.

تستطيع إضافة صفحات ويب تتضمن "محتوى نشطاً"، مثل القناة أو أخبار الأسهم، إلى سطح المكتب. أو استخدام صفحة ويب كخلفية لسطح المكتب أو كخلفية للمجلد. تستطيع وضع شريط أدوات في مكان أكثر سهولة للاستخدام، على سطح المكتب أو شريط المهام. هل ترغب بإعادة تنظيم قائمة ابدأ ؟ قم بالسحب والإفلات فقط!

استخدام قائمة ابدأ لإيجاد الأشخاص والبحث في ويب

تستطيع الذهاب بشكل مباشر من قائمة ابدأ إلى صفحة Microsoft Find It Fast، التي توصلك إلى خدمة البحث عن الخيار الذي تريد أو إلى العديد من مواقع المراجعة المساعدة. تستطيع أيضاً البحث عن الأشخاص على إنترنت، باستخدام أحد خدمات الدليل المتعددة.


البدء مع سطح المكتب الجديد

بما أن الويب وسطح المكتب متكاملان الآن، فإن سطح المكتب ومجلداته تبدو وتعمل مثل ويب. يمكنك الآن استعراض جهاز الكمبيوتر تماماً كما تستعرض ويب - وتستطيع استعراض ويب من أي مكان على الكمبيوتر: سوف تجد قائمتي انتقال والمفضلة في أي مكان. تستطيع أيضاً إضافة "محتوى نشط", من ويب إلى سطح المكتب، أو شريط المهام، أو المجلدات الخاصة بك.

قبل البدء، فكر كيف تحب استخدام جهاز الكمبيوتر الخاص بك وكيف تحب استعراض ويب.

  • هل تحب استكشاف جهاز الكمبيوتر بنفس الطريقة التي تستكشف بها ويب، وذلك يكون، بالنقر مرة واحدة فوق الارتباطات (رموز)، التحريك إلى الخلف وإلى الأمام عبر الصفحات (المجلدات)، وهكذا؟
  • هل ترغب بالحصول على معلومات حول محتويات الكمبيوتر معروضة كصفحات ويب ضمن المجلدات؟
  • هل ترغب بأن يكون لديك نقاط وصول عديدة للوصول إلى أي مكان تريده؟

تساعدك المواضيع التالية في البدء بإنشاء سطح المكتب المطلوب. بعد تجربة بضعة منها، ابحث في محتويات التعليمات للحصول على أفكار أكثر.

إعداد أساسي

تثبيت سطح المكتب الجديد

تشغيل واجهة Active Desktop

تنشيط سطح المكتب

إضافة محتوى ويب إلى سطح المكتب

إضافة شريط أدوات إلى سطح المكتب أو شريط المهام

تخصيص مجلد

جعل المجلد يبدو كصفحة ويب


استخدام الماوس على سطح المكتب الجديد

لك أن تختار بين نقرة واحدة وبين النقر المزدوج. إذا كنت تريد تعميم الطريقة التي تنقر بها في المستعرض لتستخدمها مع المجلدات وسطح المكتب، فعليك اختيار النقرة الواحدة. إذا كنت تريد أن تعمل بنفس الطريقة التي تعمل بها دائماً في Windows، فتستطيع الاستمرار بالنقر المزدوج.

يقارن الجدول أدناه بين طريقتي النقر.

من أجل | في وضع النقر المزدوج | في وضع النقرة الواحدة
اختيار عنصر | انقر فوق العنصر. | أشر إلى العنصر.
فتح عنصر | انقر نقراً مزدوجاً فوق العنصر. | انقر فوق العنصر.
اختيار نطاق | اضغط باستمرار على المفتاح SHIFT، وانقر فوق العنصر الأول والعنصر الأخير في المجموعة. | اضغط باستمرار المفتاح SHIFT، وأشر إلى العنصر الأول والعنصر الأخير في المجموعة.
اختيار عناصر متعددة | اضغط باستمرار على المفتاح CTRL، وانقر فوق العناصر الفردية في المجموعة. | اضغط باستمرار على المفتاح CTRL، وأشر إلى العناصر الفردية في المجموعة.
السحب والإفلات | أشر إلى العنصر، اضغط باستمرار على زر الماوس، واسحب العنصر إلى الموقع الجديد. | مثل النمط الكلاسيكي

ملاحظات

  • يعمل وضع النقرة الواحدة فقط في مربعات حوار معينة (مثل فتح)، على سطح المكتب، وفي إطارات المجلدات، مثل جهاز الكمبيوتر أو مستكشف Windows. إنه لا يطبق على البرامج الأخرى.
  • للحصول على تعليمات حول أحد العناصر، انقر فوق زر علامة الاستفهام في أعلى مربع الحوار، ثم انقر فوق العنصر.

مواضيع ذات صلة


اختيار نمط ويب أو نمط كلاسيكي للمجلدات

مع سطح المكتب الجديد، يمكنك إعطاء الشكل للمنظر وتخصيصه كما تريد للمجلدات الخاصة بك. اختيار نمط ويب يعني أن سطح المكتب "نشط،" تبدو كافة المجلدات الخاصة بك كصفحات ويب، وتستطيع أن تنقر مرة واحدة فوق العناصر لفتحها. إذا كنت تفضل العمل بالطريقة التي اعتدت عليها في Windows، تستطيع اختيار النمط الكلاسيكي لكافة المجلدات.

لكن إذا كنت ترغب بدمج الاثنين، تستطيع فعل ذلك. فيما يلي الطرق التي تستطيع من خلالها الفصل عن نمط ويب:

  • إيقاف تشغيل واجهة Active Desktop.
  • اختيار المجلدات الفردية التي تريد عرضها في نمط ويب.
  • استخدام وضع النقر المزدوج في كل مكان ما عدا مستعرض ويب.
  • وضع خط تحت عناوين الرموز فقط عندما تحرك مؤشر الماوس فوقها.

بعد أن تقرر كيف تريد مجلداتك، هذه المواضيع يمكن أن تساعدك في تحقيقها:

تشغيل واجهة Active Desktop

النقر مرة واحدة ضمن المجلدات وعلى سطح المكتب

إيقاف تشغيل التسطير

تشغيل محتوى ويب في كافة المجلدات

جعل المجلد يبدو كصفحة ويب

مواضيع ذات صلة


لجعل المجلد يبدو كصفحة ويب

تستطيع تغيير خلفية المجلد بطريقتين: بإضافة صورة أو بجعله ضمن صفحة ويب.

  1. في جهاز الكمبيوتر أو مستكشف Windows، افتح المجلد الذي تريد تخصيصه.
  2. في قائمة عرض ، انقر فوق تخصيص هذا المجلد.
  3. لإضافة صورة إلى خلفية المجلد لديك، انقر فوق اختيار صورة الخلفية. في المعالج، تستطيع أيضاً اختيار ألوان النص وخلفية النص في المجلد الخاص بك.

    لتحويل خلفية المجلد إلى مستند HTML، انقر فوق إنشاء مستند HTML أو تحريره، ثم اتبع الخطوات في المعالج لتحرير قالب المجلد باستخدام HTML. مثلاً، قد ترغب إضافة سطر من النص يفسر محتويات المجلد، أو تغيير خط أو لون عنوان المجلد.

ملاحظة

  • إذا كنت تريد التراجع عن التخصيص، انقر فوق إزالة التخصيص.

مواضيع ذات صلة


ما هو Active Desktop؟

تتيح لك واجهة Active Desktop بأن تضع "محتوى نشط" من صفحات ويب، على سطح المكتب لديك. مثلاً، تستطيع وضع أخبار الأسهم التي يتم تحديثها على الدوام بحيث تكون في متناولك على سطح المكتب أو أن تجعل الجريدة المباشرة المفضلة لديك هي خلفية سطح المكتب. تستطيع جعل سطح المكتب هو المساحة الخاصة بك بشكل حقيقي بإضافة العناصر الفعالة التي تحتاجها لتشير على نحو منتظم إلى: الأخبار، الطقس، الرياضة، أسعار الأسهم، أو أي شيء تريد أن يكون بمتناول يدك. يعكس الآن سطح مكتبك شخصيتك—تفضيلاتك ونمطك.

ملاحظة

  • يجب أن يكون سطح المكتب الجديد مثبتاً لاستخدام Active Desktop. إذا قمت بتشغيل Windows 95 أو Windows NT 4.0 ولم تقم بتثبيت سطح المكتب الجديد أول الأمر، انقر فوق مواضيع ذات صلة في الأسفل.

مواضيع ذات صلة


لإضافة محتوى ويب إلى سطح المكتب

يمكنك إضافة أي "محتوى نشط" تريده من ويب إلى سطح المكتب. والمحتوى النشط عبارة عن محتوى يتغير على الشاشة، كخريطة الطقس أو أخبار الأسهم.

  1. افتح خصائص العرض.
  2. على التبويب ويب، تأكد من أن خانة الاختيار عرض Active Desktop كصفحة ويب محددة.
  3. انقر فوق جديد.
  4. إذا كنت تريد أن تستعرض Windows Media Showcase لإضافة مكون، انقر فوق نعم.

    إذا كنت تريد اختيار مواقع ويب أخرى، انقر فوق لا، ثم اكتب عنوان موقع ويب المطلوب، أو انقر فوق استعراض لتحديد موقعه.

ملاحظات

  • يمكنك أيضاً فتح خصائص العرض بالنقر فوق ابدأ، والإشارة إلى إعدادات، ثم النقر فوق لوحة التحكم، والنقر المزدوج فوق العرض.
  • تستطيع النقر بزر الماوس الأيمن فوق أي ارتباط على صفحة ويب، وسحبها إلى سطح المكتب، ثم النقر فوق إنشاء عنصر (عناصر) Active Desktop في هذا الموضع.

مواضيع ذات صلة


لجعل صورة صفحة ويب تصبح خلفية لسطح المكتب

  1. افتح خصائص العرض.
  2. على التبويب الخلفية، انقر فوق استعراض، ثم انقر فوق مستند HTML الذي تريده.
  3. انقر فوق تطبيق.

    تظهر الخلفية على سطح المكتب لديك متجانبة، أو ممددة، أو في الوسط، اعتماداً على الإعداد الحالي في مربع عرض.

ملاحظات

  • يمكنك أيضاً فتح خصائص العرض بالنقر فوق ابدأ، والإشارة إلى إعدادات، ثم النقر فوق لوحة التحكم، والنقر المزدوج فوق العرض.
  • لاستخدام أحد الرسومات من صفحة ويب كخلفية للشاشة بسرعة، انقر بزر الماوس الأيمن فوق الرسم، ثم انقر فوق تعيين كخلفية الشاشة.

مواضيع ذات صلة


وضع أشرطة الأدوات في المكان الذي تريد

يمكنك الآن إضافة أشرطة الأدوات إلى شريط مهام Windows، حيث يصبح من السهل الوصول إلى البرامج الخاصة بك، والملفات، والمجلدات، وصفحات الويب المفضلة لديك. تستطيع أيضاً وضع أشرطة الأدوات في أي جزء من سطح المكتب وتغيير حجمها.

إن أشرطة الأدوات الأربعة هذه تكون جاهزة لإضافتها إلى المكان المطلوب:

  • يوفر شريط الأدوات بدء تشغيل سريع اختصارات لميزات عديدة تستخدم غالباً بما فيها سطح المكتب، مستعرض ويب، وOutlook Express.
  • شريط الأدوات عنوان يمكنك من كتابة عنوان صفحة ويب (URL) بدون فتح مستعرض Internet Explorer أولاً.
  • يوفر شريط الأدوات ارتباطات اختصارات لمواقع ويب الهامة (مثلاً، www.microsoft.com) بحيث تستطيع أن تفتحها دون فتح المستعرض أولاً.
  • يتضمن شريط الأدوات سطح المكتب كافة الاختصارات على سطح المكتب لديك وينظمها في مكان واحد مناسب.

بالإضافة إلى أشرطة الأدوات الجاهزة، تستطيع إنشاء شريط أدوات من محتويات أي مجلد. مثلاً، تستطيع إنشاء شريط أدوات لوحة التحكم، أو شريط أدوات يعرض رموز كافة تقارير المبيعات الشهرية لديك.

يمكن استخدام هذه الطرق لإنشاء أشرطة الأدوات:

إضافة شريط أدوات إلى سطح المكتب أو شريط المهام

إنشاء شريط أدوات جديد


ما الجديد في قائمة ابدأ؟

تحتوي قائمة ابدأ على عناصر جديدة متعددة:

  • المفضلة: تمكنك من فتح مواقع ويب المفضلة لديك من أي مكان في الكمبيوتر. في الحقيقة، ستلاحظ إن قائمة العناصر المفضلة متوفرة ليس فقط من قائمة ابدأ، لكن أيضاً من أشرطة القوائم في جهاز الكمبيوتر، وجوار شبكة الاتصال، ومستكشف Explorer، ولوحة التحكم، وحتى سلة المحذوفات.
  • إعدادات: يحتوي هذا العنصر على أمرين جديدين : بواسطة خيارات المجلد يمكن فتح مربع حوار خيارات المجلدات بسرعة، حيث تستطيع أن تغير الإعدادات مثل النقر المزدوج. ومع Active Desktop‏, تستطيع تخصيص Active Desktop أو تشغيله أو إيقاف تشغيله.
  • بحث: يتضمن أمر على إنترنت، والذي يمكنك استخدامه للبحث على إنترنت.
  • تسجيل خروج: يمكّنك من تسجيل الخروج بسرعة من الكمبيوتر حتى يتمكن مستخدم آخر من تسجيل الدخول (أو حتى تتمكن أنت من تسجيل الدخول ثانية فيما بعد).

بالإضافة إلى ذلك، تستطيع الآن أن تعيد ترتيب محتويات قوائم المفضلة والبرامج بسهولة في قائمة ابدأ بسحب وإفلات الرموز في المكان المطلوب.

انظر إلى المواضيع التالية لمعرفة الطرق الجديدة التي تستطيع فيها استخدام قائمة ابدأ:

فتح موقع ويب المفضل من قائمة ابدأ

البحث في ويب من قائمة ابدأ

سحب وإفلات العناصر في قائمة ابدأ

تسجيل خروج بسرعة لتغيير المستخدمين


لفتح موقع ويب المفضل من قائمة ابدأ

  • انقر فوق ابدأ، أشر إلى المفضلة، ثم انقر فوق صفحة ويب التي تريدها.


للبحث في ويب من قائمة ابدأ

  • انقر فوق ابدأ، أشر إلى بحث، ثم انقر فوق على إنترنت.


لسحب وإفلات العناصر في قائمة ابدأ

  • لإعادة تنظيم العناصر في قائمة ابدأ، انقر فوق ابدأ، أشر إلى البرامج أو المفضلة، ثم اسحب العنصر (أي مجلد، أو برنامج، أو اختصار) الذي تريد إلى موقعه الجديد.

    يمكن إعادة ترتيب العناصر في القوائم الفرعية أيضاً.


لتسجيل الخروج بسرعة لتغيير المستخدمين

  • انقر فوق ابدأ, ثم انقر فوق تسجيل خروج اسم المستخدم.


للحصول على معلومات سريعة حول الجهاز الخاص بك

  1. في قائمة عرض في جهاز الكمبيوتر أو مستكشف Windows، تأكد من أنه قد تم تحديد كصفحة ويب.
  2. انقر فوق العنصر الذي تريد معلومات عنه. تظهر في الجانب الأيمن من الإطار معلومات حول العنصر، مثل الحجم.


لاستخدام أمر تشغيل لفتح صفحة ويب

  • انقر فوق ابدأ، وفوق تشغيل، ثم قم بكتابة عنوان إنترنت المطلوب.

    إذا كانت الصفحة التي فتحتها قد شاهدتها من قبل، فإن ميزة الإكمال التلقائي ستكمل لك العنوان.


لبدء برنامج من شريط المهام

من أجل طريقة سهلة لبدء البرامج المستخدمة بشكل متكرر، تستطيع وضع اختصار للبرنامج في جزء التحميل السريع في شريط المهام.

  1. انقر بزر الماوس الأيمن فوق منطقة فارغة على شريط المهام، انقر فوق أشرطة الأدوات، ثم تأكد من تحديد بدء تشغيل سريع.
  2. من جهاز الكمبيوتر أو مستكشف Windows، اسحب ملف البرنامج (ملف له لاحقة لاسم الملف exe.) إلى جزء التحميل السريع من شريط المهام.

    إن رمز ذلك البرنامج هو الآن بجانب رموز التحميل السريع الأخرى على شريط المهام.


لوضع شريط أدوات جديد على سطح المكتب

  • اسحب المجلد الذي يتضمن العناصر المطلوبة في شريط الأدوات إلى الحافة القصوى في الشاشة.

    مثلاً، ربما تنشئ مجلداً يتضمن قوالب تستخدمها بانتظام.


لتثبيت سطح المكتب الجديد

  1. يتطلب هذا المعالج إعادة تشغيل الكمبيوتر مرات عديدة، لذلك, اطبع هذا الموضوع قبل المتابعة.
  2. انقر فوق ابدأ، وأشر إلى إعدادات، ثم انقر فوق لوحة التحكم.
  3. انقر نقراً مزدوجاً فوق إضافة/إزالة البرامج.
  4. انقر فوق Internet Explorer 5.5 and Internet Tools، ثم انقر فوق إضافة/إزالة.
  5. انقر فوق استعادة الإصدار السابق من Internet Explorer، ثم انقر فوق موافق.
  6. أعد تشغيل الكمبيوتر.
  7. انقر فوق ابدأ، أشر إلى إعدادات، ثم انقر فوق لوحة التحكم.
  8. انقر نقراً مزدوجاً فوق إضافة/إزالة البرامج.
  9. انقر فوق Microsoft Internet Explorer 4.0، ثم انقر فوق إضافة/إزالة.
  10. انقر فوق Add Windows Desktop Update from Web site.
  11. بعد إعادة تشغيل الكمبيوتر، تستطيع إعادة تثبيت Internet Explorer 5.5

    ويصبح سطح المكتب الجديد متوفراً عندئذ من ضمنه.

هام

  • يمكنك تثبيت سطح المكتب الجديد فقط في حال تشغيل Internet Explorer في Windows 95 أو Windows NT 4.0. إن سطح المكتب الجديد هو مسبقاً جزء من Windows 98.
  • إذا لم تقم بتثبيت تحديث سطح المكتب لـ Windows في Internet Explorer 4 قبل تثبيت Internet Explorer 5.5، عليك أولاً إلغاء تثبيت Internet Explorer 5.5 من أجل استعادة Internet Explorer 4. بعد أن تقوم بتثبيت تحديث سطح المكتب لـ Windows في Internet Explorer 4، تستطيع إعادة تثبيت Internet Explorer 5.5.

ملاحظة

  • إذا قررت أخيراً أنك لا تريد استخدام هذه الميزة، يمكنك اتباع الخطوات نفسها لإزالتها (في Windows 95 و Windows NT 4.0 فقط).

مواضيع ذات صلة


لإضافة شريط أدوات إلى سطح المكتب أو شريط المهام

  • انقر بزر الماوس الأيمن فوق منطقة فارغة على شريط المهام، أشر إلى أشرطة الأدوات، ثم انقر فوق عنوان، أو ارتباطات، أو سطح المكتب، أو بدء تشغيل سريع.

    يظهر شريط الأدوات المحدد على شريط المهام (الشريط الذي يتضمن زر ابدأ).

ملاحظة

  • لنقل شريط الأدوات إلى سطح المكتب، اسحبه إلى الموقع المطلوب، ثم غير حجمه إذا أردت.

مواضيع ذات صلة


لإنشاء شريط أدوات جديد

  1. انقر بزر الماوس الأيمن فوق شريط المهام، أشر إلى أشرطة الأدوات، ثم انقر فوق شريط أدوات جديد.
  2. اكتب مسار المجلد أو عنوان موقع إنترنت المطلوب ليظهر كشريط أدوات، أو حدده من القائمة.

ملاحظات

  • لنقل شريط الأدوات إلى سطح المكتب، اسحبه إلى الموقع المطلوب، ثم حدد حجمه حسب احتياجاتك.
  • للحصول على شريط أدوات سهل الاستخدام يتضمن اختصاراتك المفضلة، انشئ مجلداً على القرص الثابت وضع الاختصارات المطلوبة فيه. ثم اجعل المجلد ضمن شريط الأدوات.

مواضيع ذات صلة


للنقر مرة واحدة ضمن المجلدات وعلى سطح المكتب

يتيح لك النقر مرة واحدة لفتح العناصر, أن تعمل على سطح المكتب وضمن المجلدات الخاصة بك بنفس الطريقة التي تعمل بها على ويب. تستطيع استخدام النقر مرة واحدة بطريقتين: بتسطير أو عدم تسطير الرموز والعناوين.

  1. في جهاز الكمبيوتر أو مستكشف Windows، انقر فوق القائمة عرض، ثم فوق خيارات المجلد.
  2. في التبويب عام، انقر فوق مخصص، استناداً إلى الإعدادات المختارة، انقر فوق إعدادات، ثم انقر فوق لفتح عنصر انقر فوقه نقراً مفرداً.
  3. نفذ أحد الأمرين التاليين:
    • لرؤية العناصر المسطر تحتها بنفس الطريقة في المستعرض الخاص بك، انقر فوق تسطير عناوين الرموز المتناسقة مع إعدادات المستعرض لدي.
    • لوضع خط تحت العناصر فقط عندما تشير إليها بالماوس، انقر فوق تسطير عناوين الرموز عند الإشارة إليها فقط.

ملاحظات

  • إذا بدّلت إلى وضع نقرة واحدة، ستصبح بعض الإجراءات في التعليمات غير صحيحة؛ حيث تقرأ في نص التعليمات "نقر مزدوج" يكون عليك أن تنقر مرة واحدة فقط.
  • للحصول على تعليمات حول العنصر، انقر فوق زر علامة الاستفهام في أعلى مربع الحوار، ثم انقر فوق العنصر.

مواضيع ذات صلة


إيقاف تشغيل التسطير

لإيقاف تشغيل التسطير

إذا كنت تريد شكل ويب على سطح المكتب وفي المجلدات لكنك لا تريد التسطير تحت عناوين الرموز، تستطيع إيقاف تشغيل التسطير تحت الرموز التي لا تشير إليها.

  1. في جهاز الكمبيوتر أو مستكشف Windows، انقر فوق قائمة عرض، ثم فوق خيارات المجلد.
  2. انقر فوق علامة التبويب عام، وفوق مخصص، استناداً إلى الإعدادات المختارة، ثم انقر فوق إعدادات.
  3. انقر فوق لفتح عنصر انقر فوقه نقراً مفرداً، ثم فوق تسطير عناوين الرموز عند الإشارة إليها فقط.

ملاحظة

  • لإيقاف تشغيل التسطير بالكامل، انقر فوق نمط كلاسيكي في التبويب عام، بدلاً من مخصص.

مواضيع ذات صلة


لتشغيل واجهة Active Desktop

  1. افتح خصائص العرض.
  2. على التبويب ويب، تأكد من تحديد خانة الاختيار عرض Active Desktop كصفحة ويب.

ملاحظات

  • يمكنك أيضاً فتح خصائص العرض بالنقر فوق ابدأ، والإشارة إلى إعدادات، ثم النقر فوق لوحة التحكم، ثم النقر المزدوج فوق عرض.
  • إذا اخترت نمط ويب لسطح المكتب، فإن Active Desktop قد تم تشغيله مسبقاً.
  • تستطيع أيضاً تشغيل واجهة Active Desktop أو إيقاف تشغيلها بالنقر فوق ابدأ، ثم الإشارة إلى إعدادات، وإلى Active Desktop، ثم النقر فوق عرض كصفحة ويب.
  • ولتتمكن من استخدام Active Desktop يجب أن يكون سطح المكتب الجديد مثبتاً لديك. إذا كنت تشغّل Windows 95 أو Windows NT 4.0 ولم تقم أساساً بتثبيت سطح المكتب الجديد، انظر مواضيع ذات صلة في الأسفل.

مواضيع ذات صلة


لتشغيل محتوى ويب في كافة المجلدات

  1. في جهاز الكمبيوتر أو مستكشف Windows، انقر فوق قائمة عرض ، ثم فوق خيارات المجلد.
  2. انقر فوق علامة التبويب عام، ثم فوق نمط ويب.

ملاحظات

  • كما يمكن تغيير هذا الإعداد بالنقر فوق ابدأ، الإشارة إلى إعدادات، ثم النقر فوق Folders & Icons.
  • إذا كنت لا تشاهد خلفية المجلد المخصصة حتى الآن، تأكد من تحديد كصفحة ويب في قائمة عرض.

مواضيع ذات صلة


لاستخدام إعدادات العرض نفسها لكافة المجلدات

  1. في قائمة عرض، انقر فوق خيارات المجلد.
  2. انقر فوق علامة التبويب عرض، ثم فوق مثل المجلد الحالي.

ملاحظة

  • لإرجاع إعدادات كافة المجلدات إلى الإعدادات التي كانت حيز التنفيذ عندما تم تثبيت Internet Explorer، انقر فوق إعادة تعيين كافة المجلدات.


العمل مع مستخدمين متعددين في Windows NT

إذا قمت بتشغيل Internet Explorer في Windows NT 4.0، لا يظهر رمز Users في لوحة التحكم. يقوم عندها Windows NT باستخدام التشكيل الجانبي المكّون من قبل أو يقوم بإنشاء تشكيل جانبي محلي للمستخدم تلقائياً عندما تقوم بتسجيل الدخول.


خدمات الدعم المباشر لمنتجات Microsoft

الحصول على أحدث الأجوبة عن الأسئلة الفنية عن طريق إنترنت

الدعم الفوري من خدمات دعم منتجات Microsoft

إذا كان لديك سؤال لم تجد الإجابة عليه في ملف تعليمات Internet Explorer، فإنتقل إلى الدعم الفني المباشر. ما عليك سوى اختيار المنتج، ثم كتابة السؤال، وسوف يقوم الموقع بإنجاز باقي العمل من أجلك. يجمع الدعم الفني المباشر الموارد الخاصة من المواضيع الفنية في Microsoft Knowledge Base من جهة، إلى معالجات استكشاف الأخطاء وإصلاحها والملفات القابلة للتحميل من جهة أخرى، والتي على الأرجح تساعدك في إيجاد الجواب على سؤالك.

لتبدأ عملية البحث, انتقل إلى الموقع الدعم الفوري.