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© 2000 Sierra On-Line, Inc.
All Rights Reserved.
Sierra On-Line, Inc.
Bellevue,WA 98007

This manual, and the software described in this manual, are copyrighted. All Rights Are Reserved. No
part of this manual or the described software may be copied, reproduced, translated, or reduced to
any electronic medium or machine-readable form without prior written consent of Sierra On-Line,
Inc.

Sierra, Print Artist, Graphics Grabber, and E-Card Express are trademarks or registered trademarks of
Sierra On-Line, Inc.Windows is a registered trademark of Microsoft Corp. Any other trademarks are
the property of their respective owners. (R) designates trademarks registered in the USA which may
be registered in certain other countries.

Print Artist is designed to assist you in your business, not put you into business.You are entitled to use
this software to assist you with your business (making your own business cards, fax cover sheets, etc.),
however, you are not permitted to use some graphics in this software for any commercial purpose
(i.e. you may not put any of the graphics contained in the software on T-shirts or greetings cards and
sell those items).

Additional restrictions may apply; they are detailed in the End User License Agreement.To see the End
User License Agreement after installation, open the EULA.txt file on the product's program CD.

Copyright Notices

"A portion of the digital image content contained herein © 1997-98 GraphicCorp, Los Angeles CA.
All Rights Reserved."
"A majority of the images contained herein supplied by GraphicCorp. For information concerning
these images please call (310) 287-2001, or fax (310) 287-2347."
"A portion of the images © International Microcomputer Software, Inc."
"A portion of the images © Virginia Davis."
"A portion of the images © Gazelle Technologies, Inc. d/b/a Educorp."
"A portion of the images © 1996 The Gifted Line. From The John Grossman Collection of Antique
Images. All Rights Reserved.The images contained herein may not be included in any commercial
products intended for manufacture, or for distribution or sale to the general public."
"A portion of the images © 1996 The Digital Design Collection, Inc., selections from The Meller
Archive. All Rights Reserved.The images contained herein may not be included in any commercial
products intended for manufacture, or for distribution or sale to the general public."
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"A portion of the images © 1996 Aztech New Media.The images contained herein may not be
included in any product or software containing immoral, scandalous, controversial, derogatory,
obscene, or offensive works."
"A portion of  the images © 1996 Produktum AB, Sweden."
"A portion of  the images © 1996 Tom Kelley Studios, Inc. All Rights Reserved.The images contained
herein may not be included in any commercial products intended for manufacture, or for distribution
or sale to the general public."
"A portion of the fonts © 1996 Weatherly Systems, Inc."
"A portion of the images © 1996 1-2-3 Ideas, Inc. d/b/a Hammerhead Publishing."
"A portion of the images © 1996 Digital Media Productions.The images contained herein may not be
included in any product or software containing immoral, scandalous, controversial, derogatory,
obscene, or offensive works, nor may the images contained herein be included in any commercial
products whatsoever."
"A portion of the images © 1996 TNT Designs."
"A portion of the images © 1996 D.J. Inkers ™. All rights reserved.The images contained herein may
not be included in any commercial products intended for manufacture, or for distribution or sale to
the general public."  
"A portion of the images © Tracey Tatro. All rights reserved.The images contained herein may not be
included in any commercial products intended for manufacture, or for distribution or sale to the
general public."
Selected graphics from the Dover Pictorial Archive Series ® Including Books from The Dover Clip Art
Series ®. ™ Dover Publications 1993. Copyright © Dover Publications 1993.These illustrations belong
to the Dover Pictorial Archive Series.You may use the designs and illustrations for graphics and crafts
applications, free and without special permission, provided that you include no more than ten (10) in
the same publication or product. (For permission for additional use, please write to Dover Publications
Inc., 31 East 2nd Street, Mineola, NY. 11501.) However, re-publication or reproduction of any
illustration by any other graphic service whether it be in a book, in machine readable form, or in any
other design resource is strictly prohibited." Furthermore, they cannot be duplicated or resold as any
other form of publishing, clip-art, or graphic resource. Please refer to the "Dover.txt" file for a list of
Dover images.
A portion of the images provided courtesy IA Users Club, Inc. d/b/a GraphicCorp. All Rights
Reserved.
A portion of the images © Imageline, Inc.
A portion of the images © CliptoArt.
A portion of the images © Swyrich. http://www.swyrich.com
A portion of the images © 1995 Celerity Solutions, Inc.
A portion of the images © 1996 Celerity Solutions, Inc.
A portion of the images © 1998 Nova Development Corporation and its licensors. Rights of all
parties reserved.
Portions © 1997 The Art Soup Company., All Rights Reserved.
Some images used herein were obtained from IMSI's
MasterClips/MasterPhotos © Collection, 75 Rowland Way, Novato, CA 94945, USA.
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A portion of the images from "In Nature’s Light," © 1999 Keith Lazelle.
Contains Type Software from Agfa Division, Bayer Corporation
Avery and all Avery codes are trademarks of Avery Dennison Corporation
Avery Consumer Service Center 1-800-462-8379
The Sentry Spelling-Checker Engine Copyright © 1993-1998 Wintertree Software, Inc.
Portions of this product were created using LEADTOOLS © 1991-1999, LEAD Technologies, Inc. ALL
RIGHTS RESERVED.

Copyright © 2000 Sierra On-Line, Inc. and its licensors. All Rights Reserved.

THE SIERRA NO-RISK GUARANTEE

The Promise:We want you to be happy with every Sierra product you purchase from us. Period. If for
any reason you're unhappy with the Program, return it within 90 days of your purchase for an
exchange or a full refund.

Please include your reasons for returning the product so that we may use this information to help
create a better product. Send the Program back within 90 days of your purchase, postage prepaid,
along with your original, dated sales receipt.

Product Returns:* CD/Documentation Replacement:

Havas Interactive Havas Interactive
Sierra On-Line Returns Sierra On-Line CD/Doco Replacement
4100 West 190th Street 4100 West 190th Street
Torrance, CA 90504 Torrance, CA 90504

NOTE:To replace your CD(s) please send only the damaged CD and copy of your dated Receipt, if
less then 90 days from your date of purchase.After 90 days please include a $10.00 handling fee
along with the CD(s). For Documentation replacement, please include a $5.00 handling fee and a
photocopy ONLY of either your disk or CD. Payment should be made at the time of your request.
Sorry, no credit cards.
*Returns to this address valid in North America only.

The SierraHome Web Site Address

www.sierrahome.com
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use, reproduction or redistribution of the program not in accordance with the terms of the End User
License Agreement is expressly prohibited.
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Welcome to Print Artist 12.0! Print Artist unleashes the creative side of you.
Featuring unparalleled creative tools and a new easy-to-use interface, anyone can
produce professional-looking greeting cards, banners, crafts, calendars, and much
more.

This section explains how to:

• Get information from the manual, online help, and the SierraHome Web site
• Install and register Print Artist
• Start Print Artist
• Use the Print Artist tutorial

Print Ar tist 12.0 Features

With Print Artist, you get:

• Thousands of high-quality images. No other home printing product offers 
as many.You can resize or recolor graphics to customize them for your use.
Includes hundreds of original, high-quality art images.

• Thousands of professionally designed layouts. Print Artist provides 
professionally designed cards, banners, signs, crafts, calendars, brochures, and 
more.

• Thousands of quotes. Select quotes and sentiments from Print Artist's library
of quotes, card sentiments, and literary references. Or, create your own 
sentiment.

• New intuitive interface. New interface makes creating projects easy.
Features right-click shortcuts to Print Artist features and drag-and-drop 
capability.

• Font selection. Print Artist includes over 300 high-quality Agfa fonts.
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• Graphic import and cataloging. Import your own pictures, scanned 
graphics, and other graphic files. Add the graphics to existing categories or create
your own categories and keywords.Then, use the graphics in other projects. Use
the Collections Manager to display only the graphics collections you want to see!

About This Guide

Use this manual to guide you through Print Artist's features and screens and help
you create your own inventive projects.

Use the following table to find information about Print Artist.

To learn about… See this manual section...

Installing and starting Print Artist Getting Started

Creating new projects, opening Print Artist Basics
existing projects, saving projects,
and exiting Print Artist

Elements of the Print Artist workspace, Using the Print Artist Workspace
including toolbars, menus, right-mouse 
button options, and rulers and guides

Printing cards, labels and other projects Printing

Emailing Print Artist projects and Emailing Projects
electronic cards

Inserting, formatting, and spell checking text Working with Text

Finding graphics Inserting Graphics, Shapes, Symbols,
and Lines

Inserting all types of graphic objects Inserting Graphics, Shapes, Symbols,
and Lines

Moving, duplicating, aligning, and Working with Graphics, Shapes,
overlapping graphic objects Symbols, and Lines

G
etting Started
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Changing the appearance of graphic objects Working with Graphic Effects

Maintaining important information in the Using the Address Book
Print Artist Address Book

…And Other Resources

If you're looking for more information or have questions about the program, here
are some additional resources:

Online Help 

Print Artist comes with an online Help system.You can find help using the Help
Table of Contents, search for help for a particular topic, or get help for a selected
dialog box or field.

To see the Help Table of Contents:
1 From the Help menu, click Search For Help On, and click the Contents tab.

2 Double-click a book to display its topics. Or, select a book and click Open.

3 Double-click a topic to display it. Or, click a topic, and click Display.

To search for help on a particular topic:
1 From the Help menu, click Search For Help On, and click the Index tab.

2 Type all or part of a word.
Keywords matching the typed text are displayed.

3 Double-click a displayed keyword to view the associated topic. Or, click the 
keyword, and click Display.

To get help for a dialog box:
• With the dialog box displayed, click Help.

To get help for a single field:
1 From the title bar, click the question mark.

The pointer changes to a question mark.

2 Click a field or screen area in the dialog box.
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SierraHome Web Site
You can access the SierraHome Web site at www.SierraHome.com. Check the Web
site for online Help, query the knowledge base, and get information about other
SierraHome products and services.

Install ing Print Ar tist

When you install Print Artist, a folder for Print Artist programs is created, and files
are copied to your hard disk. A program group titled Sierra, containing a program
listing named Print Artist 12.0, is also added to your program list.The Print Artist
12.0 listing contains icons for Print Artist programs.

Print Artist is installed using the Sierra Launcher. Installation starts automatically if
AutoPlay is enabled on your computer. If AutoPlay is disabled, see alternative
instructions in this manual.

Before You Install

Print Artist CDs
If you choose a Minimal installation, only the Print Artist programs and standard
fonts and graphics are copied to your hard disk to save space.You can later access
additional fonts and graphics from the graphics CDs using the Graphics  Grabber™.
Print Artist does not use all the CDs that are shipped with the program during a
Minimal installation.

If you prefer to copy all Print Artist fonts and graphics to your hard disk instead,
choose Custom installation. During a Custom installation, Print Artist shows you
how much disk space is required for each CD when you select it for installation.

If You Are Upgrading from Print Artist 8.0
If you are upgrading from Print Artist 8.0 and have imported graphics, the graphics
can be included in the Print Artist 12.0 graphics list.You will be asked if you want to
include imported graphics during installation.

Selecting an Installation Option
During installation, you'll be asked to select a Minimal, Recommended, or Custom
installation.The following table describes each option.

G
etting Started

8

 PA 12.0 FINALa  8/3/00  1:04 PM  Page 8



Installation Option Description

Minimal Installs only the required program files and a 
standard collection of layouts, graphics, and fonts.
•  Requires approximately 315 MB of hard disk 

space.
•  Print Artist CDs are needed to browse for and 

select additional graphics included with the 
program.

•  Limited selection of Print Artist fonts.

Recommended Installs the required program files and a standard 
collection of layouts, graphics, and fonts, plus the 
Graphics Grabber™ catalog.
•  Requirements vary with the Print Artist version,

from about 350 MB to 485 MB of hard disk 
space.

•  Print Artist CDs are not necessary to browse 
additional graphics but are required if you want to
insert one into a project.

•  Limited selection of Print Artist fonts.

Custom Installs the required program files and a standard 
collection of layouts, graphics, and fonts, plus the 
options you select.
•  Hard disk space requirements vary with the 

options you select.
•  If you install the Graphics Grabber™ catalog, you

will not need to use CDs to browse additional 
graphics; however, you will need to use the CDs 
to insert additional graphics into your projects.

•  If you install a graphics collection, you will not 
need to use the collection's CD to browse its 
graphics or insert the graphics into your projects.

•  You can install and access all Print Artist fonts.
Note: If you are considering a custom install, see 
"Working with Print Artist CDs" first.This section tells you
more about the contents of Print Artist CDs and how 
you’ll use the CDs after installation.
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To install Print Artist:
1 Insert the Print Artist application CD into the CD-ROM drive.

2 If AutoPlay is activated, the Launcher starts when you insert the CD into the 
drive.

3 Select Print Artist v12.0 from the list at the left side of the screen, and then click
Install.

4 Follow the instructions on the screen.When the installation is complete, you can
begin using Print Artist.

Note: If you start the launcher and select an already-installed program, the Install button
changes to Run so you can start the program.

To install Print Artist if AutoPlay is disabled:
1 Close all other applications.

2 Insert the Print Artist CD into the CD-ROM drive.

3 Click the Start button at the bottom left of the screen.

4 Click Run.

5 In the Run dialog box, click in the Open box, type X:\PA12\SETUP (where "X" is
the drive letter for the CD-ROM drive), and press ENTER.

6 Follow the instructions on the screen. When the installation is complete, you
can begin using Print Artist.

Some versions of Print Artist are shipped with other software products, such as 
E-Card Express.

To install another Print Artist product:
1 Insert the Print Artist application CD into the CD-ROM drive.

2 If AutoPlay is activated, the launcher starts when you insert the CD-ROM into 
the drive.

3 Select the product from the list at the left side of the screen and then click 
Install.

4 Follow the instructions on the screen.

G
etting Started
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Registering Print Ar tist

You can register Print Artist to get technical support and find out about upgrades
and additional Sierra products. Choose your registration method based on where
you live and modem availability:

• If you have an Internet connection, you can register on the World Wide Web.

• If you live in the United States or Canada and have a modem, you can register 
electronically. After installing Print Artist, follow the instructions on your screen.

• If you have a printer, you can register by mail or fax. Print the registration form,
then mail or fax the completed form to us.

Star ting Print Ar tist

Print Artist installation allows you to place a Print Artist icon on the Windows 
desktop. If you placed an icon on the desktop, double-click the icon. Or, from the 
Start menu, point to Programs, Sierra, Print Artist 12.0, and then click Print Artist 
12.0. Print Artist starts and the Select Project screen appears.

Note: If you place the Print Artist CD in the drive and AutoPlay is enabled on your
computer, the launcher will start the program. If Print Artist is installed, you can select
Print Artist, and then click Run to start the program.
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About the Print Ar tist Select Project Screen

The Print Artist Select Project screen makes it easy to select and work with your
Print Artist projects. Use the Select Project screen to:

• Learn about Print Artist by running the Print Artist Getting Started tutorial

• Browse the Print Artist Web site

• Begin new cards, crafts, posters, and many other projects, starting with projects 
that have been predesigned

• Begin new projects, starting with a blank template

• Open projects you've saved in the past

Using the Print Ar tist Getting Star ted 
Tutorial

You can run the Print Artist Getting Started tutorial at any time to learn the basics
of working with the Print Artist program.The tutorial teaches you to:

• Work with the Select Project screen and project workspace

• Work with text and graphics

• Use the Graphics Grabber™ and Effects Gallery

To start the Print Artist tutorial:

• From the Help menu, click Tutorial. Or, from the Print Artist Home tab, click 
Getting Started Tutorial.

Print Artist starts the tutorial and displays tutorial topics.
G

etting Started
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Use this section of the manual to become familiar with Print Artist's basic functions.

This section explains how to:
• Select a project from the thousands of projects available in Print Artist

• Save a project and reopen a saved project

• Avoid mistakes and undo errors

Creating a New Project

Print Artist lets you create a variety of cards, banners, scrapbooks, and other
projects.You can select from several project categories and refine your selection to
include specific size and layout information. Use the Pre-Designed Projects tab on
the Select Project screen to preview and select from the thousands of predesigned
project layouts included with Print Artist.

To select a project:
1 Click a project type from the left side of the Pre-Designed Projects tab.
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• The center of the screen lists the major categories within the selected project
type.

• The right side of the screen displays samples that match the selected project 
type and category.

2 Optionally, select another category or subcategory from the center of the 
screen.

3 When you see a sample you like, click it and then click Open Project.
The selected layout is opened and placed in the Print Artist workspace.

Using the Category Tree
The category list displays project categories in a tree format. For each project type,
such as Cards, a list of categories appears.You can click a category to see only the
projects in the category.

If a category has subcategories, you can select the subcategory to see only the
projects in the subcategory. Plus and minus symbols in the tree indicate that the
category has subcategories that are available for viewing and selection.

Symbol Function

+ The listing can be expanded to show subcategories.
- The listing can be collapsed to hide subcategories.

To show project subcategories:

• Click the plus symbol.

To hide project subcategories:

• Click the minus symbol.

Tips for Selecting a Project

• With Print Artist, you can easily change almost any aspect of a project. Select a 
predesigned project as a starting point, and then modify the project to express 
your own creative ideas.

• Browse among related categories to find additional layouts. For example, cards 
for a brother might work equally well for a son.

Print A
rtist Basics
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Saving and Naming Projects

Use the following procedures to save and name your Print Artist projects.

To save a new project:
1 From the File menu, click Save. Or, click the Save button on the Standard toolbar.

2 Type a name for the project file.

3 Click Save to create the project file in the default location. Or, select a different 
drive or folder for the file, and then click Save.

You should periodically save your project as you work.That way, a recent version of
the project is saved if you lose power or make a mistake.

Note: Projects with unsaved changes are indicated with an asterisk to the right of the
project name in the title bar.

To periodically save a project:
• From the File menu, click Save. Or, click the Save button on the Standard toolbar.

The project is saved to the name and location you originally selected.

You might sometimes want to save a project with a different name or to a different
location. For example, you have created a banner you like but want to create and
save a modified version for a different occasion.

To save a project with a new name:
1 From the File menu, click Save As.

2 Type a new name for the project file.

3 Click Save to create the new project file in the default location. Or, select a 
different drive or folder for the file, and then click Save.

To export a project as a JPEG or HTML file:
1 From the File menu, click Export Project.

2 Type a new name for the file.

3 Select a format for the project file.

4 Click Save to create the new project file in the default location. Or, select a 
different drive or folder for the file, and then click Save.
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Note: If you are opening a Print Artist 8.0 document, you must save the document with a
new name.

Opening Saved Projects

You can open previously saved projects from the Saved Projects tab on the Select
Project screen or from the project workspace.

To open project files from the Saved Projects tab:
1 From the Select Project screen, click Saved Projects.

2 Select a project, and then click Open. Or, click Browse to select projects from 
another location on the hard disk.

To open project files from the workspace:
1 From the File menu, click Open. Or, click the Open button on the Standard 

toolbar.
The Open Project dialog box appears.

2 Optionally, select a different drive or folder to display its contents.

3 Optionally, select Open A Copy.
This copies all the information in the project to a new, untitled project.

4 Double-click the file to open it. Or, click the file to open, and then click Open.
Or, type the file name in the File Name box, and click Open.

The project (or an untitled copy, if you selected Open A Copy) is opened and 
displayed on the workspace.

Note: A list of recently opened projects appears at the bottom of the File menu. If your
project has been recently opened, just select it from the list to open it again. Or, from the
Standard toolbar, click the Open down arrow to see the list.Then select it from the list to
open it again.

Print A
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Avoiding Mistakes and Changing Your Mind

The following methods allow you to back up, prevent errors, or alter what you have
done:

ESC

You can press the ESC button to exit from a menu, dialog box, or incomplete
command sequence, without changing anything.

Undo

This command reverses the last move, edit, or command.To undo an action, select
Undo from the Edit menu. Use Undo more than once to cycle through previous
steps.
Note: If you haven't initiated any commands, Undo is unavailable.

Revert

This command allows you to return to the last saved version of your project. Any
changes you have made since the project was last saved are lost.To best use Revert,
save your project often.Then, if you make a change that you don't like and want the
most recent version back again, you will not have lost other changes that you want
to keep.To revert to the most recently saved version, select Revert from the File
menu.

Warning: Once you choose Revert, the version of the project currently on your screen is
deleted. Use Revert only if you are sure that you do not want to save the project version
that is currently active.

Open a Copy

If you want to start with a copy of a saved project, click Open A Copy.Working
with a copy is a great way to make sure that you don't lose information that you
have already saved.The Open A Copy command copies all the information in the
project into a new, untitled project. Any changes you make to this copy will not be
saved in place of the original project.With Open A Copy, you can create a base
project and use it as a template for other similar projects. Use Open A Copy to
leave the original project intact.
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Exiting Print Ar tist

Use the following procedure to end a Print Artist session. Print Artist helps you exit
safely by prompting you to save changes and close all open projects before exiting.

To exit Print Artist:
• From the File menu, click Exit.

If you have unsaved changes in any project, Print Artist prompts you to save 
them.
After all projects are closed, Print Artist closes.
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When you start a new project or open a previously saved project, the project is
placed on the Print Artist workspace.

This section introduces you to the important areas and functions of the workspace.
In this section, you'll learn how to:

• Customize Print Artist by changing startup and default settings

• Work with the program menus and keyboard shortcuts

• Use the Print Artist Effects dialog box

• Use the toolbars and status bar

• Use rulers and guides

• Add, delete, and number pages

• Work with multiple projects 

• Use right mouse button commands

• Change project dimensions
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Setting Options

Print Artist lets you customize many of its startup and default settings. Use the
options to set the following preferences:

• Whether Print Artist opens a specific project at startup or whether you have to 
choose a project from the Select Project screen

• Default font for text 

• Default unit of measurement for projects, screens, objects, and print settings

• Whether to add imported graphics to the Graphics Grabber™ so that they
can be used in other projects

To select a default project option at startup:
1 From the Tools menu, click Options.

The Options dialog box appears.

2 Click the Startup tab.

3 Select the appropriate startup option.

4 If you select the Start With A Default Project Automatically Opened For You 
option, select a project from the Default Startup Project list.

5 Click OK.

To set a default font and unit of measurement:
1 From the Tools menu, click Options.

2 Click the General tab.

3 Click the Default Font down arrow, and select the default font.

4 Click the Units Of Measurement down arrow, and select the default unit of 
measurement.

5 Click OK.
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To set a default for dragged and dropped, pasted, or scanned graphics:
1 From the Tools menu, click Options.

2 Click the Importing tab.

3 Select Create Graphic(s) In Project Only or Create Graphic(s) In Project And 
Import To The Graphics  Grabber™.

4 Optionally, select a different location for imported graphics.

5 Click OK.

Note: Print Artist establishes links to imported graphic files in a specific location on the
hard disk. If you move an imported graphic, you will break the link, and Print Artist won’t
be able to retrieve the graphic for use in your projects.

Program Menus

At the top of the workspace is the menu bar, which displays all of the available
menus within the workspace. Menu commands are dimmed when unavailable. If you
start a new project, most menus and menu commands will be unavailable until you
insert an object.

The following table describes the Print Artist menus.

Menu Name Description

File Used to open, save, and print your Print Artist projects.You 
can also export and e-mail projects, print graphics and font 
catalogs, and exit Print Artist.

Edit Used to undo mistakes, cut and copy objects to the 
Clipboard, paste from the Clipboard, and delete objects.You 
can also add or delete pages, select and edit text and 
graphics, and change calendar dates.

View Used to zoom in or out on a project and show or hide 
objects, toolbars, rulers, and guide lines.You can also place 
the Effects Gallery options on the Print Artist workspace.
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Insert Used to insert text, graphics, shapes, and lines into your 
project.You can also insert special graphics such as borders,
frames, backgrounds, and symbols. Use other Insert options 
to add mail merge fields and pages to your project.

Format Used to change the appearance of text in your project.You 
can change the font, create tabs, and align text vertically and 
horizontally.You can enable and disable word wrap. Use the 
Body/Title Text Effects option to display the Effects Gallery 
with the Text tab selected.

Object Used to export and align the objects in your project.You can
also change the order in which objects are displayed and 
create multiple object layers.You can show the Effects Gallery
with the selected tab displayed. Use other Object options to 
group or ungroup multiple objects.

Navigation Used to move through pages in your multipage project. If the
project is a card, you can move through card panels. If the 
project includes multiple stickers or labels, you can move 
through the stickers or labels.

Tools Used to check spelling, update the Address Book, and work 
with Mail Merge.You can also work with document 
dimensions and page numbering, and select graphics to view 
in the Graphics  Grabber™. Use other options to set Snap 
settings and user preferences.

Window Used to arrange project windows and select the active 
project.

Help Used to start the Print Artist online Help system and display 
the table of contents or index.You can also access the Sierra 
Web site, view the Print Artist keyboard shortcuts, and start 
the Print Artist tutorial using Help menu options.
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Keyboard Reference Char t

Print Artist lets you perform almost all its functions using either the keyboard or
mouse. Use the keyboard to:

• Activate and select menu options

• Change views

• Move among projects

• Move and resize objects

Use the following key combinations to work with Print Artist using the keyboard:

Project Command Shortcut

Activate menu bar ALT key
Move across menu bar RIGHT and LEFT ARROWS
File menu ALT+F
Edit menu ALT+E
View menu ALT+V
Insert menu ALT+I
Format menu ALT+R
Object menu ALT+O
Navigation menu ALT+N
Tools menu ALT+T
Window menu ALT+W
Help menu ALT+H
Move through Options UP and DOWN ARROWS

File Command Shortcut

New CTRL+N
Open CTRL+O
Close CTRL+F4
Save CTRL+S
Save As F12
Print CTRL+P
Exit Print Artist ALT+F4

P
rint A

rtist 12.0

23

U
sing the Print A

rtist W
orkspace

 PA 12.0 FINALa  8/3/00  1:04 PM  Page 23



P
rint A

rtist 12.0

Edit Command Shortcut

Undo Last Action CTRL+Z
Redo CTRL+Y
Cut CTRL+X
Copy CTRL+C
Paste CTRL+V
Paste Into INSERT
Duplicate Object CTRL+D
Delete Selection DELETE
Select All CTRL+A
Edit Text/Change Graphic SHIFT+ENTER

View Command Shortcut

Fit in Window CTRL+W
Actual Size 100% CTRL+1
Zoom On Selection CTRL+Q
Zoom In CTRL and the plus sign (+) on the numeric 

keypad
Zoom Out CTRL and the minus sign (–) on the 

numeric keypad
Hide Selection CTRL+H
Show All CTRL+J
Redraw Now CTRL+R

Insert Command Shortcut

Insert Body Text CTRL+T
Insert Title Text CTRL+SHIFT+T
Insert Graphic CTRL+G
Insert Rectangle CTRL+F
Insert Background CTRL+B

Object Command Shortcut

Export Object CTRL+E
Bring Forward ALT and the plus sign (+) on the numeric 

keypad
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Send Backward ALT and the minus sign (–) on the numeric 
keypad

Maximize CTRL+M
Group Active Objects CTRL+I
Ungroup Active Object CTRL+U
Rotate Active Objects CTRL+RIGHT ARROW or

CTRL+LEFT ARROW
Resize Active Objects CTRL+UP ARROW or 

CTRL+DOWN ARROW 
Move Object Left, Right, LEFT, RIGHT, UP, or DOWN ARROW
Up, or Down
Cycle through selecting every object TAB

Navigation Command Shortcut

First HOME
Previous PAGE UP
Go To Page CTRL+HOME
Next PAGE DOWN
Last END

Tools Command Shortcut

Spelling F7

Windows Command Shortcut

Next Window F6
Previous Window SHIFT+F6

Help Command Shortcut

Help F1
What's This? Help Mode SHIFT + F1

Mouse + Keyboard Commands
Command Combination Shortcut

Resize horizontally and vertically Click and press CTRL
(corner grab handles) around center.

Maintain aspect ratio when resizing Click and press SHIFT
graphics with a corner grab handle.
Without this command, resizing 
does not maintain object aspect ratio.
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Move object along its previous X Click and press SHIFT
and Y planes.

When working in a dialog box:
• The TAB key moves from one option or list to another in a specific dialog box.

Arrow keys move through any list in that box.

Workspace T ips

• Text blocks or graphics that you move from your project panel onto the 
workspace remain there until you delete them or drag them back onto your 
project.

• If you save a project, objects on the workspace are also saved and will still be 
there when you open that project again. Remember, any item on the workspace 
must have its frame activated before you can perform any actions on it.

• Some project types, such as Banner, give you a working panel on the screen that
covers most of the workspace when you start. If you need more workspace 
space, you can make the panel seem smaller on the workspace by zooming out 
with the view options.

• Print Artist supports multiple open projects.To see open projects, move from 
project to project, or display multiple projects on the workspace, use the options
on the Window menu.

Using the Print Ar tist Ef fects Galler y

The Text, Special, Color, and Shape tabs on the Effects Gallery are used to
customize objects on the Print Artist workspace.The gallery can be dragged to any
part of the workspace for quick reference any time you need it.The gallery remains
open on screen until you close it.

To display the Effects Gallery:
• From the View menu, click Effects Gallery.
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To display the Effects Gallery with a selected tab:
• From the Object menu, click an effect option. Or, click one of the buttons on the

Effects toolbar.

The gallery appears on the workspace with the selected tab displayed.

To move the Effects Gallery:
1 Place the pointer on the title bar.

2 Hold down the left mouse button while dragging the gallery to another part of 
the screen.
Print Artist saves gallery placements, even when you exit the program.To 
activate a gallery that has been left open on screen, click anywhere in the gallery.

You can easily preview how colors and effects will look when applied to an object in
your project.

To preview colors or other effects:
1 Select the object, and then display the Effects Gallery as described above.

2 Select a special effect, color, or shape effect from the scrolling lists.

3 Move through the color or effects lists using the arrow keys.
Each color or effect you select is immediately applied to the selected object.

Using the Toolbars

Many often-used functions are also available as buttons on the Print Artist toolbars.
The Print Artist screen has five toolbars.

Standard toolbar — Used to open, save, and print your Print Artist projects.You
can also email projects, cut/copy/paste objects, and undo and redo actions. Use this
toolbar to access the SierraHome Web site and launch online Help.The Standard
toolbar looks like this.
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Text Formatting toolbar — Used to change text fonts and size.You can also
add text effects such as bold, italic, and underline. Use this toolbar to change text
alignment and word wrap.The Text Formatting toolbar looks like this.

Insert Object toolbar — Used to insert text, quotes, and fields 
for mail merge.You can also insert graphics from the Graphics 
Grabber, a graphics file, or by using a TWAIN scanner or other 
TWAIN device. Use this toolbar to insert common shapes, such as 
lines, squares and rectangles, and circles and ellipses.The Insert 
Object toolbar looks like this.

Effects toolbar — Used to show the Effects Gallery with the selected tab
displayed. Note:The options on the selected Effects Gallery tab are only available when
an object is selected.The Effects toolbar looks like this.

Navigation toolbar — Used to move through pages in your multipanel project.
You can also add or delete project pages (if the project type allows this) and view
or change the project's magnification on the screen.The Navigation toolbar looks
like this.

To use these buttons, click the appropriate button with the mouse.The following
table describes the individual buttons and their functions in Print Artist.
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Standard Toolbar

New — Opens the Select Project screen. Used to begin a new project,
open a previously saved project, view the Print Artist Getting Started 
tutorial, or access the SierraHome Web site.

Open — Displays the Open Document dialog box. Click the arrow to 
the right of the button to select recently opened projects.

Save — Saves the current project.

Print — Opens the Print dialog box.

Send Mail — Sends a Print Artist project or reformats the project and 
sends as an email greeting.

Cut — Removes the selected object from the active project and places 
it on the Clipboard.

Copy — Makes a duplicate of the selected object and places it on 
the Clipboard.

Paste — Copies the contents of the Clipboard to the active project.

Undo — Undoes a Print Artist action. Undo can also restore an object 
you deleted by mistake.

Redo — Redoes a Print Artist action that was just undone.

Internet — Starts your Web browser and accesses the SierraHome 
Web site.

Help — Starts help and displays a list of topics for the Print Artist 
workspace.
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Text Formatting Toolbar

Font — Chooses the font for the selected text.

Size — Changes the point size for the selected text.

Bold — Makes the selected text bold.

Italic — Makes the selected text italic.

Underline — Underlines the selected text.

Left — Left justifies the selected text.

Center — Centers the selected text.

Right — Right justifies the selected text.

Word — Evenly spaces the words in a text object so that the 
edges of the text extend to the edges of the frame.

Letter — Evenly spaces the letters in a text object so that the edges of 
the text extend to the edges of the frame.

Wrap — (Title text only) Wraps the words in a text object to use 
multiple lines.

Insert Object Toolbar

Body Text — Inserts a body text object into the active project. Body 
text can be individually selected and formatted. Body text objects can be 
linked, so that text can flow between objects.

Title Text — Inserts a title text object into the active project.You can 
apply shape and special effects to title text objects to create numerous 
graphical effects.

Quote — Inserts a quote from the Print Artist library of quotes.
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Merge Field — Inserts a field to use with Print Artist's mail merge.

Graphic — Inserts a graphic object into the active project using the 
Graphics  Grabber™.

Import Graphic — Imports a graphic from a file into the active 
project.

Import from Camera/Scanner — Inserts a graphic from scanner or 
digital camera.

Line — Inserts a straight line into the active project.

Rectangle — Inserts a square or rectangle into the active project.

Ellipse — Inserts a circle or ellipse into the active project.

Shapes — Inserts a basic shape into the active project by opening the 
Graphics Grabber™ with the Basic Shapes category selected. Click the 
arrow under the button to select from a display of common shapes.

Effects Toolbar

Text — Used to show the Effects Gallery with the Text tab displayed or 
to display the Text tab if the Effects Gallery is already visible. Controls 
vary with the selected text type (body or title text).

Special — Used to apply custom effects to selected text or graphic 
objects, including flipping and rotating objects.

Color — Used to change the color of selected text or graphic objects.
Select from the listed colors or create and apply custom colors.

Shape — Used to change the shape of selected text or graphic 
objects.
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Navigation Toolbar

First — Displays the first panel of a greeting card, postcard, label in a 
sheet of labels, or other multipanel project.

Prev — Displays the previous panel of a greeting card, postcard, label in 
a sheet of labels, or other multipanel project.

Go To — Displays your current position in the greeting card,
postcard, label in a sheet of labels, or other multipanel 
project. Click to select a panel for display from a multipanel 
project.The button's appearance and description varies with 
the project type.

Next — Displays the next panel of a greeting card, postcard, label in a 
sheet of labels, or other multipanel project.

Last — Displays the last panel of a greeting card, postcard, label in a 
sheet of labels, or other multipanel project.

Add — Adds a page to a project.

Del — Deletes the displayed page and its contents from a project.

Zoom — Displays the current screen magnification and lets 
you select other magnifications.

The following document types activate the Navigation toolbar:
• Cards
• Scrapbooks
• Booklets
• Brochures
• Newsletters
• Stickers
• Labels
• Business Cards
• Postcards

The following document types can be multipage:
• Crafts
• Calendars
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• Scrapbooks
• Certificates
• Signs
• Booklets
• Newsletters
• Letterhead

Customizing the Toolbar

You can customize the appearance of the toolbars. For each toolbar, you can show
or hide text that explains the tools' functions. If you display tool text, you can display
the text immediately below or to the right of the tools.

To show or hide the toolbars:
1 From the View menu, click Toolbars.

Commands appear for each toolbar. By default, all toolbars are selected. Selected
toolbars are shown with a check mark.

2 Select or clear the toolbar name to show or hide the toolbar.

To customize the toolbar displays:
1 From the View menu, click Toolbars and then click Customize.

2 Select a toolbar to customize.

3 Select or clear Display Toolbar check box to show or hide the selected toolbar.

4 For each toolbar, select Display Text Label to show toolbar text near each 
toolbar icon. Or, clear to show only the toolbar icon.

5 For each toolbar, select Text Label On Right to show toolbar text to the right of 
each toolbar icon. Or, select Text Label On Bottom to show text below each 
icon.

6 Repeat steps 2 through 5 for each toolbar.When finished, click OK.

Using the Status Bar

The status bar displays important information about the selected object. Use the
status bar to see the following:
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• Name of the selected object. When an object is selected, rotated or 
skewed, the status bar displays the object's name and type. If the object is text,
the status bar displays the name of the font being used.

• Object position. When an object is selected, the status bar displays how far 
the center of an active object is from the zero points of the ruler.

• Object size. When an object is selected, rotated or skewed, the status bar 
displays the object's dimensions.

• Object rotation. When the rotation grab handle is selected, the status bar 
shows the object's rotation.

• Object skew. When the skew grab handle is selected, the status bar shows the
object's skew. A positive skew value means that the object is tilted toward the 
right. A negative skew value means the object is tilted toward the left.

When no object is selected, the status bar shows the pointer position.

Note:The length and width dimensions of an object do not change when an object is
skewed or rotated.

Using Rulers and Guides

You can show or hide vertical and horizontal rulers along the edge of the project.
Black lines mark the location of the mouse pointer on the rulers.You change the
ruler zero point and drag guide lines from the rulers onto your project.

To show rulers:
• From the View menu, click Rulers and Guides.

Rulers appear along the edge of the project.

You may want to use the rulers to measure from a point other than the top left
corner of the workspace — the paper's margin or the edge of an object, for
example.

To change the rulers' zero point:
1 Show the rulers as described previously.

2 Place the mouse pointer over the box at the intersection of the vertical and 
horizontal rulers.
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3 Click and hold the mouse button while dragging the guide to the new zero 
point.
The zero measurements on the rulers follow the pointer until you release the 
mouse button.This becomes the new zero point for the rulers and the counters
on the status bar.

You can drag guide lines and drop them on the project workspace. Guide lines can
help you draw and place objects in your project, and you can snap objects to the
guide lines.

To draw guide lines:
1 Show the rulers as described above.

2 Place the pointer over either ruler.

3 Click and hold the mouse button while dragging the guide to the location you 
want.
The guide line becomes visible as soon as it is over the workspace.

To move guide lines:
1 Move the mouse pointer over the guide line, at the point at which it intersects 

the ruler.
The pointer changes to a two-headed arrow.

2 Drag the guide line to the new location.

Note:To remove a guide line, drag it back to its ruler.

To snap objects to guide lines:
1 From the Tools menu, click Snap Objects To Ruler Guides.

2 Insert text or graphic objects close to the guide lines.
Objects are automatically aligned to the nearest guide.
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Changing Views

Use the view options to change your view of project pages and objects.You can
change views in situations like the following:

• When placing or working with small graphics or text blocks. Close views (Zoom
In and Zoom On Selection) enable you to position and size your objects more 
precisely.

• When working on project layout and design. Distant views (Zoom Out, Zoom 
100% for smaller projects, and Fit In Window) enable you to better evaluate 
spatial relations between objects, and the overall shape of the design.

• When working with frames that extend off the page of your project. Distant 
views (Zoom Out) enable you to spot and grab frame handles more easily.

Print Artist's view options let you:
• Select a magnification

• Zoom in or out in increments

• Select a pre-defined view that fits in the display or approximates the printed
page

To select a zoom magnification:
1 From the View menu, select Zoom. Or, on the Navigation toolbar, click the 

arrow to the right of the selected magnification.

2 Click a magnification.

Note:To fine-tune the magnification, click directly on the selected magnification on the
Navigation toolbar and type the exact magnification you want.

To zoom in or out in increments:
• From the View menu, select Zoom In or Zoom Out.

Note:To zoom in on a selected object, select an object on the workspace and select
Zoom on Selection from the View menu.

To select a predefined view:
• From the View menu, select Fit In Window to display the entire project face in 

the workspace. Or, select Actual Size 100% to display the project in a view that 
approximates the printed page.
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Working with Project Pages

You can add or delete one or more pages from a Print Artist project.You can place
page numbers in a variety of positions on the page.You can easily move among
project pages using menu commands and the Navigation toolbar.

Note: Not all projects are designed to have additional pages. If a project is not designed
to have additional pages, the Add Pages options are not active for the project.

To add project pages:

1 From the Insert menu, click Page. Or, click the Add button on the Navigation 
toolbar.
The Add Pages dialog box appears.

2 Select Add Blank Page(s) to add one or more blank pages. Or, select Add 
Duplicates Of Page to add one or more copies of the selected page.

3 If adding duplicate pages, select a page to duplicate.

4 In the Number Of Pages To Add box, type the number or click the arrows to 
select the number of pages to add.

5 Click OK.
Blank or duplicate pages are added to the end of the project.

To delete project pages:

1 From the Edit menu, click Delete Page. Or, click the Delete button on the 
Navigation toolbar, and then click Multiple Pages.

2 Click a page to delete. Or, to delete multiple pages, press and hold CTRL and 
click each page to delete.

3 Click OK to delete the selected pages.

Shortcuts for Adding and Deleting Pages
Print Artist provides several quick methods for adding and deleting pages.

To quickly add a single blank page:
• From the Insert menu, click Blank Page. Or, click the Add button on the 

Navigation toolbar, and click Blank.
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To quickly add a duplicate of the displayed page:
• Click the Add button on the Navigation toolbar, and click Duplicate.

To quickly delete the current page:
• Click the Del button on the Navigation toolbar and click Current.

Numbering Pages

To add page numbering to a project:
1 From the Tools menu, select Page Number Settings.

2 Select Display Page Numbers to enable page numbering.

3 Select a vertical location on the page (header, footer, or alternating) for the page
numbers.

4 Select a horizontal location on the page (left, center, right, or alternating) for the 
page numbers.

5 Click OK to display page numbers in the selected location and create a header 
or footer document layer.

Note: Print Artist uses the default font in page numbering.You can change the default
font using the General tab in the Options dialog box.

The Navigation Toolbar

When you are working with cards, postcards, labels or other multipanel projects, the
Navigation toolbar at the top of the workspace is active. The appearance of the
toolbar varies slightly according to the active project. When working with labels, for
example, each label is shown as an item. Smaller versions of the toolbar appear in
many of Print Artist's dialog boxes and preview screens. For details about working
with toolbars, see "Using the Toolbars."

Display Options for Multiple Projects

Print Artist lets you open, display, and modify multiple projects at the same time.
You have complete control over the projects on your workspace.You can overlap
open project windows, or you can vertically or horizontally arrange open projects
by splitting the workspace space among them.You can also minimize some projects
while you work on others.
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To cascade (overlap) open projects:
• From the Window menu, click Cascade.

Open project windows are overlapped so that you can see each project's title.

To tile open projects:
• From the Window menu, click Tile Vertically or Tile Horizontally.

Open project windows are arranged so that they share the workspace, either 
one above the other or side by side.

Note: Minimized projects are not affected by the Cascade or Tile Horizontally/Vertically
commands.

After working with your open projects for some time, you might find that you have
minimized projects (displayed as small title bars) in several areas of the workspace.
The minimized projects might be hidden behind open project windows.
You can move all minimized project icons to the bottom of the Print Artist
workspace.

To arrange minimized project icons:
• From the Window menu, click Arrange Minimized.

Minimized project windows are arranged in order at the bottom of the Print 
Artist workspace.

Note: Open project windows are not affected by the Arrange Minimized command.

Multiple Project Tips

Hidden Projects
When working with multiple projects, some project windows that are minimized or
covered by other project windows can be hidden on the workspace. Print Artist
provides a list of all open project windows, even if they are minimized or covered by
other projects.

To see a list of all open projects:
• Open the Window menu.

All open projects are listed below the menu commands.The currently active 
project displays a check mark to the left of the project name.To make another 
project the active project, click its name on the list.
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Moving Objects Between Projects
Cut-and-paste and drag-and-drop operations can be used with more than one
project. If you are creating projects with common text, objects, or artwork, use cut-
and-paste and drag-and-drop to copy objects or object groups from one project to
another.You can tile multiple projects to make this even easier!

Using the Right Mouse Button

Print Artist has right-button functions for most of the objects in your projects and
for many of the areas in the workspace. By right-clicking on a project object or
workspace area, you can see shortcuts to options that are appropriate for the
selection. For example, if you right-click a text object, you will see options that let
you edit the text, check spelling, work with text color, and align the text. In addition,
you can cut, copy, replace, or delete the text.

Right-button options are available for the following objects in your project and areas
of the Print Artist workspace:
• Images

• Graphics, ellipses, shapes, and symbols

• Grouped objects

• Lines

• Body and title text objects

• Project workspace

• Layer tabs

• Graphic thumbnails (in Graphics  Grabber™)

Working with Project Dimensions

Print Artist lets you change the dimensions and margins for projects. If the project
includes stickers or labels, you can also group the stickers and labels and adjust the
spacing between them.
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Hint: If your printer isn't printing your stickers, tags, or labels exactly as it should, use the
Edit Dimensions features to refine your label settings.

The Edit Dimensions dialog boxes contain preview areas. Changes to dimensions,
margins, and sticker or label groupings are immediately reflected in the Preview area.

To edit dimensions for cards:
1 Open a card project.

2 From the Tools menu, click Edit Dimensions.
The Edit Item Dimensions dialog box appears.

3 In the Sheet Width box and Sheet Height box, type or click the arrows to select
the new width and height for the card.

4 In the Item Width box and Item Height box, type or click the arrows to select 
new width and height dimensions for card panels.

5 In the Margins group box, type or click the arrows to select new left, right, top,
and bottom margins for the card.

6 In the Sheet Properties group box, type or click the arrows in the Vertical and 
Horizontal Spacing boxes to select the spacing between card panels.

7 Select Resize Objects To Project Size to resize objects when you make 
dimension changes.When objects are resized, they maintain their height to 
width ratio.
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8 Click OK to change dimensions. Or, click Revert to undo changes to height,
width, and margins and reset all dimensions to the previously saved values.

To edit dimensions for signs, envelopes, letterhead, certificates,
banners, crafts, and party sets:
1 Open one of the projects listed above.

2 From the Tools menu, click Edit Dimensions.
The Edit Dimensions dialog box appears.

3 Type the new width or click the arrows to select the new width for the page.

4 Type the new height or click the arrows to select the new height for the page.

5 Type or click the arrows to select new left, right, top, and bottom margins for 
the page.

6 Select Resize Objects To Project Size to resize objects on your project when you
make dimension changes.When objects are resized, they maintain their height to
width ratio.

7 Click OK to change project dimensions. Or, click Revert to undo changes to 
height, width, and margins and reset all dimensions to the previously saved 
values.

To edit dimensions for stickers, business cards, and labels:
1 Open a sticker or label project type.

2 From the Tools menu, click Edit Dimensions.
The Edit Item Dimensions dialog box appears.
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3 In the Sheet Width box and Sheet Height box, type or click the arrows to select
the new width and height for the sticker or label sheet.

4 In the Item Width box and Item Height box, type or click the arrows to select 
new width and height dimensions for individual stickers or labels.

5 In the Margins group box, type or click the arrows to select new left, right, top 
and bottom margins for the sticker or label sheet.

6 In the Sheet Properties group box, type or click the arrows in the Items Across 
and Items Down boxes to select the number of items across and down on each
sticker or label sheet.

7 In the Sheet Properties group box, type or click the arrows in the Vertical and 
Horizontal Spacing boxes to select the spacing between labels.

8 In the Item Grouping Properties group box, type or click the arrows in the Items
Across box and Items Down box to select the number of items across and 
down in each group on the page.
(Used when stickers and labels are not evenly placed, but arranged in groups 
with greater spacing between label groups than between individual labels in a 
group.)

9 In the Item Grouping Properties group box, type or click the arrows in the 
Vertical Spacing box and Horizontal Spacing box to select the spacing between 
groups.
The spacing entered here is in addition to the vertical and horizontal spacing 
entered in the Sheet Properties group box.
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10 Select Resize Objects To Project Size to resize objects on your stickers or labels 
when you make dimension changes.When objects are resized, they maintain 
their height to width ratios.

11 Click OK to change dimensions. Or, click Revert to undo changes to height,
width, and margins and reset all dimensions to the previously saved values.
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This section explains how to:
• Preview and print a project 

• Change project size and orientation before printing

• Select a starting row and column for stickers, labels and similar projects

• Use special print options

If you are sure about the appearance of your Print Artist project, you can send the
project directly to the printer. Print Artist also lets you view a document before
printing and adjust document size and orientation.

To print a project:
1 From the File menu, click Print. Or, click the Print button on the Standard 

toolbar.

2 Optionally, select another printer for the project.

3 Print all pages or select a range of pages.

4 In the Print What box, select the Print Artist project or the color swatch.
Color swatches are samples of the colors available on the Regular and Special 
Colors tabs of the Customize Color dialog box. Use color swatches to select 
colors for your projects and to see how colors look with your printer.

5 Select Print To File to save the project as a file instead of printing it to paper. If 
you do not select this option, the document will be printed.

6 Select the number of copies of the document (or selected document pages) to 
print.

7 Select Collate to print all pages of the printed document in order. If you do not 
select this option, all copies of the first page will be printed, then all copies of 
the second page, and so forth until the printing is complete.

8 Click OK to begin printing.

Note: If you change your mind about previewing the document before printing, click
Control Panel/Preview.
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Changing Size and Orientation

By default, Print Artist prints a project at 100 percent and rotates it if necessary to
fit on the currently selected page orientation.

You can change the project scaling when you print the project.You can also change
the project's orientation on the page.

To change project size and orientation:
1 From the File menu, click Print Preview. Or, from the Print dialog box, choose 

Control Panel/Preview.
The Print Preview dialog box appears.

2 Type a new project width to manually change the width of the document 
selected for printing.When you change the width, the height, number of pages,
and percent sizes are automatically updated.

3 Type a new project height to manually change the height of the document 
selected for printing.When you change the height, the width, number of pages 
and percent sizes are automatically updated.

4 Type a new percentage or click the arrows to change the dimensions of the 
printed project.When you change the document's dimensions, the preview area 
changes, and the new measurements are shown in the Height and Width boxes.

Note:These changes are for printing purposes only and do not change the original
dimensions of the project.

5 Select Fit To Page(s) to stretch the project to the boundaries of the page 
(disables Width, Height, and Zoom Controls).

6 Select Overlap Printing to overlap pages when printing multipage projects.

7 Select one of the following page orientations:
Portrait — Print the document taller than it is wide.
Landscape — Print the document wider than it is tall.
Rotate — Print the document rotated 90 degrees.

Note: Print Artist automatically rotates your project if necessary to print on the page. If
rotated, this option appears selected. Select or clear to override this setting.

Printing
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The results of your changes appear in the Preview area.The Page count is updated if
your selections change the number of pages in the project.

8 Click Print to begin printing.

Selecting a Star ting Row and Column

You can select a starting row and column for documents such as stickers, labels, and
Avery business cards.This feature lets you begin printing on a partial sheet of blank
labels. After the first sheet, stickers and labels begin printing on row one, column
one.

To select a starting row and column:
1 From the File menu, click Print Preview. Or, from the Print dialog box, click 

Control Panel/Preview.
The Print Preview dialog box appears.

2 Click the Page Setup tab.

3 Type a new starting column or click the arrows to select a starting column 
number.

4 Type a new starting row or click the arrows to select a starting row number.

5 Click Print to begin printing.

Working with Special Options

Print Artist includes additional options for customizing the appearance of a
document before you print.You can print projects in outline form, flip projects, tile
projects, and print crop marks.

To select special options:
1 From the File menu, click Print Preview. Or, from the Print dialog box, click 

Control Panel/Preview.
The Print Preview dialog box appears.

2 Click the Special Options tab.
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3 Select one or more of the following options:

Coloring Book — Prints only the outlines of the text or graphics in the 
document currently selected for printing. Can be used to create coloring books,
conserve toner, or print to plotter, which normally has trouble filling in large 
areas with color.

Note: Bitmap graphics cannot be shown in outlines; they will print in grayscale.

Mirror Image — Flips the document being printed. Used when printing on 
material that can directly transfer an image to T-shirts.
Tile — Prints multiple images smaller than a full page on one piece of paper.
Useful for business cards and postcards.
Print Crop Marks — Prints small crop marks at the edges of each project.

4 Click Print to begin printing.

Printing the Graphics Catalog

You can print thumbnails of selected graphics categories or all categories for
reference.

To print a graphics catalog:

1 From the File menu, click Print Graphics Catalog.

2 In the Categories to Print list, select a graphic category to print.
You can select a contiguous range of categories by using SHIFT or select 
noncontiguous categories using CTRL.
Selected graphics appear in the Preview area.

3 Optionally, use the navigation buttons to review the graphics to be printed. A 
page display above the buttons shows the number of the pages being displayed.

4 Click Print to begin printing.
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Printing the Fonts Catalog

You can print a catalog of selected fonts or all available fonts.

To print a fonts catalog:
1 From the File menu, click Print Fonts Catalog.

2 In the Catalog Type list, select More Detail to see a more complete list of 
characters for each font. Select Less Detail to see only the font names in each 
font.

3 Optionally, use the navigation buttons to review the fonts to be printed. A page 
display above the buttons shows the number of the page being displayed.

4 Click Print to begin printing.
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You can send your projects using email.You can send the project without changing
its file format if the recipient also has Print Artist. Or, you can convert the project to
a GIF file so it can be viewed without Print Artist.

To email a project:
1 From the File menu, click Send. Or, click the Send Mail button on the Standard 

toolbar.

2 Select Email Greeting to automatically convert your project to a GIF file before 
mailing. Or, Select Print Artist Project to email the project without converting. If 
the Print Artist Address Book contains contacts, the Select Address Book 
Contacts dialog box appears.

3 In the Select Address Book Contacts dialog box, select the recipients to include.
Or, click Send to launch your email application.

• If you selected Email Greeting, the active project is automatically converted 
and inserted into a new email message as a file attachment.

• If you selected Print Artist Project, the active project is inserted into a new 
email message as a file attachment without conversion.

• If you selected contacts from the Print Artist Address Book, they are placed in
the recipient list.

4 Optionally, add more recipients using your email application.

5 Click Send.
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This section explains how to:
• Insert text, quotes, and symbols into a Print Artist project

• Edit text

• Change text font, alignment, and size

• Change text color

• Check spelling

About Print Ar tist Text

Print Artist uses two kinds of text:
Body text — Body text is typically used for large amounts of text. Body text lets
you tab and indent text from the edge of the text frame.You can select and change
individual words and characters in body text objects.You can also link body text
objects to make text flow between columns and to create text effects.

Title text — Title text is typically used for headlines, banner text, and other places
in which the text is a title or graphical element in your project.Title text allows you
to apply special effects, such as layering, shadows, and zoom effects, from the Effects
Gallery.

Title text and body text have some common capabilities; you can edit, align, color,
and check spelling with both text types.

Working with Body Text

Inserting Body Text
Use the following procedure to add body text to a project.

To add body text:
1 From the Insert menu, click Body Text. Or, click the Body Text button on the 

Insert Object toolbar.
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An empty body text frame is inserted into the object and is selected.

2 Type body text into the selected body text frame.The text is assigned the 
default font.

3 When finished, click outside the body text frame. Or, use the Text Formatting 
toolbar to change the font, size, and horizontal alignment for the text. Or, use 
the Text tab in the Effects Gallery to change the margins and vertical alignment.

Working with Overflow Text
Print Artist lets you enter more text into a body text object than can actually be
displayed. Print Artist displays all text in the text object until the text object is full.
When the text object is full, you can use the grab handles to temporarily enlarge
the object.When you are done typing, use the grab handles again to reduce the
text object to its original size.The overflow text is available for display when you
change the object’s size or link objects.

Note: Overflow text can be displayed in linked body text objects. For more information,
see "Linking Body Text Objects."

Inserting Body Text Symbols
Use the following procedure to select one or more special characters and insert
them into a project as a body text object.

To select special characters:
1 From the Insert menu, click Special Character.

2 Optionally, click the Previous Page/Next Page buttons to see all available 
characters for a font.

3 Move the mouse pointer over a special character to see an enlarged version,
and then click a character to select it. Repeat to select additional characters.
Selected characters appear in the text area at the top of the dialog box.

4 Optionally, click in the text area and type additional characters or delete 
characters.

5 Click OK.
The text is assigned the default font; use the Text Formatting toolbar to change 
the font, size, and horizontal alignment for the text.
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Editing Body Text

To edit body text:
1 Select a body text object.

2 From the Edit menu, click Edit Text/Change Graphic. Or, right-click the text 
region, and click Edit Text. Or, double-click the body text object.

3 Edit the body text.

Note:The body text area works much like a word processor.You can select individual
letters or words by highlighting them. Once text is highlighted, you can change font and
font size for the selected text, or begin typing to replace selected text. Use BACKSPACE
or DELETE to delete text.

4 When finished, click outside the body text frame.

Changing Alignment 

To change horizontal alignment:
1 Select the text object to change, and then select one or more text paragraphs.

2 Click one of the following alignment buttons on the Text Formatting toolbar :

Aligns the text to the left side of the frame.

Aligns the text to the center of the frame.

Aligns the text to the right side of the frame.

Justifies text by word. If there are not enough words to fill a line, the 
text is aligned to the left side of the frame.

To change vertical alignment for body text:
1 Select the text object to change.

2 On the Effects Gallery Text tab, select one of the vertical alignment options:

Aligns the text to the top of the frame.

Aligns the text to the vertical center of the frame.

Aligns the text to the bottom of the frame.
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Changing Body Text Size
To change body text size:
1 Select the text object to change.

2 From the Edit menu, click Edit Text/Change Graphic. Or, right-click the text 
region, and click Edit Text. Or, double-click the body text object.

3 Select individual letters or words.

4 In the Text Formatting toolbar, type a new point size or click the arrows to select
a new point size for the text.

Linking Body Text Objects

You can link two body text objects together.When linked, text that can't fit in the
first object flows into the second. Use this feature to create two columns, wrap text
around graphics, or create other exciting text effects!

To link body text objects:
1 Click the Link/Unlink button at the base of the first body text object.

The Link/Unlink button looks like this.

The Link Body Text Boxes Together dialog box appears.The left side of the 
dialog box lists the pages in the project, in tree format.The right side of the 
dialog box shows the body text objects on the selected page.

2 From the page list, click a page to see the body text objects on the page.

3 Click the plus sign to the left of the page number to see a listing of the body 
text objects on the page. Or, double-click the page number to see the listing.

4 From the list of objects, click the object to link.The object is shaded and outlined
in the preview area.

5 Click Link.
The body text objects are linked. Overflow text from the first object flows into 
the second.Text in the second text object appears after any overflow text in the
first object. Arrows appear at the base of the linked body text objects.The 
arrows allow you to move between linked body text objects.
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Note: If you select the first body text object to link to, in effect linking the object to itself,
the Link button is dimmed.

To unlink body text objects:
• Click the Link/Unlink button at the base is of a linked body text object.

The link between the body text objects is broken. Overflow text is removed 
from the second text object and placed in the original text object as overflow 
text. (To see the overflow text, you can temporarily increase the size of the 
body text object.)

Working with T itle Text

Use title text for headlines, banner text, and other places in which the text is a title
or graphic in your project.With title text, you can create text that looks like this.

Inserting Title Text

To insert title text:
1 From the Insert menu, click Title Text. Or, click the Title Text button on the Insert

Object toolbar.

2 Use the Enter Text area to type and edit text.
If you have selected special characters, they appear in the Enter Text area and 
can also be edited before you place them in the project.
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3 Click OK to insert the text into the project as a title text object.
The text appears in the default font; use the Text Formatting toolbar to change 
the font, size, and horizontal alignment for the text. Or, use the Text tab in the 
Effects Gallery to change spacing and add letter effects.

Inserting Title Text Symbols

To insert special characters:
1 From the Insert menu, click Title Text and then click Special Characters. Or, click 

the Title Text button on the Insert Object toolbar and then click Special 
Characters.

2 Optionally, click the Previous Page/Next Page buttons to see all available 
characters for a font.

3 Move the mouse pointer over a special character to see an enlarged version,
and then click a character to select it. Repeat to select additional characters.
Selected characters appear in the text area at the top of the dialog box.

4 Optionally, click in the text area, and type additional characters or delete 
characters.

5 Click OK.
The Insert Title Text dialog appears with the selected characters displayed.

6 Edit the special characters if necessary, and then click OK to insert the 
characters into the project as a title text object.
The text appears in the default font; use the Text Formatting toolbar to change 
the font, size, and horizontal alignment for the text. Or, use the Text tab in the 
Effects Gallery to change spacing and add letter effects.

Editing Title Text

To edit title text:
1 Select a title text object.

2 From the Edit menu, click Edit Text/Change Graphic. Or, double-click a text 
object.
The Edit Title Text dialog box appears with the text displayed.

3 Edit the text.When finished, click OK.
The edited text is inserted into the text object.
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Changing Title Text Fonts

To change title text fonts:
1 Select the text object to change. (You cannot change fonts for individual title 

text characters. Use multiple title text objects or body text to change fonts for 
individual characters.)

2 Click the Font down arrow on the Text Formatting toolbar. Use the scroll bar to
view additional fonts.

Hint: Move the pointer over a font before clicking it to see it applied to the selected text.

3 Click a font to apply it to the selected text object.

Changing Alignment and Word Wrap

To change horizontal alignment and wrap text:

1 Select the text object to change.

2 From the Object menu, click Body/Title Text Effects. Or, click the Text button on 
the Effects toolbar.

3 Select Fixed To Point Size.
If you select Stretched To Frame, the text occupies the entire frame.

4 Click one of the following alignment buttons on the Text Formatting toolbar :

Aligns the text to the left side of the frame.

Aligns the text to the center of the frame.

Aligns the text to the right side of the frame.

Justifies text by word. If there are not enough words to fill a line, the 
text is aligned to the left side of the frame.

Justifies text by letter. If there are not enough letters to fill a line, the 
letters are spaced to fill the frame from left to right.

5 By default, text automatically wraps in its frame (button appears indented). Click 
the Text Wrap button to disable word wrap (button is not indented).

P
rint A

rtist 12.0

59

W
orking w

ith Text

 PA 12.0 FINALa  8/3/00  1:04 PM  Page 59



P
rint A

rtist 12.0

To change vertical alignment and character/line spacing for title text:
1 Select the text object to change.

2 On the Effects Gallery Text tab, select one of the vertical alignment options:
Top — Aligns the text to the top of the frame.
Center — Aligns the text to the vertical center of the frame.
Bottom — Aligns the text to the bottom of the frame.

3 Type a new character spacing or click the arrows to select the amount of space 
between individual characters in the text object.

4 Type a new line spacing or click the arrows to select the amount of space 
between lines of text.

Changing Title Text Size

To change title text size:
1 Select the text object to change. (You cannot change the size of individual title 

text characters. Use multiple title text objects or body text to change text size 
for individual characters.)

2 From the Object menu, click Body/Title Text Effects. Or, click the Text button on 
the Effects toolbar.

3 Click one of the following Frame options:
Stretched To Frame—Resizes the text to make it fit the size of the 
surrounding frame.
Fixed To Point Size—Text size remains the same.

4 (Fixed To Point Size only) In the Text Formatting box, type a new point size or 
click the down arrow to select a new point size for the text.
If you change text size this way and the text was Stretched to Frame, Print 
Artist automatically changes it to Fixed to Point Size.

5 (Fixed To Point Size only) Type a new width or click the arrows to select a new 
width for the text.
When the width is set at 100% (the maximum), the width of the characters is 
exactly as the font was designed.When the width is less than 100%, the 
characters appear thinner and closer together.
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Applying Title Text Effects

To apply effects to title text:
1 Select the text object to change.

2 Click one or more of the following buttons on the Text Formatting toolbar :

Makes text in the selected text object bold.

Slants text in the selected text object to the right.

Underlines text in the selected text object.

3 On the Effects Gallery Text tab, click any of the following effects:
Tilted — Tilts each individual letter of selected text to the right.
Wacky — Tilts the individual letters of selected text randomly to the left and 
right.
Staggered — Changes the vertical orientation of a line of text so that the 
individual letters are alternately slightly above or slightly below the center of the 
text line.
Vertical — Changes text so that the letters run from top to bottom instead of
from left to right within the frame. Letters remain right-side-up.

Note:You can also apply a variety of special graphical effects to title text objects.To learn
about applying graphical effects to title text, see "Applying Special Effects."

Changing Text Color

To change text color:
1 Select the text object to change. Optionally, select text within the text object 

(body text only) to change only the selected text.

2 From the Object menu, click Color Effects. Or, click the Color button on the 
Effects toolbar.

3 Move the dialog box to a convenient place on the workspace.

4 Click a color to apply it to the selected text object.

5 Select Background to display the object's background color.

6 Select Reversed to reverse the order in which colors are applied to the surfaces
of the text object. (Not available for body text.)
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7 Move the Lighter/Darker slider to the left to change to a lighter version of the 
selected color. Move the slider to the right to change to a darker version of the 
selected color. (Not available for body text.)

To apply custom colors, click the Customize button. For more information, see
"Customizing Color."

Inser ting Quotes

Print Artist contains a collection of quotes from famous people, card sentiments,
and literary and miscellaneous references. Quotes can be added as body or title
text.

To select and enter a quote:
1 Click the Quote button on the Insert Object toolbar.

2 In the Search box, select Occasion to search for quotes by event, and then
select an occasion to search. Or, in the Search box, select Theme to search for
quotes by theme, and then select a theme. Or, in the Search box, select Author 
to search for quotes by author, and then select an author.
Quotes matching the occasion, theme, or author search criteria appear in the 
Quotes Found display.

3 Use the scroll bar to view all matching quotes.

4 Click a quote to select it, and then click Insert As Title Text or Insert As Body 
Text.
The text is inserted into the project as a title or body text object and is 
assigned the default font. Use the Text Formatting toolbar to change the font,
size, and horizontal alignment for the text.

Using the Spell Checker

You can spell check selected text in a text object (body text only), all text in a text
object, or the entire active project.
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To check spelling:
1 Select text within the text object (body text only). Or, select a text object. Or,

don't select any text to check the entire project.

2 From the Tools menu, click Spelling.
The Spell Checker begins checking the specified text.
If the Spell Checker detects a word not in the dictionary, the Spelling dialog box 
appears.
The word is shown in the Not Found In Dictionary box, and suggested and 
alternative replacements are listed.

3 To change the word, use the suggested replacement text, select one of the 
alternatives, or type your own replacement text.Then click Replace or Replace 
All.

4 To retain the word, click Ignore or Ignore all. Or, click Add To Dictionary so 
that the Spell Checker will recognize the word next time.

5 Repeat steps 3 through 4 for each misspelling the spell checker finds.

6 When the Spell Checker is finished, a message to close Spell Checker appears.
Click OK.
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This section covers graphics, shapes, symbols and line object types and explains how
to work with the frames that surround all graphic objects.

What are Graphics, Shapes, Symbols, and
Lines?

Besides text, there are four other kinds of objects that you can use to create your
projects: graphics, shapes, symbols, and lines.

• Graphics are fully crafted illustrations with preset color sets assigned to them.

• Shapes are basic geometric shapes that can be filled in with color ; they can be 
inserted straight from the Insert menu or from the Graphics  Grabber™.
Rectangles are square or rectangular shapes that are often used to set off text 
and graphics or to fill in white space in projects. Ellipses are round or elliptical 
shapes that can be used to set off text and graphics, and to fill in white space in
projects.

• Symbols are representational shapes that may be filled in with color.

• Lines are a single line graphic that can be rotated to any angle and sized to any
length.

Like text, you can apply almost the full range of special effects to shapes, symbols,
and lines.

About Graphics

You can assign a new frame shape to graphics, twist their shape within frames, and
change the colors applied to their surfaces, but you cannot actually edit anything
within the frames.
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When you choose a graphic, only a copy of the original graphic is inserted. All Print
Artist graphics are stored separately from your saved projects. Nothing you do to a
graphic within a project affects the original.

Learning about Graphic Frames

Every object in a project is surrounded by a frame, although you see the frame only
when the object is selected.You cannot move, reshape, or edit the contents of a
frame unless the frame itself is active; that is, selected and visible on the screen.

To select a frame:
• Click the frame.

To select an object that is behind another object:
1 Click an object in the project.

The object is selected.

2 Press TAB to cycle through the objects until you select the object underneath.

Changes you make to a frame affect everything within the frame in the same way.
Usually, only one frame is active at a time, but there are ways to select multiple
frames. No two objects ever occupy the same frame.
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The Frame Functions

The boxes that appear on the frame outline and in the center are referred to as
grab handles. Each grab handle has a particular function.To move, resize, rotate, or
skew an object, grab one of these handles with the mouse and drag it. Releasing the
mouse button completes the action.

Moving Frames

You can drag the active frame around the project and onto the workspace. Nothing
in the frame changes when you move the frame.You can click the center grab
handle in the frame or click anywhere in the frame. If you want to move the frame
on a straight horizontal or vertical path, press SHIFT while moving the frame. (For
best results in this case, grab the center handle of the frame.)

Corner Re-sizing Arrow

You can use this arrow to change the height and width of the frame.To change
frame size while maintaining aspect ratio, press SHIFT while resizing.

Vertical Re-sizing Arrow

You can use this arrow to increase and decrease the height of the frame while
keeping the width constant.

Horizontal Re-sizing Arrow

You can use this arrow to increase and decrease the width of the frame while
keeping the height constant.

Note: When resizing objects, by default the grab handle opposite the one you are using
for resizing remains anchored during resizing. However, you have the option of resizing
around the center of the frame.To do this, press CTRL while resizing.This toggle comes in
especially handy when you have centered an object on your project and want to resize it
without having to center it again when you're finished.

Rotation

You can rotate a frame to any angle.The contents of the frame do not alter, only
their angle.The frame rotates around its center, not the center of the project.The
handle in the center of the frame shows where the center of rotation for that frame
is.You can also type or select a specific rotation value in the Special tab of the
Effects Gallery.
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Skewing

You can skew, or bend, your text or graphic to the side.You can also type or select a
specific skew value in the Special tab of the Effects Gallery.
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This section explains how to:
• Use the Graphics Grabber to find graphics for your projects

• Choose the graphics collections to view

• Import graphics into Print Artist projects and the Graphics Grabber

• Insert graphics, shapes, symbols, and lines into a Print Artist project

• Export graphics for use in other programs

Working with the Graphics Grabber™

The Graphics Grabber™ is a multipurpose dialog box that lets you:
• Insert graphics from the Print Artist Graphics catalog

• Import graphics into a Print Artist project and optionally add the graphic to the 
Graphics Grabber™ catalog for later use

• Move or delete imported graphics

To open the Graphics Grabber™:
• From the Insert menu, click Graphic, and then click From Graphics  Grabber™.

Or, click the Graphic button on the Insert Object toolbar.

Note:When you insert a shape, symbol, border or background the Graphics Grabber™
dialog box appears with the appropriate category selected.You'll also open the Graphics
Grabber™ when replacing graphics.

Using the Graphics Grabber™ Dialog Box

The Graphics Grabber™ lets you search for graphics by category or keyword.
• Select Category to conduct a general search and browse through larger 

numbers of graphics.

• Select Keyword to search for specific objects and see smaller numbers of 
graphics.
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Thumbnails matching the selected category or keyword are displayed in the
Graphics Grabber™ viewing area in alphabetical order. This aids you in finding
graphics you've seen listed in the Print Artist Graphics catalog.

Category search tips:
• You can browse quickly through categories using the scroll bar or by pressing 

PAGE UP or PAGE DOWN.

• Some categories overlap, so check several categories to find the perfect graphic.

Keyword search tips:
• If you don't find the graphic you want, enter a broader search term. For 

example, if you enter the search term "Beagle" and you don't get a match, then 
try using the term "Dogs." Then, browse the list of results for the specific graphic
or graphics you want.

• Try to search with nouns such as "Cat" or "Dog" rather than descriptive terms 
such as "Bright" or "Blue."

You can customize the appearance of the Graphics Grabber™ dialog box to show
more graphic thumbnails or categories and keywords.

To show more graphic thumbnails, categories, and keywords:
1 With the Graphics Grabber™ dialog box displayed, move the pointer over the 

top or bottom edge of the dialog box.
The pointer changes to a double-headed arrow.

2 Press and hold the left mouse button, and then drag the edge of the dialog box 
outward to expand it.

Note:You can also expand the Graphics Grabber™ dialog box to the side.This will show
more graphic thumbnails but not categories or keywords.

To insert a graphic:
• Click the graphic, and then click Insert. Or, double-click the graphic. Or, select the

graphic and drag it to the workspace.

Note:The Graphics Grabber™ can be used to drag and drop graphics into other
SierraHome programs. Use the Graphics Grabber™ as your personal image cataloging
device!

To learn more about adding graphics to your projects, see "Inserting Graphics." For
details on importing graphic files and adding them to the Graphics Grabber™
catalog, see "Importing Graphics." 
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Working with Print Ar tist CDs

Print Artist includes a program CD and several graphics CDs. Print Artist uses the
graphics CDs to browse the Print Artist graphics collections and to insert graphics
into your projects.

Each Print Artist graphics CD contains a large number of graphics.To make
browsing quicker, each CD also contains an index to all the graphics on the CD. (A
graphic index contains a thumbnail of each graphic, plus the CD location for the
graphic.) Print Artist graphics CD #2 contains indexes to all the Print Artist
graphics.

Print Artist lets you selectively view graphics CDs so that you can narrow your
Graphics Grabber™ previews, for example, to purchased collections or to the
graphics CDs you typically use. For more information on selecting the graphics
collections to view, see "Including and Excluding Graphic Collections."

Print Artist Installation and the Graphics CDs
During Print Artist installation, you'll be given the option to:
• Install only the required program files and a standard collection of layouts,

graphics, and fonts (Minimal installation)

• Install required program files and a standard collection of layouts, graphics, and 
fonts, plus the Graphics Grabber™ Catalog contained on Print Artist graphics 
CD #2 (Recommended installation)

• Install required program files and a standard collection of layouts, graphics, and 
fonts, plus selected graphics CDs (Custom installation)

Whichever installation you choose, you can still get to all Print Artist graphics.

• If you choose a Minimal installation, you will need to use CDs to browse for and
select graphics outside the standard graphic selection.

• If you choose a Recommended installation, you will not need to use CDs to 
browse any graphics collection, but you will need to the use CDs to insert the 
graphics into your projects.This is because all graphic thumbnails and CD 
locations have been copied to the hard disk, but not the graphics themselves.
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• If you choose a Custom installation, you will not need to use the CD to browse 
or insert graphics from any installed graphics CD. Both the graphic thumbnail 
catalog and the graphics for the CD will be copied to the hard disk.You can 
install any combination of Print Artist graphics CDs.

Including and Excluding Graphic Collections

The Print Artist Collections Manager lets you select the graphic collections to
preview in the Graphics  Grabber™. Use the Collections Manager to include or
exclude:

• Standard graphic content

• Print Artist graphics CDs

• Imported graphics

• Purchased graphics collections

Note:The selections you make using the Collections Manager do not affect where Print
Artist graphics are located; graphic location is determined by your Print Artist installation
selections.

If you installed a graphics collection to the hard disk, Print Artist will automatically search
for the graphics there. If you did not install one or more graphics collections to the hard
disk, Print Artist automatically requests the correct CD when you browse or select
graphics. For more information on graphic location, see "Print Artist Installation and the
Graphics CDs."

To select graphics collections to view:
1 From the Tools menu, click Collections Manager. Or, click Collections Manager on

the Pre-Designed Projects tab, the Blank Projects tab, or the Graphics 
Grabber™ dialog box.

2 Click the check box to the left of the collections to view in the Graphics 
Grabber.

3 Click OK to exit the Collections Manager and view graphics in the selected 
collections.
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Impor ting Graphics

You can import graphics from other sources into a Print Artist project and
optionally add graphics to the Graphics Grabber™ catalog for later use.You can
import graphics in BMP, DIB, EMF, JPEG, PCX, PNG,TGA,TIFF, and WMF formats.

To import a graphic into Print Artist:
1 From the Insert menu, click Graphic, and then click From File. Or, click the 

Import button on the Insert Object toolbar.

2 To display files in a different area of the disk, select a different drive or folder in 
the Look In box.

3 In the Files Of Type list, select a type of graphic file to search for.

4 Click a file name to select the file for import. (To import multiple files,
CTRL+click each file name.)
The file name appears in the File Name box, and the graphic is displayed in the 
Preview area.

5 Click Insert to import the graphic into the active project. Or, click the Import To 
Graphics Grabber™ check box and follow the procedure below to insert the 
graphic and add it to the Graphics Grabber™ catalog.

To add an imported file to the Graphics Grabber™:
1 Select a file, and click Import To Graphics  Grabber™.

The keyword text box and a list of graphics categories are displayed.

2 Type keywords for each graphic, separated by commas. Choose meaningful 
keywords so that you can easily find the graphic later during Graphics  
Grabber™ searches.

3 Click each of the categories in which you want the graphic to appear during 
Graphics Grabber™ category searches.
By default, all new graphics are assigned the Imported Graphics category.

4 Optionally, click New Category, and type the category name to add a new 
search category to the list.

5 Click Insert to import the graphic into the active project and add it to the 
Graphics  Grabber™.
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Impor ting Graphics from a Digital Camera
or Scanner

You can import graphics from a digital camera or scanner and optionally add the
graphics to the Graphics Grabber™ catalog for later use.When you select this
option, Print Artist starts your camera or scanner software.You'll acquire the graphic
using these programs.When you've selected or scanned the graphic, Print Artist
inserts it into the document and optionally adds it to the Graphics Grabber™
catalog.

To import graphics from a digital camera or scanner:
1 From the Insert menu, select Graphic, and then select From Camera Or 

Scanner. Or, from the Insert Object toolbar, click TWAIN Acquire. Print Artist 
prompts you for the graphic source, and then the camera or scanner 
software starts.

2 Select or scan the graphic you want, and then exit the camera or scanner 
software.

3 The graphic is inserted into the Print Artist project.You can also add the graphic
to the Graphics Grabber™ catalog.

Note:To learn about automatically adding graphics to the Graphics Grabber™ catalog,
see "Setting Options."

Inser ting Graphics

Use the following procedure to search for and insert graphics from the Print Artist
graphics catalog.

To insert graphics into your project:
1 From the Insert menu, click Graphic, and then click From Graphics  Grabber™.

Or, click the Graphic button on the Insert Object toolbar.

2 Select a search method.To conduct a general search and browse through larger 
numbers of graphics, select Category.To search for specific graphics, select 
Keyword.
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3 If you selected a Category search, select a category. Or, if you selected a 
Keyword search, type or select a keyword.
Graphics matching the search criteria are shown in the Preview area.

4 Click the graphic you want to insert, and then click Insert. Or, double-click the 
graphic. Or, select the graphic and drag it to the workspace.

Inser ting Squares and Rectangles

Use the following procedure to insert squares and rectangles into a project. Squares
and rectangles can be used to emphasize text and graphics and to fill in extra white
space.

To insert a square or rectangle:
• From the Insert menu, click Rectangle. Or, click the Rectangle button on the 

Insert Object toolbar.
A rectangle is inserted into the active Print Artist project.

Inser ting Border Graphics

Use the following procedure to search for and insert border graphics from the Print
Artist graphics catalog.This dialog box functions just like the standard Graphics
Grabber™ dialog box, but the Border category is predefined.

To insert a border graphic into your project:
1 From the Insert menu, click Border.

The Graphics Grabber™ dialog box appears.The Border category is 
preselected. Available borders are displayed in the Preview area.

2 Click a border, and then click Insert. Or, double-click the border. Or, select the 
border, and drag it to the workspace.
The selected border graphic is inserted into the active Print Artist project. It is 
sized to the edge of the project.
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Inser ting Background Rectangles

Use the following procedure to insert background rectangles into your project.
Background rectangles are filled with color and automatically sized to the active
project panel. Background rectangles are placed below other graphics in the project.
Once the background rectangle is inserted, you can change its color or add effects.

To insert a background rectangle:
• From the Insert menu, click Background Rectangle.

The rectangle is inserted, placed at the bottom level, and sized to fill the 
displayed project panel.

Inser ting Basic Shapes and Graphic Symbols

Use the following procedure to search for and insert basic shapes and graphic
symbols into your project. Basic shapes include squares, rectangles, triangles, and
diamonds. Graphic symbols include arrows, crosses, signs, and musical symbols.This
dialog box functions just like the standard Graphics Grabber™ dialog box, but the
Basic Shapes and Basic Symbols are the only available categories.

To insert a basic shape into your project:
1 From the Insert menu, click Shape Or Symbol. Or, click the Shapes button on 

the Insert Object toolbar.

2 Select the Basic Shapes category to search for shapes. Or, select the Basic 
Symbols category to search for symbols.

3 Click a shape or symbol, and then click Insert. Or, double-click the shape or 
symbol. Or, select the shape or symbol, and drag it to the workspace.
The selected graphic is inserted into the active Print Artist project.

Note:You can quickly select a simple shape by clicking on the arrow next to the Shape
button and selecting a shape from the graphic display.
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Inser ting Frames

Use the following procedure to insert frames (rectangular graphic objects with
transparent fill color) into your project. Frames are ideal for framing other graphics.

Note:This section does not discuss the frames that surround all graphic objects and are
used to select, move, and resize objects. For information about this type of frame, see
"Learning About Graphic Frames."

To insert a frame into your project:

• From the Insert menu, click Frame.
A frame is inserted into the active project.

Inser ting Lines

Use the following procedure to insert straight lines into your project.

To insert a line into your project:
1 From the Insert menu, click Line. Or, click the Line button on the Insert Object 

toolbar.
A line is inserted into the active project.

2 To change the line's length, thickness, or direction, use the line object's grab 
handles.

Inser ting Double Arc T itle Text

Use the following procedure to insert two arced title text objects into your project.
You can type text, select quotes, or insert special characters.When inserted, the
text objects are placed one above the other (both with the same text).The top one
has the clockwise arc effect and the bottom one has the counter-clockwise arc
effect, forming a circle.

The two arcs can be individually selected, moved, and resized.
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To insert double arc text into your project:
1 From the Insert menu, click Double Arc Title.

The Insert Title Text dialog box appears.

2 Type text to be inserted as a double arc. Or, click Special Characters to insert 
text symbols as a double arc.

3 When text is entered or selected, click OK.
The text is formatted as a double arc and inserted into the project as two title 
text objects.

Expor ting Graphics

You can export Print Artist graphics and save them as graphics files. These may
then be used in other applications that accept the selected format.

To export a graphic to a file:
1 Select a graphic in the active Print Artist project.

2 From the Object menu, click Export Object.

3 To display files in a different area of the disk, select a different drive or folder in 
the Export box.

4 In the File Name box, enter or select a file name for the graphic.

5 In the Save As Type list, select a type of graphic file to save as.
Only files of the selected type are displayed.

6 If active, select a subtype for the selected file format.

7 If the file is a JPEG, move the Image Quality slider to select graphic resolution.
Move the slider to the left to create a graphic file with lower resolution and 
smaller size. Move the slider to the right to create a graphic file with higher 
resolution and larger size.

8 Click Save to save the graphic as a file.

Tip:You can export more than one graphic object at a time.To export multiple objects,
select all the objects before selecting the Export option.
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This section explains how to:
• Replace one graphic with another

• Crop graphics using the edge of the workspace

• Align graphic objects on the page

• Link and group graphic objects

• Overlap graphics and use project layers

Replacing Graphics

You can quickly replace graphic objects in your projects with other graphics from
the Graphics Grabber™ catalog.

To replace a graphic:
1 Double-click the graphic.

The Graphics Grabber™ appears.

2 Select a graphics category or keyword match, select a graphic and then click 
Replace.

3 The replacement graphic is inserted in place of the original, at the same frame 
size and orientation.

To learn about replacing or updating text objects, see "Editing Body Text" or "Editing
Title Text."

P
rint A

rtist 12.0
W

orking w
ith G

raphics,Shapes,Sym
bols,and Lines

79

Working with Graphics, Shapes, Symbols, and Lines 9

 PA 12.0 FINALa  8/3/00  1:04 PM  Page 79



P
rint A

rtist 12.0

Using the Workspace to Crop Graphics

You can change the shape of a graphic's frame, but you cannot directly edit the
contents of a graphic image. If you want to use part but not all of a graphic, try
moving the unwanted portion of the graphic off the edge of the project.Though still
part of the graphic, the unwanted portion will be hidden and will not print.The rest
of the graphic can be pulled back onto the page if you want it in your project again.

Tip:You can also cover part of a graphic with a rectangle of the same color as the
graphic's background. Place the rectangle over the unwanted portions of the graphic.

Duplicating Graphic Objects

It's easy to duplicate objects with Print Artist's Duplicate Object command. Use this
command to make a copy of the selected object and put the copy on top so that it
overlaps but doesn't completely cover the original object.

The Duplicate Object command allows quick copying and placement of objects that
you want to repeat in your project.You can still resize and reposition all of the
objects as you like, using the frame grab handles.

Tip: Repetition of a visual element (though perhaps with minor variations, like differences
in color) can give visual coherence and a striking look to a project. Use Duplicate Object
to experiment with these possibilities.You also might want to make duplicates of a
graphic to try out different shapes and colors.Then, compare them and choose which you
prefer.

To duplicate a graphic object:
1 Select the object in the workspace.

2 From the Edit menu, click Duplicate Object.
A duplicate object is created and placed in the project, overlapping the original 
object.

3 Repeat step 2 to create additional duplicate objects.
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Overlaying Graphic Objects

Projects in Print Artist can consist of carefully arranged overlays of graphics, symbols,
shapes, lines, and text blocks. Shapes especially are often placed behind all the other
elements of a project to give it visual balance.

The Bring To Front, Send To Back, Bring Forward, and Send Backward commands on
the Object menu are designed to help control the overlays of objects in your
project.

The Send To Back command places the selected object behind all other objects in
the project.

The Bring To Front command places the selected object in front of all other objects
in the project.

The Bring Forward and Send Backward commands are useful when you have
several overlapping objects placed on your project.These commands move the
selected object forward or backward one level.

Object order is defined by the order in which the objects are originally placed on
the project, not by the objects' relationship to one another on the project. If you
use the Move Back command, for example, and it does not produce the expected
results, it is probably because the objects you are trying to move were actually
placed several levels apart from one another.

You can create complex overlays using these four commands, and easily experiment
with different layout possibilities.

To change an object's order:
1 Select the object to change.

2 From the Object menu, select Bring To Front, Send To Back, Bring Forward or 
Send Backward.

Note: If you ever "lose" an object while using these commands, it might be covered by a
larger object. Select the larger object and use Send To Back to put it in the background;
then the smaller object will appear again.You can also hide objects with the Hide
Selection command while you work with other objects.
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Working with Overlapping Objects

You can place, select, and manipulate overlapping text and graphic objects on a
project page.

Using Close Views

Graphics and text are inserted at the default size relative to your screen. However, if
you zoom in on your project and then insert the objects, this will make inserted
text and graphics smaller relative to your project.You might find using close views in
this way faster and more precise when you want to insert type in a small point size,
shrink a graphic, or select an object from a group of closely placed objects.

Hiding Graphic Objects

Use the following procedure to hide objects you don’t need to see or work with at
the moment.You can hide any number of objects. However, hidden objects cannot
be edited or deleted.

To hide graphic objects:
1 Select one or more text or graphic objects.

2 From the View menu, select Hide Selection.
The selected objects disappear from view.

To show hidden objects:
• From the View menu, select Show All, and then select Objects or an object type.

Selecting Objects with TAB Key

If you are having trouble selecting objects with the mouse, try using the TAB key.The
TAB key cycles through objects on the workspace.

To select an object with TAB Key:
1 Select any object on the workspace.

2 Press TAB until the object you want is selected.

Note:The name of the currently selected object is displayed on the status bar.
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Centering and Aligning Graphic Objects

Use the following procedures to center and align objects on a project page.

Centering Graphic Objects

You can use centering commands to locate one or more objects at the vertical or
horizontal center of a project page.You can center objects vertically, horizontally, or
both. If more than one object is selected, centering is individually performed on all
selected objects.

Note: Centering multiple objects can cause objects to overlap or larger objects to cover
smaller objects. For hints on displaying, selecting and reordering overlapping or covered
objects, see "Working with Overlapping Objects." 

To center graphic objects:
1 Select one or more objects in the project page.

2 Select one of the following options:

To… Do this…

Center objects horizontally (left From the Object menu, click Center, and 
to right) on a project page then click Horizontally.

Center objects vertically (top to From the Object menu, click Center, and
bottom) on a project page then click Vertically.

Center objects both vertically (top From the Object menu, click Center, and 
to bottom) and horizontally (left to then click Both.
right) on a project page

Selected objects are moved to the new location.

Aligning Graphic Objects

Aligning commands are used to align multiple objects on a vertical or horizontal
plane.When you choose an aligning command, the centers of all selected objects
are aligned to the center of the first object you selected. Because the aligning
commands work with multiple objects, at least two objects must be selected for the
commands to be available.
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To align graphic objects:
1 Select two or more objects in the project page.

2 From the Object menu, click Align Horizontally.
Objects are aligned on a horizontal plane, using the first selected object's center.
Or, from the Object menu, click Align Vertically.
Objects are aligned on a vertical plane, using the first selected object's center.

Multiple Selection and Grouping Functions

You can use multiple selection and grouping functions to work on more than one
object at once.You might want to resize everything to better fit on your page, or tilt
or rotate two separate text blocks.With multiple selection and grouping, you can
select and work with more than one frame at a time.

Multiple Selection

Multiple selection lets you perform commands simultaneously on separate frames.
The frames are still treated as separate objects rather than as a group. Each frame
still rotates, skews, and re-sizes around its own center, not the center of the group
of selected frames.

There are several ways to select multiple frames: click one of the Select commands
from the Edit menu, press and hold SHIFT while selecting frames, or use marquee
selection.
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To select multiple objects using marquee selection, position the pointer at one of
the corners of the workspace.Then, click and drag the pointer diagonally until you
have included all the items you want to select. A selection box will appear.When
the box surrounds all the items you want to select, release the mouse button.The
selection box disappears, and selection handles appear around each selected frame.

To select multiple frames:
• From the Edit menu, click one of the Select commands. Or, press and hold 

SHIFT while you select each object. Or, drag the pointer around the objects you
want (marquee selection).

Note:The starting point for marquee selection must be outside of any object's frame. If
you have a background in your project, zoom out and start your marquee selection on
the workspace.

Every command that you initiate affects all the connected frames (until you unselect
them).

To unselect all connected frames:
• Click anywhere on your project (outside the frame) or on the workspace.

To unselect individual connected frames:
• Press SHIFT while you click each object you want to unselect.

Grouping

By grouping frames, you can perform commands simultaneously on multiple frames.
The center of the group of connected frames is used as the center point around
which objects are sized and rotated.This allows you to resize and rotate groups of
objects while maintaining their relationship with one another.

Note:You can't group body text objects, but you can select multiple objects, including
body text objects, and move them together. See "Multiple Selection" for more information.

To group frames:
1 Select two or more objects on the workspace. (Press SHIFT while you click each

object you want to select with the left mouse button, or press CTRL+A to 
select all objects.)

2 From the Object menu, select Group.
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To ungroup frames:
• From the Object menu, select Ungroup.

Working with Multiple Selected and Grouped Frames

The range of commands you can apply to multiple selected and grouped frames
depends on the contents of the frames. If your frames contain only title text blocks,
all commands and options available for a single text block can be used. If you have
only graphics in your frames, only the commands and options available for graphics
will be available for the objects in your selected frames.The following commands are
those that are generally available for selected and grouped frames containing at least
one graphic:

• Moving commands  (You can move all frames by dragging them with the mouse 
or using the arrow keys.)

• Flipping commands

• Most Alignment commands

• Resizing commands

• Rotating commands

To resize multiple selected or grouped frames:
• Press CTRL while pressing the DOWN ARROW (to shrink) or UP ARROW (to

enlarge).

To rotate multiple selected or grouped frames:
• Hold CTRL while pressing the LEFT ARROW (clockwise) or RIGHT ARROW 

(counterclockwise).

Warning: If you delete a frame that is part of a group or multiple selection, all of the
frames will be deleted. Make sure to save your project before selecting to prevent
mistakes.

Moving Objects Between Projects

You can move objects from one project to another or duplicate objects in another
project. Print Artist lets you use cut-and-paste or drag-and-drop operations to move
or duplicate objects.
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To move an object:
1 In the source project, select the object(s) to move.

2 From the Edit menu, click Cut. Or, click the Cut button on the Standard toolbar.
The object is removed from the source project and placed on the Clipboard.

3 Open or activate the target project, and display the project panel into which you
want to paste.

4 From the Edit menu, click Paste. Or, click the Paste button on the Standard 
toolbar.
The object is placed in the new project.

To copy an object:
1 In the source project, select the object(s) to move.

2 From the Edit menu, click Copy. Or, click the Copy button on the Standard 
toolbar.
A duplicate of the object is placed on the Clipboard.

3 Open or activate the target project, and display the project into which you want
to paste.

4 From the Edit menu, click Paste. Or, click the Paste button on the Standard 
toolbar.
The object is placed in the new project.

To drag and drop an object:
1 Open both the source and target projects, and display both projects on the 

workspace.
You can use one of the Tile commands under the Window menu to display the 
projects.

2 In the source project, click the object(s) to move, and hold down the mouse 
button. (Press CTRL+click the object to copy the object rather than move it.)

3 Drag the selected object from its original location to its location in the new 
project, and release the mouse button.
The object is placed in the new project.
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Advanced Layering 

Advanced layering techniques are used to create and work with multiple editing
layers in a project. Each editing layer can contain its own text and graphic objects.
You can edit all layers or select a particular layer for editing. Layers are placed one
on top of another, just as objects are. Objects in higher layers are placed over
objects in lower layers.You can lock layers so that they cannot be edited.

Each project panel can have its own set of editing layers. For example, a greeting
card's front panel could have four layers while its inside panel has only one.

Note: Changes in the Layer Properties dialog box are reflected immediately on the
workspace.

To insert a new layer into a project panel:
1 From the Object menu, click Layers, and then click Layer Properties.

The Layer Properties dialog box appears.

2 Click Add.
The new layer is added to the layers for the project panel.

3 By default, new layers are:
Visible — Displayed on the Print Artist workspace.
Printable — Printed when the project is printed.
Not Locked — You can add, edit, or delete objects.

4 Click Close to close the Layer Properties dialog box.

You can also quickly insert a new layer using the default layer settings.

To insert a new layer with default settings:
• From the Object menu, click Layers, and then click Add Layer.

A new layer is added to the project panel.

To edit the layer, click Layers, and then click Layer Properties.

To delete a layer:
1 From the Object menu, click Layers, and then click Layer Properties.

The Layer Properties dialog box appears.

2 Select a layer, and click Remove.
The layer (and all the objects on the layer) is deleted from the project.
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3 Click Close to close the Layer Properties dialog box.

To rename a layer:
1 From the Object menu, click Layers, and then click Layer Properties.

2 Select a layer, and click Rename.

3 Type a new name for the layer, and click OK.

4 Click Close to close the Layer Properties dialog box.

To select a different layer for editing:
1 From the Object menu, click Layers, and then click Layer Properties.

The Layer Properties dialog box appears.

2 Click to the left of the layer to edit.
An arrow appears in the Current Layer column to the left of the layer.

3 Click Close to close the Layer Properties dialog box.

To select a different layer from the workspace:
• Click a layer tab at the bottom of the workspace.

Note:The above procedure is for selecting the active layer to work with on the
workspace.To change the layer name or move or delete a layer, click the layer name, and
then click a command button.To change a Visible/Printable/Locked setting, click the check
box for the setting.

To select objects from any layer on the workspace:
• From the Object menu, click Layers, and then click Edit All Layers. Objects in 

higher layers can cover those in lower layers.You can move layers forward or
backward, just as you can move individual objects.

To move a layer and its objects forward or backward:
1 From the Object menu, click Layers, and then click Layer Properties.

The Layer Properties dialog box appears.

2 Select a layer to move.

3 Click the Move Layer Up or Move Layer Down buttons.
The layer is moved up or down the list of layers.
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4 Click Close to close the Layer Properties dialog box.

You can also quickly move the active layer forward or back one level.

To move an object forward or backward a layer:
• From the Object menu, click Layers, and then click Move Forward One Layer.

Or, from the Object menu, click Layers and then click Move Back One Layer.

When working with a multilayer project, you might want to place all objects on the
same layer so that you can move all objects without cutting and pasting or changing
object order.

To place all objects in a single layer:
1 From the Object menu, click Layers, and then click Layer Properties.

The Layer Properties dialog box appears.

2 Verify that the correct layer is selected. All objects will be placed on the selected
layer.
The selected layer is marked with a black arrow.

3 Click Move All Objects To Current Layer.

4 Click Close to close the Layer Properties dialog box.

Note: Objects retain their order when placed in the selected layer. Also, objects in higher
layers are placed over objects in lower layers. All layers other than the selected layer are
deleted.
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This section explains how to:

• Use shapes to create effects in your Print Artist project

• Work with the many effects that can be applied to graphic objects

• Create and apply custom effects and custom colors

Note:You can apply most special effects to title text objects. Body text objects can be
rotated and flipped.You can change the colors of body text.

About Special Graphic Ef fects

Some effects add areas to objects, or increase the number of faces or outlines.The
custom variations for different effects both add areas and change object
perspectives. Applying effects increases the number of areas to which you can apply
custom colors.

To apply an effect, select an object and choose one of the effect commands.
Graphic effects are applied using the Special tab on the Effects Gallery. Activate the
Effects Gallery by selecting Special Effects on the Object menu or clicking the
Special button on the Effects toolbar.Try out several effects and combinations of
effects on the same object — you'll be surprised at the variety of results possible.

Layers, Shades, Strata and Shadows

You can add four kinds of areas to objects: layers, shades, strata, and shadows.
Layering and shading are both techniques for giving two-dimensional objects a
three-dimensional appearance. Strata commands only increase the number of colors
present on an object's face. Shadows appear behind or in front of objects.

Layer commands copy the face of a selected object and overlap these faces one on
top of the other.The face outlines of these layers are set to transparent so that only
the original surface face is outlined.You can choose a 2-, 3-, or 7-layer object directly
from the Effects Gallery. In addition, you can choose a 19-layer effect from the
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Customize Special Effects dialog box, which also allows you to change the
orientation and depth (or thickness) of the object.You can assign each layer a
different color using the color sets or the Customize Color option from the Color
menu.You can also color the outlines of the layers.

The Block command creates a shaded block that appears solid because the layers
are stacked directly on top of one another.This gives the object a three-dimensional
appearance.The 2-, 6-, and 18-Shade Block commands create a block background
that has 2, 6, or 18 different shades of color.You can give each shade a different
color using the Customize Color option from the Color menu.You can also change
the orientation and depth of the block in the Customize Special Effects dialog box.

Strata commands create contiguous bands of color across the face of the object.
You have a choice of three strata orientations: Horizontal,Vertical, or Box.

Shadow commands insert a shadow, either anchored or floating, behind your object.
An anchored shadow is attached to one edge of the object's face, while a floating
shadow is detached from the object's face.You can change the color of a shadow
using the Customize Color option from the Color menu.You can also change the
angle of the shadow and the number of shades it has by using the Customize
Special Effects option.With 1- and 2-shade shadows, the color is applied to the face.
For shadows with more shades, the color is applied to the shadow.

Increasing the Number of Faces in a Text Block

Although every text block is entered in the default color black, Print Artist enables
you to apply up to eighteen different colors in sequence to each letter with its
Multi-Color effect.When you apply this effect to a block of text, it gives each letter
one of a sequence of up to six different colors or shades (depending on the
number of letters/digits in the text block). In essence, the Multi-Color effect allows
up to 18 faces for custom colorization.

Zooms, Ladders and other Perspective Effects

Zoom effects make objects appear as if they are zooming into the foreground by
adding perspective lines (segments) that recede from the object's face.The Zoom
Vanishing command zooms from a single point in the background, while the other
three zoom commands zoom up from a reduced image of the object's face. Up to
18 segments can be used to create this zoom effect with choices available in the
Customize Special Effects dialog box; each one can be assigned a different color
using the Customize Color option.
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The Vanishing, Perspective,Twist, and Spiral options are combined not only with
zooms but also other effects. Each option can create an different impression of
action and drama. Each adds shades or layers to your object that can be individually
colored using the Customize Color option.

The Ladder commands make several layers of the object's face and connects them
to that face with extended rods, just as the rungs of a ladder connect its sides.The
Ladder Perspective command gives the object a receding perspective, while the
Ladder Twist gives it a receding perspective with a twist. All seven layers are
outlined.You can recolor the outlines along with the rungs using the Customize
Color option, but only as a set; individual outlines or rungs cannot be colored
separately.You can recolor each of the seven background layers individually.

Increasing the Number of Outlines

The Multi-Outline,Touching, and Blended effects all allow you to add up to seven
outlines around an object.You can also add one to eight outlines around your object
in the Customize Special Effects dialog box.

Applying Special Ef fects

Use the following procedure to apply special effects to selected title text or graphic
objects.

Using the Special tab in the Effects Gallery, you can select effects from the effects list
and from the options in the lower portion of the dialog box. Use the Customize
Special Effects button to apply custom parameters to selected effects.

Note: Not all effects are available for all object types. If an effect cannot be applied to
the selected object, it cannot be selected in the scrolling Effects list. If the effect is listed
in the lower portion of the dialog box, it will appear dimmed.

To apply special effects to objects:
1 Select one or more objects.

2 From the Object menu, click Special Effects. Or, click the Special button on the 
Effects toolbar.

3 Move the dialog box to a convenient place on the workspace.
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4 In the scrolling list of effects, select an effect.
The effect is immediately applied to the selected graphic.You can use the arrow 
keys to scroll through and preview effects.

5 Select a line/outline thickness for the object.
If the effect is applied to a shape or text object, it changes the object's outline.
If the effect is applied to a line, it changes the line thickness.

6 Click one or more of the following options:
Cutout effect — Cuts the face of a selected object out of a rectangle sized to
fit the object. In the case of text, this effect is applied individually to each letter 
in a selected text block.
Keep effect in frame — Keeps any effects applied to the object within the 
object's frame.
Outline thickness — Creates an outline of the selected thickness for the 
object.
Flip — Horizontally or vertically reverses the object.

7 Type a new rotation angle or click the arrows to select a rotation angle.

8 Type a new skew angle or click the arrows to select a skew angle.

9 Click Customize Special Effects to apply custom parameters to the selected 
effect.
For details on applying custom parameters, see "Customizing Special Effects".

Applying Color Ef fects

Use the following procedure to apply colors to selected body text, title text, or
graphic objects.

Using the Color tab in the Effects Gallery, you can select colors from the colors list
and color effects from the options in the lower portion of the dialog box. Use the
Customize Color button to select from additional color palettes or create and apply
custom colors to selected objects.

To apply colors to objects:
1 Select one or more objects.

If you are applying colors to body text, you can select individual letters or words.

W
orking w

ith G
raphic Effects

94

 PA 12.0 FINALa  8/3/00  1:04 PM  Page 94



2 From the Object menu, click Color Effects. Or, click the Color button on the 
Effects toolbar.

3 Move the dialog box to a convenient place on the workspace.

4 In the scrolling list of colors, select a color.
The color is immediately applied to the selected graphic.

5 Select Background to apply a preset background color to the background of the 
object.

6 Select Reversed to reverse the order in which colors are applied to the surfaces
of the text object. (Not available for body text.)

7 Move the Lighter/Darker slider to the left to change to a lighter version of the 
selected color. Move the slider to the right to change to a darker version of the 
selected color. (Not available for body text.)

8 Click Customize Color to select colors from additional palettes, select custom 
colors, and apply colors to selected object surfaces.
For details on applying custom colors, see "Customizing Color".

Applying Shape Ef fects

Using the Shape tab in the Effects Gallery, you can select shape effects for objects
from the scrolling list of shapes. Select effects for object frames in the lower portion
of the dialog box.You can apply both object and frame effects to the same object.

To apply shapes to objects:
1 Select one or more objects.

2 From the Object menu, click Shape Effects. Or, click the Shape button on the 
Effects toolbar.

3 Move the dialog box to a convenient place on the workspace.

4 In the scrolling list of shape effects, select a shape.
The shape effect is immediately applied to the selected graphic.

5 Select one of the following frame shapes:
Rectangle frame — Changes the frame to a rectangular shape. Object frames
are created with this shape by default.
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Clockwise arc — Changes the frame shape to a clockwise arc.
Counterclockwise arc — Changes the frame shape to a counterclockwise arc.

Customizing Special Ef fects

Use the Customize Special Effects option in the Special tab of the Effects Gallery to
choose the orientation, depth, and number of areas for the selected object and
effect.The available choices depend on the effect you have applied to the object. If
no effects have been applied when you choose the Customize option, the dialog
box will show only the standard effects list. After you have selected an effect, other
variations will become available.

Each effect will be previewed as you scroll through the various possibilities.

To customize object effects:
1 From the Special tab in the Effects Gallery, click Customize Special Effects.

The Customizing Special Effect dialog box appears.

2 Select an effect from the list of effects.
Parameters for the effect appear in the Options group box.

3 Make parameter selections to customize the effect.
The results of your selections appear in the preview area.You can select other 
parameters to see the effects before making a final selection.

4 When finished, click OK.

Customizing Color

Use the Customize Color dialog box to apply colors and color effects to selected
objects or object surfaces.This dialog box expands the capabilities of the Effects
Gallery Color tab by letting you select from a larger color palette, work with
selected surfaces, and apply additional effects.The Custom tab contains an RGB (red,
green, blue) color picker for selecting a specific custom color.
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Applying Custom Color

In Print Artist, all objects have one or more surfaces. Each surface can have color
applied to it. Each surface is listed in the Surface List portion of the Customize
Color dialog box. More complex objects have more surfaces.

Note: Complex graphics can have so many surfaces that when a graphic is selected, the
Surface List contains only its individual colors, not individual surfaces.

To apply custom colors, you'll select an object color or surface and then select a
color to apply to the surface.

To apply a custom color using the Regular Colors or Special tabs:
1 From the Color tab in the Effects Gallery, click Customize Color.

The Customize Color dialog box appears.

2 Select an object surface from the color/surface list.

3 Click the Regular Colors or Special tabs to show tab palettes.

4 Select a color for the color/surface.
The color name and a larger color sample appear in the Selected Colors group 
box.
The color is applied to the selected object surface.

5 Repeat steps 2 through 4 to apply custom colors to additional object surfaces.

6 When finished, click OK.

To apply a custom color using the Custom tab:
1 From the Color tab in the Effects Gallery, click Customize Color.

The Customize Color dialog box appears.

2 Select an object surface from the surface list.

3 Click the Custom tab to show the color picker and RGB values.

4 Click an area of the color spectrum picker (the smaller colored area in the top 
left portion of the dialog box) to define the base color for selection.

5 Click an area of the gradient color picker (the larger colored area in the top left 
portion of the dialog box) to select the exact color.
The name Custom Color and a larger color sample appear in the Selected 
Color group box.
The color is applied to the selected object surface.
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6 Repeat steps 2 through 5 to apply custom colors to additional object surfaces.

7 When finished, click OK.

Notes:
• When you click in the gradient color picker, a circle appears.You can drag the 

circle to preview the colors.

• If you know the RGB values for a color, select the color by entering the values in
the fields below the color pickers.
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Use the Print Artist Address Book to keep important information about your
friends, relatives, and correspondents on line.With the Print Artist Address Book,
you can maintain:
• Names and addresses

• Email addresses

• Phone numbers

• Lists of relatives

• Special occasions and notes

Address book information is available to be merged into your Print Artist projects,
so it's easy to add addresses to your envelopes and labels.

To start the Address Book:
• From the Tools menu, click Address Book.

The Address Book dialog box appears.

Adding an Individual to the Address Book

To add an individual to your Address Book:
1 From the Address Book dialog box, click Add Entry.

2 Type the first name, middle names, last name, and email address for the 
individual.
You can use the TAB key to move from field to field.

3 Click in the Address text area and type the individual's street address.

4 Click Save to store the individual's information and return to the Address Book.
Or, click the Family, Occasions, Phone numbers, or Notes tabs to add more 
information.

You can list an individual's relatives and indicate the relatives' relationships to the
individual.
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To add a relative for an individual:
1 In the Address Book dialog box, display the individual using the alphabetical or 

filtered listings.

2 Click the individual's listing and then click Edit Entry. Or, double-click the 
individual's listing.

3 Click the Family tab, and then click Add.

4 Type the first name, middle names, and last name for the relative.
You can use the TAB key to move from field to field.

5 Select the relative's relationship to the individual from the list box.

6 Click OK to store the relative's information and exit the Family Member dialog 
box.

You can also make a relative an individual entry. Changing relatives to individuals
allows you to maintain more information, including separate addresses, phone
numbers, and special occasions.

To change a relative to an individual:
1 In the Address Book dialog box, display the individual using the alphabetical or 

filtered listings.

2 Click the existing individual's listing and then click Edit Entry. Or, double-click the 
individual's listing.

3 Click the Family tab.

4 Select the relative, and then click Make Entry.

5 If necessary, update the first name, middle names, and last name for the relative.
You can use the TAB key to move from field to field.

6 Click in the Address text area, and type the new individual's street address.

7 Click Save to store the individual's information and exit the Edit Entry dialog 
box. Or, click the Family, Occasions, Phone numbers, or Notes tabs to add more 
information.

You can add special occasions such as birthdays and anniversaries for an individual.

To add an occasion for an individual:
1 In the Address Book dialog box, display the individual using the alphabetical or 

filtered listings.
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2 Click the individual's listing and then click Edit Entry. Or, double-click the 
individual's listing.

3 Click the Occasions tab, and then click Add.

4 Type the name of the occasion, for example, a birthday.

5 Select the month and day for the occasion, and then type the year.

6 Click OK to store the occasion information and exit the Occasion dialog box.

You can add home, office, fax, and other numbers for an individual.

To add a phone number for an individual:
1 In the Address Book dialog box, display the individual using the alphabetical or 

filtered listings.

2 Click the individual's listing and then click Edit Entry. Or, double-click the 
individual's listing.

3 Click the Phone Numbers tab, and then click Add.

4 Type the phone number, and then select the phone number type—for example,
Business.

5 Click OK to store the phone number and type and close the Phone dialog box.

You can keep special notes for an individual. For example, if an individual always goes
on vacation during the first two weeks of July, you can add that in a note.

To add a note for an individual:
1 In the Address Book dialog box, display the individual using the alphabetical or 

filtered listings.

2 Click the individual's listing and then click Edit Entry. Or, double-click the 
individual's listing.

3 Click the Notes tab, and then click in the Notes text area.

4 Type personal notes for the individual.

5 Click Save to store the notes and close the Edit Entry dialog box.
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Viewing an Address Book Entr y

The Address Book has two views. In the default view, Address Book entries are
sorted alphabetically by last name. Click the letter tabs to see individuals whose last
names begin with the selected letter.The filtered view lets you use filtering criteria
to display selected records.This view is useful, for example, when you can't
remember an individual's last name or the exact spelling.

To view an Address Book entry (sorted by last name):
1 If necessary, select Sorted By Last Name at the bottom of the Address Book 

dialog box.

2 Click the tab that matches the first letter of the individual's last name.

3 Click the individual's listing and then click Edit Entry. Or, double-click the 
individual's listing.

To view an Address Book entry (filtered):
1 If necessary, select Filtered at the bottom of the Address Book dialog box.

2 Make selections in the Field, Criteria, and Value boxes, and then click Find.
For example, to find listings for an individual whose last name might be spelled 
Smith, Smithe, or Smythe, you might use the following filter criteria:

Field Criteria Value

Last name Begins with Sm

3 Click the individual's listing and then click Edit Entry. Or, double-click the 
individual's listing.

Note:To see all Address Book entries in filtered view, click List All.

Editing an Individual 's Information

If an individual changes names, addresses, email addresses, or other information, it's
easy to update the individual's listing in the Print Artist Address Book.

To update an individual's name, address, or email address:
1 From the Address Book dialog box, display the individual using the alphabetical 

or filtered listings.
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2 Click the individual's listing and then click Edit Entry. Or, double-click the 
individual's listing.

3 Update the first name, middle names, last name, and email address for the 
individual.
You can use the TAB key to move from field to field.

4 Click in the Address text area, and update the individual's street address.

5 Click Save to store the individual's updated information and return to the 
Address Book. Or, click the Family, Occasions, Phone Numbers, or Notes tabs to
update more information.

To update a relative's information:
1 In the Address Book dialog box, display the individual using the alphabetical or 

filtered listings.

2 Click the individual's listing and then click Edit Entry. Or, double-click the 
individual's listing.

3 Click the Family tab.

4 Select the relative to edit, and then click Edit.

5 Update the first name, middle names, and last name for the relative.
You can use the TAB key to move from field to field.

6 Click OK to store the relative's updated information and close the Family 
Member dialog box.

To update an occasion:
1 In the Address Book dialog box, display the individual using the alphabetical or 

filtered listings.

2 Click the individual's listing and then click Edit Entry. Or, double-click the 
individual's listing.

3 Click the Occasions tab.

4 Select the occasion to edit, and then click Edit.

5 Update the name of the occasion.

6 Update the month, day, and year for the occasion.

7 Click OK to store the updated occasion information and exit the Occasion 
dialog box.
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To update a phone number for an individual:
1 In the Address Book dialog box, display the individual using the alphabetical or 

filtered listings.

2 Click the individual's listing and then click Edit Entry. Or, double-click the 
individual's listing.

3 Click the Phone Numbers tab.

4 Select the phone number to edit, and then click Edit.

5 Type the updated phone number, and select a new phone number type.

6 Click OK to store the updated phone number and type and exit the Phone 
dialog box.

To update a note for an individual:
1 In the Address Book dialog box, display the individual using the alphabetical or 

filtered listings.

2 Click the individual's listing and then click Edit Entry. Or, double-click the 
individual's listing.

3 Click the Notes tab, and then click in the Notes text area.

4 Type new or updated notes for the individual.

5 Click Save to store the notes and exit the Edit Entry dialog box.

Deleting an Individual 's Information

You can delete Address Book entries you no longer need. Or, you can delete some
or all the information associated with an individual.

To delete individuals from the Address Book:
1 In the Address Book dialog box, display the individuals using the alphabetical or 

filtered listings.

2 Click each individual's listing, and then click Delete Entry. A confirmation message
appears.

3 Click Delete to remove the entry from the Address Book.
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To delete a relative entry:
1 In the Address Book dialog box, display the individual using the alphabetical or 

filtered listings.

2 Click the individual's listing and then click Edit Entry. Or, double-click the 
individual's listing.

3 Click the Family tab.

4 Select the relative to delete, and then click Delete.

To delete an occasion:
1 In the Address Book dialog box, display the individual using the alphabetical or 

filtered listings.

2 Click the individual's listing and then click Edit Entry. Or, double-click the 
individual's listing.

3 Click the Occasions tab.

4 Select the occasion to delete, and then click Delete.

To delete a phone number:
1 In the Address Book dialog box, display the individual using the alphabetical or 

filtered listings.

2 Click the individual's listing and then click Edit Entry. Or, double-click the 
individual's listing.

3 Click the Phone Number tab.

4 Select the phone number to delete, and then click Delete.

To delete addresses or notes:
1 In the Address Book dialog box, display the individual using the alphabetical or 

filtered listings.

2 Click the individual's listing and then click Edit Entry. Or, double-click the 
individual's listing.

3 Click the Address or Notes tab.

4 Select text using the mouse pointer, and then press DELETE to delete the 
selected text. Or, click at the end of the text, and then press BACKSPACE to 
delete single characters from the end of the text. Or, click at the beginning of 
the text, and then press DELETE to delete single characters from the beginning 
of the text.
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5 When you are finished, click Save to store changes and close the Edit Entry 
dialog box.

Printing the Address Book

You can print Address Book entries at any time.The Address Book printout includes
all individual information, including addresses, phone numbers, occasions, and so on.

To print the Address Book:
• From the Address Book dialog box, click Print.

Note: All entries are printed, even if you are using the Address Book's filtering features to
display only selected entries in the Address Book dialog box.

Impor ting and Expor ting Address Book Data

You can use the Address Book to:
• Import name, address, phone, and other information into the Print Artist 

Address Book

• Export Address Book information to a text file for use in other programs.

Importing Address Book Data

To import data from another source, you must do the following:
• Create a comma- or tab-separated text file containing the data to import.

• Select the file for importing.

• Check the Address Book import program's mapping choices, and manually map 
any other fields you want imported.

• Import file information.

Creating a Data Source File
The data source file contains the information that you merge into the Address
Book.The source is made up of data fields, such as a person's name, and data
records, such as all the information on a person.

Here's an example of a data field: NAME
John Smith
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Here's an example of a data record:

NAME ADDRESS CITY STATE ZIP

John Smith 123 Maple Seattle WA 98122

Each field must be separated from other fields with a comma or tab.
Each record must be separated from other records with a carriage return.
You can create the data source using whatever method is most convenient. If you
keep name and address information in a word processor document or spreadsheet,
for example, you can save it in a text file format.

Hint: Other "address book" programs can save name and address information as a text
file. If the text file contains information that you don't want to import into the Print Artist
Address Book, select only the fields you want to include before importing.

Selecting a File and Importing File Information
To select a file for import:
1 From the Address Book dialog box, click Import.

The Import Address Book dialog box appears.

2 Select the character used to separate the fields in the file.

3 Type the folder and name of the file to import. Or, use the Browse button to 
locate the file.

When you select the file to import, the Address Book import program lists the
fields in the Address Book.The program automatically maps the fields in the Address
Book to identically named fields in the import file.

Because not all fields are identically named, the import program lets you manually
map fields. For example, you might map the Street Address field in the text file to
the Address field in the Address Book.You can also remap (or not include) fields if
you or the import program makes a mapping error.
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To map fields and import file data:
1 For each Address Book field, click the text field from the Text Fields column.

A list box appears.

2 Select the import file field to map.
Or, click None to map no text file field to the Address Book field.

The mapped field name (or None, if you selected this option) for the file 
appears in the Text Fields column.

3 When you've mapped all fields, click Import.
The file information is imported, and the new information appears in the Print 
Artist Address Book.

Exporting Address Book Data
To export Address Book data to a text file:
1 In the Address Book dialog box, click Export.

The Export Address Book dialog box appears. By default, all information in the 
Address Book is included in the export file.

2 Click the check box to the left of any field to clear it.

3 Select either a comma or tab character as the separator between fields in the 
export file.

4 Type the folder and name of the export file. Or, use the Browse button to 
locate an existing file.

5 Click Export to create the export file with the selected fields.
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The Print Artist Mail Merge feature lets you automatically merge name, address, or
other information into Print Artist label and postcard projects.

To use Mail Merge, you must do the following:
1 Create a data source.The data source can be:

• The Print Artist Address Book

• A text file

• Information that has been copied to the Clipboard

2 Insert merge fields into your Print Artist label.

3 Run the Mail Merge Wizard. Use the Mail Merge Wizard to do the following:

• Select a data source for merge

• Associate fields in your data source with the fields you defined in the label

• Select individual records to include in the merge

• Merge the data into the labels

Note: If your data source is a text file or information that has been copied to the
Clipboard, it should have the following format:

• Each field must be separated from other fields with a comma or tab.

• Each record must be separated from other records with a carriage return.

For more information on text file structure, see "Creating a Data Source File." This
topic is found in the "Importing and Exporting Address Book Data" section of the
manual.
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Inser ting Mail Merge Fields

Mail Merge fields act as placeholders for  information to be inserted from your data
source. If you are merging information from the Print Artist Address Book, you'll use
Address Book field names. If you are merging information from a file or from the
Clipboard, you’ll be asked to give each field a name.This will allow you to identify
that field in the Mail Merge Wizard.

When you run the Mail Merge Wizard, you'll associate each field with the
information in the data source.

To insert a field from the Address Book:

1 Select a title or body text object.

2 Click the Mail Merge Field button on the Insert Object toolbar.

3 If necessary, select The Print Artist Address Book.

4 In the Select Address Book Field box, click a field name and then click Add. Or,
double-click a field name.
To select multiple fields, press CTRL and click each field, and then click Add.

5 When all fields are added, click Insert.
The fields are displayed in the Insert Text editing area, surrounded by double 
brackets.

6 Click OK to insert the fields.

To insert a field from a text file or the Clipboard:

1 Select a title or body text object.

2 Click the Mail Merge Field button on the Insert Object toolbar.

3 Select A Text File or From Text on the Clipboard.

4 Type names for each of the fields you plan to merge. Separate field names with 
a space. Do not include spaces within field names. For example:

NAME  ADDRESS  CITY  STATE  ZIP

5 When all fields are typed, click Insert.
Fields are placed in the Insert Text editing area.
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6 Click OK to insert the fields.

Note: Mail Merge uses a single label design only. Label projects include multiple labels
per sheet, but when you perform a mail merge, only the label you are currently viewing is
merged with the data source.When you run the Mail Merge Wizard, Print Artist creates
a "virtual label" for each record you select, but all "virtual labels" are based on the
currently displayed label.

Using the Mail Merge Wizard

The Mail Merge Wizard lets you select a data source as well as select records to
print from the records available in the data source. If you are merging information
from a text file or from the Clipboard, you'll need to associate fields in your data
source with fields in your project.

Before you run the Mail Merge Wizard, be sure you have set up a data source and
placed data fields on a Print Artist label.

To run the Mail Merge Wizard from the Address Book:
1 From the Tools menu, click Mail Merge.

The first Mail Merge Wizard screen appears.

2 Select Merge Information From The Print Artist Address Book and click Next.
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3 Click each record to include it in the merge.You can select any combination of 
records or click Select All to include every record in the data source.When all 
the records you want to include are selected, click Finish.
The Print dialog box appears.

4 Click OK to print a label for each selected record. Or, click Control 
Panel/Preview to see the merged labels before printing.

To run the Mail Merge Wizard from a text file or from the Clipboard:

1 From the Tools menu, click Mail Merge.
The first Mail Merge Wizard screen appears.

2 Select Merge Information From A Text File I Already Have, and click Next to 
merge information from a selected data file. Or, select Merge Information From 
The Windows Clipboard, and click Next to get merge information from the 
Clipboard.

3 (File data source only) Double-click the file to open. Or, click the file to open,
and then click Open. Or, type the file name in the File Name box and click 
Open.

4 (File data source only) Verify that you have selected the correct file, and then 
click Next. Or, click Change File to select a new source file, and then click Next.

The next Mail Merge Wizard screen appears.This screen displays the fields you have
set up in your label as well as the data in the first record of the selected data
source.
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5 Click each field in the Print Artist label, and then click the list box field to 
associate with the label.

For example, click ADDRESS in the label fields, then select 123 Maple Street in 
the list box. Repeat for each field.When all fields in the label are associated with 
data, click Next.

The next Mail Merge Wizard screen appears.This screen displays the available 
records in the data source.

6 Click each record to include it in the merge.You can select any combination of 
records or click Select All to include every record in the data source.When all 
fields you want to include are selected, click Finish.
The Print dialog box appears.

7 Click OK to print a label for each selected record. Or, click Control 
Panel/Preview to see the merged labels before printing.

P
rint A

rtist 12.0
W

orking w
ith M

ail M
erge

113

 PA 12.0 FINALa  8/3/00  1:04 PM  Page 113



P
rint A

rtist 12.0
W

orking w
ith M

ail M
erge

114

 PA 12.0 FINALa  8/3/00  1:04 PM  Page 114



The following is a list of the most commonly used terms in Print Artist programs
and projects.

Catalog
The list of graphics you can find and insert into your projects using the Graphics
Grabber.The Graphics Grabber graphics catalog is made up of the thousands of
images shipped with Print Artist, plus any graphics you have imported.

Clipboard
A temporary, invisible storage area in Windows that retains the last cut or copied
object (or linked set of objects).

Color Palette
An area of the Customize Color dialog box that displays the colors available for use
in Print Artist.

Dialog Box
A box that appears on your screen when you choose a menu command that
requires you to type or select information.

Export
To save selected objects in a format that can be used by other software programs.

Face
A two-dimensional surface of a rectangle, ellipse, symbol, shape, or text object. Color
can be applied to each face in an object. Special graphic effects might add faces to
an object.

Font
A complete set of characters, numbers, and symbols for a given typeface; a style of
typeface.
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Frame
Frames are the borders surrounding every graphic object.They are used to select,
move, size, and apply effects to an object. Frames are only visible when an object is
selected.

Grab Handle
A small box that appears in or on the edge of a frame, and indicates that a function
will be activated by grabbing it with the mouse.

Graphic
An illustration from the Print Artist art catalog or imported into Print Artist.

Group
A linked set of objects. Grouping lets you perform commands simultaneously on all
objects in the group.The center of the group of linked frames is used as the center
point around which objects are sized and rotated.This allows you to resize and
rotate groups of objects while maintaining their relationship with one another.

Guide Line
A vertical or horizontal line on the workspace used to help in the placement of text
or graphic objects.To place guide lines, drag them from the vertical or horizontal
ruler.

Import
Lets you bring graphics into your project that are not in the Graphics Grabber
catalog. Optionally, graphics can be added to the Graphics Grabber catalog when
they are imported.When a graphic is added to the Graphics Grabber catalog, it can
be located by category or keyword and used in other projects.

Layout
A fully formatted and designed card, poster, or other project included in Print Artist.
Layouts are available for every project type.You can select and print layouts as
designed or use them as a starting point for your own creations.

Object
A text block or graphic that has been inserted into a Print Artist project. Objects
are surrounded by frames, which are used to select, move, size, and apply effects to
an object.
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Panel
A face or page of a project, displayed as a light-colored work area in the Print Artist
workspace. Postcards, for example, have two panels; most cards have four.

Point
A measure used to indicate the height of type or thickness of a line. One point
equals 1/72 inch.

Project
Anything you create using Print Artist.Your project can include graphics, text, or a
combination of both. (Note:The fully formatted and designed projects that come
with Print Artist are called layouts.)

Rectangle
A square or rectangular shape. Rectangles can be used without color or filled in with
color to enhance your project's design.

Symbol
A special kind of graphic to which effects can be applied. Symbols include rectangles,
ellipses, basic shapes, symbols, and line objects. Symbols can have special effects
applied to them while all other graphics can only have vertical and horizontal flip
effects applied.

Text Block
A group of words or letters that have been inserted in a project.

Toggle
A command that can be turned on or off using the same method.

Workspace
The screen background on which your project appears.The background functions as
a worktable.

Zoom
A way of changing how to view a project on screen, either magnified or reduced.
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A font is a complete alphabet for a given typeface.The words type and font are
often used interchangeably. Print Artist contains 300 AGFA fonts. Fonts have a big

impact on your project design. Some are very professional looking while others are
more whimsical and fun. Picking the correct one for your design is important.

These fonts will automatically install.
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Technical Suppor t

North America

Sierra On-Line offers a 24-hour Automated Technical Support line with recorded
answers to the most frequently asked technical questions. To access this service, call
(425) 644-4343, and follow the recorded instructions to find your specific topic and
resolve the issue. If this fails to solve your problem, you may still write, or fax us
with your questions, or contact us via our web site.

U.S.Technical Support

Sierra On-Line Main: (425) 644-4343
Technical Support Monday-Friday, 8:00 a.m. - 4:45 p.m. PST
P.O. Box 85006 Fax: (425) 644-7697
Bellevue,WA 98015-8506 http://www.sierra.com

Email: home@sierra.com

United Kingdom

Havas Interactive, Inc. offers a 24-hour Automated Technical Support line with
recorded answers to the most frequently asked technical questions. To access this
service, call (0118) 920-9111, and follow the recorded instructions to find your
specific topic and resolve the issue. If this fails to solve your problem, you may still
write, or fax us with your questions, or contact us via our Internet or CompuServe
sites.

Havas Interactive, Inc. Main: (0118) 920-9111
2 Beacontree Plaza, Monday-Friday, 9:00 a.m. - 5:00 p.m.
Gillette Way, Fax: (0118) 987-5603
Reading, Berkshire http://www.sierra-online.co.uk
RG2 0BS United Kingdom
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France

Havas Interactive, France. Phone: (01) 01-30-67-90-50
32, Av de l'Europe Lundi au Vendredi de 10h à 18h
Bât Energy 1 (2e étage) Fax: (01) 30-67-90-65
78 140 VELIZY-Villacoublay http://www.sierra.fr
France

Germany

Havas Interactive, Inc. Tel: (0) 6103-99-40-40
Robert-Bosh-Str. 32 Montag bis Freitag von 9 - 19Uhr
D-63303 Dreieich Fax: (0) 6103-99-40-35
Deutschland Mailbox: Fax: (0) 6103-99-40-35

http://www.sierra.de

Spain

Havas Interactive, Inc. Teléfono: (01) 383-2623
Avenida de Burgos 9 Lunes a Viernes de 9h30 a 14h y de 15h a 
1º-OF2 18h30
28036 Madrid Fax: (01) 381-2437
Spain

Italy

Contattare il vostro distribotore.

Customer Ser vice, Suppor t, and Sales

United States

Sierra Direct U. S. A. Sales Phone: (800) 757-7707
P. O. Box 629001 International Sales: (425) 746-5771
El Dorado Hills, CA 95762-9972 Fax: (916) 939-1010

Hours: Monday-Friday 8 a.m. to 4 p.m. PST
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United Kingdom

Havas Interactive Main: (0118) 920-9111
2 Beacontree Plaza, Monday-Friday, 9:00 a.m. - 5:00 p.m.
Gillette Way, Fax: (0118) 987-5603
Reading, Berkshire Disk/CD replacements in the U.K. are
£6.00, or £7.00 outside the UK. Add "ATTN.:
RG2 0BS United Kingdom Returns."

France

Havas Interactive, France. Phone: (01) 01-30-67-90-50
32, Av de l'Europe Lundi au Vendredi de 10h à 18h
Bât Energy 1 (2e étage) Fax: (01) 30-67-90-65
78 140 VELIZY-Villacoublay http://www.sierra.fr
France

Germany

Havas Interactive Tel: (0) 6103-99-40-40
Robert-Bosh-Str. 32 Montag bis Freitag von 9h – 19Uhr
D-63303 Dreieich Fax: (0) 6103-99-40-35
Germany

On-Line Sales

CompuServe United Kingdom: GO UKSIERRA
CompuServe France: GO FRSIERRA
CompuServe Germany: GO DESIERRA
Internet USA: http://www.sierra.com
Internet United Kingdom: http://www.sierra-online.co.uk
Internet France: http://www.sierra.fr
Internet Germany: http://www.sierra.de
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A

Active frame
moving frames 67

Align
changing 55, 59
format menu 22
graphics 83, 84
horizontal 54, 58, 62
how to find information 6
object menu 22
snap to guide lines 35
vertical 54, 60

Applying
color effects 94
Custom Color 97
shape effects 95
special effects 93
special graphic effects 91
Title Text effects 61

Avoiding mistakes
ESC 17
open a copy 17
revert 17
Undo 17

B

Background rectangles
definition 76
inserting 76

Body text
changing alignment 55
changing size 56
definition 53
editing 55
inserting 53

inserting symbols 54
linking objects 56
Overflow Text 54

C

Category Tree
using 14

Check spelling
program menus 22
Right Mouse Button 40
Spell Checker 63

Clipboard
definition 115
using Clipboard 29, 87, 110, 111, 112
using with Edit Menu 21

Color
applying 94
changing text 61
Customizing 96
Effects Toolbar 31
graphics 65, 80, 91, 92
preview 27
Right Mouse button 40
swatches 45

Color menu
Customize Color option 92

Color Palette
definition 115

Customize
setting options 20
Special Effects 91, 93, 96
Toolbar 33

Customize Color
apply a custom color 97
button 94

Index
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Faces
definition 115
Increasing 92
overlapping 91

Fonts
change text 28, 59

Fonts Catalog
printing 49

Frames
definition 116
functions 67
grouping 85
inserting 77
learning about 66
moving  67
multiple 66, 84
re-sizing 67
rotate 67

G

Graphic
background rectangles 76
button 31
definition 65
Graphic Frames 66
Import button 31
thumbnail 48, 70, 71

Graphic Collections
including and excluding 72
viewing 72

Graphic Effects
Special 91

Graphics
about 65
Catalog 115
crop 80
duplicating 80
exporting 78
hiding   82
importing 73
Inserting 74

dialog box 45, 96, 97, 115
option 92

D

Data field
example of  106
Mail Merge 111

Data record
example of 107

Dialog Box
definition 115

Digital Camera
import graphics 74

E

Effects
applying color effects 94
applying graphic effects  91
applying shape effects 95
applying special effects 93
applying Title Text effects 61
Background Rectangles 76
Customizing Special Effects 96
zoom 92

Effects Gallery
apply effects to title text 61
applying graphic effects 91
change vertical alignment 55
displaying 26
Effects toolbar 28
layers 91
moving 27
preview colors 27
rotation 67
select shape effects 95
selecting colors 94
skewing 68
text 53

exiting 18
exporting graphics 78
F
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overlaying 81
printing the catalog 48
replacing 79
viewing 72

Graphics Grabber
add an imported file 73
definition 69
drag and drop 70, 87
graphic thumbnails 70
import 73, 116
inserting 74
Object toolbar 28, 30
opening 69
search tips 70
using the Dialog Box 69

Guide line
definition 116
drawing 35
moving 35
snapping objects to 35
using 34

I

Importing
Address Book Data 106
graphics 73

Inserting
background rectangle  76
basic shape 76
Body Text 53
border graphic 75
Double Arc Title Text 77
frame 77
graphics 74
lines 77
Mail Merge fields 110
square or rectangle 75
Title Text 57

Internet
toolbar button 29

L

Labels
edit dimensions 42

Layer
advanced 88
deleting 88
inserting 88
renaming 89

M

Mail Merge Wizard
inserting fields 110
running 111, 112
using 109

O

Opening
Graphics Grabber 69
projects from the workspace 16
saved projects 16

P

Pages
add 37
delete 38
numbering 38
printing 45

Printing
Address Book 106
Coloring Book 48
Fonts Catalog 49
graphics catalog 48
projects 45
selecting a starting row 47

Project Dimension
editing 41

Project pages
adding 37
changing views 36
deleting 37

Projects
cascade (overlap) open 39

 PA 12.0 FINALa  8/3/00  1:05 PM  Page 137



P
rint A

rtist 12.0
Index

138

creating 13
default project 20
definition 117
emailing 51
export 15
hidden 39
moving objects between 40
opening from workspace 16
opening saved 16
saving 15
selecting 14
tile open 39

R

Rulers
change the zero point 34
show 34

S

Scanner
import graphics 74

Selecting
custom color 96
file for import 107
layer 89
multiple 84
special options 47
using TAB key 82

Shortcuts
adding and deleting pages 37
Right Mouse Button 40

Snap
objects to guide lines 35

Special characters
Inserting 58
selecting 54

Special effects
applying 93
Customizing 96
Title text 53
to objects 93

Spell Check
Using 62, 63

T

Text
Body text 53
Effects toolbar button 31
Object toolbar button 30
Text Formatting Toolbar 30
Title text 53, 57

Text block
changing views 36
definition 117
increasing faces 92
object 116
tips 26

Title Text
applying effects 61
changing alignment 59
changing color 61
changing fonts 59
changing size 60
definition 53
editing 58
inserting 57
Word Wrap 59

W

Workspace
tips 26

Z

zoom
changing views 36
definition 117
effects 53
increments 36
Navigation Toolbar 32
selecting magnification 36
View Command 24

 PA 12.0 FINALa  8/3/00  1:05 PM  Page 138


