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Basic Terms in Print Artist
Document

Anything you create using Print Artist, whether it contains graphics and fills only, text only, or a 
combination.

Document type

One of ten kinds of documents you can create: sign, banner, business card, envelope, greeting card, 
letterhead, postcard, certificate, calendar, or craft.

Fill

A fully colored-in rectangle used to fill in space in a document and set off graphics and text.

Graphic

An illustration included in Print Artist's Graphics library.

Layout

Fully formatted and designed, ready-to-print document included in Print Artist. Over 400 professionally 
designed layouts are included. Layouts and the layout library are discussed in more detail later in this 
chapter.

Object

Text block, fill, or graphic that has been inserted into a Print Artist document.

Symbol

A special kind of graphic to which effects can be applied.

Text block
A group of words or letters that has been inserted in a document.



The Mouse in Print Artist
The pointer changes appearance as you move it around the screen with the mouse. Each of the different 
forms, or "icons," represents a different function in Print Artist. These icons types are shown in the User 
Guide.

To get access to the function you want, move the mouse until the correct icon appears and then keep the 
mouse in that area until you've begun using the function.

If you are unfamiliar with Windows conventions and using the mouse, you should take the time to work 
through the tutorials provided with Windows. These will give you a basic idea of how to navigate in 
Windows and how to maneuver with the mouse. 



Screen Conventions
As in most Windows applications, the two basic screen displays in Print Artist are the Workspace screen 
or Desktop and the Print Artist dialog box. 

The Select Document Type dialog box into which the program opens differs from all other dialog boxes in 
Print Artist; instead of Categories and Selections lists, it has a document type area above the preview 
screen and command buttons for selecting the type of document you wish to create or open. 



Dialog Boxes
The main difference between Print Artist dialog boxes and dialog boxes in other Windows programs is the
addition of the Preview screen, which allows you to see what you are selecting before you confirm the 
selection.

Each part of the dialog box has a particular function:
1. The Screen title bar shows the dialog box you are currently working with.

2. The Categories list includes the categories of layouts or documents available to choose from.

3. The Selections list contains the descriptive names of all layouts or documents in the currently 
highlighted category.

4. The Preview screen shows the document type or document currently highlighted on the screen.

5. The Command buttons execute commands available within a dialog box. These may change as you 
enter different dialog boxes.

Note:

The preview screens for Greeting Cards and Postcards have list boxes which allow you to preview the 
fronts and backs of both types of cards, and both sides of the Greeting Card interior, for each layout in 
these document types.



Creating New Documents in Print Artist
You can create a document in any one of four ways: 
1. Creating your own document from scratch using a "blank"    

2. Beginning with a template, which is a special kind of blank

3. Beginning with one of the document layouts from Print Artist

4. Beginning with a document you earlier created and saved

First choose a document type from the Select Document Type dialog box or the File menu.

To choose a document type:
1. Press or click its button in the Document type area.

2. Click the New button. This activates a screen whose title matches the type of document you just 
chose.

Note:

Greeting cards have an intermediate screen that asks you to chose a card fold pattern. Once you have 
done this, you will see the dialog box, New Greeting Card.

Next, decide whether you want to work with a blank, template, or layout by clicking to highlight Blank, 
Template, or the category from which you wish to choose a layout.

To choose a layout, template, or blank format:
1. Scroll using the scroll bar on the right side of the list, and click your choice.

2. Click OK or double-click the preview screen or the highlighted name when your choice is visible. 

Once you have chosen either a blank, template, or layout, you will see Print Artist's main Workspace, 
from which you can call up the Graphics library, insert text in one of many different fonts, and apply 
effects, shapes, and colors. 

If you wish to close your current document and open another in the same document type, choose New 
from the File menu or press CTRL + N. This returns you to the Select New... screen. To open a different 
document type from the Workspace screen, choose Document Type from the File menu.

Note:

The Select Document screen also gives you a choice of viewing the document you select in monochrome.
This is especially helpful if you have a color monitor but are going to print on a monochrome printer. This 
choice is also available for graphics, as discussed in    the "Effects and color" section.



Saving and Naming New Documents
When you are ready to save your document, you need to assign two names to it¾a "descriptive name" 
and a standard DOS "filename."

Related Topics:
Descriptive Names Versus DOS Filenames
Saving a New Document
Saving an Existing Document and Renaming Files
Suggestions About Naming Files



Descriptive Names Versus DOS Filenames
The "descriptive name" is for your personal use and should remind you of the document's contents. When
you later open your document, Print Artist will show you an alphabetical list of all the documents you have
created in that document type¾for example, a list of all the business cards you have created¾so they are 
available for preview and selection. 

DOS filenames, on the other hand, are for the computer's use and follow normal DOS conventions: they 
can have a maximum of eight characters and must not contain certain special characters reserved for use
by DOS. For more information, consult your DOS documentation.

Print Artist automatically assigns the following file extensions to the DOS filenames that you 
choose:
.SGN    sign
.BC    business card
.LTH    letterhead
.ENV envelope
.BAN    banner
.CER    certificate
.PC    postcard
.GC    greeting card
.CAL    calendar
.CRF    craft

Even if you add a different file extension, the program will overwrite it with the correct extension for that 
document type. This allows the program to list your saved files in the correct document type when you 
choose the Open command from the Select Document Type dialog box.

Print Artist also uses a number of other files that contain fonts, layouts and graphics:

.EXE    program files

.DLL    more program files

.FNT    font files

.QOT    quote files

.LAY    layout files

.LYS    more layout files

.PKW    GraphicsGrabber files

.CSH    resource cache files

.HLP    help files'

.GFX    graphics files



Saving a New Document
To save a new document:
1. Choose the Save command from the File menu. 

2. Type in a descriptive name of up to 40 characters, and press ENTER.

3. Type in a DOS filename.    If you don't type in a filename, Print Artist will make one up based on the 
descriptive name.

4. Decide on the drive and subdirectory in which to save the document. Your Print Artist subdirectory is 
the default storage directory¾if    you do nothing at this point, Print Artist will use this subdirectory for 
storing your document. If you want to change the storage location, follow these steps:

4a. Click the arrow beside the Drives list to display a list of available drives.

4b. Select the desired drive from among those listed.

4c. Select the desired directory from the Directories list.

4d. Confirm your choices by clicking OK or pressing Enter.



Saving an Existing Document and Renaming Files
You can save an existing document just like you do a new one¾by pressing CTRL + S or choosing Save 
from the File menu. This saves the document under the same descriptive name and filename that it had 
before.

It's a good idea to get in the habit of saving often, as this will prevent loss of work in case of program or 
hardware failure. It will also make it more worthwhile to revert to the most recent version if you're not 
satisfied with the changes you've made to your document. 

At the top of the Print Artist window, the current descriptive name of your open document is shown.    If 
you have made changes to your document, an asterisk (*) will appear after the name until you save it.

To rename your file: 
1. Choose the Save As... command from the File menu or press F12.

The Save As dialog box will open, listing the document's current names. 

2. Highlight the name you wish to change by double-clicking the box with the mouse.

3. Type the new name and click OK or press ENTER to confirm.

Note:

You must enter a new DOS filename to save the document as a new document.    Changing the 
descriptive name only will not create a new file in your Print Artist subdirectory.



Suggestions About Naming Files
Once you have started to accumulate Print Artist files, it will become more important to be able to tell 
them apart by their names. You can incorporate quite a bit of information into both the descriptive name 
and the filename to help you. 

For example:

Indicate which version of the file you have stored. You may want to save successive drafts of a 
document if you're not sure which one you'll ultimately use. If you are making a birthday card for your 
mother and have two designs you like, save both of them with descriptive names of MOTHER CARD 1 
and MOTHER CARD 2, and with DOS filenames of MOTHER1.GC and MOTHER2.GC.



Opening Saved Documents
To open a saved document from the Select Document Type dialog box:
1. Select the type of document by clicking the appropriate button.

2. Click the Open button.

A dialog box will then open that lists all of your saved files by descriptive name. Your saved files will 
preview just as Print Artist's own layouts do. If you wish to open a saved file in a different document type, 
pull down the list in the lower right area of the Open screen and scroll to choose a different document 
type.

3. Highlight the descriptive name.

4. Double-click the name, click OK, or press ENTER.

To open a saved document from the Workspace:
1. Select Open from the File menu.

A dialog box will then open that lists all of your saved files by descriptive name. Your saved files will 
preview just as Print Artist's own layouts do. If you wish to open a saved file in a different document type, 
pull down the list in the lower right area of the Open screen and scroll to choose a different document 
type.

2. Highlight the descriptive name

3. Double-click the name, click OK, or press ENTER.



Deleting Saved Documents
Print Artist allows you to delete any of your saved documents from within the program.

To delete a saved document:
1. Open the File menu and choose Delete Files...
The Delete Files dialog box will automatically open with any documents you have saved in the current 
document type listed. If the file you wish to delete is another document type, click the down arrow next to 
the box displaying the current document type to drop down a list of files by type, and then click to choose 
the desired document type.

If your documents are stored on another drive, click the scroll arrow to pull down the Drives list and 
choose the correct drive. If they are stored in another directory, use the scroll bar next to the Directories 
list to view the available directories and click to choose the correct one.

2. Click the descriptive name of the document you wish to delete. It will preview in the preview screen.

3. Click Delete.



Exiting the Program
To exit the program and return to the Windows Program Manager:
1. Return to the Desktop if you are not already there by pressing ESC.

2. Save the document on which you are currently working.

3. Choose Exit from the File menu.

If you forgot to save your document, Print Artist will ask if you would like to do that before quitting. If you 
want to save, click Yes or press ENTER. If your document is not yet named, the Save As... dialog box will 
open, and you should proceed with the steps outlined above for saving a new document. 

If it is already named, the program will save the document and quit without further prompting. Press ESC 
to cancel the whole operation and return to the Print Artist screen in which you were working.



Avoiding Mistakes and Changing Your Mind
The following methods allow you to back up, prevent errors, or alter what you have done:

ESC

Pressing Esc lets you "escape" from a menu, dialog box, or incomplete command sequence without 
changing anything. You may use either the ESC key or the Cancel command button.

Undo

This command reverses the last move, edit, or command. To undo an action, press CTRL + Z or choose 
Undo from the Edit menu.

Undo can reverse only the last change. If    you have taken some action after the one you want to 
change, Undo will have no effect on the earlier one. To undo earlier changes, use the Revert command.

Note:

If you haven't initiated any commands, Undo is grayed out on the Edit menu (and pressing CTRL + Z has 
no effect).

Revert

This command allows you to return to the last saved version of your document. Any changes you have 
made since the document was last saved are thrown away. For best use of Revert, save your document 
often; then, if you make a change that you don't like and want the most recent version back again, you 
will not have lost a lot of other changes that you do like. To revert to the most recently saved version, 
choose Revert from the File menu.

Warning: Once you choose Revert, the version of the document currently on your screen will be lost 
forever. Use Revert only if you are sure that you do not want to save what is currently visible on your 
screen.



Frames
Learning to use the frame is the key to using Print Artist¾all the essential functions for manipulating text 
and graphics are found there. 

Every object in a document is surrounded by a frame, although you see the frame only when the object is 
selected. You cannot move, reshape, or edit the contents of a frame unless the frame itself is 
"active"¾that is, selected and visible on the screen. Activate a frame by clicking somewhere within the 
frame, or press SPACEBAR, which activates one frame in your document, and then press TAB to activate 
each succeeding frame one at a time.    If you want to select an object that is behind another object, click 
on the intersection of the objects and press BACKSPACE to select the object behind it.

Changes you make to the frame affect everything within the frame in the same way. Usually, only one 
frame is active at a time, but there are ways to link and group frames. No two objects ever occupy the 
same frame.

Related Topics:
The Frame Functions



The Frame Functions
The boxes that appear on the frame outline and in the center are "grab handles." Each grab handle has a 
particular function. To move, resize, rotate, or skew an object, grab one of these handles with the mouse 
and drag it. Releasing the mouse button completes the action.

Note: 

When you use the moving, resizing, and rotating frame functions, Print Artist keeps the proportions of a 
graphic constant so there will be no distortion. If you want to distort a graphic, use the skewing function or
the Alignment and Shape functions.

Moving Function

Allows you to drag the active frame around the document and onto the Desktop as well. Nothing within 
the frame changes when you move the frame. You can click the center grab handle in the frame or click 
anywhere in the interior of the frame. If you want to move the frame on a straight horizontal or vertical 
path, press SHIFT while moving the frame or, if you have a three-button mouse, use the center mouse 
button to move the frame. (For best results in this case, grab the center handle of the frame.)

Corner Resizing Arrow

Allows you to change the height and width of the frame. To keep text, fills, and basic shapes inserted 
from the Object menu proportional, press SHIFT while resizing or use the center button of a three-button 
mouse.

Vertical Resizing Arrow

Allows you to increase and decrease the height of the frame while keeping the width constant. Pressing 
SHIFT or using the center button of a three-button mouse while executing this function will constrain the 
change in frame height to specific increments (8 points) on an invisible grid.

Horizontal Resizing Arrow

Allows you to increase and decrease the width of the frame while keeping its height constant. Pressing 
SHIFT or using the center button of a three-button mouse while executing this function will constrain the 
change in frame width to specific increments (8 points) on an invisible grid.

Note:

 Print Artist's default is to resize objects around the "opposite handle"¾that is, the grab handle opposite 
the one you are using for resizing remains anchored during resizing. However, you have the option of 
resizing around the center of the frame. To resize around center, press the ALT key while resizing. This 
toggle comes in especially handy when you have centered an object on your document and want to 
resize it without having to center it again when you're finished.

Rotation function

Lets you tilt the frame to any angle. The contents of the frame do not alter, only their angle. The frame 
rotates around its center, not the center of the document. The handle in the center of the frame shows 
where the center of rotation for that frame is. Pressing SHIFT or using the center button of a three-button 
mouse while executing this function will constrain rotation to 15-degree increments.

Skewing function

Lets you "bend" your text or graphic to the side. As with rotating, pressing SHIFT or using the center 
button of a three-button mouse while executing this function will constrain skew rotation to 15-degree 
increments.



The effect of the skewing tool does not preview on the screen, so you may make a change with it that 
you didn't intend. If so, use the Undo command on the Edit menu (CTRL + Z) immediately after skewing, 
or the SHIFT plus left mouse button constraint which will allow you to manually return the skewed object 
to its original orientation. The Revert command on the File menu takes you back to the last saved 
version of the document you are currently working on and can also be used to correct unintended skews.
Remember, the more frequently you save your work, the more likely you are to be able to recover from 
mistakes or experiments that didn't work out without redoing a lot of work.

Note:

Because Print Artist keeps the proportions of your graphic constant when you use the frame functions, 
sometimes the frame is larger than the text block or graphic after you have resized. In that case, you can 
make the frame fit the object again by using the frame functions to shrink the frame size. If the border of 
the frame extends off the screen, use the View commands or the scroll bars on the right and lower edges 
of the screen to see them.



The Desktop
When you push bits of drawings and pieces of type off a sheet of paper, you can store them on the 
desktop until you know exactly where you will put them. Likewise, in Print Artist, text blocks or graphics 
that you move from your document onto the background Desktop do not disappear but remain there until 
you delete them or drag them back onto your document. 

If you save a particular document, whatever is left on the Desktop is also saved and will still be there 
when you open that document again. And just as with items on the document itself, any item on the 
Desktop must have its frame activated before you can perform any actions on it.

Tip: 

Some document types, such as Sign, give you a working "sheet of paper" on the screen that covers most 
of the Desktop when you start. If you want more Desktop space, you can make the document (the "sheet 
of paper") seem smaller by using various viewing options.



Program Menus
At the top of the Desktop is the Menu Title bar, which lists all the menus available to you within the 
Desktop(see Figure 3.15, below). The menu titles are dark when available and grayed out when 
unavailable.

If    you enter a blank document or a template, most menus will be grayed out until you insert an object.

The Font, Effect, Color, and Shape menus open the same as any other menu in Print Artist. However, 
because the choices available in these menus are too numerous to list in a regular Windows menu, only a
few of the choices appear when you open these menus, with an option for More... at the end of the list. 
Choosing More... opens a palette which lists all the choices available for that option.

Note:

Because most effects cannot be applied to graphics, only a partial Effect menu will open if a graphic (or 
nothing) is currently selected on your document. The More option is not available in this list.



The Palettes
The Color, Effect, Font, and Shape palettes are different from the menus in Print Artist in that they can be 
dragged to any part of the Desktop for quick reference any time you need them and, if moved away from 
the Toolbar, they will remain open on screen until you close them (by double-clicking their control boxes or
pushing their toggle buttons on the Toolbar). Also unlike menus, palettes have a scrolling area where their
many options are listed.

To move a palette, place the pointer in the title bar and hold down the left mouse button while dragging 
the palette to the part of your screen where you want it. Print Artist will save your palette placements, 
even when you exit the program, unless you turn off the Save Palette Placement function on the View 
menu. To activate a palette that has been left open on screen, click anywhere in the palette.

Palettes may be opened using the More... option from the corresponding menus, or by pushing the 
buttons on the Toolbar. Palettes contain all the options (except More...) available on the menus, as well as
the added choices available in the lists.

Note:

Palettes left in place under the Toolbar will close once you have chosen an item from them, just as menus
do.



The Toolbar
Certain often-used functions are also available on buttons on the Toolbar below the Menu Title Bar. The 
Toolbar is hidden when you first enter Print Artist. To display the Toolbar, choose the Toolbar command 
from the View menu.

To use these buttons, simply click the appropriate button with the mouse.    The following list describes the
buttons and their functions in Print Artist.

 Document Type - Opens the Select Document Type dialog box.

 New - Opens the Select New... dialog box in the document type currently open on the Desktop.

 Open - Allows you to open a previously saved document of the type currently open on the Desktop.

 Save - Saves the current document.

 Print - Opens the Print Control Panel/Preview dialog box.

 Text - Opens the Insert New Text dialog box for text entry.

 Graphic - Opens the GraphicsGrabber™ dialog box for the insertion of a graphic into the document.

 Fill - Inserts a fill into the document.

 Basic Shapes - Opens the graphics dialog box with the Basic Shapes category already open.

 Fonts - Displays the palette of fonts available for use in Print Artist.

 Effect - Displays the palette of effects which may be applied to text, fills, basic shapes, and symbols 
in Print Artist.

 Color - Displays the Color palette.

 Shapes - Displays the palette of shapes which may be applied to frames in Print Artist.

 Left align - Aligns text in a selected text block to the left frame border.

 Center align - Centers lines of text in a selected text block in its frame.

 Right align - Aligns text in a selected text block to the right frame border.

 Word justify - Justifies text in a selected text block to the left and right borders within a frame by 
adding or removing spaces between words.

 Letter justify - Justifies text in a selected text block to the left and right borders within a frame by 
adding or removing spaces between letters.

 Vertical stretch - "Stretches" a selected object to fill its frame between the top and bottom borders.

 Word Wrap - Toggles Word Wrap ON and OFF.



The Status Bar
The Status Bar below the bottom scroll bar of your workspace is a great help. In especially busy projects, 
object frames can overlap and make it difficult to know if the object you have "grabbed" is the object you 
want. The status bar will help you sort through all the backgrounds, borders, fills, basic shapes and text. 
Specifically, when an object is active (selected), the left side of the status bar displays what kind of object 
it is (text, graphic, fill, background, etc.). If the object is text, the status bar will also display the first part of 
the text. If no object is active, the left half of this line will simply say "Ready" and the right half will be 
blank. 

The right half of the status bar has several functions. If no object is active, it is blank. If an object is active,
this part of the status bar will show how many inches the center of an active object is from the top-left 
corner of the document. When you grab a resizing, skewing or rotating handle of an object, it will show 
the size of your object and how many degrees the object is skewed or rotated. Positive rotation values 
indicate a counter-clockwise rotation, negative rotation values indicate a clockwise rotation. A positive 
skew value means that the object is "tilted" toward the right. A negative skew value means the object is 
tilted toward the left. The length and width dimensions of an object do not change when an object is 
skewed or rotated.



Turning Commands On and Off: Toggles
Toggles are a special category of command that are either on or off, like a light switch. Choosing the 
command "flips the switch" and reverses the setting of the command. Examples of toggles in Print Artist 
are Snap to Grid, Save Palette Placements, and Word Wrap. 

Toggles often set the parameters of your working environment within the Desktop or within a frame in the 
Desktop.

Some toggles, like Snap to Grid, have keyboard shortcuts; others have buttons on the Toolbar.



The Layout Library
Print Artist includes over 400 layouts ready for your use. These layouts have been created by professional
artists and graphic designers to be attractive and effective designs. Each has been created with the 
graphics from Print Artist's Graphics library.

You can select any one of these layouts as a basis for a new creation of your own. Once you choose a 
layout from the Layout list, a copy of the layout will appear on the Desktop, ready to be edited according 
to your instructions. 

Even if you would rather create your own documents from scratch, the layouts illustrate what the program 
does and can give you new ideas. They can also help you learn how to use Print Artist's commands; you 
can select a layout you like, open it, and figure out what commands the artist has used to create it by 
pulling down the menus and opening the tool palettes. The menus record the commands applied to each 
graphic or text box with a check mark, the palettes with a highlight.

Each different document type contains its own Layout library. The layouts have been designed to meet 
the most common needs users have, and the library is divided into categories based on these needs. 



The Graphics Library
The Graphics library is divided into categories, based on the subject matter of the illustration. It includes 
various backgrounds and borders, basic shapes, a large number of international symbols, a selection of 
nation symbols, illustrations of people and animals, and zodiac signs, for a total of over 700 illustrations. 
To ease your browsing, the All category shows (in alphabetical order by name) all illustrations in all 
categories.

Some graphics are monochrome only and others are available in both monochrome and color, but you 
can always convert color graphics to monochrome and apply colors to monochrome graphics. The color 
version of a graphic will automatically preview in color, unless you have clicked the box next to View 
Monochrome at the bottom of the Select New Graphic dialog box. 

The Instant Imagination Guide index shows all the illustrations in the Graphics library by category, as well 
as selected layouts and all the program's fonts.



The Quotation Library
The Quotation library contains a variety of quotations ready to be inserted into your document with the 
click of a button.    Quotes are listed alphabetically by category and author.



What are graphics, fills, shapes, and 
symbols?
Besides text, there are four other kinds of objects you can use to create your documents: graphics, fills, 
shapes, and symbols. Graphics are fully crafted illustrations, some in monochrome values, others with 
artists' preset color sets assigned to them. Fills are rectangles "filled in" with color; they are often used to 
set off text and graphics, and to fill in white space in documents. Shapes are basic geometric shapes 
"filled in" with color; they may be inserted straight from the Object menu as well as from the Graphics 
library. Symbols are representational shapes "filled in" with color; they include nation symbols, which are 
found in the Places category in the Graphics library.

The crucial difference between graphics and fills, shapes, and symbols within Print Artist is that fills, 
shapes, and symbols are treated much like text. This means you can apply almost the full range of Effect 
commands to them. However, you can apply only the Flipped command to graphics.

Related Topics:
Graphics
Fill, Shape, and Symbol Characteristics



Graphics
You can assign a new frame shape to graphics, twist their shape within frames, change their alignments 
within frames, and change the colors applied to their surfaces, but you cannot actually edit anything within
their frames.

When you choose a graphic, only a copy of the program original is inserted¾all of Print Artist's graphics, 
like all its layouts, are stored separately from your saved documents. Nothing you do to a graphic within a 
document affects the original.

See the section later in this chapter for more information on reshaping graphics and "cropping" them with 
fill overlays or by moving parts of them onto the desktop to give them a new look.

Related Topics:
The Graphics Library



The Graphics Library
Every time you enter Print Artist's Workspace, you have access to its full Graphics library. The library is 
organized alphabetically by keyword and topical category. 

Normally, you would access the graphics by keyword.    Simply type a word that suggests the graphic you 
want, and all available graphics that have something to do with the keyword will be listed.

If you want, you can limit your search to Categories.    Each category is then organized alphabetically by 
each illustration's descriptive name. For example, the first category, Animals, contains illustrations of 
animals ranging from Bald Eagle to Tyrannosaurus Rex for the disk-based version, and Alligator to Zebra 
for the CD-ROM version

The index of the Graphics library in Instant imagination displays and lists the name of each Print Artist 
graphic by category.

Browsing Through the Graphics Library
You browse through the Graphics library in the same way you move through all lists in Print Artist, by 
using the scroll bar to the right side of the list.

For speedier passage down lists, press PAGE UP or PAGE DOWN, or press the first letter in a graphic's 
descriptive name. 

For example, if you want to preview a tiger from the Animals category:
1. Highlight the Animal category.

2. Click the Graphics list.

3. Press t.
This will take you directly to the "t" section of the list. Pressing t again will take you to the next object in 
the category whose name begins with that letter.



Fill, Shape, and Symbol Characteristics
All fills, shapes, and symbols have four components, but only some of them are visible when a fill, shape, 
or symbol is inserted:

Face (the visible object¾for example, an arrow or a circle)

Face outline

Frame background

Background outline

All fills, shapes, and symbols have default insertion colors assigned to them. You can change these colors
by choosing a color from the Color menu or palette, or by using the Customize Color option. You can also 
apply colors individually to any fill and symbol sections.

Related Topics:
Fills
Basic Shapes
Symbols



Fills
Three commands insert fills directly from the Insert menu. 

1. The Fill command inserts a solid-colored square, which is the fill's visible face. All other sections are 
colored "transparent."

2. The Background Fill command inserts a fill sized to fit the document and automatically places it behind
other objects in the document.

3. The Frame command inserts a fill with the face set to transparent and the face outline set to black.

Fills are invaluable for setting off both graphics and text, as well as for filling in white space. They often 
define a document's look, as the placement of a fill can subtly direct the viewer's eye and can dramatically
change the impact of a graphic or text block. Using fills is one way to give visual structure to a document 
without detracting or distracting from the really important graphics or text blocks.



Basic Shapes
The Basic Shapes category contains simple geometric shapes like circle and octagon.

You can access this category directly from the Insert menu, as well as from the Graphics library. Selecting
Basic Shapes from the Insert menu places you directly in this category in the Select Graphic dialog box.

Note:

Basic Shapes inserted from the Insert menu, or by pushing the Basic Shapes button on the Toolbar, may 
be reshaped with the resizing functions¾unlike graphics, which will remain proportional when resized. 
When inserted from the Graphics library, they will not be distorted when resized unless the Horizontal 
Stretch or Vertical Stretch command from the Alignment menu has been selected.



Symbols
Symbols may be found in two categories in the Graphics library.

The Symbols category contains items like the recycle and handicap symbols.

Nation symbols are found in the Places category.

Like fills and basic shapes, symbols may have many of the program's effects applied to them.



Inserting Graphics, Fills, Shapes and Symbols
Inserting and Replacing Graphics
Inserting Fills and Shapes
Insertion Points for Graphics, Symbols and Fills
Inserting Backgrounds and Borders



Inserting and Replacing Graphics
To insert a new graphic:
1. Choose Graphic from the Insert menu, or press the Graphic button on the Toolbar.

2. Scroll through the categories of graphics until the desired category is visible, and then click the 
Category to highlight it.

3. Scroll through the Graphics list using the scroll bar. Click the desired name to highlight it and display 
the graphic on the preview screen.

4. Double-click the preview screen or the highlighted name, or press ENTER.

To replace a graphic already in your document:
1. Activate the frame around the unwanted graphic by clicking the frame, and then double-click. You will 

be returned to the point in the Graphics library where the original graphic came from.

2. If you want to replace the original graphic with one from the same category, use steps 3 and 4 from the
previous list. If you want to replace the original graphic with one from a different category, return to the 
Category list and choose the category you want, and then use steps 3 and 4.

Replacement graphics will be inserted at the same frame size and orientation as the original graphic.

With templates, there are additional ways to insert graphics. For a discussion of templates, see the 
section on "Documents."

Once you have inserted a graphic in a document, the graphic's category and its descriptive name will 
remain highlighted to remind you of your choice. The next time you look at the Graphics library, you will 
see your previous selection on the preview screen (unless you are working with a template or as noted 
above).



Inserting Fills and Shapes
You can insert fills and basic shapes directly into your document using the fill and basic shapes 
commands from the Insert menu or the Fill button or Basic Shapes button on the Toolbar. 

You can also insert basic shapes from the Graphics library using the Graphic command from the Insert 
menu.



Insertion Points for Graphics, Symbols and Fills
Print Artist automatically inserts all graphics, symbols, and fills in the horizontal and vertical center of the 
Desktop This default cannot be changed. Remember, however, that the center of the Desktop is not 
necessarily the same as the center of your document. If you want to insert a new object in another 
location, use the View commands or the Desktop scroll bars to change the location of the center of the 
Desktop, and then insert your graphic or text block.



Inserting Backgrounds and Borders
If you insert backgrounds and borders as you do other graphics, using the Graphic command from the 
Insert menu, they will be inserted in the standard default frame size. However, you can also insert them 
already sized to fit your entire document by using the special Background Graphic and Border Graphic 
commands on the Insert menu.

To insert a background or border at full document size:
1. Open the Insert menu and choose the Background Graphic or Border Graphic command.

2. The Graphics library automatically opens, with either the Background or the Border category selected. 
Browse through in the usual way (see the section on browsing,) to select a background or a border. 

3. Double-click the chosen background or border or click it once and press ENTER.



Manipulating Graphics, Fills, Shapes and 
Symbols

Using the Desktop to "Crop" Graphics
Duplicating (Edit menu)
Overlaying Objects (Object menu)
Graphics and Alignment Commands
Using Shapes (Shape menu and Palette)



Using the Desktop to "Crop" Graphics
While you cannot edit anything within a graphic, you can position and resize graphics so that portions you
don't want are "pushed off" your document and onto the Desktop. These unwanted portions will be 
invisible on your screen and will not print, although they are still there, waiting to be pulled back onto the 
page if you want them in your document again. 



Duplicating (Edit menu)
The Duplicate command on the Edit menu is particularly useful when working with graphics.

Duplicate makes a copy of the selected object and puts the copy on top so that it overlaps but doesn't 
cover the original object.

This ia a shortcut command, allowing for quick copying and placement of objects you want to repeat in 
your document. You can still resize and reposition all of the objects as you like, using the frame grab 
handles. 

Tip:

Repetition of a visual element (though perhaps with minor variations, like differences in color) can give 
visual coherence and a striking look to a document. Use Duplicate to experiment with these possibilities. 
You also may want to make duplicates of a graphic to try out different shapes and colors; then compare 
them and choose which you prefer.



Overlaying Objects (Object menu)
Many layouts in the program consist of carefully arranged overlays of graphics, symbols, shapes, fills, and
text blocks. Fills and shapes especially are often placed behind all the other elements of a document to 
give it visual coherence and unity. 

The Bring to Front, Send to Back, Move Up and Move Back commands on the Object menu are designed 
to help control the overlays of objects in your document.

The Send to Back command will take the selected object and place it behind all other objects in the 
document.

The Bring to Front command takes the selected object and places it in front of all other objects in the 
document. 

The Move Up (ALT + GREY +) and Move Back (ALT + GREY -) commands    are useful when you have 
several levels of objects placed on your document. These commands move the selected object forward or
backward one level.

Levels of objects in Print Artist are defined by the order in which the objects are originally placed on the 
document, not by the objects' relationship to one another on the document. If you use the Move Back 
command, for example, and it does not produce the expected results, it is probably because the objects 
you are trying to affect were actually placed several levels apart from one another.

You can create complex overlays using these four commands, and easily experiment with different layout 
possibilities.

Note: 

If you ever "lose" an object while using these commands, it's probably covered by a larger object in front. 
Select the larger object and use Send to Back to put it in the background; then the smaller object will 
appear again. The Hide Selection command can also help in this situation.



Graphics and Alignment Commands
Most of the frame alignment commands will have no visible effect on a graphic unless you assign it a new
shape from the Shape menu. Only the Horizontal Stretch and Vertical Stretch commands will affect a 
graphic in a rectangle frame and shape. (The Center and Align commands from the Object menu, 
however, work on graphics just as they do on other objects.)



Using Shapes (Shape menu and Palette)
You can change the look of graphics in two main ways: by recoloring them and reshaping them.

The shape commands offer two sets of choices. One set gives you a choice of three basic frame shapes, 
while the other set contains choices which allow you to distort the contents of the frame.

The best way to see what these options do is simply to try them out.

So see for yourself: Select a graphic and preview various shapes, experiment with your own documents, 
and analyze the layouts in the Layout library. The advanced tutorial at the end of Chapter 6 in the 
Reference Guide also introduces you to some shape commands.



The real contents of objects and frames
To understand how the Effect and Color commands allow you to change and customize the look of 
objects, you must first understand how objects are constructed in Print Artist.

Related Topics:
Graphics



Graphics
Graphics are made up of surfaces. A surface is an area of a graphic to which an artist applied colors or 
shades of gray when creating its finished appearance. A graphic can have up to 17 surfaces. The simpler 
the graphic, the fewer the surfaces. The minimum number of surfaces for a graphic is two. Basic shapes 
and symbols have a single surface if no effect has been applied.

When you customize the color of a graphic using the Customize command, the number of surfaces 
available to you depends on the number of surfaces in the artists' original graphic. When you change a 
color graphic to a standard color choice in order to customize it, that graphic may have fewer surfaces 
than the colored original.

Note:

The more complex a graphic, the longer its screen redraw time. If you are making extensive changes in a 
document that contains complex graphics, using one of the View commands will speed your way.



How Effects Change Your Objects
You can use all the effects discussed in this section on shapes, symbols, and fills as well as on text, but 
only the Flipped effect can be applied to non-symbol graphics.

In the Effect palette, Group A commands add areas to objects, or increase the number of faces or 
outlines. Group B effects both add areas and change object perspectives. In essence, Group B 
commands add shapes to some of the Group A effects.

Applying any of these effects increases the number of areas to which you can apply custom colors.

To apply an effect, select an object and choose one of the effect commands. Try out several effects and 
combinations of effects on the same object¾you'll be surprised at the variety of results possible. 

Note:

Three commands on the Effect palette appear only when text is selected: Multi-Color, Touching, and 
Blended. Two commands, Balloon and Anchored Shadow, appear for all text, shapes, and symbols but 
are available for fills only from the Customize Effect dialog box.

Related Topics:
Layers, Shades, Strata and Shadows
Increasing the Number of Faces in a Block of Text
Zooms, Ladders, and other Perspective Effects
Increasing the Number of Outlines
Customizing Effects



Layers, Shades, Strata and Shadows
You can add four kinds of areas to objects: layers, shades, strata, and shadows. Layering and shading 
are both techniques for giving two-dimensional objects a three-dimensional appearance; strata only 
increase the number of colors present on an object's face. Shadows appear as shadows behind or in front
of objects.

Layer commands copy the face of a selected object and overlap these faces one on top of the other. 
The face outlines of these layers are set to transparent, so only the original surface face is outlined. You 
can choose a 2-, 3-, or 7-layer object directly from the Effect palette. In addition, you can choose a 19-
layer effect from the Customize Effect dialog box, which also allows you to change the orientation and 
depth (or thickness) of the object. You can assign each layer a different color using the color sets or the 
Customize option from the Color menu, and you can color the outlines of the layers as well.

The Block command creates a shaded "block" that appears solid because the layers are stacked directly
on top of one another. This gives the object a three-dimensional appearance. The 2-, 6-, and 18-Shade 
Block commands create a block background that has 2, 6, or 18 different shades of color. You can give 
each shade a different color using the Customize option from the Color menu. You can also change the 
orientation and depth of the block in the Customize Effect dialog box.

Strata commands create contiguous bands of color across the face of the object. The strata commands 
from the menu give you a choice of three strata orientations: Horizontal, Vertical, or Box. 

Shadow commands insert a shadow (either anchored or floating) behind your object. An anchored 
shadow is attached to one edge of the object's face, while a floating shadow "floats" detached from the 
object's face. You can change the color of a shadow using the Customize option from the Color menu. 
You can also change the angle of the shadow and the number of shades it has by using the Customize 
Effect option. With 1- and 2-shade shadows, the color is applied to the face. For shadows with more 
shades, the color is applied to the shadow.



Increasing the Number of Faces in a Block of Text
Although every text block is entered in the default color black, Print Artist enables you to apply one of up 
to eighteen different colors in sequence to each letter with its Multi-Color effect. When you apply this 
effect to a block of text, it gives each letter one of a sequence of up to six different colors or shades 
(depending on the number of letters/digits in the text block). In essence, the Multi-Color effect increases 
the number of faces available for custom colorization from one to up to eighteen. (Options for 1, 2, and 18
colors are available in the Customize Effect dialog box. The default from the Effect menu is 6 colors.)



Zooms, Ladders, and other Perspective Effects
Zoom effects make objects appear as if they are "zooming" into the foreground by adding perspective 
lines (segments) that recede from the object's face. The Zoom Vanishing command zooms from a single 
point in the background, while the other three zoom commands zoom up from a reduced image of the 
object's face. Up to eighteen segments can be used to create this zoom effect with choices available in 
the Customize Effect dialog box; each one can be assigned a different color using the Customize Color 
option.

The vanishing, perspective, twist, and spiral options are combined not only with zooms but also other 
effects. Each is a different way to create an impression of action and drama. Each adds shades or layers 
to your object that can be individually colored using the Customize Color option.

The Ladder commands make several layers of the object's face and connect them to that face with 
extended rods, just as the rungs of a ladder connect its sides. The Ladder Perspective command gives 
the object a receding perspective, while the Ladder Twist gives it a receding perspective with a twist. All 
seven layers are outlined. You can recolor the outlines along with the rungs using the Customize Color 
option, but only as a set; individual outlines or rungs cannot be colored separately. You can recolor each 
of the seven background layers individually. Ladder Vanishing and Ladder Spiral effects are available in
the Customize Effect dialog box, as well as choices for 2, 3, 7, and 19 layers.



Increasing the Number of Outlines
The Multi-Outline, Touching, and Blended effects all increase the number of outlines around an object 
from one to seven. You can also increase the number of outlines around your object in a range anywhere 
from one to eight in the Customize Effect dialog box.

Note: 

Touching and Blended effects can be applied only to text.



Customizing Effects
The Customize option in the Effect menu and palette allows you to choose the orientation, depth, and 
number of areas of the selected object. The choices available to you depend on the effect you have 
applied to the object. If no effects have been applied when you choose the Customize option, the dialog 
box will show only the standard effects list. After you have chosen one of these standard effects, other 
variations will become available.

Each effect will preview above as you scroll through the various possibilities. To confirm your selections, 
click OK or press ENTER.



Using Color
Print Artist gives you three different ways to create in color:    
1. Artist-colored layouts and graphics, ready to use as is 

2. A Color menu and palette which allow you to apply standard preset colors to text and 

3. A Customize option which allows you to apply colors of your own choice to text and graphics.

All layouts and graphics in Print Artist have been created in monochrome, and some have been colored 
especially for color printing. However, all layouts and graphics can be colored using the choices on the 
Color menu or palette.

Graphics available in color are listed in boldface type in the graphics index in Instant imagination; 
monochrome graphics are listed in plain type. If you have a color system, all graphics available in color 
will automatically be inserted in color unless you choose the View Monochrome option from the Insert 
New Graphic dialog box. 

The graphics available in color were been colored with special artists' color sets. These color sets appear 
on the middle portion of the Color menu. The number of color sets available varies from graphic to 
graphic. For example, the paintbrush graphic has five color set choices so you can choose one of four 
colors for the paint on the brush, or have no paint appear. You cannot customize artists' color sets, 
although you can change any color graphic to a standard color choice and then customize the color. 

Graphics colored with artists' custom color sets may lose some complexity of shading when converted to 
monochrome or standard color values, and this cannot be recaptured even if you recolor them with the 
Custom Color palette. You can always reapply the artists' color set from the Color menu.

Related Topics:
View Monochrome
Customizing Color
Creating Monochrome Documents



View Monochrome
Because certain colors translate to the same shade of gray when converted to monochrome, 
monochrome versions of all layouts and graphics exist in Print Artist's libraries.

The View Monochrome option that appears in the Select New Document and Insert New Graphic dialog 
boxes allows you to open a color layout or place a color graphic in their monochrome versions. This 
enables you to create documents which will print better on monochrome printers than color layouts or 
graphics which have been converted to monochrome with choices from the Color menu.



Customizing Color
The advantage of customizing colors over choosing standard colors from the Color menu or palette is that
you can apply color separately to different areas of the object within the frame. This includes applying 
specific colors to the background of the frame and to the outlines of objects.

The Custom Color palette available in the Customize Color dialog box offers you 242 colors, including 15 
shades of gray, 4 gray tones, black, white, and transparent. The transparent setting will erase any color, 
so objects or surfaces behind the transparent area will show through.

To customize color on a graphic:
1. Change the graphic colors to a standard color choice (if a color graphic is used).

2. Choose Customize from the Color menu. A dialog box appears with a custom color palette, a list of 
special commands you can apply to colors, and a color preview screen. 

3. Change the colors of each surface of the object, one by one, using one of the following methods.

3a. If you already know which area of your object you want to change, click its designation on the 
Surfaces list to select it, and then click the color you want to assign it. (Any grayed-out surfaces are 
not used in the graphic.) Then, click the next area you want to recolor, and repeat the above 
procedure. Do not press Enter until you have finished recoloring the entire object, as that would 
record your choices and return you to the Desktop. Using the Color Preview screen can help when 
you can't easily tell where an area listed on the Surfaces list appears on your object

3b. To find out where an area is located on your object, double-click a surface name and watch the Color
Preview screen. The color of that area will briefly flash a different color to indicate the area's location.
Once you've located the area you want to recolor, click the new color on the Color palette. Double-
click the Surfaces list again until you find the next area you want to recolor. Repeat the above 
procedure. Do not press ENTER until you have finished recoloring the entire object, as this would 
record your choices and return you to the Desktop.

Remember that a color graphic changed to a standard color choice from the Color palette in order to be 
customized may lose subtleties of shading.

Related Topics:
Options
Effect Palette Choices and Customizing Color
Reverting to original artists' colors



Options
In the upper left side of the Customize Color dialog box is a list of option buttons available to you for 
further customization.    

The Blend option automatically generates a gradation of colors between the color in the Gray #1 surface
and the color in the Gray #15 surface for graphics. For objects to which effects have been applied, the 
Blend option generates a gradation of colors between the first and last layers, shades, outlines, faces, or 
strata in the object. There must be a logical path between the chosen colors for Print Artist to perform this 
function.    If there is no path, the Blend button will be grayed out. The original white and original black 
surfaces in graphics are not affected by this option.

The Reverse option reverses the order in which colors are applied to the surfaces; for example, if the 
Surfaces list originally goes from yellow to violet, the reverse function will apply the colors in the opposite 
order¾from violet to yellow.    The function is useful for multi-layered and strata effects. The original black 
and original white surfaces in graphics are not affected by this option in the Customize Color dialog box, 
although they are affected if you choose this option from the Color menu.

The Rotate option rotates the colors through the surfaces a step at a time. Original white and original 
black are not included in the rotation.

The Invert option changes colors to their complements¾that is, from white to black, blue to yellow, etc.

Lighten lightens the colors currently in use in the object.

Monochrome translates colors in a graphic to their corresponding monochrome values. This is different 
from using the View Monochrome option in the Select New Graphic dialog box, which places the 
monochrome version of the graphic in your document.

Reverse and Lighten are also available in the Color menu and the Color palette.



Effect Palette Choices and Customizing Color
The number of areas you can color when you choose the Customize Color option depends on earlier 
changes you have made using Effects commands. The number of areas you can color in a graphic, 
however, is determined by the number of surfaces it contains and cannot be changed. 

If you want to color a greater number of areas than appear in the dialog box, exit the Customize Color 
dialog box, apply the effect you want, and then return to the Customize Color dialog box. 

For more information on these topics, read the sections above on how effects change objects.



Reverting to original artists' colors
If you are not satisfied with the look of your graphic after assigning your own colors, you can revert to the 
artists' color sets by choosing whichever Preset artists' color set is listed on the Color menu.



Creating Monochrome Documents
If you have a monochrome printer, you can easily create documents in monochrome by choosing the 
View Monochrome command in the Select New Document or Insert New Graphic dialog boxes. Many 
color layouts and graphics print better on a monochrome printer if created with this setting rather than 
color graphics converted to monochrome values. And while the Custom Color palette offers a range of 
grays, white, and black as color options, many color printers do not print true black and may not render 
grays as well as    monochrome printers do.    See the section on    "Printing," for more information about 
true black and the color printing process.

All color options remain available when the View Monochrome option has been selected. You can still 
color monochrome graphics and place graphics in color (the View Monochrome command must be 
selected for each new graphic placed). Text will be placed in color, but can be changed to one of the 
monochrome options on the Color menu.



Document Templates
While every project has unique elements, every document type also presents design problems that repeat
from project to project. For example, business cards present the challenge of how to fit a lot of information
in a small space. Banners require you to catch a viewer's eye at a distance. Letterheads often must 
integrate a logo or other graphic at a size that doesn't detract from the body of a letter, but still conveys 
the company's image effectively. Greeting cards need to smoothly integrate the message text with 
graphics. Templates present conventional solutions to the recurrent design problems of a given document
type.

A template is a design guide for creating your own document. It's already formatted, with empty "Guide 
frames" sized and placed so you can quickly create a well-designed document. The empty rectangles 
represent text blocks; the rectangles crosscut with an "X" represent graphics.

Related Topics:
Why use templates?
Opening and Using a Template



Why use templates?
If you have never designed a document before, using templates can be a quick way to learn some of the 
basics of good design. Looking at the relative placement and sizing of text and graphics Guide frames 
can start you thinking about what makes good layouts. Placing the same elements in different templates 
can quickly demonstrate what a difference layout makes to the overall look and impact of a document.

The templates included in each document type vary a great deal, and it's a good idea to look through 
them all to become familiar with them. The descriptive names are just that¾a "corporate" template may 
be just the thing for your personal business card. The names are meant only to suggest the most likely 
use for the template.



Opening and Using a Template
You open a template in the same way you open a layout or a blank: Select the desired template, and 
double-click it or press ENTER. If you double-click a graphics Guide frame, the Graphics library will open; if
you double-click a text Guide frame, the Change Text dialog box will open. 

If you enter text and graphics in this way, anything you insert will automatically be sized to fit into the 
Guide frame. This is the great advantage to using templates¾you don't have to reposition and resize your
objects.

Note:    

If you place objects using the Insert menu, they will not be inserted into the Guide frames. They will be 
inserted in the default position, horizontally and vertically centered on your screen, and at the default size.

You are not bound by the layout given to you in a template; the text and graphics blocks defined for you 
are merely guides. You can delete the empty Guide frames just as you delete any object, and you can 
move and resize inserted text blocks and graphics in any way.

While a template is a useful guide when you begin designing a document, it may turn out to be 
inappropriate for your particular project. Maybe you need to include more text than really looks good with 
that layout. Maybe you want the graphic to be in the lower corner and not the upper corner. Templates are
not meant to be rigid guides. Only you know what your document needs to communicate your message, 
and who its audience will be. Only you can determine when your document looks right for the job.



Using View Commands (View menu)
View commands do just what their name suggests: they change your view of the document on your 
screen. It's like having a microscope in your computer that allows you to see a document at various 
distances. Just as a blood cell doesn't change size as a scientist adjusts the microscope, your document 
remains the same size as you zoom in and out with View commands.

There are four major situations in which you would want to use View commands:

Working with small graphics or text blocks. Close views (Zoom In and Zoom On Selection) enable you to 
position and size your objects more precisely.

Working on document layout and design. Distant views (Zoom Out, Zoom 100% for smaller documents, 
and Fit to Screen) enable you to better evaluate spatial relations between objects, and the overall shape 
of the design.

Working with frames that travel off the page of your document. Distant views (Zoom Out) enable you to 
spot and grab frame handles more easily.

Working with very large documents such as banners or multi-page signs. Closer views (Zoom 100% and 
Zoom In) allow you to see better how objects will actually look printed on the page.

Related Topics:
Viewing choices
Moving your Document on the Desktop
Snap to Grid for Precision Placement (View menu)
Wireframe Preview (View menu)
Hiding Selections (View menu)



Viewing choices
The following commands are all on the View menu: 

Fit in Window (CTRL + W) 

Zoom 100% (CTRL + 1) 

Zoom In (CTRL + GREY +) 

Zoom Out (CTRL + GREY -) 

Zoom On Selection (active frame(s))(CTRL + U)

Fit in Window is the default view in Print Artist, but you can choose to work with any view you like. Zoom 
In and Zoom Out change the magnification in increments of approximately 15% of the current view.

There is also a way to zoom to the position of the mouse cursor on your document. To do this, hold down 
CTRL while double-clicking the area you want to zoom in on. You can repeat this as many times as is 
needed to get the view you want.

Related Topics:
Using close views to insert small objects



Using close views to insert small objects
Unless you are using template guide frames, Print Artist always inserts graphics and text at the same 
default size relative to your screen. However, if you zoom in on your document and then insert the 
objects, this will make inserted text and graphics smaller relative to your document. You might find using 
close views in this way faster and more precise than using frame functions when you want to insert type 
in a small point size, or want to shrink a graphic. 

Note: 

Zooming out from the Fit in Window view will not increase the size of inserted objects relative to your 
document. The default insertion size at Fit in Window view (CTRL + W) is the largest insertion size of 
objects in Print Artist (with the exception of Backgrounds and Borders placed from the Object menu).



Moving your Document on the Desktop
You can move your document around on the Desktop¾up and down, and side to side¾by using the scroll 
bars at the right and bottom edges of the window. This is especially useful when you're working at close 
view, and want to see another portion of your document without zooming out and zooming in again. You 
can move your document in this way regardless of the view you're currently using.

This is like panning with a video camera across a landscape; the magnification stays the same, but the 
piece of the whole that you see changes.



Snap to Grid for Precision Placement (View menu)
Imagine that the background of your document is a piece of graph paper, and all your text and graphics 
are positioned on top of that paper. Normally within Print Artist, you can slide your objects around as 
freely as you want, just as if you were sliding them around on top of a piece of paper. However, when you 
turn on Snap to Grid, the movements of your objects are constrained by 1/8" increments on an invisible 
grid. It's just as if you were aligning objects in your document with the grid lines of graph paper, and were 
only sliding a frame from one blue line to another. The objects appear to "snap" into place along the lines 
of the grid.

Snap to Grid allows you to align two or more frames more precisely than if you placed them freehand. It's 
especially useful when you have a number of frames you want aligned on the same margin.

Snap to Grid is a toggle, and can be turned on and off as needed while you work on your document. To 
turn it on and off, choose the command in the View menu.



Wireframe Preview (View menu)
The Wireframe Preview command, also a toggle on the View menu, shows all of your objects except the 
currently active frame(s) as outlined frames only. These "wireframes" look the same on your screen as the
blank Guide frames in templates.

As you begin to create more complicated graphics with many layers and elements, you'll soon see one of 
the uses of this command: It significantly speeds up the operation of the program, because redrawing the 
items on the screen takes less time as you make changes. This is particularly useful if you are working 
with more than a paragraph of text, or with complicated graphics.

Working with Wireframe Preview turned on also allows you to concentrate on the look and placement of 
the particular frame you are working on, without being distracted by other elements of your document. 
And sometimes you can better see the relationship of your active frame to the other objects when they 
are reduced to abstract forms.

Using Wireframe Preview is also one of the ways (discussed in detail in the section below) to work more 
easily with small or hard-to-grab frames.

When Wireframe Preview is turned on, you can still tell the difference between text blocks and graphics 
because, just as with the templates, text wireframes are empty rectangles while graphics wireframes are 
marked with a diagonal criss-cross. You move between frames in the usual way, clicking or pressing TAB 
to activate a new frame.

It's easy to turn Wireframe Preview on and off as you are working: Simply choose it from the View menu.



Hiding Selections (View menu)
If Wireframe Preview isn't enough, you can completely hide objects with the Hide Selection command. 
This makes it easier to work with many overlapping objects by concealing the objects you don't need to 
see or work on at the moment. Hiding will also speed the screen redraw time. A hidden object is not 
visible on the screen in any way (not even an outline), but it is still included in your document.

To hide a selection, choose Hide Selection from the View menu. You can hide as many selections as you
want at a time. Hidden selections cannot be deleted or changed in any way, so hiding objects can be a 
good way to prevent accidents.

To reveal a hidden object (or objects) again, choose Show All from the View menu. As the name 
suggests, Show All reveals all hidden objects at once. Hidden objects cannot be selectively revealed.

Note: Objects that are hidden when you save and exit a document will not be hidden when you reopen 
the document.



Working with Overlapping Frames
Sometimes your document will contain a number of overlapping elements. 

If you are having trouble grabbing and manipulating the frame of a small object that falls in the field of a 
larger one, using Wireframe Preview might be a good solution. The frame handles are unavailable for all 
except the currently active frame, so you can't accidentally grab the wrong frame handles.

Another way of ensuring that you grab the right frame, once one frame on the document is active, is to 
press TAB until the frame you want to work on is activated. Then hold down CTRL while manipulating the 
frame with the mouse. As long as you continue to press CTRL, focus will remain on the active frame.

If your object is either very small or very large, using the appropriate View commands might make 
working with its frame easier. See the section on View commands above for more information.

 



Linking and Group Functions
Sometimes you want to work on more than one object at once. You may want to resize everything to 
better fit your page, or you may want to tilt or rotate two separate text blocks. Print Artist allows you to 
select and affect more than one frame at a time.

Linking frames allows you to perform the same command simultaneously on separate frames. The frames
are still treated as separate objects rather than as a group; that is, each frame still rotates, skews, and 
resizes around its own center, not the center of the group of linked frames.

Grouping frames goes one step further; the center of the group of linked frames becomes the center. This
allows you to resize and rotate groups of objects while maintaining their relationship with one another.

The best way to understand the difference between these functions is to link a few frames and try some 
commands. If you rotate or skew linked frames, you can see clearly how each frame is affected 
separately. To see the difference between linked resizing and grouped resizing, you might want to insert 
two objects and duplicate each of them. Then, link each set of two. Resize one using the frame functions, 
and resize the other using the group function. Try this with rotating also to see the difference.

Related Topics:
Linking Frames
Unlinking Frames
Group Resizing
Group Rotating



Linking Frames
There are a number of ways to link frames in Print Artist:
1. Choose one of the four Select All commands from the Edit menu.

2. Click each object you want to select with the center mouse button on the frames(s) you want to link.

3. Press SHIFT while you click each object you want to select with the center button of a three-button 
mouse.

Draw a box around them ("marquee-select" them). Imagine the size of a box that would include all the 
objects. Position the pointer at one of the corners of this box and press the left mouse button while 
dragging the pointer diagonally across the screen. Drag until you have included all the items in the box. 
The box needs to be large enough to encompass every part of each frame you want to link. Once you see
that the box is big enough, release the mouse button. The box will disappear, and in its place, you will see
outlined frames on the screen. 

Note: The starting point for marquee-selection must be outside of any object's frame. If you have a 
background in place in your document, you may have to zoom out and start your marquee-selection on 
the Desktop.

Whichever method you use, the result will be the same: Every command that you initiate will affect all the 
linked frames (until you unlink them).

Note:    Only one frame will have visible handles when you link frames. This frame's center will be the 
default center for performing linked actions. Group actions are performed around the calculated center of 
the group.

Related Topics:
Commands you can apply to linked frames



Commands you can apply to linked frames
The range of commands you can apply to linked frames depends on the contents of the frames. If your 
linked frames contain only text blocks, all commands and options available for a single text block may be 
used. If you have graphics in any of your linked frames, only the commands and options available for 
graphics will be available for the objects in your linked frames. The following commands are those that 
are generally available for linked frames containing at least one graphic:

1. Moving; you can move all linked frames by dragging them with the mouse or using the arrow keys.

2. Flipped

3. Most of the Alignment menu commands

Warning:    Delete also works with linked frames. Make sure to save your document before linking to 
prevent unhappy accidents. While the Undo command will work if Delete was the last command you 
entered, saving your document is always the best way to prevent losing your work.



Unlinking Frames
To unlink all the frames at once, simply click once anywhere in your document (except within a frame) or 
on the Desktop.

Linking is a toggle, so to unlink frames selectively, use the same methods you used to link them:

Press SHIFT while you click once with the left mouse button on the frames(s) you want to unlink.

Click the frame(s) you want to unlink with the center button of a three-button mouse.



Group Resizing
To resize all the frames in a group at the same time, press CTRL while simultaneously using 
LEFT ARROW (to shrink) or RIGHT ARROW (to enlarge).

Group resizing will maintain the same relative spacing between objects.



Group Rotating
To rotate all the frames in a group of objects around a group center, hold the CTRL key while using PAGE 
UP (counterclockwise) or PAGE DOWN (clockwise). Unlike linked rotating, group rotating maintains the 
objects' relationship to one another.



Moving Elements Between Documents 
While Print Artist does not allow you to work on more than one document at a time, you can use the 
Clipboard and one set of Edit commands to move and copy elements of one document to another.

This enables you to create matching documents easily. For example, you could create a matching 
letterhead and envelope set by copying and pasting a customized graphic from a newly created 
letterhead onto a blank envelope.

To copy an object or linked set of objects from one document to another:
1. Select or link the objects to be copied.

2. Choose Copy from the Edit menu or press CTRL + C.

Your screen will not look any different, as the copy has been placed on the Clipboard.

3. Open the document into which the copy will be pasted. Depending on the type of document you want 
to create, this may require returning to the Select Document Type dialog box, choosing a new 
document type, and then opening a document.

4. Choose Paste from the Edit menu or press CTRL + V.

5. Position the pasting cursor where you want to place the copied objects and click once with the left 
mouse button.

The copied object(s) should now appear. You have completed the copy and paste. If the pasted object is 
not exactly where you want it in the new document, move it there as you would any other object.

Since the copied object(s) are still on the Clipboard, you can paste them into other documents as well. 
Just open the new document and choose Paste again.

You can cut an object from one document and paste it into another by following the same procedures, 
substituting the Cut command for the Copy command. Remember, however, if you save the first 
document after cutting an object from it, the object is gone from that document.

If you want a copied or cut object to be pasted into a frame that you have selected in a document, use the
Paste Into command. The newly inserted object will replace the current object in the frame. You can undo 
this command with the Undo command.

When you Cut or Copy any part of a Print Artist document, you put your work into a buffer which can then 
be pasted into any Windows application document which has a Paste menu item in the Edit menu. Such 
applications include (but are not limited to) word processors, spread sheets, and paint programs. 
However, colors of what you cut and paste will most likely be different than what they were in Print Artist, 
because each application has it's own particular color palette. 

Note:    

You can also use the Cut, Copy, Paste, and Paste Into commands within one document. This is different 
from the Duplicate command, which does not place a copy on the Clipboard and so cannot be used to 
copy to other documents.



Importing from Other Programs
Because the Cut and Paste functions are standard in Windows, they may also be used to import graphics 
and text from other Windows applications. This enables you to create vector-based graphics in other 
programs, cut them to the Clipboard, and paste them into Print Artist documents. Vector graphics will be 
affected in the same ways Print Artist's graphics are: you will be able to reshape, resize, and rotate them.

The Import command, from the File menu enables you to import graphics from other sources into a Print 
Artist document.    You can import graphics in TIFF, GIF, PCX, JPEG, EPS, BMP (Windows Bitmap) or 
WMF (Windows Metafile) formats (see Import a Graphic for more information).



Exporting to Other Programs
The Export command, from the File menu (CTRL + E) creates files which can be imported into many 
different software programs. This command might be used, for example, if you had a graphic you wished 
to use in a newsletter or other document created in a desktop publishing or word-processing program.

You can also export graphics using the Windows clipboard (see Moving Elements Between Documents  
for more information).

When you Cut or Copy any part of a Print Artist document, you put your work into a buffer which can then 
be pasted into any Windows application document which has a Paste menu item in the Edit menu. Such 
applications include (but are not limited to) word processors, spread sheets, and paint programs. 
However, colors of what you cut and paste will most likely be different than what they were in Print Artist, 
because each application has it's own particular color palette. 

You can export files in the following formats: 
 .TIF TIFF 

.BMP bitmap 

.EPS Encapsulated Postscript 

.WMF Windows Metafile 



Notes on Document Types
Signs
Banners
Greeting Cards
Business Cards
Letterheads
Envelopes
Postcards



Signs 
You can choose a number of blanks and templates set to a default size of two pages. If you later decide 
to reduce the size of your sign, you can always adjust the actual image size sent to the printer, and thus 
the number of pages your document fills, by using the Percent (of original) Size command in the Print 
dialog box. For instructions on how to change the image size, see Chapter 8 of the Reference Guide.



Banners
There is one banner-specific menu command: Change banner length... on the Edit menu. If you initiate 
this command, a dialog box will open that tells you the length (in inches) of your current banner and 
allows you to change that length by increments of one inch. Maximum size is 127".

Print Artist assumes that you want banners to be large, and so all layouts you choose open at a default 
size larger than one page. As always, you can change the page size of your document by specifying the 
image size you want sent to the printer using the Percent Size command.

If your printer uses cut sheets of paper, you will need to tape together banners that are longer than one 
page.



Greeting Cards
When you choose Greeting Card as a new document type, you are presented with a dialog box which 
does not appear for any of the other document types. It offers you four styles of card, each with a different
fold pattern. You must choose a card style before the Select New Greeting Card dialog box opens.

The preview screen in the Select New or Open Greeting Card dialog boxes has list box which allows you 
to see all the sides of the previewing document. Choose the appropriate face setting to change the face 
that is currently previewing. 

Once you are working in the greeting card Workspace, you can change your mind about the type of 
greeting card fold you want without exiting this Workspace. Choose the Change Card Fold... command 
at the bottom of the Edit menu, and you will be prompted to choose a new fold pattern.

If you have any objects placed on your document, you will be limited in your choice of fold patterns. If you 
started with a tall card, you will be limited to tall cards; if you began with a wide card, you will only be able 
to choose from the wide fold orientations.

Another special command on the Edit menu is the Change Face... command, which returns you to the 
Layout Preview screen and allows you to replace the layout currently placed on the face of your card. 
Each greeting card orientation has a different layout library, because some layouts are designed to fit in 
one direction or the other. Some layouts not available as "New" cards can be found in this manner.

The other special commands added to the greeting card Workspace are all contained at the bottom of the
View menu. Here you can choose which of the four parts of    the card you want to see on the Desktop:    
The front cover, each of the inside pages, or the back cover. Greeting cards always open with the front 
cover on view. 



Business Cards
When you print a business card, Print Artist will place as many copies of the card on one sheet as will fit, 
at an image size as close to 100% as your printer will receive. 

How many copies Print Artist will be able to fit on a page depends on:
1. The type of printer you have and the image size it will receive

2. The default paper size you have chosen

If you have set a different printing image size, this will override the Print Artist default, and will determine 
the number of cards that fit on one page.

Each page of cards will print with crop marks to indicate where the paper should be cut to make properly 
sized cards.



Letterheads
Some printers force a print image size of less than 100%, and so will not print your letterhead on the far 
edges of the page.



Envelopes
If you have configured your printer properly, Print Artist will automatically position the image sent to the 
printer in the correct way for your machine. You have a choice of creating and printing standard or 
business envelopes; how each size feeds will depend on your particular printer. You can tell by looking at 
the orientation of your document on the Print Preview screen how you will need to feed the envelope into 
the printer.



Postcards
As with greeting cards, the preview screen in the Select New and Open Postcards dialog boxes has a list 
box which allows you to view the two different sides of the currently previewing document. A single click 
changes the side showing in the preview screen.

There are three postcard-specific menu commands: Change Face... on the Edit menu; and Front and 
Back on the View menu. Change Face... allows you to replace the current face layout. You can undo this 
command. The Front and Back commands allow you to move between the front and back of the postcard.

Two full copies of the postcard usually fit on one 8.5" x 11" sheet of paper. If you would like to print out 
four images of a front instead of two fronts and two backs, design the front as you would like it, link all the 
frames, and copy the entire front. Then choose the Back command from the View menu and press CTRL 
+ V to paste a copy of the front image onto the back.

Postcards, like business cards, are printed to fit as many copies of the card on one sheet as is possible 
with your particular printer. 

How many copies Print Artist will be able to fit on one page depends on:
1. The type of printer you have and the image size it will receive

2. The default paper size you have chosen

If you have set a different printing image size, this will override the Print Artist default and will determine 
the number of cards that fit on one page.

The front and back of the postcard will both print face up as two complementary sides, ready to be folded 
to make one postcard of the chosen size after cutting and cropping. Each page of cards will print with 
crop marks to indicate where the paper should be cut to make a properly sized card.



The Print Dialog Box and Printer Settings
When you choose the Print command, the Print Control Panel/Preview dialog box opens. The document 
you've selected to print will preview oriented just as it will appear printed on the page. If the document will 
print on more than one page, this will be indicated by lines across the document image.

Note:
 If you have a color monitor but are printing on a monochrome printer, the image in the Print Preview 
screen will appear in color, even though it will be printed in monochrome.

To print the document as it appears, all you need to do is to click OK or press ENTER. However, you may 
want to change some of your printing settings before printing your document. The sections below discuss 
each of the Print dialog box commands that allow you to alter your printer settings.



Setting Printing Options
These commands allow you to select which pages of a multi-page document will print and the number of 
copies to be printed. There is also a special command, Mirror Image, that will create a mirror image of 
your original document for printing.

The default settings are for one copy of all pages to print.

To change the pages to be printed from All to a specified set:
1. Click the radio button Selection.

2. On the preview screen, click the page you want to print. 

2a. If you want to print a series of pages, hold SHIFT while clicking the first and last pages of the series of
pages with the left mouse button, or click the first and last pages with the center button of a three-
button mouse.

2b. If you want to print selected pages that are not in a series, hold the CTRL and SHIFT keys while 
clicking each page you want to print with the left mouse button, or hold the CTRL key while clicking 
each page you want to print with the center button of a three-button mouse.

To change the number of copies printed:
1. Click the entry box next to Copies.

2. Type the number of copies you want to print.

To choose the Mirror Image command:
1. Click the checkbox next to the command. To turn it off, click the checkbox next to the command again.

The mirror image will preview on the preview screen of the Print dialog box.

Choosing the Mirror Image command does not affect your saved document; it only alters the image as it 
will print for this particular printing. The command is automatically turned off again once you leave the 
Print dialog box.



Printer Setup
Print Artist prints automatically to your Windows default printer, which will be listed in the upper left corner 
of the Printer Control Panel/Preview dialog box. You can change printers by clicking the Setup button in 
the command line to open the Print Setup dialog box. The drop-down list of printers will show all of the 
printers to which you are currently connected through Windows. To choose one of these printers, highlight
its name in the list and click OK.

The Print Setup box also allows you to change page orientation (portrait or landscape), and paper size 
and source. The options available depend on the printer you have selected.

The Options button in the Print Setup dialog box command line allows you to access the more detailed 
print options available in Windows, such as resolution, print darkness or intensity, and color. For more 
information, see your Windows documentation or the documentation for the specific printer you have 
selected.

Notes: 

To change the port to which your printer is connected, it will be necessary to exit Print Artist and open 
Windows Print Manager. You can then choose Printer Setup... from the Options menu to change printer 
ports. See your Windows documentation for more information.

For optimal printing smoothness on HP DeskJet 550C printers, it is recommended that you turn on 
Scatter Dithering and Complex Color Printing in the printer setup options dialog.



Percent Size
The Percent Size command allows you to change the size of your printed document, no matter what the 
original size of the layout, template, or blank. This command affects only the size of the image Print Artist 
sends to the printer. It does not change either the size of the original document as it is saved or any of 
your printer settings.

Size is expressed as a percentage, where 100% is the full size of the original document. For example, if 
you chose a two-page sign template, your original is a two-page document when at 100% image size; at 
50% it would print on one page. If you created a business card, your original may be a single-page 
document containing eight or ten copies of the business card when at 100% image size.

To change document size: 
1. Click the UP ARROW or DOWN ARROW next to the box showing Percent (of Document) Size in the 

Printer Settings list. The percentage of image size will change in preset increments, depending on the 
type of document and the size of the original, or you can type in the desired percentage.

The size of the document as it will appear printed previews on the right, and is noted in the height and 
width boxes above the setting box.

You can also set your image to print at a particular height or width by highlighting the dimension you wish 
to change and typing in the desired dimension. The other dimension will change automatically to keep the
document proportional.



Creating a Print File with Print Artist
To create a print file in Print Artist, you must have the driver for the specific printer loaded in Windows. 
This may be done either in the Printers option in the Control panel or by using the Printer Setup command
in Windows Print Manager. 

To create a print file (for Windows 3.1 users):
1. In Windows Print Manager, open the Options menu and choose Printer Setup. You may also open the 

Printers dialog box in Windows Control Panel. If you do not already have the driver loaded for the 
specific printer to which you wish to print, do so now. 

2. Once the driver has been loaded, click the Connect button. 

3. In the Ports list, scroll until FILE is highlighted. Click OK. 

4. Click Close. 

5. Exit Print Manager or Control Panel. 

6. If you now open a document in Print Artist and go to print, you will find that the printer output in the 
upper left corner of the Print Control Panel will show the printer outputting to FILE. Click OK to print as
usual.

7. Print Artist will ask you for an Output File Name for your print file. Type in a filename and click OK.

Warning:    Do not assign your document's complete DOS filename, including the three-letter extension, 
to your print file; this will corrupt your document file. You can assign the same eight-character DOS name 
if you assign an extension that is not one of Print Artist's default file extensions. While .PRN is a standard 
file extension for a print file, you may want to assign another extension.

Print Artist will begin printing. Rather than printing to a machine, however, the program will create a print 
file with the assigned name in the same directory your documents are saved in.

If you want to copy the print files to a diskette, use the change directories in the Print dialog box.



File Menu
Create a New Document
Open an Existing File
Select Document Type
Save to a Disk File
Save to a Different File Name
Delete a File
Revert to Last Saved Version of Document
Print the Current Document
Import a Graphic
Export Document to Alternate Format
Directory Setup
Setting Special Directory Paths
Exit the Application



Create a New Document
This command allows you to start a new document.    You can start with a blank page, a template, or a 
pre-designed layout.

Under Categories, if you choose Blank, you will start with a blank page. Under Layouts, you have a 
choice of various standard sizes of paper.

If you choose Templates,    then the Layouts appear as sets of empty boxes.    A box with an 'X' through it 
is a space where a graphic object will go.    A box without an 'X' is a space where a text object will go.

If you choose any other Category, then you have a choice of pre-designed Layouts.    If you find one you 
like, you may simply read it in and modify it to suit your needs.

If you have a monochrome printer, you should click on the View    Monochrome check box, so that what 
you see is what you will get when you print the document.

When you click on OK, you then go to the desktop with your new document.



Open an Existing File
This command lets you open your saved files in the current document type. Saved documents will
be listed in the Open File dialog box and will preview just as Print Artist's own layouts do. Click to 
select the document you wish to open, and then click OK or press ENTER to open the document 
onto the Desktop.

If you want to start with a copy of a saved document, click on the Open Copy button.    This will 
copy all the information in the document into a new, untitled document.    Any changes you make 
to this copy will not be saved in place of the original document.



Select Document Type
This command is the beginning of the program.    In the Select Document Type dialog box, you 
choose what type of document you wish to create or edit by clicking the button for Sign, Business 
Card, Letterhead, Certificate, Greeting Card, Banner, Postcard, Envelope, Calendar or Craft. 
Then click New to create a new document or Open to read in a document you had previously 
saved.



Save to a Disk File
This command saves changes to an already named document under the existing descriptive 
name and filename. If you execute this command on a new document, it will open the Save As 
dialog box, which prompts for a descriptive name and filename under which to save the new 
document.



Save to a Different File Name
This command allows you to change the descriptive name and/or save the document under a 
different File Name.    You can save it in a different Directory or on a different Drive if you wish.    
After you execute this command, the new File Name will appear in the Title Bar.    If you then 
make more changes to the document and execute the Save command, the document will be 
saved under the new File Name, not the old.



Delete a File
This command enables you to delete any of your saved documents from within the program. 
When the Delete Files dialog box opens, the names of saved files in the current document type 
are listed. To delete documents of another document type, choose that type from under List Files
of Type. The list of saved documents of that type will then appear.



Revert to Last Saved Version of Document
Revert returns you to the last saved version of your current document, deleting any changes made to that 
document since the last time it was saved. 

Use this command only if you don't wish to keep any changes made since your most recent 
save. 



Print the Current Document
You enter the Print Control Panel / Preview dialog box when you are ready to print your document.

Press OK to print, if all the information shown in the dialog box is correct.

In the upper left corner of the dialog box is the name of the currently selected printer.    If this information 
is incorrect then click the Setup button to select the correct printer.

Next, the Width and Height of the document are shown.    The Pages/copy is the number of pages that 
are needed to print the document.    The Percent Size is the percent of the height of the paper that the 
document takes up.    If you change either the Width, Height, or Percent Size, then all the numbers (Width,
Height, Pages/copy and Percent Size) change to reflect the new situation.    The Preview box also 
changes to show how the document will be laid out on the page(s).

Next, you may choose to Print the Document or the Swatch.    The Swatch is a sample page of all the 
colors available in the program.    You may want to print out the Swatch once to use as a reference.    It 
can come in handy because the colors as they appear on the screen may not be exactly the same as they
appear when printed.

Next, you may select the number of Copies of the document to print.    The default is 1, but you may 
change it to any number in the range of 1 to 99.

If your document takes up more than one page, you have the choice of printing All of the document, or 
printing only Selected Pages.    An example of when you might want to print only select pages is if you 
had started to print a document and ran out of paper half way through.    Then you would need to start 
printing again, but you would only need to print out the second half of the document.    To select pages to 
print, position the mouse cursor on the representation of the first page in the preview area that you want 
to print.    Then press and hold down the mouse button and drag the mouse cursor to the last page you 
want to print.    The pages that will be printed are shown in 'reverse video'.

Pressing the Setup button will allow you to choose a different printer. It will also let you set the orientation 
of the paper, paper size, paper source, print mode, print quality, print medium, print intensity, dithering 
method, and more.

Pressing the Print Area button allows you to calibrate precisely the dimensions of the area on the page 
that your printer is capable of printing on.

Pressing the Print Options button allows you to modify some printing options that change the 
way your document is printed.      

You can use your mouse to click and drag the document on the paper to accomodate special 
paper sizes, such as envelopes or cardstock.    The document can be positioned 4 different ways: 
centered on the page, in the upper left-hand corner, upper middle, or in the upper right-hand 
corner. 

Related Topics:
Print Graphics Catalog
Print Fonts Catalog
Print Catalog Control Panel
Change the Printer Settings
Setup Printable Area
Print Options



Print Graphics Catalog
In the Print Graphics Catalog dialog box, you can print a catalog of all or some of your graphics.

Categories to Print - Choose one or more categories to catalog to the printer.    When you 
choose your first category, a preview of the page will appear on the dialog.

Select All - Select all the categories for printing.    This may take a while to compute the number 
of pages.    Choose Small Graphics to reduce the number of printed pages to a minimum.

Clear All - Clears all selected categories.    This will also clear the preview window until a 
category is selected.

Preview Page Number - Type a number or use the scroller to preview any of the pages to be 
printed.    This selection will not affect the pages printed.

Small/Medium/Large Graphics - Choose the number of graphics per page by adjusting this 
item.

Press OK to go to the Print Catalog Control Panel.



Print Fonts Catalog
In the Print Fonts Catalog dialog box, you can print a catalog of all or some of your fonts .

Print Artist/PostScript/TrueType Fonts - Choose one or more font types to catalog to the 
printer.    When you choose any type, a preview of the page will appear on the dialog.    The fonts 
you have selected will be cataloged in alphabetical order.

Preview Page Number - Type a number or use the scroller to preview any of the pages to be 
printed.    This selection will not affect the pages printed.

More/Less Detail - Choose the number of fonts per page by adjusting this item.    More Detail 
will print a sample of may of the font characters, and Less Detail will only show the font names.

Press OK to go to the Print Catalog Control Panel.    If some of the fonts don't print, they will 
also not be useable in Print Artist.



Print Catalog Control Panel
In the Print Catalog Control Panel dialog box, you can select which catalog pages to print.

Small/Medium/Large Graphics - Choose the number of graphics per page by adjusting this 
item.

More/Less Detail - Choose the number of fonts per page by adjusting this item.    More Detail 
will print a sample of may of the fon characters, and Less Detail will only show the font names.

Page Range - Type a number to indicate which pages you want to print.    By default, all pages 
are printed.

Coloring Book will print just the outlines of the graphics in your catalog.    This is great when you want to 
output your masterpiece on a plotter, which would normally have trouble filling in large areas with color.    
Note that bitmap graphics cannot be shown in outlines, and will appear on the page as they usually do.    
This option does not appear for font catalog printing.

Press OK to print the requested pages.



Change the Printer Settings
In the Print Setup dialog box, you can change printers, paper orientation, and paper size and source 
before printing your document. If you choose Print Setup from the File menu, the settings you select 
become the default settings for this session of Print Artist.    If you choose Print Setup from the Print 
dialog, the settings are used only once for the current document.

Some printers also require specific DIP-switch settings in order to work properly with Windows.    For a list
of printers and their required DIP-switch settings, see the PRINTERS.WRI text file in your Windows 
directory.

Orientation - With Portrait, the page is taller than it is wide when viewing the printed document upright 
(the document prints lengthwise on the page).    With Landscape, the page is wider than it is tall when 
viewing the printed document upright (the document prints sidewise on the page). Print Artist will normally
adjust the orientation automatically.

Paper Size - Open the list, and then select the size of paper you wish to use.    Sizes measured in inches 
are standard sizes for the United States.    Sizes measured in millimeters are standard sizes for use in 
other countries.    If you are printing fanfold paper that is 8 1/2 by 11 inches when the perforations are torn 
off, choose "Letter 8 1/2 x 11 inches".

Paper Source - Different printer models support different paper sources, such as tractor, the upper tray, 
manual feed and envelope feed.    When tractor is selected, Print Artist will try to print to the entire page, 
including the top and bottom margins.    Some Windows printer drivers will not support printing to the 
entire page, and will produce gaps at the bottom perforation when banners or multiple-page documents 
are printed.    When this happens, you may need to obtain an updated printer driver from your printer 
manufacturer, or you might try a different driver that is compatible with your printer.    See your printer 
manual to see which printers it is compatible with.

Cut Sheets on Tractor - Some Windows dot-matrix printer drivers will not support printing to the entire 
page, and will produce gaps at the bottom perforation when banners or multiple-page documents are 
printed using tractor feed.    If this happens, check this option to print overlapping cut sheets with your 
tractor printer.    This options is available for tractor feed printers.

Options Button - Allows you to access more detailed print options available for your printer, such as 
resolution, print darkness or intensity, and color (when available).



Setup Printable Area
The printable area is the area of the page that the printer is capable of printing on.    Many printers cannot 
print all the way to edge of the paper.    For example, if your paper is 8½" x 11", your printable area may 
only be 8" x 10½".

For some printers the printable area may not be exactly centered on the page.    The Setup Printable 
Area feature is designed to help you center the printable area exactly on the page.    This is especially 
important for printing greeting cards.    If the printable area is not centered, the individual greeting card 
panels will not come out centered when the card is folded.

The default values for the distances between the Top, Left, Bottom and Right edges and the printable 
area are the values the Windows printer driver thinks are correct for your printer.    These are usually 
correct, but printers sometimes have individual variations.    To be certain, make sure your printer is turned
on and connected and click on Printable area test.    A page containing an test pattern and instructions 
will be printed to help you determine the actual printable area of your printer.    

If the Use Printable area values box is not checked, Print Artist will use the full printable area of your 
printer, centered or not.

If the Use Printable area values box is checked, Print Artist will trim the printable area so that your 
documents come out centered on the page.    This will only work if the values for Top, Left, Bottom and 
Right are entered correctly.    If the Use values as Margins box is checked, the values in Top, Left, 
Bottom and Right will be used to position the document within the maximum area that the printer can 
print.

If after correctly entering in the printable area values, your printed document comes out cropped, then 
check the Use values as Margins checkbox and try again.    This will probably fix the problem.

Note:
Because the Printable area test tries to print as large as possible, you may get 2 pages.    In this case, 
you should ignore the second page.



Print Options
Print Options lets you modify printing options that change the way your document is printed.

Coloring Book will print just the outlines of the text or graphics in your document.    This is great for 
creating coloring books for your kids, or when you want to output your masterpiece on a plotter, which 
would normally have trouble filling in large areas with color.    Note that bitmap graphics cannot be shown 
in outlines, and will appear on the page as they usually do.

Mirror Image will flip the document being printed.    This is useful when printing on material that can 
directly transfer an image to T-shirts.

Tile will repeatedly print images smaller than a full page on one piece of paper.    This is useful for 
business cards and postcards.

Space will put spaces between multiple copies of an image when Tile is checked.

Thin Outlines will convert thick outlines in text, symbols and fills to thin lines when printing.    This is 
useful for vinyl cutting tools that rely on plotter instructions to cut thin lines.

Show Crop Marks will print small crop marks along with your document.    This is great for business 
cards, as it helps you cut up a full sheet of them without making mistakes.

Symmetrical margins will even up the margins of your document to center it on the page.

Minimal margins will stretch the document to print on as much of the available page as possible.

Equal margins will use the largest margin set for your printer for each of the 4 margins.    This usually 
results in a smaller image than the other margin settings.

Rotate Automatically will print your document the    best possible way for your printer.

Rotate Never will turn off the automatic rotation.

Rotate Always will force the document to print rotated.



Import a Graphic
This command enables you to import graphics from other sources into a Print Artist document.    You can 
import graphics in TIFF, GIF, PCX, JPEG, EPS, BMP (Windows Bitmap) or WMF (Windows Metafile) 
formats.

You can also import graphics using the Windows clipboard (see Importing from Other Programs for more 
information).

Select the format of the graphic you wish to import under List Files of Type.    Select the Drive and 
Directory your graphic is in.    Then select the graphic under Document Name.    Click on the Preview 
Graphic button to see the graphic you have selected.    If this is the graphic you want to import, click on 
OK.

When a graphic is imported, it is copied into a directory where Print Artist can find it more easily the next 
time you want it.    (The next time you want to find this graphic, you can find it in the GraphicsGrabber™ 
dialog box). The graphic is then placed on your document and may be resized, skewed, rotated, and 
colored (with limitations) in much the same way as Print Artist's own graphics can.

Occasionally a graphic may be too complicated to import.    If you get a message saying so, and 
you click on OK to import it anyway, Print Artist will import as much of it as it can.



Export Document to Alternate Format
Use this command to export Print Artist graphics in one of four different formats: TIFF (.tif), bitmap
(.bmp), Encapsulated PostScript (.eps), or Windows Metafile (.wmf). These may then be used in 
other applications which accept the chosen format.



Directory Setup
The Directory Setup command brings up the Directory Setup dialog box, where you tell Print Artist where
to search for the program's graphics, layouts, and fonts, and your PostScript fonts, and where to store 
your saved documents.

To change any of the directories, click on the directory name you want to change.    You can then either 
type in a new directory name, or click on Browse to choose a directory by navigating.

If you click on the Count button, it will display the number of relevant items in each directory.

Related Topics:
Directory Setup Browse



Directory Setup Browse
The Directory Setup Browse dialog lets you choose a subdirectory graphically, without typing in the path
name.

The pathname for the directory currently chosen is shown above the list box in the Directory Setup 
dialog box.

In the list box in this dialog box, the first item in the list is the drive.    The next item(s) down to the item at 
which the cursor is positioned is the chain of subdirectories comprising the pathname of the currently 
selected directory.    The items (if any) below the one at which the cursor is positioned are subdirectories 
of the currently selected directory.

To change directory, move up or down through the list box and/or change the drive.    Then click OK.    You
will then still be in the Select Directory dialog box, but the name of the currently selected pathname 
(above the list box) will have changed.    You may have to repeat this process several times to get to the 
directory you want.    Once the directory you are looking for appears above the list box, click OK once 
more to return to the Directory Setup dialog box.

You can of course click CANCEL any time to go back to Directory Setup without having changed 
anything.



Setting Special Directory Paths
When Print Artist starts, it requires some critical files containing graphics, fonts, layouts and documents.    
This dialog box is where you tell the program where these files are located.

When Print Artist was installed on your machine, these special files were copied into the same directory 
as the program.    If you have moved your program files, or had a loss of files on your hard disk, you may 
need to reinstall Print Artist before you can run the program successfully.

If you know where these special files are, simply type the proper path over the current directory path, or 
click on Browse to choose a directory by navigating.    WHen the path is set correctly, click on the OK 
button.

If you click on the Count button, it will display the number of relevant items in each directory.

If you click on the Cancel button, you will quit the program.



Exit the Application
Use the Exit command to quit Print Artist. If you have made changes to your current document 
without saving, Print Artist gives you the option of saving your changes before it returns you to 
Windows Program Manager. 



Edit Menu
Undo and Redo
Cut Current Selection to Clipboard
Copy Current Selection to Clipboard
Paste Current Contents of Clipboard to Document
Remove Current Selection
Paste Current Contents of Clipboard into Selection
Duplicate Current Selection
Edit the Current Selection
Select All Objects
Select All Text Objects
Select All Graphics Objects
Select All Fill Objects
Select All Items Similar To Selected Object
Select All Date Graphics
Select All Date Numbers
Select All Date Texts
Change Greeting Card/Postcard Face
Change Greeting Card Fold
Change Dimensions
Change Calendar Date



Undo and Redo
Undo reverses the last move, edit, or command.    Redo recovers from a previous undo by 
restoring your work to the state it was in prior to issuing the undo. Redo only appears on the 
menu if an Undo was the last action performed.



Cut Current Selection to Clipboard
Cut removes the currently selected object from a document and places it on the Clipboard. It may
then be pasted into another Print Artist document, or into a document in another Windows 
application.



Copy Current Selection to Clipboard
Copy makes a copy of the currently selected object and places it on the Clipboard. The copy may
then be pasted into another Print Artist document, or into a document in another Windows 
application.



Paste Current Contents of Clipboard to Document
Paste places the current contents of the Clipboard into the current document. Objects from the Clipboard 
that can be pasted into Print Artist include anything from within Print Artist, as well as text, bitmap and 
vector-based graphics from any other Windows application. 

Sometimes, objects on the Clipboard can contain elements that Print Artist does not support.    If Print 
Artist detects such elements, it will warn you and ask whether you want to try to paste anyway.    If you 
choose "Paste Metafile" and the image does not display correctly, then you should choose Paste again 
and press the "Paste Bitmap" button.



Remove Current Selection
Delete removes the currently selected object(s) from the current document.



Paste Current Contents of Clipboard into Selection
Use the Paste Into command to replace the current selected object(s) with item(s) from the 
Clipboard.



Duplicate Current Selection
Duplicate makes a copy of a selected object and places it on the current document just below 
the original. 



Edit the Current Selection
The Edit command places you in the Change Text dialog box if the currently selected object is a text 
block, or in the Change Graphic dialog box if the currently selected object is a graphic.



Select All Objects
Select All selects all the objects on the current document and makes them available for changes. 



Select All Text Objects
Select Text selects all the text objects on the current document and makes them available for changes. 
Any changes made will be applied to all the text on the document.



Select All Graphics Objects
Select Graphics selects all the graphics on the current document and makes them available for change. 



Select All Fill Objects
Select Fills selects all the fills placed on the current document and makes them available for change. 



Select All Items Similar To Selected Object
This menu item is available when there are more than one items on the document.    It will select all 
similar objects, so that you can change their font, effect, color or shape at the same time.



Select All Date Graphics
This menu item is only available for calendars.    It will select all the date graphics, so that you can change
their font, effect, color or shape at the same time.



Select All Date Numbers
This menu item is only available for calendars.    It will select all the date numbers, so that you can change
their font, effect, color or shape at the same time.



Select All Date Texts
This menu item is only available for calendars.    It will select all the date text items, so that you can 
change their font, effect, color or shape at the same time.



Change Greeting Card/Postcard Face
This command returns you to the Layout Preview dialog box and allows you to replace the layout 
currently placed on the face of your card. Because some layouts are designed to fit either the tall or wide 
orientations of the card, each orientation has a different layout library.

Some layouts not available as "New" cards can be found using this command.



Change Greeting Card Fold
If you are creating a new greeting card, you need to tell Print Artist where the fold will be on your card.    
This information is used when printing all four panels on one page of paper.

If you are changing the fold of an already-open greeting card, your choice of fold will be limited to only the
selections that will fit.



Change Dimensions
Change Dimensions stretches or shrinks the size of the current document.    As you make changes, you 
can see a preview of the size of the resulting document.

Width and Height are the dimensions of the printable area in inches.    They must be between 0.5 and 
127 inches.

Resize objects stretches or shrinks the objects on a document to the new dimensions.

Note:
If you want to keep the proportions of your objects when you expand or shrink the page (for instance, to 
give yourself more room) you should cut all of your objects to the clipboard before changing dimensions.   
After you change the document size, select Paste from the Edit menu to replace the objects on the 
document.



Change Calendar Date
Change Calendar Date allows you to change the date of a calendar.    The default setting is the current 
month and year.    You can set this date for any month between the years 1901 and 2099.

Note:
Changing the date of a calendar that contains custom information will lose all the changes you have made
to the calendar, since all the days of the month will change.



View Menu
Adjust Document Size to Fill Window
Zoom to Actual Size
Zoom In on the Document
Zoom Out from the Document
Zoom In on a Selection
Hide the Current Selection
Display All Hidden Objects
Display All but Current Selection as Wireframe
Turn on Grid Snap
Resize Around Center
Toggle Display of Toolbar - ON/OFF
Toggle Display of Status Bar - ON/OFF
Save the Current Palette Locations
Return All Palettes to their Default Positions
Direct the Print Artist Screen to Redraw Itself
Choose Monochrome Defaults
View Front
View Inside Left/Top
View Inside Right/Bottom
View Back



Adjust Document Size to Fill Window
Fit in Window adjusts the document size so that the document fills, as much as possible, the Desktop. 
The percentage size of the document at Fit in Window view depends upon its actual size and the screen 
resolution.



Zoom to Actual Size
Zoom 100% lets you view the document at the actual (default) size it will be printed.



Zoom In on the Document
Zoom In magnifies the document in increments of approximately 15% of current size.



Zoom Out from the Document
Zoom Out zooms out from the document in increments of approximately 15% of current size.



Zoom In on a Selection
Zoom On Selection zooms to the currently selected object on the document.



Hide the Current Selection
Hide Selection conceals the currently selected object from view, making it unavailable for editing as well 
as invisible. Hide Selection does not change the hidden object's relationship with other objects on the 
document.

Hide Selection is not like Delete.    When you hide an object, it is still there -- you just can't see it.

This feature is useful if you have objects on top of one another.    If you hide the object in front, it is easier 
to select the object in back.    You also may want to hide objects that take a long time to redraw to make 
editing less time-consuming.    Use the Show All command to "unhide" all the objects you have hidden.



Display All Hidden Objects
Show All displays all hidden objects.



Display All but Current Selection as Wireframe
Wireframe Preview shows all objects except the currently selected object as outlined frames only. Text 
wireframes are empty frames, while graphics wireframes are crossed. Choose this command to toggle 
Wireframe Preview on and off.



Turn on Grid Snap
Snap to Grid restricts the movement of objects to 1/8" increments on an invisible grid. Choose this 
command to toggle Snap to Grid on and off.



Resize Around Center
This command allows you to change the way in which objects are resized¾from resizing around the 
opposite handle to resizing around the center, or vice versa. When you resize around the opposite 
handle, the handle opposite the one you are using for resizing remains anchored. When you resize 
around the center, the center handle remains anchored while the sides of the object frame are affected by
the resizing. The command toggles between these two options.



Toggle Display of Toolbar - ON/OFF
The Toolbar command allows you to display or hide the Toolbar at the top of the Desktop. Turning the 
Toolbar off increases the usable workspace in the Desktop.



Toggle Display of Status Bar - ON/OFF
The Status Bar command allows you to display or hide the Status Bar at the bottom of the Desktop. 
Turning the Status Bar off increases the usable workspace in the Desktop.



Save the Current Palette Locations
The Save Palette Placements command lets you save your palette placements between sessions. When
this toggle is turned on, the palettes will remain where you place them on the Desktop when you exit Print
Artist, and be there when you start the program again. When this toggle is turned off, the palettes return 
to their places under the Toolbar when you exit Print Artist.



Return All Palettes to their Default Positions
The Reset Palettes command returns all palettes that have been moved on the Desktop to their default 
positions under the Toolbar.



Direct the Print Artist Screen to Redraw Itself
Redraw Now causes Print Artist to redraw everything currently placed on your document.



Choose Monochrome Defaults
Choosing Monochrome Mode prior to opening a document will cause the document to display as it 
would probably appear if printed to a monochrome printer.    Also, with this option active, any text, fills, 
layouts, or graphics that are placed will appear in monochrome.



View Front
This command lets you work on the front face of a greeting card or postcard.



View Inside Left/Top
This command lets you work on the inside left or top face of a greeting card.



View Inside Right/Bottom
This command lets you work on the inside right or bottom face of a greeting card.



View Back
This command lets you work on the back face of a greeting card or postcard.



Insert Menu
Insert a Text Object
Insert a Graphic Object in the Foreground
Insert a Fill Object in the Foreground
Insert a Border Graphic
Insert a Background Graphic
Insert a Background Fill
Insert a Hollow Rectangle
Insert a Basic Shape (Circle, Ring, Line..)
Insert Double Arc Text



Insert a Text Object
This feature is used for text entry.

If you are creating a new text object, it is called the Insert New Text dialog box.    If you are editing an 
existing text object, it is called the Change Text dialog box.

Simply type what you want the text object to say.    In addition to the standard keyboard characters, there 
are special characters available, each with its own button you can click.

Also available is a data base of quotations.    Click the Quotes button to access them.    If you select a 
quote, it will be inserted into your text at the text cursor.



Insert a Graphic Object in the Foreground
The GraphicsGrabber™ dialog box is used for selecting or changing a graphic.

Simply type the description of the graphic you are looking for to see all graphics that fit that description.    
If you would like to see your graphics broken down by their category, click on the Categories button.    If 
no graphics exist for a category (say, TIFF Graphics) then the list will not show that category.

If you own the The New Print Shop® or Print Shop Deluxe®, those graphics are available simply by 
typing "PS" or "PSD" in the search text.

If you enter the GraphicsGrabber dialog box by selecting Background or Basic Shape from the Insert 
menu, then any graphic you choose will be placed in the background and expanded to fill the whole page.

If you choose Basic Shape, then there is no category list -- you are limited to selecting only Print Artist 
basic shapes.

If you have a monochrome printer, click the Monochrome button, so that what you see on the screen is 
what you will get when you print your document.

Choose Print to print a catalog page of the graphics selected by the current keyword or category.



Insert a Fill Object in the Foreground
The Fill command inserts a "fill" (a solid-colored square) in the document.



Insert a Border Graphic
This command opens the GraphicsGrabber™ dialog box with the Borders category previewing. If you 
place a border using this command, it will be inserted sized to fit the document and placed behind any 
other objects (except a background) already in place on the document.



Insert a Background Graphic 
This command opens the GraphicsGrabber™ dialog box with the Backgrounds category previewing. If 
you place a background using this command, it will be inserted sized to fit the document and placed 
behind any other objects already in place on the document.    



Insert a Background Fill
The Background Fill command inserts a fill sized to fit the document and automatically places it behind 
other objects in the document.



Insert a Hollow Rectangle
The Frame command inserts a fill with the face set to transparent and the face outline set to black. This 
command does not refer to the frames around objects which have the resizing, rotating, skewing, and 
moving handles.



Insert a Basic Shape (Circle, Ring, Line..)
This command opens the GraphicsGrabber™ dialog box with the Basic Shapes category previewing. If 
you place a basic shape using this command, it may be reshaped with the resizing functions, unlike 
graphics, which remain proportional when resized.



Insert Double Arc Text
The Double Arc Text command inserts two arced text objects into your document.

Simply type what you want the text object to say.    In addition to the standard keyboard characters, there 
are special characters available, each with its own button you can click.

Also available is a data base of quotations.    Click the Quotes button to access them.    If you select a 
quote, it will be inserted into your text at the text cursor.

After selecting OK, two linked text objects will appear, one on top of the other.    Each one will contain the 
text you typed.    Each object is changeable independently.



Object Menu
Bring Selection to Front of Document
Send Selection to Back of Document
Move Selection One Step to Front of Document
Move Selection One Step to Back of Document
Make the Selected Item as Big as the Document
Shrink the Selected Frame to Fit the Object
Center The Object Horizontally on    Page
Center The Object Vertically on Page
Align the Object Horizontally to a Column
Align the Object Vertically to a Row
Grouping Objects
Ungrouping Objects



Bring Selection to Front of Document
The Bring to Front command places a selected object in front of all other objects in the document.



Send Selection to Back of Document
The Send to Back command places a selected object behind all other objects in the document.



Move Selection One Step to Front of Document
The Bring Forward command moves a selected object forward one level. Levels are based on the order 
in which objects are placed on the document. For more information, see Chapter 4 in the Print Artist 
User's guide.



Move Selection One Step to Back of Document
The Send Backward command moves a selected object backward one level. Levels are based on the 
order in which objects are placed on the document. For more information, see Chapter 4 in the Print Artist
User's guide.



Make the Selected Item as Big as the Document
The Maximize command resizes a selected object to fit the entire document, stretching it both 
horizontally and vertically. This command will not resize the object's frame beyond the borders of the 
document.    



Shrink the Selected Frame to Fit the Object
The Shrink to Fit command resizes the frame surrounding an object or group to make it just fit the size of
the object.    



Center The Object Horizontally on    Page
The Center Horizontally command places the center of a selected object's frame in the horizontal center
of the document, without changing its vertical orientation. Linked objects will all be moved on a horizontal 
path so that the centers of their frames are in the horizontal center of the document.



Center The Object Vertically on Page
The Center Vertically command places the center of a selected object's frame in the vertical center of 
the document, without changing its horizontal orientation. Linked objects will all be moved on a vertical 
path so that the centers of their frames are in the vertical center of the document.



Align the Object Horizontally to a Column
The Align Horizontally command aligns the center of any objects selected after the first (primary) 
selection to the horizontal center of the primary selection (first item selected in the group) without 
changing its vertical orientation. 



Align the Object Vertically to a Row
The Align Vertically command aligns the center of any objects selected after the first (primary) selection 
to the vertical center of the primary selection (first item selected in the group) without changing its 
horizontal orientation. 



Grouping Objects
The Group command will combine several objects into one object.    This is useful when moving or 
resizing a set of objects at once.    To use the Group command, you will need to select more than one 
object first.



Ungrouping Objects
The Ungroup command will split up a group of objects.    The objects can then be moved, resized and 
colored independently.    After ungrouping, all the objects in the group will be automatically selected.



Font Menu
Point Size
Font Width
Plain
Italic
Tilted
Wacky
Staggered
List of Fonts
The Font Palette



Point Size
The Point Size command allows you to see exactly what the point size is for the selected text block.    You
may also set it to a specific point size if you wish.

If Fit letter to frame is selected (default), the point size depends on the size of the frame, and changes if 
you change the size of the frame.

If Fit frame to letter is selected, then you can set the point size to anything between 4 and 3200.    If you 
then change the size of the frame, the text will remain the selected point size. You will be unable to 
change the frame to a size in which the text of the selected point size does not fit.



Font Width
The Font Width command allows you to control the width of the characters of your text.

When the width is 100% (default), the width of the characters are exactly as the font was designed.    
Above 100% the characters appear wider -- below 100% the characters appear thinner.



Plain
The Plain command sets the type style of a selected text block to the "plain," or default, format for the 
chosen font.



Italic
The Italic command sets the style of a selected text block so that the letters are slanted to the right.



Tilted
The Tilted command tilts each individual letter of a selected text block to the right.



Wacky
The Wacky command tilts the individual letters of a selected text block randomly to the left and right.



Staggered
The Staggered command changes the vertical orientation of a line of text so that the individual letters are
alternately slightly above or slightly below the center of the text line.



List of Fonts
Choosing a font type from the list of fonts tells Print Artist to use that font on a selected text block and any
subsequently inserted text blocks.    Any text blocks placed prior to the font change will not be affected 
unless they are selected when the font is chosen.



The Font Palette
The Font palette is different from the Font menu in Print Artist in that it can be dragged to any part of the 
Desktop for quick reference any time you need it and, if moved away from the Toolbar, it will remain open 
on screen until you close it (by double-clicking the control box or pushing the toggle button on the 
Toolbar). Also unlike menus, palettes have a scrolling area where their many options are listed.

To move a palette, place the pointer in the title bar and hold down the left mouse button while dragging 
the palette to the part of your screen where you want it. Print Artist will save your palette placements, 
even when you exit the program, unless you turn off the Save Palette Placement function on the View 
menu. To activate a palette that has been left open on screen, click anywhere in the palette.

Palettes may be opened using the More... option from the corresponding menus, or by pushing the 
buttons on the Toolbar. Palettes contain all the options (except More...) available on the menus, as well as
the added choices available in the lists.

Note:
Palettes left in place under the Toolbar will close once you have chosen an item from them, just as menus
do.



Effect Menu
Customize Effect
Thick Outlines
Thicker Outlines
Cutout
Flip the Object on it's Axis
Keep In Frame
The Effect Palette
Using effects on objects



Customize Effect
The Customize option in the Effect menu and palette opens the Customize Effect dialog box, where you
can choose the orientation, depth, and number of areas of the selected object. 

The choices available to you depend on the effect you have applied to the object. 

If no effects have been applied when you choose the Customize option, the dialog box will show only the 
standard effects list. After you have chosen one of these standard effects, other variations will become 
available.

Each effect will preview above as you scroll through the various possibilities. To confirm your selections, 
click OK or press ENTER.



Thick Outlines
Thick Outlines doubles the width of the outline around the face of a selected object.



Thicker Outlines
Thicker Outlines triples the width of the outline around the face of a selected object.



Cutout
Cuts the face of a selected object out of a rectangular "fill" sized to fit the object. In the case of text, this 
effect is applied individually to each letter in a selected text block.



Flip the Object on it's Axis
Flip horizontally flips a selected object.



Keep In Frame
Keep in Frame affects effects which normally "spill" outside a selected object's frame. It restricts the 
effect to within the object's frame.

This command is disabled for graphics and basic shapes, and enabled for fills, text and frames. 



The Effect Palette
The Effect palette is different from the Effect menu in Print Artist in that it can be dragged to any part of 
the Desktop for quick reference any time you need it and, if moved away from the Toolbar, it will remain 
open on screen until you close it (by double-clicking the control box or pushing the toggle button on the 
Toolbar). Also unlike menus, palettes have a scrolling area where their many options are listed.

To move a palette, place the pointer in the title bar and hold down the left mouse button while dragging 
the palette to the part of your screen where you want it. Print Artist will save your palette placements, 
even when you exit the program, unless you turn off the Save Palette Placement function on the View 
menu. To activate a palette that has been left open on screen, click anywhere in the palette.

Palettes may be opened using the More... option from the corresponding menus, or by pushing the 
buttons on the Toolbar. Palettes contain all the options (except More...) available on the menus, as well as
the added choices available in the lists.

Note:
Palettes left in place under the Toolbar will close once you have chosen an item from them, just as menus
do.



Using effects on objects
Effects increase the number of areas of selected objects and may add dimension as well. All effects are 
available for text, and most effects can be used on fills, basic shapes, and symbols, but only the Flipped 
effect will be available for graphics.



Color Menu
Customize Color
Background
Reversed
Lightened
The Color Palette
Choosing a Color



Customize Color
The Customize Color dialog box allows you to completely control the colors of the selected graphic or 
text object.

To change a color, select a surface from the Surface List.    Then click on a color in the color palette.    
You will see the selected surface change instantly to the new color.    You will also see the name of the 
color below the color palette.

The Blend button is useful for coloring multiple surfaces.    For some graphics and text effects, the 
Surface List includes several surfaces that are consecutively numbered.    If you select a color for the first
numbered surface and another color for the last numbered surface, then when you click on Blend 
intermediate colors will instantly be assigned to all the intermediate surfaces.    For objects to which 
effects have been applied, the Blend option generates a gradation of colors between the first and last 
layers, shades, outlines, faces, or strata in the object. There must be a logical path between the chosen 
colors for Print Artist to perform this function.    If there is no path, the Blend button will be grayed out. The 
original white and original black surfaces in graphics are not affected by this option.

Clicking Reverse will take all the colors currently coloring certain surfaces and apply them to the surfaces
in reverse order.

Clicking Rotate will take all the colors currently coloring certain surfaces and rotate them through those 
surfaces.

Clicking Invert will change the color of each surface to its complementary color.

Clicking Lighten will lighten the color of each surface.    Colors can be lightened several times.

Clicking Mono will change each color to a shade of gray.

Clicking Revert will change all the colors back to what they were when you first entered the Customize 
Color dialog box.



Background
The Background command applies a preset color that is designed to complement the color of the 
selected object to the background of the object. The background color can be changed in the Customize 
Color dialog box.



Reversed
The Reversed option reverses the order in which colors are applied to the surfaces of the selected object.
For more information about object surfaces and coloring objects, see Chapter 6 in the Print Artist User's 
guide.



Lightened
The Lightened option lightens the colors currently in use in the selected object.



The Color Palette
The Color palette is different from the Color menu in Print Artist in that it can be dragged to any part of the
Desktop for quick reference any time you need it and, if moved away from the Toolbar, it will remain open 
on screen until you close it (by double-clicking the control box or pushing the toggle button on the 
Toolbar). Also unlike menus, palettes have a scrolling area where their many options are listed.

To move a palette, place the pointer in the title bar and hold down the left mouse button while dragging 
the palette to the part of your screen where you want it. Print Artist will save your palette placements, 
even when you exit the program, unless you turn off the Save Palette Placement function on the View 
menu. To activate a palette that has been left open on screen, click anywhere in the palette.

Palettes may be opened using the More... option from the corresponding menus, or by pushing the 
buttons on the Toolbar. Palettes contain all the options (except More...) available on the menus, as well as
the added choices available in the lists.

Note:

Palettes left in place under the Toolbar will close once you have chosen an item from them, just as menus
do.



Choosing a Color
When you choose a color from the Color menu or palette, it is applied to the surfaces of the selected 
object. For more information about coloring objects in Print Artist, see Chapter 6 in the Print Artist User's 
guide.



Shape Menu
Rectangular Frame
Clockwise Arc
Counter-Clockwise Arc
Object Shapes
The Shape Palette



Rectangular Frame
There are three frame shape choices in Print Artist: Rectangular, which is the default frame shape, 
clockwise, and counterclockwise. These choices change the shape of the frame around the selected 
object.



Clockwise Arc
There are three frame shape choices in Print Artist: Rectangular, which is the default frame shape, 
clockwise, and counterclockwise. These choices change the shape of the frame around the selected 
object.



Counter-Clockwise Arc
There are three frame shape choices in Print Artist: Rectangular, which is the default frame shape, 
clockwise, and counterclockwise. These choices change the shape of the frame around the selected 
object.



Object Shapes
The Object shapes listed in the menu and the palette affect the shape of the objects themselves within 
the frames. Whether or not the shape applied affects the selected object may depend upon whether either
(or both) of the two "stretched" alignment commands has been applied to the object.



The Shape Palette
The Shape palette is different from the Shape menu in Print Artist in that it can be dragged to any part of 
the Desktop for quick reference any time you need it and, if moved away from the Toolbar, it will remain 
open on screen until you close it (by double-clicking the control box or pushing the toggle button on the 
Toolbar). Also unlike menus, palettes have a scrolling area where their many options are listed.

To move a palette, place the pointer in the title bar and hold down the left mouse button while dragging 
the palette to the part of your screen where you want it. Print Artist will save your palette placements, 
even when you exit the program, unless you turn off the Save Palette Placement function on the View 
menu. To activate a palette that has been left open on screen, click anywhere in the palette.

Palettes may be opened using the More... option from the corresponding menus, or by pushing the 
buttons on the Toolbar. Palettes contain all the options (except More...) available on the menus, as well as
the added choices available in the lists.

Note:

Palettes left in place under the Toolbar will close once you have chosen an item from them, just as menus
do.



Alignment Menu
Align Object to Left Border
Center Object Horizontally Within Site
Align Object to Right Border
Justify Letters Within Site
Justify Words Within Site
Stretch Selection Horizontally to Fill Site
Align Selection to Top Border
Center Selection Vertically Within Site
Align Selection to Bottom Border
Justify Selection Vertically
Stretch Selection Vertically
Turn Word Wrap Feature ON/OFF
Add or Remove 1/4 Spaces Between Letters
Add or Remove 1/2 Spaces Between Letters
Add or Remove 1/2 Line Spaces Between Words
Turn Vertical Orientation Feature ON/OFF



Align Object to Left Border
The Left commands aligns the selected object to the left frame border.



Center Object Horizontally Within Site
The Horizontally Centered command places the selected object in the horizontal center of its frame. If 
the selected object is a text block with several lines of text, each line will be centered within the frame.



Align Object to Right Border
The Right command aligns the selected object to the right frame border.



Justify Letters Within Site
The Letter Justified command evenly spaces all the letters in a selected text block so that the edges of 
the text are flush with the left and right borders of the frame. This function is affected by Word Wrap.



Justify Words Within Site
The Word Justified command evenly spaces all the words in a selected text block so that the edges of 
the text are flush with the left and right borders of the frame. This function is affected by Word Wrap.



Stretch Selection Horizontally to Fill Site
The Horizontally Stretched command stretches the selected object so that it horizontally fills its frame. 
In the case of text, each letter in a selected text block will be stretched.    When this command is applied 
to a graphic, it may not become apparent until an Object shape from the Shape menu is applied.



Align Selection to Top Border
The Top command aligns the selected object to the top frame border.



Center Selection Vertically Within Site
The Vertically Centered command places the selected object in the vertical center of its frame.



Align Selection to Bottom Border
The Bottom command aligns the selected object to the bottom frame border.



Justify Selection Vertically
The Vertically Justified command arranges lines of text in a selected text block so that they are flush 
with the top and bottom borders of the frame.



Stretch Selection Vertically
The Vertically Stretched command stretches the selected object so that it vertically fills its frame. In the 
case of text, each letter in a selected text block will be stretched.    When this command is applied to a 
graphic, it may not become apparent until an Object shape from the Shape menu is applied.



Turn Word Wrap Feature ON/OFF
Word Wrap is a toggle that affects how text is placed in a text block. When Word Wrap is on, the text 
automatically moves to the next line when it comes to the right edge of the frame. When Word Wrap is 
off, all of the text in a selected text block will be placed on one line, in the vertical center of the frame, 
unless you have inserted manual returns.



Add or Remove 1/4 Spaces Between Letters
Extra Letter Spacing (1/4 space) adds one-fourth of a normal space between each letter in a selected 
text block.



Add or Remove 1/2 Spaces Between Letters
Extra Letter Spacing (1/2 space) adds one-half of a normal space between each letter in a selected text 
block.



Add or Remove 1/2 Line Spaces Between Words
Extra Line Spacing (1/2 line) adds one-half of a normal line between each line of text in a selected text 
block.



Turn Vertical Orientation Feature ON/OFF
The Vertical command creates vertical lines of text in the selected text block; that is, the letters flow from 
top to bottom instead of from left to right within the frame. Letters remain right-side-up.



Glossary of Terms
Document

Document type

Fill

Graphic

Layout

Object

Symbol

Text block



Document
Anything you create using Print Artist, whether it contains graphics and fills only, text only, or a 
combination.



Document type
One of ten kinds of documents you can create: sign, banner, business card, envelope, greeting card, 
letterhead, postcard, certificate, calendar, or craft.



Fill
A fully colored-in rectangle used to fill in space in a document and set off graphics and text.



Graphic
An illustration included in Print Artist's Graphics library.



Layout
Fully formatted and designed, ready-to-print Document included in Print Artist. Over 400 professionally 
designed layouts are included.



Object
Text block, fill, or graphic that has been inserted into a Print Artist document.



Symbol
A special kind of graphic to which effects can be applied.



Text block
A group of words or letters that has been inserted in a document.




