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Welcome to Adobe PageMaker 6.5. This file contains late-breaking information not found in the printed 
documentation or in the online Help included with PageMaker. It contains the following sections:

 INSTALLATION AND SYSTEM ISSUES
 ATM FOR WINDOWS NT 4.0
 ATM AND FONT ISSUES
 SETTING UP POSTSCRIPT PRINTERS IN WINDOWS 95
 ABOUT DEVICE PROFILES AND THE KODAK MONITOR INSTALLER
 UNDOCUMENTED FEATURES
 KNOWN ISSUES WITH PAGEMAKER AND COMPONENTS
 PUBLICATION CONVERSION AND THE NEW FILTER SET
 PRINTING TIPS

Note: Technical support for Adobe Photoshop LE and Adobe Acrobat Reader and Distiller--included 
with PageMaker 6.5--is available at 1-900-555-2200 (U.S. only; charged to your phone bill at $2 per 
minute.)

---------------------------------------------------------------
INSTALLATION AND SYSTEM ISSUES

An introductory window opens automatically when you insert the CD-ROM. To avoid this window, press
Shift as you insert the CD-ROM into the CD-ROM drive. For network installation of PageMaker 6.5, or 
for installation of ODBC (Open Database Connectivity) components, you must close the window to 
return to the Windows desktop, and then follow the instructions in the Adobe PageMaker 6.5 Getting 
Started book.

After installing PageMaker 6.5, remember that subsequently installing a version of Photoshop 3.0.5 or 
earlier will overwrite .DLLs required for PageMaker's PhotoCD support (and thereby break PhotoCD 
support). After installing Photoshop 3.0.x you can reinstall PageMaker's PhotoCD filter and support files.

When you install PageMaker, a file called Pm65reg.txt is created in the Pm65 directory. It updates some 
of the Registry entries every time you run PageMaker. If you change the default directory structure 
installed by PageMaker, you must rename, remove, or modify the Pm65reg.txt file accordingly, as 
described in the comments within the Pm65reg.txt file. For example, if you normally store your PPD files
outside of the PM65 directory structure, you will not only have to change the PPD4 entry in the Registry, 
but also modify the PPD4 entry in Pm65reg.txt. Renaming or removing the Pm65reg.txt file disables the 
Registry updates it provides.

After you install PageMaker, a Portable Document File (PDF) called Pm65map.pdf is available in the 
Extras folder. This document consists of a comprehensive and annotated list of the files installed by the 
PageMaker 6.5 installer.

Year 2000
PageMaker 6.5 has been tested for proper operation on computer systems with system dates set for times 
including and beyond 12:00 a.m., Saturday, January 1, 2000 A.D. That testing found no ill effects in the 
areas of link management, file versions, or any other operation or functionality in PageMaker 6.5.

---------------------------------------------------------------------------------
ADOBE TYPE MANAGER (ATM) for WINDOWS NT 4.0



Adobe PageMaker 6.5 for Windows will run under either Microsoft Windows 95 or Windows NT 4.0. 
The templates installed with PageMaker 6.5 use custom fonts which are automatically installed with 
Adobe Type Manager (ATM) for Windows 95. Since ATM for Windows NT 4.0 is not currently 
shipping, you need to take some extra steps if you wish to install the custom fonts on Windows NT 4.0. 
The fonts are stored in the Pm65\Extras\Fonts folder. To install them, follow the steps below, 
"Converting Type 1 Fonts to TrueType Fonts."

Note: ATM for Windows NT 4.0 will be available in the first half of 1997.

Converting Type 1 fonts to TrueType fonts

ATM is not currently available for Windows NT 4.0. You can, however, load Type 1 fonts via the 
Windows NT 4.0 Fonts Control Panel, which creates a TrueType outline for screen display. You then 
have the option of using either the TrueType clone or the original PostScript outline (.pfb) for printing. 
This conversion process is not directly supported by Adobe. If you encounter problems with the 
TrueType versions of these fonts, please contact Microsoft Technical Support for help with the 
conversion process.

To convert PostScript fonts to TrueType format under Windows NT 4.0:
1. From the Windows taskbar, choose Start > Settings > Control Panel > Fonts.
2. Select File > Install New Font and navigate to the location of your .pfm files (the Pm65\Extras\

Fonts folder).
3. Select the fonts you want to install, and then click OK.
4. In the dialog box that appears, select from the following options:

 Convert Type 1 Fonts to TrueType, which allows the font be used by all applications on the 
screen and on all printers.

 Install Type 1 Font Files for Use on a PostScript Printer, which allows the font to be used on 
PostScript printers in its original format when printed. This means that the Type 1 (.pfb) font is 
downloaded to your PostScript printer instead of a TrueType version of the printer font.

 Copy Type 1 Font Files to Fonts Folder.

If all the above options are selected, Windows NT 4.0 will copy all of the .pfb files to the Fonts folder 
and will also generate a TrueType copy for display and printing to non-PostScript printers.

The TrueType converter built into Windows NT 4.0 helps to ensure that things like kern pairs and hinting
information are maintained. It is important to convert all the faces in a font family (bold, italic, etc.) to 
ensure that the font prints correctly.

Note: Multiple Master fonts cannot be converted to TrueType fonts under Windows NT 4.0.

----------------------------------------
ATM AND FONT ISSUES

When Adobe Type Manager (ATM) is installed in Windows 95, fonts that have only an italic or bold 
outline, like ExPonto or Stencil, are not affected if you apply italic or bold styling to them. For example, 
in PageMaker 6.0, when you applied italic to an italic-only font, the result was a more italicized version 
of the italic font. This no longer occurs in PageMaker 6.5.

When an outline does not exist for a selected style of some fonts (bold, italic, etc.) and a synthetic style is
printed, the displayed ATM substitution may not match the PageMaker synthesized font. To more closely
match output, disable Font Substitution in ATM's Settings dialog box.

-----------------------------------------------------------------------------------------



SETTING UP POSTSCRIPT PRINTERS IN WINDOWS 95

For best results printing to a PostScript printer from PageMaker 6.5 for Windows 95, install both the 
Adobe PostScript 4.1.1 driver for Windows 95 and ATM 4.0 from the PageMaker CD-ROM. (ATM 4.0 is
installed automatically when you choose the Typical install option for PageMaker or when you select the 
Custom install option and specifically select the ATM install option. See the Adobe PageMaker 6.5 
Getting Started book for instructions on installing the PostScript driver.) Choose the same PPD in 
PageMaker's Print dialog box that you selected when installing the Adobe PostScript 4.1.1 driver to 
ensure reliable printing of metafiles, OLE objects, fonts, and other non-PostScript graphics.

-------------------------------------------------------------------
ABOUT DEVICE PROFILES (ICC PROFILES)
AND THE KODAK MONITOR INSTALLER

PageMaker 6.5 includes many Kodak CMS ICC device profiles, as well as profiles from Tektronix and 
QMS. You may obtain additional ICC profiles for devices not available on the CD-ROM in the following
ways:

 By creating monitor device profiles for a variety of monitors using the Kodak Monitor Installer 
utility, located in the Pm65\Extras\Calibrate folder installed on your hard drive. This utility is 
described later in this section.

 By contacting the manufacturer of your device.
 By contacting the Adobe Plug-in Source (800-685-3547 in the U.S. and Canada).
 By purchasing the Input Profile Builder (IPB) application made by Kodak to create ICC profiles for 

input devices, such as RGB scanners and Photo CD.
 By purchasing any profile building tool that produces ICC-compliant profiles for any input, display, 

or output device.
 For information about Kodak products, call 800-23KODAK or 716-726-7260.

For more information, request the Adobe Technical Support FaxYI document 216407. (Technical support
options are described in the Adobe PageMaker 6.5 Getting Started book.)

Kodak ICC profiles are provided subject to the terms and conditions of the Adobe Systems Incorporated 
End User License Agreement (the "Agreement"). Notwithstanding any other provision of the Agreement, 
however, you may copy and distribute the source of the image created with ICC profiles, but only if they 
are: 1) embedded with an image or publication, 2) sent to a service provider along with an image or 
publication for use exclusively with the image or publication.

Using the Kodak Monitor Installer

The Kodak Monitor Installer creates ICC profiles for use in color-managed applications that support the 
Kodak Color Management System, such as Adobe PageMaker 6.5. The utility is located in the following 
location: Pm65\Extras\Calibrate.

Double-click the Kodak Monitor Installer icon to launch the utility, and then scroll through the monitor 
list to select your monitor. If there is more than one white-point setting, choose the one corresponding to 
the monitor's current setting. If you don't know your monitor's white point, use D9300. Click Install, and 
then skip to the next topic in this Read Me, "Using the Set Information Dialog Box."

If your manufacturer model is not displayed in the list, and you know the white point and phosphor 
values for your monitor, you can click New to create a new monitor definition. The Define New Monitor 
dialog box will be displayed; the Manufacturer Name and Model fields will be blank; the White Point 
and Phosphor values will be set to default values.



To edit an existing monitor definition, select the monitor from the Monitor list and click Edit. The Define
New Monitor dialog box will be displayed. The current settings for Manufacturer Name, Model Name, 
White Point, and Phosphor will be used. The current definition will be replaced with the new one.

Click OK to accept the edits and return to the Main dialog box. Click Cancel to discard the edits and 
return to the Main dialog box.

Using the Set Information dialog box   This dialog box is used to specify identifying information to be 
placed in the installed device profiles. The Description field contains the value that was entered the last 
time a device profile was installed. Type new information in this field to help identify your device 
profile.

The Manufacturer and Model fields contain the values for the selected monitor. While you can change 
these fields, generally they should be left unchanged.

Click OK. The device profiles will be installed and the program will quit. (Note that the OK button is not 
active, and cannot be pressed, if any of the fields are left blank.) Click Cancel to return to the Main 
dialog box without installing device profiles.

Using the Filenames dialog box   This dialog box is used to specify the filename for the newly created 
profile. If you do not specify a filename, one will automatically be generated. If you wish to keep track of
filenames for different monitor profiles, meaningful names may be selected in this dialog box.

Working with Pantone Hexachrome device profiles

Before you begin working with high-fidelity color, consult with your printer or prepress professional.

When Pantone Hexachrome device profiles are installed, two options (Normal SID and High SID) appear
in the Separations Printer pop-up menu in the CMS Setup dialog box in PageMaker. Which option you 
select depends upon the press operating conditions:

 Normal SID (Solid Ink Density) produces the clearest, sharpest images and closely matches the SID 
and dot-gain characteristics of the inks as printed in the Pantone Hexachrome Color Selector.

 High SID has a slightly wider tolerance for heavy inking (especially black) on press. It also produces 
excellent separations with minimal loss of clarity and sharpness in images.

Note: Consult with your printer or prepress professional regarding the density and dot gain information 
below. All values were measured on an X-Rite Model 418. If your measurements of the Pantone Color 
Selector differ from these, determine the percentage of difference and adjust the other values accordingly.
For example, if your black (K) measures 1.57, that is a 10% reduction from the Pantone Color Selector 
SID in the table below (1.74). Subtract 10% from the High and Normal values to get the SID you must 
match on your press.

Status T Densities
C M Y O G K
1.54 1.33 .94 1.46 1.33 1.70 Normal SID Table
1.61 1.34 .93 1.43 1.61 1.94 High SID Table*
1.57 1.49 .88 1.43 1.41 1.74 Pantone Color Selector SID

* Notice the difference in densities between Normal and High. Not all inks change substantially. This is 
to preserve print quality.

50% Dot Gain
C M Y O G K
72 76 74 79 72 75 Normal SID Table
74 76 77 84 78 81 High SID Table
68 81 81 79 73 61 Pantone Color Selector



---------------------------------------------
UNDOCUMENTED FEATURES

The following components of PageMaker were not documented in other printed or online pieces:

 Windows lets you change the registry entries where PageMaker stores certain settings, such as the 
color of guides and margins in the layout window. To change these color settings:
1. Choose Start > Run, type REGEDIT in the command line field, and click OK. The Registry 

Editor opens, showing you the outline of your Registry entries in the left-hand pane.
2. Navigate through the outline to HKEY_LOCAL_MACHINE\Software\Adobe\PageMaker65. 

This is where most of the PageMaker 6.5 settings are stored. Continue navigating to Adobe\
PageMaker65\<language>\PageMaker65. All of the color entries are stored here.

3. Double-click the item in the right-hand pane, and enter new RGB values. The next time you run 
PageMaker, the item will appear in the specified color. Hint: use the Define Colors dialog in 
PageMaker to determine the RGB values for the colors you want for guides and margins.

 Another Windows feature lets you specify which editing application on your system will open up an 
object for editing when you choose Edit Original with an object selected in PageMaker. For 
example, you can specify that Photoshop open TIFF images for editing. In PageMaker, hold down 
the Shift key and select Edit Original. In Explorer, choose the View > Options command, click File 
Types, and specify which file format you want to associate with which editing application. For 
details, see the Windows documentation.

 PageMaker 6.5 uses the right-mouse button to support Windows 95 and Windows NT 4.0 context-
sensitive pop-up menu functionality. In PageMaker 6.0 and earlier, the right-mouse button was used 
to toggle between Fit in Window and Actual Size view. To attain this functionality in PageMaker 
6.5, hold down the Ctrl key while right-clicking to toggle between fit-in-window and actual-size 
(100%) view; hold down Ctrl + Shift while right-clicking to toggle between 100% and 200% view.
To disable context-sensitive pop-up menu functionality in PageMaker 6.5, do the following:
1. Create a backup copy of the System.dat and User.dat files (registry files) in the Windows 

directory.
2. Choose Start > Run.
3. Type regedit in the Open text box and then click OK.
4. In the Registry Editor window, double-click H_KEY_LOCAL_MACHINE_Software\Adobe\

PageMaker65\<language>\PageMaker65.
5. Double-click RightButtonZoom.
6. Type 1 in the Value Data text box and then click OK.

 If you are working with the Microsoft Mail application, the File > Mail command is available in 
PageMaker on Windows 95. This menu item lets you send the current publication as a mail 
enclosure. When you open a publication sent through Microsoft Mail, you will see a dialog box that 
says "Not Closed Properly." Select Yes to open the publication.

 The Scripts palette includes useful scripts that are installed automatically. (The exact number of 
scripts depends on the kind of installation you choose when installing PageMaker.) Each script 
includes comments describing what action takes place when you run the script.
To read a short description of a script function before running the script:
1. Select the script in the Scripts palette.
2. Choose Edit Script from the Scripts palette menu.

 HTML Author information is ignored when converting PageMaker 6.0 publications to PageMaker 
6.5. The following steps allow you to convert the PM6.0 HTML Author data into PageMaker 6.5 
hyperlink data. The first option retains text and image links but does not maintain page layout; the 
second option preserves page layout but links must be manually updated.
To retain text and image links:



1. Open the PageMaker 6.0 publication in PageMaker 6.0.
2. Choose Utilities > PageMaker Plug-ins > HTML Author.
3. Export the HTML files.
4. Start PageMaker 6.5 and create a new publication.
5. Place the exported HTML files.

This will add the hyperlinks from the HTML file to the Hyperlinks palette as well as import text and 
images that have been assigned as links and anchors.
To preserve page layout:
1. Open the PageMaker 6.0 publication in PageMaker 6.0.
2. Choose Utilities > PageMaker Plug-ins > HTML Author.
3. Export the HTML files.
4. Start PageMaker 6.5 and open a copy of the PageMaker 6.0 publication.
5. Choose Windows > Show Hyperlinks.
6. In the Hyperlinks pop-up menu, choose Import URLs from File.
7. Navigate to the file exported from PageMaker 6.0 and then click Open.
8. Manually select page elements and assign the desired links, which are now located in the 

Hyperlinks palette.

 The Use Extra Memory to Improve Performance option in the Color Management System 
Preferences dialog box can be used to improve performance when the same transforms (up to eight) 
are used repeatedly, especially when images and color-managed tints are used.

 Some third party plug-ins may not be compatible with PageMaker 6.5. Contact the developer of the 
plug-in for update information.

----------------------------------------------------------------------------------------------
KNOWN ISSUES WITH PAGEMAKER AND COMPONENTS

Adjust Layout
Using the adjust layout option while on a master page may result in less than optimal repositioning of 
content. For best results use the adjust layout option while on a regular page.

When you use the Adjust Layout option and change the starting-page number of a publication by an odd 
number (1, 3, 5, etc.), objects may not appear at the correct location, or even on the correct page. For best
results, change the starting page number in the Document Set up dialog and click OK. Then return to the 
Document Set up dialog to make any other changes and then select the Adjust Layout option.

Adobe Table
OLE-linked tables do not use the Table Object Handler DLLs. Use OLE-embedded tables to ensure high 
resolution output when printing to a PostScript device.  Select the table in the Links Manager to verify 
"This item uses object handler DLLs."

Two problems occur when you translate a Windows PageMaker 6.5 publication to the Macintosh 
platform.
1. Tables imported as EMF graphics do not convert to PICT files on the Macintosh. Imported WMF 

files do convert correctly, however.
2. OLE-Embedded tables incorrectly display fills and lines until redrawn by the Macintosh version of 

Adobe Table. Once the publication is open in the Macintosh version of PageMaker 6.5, double-click 
the embedded table and, when Adobe Table appears, choose Quit to return to PageMaker. The table 
should now appear correctly on screen and in print. Repeat this procedure for each table in the 
converted publication.

Color
Color trapping does not work for compound lines with opaque backgrounds.



Documentation
Page 395 of the Adobe PageMaker 6.5 User Guide makes an incorrect reference to a Help Card that came
with PageMaker 6.5. There is no such card. For information on obtaining PostScript Printer Description 
(PPD) files, contact the printer manufacturer or look in the following on-line sources:

Adobe Web site: http://www.adobe.com/ (go to Products > Adobe Printer Drivers)
Adobe BBS: File Library, adobe, printerdrivers, win, all, ppdlevel2
Adobe FTP: ftp://ftp.adobe.com/pub/adobe/printerdrivers/win/all/ppdlevel2/

The Update PPD plug-in described on page 395 of the Adobe PageMaker 6.5 User Guide is not available 
from within PageMaker for Windows. The stand-alone Update PPD utility is available, however, and 
includes the same capabilities and user interface as the plug-in described in the user guide. To start the 
utility, go to the Explorer and double-click the UpdatePPD.exe file in the Pm6.5\Extras\Print folder.

Export to HTML
If you designate a text block or a frame as an anchor or source in the Hyperlinks palette, you will lose 
that anchor or sources when you export to HTML. Other sources pointing to a text block anchor or frame 
anchor will be exported, but when you click the source in the exported file, it will jump you to the top of 
the page, not to the expected anchor. To avoid this problem with text blocks or text frames, select the text
with the text tool, before assigning anchors or sources. For graphics in frames you must assign the anchor
or source to the graphic before placing it in the frame. If the graphic is already in the frame, unattach the 
graphic, assign  he anchor and re-attach the graphic to the frame.

If a graphic has a text wrap that has been manually altered, the text wrap will be ignored when exported 
to HTML. A graphic with a default text-wrap setting, or one in which the Standoff values have been 
edited in the dialog box, will export correctly.

Objects that are outside of or overlap the PageMaker page boundary will not export correctly to HTML.

If you export a publication that contains GIF images that you previously exported using PageMaker's 
Export Graphic feature, and you selected White or Black in the Settings dialog box for Transparency, this
characteristic will not be retained when you convert the publication to HTML, unless you do the 
following:
1. Set the Export As option to PageMaker Chooses or to All to GIF.
2. Deselect the Downsample to 72 dpi option.

If you use a paragraph style that contains character-level attributes of bold, italic, and underline, and you 
want to maintain those styles when you export to HTML, then select the Preserve Character Attribute 
option in the Export HTML dialog box. Netscape Navigator does not support the <U> underline tag that 
PageMaker exports to HTML, however, Internet Explorer does.

Stories on hidden layers are exported to HTML when Assign Stories is selected in the Export HTML 
dialog box; however, they are not exported when Assign PageMaker Pages in the Export HTML dialog 
box.

You cannot export non-horizontal lines to HTML, but you get no warning message to that effect.

If you use Microsoft Internet Explorer and want to use the View HTML option when exporting an HTML
file, we recommend that you use Internet Explorer 3.0 or later available from Microsoft's web site.

Importing HTML
Some HTML formatting information is not supported on import to PageMaker. For example, the content 
of tables (text and images) is imported, the text content of forms is imported, and all frame information is
ignored. Cascading style sheet information is ignored.

When importing hyperlinks from HTML files, the links imported are identical to the HTML file's HREF 
tags. This may generate URLs that point to locations relative to the current user location. Selecting such a



URL in the Hyperlinks palette, and then selecting Go To <selected link> will result in the browser not 
being able to locate that URL. The same results will occur when exporting these relative links to a PDF 
or HTML file location that is not the same as the location of the HTML file that contained the originally 
imported links.

Frames
Text frames, like text blocks, can only be a maximum of 21-inches wide.

If text displays only partially in a text frame, force text composition by adjusting the frame size or redraw
the screen by changing views in order to bring the display back.

A text frame with a stroke of none is displayed with a gray non-printing boundary. If you want to hide 
this boundary, choose View > Hide Guides.

Text in a complex regular polygon frame might sometimes appear under the frame's inside vertices. To 
correct this problem, adjust the frame's text inset.

When exporting a publication to HTML, only frame content is exported, not the frame border or fill. 
Therefore, empty frames are not exported to HTML.

Global Link Options are not set accordingly in frames.

If a publication contains a frame, and you save the publication in PageMaker 6.0 format, the frame's 
content is preserved but the stroke and fill are removed.

Graphics
PageMaker 6.5 for Macintosh cannot translate a certain category of Windows metafiles which were used 
in PageMaker 5.0 for Windows. If you select the Translate Metafiles to PICTs translation option, the 
following error message appears:  "Cannot convert Metafile to PICT. Internal error:  invalid file format.  
8418:5309."
Therefore, after you convert a PageMaker 5.0 file to PageMaker 6.5, but before you translate the 
publication to the Macintosh platform, re-import or force a relink to any graphic in the following formats:

 AutoCAD ADI
 Tektronix Plot-10
 Table Editor 2.x
 GEM
 AutoCAD DXF
 Lotus PIC
 Time Stamp
 Windows Draw
 WordPerfect Graphics
 CGM
 HPGL
 VideoShow (NAPLPS)
 EPS with no preview (gray box)

Complex masking effects (such as those created by a polygon with many sides or with a large star inset 
value) may fail to display on screen correctly or to print correctly when printing to non-PostScript 
devices. If this occurs, set the printer driver to show the correct amount of memory that is actually in the 
printer (the default is usually 2MB), and turn on Page Protection in the driver. If the problem persists, 
reduce the number of sides in the polygon.

If you draw an irregular polygon counterclockwise, the control handles will appear on the inside of the 
stroke. To reverse this effect, select and run the following script from the Scripts palette: Element\
Polygons\Reverse Polygon Line Hang.



Polygons that have highly acute angles might extend outside of the visible bounding box. To miter the 
vertex points run the following script from the Scripts palette: Element\Polygons\Adjust Polygon Miter. 
(The smaller the polygon miter limit is, the more noticeable the miter effect.)

Objects created with the PS Group It addition in PageMaker 5.0 cannot be ungrouped in PageMaker 6.5. 
Use PS Ungroup It in PageMaker 5.0 to ungroup the objects before you convert the publication.

EPS preview files take up more storage space and are slow redrawing compared to TIFF files that have 
the exact same amount of image data. This is because the EPS preview is high-resolution (300 ppi), 
whereas the TIFF preview is low-resolution (72 dots-per-inch).

Progressive JPEG images, which can be saved from Photoshop 4.0, cannot be imported into PageMaker. 
The error "File contains invalid data" appears when you attempt to import the file.

Hyperlinks
If you have sources or anchors in text in a PageMaker 6.5 publication, and then save the publication as 
PageMaker 6.0, special characters or "tokens" will appear in the story editor window in PageMaker 6.0. 
These tokens will not print or appear in layout view in PageMaker 6.0. If the publication is later 
converted back to PageMaker 6.5, the sources and anchors will NOT be restored and you will no longer 
be able to create sources in text that contains these tokens.

If you place a source on a single-page master, and then apply the master page to every page in a double-
sided publication, the source will only appear on every other page in browse mode or when exporting. To
avoid this, make the publication single-sided.

You cannot create hyperlink anchors (destinations) on master pages, because it is impossible to jump to 
an anchor that appears multiple times in a publication. For this reason, the New Anchor command and 
button on the Hyperlinks palette are disabled whenever you are on a master page in the layout window.

Layout
When using the Layout > Sort Pages command with a publication that contains multiple master pages, 
the master page assignments may be lost or changed.

Because any object on a master page is considered the bottommost layer throughout a publication, 
regardless of layer order, automatic page number markers may be covered by objects on layers on regular
pages.

Open Database Connectivity (ODBC) plug-in
When you attempt to launch PageMaker 6.5 on an IBM Aptiva computer that contains the IBM Aptiva 
OEM version of Windows 95, you get an error message. To successfully launch PageMaker, do the 
following:
1. Rename or remove the ODBC plug-in and import filter.
2. Search for ODBC.*.* and delete all references.
3. Keep the plug-in and import filter for ODBC installed but reinstall the ODBC components from the 

PageMaker 6.5 CD-ROM.
Note: In order to install the ODBC components, you must have a Microsoft ODBC compliant application
installed on your computer, such as Office, Access, Excel, Microsoft Project, Visual C++, Word, Visual 
Basic, FoxPro.

Other plug-ins
The Photoshop Effects plug-in supports only RGB TIFF files. To determine if a file is an RGB TIFF, 
select the TIFF in layout view with the pointer tool, choose File > Links Manager, and then look at the 
Kind entry to verify the file type.

Text may reformat when using the Running Headers & Footers plug-in with the target layer locked. Use 
the Revert command to reverse the formatting.



The Build Booklet plug-in will not run if there are threaded text frames, groups, or  masks on a master 
page. To remove text frame threading, choose Element > Frame > Remove From Threads. (Text will 
remain in the proper frames, but they will no longer be threaded.)

PageMaker and other applications
PostScript printing problems can occur in Windows when a PageMaker publication includes a placed 
EPS graphic from the Macintosh platform which contains bitmap graphics composed of binary data.

When you attempt to edit an OLE object by pressing Alt and double-clicking a linked file in the layout 
window, the editing application launches, but does not come to the foreground. To launch the editing 
application and bring it to the foreground, select the OLE object and then choose Edit Original from the 
Edit menu.

You may encounter problems when placing TIFF files exported from CorelDRAW. Files exported with 
the 16 color option selected import into PageMaker as black boxes. Files exported with the 256 color 
option selected do not import into PageMaker--you get an error message. Files exported with any other 
number of colors will import sucessfully.

PageMaker Tags
Do not type a quote mark within a macro. Even if correctly escaped, the quote will cause the Tags Import
filter to report a syntax error.

Before you export text with this filter, apply specific leading and baseline shift values to the text, rather 
than Auto. The Auto setting can cause an error when you import the text back into PageMaker.

Placing URLs
When you place a URL while in story editor on Windows NT 4.0, images included in the HTML file will
not be imported. To import the graphics, place the URL while in layout view.

Images that lack a file extension are not included when placing a URL. You must use a file extension 
such as .htm, .gif., or .jpg.

Images with an unrecognizable file extension are not included when placing a URL. PageMaker will 
display a dialog box asking how to place the unknown file. To resolve this, save the URL's HTML file on
your hard drive and then import that file using the Place command.

Save for Service Provider
Preflighting publications in Windows NT 4.0 will be slow if a large number of fonts are installed. For 
better performance, remove unused fonts in the Fonts Control Panel.

Screen resolution
At 640 x 480 screen resolution, keyboard shortcut equivalents appear in incorrect places on the Element 
menu. To avoid this problem, use a screen resolution of 800 x 600 or higher.

Shortcuts
If your Windows Keyboard Properties are set to a language other than U.S. English, you may not be able 
to implement some PageMaker keyboard shortcuts. This is due to conflicts between the right Alt key and 
the Ctrl + Alt key combination. The right Alt key invokes Windows special characters, which take 
precedence over PageMaker shortcuts. In such cases, you can activate the PageMaker functionality from 
the menu or use an appropriate mouse action. Four PageMaker shortcuts, however, have no equivalent 
menu command or mouse action; therefore substitute the following shortcuts:

 Automatic page numbering: Ctrl + Shift + 3
 Non-breaking hyphen: Ctrl + Shift + 9
 Non-breaking space: Ctrl + Shift + H
 Non-breaking slash: Alt + 015 (on numeric keypad)



---------------------------------------------------------------------------------------
PUBLICATION CONVERSION AND THE NEW FILTER SET

The set of filters included with PageMaker 6.5 for Windows differs from the set included with 
PageMaker 5.0. In some cases, this will affect the conversion of a 5.0 publication to a 6.5 publication.

In general, if a story or object in your publication was saved in a  file format that is no longer supported 
and you want to be able to update links to the original file, you must replace the original file with a file 
format PageMaker does support. (You can do this, for example, by resaving the original file in the 
originating application and choosing a different format or, in some cases, by updating to a more recent 
version of the application.)  You can relink the existing story or object to the new item or you can place 
the new item using the Replace Entire Story or Replace Entire Graphic option. Clicking Update in the 
Links dialog box will usually not work; PageMaker will respond with its Place What? dialog box, listing 
no appropriate file type.

The following kinds of files and file formats are no longer supported: Ami Pro, DEC WPS, MS Excel 3.0,
MS Word for Windows 1.x, MultiMate/Advantage II, PageMaker 4.0 Stories, Scrapbook Art for 
Windows, Ventura Publisher 3.0 (filter), Ventura Publisher 3.0 (converter), VideoShow (NAPLPS), 
Windows Draw, WordPerfect for DOS 4.2, XyWrite III - III+.

For more information, refer to the Filters Read Me.

--------------------------------------------------------------
PRINTING TIPS

The following section outlines solutions for working with certain drivers and applications that do not 
fully support PageMaker 6.5 functionality.

Drivers

 When printing to a PostScript printer from PageMaker under Windows 95, metafiles may print 
incompletely or are reduced in size.

 Solution: Make sure that your printer resolution matches the resolution of the targeted printer in 
PageMaker. See the topic "Setting Up PostScript Printers in Windows 95" in this Read Me for more 
information.

 Due to a problem in Windows NT 4.0, color metafiles are emitted in the PageMaker PostScript 
stream as grayscale data, unless the targeted PostScript printer driver instance (and PPD) is a color 
device. This can result in color metafiles printing to a color printer in grayscale or displaying in a 
PDF file as grayscale. You may also get unpredictable results if you are printing to a PostScript file.

 Solution: Obtain and install the Service Pack 2 for Windows NT 4.0 from Microsoft, which corrects 
this problem. In the meantime, make sure that you have installed a color PostScript device in the 
Printer Control Panel. For information on installing printer drivers in Windows NT 4.0, see your 
Windows NT documentation. Also, make sure that you have chosen a color PPD in PageMaker's 
Print dialog box. If you are printing to a color printer, this PPD should match the make and model of 
the printer. When exporting to PDF, the Export PDF plug-in automatically chooses the Acrobat 
Distiller PPD, which is the recommended PPD in this case.

 Rotated images are distorted when printed to a Windows 95 Universal printer driver with the default 
Error Diffusion setting selected as the halftoning method and Allow Printer Halftones selected in 
PageMaker 6.5.

 Solution: In PageMaker, choose File > Print > Color and then deselect the Allow Printer Halftones 
option, or select another dithering method in the driver.



 Due to a Windows GDI limitation, TrueType fonts with colors applied in PageMaker print either as 
black or white instead of a shade of gray to Windows Universal printer drivers in Windows NT 4.0 
and Windows 95.

 Solution: Rotate the type in PageMaker by .01 degrees; PageMaker then renders the type to the 
printer as a bitmap graphic. You can also use a non-Universal Windows 95 or Windows NT 4.0 
printer driver provided by your printer manufacturer.

 When printing from PageMaker 6.5, use a native printer driver for the Windows version you are 
operating under (Windows 95 or Windows NT 4.0). The use of a Windows 3.1 driver in either 
Windows 95 or Windows NT 4.0 is not supported and may cause printing problems. Two specific 
problems are known to occur when using Windows 3.1 drivers:
1. Using the Windows 3.1 HP LaserJet 4 PCL5e driver (V31.1.50), rotated or skewed metafile 

graphics (OLE objects, WMF, CGM, WPG, etc.) print as black when Allow Printer Halftones is 
checked in PageMaker Color printing dialog box.

2. Rotated bitmaps (except 1-bit images) do not image when printed using a Canon BubbleJet 
driver (version 2.31).

 Solution: Install and use the appropriate UNIDRV drivers shipped with Windows 95 or Windows NT
4.0. If you encounter a printing problem using the Windows 3.1 driver for any printer, please install 
the Windows 95 or Windows NT 4.0 driver for that printer and then try printing the publication.

 For best results when printing to the PrintGear 2.4 printer drivers, do the following: Select the 
PrintGear driver in the Control Panel, and then click Setup > Image Control > Imaging Mode > 
Automatically Select. This is the driver default.
Windows 95 doesn't allow user control of the drive/directory to spool print data 
or for Virtual Memory. The default location is the Windows system drive. This can
cause out of disk space errors when printing complex publications from 
PageMaker.

 Solution: Free up as much disk space on the Windows system drive as you can manage, and then try 
printing. Consult the Windows 95 documentation for more information on tuning your Windows 
configuration.

 TrueType fonts contained in EPS files will not be included in the automatically generated screen 
preview when placed in PageMaker, since the Windows PostScript driver's font downloading service
produces synthetically generated PostScript font names for TrueType fonts. PageMaker is unable to 
map this synthetic name to the original TrueType font during preview image creating. (Note: The 
EPS file will print correctly to a PostScript printer.)

 Solution in Windows 95: Use a Type 1 font in place of the TrueType font.
 Solution in Windows NT 4.0: There is no solution at this time.

 Images printed to a LaserMaster printer may appear scrambled or solarized.
 Solution: Disable Quickscreens in the printer's Control Panel. Contact LasterMaster for more 

information.

PCL devices

 Rotated metafiles print in black or white rather than in shades of gray when printed to a black-and-
white PCL device in Windows NT 4.0 using the Microsoft Raster Driver 3.01.

 Solution: In PageMaker, choose File > Print > Color and then deselect the Allow Printer Halftones 
option.

 Text prints as solid black (instead of a shade of gray), on top of all other objects, regardless of what 
layer those other objects are on, when printed to a PCL printer.

 Solution: Enable the Print Fonts as Graphics option for both PostScript Type 1 and TrueType fonts. 
For PostScript fonts, this can be controlled for all non-PostScript printers from ATM's Settings 
property tab. Click the Advanced button and select the Print Fonts as Graphics option. For TrueType 



fonts, each driver independently controls how fonts are printed: In Windows, choose Start > Settings 
> Printers and right-click the printer you will be using. Then select Properties > Fonts and select the 
Print TrueType Fonts as Graphics option.

 Printing to a LaserJet 4, LaserJet 5, or LaserJet 6 PCL printer driver set in Vector (or HPGL/2) 
graphics mode causes unexpected results on printout. Among the unexpected results are bitmap 
graphics and PageMaker-drawn graphics appear with a transparent background; an Error 21 (data 
complexity error) occurs at the printer; pages print incompletely; and PageMaker pattern fills print as
solid black.

 Solution: Select the Raster Graphics (non-Vector or non-HPGL-2) option in the driver setup dialog 
box.

Third-party applications

 Images don't print properly on process separations when Macromedia FreeHand's default black is 
applied to an EPS file placed in PageMaker.

 Solution: Apply process black to the EPS in FreeHand.

 EPS files exported from Macromedia Freehand 7.0 for Windows 95 or Windows NT 4.0 do not 
include the correct name of some PostScript Type 1 fonts if a non-PostScript printer is selected in 
FreeHand's Printer Setup dialog box. No warning is given, and these EPS files will not print 
correctly after being placed in PageMaker. The font will print as Courier.

 Solution for Windows 95: In FreeHand, before exporting the EPS choose File > Printer > Setup and 
select a PostScript printer.

 Solution for Windows NT: Contact Macromedia Technical Support for more information.

 The printable area of a page is shifted upward, causing text and images to be cut off when printed to 
legal-size paper with fax software such as Delrina WinFax Pro 4.0 and the Zetafax system.

 Solution: The problem can be eliminated in Delrina WinFax Pro 4.0 (on Windows NT 4.0) by 
turning off all headers that will print along with the fax.

Other

 Transformed text blocks and text contained in transformed frames on large PageMaker pages will 
shift on printout when using a PostScript printer description (PPD) whose default resolution is 
greater than 1440 dpi.

 Solution: Create the PageMaker publication with dimensions half the desired size and print the 
publication using the 200% scale option in the Printing Options dialog box, or create a custom 
printer file with a lower default resolution and then set the RIP at the desired resolution when 
printing.

 If you book-print two publications with different custom-page sizes, and the Use Paper Setting of 
Each Publication option is selected in the Print dialog box, the output pages are shifted and cropped.

 Solution: Print the two publications separately.

 When printing more than one metafile on a single PageMaker page to a PostScript printer (in 
Windows 95) line weights may print inconsistently from graphic to graphic.

 Solution: Print the page to a non-PostScript printer or use an EPS or bitmap file format.

 GIF images print as gray boxes or as black boxes with stripes after conversion from PageMaker 6.0 
to PageMaker 6.5.

 Solution: Replace the GIF file in the PageMaker 6.5 publication.

 MultipleMaster base fonts with styles applied (bold, italic, etc.) do not print with the style applied.
 Solution: From the Font menu, select the normal instance of the font instead of the base name from 

the font menu. For example: select TektoMM 240 RG 654 NO instead of TektoMM.
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