
Click this to save a shortcut to the current clip or show in another or new folder.



Lists the folders inside your Favorites folder. 
Click the folder in which you want to create a shortcut for the clip or show. To add the shortcut to a new folder, 
click New Folder.



Displays the name of the current clip or show as it will appear in your Favorites folder. You can change this name.
To add the shortcut to another folder or to a new folder, click Create In.



Click this to specify the name of a new folder for storing shortcuts to favorite media clips or shows.



Specifies that the current clip will be added to your list of favorites. A clip is an individual audio, video, or 
multimedia file. 
A show is a collection of one or more clips that play in order when a media file is opened. 



Specifies that the current show will be added to your list of favorites. A show is a collection of one or more clips 
that play in order when a media file is opened. A clip is an individual audio, video, or multimedia file.



Click this to browse through folders on your computer or on your local area network to find the file you want to 
open.



Provides a space for you to type the complete address (URL) or path of the media stream or media file that you 
want to open. You can also select from a list of previously opened media files by clicking the arrow in the list.



Lists the folders in your media Favorites folder. Click the folder to which you want to move the selected items. 
Click the plus sign (+) next to a folder to see more choices.



Deletes the selected item(s) from the Favorites list.



Click this to move the selected items to a new folder.



Opens the selected folder or item.



Closes this dialog box.



Select one or more items from the list above, and then click Move, Rename, or Delete to organize them.



Click this to rename the selected item. Then type the new name. 
Changing the name of a favorite item does not change the media content that is played when you select the 
item.



Lists the markers in a clip. Like chapters in a book, markers define sections of the clip. The Time column 
indicates when each section begins as the number of minutes and seconds into the clip.
Select the marker at which you want to begin playing the clip. 



Specifies whether Windows Media Player is displayed in front of other windows regardless of the program you are
working in.



Specifies whether Windows Media Player will use the Zoom setting you last selected when it starts playing a new
clip. A clip is an individual audio, video, or multimedia file.



Specifies whether the Windows Media Player controls, such as Play, Pause, Stop, and Volume Control, will 
appear when you use the Full Screen option. When a media file plays in a full screen, the video area of 
Windows Media Player uses the entire viewing area of your monitor, if your display card and the media file 
support it.



These options specify whether you want to open a new Windows Media Player window for each media file played 
or whether you want to use the same Windows Media Player window for each media file played. 



These options control the appearance of the Windows Media Player window.



Specifies that each time you open a media file, a new Windows Media Player window is opened. This means that 
multiple Windows Media Player windows can be open simultaneously. 
This setting does not apply to media files that you open from the File menu or from a Favorites shortcut. Files 
opened using either of these two methods will always use the current Windows Media Player window.

Note
Opening multiple Windows Media Player windows to play streaming media over a low-speed (28.8 Kbps) Internet 
connection may adversely affect the playback of the media as well as the performance of your computer.



Specifies that if you open a media file when the Windows Media Player window is already open, the new media 
file will play in the existing Windows Media Player window. This means that if a media file is open and you open a
second media file, the first media file will be closed and the second media file will begin playing in the existing 
window.



Specifies the view that will be used. A view is an arrangement of the components that appear in the player 
window.
In addition to the video area, the Standard view includes the following components of the Windows Media Player:
controls, Seek bar, Go To bar, status bar, and description area. You can customize the Minimal and Compact 
views by clicking the Custom Views tab. Click Standard to put the player in Standard view. In Standard view, 
all components of the player are displayed, except for closed captioning.



Displays the author of the clip that is playing. Not all clips include this information.
A clip is an individual audio, video, or multimedia file. 



Displays copyright information for the clip that is playing. Not all clips include this information.
A clip is an individual audio, video, or multimedia file. 



Displays a description of the clip that is playing. Not all clips include this information.
A clip is an individual audio, video, or multimedia file. 



Displays the path of the clip that is playing. 
A clip is an individual audio, video, or multimedia file. 



Displays an icon that represents the clip that is playing. 
A clip is an individual audio, video, or multimedia file. 



Displays a label for the clip that is playing. 
A clip is an individual audio, video, or multimedia file. 



Displays a rating for the clip that is playing. Not all clips include this information.
A clip is an individual audio, video, or multimedia file. 



Displays a title for the clip that is playing. Not all clips include this information.
A clip is an individual audio, video, or multimedia file. 



Displays the contact address for the station. Not all stations include this information.
A station provides multimedia information in much the same way that a television or radio station broadcasts its 
programming.



Displays descriptive information for the station. Not all stations include this information.
A station provides multimedia information in much the same way that a television or radio station broadcasts its 
programming.



Displays a contact e-mail address for the station. Not all stations include this information.
A station provides multimedia information in much the same way that a television or radio station broadcasts its 
programming.



Displays the path of the station that is playing. 
A station provides multimedia information in much the same way that a television or radio station broadcasts its 
programming.



Displays a contact phone number for the station. Not all stations include this information.
A station provides multimedia information in much the same way that a television or radio station broadcasts its 
programming.



Displays an icon that represents the station that is playing.
A station provides multimedia information in much the same way that a television or radio station broadcasts its 
programming.



Displays a label for the station that is playing. Not all stations include this information.
A station provides multimedia information in much the same way that a television or radio station broadcasts its 
programming.



Displays a name for the station that is playing. Not all stations include this information.
A station provides multimedia information in much the same way that a television or radio station broadcasts its 
programming.



Displays the date on which the clip or station was created. 
A station provides multimedia information in much the same way that a television or radio station broadcasts its 
programming. A clip is an individual audio, video, or multimedia file.



Displays an icon that represents the clip or station that is playing. 
A station provides multimedia information in much the same way that a television or radio station broadcasts its 
programming. A clip is an individual audio, video, or multimedia file.



Displays a label for the clip or station that is playing. 
A station provides multimedia information in much the same way that a television or radio station broadcasts its 
programming. A clip is an individual audio, video, or multimedia file.



Displays the size (in bytes) of the clip that is playing. For stations or live streams, Size is set to Not known. 



Displays the type of clip or file that is open, such as Advanced Streaming Format (ASF) or Audio Visual Interleave
(AVI).



Displays the length, in time, of the clip or station that is playing. For live content, Media length is set to Live.
A station provides multimedia information in much the same way that a television or radio station broadcasts its 
programming. A clip is an individual audio, video, or multimedia file.



Displays the height and width, in pixels, of the video content of a clip or station. For audio-only files, Video size 
is set to No video.



These options control the playback volume and the balance between the left and right speakers.



Specifies that a media file will be played over and over, until you stop it or until you quit the player. A media file 
may override this setting.



Specifies whether the media file rewinds to the beginning when it is done playing. A media file may override this 
setting.



Adjusts the balance between the left and right speakers.



These options control how many times a media file plays and whether to rewind a file when it is done playing. A 
media file may override these settings.



Specifies the number of times that the media file will be played. A media file may override this setting.



Specifies the size of the video area of the player. The default setting is 100%, which is the original size of the 
clip. When you change the Zoom setting, the player window is resized to fit around the video area.



Adjusts the playback volume. Drag the slider to the right to raise the volume and to the left to lower the volume.
You can also adjust the volume by clicking or dragging the Volume Control in the player window.



Displays the author of the show that is playing. Not all shows include this information.
A show is a collection of one or more clips that play in order when a media file is opened. A clip is an individual 
audio, video, or multimedia file.



Displays copyright information for the show that is playing. Not all shows include this information.
A show is a collection of one or more clips that play in order when a media file is opened. A clip is an individual 
audio, video, or multimedia file.



Displays a description of the show that is playing. Not all shows include this information.
A show is a collection of one or more clips that play in order when a media file is opened. A clip is an individual 
audio, video, or multimedia file.



Displays the path of the show that is playing.
A show is a collection of one or more clips that play in order when a media file is opened. A clip is an individual 
audio, video, or multimedia file.



Displays an icon that represents the show that is playing.
A show is a collection of one or more clips that play in order when a media file is opened. A clip is an individual 
audio, video, or multimedia file.



Displays a label for the show that is playing. Not all shows include this information.
A show is a collection of one or more clips that play in order when a media file is opened. A clip is an individual 
audio, video, or multimedia file.



Displays a rating for the show that is playing. Not all shows include this information.
A show is a collection of one or more clips that play in order when a media file is opened. A clip is an individual 
audio, video, or multimedia file.



Displays a title for the show that is playing. Not all shows include this information.
A show is a collection of one or more clips that play in order when a media file is opened. A clip is an individual 
audio, video, or multimedia file.



Lists the filters that have been installed to play different kinds of media files. The default settings for these filters
have been selected to provide the best playback performance for most situations. You can change the settings 
associated with these filters by clicking Change.



Click this to change the settings associated with the selected filter. The default settings for the filters have been 
selected to provide the best playback performance for most situations. 



Displays an icon that represents the clip or station that is playing. 
A station provides multimedia information in much the same way that a television or radio station broadcasts its 
programming. A clip is an individual audio, video, or multimedia file.



Displays a label for the clip or station that is playing. 
A station provides multimedia information in much the same way that a television or radio station broadcasts its 
programming. A clip is an individual audio, video, or multimedia file.



Lists the codecs that are in use for the clip that is playing. A codec (derived from the words 
compressor/decompressor) is a scheme used to compress media content when it is sent and decompress it when
it is received. A codec enables rapid transmittal of media content.



Lists the filters that are in use for the clip that is playing. A filter is a software component that reads data and/or 
generates some kind of output. Windows Media Player uses filters to take in data and play it as media content. 
You can view or change the properties associated with a selected filter by clicking Properties.



Click this to see details about the selected codec. Your browser will open the URL associated with the codec so 
that you can view information provided by the developer of the codec.



Click this to view or change the properties associated with the selected filter.



These options control which parts of the Windows Media Player window are visible when you use this view. You 
can customize two separate views and assign descriptive names to the views.



Specifies whether the controls are visible when you use this view. When visible, these controls appear below the 
video area of the player and operate much like the controls on a compact disc player or video cassette player. 
These controls are: Play, Pause, Stop, Skip Forward, Skip Backward, Rewind, Fast Forward, Preview, 
Mute, Volume Control, and Seek.



Specifies whether the display area of the player is visible when you use this view. The display area provides the 
following:    Show title, Clip title, Author, and Copyright information.



Specifies whether the Go To bar is visible in the player window when you use this view. The Go To bar provides a 
list of markers in the media file, much like chapters in a book or tracks on a compact disc. Not all media files 
have markers. When you select a marker from the list, Windows Media Player begins playing the section of the 
media file associated with that marker.



Provides a space for you to type a name for this view. This name will appear in the View menu. 
To see the view from the View menu by using an underlined letter, precede that letter in this space with an 
ampersand (“&”). For example, if you want the underlined letter in the view Audio Only to be “d”, type Au&dio 
Only.



Specifies whether the Seek bar is visible in the player window when you use this view. The Seek bar allows you 
to select a place in the media file to begin playback.



Specifies whether the status bar is visible in the player window when you use this view. The status bar appears 
at the bottom of the player window and displays the activity status of the player, the quality of the playback, the
elapsed time and total time of the media file that is playing, whether closed captioning is in use, and the type of 
sound (mono or stereo).



These statistics offer information about the quality of the video portion of the media file being transmitted from 
the source to your computer.



Specifies the number of frames skipped in the playback of the current video clip. A frame is one static image of 
many sequential images that make up a video clip.



Specifies the number of frames per second at which the video clip was encoded. A frame is one static image of 
many sequential images that make up a video clip. Higher frame rates generally produce better quality images.



Specifies the number of frames per second at which the video clip is actually played back. A frame is one static 
image of many sequential images that make up a video clip.



These statistics offer information about the quality of the transmittal of the current media file from the source to 
your computer. 



Specifies the protocol used to retrieve the media file that is playing. A protocol is a set of formats and procedures
that enables the exchange of information between computers. 



Specifies the method of error correction used (if any) in the current media file.



Specifies the number of bits of data received per second for the current media file.



Specifies the number of packets of data received during transmittal of the current media file from the source to 
your computer.
The media file is transmitted to your computer in small pieces, called packets. If a packet is not received, 
Windows Media Player requests the packet multiple times from the source, until the packet is recovered or until 
Windows Media Player runs out of time to retrieve it.



Specifies the number of packets of data recovered during transmittal of the current media file from the source to 
your computer.



Specifies the number of packets of data lost during transmittal of the current media file from the source to your 
computer.
The media file is transmitted to your computer in small pieces, called packets. If a packet is not received, 
Windows Media Player requests the packet multiple times from the source, until the packet is recovered or until 
Windows Media Player runs out of time to retrieve it. A packet that cannot be recovered is recorded as lost. A lost
packet may cause a skip in your video or audio playback.



Specifies the percentage of packets received during the last 30 seconds.



Specifies how much of the media file has played.



Specifies whether the Navigation bar is visible in the player window when you use this view. The Navigation bar 
includes Back and Forward buttons so you can easily play media files you played earlier in a session and a 
Web Events button that provides access to a wide range of media files.



Specifies that Windows Media Player will play files only in the multimedia content formats you select. If a 
selected checkbox appears gray, Windows Media Player has only partially ownership of the file type and might 
not playback the file.



Describes the media file format selected in the Available formats list, including the format's valid file name 
extensions.



Click this to select all the formats in the Available formats list.



Specifies that you want all Internet Explorer 5 radio stations to play through Windows Media Player instead of 
through Internet Explorer Radio.

You can use Internet Explorer Radio to listen to Internet Explorer 5 radio stations without opening another 
window. However, Internet Explorer Radio cannot play some radio stations you find in the browser. If you're using
Internet Explorer Radio and this happens, Windows Media Player plays the station, if possible.

To use Internet Explorer Radio, click the View menu in Internet Explorer, point to Toolbars, and then click 
Radio. This adds a toolbar to the browser's toolbar area.



Specifies the degree of acceleration you want for your graphics hardware. Full acceleration is the fastest and 
recommended for most file types. If the file you’re playing is having problems and you suspect video 
acceleration to be the cause, use the highest setting at which you do not have problems.





 Introducing Microsoft Windows Media Player

Microsoft Windows Media Player is a universal media player you can use to receive audio, video, and mixed-
media files in most popular formats.
Use Windows Media Player to listen to or view live news updates or broadcasts of your favorite sports team, to 
review a music video on a Web site, to "attend" a concert or seminar, or to preview clips from a new movie. 
Take a look at the features that make Windows Media Player the most comprehensive, simple, and efficient 
multimedia player:
            Simplified playing of a wide range of file types  
            Easily tailored to meet your preferences  
            High-quality multimedia experience  
            Quick access to media content  



High-quality multimedia experience

Windows Media Player can provide continuous viewing even when playing a file that consists of multiple media 
types. In addition, it supports intelligent streaming, which monitors network conditions and automatically makes 
adjustments to ensure the best reception and playback.



Easily tailored to meet your preferences

Windows Media Player is flexible enough that you can specify which features and controls appear. You can 
quickly change the size of the video window and even enlarge it to full-screen size. 



Simplified playing of a wide range of file types

In the past, each media file format required its own player, which you had to download and configure. With the 
new Windows Media Player, you can play streaming media files from the Internet or a local area network in 
addition to local multimedia file types: all from one, easy-to-use player. Windows Media Player can also play 
packaged media files created by Windows Media Packager.

{button ,AL("media_formats")} Related Topics



Quick access to media content

The Favorites menu provides some quick links to interesting content and a simple way to add links for your 
favorite programming and media files. To gain access to more media files, click the Media Guide button or the 
Music button on the Navigation bar. To access radio stations, click the Radio button.



Media formats supported by Windows Media Player

The following types of media files can be played by Microsoft Windows Media Player. When you open a stored file
that has one of the extensions listed below, either by double-clicking a file icon or a link in a Web page, Windows 
Media Player starts.
Microsoft Windows Media formats
File name extensions: .avi, .asf, .asx, .rmi, .wav, .wma, .wax

Moving Pictures Experts Group (MPEG)
File name extensions: .mpg, .mpeg, .m1v, .mp2, .mp3, .mpa, .mpe

Musical Instrument Digital Interface (MIDI)
File name extensions: .mid, .rmi

Apple QuickTime®, Macintosh® AIFF Resource
File name extensions: .qt, .aif, .aifc, .aiff, .mov

UNIX formats 
File name extensions: .au, .snd

Note
· To view or change properties for a specific media format, begin playing a file using that media format, click the

View menu, and then click Settings.

{button ,AL("play_media_files")} Related Topics



streaming media

An audio, video, or multimedia file, transmitted across a network, that Windows Media Player can begin playing 
with little delay, instead of waiting to download an entire file before playing it. As a streaming media file is 
transmitted to your computer, part of the file is stored in memory before playback begins. While the file plays, 
Windows Media Player stores other parts of the stream to play.
Windows Media Player also supports intelligent streaming, which monitors network conditions and automatically 
makes adjustments to ensure the best reception and playback.



packaged

An audio-only .asf or .wma file that has been encrypted using Windows Media Packager. A packaged file can only
be decrypted if the user has the proper decryption key. Keys are provided to users along with a license when a 
consumer registers with the content provider.



Finding media files to play on the Web

Most of the time, you play streaming media files by clicking a link in a Web page. The Favorites menu contains 
several preset links to Web pages with interesting content. To gain access to more media files, click the Media 
Guide button or the Music button on the Navigation bar. To access radio stations, click the Radio button.

{button ,AL("play_media_files")} Related Topics



To play media files
Click a link in a Web page that points to the media content you want to play, or double-click a media file or 

icon in Windows Explorer or on your desktop. 
Tips
· If you know the URL or path to a streaming media file or a stored multimedia file you want to play, click the 

File menu, click Open, and then type the URL or path. Or click Browse to search for the file.
· To save an open non-streaming media file, click the File menu, click Save As, and then type the path and 

name where you want to save the file. Save As is unavailable if the file is a streaming media file.

{button ,AL("finding_media_files_on_web;media_formats;played_earlier")} Related Topics



To change the size of the video area

To resize the video area, do one of the following:
· Point to the side or corner of the player window and drag it in any direction.
· On the View menu, click Zoom, and then click a setting: 50%, 100%, or 200%. The original size of a video is 

100%.
· On the View menu, click Full Screen to display the video in the entire screen. Press ESC to return to the 

previous video size.

{button ,AL("video_area_open_to_size")} Related Topics



To automatically open the video area to a specific size

Whenever a new clip opens, Windows Media Player automatically resizes the player window to the last zoom 
setting you selected. If you want the player to open the video area to a specific size whenever a new clip opens, 
do the following:
1 On the View menu, click Options.
2 On the Player tab, clear the Autozoom player check box.
3 On the Playback tab, select the Zoom size you want to use.

{button ,AL("change_video_size")} Related Topics



To adjust the volume
Use the UP ARROW and DOWN ARROW keys on the keyboard to raise and lower the volume, or drag or 

click the volume control slider if it appears in the player window. 
To mute the sound, press CTRL+M, or click the Mute button if it appears in the player window.



To change the appearance of the player window

The view you select determines which components of the player appear in the player window. Windows Media 
Player provides a choice of three views: Standard (which is not customizable), Compact, and Minimal. 

On the View menu, click the view that you want to use.

{button ,AL("components_of_player_window")} Related Topics



To change what appears in the player window 

1 On the View menu, click Options.
2 Click the Custom Views tab. 
3 Click the components you want in the Compact and Minimal views.

{button ,AL("view_select;components_of_player_window")} Related Topics



To view closed captioning
On the View menu, click Captions, if it is available. Not all media files provide closed captioning. To turn 

captioning off, click Captions again. 
Note
· When captioning is turned on, the player window is expanded vertically, allowing space below the video area 

for the captioning text. However, the size of the video may decrease.



To play a media file repeatedly

1 On the View menu, click Options.
2 On the Playback tab, click Play, and then type the number of times you want to play files.

To play a file repeatedly until you stop the playback or close Windows Media Player, click Repeat forever. 



To add the open media file to your Favorites list

1 On the Favorites menu, click Add to Favorites.
2 If you want to, type a new name for the media file. 
3 If you want to place it in a particular folder, click Create In, and then click the folder.

{button ,AL("organize_favorites;play_favorites")} Related Topics



clip

An individual audio, video, or multimedia file. 



show

A collection of one or more clips that play in order when a media file is opened. A clip is an individual audio, 
video, or multimedia file.



To organize your favorite media files into folders

1 On the Favorites menu, click Organize Favorites.
2 If you need a new folder, click Create Folder, type a name for the folder, and then press ENTER.
3 Click the file you want to move, click Move to Folder, and then click the folder you want.

{button ,AL("play_favorites")} Related Topics



To play a favorite media file
On the Favorites menu, click the file you want to play.

{button ,AL("organize_favorites;add_to_favorites")} Related Topics



To run Windows Media Player from an MS-DOS prompt or command line
Type mplayer2. The player window opens. 
To start playing a specific media file as soon as the player window opens, type the path or URL to the 

media file after the command mplayer2. For example:
 mplayer2 http://webserver/directory/file name 
 mplayer2 drive:\directory\file name



To get the most recent version of Windows Media Player

1 On the Help menu, click Check for Player Upgrade. (You must have an open connection to the Internet to 
perform this check.)

2 If a newer version is available, click Upgrade Now to download the new version.

Notes

· Windows Media Player periodically checks for new versions automatically. If it finds that an upgrade is 
available, the upgrade dialog box appears, and you can click Upgrade Now. If you do not want to be 
interrupted with the upgrade dialog box in the future, clear the Notify me of any player upgrades check 
box in the upgrade dialog box. 

· If a new version of Media Player is available, but you choose not to upgrade, an Upgrade menu is added to 
your menu bar as a reminder.



Using the player controls

The player controls appear below the video area in the player window, if they are included in the current view. 
Depending on the file you are playing, some of the controls may not be available.

This 
contr
ol

Does this

Play

Begins playing the 
open media file. By 
default, a file begins 
to play automatically 
when it is opened.

Paus
e

Pauses the open 
media file. 
Click Play to resume.

Stop

Stops the playback of
the current file. Stop 
does not close the file
or your connection to 
a server.

Skip 
Back

Returns to the 
beginning of the 
current clip or, if at 
the beginning, 
returns to the 
beginning of the 
previous clip. Only 
available if the clip is 
part of a show.

Rewi
nd

Rewinds the current 
clip. Only available 
with certain types of 
stored (not live) 
media. When you 
release the Rewind 
button, Windows 
Media Player begins 
playing again.

Fast 
Forw
ard

Advances forward 
through the clip. Only
available with certain 
types of stored (not 
live) media. When 
you release the Fast 
forward button, 



Windows Media 
Player begins playing 
again.

Skip 
Forw
ard

Begins playing the 
beginning of the next 
clip. Only available if 
a show is open.

Previ
ew

Plays a short section 
of each clip in a show.
Usually, each clip 
plays for 10 seconds, 
but an individual 
show may have a 
different preview 
duration. 

Mute

Silences the audio 
content of the file. 
Click Mute again to 
hear the soundtrack. 
The Mute button is 
unavailable if your 
computer does not 
have a sound card or 
sound driver 
installed.

Volu
me 
Cont
rol

Controls the volume 
level of the content 
you are viewing. The 
volume slider is 
unavailable if your 
computer does not 
have a sound card or 
sound driver 
installed. The volume 
slider does not 
appear if the content 
has no soundtrack.
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Understanding the status line

The status line shows the current activity of the player (such as connecting, playing, paused, or buffering) and 
the quality of the reception. The status line also indicates the elapsed time and total time (if applicable) in a clip,
the audio status (mono, stereo, or no audio), and whether the content is accompanied by closed captioning.
The status icons, which indicate the current activity and playback quality, are described below. If you point to the
status icon in the player window, a message displays the reception quality and the current bit and frame rates. 

This 
icon

Means this

Windows Media Player 
is opening the selected
media file.

Windows Media Player 
is connecting to the 
requested server.

Windows Media Player 
is buffering, which 
means that it is storing
media content to play. 
Buffering prevents 
skips in the playback of
the media file.

Windows Media Player 
is able to receive the 
highest video 
bandwidth, or 100% of 
the transmitted video 
content. Video quality 
is excellent. 

Windows Media Player 
is receiving the lower 
video bandwidth 
(fewer kilobits per 
second), or 80-99% of 
the transmitted video 
content. Video quality 
is adequate.

Windows Media Player 
is receiving only part of
the lower video 
bandwidth, or about 
60-79% of the 
transmitted video 
content. Video quality 
is poor.



Windows Media Player 
is playing the audio 
content only because it
is receiving too little 
(40-59%) of the video 
content.

          
Windows Media Player 
is receiving less than 
40% of the content of 
the media file, and is 
therefore unable to 
play the file.

{button ,AL("components_of_player_window")} Related Topics



What are the components of the player window?

The view you select and the file you are playing determine which components appear in the player window. The 
following components can be displayed:
· Navigation bar. Includes Forward and Back buttons to open media files you played earlier in the session 

and the Media Guide, Music, and Radio buttons, which provide access to a wide range of media files.
· Video area. Displays the video content of the file that is playing. This can include advertising banners.
· Captioning area. Displays closed captioning, if provided in the media file. This area appears only if you have 

selected Captions on the View menu and if you have Internet Explorer 4.0 or later installed.
· Seek bar. Indicates the progress of the current clip. When content makes the Seek bar available, you can drag

the progress indicator to select a place in the clip to start playing.
· Controls.  The Play, Pause, Stop, Skip Forward, Skip Backward, Rewind, Fast Forward, Preview, 

Mute, and Volume Control controls work the same as the controls on a compact disc player.
· Go To bar. Displays a list of markers in the media file; the markers are much like tracks on a compact disc. 

Not all media files have markers. When you select a marker from the list, Windows Media Player begins playing
the section of the media file associated with that marker.

· Display area. Can contain the following information, if it is included in the media file: show title, clip title, 
author, and copyright.

· Status line. Displays the current status of the player (for example, connecting, buffering, playing, or paused),
reception quality, the elapsed time and total time (if applicable) of the file playing, and icons for sound and 
closed captioning.

{button ,AL("using_controls;status_bar")} Related Topics



To preview items in a show

A show is a list of one or more clips that play in order when the media file is opened. Not all media files contain a
show.

On the Play menu, click Preview to play a short section of each clip in a show. Usually, each clip plays for 
10 seconds, but an individual show may have a different preview duration.

Tips

· You can also preview a show by clicking the Preview button in the controls of the player window.
· To move to the previous and next clips in a show, click the Skip Forward and Skip Back buttons in the 

controls (or click Skip Back and Skip Forward on the Play menu). This action stops the preview of clips in 
the show.

{button ,AL("navigate_marked_sections;seek_bar")} Related Topics



To navigate to marked sections in a media file

Sometimes media files will contain markers, which are like tracks on a compact disc. When you select a marker 
from a list, Windows Media Player begins playing the section of the media file associated with that marker.
1 On the Play menu, click Go To. 
2 Double-click the marker indicating the section you want to begin playing.

Tip

· If the Go To bar appears in the player window, you can open the list of markers by clicking the arrow in the Go 
To bar.

{button ,AL("seek_bar;preview")} Related Topics



To use the Seek bar

The Seek bar appears above the controls in the player window, if it is included in the current view and media file.
The Seek bar indicates the progress of the current clip. 

To select a place in the clip to start playing, drag the progress indicator on the Seek bar. You can move 
backward or forward in a clip.

Note

· The Seek bar is unavailable in some media files and if media content is live.

{button ,AL("navigate_marked_sections;preview")} Related Topics



view

An arrangement of the components that appear in the player window. The components are the video area, the 
Seek bar, the Go To bar, the controls, the display area, and the status line.
The components in Standard view are preset and cannot be changed. The other two views (Compact view and 
Minimal view)can be changed to meet your needs and preferences.



Using keyboard shortcuts

Press 
this

To do this

SPACE
BAR

Play or pause an open 
media file.

PERIO
D

Stop the player.

PAGE 
UP

Restart current clip or 
play previous clip (Skip 
Back).

PAGE 
DOWN

Play next clip in playlist 
(Skip Forward).

ESC Return to previous size 
from full-screen mode 
and stop the player, or 
stop the player.

LEFT 
ARRO
W 

Momentary rewind. 
Rewind stops when you 
release the key.

CTRL 
+ LEFT
ARRO
W

Continuous rewind. 
Rewind continues until 
you select another 
control.

RIGHT 
ARRO
W 

Momentary fast forward. 
Fast forwarding stops 
when you release the 
key.

CTRL 
+ 
RIGHT 
ARRO
W

Continuous fast forward. 
Fast forwarding 
continues until you select
another control.

ALT + 
LEFT 
ARRO
W

Open the previous media
file you played in this 
session.

ALT + 
RIGHT 
ARRO
W

Open the next media file 
in the list of files played 
in this session.

M or 
CTRL+
M

Turn sound off or on.

UP 
ARRO
W

Turn volume up.

DOWN
ARRO

Turn volume down.



W
ALT + 
ENTER

Use full-screen mode or 
return to previous size 
from full-screen mode.

ALT+1 Resize video to 50%.
ALT+2 Resize video to 100%.
ALT+3 Resize video to 200%.
CTRL+
1 

Use Standard view.

CTRL+
2

Use Compact view.

CTRL+
3

Use Minimal view.

CTRL+
Home

Open a Web site that 
provides access to a wide
range of all types of 
media files.

CTRL+
F

Open a Web site that 
provides access to Web 
based radio stations.

CTRL+
G

Select a marker at which 
to begin playback.

CTRL+
O

Open a file.

CTRL+
T

Put Windows Media 
Player on top of other 
windows.

CTRL+
U

Open a Web site that 
provides access to a wide
range of music.

CTRL+
V

Preview a section of each
clip in the playlist.

SHIFT
+F10

Open the context menu.

{button ,AL("accessibility")} Related Topics



Using accessibility features in Windows Media Player

The following features make Windows Media Player more accessible for people with disabilities:
· Keyboard access

You can gain access to all Windows Media Player features by using the keyboard or the mouse. For more 
information about keyboard access, see Using keyboard shortcuts.

· Closed captioning
You can display closed captioning in Microsoft SAMI (Synchronized Accessible Media Interchange) format or 
scripted closed captioning directly below the video area. For more information, see View closed captioning.

· Predefined simplified views
Windows Media Player includes two simplified views of the components in the player window. You can 
customize these views to fit your needs and preferences. For more information, see Change the appearance of
the player window.

· Resizable player window
You can quickly change the size of the video window and even enlarge it to a full screen. For more information,
see Change the size of the video area.



buffering

When buffering occurs, Windows Media Player stores part of the media file in memory, and then plays it at the 
appropriate time. Usually, when Windows Media Player opens a media file, it buffers for a short time and then 
begins playing the file. While the    player is playing a file, it is typically buffering other parts of the file, to be 
played a little later. Buffering prevents skips and pauses in the playback of media files.



To play media files you played earlier in a session
On the Navigation bar near the top of the player window, click the Back or Forward button to play media 

files from a list of files you played earlier in the current session of Windows Media Player.

Note

· The Back button is unavailable until you have played multiple files in the current session of Windows Media 
Player. The Forward button is unavailable until you have used the Back button.

{button ,AL("finding_media_files_on_web;play_media_files")} Related Topics



Introducing Windows Media Player

Microsoft Windows Media Player is a universal tool you can use to receive audio, video, and mixed-media files in 
most popular formats. As you play a file, Windows Media Player's controls work like those of a CD player.
· To close the player, right-click in the player window, and then click Close.
· This is a custom version of Windows Media Player. To use the standard Windows Media Player, click the Start 

button, click Run, and then type mplayer2.exe.



Understanding intelligent streaming

Intelligent streaming is a Microsoft Windows Media technology that automatically detects network conditions and
adjusts the properties of a video stream to maximize quality. This technology was developed because Internet 
connections are highly variable in terms of actual throughput achieved for any specific connection and range of 
possible connection speeds; this variability can have a deleterious effect on the reception of streaming media. 
Intelligent streaming depends on content being encoded at multiple bit rates. This gives Windows Media Player a
variety of video streams to switch to when available network bandwidth fluctuates.
Intelligent streaming uses the following strategies when streaming content to the player: 

1 At connection, the server and client automatically determine the current available bandwidth, then the server 
selects and serves the video stream at the appropriate bit rate. 

2 During transmission, if the available bandwidth decreases, the server automatically detects the change and 
switches to a lower bandwidth stream. If bandwidth improves, the server switches to a higher bandwidth 
stream.

3 If bandwidth can no longer support streaming video, intelligent streaming attempts to maintain a continuous 
audio stream and decreases the video frame rate to minimize interruptions caused by buffering. If the bit rate 
is still too high, the server stops sending video frames, resulting in an audio-only stream. If audio quality starts 
to degrade, the client attempts to reconstruct portions of the stream to preserve quality.



Playing packaged content

Digital Rights Management (DRM) is the technology for securing content and managing the rights for its access. 
Windows Media content that has been encrypted and secured is known as packaged content. Windows Media 
Player cannot play packaged content without a valid license. When Windows Media Player opens a packaged file,
it first checks if there is a license on the computer that provides the rights required to play the content. If the 
computer does not have a valid license, the browser opens and navigates to the license registration page of the 
content provider’s Web site. A license is issued after you complete the registration information, and then 
Windows Media Player plays the content. 
You can play packaged content until the license expires. You will be informed during license download of the 
terms of the license. A license can be for an unlimited time, a set amount of time, or a set number of playbacks 
depending on how the content provider set up the license. However, if you copy the content to another 
computer or give a copy of the file to another person, registration will have to occur on that computer as well. 
Licenses and decryption keys cannot be copied and shared among different computers. 
When Windows Media Player plays packaged content, you will see the following items:
· The content title.
· The artist name.
· A copyright notice.
· A banner image. 
· Video images. 
· A legitimacy icon, indicating that the content is protected and has not been tampered with.
In addition, clicking different areas of the window opens your Web browser to predefined Web sites. For example,
clicking the banner image might open the content provider’s Web site, and clicking the title might open the 
artist's Web site. 



To change video playback settings

1 From the View menu, point to Settings, then select Microsoft MPEG-4 Video Decompressor.

2 To improve picture quality, slide the CPU slider to a higher level setting. Make sure not to overload your 
computer’s processing ability.

3 To change the brightness of the video, move the Brightness slider toward 0 to decrease the brightness or 
toward 100 to increase the brightness. Brightness reflects the amount of white in the video content.

4 To change the contrast in the video, move the Contrast slider toward 0 to decrease the contrast or toward 100
to increase the contrast. Increasing the contrast makes a video appear sharper; however, the frames render 
with increased choppiness. Decreasing the contrast can make a video appear smoother, but some of the 
details will be lost.

5 To change the color saturation of the video, move the Saturation slider toward 0 to decrease the saturation or
toward 100 to increase the saturation. With increased saturation, the colors become more vivid. Decreased 
saturation moves the video toward the gray scale. 

6 To change the hue of the video, move the Hue slider toward 0 to move the hues toward the green end of the 
color scale or toward 100 to move toward the violet end of the color scale. Changing the hue will produce 
different effects; use the hue to correct tones that differ slightly from your expectations. 

7 After you have made the changes you want, click Apply to apply the setting to the current video stream. 

Note

· The video playback settings are only available if the content was encoded with the Microsoft MPEG4 video 
codec.



To change Microsoft Audio Decoder settings

1 From the View menu, point to Settings, then select Microsoft Audio Decoder.
2 Adjust the sliders for the frequency ranges to suit the needs of the content. Lower frequency ranges adjust 

bass sounds; upper frequency ranges adjust treble sounds. The Spectrum graph at the top shows you the 
relative strengths of the signals.

3 Click Apply to apply the settings to the current audio stream, or click Reset to reset the settings to the 
default values.

Note

· The audio playback settings are only available if the content was encoded with the Window Media Audio 
codec.



To change Windows Media playback settings

1 From the View menu, point to Settings, then select Windows Media Source Filter.
2 To change the amount of data Windows Media Player buffers before it begins to play back content, click Buffer

and then enter the number of seconds that you want to buffer. Click Use default buffering to buffer 3 
seconds of data.

3 Select which protocols are used to receive Windows Media files in the Protocols section. When connecting to 
content, Windows Media Player attempts to connect with all available protocols before returning a failure to 
connect message. 

4 If you have connection via HTTP enabled, you can manually configure your proxy server settings. If you do not 
use a proxy server, proxy server settings can be disabled. If you do not know your proxy server setting, 
Windows Media Player can access the proxy server settings used by your browser. 

5 Click Apply to apply your settings to the current content. 

Note

· The Windows Media Audio settings are only available if you are playing Windows Media content.



To change MPEG Layer-3 Decoder settings

1 From the View menu, point to Settings, then select MPEG Layer-3 Decoder.
2 Click the Statistics tab to view the statistic for the playback of the .mp3 file.
3 Click the Quality tab to modify the following playback properties:
· Frequency. Change the percentage of signal frequency played back, choose either Full, Half or Quarter.
· Resolution. Change the amount of sound depth by selecting either 16 Bit or 8 Bit.
· Stereo Mode. Choose how the stereo channels are received, either full Stereo or Downmix.
· CPU Type. Select which type of computer processor you are using to playback the file, either Pentium or 

80486.
4 Click Apply to apply the settings to the current audio stream, or click Reset to reset the settings to the 

default values.

Note

· On some computers decoding of .mp3 files is too CPU intensive. If that is the case, the audio playback quality 
will be poor and skip sections. By lowering the settings on this tab, the processing load placed on your CPU is 
lowered and the quality of audio playback is improved. These audio playback settings are only available if the 
content was encoded with the MPEG Layer-3 Audio codec.



Windows Media Player Troubleshooter

This troubleshooter is designed to help you identify and solve problems you encounter when using Windows 
Media Player. Click to find suggested steps to fix the problem.
What's wrong?
            The video area is green, or is flashing green or pink bands or blocks  
            The audio is playing too fast  
            The player doesn't seem to respond when I try to open a file  
            The status bar indicates "Excessive Network Dropout" or "No Reception"  
            I experience frequent buffering and intermittent playback  
            I am not hearing sound  
            I receive audio content, but no video content  
            The video appears frozen, but the soundtrack is playing  
            I cannot connect to certain types or locations of files  



Windows Media Player doesn't seem to respond when I try to open a file

Click the causes listed below to find a remedy to the problem.
            The player could be buffering  
            Reception quality may be too poor to transmit data  
            The player could be downloading graphics, codecs, or other files  



The player could be buffering

1 On the View menu, make sure that Standard is selected.
2 Check the status in the status bar at the bottom of the player window. 
3 If the status is "Buffering," the player is storing part of the media file in memory. Wait until buffering 

completes; the file will then begin playing.

Note

· Typically, when Windows Media Player opens a media file, it buffers for a short time and then begins playing 
the file. During playback, Windows Media Player buffers other parts of the media file, to be played later. 
Buffering prevents skips and pauses in the playback of media files.

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



Reception quality may be too poor to transmit data

1 On the View menu, make sure that Standard is selected.
2 Point to the status reception icon in the left corner of the status bar. 
3 If the ToolTip indicates "Excessive Network Dropout" or "No Reception," Windows Media Player is unable to 

receive enough data to play the file. 

    Click here to review causes of receiving too little data to play a file  

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



The player could be downloading graphics, codecs, or other files

1 On the View menu, make sure that Standard is selected.
2 Check the status bar at the bottom of the player window. 
3 If the status indicates that Windows Media Player is downloading, you have to wait until downloading is 

complete. 

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



Status bar indicates "Excessive Network Dropout" or "No Reception"

The player is unable to receive enough data to play the file. Click the causes listed below to find a remedy to the 
problem.
            High volume of traffic on the Internet or local area network  
            Transient problems on a network or server  
            Your connection speed is too low to support the media file you are trying to play  
            You selected a media file that uses the wrong bandwidth setting  



High volume of traffic on the Internet or local area network
A high volume of Internet or network traffic can interfere with the transmittal of the media file. Try 

retrieving the media file at another time.

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



Transient problems on a network or server
Temporary problems on a network or server can interfere with the transmittal of the media file. Try 

retrieving the media file at another time.

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



Your connection speed is too low to support the media file you are trying to play
For example, you may be using 28.8 Kbps modem, but the media file may be designed for a higher 

connection speed. The only way to remedy this is to use a faster modem.

Do you want to explore other causes?
            Yes. Click here to review other causes.  
            No. Click here to close the troubleshooter.  
            Yes. Click here to start over in the troubleshooter.  



A media file that uses the wrong bandwidth setting was selected

Frequently, when you select a media file from a Web site, there are two or more modem speed settings to select 
from. The incorrect setting for your modem may have been selected. 
1 Check your modem speed.
2 Attempt to open the media file again, selecting the appropriate modem setting from the Web page.

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



I experience frequent buffering and intermittent playback
Click the causes listed below to find a remedy to the problem.
            High volume of traffic on the Internet or local area network  
            Transient problems on a network or server  
            Your connection speed is too low to support the media file you are trying to play  
            Buffering time is too short  
            You selected a media file that uses the wrong bandwidth setting  



High volume of traffic on the Internet or local area network
Try playing the media file at another time. 

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



Transient problems on a network or server
Try playing the media file at another time. 

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



Your connection speed is too low to support the media file you are trying to play
For example, you may be using 28.8 Kbps modem, but the media file may be designed for a higher 

connection speed. The only way to remedy this is to use a faster modem.

Do you want to explore other causes?
            Yes. Click here to review other causes.  
            No. Click here to close the troubleshooter.  
            Yes. Click here to start over in the troubleshooter.  



Buffering time is too short

Increase the buffering time. When buffering occurs, Windows Media Player stores part of the media file in 
memory and then plays it at the appropriate time. While Windows Media Player is playing a file, it is typically 
buffering other parts of the media file, to be played a little later. If the buffering time is too short, frequent 
buffering can occur.
1 On the View menu, click Options.
2 On the Advanced tab, click Windows Media, and then click Change.
3 Increase the buffering time (the default is 3) by clicking Buffer and typing the number of seconds you want to 

buffer data.
4 Click OK twice.
5 Open the media file you were having trouble with.

Tip

· If the menu bar is not available, right-click the video area or control bar, and then click Options. 

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



A media file that uses the wrong bandwidth setting was selected

Frequently, when you select a media file from a Web site, there are two or more modem speed settings to select 
from. The incorrect setting for your modem may have been selected. 
1 Check your modem speed.
2 Attempt to open the media file again, selecting the appropriate modem setting from the Web page.

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



I am not hearing sound
Click the causes listed below to find a remedy to the problem.
            Media Player volume settings are improperly set  
            System volume settings are improperly set  
            You are running other programs that are using your sound devices  
            Your speakers or headphones are not plugged in properly  
            The appropriate playback device is not selected or the multimedia volume setting is improper   
            The appropriate codec is not installed in Media Player  



Check the Windows Media Player volume setting

1 On the View menu, make sure that Standard is selected.
2 In the control bar, make sure the Mute button (speaker icon) does not have a cross through it.
3 Drag or click the Volume Control slider to a level that is above the lowest volume setting.

Note

· You can also right-click the video area or control bar and then click Volume to control the mute and volume 
settings.

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



Your speakers or headphones are not plugged in properly
Make sure that your speakers or headphones are plugged in properly, have power, and are turned on. 

Some speakers require batteries.

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



Check your system volume settings
1 Double-click the Volume icon in the notification area of the taskbar.

If this icon does not appear, click the Start button, click Run, type sndvol32.exe, and then click OK.
2 In the Volume Control area, make sure that the Mute all check box is cleared.
3 Drag the volume control slider up.

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



Check your system multimedia settings for the appropriate playback device and volume settings

1 Click the Windows Start button, point to Settings, and then click Control Panel. 
2 Double-click the Multimedia icon.
3 Click the Audio tab.
4 In the Playback area, drag the Volume slider up.
5 In the Playback area, make sure that the appropriate Preferred device is selected.

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



Other programs are using your sound devices
Close all other programs that could be using your sound devices.

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



Make sure the appropriate codec is installed

1 While the media file is playing, click the File menu, and then click Properties. 
2 Click the Advanced tab.
3 In the Codecs in use box, make sure that all of the codecs have been installed. If a codec has not been 

installed, the Installed column in the Codecs in use box will display No. To attempt to install a missing 
codec, close the media file, and then open it again. When you open a media file, Windows Media Player 
automatically attempts to download and install any missing codecs. You must have an open connection to the 
Internet to automatically install missing codecs.

4 If all of the codecs are installed, it could be that the content was created with a newer version of the codec 
than is installed on your computer. To remedy this, click the Help menu, and then click Check for player 
upgrade. If a newer version is available, click Upgrade Now to install it. You must have an open connection 
to the Internet to check for and install an upgrade.

Tip

· If the menu bar is not available, right-click the video area or control bar, and then click Properties. 

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



codec

A piece of software used to compress media content when it is sent and decompress it when it is received. A 
codec enables rapid transmittal of media content by reducing the size of the content. Derived from the words 
compressor/decompressor.



I receive audio content but no video content

Click the causes listed below to find a remedy to the problem.
            Your connection speed is too low to support the media file you are trying to play  
            The appropriate video codec is not installed  
            High volume of traffic on the Internet  
            Transient problems on a network or server  
            You have a bad video driver  



Your connection speed is too low to support the media file you are trying to play
Check the reception quality by pointing to the reception quality icon in the status bar at the bottom of the 

player window. If the ToolTip indicates poor reception or audio reception only, the cause could be that your 
connection does not provide enough bandwidth to receive the video content. Bandwidth is the number of data bits 
that can be transmitted per second. For example, you may be using 28.8 Kbps modem, but the media file may be 
designed for a higher connection speed. The only way to remedy this is to use a faster modem.

Do you want to explore other causes?
            Yes. Click here to review other causes.  
            No. Click here to close the troubleshooter.  
            Yes. Click here to start over in the troubleshooter.  



Make sure the appropriate video codec is installed

1 While the media file is playing, click the File menu, and then click Properties. 
2 Click the Advanced tab.
3 In the Codecs in use box, make sure that all of the codecs have been installed. If a codec has not been 

installed, the Installed column in the Codecs in use box will display No. To attempt to install a missing 
codec, close the media file, and then open it again. When you open a media file, Windows Media Player 
automatically attempts to download and install any missing codecs. You must have an open connection to the 
Internet to automatically install missing codecs.

4 If all of the codecs are installed, it could be that the content was created with a newer version of the codec 
than is installed on your computer. To remedy this, click the Help menu, and then click Check for player 
upgrade. If a newer version is available, click Upgrade Now to install it. You must have an open connection 
to the Internet to check for and install an upgrade.

Tip

· If the menu bar is not available, right-click within the video area or control bar, and then click Properties. 

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



You might have a bad video driver

Attempt to play other media files that include video. If you can view video content of other media files, the video 
driver is working properly. If you suspect that you have a bad video driver, install a new video driver:
1 Find out who manufactured your video card.
2 Connect to the Web site of the manufacturer of your video card and download a new video driver, or contact 

the manufacturer for an update.

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



High volume of traffic on the Internet or local area network
A high volume of Internet or network traffic can prevent transmittal of the video portion of a media file. Try 

playing the media file at another time. 

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



Transient problems on a network or server
Temporary problems with a network or server can prevent transmittal of the video portion of a media file. 

Try playing the media file at another time. 

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



The video appears frozen, but the soundtrack is playing

Click the causes listed below to find a remedy to the problem.
            The clip might be audio-only  
            The clip might be a slide-show type presentation or an audio-only file with a graphic  
            Your connection speed is too low to support the media file you are trying to play  
            High volume of traffic on the Internet or local area network  
            Transient problems on a network or server  



The clip might be an audio-only file

1 On the File menu, click Properties.
2 Click the Details tab.
3 If the Video size is No video, the clip only includes sound.

Tip

· If the menu bar is not available, right-click the video area or control bar, and then click Properties. 

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



The clip might be an online slide show or an audio-only file with a graphic
Some multimedia files don't include actual video but are designed as a slide-show-type presentation or as 

an audio-only file with a graphic that displays.

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  



Your connection speed is too low to support the media file you are trying to play
Check the reception quality by pointing to the reception quality icon in the status bar at the bottom of the 

player window. If the ToolTip indicates poor reception or audio reception only, the cause could be that your 
connection does not provide enough bandwidth to receive the video content. Bandwidth is the number of data bits 
that can be transmitted per second. For example, you may be using 28.8 Kbps modem, but the media file may be 
designed for a higher connection speed. The only way to remedy this is to use a faster modem.

Do you want to explore other causes?
            Yes. Click here to review other causes.  
            No. Click here to close the troubleshooter.  
            Yes. Click here to start over in the troubleshooter.  



High volume of traffic on the Internet or local area network
A high volume of Internet or network traffic can interfere with the transmittal of the video portion of a 

media file. Try playing the media file at another time. 

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



Transient problems on a network or server
Temporary problems on a network or server can interfere with the transmittal of the video portion of a 

media file. Try playing the media file at another time. 

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



Video area is green or is flashing green or pink bands or blocks

A setting in Windows Media Player needs to be changed. Perform these steps:
1 Click the View menu, and then click Options.
2 On the Playback tab, move the Hardware acceleration slider to the left one notch and connect to the 

media content again.

Tip

· Full acceleration is the fastest setting and recommended for most file types. If the file you’re playing is still 
having problems after moving the slider one notch to the left, continue to move the slider left until you find the
highest setting at which you do not have problems.

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. Click here to start over in the troubleshooter.  



I cannot connect to certain types or locations of files

Click the causes listed below to find a remedy to the problem.
            Advanced playback settings may be improper  
            Security settings associated with your browser may prevent access to some content  



Advanced playback settings may be improper

1 On the View menu, click Options.
2 On the Advanced tab, click Windows Media, and then click Change.
3 Make sure the Protocol settings are correct. If you're not sure, contact your network administrator for 

information.
4 Click OK twice.
5 Try to open the media file you couldn't open before.

Tip

· If the menu bar is not available, right-click the video area or control bar, and then click Options. 

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



Security settings associated with your browser may prevent access to some content
You may need to change the security settings associated with your browser. Security levels and settings 

can limit your access to some content. 

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



The audio is playing too fast

Click the causes listed below to find a remedy to the problem.
            Another program is interfering with audio playback  
            You might have a bad audio driver  



Another program is interfering with the audio playback

Perform these steps:
1 On the File menu, click Close to close the current media file.
2 In the notification area of the Windows taskbar, double-click the icon for the iQ application (Qsound Labs, Inc.).
3 Quit the iQ program, and then open the media file again.

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  



You might have a bad audio driver

Attempt to play other media files that include audio. If the audio content of other media files plays fine, the audio
driver is working properly. If you suspect that you have a bad audio driver, install a new audio driver:
1 Find out who manufactured your audio card.
2 Connect to the Web site of the manufacturer of your audio card and download a new audio driver, or contact 

the manufacturer for an update.

Did this solve the problem?
            Yes. Click here to close the troubleshooter.  
            No. What else could be wrong?  
            No. Click here to start over in the troubleshooter.  






