
Quick Start Guide for Windows 

The Eudora® 4.3 User Manual for Windows is on the Eudora CD included in the product box. If you 
prefer a printed and bound copy, you can purchase one from www.eudora.com or call 
1-800-2-EUDORA (1-800-238-3672).

Introduction

This Quick Start Guide shows how to install and configure the Eudora software. It also provides 
keystroke shortcuts and basic email procedures such as sending and receiving messages. For the 
Macintosh version, turn the booklet over.

Finding Information

You can find more information about Eudora in the Eudora 4.3 User Manual for Windows included on 
the Eudora CD. The manual is in Portable Document Format (PDF). To read the manual, use Adobe® 
Acrobat Reader, a software utility included on the Eudora CD.

After you install Eudora, you can access the manual via the Start menu. Select Eudora, and a list of 
items pertaining to Eudora appear. Double-click Manual.pdf. Acrobat Reader automatically opens the 
manual.

The manual’s topics are linked. When you see a page number associated to a topic in the table of 
contents, index, or in a reference, click the page number and that topic appears.

If you prefer, you can print the PDF manual. From the File menu in Acrobat Reader, choose Print. 

If you need help while using Eudora, go to the Help menu and choose a topic. Context sensitive help is 

available by pressing F1 or clicking  and selecting the option or field you need information on.
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Getting Started

Before you can successfully install Eudora, you need to know the following basic information about 
your email account. Either your Internet Service Provider (ISP) or your email administrator can provide 
you with this information.

■ Return email address (Return address)

This is the email address that has been assigned to you by your ISP or your organization. It is the 
address other people use to send you email. An example return address is jim@myfirm.com

Record your Return address here

■ Login name

This is the name you use to log into your email account. Your ISP or organization provides it. It is 
generally, but not necessarily, the name that appears before the at-sign (@) in your return email 
address (in the example above, "jim" is the login name).

Record your login name here

■ Mail account password

This password lets you access your email account. Your ISP or organization provides it. Keep this 
password private. 
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■ Incoming mail server name

Your incoming email account resides on a computer at your ISP or within your organization. Your 
incoming mail server name is the full name of that computer, for example: pop3mail.myfirm.com

Record your incoming mail server name here:

■ POP or IMAP

This is the protocol that your incoming mail server uses. Your incoming mail server uses one of the 
following two Internet protocols, POP or IMAP, for storing and forwarding your mail. Ask your ISP or 
your email administrator which one it uses.

Note. If you are setting up an IMAP account, it may require an IMAP Mailbox Location Prefix. Obtain 
this from your ISP or your email administrator. Otherwise, leave the following box blank.

If applicable, record your IMAP Mailbox Location Prefix here:
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■ Outgoing Mail Server Name

This server, an SMTP server, receives and processes all of your outgoing mail. It also resides on a 
computer at your ISP or within your organization. The server name is often the same as your incoming 
mail server name. Your SMTP server name is the full name of that computer, for example, 
smtp.myfirm. If your ISP or your email administrator has not given this server name to you, you can 
leave the box blank.

Record your SMTP Server name here (if known):

Installing Eudora

After you have recorded the previous information, you are ready to install, configure, choose a Eudora 
mode, and register your copy of Eudora.

If you are installing over a previous version of Eudora, all of your messages, mailboxes, folders, filters, 
and settings are maintained as long as you install Eudora in the same location as your previous 
version.

To install Eudora, do the following:

1 Exit any applications you are running including toolbars, memory management programs, window 
savers, and virus protection programs.

2 If you are installing from a CD, insert the CD into your CD-ROM drive. The Windows 95/98/NT 
autoplay feature will cause the Eudora installer to launch. (If the installer does not launch, from the 
Start menu, choose Run and enter the CD-ROM drive letter and then setup.exe, for example, 
D:\setup.exe.) If you are installing from a software archive, double-click on it to start the Setup 
program. 

Installation begins, and you can see the InstallShield extract the Eudora files. 
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3 Read the Eudora Welcome window, then click Next. 

4 Read the Software License Agreement and if you agree to the terms, click Yes.

5 If you want to install all components (if included), click Next. Otherwise, click the components you 
do not want to install to deselect them. Click Next.

6 Specify a directory in which to install Eudora. If you are installing Eudora over your current version 
of Eudora, select your current Eudora directory to retain your settings. If you are installing Eudora 
for the first time, you can select any directory you want. Click Next.

Eudora is installed in the destination directory.

7 You are prompted to create a shortcut to open Eudora from your desktop. If you want to place the 
Eudora icon on your desktop, click Yes. 

8 When the installation is complete, you are prompted to view the Eudora README file. Click Finish 
to complete the installation and view the README. The README gives you important information 
concerning this version of Eudora.

Opening and Configuring Eudora

After you have successfully installed Eudora, you must configure your email account using the 
information you entered in the Getting Started section of this guide.

To open and configure Eudora, do the following:

1 Open Eudora from the Start menu or click the Eudora icon on your desktop. The first time you 
launch Eudora, the New Account Wizard appears (unless you installed Eudora 4.3 over an older 
copy of Eudora, in which case, the settings from the older copy are imported automatically into 
Eudora 4.3). 

2 To get started, click Next. After the Welcome window appears, the New Account Wizard Account 
Settings window appears.
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New Account Wizard window - Account Settings

Select the method of setting up your account:

■ Create a brand new e-mail account— Select this method to set up a new account if you are not 
familiar with Eudora or other email programs. You are prompted to enter one item of information 
per dialog box. 

■ Import settings from an existing e-mail account— Select this method if you want to import your 
settings, mail, and address book from Microsoft ® Outlook Express™ 4.x or 5.0, Outlook™ 98, or 
Netscape Messenger™ 4.0 and earlier into Eudora. This process may take time depending on the 
amount of mail, the complexity of your settings, and the size of your address book.
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■ Use an ACAP server to get your settings— Select this method to instruct Eudora to attempt to 
get your settings from an ACAP server. To get your settings from an ACAP server, make sure you 
are connected to the Internet. Your email administrator or ISP can provide you information as to 
whether an ACAP-based setup is available to you.

If you choose the ACAP option and click Next, the Auto Configure window appears. Click Next 
again to instruct Eudora to try to get your account settings from the ACAP server. If the attempt 
fails, click Back and try one of the other options.

■ Skip directly to advanced account setup— Select this method if you are familiar with Eudora or 
other email programs. An Account Settings window appears with two tabbed panels. You enter all 
of your Eudora information on these panels.

If in the Account Settings window you choose to create a brand new email account and click Next, the 
New Account Wizard begins walking you through the fields for which you need to enter setup 
information.

You will need to supply the following items in the windows of the New Account Wizard (click Next after 
filling out each window):

■ Your Name— Enter your name as you would like it to appear in the From: field of all of your 
outgoing messages from this email account, indicating to your recipients who the mail is from.

■ Email Address— Enter the email address that has been assigned to you by your ISP or your 
email administrator. This is the address that other people will use to send you email. Return 
addresses are generally of the form loginname@domainname, and rmonte@myfirm.com is an 
example.

■ Login Name— Enter the name that you will use to log in to this email account. This name is 
provided by your ISP or your email administrator, and it usually consists of the text that appears 
before the at sign (@) in your return email address. In the example rmontgomery@myfirm.com, 
the login name is rmontgomery.

■ Incoming Email Server— All of your incoming email messages are delivered to your incoming 
email account, which resides on a computer that runs your incoming email server. Once your 
messages arrive at your mail account, Eudora retrieves them to your computer. Your incoming 
email server must use one of the two Internet-mail communications protocols: POP or IMAP. If you 
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are not sure which protocol it uses, choose POP; you can always change this later. In the edit box, 
type the full name of the computer that runs your incoming email server, for 
example:server.myfirm.com 

If you chose IMAP in the previous setup panel, an IMAP Mailbox Location Prefix may be required 
to indicate the location of your personal mailboxes on the IMAP server. If so, enter the name of that 
location prefix as given to you by your ISP or email administrator. If the information is not required, 
leave the field blank. Now click Next. When you click Finish in the final window, your new IMAP 
email account is set up.

If you chose POP in the previous setup window, click Finish in the final window, and your new POP 
email account is set up.

Once you have completed setting up your account via the New Account Wizard, you are now ready to 
receive messages. However, you may need to take an additional to send messages.

■ Outgoing Email Server— All of your outgoing email messages are sent through a specific server, 
usually an SMTP server. However, your outgoing server may be the same as your incoming 
server. If you’re not sure what your outgoing server’s name is, use the incoming server’s name. 

If the computer that runs your POP or IMAP server also runs an SMTP server, then no additional 
setup action is required. If your SMTP server runs on a different computer from the one running 
your POP or IMAP server, then consult your ISP or email administrator to help you set up the 
SMTP server. If you ever wish to change the settings of your email account, you can do so from 
the Options windows (under the Tools menu). 

Also, you can change these settings in the Account Settings dialog, which is accessed from the 
Personalities window. This window lets you create alternate email accounts and edit the settings in 
those accounts. 

Once you have configured Eudora, you are ready to begin sending and receiving messages! However, 
you may want to change the Eudora operating mode and register your copy of Eudora.
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Operating Eudora in One of Three Modes 

You can choose one of three operating modes on how you wish to use Eudora. They are as follows:

■ Paid mode

This mode provides the full-featured Eudora desktop email client without advertising.

■ Sponsored mode

This mode provides the full-featured Eudora desktop email client at no charge, supported by sponsors’ 
advertising. It includes all of the features that are in the Paid mode.

■ Light mode

This is an upgrade to the freeware version formerly known as Eudora Light. It includes fewer features 
than the other modes and a sponsor image or logo, but no advertising.

Choosing a Eudora Mode

If you bought Eudora from a retail store or from a web site, Eudora installs in paid mode. However, if 
you would like to change the operating mode, for example to sponsored mode, you can do so right in 
the Eudora program. (Remember to request a refund from QUALCOMM. See the last page of this 
guide for details.)

To change the Eudora operating mode after you install Eudora 4.3, do the following:

1 From the Help menu, choose Payment & Registration. The Payment and Registration window 
appears.
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Payment and Registration Window (your icons may look different)

2 In the Which Eudora is right for you? section: 

■  To use Eudora in sponsored mode, click Sponsored Mode (free, with ads). Eudora displays 
the ad window. 

■  To use Eudora in paid mode, click Paid Mode (costs money, no ads). Eudora displays the 
Eudora web site for you to purchase Eudora.

■  To use Eudora in light mode, click Light Mode (free, fewer features). Eudora changes to 
light mode by shutting down certain features. The features that will be off are listed in the 
Light mode dialog.

Note. The grayed out button indicates which mode you are operating Eudora. 
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Registering Eudora

If you are using Eudora in either sponsored or paid mode, you need to register to be eligible for tech-
nical support. If you don’t register or use Eudora in light mode, you are not eligible for technical 
support.

To register your copy of Eudora, do the following.

1 From the Help menu, choose Payment & Registration. The Payment and Registration window 
appears.

2 In the Keeping Current section, click Register with Us. Eudora takes you to Eudora’s 
registration web page.

3 Enter your information, click Submit Registration. An email will be sent to you confirming your 
registration. 

Technical Support 

If you register your copy of Eudora in sponsored or paid mode, you are entitled to 90 days of free 
technical support from the date of the first call. Be sure to register as soon as possible to avoid any 
delays in receiving technical support.

Many common issues can be solved by visiting the Eudora technical support web site at: 
<http://www.eudora.com/techsupport>. The technical support web site provides online answers to your 
technical questions about QUALCOMM’s Eudora software products. Go to the Technical Support web 
site to get valuable “how to” information and step-by-step interactive tutorials. Also, you will be able to 
retrieve most current Eudora products and documentation.

If you are unable to find your answer using the technical support web site, Eudora tech support reps 
are available Monday - Friday from 8 a.m. to 5 p.m. Pacific Time using the following phone number and 
email address:

Phone: (858) 658-1292

Email: eudora-support@eudora.com
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When contacting us via telephone or email, you will be asked to provide the following:

■ Registration number

■ Eudora version, mode, and platform

■ System version

■ What you were doing when the problem occurred and any error messages (including error codes) 
that you received

For a quick introduction to Eudora’s basic functions, refer to the procedures provided in this guide and 
to your online help, which you can access from the Eudora Help menu.
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Creating and Sending a Message

1 From the Message menu, choose New Message.

2 Type an email address (or a nickname you created in the address book) in the To: field.

3 Press Tab to move the cursor to the Subject: field.

4 Type the subject of your message (optional, but recommended).

5 Press Tab and type in the Cc: field email address (optional).

6 Press Tab and type in the Bcc: field email address (optional).

7 Press Tab twice and type in the body of the message.

8 After completing the message, click Send (or Queue).

Tip. You can type multiple addresses in the To:, Cc:, and Bcc: fields, as long as you separate them with 
commas.

Also, you can save a message without sending it by selecting Save from the File menu. Your message 
is saved in the Out mailbox. It can be reopened and edited at any time prior to sending it.

Checking for and Receiving Mail

You can manually check for mail or set up Eudora to automatically check for mail.

Checking Mail Manually

1 From the File menu, choose Check Mail.

2 If Eudora asks for your password, type it in the Password dialog box and click OK (Server pass-
words are usually case-sensitive).

3  If there is no mail for you, a "no mail" alert appears. Click OK.

4 If you have new mail, Eudora transfers the messages one by one and then displays a "new mail" 
alert. Click OK.
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New messages are delivered to your In mailbox. This mailbox opens automatically and your new 
message summaries are added to the end of the mailbox list. 

5 Double-click a message summary to open the message.

Automatic Mail Checking

1 From the Tools menu, choose Options. Then, click the Checking Mail category icon.

2 Click the checkbox for Check for mail every ___ minutes to turn on automatic mail checking. In 
the text box, type the number of minutes between automatic mail checks (15 is the recommended 
interval).

3 To save your changes and close the Options window, click OK.

Eudora automatically checks for mail at the interval you have requested.

Replying to a Message

1 Select or open the message you want to reply to.

2 From the Message menu, choose Reply to display a new composition window. Eudora completes 
the To:, From:, and Subject: fields based on the original message.

3 Remove those parts of the original text that you don’t want to include in your reply and type in your 
own text.

4 When you finish your response, click Send (or Queue).

Forwarding A Message

1 Select or open the message you want to forward.

2 From the Message menu, choose Forward to display a new composition window. Eudora 
completes the Subject: field based on the original message and transfers the header and body of 
the original message to the new message body.

3 Type the addresses of the people you want to forward the message to in the To: field.
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4 The existing text may be edited, and more text may be added to the message.

5 After editing the message, click Send (or Queue) to forward it.

Redirecting a Message

Eudora’s Redirect command lets you pass on a received message that was intended for someone 
else, allowing that person to reply directly to the original sender.

1 Select or open the message you want to redirect.

2 From the Message menu, choose Redirect to display a new composition window. Eudora 
completes the From: field with the address of the originator, followed in parentheses by the words 
"by way of" and your name and/or email address. The Subject: field and message body are also 
completed based on the original message.

3 Type the addresses of the people to whom you wish to redirect the message in the To: field.

4 The existing text may be edited, and more text may be added to the message.

5 Once the editing is completed, click Send (or Queue).

Note. Email courtesy suggests that you not do much editing of the message you’re redirecting. If you 
must add comments, put them in [ ]’s with your initials, like this: [Don: Please reply to this right away. 
SD]
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Shortcuts

The shortcuts keys for Eudora functions are the following:

Press these keys This will happen...

Ctrl + 0 Open Out mailbox

Ctrl + 1 Open In mailbox

Ctrl + 6 Check spelling

Ctrl + ’ Paste as quotation

Ctrl + . Remove one level of excerpt bars

Ctrl + > Add one level of excerpt bars

Ctrl +  ; Find next

Ctrl + , Finish address book entry (nickname)

Ctrl + A Select all

Ctrl + B Make text bold

Ctrl + C Copy

Ctrl + D Delete

Ctrl + E Send immediately or queue for delivery

 Ctrl + F Open Find Messages window

Ctrl + Shift + F Open Find text dialog
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Ctrl + H Attach file

Ctrl + I Make text italic

Ctrl + J Filter messages

Ctrl + K Make address book entry (nickname)

Ctrl + L Open Address Book

Ctrl + M Check mail

Ctrl + N New message

Ctrl + O Open file

Ctrl + P Print

Ctrl + Q Exit Eudora

Ctrl + R Reply

Ctrl + Shift + R  Reply to all

Ctrl + S Save current window

Ctrl + T Send queued messages

Ctrl + U Make text underlined

Ctrl + V Paste

Press these keys This will happen...
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Ctrl + W Close one mailbox at a time (message or window)

Ctrl + Shift + W Close all open mailboxes (messages or windows)

Ctrl + X Cut

Ctrl + Y Open Directory Services

Ctrl + Z Undo

Ctrl + Tab Go through all open mailboxes

arrows Move from one message to another in a mailbox (depends on your 
Miscellaneous options [Tools>Options>Miscellaneous])

Enter Select the outlined button in any dialog, alert, or window, or open the 
selected messages or URL

Esc Stop any operation currently in progress

 F1 Display Help

Page Up, Page Down Scroll up or down through the window

F6 Toggles the focus between the left and right window panes in the 
Filters dialog and the Address Book

F7 Show or hide one half of a split window (current window only): in 
composition windows, show/hide the message header; in mailbox 
windows, show/hide the message preview pane (if it is set to 
display)

Press these keys This will happen...
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Note. Function keys can be linked to main toolbar buttons by turning on the Map function keys to 
buttons option in the Toolbar Settings (Special>Settings...>Toolbar).

Home Scroll to the beginning of the mailbox window or to the beginning of 
the line in a message

End Scroll to the end of the mailbox window or to the end of the line in a 
message

Press these keys This will happen...
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Return Policy 

QUALCOMM offers a 30-day unconditional money back guarantee on all Eudora software products. If 
you would like to return Eudora (within 30 days from the date of purchase), or if you have any ques-
tions please call 1-800-2-EUDORA (1-800-238-3672) or email: eud_rep@qualcomm.com.

© 2000 QUALCOMM Incorporated, San Diego, CA 92121. All rights reserved. 
PureVoice is a trademark of QUALCOMM Incorporated. QuickTime is a trademark of Apple Computer, 
Inc. QuickTime is a trademark used under license, registered in the U.S. and other countries. All other 
trademarks are property of their respective owners. 

January 2000     
80-48360-1 rev A
20


	Quick Start Guide for Windows
	Introduction
	Finding Information
	Getting Started
	Installing Eudora
	Opening and Configuring Eudora
	Operating Eudora in One of Three Modes
	Choosing a Eudora Mode
	Registering Eudora
	Technical Support
	Creating and Sending a Message
	Checking for and Receiving Mail
	Replying to a Message
	Forwarding A Message
	Redirecting a Message
	Shortcuts
	Return Policy


