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 Adding Text
To add text to a publication, you create a box called a frame and then put text into it.    You can type text 
directly into the frame, import a document created with another application, or paste text from another 
Publisher publication or other application.    For information on importing a document from another 
application, see the Adding an Entire File of Text from Another Application topic referenced below.    For 
information on pasting text from another publication or another application, see the Adding a Piece of 
Text from Another Windows-Based Application topic referenced below.

To add text by typing
1 On the left toolbar, click the Text Frame tool.
2 Position the mouse pointer where you want the upper-left corner of the text frame to appear.
3 Hold down the mouse button and drag the mouse diagonally and to the right until the frame is the 

size you want.
4 From the Page menu, choose Actual Size.
5 Start typing.
To add text to existing text

Click the insertion point where you want to add text, and then begin typing.
Notes

When you first create a publication, Publisher shows you the whole page to make planning your 
layout easy.    When you're ready to add text or position objects precisely, you may find it easier to view 
the page at its actual size.    For more information, see the Choosing Your View of the Page: Actual Size, 
Magnified, or Reduced topic referenced below.

In Publisher, text contained in a text frame is called a story.    A story can be a one-line caption or 
a ten-page article.    If a story is too long for one frame, you create more frames and connect them until all 
the text in the story is displayed.    You create a different frame or series of frames for each story in a 
publication.

If you type more text than a text frame can hold, Publisher stores the text that won't fit in the 
overflow area.    You can add frames and connect them to display the text that's in the overflow area.    For
more on connecting text frames, see the Displaying Long Stories in Connected Text Frames topic 
referenced below.

When you resize a text frame, you will not lose any text, but it may be repositioned to fit within the
new frame size.    If the text won't fit in a resized text frame, it will be moved to a connected text frame or 
stored in the overflow area.

Tip
If you want a single story to appear in several columns, you can set up columns in the frame.    

See the Creating Columns Within a Text Frame topic referenced below.
See Also

Adding a Piece of Text from Another Windows-Based Application
Importing an Entire File of Text from Another Application
Choosing Your View of the Page: Actual Size, Magnified, or Reduced
Displaying Long Stories in Connected Text Frames
Creating Columns Within a Text Frame
Resizing a Frame or Drawn Object
Adding Pages to Your Publication
Adding "Continued" Notices to Connected Text Frames



 Displaying Long Stories in Connected Text Frames
When the text of a single story won't fit in one text frame, you can display the extra text by connecting 
empty frames to the original frame.    The extra text will flow from the original frame into each connected 
frame until all the text of the story is displayed.

Each text frame has a Connect button in the lower-right corner.    This button changes to show you how 
much text a frame contains and whether it's connected to other frames.    Use the Connect button to 
guide you as you connect frames to display your text:

The frame is empty, or it's big enough to display all of the story it contains.
The frame contains a story that is too big to fit within it; text that does not fit within the frame is 

stored in the overflow area.    Make the frame bigger or connect it to another frame to see the remaining 
text.

The frame is connected to another frame.    If a story is too long to fit in the frame, the text that 
does not fit will flow into and be displayed in the frame that it's connected to.

 To connect two text frames
1 If the frames don't already exist, create two text frames.
2 Select the text frame where you want the story to begin.

This frame can either be empty or contain text.
3 Click the Connect button in the lower-right corner of the selected frame.

The mouse pointer changes to a pitcher.    You can now turn to another page if the text frame you 
want to connect to is on another page of your publication.

4 Click the second text frame to connect the two frames.
The second frame must be empty.
Any extra text from the first frame will flow into the empty frame.    If you've connected two empty 
frames, you can now type or insert text into the first frame.    Publisher fits as much text as it can in 
the two connected frames, and stores any remaining text in the overflow area of the second frame.

 To connect more than two frames
1 Create the number of text frames you want to connect.
2 Select the text frame where you want the story to begin.
3 With the right mouse button, click the Connect button of the selected frame.

You can now turn to another page if the frames you want to connect to are on other pages of your 
publication.

4 With the left mouse button, click each empty frame you want to add to the chain, in the order you 
want them connected.
Any extra text from the first frame will flow into the empty frames.    If all the frames in your chain are 
empty, you can now type or insert text into the first frame.    Publisher fits as much text as it can in 
the connected frames, and stores any remaining text in the overflow area of the last frame.

5 Click outside any text frame to stop connecting frames.

Tips
To quickly jump between connected text frames, click the Frame Jump button on the top or 

bottom of the frame.
You may want to add a "Continued on Page..." or "Continued from Page..." message at the end or

the beginning of a connected frame.    For information on how to do this, see the Adding "Continued" 
Notices to Connected Text Frames topic referenced below.

When you use the Import Text command to add a story from another application, you can choose 
to have Publisher automatically create and connect enough frames for the story.    For more information, 
see the Importing an Entire File of Text From Another Application topic referenced below.

What if...



I connected to the wrong frame?
Immediately after connecting to the wrong frame, before you do anything else, choose Undo Text 

Frame Linking from the Edit menu.    This places the text from the last connected text frame back into the 
frame preceding it, and breaks the connection between the two frames.

See Also
Import Text Command (File Menu)
Importing an Entire File of Text from Another Application
Adding "Continued" Notices to Connected Text Frames
Disconnecting and Reconnecting Text Frames
Resizing a Frame or Drawn Object



 Disconnecting and Reconnecting Text Frames
Connected text frames can be disconnected and reconnected to other text frames anytime you want to 
change the way a story is displayed in your publication.    For example, you may want a story that 
currently appears on pages 2, 3, and 4 to appear on pages 2, 4, and 5.    All you have to do is disconnect
the frame on page 3, reconnect the frames on pages 2 and 4, and then connect to a new frame on page 
5.

 To disconnect text frames
1 Select the text frame preceding the one you want to disconnect.
2 Click the Connect button of the selected frame.

Publisher breaks the connection between the selected frame and all the frames that follow it in the 
chain.    Any text that was in the disconnected frames will be pulled back into the overflow area of the
frame you've selected.    You can connect the currently selected frame to empty frames, and the text 
in its overflow area will be displayed in the newly connected frames.

3 If you do not want to connect the selected frame to a new frame at this time, click the Selection tool.
 To reconnect text frames
1 Select the text frame you want to reconnect to empty text frames.
2 Click the Connect button of the selected frame.
3 Click any empty text frame to connect it to the selected frame.

The text that was stored in the overflow area of the selected frame flows into the newly added 
frame.    If the newly added frame is the first of a chain of empty frames, the other frames in the 
chain will also be connected.    If the newly added frame is in the middle of a chain, it will be 
disconnected from the frame preceding it, and reconnected, with all the frames following it, to the 
frame you've selected.    

Note
When you disconnect two frames that appear in the middle of a chain, you break only that single 

connection, and the result is two chains.    The first chain contains all the text of the story, although some 
may be contained in the overflow area.    There is no text in the second series of frames, but they remain 
connected and you can add text to them or connect them to other frames at any time.

Tips
To quickly jump between connected text frames, click the Frame Jump button on the top or 

bottom of the frame.    Or select a frame and use one of the following key combinations.
Press To jump to
CTRL+TAB The next frame.
CTRL+SHIFT+TAB The previous frame.

If you're at the end of a frame filled with text, you can quickly jump to the next frame by pressing 
the RIGHT ARROW key, or if you're at the beginning of a frame that contains text, press the LEFT ARROW key.

To see all the text frames for one story on the page(s) in view, select one of the frames in the 
chain and then choose Highlight Entire Story from the Edit menu.

See Also
Displaying Long Stories in Connected Text Frames
Creating Frames for Text, Tables, Pictures, and WordArt



 Adding "Continued" Notices to Connected Text Frames
To help guide a reader through a story that continues on different pages, you can have Publisher add 
"Continued" notices to the top and bottom of connected text frames.    Publisher adds the correct page 
numbers, and updates them if you move a connected frame to another page.

 To add "Continued" notices for a continuing story
1 From a chain of connected text frames, select any frame to which you want to add "Continued" 

notices.
2 From the Layout menu, choose Text Frame Properties.
3 Choose one or both of the following check boxes:

Include "Continued On Page..."    adds these words to the bottom of the frame along with the page
number of the frame that follows it in the chain.
Include "Continued From Page..."    adds these words to the top of the frame along with the page 
number of the frame that precedes it in the chain.

4 Choose the OK button.
Publisher creates one or two notices as wide as the column that your text is in.    Each notice can 
hold one line of "Continued" text.

Note
You can edit or format text in the "Continued" notice just as you can any other text.    The height of

the notice adjusts to the size of your text but holds only one line of text, one column wide.
What if...

The text I put in the "Continued" notice does not all appear?
Your text is too long for the "Continued" notice.    Reformat or shorten the text to make it fit the 

space available for the notice.
My "Continued" notice does not appear at all?
Several things could cause this:

If your Then
Frame is too short Increase the size of the frame.
Frame is on the background page Move the frame to the foreground.
Frame is not connected to any other frames Connect the frames in your story.
Connected frames are on the same page You have no need for a "Continued On Page..." notice, 

but you may want to create your own notice for 
continuing in another place on the same page.

I delete the page number in my "Continued" notice?
Click in the "Continued" notice where the page number should appear.    From the Page menu, 

choose Insert Page number.    Publisher inserts the correct page number.
See Also

Displaying Long Stories in Connected Text Frames
Disconnecting and Reconnecting Text Frames
Creating Frames for Text, Tables, Pictures, and WordArt
Go To Background Command (Page Menu)
Resizing a Frame or Drawn Object
Choosing Bold, Italic, and Underline Formats



 Copying a Text or Table Frame
If you want to create several text or table frames that are exactly the same, you can simply create the 
original frame and then copy it, along with its contents, to the Clipboard.    Once an object has been 
copied to the Clipboard, you can paste as many copies of it as you need into any publication you 
choose.

 To copy a text or table frame
1 Select the frame you want to copy.
2 From the Edit menu, choose Copy.
3 If you want to put the copy on a different page of your publication, turn to that page.    If you want to 

put the copy into another publication, from the File menu, choose Open Existing Publication and 
open that publication.

4 From the Edit menu, choose Paste Object(s) once for each copy of the frame you want.

Note
If all the text frames in a chain of connected text frames are copied and pasted into another 

location, the frames and any text they contain are duplicated.    If only a few of the frames in a chain of 
connected frames are copied, only the frames, and not the text they contain, are duplicated.    For more 
information on connecting text frames, see the Displaying Long Stories in Connected Text Frames and 
Disconnecting and Reconnecting Text Frames topics referenced below.

Tips
You can copy several text or table frames at once instead of one frame at a time.    To quickly 

copy several frames, drag the selection box around all of the frames.    Then choose Copy from the Edit 
menu.    For more information on working with several frames at once, see the Selecting a Frame or 
Drawn Object and Grouping and Ungrouping Objects topics referenced below.

To quickly copy a frame you've selected, hold down CTRL and press C or INS.
To quickly paste into your publication a copy of a frame you've copied to the Clipboard, hold down

CTRL and press V, or hold down SHIFT and press INS.
What if...

I choose Paste but the wrong object is pasted?
The Clipboard can only hold one set of objects at a time.    When you copy something to the 

Clipboard, it replaces what was there before.    You may have copied something over the frame or frames 
you wanted to paste from the Clipboard.    First, from the Edit menu, choose Undo Paste Object(s).    
Then, copy the frame or frames you want to duplicate and try again.

See Also
Displaying Long Stories in Connected Text Frames
Disconnecting and Reconnecting Text Frames
Selecting a Frame or Drawn Object
Moving a Text or Table Frame Within a Publication
Moving a Text or Table Frame Between Publications
Moving a Frame or Drawn Object
Grouping and Ungrouping Objects



 Moving a Text or Table Frame Within a Publication
You can move a text or table frame anywhere in your publication by selecting the frame and dragging it 
to a new position.    You can also move a text or table frame to a different publication.    For more 
information, see the Moving a Text or Table Frame Between Publications topic referenced below.

 To move a text or table frame
1 Select the frame you want to move.
2 Position the mouse pointer over the edge of the selected frame until the mouse pointer changes to 

the Mover.
3 Hold down the mouse button and drag the frame to the new position. 

As you drag, a dotted line indicates the frame's new position.    When you release the mouse button, 
the frame and any text it contains will move to the new location.

 To move a text or table frame between pages
1 Move the frame onto the scratch area using the procedure above.
2 Turn to the page you want to move the frame to.
3 Move the frame onto the new page using the procedure above. 

Tips
You can move several text or table frames at once instead of one frame at a time.    To quickly 

move several frames, drag the selection box around all of the frames.    Then move them to a new 
position, page, or publication.    For more information on working with several frames at once, see the 
Selecting a Frame or Drawn Object and Grouping and Ungrouping Objects topics referenced below.

To drag one or more frames in a straight line either vertically or horizontally, hold down SHIFT 
while you move the frames.

What if...
I accidentally change the size of the frame?
You probably dragged one of the square handles on the frame.    Before you do anything else, 

restore the frame to its original size by choosing Undo Resize Object from the Edit menu.    Try moving the
frame again, making sure you see the Mover before you begin.

See Also
Moving a Text or Table Frame Between Publications
Displaying Long Stories in Connected Text Frames
Disconnecting and Reconnecting Text Frames
Selecting a Frame or Drawn Object
Copying a Text or Table Frame
Resizing Text Frames
Deleting Text Frames
Aligning Objects to Ruler Marks or Layout Guides
Grouping and Ungrouping Objects



 Moving a Text or Table Frame Between Publications
You can move a text or table frame from one publication to another.    Use the Cut command to move the
frame to the Clipboard, open the publication you want to move the frame to, and then paste the frame 
into the other publication.    

 To move a text or table frame between publications
1 Select the frame you want to move.
2 From the Edit menu, choose Cut.
3 From the File menu, choose Open Existing Publication and open the publication you want to paste 

the frame into.
Publisher prompts you to save any changes you've made to the publication you're moving the frame
from.

4 From the Edit menu, choose Paste Object(s).

Note
If all the text frames in a chain of connected text frames are cut and pasted into another location 

at the same time, the frames and any text they contain are moved.    If only a few of the frames in a chain 
of connected frames are cut, only the frames, and not the text they contain, are moved.    When you cut a 
few frames from a chain, the remaining frames are reconnected, and any text that was in the frames that 
you cut is stored in the overflow area of the last frame in the chain.    For more information on how to 
connect text frames, see the Displaying Long Stories in Connected Text frames and the Disconnecting 
and Reconnecting Text Frames topics referenced below.

Tips
You can move several text or table frames at once instead of one frame at a time.    To quickly 

move several frames, drag the selection box around all of the frames.    Then move them to a new 
position, page, or publication.    For more information on working with several frames at once, see the 
Selecting a Frame or Drawn Object and Grouping and Ungrouping Objects topics referenced below.

To easily move text or table frames from one publication to another, open Publisher twice so you 
have two sessions running at the same time.    In one session, open the publication you want to move the 
frame from.    In the other session, open the publication you will move the frame to.    Then, arrange the 
publications side by side on the screen and work between them.

To quickly move a text or table frame you've selected, hold down CTRL and press X, or hold down 
SHIFT and press DEL.    This places the frame on the Clipboard.    Then, turn to the page you want to move 
the frame to, hold down CTRL, and press V, or hold down SHIFT and press INS.    This quickly pastes the 
frame back into your publication.

See Also
Moving a Text or Table Frame Within a Publication
Opening an Existing Publication
Displaying Long Stories in Connected Text Frames
Disconnecting and Reconnecting Text Frames
Selecting a Frame or Drawn Object
Copying a Text or Table Frame
Resizing Text Frames
Deleting Text Frames
Aligning Objects to Ruler Marks or Layout Guides
Grouping and Ungrouping Objects



 Resizing Text Frames
You can change the size of a text frame at any time.    When you resize a frame, the text automatically 
wraps to fit the new frame size.    If you make a connected frame smaller, text that no longer fits in the 
resized frame automatically flows to the next connected frame.    If you make a connected frame larger, 
the text from the next connected frame flows back into the resized frame.    For more information on 
connecting text frames, see the Displaying Long Stories in Connected Text Frames topics referenced 
below.

 To resize a text frame
1 Select the frame you want to change.
2 Position the mouse pointer over one of the eight handles until the mouse pointer changes to the 

Resizer.
3 Hold down the mouse button and drag the handle until the frame is the size you want.

As you drag the handle, a dotted line shows you the new size of the frame.    When you release the 
mouse button, the size changes.    The text automatically wraps to fit the new size.

 To cancel a change you've made to the size of text frames
Immediately after changing the size of a frame, from the Edit menu, choose Undo Resize Object.

Note
When you change the size of a text frame, its margins remain the same width and height.    For 

more information on changing margins, see the Changing the Margins Within a Text Frame topic 
referenced below.

Tips
When you want to change the size of a text frame and keep its proportions the same, hold down 

SHIFT as you drag one of the four corner handles of the frame.
When you want to change the size of a text frame and keep the center of the frame in the same 

place, hold down CTRL as you change its size.
When you want to change the size of a text frame, keep its proportions, and keep the frame's 

center in the same place, hold down SHIFT and CTRL as you drag one of the four corner handles of the 
frame.

To quickly cancel a change you've just made to the size of text frames, immediately hold down 
ALT and press BACKSPACE.

To change the sizes of several text frames at once without changing their relative size or position,
hold down the SHIFT key and select the frames; choose Group Objects from the Layout menu; then follow 
steps 2 and 3 of the first procedure above.    For more information about grouping objects, see the 
Grouping and Ungrouping Objects topic referenced below.

What if..
I can't see all my text after I make a text frame smaller?
If the resized frame isn't connected to any other frames, the text may be stored in its overflow 

area.    If the resized frame is connected to other frames, the text may be displayed in the next connected 
frame.    For more information on connecting text frames, see the Displaying Long Stories in Connected 
Text Frames topic referenced below.

I end up with empty text frames after I make a connected text frame larger?
The larger frame can now hold more text.    Text from connected frames that follow it will be pulled

back into the larger frame until it's full.    This may leave some of the other frames in the chain of 
connected frames empty.    For more information on connecting text frames, see the Displaying Long 
Stories in Connected Text Frames topic referenced below.

See Also
Displaying Long Stories in Connected Text Frames
Changing the Margins Within a Text Frame
Disconnecting and Reconnecting Text Frames
Selecting a Frame or Drawn Object



Grouping and Ungrouping Objects



 Deleting Text Frames
To permanently remove a text frame from your publication, delete it.    When you delete a text frame, you 
also delete the text from your publication, unless the frame is connected to other text frames.

 To delete one or more text frames
1 Select the frame or frames you want to delete.
2 From the Edit menu, choose Delete Text Frame.
 To restore deleted text frames

Immediately after deleting the frame, from the Edit menu, choose Undo Delete Object(s).
Note

If all the frames in a chain of connected text frames are deleted, both the frames and any text 
they contain are deleted.    If only a few of the frames in a chain of connected frames are deleted, only the 
frames, and not the text they contain, are deleted.    When you delete a few frames from a chain, the 
remaining frames are reconnected, and any text that was in the frames that you deleted is stored in the 
overflow area of the last frame in the chain.    For more information on how to connect text frames, see the
Displaying Long Stories in Connected Text Frames and the Disconnecting and Reconnecting Text Frames
topics referenced below.

Tips
To quickly delete one text frame, hold down CTRL and press DEL.
To quickly delete text frames that are selected together or in a group, hold down CTRL and press 

DEL.
To quickly restore text frames you've just deleted, immediately hold down ALT and press 

BACKSPACE.
What if...

I want to delete a text frame but I can't select it?
The frame you're trying to delete may be on the background.    From the Page menu, choose Go 

To Background and try again.    Remember, if you delete a frame from the background, it will disappear 
from every page of your publication.

See Also
Displaying Long Stories in Connected Text Frames
Disconnecting and Reconnecting Text Frames
Selecting a Frame or Drawn Object
Adding Text and Pictures That Will Repeat on Every Page
Delete Text Command (Edit Menu)



 Choosing the Text You Want to Change
Before you can change text you've typed or imported, you need to identify it.    This is called highlighting 
text.

 To highlight text
1 Position the insertion point in front of the first letter of the text you want to highlight.
2 While holding down the mouse button, drag the mouse to extend the highlight over the text you want

to change.
 To highlight text in connected text frames
1 Position the insertion point in front of the first letter of the text you want to highlight in the first frame.
2 While holding down the mouse button, drag the mouse into a connected frame to extend the 

highlight over the text you want to change.
3 Release the mouse button.
 To highlight all the text in a story
1 Click anywhere in the text of the story.
2 From the Edit menu, choose Highlight Entire Story.

Tip
To use the shortcuts for highlighting text shown in the table below, place the insertion point where 

you want to begin highlighting text, and then:

Press To highlight
CTRL+A All the text in the story or cell.
SHIFT+LEFT or RIGHT ARROW One character at a time to the left or right.

-Or-
If a character is already highlighted, pressing SHIFT and holding down
the LEFT or RIGHT ARROW key cancels or extends the highlight.

SHIFT+UP or DOWN ARROW One line of text up or down in the story or cell.
-Or-
If a line is already highlighted, pressing SHIFT and holding down the 
UP or DOWN ARROW key cancels or extends the highlight.

SHIFT+HOME Text to the beginning of a line.
SHIFT+END Text to the end of a line.
CTRL+SHIFT+LEFT ARROW The previous word.
CTRL+SHIFT+RIGHT ARROW The next word.
CTRL+SHIFT+HOME Text to the beginning of the current frame or cell.
CTRL+SHIFT+END Text to the end of the current frame or cell.
CTRL+SHIFT+UP ARROW All text in a paragraph to the left of the insertion point.
CTRL+SHIFT+DOWN ARROW All text in a paragraph to the right of the insertion point.

See Also
Selecting a Frame or Drawn Object
Highlight Command (Edit Menu)
Having Publisher Find the Text You Want to Change
Having Publisher Find and Change Text for You
Removing and Retyping Text
Checking Text for Spelling Errors



Highlighting Parts of a Table



 Having Publisher Find the Text You Want to Change
Publisher can find any piece of text you specify.    For example, you can search for a word, phrase, 
number, or punctuation mark to help you quickly locate a part of a story.

To find a piece of text you specify
1 Place the insertion point anywhere in the story or table that contains the specific piece of text you 

want to find.
2 From the Edit menu, choose Find.
3 In the Find What box, type the text that you want to find.
4 Choose the Match Whole Word Only check box if you want to find a specific word, such as "bicycle,"

and ignore longer variations of the word, such as "bicycles."
An X in the check box indicates that it is chosen.

5 Choose the Match Case check box if you want to find text that matches the exact combination of 
uppercase and lowercase letters you've typed in the Find What box, such as "Then."
An X in the check box indicates that it is chosen.

6 Under Direction, choose Down if you want to search from the insertion point to the end of the story 
or table.    Choose Up if you want to search from the insertion point to the beginning of the story or 
table.

7 Choose the Find Next button to find the next occurrence of the specified text.
When Publisher finds the text you specified, Publisher shows you the place where it is located.

8 When you're finished, choose the Cancel button to return to the story or table.

Notes
Publisher will not search for text in the overflow area of a text frame.
To have Publisher find a special character, such as a tab character or an end of paragraph mark, 

type the character combinations listed in the table below:

Type To find
^^ A caret character (^).
? Any single character.    For example, if you want to find all occurrences of the 

words "sing" and "ring", type ?ing
^? A question mark.
^- An optional hyphen.
^~ A nonbreaking hyphen.
^n A line break.
^p The end of a paragraph.
^s A nonbreaking space.
^t A tab stop.
^w A white space, for example, a tab character or a space between words.

Tips
Change to Actual Size view before you start your search to be sure you can read the results 

when Publisher locates a word or special character.
Sometimes, the word Publisher locates may be hidden by the Find dialog box.    If you can't see 

the word Publisher has located for you, drag the dialog box to the corner of your window.
See Also

Choosing the Text You Want to Change
Having Publisher Find and Change Text for You



Removing and Retyping Text
Checking Text for Spelling Errors
Find Command (Edit Menu)
Replace Command (Edit Menu)



 Having Publisher Find and Change Text for You
Publisher can replace a piece of text with text you specify throughout an entire story, a table, or within 
highlighted text.
To replace specified text with new text

1 Place the insertion point anywhere in the story or table that contains the specific piece of text you 
want to find and replace.
You can also highlight a block of text that contains the specific piece of text you want to replace.    If 
you don't highlight any text, Publisher searches the entire story or table.

2 From the Edit menu, choose Replace.
3 In the Find What box, type the text you want to search for.
4 In the Replace With box, type the replacement text.

If you want to remove the text you're searching for without replacing it, leave the Replace With box 
blank.

5 Select the Match Whole Word Only check box if you want to find a specific word, such as    "bicycle,"
and ignore longer variations of the word, such as "bicycles."
An X in the check box indicates that it is chosen.

6 Select the Match Case check box if you want to find only the text that matches the exact 
combination of uppercase and lowercase letters you've typed in the Find What box, such as "Then."
An X in the check box indicates that it is chosen.

7 Choose from the following options:
Find Next: finds the next occurrence of the text you're searching for without replacing the current 
occurrence.
With this option, Publisher does not search for specified text in text that's stored in the overflow 
area.
Replace: replaces the current occurrence, and then finds the next occurrence of the text you're 
searching for.
Publisher replaces the current occurrence and finds the next occurrence of the specified text in text 
displayed but not in text contained in the overflow area of text frames.
Replace All: automatically replaces all occurrences of the text you're searching for with the 
replacement text.
With this option, Publisher searches for and replaces all occurrences of the specified text both in 
text displayed and on the scratch area.    Publisher also searches for and replaces all occurrences of
the specified text contained in the overflow area of text frames.
Close: returns you to the story or table.

Note
To have Publisher search for or replace text with special characters, such as tab characters, type 

the character combinations listed in the table below:

Type To find or replace with
^^ A caret character (^).
^? A question mark.
^- An optional hyphen.
^~ A nonbreaking hyphen.
^c The contents of the Clipboard.
^m The contents of the Find What box.    For example, if you have typed the word 

"fish" in the Find What box and want to replace it with the word "fishes," type 
^mes in the Replace With box.

^n A line break.
^p The end of a paragraph.



^s A nonbreaking space.
^t A tab stop.

Tips
Change to Actual Size view before you start your search to be sure you can read the results 

when Publisher locates and replaces a word or special character.
Sometimes, the word Publisher locates may be hidden by the Replace dialog box.    If you can't 

see the word Publisher has located for you, drag the dialog box to the corner of your window.
What if...

I accidentally make replacements I don't want?
Immediately after choosing the Replace or Replace All button, choose the Cancel (or Close) 

button, and then from the Edit menu, choose Undo.
See Also

The Undo Command
Choosing the Text You Want to Change
Having Publisher Find the Text You Want to Change
Removing and Retyping Text
Checking Text for Spelling Errors
Replace Command (Edit Menu)
Find Command (Edit Menu)



 Checking Text for Spelling Errors
Publisher can check the spelling of a single word or an entire story or table.    Using a dictionary of 
100,000 words, Publisher looks for misspellings and incorrect capitalizations.
To check the spelling of text

1 Click anywhere in the story or table you want to check for spelling errors.
2 From the Tools menu, choose Check Spelling.
3 If you want Publisher to ignore words in all capital letters in the spelling check, choose the Ignore 

Words in UPPERCASE check box.
An X in the check box indicates that it is chosen.

4 If you want Publisher to automatically check all the stories in a publication, choose the Check All 
Stories check box. 
An X in the check box indicates the option is chosen.

5 Each time Publisher finds a word that is not in the dictionary, you can do one of the following:
Choose the Ignore button to leave the word unchanged or Ignore All to leave all subsequent 

occurrences of the word unchanged.
In the Change To box, type a correction.    Then, choose the Change button to insert the 

correction in the text or choose Change All to insert the correction in the text for each occurrence of the 
misspelled word.

Choose the Add button to leave the word unchanged and add it to the dictionary.
In the Suggestions box, choose a word from the list.    Then choose the Change button to insert 

the suggested word in the text or the Change All button to insert the suggested word in the text for each 
occurrence of the misspelled word.

Choose the Close button to return to the story or table.
To check the spelling of a single word

1 Double-click or highlight the word that you want to check for spelling errors.
2 From the Tools menu, choose Check Spelling.
3 If the word is spelled correctly, Publisher displays a box that confirms the correct spelling and asks if

you want to check the spelling of the rest of the story or table.
Choose the No button to end the spelling check.
You can also choose the Yes button to check the spelling of the rest of the story or table.    See steps
3 through 5 in the first procedure for information on how to do this.

4 If the word is spelled incorrectly, see step 5 in the first procedure.    After you've corrected the 
spelling, Publisher will continue to check the rest of the story or table.

5 Choose the Close button at any time to end the spelling check and return to your publication.

Notes
Publisher starts checking text for spelling errors from the location of the insertion point.
Publisher will also check for spelling errors in stories and tables on the scratch area and the 

background.    Just click in a text or table frame on the background or in the scratch area and follow one of
the above procedures.

What if...
Check Spelling is unavailable?
You may have forgotten to place the insertion point in the story or table.

See Also
Choosing the Text You Want to Change
Removing and Retyping Text



 Removing and Retyping Text
After you've added text to your publication, you can change or refine the text as much as you like.    This 
often involves replacing existing text with new text.

Below are three basic ways of removing and replacing text you want to change.    BACKSPACE is 
convenient for changing text you've just typed.    DEL is best for removing a few characters or removing 
highlighted text you don't want to retype.    Replacing highlighted text by typing is a quick method for 
retyping or replacing existing text.
 To remove characters with the BACKSPACE key

1 Position the insertion point after the characters you want to remove.
If you've just finished typing something you want to change, the insertion point should already be in 
position.

2 Press BACKSPACE until all of the characters you want to remove are gone.
3 To replace the characters you've removed, just begin typing.

 To remove characters with the DEL key
1 Highlight the text or position the insertion point just before the characters you want to remove.
2 Press DEL until all the characters that you want to remove are gone.
3 To replace the text you've removed, just begin typing.

 To replace highlighted text by typing new text
1 From the Tools menu, choose Options.
2 Choose the View More Options button.
3 Choose Typing Replaces Selection.
4 Choose the OK button in both dialog boxes.
5 Highlight the text you want to replace.
6 Type the new text.

Publisher replaces the text that is highlighted with the new text you type, and will continue to do this 
in every publication you create until you turn off Typing Replaces Selection.

What if...
I accidentally remove text?
Immediately after removing the text, before you do anything else, choose Undo Typing from the 

Edit menu.    The text will reappear in your publication.
See Also

Choosing the Text You Want to Change
Having Publisher Find the Text You Want to Change
Having Publisher Find and Change Text for You
Deleting Text
Options Command (Tools Menu)
Copying Text
Moving Text
Adding a Piece of Text from Another Windows-Based Application



 Copying Text
You copy text by highlighting the text, copying it onto the Clipboard, and then pasting the text where you 
want it.    Once text is on the Clipboard, you can paste it in as many locations and as many times as you 
like.    The text remains on the Clipboard until you cut or copy something else.
 To copy text

1 Highlight the text you want to copy.
2 From the Edit menu, choose Copy Text.
3 If you want to copy the text to a different page, turn to that page.

-Or-
If you want to copy the text to another publication, from the File menu, choose Open Existing 
Publication, and open that publication.
You can close one publication and open another without affecting the text on the Clipboard.

4 Position the insertion point where you want the text to appear.
5 From the Edit menu, choose Paste Text.

Tips
To quickly copy text within a single page, highlight the text, position the mouse pointer over it until

you see the Drag pointer, hold down ctrl, and then drag the text to a text or table frame.    You will see the 
Drag pointer change to the Copy pointer.

To quickly copy highlighted text to the Clipboard, hold down CTRL and press C or INS.
To quickly paste text from the Clipboard into your publication, hold down CTRL and press V, or hold

down SHIFT and press INS.
To easily copy text from one publication to another, open Publisher twice so you have two 

sessions running at the same time.    In one session, open the publication you want to copy the text from.   
In the other session, open the publication you will copy the text to.    Then, arrange the publications side 
by side on the screen and work between them.

What if...
Nothing copies?
You may have released the mouse button where Publisher cannot copy the text.    You can only 

copy text between text or table frames.
I accidentally drag highlighted text?
Immediately choose Undo Copy Text from the Edit menu.    Until you get used to it, you may click 

in highlighted text more often than you intend to.    It's a good idea to keep your eye on changes in the 
mouse pointer so that you can release the left mouse button before accidentally dragging text.

I paste text in the wrong place?
Immediately choose Undo Paste Text from the Edit menu and try again.

See Also
Copy Command (Edit Menu)
Copying Pages
Moving Text
Removing and Retyping Text
Deleting Text
Choosing the Text You Want to Change
Adding a Piece of Text from Another Windows-Based Application
Copying Spreadsheet or Table Information Between Applications
Exporting Text Created in Publisher to Another Application



 Moving Text
The fastest way to move text within a single page is to highlight the text and then drag it to a text or table
frame.    To move text to a different page or publication, you cut and then paste the text into a text or 
table frame.    
 To move text within a single page

1 Highlight the text you want to move.
2 Position the mouse pointer over the highlighted text until you see the drag pointer.
3 Hold down the left mouse button, and then drag the text to a new location in the same frame or to 

another text frame on the same page.
4 Release the mouse button.

 To move text to another page or publication
1 Highlight the text you want to move.
2 From the Edit menu, choose Cut Text.
3 If you want to move text to another page, turn to it.

-Or-
If you want to move text to another publication, from the File menu, choose Open Existing 
Publication, and then open the publication you want.
You can close one publication and open another without affecting the text on the Clipboard.

4 Position the insertion point where you want the text to appear.
5 From the Edit menu, choose Paste Text.

Tips
To quickly cut highlighted text to the Clipboard, hold down CTRL and press X, or hold down SHIFT 

and press DEL.
To quickly paste text from the Clipboard into your publication, hold down CTRL and press V, or hold

down SHIFT and press INS.
To easily move text from one publication to another, open Publisher twice so you have two 

sessions running at the same time.    In one session, open the publication you want to move the text from. 
In the other session, open the publication you will move the text to.    Then arrange the publications side 
by side on the screen and work between them.

What if...
Nothing moves?
You may have released the mouse where Publisher cannot copy the text.    You can only move 

text between text or table frames.
I accidentally cut text?
Immediately after cutting the text, before you do anything else, choose Undo Cut Text from the 

Edit menu.    The text will reappear in your publication.    When dragging text, its a good idea to keep your 
eye on changes in the mouse pointer so that you can release the mouse button before accidentally 
dragging text.

I paste text in the wrong place?
Immediately choose Undo Paste Text from the Edit menu and try again.

See Also
Moving a Text or Table Frame Within a Publication
Moving a Text or Table Frame Between Publications
Cut Command (Edit Menu)
Copying Text
Removing and Retyping Text
Deleting Text
Choosing the Text You Want to Change
Adding a Piece of Text from Another Windows-Based Application
Copying Spreadsheet or Table Information Between Applications



Exporting Text Created in Publisher to Another Application



 Deleting Text
Deleting text removes it from the publication permanently.    If you want to move text within a story or 
table, or from one publication to another, you'll need to use the Cut and Paste commands.    For more 
information on moving text, see the Moving Text topic referenced below.
 To delete text one character at a time with the DEL key

1 Position the insertion point before the character you want to delete.
2 Press DEL.

 To delete text one character at a time with the BACKSPACE key
1 Position the insertion point after the character you want to delete.
2 Press BACKSPACE.

 To delete highlighted text
1 Highlight the text you want to delete.
2 Press DEL.

You can also choose Delete Text from the Edit menu.

What if...
I accidentally delete text?
Immediately after deleting the text, before you do anything else, choose Undo Delete Text from 

the Edit menu.
See Also

Delete Text Command (Edit Menu)
Undo Command (Edit Menu)
Moving Text
Copying Text
Removing and Retyping Text
Choosing the Text You Want to Change



 Hyphenating Words
You can hyphenate words yourself, or you can have Publisher do it automatically.    Hyphenate words 
yourself when the spelling of a word includes a hyphen, such as "well-rounded," or when you want to 
control the length of each line.    Use the following kinds of hyphens to hyphenate words manually:

regular hyphen Use for words that are always hyphenated and can be split at the 
end of a line, such as well-rounded.

optional hyphen Use for words that are only hyphenated when they won't fit at the 
end of a line.    When you make changes to your text, the word will 
not remain hyphenated if it does not appear at the end of the line.

nonbreaking hyphen Use for words that you do not want split between two lines, such as 
the name James Brown-Smith.

Use Publisher to automatically hyphenate words if you: 1) anticipate changing text and the hyphens in 
the text will need to change too; 2) want to create a less ragged right margin or eliminate white gaps in 
justified text; or 3) are hyphenating many words.    When Publisher hyphenates for you, you don't have to
worry about redoing hyphens when you make changes to your text because Publisher takes care of it.
To insert hyphens yourself

1 Place the insertion point where you want a hyphen.
2 Press the key(s) for the kind of hyphen you want.

Press For this kind of hyphen
HYPHEN (-) regular hyphen
CTRL+ HYPHEN (-) optional hyphen
CTRL+ ALT+ HYPHEN (-) nonbreaking hyphen

To have Publisher hyphenate text for you
1 Highlight the text you want to hyphenate, or click anywhere in the text if you want to hyphenate the 

entire story or table.
2 From the Tools menu, choose Hyphenate.
3 Choose Automatically Hyphenate This Story if you want Publisher to determine which words to 

hyphenate.
-Or-
Choose Suggest Hyphens For This Story if you want to decide yourself which words to hyphenate.    

4 In the Hyphenation Zone box, accept the suggested measurement, or type a new measurement.
For a more even right edge to your text or for fewer white gaps in justified text, type a smaller 
measurement in the Hyphenation Zone.    For fewer hyphens or if you dislike short single syllables at
the end or beginning of lines, type a larger measurement in the Hyphenation Zone.

5 Choose the OK button.
6 If you chose Automatically Hyphenate This Story, Publisher hyphenates the text or story you've 

selected.
-Or-
If you chose Suggest Hyphens For This Story, Publisher displays a dialog box and suggests one 
word at a time.    Choose Yes to include the hyphen Publisher suggests, or No to leave the word 
unhyphenated. 

Notes
When you choose Confirm Each Hyphen, Publisher no longer inserts hyphens automatically.    

Therefore, if you type new text, you may want to go back and have Publisher hyphenate text again to 
include the new text you've typed.

You can turn off automatic hyphenation at any time.    Choose Hyphenate from the Tools menu, 
then choose Turn Off Automatic Hyphenation.



Tips
You can turn on automatic hyphenation before you start typing and Publisher will hyphenate 

words as you type.    
You can search a story or table for optional and nonbreaking hyphens by using the Find and 

Replace command.    For more information, see the Having Publisher Find the Text You Want to Change 
and Having Publisher Find and Change Text for You topics referenced below.

To quickly hyphenate words using Publisher's Hyphenate command, click the word you want to 
hyphenate, hold down CTRL and press H.

See Also
Having Publisher Find the Text You Want to Change
Having Publisher Find and Change Text for You
The Undo Command
Checking Text for Spelling Errors



 Aligning Text in Text Frames
Whenever you type a story, Publisher begins each line at the left margin of the frame.    This alignment 
works best for the main text of a publication because it is easiest to read and allows even word spacing.  
For specific pieces of text, however, you may want a different alignment.    For example, in a newsletter 
you can center the headline of a one-column article over the text.    In Publisher, you can align text in four
ways: 1) with the left margin; 2) with the right margin; 3) centered between margins; and 4) with both 
margins (justified).
To change the alignment of text

1 Click anywhere in the paragraph you want to align.
-Or-
If you want to align more than one paragraph, highlight the paragraphs you want to align.

2 On the top toolbar, choose the alignment you want.

Click When you want to
L (left) Align a paragraph at the left margin.    The right side of the paragraph is not 

aligned.
C (centered) Center a paragraph between the left and right margins.
R (right) Align a paragraph at the right margin.    The left side of the paragraph is not 

aligned.
J (justified) Align a paragraph evenly between the right and left margins.    Space is added 

between words as needed.

Tips
You can use centered text for headlines, pull quotes, and sidebars, and for invitations and 

greeting cards.    For more information on headlines, pull quotes, and sidebars, see the Creating 
Headlines and the Creating Sidebars and Pull Quotes topics referenced below.

You can use right-aligned text for captions.    It is not recommended for the main text of an article 
because it is more difficult to read.    For more information on captions, see the Creating Captions topic 
referenced below.

If you use justified text, you may find that your text contains uneven spacing and white gaps you 
don't want.    You can create fewer gaps by hyphenating your text.    For more information, see the 
Hyphenating Words topic referenced below.

You can also align the whole frame to guides or to marks on the rulers.    For more information, 
see the Aligning Objects to Ruler Marks or Layout Guides topic referenced below.

You can use the following keyboard shortcuts to align paragraphs you've highlighted.    For 
example, to justify the paragraphs you've highlighted, hold down CTRL and press J.

Press When you want to
CTRL+E Center a paragraph.
CTRL+J Align a paragraph evenly between the right and left margins.
CTRL+L Align a paragraph at the left margin.
CTRL+R Align a paragraph at the right margin.
CTRL+Q Return a paragraph to standard format (left alignment, no indents, no space 

before or after paragraphs, default tabs, single spacing).

See Also
Creating Headlines
Creating Sidebars and Pull Quotes
Creating Captions
Hyphenating Words
Aligning Objects to Ruler Marks or Layout Guides



Inserting or Removing Tab Stops
Changing the Alignment or Leader for Tab Stops
Indenting Text



 Changing the Margins Within a Text Frame 
Adding space around text in your publication sets the text off from the rest of your publication and makes
it easier to read.    You can add space by changing the margins within the text frame.
 To change the margins within a text frame

1 Select the frame whose margins you want to change.
2 From the Layout menu, choose Text Frame Properties.
3 Under Margins, type measurements for the left, right, top, and bottom margins.
4 Choose the OK button.

Notes
When you change the size of a text frame, its margins remain the same.
The margins you set for a text frame also affect how text within the frame wraps around frames 

placed on top of it.    The margins you set will determine how much space there is between the text and 
the frame it's wrapped around. 

What if...
I can't see all of the text after I change the margins?
The size of a text frame does not change when you adjust its margins.    Therefore, if you 

increase the size of the margins, the text may not fit in the smaller space.    Some of the text may have 
been moved into any connected text frames or into the overflow area of the current frame.    For more 
information on connecting text frames, see the Displaying Long Stories in Connected Text Frames topic 
referenced below.

See Also
Displaying Long Stories in Connected Text Frames
Indenting Text
Text Frame Properties Command (Layout Menu)
Layering Text, Pictures, and Drawn Objects



 Inserting or Removing Tab Stops
Tab stops help you align text precisely within a text frame.    For example, you can use tab stops to align 
information in a list or indent the first line of a paragraph.    When you press TAB, Publisher inserts a 
space and moves the insertion point forward to the next tab stop.    You can use Publisher's preset, half-
inch tab stops, or you can set your own.
To set a tab stop

1 Click the frame for which you want to set the tab stop.
Publisher displays the tab and indent ruler on top of the horizontal ruler whenever you select a text 
frame.

2 On the tab and indent ruler, click where you want the tab stop to appear.
To set a tab stop for existing text

1 Click in the text you want to align with tab stops, or highlight several paragraphs at once.
2 On the tab and indent ruler, click where you want the tab stop to appear.
3 Position the insertion point in front of the text you want to move and press TAB.

To change the location of a tab stop
 On the tab and indent ruler, drag the tab marker to the new location.
To remove a tab stop

1 Click the frame with the tab stop you want to remove.
2 On the tab and indent ruler, drag the tab marker off the ruler.

Notes
If there are paragraphs with different tab stop settings in a text frame, the tab and indent ruler 

displays the settings for the paragraph the insertion point is in.    If several paragraphs are selected, 
Publisher displays only the tab markers for the first paragraph in the selection.

You can set a tab stop using a precise measurement, such as 1.6 inches, by using the Tabs 
command.    For more information on using the Tabs command, see the Tabs Command (Format Menu) 
topic referenced below.

Tip 
You can double-click an existing tab on the tab and indent ruler to see the Tabs dialog box.

See Also
Changing the Alignment or Leader for Tab Stops
Tabs Command (Format Menu)



 Changing the Alignment or Leader for Tab Stops
Publisher automatically left aligns text at tab stops¾the left edge of your text lines up with the tab stop.    
However, you can change this alignment at any time.    For example, you might want numbers to line up 
at the decimal point.

You can also set a leader for each tab stop.    A leader is a symbol or character that fills in the space 
between where you pressed TAB and the tab stop position.
 To change the alignment for a tab stop

1 Click in the paragraph or text that contains the tab stop you want to change, or highlight several 
paragraphs at once.

2 From the Format menu, choose Tabs.
3 In the Tab Positions box, choose the position of the tab stop you want to change.
4 Under Alignment, choose the alignment you want.
5 Choose the Set button.
6 If you want to change the alignment for other tab stops in the paragraph, repeat steps 3 through 5 

above.
7 When you've finished making changes, choose the OK button.

 To change the leader for a tab stop
1 Click in the paragraph that contains the tab stop you want to change, or highlight several 

paragraphs at once.
2 From the Format menu, choose Tabs.
3 In the Tab Positions box, choose the position of the tab stop you want to add a leader to.
4 Under Leader, choose the leader you want.
5 Choose the Set button.
6 If you want to change the leader for other tab stops in the paragraph, repeat steps 3 through 5 

above.
7 When you've finished making changes, choose the OK button.

Note
If there are paragraphs with different tab stop settings in a text frame, the tab and indent ruler 

displays the settings for the paragraph the insertion point is in.    If several paragraphs are selected, 
Publisher displays only the tab markers for the first paragraph in the selection.

Tip 
You can double-click an existing tab on the tab and indent ruler to see the Tabs dialog box.

See Also
Inserting or Removing Tab Stops
Tabs Command (Format Menu)



 Indenting Text
Indents can be used to offset the first line of text in a paragraph, or to draw attention to specific 
paragraphs by making them narrower than the rest of the text in a story.    For example, you can call 
attention to a large quotation by indenting both the left and right margins to center it within the body of a 
story.
To quickly indent the first line of one paragraph

1 Position the insertion point in front of the line you want to indent.
2 Press TAB.

To indent lines of one or more paragraphs
1 Click in the paragraph that you want to indent, or highlight several paragraphs.
2 From the Format menu, choose Indents And Lists.
3 Under Indents, choose from the following options:

Preset    Publisher provides a list of standard indents for you to choose from.    When you choose 
one of the preset indents, Publisher updates the measurements in the Left, First Line, and Right 
boxes to reflect the measurements used in the indent you've chosen.
Left    Type a measurement for the amount of space you want between the left margin and the left 
edge of your text.
First Line    Type a measurement for the amount of space you want to indent the first line of the 
selected paragraph(s).    If you've set a left indent, the first line will be indented from the left indent, 
rather than the left edge of your text frame.
Right Type a measurement for the amount of space you want between the right margin and the 
right edge of your text.

4 Choose the OK button.
To quickly change the left, right, or first line indent of a paragraph

1 Click in the paragraph with the indents you want to change, or highlight several paragraphs.
Publisher displays the tab and indents ruler on top of the horizontal ruler whenever you select a text 
frame.    You'll see two small triangles on the left of the ruler and one small triangle on the right.

2 On the tab and indent ruler, do one of the following:
Drag the right triangle to move the right indent.
-Or-
Drag the top-left triangle to move the first line indent.
-Or-
Drag the bottom-left triangle to move both the left and first line indents.

To remove all indents from one or more paragraphs
1 Click in the paragraph with the indents you want to remove, or highlight several paragraphs.
2 From the Format menu, choose Indents And Lists.
3 Under Indents, in the Preset Box, choose Flush Left.
4 Choose the OK button.

Tip
An indented list is useful for arranging certain types of information, such as a bibliography.    For 

more information, see the Creating a Numbered or Bulleted List topic referenced below.
What if...

I want to change the measurements for one of the preset indents?
You can't change the measurements associated with a preset indent, but you can create your 

own indents by choosing Custom from the Preset list, and then typing your own measurements.
See Also

Creating a Numbered or Bulleted List
Indents and Lists Command (Format Menu)



 Creating a Numbered or Bulleted List
A list is easier to read when each item in the list is preceded by a number or a symbol known as a bullet. 
You can type a list of items, pick the character you want to use for your bullets, and then Publisher will 
make the list for you.
To create a bulleted or numbered list

1 Type the list.
2 Highlight the paragraphs in the list.
3 On the top toolbar, click the Bullet button.
4 Click the bullet you want to use, or click a number or letter to create a numbered list.

Publisher places a bullet or a number in front of each paragraph you have selected.    When you 
choose a numbered list, the numbers or letters appear in consecutive order, one number for each 
paragraph you selected.

Tip
Publisher automatically creates a list with .25 inches between the bullet or number and the list, 

and single spaces the items.    You can change the alignment or spacing of the list, and choose from a 
larger number of symbols.    Publisher can also renumber a list for you after you've added items or 
changed the order.    For more information on changing the list that Publisher creates, see the Changing a
Numbered or Bulleted List topic referenced below.

See Also
Changing a Numbered or Bulleted List
Changing the Margins Within a Text Frame
Moving a Frame or Drawn Object
Copying a Frame or Drawn Object
Creating Frames for Text, Tables, Pictures, and WordArt
Indenting Text
Indents and Lists Command (Format Menu)



 Changing a Numbered or Bulleted List
Publisher automatically creates a list with .25 inches between the bullet or number and the list, and 
single spaces the items.    You can change this at any time.    After you make changes, Publisher can also
renumber your list, and update all the items to match the changes you made.
To quickly change a bullet or renumber a numbered list

1 Highlight the entire list.
2 On the top toolbar, click the Bullet button.
3 To change the bullet, click the bullet you want to use.

-Or-
To renumber the list, choose the number or letter you want.
Publisher renumbers the list with the number or letter you've chosen so that all numbers are 
sequential.

 To change the symbol or format of a bulleted list
1 Highlight the paragraphs in the list.
2 On the top toolbar, click the Bullet button.
3 Click More to see all the choices available to you.
4 In the Indents And Lists dialog box, under Bullet Type, choose a bullet from the current list, or 

choose the New Bullet button to see more choices.
5 In the Symbol dialog box, choose a symbol, and then choose the OK button.

If you don't see the symbol you want, choose a different font from the Show Symbols From list, 
choose a symbol and then choose the OK button.

6 In the Size box, choose a size if you want to make the bullet larger or smaller.
7 In the Indent List By box, type a number to change the amount of space between the bullets and the

items in the list.
8 In the Alignment box, choose the Alignment you want.
9 If you want to change the amount of space between the lines in the list, choose the Line Spacing 

Button.
10 Under Line Spacing, type the measurement for the amount of space you want between the lines, 

and before or after an entire paragraph.
11 Choose the OK button.

In the Indents And Lists box, under Sample, Publisher shows you a picture of what your list will look 
like.

12 Choose the OK button again.
 To change the numbering or format of a numbered list

1 Highlight the paragraphs in the list.
2 On the top toolbar, click the Bullet button.
3 Click More to see all the choices available to you.
4 In the Indents And Lists dialog box, under Format, choose a numbering system from the list.
5 In the Separator box, choose a symbol if you want to separate the numbers from the items in your 

list.
6 In the Start At box, choose the number or letter you want to use for the first item in your list.    All 

numbers for the remaining items in the list will follow in consecutive order.
7 In the Indent List By box, type a number to change the amount of space between the numbers and 

the items in the list.
8 In the Alignment box, choose the alignment you want.
9 If you want to change the amount of space between the lines in the list, choose the Line Spacing 

Button.
10 Under Line Spacing, type the measurement for the amount of space you want between the lines, 

and before or after an entire paragraph.
11 Choose the OK button.



In the Indents and Lists box, under Sample, Publisher shows you a picture of what your list will look 
like.

12 Choose the OK button.
To delete bullets or numbers from a list

1 Highlight the entire list.
2 On the top toolbar, click the Bullet button.
3 Choose None.

If you created bullets in Publisher using Publisher's drawing tools or some other method, you'll need 
to remove them on your own.

Note
If you've changed the alignment or line spacing for your list, removing the bullet or numbers does 

not remove the new settings for the alignment and line spacing.
Tip

Each time you choose a new bullet from the Insert Symbol dialog box, Publisher adds it to the list 
you see when you choose the Bullet button.    This allows you to keep the most frequently used bullets 
immediately available.
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 Changing the Space Between Letters (Kerning and Tracking)
You may find that there is more or less space between some letters than between others, particularly 
when you use a large font size, as in headlines.    You can adjust the amount of space between certain 
combinations of letters in a word to make the entire word look more evenly spaced.    In the publishing 
world, this is called "kerning."    You can also adjust the amount of space between all the letters in a 
paragraph.    (This is called "tracking.")    Publisher automatically adjusts for the uneven spacing that is 
apparent between larger letters (15-point type and above).
To adjust the space between letters for selected characters

1 Highlight the text you want to change.
2 From the Format menu, choose Spacing Between Characters.
3 Under Set Spacing For, choose Selected Characters Only.
4 Under Spacing Options, choose either Squeeze Letters Together or Move Letters Apart.
5 In the By This Amount box, Publisher suggests a number of points to add or remove between 

letters.    Accept this amount, type a new amount, or click an arrow to the right of the box to change 
the amount.
If you type a number without specifying a unit of measurement, Publisher assumes the 
measurement you've entered is in points.

6 Choose the OK button.
To adjust the space between letters for a paragraph

1 Position the insertion point in the paragraph you want to change.
2 From the Format menu, choose Spacing Between Characters.
3 Under Set Spacing For, choose Entire Paragraph.
4 Under Spacing Options, choose how tightly or loosely you want the letters spaced.
5 Choose the OK button.

To restore the space between letters
1 Highlight the letters or text you want to change.
2 From the Format menu, choose Spacing Between Characters.
3 Under Set Spacing For, choose Entire Paragraph.
4 Under Spacing Options, choose Normal.
5 Under Set Spacing For, choose Selected Characters Only.
6 Under Spacing Options, choose Normal.
7 Choose the OK button.

Notes
You can change the minimum point size for which Publisher will automatically adjust the spacing 

between letters.    From the Tools menu, choose Options; then choose View More Options.    Type a new 
minimum point size in the Kern Character Pairs Above box and choose the OK button in both dialog 
boxes.

The spacing you set with the Selected Characters Only option is added to any spacing you may 
have set using with the Entire Paragraph option.

What if...
Publisher starts to work more slowly after I change the Kern Character Pairs Above option?
If you change the minimum value to one that you use for most of your text, for example, if you 

change it to 12 points and all of your body text is in a 12-point font, Publisher may work more slowly 
because it has to kern all of the letter pairs in most of your text.    You may want to set the option to a 
higher point size, such as the one you use for headings.

See Also
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 Changing the Space Between Lines of Text and Paragraphs (Leading)
Publisher automatically single-spaces every line of text, but you can specify how much space you want 
between each line (this is known as leading).    You can also add space before and after paragraphs.
To change the space between lines of text

1 Click in the paragraph you want to change, or highlight several paragraphs.
2 From the Format menu, choose Indents And Spacing.
3 Under Line Spacing, in the Between Lines box, type or click the arrows to the right of the box to 

indicate the spacing you want between each line¾for example, type 2 if you want double-spaced 
lines.    This spacing is determined by the point size you've chosen for your text.    For a space that is
a fixed measurement, type a number followed by the unit (in, ", cm, pt, pi, or li).
Publisher updates the Sample box to give you an idea of how the spacing will look.

4 Choose the OK button.
To add space before or after paragraphs

1 Click in the paragraph you want to change, or highlight several paragraphs.
2 From the Format menu, choose Indents And Spacing.    
3 Under Line Spacing, in the Before Paragraphs or After Paragraphs box, type or click the arrows to 

the right of the box to indicate the spacing you want.
If you type a number without specifying a unit of measurement, Publisher will assume the 
measurement you've entered is in points.

4 Choose the OK button.

Tips
If you want to change the spacing for an entire story, select any frame in the story, choose 

Highlight Entire Story from the Edit menu, and then follow the above procedures.
You can use the following keyboard shortcuts to quickly change the line spacing of paragraphs 

you've highlighted.    For example, to double-space the paragraphs, hold down CTRL and press 2.
Press When you want to
CTRL+1 Single-space lines.
CTRL+2 Double-space lines.
CTRL+5 Space lines 1.5 lines apart.
CTRL+0 (zero) Remove the space just before the paragraphs.
CTRL+Q Return the paragraphs to standard format (left alignment, no indents, no space

before or after paragraphs, default tabs, single spacing).

What if...
I changed the space between lines but it is much smaller than I expected?
The height of the text itself is included in the space indicated in the Between Lines box.    Type a 

larger number in the box.
I changed the space before my paragraph but it is much larger than I expected?
The space you add before a paragraph is in addition to the space that is above the first line of text

in the paragraph, plus the space above every line.    Repeat the second procedure above, typing a smaller
measurement.
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 Choosing the Font, Size, and Position of Text
The font you choose and the size of your text establish the personality of your publication and focus the 
reader's attention.    It's usually most effective to use one font for the body of your publication and 
perhaps one or two additional fonts for headings or headlines.
To quickly choose the font and size of your text

1 Highlight the text you want to change.
2 In the Font box on the top toolbar, choose or type a font.
3 In the Size box on the top toolbar, choose or type a point size.

To choose the font, size, and position of your text
1 Highlight the text you want to change.
2 From the Format menu, choose Character.
3 In the Font box, type the font you want or choose one from the list.

Scroll down the list to see all the fonts.    The symbols you see identify which fonts are TrueType 
fonts and which fonts are printer fonts.

4 In the Size box, choose or type the size you want.
Scroll down the list to see all the sizes.    For fonts that are available in only a few sizes, Publisher 
lists those sizes.    For fonts marked as TrueType fonts, you can type a point size from 0.5 to 999.5 
in the Size box.

5 Under Super/Subscript, choose the position you want.
Superscript text appears partially above the rest of the line.

Subscript text appears partially below the rest of the line.
6 Choose the OK button.

Tips
To highlight all the text in a story that is displayed in several connected text frames, click in any 

one of the frames, and then choose the Highlight Entire Story command from the Edit menu.
To quickly display the list of fonts in the Font box, hold down CTRL+SHIFT and then press F.
To quickly display the list of point sizes in the Size box, hold down CTRL+SHIFT and then press P.
You can quickly add or remove a subscript or superscript format from text you've highlighted 

using the following keyboard shortcuts.    For example, to add a subscript format to highlighted text, hold 
down CTRL and press EQUAL SIGN (=).

Press When you want to
CTRL+EQUAL SIGN (=) Add or remove a subscript format.
CTRL+SHIFT+PLUS SIGN (+) Add or remove a superscript format.
CTRL+SPACEBAR Remove all character formatting including subscript or superscript 

format.

What if...
The font or size I want doesn't appear in the font or size list?
Fonts and font sizes are determined by your printer and any printer cartridges you might be using.

It's important to specify a printer in order to see all the fonts and sizes available to you.    For more 
information, see the Choosing a Printer topic referenced below.

Some of my letters are clipped off in the frame?
Your text will print normally.    Sometimes, the screen font your computer uses to display your text 

is slightly larger or smaller than the font you've chosen to print with.
See Also
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Creating a Style the Quick Way



 Choosing Bold, Italic, and Underline Formats
Special formats draw attention to text without changing the original font.    You can add one or several of 
these formats to text, but it's usually best to limit the amount of formatting effects you use within a single 
publication to keep it from looking cluttered.
 To quickly make text bold, italic, or underlined

1 Highlight the text you want to change.
2 On the top toolbar, click the button with the letter B, I, or U.

 To make text bold or italic
1 Highlight the text you want to change.
2 From the Format menu, choose Character.
3 Under Font Style, choose the format you want to apply to the highlighted text.

Publisher updates the Sample box to show the format you've chosen.
4 Choose the OK button.

 To capitalize or underline text
1 Highlight the text you want to change.
2 From the Format menu, choose Character.
3 Under Effects, choose the format you want to apply to the highlighted text.

An X in the check box indicates the format is chosen.
4 Choose the OK button.

 To quickly remove bold, italic, or underline format
1 Highlight the text you want to change.
2 On the top toolbar, click the button with the letter B, I, or U.

 To remove a character format from text
1 Highlight the text you want to change.
2 From the Format menu, choose Character.
3 Under Font Style, choose Regular.

-Or-
Under Effects, choose the capitalization or underlining you want to remove.

4 Choose the OK button.

Tips
You can apply more than one format to text, but text cannot have more than one capitalization 

format or more than one underline format.    In other words, a character can be both bold and underlined, 
but it cannot be both single- and double-underlined.

You can quickly add or remove formats from text you've highlighted using the following keyboard 
shortcuts.    For example, to make highlighted text bold, hold down CTRL and press B.

You can also choose a format before you type text.    All text you type will have that format, until 
you change it.    

Press When you want to 
CTRL+B Make highlighted text bold.
CTRL+I Italicize highlighted text.
CTRL+U Underline highlighted text.
CTRL+SPACEBAR Remove all character formatting including subscript or superscript format from 

highlighted text. (Does not remove font or font size.)

What if...
My printed copy doesn't show the formats I've chosen?
Some printers cannot print all the character formats available in Publisher.    For more information,

see the "A font or text format you choose doesn't appear on the printed copy" topic referenced below.
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 Choosing Colors for Text
In Publisher, you can choose from 16 colors for your text.    Usually, it's best to use color only if you have 
access to a color printer, although sometimes color can be useful even if you don't.    For example, you 
might want to write small red notes to yourself in the scratch area of your publication, which can easily 
be seen but won't print when you print your publication.
To choose a color for text

1 Highlight the text you want to add color to.
2 From the Format menu, choose Character.
3 In the Color box, choose the color you want.

To see all the colors available to you, click the arrow to the right of the box.    Once the list is 
displayed, click the color you want the highlighted text to be.

4 Choose the OK button.

See Also
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 What Is a Style?
A style is any collection of text formats combined under one name.    Styles save time when you want to 
quickly apply the same text formatting again and again, and provide a consistent look in one publication 
or several.    You can create styles quickly using text you've already formatted, or you can set formats 
individually in the appropriate Publisher dialog boxes to create a style before you type.    Styles can be 
applied to whole paragraphs, but not to individual words within a paragraph.

Styles are saved with the publication in which they're used.    However, you can use the same style in 
more than one publication, or import styles from other applications such as Word for Windows.    For 
more information, see the Using a Style Created in Another Publication or Application topic referenced 
below.

EXAMPLES

Headlines and Story Titles
If you create newsletters on a regular basis, you may want the headline or story titles for each 

newsletter to look the same so that your publications have a consistent look.    You can create two styles 
that contain all the formats for the look you want, one called Headline, the other called Title.    You can 
select each story title in a publication and then choose the Title style.    All your story titles will be 
formatted the same way.

Quotes and Captions
If you create publications that include quotes and captions, you may want them to stand out from 

the rest of your text by choosing a different font and size or perhaps by making them bold or italic text.    
You can combine these formats into a style called Quote or Caption, and then use the style each time you
type a quote or caption.

Bulleted or Numbered Lists
If you often include lists in your publications, you can create a list with the symbol, indents, 

spacing, and text styles you like and then name it List.    After that, each time you create a list, all you 
have to do is type the items, and then apply the style to the text. 
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 Creating a Style the Quick Way
The quick way to create a style is to use text that already looks the way you want.    A style that is 
created using existing text will include all the formats currently associated with that text.
 To quickly create a style from existing text

1 Highlight the text or paragraph that has the formats you want to include in the style.
2 Click in the Style box on the top toolbar and type a name for the style you want to create.

Make the name as descriptive as possible, for example, "main heading" or "caption text."    It can be 
32 characters long and can include any character.    Spaces are treated as characters.

3 Press enter.
4 In the Create Style By Example dialog box, verify that the name is correct and the formats you've 

chosen are the ones you want.
5 Choose the OK button.

The name of the new style appears in the Style box, and the style is applied to the paragraph 
containing the insertion point.    You can now apply the style to any selected paragraph by choosing 
its name from the Style list.

Tip
To quickly apply a style to text, highlight the text, press CTRL+ SHIFT + S, choose the style name 

from the list, and then press ENTER.
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 Creating a Style From Scratch
You can create a style before you type text by choosing formatting options from Publisher's dialog boxes 
and then combining them under one name.
 To create a style from scratch

1 From the Format menu, choose Text Styles.
2 Under Click To, choose Create A New Style.
3 In the Enter The New Style Name box, type a name for the style you want to create.
4 Under Click To Change, choose the format options you would like to set:

Character Type And Size    Publisher displays the Character dialog box.    Choose the options you 
want for the way your characters will look, and then choose the OK button.
Indents And Lists    Publisher displays the Indents And Lists dialog box.    Choose the options you 
want for indents and alignment, and then choose the OK button.
Line Spacing    Publisher displays the Line Spacing dialog box.    Choose the options you want for 
space before or after paragraphs, or between lines, and then choose the OK button.
Spacing Between Characters    Publisher displays the Spacing Between Characters dialog box.    
Choose the options you want for increasing or decreasing the space between characters, and then 
choose the OK button.
Tabs    Publisher displays the Tabs dialog box.    Choose the options you want for tab position, 
alignment, and leaders, and then choose the OK button.

When you choose the OK button in each of these dialog boxes, Publisher updates the Sample area 
in the Create New Style dialog box to show you how your text will look.

5 In the Create New Style dialog box, choose the OK button.
6 In the Text Styles dialog box, choose the Close button to create the style.

Note
Once you've created the style, you still need to apply it to text in order to format the text.    For 

more information, see the Applying or Removing a Style from Text topic referenced below.
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 Applying or Removing a Style from Text
After you have created a style, you can quickly apply it to text with a click of the mouse.    When you 
apply a style, the text in the selected paragraph takes on all the formatting characteristics that are 
contained in that style.    A style can be applied to existing text or "turned on" before you start typing.
 To apply a style to existing text

1 Position the insertion point in the paragraph you want to apply the style to.
-Or-
If you want to apply the style to several paragraphs, highlight them.

2 On the top toolbar, click the arrow to the right of the Style list box and choose a style. 
 To choose a style before typing

1 Position the insertion point where you want to type your text.
2 On the top toolbar, click the arrow to the right of the Style list box and choose a style.
3 Start typing.

 To remove a style from text
1 Position the insertion point in the paragraph with the style you want to remove or highlight the 

paragraphs.
2 On the top toolbar, click the arrow to the right of the Style list box and choose No Style.

The paragraph will no longer have a style applied, but the formatting wont change.

Tip
To quickly display the list of styles in the Style box using the keyboard, hold down CTRL+SHIFT and

then press S.
What if...

I applied a style by accident and want to remove the formatting?
Immediately choose Undo Format from the Edit menu.    If you have made other changes and 

cannot choose Undo, highlight the text from which you want to remove the formatting.    Hold down CTRL 
and then press the SPACEBAR to remove all character formatting.    Then hold down CTRL and press Q to 
remove all paragraph formatting.    Publisher removes specific formatting such as bold, color, or line 
spacing, but it does not change the font or font size.

I try to apply a style and instead I get a message asking if I want to change it?
This means you've already applied this style to the highlighted text, and then made a formatting 

change before trying to apply the style again.    For example, after applying a style which makes text bold 
and underlined, you changed the color to blue.    When you try to apply the style again, Publisher needs to
know whether blue should now be included in the style.    You can choose to include this new formatting 
characteristic in the style, or choose to keep the contents of the style as it was.
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 Changing or Renaming a Style
One of the greatest advantages of using styles is that once you have applied a style to text, you can 
simply change the contents of the style, and all the text in the publication that has that style will also 
change automatically.    You can rename a style at any time.
 To change the contents of a style the quick way

1 Highlight any text that has the style you want to change.
2 Apply the new formatting you want, using the top toolbar and commands from the Format menu.
3 In the Style box on the top toolbar, click the style name for the highlighted text, and then press enter.
4 In the Change Or Apply Style dialog box, choose the OK button.

Publisher adds the new formatting to the style already applied to the selected text.    All other text in 
the publication that uses that style changes automatically.

 To change a style
1 From the Format menu, choose Text Styles.
2 Under Click To, choose Change This Style.
3 In the Choose A Style box, choose the name of the style you want to change.
4 Under Click To Change, choose the format options you would like to change:

Character Type And Size    Publisher displays the Character dialog box.    Choose the options you 
want for the way your characters will look, and then choose the OK button.
Indents And Lists    Publisher displays the Indents And Lists dialog box.    Choose the options you 
want for indents and alignment, and then choose the OK button.
Line Spacing    Publisher displays the Line Spacing dialog box.    Choose the options you want for 
space before or after paragraphs, or between lines, and then choose the OK button.
Spacing Between Characters    Publisher displays the Spacing Between Characters dialog box.    
Choose the options you want for increasing or decreasing the space between characters, and then 
choose the OK button.
Tabs    Publisher displays the Tabs dialog box.    Choose the options you want for tab position, 
alignment, and leaders, and then choose the OK button.

When you choose the OK button in each of these dialog boxes, Publisher updates the Sample box 
in the Change Style dialog box to show you how your text will look.

5 In the Change Style dialog box, choose the OK button.
6 In the Text Styles box, choose the Close button.

All other text in the publication that uses that style changes automatically.
 To rename a style

1 From the Format menu, choose Text Styles.
2 In the Choose A Style dialog box, choose the style you want to rename.
3 Under Click To, choose Rename This Style.
4 In the To box, type the new name.

Make the name as descriptive as possible, for example, "main heading" or "caption text."    It can be 
32 characters long and can include any character.

5 Choose the OK button.
6 In the Text Styles box, choose the Close button.

Tip
To quickly display the list of styles in the Style box using the keyboard, hold down CTRL+SHIFT and

then press S.
What if...

I accidentally revise a style?
Immediately after revising the style, close the Style dialog box, and then choose Undo Text Styles



from the Edit menu.    Or, if you changed a style the quick way, you can also choose Undo Text Styles 
from the Edit menu.
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 Deleting a Style from Your Publication
When you remove a style from text, the style is still part of your publication; it is simply not in use.    
Deleting a style means it will no longer be available in that publication.    Although it is not necessary to 
delete a style, you may want to delete some if the list is cluttered.
 To delete a style from your publication

1 From the Format menu, choose Text Styles.
2 From the list in the Choose A Style box, choose the style you want to delete.
3 Under Click To, choose Delete This Style.
4 Publisher asks if you're sure you want to delete the style.    Choose Yes to delete it or No if you 

change your mind.
5 In the Text Styles box, choose the Close button.

What if...
I accidentally delete a style?
Immediately choose Undo Text Styles from the Edit menu.
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 Using a Style Created in Another Publication or Application
A style is part of the publication in which it was created.    To use the same style in other publications, you
need to place a copy of that style in each publication in which you want to use it.    Copying a style from 
one publication to another is called "importing" a style.    You can also use styles from documents created
in other applications, such as Microsoft Word for Windows.
 To import a style from another Publisher publication

1 From the Format menu, choose Text Styles.
2 Under Click To, choose Import New Styles.
3 In the File Name box, choose the publication that contains the styles you want to import and then 

choose the OK button.
4. In the Text Styles dialog box, choose the Close button.

Publisher copies all of the styles from that publication into your current one, and displays them in the
style list.

 To import a style from another application 
1 From the Format menu, choose Text Styles.
2 Under Click To, choose Import New Styles.
3 Under Directories, choose the directory containing the document with the styles you want to import.

Publisher lists all documents with formats that Publisher can recognize.
4 In the File Name box, choose the document that contains the styles you want to import and then 

choose the OK button.
5 In the Text Styles dialog box, choose the Close button.

Publisher brings all of the styles from that document into your publication, and displays them in the 
style list. 

What if...
While copying a style, Publisher tells me the same style is in both publications?
Your publication has a style with the same name as a style you're trying to import.    This means 

the style you are importing could replace the style already in your publication.    Choose Yes if you want to 
stick with the style in your current publication, or choose No if you want to replace the original style with 
the style you're importing.
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 Creating Fancy First Letters: Dropped and Raised
You can use fancy first letters to introduce a story or to dress up a page.    Fancy first letters use a 
different font and larger point size than the text in the body of the story.    You can have a PageWizard 
design assistant create a fancy first letter for you, or you can create one yourself using WordArt.
 To have Publisher create a fancy first letter for you

1 On the left toolbar, click the PageWizard tool.
2 From the list of PageWizard design assistants, choose Fancy First Letter.
3 Position the mouse pointer where you want the upper-left corner of the letter to be.

If you want a dropped first letter, position the mouse pointer level with the top of the first line of text 
in the story.    If you want a raised first letter, position the mouse pointer above the top of the first line 
of text.

4 Hold down the mouse button and drag the mouse until you've created a dotted box the size and 
position of the fancy first letter you want (you can adjust it later).
It will be easier to judge the size the fancy first letter should be if you create the design assistant 
frame inside the text frame that contains the story.

5 Choose the OK button.
6 In the series of dialog boxes the design assistant displays, answer the questions to indicate what 

you want your fancy first letter to look like.    After you answer each question, choose the Next button
to go on.

7 Choose the Create It button to place the fancy first letter in your publication.
8 Choose the OK button.

 To create a fancy first letter yourself with WordArt
1 On the left toolbar, click the WordArt Frame tool.
2 Create a frame.

It will be easier to judge the size the fancy first letter should be if you create the WordArt frame 
inside the text frame that contains the story.    You can adjust it later.
Publisher displays the WordArt box.

3 In the Enter Your Text Here box, type the first letter of the story.
4 Under Choose A Shape, choose a direction or design for the letter.    Browse through the choices.    

There are lots of unusual ways to display your text.
5 In the Font box, choose a font.
6 In the Size box, choose Fit To Frame.    

Publisher finds a font size that fits the frame you've created.
7 In the Alignment and Color boxes, choose the alignment and color you want.
8 Under Fill, Effect, and Stretch, choose additional design effects and see how they look.
9 Choose the OK button to add the fancy first letter to your publication.

Tips
The easiest way to create a fancy first letter is to first create a text frame and add the story, then 

add the fancy first letter.    (Don't forget to delete the first letter of the story!)    It's easier to choose the 
appropriate size and position for the fancy first letter when you can see how much space the story you're 
adding it to occupies in your publication.

You may need to experiment with the WordArt frame size.    You can resize a WordArt frame like a
text or picture frame.    When you resize the frame, the fancy first letter shrinks or expands accordingly.    
The fancy first letter should be in proportion with the rest of the story and the rest of the publication.    A 
good rule of thumb is to begin with a WordArt frame that is three times taller than one line of text in the 
body of the story.    A long story can accommodate a larger fancy first letter.

Fancy first letters can be used to visually balance out a page.    For example, a fancy first letter in 
the upper-left corner of a page can be used to balance out a photograph in the lower-right corner of the 
page.

See Also



Moving a Frame or Drawn Object
Resizing a Frame or Drawn Object
Creating Special Effects with PageWizard Design Assistants
Adding WordArt to Your Publication
Changing WordArt



 Creating Headlines 
You can easily create eye-catching headlines like the ones you see in newspapers and magazines.    You
can have a Publisher PageWizard design assistant create the headline for you, or you can create one 
yourself using WordArt.
 To have Publisher create a headline for you

1 On the left toolbar, click the PageWizard tool.
2 In the PageWizard box, choose Newsletter Banner.
3 Position the mouse pointer where you want the upper-left corner of the headline to be.
4 Hold down the mouse button and drag the mouse until you've created a dotted box the size and 

position of the headline you want (you can adjust it later).
5 Choose the OK button.
6 In the series of dialog boxes the design assistant displays, answer the questions to indicate what 

you want your headline to look like.    After you answer each question, choose the Next button to go 
on.

7 Choose the Create It button to place the headline in your publication.
8 Choose the OK button.

 To create a headline yourself with WordArt
1 On the left toolbar, click the WordArt tool.
2 Position the mouse pointer where you want the upper-left corner of the headline to be.
3 Hold down the mouse button and drag the mouse until you've created a dotted box the size and 

position of the headline you want (you can adjust it later).
4 In the Enter Your Text Here box, type the headline.
5 Under Choose A Shape, choose a direction or design for the headline.    Browse through the 

choices.    There are lots of unusual ways to display your text.
6 In the Font box, choose a font.
7 In the Size box, choose Fit To Frame.    

Publisher finds a font size that fits the frame you've created.
8 In the Alignment and Color boxes, choose the alignment and color you want.
9 Under Fill, Effect, and Stretch, choose additional design effects and see how they look.
10 Choose the OK button to add the headline to your publication.

Tips
To connect a headline with the main text, use a bit less space below the headline than above it.    

For more information, see the Changing the Space Between Lines of Text and Paragraphs (Leading) topic
referenced below.

You can choose from a variety of WordArt options to give a headline polish and finesse.    For 
example, you can add a shadow behind each letter of your WordArt text or stretch the letters vertically to 
fill the frame.    For more information, see the Adding WordArt to Your Publication topic referenced below.

If you create a headline on your own or using a PageWizard design assistant, you can use this 
exact same format for other headlines by creating a style.    For more information on styles and how to 
use them, see the Creating a Style the Quick Way topic referenced below.

See Also
Adding WordArt to Your Publication
Changing WordArt
Adding Borders and BorderArt to Frames
Adding Shadows Behind Frames or Drawn Objects
Adding Patterns and Color to Frames and Drawn Objects
Creating a Style the Quick Way
Changing the Space Between Lines of Text and Paragraphs (Leading)





 Creating Captions
A caption is text that describes a picture.    For example, if you are creating a brochure that contains a 
chart, you can place a caption briefly explaining the chart's significance next to the chart.    To make 
positioning and changing a caption easy, you'll first create a text frame, and then type the text for the 
caption.
 To create a caption

1 Create a text frame next to the picture you want to describe.
You can put the text frame anywhere on the page, even on top of existing text.    The existing text will
move to make room for the new frame.

2 Type the text for the caption.

Tips
For illustrated examples of special kinds of text such as headlines, sidebars, pull quotes, and 

captions, see Chapter 7 of the Microsoft Publisher User's Guide.
If you want to move a picture and its caption, remember to select the picture and caption together.

For more information, see the Moving a Frame or Drawn Object topic referenced below.
For contrast with the text in the main article, you can use a different point size or character format

for a caption.    For more information on choosing character formatting, see the topics referenced below.
After you have finished placing the caption, you can group the caption's text frame and the 

picture's picture frame so they keep the same size and position relative to one another.    For information 
on how to do this, see the Grouping and Ungrouping Objects topic below.

See Also
Moving a Frame or Drawn Object
Choosing the Font, Size, and Position of Text
Choosing Bold, Italic, and Underline Formats
Grouping and Ungrouping Objects
Adding Text
Layering Text, Pictures, and Drawn Objects
Adding a Picture to Your Publication: the Basics



 Creating Sidebars and Pull Quotes
You can dress up a publication using sidebars or pull quotes.    A sidebar is a short article that relates to a
larger one.    It is usually positioned next to or within the main article.    For example, an article on a travel
destination might have a sidebar, located in a column next to the article, containing information on 
transportation costs.

A pull quote is a quotation taken from the text of an article and set in a different point size or character 
format.    Pull quotes can break up text, draw a reader's attention to the page, and provide a quick 
summary of a section of text. 
To create a sidebar or pull quote

1 Create a text frame.
You can put the text frame anywhere on the page, even on top of existing text.    The existing text will
move to make room for the new frame.

2 Type the text for the sidebar or pull quote.

Note
Sidebars and pull quotes shouldn't catch the reader's eye to the extent that they overshadow the 

main article.    When you design a sidebar or pull quote, keep in mind that it should play a supporting role. 
Tips

To call attention to a sidebar or pull quote, you can add a color, pattern, border, or shadow to the 
text frame.    For more information, see the topics referenced below.

To separate a pull quote from the main text, try using indents and line breaks to give the pull 
quote an interesting shape.    Or change the margins within the text frame that contains the pull quote.    
See the topics referenced below for more information.

See Also
Adding Patterns and Color to Frames and Drawn Objects
Adding Borders and BorderArt to Frames
Adding Shadows Behind Frames or Drawn Objects
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 Creating Headers and Footers
A header is any text, pictures, or drawn objects you want to appear at the top of each page of your 
publication, such as the publication title.    A footer is any text, pictures, or drawn objects you want to 
appear at the bottom of each page, such as a company address and logo.

Publisher provides a background where you can place text, pictures, and drawn objects that you want to 
appear on every page.    If you've never worked with Publisher's background before, you may want to 
see a short demonstration on the background.    To see the demonstration, from the Help menu, choose 
Quick Demos, and then choose Background. 
 To add, change, or delete a header or footer

1 From the Page menu, choose Go To Background.
2 Add the text, pictures, and drawn objects that you want to repeat on every page of your publication, 

or change or delete existing ones.
3 From the Page menu, choose Go To Foreground to return to your page.

Tip
To quickly move between the background and foreground of your publication, hold down CTRL 

and press M.
What if...

I put objects on my page that cover up a header or footer on the background?
If you want to see all of the header or footer, you will need to reposition the objects, move the 

header or footer to a new position on the background, or make the objects that are covering your header 
or footer transparent.    To make an object transparent, from the Format menu, choose Shading.    In the 
Style box, choose the first box in the upper-left corner.    The Sample area displays the word "clear."    
Choose the OK button.

See Also
Adding Text and Pictures That Will Repeat on Every Page
Repeating Text and Pictures on Facing Pages (as for a Book)
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 Creating Footnotes
A footnote is a note of reference, explanation, or comment usually placed at the bottom of the page or at 
the back of a chapter or publication.    To create a footnote at the bottom of a page, first add an 
identifying mark or number to the text the footnote relates to, then create a text frame and type the 
footnote.
To add a footnote mark or number

1 Position the insertion point in the text where you want the footnote mark or number.
2 From the Format menu, choose Character.
3 Under Super/Subscript, choose Superscript.
4 Choose the OK button.
5 Type the footnote mark or number.
6 To resume typing normally-positioned text, choose Character from the Format menu.    Then, choose

Normal under Super/Subscript, and choose the OK button.
To add a footnote

1 At the bottom of the page or story, create a text frame that extends from the left margin to the right 
margin.

2 Type the footnote mark or number, and then type the footnote.

Note
To delete a footnote, you must delete both the footnote mark or number and the text frame that 

contains the footnote.
Tip

You can quickly add or remove a subscript or superscript format from text you've highlighted 
using the following keyboard shortcuts.    For example, to add subscript to highlighted text, hold down 
CTRL and press EQUAL SIGN (=).

Press When you want to
CTRL+EQUAL SIGN (=) Add or remove a subscript format.
CTRL+SHIFT+PLUS SIGN (+) Add or remove a superscript format.
CTRL+SPACEBAR Remove all character formatting including subscript or superscript 

format.

What if...
The story wraps around the footnote, so that text appears below or to the side of the footnote?
You've placed the text frame that contains your footnote on top of the story, so the story is moving

to make room for the footnote.    To avoid having text wrap below or to the side of the footnote, make sure 
the text frame that contains the footnote covers the bottom of the text frame that contains the story.      

See Also
Adding Text



 Adding Special Characters
Publisher provides a selection of characters not usually found on a keyboard.    You can insert these 
special characters into your publication with just a couple of clicks of the mouse.
To add a special character

1 In a text or table frame, position the insertion point where you want to add the special character.
2 From the Tools menu, choose Insert Symbol.

Publisher displays a list of special characters.    If you want to see more character choices, click the 
arrow to the right of the Show Symbols From box and then choose another font.

3 Click the symbol you want to insert.
4 Choose the OK button.

Note
You delete, copy, and move special characters exactly as you do any other characters.    For 

information on how to delete, copy, and move characters, see the related topics below.
See Also

Copying Text
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 Low Memory or Your Hard Disk Is Full
Your computer uses a temporary storage area called Random Access Memory, or RAM, to run most 
applications.    Right now, there isn't enough memory available to continue the task you've been working 
on.    Follow the instructions provided below to free up memory.    Remember that you'll need to exit this 
Help window before you can continue the procedure below.    To exit Help, from the File menu, choose 
Exit.

If you free up memory and still have problems, your hard disk may be full.    This means there is no room 
on your hard disk for Publisher or other applications to put temporary files they need to continue.    For 
information on how to free up space on your hard disk, see the A Hint For Freeing Some Space on Your 
Hard Disk topic, referenced below.
 To free up memory so that Publisher can continue

1 Choose the OK button to close the message box and return to your publication.
2 From the File menu, choose Save to protect the work you've done so far.
3 Click the Minimize button in the upper-right corner of the Publisher window to shrink Publisher to an 

icon while you close other applications.
4 Close any open applications.    For example, if you're running Microsoft Word for Windows, choose 

Exit from the Word File menu.
5 Double-click the Publisher icon to reopen the Publisher window.
6 Try completing the task again.

Note
In some cases, you may not be able to complete a task even after saving your work and closing 

other applications.    In this case, you may try exiting and restarting Windows and Publisher.
See Also

A Hint for Freeing Some Space on Your Hard Disk



 Publisher could not find a TMP directory or there's no more room in the TMP directory
Publisher uses a storage area on your hard disk to temporarily place work files.    The location of this 
storage area is indicated in your AUTOEXEC.BAT file with the line:

set TMP=c:\ <Directory name>
This tells Publisher (and possibly other Windows-based applications) in which directory to store 
temporary files as it works.    The directory name is probably TMP.

Check your AUTOEXEC.BAT file to see if the line shown above appears.    Your AUTOEXEC.BAT file is 
usually located off the root: c:\AUTOEXEC.BAT.    If you don't see the line, add it, save the file, turn off 
your computer, and then try again.    If the line does appear in your AUTOEXEC.BAT file, try some of the 
following recommendations.

Recommendations
Check to make sure you have a TMP directory by typing dir /w at the c:\ prompt and then pressing

ENTER.    If you don't see a TMP directory in the list, you can make one by typing md tmp at the c:\ prompt 
and then pressing ENTER.

Close all applications, and then delete all of the files in the TMP directory.    Don't worry, this is just
a temporary storage area so it's okay to delete the files.

Check the amount of disk space you have left on your hard disk by typing chkdsk at the c:\ 
prompt and then pressing ENTER.

To free up space on your hard disk, delete some files and try again.    To be sure you don't delete 
any files you might need later, copy the files you want to delete to a floppy disk before deleting them.    For
more information on freeing up space on your hard disk, see the A Hint for Freeing Some Space on Your 
Hard Disk topic referenced below.

If your TMP directory is empty and your AUTOEXEC.BAT file contains the reference to the TMP 
directory as listed above, check your CONFIG.SYS file.    You can open your CONFIG.SYS file in 
Notepad, which is located in the Accessories group in the Windows Program Manager.    There should be 
a line that indicates how many files the TMP directory can hold.    The line looks something like this:

FILES=20
You may have a different number of files depending on how your computer was set up.    Increase

this number by five, save the file and then start your computer again.
See Also

A Hint for Freeing Some Space on Your Hard Disk



 Running the Setup Program
When you run the Setup program to install Publisher, all the files Publisher needs are automatically 
copied to your hard disk.    You may have accidentally moved or deleted a file that Publisher needs to 
complete a task.    Depending on the problem, Publisher may be able to indicate which file it needs.    
When you run the Setup program again, pay special attention to the choices you make and the 
instructions you're given. 
 To run Publisher Setup

1 Exit Publisher.
2 Put the Publisher Setup disk in drive A or B and close the drive door.
3 In the Windows Program Manager, from the File menu, choose Run.
4 In the Command Line box, type the letter of the drive that contains the Publisher Setup disk followed

by a colon and the word "setup."    For example type a:\setup if the disk is in drive A.
5 Press ENTER.
6 Follow the instructions on the screen and the instructions displayed in the Publisher message box.

Note
For more information on installing Publisher, refer to your Microsoft Publisher User's Guide.



 Publisher is already using an instance of this file
With Windows, it's possible to start more than one instance of Publisher.    However, if a file is open in 
one instance of Publisher, you cannot open it in another.    You can either close the second instance of 
Publisher and work in the first where the file is located, or close the file in the first instance of Publisher, 
and then open it in the second.

This is also true with imported text files.    If you import a text file into one instance of Publisher, you 
cannot import the same text file into a second instance while the first is still open.



 This file is Read Only
Files can be locked to prevent others from changing them.    This is what is meant by Read Only.    You 
can read it, but you can't make changes and then save them to the file.    You may be working with a text 
file or an entire publication that has been set as read only.

If you want to make changes to a read-only file, you can use the Save As command on the File menu to 
save the file under another name.    The renamed version will not be read only, and you can make your 
changes to that version.

If you need to change the status of the Read Only file, check your DOS or Windows manual for 
instructions on how to do this.



 Publisher could not locate the directory containing the Publisher templates
When you run the Setup program to install Publisher, all the templates that come with Publisher are 
stored in a directory called TEMPLATE.    If there is a file that is also called TEMPLATE in the same 
location, Publisher may not be able to locate the templates you request.    Check to make sure that 
TEMPLATE does not exist as a filename in your MSPUB directory.

If you have accidentally removed the template directory or the files it contained, run the Setup program 
again, and choose Custom Installation to install the templates.    Publisher will copy the directory to your 
hard disk again.

See Also
Running the Setup Program



 Publisher's Custom Dictionary is full
There is no more room in Publisher's Custom Dictionary.    You will have to delete some words from it 
before you can add any more.

The custom dictionary file is called CUSTOM.DIC and is a standard text file.    It is located in a 
subdirectory called \MSAPPS\PROOF in your Windows directory.    You can open the file in Notepad, 
which is located in the Accessories group in Windows Program Manager.    Delete some words in the file 
to make room for new ones, and then save your changes.



 There may be a hardware or software problem
If there is a problem with your computer¾the hard disk is full, or a floppy disk is damaged¾Publisher 
may not be able to complete the current task, and may be forced to close down.    If this happens, it's a 
good idea to turn off your computer and start again.    The following list suggests some of the most 
common hardware problems you can run into.

Your hard disk is full or damaged.
Check the space available on your hard disk by typing chkdsk at the c:\ prompt and then pressing 
ENTER.    To free up space, copy outdated files to a floppy disk and then delete them from your hard 
disk.    If you're unable to run any MS-DOS commands, it's possible your hard disk has been 
damaged.    See your local dealer for information on evaluating and possibly replacing the hard disk.

A floppy disk is full or damaged.
You can check the amount of space available on a floppy disk by changing to the drive where the 
floppy is located and typing dir at the DOS prompt.    MS-DOS indicates the number of bytes free.    
This is the amount of space left on your floppy disk for file storage.    Floppy disks are easily 
damaged. Try using a new floppy disk if you have problems storing files on the current disk.

A network system is no longer connected or is inaccessible.
If you're using files located on a network, it's possible that your computer got disconnected from the 
network, or that the network stopped working during your current work session.    This may interfere 
with Publisher's ability to locate the files it needs to complete tasks.    Close Publisher and check that
you're still connected to the network and the network is functioning properly.

Another person is working on the file you want to use.
If your computer is connected to a network, it may be that certain files can only be used by one 
person at a time.    If Publisher is having trouble opening a file, check to be sure it is not being used 
by someone else.



 Publisher can't open the server application
When you add a picture or chart using the Insert Object or Paste Special command, you are actually 
adding it using the application it was created in.    This message means Publisher is unable to open that 
application.    It's possible that there isn't enough memory available to complete the task.    Follow the 
instructions provided below to free up memory.    Remember that you'll need to exit this Help window 
before you can continue the procedure below.    To exit Help, from the File menu, choose Exit.
 To free up memory so that Publisher can continue

1 Choose the OK button to close the message box and return to your publication.
2 From the File menu, choose Save to protect the work you've done so far.
3 Click the Minimize button in the upper-right corner of the Publisher window to shrink Publisher to an 

icon while you close other applications.
4 Close any open applications.    For example, if you're running Microsoft Word for Windows, choose 

Exit from the Word File menu.
5 Double-click the Publisher icon to reopen the Publisher window.
6 Try adding the picture or chart again.

Note
If you've followed the procedure above and still can't complete the task, you may not have 

properly installed the application you want to use on your hard disk.    Try running the application's setup 
program again.    For more information, refer to the application's user guide.



 Publisher can't find the file your publication is linked to
When you use the Publisher Paste Special command, you make a copy of an object that is linked with 
the file where the original is stored.    When changes are made to the original, Publisher automatically 
updates the picture or chart in your publication.    Publisher can't find the original file and so can't update 
the copy in your publication.    The following list contains some common explanations and possible 
solutions.

You may have deleted the picture or chart your publication is linked to.
Create a new picture or chart in the appropriate application and then paste it into your publication 
using the Publisher Paste Special command.    For more information, see the Adding an Object That 
You Can Update in Several Locations at Once topic referenced below.

You may have deleted the application that the picture or chart was created in.
If you've deleted the application the picture or chart was created in, you will have to reinstall it using 
the application's setup program.    For more information on running the setup program, refer to the 
application's user's guide.

You may have moved the application that the picture or chart was created in.
When you use the Paste Special command to link the original chart or picture to your publication, 
Publisher remembers the location of the application.    If you change this location, Publisher can't 
find the application and can't update your chart or picture.    If this is the case, move the application 
back to the original location.    If you can't remember or don't know the original location, you can 
paste a new copy of the chart or picture into your publication to establish a new link.    For more 
information, see the Adding an Object That You Can Update in Several Locations at Once topic 
referenced below.

The application that the chart or picture was created in may not be installed correctly on your 
hard disk.

If none of the above explanations are correct, the application that the chart or picture was created in 
may not have been installed correctly on your hard disk.    Try running the application's setup 
program again.    For more information on running the setup program, refer to the application's user's
guide.

See Also
Adding an Object That You Can Update in Several Locations at Once



 Publisher doesn't recognize the picture you're trying to paste
Pictures are stored in different file formats.    Publisher uses converters to recognize and translate 
different formats into a form it can work with.    If Publisher doesn't recognize a picture you're trying to 
paste, there are two possible explanations:    

One of Publisher's converters is missing.
The converter Publisher needs to translate the picture's file format has been moved or deleted, or 
was not properly installed when you installed Publisher.    Try running the Setup program again, and 
choose Custom Installation to install converters for word processors and graphics.    For more 
information, see the Running the Setup Program topic referenced below.

Publisher doesn't have a converter for your picture's file format.
Publisher may not have a converter for the type of picture you're trying to paste.    If so, try returning 
to the application where the picture was created and save the file in a format Publisher recognizes.   
For a list of the file formats Publisher recognizes, see the "What's in a Picture?" section in Chapter 6
of your Microsoft Publisher User's Guide.

See Also
Running the Setup Program



 Publisher can't find or read a file
If you're unable to access a file that's on a floppy disk or network, one of the following problems may 
have occurred:

The file name you typed doesn't exist.
Check to make sure that the file name you typed is correct.    If you're opening a file with the Open 
Existing Publication command, the name of your file should be listed under Publication Name in the 
Open Existing Publication dialog box.

The floppy disk is not in the drive.
If you're using a file located on a floppy disk, make sure that the floppy disk you're using is firmly 
inserted into the drive.    Sometimes there's also a lever or button next to where you insert your 
floppy disk that you need to turn or push after inserting a disk in the drive.

Your link to the network where the file is located has been disconnected.
If you're using a file located on a network, it's possible that your computer has been disconnected 
from the network, or that the network stopped working during your current work session.    This may 
interfere with Publisher's ability to locate your file.    Close Publisher and check that you're still 
connected to the network and the network is functioning properly.

See Also
There may be a hardware or software problem



 Feeding Paper Direct's Paper into Your Printer
It's important that you place patterned paper in your printer correctly to ensure that your publication will 
look the way you want it to.    You can do a simple test to determine how paper is fed into your printer, 
and then place the paper you've gotten from Paper Direct in the tray in exactly the same way.

 To test how paper is fed into your printer
1 On a blank sheet of printer paper, make an X in the upper-left corner.
2 Place the sheet of paper in your printer tray with the X visible.
3 Print the first page of your publication.
4 Look at the printed page and notice where your text appears in relation to the X you drew on the 

paper.

Use the printed page to decide whether the paper needs to be fed into the printer with the patterned 
side face up or face down, and whether the top or bottom of the page feeds into the printer first.

See Also
Displaying Paper Direct's Patterned Paper in Your Publication
Special Paper Command (Page Menu)



 Converting WordArt 1.0 Objects to WordArt 2.0
Publisher 2.0 comes with a new, expanded version of WordArt.    If you want to take advantage of the 
new features of WordArt 2.0, you'll need to convert your WordArt 1.0 objects to WordArt 2.0.    In some 
cases, you may want to use Publisher 2.0, but keep your WordArt 1.0 objects the way they are. That's 
fine.    Publisher will continue to use WordArt 1.0 for the objects you've already created.
 To convert WordArt 1.0 objects to WordArt 2.0

1 Open the publication containing the WordArt 1.0 objects you want to convert.
2 Select the WordArt object you want to convert.    You'll need to convert WordArt objects one at a 

time.
3 From the Edit menu, choose Microsoft WordArt Object 1.0.    Publisher displays a second menu of 

commands.
4 Choose the Convert command.
5 Under Object Type, choose Microsoft WordArt 2.0.
6 Choose OK.

Note
You can convert objects other than WordArt.    For example, you can convert a Lotus 1-2-3 

spreadsheet object to a Microsoft Excel spreadsheet object.    For more information on converting objects,
see the user's guide for the application you used to create the object.



 Adding Drawn Objects, Borders, Shadows, and Other Special Design Effects
Click one of the topics below to see related information.    Scroll down to see all the topics in the list.

Adding Special Text Effects
Adding WordArt to Your Publication
Changing WordArt
Resizing a WordArt Frame
Creating Special Effects with PageWizard Design Assistants

Adding Decorative Lines and Shapes
Adding Drawn Objects: Boxes, Lines, Ovals, and Other Shapes
Adding Lines and Arrows
Adding Several Shapes with the Same Borders, Colors, and Shadow
Adding Several Lines or Arrows with the Same Properties
Adding Bullets

Positioning Drawn Objects on the Page
Resizing a Drawn Object
Copying a Drawn Object
Moving a Drawn Object Within a Publication
Moving a Drawn Object Between Publications
Deleting a Drawn Object

Adding Borders, Shadows, Patterns, and Colors
Adding Borders and BorderArt to Frames
Adding Borders and BorderArt to Drawn Objects
Adding Shadows Behind Frames or Drawn Objects
Adding Patterns and Color to Frames and Drawn Objects

Adding Final Touches
Layering Text, Pictures, and Drawn Objects
Wrapping Text Around the Outline of a Picture or WordArt



 Adding WordArt to Your Publication
WordArt offers a variety of fonts, point sizes, and unusual ways to position text that add polish and 
finesse to any kind of Publisher publication.    For example, you can create a publication title in 48-point 
type and position it vertically down the page, or stretch the letters to make them wider or taller.    You can 
also add patterns, colors, and shadows to WordArt text.

Just as you create a frame to add text or a picture to your publication, you create a WordArt frame to add
WordArt.    After you create the frame, Publisher displays a WordArt box to type the text in and a WordArt
toolbar to specify how the text will look.
 To add WordArt

1 On the left toolbar, click the WordArt tool.
2 Position the mouse pointer where you want the upper-left corner of the frame to begin.
3 Drag the mouse diagonally until your frame is the size you want.

Publisher displays the WordArt Enter Your Text Here box and top toolbar.
4 Type the text you want to add to your publication.
5 On the WordArt toolbar at the top of the screen, choose the text effects you want.

Don't be afraid to experiment until you find the effects you want.
Click the Update Display button in the Enter Your Text Here box to see how the effects will look in 
your publication.

6 When the WordArt looks the way you want, click outside the WordArt frame.

Notes
If you choose a point size that's too large to fit into the WordArt frame, Publisher will display a 

message asking if you want to enlarge the frame.    Choose the OK button to have Publisher automatically
enlarge the frame.    Choose the Cancel button to return to the previous font size.

You can position, move, copy, and delete a WordArt frame just like a picture or text frame.    For 
more information, see the topics referenced below.

You can change the size of a WordArt frame just like a picture or text frame.    For more 
information, see the Resizing a WordArt Frame topic referenced below.

See Also
Changing WordArt
Aligning Objects to Ruler Marks or Layout Guides
Moving a Frame or Drawn Object
Copying a Frame or Drawn Object
Deleting a Picture Frame or Drawn Object
Resizing a WordArt Frame



 Changing WordArt
After you've added WordArt to your publication, you can easily change it at any time.
 To change WordArt

1 In your publication, double-click the WordArt you want to change.
Publisher displays the WordArt Enter Your Text Here box and top toolbar.

2 To make changes to the WordArt text, in the Enter Your Text Here box, highlight the text you want to 
change.

3 Type the new text.
4 To make other changes, choose the appropriate shape, font, size, alignment, borders, colors 

(shading), shadow, or other options on the top toolbar.
To see how the effects will look in your publication, click the Update Display button in the Enter Your 
Text Here box.

5 When the WordArt looks the way you want, click outside the WordArt frame.

Note
If you choose a point size that's too large to fit in the WordArt frame, Publisher will display a 

message asking if you want to enlarge the frame.    Choose the OK button to have Publisher automatically
enlarge the frame.    Choose the Cancel button to return to the previous font size.

See Also
Adding WordArt to Your Publication
Resizing a WordArt Frame



 Resizing a WordArt Frame
In Publisher, you change the size of a WordArt frame the same way you resize a text or picture frame.    
But unlike a regular text frame, WordArt text can shrink or expand depending on the size you've chosen 
for the frame.

If you've chosen Best Fit for the size of your WordArt, resizing WordArt is just like resizing a picture; the 
WordArt shrinks or expands accordingly.    If you've chosen a specific point size for your WordArt, 
Publisher keeps the text at that size no matter what you do to the frame.
 To resize a WordArt frame

1 Select the WordArt frame you want to resize.
2 Position the mouse pointer on one of the frame handles until you see the Resizer.
3 Drag one of the handles in or out until the frame is the size you want.

As you drag the handle, a dotted line indicates the frame's new size.    When you release the mouse 
button, the frame will change to the new size.

Note
If you've chosen a specific point size for WordArt text and then shrink the frame to a size that the 

text can't fit in, Publisher will crop the text.    If you've chosen a specific point size and then enlarge the 
size of the frame, Publisher will add white space (margins) around the text.    This allows you to easily 
increase or decrease the amount of space around your WordArt without changing its size.

See Also
Changing WordArt



 Creating Special Effects with PageWizard Design Assistants
The Publisher PageWizard design assistants can quickly create and add certain features to a publication
for you.    For example, you can create a coupon just by answering a few questions.    Publisher uses 
your answers to make the coupon for you.

Choose To have Publisher help you create
Mini-Calendar A small calendar that's ideal for a newsletter or brochure.
Note-It Pop-up notes where you can leave helpful comments and reminders for 

yourself and others working on your publication.
Coupon A coupon that you can use in newsletters, advertisements, flyers, and 

brochures.
Newsletter Banner An eye-catching headline like those you see in magazines and newspapers.
Fancy First Letter An initial letter with a different font and larger point size than the text in the 

body of the story.    You can use fancy first letters to introduce a story or to 
dress up a page.

Ad An advertisement that you can use in a newsletter to announce upcoming 
events.

Logo Creator Plus Designs that combine letters, shapes, and pictures.    You can use these 
designs to add flair to a publication or as a logo for your business.

 To create part of a publication using a design assistant
1 On the left toolbar, click the PageWizard tool.

Publisher displays the PageWizard dialog box.
2 From the list of design assistants, choose what you want to create.
3 Position the mouse pointer where you want the upper-left corner of the part you're adding to your 

publication.
4 Drag the mouse until you've created a dotted box the size and position of the part you want to add.
5 Release the mouse button.
6 In the series of dialog boxes Publisher displays, answer the questions to indicate what you want 

your results to look like.    After you answer each question, choose the Next button to go on.
7 Choose the Create It button.

When a design assistant creates part of a publication, such as a coupon or a logo, it creates several
individual objects that make up the whole.    Although they're created together, these objects remain 
separate in your publication.    Therefore, if you want to move a part of your publication that a design
assistant has created, you'll need to select all of the objects in that part of the publication and move 
them as a group.    For more information on working with several objects at once, see the Selecting 
a Frame or Drawn Object and Grouping and Ungrouping Objects topics referenced below.

Note
For samples of what you can create with PageWizard design assistants, see the Publisher 

Catalog.
What if...

I don't like the way the new objects look when the design assistant is finished?
The objects the design assistant creates are just like any others.    You can delete, move, and size

them in any way you want.    If you want to start over from the beginning, just delete all the new objects 
and use the design assistant again.

See Also
Selecting a Frame or Drawn Object
Grouping and Ungrouping Objects



 Adding Drawn Objects: Boxes, Lines, Ovals, and Other Shapes
You can use boxes, lines, ovals, and other shapes to add finishing touches or unique designs to your 
publication.    For example, use a starburst shape to draw attention to an advertisement.
 To draw a box, line, or oval

1 On the left toolbar, click the Box, Line, or Oval drawing tool.
2 Position the mouse pointer where you want to begin drawing the object.
3 Drag the mouse until the object is the size you want.
4 Release the mouse button.

 To draw other shapes
1 On the left toolbar, click the Shape tool.

Publisher displays several more shapes for you to choose from.
2 Click the shape you want to draw.
3 Follow steps 2 through 4 in the previous procedure to draw the shape.

Note
You can change the thickness of a line or transform it into an arrow for special emphasis in your 

publication.    For more information, see the Adding Lines and Arrows topic referenced below.
Tips

To draw several shapes in a row without having to choose the tool each time, click the tool you 
want with the right mouse button and then draw the shape.    The tool will remain selected, allowing you to
draw more shapes.    When you've finished drawing shapes, click anywhere outside your publication to 
deselect the tool.

You can draw a perfect circle or square by holding down SHIFT while you draw the object.    You 
can draw a perfect vertical, horizontal, or 45-degree-angle line if you hold down SHIFT while you draw the 
line.

To draw an object with a center that is located at the point where you start drawing, hold down 
CTRL as you draw.

See Also
Adding Lines and Arrows
Aligning Objects to Ruler Marks or Layout Guides
Layering Text, Pictures, and Drawn Objects



 Adding Lines and Arrows
Lines can help you organize information and provide graphic accents.    For example, a thick, bold line 
can be a visual clue that a new chapter is beginning.    Arrows call attention to important information.    
For example, if you draw a map of historic buildings in your area, arrows can help identify key locations 
for your readers.
 To draw a line

1 On the left toolbar, click the Line tool.
2 Position the mouse pointer where you want the line to begin.
3 Hold down the mouse button and drag the mouse until the line is the length you want.
4 Release the mouse button.

 To change the thickness of a line
1 Select the line you want to change.
2 On the top toolbar, click the Line Thickness button.
3 Choose a thickness for the line.

For more thickness options, choose More.    Publisher displays the Line dialog box.    If your choice 
isn't listed under Line Thickness, type in the 10 Pt box a measurement from 0.25 point (hairline) to 
127 points.    Publisher rounds the number to the nearest 0.25 point.

 To change the color and style of a line
1 Select the line you want to change.
2 From the Format menu, choose Line.
3 In the Color box, choose a color.

To see all the colors in the list, click the arrow to the right of the Color box.
4 In the Style box, choose a style.

To see all the available styles, click the arrow to the right of the Style box.    In the Sample area, 
Publisher displays a line with the options you choose.

5 Choose the OK button.
 To draw an arrow

1 Draw a line.
2 From the Format menu, choose Line.
3 Under Arrowheads, choose a direction for your arrow.

Publisher makes the options in the Type box available.
4 In the Type box, choose a look for your arrow.

To see all the available types, click the arrow to the right of the Type box.    In the Sample area, 
Publisher displays an arrow with the options you choose.

5 Choose the OK button.

Tips
To quickly add an arrowhead to a line, select the line and choose an arrow button from the top 

toolbar.
To draw a perfectly vertical or horizontal line, or a line on a 45-degree angle, hold down SHIFT as 

you draw the line.
To draw a line whose center is located at the point where you start drawing, hold down CTRL as 

you draw.
To quickly change more than one line, select the lines and then change line thickness, color, 

shading, or add arrowheads, as desired.    For more information, see the Selecting a Frame or Drawn 
Object topic referenced below.

What if...
The Line command is unavailable on the Format menu?
Select the line or arrow, and then choose Line from the Format menu.    If the line or arrow is in a 

group, you must ungroup the objects before selecting the line or arrow.
See Also



Adding Drawn Objects: Boxes, Lines, Ovals, and Other Shapes
Selecting a Frame or Drawn Object



 Adding Several Shapes with the Same Borders, Colors, and Shadow
When you draw a box, oval, or other shape in Publisher, its line thickness is preset to 1 point and its 
color is preset to black.    You can change these settings, or choose a shadow for your shapes before 
you draw them.    For example, you can set Publisher so that each new circle you draw will have a 3-
point blue outline and be filled with red stripes.    In addition, you can preset BorderArt for your boxes.
 To add several boxes, ovals, or other shapes with the same borders, color, or shadow

1 On the left toolbar, click the Box or Oval tool.
-Or-
On the left toolbar, click the Shape tool and then click the shape you want.

2 From the Format menu, choose the features you would like your drawn objects to have.
Border    sets the thickness, color, and style of the outline around the drawn object.
BorderArt    (for boxes only)    adds a fancy border, such as triangles or palm trees.
Shading    fills the inside of the drawn object with a pattern or color.
Shadow    adds a shadow to the bottom and right side of the drawn object.

3 In the Border, BorderArt, or Shading dialog boxes, choose the settings you want and then choose 
the OK button.
Each new drawn object you create in the current publication will have the borders, colors, and 
shadows that you've specified.    You can change those properties again at any time by following the 
previous procedure again.

Note
To change the look of drawn objects you've already created, select them and change their 

settings.    For more information, refer to the topics referenced below.
Tip

To quickly add a border, shadow, or shading to a drawn object, click the object and then click the 
Line Thickness, Shadow, or Shading button on the top toolbar.

See Also
Adding Borders and BorderArt to Drawn Objects
Adding Shadows Behind Frames or Drawn Objects
Adding Patterns and Color to Frames and Drawn Objects
Creating Several Frames with the Same Properties



 Adding Several Lines or Arrows with the Same Properties
In Publisher, you can quickly create several lines or arrows with the look that you choose.    The Line tool 
is preset to create a black line with a thickness of 1 point.    You can change this preset line thickness 
and color, or have the Line tool create arrows.
 To add several lines or arrows with the same thickness, color, style, or arrowhead

1 On the left toolbar, with the right mouse button, click the Line tool.
This locks the tool, allowing you to create several lines or arrows.

2 From the Format menu, choose Line.
3 In the Line Thickness, Color, and Style boxes, choose the options you want.

If your choice isnt listed under Line Thickness, in the 10 Pt box type a measurement from 0.25 point 
(hairline) to 127 points.    Publisher rounds the number to the nearest 0.25 point.

4 Under Arrowheads, choose a direction for your arrow.
5 In the Type box, Publisher suggests an arrowhead type.    Accept this type or click the arrow to the 

right of the box and choose another.    
In the Sample area, Publisher displays an arrow with the options you choose.

6 Choose the OK button.
Each line that you create will have the same thickness, color, style, and arrowhead that you've 
specified until you choose new options or close your publication.    When you are finished drawing 
lines, click anywhere in the workspace to unlock the Line tool.

Note
To change the look of existing lines or arrows, select them and change their settings.    For more 

information, refer to the Adding Lines and Arrows topic referenced below.
Tip

If you want your lines or arrows to also have shadows, click the Shadow button after step 6 in the 
previous procedure.

See Also
Creating Several Frames with the Same Properties
Adding Several Shapes with the Same Borders, Colors, and Shadow
Adding Lines and Arrows



 Adding Bullets
With Publisher you can choose from a wide range of symbols to use as bullets.    Bullets are useful for 
setting off each item in a list or calling attention to a particular point in an article or story.
 To create a bullet

1 In an existing text or table frame, position the insertion point where you want the bullet to appear.
2 From the Tools menu, choose Insert Symbol.
3 In the Insert Symbol dialog box, click the symbol you want to use as a bullet.

To see more choices, click the arrow to the right of the Show Symbols From box and pick a different 
font from the list.

4 Choose the OK button.
Publisher inserts the symbol you chose at the insertion point.

Tips
Publisher can automatically create a bulleted or numbered list for you.    For more information see

the Creating a Numbered or Bulleted List topic referenced below.
For different types of bullets, use the Wingdings font or reduce ClipArt to a very small size.    For 

information on how to change font or import ClipArt, see the Choosing the Font, Size, and Position of Text
and Adding Publisher ClipArt to Your Publication topics referenced below.

See Also
Creating a Numbered or Bulleted List
Adding Publisher ClipArt to Your Publication
Changing the Margins Within a Text Frame
Moving a Frame or Drawn Object
Copying a Frame or Drawn Object
Creating Frames for Text, Tables, Pictures, and WordArt
Choosing the Font, Size, and Position of Text



 Resizing a Drawn Object
You can change the size of a box, line, oval, or other shape by shrinking or enlarging it.    You can 
stretch, squeeze, or adjust a drawn object's proportions any way you want.    Or you can change the size 
of the object while maintaining its proportions.
 To resize a drawn object

1 Select the drawn object you want to change.
2 Position the mouse pointer over one of the object's eight handles until you see the Resizer.
3 Drag the Resizer until the object is the size you want.

As you drag the handle, a dotted line indicates the object's new size.    When you release the mouse
button, the object will change to the new size.

Notes
When you want to change the size of a drawn object and keep its proportions the same, hold 

down SHIFT as you drag one of the four corner handles of the drawn object.
When you want to change the size of a drawn object and keep the center of the object in the 

same place, hold down CTRL as you change its size.
When you want to change the size of a drawn object, keep the same proportions, and keep the 

object's center in the same place, hold down SHIFT and press CTRL as you drag one of the four corner 
handles of the drawn object.

To quickly cancel a change you've just made to the size of a drawn object, immediately hold down
ALT and press BACKSPACE.

See Also
Shrinking or Enlarging a Picture



 Copying a Drawn Object
If you want to make several boxes, lines, ovals, or other shapes that are exactly the same, you can 
simply copy the original drawn object to the Clipboard and then paste as many copies of it as you need 
into any publication you choose.
 To copy a drawn object

1 Select the object you want to copy.
2 From the Edit menu, choose Copy.
3 If you want to put the copy on a different page of your publication, turn to that page.    If you want to 

put the copy into another publication, from the File menu, choose Open Existing Publication and 
then choose the publication you want to paste the drawn object into.

4 From the Edit menu, choose Paste once for each copy of the object you want.
Publisher pastes your object on the new page in the same position it was on the original page.    Or, 
if that position is not in view, Publisher pastes your object in the center of the current view of the 
page.

Tips
You can copy several drawn objects at once instead of one object at a time.    To quickly copy 

several drawn objects, drag the selection box around all of the objects.    Then choose Copy from the Edit 
menu.    For more information on working with several objects at once, see the Selecting a Frame or 
Drawn Object and Grouping and Ungrouping Objects topics referenced below.

To quickly copy to the Clipboard a drawn object you've selected, hold down CTRL and press C or 
INS.

To quickly paste into your publication a drawn object you've copied to the Clipboard, hold down 
CTRL and press V, or hold down SHIFT and press INS.

What if...
I choose Paste but the wrong object is pasted?
You may have copied something over the object you wanted to paste.    The Clipboard can only 

hold one object or group of objects at a time.    Copy the object you wanted to paste and try again.
See Also

Selecting a Frame or Drawn Object
Moving a Frame or Drawn Object
Grouping and Ungrouping Objects



 Moving a Drawn Object Within a Publication
You can move a drawn object anywhere in your publication by selecting the drawn object and dragging it
to a new position.

You can also move drawn objects to a different publication.    For more information on moving a drawn 
object to a different publication, see the Moving a Drawn Object Between Publications topic referenced 
below. 
 To move a drawn object by dragging

1 Select the drawn object you want to move.
2 Position the mouse pointer over the edge of the drawn object until the mouse pointer changes to the

Mover.
3 Hold down the mouse button and drag the object to the new position.    

As you drag, a dotted line indicates the drawn object's new position.    When you release the mouse 
button, the drawn object will move to the new position.

 To move a drawn object between pages
1 Move the drawn object onto the scratch area using the previous procedure.
2 Turn to the page you want to move the drawn object to.
3 Move the drawn object onto the new page using the previous procedure.

Note
You also can move an object by choosing Cut from the Edit menu, and then choosing Paste.    For

more information, see the Moving a Frame or Drawn Object topic referenced below.
Tips

You can move several drawn objects at once instead of one object at a time.    To quickly move 
several drawn objects, drag the selection box around all of the objects.    Then move the objects to a new 
position, page, or publication.    For more information on working with several drawn objects at once, see 
the Selecting a Frame or Drawn Object and Grouping and Ungrouping Objects topics referenced below.

You can use the scratch area to store a drawn object if you aren't yet sure where you want it.
To drag a drawn object in a straight line either vertically or horizontally, hold down SHIFT while you 

move the drawn object.
To move a drawn object one pixel in any direction, first select the drawn object, hold down ALT, 

and then press an arrow key on the keypad.    For more information, see the Moving a Frame or Drawn 
Object topic referenced below.

See Also
Moving a Frame or Drawn Object
Moving a Drawn Object Between Publications
Selecting a Frame or Drawn Object
Resizing a Drawn Object
Deleting a Drawn Object
Grouping and Ungrouping Objects



 Moving a Drawn Object Between Publications
You can move a drawn object from one publication to another by using the Cut command on the Edit 
menu to move the drawn object to the Clipboard, opening the publication you want to move it to, and 
then using the Paste Object(s) command on the Edit menu to insert the drawn object into the new 
publication.
 To move a drawn object between publications

1 Select the drawn object you want to move.
2 From the Edit menu, choose Cut.
3 From the File menu, choose Open Existing Publication and open the publication you want to paste 

the drawn object into.
Publisher prompts you to save any changes you've made to the publication you're moving the drawn
object from.

4 From the Edit menu, choose Paste Object(s).

Tips
You can move several drawn objects at once instead of one object at a time.    To quickly move 

several drawn objects, drag the selection box around all of the objects.    Then move the objects to a new 
position, page, or publication.    For more information on working with several drawn objects at once, see 
the Selecting a Frame or Drawn Object and Grouping and Ungrouping Objects topics referenced below.

To quickly move a drawn object you've selected, hold down SHIFT and press DEL or hold down 
CTRL and press X.    This places the drawn object on the Clipboard. Then, turn to a new page, hold down 
SHIFT and press INS or hold down CTRL and press V.    This quickly pastes the drawn object back into your 
publication.

See Also
Selecting a Frame or Drawn Object
Moving a Drawn Object Within a Publication
Resizing a Drawn Object
Grouping and Ungrouping Objects



 Deleting a Drawn Object
To remove a line, box, oval, or other shape from your publication permanently, delete it.
 To delete a drawn object

1 Select the line, box, oval, or other shape you want to delete.
2 Press the DEL key.

 To restore a deleted drawn object
Immediately after deleting the drawn object, from the Edit menu, choose Undo Delete Object(s).

Tip
To quickly restore a drawn object you've just deleted, immediately hold down ALT and press 

BACKSPACE.
See Also

Resizing a Drawn Object
Copying a Drawn Object
Moving a Drawn Object Within a Publication
Moving a Drawn Object Between Publications



 Adding Borders and BorderArt to Frames
Borders provide a decorative way to enclose text or pictures.    Add simple line borders using the Border 
command on the Format menu, or fancier designs such as triangles or palm trees using the BorderArt 
command on the Format menu.

For information on adding borders and BorderArt to a table, see the Adding Borders and BorderArt to 
Tables topic referenced below.
 To quickly add a simple line border around a frame

1 Select the frame you want to put a border around.
2 On the top toolbar, click the Line Thickness button.
3 Click the border thickness you want.

Publisher adds a border of that thickness to all four sides of your frame.
 To add a colored or shaded line border to any side of a frame

1 Select the frame you want to put a border around.
2 From the Format menu, choose Border.
3 Under Select A Side, click the side of the preview picture you want to add a border to.    To add the 

same border options to several sides at once, hold down the SHIFT key as you click each side.
4 Under Choose A Thickness, choose the line thickness you want, or type a thickness in the 10 pt box.

You can type any thickness from 0.25 point (hairline) to 127 points, including thicknesses in 0.25-
point increments, such as 1.75 points or 0.50 point.

5 In the Color box, choose a color.
To see all the colors available, click the arrow to the right of the Color box.

6 In the Style box, choose a style.
To see all the styles available, click the arrow to the right of the Style box.

7 If you want to put a border on another side of the frame, repeat steps 3 through 6.    
8 Choose the OK button.

 To add BorderArt to a frame
1 Select the frame you want to put the BorderArt around.
2 From the Format menu, choose BorderArt.
3 In the Available Borders box, choose a border from the list.

A picture of the border appears under Preview, and Publisher recommends a width (size) in the 
Border Size box.

4 In the Border Size box, type a measurement if you want to change the width of the border.
5 Press TAB to update the Preview picture if you've typed a new measurement in the Border Size box.

Choose the Use Recommended Size check box if you want to return the border to the size 
Publisher proposed.    An X in the check box indicates that the border has been returned to its 
recommended size.

6 Choose the OK button.

Tips
If you want to enclose several objects with a border, draw a box around those objects and then 

add a border or BorderArt to the box.    For more information on adding borders and BorderArt to a box, 
see the Adding Borders and BorderArt to Drawn Objects topic referenced below.

To quickly add borders or BorderArt to more than one frame, first select all the items.    If you 
select different types of frames, Publisher displays the Border dialog box with features that are common 
to all the selected types of frames.    For more information, see the Selecting a Frame or Drawn Object 
topic referenced below.

What if...
I add a border and my picture shrinks or some of my text is no longer visible?
Publisher positions borders inside the selected frame's boundary, but it does not change the size 

of the frame.    Because Publisher always displays your picture or text within the border, the larger you 



make the border, the less room you may have for a picture or text within the frame.    You can reduce the 
size of your border, increase the size of your frame, or connect an additional text frame to display text that
no longer fits when the border is around a text frame.

I can't choose Border or BorderArt from the Format menu?
You must select a frame before you can choose Border or BorderArt from the menu.

See Also
Adding Borders and BorderArt to Tables
Adding Borders and BorderArt to Drawn Objects
Adding Shadows Behind Frames or Drawn Objects
Selecting a Frame or Drawn Object



 Adding Borders and BorderArt to Drawn Objects
You can emphasize a box, oval, or other shape by adding a simple line border or color to its outline.    Or,
to draw attention to a box you've created, use BorderArt to add a fancy design such as triangles or palm 
trees.
 To quickly add a simple line border around a box, oval, or other shape

1 Select the shape you want to put a border around.
2 On the top toolbar, click the Line Thickness button.
3 Click the border thickness you want.

Publisher adds a border of that thickness to all four sides of your frame.
 To add a colored or shaded line border to a box, oval, or other shape

1 Select the shape you want to put a border around.
2 From the Format menu, choose Border.
3 If you're adding a border to a box, Under Select A Side, click the side of the preview picture you 

want to add a border to.    To add the same border options to several sides at once, hold down SHIFT 
as you click each side.

4 Under Choose A Thickness, choose the line thickness you want, or type a thickness in the 10 pt box.
You can type any thickness from 0.25 point (hairline) to 127 points, including thicknesses in 0.25-
point increments, such as 1.75 points or 0.50 point.

5 In the Color box, choose a color.
To see all the colors available, click the arrow to the right of the Color box.

6 In the Style box, choose a style.
To see all the styles available, click the arrow to the right of the Style box.

7 To add a border to a different side of a box, repeat steps 3 through 6.
8 Choose the OK button.

 To add BorderArt to a box
1 Select the box you want to add the BorderArt to.
2 From the Format menu, choose BorderArt.
3 In the Available Borders box, choose a border from the list.

A picture of the border appears under Preview, and Publisher recommends a width (size) for the 
border in the Border Size box.

4 If you want to change the width of the border, type a measurement in the Border Size box.
5 Press TAB to update the Preview picture if you've typed a new measurement in the Border Size box.

Choose the Use Recommended Size check box if you want to return the border to the size 
Publisher proposed.    An X in the check box indicates that the border has been returned to its 
recommended size.

6 Choose the OK button.

Tips
If you want to enclose several objects within a border, draw a box around those objects and then 

add a border or BorderArt to the box.
To quickly add the same borders or BorderArt to more than one object, first select the objects.    If 

you select different types of objects, Publisher displays the Border dialog box with features that are 
common to all the selected types of objects.    For more information, see the Selecting a Frame or Drawn 
Object topic referenced below.

What if...
I can't choose Border or BorderArt from the Format menu?
If you're adding a simple border, you must select a box, oval, or other shape before you can 

choose Border from the menu.    If you're adding BorderArt, you must select a square-cornered box before
you can choose BorderArt from the menu.

See Also
Adding Shadows Behind Frames or Drawn Objects



Selecting a Frame or Drawn Object



 Adding Shadows Behind Frames or Drawn Objects
You can add a shadow behind any object except a line or arrow.    Shadows make blocks of text, 
pictures, and drawn objects appear to float on the page, giving your publication a sense of depth.
 To add a shadow

1 Select the frame or drawn object you want to add a shadow to.
2 On the top toolbar, click the Shadow button.

Tips
Publisher's shadows always appear along the right and bottom edges of the frame or drawn 

object.    If you want to place a shadow in a different position, copy the object you want to add the shadow 
to.    Then, fill the copy with a color or pattern and layer and position the copy behind the object to create 
your own shadow.    For more information, see the Adding Patterns and Color to Frames and Drawn 
Objects topic referenced below.

To quickly add a shadow to the frame or drawn object you've selected, hold down CTRL and press 
D.

See Also
Adding Patterns and Color to Frames and Drawn Objects
Copying a Frame or Drawn Object
Moving a Frame or Drawn Object
Layering Text, Pictures, and Drawn Objects
Adding Borders and BorderArt to Frames
Adding Borders and BorderArt to Drawn Objects



 Adding Patterns and Color to Frames and Drawn Objects
Patterns can add texture and depth to images, while color can highlight important information.    You can 
add both patterns and color to text, tables and WordArt frames, picture frames that contain Publisher 
ClipArt, and drawn objects.
 To add a pattern or color to a frame or drawn object

1 Select the frame, cells or drawn object you want to add the pattern to.
2 From the Format menu, choose Shading.
3 In the Style box, choose a pattern.

The Sample area to the right of your choices shows you the way your pattern will look.
4 Under Color, choose a color for the pattern in the Foreground box and the color you want to appear 

behind the pattern (in the white spaces) in the Background box.
5 Choose the OK button.

Note
In most cases, the only way to add a pattern or color to a picture (other than Publisher's ClipArt) 

is to add it to the picture's frame margin.    For more information, see the Adding Space Around a Picture 
or WordArt topic referenced below.

Tips
To quickly add the same pattern or color to more than one frame or object, first select the objects. 

For more information, see the Selecting a Frame or Drawn Object topic referenced below.
Choose the Apply button to see how the pattern and color you've chosen will look in your 

publication.    When you're satisfied with the look, choose the OK button. 
What if...

I try to print colors with a black and white printer?
If you have a black and white printer, colors will be printed as black or white and may not be very 

clear.    To make sure that everything is visible, you should convert colors to black before using a black 
and white printer.

See Also
Adding Space Around a Picture or WordArt
Choosing Colors for Text
Adding Shadows Behind Frames or Drawn Objects
Selecting a Frame or Drawn Object



 Starting, Saving, and Closing a Publication
Click one of the topics below to see related information.    Scroll down to see all the topics in the list.

Starting a Publication
Starting a Publication
Starting with a PageWizard Design Assistant
Starting with a Template
Starting a Publication from Scratch
Opening an Existing Publication
Making Your Own Template
Changing a Template
Getting Instructions from Cue Cards as You Work 

Saving, Naming, and Closing Your Publication (Plus a Hint)
Saving and Naming Your Publication
Closing Your Publication
Exiting Publisher
A Hint for Freeing Some Space on Your Hard Disk



 Starting a Publication
The first thing you do when you start a new publication is choose how much guidance you'd like from 
Publisher.    If you're new to desktop publishing, you may want to use one of the Publisher PageWizard 
design assistants or templates to help you get started.    Or, you can start from scratch.

When you first get started, Publisher offers Cue Cards to guide you through the basic tasks of 
completing your publication.    If you decide to not to work with Cue Cards right away, you can always 
turn them on again at any time by choosing Cue Cards from the Help menu.
 To start a new publication

1 From the File menu, choose Create New Publication.
2 Choose from the following options:

Use A PageWizard Assistant    Publisher asks several questions, and then uses your answers to 
create a publication.    When you choose this button, Publisher displays a list of design assistants for
you to choose from.
Use A Template  A template is a ready-made design that already contains the basic layout and 
formatting for a specific type of publication.    When you choose this button, Publisher displays a list 
of templates for you to choose from.
Start From Scratch    This option starts you off with a single-page publication with one-inch margin 
guides.    The rest is up to you.

3 In the list box to the right of your choice, choose which design assistant, template, or layout you 
want to use.

4 Choose the OK button.
If Publisher asks if you'd like to use the Cue Cards to get started, choose Yes to see the Cue Cards, 
or choose No to close them.

Note
You can also make a specific part of a publication using a design assistant.    For more 

information, see the Creating Special Effects with PageWizard Design Assistants topic referenced below.
Tip

If you want to get an idea of how to create a publication yourself, start with the Tutorial in your 
Microsoft Publisher User's Guide, and then try creating your own publication later.

What if...
I choose to start with a template or PageWizard design assistant and Publisher cannot find it?
Templates and design assistants are copied to your hard disk during Setup, and placed in 

directories called TEMPLATE and PAGEWIZ.    You may have deleted the files, or moved them to a 
directory that Publisher does not know about.    To be sure that all the Templates and design assistants 
will be available, run Setup again.    For more information on rerunning Setup, see the Running the Setup 
Program topic referenced below.

See Also
Starting with a PageWizard Design Assistant
Starting with a Template
Starting a Publication from Scratch
Getting Instructions from Cue Cards as You Work 
Saving and Naming Your Publication
Closing Your Publication
Creating Special Effects with PageWizard Design Assistants
Running the Setup Program
Create New Publication Command (File Menu)



 Starting with a PageWizard Design Assistant
PageWizard design assistants are the fastest way to create professional-looking publications.    Publisher
asks you what you want to do and then uses your answers to complete the task for you.    Each design 
assistant is named for what it can make for you.    For example, the design assistant used to create a 
calendar is called Calendar.
 To start a publication using a design assistant

1 From the File menu, choose Create New Publication.
2 Choose the Use A PageWizard Assistant button.
3 From the list of design assistants, choose the type of publication you want to create.
4 Choose the OK button.

Publisher displays the dialog box for the design assistant you've chosen.
5 In the PageWizard dialog box, answer the question provided by Publisher, and then choose Next to 

move to the next question.
You can choose the Cancel button at any time to stop creating the publication.    Choose the button 
to the left of the Next button if you want to return to the last question, or the button to the right of the 
Cancel button if you want to restart the design assistant.

6 When you've answered all the questions, choose the Create It button.

Notes
After the design assistant is finished, you may want to use Cue Cards for assistance with basic 

tasks such as adding, moving, and deleting text or pictures, or saving and printing your publication.
In addition to design assistants that help you start a specific type of publication, Publisher also 

provides design assistants that help you create a part of a publication, such as a headline.    For more 
information, see the Creating Special Effects With PageWizard Design Assistants topic referenced below.

Tip
A publication created by a design assistant is no different from other publications.    You are free 

to change it, save it, print it, and open it as you would any other publication.
What if...

I choose to start with a PageWizard design assistant and Publisher cannot find it?
Design assistants are copied to your hard disk during setup and placed in a directory called 

PAGEWIZ.    You may have deleted the files, or moved them to a directory that Publisher does not know 
about.    To be sure that all the design assistants will be available, run the Setup program again.    For 
more information on rerunning Setup, see the Running the Setup Program topic referenced below.

See Also
Getting Instructions from Cue Cards as You Work 
Creating Special Effects With PageWizard Design Assistants
Running the Setup Program
Saving and Naming Your Publication
Printing and Stopping Printing
Opening an Existing Publication
Create New Publication Command (File Menu)



 Starting with a Template
A template is a ready-made design that already contains the basic layout and formatting for a specific 
type of publication, such as a newsletter or form.    All you have to do is add the text and pictures you 
want.
 To start a publication using a template

1 From the File menu, choose Create New Publication.
2 Choose the Use A Template button.
3 From the list of templates, choose the type of publication you want to create.
4 Choose the OK button.
5 Replace the sample text and pictures with the text and pictures for your publication.

Tips
After you've chosen the template, you may want to use Cue Cards for assistance with basic tasks

such as adding, moving, and deleting text or pictures, or saving and printing your publication.
When you save your new publication, you can create a new template at the same time by 

choosing Template in the Save As box.    For more information, see the Making Your Own Template and 
Saving and Naming Your Publication topics referenced below.

What if...
I choose to start with a template and Publisher cannot find it?
Templates are copied to your hard disk during setup and placed in a directory called TEMPLATE.  

You may have deleted the files, or moved them to a directory that Publisher does not know about.    To be 
sure that all the Templates will be available, run the Setup program again.    For more information on 
rerunning Setup, see the Running the Setup Program topic referenced below.

See Also
Making Your Own Template
Getting Instructions from Cue Cards as You Work 
Saving and Naming Your Publication
Running the Setup Program
Adding and Changing Text
Adding and Changing Pictures
Changing a Template
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 Making Your Own Template
You can save time by making your own template for publications you create on a regular basis, instead 
of starting from scratch each time.    Any publication you create can be saved as a template.

A template might include
layout guides
styles
number of columns per page
headers
footers
drawn objects
text or articles you use frequently
pictures
empty frames where you can put text or pictures

 To create a template
1 Create a new publication that contains the layout, words, and design elements you want to include 

in every version of your publication.
If you need help creating a publication, see the topics on starting a publication referenced below.

2 From the File menu, choose Save As.
3 In the Publication Name box, type a name for your template.
4 In the lower-right corner of the dialog box, choose the Template check box.

An X in the box indicates the option is chosen.
5 Choose the OK button.

Note
To protect a template from changes, Publisher provides you with a copy of the original when you 

open it to create a new publication.    If you want to change the original, see the Changing a Template 
topic referenced below.

Tips
When you save a publication as a template, Publisher automatically saves the file in the 

TEMPLATE directory.    The next time you choose the Use A Template button when you want to create a 
new publication, your template will be listed with the other Publisher templates.

When Publisher creates a publication from scratch, it uses a template file called NORMAL.PUB, 
which is stored in the TEMPLATE directory.    If you're sure that you want a certain characteristic of all 
your new publications to be the same each time you start from scratch (such as all text in a specific font), 
you can add this characteristic to NORMAL.PUB and then save the file.    Whenever you create a 
publication from scratch, that characteristic will be part of the publication.

See Also
Starting with a PageWizard Design Assistant
Starting with a Template
Starting a Publication from Scratch
Changing a Template
Save As Command (File Menu)
Creating Several Frames with the Same Properties



 Changing a Template
When you choose a template, Publisher provides you with a copy of it in order to preserve the original.    
You add to and change the copy to create a new publication.    However, when you want to permanently 
change a template, you need to open the original rather than a copy.
 To change a template

1 From the File menu, choose Open Existing Publication.
2 In the Directories box, double-click the TEMPLATE directory.
3 From the list of templates under Publication Name, choose the template you want to change.
4 Choose the OK button.
5 Change any of the elements of the template.
6 From the File menu, choose Save to permanently change the original template.

-Or-
From the File menu, choose Save As to save the changed version as a new template and preserve 
the original.    For information on saving a publication as a template, see the Making Your Own 
Template topic referenced below.

See Also
Making Your Own Template
Starting with a Template
Open Existing Publication Command (File Menu)
Save As Command (File Menu)



 Getting Instructions from Cue Cards as You Work
Cue Cards provide step-by-step instructions you can follow while you create a publication.    They remain
on your screen as you work so you can read each step and then complete it in your publication.    If 
you're new to Publisher, Cue Cards make it easy to jump right in.
 To start Cue Cards at any time

1 From the Help menu, choose Cue Cards.
Publisher displays a dialog box.

2 Choose Show For This Publication if you only want to see the Cue Card while you work in the 
current publication.
-Or-
Choose Automatically Show For All Publications if you want Publisher to start the Cue Cards each 
time you create a new publication.
An X in the box indicates the option is chosen.

3 Choose the OK button.
 To close Cue Cards

1 Choose the Close button at the bottom of the Cue Card window. 
2 Choose Close Cue Cards for Current Publication Only if you want Publisher to start the Cue Cards 

the next time you begin a publication.
-Or-
Choose Close Cue Cards for All future Publications.

See Also
Starting with a PageWizard Design Assistant
Starting with a Template
Starting a Publication from Scratch



 Starting a Publication from Scratch
You can always start from scratch if you want to.    Publisher provides you with a single blank page with 
one-inch guides.    The rest is up to you.    You can get help getting started by using Publisher's Cue 
Cards, which provide you with instructions for basic tasks while you work.
 To start from scratch on your own

1 From the File menu, choose Create New Publication.
2 Choose the Start From Scratch button.
3 Under Select A Page Layout, choose the type of publication you would like to create.
4 Choose the OK button.

Publisher starts Cue Cards.    Choose the I Want Help from Cue Cards button to continue with the 
guidance of Cue Cards, or choose the I Want to Work on My Own button to turn them off.    You can 
turn Cue Cards on again at any time by choosing Cue Cards from the Help menu.

Note
When you choose a publication type under Select A Page Layout, Publisher automatically sets 

the page size, paper size, and the number of pages that will print on each piece of paper for you.    You 
can change these settings at any time.    For more information, see the Choosing the Layout for Your 
Publication topic referenced below.

See Also
Starting a Publication
Starting with a PageWizard Design Assistant
Starting with a Template
Saving and Naming Your Publication
Setting Up Your Publication
Laying Out the Page
Choosing the Layout for Your Publication
Adding Text
Adding a Picture to Your Publication: the Basics
Create New Publication Command (File Menu)



 Opening an Existing Publication
You can always open and make changes to a publication you've already created.
 To open an existing publication

1 From the File menu, choose Open Existing Publication.
2 In the Publication Name box, type the filename you want or choose it from the list.
3 Choose the OK button.

 To find and open a publication from any directory or drive
1 From the File menu, choose Find File.
2 Choose one of the following options:

Find All Files Of This Type    Publisher searches for all the publications on your computer.    To 
search for other types of documents, click the arrow to the right of the list box.
Find This File    Publisher searches for the specific file with the filename that you type in the box.

3 If you want Publisher to search for files on a drive other than drive C, click the arrow to the right of 
the Search On Drive list box and choose another drive.

4 Choose the Start Search button.
In the Files Found box, Publisher lists the selected types of files from the drive you specified.

5 Choose a file from the list.
6 If you want to see a picture of the chosen file, choose the Preview button.
7 Choose the Open File button.

Tip
After you've made changes to your publication, you can save the publication with the same name 

if you want to replace the original publication.    Or, you can save it with a new name to create a new 
version while preserving the original.    For more information, see the Saving and Naming Your Publication
topic referenced below.

See Also
Laying Out the Page
Adding Text
Adding a Picture to Your Publication: the Basics
Using Publisher with Other Applications
Saving and Naming Your Publication
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 Saving and Naming Your Publication
In order to preserve a publication you've created so you can use it again, you need to save a copy of it.    
The first time you save a publication, Publisher asks you to give it a name and choose where you want it 
to be saved.    If you make changes to the publication later, use the Save command to replace the last 
version of your publication with the new one.    If you want Publisher to remind you to save your 
publication every few minutes, you can turn on the "Autosave" feature.
 To save a publication

1 From the File menu, choose Save.
If this is the first time you have saved the publication, the Save As dialog box is displayed and 
Publisher asks you for more information.

2 In the Publication Name box, type a descriptive name, no longer than eight characters, for the 
publication.

3 To save an extra copy (backup) of the file, choose the Backup option.    To save the publication as a 
template you can use to create other publications, choose the Template option.
An X in the check box indicates the option is chosen.

4 Double-click the drive and directory in which you want to save the file.
Publisher saves the file to the directory specified in the Directories list box, unless you are saving a 
template, or unless you choose another directory.

5 Choose the OK button.
 To have Publisher remind you to save your publication

1 From the Tools menu, choose Options.
2 Under Save, choose the Remind To Save Publications option.

An X in the check box indicates the option is chosen.
3 Type the number of minutes you want between reminders.
4 Choose the OK button.

In the Publisher window, a reminder to save will appear whenever the specified number of minutes 
has elapsed.    When you choose the Yes button in this box, Publisher saves the current publication 
just as if you'd chosen Save from the File menu.

 To save your changes as a separate publication
1 From the File menu, choose Save As.
2 In the Publication Name box, type a filename, no longer than eight letters, for the new version of the 

publication.
3 Choose the OK button.

The original version of your publication is preserved under the old name.

Notes
Usually, Publisher adds the three-letter extension .PUB to your filename to help you identify it 

later.    A publication saved with the Autosave feature is given the extension .ASP.
Once you've chosen a printer for a publication, Publisher saves the name of the printer with the 

publication and formats the publication for that printer until you specify another.
When you open an existing publication, Publisher checks to see if there is a more recent version 

of the file that was saved as a backup.    If Publisher locates a more recent copy of your publication, you 
can choose to use this backup, or delete it.

Tips
If you don't want to keep the changes you've made to a publication, choose Close Publication 

from the File menu, and then choose the No button when Publisher suggests saving your changes.
To quickly save changes you've made to your publication, hold down CTRL and press S.

See Also
Closing Your Publication
Exiting Publisher
Save Command (File Menu)



Save As Command (File Menu)



 Closing Your Publication
In Publisher, you can open only one publication at a time. When you finish working on a publication, you 
have to close it before you can work on another one.
 To close a publication

1 From the File menu, choose Close Publication.
If you've worked on your publication since the last time you saved it, Publisher displays a message 
asking if you want to save the changes.

2 To save the changes you've made since you last saved your publication, choose the Yes button.
To erase those changes, choose the No button.
To continue working on the publication, choose the Cancel button.

Note
After you've closed a publication, a blank publication will automatically appear on your screen.    

At this point, you can start work on a new publication, open an existing one, or exit Publisher.
Tip

To work on more than one publication at a time, you can start two versions of Publisher from the 
Program Manager and open a different publication in each one.

See Also
Saving and Naming Your Publication
Exiting Publisher
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 Exiting Publisher
When you're finished using Publisher, it's a good idea to exit before switching to another application or 
turning off your computer.    If you have a publication open when you exit and you have made changes to
it, Publisher asks if you want to save your changes, and then it closes the publication.
 To exit Publisher

1 From the File menu, choose Exit Publisher.
If you've worked on your publication since the last time you saved it, Publisher displays a message 
asking if you want to save the changes.

2 To save changes you've made since you last saved your publication, choose the Yes button.
To erase those changes, choose the No button.
To continue working in the publication, choose the Cancel button.

Tip
To quickly exit Publisher, hold down ALT and press F4.

See Also
Closing Your Publication
Exit Publisher Command (File Menu)



 A Hint for Freeing Some Space on Your Hard Disk
Your hard disk is a piece of hardware in your computer that is used to permanently store files that 
contain your work, such as your Publisher publications.    If you run out of space on your hard disk, you'll 
notice that your computer is unable to complete certain tasks.    If you've regularly been getting 
messages while working in Publisher that say "System disk is locked" or "System disk is full" (where 
"system disk" refers to your hard disk), you may want to free up some space on your hard disk.    If you're
not receiving these messages, you don't need to follow this procedure.
 To free some space on your hard disk

1 From Publisher's File menu, choose Exit Publisher.
2 In Windows Program Manager, double-click the Main group icon.
3 In the Main group window, double-click the File Manager icon.
4 In File Manager, double-click the MSPUB or the WIN31 directory.

Both of these directories contain a number of subdirectories.    Below is a list of files located in these 
subdirectories that you can delete.    After deleting these files, you can still run Publisher: you just 
won't have some of the extras that come with it.    Before deleting anything, it's a good idea to figure 
out which, if any, files you want to keep, so you can make sure you don't delete them.    

Papers
You can delete any of the files located in your MSPUB\PAPERS directory.    These files are 
represenations of the papers you can obtain from Paper Direct.    It may be helpful to see the paper 
pattern while you design your publication, but it is not necessary.

ClipArt
You can delete any of your Publisher ClipArt files.    These have a .CGM extension and are located 
in your MSPUB\CLIPART directory. 

Templates
You can delete any of the files in the MSPUB\TEMPLATE directory.    These are the templates 
Publisher came with as well as any you've saved to that directory.    If you've saved templates of 
your own that you want to keep, make sure that you do not delete those files.

PageWizard Design Assistants
If you don't plan to use a particular PageWizard design assistant, you can delete it from the MSPUB\
PAGEWIZ directory.    Each design assistant file has a name that corresponds to what it creates, so 
you can easily identify which files you want to remove.

Text Converters
You can delete any of the files with a .CNV extension located in your WIN31\MSAPPS\TEXTCONV 
directory.    These are your text converters.    They allow you to import files from other word-
processing applications.    You can delete specific converters for word processing applications you 
know you won't use, or you can delete all of them.

Graphics Filters
You can delete any of the files located in your WIN31\MSAPPS\GRPHFLT directory.    These are 
your graphics filters.    They allow you to import picture files from other graphics applications.    You 
can delete specific filters for graphics applications you know you won't use, or you can delete all of 
them.

Help
You can delete Publisher's MSPUB.HLP file, which is located in your MSPUB directory.    
Remember, if you delete MSPUB.HLP, what you're currently reading will no longer be available!    Be
sure to close Publisher Help before you delete it.

5 Click the name of a file you want to delete.
6 From the File menu, choose Delete.
7 Check the name of the file you are about to delete in the Delete box.
8 Choose the OK button to delete the file.

-Or-
Choose the Cancel button to return to File Manager without deleting the file.



Notes
If you later decide that you want any of the files you've deleted, just run the Setup program again. 

For more information, see the Running the Setup Program topic referenced below.
For more information about working with your Windows File Manager, refer to your Microsoft 

Windows User's Guide.
See Also

Running the Setup Program



Actual Size
This view shows you the publication as it will look when it is printed.    You can choose Actual Size view 
from the Page menu.    Or, you can click in the Zoom Indicator box at the bottom of the Publisher window
and choose 100%.



Adjust pointer
The double arrow shape that the mouse pointer changes to when you are ready to increase or decrease 
the size of a column or row.    To see the Adjust pointer, you must move the mouse pointer over the 
column or row markers in a table.



annotation
A note or comment you can add to a Help topic by choosing Annotate from the Edit menu in Help.    



application
Software that helps you perform specific tasks.    For example, Publisher is a desktop publishing 
application that helps you create different types of publications.    There are hundreds of different 
applications that help you do everything from creating a spreadsheet to drawing a picture.    



arrow buttons
Three buttons for adding arrowheads to a line.    They appear on the top toolbar when the Line tool or a 
line is selected.



background
An area in Publisher where you place text, pictures, and drawn objects that you want to appear on every 
page.    The Background command(s) are located on the Page menu.



background button
This symbol replaces the page controls in the lower-left corner of the Publisher window to indicate that 
you are on the background of a page.    When you're working with a two-page spread you will see two of 
these symbols¾one for the left background and one for the right background.    Click them to move from 
one background to the other.



bleed art
A picture or shaded drawn object that runs off the edge of a page.



bitmap
An image, usually a paint-type graphic, that is composed of a series of black and white or colored pixels 
(little squares).



bookmark
You can create bookmarks to mark Help topics you use frequently.    You can jump to a marked topic 
anytime by choosing the topic title from the Bookmark menu in Help.



border
A plain or decorative outline you can add to text, table, picture, or WordArt frames, or drawn objects.



BorderArt
A decorative outline you can add to text, table, picture, or WordArt frames, or boxes.



Line Thickness button
The button on the far right of the top toolbar that appears when a tool to draw frames, shapes, or lines, or 
a frame or drawn object, is selected.    Click this button to widen borders, thicken lines, or add a pattern or 
color to a selected frame or drawn object.



Box tool
The eighth tool on the left toolbar.    Use this tool to create rectangles.



bullet
A dot or small square used to designate items in a list.



Bullet button
A button for creating bulleted or numbered lists.    It is the fourth button from the right end of the top 
toolbar when a text frame is selected.



caption
Text that describes a photograph or illustration.



cartridge
A piece of hardware that is plugged into a printer to supply one or more fonts.



character format buttons  

 

Three buttons near the center of the top toolbar that appear when a text or table frame is selected.    To 
change a format quickly, highlight the text you want to change and click the bold, italic, or underline button
to add or remove the format.



characters
Letters, numbers, spaces, punctuation marks, and various symbols that make up the text of a 
publication.



check box
A box next to an option within a dialog box.    An X appears in the box when the option is chosen.    Click 
the box to add or remove the X.



choose
To use a mouse or a key combination to specify an item or an action in Publisher.    For example, you 
choose a command from a menu by clicking the command name or typing a key combination.



click
To press and release the left mouse button.



ClipArt
A file of ready-made art provided by Publisher or another provider.    Publisher's ClipArt Gallery makes it 
easy to view ClipArt images and place them in your publication.    You can also choose the Import Picture
command from the File menu, and then choose the ClipArt directory under Directories to choose one of 
the ClipArt images.



Clipboard
A temporary, invisible storage area for cut or copied information.    You can paste the contents of the 
Clipboard into other parts of your publication, another Publisher publication, or, in some cases, another 
Windows-based application.    The Clipboard will hold one item at a time.    You can paste this item as 
many times as you want.



column break
What you insert when you want to end one column of text and begin another.



connect
To join two or more text frames together.    When text frames are connected, text that will not fit into the 
first text frame will automatically be displayed in the next text frame.



Connect button
The gray button at the lower-right corner of a text frame.    This button changes to reflect the frame's 
status.

The frame is empty, or all the text in the story fits and is currently displayed in the frame.

There is more text in the story than can fit in this frame; the remaining text is stored in the 
overflow area.    Make the frame bigger, or connect another frame to it to see the remaining text.

The frame is connected to another frame and any extra text is displayed in the connected frame.
The frame is connected to another frame.    Click this button to jump to the frame that precedes it 

in the chain.
The frame is connected to another frame.    Click this button to jump to the frame that follows it in 

the chain.



Control menu
This menu appears in all Windows-based, and some non-Windows-based, applications.    It has 
commands that move, change the size of, and close the current window.    The Publisher Control menu is
located in the upper-left corner of the publication window.



create a frame
1 On the left toolbar, click the Text Frame, Table, Picture Frame, or WordArt tool.
2 Position the mouse pointer where you want the upper-left corner of the frame to begin.
3 Hold down the left mouse button, and then drag the mouse diagonally until your frame is the size 

you want.
4 Release the mouse button.



crop
To hide parts of a picture that you don't want displayed.    You can crop a selected picture using the 
Cropping button on the top toolbar or by choosing Crop Picture from the Format menu.



Cropper
The scissors shape that the mouse pointer changes to when you're ready to crop a picture.    To see the 
Cropper, you must choose the Cropping button on the top toolbar, then position the mouse pointer on one
of the eight frame handles.



Cropping button
A button for cropping a picture.

This Cropping button appears when a picture frame is selected.    You can use this button to move
the edges of a frame and reduce or increase how much of your picture is visible within the frame.

This Cropping button appears when a picture frame is selected and you've chosen the right text 
wrap button.    The right text wrap button wraps text around the outline of a picture instead of the picture 
frame.    You can then use this Cropping button to change the outline of a picture and therefore change 
the way text flows around it.



Cue Cards
Instructions for completing basic tasks in Publisher.    These appear automatically when you select a 
template or PageWizard design assistant, or when you begin a publication from scratch.



dialog box
A window in which you type or choose options that give Publisher information needed to carry out a 
command or action.    A dialog box is your way of "conversing" with Publisher.



directory
The information on your computer's hard disk is organized into directories for easy access.    Each 
directory contains files that are associated by tasks they perform or the application that created them.    
Files you create are usually stored in the directory of the application that created them.



disk
A place for permanently storing information such as the files needed to run an application or the files that
contain your work.    This term, unless specified, can refer to either your computer's internal hard disk, a 
floppy disk that can be inserted into your computer's drive A or drive B, or a CD-ROM drive.



double-click
To press the left mouse button twice, in quick succession.



drag
You drag the mouse to complete a number of procedures in Publisher.    For example, you drag the 
mouse to move an object, to create a frame, or to extend a highlight.

1 Position the mouse pointer at the location specified in the procedure.
2 Hold down the appropriate mouse button as you move the mouse.

You should always hold down the left mouse button unless the right mouse button is specified in the 
procedure.

3 Release the mouse button when you're finished moving the mouse.



Drag pointer
A capital "T" and the word "drag" that appear with the mouse pointer on the screen when you're ready to 
copy or move text.    To see the drag pointer, position the mouse pointer over highlighted text.



drawn object
A line, box, oval, or other shape created using one of the drawing tools on the left toolbar.



drawing tools
The four tools on the left toolbar used to draw lines, boxes, ovals, and other shapes.



drive
Location where the information for operating applications, and the contents of the files you create with 
them, are stored.    Usually, your computer's hard disk is considered drive C.    If you have one or two 
slots for inserting floppy disks, the first slot is considered drive A and the second slot is considered drive 
B.    This may vary depending on the type of computer you have and the way you have set it up.



dropped
Describes a large initial letter that extends below the first line of text in a story.    Usually, the top of the 
initial letter is aligned with the top of the first line of text in the story.



edge
Object borders which can be displayed on the screen but do not print.



embedded object
A type of object that you created with another application.    You can double-click an embedded object to 
start the application it was created in, make changes to the object, and then return to Publisher.    Some 
examples of objects you can embed are pictures, charts, scanned photos, spreadsheets, tables, and 
graphs.    



filename extension
A period and three letters added to the end of the name of a file.    Filename extensions usually indicate 
what the file contains or which application created the file.    For example, a file created in Publisher has 
the extension .PUB.



file format or file type
You designate a file format when you choose a name for your file.    The program then adds an extension
for that format after the filename.    File formats often determine what programs can use a file.    For 
example, a file created in one word-processing program may have a file format that other word-
processing applications can't recognize.    More general file formats such as plain text and .RTF (rich text
format) can be read by many different programs.



filter
A filter translates or converts one type of file to another type of file.



floppy disk
A disk made of thin, flexible plastic used for storing files.    You can load a floppy disk into your 
computer's A or B drive.



footer
A line of text at the bottom of each page that can contain such information as a publication's author, title, 
chapter, page number, or date of issue.



font
A family of letters, numbers, punctuation marks, and symbols with a similar shape or design.    Each font 
has one or more sizes (measured in points) to choose from.



Font box
A box on the top toolbar containing a list of the fonts available to you, given the printer you have chosen.   
To see the list, click the arrow to the right of the box.    To choose a font, click its font name.



format
In Publisher you can apply formats to individual characters and paragraphs.    Character formats include 
font, bold, italic, underlined, superscript and subscript, point size, color, and spacing between characters.
Paragraph formats include alignment (left, right, centered, and justified), indents, tabs, line spacing, 
spacing between characters, and bulleted or numbered lists.



frame
Primary building block of a Publisher publication.    Text, tables, pictures, and WordArt are all placed in 
frames that can be moved, copied, sized, and formatted. 



frame jump buttons

A gray button at the lower-right or upper-left corner of a text frame.    The frame jump buttons appear 
when you connect two text frames.    You can use these buttons to jump from one connected text frame to 
another.



group
To combine multiple objects into a single object.    When you move or resize a group, all the objects in 
the group or moved or resized together.    You can add borders to a group, move and delete a group just 
as you would a single object.



Group button
The button located in the lower-right corner of a collection of selected objects, or a group.



guides
Vertical and horizontal lines that form a nonprinting grid¾a visual reference on your screen that helps 
you lay out your publication.    Publisher has two types of guides: margin guides and grid guides.    
Together, they are called layout guides.
Margin guides are pink lines that represent the top, bottom, left, and right margins of a page.    Place 
objects within margin guides to create a consistent boundary of white space at the edges of your 
publication.
Grid guides are blue lines that form a grid inside of the margin guides.    Use grid guides to position 
objects in columns or to create a consistent design on the page.



gutter
Extra space along the inside edge of a page to accommodate binding, such as in a book.    Also refers to 
the space between two columns of text.



handles
Eight square indicators, located at each corner and the midpoint of each side of a frame, drawn object, or 
group of objects.    Use handles to size and crop frames and to size drawn objects.



header
A line of text at the top of each page that can contain such information as a publication's author, title, 
chapter, page number, or date of issue.



highlight
You mark text that you want to edit, format, copy, move, or delete by highlighting it.    

1 Position the mouse pointer before the first character of the text that you want to highlight.
2 Hold down the mouse button and drag the mouse to highlight the text.



hyphen
A punctuation mark used to connect the parts of a compound word or between syllables of a word, 
especially when divided at the end of a line.    Publisher provides three kinds of hyphens: regular, 
optional, and nonbreaking.



hyphenation zone
An area at the right margin where words are hyphenated.



icon
A graphical representation of one of an application's features.    Publisher uses many icons, for example, 
the tools and buttons on the toolbars.    Windows uses icons to represent other applications.



import
To insert a picture or text from another application into the publication or document you're working on.    
You can import a picture or text file by using the Import Picture and Import Text commands on the File 
menu.    You can also use the ClipArt Gallery to add ClipArt to your publication.



insertion point
When a text frame is selected and you move the mouse pointer over the text in the frame, the mouse 
pointer changes to an "I-beam" shape.    This is called the insertion point.    If you click in the frame where
you want to add or change text, the insertion point changes to a blinking bar indicating where added text 
will be placed.



justify
To align a paragraph so that each line is flush with the right and left margins or indents.    Spaces are 
enlarged between words to make the text evenly fill the text column.



kern
To adjust the amount of space between adjacent characters in a word so that the word looks more 
evenly spaced.    Publisher automatically does this for you for point sizes of 15 and above.    You can 
change the point size at which kerning begins by using the Options command on the Tools menu, or you 
can adjust the kerning for specific characters by using the Spacing Between Characters command on 
the Format menu.



keyboard shortcut
A special key or key combination that quickly carries out a command or action.    Press the keyboard 
shortcut to execute the command or action without first choosing a menu or a button on the toolbars.    
The keyboard shortcut for a command is listed to the right of the command name on the menu.    To see 
a list of keyboard shortcuts organized according to type of command or action, from the Help menu, 
choose Keyboard Guide.



keypad
The keys that are located at the far right side of the keyboard.



leading
The distance from the bottom of one line of text to the bottom of the next line of text.    Leading is 
measured in points.



line break
What you insert when you want to end one line of text and start another without starting a new 
paragraph.    To insert a line break, hold down SHIFT and press ENTER.



line spacing
The amount of space between the bottoms of two lines of text, based on the height of one line.    The 
height of a line is determined by the font size you've chosen.



Line tool
The seventh tool on the left toolbar.    Use this tool to draw lines.



linked object
A copy of an object that you created with another application.    A linked object stays linked to the object it
was copied from.    When you change the original, Publisher will automatically update the copy in your 
publication.    Likewise, if you change the copy in your publication, those changes will automatically be 
made to the original.    Some examples of objects you can link are pictures, charts, scanned photos, 
spreadsheets, tables, and graphs.    



list box
Part of a dialog box that contains a list of items for you to choose from.    Some list boxes stay the same 
size; others drop down to display the list of items.



locked table
When the Lock Table Size command on the Table menu is checked for a table, that table is locked.    This
means that cells in the table will not expand automatically when you add more text than the cell can 
display.



margins
The space that surrounds text or a picture.    You can set margins within a text or picture frame or create 
them by leaving space between objects as you position frames and drawn objects on the page.



maximize
To enlarge a window so that it fills the screen.    You can maximize a window by clicking the Maximize 
button at the upper-right corner of the window, or by choosing Maximize from the Control menu.    You 
can maximize an icon by double-clicking it.



measurement
A number you type in a dialog box in one of the following units:

Units Equivalent measurements
centimeters (cm) 1 cm = 0.39 in = 28 pt
inches (in or ") 1 in. = 72 pt = 6pi = 2.54 cm
picas (pi) 1 pi = 1/6 in = 12 pt = 0.42 cm
points (pt) 1 pt = 1/72 in = 1/12 pi = 0.035 cm



memory (random access memory, RAM)
The temporary information storage area your computer uses to run applications and perform other 
necessary tasks.    When you turn off the computer, all information in your computer's memory that you 
have not saved to a disk using the Save or Save As command is lost.



menu bar
The horizontal bar at the top of the window containing the names of all of the Publisher menus.



metafile
A file containing a list of instructions that an application can follow for drawing a particular picture.



minimize
To shrink a window or application so that it becomes an icon.    You can minimize an application by 
clicking the Minimize button at the upper-right corner of the window or by choosing Minimize from the 
Control menu.    To restore an application that you have minimized, double-click the icon.



mirror
To position identical objects on facing pages of a publication so that each object is the same distance 
from the top, bottom, outside, and inside edges of the page it is on¾for example, page numbers that 
appear in the lower-left corner of left pages and the lower-right corner of right pages.



monitor
The screen of your computer.



mouse pointer
An arrow or cross that moves on the screen as you move the mouse.    Use the arrow to point to items 
you want to choose.    Use the cross to position one corner of a frame that you want to create.    The 
mouse pointer changes when you perform different tasks such as resizing, moving, and dragging text.



Mover
The moving van shape that the mouse pointer changes to when you're ready to move a frame or drawn 
object.    To see the Mover, you must position the mouse pointer on a selected frame or drawn object.



network
A connection (by cable) that links computers to each other, allowing them to communicate and share 
information.    A network can also connect your computer to a printer.    Often, the location of a file is 
referred to as "on a network."    This means that the file is located on the hard disk of another computer 
connected to the network.



nonbreaking hyphen
Use for words that you do not want split between two lines.



nonbreaking space
Used in place of a normal space when you want to prevent a line break between two words.



normal indent
The default indent settings for selected text.



object
Any of the following elements created in Publisher: a text, table, picture, or Word Art frame; a line, box, 
oval, or other shape.



opaque object
Any object¾a text, table, picture, or WordArt frame, a box, oval, or other shape¾that hides objects 
layered underneath it.



option
The choices you can make in a dialog box.    For example, if you choose Print Setup from the File menu, 
you can choose either the Landscape option or the Portrait option for your page orientation.



optional hyphen
Use to hyphenate words that will not fit on one line.    When you use an optional hyphen, the word will not
remain hyphenated if you make changes to the text and the word no longer appears at the end of a line.



orientation
The orientation you choose determines how your publication is printed on the paper.    You can choose 
from two orientations: portrait (your publication will be taller than it is wide) or landscape (it will be wider 
than it is tall).



original size
The size of clip art or a picture created in another application before it was brought into a Publisher 
publication.



Oval tool
The ninth tool on the left toolbar.    Use this tool to create ovals.



overflow area
Where Publisher stores text that will not fit in a text frame or chain of connected text frames, or a cell in a
locked table.    You can't see text stored in the overflow area.    To indicate that text is stored in the 
overflow area of a text frame, Publisher displays this symbol on the frame's Connect button:



PageWizard design assistant
A Publisher feature which helps you create a publication or part of a publication.    For example, there are
design assistants which help you create a greeting card, newsletter, calendar, advertising flyer, 
banner/poster, business card, envelope and letterhead, business form, or paper airplane.    PageWizard 
design assistants can also help you create a part of a publication, such as a small calendar, headline, 
coupon, or fancy first letter.



PageWizard tool
The sixth tool on the left toolbar.    Use this tool to indicate the position and size of an object you want a 
PageWizard design assistant to make for you.



page controls    
The page controls are located in the lower-left corner of the Publisher window.    Use the arrows as 
shown below.

Click here To

Turn to the first page of your publication.
Turn to the last page of your publication.
Turn back a single page.
Turn forward a single page.

This symbol replaces the page controls when you're on the background.    If you have created two
backgrounds, you will see two of these symbols¾one for the left background and one for the right 
background.    Click them to move from one background to the other, unless you are viewing a two-page 
spread.



pica
A standard unit of measurement used in publishing, equal to 1/6 inch (0.42 centimeter).    Picas are used 
to measure all aspects of a publication, including text, pictures, and layout.



Picture Frame tool
The fifth tool on the left toolbar.    This tool is used to create frames that contain the pictures in your 
publication.



pixel
The smallest graphic unit that can be displayed on the screen, usually a single dot.



point
The smallest unit of measurement used in publishing.    Points are most often used to describe letter 
height.    The points used in Publisher are US points, not Didot points.    There are 12 US points in a pica,
72 in an inch, and 28 in a centimeter.    



point size or font size
The height of the characters in a font, usually measured in points.    There are 72 points per inch and 28 
points per centimeter.



Point Size box
A box on the top toolbar containing a list of point sizes available for the font currently selected in the Font 
box.    To see the list, click the arrow to the right of the box.    To choose a point size, click the size you 
want.



printer driver
A file that provides fonts and printing instructions to the printer.    Windows comes with printer-driver files 
for most of the commonly used printers.



printer fonts
Fonts that came installed on your printer.



pull quote
A quotation taken from the main text of an article, set in larger letters, and set off by extra space, a box, 
or rules.    The letters may also be of a different font and style.



raised
Describes a large initial letter that extends above the first line of text in a story.    This is useful for 
drawing attention to the beginning of a story.



regular hyphen
Use for words that are always hyphenated and can be split at the end of a line.



Resizer
The shape that the mouse pointer changes to when you're ready to change the size of a frame or drawn 
object.    To see the Resizer, you must select the object you want to resize and position the mouse pointer 
over one of the object's resize handles.



resolution
The sharpness of the on-screen image or fineness of detail in the final printout, expressed in dots per 
inch.



scratch area
The part of the workspace outside the page area where you can temporarily place objects until you want 
to use them.



scroll
Sometimes you need to move a window's contents horizontally or vertically to see other information in a 
window.    This is called scrolling.    To scroll, click one of the arrows in the scroll bars at the right and 
bottom of the window.



select
To choose an object by positioning the mouse pointer over the object and clicking with the left mouse 
button.    When an object is selected, square handles appear at each corner and the midpoint of each 
side of the object.



selection box
The dotted outline of a rectangle that appears when you hold down the left mouse button and drag the 
mouse.    As you drag the mouse, the selection box expands.    All objects that are within the selection 
box when you release the mouse button will be selected. 



Selection tool
The first tool on the left toolbar.    Use this tool to select objects and highlight text.



shading
To fill a frame or drawn object with a pattern (and color).    Publisher offers a number of different patterns 
for shading.    The Shading command is located on the Format menu.



Shading button
The third button from the right on the top toolbar when a frame or shape, or a tool used to draw a frame or
shape, is selected.    Click this button to add a pattern and color to a selected object or to one you plan to 
create. 



Shadow button
Click this button to add a shadow to a selected object or to one you plan to create.



shadow
A three-dimensional effect that can be added to all objects.



Shape tool
The tenth or bottom tool on the left toolbar.    Use this tool to create a variety of shapes.



sidebar
A smaller, self-contained article, usually positioned to the side of or inside the main article.



Snap To
Publisher offers the Snap To option for aligning objects precisely with layout guides and tick marks on 
the rulers.    With Snap To Guides or Snap To Ruler Marks turned on, you can move an object close to a 
guide or ruler mark and the edge of the object will "snap to" the guide or ruler mark.



source application
The application in which an object was created.



status line
A message bar that extends across the bottom of the window and displays information, such as what a 
command you've selected will do.



story
Refers to all the text contained in a text frame or series of connected text frames.    A story can be any 
length¾a letter, a word, a sentence, a paragraph, or many paragraphs.



style
A combination of options for text format¾for example, underlining, indentation, and spacing.    These 
formats have been saved under one name.    Each style has a unique name that you can choose from 
the Text Styles command on the Format menu.    



subscript
Text that appears slightly lower in a line than text around it.    You can find the subscript option by 
choosing Character from the Format menu.



superscript
Text that appears slightly higher in a line than the text around it.    You can find the superscript option by 
choosing Character from the Format menu.



switch
Within Windows, you can switch easily from one open application to another.
To switch from one application to another:

1 In the application you're currently using, click the Minimize button in the upper-right corner of the 
window.    The Minimize button contains a downward arrow.

2 In Windows Program Manager, double-click the icon of the application you want to switch to.



tab stop
A measured position for placing and aligning text at a specific place inside the text frame.    You can set 
tabs using the Tabs command in the Format menu, or by using the tab and indent ruler which appears 
above a text frame whenever it is selected.



tab and indent ruler

The ruler that appears on the top toolbar above a text frame whenever the text frame is selected.    You 
can use this ruler to quickly add or change margins, indents, or tabs for the text in the selected frame.



table cell
The area within a table where a row and column cross each other.



Table tool
The third tool on the left toolbar.    Use this tool to create tables.



Task List
A Windows feature that allows you to see a list of the applications you have open.    When you hold down
CTRL and press ESC, Windows displays a window with a list of the applications currently running and 
buttons that allow you to easily switch from one application to another.



template
A publication with a finished layout and design that you can use to create your own publication.    You can
also save a publication you created as a template and use it later.



text box
A box within a dialog box where you type information needed to carry out the chosen command.    The 
text box may be blank when the dialog box appears or may contain text that you can change if desired.



Text Frame tool
The second tool on the left toolbar.    This tool is used to create frames that contain the text in your 
publication.



text wrap buttons
Two buttons that control the way text wraps around a picture frame.    The text wrap buttons appear on the
top toolbar whenever the picture frame tool or a picture frame is selected.    The left text wrap button 
wraps text around the frame of the picture and the right text wrap button wraps text around the outline of 
the picture.



title bar
The horizontal bar at the top of a window that contains the title of the current application or dialog box.    
On many windows, the title bar also contains the Control menu box in the left corner and the Maximize 
and Minimize buttons in the right corner.



toolbar
A row of buttons for creating and changing objects.    Publisher has two toolbars, a left toolbar and a top 
toolbar, located along the left and top edges of the Publisher workspace.    

left toolbar    With these buttons, you create or select frames and objects.

top toolbar    These buttons appear when you select a tool on the left toolbar or an object in the 
workspace.    With these buttons, you can change an object's format¾for example, its border, shading, or
shadow.



toggle
By choosing the appropriate command or pressing shortcut keys, you can 1) turn on or initiate certain 
commands or actions, or 2) switch from one command or action to another.    For example, holding CTRL 
and pressing M toggles between the background and foreground pages of a publication.



TrueType
TrueType fonts are displayed on the screen exactly as they will print.    What you see in Publisher is what 
you'll get in your final printout.    Because TrueType fonts are loaded on the computer rather than the 
printer, you can print a publication that uses TrueType fonts on any printer, as long as the computer you 
print from has the fonts that you used in your publication.



Typing Replaces Selection
A feature that allows you to replace text you've highlighted by typing in new text.    When you choose 
Typing Replaces Selection, any key you press replaces the text you've highlighted.



two-page spread
A view which shows you two pages of your publication at once.    Publisher always shows you even-
numbered pages on the left and odd-numbered pages on the right.    Page one is always displayed 
alone.



window
The rectangular area on the screen in which you view an application or dialog box.



Windows Control Panel
This is where the Windows settings are located.    You can customize Windows by changing these 
settings to suit your needs.    For example, you can change the unit of measurement used by every 
application running in Windows, or the window colors if you have a color monitor.    To open the Windows
Control Panel, open the Main window, and then double-click the Control Panel icon.



WordArt
Special effects for text that you can use to enhance any kind of Publisher publication.    Options include 
unusual ways to manipulate text, for example, upside down or vertically down the page.



workspace
The area in a Publisher window containing the publication page and the scratch area.



WordArt tool
The fourth tool on the left toolbar.    This tool is used to create frames that contain text with special 
WordArt effects.



zero point
The location of the zero on the Publisher rulers.    Publisher automatically aligns both zero points with the
left edge of the paper, but you can move them to help you align objects and set measurements.



Zoom Indicator box
A box to the left of the zoom buttons that displays the current view of the page.    Click this window to 
choose from a list of available views.



 Adding and Changing Pictures
Click one of the topics below to see related information.    Scroll down to see all the topics in the list.

Putting Pictures on the Page
Adding a Picture to Your Publication: the Basics
Adding Publisher ClipArt to Your Publication
Importing a Picture File from Another Application
Copying an Object from a Document in Another Windows-Based Application
Adding an Object That You Can Change in Publisher
Adding an Object That You Can Update in Several Locations at Once
Adding Space Around a Picture or WordArt
Creating Several Picture Frames with the Same Margins
Adding Drawn Objects: Boxes, Lines, Ovals, and Other Shapes

Working with the ClipArt Gallery
What Is the ClipArt Gallery?
Adding Clip Art from Other Applications to the ClipArt Gallery
Organizing Your Clip Art
Finding a Specific Image in the ClipArt Gallery
Updating the Images in the ClipArt Gallery
Deleting Clip Art from the ClipArt Gallery

Positioning Pictures on the Page
Copying a Picture or Drawn Object
Moving a Picture or Drawn Object Within a Publication
Moving a Picture or Drawn Object Between Publications
Deleting a Picture or Drawn Object
Lining Up Objects to Each Other or the Margins of the Page
Layering Text, Pictures, and Drawn Objects
Wrapping Text Around the Outline of a Picture or WordArt
Using the Rulers
Moving a Ruler or Its Zero Point (Origin)
Using the Scratch Area

Adding Pictures That Will Appear on Every Page
Adding Text and Pictures That Will Repeat on Every Page
Repeating Text and Pictures on Facing Pages (as for a Book)
Hiding the Background for a Single Page
Creating Headers and Footers

Changing Pictures
Shrinking or Enlarging a Picture
Cropping a Picture
Restoring a Picture's Size or Proportions



 Adding a Picture to Your Publication: the Basics
You have several options to choose from when importing a Picture.    Below is a short description of each
option.    Topics that deal specifically with each of these options are referenced at the end of this topic.

ClipArt and the ClipArt Gallery    The easiest way to start adding pictures is to use the ClipArt from 
Publisher.    These ready-made images cover a wide variety of themes and interests and are perfect 
for illustrating a point, decorating a card, or enhancing a newsletter.    The ClipArt Gallery makes it 
easy to add and keep track of your images.

Pictures Created in Other Applications    There are five ways to add a picture created in another 
application to your Publisher publication:    

You can add thumbnail sketches of your pictures to the ClipArt Gallery, and then use the ClipArt 
Gallery to view the pictures and insert the one you choose into your publication.

Import a picture from another application while within Publisher.
Copy a picture in the application where it was created and paste it into your publication. 
Place an embedded picture in your publication.    This type of picture can be easily edited in the 

application it was created in without exiting Publisher.
Place a linked picture in your publication.    This type of picture can be updated every time the 

original is changed.

Every Publisher picture is contained in its own picture frame (this frame is invisible when you print your 
publication).    When you add a picture, you can draw a frame for it on your own or have Publisher draw 
one for you.    Draw a frame on your own if you want to set the picture's position and size before you add 
it to your publication.    Have Publisher draw it for you if you want the picture brought in at the size it was 
originally made.
 To make a picture frame

1 On the left toolbar, click the Picture Frame tool.
2 Position the mouse pointer where you want the upper-left corner of the picture to appear.
3 Holding down the mouse button, drag the mouse diagonally down to the right until the frame is the 

size and shape you want.
As you drag, use the rulers or your publication's layout guides as a point of reference for positioning 
the picture on the page.

4 Release the mouse button to complete the frame.

Note
When you first put pictures on the page, you'll find it easiest to work with the page in Full Page 

view.    This view shows you the entire page as you position and size the picture.    When you're ready to 
position pictures more precisely, you may find a close-up view more helpful.    For more information, see 
the Choosing Your View of the Page: Actual Size, Magnified, or Reduced topic referenced below.

Tips
To make a square frame, hold down SHIFT as you make the frame.    Release the mouse button 

before you release SHIFT, or the picture may not be square.
To make one picture frame right after another, click the Picture Frame tool with the right mouse 

button to lock it.    This allows you to create several frames without reselecting the tool.    When you've 
finished making picture frames, click the Selection tool to unlock it.

If you have any trouble importing a Picture from another application, see "First Aid for Working 
with Pictures" in Chapter 6 of the Microsoft Publisher User's Guide.    This section contains a list of 
solutions to common problems with importing and changing pictures.

See Also
Adding Publisher ClipArt to Your Publication
Importing a Picture File from Another Application
Copying an Object from a Document in Another Windows-Based Application
Adding an Object That You Can Change in Publisher
Adding an Object That You Can Update in Several Locations at Once
Adding Drawn Objects: Boxes, Lines, Ovals, and Other Shapes



Choosing Your View of the Page: Actual Size, Magnified, or Reduced



 Adding Publisher ClipArt to Your Publication
You can use the ClipArt Gallery to quickly and easily preview your ClipArt and then add the picture you 
choose to your publication.
 To add ClipArt to your publication

1 Create a picture frame where you want to place the ClipArt.
2 From the File menu, choose ClipArt Gallery.

If this is the first time you've chosen this command, you'll see a dialog box asking if you want to add 
the Publisher ClipArt images to the ClipArt Gallery.    Choose the Yes button.    The ClipArt Gallery 
will take a few minutes to install Publisher ClipArt.

3 In the Choose A Category To View Below box, choose the category of ClipArt you want to see.
4 Scroll through the gallery of images and choose the one you want for your publication.
5 Choose the OK button.

 To replace one piece of ClipArt in your publication with another
1 Double-click the ClipArt you want to replace.

The ClipArt Gallery dialog box appears.    
If you added the ClipArt using the Import Picture command, the Import Picture dialog box appears 
instead.    To use the ClipArt Gallery, select the picture and then choose ClipArt Gallery from the File 
menu.

2 Follow steps 3 through 5 in the preceding procedure.

Notes
Each piece of Publisher ClipArt has a category and description already attached to it when it's 

added to the Gallery.    You can change these at any time to make it easier for you to locate the picture 
you need.

You can delete an image from the ClipArt Gallery by choosing the image you want to delete and 
then pressing DEL.

Tips
If the ClipArt image you want to add is not installed in the ClipArt Gallery, you may want to insert it

into your publication using the Import Picture command on the File menu.    For more information on 
importing a picture directly, see the Import Picture (File Menu) topic referenced below.

To view all of the Publisher ClipArt, see the Publisher Catalog.
What if...

The picture appears in the middle of the page?
You probably didn't select or create a picture frame before you chose the ClipArt Gallery 

command.    In this case, Publisher creates a picture frame to hold the ClipArt and places it in the middle 
of the window.    You can easily move the picture into position and resize it to fit your publication.    For 
more information, see the Moving a Picture or Drawn Object Within a Publication and Shrinking or 
Enlarging a Picture topics referenced below.

When I try to add ClipArt to my publication, I get a message saying that the file cannot be found?
The picture you're trying to use may have been deleted from your computer, moved to a different 

directory, or renamed.    If the picture has been deleted, copy it back onto your hard drive and try adding it 
again.    If you renamed or moved it to a different directory, delete the image from the ClipArt Gallery and 
add it back by choosing the Options button in the ClipArt Gallery dialog box, and then choosing the Add 
button.

See Also
What Is the ClipArt Gallery?
Adding Clip Art from Other Applications to the ClipArt Gallery
Organizing Your Clip Art
Finding a Specific Image in the ClipArt Gallery
Updating the Images in the ClipArt Gallery
Deleting Clip Art from the ClipArt Gallery
Restoring a Picture's Size or Proportions



Moving a Picture or Drawn Object Within a Publication
Importing a Picture File from Another Application
Shrinking or Enlarging a Picture
Import Picture (File Menu)



 Adding Space Around a Picture or WordArt
You can add space around a picture or WordArt to set it off from other objects by adding margins within 
the picture or WordArt frame.    Publisher then automatically changes the size of the picture or WordArt to
fit within the margins.    
 To add or change margins in a picture or WordArt frame

1 Select the picture or WordArt frame you want to change.
2 From the Layout menu, choose Picture Frame Properties (if a picture is selected) or Object Frame 

Properties (if ClipArt from the ClipArt Gallery or WordArt is selected). 
3 Under Wrap Text Around, choose Entire Frame.
4 Under Margins, in the Left, Right, Top, and Bottom boxes, type the amount of space you want on 

each side of the picture or WordArt.
5 Choose the OK button.

Note
When you change the size of a picture frame or WordArt frame, the margins always remain the 

same size.    For example, if you set half-inch margins, they will remain half-inch margins even if you 
shrink or expand the picture or WordArt frame.

Tip
For an interesting design effect, you can add a pattern or color to the margins in a selected 

picture frame.    From the Format menu, choose Shading.    Under Style, choose the pattern you want, and
under Color, choose a color for the pattern in the Foreground box and the color you want behind the 
pattern in the Background box.    Choose the OK button to add the color and pattern you've chosen to the 
selected frame.

What if...
I change the margins of the WordArt frame, and then some of my WordArt text is chopped off?
This can happen if you've chosen a specific font size for your WordArt text.    Double-click the 

WordArt and then, on the WordArt toolbar, change the font size to Best Fit.
I want to add margins but keep my picture or WordArt at its current size?
First, add the margins.    The picture or WordArt text will become smaller.    Then, position the 

mouse pointer on a corner frame handle until you see the Resizer.    Drag the handle to increase the size 
of the frame until the picture or WordArt is the size you want.

Text in a text frame appears in my picture or WordArt's margins or on top of the picture or 
WordArt?

Under Wrap Text Around, the Picture Only option is chosen.    To quickly change that option, on 
the top toolbar, click the left text wrap button.

-Or-
The text frame is layered on top of the picture or WordArt frame.    The picture or WordArt text is 
visible because the text frame has been made "clear."    Select the text frame.    From the Format 
menu, choose Shading.    In the Style box, choose the solid white rectangle; then choose the OK 
button.    From the Layout Menu, choose Send Farther repeatedly until the text wraps around the 
picture or WordArt frame.

See Also
Shrinking or Enlarging a Picture
Adding Borders and BorderArt to Drawn Objects
Wrapping Text Around the Outline of a Picture or WordArt



 Creating Several Picture Frames with the Same Margins
If you need to make several picture frames that have the same borders, margins, or other 
characteristics, you can specify these settings for all the frames before you create them.    You can also 
use the following steps to create several WordArt frames with the same margins, borders, BorderArt, 
shading, and shadows.
 To create several picture frames with the same borders, BorderArt, shading, or shadow

1 On the left toolbar, click the Picture Frame tool.
2 From the Format menu, choose the features you would like your frames to have.

Border    for adding an outline around the frame.
BorderArt    for adding fancy borders with designs such as triangles and palm trees.
Shading    for filling the inside of the frame with one of a variety of patterns and colors.
Shadow    for adding a shadow to the right and bottom edges of the frame.
Use each dialog box to set your chosen feature; then choose the OK button.

3 Create the frames that you want.
All picture frames that you create will have the same settings that you've specified in each dialog 
box until you choose new settings.

 To create several picture frames with the same margins
1 On the left toolbar, click the Picture Frame tool.
2 From the Layout menu, choose Picture Frame Properties.
3 Under Margins, type the measurements that you want for the left, right, top, and bottom margins of 

each picture frame.
4 Choose the OK button.
5 Create the frames that you want.

All picture frames that you create will have the same margins that you've specified with the Picture 
Frame Properties command until you choose new measurements.

Notes
To stop creating frames with the same settings, you'll need to follow the procedure above to 

change the characteristics of the frame again.
To change the settings of existing picture frames, select the frames and change their settings.

See Also
Creating Several Frames with the Same Properties



 Copying a Picture or Drawn Object
If you want to make several drawn objects or pictures that are exactly the same, you can simply copy the
original to the Clipboard.    Once a picture or drawn object has been copied to the Clipboard, you can 
paste as many copies of it as you need into any publication you choose.
 To copy a picture or drawn object

1 Select the picture or drawn object you want to copy.
2 From the Edit menu, choose Copy.
3 If you want to put the copy or copies on a different page of your publication, turn to that page.    If 

you want to put the copy or copies in another publication, open the publication you want to paste the
copies into.

4 From the Edit menu, choose Paste once for each copy of the picture or drawn object you want.

Tips
You can copy several pictures or drawn objects at once instead of one object at a time.    To copy 

several pictures or drawn objects, drag the selection box around all of the objects.    Then copy them to a 
new position, page, or publication.    For more information on working with several objects at once, see the
Selecting a Frame or Drawn Object and Grouping and Ungrouping Objects topics referenced below.

To quickly copy the picture or drawn object you've selected to the Clipboard, hold down CTRL and 
press C or INS.

To quickly paste the picture or drawn object you've copied into your publication, hold down CTRL 
and press V, or hold down SHIFT and press INS.

What if...
I choose Paste from the Edit menu but don't get what I expect?
When you copy something to the Clipboard, it replaces what was there before.    You may have 

copied over the picture or drawn object you wanted to paste from the Clipboard.    Copy the correct picture
or drawn object one more time, then try pasting it again.

See Also
Moving a Picture or Drawn Object Within a Publication
Moving a Picture or Drawn Object Between Publications
Deleting a Picture or Drawn Object
Selecting a Frame or Drawn Object
Grouping and Ungrouping Objects



 Moving a Picture or Drawn Object Within a Publication
You can move a box, line, oval, or picture anywhere in your publication by selecting the drawn object or 
picture, then dragging it to a new position.
 To move a picture or drawn object on a page

1 Select the picture or drawn object you want to move.
2 Position the mouse pointer over the selected object until the mouse pointer changes to the Mover.
3 Hold down the mouse button and drag the object to the new position. 

As you drag, a dotted line indicates the object's new position.
4 Release the mouse button to complete the move. 

 To move a picture or drawn object between pages
1 Move the object onto the scratch area using the procedure above.
2 Turn to the page you want to move the object to.
3 Move the object onto the new page using the procedure above.

Tips
You can move several pictures or drawn objects at once instead of one object at a time.    To 

move several pictures or drawn objects, drag the selection box around all of the objects.    Then move 
them to a new position or page.    For more information on working with several objects at once, see the 
Selecting a Frame or Drawn Object and Grouping and Ungrouping Objects topics referenced below.

You can use the scratch area to store a picture or drawn object if you aren't yet sure where you 
want it.

To drag a picture or drawn object in a straight line either vertically or horizontally, hold down SHIFT 
while you move the object.

See Also
Moving a Picture or Drawn Object Between Publications
Selecting a Frame or Drawn Object
Resizing a Frame or Drawn Object
Deleting a Picture Frame or Drawn Object
Lining Up Objects to Each Other or the Margins of the Page
Aligning Objects to Ruler Marks or Layout Guides
Grouping and Ungrouping Objects



 Moving a Picture or Drawn Object Between Publications
You can move a picture or drawn object from one publication to another by using the Cut command on 
the Edit menu to move the object to the Clipboard; opening the publication you want to move it to; and 
then using the Paste command on the Edit menu to insert the object into the new publication.
 To move a picture or drawn object between publications

1 Select the picture or drawn object you want to move to another publication.
2 From the Edit menu, choose Cut.

The name of the Cut command changes to reflect the type of object you've selected, for example, 
Cut Picture Frame.

3 From the File menu, choose Open Existing Publication and open the publication where you want to 
paste the object.

4 Turn to the page you want to move the object to.
5 From the Edit menu, choose Paste Object(s).

Tips
To quickly move a picture or drawn object you've selected, hold down CTRL and press X or hold 

down SHIFT and press DEL.    This places the picture or drawn object on the Clipboard.    Then, turn to the 
page you want to move the object to, hold down CTRL and press V or hold down SHIFT and press INS to 
quickly paste the picture or drawn object back into your publication.

To easily move a picture or drawn object from one publication to another, open Publisher twice so
you have two sessions running at the same time.    In one session, open the publication you want to move
the picture or drawn object from.    In the other session, open the publication you will move the picture or 
drawn object to.    Then, arrange the publications side by side on the screen and work between them.

What if...
I choose Paste but don't get what I expect?
When you copy something to the Clipboard, it replaces what was there before.    You may have 

copied something over the picture or drawn object you wanted to paste from the Clipboard.    Copy the 
correct picture or drawn object one more time, then try pasting it again.

See Also
Moving a Picture or Drawn Object Within a Publication
Selecting a Frame or Drawn Object
Resizing a Frame or Drawn Object
Deleting a Picture Frame or Drawn Object
Lining Up Objects on the Page



 Deleting a Picture or Drawn Object
To permanently remove a picture or drawn object from your publication, delete it.
 To delete a picture or drawn object

1 Select the drawn object or the picture frame containing the picture you want to delete.
2 Press DEL.

-Or-
Press BACKSPACE.
You can also remove a selected object or objects by choosing Delete from the Edit menu.    The 
name of the type of object you're deleting follows the command name so you can confirm that you're
deleting the correct object.

 To restore a deleted object
Immediately after deleting the object, from the Edit menu, choose Undo Delete Object(s).

Tip
To quickly restore a picture or drawn object you've just deleted, immediately hold down ALT and 

press BACKSPACE.
See Also

Copying a Picture or Drawn Object
Moving a Picture or Drawn Object Within a Publication
Moving a Picture or Drawn Object Between Publications



 Shrinking or Enlarging a Picture
You can change the size of a picture in Publisher by changing the size of the picture frame that contains 
it.    If you don't like the way your picture looks after you've changed it, Publisher can return the picture to 
the size it was when originally created.
 To quickly shrink or enlarge a picture

1 Select the frame that contains the picture you want to change.
2 Position the mouse pointer on a frame handle until you see the Resizer.
3 Drag the handle to increase or decrease the size of the frame.    

The picture shrinks or expands accordingly.
 To shrink or enlarge a picture while maintaining its proportions

1 Select the frame that contains the picture you want to change.
2 Position the mouse pointer on a corner frame handle until you see the Resizer.
3 Press SHIFT while dragging the handle to increase or decrease the size of the frame.    

The picture shrinks or expands while maintaining its proportions.

Note
When you shrink or enlarge a picture, the new size will not appear until you finish dragging and 

release the mouse button.
Tips

If you want to change the size of a picture by a specific percentage, select the picture frame, and 
then choose Scale Picture from the Format menu.    In the Scale Height and Scale Width boxes, type the 
percentage of the original width or height you want the picture resized to.

To shrink or enlarge a picture and keep its center in the same place, hold down CTRL while you 
resize the picture.

What if...
I want to restore a picture to the size it was when it was originally created?
From the Format menu, choose Scale Picture, and then choose the Original Size check box.    An 

X in the check box indicates the option is chosen.
See Also

Scale Command (Format Menu)
Cropping a Picture



 Cropping a Picture
You may want to conceal, or "crop," parts of a picture to make it fit on the page or to focus on a specific 
part of the picture.    For example, you can crop a picture of a map so that only one area or neighborhood
is visible.
 To conceal parts of a picture

1 Select the frame that contains the picture you want to change.
2 On the top toolbar, click the Cropping button.
3 Position the mouse pointer over one of the eight frame handles until the mouse pointer changes to 

the Cropper.
4 Drag the frame handle to move the edge of the frame and conceal parts of the picture.

Drag the handle out again if you want to see the concealed parts of the picture.
5 On the top toolbar, click the Cropping button again to turn it off.

Tip
In addition to moving the edges of a frame to crop a picture, you can also crop a picture using the

actual outline of the picture.    For more information, see the Wrapping Text Around the Outline of a Picture
or WordArt topic referenced below.

What if...
I want to see the concealed parts of the picture again?
Select the picture frame.    Click the Cropping button, and then drag the frame handles until the 

whole image is visible.
I want to make the picture smaller or larger without concealing any of it?
Make sure the Cropping button is turned off.    Select the picture frame, press SHIFT, and then 

drag a frame handle until the picture is the size you want.
See Also

Crop Picture Command (Format Menu)
Shrinking or Enlarging a Picture
Wrapping Text Around the Outline of a Picture or WordArt



 Restoring a Picture's Size or Proportions
You may not like a change you've made to a picture.    For example, you may have distorted it by 
changing its size, or cropped off more of it than you'd planned.    If this happens, you can either return to 
the previous version of the picture or restore the picture to the size and proportions it had when it was 
created in the original application.
 To undo a change to a picture

 Immediately after completing the action that changed the picture, before you do anything else, from 
the Edit menu, choose Undo Resize Object.

 To restore a picture to its original size or proportions
1 Select the frame that contains the picture whose shape or size you want to restore.
2 From the Format menu, choose Scale Picture.
3 Choose the Original Size check box.

An X in the check box indicates the option is chosen.
4 Choose the OK button.

What if...
Undo Resize Object is not available on the Edit menu?
You may have made another change to your publication after you resized the picture but before 

you tried to restore the picture.    Once you make another change, the command is no longer available. 
See Also

Adding Space Around a Picture or WordArt
Shrinking or Enlarging a Picture
Cropping a Picture
Scale Command (Format Menu)



 What Is the ClipArt Gallery?
The ClipArt Gallery is a tool that makes it easy to quickly preview the Publisher ClipArt and add the 
image you choose to your publication.    You can also use the ClipArt Gallery to organize your ClipArt so 
that it's simple to find the one you want.    If you have clip art images that were created with another 
application, you can add these to the ClipArt Gallery too. 

See Also
Adding Publisher ClipArt to Your Publication
Adding Clip Art from Other Applications to the ClipArt Gallery
Organizing Your Clip Art
Finding a Specific Image in the ClipArt Gallery
Updating the Images in the ClipArt Gallery
Deleting Clip Art from the ClipArt Gallery



 Adding Clip Art from Other Applications to the ClipArt Gallery
You can add to the ClipArt Gallery any additional clip art that you install on your computer, either by 
choosing the specific pictures you want to add, or by having the ClipArt Gallery search your computer for
any new images.    Adding your clip art to the ClipArt Gallery allows you to easily view and insert these 
pictures into your publication.    You can also organize them to make it easy to find the one you want.
 To add a specific piece of clip art to the ClipArt Gallery

1 From the File menu, choose ClipArt Gallery.
2 Choose the Options button.
3 Choose the Add button.
4 In the Directories box, choose the directory that contains the clip art.
5 In the Picture Name box, type the name of the picture you want to add to the ClipArt Gallery or 

choose its name from the list.
You can choose several pictures by holding down CTRL and clicking their filenames.    To choose all 
the pictures listed in the Picture Name box, choose the Select All button.
To see a preview of a picture before you add it to the Gallery, choose the Picture Preview button.

6 Choose the OK button.
7 In the dialog box that appears, specify a category and a description for the picture.

Categorizing and describing a picture make it easier to find later.
8 Choose the Add button.

The clip art is added to the ClipArt Gallery.
 To automatically add all new clip art to the ClipArt Gallery

1 From the File menu, choose ClipArt Gallery.
2 Choose the Options button.
3 Choose the Refresh button.

The ClipArt Gallery asks which drives you want to search for clip art and whether you want to add a 
description and category for each piece of clip art that you add.    Categorizing and describing a 
picture make it easier to find later.
After the ClipArt Gallery adds the new images it finds, it removes any clip art that is no longer 
available and updates clip art that has been changed.

Notes
If you choose to add several pieces of clip art in step 5 of the first procedure, the ClipArt Gallery 

asks if you want to categorize them or not.    
If you don't choose a category for new clip art, it will be added to the All Categories group.
Adding a large image, such as a photograph or a complex picture, may take a minute.
Remember that the ClipArt Gallery is simply a way of viewing and choosing clip art.    If you add 

clip art from a floppy disk to the ClipArt Gallery, you'll need to insert the disk each time you want to add 
one of these images to a publication.    If your computer has sufficient disk space, it's best to copy these 
pictures onto your hard drive before adding them to the ClipArt Gallery.

What if...
I can't add a particular image?
The file might be damaged, or it might be in a file format that the ClipArt Gallery can't import.

See Also
Adding a Picture to Your Publication:    the Basics
What Is the ClipArt Gallery?
Adding Publisher ClipArt to Your Publication
Organizing Your Clip Art
Finding a Specific Image in the ClipArt Gallery
Updating the Images in the ClipArt Gallery
Deleting Clip Art from the ClipArt Gallery





 Organizing Your Clip Art
You can reorganize the images in the ClipArt Gallery into different categories or change the description 
of pictures so that it's easy for you to find the clip art you want.    You can also rename or delete a 
category.
 To change the category or description of a clip art image

1 From the File menu, choose ClipArt Gallery.
2 Choose the image whose category or description you want to change.
3 Choose the Options button.
4 Choose the Edit Picture Information button.
5 Under Category, type or choose the name of a new category.
6 Under Description, type a new description.
7 Choose the OK button.

 To rename or delete a category
1 From the File menu, choose ClipArt Gallery.
2 Choose the Options button.
3 Choose the Change A Category button.
4 Under Change A Category, choose whether you want to rename or delete a category.
5 If you chose Rename A Category, choose the old category name and type a new one.

-Or-
If you chose Delete A Category, choose the name of the category you want to delete.

6 Choose the OK button.

Note
When you delete a category containing ClipArt, the pictures from that category are added to the 

All Categories group.
Tips

You can also change the category or description of a clip art image by clicking the category or 
description button at the bottom of the ClipArt Gallery window.

To add a new category to the ClipArt Gallery, you'll need to place a piece of clip art in the new 
category.    You can assign the new category name to a piece of clip art that's already in the Gallery, or 
add a new piece of clip art and place it in the new category.

See Also
What Is the ClipArt Gallery?
Adding Publisher ClipArt to Your Publication
Adding Clip Art from Other Applications to the ClipArt Gallery
Finding a Specific Image in the ClipArt Gallery
Updating the Images in the ClipArt Gallery
Deleting Clip Art from the ClipArt Gallery



 Finding a Specific Image in the ClipArt Gallery
You can use the ClipArt Gallery's Find feature to quickly locate the specific image you want for your 
publication.    You can search for an image using the category or description you assigned to it, its 
filename, or the type of picture it is.
 To search the ClipArt Gallery for a specific image

1 From the File menu, choose ClipArt Gallery.
2 Choose the Find button.
3 In one of the following text boxes, choose or type the criterion you want to search for.    You can only 

specify one criterion.
With The Category      Choose the category of images you want to view.
With A Description Containing      Type a word or part of a word.    The ClipArt Gallery will display 
all the images that have this text in their description.
With A Filename Containing      Type a filename or part of a filename.    The ClipArt Gallery will 
display all the images that have this text in their filename.
Of This Type Of File      Choose the type of pictures you want to view.

4 Choose the OK button.
The ClipArt Gallery displays the images that match the criterion you specified.

Tip
To see all of your images again, choose All Categories in the Choose A Category To View Below 

box.
See Also

What Is the ClipArt Gallery?
Adding Publisher ClipArt to Your Publication
Adding Clip Art from Other Applications to the ClipArt Gallery
Organizing Your Clip Art
Updating the Images in the ClipArt Gallery
Deleting Clip Art from the ClipArt Gallery



 Updating the Images in the ClipArt Gallery
When you delete clip art from your computer, add new clip art, or change any of your clip art, you'll need 
to update the ClipArt Gallery so that the images it contains reflect what's currently available on your 
computer.
 To update the images in the ClipArt Gallery

1 From the File menu, choose ClipArt Gallery.
2 Choose the Options button.
3 Choose the Refresh button.

The ClipArt Gallery asks which drives you want to search for clip art and whether you want to add a 
description and category for each piece of clip art that you add.    Describing and categorizing a 
picture make it easier to find later.
After the ClipArt Gallery adds the new images it finds, it removes any clip art that is no longer 
available and updates clip art that has been changed.

4 Choose the OK button.

Note
If you have many images on your computer, it may take the ClipArt Gallery a few minutes to 

complete the update.
Tip

To make adding clip art faster, the ClipArt Gallery may ask if you want to add all the clip art from a
particular directory into a single category.    If you choose Yes, all the pictures in that directory are added 
to the ClipArt Gallery category that you indicate.

See Also
What Is the ClipArt Gallery?
Adding Publisher ClipArt to Your Publication
Adding Clip Art from Other Applications to the ClipArt Gallery
Organizing Your Clip Art
Finding a Specific Image in the ClipArt Gallery
Deleting Clip Art from the ClipArt Gallery



 Deleting Clip Art from the ClipArt Gallery
If you decide you no longer want a particular image in the ClipArt Gallery, it's easy to remove it.    You 
can always add it again later.
 To delete clip art from the ClipArt Gallery

1 From the File menu, choose ClipArt Gallery.
2 Scroll through the gallery of images and choose the image you want to delete from the Gallery.
3 Press the DEL key.

Note
The picture remains on your computer.    To add it again, choose the Options button in the ClipArt 

Gallery dialog box and then choose the Add button.
See Also

What Is the ClipArt Gallery?
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 How to Use Help
Click one of the topics below to see related information.    Scroll down to see all the topics in the list.

Asking for Help
What Is Help?
How Is Help Organized?
How Do I Get Help?  
Help Buttons
Help Menus

Finding the Information You Want
Choosing a Help Topic
Browsing Help Topics
Backtracking Through Help Topics
Searching for Specific Information
Getting Definitions from Dotted Underlined Words
Getting Information Related to a Topic

Viewing the Information You Want
Seeing All of the Information in a Help Topic (Scrolling)
Resizing the Help Window

Working With Help and Your Application
Looking at Your Publication and Help Together on the Screen
Opening the Help File of Another Application

Customizing Help
Adding Notes to a Help Topic (Annotating)
Marking a Topic You Want to Use Often

Printing and Exiting Help
Printing a Help Topic
Minimizing (Shrinking) or Closing the Help Window



Getting Help in Publisher
You're viewing a demonstration on one of Publisher's features, and you've pressed the F1 key.    You can 
press F1 at anytime to get help in Publisher.    You're in Publisher Help now.    

 To view more topics in Publisher Help, click Help Contents below. 
Help Contents

 For more information on how to move through the demonstration, see the list below.
Click the Next> button in the lower-right corner of the demonstration window to continue viewing 

the demonstration.
Click the < button to go back one screen in the demonstration.
Click the |<< button to return to the beginning of the demonstration.
Click the Done> button to exit the demonstration and return to the Publisher window. 



 What Is Help?
Help provides a quick way for you to get the information you need without ever opening a book or taking 
your eyes off the screen.    When you use Help, your publication remains visible and unchanged on the 
screen until you decide you want to continue working on it.

You can access Help at any time by pressing the F1 key or by choosing Contents from the Help menu.    
A Help button is also available within each dialog box, so you can get Help specific to the task at hand 
without having to look it up in the Contents.    For a detailed overview of how to access Help, see the 
How Do I Get Help? topic referenced below.

See Also
How Do I Get Help? 
How Is Help Organized?



 How Is Help Organized?
Publisher Help is divided into two sections:

 Step-by-Step Help
The topics contained in Step-by-Step Help follow a recommended order for the steps you'll take to 
create a publication from start to finish.    Click a category under Step-by-Step Help to see a list of 
related topics.    Each topic contains an explanation of a Publisher feature, and a detailed, numbered
procedure you can follow to complete your task.    If you're new to desktop publishing, start at the 
beginning and learn as you go.

 Reference
The Reference section is divided into three sections:

How to Use Help, the section you're now looking at, describes how to get Help effectively and 
efficiently while working in Publisher.

Menu Commands provides a list of Publisher menus arranged in the order they appear on the 
menu bar.    Click any of the menu titles to learn about their commands and dialog boxes.

Keyboard Shortcuts provides a list of topics that tell you how to quickly initiate Publisher 
commands and actions using the keyboard.

Note
If you're familiar with other desktop publishing applications or have already begun to learn the 

basic skills of working with Publisher, use the Reference section to get quick information while you work.   
For example, if you choose Menu Commands and then choose The Edit Menu, you can quickly scan all 
the commands on that menu and learn what they do.



 How Do I Get Help?
There are three ways to get Help in Publisher.    Use whichever one best suits your needs.

 Contents
From the Help menu, choose Contents to explore the range of topics available to you in Help.

 Help Button
Click the Help Button located in each dialog box to get specific information about the choices 

available in that dialog box.
 F1

You can press F1 at any time to get Help on the active feature.    For example, if you choose the 
Text Frame tool and press F1, Publisher shows you Help on how to use the Text Frame tool.



 Help Buttons
Help has six buttons across the top of the Help window that make it easy to explore and get the Help 
information you want.    For example, if you've read three Help topics in a row and decide you want to 
read the first one again, press the Back button twice to see the first topic.    If a button is not available, 
the button name and icon appear dimmed.

Choose To display
Contents The list of topics in Publisher Help.
Search A list of topic-related words, called keywords, that you can use to locate 

information of interest to you.    Just type a word or select a keyword from the 
list.    If the word you type is not a keyword, scroll through the list to find a word 
that is similar to the one you want to search for.

Back The last topic you read.    Help moves back one topic at a time, reversing the 
order in which you read them, until you return to the list of contents.

History A list of all the topics you have looked at since choosing Help.
<< The previous topic in a series of related topics.    When you reach the first topic

in the series, the button is dimmed.
>> The next topic in a series of related topics.    When you reach the last topic in 

the series, the button is dimmed.
 To choose a Help button

Position the mouse pointer on the Help button and click the mouse button.
See Also

Browsing Help Topics
Backtracking Through Help Topics
Searching for Specific Information



 Help Menus
Below is a short summary of the menus found in the Help window and their commands.

The File Menu
Choose To
Open Open an existing Help file.

You can use this command to open the Help file for any application you're 
running in Windows, not just the Help file for Publisher.

Print Topic Print the topic currently displayed in the Help window.
Print Setup Choose a printer or set up your currently selected printer to print Help topics 

the way you want.    
Exit Exit Help. 

When closing, Help saves any annotations or bookmarks you've created.

Note
For more information on opening and closing Help files and printing Help topics, see the topics 

referenced below.
The Edit Menu

Choose To
Copy Copy the text of the current Help topic to the Clipboard.    From the Clipboard, 

you can paste the text into another application or document.
Annotate Add your own notes or comments to the current topic.

After you add your notes or comments and choose the Save button, a green 
paper clip icon appears in the top left corner of the topic.    To see your note or 
comments, position the mouse pointer on the paper clip and click.    For more 
information, see the Adding Notes to a Help Topic (Annotating) topic 
referenced below.

Tip
To quickly copy a Help topic onto the Clipboard, hold down CTRL and press INS.

The Bookmark Menu
Choose To
Define Mark the current topic so you can find the topic quickly.    You can also use this 

command to remove a bookmark from a topic.    
When you choose the OK button on the dialog box, Publisher adds the topic, 
or your own bookmark name, to a list of bookmarked topics.    Then, you can 
quickly choose these topics from the Bookmark menu.    For more information 
on bookmarks, see the Marking a Topic You Want to Use Often topic 
referenced below.

The Help Menu
Choose To
How To Use Help Display the list of How to Use Help topics.
Always On Top Keep the Help window on top of Publisher.    This makes it easier to read Help 

while working in your publication.
About Help Display information about Publisher, including the program name, version 

number, and copyright notice.

See Also



Opening a Help File from Another Application
Minimizing (Shrinking) or Closing the Help Window
Printing a Help Topic
Adding Notes to a Help Topic (Annotating)
Marking a Topic You Want to Use Often



 Choosing a Help Topic
When you need help creating your publication, choose Contents from the Publisher Help menu.    The 
Help Contents contains two sections, Step-by-Step Help and Reference.    Use the categories listed 
under Step-by-Step Help when you want to see a list of topics that include information on how to create 
a publication from start to finish.    Use the categories listed under Reference when you want information 
on Publisher menus and commands, keyboard shortcuts, or the best ways to get Help.

 To choose a Help topic
1 From the Help menu, choose Contents.
2 Under Step-by-Step Help or Reference, click on a category to see a list of related topics.

See Also
How Is Help Organized?



 Browsing Help Topics
Publisher Help topics have been organized into categories to help you find information quickly.    At times,
you may want to read all the topics in a particular category before beginning a task.    For example, you 
might read all the Adding and Changing Text topics before adding text to your publication.    You can 
browse a group of related topics without returning to the Contents by choosing one of the Browse 
buttons at the top of the Help window.

 To read the next topic in a category
Choose the Browse >> button at the top of the Help window.

 To read the previous topic in a category
Choose the Browse << button at the top of the Help window.

Notes
When you reach the last topic in a category, the Browse>> button is dimmed.
When you reach the first topic in a category, the Browse<< button is dimmed.

Tip
To go back to where you started, press the Back button until you reach the topic you want.

See Also
Backtracking Through Help Topics



 Backtracking Through Help Topics
You can backtrack through the Help topics you've read by clicking the Back button or the History button 
at the top of the Help window.    Choose the Back button to move back one topic at a time, or the History 
button to choose from a list of topics you've seen since opening Help.

 To backtrack through Help topics 
Choose the Back button at the top of the Help window to display each topic you've read one at a 

time.
Choose the History button at the top of the Help window to see a list of topics you've read since 

opening Help.    Double-click a topic in the list to display it.
Notes

If the Back button is dimmed, you've reached the first topic you saw when you opened Help.
The record of which topics you've read is erased each time you close the Help window

See Also
Browsing Help Topics



 Searching for Specific Information
As an alternative to looking through a list of Help topics to find the information you need, you can have 
Help search for topics associated with a particular word or phrase.    For example, if you want Help on 
printing your publication, you can type printing and Help will display all the topics associated with 
"printing."    Then you can choose the topic you want to view.

 To search for a topic
1 Choose the Search button at the top of the Help window.
2 In the box, type the word or phrase you want to find.

You can also scroll through the list of words directly underneath the box to find the word or phrase 
you want.

3 Choose the Show Topics button.
4 From the topics list, choose the topic you want to view.
5 Choose the Go To button.

Tip
If you aren't sure exactly what you want to look for or how to spell it, you can type a portion of a 

word or phrase, and the list box will show you possible matches as you type.    For example, if you type 
pr, a maximum of 6 words or phrases beginning with the letters "pr" will appear in the list box.    Choose a 
word or phrase that is similar to the one you're looking for.    Scroll down to see all the words or phrases in
the list.    



 Getting Definitions from Dotted Underlined Words
Within Help topics, you'll often see words and phrases with a dotted underline.    If you have a color 
monitor, these words or phrases will be green.    When you click these words, they provide you with a 
quick definition and an illustration where appropriate.    For example, if you click the words "Text Frame 
tool," a small window will appear that contains a brief definition of the words and a small picture of the 
Text Frame tool.

 To get a definition
1 Position the mouse pointer on the word or phrase with a dotted underline.

When the mouse pointer changes to a hand, click the definition.
2 Click the mouse button again to close the definition.

See Also
Getting Information Related to a Topic



 Getting Information Related to a Topic
Underlined topic titles appear at the end of a Help topic under the heading "See Also."    If you have a 
color monitor, these titles are green.    You can use these underlined titles to jump quickly to topics that 
contain information related to the current topic.

 To go to a related topic
1 Scroll down to the end of the topic.
2 Under See Also, click the name of the topic you want to read.

Tip
To go back to the previous topic, choose the Back button at the top of the Help window.

See Also
Getting Definitions from Dotted Underlined Words



 Seeing All of the Information in a Help Topic (Scrolling)
Sometimes you need to move a window's contents horizontally or vertically to see all the information it 
contains.    This is called scrolling    You can use the scroll bars-the bars with arrows located on the right 
and bottom edges of the window-to scroll through a topic in the Help window.

 To scroll through information in a Help topic
1  In the scroll bar at the right edge of the window, click the scroll arrow that points in the direction you 

want to go.
For example, in the bottom right corner of the window, click the arrow pointing down to see the next 
line of text.

2 If you want to scroll more than one line of text, hold down the mouse button.
As you scroll, notice that the gray box moves up or down in the scroll bars to show your position in 
the current Help topic.

3 Release the mouse button to stop scrolling.
 To scroll quickly
1 Position the mouse pointer on the gray box located in the scroll bar at the right edge of the window.
2 Drag the gray box in the direction you want to scroll.

The position of the box in the scroll bar tells you where you are in the topic.    For example, when the
box is halfway down the scroll bar, you will be halfway through the topic when you release the 
mouse button.

3 Release the mouse button to stop scrolling.

See Also
Resizing the Help Window



 Resizing the Help Window
You can resize the Help window to make reading a topic easier.    For example, you might want to widen 
the window to see all of the information in a table.    You resize a Help window just like you would any 
other window.

 To resize the Help window
1 Position the mouse pointer on a border or corner of the Help window until you see a two-headed 

arrow.
2 Drag the border or corner in or out to shrink or enlarge the window.

As you drag, a gray line moves to show you the size the window will be when you release the 
mouse button.    If you drag a corner, the two adjoining sides move at the same time.

3 Release the mouse button when the window is the size you want.
To cancel the resizing, press ESC before you release the mouse button.

 To quickly enlarge the Help window
Click the Maximize button in the top-right corner of the Help window.    The Help window will fill 

the screen.
See Also

Seeing All of the Information in a Help Topic (Scrolling)



 Looking at Your Publication and Help Together on the Screen
If you resize and arrange both Help and the publication window you're working on, you can work on your 
publication and read a Help topic at the same time.

 To resize the publication window
1 From the Control menu of the publication window, choose Restore.
2 Position the mouse pointer on a border or corner of the window until you see a two-headed arrow.
3 Drag the corner or border of the window in until you can see only the part of the publication you are 

working on.
As you drag, a gray line moves to show you the size the window will be when you release the 
mouse button.    If you drag a border, the window size changes only on the side of the border you 
drag.    If you drag a corner, the two adjoining sides move at the same time.

4 Release the mouse button when the window is about half the size of your screen.
To cancel the resizing, press ESC before you release the mouse button.

 To resize the Help window
1 Click the Help window.
2 Position the mouse pointer on a border or corner of the window until you see a two-headed arrow.
3 Drag the corner or border of the window in until you can see only the part you want to read.

As you drag, a gray line moves to show you the size the window will be when you release the 
mouse button.    If you drag a border, the window size changes only on the side of the border you 
drag.    If you drag a corner, the two adjoining sides move at the same time.

4 Release the mouse button when the window is the size you want.
To cancel the resizing, press ESC before you release the mouse button.

 To arrange the Help and publication windows
1 Click the Help window.
2 Position the mouse pointer on the title bar of the window.
3 Drag the window to one side of the screen.

As you drag, an outline of the window moves to show you where the window will be when you 
release the mouse button.

4 Release the mouse button when the window is positioned where you want.
To cancel the move, press ESC before you release the mouse button.

5 Click the publication window.
6 Follow steps 2-4 of this procedure to position the publication window next to the Help window.

See Also
Resizing the Help Window
Seeing All of the Information in a Help Topic (Scrolling)



 Opening the Help File of Another Application
Without leaving Publisher, you can open the Help file for any application that uses Windows Help.    For 
example, if you've inserted a chart from Microsoft Excel for Windows into a Publisher publication, you 
can open the Microsoft Excel Help file at any time to get information about its advanced charts.

 To open a Help file
1 From the File menu in the Publisher Help window, choose Open.
2 Double-click the directory where the other application is located.

For example, if you want to use the Help file for Microsoft Excel, choose the Microsoft Excel 
directory.

3 Choose the Help file you want to read from the list box.
4 Choose the OK button.
 To return to the Publisher Help file
1 From the File menu in the Help window, choose Open.
2 Double-click the Publisher directory.
3 Choose MSPUB.HLP from the Files list box.
4 Choose the OK button.

Note
Only files with .HLP extensions can be opened in the Help window.



 Adding Notes to a Help Topic (Annotating)
You can add your own notes or comments to a Help topic in the form of annotations.    For example, if 
you want to add your own tips to Help topics you used to make a brochure, you can make an annotation 
to each of the topics.    Help will place a paper clip icon to the left of each topic title you annotate to 
remind you that a note is attached to that topic.

 To add an annotation to the current Help topic
1 From the Edit menu in the Help window, choose Annotate.
2 In the Annotation box, type your note or comment.
3 Choose the Save button.

A paper clip icon will appear to the left of the topic title.
 To read an annotation
1 Go to the topic where you made the annotation.
2 Position the mouse pointer on the paper clip icon and click.
3 Choose the Save button when you have finished reading the annotation.
 To remove an annotation
1 Go to the topic where you made the annotation.
2 Position the mouse pointer on the paper clip icon and click.
3 Choose the Delete button.

Note
You can add text to an annotation at any time.    Just open the annotation and type the additional 

text into the Annotation box.    Choose the Save button when you're done.



 Marking a Topic You Want to Use Often
Just as you can place bookmarks in a book to mark specific references, you can place bookmarks to 
mark Help topics you use frequently.    Help puts the titles of those topics in a special list you can read by
choosing the Bookmark menu.

 To place a bookmark at the current topic
1 From the Bookmark menu in the Help window, choose Define.
2 If the name you want for the bookmark is the name you see in the Bookmark Name box, choose the 

OK button.
-Or-
In the Bookmark Name box, type a name for the bookmark and then choose the OK button.

 To go to a marked topic
From the Bookmark menu in the Help window, choose the name of the bookmark you want to go 

to.
 To remove a bookmark
1 From the Bookmark menu in Help, choose Define.
2 Click the topic or bookmark name you want to remove.
3 Choose the Delete button.
4 Choose the OK button.

Note
Help can display up to nine bookmarks at once.    If you have more than nine bookmarks, choose 

More from the Bookmark menu to see a list of all the bookmarks.



 Printing a Help Topic
If you use a Help topic often, you may want to print it.    Then you can easily refer to it while you're 
creating your publication.

 To print the current topic
From the File menu in Help, choose Print Topic.



 Minimizing (Shrinking) or Closing the Help Window
If you've finished using Help for the moment, but may want to use it again soon, minimize the Help 
window.    When you minimize Help, the window closes and a question mark icon appears on the 
desktop.    When you double-click the icon, Help reappears, showing the last topic you viewed.

 To minimize Help
Click the Minimize button in the upper-right corner of the Help window.

 To close Help
Double-click the Control menu box.

Note
When you close Help and then reopen it, the window will be the same size and in the same 

location as it was when you closed it.
Tip

To quickly close the Help window, hold down ALT and press F4.



Contents
Click a topic to see a list of related topics.
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 Keyboard Shortcuts
Click one of the categories below to learn how to quickly carry out Publisher commands and actions 
using the keyboard.    Scroll down to the see all the categories in the list.

Using Microsoft Windows and Publisher Menus and Commands
Working in Windows
Moving and Making Choices in Dialog Boxes
Choosing Publisher Menus and Commands

Viewing and Editing a Publication
Adding and Viewing Pages
Cutting and Pasting Objects
Changing Objects
Saving, Printing, and Exiting Publisher

Working with Text
Moving the Insertion Point in Text
Highlighting Text
Adding Breaks and Hyphens
Formatting Characters
Cutting and Pasting Text
Formatting Paragraphs



 Keyboard Shortcuts: Working in Windows
You can use the following key combinations to perform basic Windows functions quickly.    For example, 
to close Publisher or a dialog box, hold down ALT and press F4.

Press When you want to
ALT+SPACEBAR Open the Control menu of Publisher or of a dialog box.
ALT+F4 Close Publisher or a dialog box.
ALT+ESC Switch to the window of another open application.

This works only if you have another application window that's open.
ALT+TAB Switch to application you were in prior to Publisher.

If the application is minimized, pressing ALT+TAB restores the application to a 
window.

CTRL+ESC Switch to the Task List.
F1 Get help on a command you've chosen, an open dialog box, or an error 

message.
If you haven't chosen anything and there's no dialog box or message box 
displayed, pressing F1 will display the Publisher Help Index.



 Keyboard Shortcuts: Moving and Making Choices in Dialog Boxes
You can use the following key combinations to quickly move or make choices in a dialog box.    For 
example, to move to an option or group whose underlined letter matches the letter you type, hold down 
ALT and press the letter.

Press When you want to
TAB Move to the next option, text box, or list box.
SHIFT+TAB Move to the previous option, text box, or list box.
ALT+letter Move to an option or group whose underlined letter matches the letter you 

typed.
HOME Move to the first item or character in a list or text box.
END Move to the last item or character in a list or text box.
F4 Open or close a drop-down list box.
UP or DOWN ARROW Choose an item above or below the one you've chosen in a list box.
SPACEBAR Choose or clear a check box.
SHIFT+DIRECTION KEY Extend the highlight in a text box character by character.
SHIFT+HOME Extend the highlight to the first character in a text box.
SHIFT+END Extend the highlight to the last character in a text box.
ENTER Close the dialog box and save the choices you made.

-Or-
Choose the option from a list box, close the dialog box, and save the choices
you made.

ESC or ALT+F4 Close a dialog box (same as the Cancel button).
Publisher returns to the current page of the publication without making any 
changes.

F1 Get help on a command you've chosen, an open dialog box, or an error 
message.
If you haven't chosen anything and there's no dialog box or error message 
displayed, pressing F1 displays the Publisher Help Index.



 Keyboard Shortcuts: Choosing Publisher Menus and Commands
You can use the following key combinations to quickly choose menus and commands.

Press When you want to
ALT or F10 Highlight the menu bar.

After you have moved to the menu bar, you can use the following key combinations.

Press When you want to
Letter key Choose the menu or command whose underlined letter matches the letter 

you typed.
LEFT or RIGHT ARROW Move among menus.
UP or DOWN ARROW Move among commands on a menu.
ENTER Choose the highlighted menu or command.
ESC Cancel the highlighted command and return to the menu bar.

-Or-
Leave the menu bar and return to your publication.

F1 Get help on a command you've chosen, an open dialog box, or an error 
message.
If you haven't chosen anything and there's no dialog box or error message 
displayed, pressing F1 will display the Publisher Help index.



 Keyboard Shortcuts: Adding and Viewing Pages
You can use the following key combinations to quickly add new pages and view different parts of a 
publication.    For example, to go to the previous page of a publication, hold down CTRL and press F5.

Press When you want to
F9 Move between your current page view and Actual Size view.
PGUP In Actual Size view, move up within a page.
PGDN In Actual Size view, move down within a page.
F5 Go to the next page.
CTRL+F5 Go to the previous page.
CTRL+O Hide or show object boundaries and layout guides.
CTRL+K Hide or show the rulers.
CTRL+Y Hide or show special characters.
CTRL+M Move between the background and the current page.
CTRL+N Add one new blank page after the current page.
CTRL+W Turn Snap to Guides on or off.
F1 Get help on a command you've chosen, an open dialog box, or an error message.

If you haven't chosen anything and there's no dialog box or error message displayed, 
pressing F1 will display the Publisher Help index.



 Keyboard Shortcuts: Cutting and Pasting Objects
Select the object you want to cut, copy, paste, or delete.    Then, use the following key combinations to 
quickly complete the action.    For example, to copy a selected picture, hold down CTRL and press C.

Press When you want to
CTRL+C or CTRL+INS Copy an object you've selected to the Clipboard.
CTRL+X  or SHIFT+DEL Move an object you've selected to the Clipboard.
CTRL+V or SHIFT+INS Paste an object from the Clipboard into your publication.
DEL Delete an object you've selected (except for text or table frames).
CTRL+DEL Delete a text or table frame you've selected.
ALT+BACKSPACE Undo the last action.
F1 Get help on a command you've chosen, an open dialog box, or an error 

message.
If you haven't chosen anything and there's no dialog box or error message 
displayed, pressing F1 will display the Publisher Help index.

See also
Cutting and Pasting Text
Delete Text Frame Command (Edit Menu)



 Keyboard Shortcuts: Changing Objects
You can use the following key combinations to quickly change the appearance or order on the page of 
any selected frame or drawn object.    For example, to add a shadow to a text frame, select the text 
frame, then hold down CTRL and press D.

Press When you want to
CTRL+D Add a shadow to any object you've selected. 
CTRL+F Put an object you've selected in front of all other objects on the page.
CTRL+Z Put an object you've selected behind all other objects on the page.
CTRL+T Make an object you've selected transparent if it is opaque or opaque if it is transparent.
F1 Get help on a command you've chosen, an open dialog box, or an error message.

If you haven't chosen anything and there's no dialog box or error message displayed, 
pressing F1 will display the Publisher Help index.



 Keyboard Shortcuts: Saving, Printing, and Exiting Publisher
You can use the following key combinations to quickly save and print publications, and to exit Publisher.   
For example, to save changes to a publication, hold down CTRL and press S.

Press When you want to
CTRL+P Print part or all of a publication.
CTRL+S Save changes to a publication.
ALT+F4 Close Publisher or a dialog box.
F1 Get help on a command you've chosen, an open dialog box, or an error message.

If you haven't chosen anything and there's no dialog box or error message displayed, 
pressing F1 will display the Publisher Help index.



 Keyboard Shortcuts: Moving the Insertion Point in Text
You can use the following key combinations to quickly move the insertion point within text.    For 
example, to move the insertion point to the right one word, hold down CTRL and press the RIGHT ARROW 
key.

Press When you want to move the insertion point
UP ARROW Up one line or cell.    If the insertion point is located in a line directly below an 

overlapping frame, pressing the UP ARROW key moves the insertion point to 
the line directly above the frame.      

DOWN ARROW Down one line or cell.    If the insertion point is located in a line directly above 
an overlapping frame, pressing the DOWN ARROW key moves the insertion 
point to the line directly below the frame.

RIGHT ARROW Right one character or cell.    If the insertion points moves past the end of a 
line, it moves to the beginning of the next line.    If the next line is in another 
text frame, the insertion point moves to that text frame.

LEFT ARROW Left one character or cell.    If the insertion point moves past the beginning of 
a line, it moves to the end of the previous line.    If the previous line is in 
another text frame, the insertion point moves to that text frame.

TAB Right one cell.    If the insertion point is in the last cell of a table, pressing the 
TAB key adds a new row to the table and places the insertion point in the first 
cell of that row.

SHIFT+TAB Left one cell.
CTRL+RIGHT ARROW Right one word.    If the insertion point moves past the end of a line, it moves 

to the beginning of the next line.    If the next line is in another text frame, the 
insertion point moves to that text frame.

CTRL+LEFT ARROW Left one word.    If the insertion point moves past the beginning of a line, it 
moves to the end of the previous line.    If the previous line is in another text 
frame, the insertion point moves to that text frame.

HOME To the beginning of a line.    If the insertion point is located in the second half 
of a line of text that is divided by an overlapping frame, pressing HOME moves
the insertion point to the right edge of the frame.

END To the end of a line.    If the insertion point is located in the first half of a line of
text that is divided by an overlapping frame, pressing END moves the 
insertion point to the left edge of the frame.

CTRL+UP ARROW To the previous paragraph break.    If the previous paragraph break is in 
another text frame, the insertion point moves to that text frame.

CTRL+DOWN ARROW To the next paragraph break.    If the next paragraph break is in another text 
frame, the insertion point moves to that text frame.

CTRL+HOME In front of the first character in the text frame.
CTRL+END After the last displayed character in the text frame.
CTRL+SHIFT+ENTER From one text frame to the next connected frame.    Text to the right of the 

insertion point will also be moved to the next frame.



 Keyboard Shortcuts: Highlighting Text
You can use the following key combinations to quickly highlight text.    For example, to highlight text from 
the insertion point to the beginning of the line of text where it's located, hold down SHIFT and press HOME.

Press When you want to highlight
CTRL+A The entire Story.
SHIFT+LEFT or RIGHT ARROW One character at a time to the left or right, beginning at the insertion 

point.
If a character is already highlighted, this cancels the highlight.

SHIFT+DOWN or UP ARROW One line of text up or down, beginning at the insertion point.
If a line is already highlighted, this cancels the highlight.

SHIFT+HOME Text from the insertion point to the beginning of a line.
SHIFT+END Text from the insertion point to the end of a line.
CTRL+SHIFT+LEFT ARROW The word before the insertion point.
CTRL+SHIFT+RIGHT ARROW The word following the insertion point.
CTRL+SHIFT+HOME Text from the insertion point to the beginning of the current text 

frame.
CTRL+SHIFT+END Text from the insertion point to the end of the current text frame.
CTRL+SHIFT+DOWN ARROW All the text in a paragraph following the insertion point.
CTRL+SHIFT+UP ARROW All the text in a paragraph before the insertion point.

Press When you want to
F1 Get help on a command you've chosen, an open dialog box, or an 

error message.
If you haven't chosen anything and there's no dialog box or error 
message displayed, pressing F1 will display the Publisher Help index.



 Keyboard Shortcuts: Adding Breaks and Hyphens
You can use the following key combinations to add breaks and hyphens to text.    For example, to end 
one line of text and begin another one without starting a new paragraph, hold down SHIFT and press 
ENTER.

Press When you want to
ENTER Begin a new paragraph.
SHIFT+ENTER End one line and begin another line without starting a new paragraph.
CTRL+ENTER End one column of text and begin a new column of text.
CTRL+SHIFT+SPACEBAR Add a nonbreaking space.
HYPHEN (-) Add a regular hyphen.
CTRL+HYPHEN (-) Add an optional hyphen.
CTRL+ALT+HYPHEN (-) Add a nonbreaking hyphen.
CTRL+H Add hyphens automatically (Hyphenate command).
ALT+BACKSPACE Undo the last action.
F1 Get help on a command you've chosen, an open dialog box, or an error 

message.
If you haven't chosen anything and there's no dialog box or error message 
displayed, pressing F1 will display the Publisher Help index.



 Keyboard Shortcuts: Formatting Characters
You can use the following key combinations to change the appearance of highlighted characters.    For 
example, to make highlighted text bold, hold down CTRL and press B.

Press When you want to 
CTRL+SPACEBAR Remove all formats from from highlighted text.
CTRL+B Make highlighted text bold.
CTRL+I Italicize highlighted text.
CTRL+U Underline highlighted text.
CTRL+EQUAL SIGN (=) Apply or remove subscript formatting.
CTRL+SHIFT+PLUS SIGN (+) Apply or remove superscript formatting.
F1 Get help on a command you've chosen, an open dialog box, or an 

error message.
If you haven't chosen anything and there's no dialog box or error 
message displayed, pressing F1 will display the Publisher Help index.

CTRL+SHIFT+F Display the list of fonts in the Font box on the top toolbar.    Choose the 
font you want from the list.

CTRL+SHIFT+P Display the list of point sizes in the Size box on the top toolbar.    
Choose the point size you want from the list.

Tip
After you've changed the appearance of highlighted text, you can use the same keyboard 

shortcut to remove the format you chose.    For example, highlight bold text and press CTRL+B to remove 
the bold style.



 Keyboard Shortcuts: Cutting and Pasting Text
You can use the following key combinations to move, copy, paste, or delete highlighted text.    For 
example, to copy highlighted text to the Clipboard, hold down CTRL and press C.

Press When you want to 
CTRL+C or CTRL+INS Place a copy of highlighted text on the Clipboard.
CTRL+V or SHIFT+INS Insert text from the Clipboard at the insertion point in your publication.
BACKSPACE Delete the character to the left of the insertion point.

If you've chosen the Typing Replaces Selection option with the Options 
command on the Tools menu, pressing BACKSPACE deletes highlighted text.

DEL Delete the character to the right of the insertion point.
-Or-
Delete all of the highlighted text.

CTRL+X or SHIFT+DEL Move highlighted text out of your publication and onto the Clipboard.
ALT+BACKSPACE Undo your last action.
F1 Get help on a command you've chosen, an open dialog box, or an error 

message.
If you haven't chosen anything and there's no dialog box or error message 
displayed, pressing F1 will display the Publisher Help index.



 Keyboard Shortcuts: Formatting Paragraphs
You can use the following key combinations to change the alignment, line spacing, or paragraph spacing
of highlighted paragraphs.    For example, to justify paragraphs you've highlighted, hold down CTRL and 
press J.

Press When you want to 
CTRL+E Center a paragraph.
CTRL+J Align a paragraph evenly between the right and left margins.
CTRL+L Align a paragraph at the left margin.
CTRL+R Align a paragraph at the right margin.
CTRL+1 Single-space lines.
CTRL+2 Double-space lines.
CTRL+5 Space lines 1 1/2 lines apart.
CTRL+0 (ZERO) Remove the space just before the paragraph.
CTRL+Q Return a paragraph to standard format (left alignment, no indents, no space before 

or after the paragraph, default tabs, single spacing).
F1 Get help on a command you've chosen, an open dialog box, or an error message.

If you haven't chosen anything and there's no dialog box or error message 
displayed, pressing F1 will display the Publisher Help index.



 Laying Out the Page 
Click one of the topics below to see related information.    Scroll down to see all the topics in the list.

The Basics for Putting Objects on a Page
Choosing Your View of the Page: Actual Size, Magnified, or Reduced
Creating Frames for Text, Tables, Pictures, and WordArt
Creating Several Frames with the Same Properties
Adding Drawn Objects: Boxes, Lines, Ovals, and Other Shapes
Adding Text and Pictures That Will Repeat on Every Page
Repeating Text and Pictures on Facing Pages (as for a Book)
Selecting a Frame or Drawn Object

Arranging Objects on the Page
Creating Layout Guides for Columns and Rows
Creating Columns Within a Text Frame
Moving a Frame or Drawn Object
Copying a Frame or Drawn Object
Resizing a Frame or Drawn Object
Deleting Text Frames
Deleting a Picture Frame or Drawn Object
Moving, Copying or Deleting a Table
Lining Up Objects to Each Other or the Margins of the Page
Aligning Objects to Ruler Marks or Layout Guides
Layering Text, Pictures, and Drawn Objects
Wrapping Text Around the Outline of a Picture or WordArt
Grouping and Ungrouping Objects

Using Your Layout Tools
The Undo Command
Using the Rulers
Moving a Ruler or Its Zero Point (Origin)
Hiding the Rulers
Using the Scratch Area
Checking the Layout of a Publication



 Choosing Your View of the Page: Actual Size, Magnified, or Reduced
Publisher lets you choose from several different views of your page.    You can choose Full Page to see 
the layout of the entire page; switch to Fit To Selection to fill the window with the selected object or 
objects; or choose a percentage at which to view the page (3, 5, 7, 10, 25, 33, 50, 66, 75, 100, 150, 200,
or 400%).    For example, to view the page at twice its actual size, choose 200%.

 To change your view of the page
1 At the bottom of the Publisher window, click the Zoom Indicator box.
2 Choose a view.

Notes
You can also zoom in or out of your publication by repeatedly clicking the plus or minus button 

next to the Zoom Indicator box.
You can move between views faster if you choose Hide Pictures from the Tools menu.    This 

speeds up the rate at which Publisher redraws the page.
To change your view of the page, you can also choose Full Page or Actual Size from the Page 

menu.
A check mark on the menu beside the command indicates which view you are currently using. 

Tips
While you are zoomed in and working on a small portion of the page, you will periodically want to 

see how your work looks in the context of the entire page.    Press F9 to quickly switch back and forth 
between your current view and Actual Size.

To view a particular object at a particular size, be sure to select it before you choose a view.    
Publisher changes the view of the page and displays as much as will fit of the object that you've selected. 
If nothing is selected, Publisher zooms to center.

How much of the page you see in any view depends on the page size, the size of your screen, 
and the resolution of your monitor.    To see more of your page, hide the rulers by choosing Hide Rulers 
from the Tools menu.

See Also
Selecting a Frame or Drawn Object



 Creating Frames for Text, Tables, Pictures, and WordArt
In Publisher, text, tables, pictures, and WordArt are contained within frames that can be moved and 
resized.    Putting these objects in frames makes it easy to arrange them in your publication.

Frames also make planning your publication easy.    For example, you can create frames for each block 
of text you want in your publication.    Before adding the text, arrange, copy, or change the size of the 
frames to plan the look of your publication.    Finally, when you're satisfied with your plan, just insert text 
into the frames.

 To create a frame
1 On the left toolbar, click the Text Frame, Table, Picture Frame, or WordArt tool.
2 On the page, position the mouse pointer where you want the upper-left corner of the frame.
3 While holding down the mouse button, drag the mouse diagonally until the frame is the size you 

want.
4 Release the mouse button.

If you clicked the Table tool, Publisher displays the Create Table dialog box.    Choose the number of 
rows and columns for the table and, if you want, a predefined table format.    Then choose the OK 
button.
If you clicked the WordArt tool, Publisher displays the WordArt toolbar and text entry box.    Type 
your text there, and then choose the way you want it to look.    Then choose the OK button.

 To create several frames
1 On the left toolbar, with the right mouse button, click the tool for the type of frame you want to 

create.
This locks the tool, allowing you to create several frames of the same type.    If you choose a frame 
tool with the left mouse button, you'll need to choose the tool again each time you want to create 
another frame.

2 When you're finished creating frames, click the Selection tool to unlock the tool you used to draw the
frames.    You're now ready to choose another tool.

Note
When you create a table frame, gridlines appear on the screen to help you see the rows and 

columns.    These gridlines do not print. For printed boundaries, you can add borders to the table or its 
cells.

Tips
To draw a perfectly square frame, hold down SHIFT as you create the frame.    Release the mouse 

button before you release SHIFT.
To center a frame around a certain location, click the tool you want, place the mouse pointer 

where you want the center of the frame, and hold down CTRL as you draw the frame.    If you want the 
frame to be square, hold down both SHIFT and CTRL.

What if...
I create a table frame but no gridlines appear?
The Hide Boundaries And Guides command is chosen.    To show the gridlines, hold down ctrl and

press O, or choose Show Boundaries And Guides from the Tools menu.
See Also

Selecting a Frame or Drawn Object
Moving a Frame or Drawn Object
Resizing a Frame or Drawn Object
Adding Text
Adding Publisher ClipArt to Your Publication
Importing a Picture File From Another Application



 Creating Several Frames with the Same Properties
You can    create several identical text, table, picture, or WordArt frames by specifying the settings for the
frames before you create them.    Frames can have the same borders, margins, shading, or number of 
columns.

 To create several frames that have the same margins and columns
1 On the left toolbar, click the tool for the frames you want to create.
2 From the Layout menu, choose the Properties command.

The Properties command is preceded on the menu by the name of the tool you've chosen.
3 Under Margins, type measurements for the left, right, top, and bottom margins that you want.

Publisher updates the Sample area when you have finished changing the measurement in each 
box.

4 If you're creating text frames, under Columns, in the Number box, type the number of columns you 
want for each frame.    In the Spacing box, type the amount of space you want between the columns 
(Publisher proposes a standard measurement).

5 Choose the OK button.
6 Create the frames that you want.
 To create several frames that have the same borders, shading, or shadow
1 On the left toolbar, click the tool for the frames you want to create.
2 From the Format menu, choose the command for the characteristic you want included in your 

frames: Border, BorderArt, Shading, or Shadow.
3 Choose the OK button in each dialog box.
4 Create the frames that you want.

Notes
Until you set new frame properties, all the frames of that type that you create in your publication 

will have the same characteristics.    If you want to create more frames with different characteristics, follow
steps 1 through 4 again.

For every publication you create, Publisher uses the following standard margin and column 
settings until you specify new ones.

text frame margins 0.04 inch (0.2 centimeter if using the metric system)
text frame columns one
text frame column spacing 0.08 inch (0.8 centimeter if using the metric system)
table cell margins 0.04 inch (0.2 centimeter if using the metric system)
picture frame margins 0 (zero)
To return to these standard settings at any time, from the Layout menu, choose the Properties 

command, and then type these settings back into the appropriate text boxes.
Changing the settings for one type of frame does not affect the settings for other types.    For 

example, changing the margins for all new picture frames you create will not change the margins for all 
new text frames.    Also, these settings are only valid for the publication you are working in.    If you create 
a new publication, Publisher will use the default settings again.

Tip
If you don't know how many columns you want or how big to make the margins for the text, table, 

or picture frame you're creating, see one of the topics referenced below for more information.
See Also

Creating Frames for Text, Tables, Pictures, and WordArt
Creating Layout Guides for Columns and Rows
Creating Columns Within a Text Frame
Changing the Margins Within a Text Frame
Adding Space Around a Picture or WordArt
Adding Borders and BorderArt to Drawn Objects
Adding Patterns and Color to Frames and Drawn Objects
Adding Shadows Behind Frames or Drawn Objects





 Selecting a Frame or Drawn Object
To work with a specific frame or drawn object¾for example, to add a shadow to a text frame or change 
the size of a box you've drawn¾you have to select it.    When you select an object, "handles" appear, 
indicating that the object has been selected.    You can select one object at a time, or several at once.

 To select one object
Click the frame or drawn object.
You can click anywhere on a picture or inside a text or table frame to select it, but you must click 

the edge of a drawn object in most cases.    If a picture frame is empty, click the frame.
 To select several objects

While holding down SHIFT, click each object you want to select.
 To quickly select several objects that are close together
1 From the left toolbar, choose the Selection tool.
2 Position the mouse pointer outside of the objects you want to select.
3 While holding down the mouse button, drag the mouse until all the objects you want to select are 

surrounded by a dotted box.
4 Release the mouse button.    

All the objects that were entirely within the dotted box are now selected.
 To select all the objects on the workspace

From the Edit menu, choose Select All.
Publisher selects all of the objects on the workspace, even if they're covered by other objects.

 To cancel an entire selection
Click anywhere outside of a frame or drawn object.

 To cancel part of a selection
Hold down SHIFT and click the object whose selection you want to cancel.

Note
If you select several objects, Publisher makes available only those buttons and commands that 

the selected objects have in common.    These buttons and commands will have the same effect on all the
selected objects.    For example, if you select an oval and a table and then choose Border from the Format
menu, Publisher will display the simplest version of the Border dialog box, the oval version, because its 
options are applicable to both the oval and the table.    With this Border dialog box, you are able to change
only the border that surrounds each object, not the border for every cell of the table.

What if...
I can't select a particular frame or drawn object?
Check to see if it's on the background.    If it is, you need to move to the background of your 

publication before you can select it.    See the Adding Text and Pictures That Will Repeat on Every Page 
topic referenced below.

I select several objects, and find a dialog box that shows some options not chosen¾for example, 
the Border dialog box doesn't show any Thickness, Style, or Color chosen even though one of the 
selected objects has a border?

The objects have different options that already have been chosen for them, but the dialog box 
that Publisher displays can show only one option chosen at a time.    Any option you choose while the 
objects are selected together will apply to all the objects.

See Also
Adding Text and Pictures That Will Repeat on Every Page
Moving a Frame or Drawn Object
Resizing a Frame or Drawn Object
Deleting Text Frames
Deleting a Picture Frame or Drawn Object
Aligning Objects to Ruler Marks or Layout Guides
Grouping and Ungrouping Objects





 Creating Layout Guides for Columns and Rows
Arranging text and pictures into columns and rows organizes your publication and makes it easier to 
read.    You can create columns and rows by setting grid guides, and then aligning frames and drawn 
objects to the guides.

 To set grid guides
1 From the Layout menu, choose Layout Guides.
2 Under Grid Guides, specify the number of columns and rows you want for your publication.    

As you move between boxes, Publisher automatically updates the Preview picture to show you how 
the guides will look in your publication.

3 Choose the OK button.

Note
Grid guides are useful for positioning text frames, table frames, picture frames, and drawn objects

in your publication.    However, unlike text or table columns, grid guides do not affect the flow of text.    For 
information on setting columns in a text or table frame, see the Creating Columns Within a Text Frame 
and Creating Tables topics referenced below.

Tips
You're not required to use grid guides, they're just a helpful aid for positioning objects in your 

publication.    If you've set grid guides and you decide you don't want to use them, simply choose Layout 
Guides from the Layout menu again, and then set the number of columns and rows back to 1.

You can hide or look at the layout guides you've chosen for your publication by choosing Hide 
Boundaries And Guides or Show Boundaries And Guides from the Tools menu.

If you're not sure which type of guides you want or where to put them, first try creating a 
publication with a PageWizard design assistant or template to get ideas. Design assistants and templates 
can provide layout guides, already in place, for you to use.

You can set grid guides to exert a magnet-like pull that snaps objects into alignment with the 
guides.    For more information on the Publisher Snap To commands, see the Aligning Objects to Ruler 
Marks or Layout Guides topic referenced below.

See Also
Creating Columns Within a Text Frame
Creating Tables
Aligning Objects to Ruler Marks or Layout Guides
Setting and Changing Layout Guides
Setting and Changing Layout Guides for Facing Pages (as for a Book)
Layout Guides Command (Layout Menu)



 Creating Columns Within a Text Frame
To divide the text of a single story into columns, you just create a text frame, set the number of columns 
you want in the frame, and then insert the story¾the text will be divided into columns automatically.    If 
you don't specify the number of columns, Publisher will display the text as a single column.

 To create columns within a text frame
1 Select the text frame you want to add columns to.
2 From the Layout menu, choose Text Frame Properties.
3 Under Columns, in the Number box, type the number of columns you want.
4 In the Spacing box, type the amount of space you want between columns.

Publisher proposes a standard measurement.
5 Choose the OK button.
 To set the same number of columns for each new text frame
1 On the left toolbar, click the Text Frame tool.
2 From the Layout menu, choose Text Frame Properties.
3 Under Columns, in the Number box, type the number of columns you want. 
4 In the Spacing box, type the amount of space you want between the columns.

Publisher proposes a standard measurement.
5 Choose the OK button.

Each new frame that you create in the publication will have the number of columns you've specified. 
If you later want to create frames with a different number of columns, follow steps 1 through 5 of this
procedure to specify new settings.

Tip
All columns within a single text frame are the same size.    If you want columns of different widths 

within the same story, you will need to create a separate text frame for each column and connect the 
frames.    For more information on connecting frames, see the Displaying Long Stories in Connected Text 
Frames topic referenced below.

See Also
Displaying Long Stories in Connected Text Frames
Creating Layout Guides for Columns and Rows
Setting and Changing Layout Guides
Setting and Changing Layout Guides for Facing Pages (as for a Book)
Creating Frames for Text, Tables, Pictures, and WordArt
Text Frame Properties Command (Layout Menu)



 Moving a Frame or Drawn Object
You can move objects around on a page by dragging them to a new position.    You can move objects to 
a different page by dragging or cutting and pasting.

 To quickly move an object or group of objects
1 Select the object or objects you want to move.
2 Position the mouse pointer over the edge of a selected object until the mouse pointer changes to the

Mover.
3 While holding down the mouse button, drag the object to the new position.    If you're moving the 

object to another page, drag it onto the scratch area, turn to a new page in your publication, and 
then drag the object onto the new page.

4 Release the mouse button.
When moving a frame, the contents of the frame won't move to the new position until you've 
released the mouse button.    

 To move an object or group of objects
1 Select the object or objects you want to move.
2 From the Edit menu, choose Cut.

When you cut an object, it is saved to the Clipboard.    You can then paste the object from the 
Clipboard to another location.    The object you've cut will remain on the Clipboard until you cut or 
copy another object.

3 If you're moving objects to another page, turn to that page.    If you're moving them to another 
publication, from the File menu, choose Open Existing Publication, and open that publication.

4 From the Edit menu, choose Paste.
Publisher pastes your objects on the new page in the same position they were on the original page.  
Or, if that position is not in view, Publisher pastes your objects in the center of the current view of the
page.

 To move an object or group of objects one pixel at a time (nudging)
1 Select the object or objects you want to move.
2 While holding down ALT, press an arrow key on the keypad.

Each time you press an arrow key, Publisher moves the selected object(s) one pixel in the direction 
of the arrow.

Notes
To nudge selected objects in increments other than pixels, choose Nudge Objects from the 

Layout menu, and in the Nudge By box, type a different measurement for nudging.
If all the text frames of a story are moved to another location, the frames and the text they contain

are moved.    If only a few frames in a chain of connected frames are cut and then pasted into a new 
location, the pasted frames will be disconnected from the chain and will no longer contain text.    The text 
that was in the pasted frames will flow back into the frames remaining in the chain.    For more information
on moving connected text frames, see the Disconnecting and Reconnecting Text Frames topic referenced
below.

Tips
To drag an object or group of objects in a straight line either vertically or horizontally, hold down 

SHIFT while you drag.
To quickly move an object or group of objects you've selected, hold down SHIFT and press DEL to 

cut the objects.    Turn to a new page of your publication and hold down SHIFT and press INS to paste the 
object or group of objects into a new location.

To position an object or group of objects in the exact center of the page, from the Layout menu, 
choose Line Up Objects.    Click the Line To Margins check box; under Left To Right and Top To Bottom 
choose Centers, and then choose the OK button.    For more information on how to line up objects, see 
the Lining Up Objects to Each Other or the Margins of the Page topic referenced below.

See Also
Disconnecting and Reconnecting Text Frames



Selecting a Frame or Drawn Object
Resizing a Frame or Drawn Object
Deleting a Picture Frame or Drawn Object
Lining Up Objects to Each Other or the Margins of the Page
Cut Command (Edit Menu)
Paste Command (Edit Menu)



 Copying a Frame or Drawn Object
If you want to make several frames or drawn objects that are exactly the same, you can simply create 
the original object, copy it, and paste it as many times as you need to.    When you copy an object, a 
duplicate of it is saved on the Clipboard, ready to be pasted to another location.

 To copy one or several objects
1 Select the object or objects you want to copy.
2 From the Edit menu, choose Copy.

The name of the type of object you're copying follows the command name so you can confirm you're
copying the correct object.    For example, the command appears as Copy Text Frame if the object 
you are copying is a text frame.

3 If you want to put the copy on a different page of your publication, turn to that page.    If you want to 
put the copy into another publication, from the File menu, choose Open Existing Publication and 
open that publication.

4 From the Edit menu, choose Paste.
Publisher pastes your objects on the new page in the same position they were on the original page.  
Or, if that position is not in view, Publisher pastes your objects in the center of the current view.

Note
If all the text frames of a story are copied and pasted to another location, the frames and the text 

they contain are duplicated.    If only a few of the frames in a chain of connected text frames are copied, 
only the frames, and not the text they contain, are duplicated.    For more information on copying 
connected text frames, see the Disconnecting and Reconnecting Text Frames topic referenced below.

Tips
To quickly make a copy of the object or objects you've selected, hold down CTRL and press C or 

INS.
To quickly paste the object or objects you've copied into your publication, hold down CTRL and 

press V, or hold down SHIFT and press INS.
What if...

I choose Paste but don't get what I expect?
You may have copied something over what you wanted to paste from the Clipboard.    The 

Clipboard can only hold one set of objects at a time; when you copy something to the Clipboard, it 
replaces what was there before.    Copy the object you want to paste and try again.

See Also
Disconnecting and Reconnecting Text Frames
Selecting a Frame or Drawn Object
Moving a Frame or Drawn Object
Copy Command (Edit Menu)
Paste Command (Edit Menu)



 Resizing a Frame or Drawn Object
You can change the size of a frame or drawn object at any time.    When you change the size of a text or 
table frame, the text automatically wraps to fit the new frame size.    Similarly, if you change the size of a 
picture frame, the picture automatically shrinks or expands to fit it.

 To resize an object or group of objects
1 Select the object or objects you want to change.
2 Position the mouse pointer over one of the handles until it changes to the Resizer.
3 While holding down the mouse button, drag the handle until the object or objects are the size you 

want.
4 Release the mouse button.

When resizing a frame, the contents of the frame won't move to fill the new space until you've 
released the mouse button.    If you've resized a text or table frame, the text automatically wraps to 
fit the new frame size.    If you've resized a picture frame, the picture is automatically sized to fit.

 To cancel a change you've made to the size of an object
Immediately after changing the size of an object, from the Edit menu, choose Undo Resize 

Object.
Note

If you resize a text or picture frame that already contains text or a picture, the change can affect 
the look of the text or picture.    To find out more about how changing the size of a frame affects its 
contents, see the Resizing Text Frames or Shrinking or Enlarging a Picture topics referenced below.

Tip
To quickly cancel a change you've just made to the size of an object, immediately hold down ALT 

and press BACKSPACE.
See Also

Resizing Text Frames
Shrinking or Enlarging a Picture
Selecting a Frame or Drawn Object



 Deleting a Picture Frame or Drawn Object
To remove a picture frame or drawn object from your publication permanently, delete it.    Remember, 
when you delete a picture frame, you also delete its contents. 

For information on how to delete a text or table frame, see the Deleting Text Frames or the Moving, 
Copying, or Deleting a Table topic referenced below.

 To delete a picture frame or drawn object
1 Select the picture frame or drawn object you want to delete.
2 Press the DEL key.

You can also remove a selected object or objects by choosing Delete from the Edit menu.    The 
name of the type of object you're deleting follows the command name so you can confirm that you're
deleting the correct object.

 To restore a deleted picture frame or drawn object
Immediately after deleting the object, from the Edit menu, choose Undo Delete Object(s).

Tip
To quickly restore an object you've just deleted, immediately hold down ALT and press BACKSPACE.

What if...
I've selected an object, but pressing the DEL key doesn't delete it?
You may have selected a text or table frame.    Text and table frames cannot be deleted with the 

DEL key.    To delete a text or table frame you must select it, then hold down the CTRL key and press DEL, 
or choose the Delete command from the Edit menu.

See Also
Selecting a Frame or Drawn Object
Deleting Text Frames
Moving, Copying, or Deleting a Table



 Lining Up Objects to Each Other or the Margins of the Page
With the Line Up Objects command, you can quickly align objects to each other or to the margins guides
of your publication.    Objects are aligned using their edges (left, right, top, bottom) or their centers.

 To line up objects to each other
1 Select the objects you want to line up.
2 From the Layout menu, choose Line Up Objects.
3 Under Left To Right, choose an option to line up the objects' left edges, right edges, or centers.
4 Under Top To Bottom, choose an option to line up the objects' top edges, bottom edges, or centers.

The Sample area shows how the objects will be lined up in your publication.
5 Choose the OK button.
 To line up objects to the margins of the page
1 Follow steps 1 and 2 of the previous procedure.
2 Under Left To Right, choose an option to line up the objects to the left or right margin guides.
3 Under Top To Bottom, choose an option to line up the objects to the top or bottom margin guides.

If you chose Centers, Publisher will center objects between the margin guides.
4 Choose the Line To Margins check box.

An X in the box indicates the option is chosen.    The Sample area shows how the objects will be 
lined up in your publication.

5 Choose the OK button.

See Also
Selecting a Frame or Drawn Object
Line Up Objects Command (Layout Menu)



 Aligning Objects to Ruler Marks or Layout Guides
With the Snap To Guides or the Snap To Ruler Marks command turned on, you can easily align an object
to a tick mark on a ruler or a layout guide.    These commands give the ruler marks or layout guides a 
magnet-like pull.    Then, when you move an object close to a mark or guide, the object will snap into 
alignment with it.    This is useful in laying out your publication.

 To align an object to a tick mark on a ruler
1 From the Tools menu, choose Snap To Ruler Marks.

A check mark appears next to the command name, indicating that the command is turned on.
2 Select the object you want to snap to a tick mark on a ruler.

The shaded area on the inside edge of each ruler marks the length, width, and position of the object 
you've selected.

3 Position the mouse pointer over the edge of a selected object until you see the Mover.
4 While holding down the mouse button, slowly drag the object in any direction.

As you drag the object, notice that the object moves in increments equal to the distance between 
two tick marks.    Also notice that the shaded areas on the rulers snap to each tick mark as you drag.

5 When the object you're moving is snapped to a tick mark in the location you want, release the 
mouse button to complete the move.

 To align an object to a layout guide
1 From the Tools menu, choose Snap To Guides.

A check mark appears next to the command name, indicating that the command is turned on.
2 Select the object you want to snap to a guide.
3 Position the mouse pointer over the edge of the selected object until you see the Mover.
4 While holding down the mouse button, drag the object close to the guide you want to align it with 

until the edge closest to the guide snaps to the guide.
You can snap an object to any place on a guide and to any guide in your layout.

5 When the object you're moving is snapped to a guide in the location you want, release the mouse 
button to complete the move.

 To turn off Snap To Rulers or Snap To Guides
From the Tools menu, choose Snap To Rulers or Snap To Guides.
The check mark next to the command name disappears, indicating that the command is turned 

off.
Notes

When you move a ruler or change a layout guide, the objects you've snapped to it do not move.
Objects within a group cannot be lined up with each other until they are ungrouped.

Tips
To drag an object or group of objects in a straight line either vertically or horizontally, hold down 

SHIFT while you drag.
Turn off the Snap To commands when you want to position objects close to guides but not on 

them, or when you want to position an object between two tick marks on a ruler.
To quickly turn on or off the Snap To Guides command, hold down CTRL and press W.

See Also
Moving a Frame or Drawn Object
Using the Rulers
Setting and Changing Layout Guides
Snap To Guides Command (Tools Menu)
Snap To Ruler Marks Command (Tools Menu)



 Layering Text, Pictures, and Drawn Objects
You can place objects in front of, in back of, or overlapping other objects to enhance your layout or 
create interesting design effects.    For example, you can place a picture frame containing ClipArt over a 
text frame containing the main story of your publication, and the text will automatically wrap around the 
picture.

You can either draw the objects on the page in the order you want them to be layered¾the last object 
drawn is always in front of any other objects¾or change the layering of objects already on the page by 
choosing one of the following commands from the Layout menu:

Send To Back    When an object is sent to the back, it is placed behind all other objects on the page 
except objects on the background.

Bring To Front    When an object is brought to the front, it is placed in front of all other objects on the 
page.

Send Farther    When an object is sent farther, it is placed in back of the object that is immediately 
behind it.

Bring Closer    When an object is brought closer, it is placed in front of the object that is immediately in 
front of it.

 To change the order in which objects are layered
1 Select the object or objects whose order you want to change.
2 From the Layout menu, choose Send To Back, Bring To Front, Send Farther, or Bring Closer.

Notes
These commands also work on grouped objects or several objects selected at once.    For 

example, if you select a number of objects and then use the Bring To Front command, the selected 
objects will be placed in front of all other objects on the page without changing their order in relation to 
each other.    For more information on grouping objects and selecting several objects at once, see the 
Grouping and Ungrouping Objects and Selecting a Frame or Drawn Object topics below.

When a text, table, picture, or WordArt frame is placed over a text frame, the underlying text will 
wrap around the frame on top of it.    This is very useful for adding pictures, captions, and headlines to 
newsletters and other publications.    You can make the underlying text wrap around a picture frame or 
around the picture itself.    For more information, see the Adding Space Around a Picture or WordArt and 
the Wrapping Text Around the Outline of a Picture or WordArt topics referenced below.

Tips
To quickly apply the Bring To Front command to any object or objects you've selected, hold down 

CTRL and press F.
To quickly apply the Send To Back command to any object or objects you've selected, hold down 

CTRL and press Z.

See Also
Grouping and Ungrouping Objects
Selecting a Frame or Drawn Object
Creating Frames for Text, Tables, Pictures, and WordArt
Adding Drawn Objects: Boxes, Lines, Ovals, and Other Shapes
Adding Patterns and Color to Frames and Drawn Objects
Adding Shadows Behind Frames or Drawn Objects
Adding Space Around a Picture or WordArt
Wrapping Text Around the Outline of a Picture or WordArt



 Wrapping Text Around the Outline of a Picture or WordArt
You can place a picture or WordArt in the middle of a text frame and have the text flow around the 
contours of the picture or the WordArt text.    You can also control how the text wraps by manipulating the
nonprinting boundary of the picture or WordArt.

 To wrap text around an image or WordArt
1 Create a picture frame or WordArt frame over the text frame that contains the text you want to wrap.
2 Add the picture to the picture frame, or type the WordArt and add any special effects that you want.
3 If you've added WordArt, click outside the WordArt frame so that the WordArt toolbar is no longer 

visible, and then select the WordArt.
4 On the top toolbar, click the right text wrap button.

The text wraps around the image or the WordArt text.
 To change the way text wraps around an image or WordArt
1 Select the picture or WordArt you want to work with.

Publisher displays the current boundary for the image or WordArt text.
2 On the top toolbar, click the right text wrap button.
3 On the top toolbar, click the Cropping button.

Publisher displays Adjust handles at each point that the boundary line for the image or WordArt text 
changes direction.

4 Position the mouse pointer over the handle you want to move until you see the adjust pointer.
5 Hold down the mouse pointer and drag the Adjust handle to change the boundary of the image or 

WordArt.
When you release the mouse button, the text in the text frame rewraps to the contour of the new 
boundary.

Tips
For even greater control over how text wraps around the image or WordArt, you can add 

additional Adjust handles anywhere along a straight boundary line, and then drag a handle to create 
another angle.    Simply hold down CTRL and click on the boundary where you want to add a handle.    To 
remove an Adjust handle, hold down CTRL and SHIFT and click on the handle you want to remove.

To emphasize the pattern that the text follows as it wraps around an image or WordArt, you can 
add a border to the boundary line.    Select the image or WordArt, and then click the Line Thickness button
on the top toolbar and choose the border you want.

What if...
Text doesn't wrap around the picture or WordArt?    
Make sure you've chosen the right text wrap button.    Or, if the picture frame is surrounded by 

BorderArt, text will wrap around the BorderArt.    If you want text to follow the shape of the picture or 
WordArt, remove the BorderArt.

Text doesn't wrap close enough to the picture or WordArt?    
Experiment a little.    Make the picture or WordArt, or the font that wraps around them, a smaller 

size.    Or, print out the publication to see if the text wraps closer on paper. 
See Also

Adding a Picture to Your Publication: the Basics
Shrinking or Enlarging a Picture



 Grouping and Ungrouping Objects
You can group several objects together so you can easily move or resize them all without changing their 
size, position, or layering relative to one another.    For example, you may want to group a picture and its 
caption, or the drawn objects you combined to create a picture.

 To group objects
1 Select the objects you want to group.
2 From the Layout menu, choose Group Objects.

One set of handles appears around the group of objects, and the handles for individual objects 
disappear.    The top toolbar displays the border, shading, and shadow buttons.    If you change any 
of these attributes, all the objects in the group will change in the same way.

 To ungroup objects
1 Select the group of objects.
2 From the Layout menu, choose Ungroup Objects.

The handles for the individual objects reappear.    You can now move or change the size of the 
objects individually.

Notes
To change a picture or WordArt that is part of a group, double-click it.
You can still type in a text frame that is part of a group.
You can still type in a table that is part of a group.    You can also change cells, rows, columns, 

and the borders and shading of individual cells.
If you want to change the margins of any frame, or the columns or "Continued" notices of a text 

frame contained in a group, you'll need to ungroup the objects, make the change, and then group the 
objects again.

Tip
To quickly create a group, select the objects you want to group.    Publisher places a Group button

at the bottom right corner of the selection.    Click the Group button or hold down CTRL and press G.
See Also

Selecting a Frame or Drawn Object
Layering Text, Pictures, and Drawn Objects
Group Objects Command (Layout Menu)



 The Undo Command
You can undo many different commands and procedures in Publisher by choosing the Undo command 
immediately after you've carried out the command or procedure.    For example, you can undo creating, 
deleting, moving, and changing the size of frames and drawn objects, and adding borders and shadows 
to them.

 To undo a command or procedure
Immediately following the command or procedure you want to undo, from the Edit menu, choose 

Undo.
A description of what will be undone follows the command name¾for example, Undo Create 

Object.    Once Undo is chosen, Redo replaces it on the Edit menu, allowing you to reverse the Undo 
command.

Tips
The Undo command can be a valuable design aid.    You can try new ideas, like moving, shading, 

or changing the size of an object; if you don't like the change, just choose Undo.    But be careful to use 
Undo immediately after the action you want undone.

To quickly cancel your last command or procedure, immediately hold down ALT and press 
BACKSPACE.

What if...
The Undo command is not available when I open the Edit menu?
You may have just performed an action that cannot be undone with the Undo command, such as 

turning a page or selecting an object.    In these cases, the Undo command is unavailable, or "dimmed," 
on the Edit menu and cannot be chosen.

See Also
Undo Command (Edit Menu)



 Using the Rulers
Publisher provides rulers at the top and left side of every publication.    Use them to help you create 
objects of a specific size and to position or change the size of objects with precision.    You can also 
move the rulers anywhere on the page, change the location of their zero points, or set them to exert a 
magnet-like pull that snaps objects into alignment with the ruler tick marks for precise positioning and 
measurement.

 To use the rulers when creating an object
1 On the left toolbar, click the tool for the frame or drawn object you want to create.
2 Position the mouse pointer where you want the upper-left corner of the object to be.

A line on each of the two rulers marks the position of the mouse pointer.    (If you don't see the lines 
right away, move the mouse pointer around; the line on each ruler moves to follow the mouse 
pointer.)

3 Drag the mouse diagonally to create the object.    As you create the object, a shaded area along the 
inside edge of each ruler reflects the object's width and length.
Use the shaded areas to measure the size of the object as you create it.    The rulers show the width 
and length of the object as long as it's selected.

 To use the rulers when moving an object or group of objects
1 Select the object or objects you want to move.
2 Position the mouse pointer over the object you've selected until it changes to the Mover.

When the mouse pointer changes shape, the selected object is ready to be moved.
3 Drag the selected object to move it.    

The shaded areas on the rulers shift with the object as it's being dragged to reflect the object's new 
position.

 To snap an object or group of objects to a ruler's tick marks
1 From the Tools menu, choose Snap To Ruler Marks.

A check mark appears next to the command name when the option is on.    If a check mark already 
appears next to the command name, Snap To Ruler Marks is on and you do not have to choose it 
again. 

2 Select the object or objects you want to snap into alignment with the tick marks on the rulers.
A shaded area appear son the inside edge of each ruler marking the width, length, and position of 
the object you've selected.

3 Move the mouse pointer over the edge of the object until you see the Mover.
4 While holding down the mouse button, slowly drag the object in any direction.

As you drag the object, notice that the object moves in increments equal to the distance between 
two tick marks.    Also notice that the shaded areas on the rulers that mark the length, width, and 
position of the object you're moving snap to each tick mark as you drag.

5 When the object you're moving is snapped to a tick mark at the location you want, release the 
mouse button to complete the move.

Note
When you move several objects at once, the left edge of the object farthest to the left snaps to 

the ruler tick marks.    The other objects move with the object on the left.
Tip

To quickly hide or show the rulers, hold down CTRL and press K.
See Also

Selecting a Frame or Draw Object
Moving a Ruler or Its Zero Point (Origin)
Aligning Objects to Ruler Marks or Layout Guides
Hiding the Rulers
Creating Frames for Text, Tables, Pictures, and WordArt
Adding Drawn Objects: Boxes, Lines, Ovals, and Other Shapes



Snap To Ruler Marks Command (Tools Menu)



 Moving a Ruler or Its Zero Point (Origin)
Sometimes you may want to move a ruler next to, or closer to, the object you're creating or positioning, 
to make precise measuring easier.    In Publisher, you can move the rulers anywhere you want within the 
workspace.    You can also move either ruler's zero point.    This enables you to start your measurements 
from the ruler's zero point no matter where you're positioning the object on the page. 

 To move a ruler
1 Position the mouse pointer over the ruler you want to move.

The mouse pointer changes to a two-headed arrow.
2 While holding down the mouse button, drag the ruler to a new position.
 To move both rulers at the same time
1 Position the mouse pointer on the button where the two rulers intersect.

The mouse pointer changes to a two-headed arrow.
2 While holding down the mouse button, drag the rulers to a new position.
 To move both zero points at the same time
1 Position the mouse pointer on the button where the two rulers intersect.

The mouse pointer changes to a two-headed arrow.
2 Hold down the right mouse button and drag the zero points to their new location. Release the mouse

button to complete the move.
 To reset the zero point

Double-click the ruler.
The horizontal ruler's zero point is reset to the left edge of your publication.    The vertical ruler's 

zero point is reset to the top of your publication.    Double-clicking the intersection of the two rulers resets 
both zero points.

Tip
To quickly hide or show the rulers, hold down CTRL and press K.

See Also
Using the Rulers
Hiding the Rulers



 Hiding the Rulers
If you'd like to have more on-screen work space and you don't need to use the rulers for positioning 
objects, you can hide them without affecting the position of any object in your publication.

 To hide the rulers
From the Tools menu, choose Hide Rulers.
The rulers "disappear," and the Show Rulers command takes the place of Hide Rulers on the 

Tools menu.    Choose Show Rulers to display the rulers again.
Note

Snap To is still active when the rulers are hidden.    A check mark next to the command name on 
the Tools menu indicates that the command is turned on.    To turn off Snap To, from the Tools menu, 
choose Snap To Ruler Marks.

Tip
To quickly hide or show the rulers, hold down CTRL and press K.

See Also
Moving a Ruler or Its Zero Point (Origin)
Using the Rulers
Aligning Objects to Ruler Marks or Layout Guides
Hide Rulers Command (Tools Menu)



 Using the Scratch Area
For most projects, it's nice to have some extra room to spread out the project pieces as you work.    
Publisher provides a scratch area around your publication that you can use like a desk for setting aside 
parts of your publication as you assemble it.

Whatever you put entirely onto the scratch area remains visible as you move from page to page of your 
publication, and objects on the scratch area are saved when you quit Publisher.    You can also use the 
scratch area as a convenient way to move objects from one page to the next without cutting and pasting.

 To move an object onto the scratch area
1 Select the object or objects you want to move onto the scratch area.
2 Drag the objects all the way off the page and onto the scratch area.

You can leave objects on the scratch area as long as you want.    You can also switch to another 
page of your publication and drag the objects onto the new page.

Notes
If an object is partly on the scratch area and partly on the page, only the part on the page will 

print.    You can use this feature to create bleed art in your publication.
You can change the size and format of objects on the scratch area just as you would if they were 

on the page.
If you choose View Two Page Spread from the Page menu, objects on the scratch area will 

probably move to make room for the two pages.    Also, objects that partly overlap a page might overlap 
another page if you switch to View Two Page Spread.

See Also
Selecting a Frame or Drawn Object
Moving a Frame or Drawn Object
Moving Between Pages



MENU COMMANDS
Click the name of a menu for a description of the menu and its commands.

The File Menu
The Edit Menu
The Page Menu
The Layout Menu
The Format Menu
The Table Menu
The Tools Menu
The Help Menu



 Unavailable Commands
Sometimes, you can't choose a command because the command appears dimmed on the menu.    This 
means the command is "unavailable."    For example, the Paste command is unavailable until you've cut 
or copied an object or text onto the Clipboard.    If a command is unavailable, you probably need to do 
one of the following before you can use it:

Create a text, table, picture, or WordArt frame or a drawn object.
You can't use some commands unless you've created one of Publisher's objects.    For 

information on creating frames and drawn objects, see the Creating Frames for Text, Tables, and Pictures
and Adding Drawn Objects: Boxes, Lines, Ovals, and Other Shapes topics referenced below.

Select the text, table, picture, WordArt frame, drawn object, or tool that you want to apply the 
command to.

Publisher needs to know which object you want to cut, delete, crop, and so on.    For information 
on selecting objects, see the Selecting a Frame or Drawn Object topic referenced below.

Highlight the text you want to apply the command to.
Publisher needs to know which text you want to underline, copy, delete, and so on.    For 

information on highlighting text, see the Choosing the Text You Want to Change topic referenced below.

If you've followed the instructions above and the command you want to use is still unavailable, see the 
Menu Commands index referenced below to get specific information on that command.

Notes
You can reverse or cancel many commands and procedures in Publisher by choosing the Undo 

command from the Edit menu immediately after you carry out the command or procedure.    However, the 
Undo command cannot reverse all actions you might complete in your publication.    When an action 
cannot be reversed, the Undo command is unavailable and cannot be chosen.

To hyphenate or check the spelling of a story, you must place the insertion point in the story.
See Also

Creating Frames for Text, Tables, and Pictures
Adding Drawn Objects: Boxes, Lines, Ovals, and Other Shapes
Selecting a Frame or Drawn Object
Choosing the Text You Want to Change
Menu Commands
Paste Command (Edit Menu)
Undo Command (Edit Menu)
The Undo Command
Checking Text for Spelling Errors



 Starting Publisher
Each time you open Publisher, Publisher displays four options that you can choose from to start a new 
publication or open an existing publication.    You can choose one of Publisher's PageWizard design 
assistants or templates, start from scratch, or work on a publication you've already created.

 To start working on a publication
1 Choose from the following options:

Use A PageWizard Assistant    Publisher asks several questions, and then uses your answers to 
create a publication or complete a specific task.    When you choose this button, Publisher displays a
list of design assistants for you to choose from.    For more information on design assistants, see the
Starting with a PageWizard Design Assistant topic referenced below.
Use A Template  A template is a ready-made design that already contains the basic layout and 
format for a specific type of publication.    When you choose this button, Publisher displays a list of 
templates for you to choose from.    For more information on templates, see the topics referenced 
below.
Start From Scratch    This option starts you off with a blank, single page publication with guides that
show one-inch margins for the page.      
Open An Existing Publication This option opens a publication you've already created.

2 If you've chosen to use a PageWizard design assistant, template, or to start from scratch, in the 
Select A Page Layout box, choose the type of publication you want.
If you've chosen to open an existing publication, in the Select A File box, choose the file you want to 
open.    If you don't see the file you want, double-click More files to display the Open Existing 
Publication box, and then type the filename you want or choose it from the list.    For more 
information, see the Opening an Existing Publication topic referenced below.

3 Choose the OK button.

Tip
If you want to get an idea of how to create a publication yourself, start with the Tutorial in your 

Microsoft Publisher User's Guide, and then try creating your own publication.
What if...

I choose Use A PageWizard Assistant or Use A Template and Publisher cannot find them?
Templates and PageWizard design assistants are copied to your hard disk during Setup, and 

placed in directories called Template and PageWiz.    You may have deleted the files, or moved them to a 
directory that Publisher does not know about.    To be sure that all the templates and design assistants will
be available, run Setup again.

See Also
Starting with a PageWizard Design Assistant
Starting with a Template
Making Your Own Template
Changing a Template
Starting a Publication from Scratch (Blank)
Opening an Existing Publication
Saving and Naming Your Publication
Closing Your Publication
Create New Publication Command (File Menu)



THE FILE MENU
The File menu contains the commands you'll use to 1) create, save, and print a publication, and 2) add 
text and pictures from another Publisher publication or application.    Click the name of the command you
want to see for more information.

Create New Publication
Starts a new publication.    You can create your publication by using a Publisher PageWizard Design 
Assistant or a template, or create a publication from scratch.

Open Existing Publication
Opens an existing Publisher publication, a word-processing document, or a template.

Close Publication
Closes a publication that you are working on without leaving Publisher.    Before you close a publication, 
Publisher always asks if you want to save changes you've made to it.

Save
Keeps changes you've made to an existing publication.    Publisher saves the file in the current directory 
and copies it over any file with the same name in that directory.

Save As
Saves a new publication, saves a copy of an existing publication under a new name, or creates a 
template you can use to start additional publications.    You can also use the Save As command to 
change the location or the file format of a publication, or to save a selection of text to be used in another 
publication or Windows-based application.

Find File
Finds and opens a file when you can't remember the exact name or location of the file.

Import Text
Imports text from another publication in Publisher or text created in another application.

Import Picture
Imports a picture created in another application or a picture from Publisher's ClipArt file.

ClipArt Gallery
Adds ClipArt to your publication by providing "thumbnail" sketches of the ClipArt for you to choose from.

Print
Prints any part or all of your publication using the printer specified in Publisher or in the Printers section 
of the Windows Control Panel.

Print Setup
Displays a list of printers you can use to print a publication, and contains other printing options such as 
size and orientation of paper.

Exit Publisher
Closes Publisher and whatever publication you may be working on.    If you have not saved changes 
you've made to the publication, Publisher asks if you want to save those changes.

1, 2, 3, 4, 5
Lists the five most recently closed publications.    Click a publication from this list to open it.





THE EDIT MENU
The Edit menu contains the commands you'll use to make changes to your publication.    Click the name 
of the command you want to see for more information.

Undo
Reverses the last command or procedure you completed.

Cut
Removes the highlighted text or selected object(s) from the publication and puts it on the Clipboard.

Copy
Copies the highlighted text or selected object(s) to the Clipboard.    The original remains in the 
publication.

Paste
Inserts a copy of the Clipboard contents into your publication.

Paste Special
Inserts a copy of an object from the Clipboard into your publication in another format.    You can use 
Paste Special to insert an object from another Publisher publication, or another Windows-based 
application, such as a chart created in Microsoft Excel or a picture created in Windows Paintbrush.    The 
copy can be automatically updated when changes are made to the original file.

Delete {Drawn Object}
Removes the selected drawn object from the publication.

Delete Group
Removes the selected group from the publication.

Delete Picture Frame
Removes the selected picture frame from the publication.

Delete Table
Removes the selected table frame.

Delete Text
Removes the highlighted text from the publication.

Delete Text Frame
Removes the selected text frame.

Highlight Entire Story
Highlights all the text in a story from the first frame to the last frame.

Highlight Text
Highlights all the text in the selected table cell.

Select All
Selects all the objects on the workspace.

Edit {Object Name}



Lets you make changes to an object from another Windows application, such as an Excel spreadsheet, 
a Paintbrush picture, or WordArt, that was added to a publication using the Insert Object command.

Insert Object
Lets you add an object created in other Windows-based applications, such as a chart created in 
Microsoft Excel, a picture created in Windows Paintbrush, or data from a spreadsheet, from within your 
Publisher publication.

Find
Searches for specified text in a story or table.

Replace
Searches for and replaces specified text in a story or table.

Edit Links
Lets you change or remove the link between an object in Publisher and the application in which it was 
created.



THE PAGE MENU
The Page menu contains the commands you'll use to 1) change your view of the page, 2) set the 
number of pages printed on one piece of paper and the page size of a publication, 3) add and delete 
pages, 4) work on the background of a publication, and 5) display a pattern of the special paper that 
comes with Publisher.    Click the name of the command you want to see for more information.

Full Page
Displays a miniature view of the entire page.

Actual Size
Displays the selected part of the current page in the size it will appear when printed.

View Two Page Spread
Displays two pages on the screen¾odd-numbered pages on the right and even-numbered pages on the 
left.

Go To Page
Jumps to the page in your publication that you specify.

Insert Pages
Adds a specified number of pages before or after the current page.

Delete Page
Removes the current page and its contents except for text in a connected text frame.

Insert Page Numbers
Prints a page number on each page of the publication, or in a Continued notice.

Ignore Background
Hides all objects on the background of the current page.

Go To Background
Displays the background, where you can place objects that you want to repeat on each page of a 
publication.

Page Setup
Displays options for setting the publication layout, page size, and the number of pages of a publication 
that you want printed on one piece of paper.

Special Paper
Displays the patterns for special papers that are recommended for use with Publisher.    Publisher 
displays the pattern for you to use as a reference while you create and place objects.



THE LAYOUT MENU
The Layout menu contains the commands you'll use to lay out your publication, arrange objects on a 
page, and add finishing touches.    Click the name of the command you want to see for more information.

Layout Guides
Provides options for setting guides that you can use to plan a publication and precisely align objects on a
page.

Text Frame Properties
Provides options for setting margins and columns and "Continued" notices for text in the selected text 
frame.

Picture Frame Properties
Provides options for setting margins and the way text wraps for the selected picture frame.

Object Frame Properties
Provides options for setting margins and the way text wraps for the selected frame containing WordArt or
objects created with other applications.

Table Cell Properties
Provides options for setting margins in the selected table frame.

Bring To Front
Moves the selected object in front of all other objects on the page.

Send To Back
Moves the selected object in back of all other objects on the page.

Bring Closer
Moves the selected object in front of the object that is immediately in front of it on the page.

Send Farther
Moves the selected object behind the object that is immediately behind it on the page.

Group Objects
Groups the selected objects on a page.

Line Up Objects
Aligns selected objects with each other or along the page's margin guides.

Nudge Objects
Provides controls for moving a selected object one pixel at a time.

Rotate/Flip
Provides controls for rotating an object to the left or right and flipping an object vertically or horizontally.



THE FORMAT MENU
The Format menu contains the commands you'll use to 1) change the appearance and spacing of 
highlighted text, 2) change the size of a picture, 3) change how much of a picture you want to appear on 
the page, 4) add special touches such as borders and shadows, and 5) create text styles.    Click the 
name of the command you want to see for more information.

Character
Provides options for specifying the font, font style (italic, bold, regular), size, color, position (superscript, 
subscript, normal), capitalization, and underlining of the highlighted characters.

Indents And lists
Provides options for specifying paragraph indents and alignment, and bulleted and numbered lists.

Line Spacing
Provides options for specifying spacing between highlighted lines and paragraphs.

Spacing Between Characters
Provides options for specifying the distance between the highlighted characters.

Tabs
Provides options for setting, deleting, and aligning tabs for the highlighted text.

Line
Provides options for adding thickness, color, and arrowheads to the selected line.

Border
Provides options for adding a simple line border to the selected object or frame.    Options will differ 
according to the type of object or frame selected.

BorderArt
Provides options for adding a border with a fancy design, such as triangles or palm trees, to the selected
object or frame.

Shading
Displays twenty-four possible patterns for filling the selected object.    Foreground and background colors
can be specified for any pattern.

Shadow
Applies a shadow to the right and bottom edges of the selected object.

Text Styles
Provides options for creating, changing, renaming, deleting, and importing text "styles."

Scale
Enlarges or shrinks the selected picture or object.

Crop 
Conceals part of the selected picture or object.



THE TABLE MENU
The Table menu contains the commands you'll use to change the structure of a table, such as the table 
format, the span of a cell, and the number of rows and columns.    Click the name of the command you 
want to see for more information.

AutoFormat
Provides a list of predefined table formats that you can quickly apply to a selected table.

Merge Cells
Creates one wide table cell out of several selected cells in the same row of a table.

Insert Rows Or Columns
Adds the number of rows or columns you choose before or after the selected table cell.

Delete Rows Or Columns
Deletes the selected row(s) or column(s).

Highlight Entire Table
Highlights the selected table.

Fill Down
Repeats the text or numbers from one cell in each adjacent selected cell in the column.

Fill Right
Repeats the text or numbers from one cell in each adjacent selected cell in the row.

Lock Table Size
Keeps the dimensions of the table the same even if you add more text.



THE TOOLS MENU
The Tools menu contains the commands you'll use to 1) hide object edges, guides, rulers, and pictures, 
2) turn the Snap To commands on and off, 3) set the starting page number, the unit of measurement, and
the Typing Replaces Selection option, for a specific publication, and 4) proofread text.    Click the name 
of the command you want to see for more information.

Check Spelling
Checks a story for errors such as misspellings and incorrect capitalizations, and then assists in making 
corrections.

Hyphenate
Provides options for automatically hyphenating text.

Check Layout
Checks a publication for errors such as overlapping frames, and objects outside of the printing area, and
then assists in making corrections. 

Insert Symbol
Inserts symbols such as copyright and trademark symbols, and diacritical marks (umlauts, tildes, and so 
on).

Snap To Ruler Marks
Aligns objects precisely with the marks on the rulers.

Snap To Guides
Aligns objects precisely with the layout guides.

Hide/Show Pictures
Hides all pictures in a publication.    Each picture is replaced by a rectangle the size of the picture frame 
that contains the picture.

Hide/Show Rulers
Displays or hides the rulers that are located at the top and left sides of the workspace.

Hide/Show Boundaries And Guides
Displays or hides object edges and the guides you use to position objects in a publication.

Hide/Show Special Characters
Displays or hides special text characters, such as paragraph marks, optional hyphens, and tab marks.

Hide/Show Toolbar Text
Displays or hides the descriptive text on the left and top toolbars.

Hide/Show Status Line
Displays or hides the bar extending across the bottom of the window which displays informative 
messages such as what a command you've chosen will do.

Options
Provides options for setting the starting page number, the units of measurement to be used, the shapes 
that the mouse pointer changes into, saving reminders, and other general and text editing settings.





THE HELP MENU
The Help menu contains the commands you'll use to get help with creating a publication and to get 
information about this version of Publisher.    Click the name of the command you want to see for more 
information.

Contents
Displays a list of the information contained in Help.

Search For Help On
Displays the Search dialog box, which allows you to search for Help topics by typing or selecting a key 
word.

Technical Support
Provides details on all the product support services for Microsoft Publisher.

Keyboard Guide
Displays lists of each shortcut key combination and its resulting action.

How To Use Help
Provides instructions for using Help.

Quick Demos
Provides a list of short introductions to Publisher features.

Introduction To Publisher
Displays a short demonstration illustrating basic Publisher concepts you need to know before starting a 
publication.

Cue Cards
Opens and closes Publisher Cue Cards which provide instructions for basic tasks, such as adding text 
and pictures, as you work.

Print Troubleshooter
Gives instructions to help solve printing problems.

About Microsoft Publisher
Displays the product version number, copyright notice, and serial number.



 Create New Publication Command (File Menu)
The Create New Publication command starts a new publication.    You can get help creating your 
publication by using a PageWizard design assistant or template.    You can also create a publication from
scratch.    

Once the publication opens, Publisher asks if you want to use Cue Cards to walk you through 
completing and printing the publication.

Create New Publication dialog box options

Use A PageWizard Assistant
1 Choose the Use A PageWizard Assistant button to have Publisher build a publication for you.    

Publisher will ask you a series of questions then use your answers to create a custom publication.
2 From the list of publications under Select An Assistant, choose the one you want.

Use A Template
1 Choose the Use A Template button to open one of Publisher's ready-made publications.    You can fill

in the blanks of the pre-existing layout with your own headlines, stories, and pictures.    
2 From the list of templates under Select A Template, choose the one you want.

Start From Scratch
1 Choose the Start From Scratch button to begin creating a publication on your own.    Publisher starts

you off with a single blank page with one-inch guides.    The rest is up to you.
2 From the list of layouts under Select A Page Layout, choose the one you want.

Preview
Displays a miniature view of the publication you've chosen.

OK
Choose the OK button to create the type of publication you've chosen.

Cancel
Choose the Cancel button to return to the current page without beginning a new publication.

What if...
I choose a PageWizard design assistant or a template and Publisher can't find it?
PageWizard design assistants and templates are copied to your hard disk during Setup, and 

placed in directories called Template and PageWiz.    You may have deleted the files, or moved them to a 
directory that Publisher does not know about.    To be sure that all the templates and design assistants will
be available, run the Publisher Setup program again.    For information, see the Running the Setup 
Program topic referenced below.

See Also
Running the Setup Program
Starting a Publication
Starting with a PageWizard Design Assistant
Starting with a Template
Starting a Publication from Scratch
Getting Instructions from Cue Cards as you Work



 Open Existing Publication Command (File Menu)
The Open Existing Publication command lets you 1) open and work on a publication that you've already 
created in Publisher, 2) create a new publication from a file created in a word-processing application, 
and 3) look at or change the contents of a template.    For information on how to change a template, see 
the Changing a Template topic referenced below.

Open Existing Publication dialog box options

Publication Name
Type the name of the Publisher publication you want to see or work on, or choose a name from the 
Publication Name list box.
If the publication you want to open isn't listed in the list box, or if Publisher can't open the publication
whose name you type, you may need to specify a different drive or directory in the Drives or 
Directories box, or specify a new file type in the List Files Of Type box.

Directories
Double-click the directory where the file you want to work on is stored.
Publisher automatically displays the Publisher directory unless you choose another.

Drives
Choose another drive if the file you want to use is stored on another drive in your computer.
For example, choose drive A if the publication or file is stored on a floppy disk.

List Files Of Type
Choose the type of file you want to work on.    To see all of the available types of files, click the arrow
to the right of the List Files Of Type box.
When you choose a type of file, the Publication Name box displays a list of all the files on the 
current directory that have that type of file format.    You can work on a file created in another word-
processing application, but it must have a file format that Publisher can convert.    Publisher can 
convert and open files created with the following file formats:

Plain Text
Plain Text from DOS (ASCII)
Rich Text Format (RTF)
Microsoft Word for DOS, 3.0 - 5.X
Microsoft Works for DOS, 2.0 and 3.0 word-processing files (files with the .WPS extension)
Microsoft Works for Windows 2.0 word-processing files (files with the .WPS extension)
WordPerfect 5.0, 5.1, and 5.2
Microsoft Word for Windows, 1.0 - 2.0
Microsoft Windows Write 3.0 and 3.1
For more information, see the Importing an Entire File of Text from Another Application topic 

referenced below.
Read Only

Choose the Read Only check box to prevent making any permanent changes to the file.
An X in the check box indicates the option is chosen.    You can open, copy, or print the file, but the 
original remains unchanged.    

OK
Choose the OK button to close the publication you are currently working on and open the file you've 
chosen.

Cancel
Choose the Cancel button to return to the current publication without opening another file.

Find File
Choose the Find File button to find and open a file when you can't remember the file's exact name 
or location.



What if...
Publisher says it can't start the converter for one of the files listed above?
You may have accidentally deleted the text converter for that type of file.    You'll need to run 

Setup again to copy the text converter back onto your computer.    For more information on how to run 
setup, see the Running the Setup Program topic referenced below.

See Also
Changing a Template
Importing an Entire File of Text From Another Application
Opening an Existing Publication
Find File Command (File Menu)
Running the Setup Program



 Close Publication Command (File Menu)
The Close Publication command puts away a publication that you are working on without leaving 
Publisher.    Publisher allows only one open publication at a time.    When you finish working on a 
publication, you have to close it before you can work on another one.    If you have made any changes to
your publication since you last saved it, Publisher displays a message asking if you want to save those 
changes.

Publisher message options

Yes
Choose the Yes button to save changes you've made since you last saved your publication.

No
Choose the No button to erase changes you've made since you last saved your publication.

Cancel
Choose the Cancel button to continue working on the publication.

Tip
To work on more than one publication at a time, you can start two versions of Publisher from the 

Program Manager and open a different publication in each one.
See Also

Closing Your Publication
Save Command (File Menu)
Save As Command (File Menu)



 Save Command (File Menu)
The Save command keeps changes you've made to an existing publication.    Publisher automatically 
saves the file in the current directory and copies it over any file with the same name in that directory.    If 
you have just created a new publication and are making changes to it for the first time, Publisher 
displays the Save As dialog box and requests that you give the file a name.    For more information, see 
the Save As Command (File Menu) topic referenced below.

Note
If you want to save changes to a publication and keep the original version as well, use the Save 

As command and give the new version a different name.    For more information, see the Save As 
Command (File Menu) topic referenced below.

Tip
To quickly save changes you've made to a publication, hold down CTRL and press S.

See Also
Save As Command (File Menu)
Saving and Naming Your Publication



 Save As Command (File Menu)
The Save As command saves a new publication, an existing publication under a new name, or 
highlighted text so you can use it in another publication or Windows-based application.    You can also 
use this command to create a template that you can use to start other publications, or to change the 
location or file format of a publication.    For more information on creating and changing templates, see 
the Starting with a Template and Changing a Template topics referenced below.

Save As dialog box options

Publication Name
If you are working on a new publication and saving it for the first time, type a name of up to eight 

characters for the publication.
If you want to save a copy of an existing publication under a new name, type a new name for the 

publication.
If you want to save selected text to be used in another publication or application, type a name for 

the text.
Save Selection As

The Save Selection As option is only available if you've highlighted specific text in your 
publication.    Choose this option if you want to save text and use it in another publication or Windows-
based application.    When there is no text highlighted, Save Selection As changes to Save All Text.    
Publisher saves all the text to one file.
1 Choose the Save Selection As check box.

An X in the check box indicates the option is chosen.
2 In the Save Selection As list box, choose a file format recognized by the application in which you 
want to use the selected text.    To see all of the available file formats, click the arrow to the right of the 
Save Selection As box.    Publisher automatically saves the text as a Publisher file unless you specify 
otherwise.

If you're not sure where you'll be using the file or in what format to save it, choose Plain Text.    
This allows you to use the file in most word-processing applications.    For more information, see the 
Exporting Text Created in Publisher to Another Application topic referenced below.

Directories
Double-click another directory to save the publication or file in a different directory from the one 
currently chosen.

Drives
Choose another drive if you want to save the publication or file on another drive.
For example, choose drive A if you want to save the publication or file on a floppy disk.

Template
Choose the Template check box to save a copy of the publication or file as a template in the 
Template directory.
You can use this copy as a pattern for other publications.    An X in the check box indicates the 
option is chosen.

Backup
Choose the Backup check box to save a copy of your publication as it looked when you last saved it,
in addition to the copy you are saving with all of your changes.    Publisher saves the backup copy 
with the .BAK filename extension.
An X in the check box indicates the option is chosen.

OK
Choose the OK button to accept the options you've chosen.

Cancel
Choose the Cancel button to return to the publication without saving changes.



What if...
The Template or Backup option is not available?
If you choose Save Selection As, or Save All Text, Publisher saves your publication as a text file, 

so you cannot create a template or backup of the publication.    To save your publication as a template or 
make a backup copy, choose Save Selection As to turn it off, and save your publication as a Publisher 
file.

See Also
Starting with a Template
Changing a Template
Exporting Text Created in Publisher to Another Application
Save Command (File Menu)
Saving and Naming Your Publication



 Find File Command (File Menu)
The Find File command searches your computer for a specific file, or a series of files that meet criteria 
you specify.    Publisher can locate a file by its exact name, or can show you a range of files.

Find File dialog box options

Find All Files Of This Type
Choose the type of file you want to find.    To see all the file types available to you, click the arrow to 
the right of the Find All Files Of This Type box.

When you search, Publisher displays a list of all the files on the drive or drives you've chosen that 
have the file format you indicated.

Find This File
Type the name of the file that you want to find, or type a range of files you want to find.    When 
you're not sure of the name of a file, you can use special characters to broaden the range of files 
that Publisher will find for you.    Use the characters below to specify the range:

? (question mark) Match any single character; for example, type gr?y to find both "gray" and 
"grey."

* (asterisk) Match any number of characters; for example, type *.txt to find files with 
the .TXT extension.

Search On Drive
Choose the drive you want Publisher to search for the file.    If you choose All Drives, Publisher 
searches all of the hard disks on your machine, including network disks.

Start Search
Choose the Start Search button to start the search.

Files Found 
Publisher displays a list of all the files on the drive you specified that have the file format chosen in 
the Find All Files Of This Type box.
-Or-
Publisher displays the files that meet the criterion you've typed in the Find This File box.

Preview
Choose the Preview button to see a portion of the contents of the selected file.

Open File
Choose the Open File button to open the file currently selected in the Files Found list.

Cancel
Choose the Cancel button to return to Publisher without opening a file.



 Import Text Command (File Menu)
The Import Text command imports text from another publication or text created in another application 
into your publication.

Import Text dialog box options

File Name
Type the name of the file that you want to import into the current publication, or choose one from the
File Name list box.
If the file you want to import isn't listed in the list box, or if Publisher can't open the file whose name 
you type, you may need to specify a different drive or directory in the Drives or Directories box, or 
specify a new file type in the List Files Of Type box.

Directories
Double-click the directory where the file you want to import is stored.
Publisher automatically displays the Publisher directory unless you choose another.

Drives
Choose another drive if the file you want to import is stored on another drive in your computer.
For example, choose drive A if the file is stored on a floppy disk.

List Files Of Type
Choose the type of file you want to import.    To see all the file types available to you, click the arrow 
to the right of the List Files Of Type box.
When you choose a type of file, the Text Name list box displays a list of all the files on the current 
directory that have that type of file format.    You can import a file created in another word-processing
application, but it must have a file format that Publisher can convert.    Publisher can convert and 
open files created with the following file formats:

Plain Text
Plain Text from DOS (ASCII)
Rich Text Format (RTF)
Microsoft Word for DOS, 3.0 - 5.X
Microsoft Works for DOS, 2.0 and 3.0 word-processing files (with the .WPS extension)
Microsoft Works for Windows 2.0 word-processing files (files with the .WPS extension)
WordPerfect 5.0, 5.1, and 5.2
Microsoft Word for Windows, 1.0 - 2.0
Microsoft Windows Write 3.0 and 3.1
WordStar 3.3, 3.45, 4.0, and 5.0
Ami Pro for Windows 1.0 - 3.0
For more information, see the Importing an Entire File of Text from Another Application topic 

referenced below.
OK

Choose the OK button to import the file you've chosen.

Cancel
Choose the Cancel button to return to Publisher without importing text.

Find File
Choose the Find File button to find and import a file when you can't remember the file's exact name 
or location.

What If...
The Import Text command is unavailable?
The text frame may not be selected.    Click inside the text frame and then choose the Import Text 

command again.
Publisher says it can't start the converter for one of the files listed above?



You may have accidentally deleted the text converter for that type of file.    You'll need to run 
Setup again to copy the text converter back on to your computer.    For more information on how to run 
setup, see the Running the Setup Program topic referenced below.

See Also
Importing an Entire File of Text From Another Application
Exporting Text Created in Publisher to Another Application
Running the Setup Program



 Import Picture Command (File Menu)
The Import Picture command imports ready-made pictures called ClipArt and pictures from other 
graphics applications into your publication.    To set the size and position of the picture before you import 
it, first draw a picture frame where you want the picture.    Then choose the Import Picture command.    
For more information on different ways you can add pictures to a publication, see the topics referenced 
below.

Import Picture dialog box options

Picture Name
Choose the picture file you want to add from the list, or type the name of the picture file.
If the picture you want to import is not on the list, you may have to specify a different drive or 
directory in the Drives or Directories box, or specify a new file type in the List Files Of Type box.

Directories
Double-click the directory where the picture file you want to import is saved.

Drives
Choose a drive if the picture file is located on a drive other than the one currently chosen.
For example, choose drive A if the picture file is on a floppy disk.

List Files Of Type
Choose the type of picture you want to import.    To see all of the types of files available, click the 
arrow to the right of the List Files Of Type box.
When you choose a type of file, the Picture Name list box displays a list of all the files in the current 
directory that have that file format.
Publisher can convert and open the following types of pictures:

Bitmapped (paint-type) pictures
These pictures are created by applications such as Windows Paintbrush.    Scanners create 

another kind of bitmap known as a TIFF (Tagged Image File Format).    BMP, PCX, and TIF are filename 
extensions for bitmaps.

Draw-type (object-oriented) pictures
These are made by many Windows-based applications¾for example, a Corel Draw! or Windows 

Draw drawing or a Microsoft Excel chart.    This category also includes encapsulated PostScript (EPS) 
pictures, which are stored in a format best printed by a PostScript printer, and Computer Graphics 
Metafile (CGM), the format of Publisher's ClipArt.    CGM, DRW, EPS, and WMF are filename extensions 
for draw-type pictures.

Preview Picture 
Choose the Preview Picture button to preview the picture you've chosen before importing it into your
publication.

OK
Choose the OK button to import the picture you've chosen.

Cancel
Choose the Cancel button to return to Publisher without importing the picture.

Find File
Choose the Find File command to find and import a picture when you can't remember the picture's 
exact name or location.

Notes
If you have selected a picture frame before you import a picture, it's likely the size of the frame 

you've selected won't match exactly the size of the picture.    In this case, Publisher will ask if you want to 
change the picture's proportions to fit the frame or change the size of the frame to fit the picture.

If you have not selected a picture frame to import the picture into, Publisher draws a frame for it in
the middle of the page.



If you are importing a Photo CD image, Publisher will ask you to choose a resolution, orientation, 
and the number of colors you want for the image.

See Also
Adding Publisher ClipArt to Your Publication
Copying an Object from a Document in Another Windows-Based Application
Importing a Picture File from Another Application
Adding an Object That You Can Change in Publisher
Adding an Object That You Can Update in Several Locations at Once
Moving a Frame or Drawn Object
Copying a Frame or Drawn Object
Insert Object Command (Edit Menu)
Paste Special Command (Edit Menu)



 ClipArt Gallery Command (File Menu)
The ClipArt Gallery command opens the ClipArt Gallery, from which you can view your ClipArt and add 
the picture you choose to your publication.

ClipArt Gallery dialog box options

Choose A Category To View Below
Choose one of the categories to display the ClipArt thumbnail images that are contained in that 
category.

OK
Choose the OK button to add the currently selected ClipArt image to your publication.

Cancel
Choose the Cancel button to close the ClipArt Gallery.

Options
Choose the Options button if you want to update, add to, or change the organization of images in 
the ClipArt Gallery.

Find
Choose the Find button to locate a specific ClipArt image in the gallery.

See Also
What Is the ClipArt Gallery?
Adding Clip Art from Other Applications to the ClipArt Gallery
Organizing Your Clip Art
Finding a Specific Image in the ClipArt Gallery
Updating the Images in the ClipArt Gallery
Deleting Clip Art from the ClipArt Gallery



 Print Command (File Menu)
The Print command prints your publication, or any page of it, using the printer specified in the Print 
Setup dialog box or in the Printers section of the Windows Control Panel.    For information on printers, 
see the topics referenced below.

Print dialog box options

Printer's name at the top of the dialog box
Displays the printer you are currently connected to.

Print Range
Choose All to print the entire publication.
Choose Pages to print a range of pages you specify.
In the From box, type the first page number you want to print.    In the To box, type the last page 

number you want to print.
Print Quality

To see all of the resolutions available to you, click the arrow to the right of the Print Quality box.    
Some possible resolutions are listed below.    The specific resolutions that are available depend on 
the printer you're using.

Choose High resolution or a high dpi number, such as 300, for the best printing quality.    Keep in 
mind that printing at a high resolution takes more time because this option puts more dots per inch (dpi) 
on the page.

Choose Low resolution to save time.    This option puts fewer dots per inch on the page.    As a 
result, printing goes faster but the printed quality of your publication is not as sharp.

Choose Medium resolution or a middle range dpi number, such as 150, for a compromise 
between high-quality printing and speed.

Choose Draft or a low dpi number, such as 75, to quickly print only the text of a publication.    For 
some printers, Draft or 75 dpi also prints objects.

Copies
Type the number of copies you want printed.
Publisher prints all the copies of each page at one time unless you choose Collate Copies.

Collate Copies
Choose the Collate Copies check box to print one copy of your publication at a time, from beginning 
to end.
An X in the check box indicates that the option is chosen.    Turn off this option to speed up the 
printing of several copies a of publication.    The Collate Copies check box is unavailable if your 
printer cannot print collated copies.

Print To File
Choose the Print To File check box to create a file that you can print when Publisher is not available.
For example, you might use this option if you wanted to print your publication at a service bureau 
where Publisher was not available.
An X in the check box indicates the option is chosen.

Print Crop Marks
Choose the Print Crop Marks check box to print short lines that help you precisely trim the pages of 
your publication.    Publisher automatically prints crop marks when the page size you've chosen is 
different from the size of the paper you're printing on.
An X in the check box indicates the option is chosen.

Use Print Troubleshooter
Choose the Use Print Troubleshooter option if you want Publisher to inform you of potential printing 
problems before printing your publication.

OK



Choose the OK button to print your publication.

Cancel
Choose the Cancel button to return to your publication without printing.

Setup
Choose the Setup button to see the Print Setup dialog box without using the File menu.

Tile Printing dialog box options

Print Entire Page 
Choose Print Entire Page if you want to print the full page of your publication.    In the Overlap Tiles 
By box, type a measurement for how much of the image you want repeated on each page.    You'll 
use this repeated section to align portions of the image and connect the pieces together.

Print One Tile From Ruler Origin
Choose Print One Tile From Ruler Origin if you want to print only a portion of a single page of your 
publication.    Publisher will print from left to right, starting at the zero point of the ruler.

Print True Type As Graphics
Choose Print True Type As Graphics if you find that part of a word or letter is cut off when you use 
tile printing.

OK
Choose the OK button to print your publication.

Cancel
Choose the Cancel button to return to your publication without printing.

Note
The printing options you choose for printing an individual publication, such as number of copies 

and resolution, are not saved with that publication.    When you print the publication again, you will need to
choose the options you want.

Tip
To print your publication using a keyboard shortcut, hold down CTRL and press P.

What if...
Publisher displays a message when I choose Print from the File menu?
See the A Checklist Before You Print topic referenced below.    Keep in mind that choosing a 

different printer for a publication may change the way the publication looks.
See Also

Printing Your Publication
Choosing a Printer
A Checklist Before You Print
Print Setup Command (File Menu)



 Print Setup Command (File Menu)
The Print Setup command lets you choose the printer you want to use and other printing options such as
the orientation and size of paper.    To make sure that your printer can print the publication you create, it's
important to choose a printer before you begin working on your publication.    For more information on 
choosing a printer, see the Choosing a Printer topic referenced below.

Print Setup dialog box options

Printer
Choose Default Printer to print your publication with the printer chosen as the default printer in 

the Windows Control Panel.    Publisher displays the name of this printer.
Choose Specific Printer to print your publication with a printer other than the one chosen as the 

default printer in the Windows Control Panel.    To see all of the printers available to you, click the arrow to
the right of the Specific Printer list box.

Orientation
Choose Portrait to print a page that's taller than it is wide.
Choose Landscape to print a page that's wider than it is tall.
When you choose an orientation for a publication, the picture to the left of the options changes to 

reflect your choice.    The Landscape option may not be available, depending on the printer you're using 
and the paper size you've chosen.

Paper
Accept the suggested paper Size, or choose one from the list of paper sizes.    To see all of the 

paper sizes available to you, click the arrow to the right of the Size list box.    The list contains paper sizes 
that can be loaded into your printer.    Make sure that the size you choose is currently loaded into your 
printer.

Accept the suggested paper Source, or choose one from the list of other sources (upper tray, 
lower tray, or manual feed).    To see all of the sources available to you, click the arrow to the right of the 
Source list box.

OK
Choose the OK button to accept the printing options you've chosen.

Cancel
Choose the Cancel button to return to the publication without changing the printing options.

Options
Choose the Options button to see a dialog box that lets you choose additional printing options that 
you can store with the current publication.    Choose the Help button to get information on the 
various options.
The Options button is unavailable if additional options are not provided by the currently chosen 
printer.

What if...
The printer I want to use isn't listed in the Printer box?
To add a printer to the list, you need to install its printer driver in Windows.    For information on 

how to do this, switch to the Windows Program Manager and double-click the Main group icon.    In the 
Main window, double-click the Control Panel icon.    From the Help menu, choose Contents, scroll down, 
and choose Install And Configure Printers.    Follow the instructions to add the printer you want to use.    
You can also find this information in your Microsoft Windows User's Guide

See Also
Choosing a Printer
Printing Your Publication



 Exit Publisher Command (File Menu)
The Exit Publisher command closes Publisher and any publication that you may be working on.    If you 
have made any changes to your publication since you last saved it, Publisher displays a message asking
if you want to save those changes.

Publisher message options

Yes
Choose the Yes button to save changes you've made since you last saved your publication.

No
Choose the No button to erase changes you've made since you last saved your publication, and 
close Publisher.

Cancel
Choose the Cancel button to return to the publication without saving changes.

See Also
Exiting Publisher
Closing Your Publication
Close Publication Command (File Menu)



 1, 2, 3, 4, 5 Command (File Menu)
The filenames that follow the numbers 1, 2, 3, 4, and 5 at the bottom of the File menu are the five most 
recently closed publications.    Click a publication from this list to open it.



 Undo Command (Edit Menu)
The Undo command reverses the last command or procedure you completed.    For example, if you just 
made the headline in a story bold, choosing Undo Format cancels the bold formatting.    You must 
choose Undo immediately after applying a command or procedure.    Once Undo is chosen, Redo 
replaces it on the menu, allowing you to reverse the Undo command.    The words following "Undo" 
change according to what will be undone (for example, Undo Create Object).

Note
The Undo command is unavailable when the last action completed cannot be reversed.

Tip
To quickly undo the last command or procedure you've completed, hold down ALT and press 

BACKSPACE.
See Also

The Undo Command



 Cut Command (Edit Menu)
The Cut command removes a selected object(s) or highlighted text from a publication and places it on 
the Clipboard.    You can then paste the object or text as many times as you want into Publisher 
publications or other Windows-based applications.    The object or text remains on the Clipboard until you
cut or copy something else.    The words following "Cut" change according to what is selected or 
highlighted (for example, Cut Text Frame).    This command is unavailable if nothing is selected or 
highlighted.

Notes
If all the connected text frames holding a story are cut and then pasted into another location, the 

frames and the text they contain are moved.    If only a few of the frames in a chain of text frames are cut 
and pasted, only the frames, and not the text they contain, are moved.    For more information on cutting 
and pasting text frames, see the Moving a Text Frame Within a Publication topic referenced below.

The Clipboard can only hold one set of objects at a time.    When you cut an object or text from 
your publication, it replaces what was previously stored on the Clipboard.

Tip
To quickly cut a selected object or highlighted text to the Clipboard, hold down CTRL and press X, 

or hold down SHIFT and press DEL.
See Also

Moving Text
Moving a Text Frame Within a Publication
Moving a Frame or Drawn Object
Copying Text
Copying a Frame or Drawn Object
Copy Command (Edit Menu)
Paste Command (Edit Menu)



 Copy Command (Edit Menu)
The Copy command puts a copy of a selected object or highlighted text on the Clipboard.    You can then 
paste the object or text as many times as you want into Publisher publications or other Windows-based 
applications.    The object or text remains on the Clipboard until you cut or copy something else.    The 
words following "Copy" change according to what is selected or highlighted (for example, Copy Text 
Frame).    This command is unavailable if nothing is selected or highlighted.

Notes
If all the connected text frames holding a story are copied and then pasted into another location, 

the frames and the text they contain are duplicated.    If only a few of the frames in a chain of text frames 
are copied, only the frames, and not the text they contain, are duplicated.    For more information on 
copying text frames, see the Copying a Text Frame topic referenced below.

The Clipboard can only hold one set of objects at a time.    When you copy an object or text onto 
the Clipboard, it replaces what was there before.

Tip
To quickly copy a selected object or highlighted text onto the Clipboard, hold down CTRL and 

press C, or hold down CTRL and press INS.
See Also

Copying Text
Copying a Text Frame
Copying a Frame or Drawn Object
Moving Text
Moving a Frame or Drawn Object
The Undo Command
Paste Command (Edit Menu)



 Paste Command (Edit Menu)
The Paste command inserts a copy of the contents of the Clipboard into your publication.    If you're 
pasting text, Publisher inserts the text at the insertion point.    If you're pasting an object, Publisher 
inserts it in the same location as the one it was cut or copied from.    If you change to a close-up view or 
scroll to a different part of the publication before pasting, Publisher inserts the object in the center of the 
window so you can see it.    The words following "Paste" change according to what is on the Clipboard 
(for example, Paste Object).    This command is unavailable if the Clipboard is empty.

Tip
To quickly paste objects or text from the Clipboard into your publication, hold down CTRL and 

press V, or hold down SHIFT and press INS.
See Also

Copying Text
Copying a Frame or Drawn Object
Moving Text
Moving a Frame or Drawn Object
The Undo Command
Undo Command (Edit Menu)
Cut Command (Edit Menu)
Copy Command (Edit Menu)



 Paste Special Command (Edit Menu)
The Paste Special command lets you choose the most convenient format in which to paste an object 
that has been copied to the Windows Clipboard from another publication or application.    For example, 
you can paste a range of cells copied from Microsoft Excel as a new table, as a group of cells into an 
existing table, or as a group of cells into an existing table with their original cell formatting intact.

If you want, you can link what you paste, so that if you make a change to the information in Publisher or 
in the original application, the information is updated in the other place it resides.

Paste Special dialog box options

Source
Lists the file and in some cases the location in a file from which the object on the Clipboard comes.

As:
Choose the format in which you want to paste the object on the Clipboard.    There will be different 
mixes of options available, depending on the type of object.

Choose {Type of} Object to paste the object into your publication with its original file format (the 
format it had when you copied it).    The wording of this option changes depending on the kind of object 
you copied from the original application.    For example, if you copy a chart from Microsoft Excel, it will say
Microsoft Excel Chart Object.

Choose Publisher Object to paste into your publication a duplicate of the Publisher object you 
copied.    This option is only available when the information on the Clipboard has been copied from 
Publisher.

Choose Picture to paste the object into your publication as a metafile.    Select this option when 
you want to treat the object like a picture, for example if you want to crop it. 

Choose New Text Frame to paste text into your publication in a new text frame.    The new frame 
will have the default characteristics currently set for text frames in your publication.

Choose Formatted Text to paste text into a selected text frame or table cell with its original text 
formatting.

Choose Unformatted Text to paste text into a selected text frame or table cell without its original 
formatting.

Choose New Table to paste cells or text into your publication in a new table.
Choose Table Cells With Cell Formatting to paste cells into a selected table with the original 

table formatting, such as shading.
Choose Table Cells to paste cells into a selected table without the original table formatting.

Paste
Choose the Paste button to insert the object into the publication without linking the object to its 
original file.
This is exactly like choosing Paste from the Edit menu.

Paste Link
Choose the Paste Link button to insert the object into the publication and establish an automatic link
between the object and its original file.
With this link, each time changes are made to the original file or in Publisher, the information 
updates in all linked places.
This option is only available if the object you've copied from another application has the capabilities 
of being linked to the original application.    For more information, see Chapter 8, "Updating and 
Creating Objects with Other Programs," in the Publisher User's Guide.

Display As Icon 
Choose the Display As Icon option if you want the object you insert to appear only as an icon rather 
than the information itself.    This can be useful when you want easy access to information from 
another file, but don't want all the information visible in your publication.

OK



Choose the OK button to paste the object into your publication.

Cancel
Choose the Cancel button to return to the current page without pasting a new object into the 
publication.

Tip
To convert a table that was originally made using the TAB key between columns, highlight all the 

text, choose the Copy command, and then choose Paste Special.    In the Paste Special dialog box, 
choose New Table Frame and then choose the OK button.    Publisher creates a table with the the same 
number of columns and rows as the original text.

What if...
The Paste Special Command is unavailable?
The application you're using may not support this procedure.    If this is the case, you can still 

import or copy and paste (using the Paste command) an object from that application into your publication,
but you won't be able to link it to the original file.    For more information, see the topics referenced below. 

See Also
Copying an Object from a Document in Another Windows-Based Application
Importing a Picture File from Another Application
Copying Text
Copying a Frame or Drawn Object
Moving Text
Moving a Frame or Drawn Object
Paste Command (Edit Menu)



 Delete Command (Edit Menu)
The Delete command permanently removes a selected object from your publication.    The word following
"Delete" changes according to what is selected, for example, Delete Table or Delete Box.    If a table or 
text frame is selected, two Delete commands will be available.    The Delete Text command deletes 
highlighted text within the table or text frame. The Delete Table or Delete Text Frame command deletes 
the entire frame.

See Also
Deleting a Picture Frame or Drawn Object
Deleting Text
Deleting Text Frames
Moving, Copying or Deleting a Table
The Undo Command



 Delete {Drawn Object} Command (Edit Menu)
The Delete {Drawn Object} command permanently removes a selected drawn object from your 
publication.    The word following "Delete" changes according to what is selected, for example, Delete 
Ellipse or Delete Box.    This command is unavailable if a drawn object is not selected.

Tip
To quickly delete selected drawn objects, press DEL.

See Also
Deleting a Picture Frame or Drawn Object
The Undo Command



 Delete Picture Frame Command (Edit Menu)
The Delete Picture Frame command permanently removes a selected picture frame and its contents 
from your publication.    This command is unavailable if a picture frame is not selected.

Tip
To quickly delete a selected picture frame, press DEL.

See Also
Deleting a Picture Frame or Drawn Object
The Undo Command



 Delete Text Command (Edit Menu)
The Delete Text command permanently removes highlighted text from a text or table frame.    This 
command is unavailable if text is not highlighted.

Tip
To quickly delete highlighted text, press DEL.

See Also
Deleting Text
Deleting Text Frames
Moving, Copying or Deleting a Table
The Undo Command



 Delete Group Command (Edit Menu)
The Delete Group command permanently removes a group of objects from your publication.    This 
command is unavailable if a group is not selected.

Tip
To quickly delete a selected group, click anywhere in the group, and then press DEL.  If the group 

contains a table or text frame, hold down CTRL and press DEL.

See Also
Grouping and Ungrouping Objects
The Undo Command



 Delete Text Frame Command (Edit Menu)
The Delete Text Frame command permanently removes a selected text frame from your publication.    
This command is unavailable if a text frame is not selected.

Note
If the text frame you delete is connected to another text frame, Publisher puts the text from the 

deleted frame into the connected frame or its overflow area.    If the frame you delete is not connected to 
another frame, any text it contains will be deleted along with the frame.    For information on connecting 
text frames and deleting text frames, see the Disconnecting and Reconnecting Text Frames and Deleting 
Text Frames topics referenced below.

Tip
To quickly delete one selected text frame, hold down CTRL and press DEL.

See Also
Disconnecting and Reconnecting Text Frames
Deleting Text Frames
Deleting Text
The Undo Command



 Delete Table Command (Edit Menu)
The Delete Table command permanently removes a selected table frame and its contents from your 
publication.    This command is unavailable if a table is not selected.

Tip
To quickly delete a selected table, hold down CTRL and press DEL.

See Also
Moving, Copying or Deleting a Table
Deleting Text
The Undo Command



 Highlight Command (Edit Menu)
The Highlight command highlights all the text in a story from the first frame to the last frame or all the 
text in a table cell.    Click anywhere in a text frame or table cell and then choose Highlight Entire Story or
Highlight Text from the Edit menu.    The word following "Highlight" changes according to the type of 
frame you click.

Tips
To quickly highlight a story, place the insertion point in the text and press F8, or hold down CTRL 

and press A.
To quickly highlight part of a table, click in the cell where you want the highlight to begin, hold 

down shift, and then click in the cell where you want the highlight to end.
See Also

Choosing the Text You Want to Change
Selecting Parts of a Table



 Select All Command (Edit Menu)
The Select All command selects all the objects on the workspace.    When objects are selected together, 
you can copy, move, or delete all of them at the same time, or make other changes such as add a 
shadow or change the line thickness.    The changes you can make depend on the kinds of objects 
you've selected.    For information on how to copy, move, or delete objects, see the topics referenced 
below.

Tips
To cancel the selection of all the objects, click anywhere outside the selection.
To cancel the selection of a single object, hold down SHIFT and click the object.
To delete several objects selected together, press DEL.

See Also
Grouping and Ungrouping Objects
Selecting a Frame or Drawn Object
Moving a Frame or Drawn Object
Copying a Frame or Drawn Object
Deleting Text Frames
Deleting a Picture Frame or Drawn Object



 Edit {Object Name} Command (Edit Menu)
The Edit {Object Name} command lets you make changes to an object you created in another Windows-
based application, such as a Paintbrush picture or a Microsoft Excel spreadsheet.    Publisher 
remembers the application that the object was created in, and starts it from within your publication when 
you want to make changes.

Select the object you want to change, and choose Edit {Object Name} from the Edit menu.    The 
command will change according to the type of object you've selected.    For example, the command 
appears as Edit Excel Chart if the object you selected is a Microsoft Excel chart.    You can now make 
any changes you want to the chart using the application it was created in.

Notes
You can use the Edit {Object Name} command to make changes to charts and spreadsheets from

such applications as Works for Windows or Microsoft Excel, or to pictures from such applications as 
Microsoft Paintbrush.

You can also quickly make changes to an object that you inserted into a publication using the 
Insert Object command.    Simply double-click the object.    You are now free to make any changes you 
want to the object using the application it was created in.

What if...
I don't see the Edit {Object Name} Command or I see a similar command, for example, Play 

{Object Name}?
Different commands are associated with objects created in different applications.    For more 

information, see Chapter 8, "Updating and Creating Objects with Other Programs" in the Publisher User's 
Guide.    

See Also
Adding an Object That You Can Change in Publisher
Insert Object Command (Edit Menu)



 Insert Object Command (Edit Menu)
The Insert Object command adds objects created in other Windows-based applications, such as a chart 
created in Microsoft Excel, a picture created in Windows Paintbrush, or data from a spreadsheet.    
Publisher remembers the application used to create the object, and starts it from within your publication 
when you want to make changes to that object.

Insert Object dialog box

Create New
Choose the Create New button if you want to create or insert an object that is part of another file.

Create From File
Choose the Create From File button if you want to create or insert an an entire file into your 
publication.    

Object Type
The Object Type list is only available when you choose the Create New button.
Choose the type of object you want to create or insert in your publication.
Some examples of available types of objects are Microsoft Excel Chart, Microsoft Graph, and 
Paintbrush picture.    To see all of the types of objects available to you, scroll through the list.    
Publisher only lists the types of objects that can be used with this command and are available on 
your computer.

File
The File box is only available when you choose the Create From File button.
Publisher displays the current directory for your publications.    This changes to reflect the location of
the file you choose.

Browse
The Browse button is only available when you choose the Create From File button.
Choose the Browse button if you need to scan your directories to locate the file you want to insert.

Link
The Link check box is only available when you choose the Create From File button.
Choose the Link check box if you want the copy of the file in your publication to be updated each 
time you change the original.

Display As Icon 
Choose the Display As Icon option if you want to display the object as an icon rather than display 
the information itself.    This can be useful when you want easy access to information from another 
file, but don't want all the information visible in your publication.

OK
Choose the OK button to have Publisher open the application you will use to create the object or 
insert the object or file from. 

Cancel
Choose the Cancel button to return to your publication without inserting a new object.

Notes
You can use the Insert Object command to make and insert charts and spreadsheets from such 

applications as Works for Windows or Microsoft Excel, or tables from a word processor like Word for 
Windows.    

After you've created the object or chosen an existing object in another application that you want 
to insert into the publication, you usually choose Update from the File menu.    Choose Exit from the File 
menu of the application to return to the current page of the publication.

After creating or adding an object with this command, you can easily change the object later.    
Simply double-click the object and make changes in the application that the object was created in.    For 



more information, see the Adding an Object That You Can Change in Publisher topic referenced below.
See Also

Adding an Object That You Can Change in Publisher
Adding an Object That You Can Update in Several Locations at Once
Copying an Object from a Document in Another Windows-Based Application
Importing a Picture File from Another Application
Adding Publisher ClipArt to Your Publication
Moving a Frame or Drawn Object
Copying a Frame or Drawn Object
Import Picture Command (File Menu)



 Find Command (Edit Menu)
The Find command searches a selected story or table for specified text to help you quickly locate part of 
a story or table.

Find dialog box options

Find What
Type the text that you want to find.

Match Whole Word Only
Choose the Match Whole Word Only check box if you want to find a specific word, such as "bicycle,"
and ignore longer variations of the word, such as "bicycles" and "bicycled."
An X in the check box indicates the option is chosen.

Match Case
Choose the Match Case check box if you want to find only the text that matches the exact 
combination of uppercase and lowercase letters you typed in the Find What box, such as "Then."
An X in the check box indicates the option is chosen.

Direction
Choose Up to search from the insertion point to the beginning of the story or table.
Choose Down to search from the insertion point to the end of the story or table.

Find Next
Choose the Find Next button to find the next occurrence of the specified text.
When Publisher finds the text you've specified, it shows you where it's located.

Cancel
Choose the Cancel button to stop the search and return to the publication.

See Also
Having Publisher Find the Text You Want to Change
Having Publisher Find and Change Text For You
Replace Command (Edit Menu)



 Replace Command (Edit Menu)
The Replace command searches in a selected story or table for specified text and replaces it with text 
you've specified.

Replace dialog box options

Find What
Type the text that you want to find.

Replace With
Type the replacement text.
If you want to remove text without replacing it, leave the Replace With box empty.

Match Whole Word Only
Choose the Match Whole Word Only check box if you want to find a specific word, such as "bicycle,"
and ignore longer variations of the word, such as "bicycles" or "bicycled."
An X in the check box indicates the option is chosen.

Match Case
Choose the Match Case check box if you want to find only the text that matches the exact 
combination of uppercase and lowercase letters you typed in the Find What box, such as "Then."
An X in the check box indicates the option is chosen.

Find Next
Choose the Find Next button to find the next occurrence of the text you're searching for without 
replacing the current occurrence.

Replace
Choose the Replace button to insert the replacement text and then find the next occurrence of the 
text you're searching for.

Replace All
Choose the Replace All button to replace all occurrences of the text you're searching for without 
confirming each replacement first.

Cancel
Choose the Cancel button to stop searching for and replacing the text you've specified.
This does not remove any of the changes already made.

Close
When the search is complete, the Close button replaces the Cancel button.    Choose the Close 
button to close the dialog box.

See Also
Having Publisher Find the Text You Want to Change
Having Publisher Find and Change Text For You
Find Command (Edit Menu)



 Edit Links Command (Edit Menu)
The Edit Links command allows you to manually update one linked object at a time, or update all linked 
objects in your publication automatically.

Edit Links dialog box options

Source
Choose the object whose link you want to update.    You can choose more than one object at a time 
from the list.    Publisher lists the application in which the object was created and the range in the 
document from which the object was made, the type of object it is (for example, a chart, worksheet, 
or macro sheet), and whether the object is updated automatically or manually.

Update
For any objects selected in the source box:
Choose Automatic to have Publisher update the linked object each time you open the publication.
Choose Manual if you want to update the linked object yourself.

Update Now
Choose the Update Now button to update the objects you've selected in the Source box.

OK
Choose the OK button to confirm your choices and return to your publication.

Cancel
Choose the Cancel button to close the dialog box without making any changes to the linked object.

See Also
Adding an Object That You Can Update in Several Locations at Once
Updating Objects in Your Publication or Other Applications
Updating Linked Objects



 Full Page Command (Page Menu)
The Full Page command displays the entire page in the window.    You can use this view to see the 
layout of the whole page and make changes to your publication.    A check mark on the menu beside the 
command indicates that you are using this view.

Tips
You can switch to a different view by using the zoom controls at the bottom of the Publisher 

window.    Click the plus or minus sign, or click the Zoom Indicator box and choose a percentage of the 
page's actual size.

You can quickly switch between Full Page and Actual Size view by pressing F9.
See Also

Choosing Your View of the Page: Actual Size, Magnified, or Reduced



 Actual Size Command (Page Menu)
The Actual Size command displays a close-up of the part of the current page that contains the object 
that is currently selected.    This is approximately the size your page will be when printed.    Use this view 
to add, read, or change text, or to position an object precisely.    A check mark on the menu beside the 
command indicates that you are using this view.

Note
If you haven't selected any object on the page, Publisher displays the center of the window.

Tips
You can switch to a different view by using the zoom controls at the bottom of the Publisher 

window.    Click the plus or minus sign, or click the Zoom Indicator box and choose a percentage of the 
page's actual size.

You can quickly switch between any other view and Actual Size by pressing F9.
See Also

Choosing Your View of the Page: Actual Size, Magnified, or Reduced



 View Two Page Spread Command (Page Menu)
The View Two Page Spread command displays two pages on the screen¾odd-numbered pages on the 
right and even-numbered pages on the left.    This view helps you to see and move between the pages of
your publication, much like you would the facing pages of a book.    When you choose View Two Page 
Spread, View Single Page replaces it on the menu.    Choose View Single Page to display one page at a 
time.

Notes
A tent card layout cannot be viewed as a two-page spread because it is not read from left to right.
If you lay an object across two adjacent pages while using View Two Page Spread, part of the 

object will not print because of the nonprinting area at the edge of every page.    If you want an object to 
print across two pages, you need to use a book layout for your publication.    For more information on 
using a book layout, see the Choosing the Layout for Your Publication topic referenced below.

Tip
If you have created mirrored layouts on facing pages, choose View Two Page Spread to compare

the layouts.
What if...

I place an object across two adjacent pages, but when I print my publication I only see part of the 
object?

You probably chose View Single Page before printing it.    You must be viewing two pages in order
to print an object that is spread across adjacent pages.    Choose View Two Page Spread again and make
sure the object is lying across two adjacent pages.

See Also
Setting and Changing Layout Guides for Facing Pages (as for a Book)
Choosing the Layout for Your Publication
Moving Between Pages
Page Setup Command (Page Menu)



 Go To Page Command (Page Menu)
The Go To Page command jumps to the page in your publication that you specify.    For more information
on turning pages in your publication, see the Moving Between Pages topic referenced below.

Go To Page dialog box options

Go To Page
Type the page number you want to jump to.

OK
Choose the OK button to jump to the page.
Publisher displays the page number or numbers in the Page Indicator box located in the lower-left 
corner of the Publisher window.

Cancel
Choose the Cancel button to return to your publication without moving to a different page.

Tips
To quickly bring up the Go To Page dialog box, click the current page number in the Page 

Indicator box of the page controls.
To quickly move to the next page, press F5.
To quickly move to the previous page, hold down CTRL and press F5.

What if...
The Page Indicator box is not there?
You are probably viewing the background.    The Page Indicator box is replaced by either one or 

two background buttons whenever you go to the background of your publication.    From the Page Menu, 
choose Go To Foreground.    The Page Indicator box should appear.

See Also
Moving Between Pages
Adding Pages to Your Publication



 Insert Pages Command (Page Menu)
The Insert Pages command adds the number of pages you choose before or after the current page of a 
publication.

Insert Pages dialog box options

Number Of Pages
Type the number of new pages you want to add to the publication.

Before Current Page
Choose this option if you want to insert the page or pages before the page you are currently working
on.

After Current Page
Choose this option if you want to insert the page or pages after the page you are currently working 
on.

Options
Choose Insert Blank Pages to add only blank pages to the publication.
Choose Create One Text Frame On Each Page to create a text frame from guide to guide on 

each of the new pages.
Choose Duplicate All Objects On Page Number to copy all objects from a page you specify to 

all of the new pages.    Publisher copies text frames (without the text), all other frames, and objects with 
their contents and properties.    The number in the box to the right of the button is the page number of the 
page from which you are copying the objects.

Note
If you're working in a publication with facing pages, Publisher allows you to insert pages before 

the left page, the right page, or between pages.    As a rule, it's a good idea to insert an even number of 
pages to avoid affecting the consistency of your layout.

Tip
To quickly add one new blank page after the current page, hold down CTRL and press N.

See Also
Adding Pages to Your Publication
Deleting Pages
Delete Page Command (Page Menu)
Moving Between Pages
Adding or Removing Page Numbers



 Delete Page Command (Page Menu)
The Delete Page command removes the current page or pages and their contents, and does not put 
them on the Clipboard.    If you are viewing two pages, Publisher asks if you want to delete one or both of
them.    After the page or pages are deleted, Publisher displays the next page or, if there is no page 
following those that were removed, Publisher displays the previous page.

Notes
If you delete the only page in a publication, only the contents of the page are deleted.    A single 

blank page remains.
If you delete a page containing a text frame that is connected to a text frame on another page, 

Publisher puts the text from the deleted frame into the connected frame or its overflow area.    For 
information on connecting text frames, see the Disconnecting and Reconnecting Text Frames topic 
referenced below.

See Also
Disconnecting and Reconnecting Text Frames
Deleting Pages
Adding Pages to Your Publication
Insert Pages Command (Page Menu)
Moving Between Pages



 Insert Page Numbers Command (Page Menu)
The Insert Page Numbers command adds page numbers (1, 2, 3,...) to all the pages in your publication.  
You can also use it to reinsert the page number for a "Continued from page..." or "Continued on page..." 
notice at the top or bottom of connected text frames.    For information on how to put page numbers in 
your publication, see the Adding or Removing Page Numbers topic referenced below.

See Also
Adding or Removing Page Numbers
Adding Page Numbers to a Publication with Facing Pages
Adding "Continued" Notices to Connected Text Frames
Adding Pages to Your Publication
Insert Pages Command (Page Menu)



 Ignore Background Command (Page Menu)
The Ignore Background command hides the objects on the background of the current page.    A check 
mark on the menu next to the command indicates that the background of the current page is hidden.    
For information on how to use the background, see the topics referenced below.

See Also
Setting Up Your Publication
Adding Text and Pictures That Will Repeat on Every Page
Go To Background Command (Page Menu)



 Go To Background Command (Page Menu)
The Go To Background command displays the background of a publication page.    The background is 
where you can place objects that you want to repeat on each page of a publication.    When you choose 
the Go To Background command, the Go To Foreground command replaces it on the menu.    Choose 
Go To Foreground to return to the page that you were working on.    For information on how to use the 
background, see the topics referenced below.

For a publication with facing pages, such as a book, you will probably want two backgrounds that mirror 
each other¾one for right pages and one for left pages.    For information on using two backgrounds, see 
the Repeating Text and Pictures on Facing Pages (as for a Book) topic referenced below.

Note
 When you're on the background, this symbol replaces the page controls in the lower-left corner of

the window.    If your publication has two backgrounds, you will see two of these symbols representing the
left and the right backgrounds.    When viewing single pages, click the left button to move to the left 
background and the right button to move to the right background.

Tip
To quickly move between the background and foreground, hold down CTRL and press M.

See Also
Setting Up Your Publication
Adding Text and Pictures That Will Repeat on Every Page
Repeating Text and Pictures on Facing Pages (as for a Book)
Hiding the Background for a Single Page
Ignore Background Command (Page Menu)



 Page Setup Command (Page Menu)
The Page Setup command lets you choose 1) a layout option (normal, special fold, or special size), 2) 
the size of the publication's page, and 3) the orientation (portrait or landscape) of the page.

Page Setup dialog box options

Choose a Publication Layout
Choose Normal to create a full-page publication, for example a flyer or newsletter.
Choose Special Fold to create a publication that folds, for example, a greeting card, tent card, or 

book-like publication.
Choose Special Size to create a publication that is smaller or larger than a normal sheet of paper,

for example, a business card or banner. 
Paper Size

Gives the paper size when the Normal Publication Layout option is chosen.
To create a full-page publication on another paper size, change the paper size in the Print Setup 
dialog box. 

Choose A Special Fold
Provides a list of special folds to choose from when the Special Fold Publication Layout option is 
chosen.    Click the arrow under Choose A Special Fold to see the list.

In the Width box, type the width you want for the page of your publication.    The maximum width 
for the special fold you've chosen is displayed. 

In the Height box, type the height you want for the page of your publication.    The maximum 
height for the special fold you've chosen is displayed. 

If you want a wider or taller publication than the maximum width or height allows, change the 
orientation of the publication. 

Choose A Publication Size
Provides a list of publication sizes to choose from when the Special Size Publication Layout option 
is chosen.    Click the arrow under Choose A Publication Size to see the list.

In the Width box, type the width of the publication you want. 
In the Height box, type the height of the publication you want.

Choose An Orientation
Provides options for changing the orientation of the publication.

Click Portrait to make a publication that is tall and narrow.
Click Landscape to make a publication that is short and wide.

Preview
Displays a miniature view of each layout option with a brief description each time you choose an 
option.

Print Setup
Choose the Print Setup button to change the paper size or to use another printer.

OK
Choose the OK button to accept the layout options you've chosen.

Cancel
Choose the Cancel button to return to the publication with the original settings for the page.

See Also
Choosing the Layout for Your Publication
Changing the Size of the Paper You'll Print On
Adding Pages to Your Publication
Insert Pages Command (Page Menu)
Choosing a Printer





 Special Paper Command (Page Menu)
The Special Paper command lets you choose one of the 20 patterns for papers created by Paper Direct 
that are recommended for use with Publisher.    Publisher displays the selected pattern on the 
background of your publication, and you can then use it as a reference while you create your publication.
For information on ordering paper from Paper Direct, see the Paper Direct Catalog you received with 
Publisher.

Special Paper dialog box options

Choose A Special Paper
Choose one of the 20 papers recommended for use with Publisher.

Preview
Publisher displays a picture of the paper pattern.

OK
Choose the OK button to display the selected pattern on the background of your publication.

Cancel
Choose the Cancel button to close the dialog box without displaying a pattern.

See Also
Displaying Paper Direct's Patterned Paper in Your Publication
Feeding Paper Direct's Paper into Your Printer



 Layout Guides Command (Layout Menu)
The Layout Guides command provides options for setting nonprinting guides to help you lay out your 
publication.    You can set guides for margins around the page, horizontal and vertical gridlines across 
the page, and separate guides for a left and right background if your publication will have facing pages.   
Unlike margins and columns in a word processor, guides don't affect how text flows or the position of text
and pictures on the page.    For information on how to precisely align objects to the guides you've set, 
see the Aligning Objects to Ruler Marks or Layout Guides topic referenced below.

Layout Guides dialog box options

Margin Guides
In the Left, Right, Top, and Bottom boxes, type measurements to indicate where you want your 
guides to appear on the page.
Use these guides as reference lines.    Place all objects within these lines to create a border of 
empty space around the page.    

Grid Guides
In the Columns box, type the number of columns you want to divide the page into.
In the Rows box, type the number of rows you want to divide the page into.

Preview
Displays a miniature view of the layout guides you've chosen.

Create Two Backgrounds With Mirrored Guides
Choose the Create Two Backgrounds With Mirrored Guides check box to create two backgrounds 
for a publication with facing pages, such as a book or pamphlet.
An X in the check box indicates the option is chosen.

OK
Choose the OK button to add the layout guides to your publication.

Cancel
Choose the Cancel button to return to the page without changing the layout guides.

Note
When you choose the Create Two Backgrounds With Mirrored Guides check box, the name of the

Left box changes to Inside and the name of the Right box changes to Outside. 
Tip

To quickly hide or show layout guides, hold down CTRL and press O.
See Also

Aligning Objects to Ruler Marks or Layout Guides
Setting and Changing Layout Guides
Setting and Changing Layout Guides for Facing Pages (as for a Book)
Hide Boundaries and Guides Command (Tools Menu)



 Text Frame Properties Command (Layout Menu)
The Text Frame Properties command provides options for setting the margins and columns for text in 
selected text frames.    You can also use this command to add "Continued" notices to text frames.    This 
command is only available if a text frame or the Text Frame tool is selected.

Text Frame Properties dialog box options

Margins
In the Left, Right, Top, and Bottom boxes, type measurements for the amount of space you want 
for each margin of the selected text frame.

Columns
In the Number box, type the number of columns you want in the selected frame.
In the Spacing box, type a measurement for the amount of space you want between each 

column of text.
Include "Continued On Page..."

Choose the Include "Continued On Page..." check box to add these words and the correct page 
number to the bottom of the selected text frame.    The words only appear when the story in the 
selected frame continues in a connected text frame on another page.
An X in the check box indicates the option is chosen.

Include "Continued From Page..."
Choose the Include "Continued From Page..." check box to add these words and the correct page 
number to the top of the selected text frame.    The words only appear when the story in the selected
frame begins in a connected text frame on another page.
An X in the check box indicates the option is chosen.

Sample
Displays a miniature view of how the selected frame will look each time you choose an option.

OK
Choose the OK button to add the options you've chosen to the selected frame and close the dialog 
box.

Cancel
Choose the Cancel button to return to the current page without changing the options.

Apply
Choose the Apply button to add the options to the selected frame without closing the dialog box.

See Also
Creating Columns Within a Text Frame
Creating Several Frames with the Same Properties



 Picture Frame Properties Command (Layout Menu)
The Picture Frame Properties command provides options for setting the margins around a selected 
picture, and for choosing whether text will wrap around the whole picture frame or the picture itself.    This
command is only available if a picture frame or the Picture Frame tool is selected.

Picture Frame Properties dialog box options

Wrap Text Around
Choose Entire Frame if you want text to wrap around the whole picture frame.    If the picture 

frame overlaps text in a text frame, the text will move to make room for the picture frame.
Choose Picture Only if you want text to wrap around the picture itself.    If the picture frame 

overlaps text in a text frame, the text will move to make room for the picture, and the text will follow the 
contours of the picture rather than the picture frame.

Margins
In the Left, Right, Top, and Bottom boxes, type a measurement for the amount of space you want 
between the picture and its frame, or between the picture and the text that wraps around it.

OK
Choose the OK button to apply the options to the selected picture frame and close the dialog box.

Cancel
Choose the Cancel button to return to the current page without changing the options.

Tip
To quickly change the way text wraps around a picture, select the picture and click a text wrap 

button on the top toolbar.

See Also
Creating Several Picture Frames with the Same Margins
Adding Space Around a Picture or WordArt
Wrapping Text around the Outline of a Picture or WordArt



 Object Frame Properties Command (Layout Menu)
The Object Frame Properties command provides options for 1) setting the margins around a selected 
frame containing WordArt or a linked or embedded object, and 2) choosing whether text will wrap around
the shape of the frame or the shape of the object within the frame.    This command is available if a frame
other than a picture, text, or table frame is selected.

Object Frame Properties dialog box options

Wrap Text Around
Choose Entire Frame if you want text to wrap around the whole frame.    If the frame overlaps text

in a text frame, the text will move to make room for the frame.
Choose Picture Only if you want text to wrap around the shape of the object.    If the object 

overlaps text in a text frame, the text will move to make room for the object, and the text will follow the 
contours of the object rather than the object's frame.

Margins
In the Left, Right, Top, and Bottom boxes, click an arrow to increase or decrease the amount of 
space you want for margins in the selected frame.

OK
Choose the OK button to apply the options to the selected frame and close the dialog box.

Cancel
Choose the Cancel button to return to the current page without changing the options.

Tip
To quickly change the way text wraps around an object, select the object and click a text wrap 

button on the top toolbar.

See Also
Creating Several Picture Frames with the Same Margins
Adding Space Around a Picture or WordArt 
Wrapping Text around a Picture or WordArt



 Table Cell Properties Command (Layout Menu)
The Table Cell Properties command provides options for setting the margins for text in selected table 
cells.    This command is only available if a table cell contains the insertion point or is highlighted, or if the
Table tool is selected.

Table Cell Properties dialog box options

Margins
In the Left, Right, Top, and Bottom boxes, type measurements for the amount of space you want 
for each margin of the table cell.

Sample
Displays a picture of text in a cell with the margins you've chosen.

OK
Choose the OK button to add the margins to the selected cell and close the dialog box.

Cancel
Choose the Cancel button to return to the current page without changing the options.

Apply
Choose the Apply button to add the options to the selected cell without closing the dialog box.

See Also
Changing the Size of Rows or Columns in a Table
Locking a Table So Its Size Doesn't Change Automatically
Changing the Width of a Single Cell (as for Headings)
Changing the Space Around the Contents of a Cell



 Bring To Front Command (Layout Menu)
The Bring To Front command layers a selected object, or several objects selected together, in front of all 
unselected objects on the page.    When this command is applied to objects selected together, the 
selected objects keep their layering in relation to each other, and are all placed in front of the unselected 
objects on the page.

Tip
To quickly place one or more selected objects in front of all the unselected objects on the page, 

hold down CTRL and press F.
See Also

Layering Text, Pictures, and Drawn Objects
Send To Back Command (Layout Menu)
Bring Closer Command (Layout Menu)
Send Farther Command (Layout Menu)
Selecting a Frame or Drawn Object



 Send To Back Command (Layout Menu)
The Send To Back command layers a selected object, or several objects selected together, behind all 
unselected objects on the page.    When this command is applied to objects selected together, the 
selected objects keep their layering in relation to each other, and are all placed behind the unselected 
objects on the page.

Tip
To quickly place one or more selected objects in back of all the unselected objects on the page, 

hold down CTRL and press Z.
See Also

Layering Text, Pictures, and Drawn Objects
Bring To Front Command (Layout Menu)
Bring Closer Command (Layout Menu)
Send Farther Command (Layout Menu)
Selecting a Frame or Drawn Object



 Bring Closer Command (Layout Menu)
The Bring Closer command layers a selected object, or several objects selected together, in front of the 
unselected object that is immediately in front of them on the page.    When this command is applied to 
objects selected together, the selected objects keep their layering in relation to each other, and are all 
placed in front of the unselected object immediately in front of them.

See Also
Layering Text, Pictures, and Drawn Objects
Bring To Front Command (Layout Menu)
Send To Back Command (Layout Menu)
Send Farther Command (Layout Menu)
Selecting a Frame or Drawn Object



 Send Farther Command (Layout Menu)
The Send Farther command layers a selected object, or several objects selected together, behind the 
unselected object that is immediately behind them on the page.    When this command is applied to 
objects selected together, the selected objects keep their layering in relation to each other, and are all 
placed behind the unselected object immediately behind them.

Note
An object may not always appear to have moved behind the object you want.    This is because 

another object is actually on the next layer, but is not visibly overlapping the object that is selected.    You 
may have to choose Send Farther more than once to layer the objects just the way you want. 

See Also
Layering Text, Pictures, and Drawn Objects
Bring To Front Command (Layout Menu)
Send To Back Command (Layout Menu)
Bring Closer Command (Layout Menu)
Selecting a Frame or Drawn Object



 Group Objects Command (Layout Menu)
The Group Objects command groups several objects into a single object.    When you group objects, 
Publisher replaces the individual handles around the selected objects with a single set of handles.    You 
can then move or resize all the objects in the group without changing their size or position relative to 
each other.    Choose Ungroup Objects to return the individual handles.

Notes
When a group is selected, most actions, such as resizing, layering, and adding borders, will affect

the entire group rather than individual objects within the group.
If you double-click a picture in a group, you can change the picture.
If you double-click WordArt in a group, you can change the WordArt.
If you select a text frame in a group, you can change the text.
If you select a table or table cell in a group, you can change text, rows, columns, borders, and 

shading for individual cells or the whole table.
If you want to change the margins of any frame, or the columns or "Continued" notices of a text 

frame contained in a group, you'll need to ungroup the objects, make the change, and then group the 
objects again.

Tip
To quickly group objects, drag the selection box around the objects you want to group, and then 

click the Group button in the lower-right corner of the selection or hold down CTRL and press G.
See Also

Grouping and Ungrouping Objects
Selecting a Frame or Drawn Object
Layering Text, Pictures, and Drawn Objects



 Line Up Objects Command (Layout Menu)
The Line Up Objects command quickly aligns selected objects to each other and/or to the page's margin 
guides.

Line Up Objects dialog box options

Left To Right
Choose an option to line up the left edges, right edges, or centers of the selected objects. 

Top To Bottom
Choose an option to line up the top edges, bottom edges, or centers of the selected objects.

Line To Margins
Choose the Line To Margins check box to align the selected objects with the margin guides.
An X in the check box indicates that it is chosen.

Sample
Displays an example of the alignment you've chosen.

OK
Choose the OK button to add the options you've chosen and close the dialog box.

Cancel
Choose the Cancel button to return to the current page without changing the options.

Apply
Choose the Apply button to change the alignment of the selected objects without closing the dialog 
box.

See Also
Lining Up Objects to Each Other or the Margins of the Page



 Nudge Objects Command (Layout Menu)
The Nudge Objects command allows you to move an object one pixel at a time in order to position it 
precisely. 

Nudge Objects dialog box options

Nudge Control
Click the arrow button that indicates the direction in which you want to move the object.    For each 
click, the object moves one pixel.

Nudge By
Choose this check box and then type in a measurement for the amount you want an object to move 
each time you nudge it.    This measurement will apply to all directions.
An X in the box means the option is chosen.

Close
Choose the Close button to return to the current page.

Tip
To quickly nudge an object, select the object and then hold down ALT and press the arrow key for 

the direction in which you want to move the object.    For example, to move an object up one pixel, hold 
down ALT and press the UP ARROW key.



 Rotate/Flip Command (Layout Menu)
The Rotate/Flip command changes the orientation of a drawn object by rotating it to the left or right, or 
by reversing the orientation of the object vertically or horizontally.

Rotate/Flip options

Rotate Left
Changes the orientation of the object by turning it 90 degrees to the left.    For example, an arrow 
pointing to the right will point straight up if you rotate it left.    

Rotate Right
Changes the orientation of the object by turning it 90 degrees to the right.    For example, an arrow 
pointing to the right will point straight down if you rotate it right.

Flip Vertically
Reverses the orientation of the object along the vertical axis.    For example, an arrow pointing up 
will point down if you flip it vertically.

Flip Horizontally
Reverses the orientation of the object along the horizontal axis.    For example, an arrow pointing 
right will point left if you flip it horizontally.

Note
You cannot rotate or flip frames.

Tip
You can also rotate or flip objects using the Rotate and Flip buttons on the top toolbar.



 Character Command (Format Menu)
The Character command provides options for changing the appearance of highlighted text.    You can 
change the font, font style (italic and bold), size, color, superscript and subscript, and effects 
(capitalization and underlining).

Character dialog box options

Font
Type a font name.
-Or-
Choose one from the list.    To see all of the available fonts, scroll down the list.

This symbol indicates a TrueType font.
This symbol indicates a font that came installed on your printer.
Publisher lists all the fonts available with the printer you've chosen for the publication, plus any 

TrueType fonts you may have installed.    To use other fonts, you'll need to print to another printer.    For 
information on how to choose a printer, see the Choosing a Printer topic referenced below.

Font Style
Choose a font style.

Size
Type or choose a point size.
To see different point sizes, scroll down the list.    For any font, you can type a point size from 0.5 to 
999.5 in the Size box.

Effects
Choose the capitalization and underlining you want.
A character can have only one capitalization effect and one underlining effect at a time.

Super/Subscript
Choose Normal to position characters on the regular line of text.
Choose Superscript to raise characters above the regular line of text.
Choose Subscript to lower characters below the regular line of text.

Color
Choose a color from the list.
To see all the available colors, click the arrow to the right of the Color box and scroll down the list.    
You must have a color monitor to display color, and a color printer to print text with the colors you've 
chosen.

Sample
Shows how your text will look with the formatting options you've chosen.

OK
Choose the OK button to add the formatting options you've chosen to the highlighted text.

Cancel
Choose the Cancel button to return to the current page without changing the appearance of the 
highlighted text.

Apply
Choose the Apply button to add the options you've chosen to the highlighted text without closing the 
dialog box.

Note
You can quickly change the font, point size, font styles, and single underlining for highlighted text 

by choosing the appropriate buttons on the top toolbar.    See the topics referenced below for more 
information.



Tip
You can use the following keyboard shortcuts to quickly format highlighted text.    For example, to 

make highlighted text bold, hold down CTRL and press B.
Press When you want to
CTRL+SPACEBAR Remove font styles, underlining, and subscript or superscript from highlighted 

text.
CTRL+B Make highlighted text bold.
CTRL+I Italicize highlighted text.
CTRL+U Underline highlighted text.
CTRL+EQUAL SIGN (=) Apply subscript format.
CTRL+PLUS SIGN (+) Apply superscript format.

See Also
Choosing the Font, Size, and Position of Text
Choosing Bold, Italic, and Underline Formats
Choosing Colors for Text
Choosing a Printer



 Spacing Between Characters Command (Format Menu)
The Spacing Between Characters command provides options for increasing or decreasing the space 
between characters that look unevenly spaced.

Spacing Between Characters dialog box options

Set Spacing For
Choose Entire Paragraph to change the spacing of characters in the currently selected 

paragraph.
Choose Selected Characters Only to change the spacing of characters that are highlighted.

Spacing Options (when Entire Paragraph is chosen)
Choose Normal to leave character spacing as it appears when you type.
Choose Very Tight or Tight for less space between characters in an entire paragraph.
Choose Loose or Very Loose for more space between characters in an entire paragraph.

Spacing Options (when Selected Characters Only is chosen)
Choose Normal to remove any character spacing previously applied.
Choose Squeeze Letters Together for less space between highlighted characters.
Choose Move Letters Apart for more space between highlighted characters.
In the By This Amount box, Publisher suggests a measurement for each of the two previous 

options.    Choose the measurement Publisher suggests, or type a new one.
Sample

Displays a picture of text with the options you've chosen.

OK
Choose the OK button to change the spacing of the selected characters and close the dialog box.

Cancel
Choose the Cancel button to return to the current page without changing the spacing of the selected
characters.

Apply
Choose the Apply button to change the spacing of the selected characters without closing the dialog
box.

See Also
Changing the Space Between Letters (Kerning)
Indents And Lists Command (Format Menu)
Changing the Space Between Lines of Text and Paragraphs (Leading)



 Indents And Lists Command (Format Menu)
The Indents And Lists command provides options for specifying different types of indents for text.    You 
can choose a normal indent to apply to a paragraph, or an indent for a bulleted or numbered list.

Indents And Lists dialog box options

Indent Settings
Click Normal to see the settings that the selected paragraphs currently have.
Click Bulleted List to create a list with a small graphic (or bullet) next to each item in the list.
Click Numbered List to create a list with sequential numbers next to each item in the list.
In each case, Publisher automatically adjusts the settings in the Indents box, and updates the 

Sample box.
Normal Indent

In the Preset box, click the arrow to choose the type of indent you want, such as Flush Left or 
Quotation.    Publisher updates the Left, First Line, Right, and Alignment box settings.    You can change 
the settings if you like.

In the Left box, click an arrow to increase or decrease the amount of space between the left 
margin and the text.

In the First Line box, click an arrow to increase or decrease the amount of space between the 
left margin and the first line of text.    A positive number will move the first line of text to the right of the rest
of the text in the paragraph.    A negative number will move the first line to the left of the text.    You cannot 
use a negative number that is higher than the positive number you typed in the Left box.

In the Right box, click an arrow to increase or decrease the amount of space between the right 
margin and the text.

In the Alignment box, click the arrow to choose a position for text between the indents or 
margins.    You can choose Left, Centered, Right, or Justified.

Bulleted List
In the Bullet Type box, click the shape you want to use in the bulleted list.    
If you don't see a shape you want to use in the Bullet Type box, click the New Bullet button.    In 

the Insert Symbol box, click the bullet you want to add to the Bullet Type box.
In the Size box, click the up or down arrow to increase or decrease the bullet size.
In the Indent List By box, click the up or down arrow to increase or decrease the indent size.
In the Alignment box, click the arrow to choose a position for text between the indents or 

margins.    You can choose Left, Centered, Right, or Justified.
Numbered List

In the Number box, click the arrow to choose numbers or letters for your list.
In the Separator box, click the arrow to choose a symbol to appear with the number or letter, 

such as parentheses, brackets, dashes, or a colon.
In the Start At box, click an up or down arrow to choose the number or letter you want the list to 

begin with.
In the Indent List By box, click the up or down arrow to increase or decrease the indent size.
In the Alignment box, click the arrow to choose a position for text between the indents or 

margins.    You can choose Left, Centered, Right, or Justified.
Sample

Displays a picture with the options you've chosen.

Line Spacing
Click the Line Spacing button to choose the amount of space you want between each line of text.    
For information on the options in the Line Spacing box, see the Line Spacing Command (Format 
Menu) topic referenced below.

OK
Choose the OK button to add the indents, spacing, and alignment you've chosen to the selected 
paragraphs and close the dialog box.



Cancel
Choose the Cancel button to return to the current page without changing the indents, spacing, or 
alignment of the selected paragraphs.

Tip
You can quickly change the spacing and alignment of selected paragraphs using the following 

keyboard shortcuts.    For example, to single space lines, hold down CTRL and press 1.
Press When you want to 
CTRL+E Center the text.
CTRL+J Align the text evenly at the right and left indents.    If there is a 0 indent, the text

is aligned at the margin.
CTRL+L Align the text at the left indent.
CTRL+R Align the text at the right indent.
CTRL+1 Single space lines.
CTRL+2 Double space lines.
CTRL+5 Space lines 1.5 lines apart.
CTRL+0 (zero) Remove the space just before the paragraph.
CTRL+Q Return the text to standard format (left alignment, no indents, no space before 

or after paragraphs, default tabs, single spacing, and no bullet or number).

See Also
Indenting Text
Aligning Text in Text Frames
Line Spacing Command (Format Menu)
Changing the Space Between Lines of Text and Paragraphs (Leading) 
Creating a Numbered or Bulleted List
Creating Tables



 Line Spacing Command (Format Menu)
The Line Spacing command lets you specify the spacing of selected paragraphs.    You can adjust the 
spacing between lines or paragraphs.

Line Spacing dialog box options

Line Spacing
In the Between Lines box, click an arrow to increase or decrease the spacing between lines.    

The size of each space is determined by the point size you've chosen for your text.    To use a fixed unit of
measurement, you can type a number followed by the unit (in, ", cm, pt, or pi).

In the Before Paragraphs box, click an arrow to increase or decrease the amount of space 
before the selected paragraphs.

In the After Paragraphs box, click an arrow to increase or decrease the amount of space after 
the selected paragraphs.

Sample
Displays a picture with the options you've chosen.

OK
Choose the OK button to add the spacing you've chosen to the selected paragraphs and close the 
dialog box.

Cancel
Choose the Cancel button to return to the current page without changing the spacing of the selected
paragraphs.

Tip
You can quickly change the spacing of selected paragraphs using the following keyboard 

shortcuts.    For example, to double space lines, hold down CTRL and press 2.
Press When you want to 
CTRL+1 Single space lines.
CTRL+2 Double space lines.
CTRL+5 Space lines 1.5 lines apart.
CTRL+0 (zero) Remove the space just before the paragraph.
CTRL+Q Return the text to standard format (left alignment, no indents, no space before 

or after paragraphs, default tabs, single spacing).

See Also
Changing the Space Between Lines of Text and Paragraphs (Leading)



 Tabs Command (Format Menu)
The Tabs command provides options for setting, clearing, and aligning tab stops for highlighted text in a 
text frame.    You can also use the tab and indent ruler to quickly set tabs and indents for a selected text 
frame.    For more information on using the tab and indent ruler, see the Inserting or Removing Tab Stops
topic referenced below.

Tabs dialog box options

Tab Positions
Type a measurement for the distance you want between the left edge of the text frame and the tab 
stop.

Alignment
This option determines how the text aligns with the tab stop.

Choose Left to align the left edge of the text with the tab stop.
Choose Center to center the text at the tab stop.
Choose Right to align the right edge of the text with the tab stop.    When the tab's space is filled, 

the text moves to the right.
Choose Decimal to align the decimal point of numbers with the tab stop.    Text without a decimal 

point aligns as if there is a left-aligned tab stop.
Leader

This option provides choices for characters that you can use to fill the space between the place you 
press the TAB key and your text.

Choose None for empty space.
Choose Dot to add dots to the tab space.
Choose Dash to add dashes to the tab space.
Choose Line to add a line to the tab space.

Set
Choose the Set button each time you type a tab measurement in the Tab Positions box or choose 
an Alignment or Leader.
This button is unavailable if there is no measurement in the Tab Positions box.

Delete
Choose the Delete button to remove the tab measurement that appears in the Tab Positions box.
This button is unavailable if there is no measurement in the Tab Positions box.

Delete All Tabs
Choose the Delete All Tabs button to remove all of the tabs you've set.

OK
Choose the OK button to add the options you've chosen.

Cancel
Choose the Cancel button to return to the current page without changing the tab options.

See Also
Inserting or Removing Tab Stops
Changing the Alignment or Leader for Tab Stops
Creating a Numbered or Bulleted List
Creating Tables



 Line Command (Format Menu)
The Line command provides options for adding thickness, color, and arrowheads to selected lines.    This
command is only available if a line or the Line tool is selected.

Line dialog box options

Line Thickness
Choose how thick you want the line to be.
-Or-
Type a new line thickness measurement in the 10 pt box.
There are 72 points to an inch, so if you type 36, the selected line will be one-half inch wide.    
Publisher accepts measurements from 0.25 (hairline) to 127 points.

Color
Choose a color for the line.
To see all the available colors, click the arrow to the right of the Color box and scroll down the list.

Style
Choose a shading style for the line.
To see all the available styles, click the arrow to the right of the Style box.

Arrowheads
Choose a direction for the arrow.

Type
Choose a type of arrowhead for the line.
To see all the available types, click the arrow to the right of the Type box and scroll down the list. 

Sample
Displays a picture of a line with the options you've chosen.

OK
Choose the OK button to add the options you've chosen to the selected line and close the dialog 
box.

Cancel
Choose the Cancel button to return to the current page without changing the selected line.

Apply
Choose the Apply button to add the options to the selected line without closing the dialog box.

Tip
You can quickly choose thicknesses and the Line dialog box by clicking the line thickness button on 
the the top toolbar.

See Also
Adding Drawn Objects: Boxes, Lines, Ovals, and Other Shapes
Adding Lines and Arrows



 Border Command (Format Menu)
The Border command provides options for adding a simple outline around selected frames, table cells, 
and all drawn objects except for lines.    The Line command provides options for adding thickness, color, 
and arrowheads to selected lines.    Options vary depending upon what is selected.    For more 
information on the Line command, see the Line Command (Format Menu) topic referenced below.

Border dialog box options

Select A Side (available only for objects that are rectangles)
In the picture, click the side of the object you want to add a border to.
To select two or three sides, under Select A Side, click each side while holding down SHIFT.
This picture displays the options you choose for the selected side(s).

Preset (available only for objects that are rectangles)
None Sets the border width for the selected object to 0 (zero).
Grid Includes borders around individual cells of a table as well as the entire table, or along 

the sides of multiple columns in a text frame.
Box Places a 1-point border on all sides of the selected object or table cell.    

Choose A Thickness
Select a line thickness for the border
-Or-
Type a measurement in the 10 pt box.
There are 72 points to an inch, so if you type 36 the selected line will be 0.5 inch wide.    Publisher 
accepts measurements from 0.25 points to 127 points.

Color
Choose a color for the borders you have selected.
To see all of the available colors, click the arrow to the right of the Color box.

Style
Choose a style for the border.
To see all of the available styles, click the arrow to the right of the Style box.

OK
Choose the OK button to add the border you've chosen to the selected object and close the dialog 
box.

Cancel
Choose the Cancel button to return to the current page without changing the border of the selected 
object.

Apply
Choose the Apply button to add the options you've chosen to the selected object without closing the 
dialog box.

Note
Each rectangular object, such as a frame or drawn rectangle, can have different border 

characteristics on each side of the object.    For example, you might make the right border of an object 8 
pt and green, and the left border of that object 10 pt and blue. 

Tip
The Preset options provide shortcuts for removing or adding borders around an entire object.    

You can still select a single side, after you've chosen Box for example, and change the thickness of that 
side while all others remain as they were. 

See Also
Adding Borders and BorderArt to Frames



Adding Borders and BorderArt to Drawn Objects
BorderArt Command (Format Menu)
Adding Several Shapes with the Same Borders, Colors, and Shadow
Line Command (Format Menu)



 BorderArt Command (Format Menu)
The BorderArt command provides options for adding fancy borders with designs, such as triangles and 
palm trees, to boxes and frames.    You can choose from an alphabetical list of borders and see a 
preview of them in the dialog box.    

BorderArt dialog box options

Available Borders
Choose a border from the list.
To see all of the borders available to you, scroll through the list.

Border Size
Type a measurement for how big you want the border to be.
Publisher accepts measurements from 4 points to 127 points.

Use Recommended Border Size
Choose the Use Recommended Size check box to add the border you've chosen at the size 
Publisher recommends.
An X in the check box indicates that it is chosen.

Preview
Displays a miniature view of the border you've chosen.

OK
Choose the OK button to add the border you've chosen to the selected box or frame.

Cancel
Choose the Cancel button to return to the current page without changing the options.

Apply
Choose the Apply button to add the BorderArt you've chosen to the selected object without closing 
the dialog box.

See Also
Adding Borders and BorderArt to Frames
Adding Borders and BorderArt to Drawn Objects
Border Command (Format Menu)



 Shading Command (Format Menu)
The Shading command provides options for filling the inside of an object with one of a variety of 
patterns.    You can also choose a color for the pattern and for the area behind the pattern.

Shading dialog box options

Style
Choose a pattern to fill the selected object.    If you choose the box in the upper-left corner, the 
selected object will be clear.

Color
In the Foreground box, choose a color for the pattern.
To see all of the colors available to you, click the arrow to the right of the Foreground box and 

scroll down the list.
In the Background box, choose a color for the area behind the pattern.
To see all of the colors available to you, click the arrow to the right of the Background box and 

scroll down the list.
Preview

Displays the pattern and colors you've chosen.

OK
Choose the OK button to add the pattern and colors you've chosen to the selected object and close 
the dialog box.

Cancel
Choose the Cancel button to return to the page without adding a new pattern and color to the 
selected object.

Apply
Choose the Apply button to add the options you've chosen to the selected object without closing the 
dialog box.

Tip
To quickly choose the Shading dialog box, click the Shading button on the top toolbar.

See Also
Adding Patterns and Color to Frames and Drawn Objects



 Shadow Command (Format Menu)
The Shadow command adds a shadow to the right and bottom edges of a selected object.    A check 
mark on the menu next to the command indicates the selected object has a shadow.

Tip
To quickly add a shadow to a selected object, hold down CTRL and press D.    You can also add a 

shadow using the Shadow button on the top toolbar.
See Also

Adding Shadows Behind Frames or Drawn Objects



 Text Styles Command (Format Menu)
The Text Styles command provides options for creating and changing Publisher "styles.    A style is any 
combination of text formats, listed under a single name, that you can quickly apply to selected 
paragraphs.    You can also import into Publisher styles created with other applications.    For more 
information on working with styles or formatting text, see the topics referenced below.

Text Styles dialog box options

Choose A Style
Type the name of a new or existing style, or choose one from the list.
To see all of the existing styles, scroll through the list.

Click To
Choose Create A New Style to set the text format options for the new style you named in the 

Choose A Style box.    You'll see the following options, that indicate the kinds of formatting you can include
in a style.    When you choose one of these, the appropriate dialog box appears, allowing you to set the 
options for your style.    For more information about one of these text format options, choose the topic 
listed to its right.

Character Type And Size Character Command (Format Menu)
Indents And Lists Indents And Lists Command (Format Menu)
Line Spacing Line Spacing Command (Format Menu)
Spacing Between Characters Spacing Between Characters Command (Format Menu)
Tabs Tabs Command (Format Menu)
Publisher combines all the options you choose as a style, and saves this style with the current 
publication.    To use this style in another publication, you can import it using the Import New Styles 
button described below.

Choose Change This Style to change an existing style.    You'll see the same options as above.
Choose Rename This Style to change the name of an existing style.
Choose Delete This Style to remove a style from the current publication.
Choose Import New Styles to copy a style from another publication or document so you can use 

it in the current publication.
Sample

Displays a picture of text with the style you've chosen.

Close
Choose the Close button to close the dialog box.

See Also
Creating a Style the Quick Way
Creating a Style from Scratch
Applying or Removing a Style from Text
Changing or Renaming a Style
Deleting a Style from Your Publication
Using a Style Created in Another Publication or Application
Choosing the Font, Size, and Position of Text
Choosing Bold, Italic, and Underline Formats
Choosing Colors for Text
Indenting Text
Aligning Text in Text Frames
Changing the Space Between Lines of Text and Paragraphs (Leading)
Changing the Space Between Letters (Kerning)
Inserting or Removing Tab Stops





 Scale Command (Format Menu)
The Scale command provides options for precisely changing the proportions of a selected picture or an 
embedded or linked object.    The word following "Scale" on the menu changes according to whether you 
selected a picture or an object.    The Scale dialog box displays percentages for current height and width. 
These percentages indicate how the current height and width compare to the height and width of the 
picture or object before you imported it into your publication.    By changing these percentages, you 
change the size of the picture or object.      This command is only available if you've selected a picture or 
an embedded or linked object.

Scale dialog box options

Scale Height
Type a new percentage to change the height of the selected picture or object.

Scale Width
Type a new percentage to change the width of the selected picture or object.

Original Size
Choose the Original Size check box to return the selected picture or object to the size it was when 
originally created.
An X in the check box indicates the option is chosen.    The Scale Height and Scale Width boxes 
change to 100 percent and become unavailable.

OK
Choose the OK button to shrink or enlarge the selected picture or object.

Cancel
Choose the Cancel button to return to the current page without making any changes to the selected 
picture or object.

See Also
Shrinking or Enlarging a Picture
Cropping a Picture
Crop Command (Format Menu)
Restoring a Picture's Size or Proportions



 Crop Command (Format Menu)
The Crop command lets you trim or conceal parts of a selected picture or an embedded or linked object. 
When you choose this command, a check mark appears next to the command on the menu and the first 
button on the top toolbar is automatically chosen.    The word following "Crop" changes according to 
whether you select a picture or an object.

To crop a picture
1 From the Format menu, choose Crop.
2 Position the mouse pointer over any of the eight frame handles until it becomes the Cropper.
3 Drag the Cropper toward the middle of the frame until the frame displays the portion of the picture or

object you want.
Drag the Cropper out again if you want to see more of the picture or object.

4 From the Format Menu, choose Crop again to turn off the command.

Tip
To quickly choose Crop, choose the Cropping button on the top toolbar.

See Also
Cropping a Picture
Shrinking or Enlarging a Picture
Scale Picture Command (Format Menu)
Restoring a Picture's Size or Proportions



 AutoFormat Command (Table Menu)
The AutoFormat command provides a list of predefined table formats that you can quickly apply to a 
selected table and then adjust to suit your needs.    These formats include settings for character formats, 
text alignment, shading, and borders.    You can apply a table format to one or more tables at a time.

AutoFormat dialog box options

Table Format
Choose a table format from the list.
To see all the formats available to you, scroll through the list.

Sample
Displays a picture of a table with the format you've chosen.

OK
Choose the OK button to add the format you've chosen.

Cancel
Choose the Cancel button to return to the current page without changing the table's format.

Options
Choose the Options button to control which elements of the predefined format are applied to your 
table.    An X in any of the following check boxes indicates that the option is chosen and will be 
applied to your table.

Choose Include Character Properties to apply bold, italic, and color formats to the text in the 
table.

Choose Include Text Alignment to apply alignment options to the table (left, centered, right, or 
justified).

Choose Include Shading to apply shading to the table.
Choose Include Borders to apply borders to the table.

See Also
Choosing Bold, Italic, and Underline Formats
Aligning Text in Text Frames
Adding Patterns and Color to Frames and Drawn Objects
Adding Borders and BorderArt to Frames



 Merge Cells Command (Table Menu)
The Merge Cells command creates one wide table cell out of several selected cells in the same row of a 
table.    Choose this command when you want to type text across more than one cell, as for a heading.    
When you choose this command, Split Cells replaces Merge Cells on the Table menu.    To reverse a cell
merge, place the insertion point in the cell and choose Split Cells.

Note
If you merge cells that contain text, the text of all the cells appears in the merged cell, separated 

as paragraphs.
See Also

Changing the Width of a Single Cell (as for Headings)



 Insert Rows Or Columns Command (Table Menu)
The Insert Rows Or Columns command adds the number of rows or columns you choose before or after 
the selected table cell.

Insert dialog box options

Insert
Choose whether you want to add rows or columns.
In the Number Of Rows (Columns) box, type the number you want to add to the table.

Options
Choose Before Selected Cells to insert the row(s) or column(s) before the cell with the insertion 

point.
Choose After Selected Cells to insert the row(s) or column(s) after the cell with the insertion 

point.
OK

Choose the OK button to add the row(s) or column(s) to your table and close the dialog box.

Cancel
Choose the Cancel button to return to the page without adding rows or columns.

Apply
Choose the Apply button to add the rows or columns to the table without closing the dialog box.

Note
Inserted rows or columns have the same shading, shadows, borders, and other formatting as the 

row or column that contains the insertion point.
See Also

Adding or Deleting Rows or Columns in a Table



 Delete Rows Or Columns Command (Table Menu)
The Delete Rows Or Columns command deletes the selected row(s) or column(s) of your table.

Delete dialog box options

Delete
Choose whether you want to delete rows or columns.

OK
Choose the OK button to delete the row(s) or column(s) from your table and close the dialog box.

Cancel
Choose the Cancel button to return to the page without deleting rows or columns.

Apply
Choose the Apply button to delete the rows or columns from the table without closing the dialog box.

Note
When you delete a row or column, all the text in that row or column is deleted as well.

See Also
Adding or Deleting Rows or Columns in a Table



 Highlight Entire Table Command (Table Menu)
The Highlight Entire Table command highlights all of a selected table.    Click anywhere in the table, and 
then choose Highlight Entire Table from the Table menu.

Tips
To quickly highlight a table, click the button in the upper-left corner of the table.
To quickly highlight part of a table, click in the cell where you want the highlight to begin, hold 

down shift, and then click in the cell where you want the highlight to end.
See Also

Choosing the Text You Want to Change
Highlighting Parts of a Table



 Fill Down Command (Table Menu)
The Fill Down command takes the text or numbers from the topmost cell in a column selection, and 
repeats it in all other cells in the selection.    Choose Fill Down to quickly insert the same text or number 
in all the cells in a column or selection.



 Fill Right Command (Table Menu)
The Fill Right command takes the text or numbers in the cell that's farthest left in a row selection, and 
repeats it in all other cells in the selection.    Choose Fill Right to quickly insert the same text or number 
in all the cells in a row or selection.



 Lock Table Size (Table Menu)
The Lock Table Size command locks the cells in a table so that the size of the cells does not grow 
automatically when you type text.    Instead, the text that does not fit in the cell is placed in the overflow 
area.

To unlock the table, choose Lock Table Size from the Table menu again.



 Check Spelling Command (Tools Menu)
The Check Spelling command lets you check a story for errors like misspellings and incorrect 
capitalizations.    The words in a story are checked against the Publisher dictionary.    You can also add 
words to the dictionary so that they will no longer be identified as possibly misspelled words.    

Check Spelling dialog box options

Not In Dictionary
Displays a word that Publisher does not recognize.

Change To
Type a correction if the Suggestions list does not contain an appropriate suggestion.

Suggestions
Choose a word from the list of suggested corrections.

Ignore Words In UPPERCASE
Choose the Ignore Words In UPPERCASE check box to have Publisher ignore words in all capital 
letters.
An X in the check box indicates the option is chosen.

Check All Stories
Choose the Check All Stories check box to have Publisher automatically check all stories in your 
publication, beginning with the one currently selected.
An X in the check box indicates the option is chosen.

Ignore
Choose the Ignore button to leave the word unchanged.

Ignore All
Choose the Ignore All button to leave all occurrences of the word in the current story unchanged.
If you've chosen the Check All Stories check box, Publisher leaves all occurrences of the word in all 
stories unchanged.

Change
Choose the Change button to insert the correction from the Change To box in the text.

Change All
Choose the Change All button to insert the correction from the Change To box in the text for each 
occurrence of the misspelled word.

Add
Choose the Add button to leave the word unchanged and add it to the dictionary.

Close
Choose the Close button to return to the current story.

See Also
Checking Text for Spelling Errors



 Hyphenate Command (Tools Menu)
The Hyphenate command automatically hyphenates highlighted text, text throughout a story, or text in a 
table.    You can set the width of a hyphenation zone within which Publisher will hyphenate words.

Hyphenate dialog box options

Automatically Hyphenate This Story
Choose this option to have Publisher automatically hyphenate words throughout a story or table.    
When this option is set, Publisher hyphenates existing words and also new words as you type them.

Turn Off Automatic Hyphenation
When automatic hyphenation is in effect for a story or table, Turn Off Automatic Hyphenation 
appears.    Choose this option to turn off automatic hyphenation for new text you add and remove 
existing automatic hyphens from the story or table.

Suggest Hyphens For This Story
Choose this option to see each word that Publisher wants to hyphenate before the hyphen is 
inserted.    You can see suggested hyphenation for highlighted text, or for the entire story or table 
when there is no highlight.

Confirm Every Automatic Hyphenation
When automatic hyphenation is in effect for a story or table, Confirm Every Automatic Hyphenation 
appears.    Choose this option to use the Hyphenate At box to confirm existing hyphenation for 
highlighted text or for the entire story or table when there is no highlight.

Hyphenation Zone
Type a measurement for the area at the end of a line where you want words to be hyphenated.
For a more even right edge to your text or for fewer white gaps in justified text, type a smaller 
measurement in the Hyphenation Zone box.    For fewer hyphens, or if you dislike short single 
syllables at the end or beginning of lines, type a larger measurement in the Hyphenation Zone box.
When automatic hyphenation is already in effect for a story or table, this option changes to Change 
Hyphenation Zone To.

OK
If you choose to confirm hyphenation, choosing the OK button causes the OK button to be replaced 
by the Yes and No buttons, and the first word to be hyphenated appears in the Hyphenate At box.
If you choose to automatically hyphenate or remove hyphens, choosing the OK button closes the 
dialog box and starts the process you chose.

Yes
Choose the Yes button to hyphenate the displayed word.

No
Choose the No button to skip the current word without hyphenating it and display the next word for 
hyphenation.

Cancel
Choose the Cancel button to stop hyphenation.    
This does not remove hyphens already inserted.

Tips
To quickly hyphenate a story or a table automatically, hold down CTRL and press H.
To have Publisher automatically hyphenate text in your publication (without choosing the 

Hyphenate command) choose the Automatically Hyphenate By Default check box in the Options dialog 
box.    Publisher will hyphenate any new text frames you create from that point.

See Also
Hyphenating Words



Options Command (Tools Menu)



 Check Layout Command (Tools Menu)
The Check Layout Command locates glitches in your layout, such as objects that are completely 
covered by other objects, text in the overflow area, and other things you might want to fix before you 
print your publication. 

Check Layout dialog box options

Layout Check Range
Choose to check all of the pages in your publication, or only the pages you specify.

Check Background Page(s)
Choose to check the layout of the background page or pages in addition to the pages of your 
publication.

Options
Choose the Options button to specify which kinds of errors you'd like to check for.
An X in a box means that option is chosen.

OK
Choose the OK button to begin checking the layout of your publication.

Cancel
Choose the Cancel button to return to the current publication page without checking your layout.

Layout Checker dialog box options

Ignore
Choose Ignore to leave the problem the layout checker has located as it is, and continue checking 
the rest of your layout.

Ignore All
Choose Ignore All to skip all subsequent occurrences of the problem the layout checker has just 
located.

Continue
Choose Continue to resume checking the layout after you've fixed the problem in your publication.

Close
Choose the Close button to end the layout check.

Explain
Choose Explain to have Publisher Cue Cards describe the problem and then walk you through 
solving it.

See Also
Checking the Layout of a Publication



 Insert Symbol Command (Tools Menu)
The Insert Symbol command provides you with an extended set of characters and symbols which you 
can insert into your publication.

Insert Symbol dialog box options

Show Symbols From
Choose one of the symbol sets from the list.    Click the arrow to the right of the box to see all the 
choices in the list.

After you've chosen one of the symbol sets, choose one of the symbols displayed below the Show 
Symbols From box.

OK
Choose the OK button to add the selected symbol to your publication.    Publisher adds the symbol 
at the insertion point.

Cancel
Choose the Cancel button to close the dialog box without adding a symbol.



 Snap To Ruler Marks Command (Tools Menu)
The Snap To Ruler Marks command lets you align objects precisely with the tick marks on the rulers.    
When you choose this command, the edge of an object you are creating, moving, or resizing will "snap 
to" the nearest tick mark on the ruler.    A check mark next to the command on the menu indicates this 
command is turned on.    Choose the Snap To Ruler Marks command again to turn it off.

See Also
Aligning Objects to Ruler Marks or Layout Guides
Snap To Guides Command (Tools Menu)



 Snap To Guides Command (Tools Menu)
The Snap To Guides command lets you align objects precisely with the layout guides.    When you 
choose this command, the edge of an object you are creating, moving, or resizing will "snap to" the 
nearest layout guide.    A check mark next to the command on the menu indicates this command is 
turned on.    Choose the Snap To Guides command again to turn it off.

Tip
To quickly turn on the Snap To Guides command, hold down CTRL and press W.

See Also
Aligning Objects to Ruler Marks or Layout Guides
Snap To Ruler Marks Command (Tools Menu)



 Hide/Show Pictures Command (Tools Menu)
The Hide Pictures command hides all the pictures in a publication.    Choosing Hide Pictures speeds up 
any action that requires Publisher to redraw what you see on the screen, for example, changing views.    
You can also choose Hide Pictures to speed up printing when you want a rough draft of your publication.

When you choose this command, each picture is replaced by an opaque rectangle the size of the picture
frame that contains the picture, and Show Pictures replaces Hide Pictures on the Tools menu.    Choose 
Show Pictures to display the pictures.

Note
When you print a publication using the Hide Pictures command, neither the pictures nor the 

rectangles hiding the pictures are printed.



 Hide/Show Rulers Command (Tools Menu)
The Hide Rulers command hides the rulers that are located at the top and left sides of the workspace.    
Choose this command to show more of the workspace of a publication.    When you choose this 
command, the rulers disappear and Show Rulers replaces Hide Rulers on the Tools menu.    Choose 
Show Rulers to display the rulers.

Tip
To quickly hide or show the rulers, hold down CTRL and press K.

See Also
Hiding the Rulers
Using the Rulers
Moving a Ruler or Its Zero Point (Origin)



 Hide/Show Status Line Command (Tools Menu)
The Hide Status Line command hides the status line.    Choose this command to show more of the 
workspace of a publication.    When you choose this command, the status line disappears and Show 
Status Line replaces Hide Status Line on the Tools menu.    Choose Show Status Line to display the 
status line.



 Hide/Show Boundaries And Guides Command (Tools Menu)
The Hide Boundaries And Guides command hides the edges of frames and the layout guides in your 
publication.    Boundaries and guides are visible on the screen so you can more easily position text and 
pictures but they do not print.    Choose this command to get a better idea of how your publication will 
look when printed.    Choose Show Boundaries And Guides to display the boundaries and guides again.

Tip
To quickly hide or show the boundaries and guides, hold down CTRL and press O.

See Also
Previewing Your Publication
Setting and Changing Layout Guides



 Hide/Show Special Characters Command (Tools Menu)
The Hide Special Characters command hides all the characters Publisher uses to indicate where you've 
pressed the TAB key, the SPACEBAR, ENTER, and other special characters.    Choose this command to get 
a better idea of how your publication will look when printed.    To display the characters again, choose 
Show Special Characters.

Tip
To quickly hide or show Special Characters, hold down CTRL and press Y.

See Also
Previewing Your Publication



 Hide/Show Toolbar Text Command (Tools Menu)
The Hide Toolbar Text command hides the explanatory text that appears above the buttons on the left 
and top toolbars.    To display the text again, choose Show Toolbar Text.

See Also
Previewing Your Publication



 Options Command (Tools Menu)
The Options command provides the following options, which apply to the entire publication.

Options dialog box options

Starting Page Number
Type the page number at which you want to begin your publication.

Measurements
Choose a unit of measurement from the list to be used throughout the current publication.
To see the available units of measurement, click the arrow to the right of the Measurements box.
You can use a different unit of measure in any dialog box by simply typing the number and the new 
unit (in for inches, cm for centimeters, pt for points, and pi for picas).    Publisher converts the entry 
to the equivalent measurement in the system you've chosen for the publication.

Use Shortcut Menus
Choose the Use Shortcut Menus check box so that Publisher will display custom menus for making 
changes to objects      You point anywhere in an object and click the right mouse button to display the
menu.
An X in the check box indicates the option is chosen.

Use Helpful Pointers
Choose the Use Helpful Pointers check box to have Publisher use descriptive pointers when the 
mouse pointer changes shape to crop, move, or resize objects.
An X in the check box indicates the option is chosen.

Save
Choose the Remind To Save Publications check box to have Publisher periodically display a 

message reminding you to save.
An X in the check box indicates the option is chosen.
In the Every ___ Minutes box, type the interval at which you want Publisher to remind you to save

your publication.
OK

Choose the OK button to set the selected options.

Cancel 
Choose the Cancel button to return to the current page without changing the options.

View More Options
Choose the View More Options button to see the options described below.    These options remain in
effect for every publication you create until you change the options.

Typing Replaces Selection
Choose the Typing Replaces Selection check box to replace highlighted text with new text you type.
An X in the check box indicates the option is chosen.

Automatically Use Smart Quotes
Choose the Automatically Use Smart Quotes check box to have Publisher automatically use smart 
(sometimes called curly) quotation marks instead of regular quotations marks.
An X in the check box indicates the option is chosen.

Drag-And-Drop Text Editing
Choose the Drag-And-Drop Text Editing check box to be able to move and copy text by selecting 
and dragging it.    For more information, see the Moving Text topic referenced below.
An X in the check box indicates the option is chosen.

Kern Character Pairs Above



Set the point size at which you want Publisher to start automatically adjusting the space between 
characters.    For example, type 15 if you want Publisher to adjust the space between characters that
have a point size of 15 or larger.    For more information, see the Changing the Space Between 
Letters (Kerning and Tracking) topic referenced below.

Hyphenation
Choose the Automatically Hyphenate By Default check box to have Publisher automatically 
hyphenate the text in your publications. 
Set the Hyphenation Zone by typing a measurement for the area at the end of the line in which you 
want words to be hyphenated.    The smaller the hyphenation zone, the more words are hyphenated.
For more information, see the Hyphenating Words topic referenced below.

Reminders And Quick Demos
Choose the Active check box to have Publisher display reminders and quick demos the first time 
you use certain Publisher features.
An X in the check box indicates the option is chosen.
Reminders and quick demos only appear the first time you use the feature associated with them.    
Choose Reset All to have Publisher reset the options so that the next time you use these features, 
the reminders and quick demos will appear.    

OK
Choose the OK button to set the selected options and return to the Options dialog box.

Cancel 
Choose the Cancel button to return to the Options dialog box without changing the options.

See Also
Setting the Unit of Measure
Saving and Naming Your Publication
Removing and Retyping Text
Moving Text
Changing the Space Between Letters (Kerning and Tracking)
Hyphenating Words



 Contents Command (Help Menu)
The Contents command displays a list of the information contained in Help.

Options

Step-By-Step Help
Step-By-Step Help lists topic areas in the order you may need them to create a publication, from 
start to finish, and the kinds of things you need to think about as you go.    Click the name of any of 
the topic areas to see list of related topics.    Each of these topics contains an explanation of a 
Publisher feature used for a specific task, and then gives a detailed procedure you can follow to 
complete the task.

Reference
The Reference section is divided into three sections.    Click one of the section names to get the 
following information:

How to Use Help provides a list of Help topics containing information on the best ways to get 
help on a publication.    Click the name of the topic you want to see.

Menu Commands provides a list of Publisher menus arranged in the order they appear on the 
menu bar.    Click the name of a menu to learn about each command on that menu.

Keyboard Guide provides a list of topics that tells you how to quickly initiate Publisher 
commands and actions using the keyboard.    Click the name of the topic you want to see.

If you're familiar with other desktop publishing applications, or have already begun to learn the 
basic skills of working with Publisher, the Reference section can provide you with quick information while 
you work.    For example, if you choose Menu Commands and then choose The Edit Menu, you can learn 
what the Undo command does.

See Also
What Is Help?
How Is Help Organized?
How Do I Get Help?  



 Search For Help On (Help Menu)
The Search For Help On command allows you to get help by typing a word or phrase related to the 
subject you want help with.    Publisher locates information on the word or phrase you've typed and 
suggests Help topics for you to read.

Search dialog box options

Type A Word, Or Select One From The List
Type a word or phrase on which you want more information or choose from the list of topics that 
Publisher provides.    Click the arrow to the right of the list to see more choices.

Show Topics
Choose the Show Topics button to see a list of all the Help topics available for the word or phrase 
listed in the Type A Word box, or Select One From The List box.

Select A Topic, Then Choose Go To
Select a Help topic from the list.

Go To
Choose the Go To button to see the Help topic you've chosen.

Close
Choose the Close button to return to the current page in your publication without displaying a Help 
topic.

See Also
Searching for Specific Information



 Technical Support Command (Help Menu)
The Technical Support command provides several topics on how and where to get technical support if 
you need it.    For example, you can find information on how to get technical support for the deaf and 
hard of hearing, and how to use CompuServe to hook right up to Microsoft's Product Support staff.

There are also phone numbers for obtaining product support worldwide.

See Also
When You Have a Question
Types of Product Support
Microsoft Product Support Services in the United States
Microsoft Product Support Services Worldwide



 Keyboard Guide Command (Help Menu)
The Keyboard Shortcuts command provides a list of topics that tells you how to initiate Publisher 
commands and actions quickly using the keyboard.



 How To Use Help Command (Help Menu)
The How To Use Help command provides instructions for using Help.



 Quick Demos Command (Help Menu)
The Quick Demos command allows you to view one of six short demonstrations on important Publisher 
features such as connecting text frames, layering objects, and working with tables.

Quick Demos dialog box options

Select A Demo
Choose one of the demonstration titles from the list.

OK
Choose the OK button to the start the selected demonstration.

Cancel
Choose the Cancel button to close the dialog box without starting a demonstration.



 Introduction To Publisher Command (Help Menu)
The Introduction To Publisher command displays a short demonstration that teaches the basic Publisher 
concepts you need before starting a publication.



 Cue Cards Command (Help Menu)
The Cue Cards command turns on and off the step-by-step instructions which you can follow while you 
create a publication.    They remain on your screen as you work so you can read each step and then 
complete it in your publication.    You can close the Cue Cards at any time and then start them again by 
choosing this command.

Cue Cards dialog box options

Show For This Publication
Choose Show For This Publication to start the appropriate Cue Card for the publication that is 
currently open.

Automatically Show For All Publications
Choose Automatically Show For All Publications if you want Publisher to automatically start the 
appropriate Cue Card each time you create a new publication.

OK
Choose the OK button to start the Cue Cards.

Cancel
Choose the Cancel button to close the dialog box without starting the Cue Cards.

See Also
Getting Instructions from Cue Cards as You Work 



 Print Troubleshooter Command (Help Menu)
The Print Troubleshooter command starts the Print Troubleshooter, which locates the most common 
printing problems you may encounter and provides suggestions for fixing them.    If those suggestions do
not resolve the problem, the Print Troubleshooter also provides suggestions on where to look next for 
solutions.

See Also
Checking the Layout of a Publication



 About Microsoft Publisher Command (Help Menu)
The About Microsoft Publisher command displays the product version number and copyright notice.



 Printing Your Publication
Saving and Naming Your Publication
A Hint for Freeing Some Space on Your Hard Disk
A Checklist Before You Print
Checking the Layout of a Publication
Choosing a Page Orientation
Previewing Your Publication
Choosing the Number of Copies You Want to Print
Printing and Stopping Printing
Printing Specific Pages of Your Publication
Closing Your Publication
Exiting Publisher



 A Checklist Before You Print
It's a good idea to make sure your printer is set up as you've planned so that you avoid unexpected 
problems.    For example, if you've created your publication without having chosen a printer first, the look 
of your current publication may change when you choose a printer.    Here's a checklist you can use as a 
reference.    Check each item in the list, and choose the topic to the right if you want to review the 
procedure.

Check the following before printing:
1 The type of publication chosen Choosing the Layout for Your Publication
2 The printer you've chosen Choosing a Printer
3 The paper size and source Choosing a Printer
4 The paper orientation Page Setup Command (File Menu)



 Checking the Layout of a Publication
Publisher can help you find glitches in your layout in much the same way it can help you find spelling 
mistakes.    When you run the layout checker, Publisher finds problems (such as covered objects) and 
then offers suggestions for solving them.

 To check the layout
1 From the Tools menu, choose Check Layout.
2 Choose the OK button.

Publisher automatically checks all pages in a publication.
3 Each time Publisher finds a problem, you can do one of the following:

Choose the Explain button to have Publisher Cue Cards describe the problem and then walk you 
through solving it.

Fix the problem in your publication and then choose Continue to resume checking the layout.
Choose the Ignore button if you don't want to fix the problem or the Ignore All button to skip all 

subsequent occurrences of the same problem.
Choose the Close button to end the layout check.

4 When Publisher finishes checking the layout, choose the OK button.
 To check the layout for a specific problem
1 From the Tools menu, choose Check Layout.
2 Choose the Options button.    
3 Choose the type of problem you want to check for.    

An X in the check box indicates the option is chosen.
4 In the Options dialog box, choose the OK button.
5 In the Check Layout dialog box, choose the OK button.

Publisher automatically checks all pages in a publication.
6 If Publisher finds a problem, see step 3 in the previous procedure.
7 When Publisher finishes checking the layout, choose the OK button.

What if...
I want the layout checker to fix a problem for me, like a spell checker does?
The layout checker is similar to a spell checker except that it can't fix problems for you.    If you 

don't know how to fix a problem found by the layout checker, choose the Explain button.    Cue Cards will 
walk you through solving the problem.



 Choosing a Page Orientation
The orientation you choose for your publication determines the way it's printed on the paper in your 
printer.    If you choose portrait orientation, your publication will be taller than it is wide.    If you choose 
landscape orientation, your publication will be wider than it is tall.

 To choose portrait or landscape orientation
1 From the File menu, choose Print Setup.
2 Under Orientation, choose the page orientation you want.

If no page orientation option is offered, the printer you've chosen can only print in portrait orientation.
3 Choose the OK button.

Notes
In order to make choices your printer can print, it's important to choose a printer before you 

choose the orientation for your publication.    For more information on choosing a printer, see the 
Choosing a Printer topic referenced below.

You cannot mix portrait and landscape page orientations in a publication.
See Also

Choosing a Printer
Print Setup Command (File Menu)
A Checklist Before You Print



 Previewing Your Publication
When you print your publication, layout guides, frames, and table gridlines don't print.    You can turn off 
Publisher's display of these elements to see how the pages of your publication will look when you print, 
and then display these elements again when you want to continue working.

 To preview how your publication will look when printed
1 From the Page menu, choose Full Page to see the layout of the entire page.
2 From the Tools Menu, choose Hide Boundaries And Guides.
3 Use the page controls to turn from one page to another to review your design.
 To show object boundaries and layout guides again

From the Tools Menu, choose Show Boundaries And Guides.
Tips

To quickly switch between Actual Size view and the view you're currently using, press F9.
To quickly hide or show the layout guides and object boundaries you've chosen for your 

publication, hold down CTRL and press O.
What if...

I hide the boundaries but some are still visible?
The boundaries you see are probably frames or table gridlines with borders¾perhaps very thin 

ones.    If you want to remove a border, select the frame or click in the table cell.    On the top toolbar, click 
the Line Thickness button and then choose None.



 Printing and Stopping Printing
Once you've confirmed that you've chosen the correct printer (and font cartridge if appropriate), and 
connected to the printer, you're ready to go.

 To print your publication
1 From the File menu, choose Print.
2 Choose the OK button.

Publisher automatically prints all pages of your publication.    For information on the other choices in 
the Print dialog box, see the Print Command (File Menu) topic referenced below.

 To stop your publication from printing after it's already started
In the Printing status box, choose the Cancel button.
Some pages that have already been sent to the printer or print manager may still print after you 

choose the Cancel button.
Tip

To quickly print the current publication, hold down CTRL and press P.    Publisher prints your 
publication using the preset settings in the Print dialog box.

What if...
My printed publication doesn't look the way I expected it to, or it just doesn't print?
If you run into problems you can use the Print Troubleshooter to find a possible solution.    When 

Publisher asks if your publication printed correctly, choose the No button.    Or, start the Print 
Troubleshooter by choosing it from the Help menu.    For information on specific problems, see the topics 
referenced below.

I'm printing a large publication (such as a banner or poster) and I can't get a particular section to 
line up?

Publisher is using tile printing to print your large publication.    The easiest solution is to reprint the
section of the problem sheet that does not line up.    First, indicate where on the problem sheet you want 
to begin printing by moving the zero point of both rulers to that point.    To do this, position the mouse 
pointer in the upper-left corner of the workspace where both rulers meet.    When the pointer changes to a 
two-headed arrow, hold down the right mouse button and drag to the spot where you want to begin 
printing.    Then follow the procedure above.    In the Tile Printing Options dialog box, under Options, 
choose Print One Tile From Ruler Origin, and then choose the OK button.    Publisher prints one sheet 
starting at the zero point of the rulers.

See Also
Print Command (File Menu)
Choosing a Printer
A font or text format you chose doesn't appear on the printed copy
The text in your publication prints, but doesn't look as you expected it to
The page numbers of a book aren't in consecutive order after you copy the pages and fold them
Some words in a greeting or tent card don't print or don't look right
Your publication takes a long time to print, or after awhile it stops printing altogether
The edges of the publication pages don't print
The publication doesn't print at all



 Choosing the Number of Copies You Want to Print
You can specify the number of copies of your publication that you want Publisher to print.    You can also 
have Publisher collate the copies to save you time.

 To choose the number of copies you want to print
1 From the File menu, choose Print.
2 In the Copies box, type the number of copies you want Publisher to print.
3 To have the copies you're printing collated, choose the Collate Copies check box.

An X in the check box indicates that the option is selected.

See Also
Print Command (File Menu)
Printing Specific Pages of Your Publication



 Printing Specific Pages of Your Publication
Publisher prints all the pages of your publication unless you specify a range of pages to be printed. 

 To print specific pages of your publication
1 From the File menu, choose Print.
2 Under Print Range, choose Pages.
3 In the From box, type the first page number in the range of pages you want to print.
4 In the To box, type the last page number in the range of pages you want to print.

If you only want to print one page, type the same number that you typed in the From box.

See Also
Print Command (File Menu)
Choosing the Number of Copies You Want to Print



 A font or text format you chose doesn't appear on the printed copy
Explanation #1

The printer you used to print the publication may not be the same printer you specified when you 
created your publication, and Publisher replaced the fonts and text formats you chose with those available
on the new printer.    Or, after creating your publication, you may have chosen a printer which is not 
capable of printing the fonts or text formats you specified.    

Recommendation: Change back to the original printer by choosing Print Setup from the File 
menu.    For more information, see the Choosing a Printer topic referenced below.    Or, use TrueType 
fonts in your publication so text looks the same in your printed publication as it does on the screen.    If 
you don't want to use TrueType fonts, check your printer manual to confirm which fonts and text formats 
your printer can print.    Then, make the appropriate adjustments to your publication so it uses only the 
fonts and text formats your printer can print.

Explanation #2
You may have chosen a printer or cartridge that cannot print the font or text format, such as bold 

or italic, you chose.
Recommendation: The fonts and text formats you can choose in your publication are 

determined by your printer or the cartridge you have.    Sometimes, a printer or cartridge can print the font 
you want, but not the text format you want.    If your printer uses a cartridge, make sure the cartridge you 
specified in the Windows Control Panel is in the printer.    Then, check your printer manual and the cover 
of your font cartridge to confirm which fonts and text formats your printer can print.    Make sure the fonts 
you've chosen for your publication are among those listed.

More about adding fonts
For more information, see "Adding Extra Fonts" in the "What Is a Font?" section in Chapter 4 of 

the Microsoft Publisher User's Guide.
See Also

Choosing a Printer
Choosing the Font, Size, and Position of Text



 The text in your publication prints, but doesn't look as you expected it to
Explanation #1:    The fonts or text formats that print are different from the ones you chose when 

you created your publication
The printer you used to print the publication may not be the same printer you specified when you 

created your publication, and Publisher replaced the fonts and text formats you chose with those available
on the new printer.    Or, after creating your publication, you may have chosen a printer which is not 
capable of printing the fonts or text formats you specified.    

Recommendation: Change back to the original printer by choosing Print Setup from the File 
menu.    For more information, see the Choosing a Printer topic referenced below.    Or, use TrueType 
fonts so the text looks the same in your printed publication as it does on the screen.    If you don't want to 
use TrueType fonts, check your printer manual to confirm which fonts and text formats your printer can 
print.    Then, make the appropriate adjustments to your publication so it uses only the fonts and text 
formats your printer can print.

Explanation #2:    Some text doesn't show up
The new printer doesn't have the fonts you've chosen and has substituted a larger font.    This 

made the text larger, and therefore too big for the frames you've created.    Publisher places the text it can
no longer fit in the frames in the overflow area.

Recommendation: Create and connect new text frames to display the remaining text, or change 
the point size to decrease the size of the text.

Explanation #3: There is more white space in the frame
The new printer doesn't have the font you've chosen and has substituted a smaller font.    This 

made the text smaller, and therefore left some frames or parts of frames empty.
Recommendation: Resize the text frames, or change the point size to increase the size of the 

text.
General recommendations

If your printer uses a cartridge, make sure the cartridge you specified in the Windows Control 
Panel is in the printer.    You might also check your printer manual and the cover of your cartridge to 
confirm the fonts you can print.

You can improve the text printed on your printer (particularly a dot-matrix printer) by using 
TrueType fonts or a type manager.      

A type manager is an application that increases the number and flexibility of the fonts you use by 
generating an image of the font that is used for both your screen and your printer.    This guarantees that 
text, no matter what size or font you choose, looks the same on the screen as it does when it's printed. 

To increase the variety of TrueType fonts you have to choose from, you may consider investing in 
a Publisher Font Pack which offers many versatile TrueType fonts.    If you want to improve the look of 
fonts that are not TrueType, there are many type managers on the market today that can improve the 
printed quality of your fonts.    Check with your local software dealer to learn more about Publisher Font 
Packs or the type manager that will best suit your needs. 

For more information about getting your publication to print the way you want, see "Improving 
Your Printer's Performance" in Chapter 9 of the Microsoft Publisher User's Guide.

See Also
Choosing a Printer
Choosing the Font, Size, and Position of Text



 The page numbers of a book aren't in consecutive order after you copy the pages and fold 
them

Explanation
The number of pages you're printing is not divisible by four.    Publisher assumes you plan to print 

two pages to a sheet of paperthis is called a two-page spread.    Because a book format is based on a 
four-page counttwo pages printed on each side of a piece of paperprinting a book only works if the 
number of pages in your publication is divisible by four.    This provides for pages to be copied back-to-
back to complete the publication.    If the number of pages is not divisible by four, you will end up with a 
single spread on one sheet of paper, with no other spread to be copied to the back of it.

Recommendation: Add blank pages to the end of your publication until the total number of 
pages is divisible by four.    For example, if the publication has thirteen pages, add three.

More about printing books
For more information, see "Printing Books, Pamphlets, and Brochures" in the "Printing Your 

Publication" section in Chapter 9 of the Microsoft Publisher User's Guide.
See Also

Adding Pages to Your Publication



 Some words in a greeting or tent card don't print or don't look right
Explanation

When Publisher prints a greeting or tent card, it prints some of the pages upside down 
(depending on the type of card) to prepare the card for folding.    Some printers have trouble printing text 
upside down and therefore Publisher is unable to print the text or picture on these pages in the greeting 
card, or prints them incorrectly.

Recommendation: Use WordArt to create all text for greeting cards and invitations to guarantee 
proper printing.    Publisher prints WordArt as a picture, so your printer will print the upside-down text as it 
would any other picture, regardless of your printer's text-printing capabilities.

Or, format your text with any of the TrueType fonts that are currently on your system, and then 
choose the Print TrueType As Graphics option before you print.

1 Format your text with any of the TrueType fonts.
2 From the File menu choose Print Setup.
3 Choose the Options button.
4 Choose the Print TrueType As Graphics check box..
5 Choose the OK button in the Options dialog box.
6 Choose the OK button again in the Print Setup dialog box.

Note
Some printers can't print text or pictures on upside-down pages.    If your printer falls into this 

category, Publisher will tell you so and stop the print job.
See Also

Adding WordArt to Your Publication
Choosing the Font, Size, and Position of Text



 Your publication takes a long time to print, or after a while, it stops printing altogether
Explanation #1

You have a large picture or a lot of different fonts in your publication that need to be prepared for 
printing before your publication can print.    This may take some time, but your publication will print 
eventually.

Recommendations: If you want a rough draft of the publication, you can choose the Draft Option
in the Print Quality box when you print.    This prints your publication as quickly and efficiently as possible. 
Depending on your printer, this may mean that your printer only prints the text of your publication, or prints
the text and pictures but prints them in a lower resolution.    Choose the Draft option and experiment.

If you want to speed the printing of your final publication, use fewer fonts to format the text.    
Using fewer fonts will simplify the printing process and can sometimes improve the look of a publication.    
You may also want to eliminate some of the pictures in the publication or, if possible, lower the resolution 
of the pictures.    For example, if you originally scanned an image at 300 dpi (dots per inch), it will help the 
printing process if you scan it again at 150 dpi.

Explanation #2
If your computer is connected to a network printer (a printer which many people share and are 

connected to by a network cable), there's a network print manager that controls the order in which files 
are passed to the network printer for printing.    There's also a print manager in Windows that passes files 
to the network print manager.    When you print a file on a network printer, you can save time by bypassing
the Windows print manager and sending the file directly to the network print manager.

Recommendation: Turn off the Windows Print Manager.
1 In the Main group in Windows, choose Control Panel.
2 Choose Printers.
3 In the bottom-left corner of the dialog box, choose the Use Print Manager check box.    
When there's no longer an X in the box, you've turned off Print Manager.

Note
If you switch to printing on a printer that is directly connected to your computer (not a network 

printer), follow steps 1 through 3 above to reactivate the Windows Print Manager.
Explanation #3

You may not have enough space on your hard disk.    The printing speed may depend on the 
amount of free space if you're using the Windows Print Manager.    Print Manager makes a copy of each 
publication specifically to send to the printer.

Recommendation: Free several megabytes of disk space in the same drive as Windows and try 
printing again.    Or, print one page of your publication at a time.    For more information on freeing space 
on your hard disk, see the A Hint for Freeing Some Space on Your Hard Disk topic referenced below.

General recommendation    
If you consistently have trouble printing your publications, you may want to consider adding 

memory to your printer.    This provides greater capabilities for printing graphics and fonts, as well as 
speeding up the printing time and freeing up the computer sooner for your use.    See your printer's 
manual for information regarding its current memory and your options for increasing it.

More about printing problems
For more information, see "Your Printer Takes a Long Time to Print, or After a While It Stops 

Printing Altogether" in the "First Aid for Printing" section in Chapter 9 of the Microsoft Publisher User's 
Guide.

See Also
Choosing a Printer
A Hint for Freeing Some Space on Your Hard Disk
Choosing the Font, Size, and Position of Text



 The edges of your publication's pages don't print
Explanation

You've may have placed some objects in your publication in your printer's nonprinting area, or you
may be printing a very large font that does not completely fit on the page.    Many printers don't print all 
the way to the edge of the paper.    Objects in the nonprinting area won't appear when you print your 
publication.
Recommendation:

Use the Publisher Print Troubleshooter to get suggestions for how to fix some of the problems 
you may have printing.    The Print Troubleshooter can recognize which objects may fall into your printer's 
nonprinting area. 

To turn on the Publisher Print Troubleshooter
From the Help menu, choose Print Troubleshooter.
Publisher lists some of the common problems that occur when printing a publication.    Choose 

the item that best describes the printing problem you've had.    Publisher displays a dialog box describing 
the problem, and then provides suggestions for how to fix it.
Tip

You can also check the layout of your publication for potential printing errors before you print by 
using the layout checker.    For more information, see the Checking the Layout of a Publication topic 
referenced below.

See Also
Checking the Layout of a Publication



 The publication doesn't print at all
Explanation

There could be several reasons why your printer does not print at all.    It could be as simple as 
not having turned the printer on, or having connected the printer to your computer improperly.
Recommendation:

Use the Publisher Print Troubleshooter to get suggestions for how to fix some of the problems 
you may have printing.

To turn on the Publisher Print Troubleshooter
From the Help menu, choose Print Troubleshooter.
Publisher lists some of the common problems that occur when printing a publication.    Choose 

the item that best describes the printing problem you've had.    Publisher displays a dialog box describing 
the problem, and then provides suggestions for how to fix it.



 Microsoft Publisher Product Support
When You Have a Question
Types of Product Support
Microsoft Product Support Services in the United States
Microsoft Product Support Services Worldwide



 When You Have a Question
Microsoft offers a variety of support options to help you get the most from Microsoft Publisher.
If you have a question about Microsoft Publisher, look in the printed product documentation or online 
Help, or check the README files that came with your product disks.    You can also use the Microsoft 
forums on CompuServe.
If you cannot find the answer, contact Microsoft Product Support Services in the United States or, 
outside the United States, at the subsidiary office that serves your area. 
For information about Microsoft fee-based support options, call Microsoft Sales at (800) 227-4679 from 
6:30 A.M. to 5:30 P.M. (Pacific time) Monday through Friday.

Microsoft's support services are subject to Microsoft's prices, terms, and conditions in place at the time 
the service is used.

See Also
Types of Product Support



 Types of Product Support
Using the Microsoft Forums on CompuServe
Microsoft Product Support Services in the United States
Microsoft Product Support Services Worldwide
Getting Product Support with a Text Telephone for the Deaf and Hard of Hearing (TT)



 Using the Microsoft Forums on CompuServe
You can contact Microsoft Product Support staff on several CompuServe forums.    To get information 
through CompuServe, do one of the following:

If you already are a CompuServe member, type GO MICROSOFT at any ! prompt.
For an introductory CompuServe membership kit specifically for users of Microsoft software, call 

(800) 848-8199 and ask for operator 230.
See Also

Types of Product Support



 Microsoft Product Support Services in the United States
If you have a question about Microsoft Publisher, look in the printed product documentation or online 
Help, or check the README files that came with your product disks.    If you cannot find the answer, 
contact Microsoft Product Support Services from 6 A.M. to 6 P.M. (Pacific time) Monday through Friday.
Microsoft's support services are subject to Microsoft's prices, terms, and conditions in place at the time 
the service is used.

Before You Telephone Microsoft Product Support Services
When you call, you should be at your computer with Microsoft Publisher running and the product 
documentation at hand.    Have your document open and be prepared to give the following information:

The version of Microsoft Publisher that you are using.
The type of hardware you are using, including network hardware, if applicable.
The operating environment that you are using.
The exact wording of any messages that appeared on your screen.
A description of what happened and what you were doing when the problem occurred.
How you tried to solve the problem.

 To call Microsoft Product Support Services for Publisher
To reach support staff familiar with Microsoft Publisher, call (206) 635-7140.

See Also
Using the Microsoft Forums on CompuServe
Microsoft Product Support Services Worldwide
Getting Product Support with a Text Telephone for the Deaf and Hard of Hearing (TT)



 Microsoft Product Support Services Worldwide
If you are outside the United States and have a question about Microsoft Publisher, look in the printed 
documentation or online Help, or check the README files that came with your product disks.    If you 
cannot find the answer, you can receive product support, or information on how to receive product 
support, by contacting the Microsoft subsidiary office that serves your country.    Microsoft subsidiary 
offices and the countries they serve are listed below.

Microsoft's support services are subject to Microsoft's prices, terms, and conditions in place at the time 
the service is used.

Before You Telephone Microsoft Product Support Services
When you call, you should be at your computer with Microsoft Publisher running and the product 
documentation at hand.    Have your document open and be prepared to give the following information:

The version of Microsoft Publisher you are using.
The type of hardware you are using, including network hardware, if applicable.
The operating environment that you are using.
The exact wording of any messages that appeared on your screen.
A description of what happened and what you were doing when the problem occurred.
How you tried to solve the problem.

 To contact Microsoft Product Support Services Worldwide
The following list gives the phone numbers for Microsoft subsidiaries worldwide.
Argentina      Microsoft de Argentina S.A.
Phone:    (54) (1) 814-0356
Fax:    (54) (1) 814-0372

Australia      Microsoft Pty. Ltd.
Phone:    (61) (02) 870-2200
Fax:    (02) 805-1108
Bulletin Board Service:    (61) (02) 870-2348
Technical Support:    (61) (02) 870-2131
Sales Information Centre:    (02) 870-2100

Austria      Microsoft Ges.m.b.H.
Phone:    0222 - 68 76 07
Fax:    0222 - 68 16 2710
Information:    0660 - 6520
Prices, updates, etc.:    0660 - 6520
CompuServe:    GO MSEURO 
(Microsoft Central Europe)
Technical support:

Windows:    0660 - 6510
Publisher:    0660 - 6514
MS-DOS, MS-DOS Lernprogramm:    0660 - 6517

Baltic States      See Germany

Belgium      Microsoft NV
Phone:    02-7322590
Fax:    02-7351609
Technical Support Bulletin Board Service:    

02-7350045 (1200/2400/9600 baud, 8 bits, 
no parity, 1 stop bit, ANSI terminal emulation)

(Dutch speaking) Technical Support:    02-5133274
(English speaking) Technical Support:    02-5023432



(French speaking) Technical Support:    02-5132268
Technical Support Fax:    (31) 2503-24304

Bermuda      See Venezuela

Bolivia      See Argentina

Brazil      Microsoft Informatica Ltda.
Phone:    (55) (11) 530-4455
Fax:    (55) (11) 240-2205
Technical Support Phone:    (55) (11) 533-2922
Technical Support Fax:    (55) (11) 241-1157
Technical Support Bulletin Board Service:    (55) (11) 543-9257 

Canada      Microsoft Canada Inc.
Phone:    1 (416) 568-0434
Fax:    1 (416) 568-4689
Technical Support Phone:    1 (416) 568-3503
Technical Support Facsimile:    1 (416) 568-4689
Technical Support Bulletin Board Service:    1 (416) 507-3022 
Telecommunication Device for the Deaf (TT):    1 (416) 568-9641

Caribbean Countries      See Venezuela

Central America      See Venezuela

Chile      Microsoft Chile S.A.
Ave. Presidente Kennedy 5146, Las Condes
Santiago, Chile
Tel:    56 2 218 5771
Fax:    56 2 218 5747

Colombia      Microsoft Colombia
Carrera 9 # 99-02 Piso 2
Bogota, D.C., Colombia
Tel:    (571) 618 2245 
Soporte Tecnico:    (571) 618 2255
Fax:    (571) 618 2269

Denmark      Microsoft Denmark AS
Phone:    (45) (44) 89 01 00
Fax:    (45) (44) 68 55 10

Ecuador      See Venezuela

England        Microsoft Limited
Phone:    (44) (734) 270000
Fax:    (44) (734) 270002
Upgrades:    (44) (81) 893-8000
Technical Support:
Main Line (All Products):    (44) (734) 271000
MS-DOS 5 Warranty Support: (44) (734) 271900
MS-DOS 5 Fee Support Line:    (44) (891) 315500
OnLine Service Assistance:    (44) (734) 270374
Bulletin Board Service:    (44) (734) 270065    (2400 Baud) 



Fax Information Service:    (44) (734) 270080

Finland      Microsoft OY
Phone:    (358) (0) 525 501
Fax:    (358) (0) 522 955

France      Microsoft France
Phone:    (33) (1) 69-86-46-46
Telex:    MSPARIS 604322F
Fax:    (33) (1) 64-46-06-60
Technical Support Phone:    (33) (1) 69-86-10-20
Technical Support Fax:    (33) (1) 69-28-00-28

French Polynesia      See France

Greece      Microsoft Hellas, S.A.
Phone:    (30) (1) 6896 663
Telex:    (30) (1) 6896 662

Germany      Microsoft GmbH
Phone:    089 - 3176-0
Telex:    (17) 89 83 28 MS GMBH D
Fax:    089 - 3176-1000
Information:    089 - 3176 1199
Prices, updates, etc.:    089 - 3176 1199
Bulletin board, device drivers, tech notes:    Btx: microsoft# or *610808000# 
CompuServe: GO MSEURO 
(Microsoft Central Europe)
Technical support:
Windows:    089 - 3176 - 1110
Publisher:    089 - 3176 - 1140
MS-DOS, MS-DOS Lernprogramm:    089 - 3176 - 1152

Hong Kong      Microsoft Hong Kong Limited
Technical Support:    (852) 804-4222
Fax:    (852) 560-2217

Ireland      See England

Israel      Microsoft Israel Ltd.
Tuval 34
Ramat-Gan 52522
Phone:    972-3-575-7034
Fax:    972-3-575-7065

Italy      Microsoft SpA
Phone:    (39) (2) 269121
Telex:    340321 I
Fax:    (39) (2) 21072020
Customer Service (Prices, new products info, products literature):    

(39) (2) 26901359
Bulletin Board:    (39) (2) 21072051
Technical Support:
Windows, Publisher, MS-DOS Update:    (39) (2) 26901363



Japan      Microsoft Company Ltd.
Phone:    (81) (3) 3363-1200
Fax:    (81) (3) 3363-1281
Technical Support:
MS-DOS-based Applications:    (81) (3) 3363-0160
Windows-based Applications:    (81) (3) 3363-5040
All Products Technical Support Fax:    (81) (3) 3363-9901

Korea      Microsoft CH
Phone:    (82) (2) 552-9505
Fax:    (82) (2) 555-1724
Technical Support:    (82) (2) 563-9230

Liechtenstein      See Switzerland (German speaking)

Luxemburg      Microsoft NV
Phone:    (32) 2-7322590
Fax:    (32) 2-7351609
Technical Support Bulletin Board Service:      (31) 2503-34221 

(1200/2400/9600 baud, 8 bits, No parity, 1 stop bit, ANSI terminal emulation) 
(Dutch speaking) Technical Support:    (31) 2503-77877
(English speaking) Technical Support:    (31) 2503-77853
(French speaking) Technical Support:    (32) 2-5132268
Technical Support Fax:    (31) 2503-24304

México      Microsoft México, S.A. de C.V.
Phone:    (52) (5) 325-0910
Fax:    (52) (5) 280-0198
Technical Support:    (52) (5) 325-0912
Sales:    (52) (5) 325-0911

Netherlands      Microsoft BV
Phone:    02503-13181
Fax:    02503-37761
Technical Support Bulletin Board Service:    02503-34221 

(1200/2400/9600 baud, 8 bits, No parity, 
1 stop bit, ANSI terminal emulation) 

(Dutch speaking) Technical Support: 02503-77877
(English speaking) Technical Support:    02503-77853
Technical Support Fax:    02503-24304

New Zealand      Technology Link Centre
Phone:    64 (9) 358-3724
Fax:    64 (9) 358-3726
Technical Support Applications:    64 (9) 357-5575

Northern Ireland      See England

Norway      Microsoft Norway AS
Phone:    (47) (2) 95 06 65
Fax:    (47) (2) 95 06 64
Technical Support:    (47) (2) 18 35 00

Papua New Guinea      See Australia



Paraguay      See Argentina

Peru      See Venezuela

Portugal      MSFT, Lda.
Phone:    (351) 1 4412205
Fax:    (351) 1 4412101

Puerto Rico      See Venezuela

Republic of China      Microsoft Taiwan
Corp. Phone:    (886) (2) 504-3122
Fax:    (886) (2) 504-3121
Technical Support:    (886) (2) 504-3188

Republic of Ireland      See England

Scotland      See England

Spain      Microsoft Iberica SRL
Phone:    (34) (1) 804-0000
Fax:    (34) (1) 803-8310
Technical Support:    (34) (1) 803-9960

Sweden      Microsoft AB
Phone:    (46) (8) 752 56 00
Fax:    (46) (8) 750 51 58
Technical Support:
Applications:    (46) (8) 752 68 50
MS-DOS:    (46) (071) 21 05 15 (SEK 4.55/min)
Sales Support:    (46) (8) 752 56 30
Bulletin Board Service:    (46) (8) 750 47 42
Fax Information Service:    (46) (8) 752 29 00

Switzerland      Microsoft AG
Phone:    01 - 839 61 11
Fax:    01 - 831 08 69
Written Information: 
Phone:    155 59 00 
Fax:    064 - 224294, 
Microsoft Info-Service, Postfach, 8099 Zürich
Prices, updates, etc.:    01/839 61 11
CompuServe:    GO MSEURO
(Microsoft Central Europe)
Technical support: (German speaking)

Windows:    01 - 342 - 4085
Publisher:    01 - 342 - 4084
MS-DOS, MS-DOS Lernprogramm:    01 - 342 - 2152

Technical support:    (French speaking) 
022 - 738 96 88

Uruguay      See Argentina

Venezuela      Corporation MS 90 de Venezuela S.A.
Phone:    0058.2.914739



Fax:    0058.2.923835

Wales      See England

See Also
Types of Product Support



Getting Product Support with a Text Telephone for the Deaf and Hard of Hearing (TT)
Microsoft Product Support Services is available for the deaf and hard of hearing from 6:00 A.M. to 6:00 
P.M. (Pacific time) Monday through Friday.

Using a special TT modem, dial (206) 635-4948.
See Also

Types of Product Support





 Setting Up Your Publication
Click one of the topics below to see related information.    Scroll down to see all the topics in the list.

What to Decide Before You Begin
Setting the Unit of Measure
Choosing a Printer
Choosing the Layout for Your Publication
Changing the Size of the Paper You'll Print On
Displaying Paper Direct's Patterned Paper in Your Publication

Setting Up Your Publication
Setting and Changing Layout Guides
Setting and Changing Layout Guides for Facing Pages (as for a Book)
Hiding Layout Guides

Adding Pages
Adding Pages to Your Publication
Copying Pages
Deleting Pages
Moving Between Pages
Choosing Your View of the Page:    Actual Size, Magnified, or Reduced

Adding Text and Pictures That Will Repeat on Every Page (Such as Page Numbers or 
Letterheads)

Adding Text and Pictures That Will Repeat on Every Page
Repeating Text and Pictures on Facing Pages (as for a Book)
Hiding the Background for a Single Page
Adding or Removing Page Numbers
Adding Page Numbers to a Publication with Facing Pages
Removing Page Numbers from a Publication with Facing Pages
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 Setting the Unit of Measure
For each publication you create in Publisher, you can choose from four units of measure¾inches, 
centimeters, points, or picas.    Publisher automatically starts with the unit of measure set in the Windows
Control Panel.    The unit of measure you choose is used for most measurements in your publication, 
such as margins and paragraph indents, and determines how Publisher displays the rulers.

 To set the unit of measure
1 From the Tools menu, choose Options.
2 In the Measurements box, choose a unit of measure.    To see more choices, click the arrow to the 

right of the Measurements box.
3 Choose the OK button.

Note
 Once you've set the unit of measure, you just type in a number whenever you're asked to specify 

a measurement¾Publisher always uses the unit of measure you've set.
Tip
 For any specific dialog box entry, you can use a unit of measure that's different from the one 

you've chosen for your publication.    Just type the number followed by the new unit (in for inches, cm for 
centimeters, pt for points, and pi for picas).    Publisher converts the entry to an equivalent measurement 
in the system you've chosen for the publication.

What if...
I change the unit of measurement for the whole publication while I'm working on it?
Objects that you've already placed on the page won't move, but they may not line up with the new

ruler marks.    If you want these objects to line up, you'll need to reposition them manually.    For more 
information on positioning text and pictures, see the Moving a Frame or Drawn Object topic referenced 
below.

See Also
Moving a Frame or Drawn Object
Using the Rulers
Options Command (Tools menu)



 Choosing a Printer
It's very important to choose a printer for your publication before you create it.    A printer's capabilities 
determine the fonts, character formatting, and paper size you can use and the area of your page that will
print.

 To choose a printer
1 From the File menu, choose Print Setup.

The name of the printer you're currently using is displayed in the Specific Printer list box.    If no 
printer is displayed, see the "What if..." section below for more information.

2 To see the available printers, click the arrow to the right of the Specific Printer list box.    If no other 
printers are listed, Windows is set up to use only one printer.

3 Choose the printer you want.
4 Choose the OK button.

Note
Once you've chosen a printer, Publisher stores the name of that printer with your publication and 

will print the publication on that printer until you specify another.    This way, you can be sure of the printed
look of your publication.

What if...
The printer I want to use isn't listed in the Printer box?
To add a printer to the list, you need to install its printer driver in Windows.    For information on 

how to do this, switch to the Windows Program Manager and double-click the Main group icon; in the 
Main window, double-click the Control Panel icon; from the Help menu, choose Contents, scroll down, 
and choose Install and Configure Printers.    Follow the instructions to add the printer you want to use.    
You can also find this information in your Microsoft Windows User's Guide.

I want to change the printer for a publication after I've created it?
You can change the printer at any time, but this may change the way Publisher displays and 

prints your publication.    If the printer you change to doesn't support the fonts you've chosen, Publisher 
will substitute fonts that the new printer will support.    If you don't like the new look, change back to the 
original printer and Publisher will print your publication as it looked before.

See Also
Print Setup Command (File Menu)
A Checklist Before You Print
Printing and Stopping Printing



 Choosing the Layout for Your Publication
The layout of your publication is determined by choosing three things: the kind of publication you want to
make, the size of the paper you're going to print on, and the size of the actual pages of the publication.

As you make layout choices, the Publisher Preview box shows you how these choices affect the final 
layout of your publication.    Try making several choices and watch how the picture changes.

 To choose a layout for your publication
1 From the Page menu, choose Page Setup.
2 Under Choose A Publication Layout, choose the kind of publication you want to create:

Normal  Prints one page on each piece of paper.    Publisher suggests the paper size that is 
standard for the printer you're using; however, you can change this if your printer supports more 
than one paper size.
Special Fold  Provides options for creating folded publications such as greeting cards, or books.    
This means that two or four pages will be printed on each piece of paper and the paper will be 
folded after printing to complete the publication.
Special Size  Provides options for creating publications that do not measure exactly to the printer's 
paper size, such as index or business cards (smaller than a standard printed sheet), or posters and 
banners (printed over several sheets of paper).

3 If you chose Special Fold or Special Size, choose which kind of fold, or what size you want:
Choose A Special Fold    Choose a kind of fold from the list.    Your paper can be folded once from 
the top or the side (as for a book), or folded twice from the top or the side (as for a greeting card).    
The size of the pages in a publication folded once are naturally larger than the size of the pages in a
publication folded twice.    For each publication in the list, Publisher suggests the logical page size 
for the paper you're printing on, but you can change this if you want.
Choose a Publication Size    Choose a special publication size from the list, or type the height and 
width for the size you want.    Publisher can use a portion of the paper to print your publication, or 
several pieces of paper to print one word.    This means your page size can be larger than the size of
paper you're printing on.    Publisher prints pieces of your publication on each piece of paper and you
put them together after printing.        

4 Under Choose an Orientation, choose whether you want the publication to be taller than it is wide 
(Portrait), or wider than it is tall (Landscape).

5 Choose the OK button.

Notes
The printer you're using determines the choices you have for both paper size and the orientation 

of your publication on the paper.    For example, some printers can print on only one size of paper or only 
in portrait orientation.    It's best to choose the printer you're using before you choose the layout for your 
publication.    You can change which printer you're using later by choosing the Print Setup button in the 
Page Setup dialog box.    However, this may change the way your publication looks when it's printed.    For
more information, see the Choosing a Printer topic referenced below.

If you want to set your own page size for a folded card, specify the size you want the card to be 
after it's folded.    If the size of your paper is big enough for the page size you've chosen, Publisher prints 
all the pages of the card on one piece of paper and you fold it into its final form.    If the page size is too 
big to fit four pages on the size paper you've chosen, Publisher prints one page per sheet of paper.    You 
may need to cut and tape the pages to create the final card.

What if...
I change the page size after I've put text and pictures in my publication?
The page size changes, but the objects on the page remain in their original positions.    You'll 

need to move and resize them manually.
See Also

Changing the Size of the Paper You'll Print On
Page Setup Command (Page Menu)
Setting and Changing Layout Guides



Setting and Changing Layout Guides for Facing Pages (as for a Book)
Print Setup Command (File Menu)
Choosing a Printer



 Changing the Size of the Paper You'll Print On
Publisher automatically chooses the standard paper size for your printer each time you create a new 
publication.    However, if your printer can print on more than one size of paper, you can change the 
paper size and Publisher will adjust your page size and settings accordingly.

 To change the size of the paper you'll print on
1 From the Page menu, choose Page Setup.
2 In the Page Setup dialog box, Publisher displays the layout, page size, and orientation for the 

current publication.
3 Choose the Print Setup button.
4 Under Paper, choose a paper size from the Size list.
5 In the Source list, choose the tray from which the paper will be loaded into your printer.
6 Choose the OK button.

When you change the size of your paper, Publisher recalculates the page size to reflect the changes
and shows you the new measurements in the Page Setup dialog box.

Tip
The paper size you choose should match the paper in your printer.    However, you can make the 

size of the pages in your publication actually larger than the paper you're using.    For example, suppose 
you want to make a poster that says Hello and is four times as large as your 8.5-by-11-inch paper.    The 
measurement you'd type for the page width would be 34" (4 x 8.5), and the measurement you'd type for 
the page height would be 44" (4 x 11).    Publisher would then use several pieces of paper to print the 
word Hello, and you'd put these pieces of paper together after they're printed.    There are several preset 
measurements to choose from for creating posters, banners and other custom publications.    For more 
information see the Page Setup Command (Page Menu) topic referenced below.

See Also
Page Setup Command (Page Menu)



 Displaying Paper Direct's Patterned Paper in Your Publication
If you plan to print your publication on one of the patterned papers that come with Publisher, you may 
want to see this pattern as you create your publication.    Publisher can display the pattern for you to use 
as a reference while you create and place objects.

 To display one of Paper Direct's patterned papers in your publication
1 From the Page menu, choose Special Paper.
2 Under Choose A Special Paper, choose the color or pattern of the paper you intend to print on.    The

Preview box displays the pattern you've chosen.
3 Choose the OK button.
 To stop displaying a patterned paper in your publication
1 From the Page menu, choose Special Paper.
2 Under Choose A Special Paper, choose None.
3 Choose the OK button.

Note
Remember that the pattern will not print with your publication.    You'll need to insert the paper 

you've chosen at the time of printing.    For more information on the Paper Direct paper you can use, and 
how you can obtain more paper, see the Paper Direct Catalog included in your Publisher box.

See Also
Special Paper Command (Page Menu)
Feeding Paper Direct's Paper into Your Printer



 Setting and Changing Layout Guides
Publisher provides layout guides to help you position text and pictures with precision and consistency 
from page to page.    Unlike margins and columns in a word processor, guides don't affect how text flows 
or the position of text and pictures on the page.    The vertical and horizontal lines simply form a 
nonprinting grid¾a set of visual cues to help you lay out your publication.

Guides can be set to exert a magnetic-like pull that helps snap objects into place.    To find out how to 
use rulers and guides to help you position objects on the page, see the Aligning Objects to Ruler Marks 
or Layout Guides topic referenced below.

 To set or change layout guides
1 From the Layout menu, choose Layout Guides.
2 Under Margin Guides, type measurements for the guides that will mark the margins of your 

publication (left, right, top, and bottom; inside and outside for a publication with facing pages).
3 Under Grid Guides, set the number of column and row guides you want in your layout.

The Preview picture shows how the guides will look in your publication.    Each time you switch 
between boxes under Margin Guides or Grid Guides, the Preview picture is updated to reflect any 
changes you've made.

4 Choose the OK button.

Tip
To quickly hide or show the layout guides you've chosen for your publication, hold down CTRL and 

press O.
What if...

I change guides after I've laid out text and pictures on the page?
The objects you've already placed on the page will not move, but you'll need to reposition them if 

you want them to line up with the new guides.
I can't see some or all of my guides?
Parts of your guides may be hidden by opaque objects that you've placed over them.    If all of 

your guides are hidden, you may have chosen the Hide Boundaries And Guides command from the Tools 
menu.    Choose Show Boundaries And Guides from the Tools menu to make the guides reappear.

See Also 
Aligning Objects to Ruler Marks or Layout Guides
Setting and Changing Layout Guides for Facing Pages (as for a Book)
Layout Guides Command (Layout Menu)
Hide Boundaries and Guides Command (Tools menu)



 Setting and Changing Layout Guides for Facing Pages (as for a Book)
When you create a publication with facing pages, such as a book, you can create two sets of layout 
guides that mirror each other.    One set of guides is for all right pages of your publication, and the other 
is for all left pages.    You can use mirrored layout guides to help you, for example, position page 
numbers in the upper-right corner of right pages, and the upper-left corner of left pages.

 To set layout guides for facing pages
1 From the Layout menu, choose Layout Guides.
2 Choose the Create Two Backgrounds With Mirrored Guides check box.

An X in the check box indicates that it is chosen.
3 Under Margin Guides, type measurements for the guides that will indicate the margins of your 

publication (inside, outside, top, and bottom).
4 Under Grid Guides, set the number of column and row guides you want.
5 Choose the OK button.

Notes
When you choose Create Two Backgrounds With Mirrored Guides, any objects that you've 

already placed on the background automatically appear on the backgrounds of both the left and right 
pages of your publication.    The objects on the right background are in the positions you originally gave 
them, and the objects on the left background mirror these positions.

If you want to view both backgrounds, or two pages at once, choose View Two Page Spread from
the Page menu.    Publisher displays both left and right pages, unless you are viewing the first page of 
your publication..

Tips
To quickly create two mirrored pages, add to the background all the objects you want to appear 

on every page, such as a page number mark or logo.    Then choose Create Two Backgrounds With 
Mirrored Guides.    Publisher copies everything from the original background to the left background for 
you.

A mirrored-page layout is a good choice if you plan on binding your publication.    Just be sure to 
set the guide for the inside margin to leave enough room for the binding.

To quickly hide or show the layout guides of your publication, hold down CTRL and press O.
What if...

I turn off mirrored guides?
Publisher uses the right layout guides and background for all the pages of your publication.    If 

you switch back to mirrored guides, Publisher uses the left layout guides and background originally 
created.    If you've added objects to the right background, they will not be mirrored.

See Also
Setting and Changing Layout Guides
Hiding Layout Guides
Layout Guides Command (Layout Menu)
View Two-Page Spread Command (Page Menu)



 Hiding Layout Guides
At times, you may want to hide your layout guides to preview the way your publication will look when it's 
printed.    You can continue to snap objects to the guides even when the guides are hidden.

 To hide layout guides
From the Tools menu, choose Hide Boundaries And Guides.

 To display layout guides again
From the Tools menu, choose Show Boundaries And Guides.

Tip
To quickly hide or show the layout guides you've chosen for your publication, hold down CTRL and

press O.
See Also

Setting and Changing Layout Guides
Setting and Changing Layout Guides for Facing Pages (as for a Book)
Aligning Objects to Ruler Marks or Layout Guides
Hide Boundaries and Guides Command (Tools menu)



 Adding Pages to Your Publication
You can add pages to your publication at any time.    Each page you add will have the nonprinting layout 
guides you've set for your publication and any objects you've added to the background.

 To add a new page to your publication
1 Turn to where you want to insert the new page.    If there is only one page in your publication, you're 

already there.
2 From the Page menu, choose Insert Pages.
3 In the Number Of New Pages box, type the number of pages you want to add.
4 Choose Before Current Page or After Current Page to indicate where you want the new pages to be 

added.
5 Under Options, choose one of the following:

Insert Blank Pages    Inserts one or more blank pages.
Create One Text Frame On Each Page    Inserts one or more pages, each with a single text frame 
on it ready for you to type in text.
Duplicate All Objects on Page Number    Inserts one or more pages, each of which is an exact 
copy of the page whose number you type in the box to the right of the option.    All frames and drawn
objects will be copied, but the contents of text and table frames will not be copied.    You might use 
this option to create several pages of a newsletter with the same layout.

6 Choose the OK button.

Tips
To quickly add one new blank page after the current page, hold down CTRL and press N.
If you're working with a publication that contains facing pages, such as a book or magazine, and 

you want to insert pages into the middle of the publication, it's best to insert an even number of pages.    
This ensures that the page layout of your publication is retained (right pages remain as right pages, and 
left pages remain as left pages).

What if...
I can't see my layout guides after I insert a new page?
You probably chose the Automatically Create Text Frames option, and Publisher has placed a 

new frame in front of your guides.    If you need to see the layout guides, or do not wish to have a text 
frame on this page, click in the middle of the page to select the frame, and then resize it, make it 
transparent, or delete it.    To find out more about making a frame transparent, see the Adding Patterns 
and Color to Frames and Drawn Objects topic referenced below.

See Also
Adding Patterns and Color to Frames and Drawn Objects
Moving Between Pages
Insert Pages Command (Page Menu)



 Copying Pages
When you copy a page, Publisher copies all the objects on the page you've specified and duplicates 
them on a new page.    To avoid repeating material, Publisher does not duplicate the text in text frames.    
If you want to repeat text you'll need to copy it to the new page yourself.

 To copy a page of your publication
1 Turn to where you want to insert the new page.
2 From the Page menu, choose Insert Pages.
3 In the Number Of Pages box, type the number of pages you want to add.
4 Choose Before Current Page or After Current Page to indicate where you want the new pages to be 

added.
5 Under Options, choose Duplicate All Objects On Page Number.
6 In the box to the right of the Duplicate All Objects On Page Number option, type the number of the 

page that you want to copy.
7 Choose the OK button.

Publisher duplicates all the objects and frames on the page, except for the text in text or table 
frames.

Tip
If you want to copy all the text within a frame, from the Edit menu, choose Highlight Entire Story, 

copy the text, and insert the text into the corresponding frame on the new page.    For more information on
copying text, see the Copying Text topic referenced below.

See Also
Copying Text
Selecting a Frame or Drawn Object
Copying a Picture or Drawn Object
Adding Pages to Your Publication
Moving Between Pages
Insert Pages Command (Page Menu)



 Deleting Pages
You can remove pages of your publication at any time.    Deleting a page removes it, along with all 
objects on it except for text in text frames that are connected to text frames on other pages.

 To delete a page when viewing a single page
1 Turn to the page you want to delete.
2 From the Page menu, choose Delete Page.
 To delete a page when viewing a two-page spread
1 Follow the steps in the previous procedure.
2 In the Delete Page dialog box, choose one of the following:

Both Pages    Deletes the left and right pages.
Left Page Only    Deletes the left page only.
Right Page Only    Deletes the right page only.

3 Choose the OK button.
 To restore a deleted page

Immediately after deleting the page, from the Edit menu, choose Undo Delete Page.
Notes

If in deleting a page you delete a text frame from the middle of a chain of connected frames, this 
does not break the chain or delete any text.    Publisher connects the remaining frames and automatically 
reflows the text.    For more information on deleting pages containing connected text frames, see the 
Disconnecting and Reconnecting Text Frames topic referenced below.

Deleting a page deletes only the objects on the page, not any objects that are in the scratch area.
Deleting the only page in a publication will delete all the objects on the page, leaving you with a 

single, blank page.
Tip

If you're working with a publication that contains facing pages, such as a book or magazine, and 
you want to delete pages from the middle of the publication, it's best to delete an even number of pages.   
This ensures that the page layout of your publication is retained (right pages remain as right pages, and 
left pages remain as left pages).

See Also
Disconnecting and Reconnecting Text Frames
Adding Pages to Your Publication
Moving Between Pages
Delete Page Command (Page Menu)



 Moving Between Pages
You can turn to any page of your publication using the Go To Page command on the Page menu.    You 
can also use the page controls located in the lower-left corner of the Publisher window.    Using the page 
controls, you can turn forward or backward by a single page, or jump to the first or last page of your 
publication.

 To use the page controls
Click this button to jump to the first page of your publication.
Click this button to jump to the last page of your publication.
Click this button to turn to the previous page (or pages, if you're viewing two pages).
Click this button to turn to the next page (or pages, if you're viewing two pages).

 To use the Go To Page command
1 From the Page menu, choose Go To Page.
2 In the Go To Page dialog box, type the number of the page you want to turn to.
3 Choose the OK button.

Publisher jumps to that page and displays the page number or numbers in the Page Indicator box 
located in the lower-left corner of the Publisher window.

Tips
To quickly bring up the Go To Page dialog box, click the current page number in the Page 

Indicator box of the page controls.
The page controls also indicate whether you are on the foreground page or the background.
This button replaces the page controls when you're on the background of your publication.    

When your publication has two backgrounds, you will see two of these symbols, representing the left and 
right backgrounds.

To quickly move to the next page, press F5.
To quickly move to the previous page, hold down CTRL and press F5.

See Also
Adding Pages to Your Publication
Go To Page Command (Page Menu)



 Adding Text and Pictures That Will Repeat on Every Page
With Publisher, you can make text, pictures, or drawn objects appear on every page.    You place these 
objects on the background.

The background appears behind each page of your publication.    Objects placed on the background are 
displayed in the same place on each of your publication's pages.    For example, if you put your company
name and address in the upper-left corner of the background, it will appear in the upper-left corner of 
each page throughout the publication, unless you specify otherwise.

 To add, change, or delete objects that repeat on every page
1 From the Page menu, choose Go To Background.
2 Add the text, pictures, and drawn objects that you want to repeat on every page of your publication.

You can add, change, or delete these objects just as you would on a page of your publication.
3 From the Page menu, choose Go To Foreground to return to your page.

Notes
Text on your page will not wrap around objects on the background.
A text frame on your page cannot be connected to a text frame on the background.

Tip
To quickly move to the background or foreground of your publication, hold down CTRL and press 

M.
What if...

I accidentally put something on the background that should be on a page of my publication, or 
vice versa?

You can move objects between a publication page and the background, just as you would 
between publication pages.    Use the scratch area, or the Cut and Paste commands on the Edit menu.    
For more information on moving objects, see the Moving a Frame or Drawn Object topic referenced 
below.

See Also
Moving a Frame or Drawn Object
Go To Background Command (Page Menu)
Cut Command (Edit Menu)
Paste Command (Edit Menu)
Repeating Text and Pictures on Facing Pages (as for a Book)
Hiding the Background for a Single Page
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Creating Headers and Footers
Using the Scratch Area
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 Repeating Text and Pictures on Facing Pages (as for a Book)
In addition to making objects appear on every page by placing them on the background, you can position
the objects on left pages so that they mirror their positions on right pages.    For example, you may want 
a design to appear in the upper-left corner of a left page and the upper-right corner of a right page.    You 
position these objects on the background, and then create another background that mirrors the first one. 
In this way, Publisher automatically repeats the objects on facing pages.    

If your publication already has two backgrounds, you will need to follow the second procedure below to 
copy and position the objects on the second background for facing pages.

 To add objects that will repeat on every page and then create two backgrounds
1 From the Page menu, choose Go To Background.
2 Add text, pictures, and drawn objects where you want them to appear on all right pages of your 

publication.
You can add, change, and delete objects just as you would on a page of your publication.

3 From the Layout menu, choose Layout Guides.
4 Choose the Create Two Backgrounds With Mirrored Guides check box.

The Preview area shows you what the mirrored layout guides for left and right pages will look like.
5 Choose the OK button.

All the objects that you've already placed on the right background are now mirrored on the left 
background.

6 From the Page menu, choose Go To Foreground to return to your page.
 To add objects that will repeat on every page after you've created two backgrounds
1 Turn to any odd-numbered page in your publication.
2 Follow steps 1 and 2 in the preceding procedure.
3 If you aren't viewing two pages, from the Page menu, choose View Two Page Spread.
4 Copy and then paste the objects you just placed on the right background page.
5 Move the pasted objects onto the left background and position them so that they mirror the objects 

on the right background.
6 From the Page menu, choose Go To Foreground to return to your page.
 To add additional objects to only the left or right background
1 Turn to any odd-numbered page in your publication.
2 From the Page menu, choose Go To Background.
3 Add the objects that you want to appear on the right pages of your publication.
4 In the page controls, click the left button to switch to the left background.
5 Add the objects that you want to appear on the left pages of your publication.
6 From the Page menu, choose Go To Foreground to return to your page.

Tip
To quickly move to the background or foreground of your publication, hold down CTRL and press 

M.
What if...

I no longer want to use the mirrored backgrounds?
Choose Layout Guides from the Layout menu, and then choose the Create Two Backgrounds 

With Mirrored Guides check box to clear it.    An X in the check box indicates that it is chosen; the box is 
empty when it is cleared.    Publisher will use the right background for all pages of your publication and 
save the left background.    If you decide you want to use mirrored backgrounds after all, just choose 
Create Two Backgrounds With Mirrored Guides again, and Publisher will restore the left background.

See Also
Go To Background Command (Page Menu)
Moving a Frame or Drawn Object
Copying a Frame or Drawn Object



Layout Guides Command (Layout Menu)
Hiding the Background for a Single Page
Creating Headers and Footers
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 Hiding the Background for a Single Page
You may not want the objects on the background to show through on a specific page of your publication. 
For example, you may not want a page number on the first page of a newsletter, report, or proposal.    
You can hide all objects on the background, or you can hide just one object.    

 To hide all background objects on a single page
1 Turn to the page that contains the background text, pictures, or drawn objects you want to hide.
2 From the Page menu, choose Ignore Background. 

If you want the background to show through again, choose Ignore Background again.
 To hide one background object on a single page

On the page of your publication, draw a text frame that covers the background object you want to 
hide.

When you print your publication, you will not see the empty frame but it will hide the background 
object it covers.

Notes
Hiding the background does not delete any objects from the background.    It simply keeps them 

from displaying or printing on the pages you choose.
You can hide the background for as many pages of your publication as you want, but you will 

need to hide it for each page individually.
See Also

Ignore Background Command (Page Menu)
Shading Command (Format Menu)
Adding Text and Pictures That Will Repeat on Every Page
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 Adding or Removing Page Numbers
Publisher keeps track of the number of pages in your publication.    You can print or view page numbers 
by adding a page-number mark (#) to the background of your publication.

 To add page numbers to every page
1 From the Page menu, choose Go To Background.
2 Create a small text frame where you want the page number to appear on every page.
3 From the Page menu, choose Insert Page Numbers.

Publisher inserts the page-number mark (#).    The pound sign appears only on the background; 
Publisher replaces it with the appropriate page number on the foreground when you print or view the
pages of your publication.

4 From the Page menu, choose Go To Foreground to return to your page.    
 To remove all page numbers
1 From the Page menu, choose Go To Background.
2 Highlight the page-number mark (#) in the text frame.
3 From the Edit menu, choose Delete Text.

You can also choose Delete Text Frame if you want to delete the frame as well as the page number.
 To hide the page number for a single page

On the foreground page, draw a text frame that covers the page number.
Notes

To add text to the page number (for example, the word "Page"), place the insertion point before or
after the page-number mark and type the text you want to appear with each page number.

If you're numbering a publication with facing pages, such as a book or brochure, you'll need to put
a page-number mark on both backgrounds.    For more information, see the Adding Page Numbers to a 
Publication with Facing Pages and Repeating Text and Pictures on Facing Pages (as for a Book) topics 
referenced below.

Tips
You can format page numbers as you would any other text by formatting the page-number mark 

(#).    For example, you can change a page number's font and size, or make it bold or italic.    For more 
information on choosing formatting, see the topics referenced below.

To quickly move to the background or foreground of your publication, hold down CTRL and press 
M.

See Also
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 Adding Page Numbers to a Publication with Facing Pages
Before you set up a publication with facing pages, think about where you want the page numbers to 
appear.    For example, if you want page numbers in the lower-left and lower-right corners of a book, you 
will place one page-number mark (#) in the lower-right corner of your publication's background.    Then 
you can create another background that mirrors the first one.    Publisher automatically creates a facing 
page with the page-number mark in the lower-left corner.

If your publication already has facing pages when you decide to add page numbers, you will need to 
follow the second procedure below to copy and position the page-number frame on the background for 
facing pages. 

 To add page numbers and then create two backgrounds
1 From the Page menu, choose Go To Background.
2 Create a small text frame where you want the page number to appear on all right pages. 
3 From the Page menu, choose Insert Page Numbers.

Publisher inserts the page-number mark (#).    The pound sign appears only on the background; 
Publisher replaces it with the appropriate page number on the foreground when you print or view the
pages of your publication.

4 From the Layout menu, choose Layout Guides.
5 Choose the Create Two Backgrounds With Mirrored Guides check box.
6 Choose the OK button.

Publisher will create a second background for left pages that mirrors the background for right pages.
7 From the Page menu, choose Go To Foreground to return to your page.
 To add page numbers after you've created two backgrounds
1 Turn to any right page in your publication.
2 Follow steps 1 through 3 in the preceding procedure.
3 Select the text frame that contains the page-number mark.
4 From the Edit menu, choose Copy Text Frame.
5 In the page controls, click the left button to move to the left background.
6 From the Edit menu, choose Paste Object.
7 Position the text frame to mirror the facing page.
8 From the Page menu, choose Go To Foreground to return to your page.

Notes
To add text to the page number (for example, the word "Page"), place the insertion point before or

after the page-number mark and then type the text you want to appear with each page number.
If you want to view both backgrounds at the same time, from the Page menu, choose View Two-

Page Spread.    Publisher displays left and right pages at the same time, unless you are viewing page 
one. 

Tips
To number only the right-hand pages of your publication, put the page-number mark only on the 

right background.    To number only the left-hand pages of your publication, put the page-number mark 
only on the left background.

To quickly move to the background or foreground of your publication, hold down CTRL and press 
M.

To zoom in for a close-up view of your page to precisely position page numbers, you can use the 
zoom controls located in the lower-left corner of the Publisher window.    For more information, see the 
Choosing Your View of the Page: Actual Size, Magnified, or Reduced topic referenced below.

You can format page numbers as you would any other text by formatting the page-number mark 
(#).    For example, you can change a page number's font and size, or make it bold or italic.    For more 
information on choosing formatting, see the topics referenced below.

See Also



Repeating Text and Pictures on Facing Pages (as for a Book)
Adding or Removing Page Numbers
Adding Text to Page Numbers
Choosing a Starting Page Number
Creating Frames for Text, Tables, Pictures, and WordArt
Selecting a Frame or Drawn Object
Moving a Frame or Drawn Object
Aligning Text in Text Frames



 Removing Page Numbers from a Publication with Facing Pages
You can easily remove page numbers from a publication with facing pages.

 To remove page numbers from a publication with facing pages
1 From the Page menu, choose Go To Background.
2 Select the text frame containing the page-number mark (#).
3 From the Edit menu, choose Delete Text Frame.
4 If you're viewing single pages, click a button in the page controls to switch to the other background 

page.
5 Repeat steps 2 and 3 to remove the page-number mark from the facing page.
6 From the Page menu, choose Go To Foreground to return to your page.

Tip
To quickly move to the background or foreground of your publication, hold down CTRL and press 

M.
See Also

Adding or Removing Page Numbers



 Adding Text to Page Numbers
Sometimes you may want the page numbers in your publication to include more than just a number.    
For example, you may want to add text, such as the word "page," or a section number in front of every 
page number.

 To add text to page numbers
1 From the Page menu, choose Go To Background.
2 Position the insertion point next to the page-number mark (#) and type the text you want to appear 

on every page.
3 From the Page menu, choose Go To Foreground to return to your page.

Tip
To quickly move to the background or foreground of your publication, hold down CTRL and press 

M.
What if...

The page number, or the text that accompanies it, is too small when it's printed?
You can change the font and size of a page number and associated text just as you would any 

other text in Publisher.    In the case of the page number, you'll format the page-number mark.    For more 
information on changing the font or size of text, see the Choosing the Font, Size, and Position of Text 
topic referenced below.

See Also
Choosing Bold, Italic, and Underline Formats
Choosing the Font, Size, and Position of Text
Go To Background Command (Page Menu)
Adding or Removing Page Numbers
Adding Text and Pictures That Will Repeat on Every Page
Creating Frames for Text, Tables, Pictures, and WordArt



 Choosing a Starting Page Number
Publisher numbers the pages of your publication starting with the number one, unless you tell it 
otherwise.    For example, if you're producing a pamphlet that has several sections created as separate 
publications, you'll want the sections to be numbered consecutively¾one section starting with page 1, 
another with page 15, and so on¾as they would appear when bound.

 To choose a starting page number other than one
1 From the Tools menu, choose Options.
2 In the Starting Page Number box, type the starting page number of your choice.
3 Choose the OK button.

What if...
I want my page numbers to start somewhere other than on the first page?
You will have to type the page numbers yourself.    To do this, create a small text frame where you

want the page numbers to appear, copy it to the Clipboard, and then paste it on the other pages of your 
publication.    You can then start with any page and type any page number you want.    However, if the 
number of pages in your publication changes, you'll need to update each page number.        

See Also
Copying a Text or Table Frame
Options Command (Tools menu)
Adding or Removing Page Numbers
Adding Text and Pictures That Will Repeat on Every Page



 Working with Tables
Click one of the topics below to see related information.    Scroll down to see all the topics in the list.

Adding Tables
Creating Tables
Adding and Changing Text in a Table
Moving Around in a Table
Highlighting Parts of a Table
Adding or Deleting Rows or Columns in a Table
Adding Pictures or Other Objects to a Table
Moving or Copying Table Text
Moving, Copying, or Deleting a Table
Copying Spreadsheet or Table Information Between Applications

Changing the Look of Tables
Changing the Size of Rows or Columns in a Table
Locking a Table So Its Size Doesn't Change Automatically
Changing the Width of a Single Cell (as for Headings)
Changing the Space Around the Contents of a Cell
Adding Borders and BorderArt to Tables
Adding a Border Around Every Cell in a Table or Part of a Table (Creating a Grid)
Adding Shadows Behind Frames or Drawn Objects
Adding Patterns and Color to Frames and Drawn Objects
Hiding the Table Grid



 Creating Tables
To create a table in your publication, you create a table frame and then choose the number of rows and 
columns you want in the frame.    You can create a plain table or choose a predefined table formats.    
These formats include specifications for layout, borders, shading, and a mix of character formats (bold, 
italic, and so on).

 To create a table
1 On the left toolbar, click the Table tool.
2 Position the mouse pointer where you want the upper-left corner of the table to appear.
3 Hold down the mouse button and drag the mouse diagonally until the frame is the size you want.

Publisher displays the Create Table dialog box.
4 In the Create Table dialog box, choose the number of rows and columns for the table.
5 If you want to use one of the Publisher predefined table formats, in the Table Format list box, choose

a predefined table format.    In the Sample area, Publisher shows you a scaled-down version of the 
format you've selected.

6 Choose the OK button.

Notes
If you choose a predefined table format and later move or copy parts of the table, the formatting 

may be inconsistent.    To correct this, click the table, choose AutoFormat from the Table menu, and 
choose your format again.    Or choose None to remove all formatting, finish your table, and then choose 
the format you want.

When you create a table, nonprinting gridlines appear in the frame to help you see the rows and 
columns.    You can have gridlines that print by adding borders to the table and its cells.    For more 
information on adding borders to a table, see the Adding Borders and BorderArt to Tables topic 
referenced below.

Tips
To draw a perfectly square table frame, hold down SHIFT as you create the frame.    Release the 

mouse button before you release SHIFT.
To center a table frame around a certain location, click the Table tool, place the mouse pointer 

where you want the center of the frame, and hold down CTRL as you draw the frame.    If you want that 
frame to be square, hold down both SHIFT and CTRL.

To remove the gridlines from view so you can see how your table will look when printed, hold 
down CTRL and press O, or choose Hide Boundaries And Guides from the Tools menu.

What if...
I create a table frame but no gridlines appear?
The Hide Boundaries And Guides command is probably chosen.    To show the gridlines, hold 

down CTRL and press O, or choose Show Boundaries And Guides from the Tools menu.
See Also

Adding Borders and BorderArt to Tables



 Adding and Changing Text in a Table
Each cell in a table frame is like a miniature text frame.    For example, each cell has margins, and text 
wraps to the next line as you type, just as in a text frame.    When you've finished typing text in one cell, 
you move to the next cell.    You can add, delete, and retype text in cells, just as you do in text frames.

You can also change the way the text in your table looks the same way you change text in a text frame.   
For more information on changing the way text looks, see the topics referenced below.

 To type text in a table
1 Click the cell where you want to type text.
2 Start typing.

If your text requires more space than is available in the cell, Publisher adds a line to all the cells in 
the row and wraps your text to the next line.

3 Press TAB to move to the next cell. 
 To edit text in a cell
1 Highlight the text in the cell you want to change.
2 Press DEL to remove the text, and then type the new text.
 To delete text from several cells
1 Highlight all the text you want to delete.

You can highlight the text in several cells at once.
2 Press DEL.

Tips
To start a new line of text before you reach the edge of a cell, hold down SHIFT and press ENTER.
To delete an entire table, hold down CTRL and press DEL.
If you want your table to maintain its current size, you can lock the table so that the cells will not 

expand as you type.    Text that does not fit in a table cell will be placed in the overflow area for that cell.    
Then you can edit or change the size of the text to fit in the cell.    For more information, see the Locking a
Table So Its Size Doesn't Change Automatically topic referenced below.

You can merge several cells in the same row into one wide cell.    For more information on 
merging cells, see the Changing the Width of a Single cell (as for Headings) topic referenced below.

See Also
Locking a Table So Its Size Doesn't Change Automatically
Highlighting Parts of a Table
Changing the Width of a Single Cell (as for Headings)
Aligning Text in Text Frames
Changing the Margins Within a Text Frame
Inserting or Removing Tab Stops
Changing the Alignment or Leader for Tab Stops
Indenting Text
Creating a Numbered or Bulleted List
Creating Tables
Changing the Space Between Letters (Kerning and Tracking)
Changing the Space Between Lines of Text (Leading) and Paragraphs
Choosing the Font, Size, and Position of Text
Choosing Bold, Italic, and Underline Formatting
Choosing Colors for Text



 Moving Around in a Table
A Publisher table is like a spreadsheet in that you move from cell to cell to enter information.    You can 
click a cell to place the insertion point in that cell, or use the TAB or arrow keys to move from cell to cell.    
See the summary below for ways to move the insertion point to different parts of your table.

To move the insertion point Do this
To any empty cell or text within a cell Click in the cell or within the text.
To the next cell Press TAB.

To the preceding cell Hold down SHIFT and press TAB.
Forward one character or cell Press the RIGHT ARROW key.
Backward one character or cell Press the LEFT ARROW key.
Up one line or cell Press the UP ARROW key.
Down one line or cell Press the DOWN ARROW key.

What if...
I try to move the insertion point and Publisher beeps?
Publisher beeps to indicate you can no longer move in the direction you chose.    However, if the 

insertion point is in the lower-right cell of the table and you press TAB, Publisher adds a new row at the 
bottom of the table.

See Also
Changing the Size of Rows or Columns in a Table
Adding and Changing Text in a Table
Copying Spreadsheet or Table Information Between Applications
Adding Borders and BorderArt to Tables



 Highlighting Parts of a Table
Selecting text in a table is just like selecting text in a text frame.    You can drag to highlight text, or click 
within the text to select a paragraph.    You can also select entire rows or columns at once.

 To select text in a table
To select Do this
A single word Double-click the word.
Any amount of text in a cell Drag the insertion point across the text you want to select.
All the text in a cell Click once in the cell; then hold down CTRL and press A.
A single cell Click in the cell.
Any number of cells Drag the insertion point over the cells you want to highlight.

 To select a single row or column in a table
Click the button on the left edge of the row to select the row, or at the top of the column to select 

the column.
 To select several cells, rows, or columns in a table

Click the first cell of the row or column where you want your selection to begin, then hold down 
SHIFT and click the last cell of the row or column where you want your selection to end.

 To select an entire table
Click the button in the upper-left corner of the table, or choose Highlight Entire Table from the 

Table menu.
Tip

You can also select several cells or columns.    Click the button to select a row or column, hold 
down SHIFT, and then use the arrow keys to highlight additional rows or columns.

See Also
Changing the Size of Rows or Columns in a Table
Adding and Changing Text in a Table
Copying Spreadsheet or Table Information Between Applications
Adding Borders and BorderArt to Tables



 Adding or Deleting Rows or Columns in a Table
You can add or remove rows or columns at any time.    When you add rows or columns, Publisher makes
a copy of the row or column you select, and then adds as many copies as you specify.    Publisher does 
not copy the text.

 To add rows or columns to a table
1 Position the insertion point anywhere in a row or column.

Publisher will add rows or columns before or after the location of the insertion point.
2 From the Table menu, choose Insert Rows Or Columns.
3 Under Insert, choose Row(s) or Column(s).
4 In the Number Of Rows or Number Of Columns box, type the number you want to insert.
5 Under Options, choose whether you want the rows or columns inserted before or after the table cell 

that contains the insertion point.
6 Choose the OK button.

Publisher adds empty rows or columns that are identical in size and format to the row or column that
contains the insertion point.

 To delete rows or columns from a table
1 Highlight the row(s) or column(s) you want to delete.
2 From the Table menu, choose Delete Rows or Delete Columns.

Tip
You can also insert a row at the end of a table by positioning the insertion point in the last (lower-

right) cell of the table and pressing tab.
See Also

Highlighting Parts of a Table
Changing the Width of a Single Cell (as for Headings)



 Adding Pictures or Other Images to a Table
You can add pictures, WordArt, or images such as a scanned photo or chart to a table simply by placing 
the frame for the object you want directly on top of a cell or cells in the table frame.    As a rule, add an 
object to a table when you're certain the size of the cells you're covering won't change. 

 To add a picture or other image to a table
1 On the left toolbar, click the frame tool for the object you want to add.

For example, if you want to add a picture, click the Picture frame tool.
2 Create the frame and position it over the cell or cells in the location you want.
3 Add the picture or other image to the frame.

Note
If you add a picture on top of text in a table, the text does not wrap around the picture as it does 

in a text frame.    Instead, the picture covers up the text.    In general, it's best to place text and pictures in 
separate cells.

Tip
After you've positioned pictures or other images in a table, it's a good idea to group the table and 

pictures together so that if you move the table, the pictures move with it.    For more information on 
grouping objects, see the Grouping and Ungrouping Objects topic referenced below.

What if...
I try to select the frame I've placed on a table but I keep selecting the underlying cell instead?
The frame is transparent, so clicking in the center of it selects anything that's layered below it.    

Click the frame border to select the frame.    To change the frame so that it is no longer transparent, select
the frame, hold down CTRL and press T.

See Also
Adding a Picture to Your Publication: the Basics
Adding WordArt to Your Publication
Changing WordArt
Grouping and Ungrouping Objects



 Moving or Copying Table Text
You move or copy text in a table the same way you do text in a text frame.    You can also have Publisher
create a new table for you using information from an existing table.

When you move or copy text over existing text in a table, the new text replaces the existing text.
 To copy or move text from one table to another
1 Highlight the text you want to move or copy.

If you want to copy text in more than one cell, highlight the cells.
2 From the Edit menu, choose Copy Text or Copy Cells to copy the text.

-Or-
Choose Cut Text or Cut Cells to move the text.

3 In the table you want to copy or move the text to, position the insertion point where you want the 
upper-left corner of the text to appear.    If you're pasting cells, you can click anywhere in the cell.

4 From the Edit menu, choose Paste Text or Paste Cells.
Publisher copies the text into the table, replacing any text in the same location.

5 If you've selected an area in a table that is a different size than the text you copied, or the table isn't 
big enough to hold the new text, Publisher displays a dialog asking if you'd like to expand the table.
Choose Yes if you want Publisher to add enough rows or columns to display all the text.
-Or-
Choose No to display only the text that fits in the table.

 To copy or move table text to a text frame
1 Highlight the text you want to move or copy.

If you want to copy text in more than one cell, highlight the cells.
2 From the Edit menu, choose Copy Cells to copy the text.

-Or-
Choose Cut Cells to move the text.

3 Create a text frame where you want to copy or move the text.
-Or-
Click in an existing text frame where you want to add the text.

4 From the Edit menu, choose Paste Text or Paste Cells.
Publisher copies the text into the text frame, separating text from each cell with a tab character.

 To create a new table using information in an existing table
1 Highlight the text you want to use in the new table.

If you want to copy text in more than one cell, highlight the cells.
2 From the Edit menu, choose Copy Text or Copy Cells to copy the text.

-Or-
Choose Cut Text or Cut Cells to move the text.

3 Turn to the page where you want to create the new table.
4 From the Edit menu, choose Paste New Table.

Publisher creates a new table in the center of the page.    The new table has the same formatting as 
the table the cells were copied from.    You can move, change, or delete it as you would any other 
table.

Note
The words that follow "Paste" on the menu depend on where the information was copied from.    If

you copying table information from another application, you may want to use the Paste Special command.
For more information, see the Copying Spreadsheet or Table Information Between Applications topic 
referenced below.

See Also
Highlighting Parts of a Table



Moving, Copying or Deleting a Table
Copying Spreadsheet or Table Information Between Applications



 Moving, Copying, or Deleting a Table
You move, copy or delete a table just as you do any other object in Publisher.    Copying a table can be 
particularly useful when you've created a format that you like and you want to use it again in other 
publications.

 To move a table on the page
1 Select the table you want to move.
2 Position the mouse pointer on the edge of the table frame until you see the Mover.
3 Hold down the mouse button and drag the table to another location on the page.
 To move a table to another page
1 Select the table you want to move.
2 Position the mouse pointer on the edge of the table frame until you see the Mover.
3 Hold down the mouse button and drag the table off the page to the scratch area.
4 Turn to the page where you want to move the table.
5 Drag the frame from the scratch area onto the page.
 To copy a table
1 Select the table you want to copy.
2 From the Edit menu, choose Copy Table.
3 Turn to the page where you want to add the table.

If you want to paste the copied table in another publication, close the original publication and open 
the publication you want to paste the table into.

4 From the Edit menu, choose Paste Object(s).
Publisher pastes the copied table on the new page in the same location as the original.    You can 
then move the frame into the position you want.

 To delete a table
1 Select the table you want to delete.
2 From the Edit menu, choose Delete Table, or hold down CTRL and press DEL.

If you want to retrieve the table, immediately choose Undo Delete Object(s) from the Edit menu.

Tip
To easily move or copy a table from one publication to another, open Publisher twice, with the 

publication containing the table in one instance, and the publication you want to move or copy to in the 
other.    Arrange the publications side by side, and then cut or copy the table in one, and paste in the 
other.

What if...
I don't see the Copy Table command on the Edit menu?
Instead of positioning the insertion point, you have probably highlighted text in the table.    Click 

anywhere in the table to position the insertion point.
See Also

Moving or Copying Table Text
Copying Spreadsheet or Table Information Between Applications



 Copying Spreadsheet or Table Information Between Applications
You can copy information that's already in a table-like format from another Windows-based application 
and paste it into a Publisher table.    You can also copy Publisher table information into another 
publication or application.    It's just like copying and pasting any text.

 To copy table-like information from another application to a Publisher Table
1 In Publisher, create a table.

Don't worry about the size of your table.    Publisher will adjust the size to fit the information you 
paste.

2 Open or switch to the application that contains the information you want.
3 In the application, select the rows and columns you want to copy.
4 From the application's Edit menu, choose Copy.

-Or-
If you want to completely remove the information and place it in Publisher, choose Cut.

5 Switch to Publisher.
6 In the Publisher table, position the insertion point where you want the upper-left cell of the copied 

information to appear.
7 From the Edit menu, choose Paste Special.

Publisher displays a dialog box.
8 Under As, choose Table Cells.
9 Choose the OK button.

Publisher pastes the rows and columns directly into the table, if they fit.    If they don't, Publisher 
asks if you'd like to enlarge the table so that they will.

 To copy Publisher table information to another application
1 In Publisher, select the rows and columns you want to copy.
2 From the Edit menu, choose Copy.

-Or-
If you want to completely remove the information from Publisher, choose Cut.

3 Switch to the application you want to copy information to.
4 Specify where you want to paste the Publisher information.
5 From the Edit menu, choose Paste.

Notes
If the information you copied is from an application that supports Rich Text Format (RTF), the text 

will retain its original formatting.    Applications that support RTF include Microsoft Excel, Microsoft Works 
for Windows, Microsoft Word for Windows and other Windows-based word processing applications.    
However, if the text is not formatted in RTF, then it takes on the text formatting of the table.

When you paste information into a Publisher table, it becomes part of the table, and you use 
Publisher's tools to work with it.    However, if you plan to regularly update the information that appears in 
the table, it may be more convenient to change the content in the original application and then have those
changes automatically reflected in your publication.    For more information on automatically updating 
information from another application, see the Adding an Object That You Can Update in Several Locations
at Once topic referenced below.

Tips
When you plan to fill a Publisher table with copied information, the table does not have to be the 

exact size you need to receive the copy.    It's easiest to create a small table of just a couple of rows and 
columns.    When you paste the information, Publisher asks if you want to add more rows and columns 
and, if you do, changes the table to fit the information you're pasting.

See Also
Adding an Object That You Can Update in Several Locations at Once
Adding or Removing Rows or Columns
Highlighting Parts of a Table



Moving, Copying or Deleting a Table
Changing the Size of Rows or Columns in a Table
Adding and Changing Text in a Table
Adding Borders and BorderArt to Tables
Importing an Entire File of Text from Another Application
Exporting Text Created in Publisher to Another Application



 Changing the Size of Rows or Columns in a Table
You can change the size of rows or columns at any time.    Using the row and column buttons on the left 
and top side of a table, you can easily drag the border of the row or column until it is the size you want.

 To change the size of a row or column
1 Select the table you want to change.
2 Position the mouse pointer over the row or column marker (the line between two row or column 

buttons on the left or top edge of the table) so that the mouse pointer changes to an Adjust pointer. 
3 Drag the row or column marker to a new position.

All other rows and columns stay the same size.    Therefore, if you've made the row or column larger,
the overall size of your table is also larger.

 To change the size of several rows or columns at once
1 Highlight the rows or columns you want to change.
2 Position the mouse pointer over any of the row or column markers contained in the selection so that 

the mouse pointer changes to an Adjust pointer. 
3 Drag the row or column marker to a new position.

All the selected rows and columns change size together, and become the same size.

Note
When you add text to a table, Publisher automatically adjusts the size of the rows so that all the 

text is displayed.    However, you can lock a table so that its row size does not change automatically when 
you add text.    For more information, see the Locking a Table So Its Size Doesn't Change Automatically 
topic referenced below.

Tip
If you want to change the size of a row or column, but keep the size of the table the same, hold 

down SHIFT while you drag the Adjust pointer.    The row or column adjacent to the one you're changing 
will grow or shrink to accommodate the change you make.

See Also
Locking a Table So Its Size Doesn't Change Automatically
Highlighting Parts of a Table
Changing the Width of a Single Cell (as for Headings)



 Locking a Table So Its Size Doesn't Change Automatically
When you add text to a table, Publisher automatically adjusts the size of the rows so that all the text is 
displayed.    However, you can lock a table so that its row size does not change automatically when you 
add text.

 To lock a table
1 Select the table you want to lock.
2 From the Table menu, choose Lock Table Size.

A check mark next to the command name indicates that it's chosen.
Now when you add text to a table, the size of the rows remains the same.    If you add more text 
than will fit in a cell, you won't see the extra text.    It is stored in the cell's overflow area.    If you 
choose Lock Table Size again, the table expands to display all the text.

See Also
Changing the Size of Rows or Columns in a Table



 Changing the Width of a Single Cell (as for Headings)
You can merge cells in the same row to make one wide cell.    This is useful for creating headings or titles
that span several columns.    If you merge cells that contain text, the content of each cell appears in the 
single merged cell as a separate paragraph.

 To merge two or more cells in a row
1 Select the cells that you want to merge.    The cells must be in the same row.
2 From the Table menu, choose Merge Cells.

To split merged cells, position the insertion point in the merged cell you want to split, and choose 
Split Cells from the Table menu.

See Also
Adding Borders and BorderArt to Tables



 Changing the Space Around the Contents of a Cell
You can add space around the text in a cell just as you do for text frames, by changing the margins 
within the cell.    You can set different margins for each cell in your table if you want.

 To change the margins in a table cell
1 Select the cell whose margins you want to change.
2 From the Layout menu, choose Table Cell Properties.
3 Under Margins, type measurements for the left, right, top, and bottom margins of the cell.
4 Choose the OK button.

Tip
You can change the margins for several cells at once.    Select all the cells you want to change, 

and then follow the procedure above.
What if...

I can't see all of the text after I change the cell's margins?
Your table may be locked.    If your table is locked, some of the text may have been moved into 

the overflow area of the current cell.    To see the text, you can edit or change the size of the text or 
choose Lock Table Size from the Table menu.    For more information, see the Locking a Table So Its Size 
Doesn't Change Automatically topic referenced below.

See Also
Locking a Table So Its Size Doesn't Change Automatically
Indenting Text
Table Cell Properties Command (Layout Menu)



 Adding Borders and BorderArt to Tables
Borders can help you call attention to specific information or dress up a whole table.    You can add 
simple line borders to a table or any part of it.    Or, add fancy borders, such as triangles or palm trees, to
the whole table using the BorderArt command on the Format menu.

 To quickly add a simple line border around a cell, group of cells, or an entire table
1 Select the cell, group of cells, or table you want to add the border to.
2 On the top toolbar, click the Line Thickness button.
3 Choose the line thickness you want.

Publisher adds a border of that thickness around the cell, group of cells, or table.
 To add a line border to any side of a cell, group of cells, or table
1 Select the cell, group of cells, or table you want to add the border to.
2 From the Format menu, choose Border.
3 Under Select A Side, click the side of the preview picture you want to add a border to.

If you want to add a border to more than one side, hold down SHIFT as you click each side.
4 Under Choose A Thickness, choose the line thickness you want, or type a thickness in the 10 pt box.

You can type any thickness from 0.25 point (hairline) to 127 points, including thicknesses in 0.25-
point increments, such as 1.75 points or 0.50 point.

5 In the Color box, choose a color.
To see all the colors available, click the arrow to the right of the Color box.

6 In the Style box, choose a style.
To see all the styles available, click the arrow to the right of the Style box.

7 If you want to put a border on another side of the selected cells, repeat steps 3 through 6.
8 Choose the OK button.
 To add BorderArt to a table
1 Select the table you want to put the BorderArt around.
2 From the Format menu, choose BorderArt.
3 In the Available Borders box, choose the border you want.

A picture of the border appears under Preview, and Publisher recommends a width (size) in the 
Border Size box.

4 In the Border Size box, type a measurement if you want to change the width of the border.
5 Press TAB to update the Preview picture if you've typed a new measurement in the Border Size box.

Choose the Use Recommended Size check box if you want to return the border to the size 
Publisher proposed.    An X in the check box indicates that Publisher will return the border to its 
recommended size.

6 Choose the OK button.
Publisher puts the border you've chosen around the entire table.

What if...
I add a border and some of my text is no longer visible, or my table grows?
Publisher positions borders inside the boundaries of the selected table or cells.    Because 

Publisher always displays your text within the border, the larger you make the border, the less room you 
may have for text within the cells.    If the text doesn't fit in a cell after you've added a border, Publisher 
automatically expands the table to display all the text.    If the table is locked, however, it can't expand and
you won't be able to see all your text.    You can reduce the size of your border, increase the size of your 
table or cells, or unlock the table.    For more information, see the topics referenced below.

I can't choose Border or BorderArt from the Format menu?
You must select a cell, group of cells, or table before you can choose Border or BorderArt from 

the menu.
See Also

Adding a Border Around Every Cell in a Table or Part of a Table (Creating a Grid)
Changing the Size of Rows or Columns in a Table



Locking a Table So Its Size Doesn't Change Automatically



 Adding a Border Around Every Cell in a Table or Part of a Table (Creating a Grid)
For some tables or parts of tables you may want to add a border around every cell in a table.    This grid 
can make some tables easier to read.

 To add a simple line border to every cell in a table or selection (create a grid)
1 Select the cells you want to add a grid to.
2 From the Format menu, choose Border.
3 Under Preset, choose Grid.

Publisher automatically adds a 1-point-wide border to every selected cell.
If you want to change the way the grid looks, skip to step 4 in the procedure below.

4 Choose the OK button.
 To change a grid
1 Select the cells whose grid you want to change.
2 From the Format menu, choose Border.
3 Under Preset, choose Grid.
4 Under Select A Side, click the side of the preview picture that corresponds to the part of the grid you

want to change.
If you want to change more than one side at a time, hold down SHIFT as you click each side.

5 Under Choose A Thickness, choose the line thickness you want, or type a thickness in the 10 pt box.
You can type any thickness from 0.25 point (hairline) to 127 points, including thicknesses in 0.25-
point increments, such as 1.75 points or 0.50 point.

6 In the Color box, choose a color.
To see all the colors available, click the arrow to the right of the Color box.

7 In the Style box, choose a style.
To see all the styles available, click the arrow to the right of the Style box.

8 If you want to change another side of the grid, repeat steps 4 through 7 in this procedure.
9 Choose the OK button.

See Also
Adding Borders and BorderArt to Tables



 Hiding the Table Grid
The grid that indicates the rows and columns in a table does not appear on your printed publication.    In 
order to see what your table will look like when it prints, you can hide the table grid whenever you want.

 To hide the table grid
From the Tools menu, choose Hide Boundaries And Guides.

 To make the table grid visible again
From the Tools menu, choose Show Boundaries And Guides.

Tip
You can easily add a grid that does print to your entire table or any part of it.    For more 

information, see the Adding a Border to Every Cell in a Table or Part of a Table (Creating a Grid) topic 
referenced below.

See Also
Adding a Border Around Every Cell in a Table or Part of a Table (Creating a Grid)





 Using Publisher with Other Applications
Click one of the topics below to see related information.    Scroll down to see all the topics in the list.

Adding an Object from Another Application to Your Publication: the Basics

Adding and Changing Text Created with Another Application
Adding a Piece of Text from Another Windows-Based Application
Importing an Entire File of Text from Another Application
Copying Spreadsheet or Table Information Between Applications
Automatically Flowing Imported Text Into Text Frames
Exporting Text Created in Publisher to Another Application

Adding and Changing Objects Created with Another Application
Copying an Object from a Document in Another Windows-Based Application
Importing a Picture File from Another Application
Importing a Scanned Image from Another Application
Creating an Object in Publisher Using Another Application
Adding an Object That You Can Change in Publisher
Adding an Object That You Can Update in Several Locations at Once
Changing Embedded or Linked Objects in Your Publication or Other Applications
Updating Linked Objects



 Adding an Object from Another Application to Your Publication: the Basics
You can add a wide variety of objects from other applications into your publication, including text, 
pictures, charts, scanned photos, spreadsheets, tables, and graphs.    If you don't intend to make 
changes to the object once it's in your publication, you can simply make a copy of the object and paste it 
in your publication, or you can import a whole file.    However, if you anticipate making changes or you 
want to include information that you know will be updated in other files, you can embed or link the object 
so that it's easy to change later on.

Below is a short description of each option and when you'd want to use it.    Topics that deal specifically 
with each of these options are referenced at the end of this topic.

Copy and Paste        You paste a picture into your publication using the Windows Clipboard when the 
picture is stored as part of a larger file and you don't plan to change its contents.    

Import a File        If you want to include an entire file in your publication, such as a word-processing 
document or a logo created with another application and you don't plan to change its contents, you 
can import the file with the Import Text or Import Picture command.

Import a Scanned Image        If you have a scanner and scan software that supports the TWAIN 
standard, you can scan an image and directly place it in Publisher.

Create an Object in Publisher Using Another Application: Embed        Rather than exiting Publisher 
to create an object in another application, you can start the application and create the object, such 
as a Microsoft Excel chart or a graph, without ever leaving Publisher.    This is called "embedding an 
object."    Once you've created an object this way, you can start the application you used to create it 
by double-clicking the object in your publication.      

Add an Object You Can Easily Change: Embed        If you've already created an object in another 
application that you'll need to change frequently, such as a monthly graph, you can embed the 
object when you bring it into Publisher.    As with an embedded object that's created in Publisher, you
can start the application you used to add it by double-clicking the object.

Add an Object That Will Update Automatically: Link        If you know that the object you want to 
place in your publication will need to be updated on a regular basis, such as monthly sales figures, 
you can link the information in the original file to the information in your publication so that when one
is changed, the other is automatically updated.

See Also
Adding a Piece of Text from Another Windows-Based Application
Importing an Entire File of Text from Another Application
Automatically Flowing Imported Text Into Text Frames
Exporting Text Created in Publisher to Another Application
Copying an Object from a Document in Another Windows-Based Application
Importing a Picture File from Another Application
Creating an Object in Publisher Using Another Application
Adding an Object That You Can Change in Publisher
Adding an Object That You Can Update in Several Locations at Once



 Adding a Piece of Text from Another Windows-Based Application
If you want to add a piece of text that was created in another Windows-based application, you can copy 
it to the Clipboard and then paste it into your publication. 

 To copy a piece of text and paste it into your publication
1 In the Windows-based application that you want to copy text from, highlight the text you want to 

copy.
2 From the application's Edit menu, choose Copy.
3 Switch to the Publisher publication you want to add the text to.
4 Create a text frame or select the text frame where you want to paste the text you've copied.

If the frame already has text in it, position the insertion point in the text where you want the added 
text to begin.

5 From Publisher's Edit menu, choose Paste Text.
Publisher puts the text into the selected frame.

6 If the text frame isn't large enough to hold all the text, Publisher displays an "Autoflow" dialog box.    
Choose Yes if you want Publisher to automatically flow the text into empty text frames and connect 
these to the original text frame.
-Or-
Choose No if you want to keep the text in the frame's overflow area.
For more information on autoflow, see the Automatically Flowing Imported Text Into Text Frames 
topic referenced below.    For more information on flowing text through connected frames, see the 
Displaying Long Stories in Connected Text Frames topic referenced below.

Note
You can also use this procedure to add a piece of text to a table cell.    However, the cell (and all 

the other cells in the row) will expand if there is not enough room to fit the text.    You can lock the table's 
size to prevent this.    If you add text to a cell in a locked table, Publisher stores extra text in the cell's 
overflow area.    For more information on locking a table's size, see the Locking a Table So Its Size 
Doesn't Change Automatically referenced below.    For more information on adding a piece of text to a 
table, see the Copying Spreadsheet or Table Information Between Applications referenced below.

See Also
Automatically Flowing Imported Text Into Text Frames
Displaying Long Stories in Connected Text Frames
Adding Text
Disconnecting and Reconnecting Text Frames
Importing an Entire File of Text from Another Application
Locking a Table So Its Size Doesn't Change Automatically
Copying Spreadsheet or Table Information Between Applications



 Importing an Entire File of Text from Another Application 
You may want to add to your publication a story that you created in a word-processing program; or you 
may want to add a story someone else has created and given to you on a floppy disk.    Publisher can 
convert the file formats listed below, and in most cases preserve the character and paragraph formatting 
of the text.

File formats Publisher will convert
WordPerfect 5.0 and 5.1
Microsoft Word for Windows, 1.0, 1.1, and 2.x
Microsoft Works for Windows word-processing files (files with a .WPS extension)
Microsoft Works 2.0 and 3.0 word-processing files (files with a .WPS extension)
Microsoft Word for DOS, 3.05.X
ASCII
Microsoft Windows Write
PC-8 (line breaks will be preserved but not the text formatting)
Rich Text Format (files with an .RTF extension)

 To add a text file from another application
1 Create a text frame for the file you want to add.

-Or- 
If the text frame already exists, select the frame.

2 From the File menu, choose Import Text.
3 In the List Files Of Type box, select the type of file you want to add.    To see all the file types 

available to you, click the arrow to the right of the box.
Once you've chosen a file type, Publisher displays all the files of that type stored in the current 
directory so you can check to see if the file you want is there.

4 If the file you want to add is not displayed, in the Directories box, double-click the c:\ drive to see a 
list of all the directories on your hard drive.
If the directory that contains the file you want to add isn't displayed in the Directories box, choose a 
different drive from the Drives box.

5 Double-click the directory that contains the file you want to add.
6 From the list below the File Name box, choose the file you want to add by clicking on it, or type the 

name of the file in the File Name box.
7 Choose the OK button.

Publisher puts the text into the selected text frame.    If the text frame isn't large enough to hold all of 
the text, Publisher displays a dialog box asking if you want Publisher to automatically flow the text 
into your publication.

8 Choose Yes if you want Publisher to automatically flow the text.
-Or-
Choose No if you want to keep the text in the overflow area.
If you choose Yes, Publisher connects and flows the text into the empty text frames you specify, and 
then asks if you want to add pages to your publication for any remaining text.    For more information
on how autoflow works, see the Automatically Flowing Imported Text Into Text Frames topic 
referenced below.    For more information on flowing text through connected frames, see the 
Displaying Long Stories in Connected Text Frames topic referenced below.

Note
When you add a file created in another application to your publication, you are adding a copy of 

the original.    The original remains untouched and saved in its original location.
Tip

If you can't find the file you want, choose the Find File button.



What if...
The type of file I want to add doesn't appear in the List Files Of Type box?

Publisher may not be able to import that type of file, or you may not have installed the filter for 
importing that type of file.    First, run Publisher Setup again and choose to install filters.    If the type 
of file you want to import still isn't listed, you'll need to save a copy of the file as plain text in the 
application where it was created and then import the plain text file into your publication.    A plain text
file, also known as an ASCII file, is text without formatting.    For information on saving a file as plain 
text, see the documentation for the application in which you created the file.

The Import Text command is unavailable, or "dimmed"?
The text frame may not be selected.    Try clicking inside the text frame and then choosing the 

Import Text command again.
See Also

Displaying Long Stories in Connected Text Frames
Adding Text
Disconnecting and Reconnecting Text Frames
Adding a Piece of Text from Another Windows-Based Application
Import Text Command (File Menu)
Automatically Flowing Imported Text Into Text Frames
Copying Spreadsheet or Table Information Between Applications



 Automatically Flowing Imported Text Into Text Frames
When you import text from another application, all the text may not fit in the frame you've selected.    In 
this case, Publisher can locate and connect empty text frames to continue the text, or, if there are no 
empty frames available, add new pages and frames for you.

 Here's how it works
1 If all the imported text cannot fit into the selected frame, Publisher asks you if you want to connect 

available empty text frames in order to display imported text.
If you choose:
YES Publisher locates the next empty text frame starting with the current page.
If Publisher cannot locate an empty text frame, it goes on to number 3 below.
NO Publisher places the extra text in the overflow area for the selected frame.

2 When Publisher locates an empty text frame, it asks if you want to flow the imported text into this 
frame.
If you choose:
YES Publisher connects the text frames and then flows text into the connected frame.    If all 
the text does not fit, it locates another empty text frame and asks again if you want to flow the 
imported text into this frame.
NO Publisher skips that frame and locates the next empty text frame.
Cancel Publisher places any remaining text in the overflow area for the selected frame and stops
autoflow.

3 If Publisher can no longer locate empty text frames, it asks if you want to add pages and text frames
to display any remaining text.
If you choose:
YES Publisher creates a frame with the same characteristics as the previous frames in the 
chain and then flows text into it.    For each frame it creates, Publisher adds a new page on which to 
place the frame.
NO Publisher places any remaining text in the overflow area of the last frame used.

4 When all the imported text has been displayed, Publisher indicates how many pages were added 
and what page you are currently on.



 Exporting Text Created in Publisher to Another Application
To export a piece of text or a whole story from Publisher to another Windows-based application, just 
copy the text to the Clipboard, switch to the other application, and paste the text into the application.

To copy a piece of text or a story for later use in another Windows-based or non-Windows-based 
application, save the text or story with a new name and choose the file format used by the application 
you'll be exporting it to.    The original text in your Publisher publication won't be removed or changed.

 To export text to another Windows-based application
1 Highlight the text you want to export to another application.
2 From the Edit menu, choose Copy Text.
3 Switch to the application you want to export the text to.
4 Position the insertion point where you want the text to appear.
5 From the application's Edit menu, choose Paste.
 To save text for later use in another application
1 Highlight the text you want to use in another application.
2 From the File menu, choose Save As.
3 Choose the Save Selection As check box.

An X in the check box indicates that it is chosen.
4 In the Save Selection As list box, choose a file format used by the application where you want to put 

the text.
For example, if the application into which you will put the text can import RTF files, choose RTF.    To
see all the available file formats, click the arrow to the right of the Save Selection As list box.

5 In the File Name box, type a name for the file that will contain the text you highlighted.    Use the 
extension proposed by Publisher.

6 In the Directories box, choose the directory where you want to store the file if it is different from the 
current directory.

7 In the Drives box, choose the drive where you want to store the file if it is different from the current 
drive.

8 Choose the OK button.
Publisher creates a file containing the text you highlighted.    This file can now be used in another 
application.    See the application's documentation for more information on its insert, import, or open 
command.

Note
For information on how to move text from one Publisher publication to another, see the Moving 

Text topic referenced below.
Tip

If you are not sure what file format the other application can import, choose RTF or Plain Text.
What if...

The Save Selection As check box is unavailable?
You may not have highlighted any text before choosing the Save As command.    Highlight the text

and try the rest of the procedure again.
See Also

Copying Text
Save As Command (File Menu)
Moving Text



 Copying an Object from a Document in Another Windows-Based Application
When you don't plan on making changes to an object you're adding to a publication, and the object is 
only part of a file saved in another Windows-based application, add it by copying it to the Windows 
Clipboard and pasting it into Publisher.    For information on other ways to add an object, see the topics 
on adding an object referenced below.

To copy or move an object created in another Windows-based application to your publication
1 In the application you used to create the object, select the object you want to add to your 

publication.
2 From the application's Edit menu, choose Copy or Cut.

Choose Copy if you want to add a copy of the object to your publication and leave the original in the 
application.    Choose Cut if you want to add a copy of the object and delete the original from the 
application.

3 Switch to Publisher and open the publication you want to add the object to, if it's not already open.
4 From the Publisher Edit menu, choose Paste Object(s).

If a picture frame is selected, Publisher inserts the picture into the selected frame.    If no frame is 
selected, Publisher creates a frame in the middle of the window and inserts a copy of the object 
that's the same size as the original.    You can now position and resize it.

See Also
Adding an Object from Another Application to Your Publication:    The Basics
Importing a Picture File from Another Application
Adding an Object That You Can Change in Publisher
Adding an Object That You Can Update in Several Locations at Once
Shrinking or Enlarging a Picture
Moving a Picture or Drawn Object Within a Publication
Moving a Picture or Drawn Object Between Publications



 Importing a Picture File from Another Application 
When you want to add a picture that was created with another application, you can simply import it into 
your publication.    You can import any picture that is stored in a file format Publisher can use.    For more 
information on the picture formats you can use, see "What's in a Picture?" in Chapter 6 of the Microsoft 
Publisher User's Guide.

 To import a picture
1 From the File menu, choose Import Picture.
2 In the List Files Of Type box, select the type of picture file you want to add.    To see all the file types 

available to you, click the arrow to the right of the box.
Once you've chosen a picture file type, Publisher displays all the files of that type stored in the 
current directory so you can check to see if the file you want is there.

Bitmapped (paint-type) pictures.
These pictures are created by programs such as Windows Paintbrush.    Scanners create another

kind of bitmap known as a TIFF (Tagged Image File Format).    BMP, PCX and TIF are file extensions for 
bitmaps.

Draw-Type (object-oriented) pictures.
These are made by many Windows-based applicationsfor example, a Corel Draw! or Windows 

Draw drawing or a Microsoft Excel chart.    This category also included Encapsulated PostScript (EPS) 
pictures, which are stored in a format best printed by a PostScript printer, and Computer Graphics 
Metafile (CGM), the format of Publisher ClipArt.    CGM, DRW, EPS, and WMF are file extensions for 
draw-type pictures.

3 If the picture file you want to add is not displayed, in the Directories box, double-click the c:\ folder to
see a list of all the directories on your hard drive.
If the directory that contains the picture file you want to add isn't displayed in the Directories box, 
choose a different drive from the Drives box.

4 Double-click the directory that contains the picture file you want to add.
5 In the Picture Name box, choose the picture file you want to add, or type the name of the file in the 

Picture Name box.
6 Choose the OK button.

If you have selected a picture frame, the picture is inserted in this frame.    Otherwise, the picture is 
inserted in a frame created by Publisher in the center of the window.

Note
If the picture doesn't have the same proportions as the frame you're inserting it into, a dialog box 

appears.    If you want your picture to keep its original proportions when inserted into the frame, choose 
Change The Frame To Fit The Picture.    If you don't think distortion will be a problem, choose Change The
Picture To Fit The Frame.

Tips
If you can't find the file you want, choose the Find File button.
To change the size of your picture while maintaining its proportions, hold down the SHIFT key and 

drag one of the four handles to resize the picture frame.
If you have any trouble adding a picture from another application, see "First Aid for Working with 

Pictures" in Chapter 6 of the Microsoft Publisher User's Guide.
Images stored on a Kodak Photo CD can be very large.    A single image of the highest resolution 

(2048 by 3072) takes up to 18 megabytes of disk space.    Publisher cannot save a document that is this 
large.    Lower resolutions take up less disk space and will be faster to print.

What if...
My picture is distorted?
If you created a frame and chose to have Publisher change the picture to the fit the frame, but 

you don't like the way it looks, you can correct this by restoring the picture to its original size (the size it 
was when it was created) or you can resize it manually.    See the Restoring a Picture's Size or 
Proportions topic referenced below.

I cannot access all my Photo CD images?



To read a Photo CD, you must have a CD-ROM drive that is XA compatible, Mode 2, Form 1.    It 
is possible that your CD-ROM drive does not support "Multi-session," which allows you to access all the 
images on your disk.    For more information, contact Kodak or your local CD-ROM dealer.

See Also
Adding a Picture to Your Publication: the Basics
Restoring a Picture's Size or Proportions
Shrinking or Enlarging a Picture
Import Picture Command (File Menu)



 Importing a Scanned Image from Another Application 
If your scanning software supports the TWAIN standard, you can place a picture on your scanner and 
then start the scanning process from within Publisher.    Publisher automatically adds the scanned image 
to your publication.

If you have more than one scanner, you'll need to use the Select Source command to tell Publisher 
which machine you plan to use.    You do not have to choose Select Source if you have only one 
scanner.    Publisher automatically selects the scanner for you.

 To select the scanner you want to work with
1 From the File menu, choose Select Source.
2 From the list in the dialog box, choose the scanner you plan to use.
3 Choose the Select button.
 To scan an image and add it to Publisher
1 Turn on your scanner and insert the picture you want to scan.
2 In Publisher, choose Acquire from the File menu.

Without leaving Publisher, you will see the software that controls your scanner.
3 Using the scanning software, start the scanning process and make any adjustments you want to the 

scanned image.
4 When you've completed your work, exit the scanning software.

The final scanned picture is automatically added to Publisher.
If you have selected a picture frame, the picture is inserted in this frame.    Otherwise, it is inserted 
into a frame created by Publisher in the center of the window.

Note
If you're not sure whether your scanning software supports TWAIN, look for the Select Source 

command on the Publisher File menu.    If you see the command, choose it to see if your scanner is listed.
If you don't see the command, or your scanner is not listed, then your software probably doesn't support 
TWAIN.    In this case you'll need to save the scanned image in a separate file and import it into Publisher. 
For more information on importing a picture file, see Importing a Picture File from Another Application 
topic referenced below.

See Also
Adding a Picture to Your Publication: the Basics
Importing a Picture File from Another Application



 Creating an Object in Publisher Using Another Application
When you need to use another application to create an object, such as a chart or picture, but don't want 
to leave Publisher, you can "embed" an object.    You use the tools of the other application to create an 
embedded object right in Publisher.    An embedded object is not saved in the application in which you 
created it, but exists only in the Publisher file.    You can start the application from Publisher to make 
changes to the object at any time.

To create an object in Publisher using another application
1 From the Edit menu, choose Insert Object.
2 In the Object Type box, choose the type of object you want to add.    To see all of the available 

applications, scroll through the list.    Publisher only lists applications that support this procedure.
3 Choose the Create New button
4 Choose the OK button.

You are now in the application that you chose in the Object Type box.    You are also still in 
Publisher.

5 Create an object.
6 From the File menu of the application, choose the command that will close the application.    Usually,

the command name is Exit or Exit And Return.
7 If a message appears asking whether you want to update the object, choose the Yes button.

If a picture frame is selected, Publisher inserts the picture into the selected frame.    If no frame is 
selected, Publisher creates a frame in the middle of the window and inserts a copy of the object 
that's the same size as the original.    You can make changes to it at any time by double-clicking the 
object to open the application you used to create it.

Note
Some applications place their tools, menus, and toolbars in the Publisher work area so that you 

can directly work on the object in Publisher instead of opening the second application.    For more 
information, see "In-Place Editing" in Chapter 8 of the Microsoft Publisher User's Guide.

What if...
The application I want to use to create my object is not on this list?
It may not be an application that supports this procedure.    You can still copy and paste an object 

or import a picture from that application into your publication.    For more information, see the Copying an 
Object from a Document in Another Windows-Based Application and the Importing a Picture File from 
Another Application topics referenced below.

See Also
Adding an Object from Another Application to Your Publication:    The Basics
Copying an Object from a Document in Another Windows-Based Application
Importing a Picture File from Another Application
Adding an Object That You Can Update in Several Locations at Once
Moving a Picture or Drawn Object Within a Publication
Moving a Picture or Drawn Object Between Publications
Adding Borders and BorderArt to Frames
Adding Borders and BorderArt to Drawn Objects



 Adding an Object That You Can Change in Publisher
When you want to add an object that you've already created in another application, and you want to be 
able to make changes to it later, you can "embed" the object in your publication.        Then when you want
to make changes, you double-click the object to start the application.

To add an object you plan to change often (when it's part of a file)
1 While Publisher is still running, open the other application.
2 In the source application, select the object and highlight the portion you want to add to your 

publication.
3 From the Edit menu of the source application, choose Copy.
4 Switch back to Publisher.
5 From the Edit menu, choose Paste Special.
6 Choose the Paste button.
7 Choose the OK button.

Publisher places the object in your publication.
To add an entire file you plan to change often
1 From the Edit Menu, choose Insert Object.
2 Choose the Create From File button.
3 Choose the Browse button.

Publisher displays a dialog box listing files and directories.
4 Choose the file you want to insert.
5 Choose the OK button.
6 Choose the OK button again.

Publisher creates a new object using the file you chose.
To edit an object from within Publisher
1 Double-click the object you want to edit.    

You are now in the application where the object was created.    You are also still in Publisher.
2 Make the changes you want to the object.
3 From the File menu of the application, choose the command that will close the application.    Usually,

the command name is Exit or Exit And Return.
Your changes appear in the object in your application.

What if...
The Paste Special command is not available?
You may not have chosen the Copy command in the source application, or the application you 

copied from doesn't support Object Linking and Embedding for this type of object.    For information about 
copying a picture from a non-OLE application, see the Copying an Object from a Document in Another 
Windows-Based Application topic referenced below.

See Also
Adding an Object from Another Application to Your Publication:    The Basics
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 Adding an Object That You Can Update in Several Locations at Once
When you include the same object in several publications or applications, you may want to automatically
update all copies of the object when one of them changes.    You can do this by "linking" an object from 
another application when you add it to your publication.    Then when the object is changed in the original
application, it changes in your publication as well.    Likewise, changes you make to the information in 
your publication will appear in the original application.    You can start the application from Publisher to 
make changes to the object at any time.

To add an object that's automatically updated in your publication (when the object is part of a 
file)

1 While Publisher is still running, open the other application.
2 In the source application (the application in which the object was created), select the object and 

highlight the portion you want to add to your publication.
3 From the Edit menu of the source application, choose Copy.
4 Switch back to Publisher.
5 From the Edit menu, choose Paste Special.
6 Choose the Paste Link button.
7 Choose the OK button.

Publisher places the object in your publication.
The object you've added is now linked to its original file.    Each time you open your publication, 
Publisher checks the original file for changes and updates the object in your publication.

To add an entire file that's automatically updated in your publication
1 From the Edit menu, choose Insert Object.
2 Choose the Create From File button.
3 Choose the Link check box.
4 Choose the Browse button.
5 Choose the file you want to link to.
6 Choose the OK button.
7 Choose the OK button again.

Publisher creates a new linked object using the file you chose.

What if...
The link between an object I've pasted into my publication and the file where the original is stored 

is broken?
If the file containing the original object is moved to a new location, the link between the copy in 

your publication and the original is broken.    Publisher warns you when a link has been broken.    To re-
establish a link, you can either move the file containing the original object back to where it was when you 
copied it or you can copy the object again using the procedure above.

The Paste Special command is unavailable?
You may not have chosen the Copy command in the source application, or the application you're 

using may not support this procedure.    If this is the case, you can still copy and paste or import an object 
from that application into your publication, but you won't be able to link it to the original file.    For more 
information, see the Copying an Object from a Document in Another Windows-Based Application and the 
Importing a Picture File from Another Application topics referenced below.
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 Changing Embedded or Linked Objects in Your Publication or Other Applications
Embedded or linked objects can be changed from within Publisher.    When you make changes, you use 
the editing features of the original application to change the object in your Publisher publication.    You 
can also change a linked object by editing it in the source application. The changes are then reflected in 
your publication.

To change a linked or embedded object
1 Double-click the object you want to change.

The application in which the object was created opens, and displays the object you selected.
2 Make the change you want to the object.
3 From the File menu of the source application, choose Exit And Return.

The source application may use different wording for the command, such as Exit instead of Exit And 
Return.    Consult the online or printed documentation for the application.

4 If a message appears asking whether you want to update the object, choose the Yes button.
The source application closes, leaving Publisher open.    The object displays the change you made.

What if...
The linked object in Publisher doesn't display the changes I made?
You may not have saved or updated the changes in the source application before you returned to 

Publisher.    When you change an object, a dialog box appears after you choose Exit And Return, asking if
you want to update the object.    Choose the Yes button to have your changes made to the object in 
Publisher.
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 Updating Linked Objects
Linked objects can be updated automatically every time you open the publication or only at times you 
specify.    This replaces the linked object in your publication with the most recent version from the source 
application.

To update a linked object
1 From the Edit menu, choose Edit Links.

The Edit Links dialog box    appears on the screen.
2 From the list, choose the linked object you want to update.
3 In the bottom of the dialog box, choose when you want the linked object to be updated.

If you want Publisher to automatically update your linked object every time you open the publication,
choose the Automatic button.
-Or-
If you want Publisher to update the linked object only when you tell it to, choose the manual button.

4 If you want the linked object to be updated, choose the Update Now button.
The updated object appears on the screen.
If the linked object is already up-to-date, the Update Now button may be unavailable.

5 Choose the OK button.
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