
Common Questions and Answers
This file provides answers to the most commonly asked questions about Microsoft Project 
version 3.0.  Read this file for information on the following topics:

1) The Task Form in version 3.0 is different from the one in version 1.0.  How do I 
display the 
Task Form from the previous version and change the Task Entry view so this form 
is displayed 
each time I use Microsoft Project?

2) When I choose Page Setup from the File menu, the Fit To Page option is not 
available.  
When is this option available?

3) If I resolve a resource overallocation manually, and then choose Level Now 
from the 
Options menu to resolve other overallocations automatically, Microsoft Project 
ignores my 
manual resolution of the overallocation. How can I continue automatic leveling 
and have 
Microsoft Project recognize the change I made?

4) There have been significant changes in how the Copy/Paste and Insert/Delete 
commands 
work in Microsoft Project version 3.0.  What are the changes?

5) When I choose Page Setup from the File menu, the Portrait and Landscape 
option buttons 
are not available.  How do I set the portrait or landscape orientation?

6) We use Microsoft Project version 1.0 for Windows and Microsoft Project version
1.1 for 
the Macintosh.  How can we transfer files between version 3.0 for Windows and 
the other 
two versions?

7) How do I return to my original set of views, filters, tables, and the default tool 
bar without reinstalling Microsoft Project?

8) How do I show fiscal years on the timescale?

9) Can I control page breaks in Microsoft Project version 3.0?

10) Can I change the connecting lines in the PERT Chart in Microsoft Project 
version 3.0?

11) How can Microsoft Project version 1.0 files that share a resource pool be used 
in Microsoft Project version 3.0?

12) When I print the Gantt Chart with Left Text defined in the Palette dialog box, 
the text is 
cut off on the left side of the printout.  How can I get all of the text to print?

13)  Can I print multiple lines in a header?  When I press Enter to begin the 



second line, the Page Setup dialog box closes.

14) Can I print a portion of a Gantt Chart that ends on a specific date? When I 
specify an end date for printing, Microsoft Project prints beyond the specified 
date.

15) Text doesn't display in my forms or dialog boxes. What should I do?

16) In my project, can I show the individual tasks that make up a recurring task on
one line?

17) When I change my Gantt Chart headers and footers and then open a new file, 
the new file reflects the old settings.  How can I create different settings for each 
file?

18) I am new to project management.  Where should I begin to set up a project 
correctly?

19) Can I base my schedule on a seven-day work week without modifying each 
month individually?

20) Can I print my project on one page?
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1) The Task Form in version 3.0 is different from the one in version 1.0.  How do I 
display the 
Task Form from the previous version and change the Task Entry view so this form 
is displayed 
each time I use Microsoft Project?

The Task Form as it appeared in Microsoft Project version 1.0 is now called the Task Details 
Form.  It can be displayed by choosing Define Views from the View menu, selecting Task 
Details Form in the Views box, and then choosing the Set button.

Follow these steps to change the form that gets used for the bottom of the Task Entry view:

1. From the View menu, choose Define Views.
2. In the Views box, select Task Entry.
3. Choose the Edit button.
4. In the Bottom box, select Task Details Form.
5. Choose the OK button.
6. Choose the Set button.

The Task Entry view will match the one in version 1.0, and will be displayed each time you 
use Microsoft Project.

2) When I choose Page Setup from the File menu, the Fit To Page option is not 
available.  
When is this option available?

The Fit To Page option is only available when a PostScript printer is selected as the default 
printer for Microsoft Project.  Even if a PostScript driver has been installed for use in 
Microsoft Windows, it might not be selected for use in Microsoft Project. To select a PostScript
printer that is already installed: 

1. In Microsoft Project, choose Print Setup from the File menu.
2. In the Printer box, select the PostScript printer.
3. Choose the OK button.

If a PostScript driver is not installed and one is available for printing, the driver for that 
printer must be installed through the Control Panel in Microsoft Windows.  For information on
installing printers, see the Microsoft Windows User's Guide.

3) If I resolve a resource overallocation manually, and then choose Level Now 
from the 
Options menu to resolve other overallocations automatically, Microsoft Project 
ignores my 
manual resolution of the overallocation.  How can I continue automatic leveling 
and have 
Microsoft Project recognize the change I made?

When resolving resource overallocations manually, it is best to add delay to a task just as 
Microsoft Project does when it levels.  To keep these delays, choose the Leveling command 
from the Options menu, and clear the Automatically Remove Delay check box.

When the Automatically Remove Delay check box is selected, Microsoft Project removes any 
delay previously entered into the Delay field before leveling continues.  If you have resolved 
overallocations manually, any changes you have made will be removed and the conflicts 
that you resolved manually will reappear.



If you plan to take care of unresolvable conflicts manually, follow these steps when leveling 
to ensure that a good schedule is calculated:

1. From the Options menu, choose Leveling.
2. Clear the Automatically Remove Delay check box.
3. From the Options menu, choose Remove Delay.
4. Select the All Task option button and choose OK.
5. From the Options menu, choose Level Now.
6. If Microsoft Project displays the message "Cannot Resolve Overallocation," choose the 

Stop button and resolve the conflict manually.
7. From the Options menu, choose Level Now to restart Leveling.
8. Repeat steps 6 and 7 for each conflict.

If you want Microsoft Project not to inform you of unresolvable conflicts when it is leveling, 
you can set the Schedule Messages option to No in the Preferences dialog box before 
choosing the Level Now command.  Microsoft Project will then resolve as many 
overallocations as it can and not display any conflict messages.  After leveling is complete, 
set the Schedule Messages option back to Yes so that other scheduling problems can be 
identified.

If your resources are still overallocated, you can then use the go to next overallocation 
button on the tool bar to find the overallocations in the project.

For information about the go to next overallocation button and leveling resource conflicts 
manually, see the "Leveling Resources" topic in the Microsoft Project User's Reference.

4) There have been significant changes in how the Copy/Paste and Insert/Delete 
commands 
work in Microsoft Project version 3.0.  What are the changes?

In Microsoft Project version 3.0 you can now copy and paste individual fields.  This means 
that if you select the Name field of a task, only the task name is copied.  To copy an entire 
task, you must select the entire task by selecting the locked column in the table (usually the 
ID column).

This is the same when deleting fields.  In Microsoft Project version 3.0, you can delete the 
information in a single field by selecting that field and choosing Clear from the Edit menu or 
by pressing the DEL key.

The following table describes what keys and Edit menu commands do based on what is 
selected.

Key or Action when Action when an Action when 
command an entire row entire column a single field

is selected is selected is selected

INS key Inserts a blank row Inserts a new columnInserts a blank
Insert command above the selected row to the left of the row

selected column

DEL key Removes informationRemoves informationRemoves information
Clear command from selected fields from selected column from selected field

Delete command Deletes entire task Removes column from Deletes entire task



or resource the table definition or resource

Copy command Copies all information Copies information
Copies information

in the selected row in the selected column in the selected field

Cut command Cuts all information in Cuts information in Cuts 
information in

the selected row the selected column the selected field

If you want the cut and copy buttons on the tool bar to function like the Cut and Copy 
commands in Microsoft Project version 1.0, you can create the following macros and assign 
them to the tool bar buttons:

Macro Name: Old Copy
SelectRow
EditCopy

Macro Name: Old Cut
SelectRow
EditCut

When you have a single field selected, these new macros select the entire row and cut or 
copy all the task or resource information in that row.

5) When I choose Page Setup from the File menu, the portrait and landscape 
option buttons 
are not available.  How do I set the portrait or landscape orientation?

In Microsoft Project version 3.0, the orientation (portrait or landscape) used when printing is 
controlled in the Page Setup dialog box. To set the orientation using the Page Setup dialog 
box, choose Page Setup from the File menu.

When using certain printers with Windows version 3.0 or Windows version 3.1, the Portrait 
and Landscape options in the Page Setup dialog box do not control the orientation of the 
project when it is printed.  For example, the HP Plotter driver (and other drivers that do not 
support having the Portrait or Landscape option sent to the driver when printing) cannot be 
controlled by these option buttons.

If the Portrait and Landscape options are not available in the Page Setup dialog box, you 
must set the orientation option within the driver itself.  To do this, follow these steps:

1. From the File menu, choose Print Setup.
2. In the Printer box, select the printer you will be using.
3. Choose the Setup button.

A message is displayed the first time the Setup button is chosen. This message informs
you  that the portrait and landscape orientations are normally set in the Page Setup 
dialog box.

4. Choose the OK button to confirm the message.
5. Select either the Portrait or Landscape option button.
6. Choose the OK button.
7. Choose the OK button again to return to Microsoft Project.

6) We use Microsoft Project version 1.0 for Windows and Microsoft Project version
1.1 for 



the Macintosh.  How can we transfer files between version 3.0 for Windows and 
the other 
two versions?

In Microsoft Project version 3.0 for Windows, you can open Microsoft Project version 1.0 for 
Windows files and Microsoft Project version 1.1 for the Macintosh files directly with no 
conversion necessary.  However, in Microsoft Project version 3.0, you must save a file in the 
MPX 1.0 format to be able to open the file in Microsoft Project version 1.0 or version 1.1.  To 
do this in version 3.0, choose Save As from the File menu and then select MPX 1.0 in the 
Save File As Type box.  

View files in Microsoft Project are transferable in one direction only.  You can open a version 
1.0 and 1.1 view file in version 3.0.  However, you cannot open a Microsoft Project version 
3.0 view file in either version 1.0 for Windows or 1.1 for the Macintosh.  Once a 1.0 view file 
has been saved in Microsoft Project version 3.0, it cannot be opened in the earlier version.  
The same is true for calendar files. If you will need to use the file in an earlier version of 
Microsoft Project, be sure to make a backup copy before opening the file in version 3.0.

Workspace files created in an earlier version of Microsoft Project cannot be opened in version
3.0.  The files will have to be recreated in version 3.0.

7) How do I return to my original set of views, filters, tables, and the default tool 
bar without reinstalling Microsoft Project?

In addition to the sample view files that come with Microsoft Project, there is a file called 
BACKUP.MPV.  This file is a backup of the default VIEW.MPV file that is created when Microsoft
Project is installed.

The file BACKUP.MPV contains all the default views, tables, filters, and the tool bar that the 
original file contains.  It can be opened at any time to return Microsoft Project to the state it 
was in when it was first installed.  Follow these steps to open this view file:

1. From the View menu, choose Define Views.
2. Choose the Open button.
3. In the File Name box, select BACKUP.MPV.
4. Choose the OK button.
5. Choose the Save button.
6. Type a new name to save these settings without changing BACKUP.MPV.
7. Choose the OK button.
8. Choose the Set button.

You can also merge selected information from this view file into your current view file to 
reset only selected options. For more information on merging view files and on view files in 
general, see the "Views" topic in the Microsoft Project User's Reference.

8) How do I show fiscal years on the timescale?

Follow these steps to show fiscal years on the timescale:

1. From the Options menu, choose Preferences.
2. Select the Start Year In option.  
3. Type or select the month you want the fiscal year to start on.
4. Choose the OK button.

Now when you use the Quarters option in the Timescale dialog box, the first quarter will start



on the month you selected.

9) Can I control page breaks in Microsoft Project version 3.0?

Page breaks can now be set on the Gantt Chart, Task Sheet, Resource Sheet, and Resource 
Usage view.  Page breaks can be displayed on the PERT Chart; Microsoft Project can adjust 
nodes so they do not split across pages.

When setting page breaks, the break is inserted above the selected row.  The selected row 
must contain task or resource information.

Follow these steps to set a page break on the Gantt Chart, Task Sheet, Resource Sheet, or 
Resource Usage view:

1. Select the row that you want the page break to come before.  
2. From the Format menu, choose Set Page Break.  A dashed line will be drawn on the 

table portion of the view indicating that a page break has been set.

To remove a page break, select the row just below the dashed line, and choose Remove Page
Break from the Format menu.

On the PERT Chart, page breaks are defined by the size of the paper set in the Print Setup 
dialog box.  The amount of space available for printing can be adjusted by increasing or 
decreasing the margins. To change the margins, choose Page Setup from the File menu.

If you want Microsoft Project to automatically adjust the nodes on the PERT Chart so that 
nodes are not split across pages, choose Layout from the Format menu and make sure the 
Adjust For Page Breaks check box is selected. Then choose Layout Now from the Format 
menu.

10) Can I change the connecting lines in the PERT Chart in Microsoft Project 
version 3.0?

In Microsoft Project version 3.0, you can choose between straight connecting lines or 
rectilinear connecting lines between nodes.

Follow these steps to choose between the two styles of lines:

1. From the Format menu, choose Layout.
2. Under Links, select one of the two option buttons.

The first option is for straight connecting lines and the second option is for rectilinear 
connecting lines.  You can switch between the styles at any point by selecting the other 
option in this dialog box.

11) How can Microsoft Project version 1.0 files that share a resource pool be used 
in Microsoft Project version 3.0?

Be sure to make backups before transferring any files to Microsoft Project version 3.0.

Microsoft Project version 1.0 and version 1.1 files that were sharing resources from a 
common resource pool must be disconnected from the resource pool before being 
transferred to Microsoft Project version 3.0.

To turn off resource sharing:



1. Open the resource pool file, and open all the projects sharing the resources.
2. In each project sharing the resources, choose Resources from the File menu.
3. Select the Use Own Resources option button.
4. Choose the OK button.

 
After all the projects sharing the resources have been disconnected from the pool, save the 
pool file. By choosing Resources from the File menu in the resource pool file, you can 
determine if the file is still being recognized as a resource pool. If the message "Command 
not allowed for shared resource pool" is displayed, you will need to save the file in the MPX 
format before transferring it to Microsoft Project version 3.0. To save the file in the MPX 
format, follow these steps:

1. From the File menu, choose Save As.
2. Choose the Options button.
3. In the Save File As Type box, select MPX.
4. Choose the OK button.

The MPX file just created can now be transferred and opened in Microsoft Project version 3.0.

12) When I print the Gantt Chart with Left Text defined in the Palette dialog box, 
the text is 
cut off on the left side of the printout.  How can I get all of the text to print?

When Microsoft Project prints the Gantt Chart, it starts printing at the beginning of the 
project.  This date is specified in the From box in the Print dialog box.  Or, with the Project 
Date option button selected, Microsoft Project prints from the beginning of the project to the 
end.

Select the Manual option button in the Print dialog box to enter any dates in the From and To
boxes.  Use this option to specify a starting date earlier than the project start date so that all
the text on the Gantt Chart will be printed.

13)  Can I print multiple lines in a header?  When I press Enter to begin the 
second line, the Page Setup dialog box closes.

In the Page Setup dialog box, you can press Ctrl+Enter to start a new line in the Header box.
This also works in the Legend dialog box.

14) Can I print a portion of a Gantt Chart that ends on a specific date? When I 
specify an end date for printing, Microsoft Project prints beyond the specified 
date.

When you print a Gantt Chart, you can specify the range of dates you want to print in the 
Print dialog box.  If the date entered in the To box occurs in the middle of a printed page, 
however, Microsoft Project extends the timescale to the edge of the page.

You can change your timescale to make the specified end date match the printed page 
boundary. To increase or decrease the timescale:

1. From the Format menu, choose Timescale.
2. In the Enlarge box, increase or decrease the percentage.
3. Choose the OK button.
4. From the File menu, choose Print Preview to see if the last date you want to print falls 

on a page boundary.



5. Repeat steps 2 through 4 until you achieve the desired results.

15) Text doesn't display in my forms or dialog boxes. What should I do?

If this situation occurs, you need to set the Window Text option in the Windows Color Control 
Panel to a color other than white.

1. Double-click the Microsoft Windows Control Panel icon (usually found in the Main group
in Program Manager).

2. Double-click the Color icon.
3. Choose the Color Palette button.
4. In the Screen Element box, select Window Text.
5. In the Basic Colors palette, select a color other than white.
6. Choose the OK button.

16) In my project, can I show the individual tasks that make up a recurring task on
one line?

You can create a summary task and detailed tasks to describe your recurring event, and 
then roll up the details on the Gantt Chart.

1. Create a summary task for your recurring task: "Weekly Meetings," for example.
2. Below the summary task, create the detailed tasks that occur when the summary task 

recurs: a separate task for each meeting, for example.
3. Enter the start date for each separate task.

Your Gantt Chart should look something like the following:

Name Duration Scheduled Start
Scheduled Finish

---------------------------------------------------------------------------------------------------------------------------------
----
Weekly Meetings <accumulated> <Earliest Start> <Latest Finish>
  Week1 Meeting 1h 1/5/93 2:00 P.M. 1/5/93 3:00 P.M.
  Week2 Meeting 1h 1/12/93 2:00 P.M. 1/12/92 3:00 P.M.
  Week3 Meeting 1h 1/19/93 2:00 P.M. 1/19/93 3:00 P.M.

Next, you'll need to modify the Gantt Palette to show the detailed task information on the 
summary task line.

1. With the Gantt Chart view active, choose Palette from the Format menu.
2. On the line that describes the Summary bar, type Summary,Not Flag5 in the Show 

For column. (If you are already using Flag5, substitute a Flag field you are not using.)
3. On the line that describes the Rolled Up bar, change the appearance of the bar in the 

Sample column, if desired, by selecting Start, Bar, and End options in the Palette dialog
box.

4. On the line that describes the Rolled Up bar, type Scheduled Start in the From column,
replacing Scheduled Finish.

5. Choose the OK button.

In the next step, you'll add a Recurring Task (Flag5) field to the summary table, so that you 
can indicate which summary tasks represent recurring tasks.

1. From the Table menu, choose Define Tables.
2. In the Tables box, select Summary.



3. Choose the Edit button.
4. In the Table box, select the first blank row.
5. In the Field Name column, type Flag5.
6. In the Align column, type Center.
7. In the Width column, type 13.
8. In the Title column, type Recurring Task.
9. Choose the OK button.
10. Choose the Set button.

In the next step, you'll designate the tasks to which you want to apply the special formatting
you just specified.  You must follow these steps for each group of tasks you want to show on 
a single line.  You can then roll up the detailed tasks under the summary task

1. Select the summary task.
2. In the Recurring Task (Flag5) field, type Yes.
3. Select all the detailed tasks under the summary task.
4. From the Edit menu, choose Form.
5. Select the Rollup check box.
6. Choose the OK button.

Now, double-click the name of the summary task. It will collapse the detailed tasks into the 
summary line, which displays the newly created bars.

17) When I change my Gantt Chart headers and footers in one project file and 
then open another file, the newly opened file reflects the changed settings.  How 
can I create different settings for each file?

The easiest way to accomplish this is to create a separate Gantt Chart for each file in which 
you want different headers and footers.  Microsoft Project saves header and footer 
information (and all formatting information) with the current view.  So, for each specific 
Gantt Chart, you can have separate headers and footers.

For each new Gantt Chart you want to create, follow these steps:

1. From the View menu, choose Define Views.
2. Choose the New button.
3. Select the Single Pane View option button.
4. Choose the OK button.
5. In the Name box, type a descriptive name for the new view.
6. In the Screen box, select Gantt Chart.
7. In the Table box, select Entry, or select another defined table to display each time the 

new view is selected.
8. In the Filter box, select a filter to apply automatically when this view is selected.  (The 

All Tasks filter is the default.)
9. Choose the OK button.
10. Choose the Set button.

To create a new Gantt Chart based on formatting from another Gantt Chart, follow these 
steps:

1. From the View menu, choose Define Views.
2. Select the Gantt Chart that has the formatting you want to use.
3. Choose the Copy button.
4. In the Name box, type a descriptive name for the new view.
5. Choose the OK button.



6. Choose the Set button.

Now, choose Page Setup from the File menu and specify headers and footers for the view. 
They will be available whenever the view is selected.

18) I am new to project management.  Where should I begin to set up a project 
correctly?

If you're new to project management, Microsoft Project offers you several ways to get 
started.

The Microsoft Project tutorial takes you step by step through the skills you'll need to create a
project. To begin the tutorial, choose Tutorial from the Help menu and follow the instructions.

Microsoft Project also comes with PlanningWizards, an automated, hands-on system that 
walks you through selected tasks as you enter your own data:  To start PlanningWizards, 
choose PlanningWizards from the Help menu.  Select Creating a New Project and click the 
Next button to walk through the creation of a project.

In addition, Chapter 2 of the Microsoft Project Feature Guide provides an overview of project 
management concepts and Microsoft Project features.

19) Can I base my schedule on a seven-day work week without modifying each 
month individually?

You can modify the base calendar by following these steps:

1. From the Options menu, choose Base Calendars.
2. Select the base calendar you want to modify.
3. Choose the Edit button.
4. Select the letter on the calendar that designates the day of the week you want to 

change.  For example, select S for Saturday.  (You can select multiple adjacent days.)
5. Select the Working option button to specify the selected day of the week as a working 

day.
6. In the From and To boxes, enter the working hours you want for the selected day(s). To

specify 24-hour days, enter 12 AM in the From box and 12 AM in the To box.
7. Choose the OK button.
8. Choose the Close button.

20) Can I print my project on one page?

If you are using a PostScript printer, you can select the Fit To Page check box in the Page 
Setup dialog box. Microsoft Project will then try to scale the information to print on one page.
Be aware that this can result in small text on the printed page.

If Fit To Page does not produce satisfactory results or is not available, you can manipulate 
other project attributes to produce a smaller printout:

-  Choose Text from the Format menu and select a smaller font size.  (Microsoft Project 
does not support fonts smaller than six points.)  Then, choose the OK button.

-  Choose Timescale from the Format menu, and then select larger Unit values for Major 
Scale and Minor Scale.  This decreases the amount of space the timescale portion of 
the view occupies.

-  Also in the Timescale dialog box, specify less than 100% for the Enlarge value.  (You 
may need to change the timescale labels to ensure that they are still readable.) Then, 



choose the OK button.  This decreases the amount of space the timescale occupies.
-  Choose Palette from the Format menu.  In the Size box, select a smaller value.  Then, 

choose the OK button.  This reduces the Gantt bar height.
-  Choose Define Tables from the Table menu, and then choose the Edit button.  In the 

Row Height box, enter a value of 1.  Then, choose the OK button.

If you're using a PostScript printer and the Fit To Page option does not produce satisfactory 
results, you can adjust the scaling factor to reduce the size of the printed chart.  (This option
is only available for PostScript printers.)

1. Choose Print Setup from the File menu.
2. With the PostScript printer driver selected, choose the Setup button.
3. If a dialog box appears asking whether you want to use the Page Setup dialog box for 

most printers, choose the OK button.
4. Choose the Options button.
5. For Scaling, specify a value of less than 100.
6. Choose the OK button in all three dialog boxes.
7. Choose Print Preview from the File menu to determine whether the project will print on

one page.
8. Repeat steps 1 through 7 until you achieve the desired results.


