
About GView32
This will provide you with the version of GraphicView 32 you are using, as well as other 
information that may be useful should you need to contact Technical Support.    You can 
also display this information by clicking the  button in the icon menu bar at the top of 
the screen.



Arrange Icons
Arrange Icons allows you to list each item by a particular method.    You can arrange by 
Name, Size, Type, Date, Image Properties, and Description.    You may also select to 
sort these categories by Ascending or Descending values.    Click on the View Menu 
and select Arrange Icons to apply these options.

You can also access the Arrange Icons option, from the pop-up menu, by right-clicking 
in the right pane of the GView32 screen.



Batch Conversion
GraphicView 32 provides you with the option to perform batch conversions on your 
images.    To convert your images to another format, highlight the folder that contains the
source images.    Click on the Tools Menu and select Batch Conversion.    At this point,
the following dialogue box will be presented to you.    You will need to select the output 
directory.    Click on the  button to select the output directory.    After the output 
directory has been selected, you may wish to specify the color depth and Q factor of the
output images.    When you are satisfied with the current settings, click the Start button 
to begin the conversion process.
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Copy
Copies the current selection and places it on the Windows clipboard.    To access this 
feature, click on the File Menu and select Copy.    Alternatively, you can click the  
button in the icon bar at the top of the screen.



Copy Image
Copies the current selection and places it on the Windows clipboard.    To access this 
feature, click on the Edit Menu and select Copy Image.    Alternatively, you can click the

 button in the icon bar at the top of the screen.



Create Cache
To create a cache of all the images in the currently selected directory, click on the Tools
Menu and select Create Cache.    The following dialogue box will be displayed.    You 
may select an alternate folder or create a new folder to cache the images.    It is not 
necessary to create the cache files in the same directory as your images.    You may 
click on the New Folder button to create a new directory.

This dialogue box provides other options as well:

Collect images recursively
Checking this box instructs the program to cache all image in the current directory as 
well as any subdirectories of the current folder.

Copy images
By placing a check mark in this box, the program will create copies of each image and 
place them in a directory of the same name.    In order to use this option, the directory 
that will contain the copied images must not share the same parent directory as the 
original images.    For example, if you have images contained under \IMAGES\
MYSTUFF, you cannot use the \IMAGES directory to create the copies, since the newly 
created directory would posses the same folder and image names.

with packing
To use this option, the Copy images option must be enabled.    This option will create 
copies of each image and place them in a compressed folder.    The compressed folder 
will contain a cache file and a .ZIP file containing the images.    This method can reduce 
the size of the cache folder and the copied images to a minimum.
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Cut
This option allows you cut the currently selected file and place it on the clipboard.    To 
use this option click on the Edit Menu and select Cut.    Alternatively, you can click on 
the  button in the icon bar at the top of the screen.



Delete
To delete a file or folder, highlight the item, then click the Edit Menu and select Delete.   
You can also click the  button in the icon bar at the top of the screen to perform the 
same function.



Describe
Describe opens a dialogue that allows you to enter a text description of the currently 
selected image.    You can access this feature by clicking on the Edit Menu and 
selecting Describe.



Detail List
Displays the contents of the current folder as a detailed list.    Click on the View Menu 
and select Detail List to use this viewing mode.    Alternatively, you can click on the  
button in the icon menu at the top of the screen.

You can also access the Detail List option, from the pop-up menu, by right-clicking in 
the right pane of the GView32 screen.



Detailed View - Edit Menu
Copy image

Rename



Detailed View - File Menu
Save as...

Properties

Print

Print setup...

Exit



Detailed View - Tools Menu
Slide show
Sequentially displays the images in the current folder as a slide show.    To use this 
feature, click on the Tools Menu and select Slide Show.    You can also use the  
button, in the icon menu bar at the top of the screen, to start or stop a Slide Show.



Detailed View - View Menu
Tool bar

Status bar

Image

Rotate

Full-screen

Reload



Detailed View Icon Menu Definitions

 Print
 Zoom Out

 Copy
 Rotate Counter-clockwise

 Properties
 Rotate Clockwise

 Next
 Full Screen Mode

 Previous
 Reload

 Zoom In
 Slide Show



Detailed View Pull Down Menus
Once a file is displayed in the Detailed View window, you will have the following menus 
available to you.    To bring a file into the Detailed View window, double-click on the 
image in GraphicView 32.

File Menu

Edit Menu

View Menu

Tools Menu



Edit Menu
Cut

Copy

Paste

Delete

Select All

Rename

Describe...



Exit
To Exit the program, click on the File Menu and select Exit.    If any changes have been 
made to an image, GraphicView 32 will prompt you to save your changes.



File Menu
New Folder Print Preview

Open with... Print Setup

Save As... Properties

Print... Exit



Full-Screen
This option is available in the Detailed View window and toggles Full-Screen mode.    To 
access this function, click on the View Menu and select Full-Screen.    Once you 
perform this function, all menu systems and borders will be eliminated from view.    The 
entire image will occupy the screen.    To revert to the previous view, right-click the 
mouse and select Full Screen from the pop-up menu.    You may also select the full 
screen viewing mode by right-clicking the mouse and select Full Screen from the 
floating menu dialogue.    Notice you can toggle this function.

If you are viewing images in the Detailed View window, you can use the  button, in 
the icon bar at the top of the screen, to perform the same function.



Help Menu
Help Topics

About GView32...



Help Topics
This will take you to the Table of Contents for the Help File.



Icon Menu Definitions
 Up One Level
 Small Icons

 Properties
 List

 Cut
 Detail List

 Copy
 Thumbnails

 Paste
 Print

 Delete
 About

 Large Icons



Image
Using the Image feature, by clicking on the View Menu and selecting Image, allows you
to navigate through several images in the current folder without leaving the Detail View 
window.    The following options are available to you:

Next
Displays the next image in the current folder.    You may also click on the  button to 
perform the same function.

Previous
Displays the previous image in the current folder.    You may also click on the  button 
to perform the same function.

First
Displays the first image listed in the current folder.

Last
Displays the last image listed in the current folder.



Image Types
This dialogue allows you to select which files are to be displayed in the right-hand pane. 
Click on the View Menu and select Image Types to access this feature. Additional 
options are available to you:

Show all files
Selecting this radio button will disregard other available options and display all files in 
the current folder.

Show images only
Enabling this radio button will allow you to select which images are to be displayed.    
Placing a check mark in the box next to the desired image type, will ensure it is 
displayed when viewing the current folder.

Select All
Available only when the Show image only radio button is selected.    Clicking this 
button will select all the available check boxes and display all images within the current 
folder.    This is analogous to the Show all files radio button.

Deselect All
Available only when the Show image only radio button is selected.    Clicking this 
button quickly deselects all check marks, allowing you to easily enable on the files you 
want displayed.

Add
Available only when the Show image only radio button is selected.    Allows you to Add 
another file type to the images list.

Edit
Available only when the Show image only radio button is selected.    Allows you to Edit 
the currently highlighted file type description.

Remove
Available only when the Show image only radio button is selected.    Removes a file 
type from the images list.





Large Icons
Displays the contents of the current folder as icons.    Click on the View Menu and 
select Icons to select this viewing mode.    Alternatively, you can click on the  icon in 
the icon menu at the top of the screen.



List
Displays the contents of the current folder as a list.    Click on the View Menu and select
List to use this viewing mode.    Alternatively, you can click on the  button in the icon 
menu at the top of the screen.

You can also access the List option, from the pop-up menu, by right-clicking in the right 
pane of the GView32 screen.



New Folder

This option allows you to create a new folder on the current drive or create a sub-folder 
in the currently selected directory.    The newly created folder will be displayed in the far 
right pane.    You will be prompted to enter a folder name at this time.    Press the Enter 
key to accept the entered title.



Next
Displays the next image in the current folder.    Click on the View Menu, select Image, 
then click on Next.    You may also click on the  button.



Open With
You may view a highlighted file with another program by clicking on the File Menu and 
selecting Open with...    A dialogue box will be displayed, asking you to specify the full 
path to the program you wish to use.    You may.    You may use the Browse button on 
this dialogue, and manually search for the application if you are unsure of the path.    
Press the Enter key or click OK to launch the program.



Options
Options lets you change the default settings for GraphicView 32.    The following tabs, 
which contain various settings, are available to you:

Images
This tab provides options on setting the GFX color palette.    You can select the 4.0 
palette or 3.0 palette.    You are also provided with the option of showing GFX internal 
file names (i.e. "LARGE ANIMALS") or original file names (i.e. ANIMALS.GFX).    This 
tab also allows you to specify a path to your graphics files.

Miscellaneous
Under this tab, you can select how the Detailed View window should display images.    
You can select the image to fit the window or be displayed in full-screen mode.    You 
can also modify various Slide Show options, such as forward, reverse, or random 
display.    An option for hiding known file extensions is also available.

Print Page
This tab allows you to set various printing options.

Page Header
This tab provides options for customizing each page that is printed.    You can select to 
include a header for each page as well as include your own company logo.    Full control
of text and logo alignment is available.

Cache
Various controls for manipulating when and where images are cached can be found 
here.    You can specify a path for cached files on read-only devices, such as a CD-
ROM.    You can also control the compression when Caching and packing the files.

Thumbnail
The options found under this tab, allow you to adjust the appearance of the thumbnail 
display.    You can modify the spacing between thumbnails as well as the width of the 
border surrounding each image.

Language
If you have multiple language sets installed on your computer, you can specify which 
languages are used under this tab.



Paste
Pastes the current contents of the Windows clipboard to the selected location.    To use 
this feature, click on the Edit Menu and select Paste.    Alternatively, you can click on 
the  button in the icon menu, at the top of the screen, to perform the same function.



Previous
Displays the previous image in the current folder.    Click on the View Menu, select 
Image, then click on Previous.    You can also click on the  button to perform the 
same function.



Print
Allows you to print the currently selected image.    Click on the File Menu and 
select Print...    This will display the standard Windows Print Menu allowing you to select
from various print options depending on the brand, model, and type of printer that you 
have.    You can also click the  button in the icon bar at the top of the screen to 
perform the same function.



Print Preview
GraphicView 32 allows you to print thumbnails of the currently selected files.    To 
preview your images before printing, click on the File Menu and select Print Preview.

In this window you can preview your images prior to printing them.

From the Print Preview window, you also have the following options:

Print
Allows you to print the currently selected image(s)    The standard Windows 
Print dialogue will be displayed, allowing you to select from various print 
options depending on the brand, model, and type of printer that you have.

Next Page
If the number of selected thumbnails occupy more than one page, this 
button will be available to you.    Clicking this button will display the next 
page of images.

Prev Page
If the number of selected thumbnails occupy more than one page, this 
button will be available to you.    Clicking this button will display the previous 
page of images, if you have already clicked on the Next Page button.

Two Page
You have the option of viewing the selected images, two pages at a time.    
This button will be available to you only if the number of images exceeds one
page.

Zoom In
Allows you to Zoom-in on the current page of images.    If the Two Page option
has been selected, GraphicView 32 will automatically modify the mouse 
cursor to become a magnifying tool, allowing you to select which area you 
wish to magnify.

Zoom Out
Allows you to Zoom-out from the current page of images.

Close
Closes the Print Preview window.



Print Setup
Displays the windows Print Setup dialogue, allowing you to select from various print 
options depending on the brand, model, and type of printer that you have.    Click the 
File Menu and select Print Setup to access this feature.



Properties
Once you have selected a file, you can obtain detailed information on the image by 
clicking on the File Menu and selecting Properties.    You can also click on the  
button in icon menu at the top of the screen to access the same function.    A dialogue 
box will be displayed containing 3 tabs.    These three tabs consist of the following:

General
Contains general information about the file such as type, size, attributes and when the 
file was created and modified.

Image Property Page
This tab displays more detailed information such as format, compression (if any), 
resolution, color depth and dimensions.

Description
This tab can be used to enter any special information about the image.

You can also access the Properties option, from the pop-up menu, by right-clicking in 
the right pane of the GView32 screen.



Pull Down Menus
After GraphicView 32 has been launched, the following menus are available to you:

File Menu

Edit Menu

View Menu

Tools Menu

Help Menu



Refresh
Refreshes the contents of all windows.    Click on the View Menu and select Refresh to 
perform this procedure.

You can also access the Refresh option, from the pop-up menu, by right-clicking in the 
right pane of the GView32 screen.



Reload
Available under the Detailed View window.    This option reloads or redraws the currently
loaded image.    To access this feature, click on the View Menu and select Reload.    
You may also click on the  button from the icon menu, at the top of the screen, to 
perform the same function.



Rename
Allows you to rename a selected file or folder.    To use this feature, click on the Edit 
Menu and select Rename.    You will be prompted to enter a new name for the item.    To
cancel the renaming procedure, press the Enter key.



Rotate
The Rotate is a feature available to you when viewing image in the Detailed View 
window.    To Rotate the current image, click on the View Menu and select Rotate.    The
following angular rotations will be available to you:

90°
Rotates the image by 90°

180°
Rotates the image by 180°

270°
Rotates the image by 270°

By default, all rotations operate in a clockwise direction.    However, you can select to 
Rotate the image in a Counterclockwise direction by clicking the View Menu, selecting 
Rotate, then clicking on the Clockwise option.    You may toggle between Clockwise 
and Counterclockwise rotation by selecting this option.

You may also click the  button to rotate the image counterclockwise in 90° increments
or click the 

 button to rotate the image clockwise in 90° increments.    These buttons are available
in the icon menu bar at the top of the screen.



Save As
This menu item allows you to save the currently selected file with a new name.    To do 
this, click on the File Menu and select Save As...



Select All
Selects all files in the currently highlighted folder.    Click on the Edit Menu and choose 
Select All, to access this feature.



Show Columns
Show Columns allows you to select which lists are displayed, when viewing by a Detail 
List.    You can select to view a variety of details such as Size, Type, Date, Image 
Properties, and Description.    Click on the View Menu and select Show Columns to 
select these options.



Slide Show
Sequentially displays the selected images as a full-screen slide show.    Highlight the 
files you want in your slide show, then click on the Tools Menu and select Slide Show.  
You can also click on the  button to perform the same function.



Small Icons
Displays the contents of the current folder as small icons.    Click on the View Menu and
select Small Icons to use this viewing mode.    Alternatively, you can click on the  
button in the icon menu at the top of the screen.

You can also access the Small Icons option, from the pop-up menu, by right-clicking in 
the right pane of the GView32 screen.



Split
Allows you to adjust the horizontal and vertical size of each pane.    Click the View 
Menu and select Split to use this feature.    You may also resize each pane by placing 
the mouse cursor of the pane edge.    At this point, the cursor will change to a resize 
icon.    Click and hold the left mouse button to resize the pane.    



Status Bar
Allows you to toggle the display of the Status Bar near the bottom of the screen.    The 
status bar contains information about the status of the program.    Click on the View 
Menu and select Status Bar to toggle this display on or off.



Technical Support
If you need technical support with this or any other COMPANY NAME product, you may
contact us through the following sources:

Fax: 

Mail: 

The Web: 

E-mail: 



Thumbnail
Displays the contents of the current folder as thumbnails.    Click on the View Menu and 
select Thumbnail to use this viewing mode.    Alternatively, you can click on the  
button in the icon menu at the top of the screen.

You can also access the Thumbnail option, from the pop-up menu, by right-clicking in 
the right pane of the GView32 screen.



Tool bar
Allows you to toggle the display state of the icon tool bar.    To enable or disable the icon
tool bar display, click on the View Menu and select Tool bar.



Tools Menu
Slide Show

Create Cache...

Batch conversion

Options...



Up One Level
Clicking the  button will advance you to the parent directory of the current 
subdirectory your are in.



View Menu

Toolbar Detail List

Status Bar Thumbnail

Split Arrange Icons

Icons Show Columns

Small Icons Image Types...

List Refresh



Zoom

Enlarges or reduces the view of the current image.    Click on the  button to Zoom In 
the image, or click on the 

 button to Zoom Out the current image.




