Publisher 2000:n uudet toiminnot

Microsoft Publisher 2000 on maailman johtava yritysten käyttämä julkaisuohjelma, joka auttaa sinua luomaan vaikuttavia julkaisuja ja Web-sivustoja yrityksellesi tai järjestöllesi tai kotikäyttöön.

Aloita työskenteleminen nopeasti Microsoft Office -tyylisen käyttöliittymän ansiosta

Publisher muistuttaa sekä ulkoasultaan että toiminnoiltaan Microsoft Office -ohjelmia. Aloittaminen on helppoa monien jo valmiiksi tuttujen komentojen ja työkalujen ansiosta:

  • Pikanäppäimet ja työkalurivit toimivat kuten Microsot Officessa.

  • Tekstin kirjoittaminen ja muokkaaminen toimii kuten Microsoft Wordissa.

  • Yhdistä-toiminto käyttää Microsoft Outlookin yhteystietoluetteloja.

Tulosta julkaisusi missä haluat

Publisherin painotaloteknologia kehitettiin läheisessä yhteistyössä painoalan ammattilaisten kanssa. Voit viedä julkaisusi painettavaksi painotaloon tai tulostettavaksi kopiointipalveluun tai voit tulostaa sen omalla kirjoittimellasi.

Publisher tukee

  • Prosessiväri-, spottiväri- ja mustavalkopainatusta

  • RGB-, HSL-, CMYK- ja PANTONE-värimalleja

  • automaattista ja manuaalista kohdistusvaraa

  • linkitettyjä grafiikoita, jotka varmistavat, että painotalo saa alkuperäiset grafiikat käyttöönsä

  • matkapakettitoimintoa, joka kerää ja pakkaa painoon menevät tiedostot.

Julkaise Webissä

Publisherilla voit luoda nopeasti ja helposti ammattimaisia Web-sivustoja.

  • Ohjattu Web-sivuston luominen sisältää runsaasti vaikuttavia rakenteita.

  • Yli 200 valmista Web-sivun taustaa auttaa sinua luomaan yksilöllisen Web-sivuston.

  • Yli 300 animoitua GIF-tiedostoa, joiden avulla voit kiinnittää lukijan huomion.

Nauti helppokäyttöisyydestä

Työskentely on aiempaa helpompaa ja nopeampaa uusien ominaisuuksien ansiosta.

  • Voit tarkastella julkaisuasi vaivattomasti parannettujen zoomaus-, selaus- ja siirtymistoimintojen avulla.

  • Helppokäyttöisillä mukautetuilla värimalleilla saat haluamasi värin käyttöön nopeasti.

  • Voit käännellä kuvia miten tahansa, mikä tuo joustavuutta sivujen suunnitteluun.

  • Tekstin muotoilemisen työkalut löytyvät nyt nopeasti Mittayksiköt-työkaluriviltä.

Työskentele tehokkaammin ohjattujen toimintojen, tyylien ja sisällön avulla

Luo yritysjulkaisuillesi omaperäinen, hiottu ulkoasu.

  • Ohjatulla pikajulkaisutoiminnolla voit luoda uuden julkaisun hetkessä.

  • Uusi tuoteluettelo sisältää dynaamisia rakenteita, joilla voit luoda julkaisuvalikoimia nopeasti.

  • Kymmenen uuden julkaisuryhmän avulla voit mukauttaa julkaisujasi entistä enemmän.

  • Kuukausittain päivitettävät Glip Gallery Liven ClipArt-kuvat antavat uusia mahdollisuuksia.

  • 200 fonttia mahdollistaa entistä persoonallisemman lopputuloksen.


Ohjeen etsiminen työskentelyn aikana

Kysy neuvoa Office-avustajalta

Käynnistä Ohje Ohje-valikosta

Etsi ohjeita Office Update Web-sivustosta

Määritä Office-avustaja ehdottamaan ohjeaiheita automaattisesti

Etsi ohjeaiheita ilman Office-avustajaa

Etsi lisätietoja Internetistä

Neuvon kysyminen Office-avustajalta

Jos sinulla on Microsoft Publisheria koskeva kysymys, voit kysyä neuvoa Office-avustajalta. Jos haluat apua esimerkiksi taulukon luomisessa, kirjoita Office-avustajaan Taulukon luominen.

Voit etsiä lisätietoja Office-avustajalle esitettävän kysymyksen muodosta tai tehostaa hakua käyttämällä hakusanoja.

Voit myös valita toisen Office-avustajan. Avustaja on Office-ohjelmille yhteinen, joten kaikki muutokset, joita teet avustajan asetuksiin, vaikuttavat kaikkien Office-ohjelmien avustaja-asetuksiin.

Takaisin alkuun

Ohjeen käynnistäminen Ohje-valikosta

Valitse Ohje-valikosta Microsoft Publisherin Ohje. Jos Office-avustaja on käytössä, se tulee esiin. Jos Office-avustaja on poistettu käytöstä, Ohje-ikkuna tulee näkyviin. Valitse Ohje-välilehti ja kirjoita kysymys. Jos haluat selata Ohjeen sisältöä, valitse Sisältö-välilehti. Jos haluat tehdä tiettyihin sanoihin tai lauseisiin perustavan haun, valitse Hakemisto-välilehti.

Saat lisätietoja valintaikkunan vaihtoehdoista napsauttamalla kysymysmerkkipainiketta ja napsauttamalla sitten haluamaasi vaihtoehtoa. Jos et löydä kysymysmerkkipainiketta, valitse vaihtoehto ja paina VAIHTO+F1.

Saat työkalurivin painikkeen nimen näkyviin pitämällä hiiren osoitinta painikkeen kohdalla, kunnes nimi tulee näyttöön.

Takaisin alkuun

Ohjeen etsiminen Office Update Web-sivustosta

Voit siirtyä Microsoft Publisherin Web-sivustoon ja muihin Microsoftin Web-sivustoihin suoraan Publisherista käyttämällä Ohje-valikon Microsoft Publisherin Web-sivustot -komentoa. Alivalikon komentojen avulla saat yhteyden teknisiin resursseihin ja voit ladata ilmaisia Publisher-lisäosia sulkematta Publisheria.

Takaisin alkuun

Office-avustajan määrittäminen ehdottamaan automaattisesti ohjeaiheita

Office-avustaja ehdottaa automaattisesti ohjeaiheita ja vihjeitä, jotka liittyvät parhaillaan suorittamaasi tehtävään. Jos luot esimerkiksi Web-sivustoa, Office-avustaja näyttää automaattisesti ohjeaiheita, jotka helpottavat Web-sivuston luomisessa ja muotoilemisessa.

  1. Napsauta Office-avustajaa.
    TAI
    Jos avustaja ei ole näkyvissä, valitse Ohje-valikosta Näytä Office-avustaja.

  2. Valitse Asetukset-painike.

  3. Valitse Asetukset-välilehti ja sitten Arvaa ohjeen aiheet -valintaruutu.

  4. Valitse OK.

Takaisin alkuun

Ohjeen etsiminen ilman Office-avustajaa

  1. Napsauta Office-avustajaa.

  2. Valitse Asetukset-painike.

  3. Valitse Asetukset-välilehti ja sitten Käytä Office-avustajaa -valintaruutu.

  4. Valitse Ohje-valikosta Microsoft Publisherin Ohje, ja valitse sitten Ohje-, Sisältö- tai Hakemisto- välilehti.
    TAI
    Paina F1.

Takaisin alkuun

Lisätietojen etsiminen Internetistä

Avaa selaimesi ja etsi tietoa yrityksen sisäisestä verkosta tai Internetistä napsauttamalla alla näkyvän kuvan vieressä olevaa alleviivattua linkkiä:


Microsoft Publisherin opetusohjelma — TOCFR_SRC.HTM

Tervetuloa Microsoft Publisherin opetusohjelmaan

Näytä tämä aihe napsauttamalla alla olevaa kuvaa:

Näytä tämä aihe napsauttamalla kuvaa.


Reunaviivoihin liittyviä ongelmia

Ongelman kuvaus:

Reunaviiva halutaan poistaa

Reunaviiva halutaan poistaa kehyksen tai suorakulmion joiltain sivuilta

Muoto ei tulostu reunaviivan poistamisen jälkeen

Tekstikehys näkyy

Osa tekstistä tai kuvasta katoaa kehyksen reunaviivojen lisäämisen jälkeen

Halutaan luoda useita kehyksiä tai muotoja, joilla kaikilla on samanlainen reunaviiva

Ääri- ja reunaviiva -komennon valitseminen ei onnistu

Ääri- ja reunaviiva -komennon valitseminen onnistuu, mutta Kuvareunus-välilehti ei ole käytettävissä

Reunaviiva lisätään vahingossa kehykseen WordArt-tekstin sijasta


Väreihin liittyviä ongelmia

Ongelman kuvaus:

Kuvan värejä halutaan muuttaa

ClipArt-kuvien värit eivät tulostu oikein

Valittu väri tai kuvio ei näy

Värit eivät näytä halutunlaisilta

Ohjatun toiminnon avulla luodussa julkaisussa on väärät värit

Tekstikehyksen taustan väri muuttuu WordArt-tekstin värin sijasta

Värivastaavuus ei ole käytettävissä

Värit eivät tulostu oikein, vaikka käytössä on värivastaavuus

ICM-profiilit eivät ole käytettävissä

Kaikissa väriruuduissa on X-merkki

Värilliset objektit tulostuvat väritulostimella mustavalkoisina

Kuvassa halutaan käyttää useita värejä


Tiedostoihin liittyviä ongelmia

Ongelman kuvaus:

Tiedosto on lukittu

Tiedoston käyttö on estetty

Tiedostoa ei löydy

Varmuuskopion nimi on unohtunut


Viivaimeen ja sen jakoviivoihin liittyviä ongelmia

Ongelman kuvaus:

Viivaimet halutaan palauttaa

Viivaimen apuviiva halutaan kohdistaa tarkasti viivaimen jakoviivan kohdalle

Asettelun apuviiva halutaan kohdistaa tarkasti viivaimen jakoviivan kohdalle

Pisteet eivät näy viivaimella

Mittayksikkö halutaan vaihtaa

Julkaisun mittayksikön muuttamisen vaikutus

Objektien kohdistaminen viivaimen jakoviivoihin halutaan poistaa käytöstä

Sisennysmerkit näkyvät himmennettyinä

Sisennykset eivät ole halutuissa kohdissa

Esiasetetun sisennyksen mittoja halutaan muuttaa

Sarkainkohdan merkit eivät näy


Apuviivoihin liittyviä ongelmia

Ongelman kuvaus:

Apuviivat eivät näy

Asettelun apuviivat eivät näy uuden sivun lisäämisen jälkeen

Julkaisua halutaan tarkastella ilman apuviivoja

Objektit eivät ole oikein kohdistettuja apuviivojen siirtämisen jälkeen

Asettelun apuviivat ovat väärässä kohdassa aukeamalla

Asettelun apuviivat halutaan palauttaa tasavälisiksi sarakkeiksi tai riveiksi

Apuviivat julkaisun mittayksikön muuttamisen jälkeen

Objektien kohdistaminen apuviivoihin halutaan poistaa käytöstä

Viivaimen apuviivan poistaminen halutaan kumota

Piilota rajat ja apuviivat -komentoa ei näy


Tekstin tai kuvien piilottamiseen liittyvät ongelmat

Ongelman kuvaus:

Taustasivun objektit näkyvät vain joillakin sivuilla

Taustasivun objekteihin tehdyt muutokset näkyvät vain joillakin sivuilla

Taustasivuobjekti yritettiin piilottaa yhdeltä sivulta, mutta objektia ei enää näy millään sivulla

Taustasivulla olevaa objektia ei näy

Vesileimat eivät näy

Rajattu kuva halutaan kokonaan näkyviin

Kuvaa halutaan pienentää tai suurentaa sitä rajaamatta

Kuvion luomisen jälkeen näkyviin tulevat vain kahvat

Teksti on leikkaantunut tai kadonnut

Em-viiva tai en-viiva ei näy

Tuodun Word-tiedoston objekti ei näy oikeassa paikassa, kun tiedostoa on muokattu Wordissa ja palataan Publisheriin


Tekstin ja muiden objektien pinoamiseen liittyvät ongelmat

Ongelman kuvaus:

Teksti on kuvan tai sen reunojen päällä

Tekstikehyksen päälle siirretty kuva ei näy, eikä sitä voi siirtää

Taustasivulla olevaa objektia ei näy

Vesileimat eivät näy

Taulukossa olevia kuvia ei voi valita

Taulukon kuvien koko ei muutu taulukon kokoa muutettaessa


Mittayksiköihin liittyviä ongelmia

Ongelman kuvaus:

Objektin leveys ja korkeus halutaan tietää

Mittayksikkö halutaan vaihtaa

Pisteet eivät näy viivaimella

Julkaisun mittayksikkö muutettiin, mutta mikään ei siirtynyt

Esiasetetun sisennyksen mittoja halutaan muuttaa


Objekteihin liittyviä ongelmia

Ongelmakohta:

Reunaviivojen lisääminen

Objektien tai kuvien lisääminen

Objektien kopioiminen, liittäminen tai siirtäminen

Edusta- ja taustasivun objektit

Objektien ja kuvien koon muuttaminen

Objektien kiertäminen

Toimintojen tai muutosten peruuttaminen

Muut objekteihin liittyvät ongelmat


Office-avustaja häiritsee keskittymistä

Toiset avustajat ovat aktiivisempia kuin toiset. Office-logo-avustaja on vähiten aktiivinen. Aktiivisimmat avustajat, joissa äänet toistuvat useimmin, ovat Pompula ja Hurtta. Voit vähentää avustajien näkyvyyttä ja kuuluvuutta seuraavilla tavoilla:

  • Office-avustajan liikkumisen rajoittaminen

    Toimintaohjeet

  • Avustajan äänien kytkeminen pois

    Toimintaohjeet

  • Avustajan sulkeminen

    Toimintaohjeet


Sivuihin liittyviä ongelmia

Ongelmakohta:

Sivujen lisääminen

Taustasivut

Sivujen poistaminen

Aukeamat

Apuviivat

Sivunumerot

Muita sivuihin liittyviä ongelmia


Kuviin liittyviä ongelmia

Ongelmakohta:

ClipArt-kuvat

Värit

Kuvien ja muiden objektien pinoaminen

Objektien ja kuvien koon muuttaminen

Kuvien skannaaminen

Tekstin rivittäminen kuvan ympärille

Muut kuviin liittyvät ongelmat


Web-sivun esikatselun vianmääritys

Tämän vianmääritysohjeen avulla voit etsiä ratkaisuja esikatselussa ilmeneviin ongelmiin, jos Web-sivusi on tarkoitettu katseltavaksi Microsoft Internet Explorer 3.0:lla, Netscape Navigator 3.0:lla tai uudemmilla selaimilla.

Jos kohdeselain on Microsoft Internet Explorer 4.0 tai Netscape Navigator 4.0 tai niitä uudempi selain, napsauta tätä.

Web-sivuston kohdentaminen tiettyä selainversiota varten

Ongelman kuvaus:

Teksti ei näytä halutun kaltaiselta

Tekstikehyksen täyttöväri, reunaviiva tai varjo ei näy

Asettelu on virheellinen

Animaatiokuva ei toimi

Grafiikka on huonolaatuista

HTML-koodiosan tulos ei näy esikatselussa

HTML-koodiosan tulos näyttää väärältä esikatselussa

Lomakkeen ohjausobjektit eivät toimi

Esikatselun vianmäärityksen ottaminen käyttöön ja poistaminen käytöstä


Publisherin tulostuksen vianmääritys

Tämän vianmäärityksen avulla voit löytää ratkaisun tulostuksen ongelmiin.

Ongelman kuvaus:

Tekstin tai fonttien ulkoasu on virheellinen

Kuvat tai muut objektit puuttuvat tai niiden ulkoasu on virheellinen

Julkaisu ei tulostu

Julkaisun asettelu on virheellinen

Julkaisun osa on leikkautunut tai puuttuu

Näyttöön tulee virheilmoitus tulostettaessa


Ohjelmiin liittyviä ongelmia

Ongelman kuvaus:

Luettelossa ei ole mainittu ohjelmaa, jonka asiakirjoista tyylejä halutaan tuoda

Tuoduissa taulukon tiedoissa ei ole enää muotoiluja

Tekstiä halutaan tuoda muusta kuin Windows-ohjelmasta

OLE-objektien käyttämisessä on ongelmia


Taulukoihin liittyvät ongelmat

Ongelman kuvaus:

Teksti ei ole näkyvissä

Teksti ei mahdu taulukon soluun

Taulukko on suurentunut tekstiä lisättäessä eikä ole enää halutun näköinen

Taulukossa olevia kuvia ei voi valita

Taulukon kuvien kokoa ei voi muuttaa

Ruudukko ei tulostu

Taulukkokehys on luotu, mutta ruudukko ei näy

Poistettu objekti halutaan palauttaa

Kopioidun taulukon muotoilu katosi

Poista-komento ei ole käytettävissä


Tekstiin liittyvät ongelmat

Ongelmakohta:

Tekstin lisääminen tai korvaaminen

Tekstin koon tai ulkoasun muuttaminen

Tekstin sovittaminen ja sijoittaminen

Tekstin siirtäminen, kopioiminen tai poistaminen

Tekstin tarkasteleminen

Muihin tekstiominaisuuksiin liittyvät ongelmat

WordArt-objekteihin liittyvät ongelmat


Työkalurivien ja valikkojen vianmääritys

Ongelman kuvaus:

Työkalurivien ja valikkojen ulkoasun muuttaminen samaksi kuin Publisher 98:ssa

Valikon komentoa tai työkalurivin painiketta ei löydy

Valikkojen kaikkien komentojen halutaan näkyvän koko ajan


WordArt-teksteihin liittyvät ongelmat

Ongelman kuvaus:

Tekstin värin muuttaminen

Tekstin kuuluu aina täyttää kehys

Tekstikehyksen taustan väri muuttuu tekstin värin sijasta

WordArt-objekti muuttuu toiseen ohjelmaan liitettäessä

Reunusten muuttamisen jälkeen osa tekstistä ei näy

Teksti rivittyy väärin WordArt-objektin ympärille

Lihavointipainike ei lihavoi tekstiä

Kursivointipainike ei kursivoi tekstiä

Tasauspainike ei ole käytettävissä

Lihavointipainike ei ole käytettävissä

WordArt-työkalurivin Merkkivälistys-painike ei ole käytettävissä

WordArt-työkalurivin Tasaa korkeus -painike ei ole käytettävissä

Kääntämispainike ei ole käytettävissä

Fonttiruutu ei ole käytettävissä

Fonttikokoruutu ei ole käytettävissä

Kursivointipainike ei ole käytettävissä

Varjopainike muuttaa vain kehystä, ei tekstiä

WordArt-työkalurivin Muoto-luetteloruutu ei ole käytettävissä

WordArt-työkalurivin venytyspainike ei ole käytettävissä


Julkaisun luominen tai avaaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Julkaisun luominen ohjatun toiminnon avulla

Uuden julkaisun luominen

Julkaisun luominen aikaisemmin luotua julkaisua käyttäen

Julkaisun luominen mallia käyttäen

Näiden vaihtoehtojen erot

Valmiin julkaisun avaaminen

Siirtyminen suoraan tyhjälle sivulle Publisherin käynnistämisen yhteydessä

Web-sivuston luominen aiemmin luotua julkaisua käyttäen

Publisherin rakenneavustajan luoman julkaisun muuntaminen Web-sivustoksi

Publisherin rakenneavustajan luoman Web-sivuston muuntaminen tulostettavaksi julkaisuksi

Verkkoon tallennettujen Publisher-tiedostojen suojaaminen

PostScript-tulostustiedoston luominen julkaisusta

Encapsulated PostScript (EPS) -tiedoston luominen julkaisusta

Julkaisutiedoston avaamisen vianmääritys


Julkaisun asettelu

Valitse vaihtoehto, josta haluat lisätietoja:

Asettelun apuviivoja käsittelevä opetusohjelman aihe

Objektien tarkkaa sijoittamista käsittelevä opetusohjelman aihe

Ruudukon määrittäminen kaikille julkaisun sivuille asettelun apuviivojen avulla

(esimerkiksi sarakkeet, rivit ja reunukset)

Muiden sivujen ruudukosta poikkeavan ruudukon määrittäminen viivaimen apuviivojen avulla

Asettelun apuviivojen ja viivaimen apuviivojen ero

Tulostusalueen määrittäminen

Tekstikehysten yhdistäminen ja tekstin jatkaminen julkaisun toisessa kohdassa

PaperDirect-erikoispaperin näyttäminen


Tekstin kirjoittaminen uuteen kehykseen

  1. Napsauta objektityökalurivin tekstikehystyökalua.

  2. Napsauta tekstikehyksen kulman sijoituskohtaa, pidä hiiren painiketta alhaalla ja vedä vinosti ylös- tai alaspäin, kunnes kehys on haluamasi kokoinen.

  3. Aloita kirjoittaminen.

Vihje

Publisher voi muuttaa tekstin kokoa automaattisesti, kun tekstin automaattinen sovitus on käytössä.

Toimintaohjeet

Muita toimintaohjeita

Tekstin tai tekstikehyksen ulkoasun muuttaminen

Tekstin sovittaminen

Aiheeseen liittyviä ohjeita

Tekstin näyttämiseen liittyviä ongelmia

Kaikki kirjoitettu teksti ei mahdu kehykseen

Tekstikehykset


Tekstin juoksuttaminen toiseen palstaan tai toiselle sivulle

Valitse vaihtoehto, josta haluat lisätietoja:

Palstojen määrittäminen

Tekstikehysten yhdistäminen ja tekstin juoksuttaminen kehyksestä toiseen

Tekstikehysten erottaminen ja yhdistäminen uudelleen

Jatkuu-merkintöjen lisääminen lukijan ohjaamiseksi


Objektin toistaminen joka sivulla

Joka sivulla toistettavat objektit sijoitetaan Publisherissa taustasivulle.

Valitse vaihtoehto, josta haluat lisätietoja:

Taustasivua käsittelevä opetusohjelman aihe

Objektin toistaminen samassa kohdassa joka sivulla

Objektin toistaminen kaksipuolista asettelua käyttävällä aukeamalla

Ylä- ja alatunnisteiden lisääminen

Sivunumeroiden lisääminen tai muuttaminen

Taustasivulla olevan objektin piilottaminen yksittäiseltä sivulta

Jokaisella sivulla toistuvan objektin muuttaminen tai poistaminen


Erikoistekstiosien lisääminen

Valitse objekti, jonka haluat lisätä:

Otsikko

Anfangi

Sisällysluettelo (ja täytemerkit)

Kuvaotsikko

Kuvaotsikon kuvaus

Lainaus

Lainauksen kuvaus

Tietoruutu

Tietoruudun kuvaus

Publisherin ohjatun toiminnon rakennevalikoiman objekti

(esimerkiksi otsikkorivi, lainaus ja tietoruutu)

Rakennevalikoiman kuvaus


WordArtin lisääminen

  1. Napsauta objektityökalurivin WordArt-kehystyökalua.

  2. Siirrä hiiren osoitin paikkaan, johon haluat luoda WordArt-kehyksen, ja luo kehys vetämällä hiirtä.

  3. Kirjoita teksti tekstiruutuun.

    Voit luoda uuden tekstirivin painamalla ENTER.

  4. Valitse haluamasi tekstin tehosteet työkalurivin avulla.

    Toimintaohjeet

    Publisher päivittää WordArt-kehyksen tekstin aina, kun valitset Päivitä näyttö -painikkeen tai kun lopetat jonkin tehosteen käytön.

  5. Kun olet valmis, napsauta jotakin kohtaa WordArt-kehyksen ulkopuolella.

Muita toimintaohjeita

WordArt-tekstin ulkoasun muuttaminen

Muiden muutosten tekeminen WordArtiin


Päivämäärän tai ajan lisääminen

Valitse objekti, jonka haluat lisätä:

Automaattisesti päivittyvä päivämäärä tai kellonaika

Päivämäärän tai ajan lisääminen pysyvänä tekstinä


Tekstin kopioiminen

Valitse kohde, johon haluat liittää tekstin:

Samaan julkaisuun

Toiseen julkaisuun

Toiseen Windows-ohjelmaan

Julkaisun kaiken tekstin vieminen toiseen ohjelmaan


Tekstin fontin muuttaminen

  1. Voit muuttaa yksittäisen sanan fonttia siirtämällä kohdistimen sanaan.
    TAI
    Voit muuttaa useiden sanojen tai yksittäisten merkkien fonttia valitsemalla ne.

  2. Valitse fontti muotoilutyökalurivin fonttiruudusta.

    Työkalurivin löytäminen

Aiheeseen littyviä ohjeita

Tekstin valitsemiseen liittyviä ongelmia

Fontteihin liittyviä ongelmia

Web-sivustoissa käytettävät fontit


Tekstin koon muuttaminen

  1. Voit muuttaa yksittäisen sanan kokoa siirtämällä kohdistimen sanaan.
    TAI
    Voit muuttaa useiden sanojen tai yksittäisten merkkien kokoa valitsemalla ne.

  2. Valitse koko muotoilutyökalurivin fonttikokoruudusta.

    Työkalurivin löytäminen

    Voit valita muunkin kuin fonttikokoruudussa olevan fonttikoon. Fonttikoko voidaan määrittää 0,1 pisteen tarkkuudella, esimerkiksi 9,3 pisteeksi.

Aiheeseen littyviä ohjeita

Tekstiä ei voi valita

Työkalurivillä ei ole fonttikokoruutua


Teksti

Valitse aihe, josta haluat lisätietoja:

Tekstin lisääminen tai korvaaminen

Tekstin toistaminen joka sivulla

(esimerkiksi ylä- ja alatunnisteet sekä sivunumerot)

Tekstin tai sen kehyksen koon tai ulkoasun muuttaminen

(esimerkiksi lihavointi tai kursivointi, fontit, väri ja reunaviivat)

Tekstin tasaus ja välistys

(esimerkiksi merkkivälistys, rivivälit, reunukset ja sisennykset)

Luettelon tekeminen

Tekstin järjestäminen

(esimerkiksi sovittaminen, objektien ympäri rivittäminen ja päällekkäin järjestäminen)

Tekstin siirtäminen, kopioiminen, kiertäminen tai poistaminen

Muut tekstiin liittyvät tehtävät

(esimerkiksi etsiminen, oikeinkirjoituksen tarkistaminen ja tavutus)

Tekstin erikoistehosteet

(esimerkiksi viivalle tai muottiin sovitettu teksti ja kierretty teksti)

Tekstin kielen määrittäminen toiseksi

(esimerkiksi kielikohtainen oikeinkirjoituksen tarkistus ja tavutus)


Tekstin nostaminen perusviivan ylä- tai alapuolelle (ylä- tai alaindeksi)

  1. Valitse teksti.

  2. Valitse Muotoile Fontti.

  3. Valitse Tehosteet-ryhmästä Yläindeksi-valintaruutu.
    TAI
    Valitse Alaindeksi-valintaruutu, jos haluat sijoittaa merkit perusviivan alapuolelle.

  4. Valitse OK.

Aiheeseen liittyviä ohjeita

Tekstiä ei voi valita


Tekstimuotoilun poistaminen

  1. Valitse teksti, josta haluat poistaa muotoilun.

  2. Valitse Muotoile Fontti.

  3. Voit poistaa lihavoinnin tai kursivoinnin valitsemalla Fonttityyli-luetteloruudusta Normaali.

  4. Poista Tehosteet-ryhmästä valintamerkki niistä muotoiluista, joita et halua käyttää.

  5. Valitse OK.

Muita toimintaohjeita

Kaikkien muotoilujen poistaminen kerralla


Tekstikehyksen koon tai ulkoasun muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstikehyksen koon muuttaminen

Reunaviivan lisääminen, muuttaminen tai poistaminen

Tekstikehyksen reunusten muuttaminen

Värin tai kuvion lisääminen tekstikehykseen

Tekstikehyksen muuttaminen läpinäkyväksi tai läpinäkymättömäksi

Varjon lisääminen tekstikehykseen

Muotoilun kopioiminen tekstikehyksestä toiseen

Uusien tekstikehysten oletusmuotoilun määrittäminen


Reunaviivan lisääminen, muuttaminen tai poistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Reunaviivan lisääminen, muuttaminen tai poistaminen

Kuvareunuksen lisääminen, muuttaminen tai poistaminen

Mukautetun reunaviivan luominen

Uusien reunaviivojen oletusmuotoilun määrittäminen


Varjon lisääminen

Valitse vaihtoehto, josta haluat lisätietoja:

Publisherin lisäämä varjo

Mukautetun varjon luominen

Publisherin lisäämän varjon ja mukautetun varjon ero


Kappaleen tasauksen muuttaminen

  1. Napsauta muutettavaa
    kappaletta.

  2. Napsauta työkalurivin tasauspainiketta.

    Toimintaohjeet

    Työkalurivin löytäminen

Aiheeseen littyviä ohjeita

Tekstiä ei voi valita

Työkalurivillä ei ole tasauspainikkeita

Tekstin keskittämisen, oikean reunan tasauksen tai molempien reunojen tasauksen käyttäminen


Tekstin kohdistaminen pystysuunnassa

  1. Valitse tekstikehys napsauttamalla sitä.

  2. Valitse Muotoile Kohdista teksti pystysuoraan ja valitse sitten yksi seuraavista:
    • Jos haluat kohdistaa tekstin kehyksen yläosaan, valitse Ylös.

    • Jos haluat kohdistaa tekstin kehyksen keskelle, valitse Keskelle.

    • Jos haluat kohdistaa tekstin kehyksen alaosaan, valitse Alas.

Aiheeseen littyviä ohjeita

Tekstin kohdistaminen pystysuoraan ei toimi

Pystytasaus


Rivien, kappaleiden ja merkkien välit

Valitse kohta, josta haluat lisätietoja:

Rivivälin muuttaminen

Kappalevälin muuttaminen

Merkkivälin muuttaminen


Sisennykset ja sarkaimet

Valitse tapa, jolla teksti sisennetään:

Sarkainkohtien käyttäminen

Sisennysten käyttäminen

Sarkainkohtien ja sisennysten ero


Tekstin tavuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Muulla kuin oletuskielellä kirjoitetun tekstin tavuttaminen

Tekstin automaattinen tavuttaminen

Tekstin manuaalinen tavuttaminen

Tavuviivojen lisääminen sanoihin, jotka voi jakaa tai joita ei voi jakaa

Automaattisen tavutuksen poistaminen käytöstä teksti- tai taulukkokehyksissä

Automaattisen tavutuksen ottaminen käyttöön tai poistaminen käytöstä uusissa tekstikehyksissä

Publisherin lisäämien tavuviivojen määrän muuttaminen

Tavuviivojen paikan muuttaminen

Automaattisen tavutuksen poistaminen käytöstä


Tekstikehyksen reunusten muuttaminen

  1. Valitse tekstikehys napsauttamalla sitä.

  2. Valitse Muotoile Ominaisuudet: Tekstikehys.

  3. Määritä Reunukset-ryhmäruutuun vasemman ja oikean reunuksen sekä ylä- ja alareunusten leveys.

  4. Valitse OK.

Aiheeseen liittyviä ohjeita

Teksti ei ole näkyvissä reunusten muuttamisen jälkeen


Merkityn tai numeroidun luettelon luominen

Valitse haluamasi luettelo:

Merkitty luettelo

Numeroitu luettelo


Tekstin sovittaminen

Jos tekstiä kirjoitetaan tai tuodaan enemmän kuin kehykseen mahtuu, Publisher varastoi yli menevän tekstin juoksuttamattoman tekstin alueeseen, jossa se ei ole näkyvissä. Seuraavissa ohjeissa kerrotaan, miten juoksuttamattoman tekstin voi tuoda näkyviin.

Automaattisen sovittamisen ottaminen käyttöön

Tekstin juoksuttaminen toiseen palstaan tai toiselle sivulle

Tekstin sovittaminen manuaalisesti


Sivun objektien pinoamisjärjestyksen muuttaminen

  1. Napsauta objektia, jonka haluat sijoittaa muiden sivulla olevien objektien eteen tai taakse.

  2. Siirrä objekti pinon päällimmäiseksi tai alimmaiseksi valitsemalla Järjestä-valikosta Tuo eteen tai Vie taakse.
    TAI
    Siirrä objekti yksi taso ylöspäin tai alaspäin valitsemalla Siirrä eteenpäin tai Siirrä taaksepäin.

Vihje

Jos haluat muuttaa useampaa kuin yhtä objektia kerrallaan, pidä VAIHTONÄPPÄINTÄ alhaalla ja napsauta objekteja, jotka haluat valita.

Muita toimintaohjeita

Tekstin tai kuvien sijoittaminen jokaisen sivun taustasivulle

Objektien kohdistaminen toisiinsa tai reunukseen

Aiheeseen liittyviä ohjeita

Opetusohjelma: Objektien pinoaminen


Tekstin rivittäminen objektin ympärille

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstin rivittäminen kehyksen tai muodon ympärille

Tekstin rivittäminen kuvan tai WordArt-objektin ääriviivan ympärille, ei kehyksen ympärille

Kuvan tai WordArt-objektin rivitystavan muuttaminen

Muodon rivitystavan muuttaminen

Tekstin estäminen rivittymästä objektin ympärille


Tekstikehyksen tarkka sijoittaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstikehyksen sijoittaminen apuviivojen avulla

Tekstikehysten kohdistaminen muihin objekteihin kohdistusaputoiminnon avulla

Tekstikehysten kohdistaminen viivaimen apuviivoihin kohdistusaputoiminnon avulla

Tekstikehyksen kohdistaminen toiseen objektiin tai sivun reunukseen

Vapaan kohdistamisen ja kohdistusaputoiminnon avulla kohdistamisen ero

Tekstikehyksen siirtäminen kuvapiste kerrallaan (siirrä vähittäin -toiminto)

Tekstikehyksen tarkka sijoittaminen sivulla


Tekstin siirtäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Kehyksessä olevan tekstiosan siirtäminen

Koko tekstikehyksen ja sen sisältämän tekstin siirtäminen


Tekstin poistaminen

Valitse objekti, jonka haluat poistaa:

Tekstikehys ja siinä oleva teksti

Osa kehyksessä olevasta tekstistä mutta ei kehystä

Kaikki yhdistettyjen kehysten ketjussa oleva teksti, mutta ei kehyksiä

Yhdistetyt tekstikehykset


Tekstin etsiminen

  1. Napsauta teksti- tai taulukkokehystä, josta haluat etsiä.

  2. Valitse Muokkaa Etsi.

  3. Kirjoita Etsittävä -muokkausruutuun teksti, jota haluat etsiä.

  4. Valitse Etsi seuraava -painike.

    Publisher etsii valitusta kehyksestä ja kaikista siihen yhdistetyistä kehyksistä.

  5. Toista vaihetta 4, kunnes Publisher ilmoittaa, että teksti on tarkistettu kokonaan.

  6. Kun haluat lopettaa etsimisen, valitse Peruuta.

Aiheeseen liIttyviä ohjeita

Tekstin etsimiseen tai korvaamiseen liittyvät ongelmat

Halutaan etsiä erikoismerkki

Tehokkaita tekstin etsimistapoja

Tekstin etsiminen Web-sivulta


Kirjoitusvirheiden etsiminen julkaisusta

Publisher etsii väärin kirjoitettuja tai toistettuja sanoja teksti- ja taulukkokehyksistä mutta ei WordArt-kehyksistä eikä yhdistelykentistä. Lomakkeen ohjausobjekteista Publisher tarkistaa valintanappien ja -ruutujen tekstit, mutta ei komentopainikkeiden tai muokkaus- ja luetteloruutujen oletustekstiä.

  1. Napsauta teksti- tai taulukkokehystä, jossa olevan tekstin haluat tarkistaa.

  2. Valitse Työkalut Tarkista oikeinkirjoitus ja valitse sitten Oikeinkirjoituksen tarkistaminen.

  3. Valitse haluamasi vaihtoehto jokaiselle Ei ole sanastossa -ruudussa olevalle sanalle.

    Sanan voi jättää nykyiseen muotoonsa, sen voi muuttaa tai sen voi lisätä sanastoon, jolloin Publisher ohittaa sen jatkossa. Kahteen kertaan kirjoitetut sanat voi ohittaa tai poistaa.

  4. Voit tarkistaa oikeinkirjoituksen kaikista julkaisun teksti- ja taulukkokehyksistä valitsemalla Tarkista kaikki jutut -valintaruudun.

  5. Voit lopettaa oikeinkirjoituksen tarkistamisen ennen kuin kaikki teksti on tarkistettu valitsemalla Sulje-painikkeen.
    TAI
    Voit valita OK, kun Publisher ilmoittaa oikeinkirjoituksen tarkistamisen olevan valmis.

Aiheeseen liittyvä ohje

Oikeinkirjoituksen automaattinen tarkistaminen kirjoittamisen aikana

Julkaisun rakenteen tarkistaminen

Aiheeseen littyviä ohjeita

Publisher luettelee jatkuvasti kirjoitusmuotoja, joita ei haluta muuttaa

Oikeinkirjoituksen tarkistaminen -komento ei ole käytettävissä


Tekstin kieliasetuksen muuttaminen

Voit muuttaa valitun tekstin kieliasetuksen. Tämä mahdollistaa erikielisten tekstien tavuttamisen ja oikeinkirjoituksen tarkistamisen.

Et voi muuttaa yhdistelykenttien, Web-lomakkeen ohjausobjektien ja WordArt-objektien tekstin kieliasetusta.

  1. Valitse muutettava teksti jollain seuraavista tavoista:
    • Valitse osa kehyksen sisällä olevasta tekstistä.

    • Valitse yhdistetyissä tekstikentissä oleva juttu kokonaan painamalla CTRL+A.

    Jos haluat muuttaa julkaisun kaikkien teksti- ja taulukkokehysten tekstien kieliasetuksen, voit tehdä sen tekstiä valitsematta vaiheen 4 valinnan avulla.

  2. Valitse Työkalut Kieli ja valitse sitten Määritä kieli.

  3. Valitse Merkitse valitun tekstin kieleksi -luetteloruudusta haluamasi kieli.

  4. Jos haluat muuttaa julkaisun kaikkien teksti- ja taulukkokehysten tekstien kieliasetuksen, valitse Kaikki teksti -painike.

    Tämän vaiheen jälkeen julkaisuun lisäämäsi tekstin kieliasetukseksi ei tule nyt valitsemasi kieli eikä sitä tarkisteta automaattisesti.

  5. Valitse OK.
    • Jos haluat palauttaa tekstin kieliasetukseksi oletuskielen, valitse Muokkaa Kumoa.

Muita toimintaohjeita

Muulla kuin oletuskielellä kirjoitetun tekstin tavuttaminen

Muulla kuin oletuskielellä kirjoitetun tekstin kieliasun tarkistaminen

Aiheeseen liittyviä ohjeita

Kieliasetuksen kuvaus


Tekstin muokkausvaihtoehtojen muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Kaarevien lainausmerkkien ottaminen käyttöön ja poistaminen käytöstä

Kaarevien lainausmerkkien kuvaus

Kappalemerkkien ja muiden tulostumattomien merkkien piilottaminen tai näyttäminen

Vedä ja pudota -muokkauksen ottaminen käyttöön ja poistaminen käytöstä

Tekstin vedä ja pudota -muokkauksen kuvaus

Automaattisen kirjainparivälistyksen vähimmäispistekoon muuttaminen

Automaattisen tavutuksen ottaminen käyttöön tai poistaminen käytöstä uusissa kehyksissä

Päivämäärän tai ajan lisääminen

Fonttien esikatselu

Fonttien esikatselun kuvaus


Kuvan, äänen tai videoleikkeen lisääminen Clip Gallerylla

  1. Luo Clip Gallery -kehys.

    Toimintaohjeet

    Jos olet jo luonut kehyksen, kaksoisnapsauta sitä.

  2. Valitse haluamasi ClipArt-tyypin välilehti.

  3. Valitse haluamasi luokka.

  4. Etsi haluamasi leike, napsauta sitä ja valitse Lisää ClipArt-objekti.

    ClipArt-objekti lisätään julkaisuun. Jos Clip Gallery peittää julkaisun, napsauta näyttöä Clip Galleryn ikkunan ulkopuolella.

Huomautuksia

  • Jos aiot painattaa julkaisun painotalossa, linkitä Clip Galleryn kuvat.

  • Clip Galleryyn liittyy oma Ohje. Saat ohjeen aiheet näyttöön valitsemalla Clip Galleryn pääikkunasta Ohje-painikkeen.

  • Saat lisätietoja valintaikkunan vaihtoehdoista napsauttamalla kysymysmerkkipainiketta ja napsauttamalla sitten haluamaasi vaihtoehtoa.

Muita toimintaohjeita

ClipArt-objektin paikan määrittäminen tarkasti

ClipArt-kehyksen koon muuttaminen

Aiheeseen liittyviä ohjeita

Clip Galleryn kuvaus

Tietoja kuvien linkittämisestä painettavissa julkaisuissa


Kuvan kopioiminen toisesta julkaisusta tai ohjelmasta

Valitse kohde, jossa kuva on:

Toiseen julkaisuun

Toiseen ohjelmaan


Kuvatiedoston tuominen

  1. Luo kuvakehys.

    Toimintaohjeet

    Jos olet jo luonut kehyksen, napsauta sitä.

  2. Valitse Lisää Kuva ja valitse sitten Tiedostosta.

  3. Valitse lisättävän kuvatiedoston nimi.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  4. Valitse Lisää-painike.

Huomautus

Jos aiot painattaa julkaisun painotalossa, tuodut kuvat kannattaa linkittää. Napsauta vaiheessa 4 Lisää-painikkeen nuolta ja valitse Linkitä. Linkittämällä kuvan varmistat, että Publisher sisällyttää alkuperäisen kuvan julkaisuun, kun pakkaat tiedostot toimitettavaksi painoon.

Muita toimintaohjeita

Linkitettyjen kuvien lisääminen painettavaan julkaisuun

Aiheeseen liittyviä ohjeita

Näyttöön tulee "Muisti ei riitä" -sanoma, kun bittikarttakuvaa tuodaan

Publisherin tukemat kuvatiedostomuodot

Tietoja kuvien linkittämisestä painettavissa julkaisuissa


Objektin linkittäminen tai upottaminen

Valitse objekti, jonka haluat linkittää tai upottaa:

Toisen tiedoston osa

Erillinen tiedosto


Kuvan lisääminen suoraan skannerista

  1. Kytke virta skanneriin ja aseta skannattava kuva laitteeseen.

  2. Luo kuvakehys, jos et ole vielä tehnyt sitä.

    Toimintaohjeet
    TAI
    Jos kehys on jo luotu, valitse se napsauttamalla.

  3. Valitse Lisää Kuva ja valitse sitten Skannerista tai kamerasta ja valitse Lue kuva.

  4. Aloita skannaus ja tee halutut säädöt skannausohjelmistossa.

  5. Kun olet lopettanut, poistu skannausohjelmasta.

    Skannattu kuva lisätään julkaisuun.

Huomautus

Jos aiot painattaa julkaisun, kuvien skannaus kannattaa antaa painotalon tehtäväksi. Painotaloilla on tarvittava laitteisto sekä ammattitaito, joten he pystyvät yleensä skannaamaan laadukkaita kuvia. Omalla skannerilla skannatut kuvat kannattaa sijoittaa julkaisuun asemointikuviksi, jolloin ne toimivat paikkamerkkeinä painossa skannattavan lopullisen kuvan asettelulle.

Kysy painotalolta, suosittelevatko he kuvien sijoittamista asemointikuvina.

Muita toimintaohjeita

Kuvien käsitteleminen

Linkitettyjen kuvien lisääminen painettavaan julkaisuun

Aiheeseen liittyviä ohjeita

Reunuksiin liittyviä ongelmia

Näyttöön tulee "Muisti ei riitä" -sanoma, kun skannattua kuvaa tuodaan

Tarkkuuden ja värien määrän valitseminen skannauksessa


Kuvan piirtäminen Microsoft Draw'lla

Kuvan piirtäminen Microsoft Draw’lla

  1. Valitse Lisää Kuva ja valitse sitten Uusi piirros.

    Microsoft Draw'n työkalurivi tulee näkyviin.

  2. Luo kuva julkaisussa näkyvään korostettuun kehykseen.

    Jos tarvitset apua, saat Microsoft Draw’n ohjeaiheet näyttöön painamalla F1.

  3. Voit poistua Microsoft Draw'sta napsauttamalla hiirellä Publisherin työtilaa.

Muita toimintaohjeita

Kuvan koon muuttaminen

Microsoft Draw'lla luodun piirroksen muokkaaminen

Aiheeseen liittyviä ohjeita

Kuva ei ole oikeanlainen


Merkkifonttien käyttäminen

  1. Luo tekstikehys.

    Toimintaohjeet

  2. Valitse Lisää Merkki.

  3. Valitse fonttiruudusta haluamasi merkkifontti, esimerkiksi Wingdings.

  4. Valitse haluamasi merkki.

  5. Valitse OK.

    Merkki lisätään tekstikehykseen. Nyt voit valita sen, muuttaa sen fonttikokoa ja muotoilla sitä tavallisen tekstin tapaan.

Aiheeseen liittyviä ohjeita

Merkki ei näy fonttikoon suurentamisen jälkeen


Kuvan kopioiminen

Valitse kohde, johon haluat liittää kuvan:

Samaan julkaisuun

Toiseen julkaisuun

Toiseen Windows-ohjelmaan

Publisheriin, kun objekti on kopioitu toisesta Windows-ohjelmasta


Kuvan värien muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Kuvan värien muuttaminen yhden värin eri sävyiksi

Leikekuvan värien muuttaminen (Microsoft Draw'n avulla)

Bittikarttakuvan värien muuttaminen (Microsoft Paintin avulla)

Linkitetyn tai upotetun objektin värien muuttaminen

Oikean muuttamistavan valitseminen

Microsoft Picture It!:ssä tai Microsoft PhotoDraw'ssa luodun kuvan värien muuttaminen

Kuvan ja sen kehyksen välisen alueen värin muuttaminen


Kuvan muokkaaminen

Valitse vaihtoehto, josta haluat lisätietoja:

ClipArt-kuvan muokkaaminen Microsoft Draw'lla

Microsoft Draw'lla luodun piirroksen muokkaaminen

Microsoft Draw'n kuvaus

Bittikartan muokkaaminen Microsoft Paintilla

Bittikarttakuvan ja piirroskuvan ero

Kuvan muokkaaminen OLE-toiminnon avulla

Microsoft Picture It!:ssä tai Microsoft PhotoDraw'ssa luodun kuvan muokkaaminen

Kuvan värien muuttaminen yhden värin eri sävyiksi

Kuvan ja sen kehyksen välisen alueen värin muuttaminen


Kuvan koon muuttaminen tai kuvan rajaaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Kuvan koon muuttaminen

Kuvan koon muuttaminen prosenttiosuuden mukaan

Kuvan rajaaminen

Rajaamisen kuvaus

Kuvan edellisen koon tai edellisten mittasuhteiden palauttaminen

Kuvan alkuperäisen koon tai alkuperäisten mittasuhteiden palauttaminen


Objektin siirtäminen

Valitse kohde, johon haluat liittää objektin:

Samalle sivulle

Toiselle sivulle

Toiseen julkaisuun

Toiseen Windows-ohjelmaan

Publisheriin, kun objekti on siirretty toisesta Windows-ohjelmasta

Tarkasti sivulle

Väliaikaisesti taittopöydälle


Kuvan, viivan tai muodon poistaminen

  1. Valitse objekti napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Paina DELETE-näppäintä.

    Kuva, viiva tai muoto poistetaan pysyvästi julkaisusta.

    Jos poistat väärän objektin, voit kumota poiston.

    Toimintaohjeet

Muita toimintaohjeita

Usean objektin poistaminen kerralla

Aiheeseen liittyviä ohjeita

Objektia ei voi valita

Poistamisen ja leikkaamisen ero


Tekstin rivittäminen kuvan tai WordArt-objektin ympärille

  1. Valitse WordArt-objekti tai kuva napsauttamalla sitä.

  2. Napsauta muotoilutyökalurivin rivitä teksti kuvaan -painiketta (B alla).

    Työkalurivin löytäminen

  • Voit rivittää tekstin kehyksen ympärille napsauttamalla rivitä teksti kehykseen -painiketta (A yllä).

Huomautus

Taulukon tekstiä ei voi rivittää kuvan tai WordArt-objektin ympärille.

Aiheeseen liittyviä ohjeita

Kuvan tai WordArt-objektin rivitystavan muuttaminen

Aiheeseen liittyviä ohjeita

Tekstin rivittämiseen kuvan tai WordArt-objektin ympärille liittyvät ongelmat

Opetusohjelma: Tekstin rivittäminen kuvan ympärille

Objektin ympäri rivitetyn tekstin käyttäminen Web-sivuilla


Kuvien, WordArt- ja OLE-objektien näyttötavan muuttaminen

  1. Valitse Näytä Kuvien näyttö.

  2. Valitse Nopea koon muuttaminen ja zoomaus -valintanappi, jos haluat nopeuttaa kuvien päivittymistä näytössä.
    TAI
    Valitse Piilota kuvat -valintanappi, jos haluat piilottaa kaikki julkaisun kuvat, WordArt-objektit sekä linkitetyt ja upotetut objektit ja näyttää vain niiden kehykset.

  3. Valitse OK.

    Jos Nopea koon muuttaminen ja zoomaus -vaihtoehto on valittuna julkaisua tulostettaessa, Publisher tulostaa kuvat alkuperäisellä tarkkuudella. Jos Piilota kuvat -vaihtoehto on valittuna, Publisher kysyy tulostettaessa, haluatko tulostaa myös kuvat.

    Jos haluat kuvien näkyvän näytössä enimmäistarkkuudella, valitse Näytä Kuvien näyttö ja valitse sitten Tarkka näyttö -valintanappi ja sitten OK.


Taulukon luominen ja sisällön lisääminen

Valitse vaihtoehto, josta haluat lisätietoja:

Taulukoita käsittelevä opetusohjelman aihe

Taulukon luominen ja tekstin lisääminen

Sisällysluettelon (ja täytemerkkien) luominen

Kuvien tai muiden objektien lisääminen taulukkoon

Microsoft Excel -taulukon kopioiminen Publisheriin

Useiden samannäköisten taulukoiden luominen (oletusmuotoilujen määrittäminen)


Taulukon ulkoasun muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Reunaviivan lisääminen, muuttaminen tai poistaminen

Tulostuvan taulukkoruudukon luominen

Solureunusten muuttaminen

Värien ja kuvioiden lisääminen taulukkoon

Luettelomerkkien lisääminen taulukon sarakkeeseen

Taulukon muuttaminen läpinäkyväksi tai läpinäkymättömäksi

Varjon lisääminen taulukkoon

Muotoilun kopioiminen taulukosta toiseen

Uusien taulukkokehysten oletusmuotoilun määrittäminen

Solujen lävistäminen vinosti


Taulukon koon, sarakkeiden tai rivien muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Taulukon koon muuttaminen

Rivin tai sarakkeen koon muuttaminen

Rivin tai sarakkeen poistaminen

Rivien tai sarakkeiden lisääminen

Taulukon solujen yhdistäminen otsikkoa varten

Taulukon koon lukitus niin, ettei taulukko suurene tekstiä lisättäessä

Solujen lävistäminen vinosti


Koko taulukon tai taulukon osien siirtäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Taulukossa olevan tekstiosan siirtäminen

Koko taulukon siirtäminen


Taulukko- tai tekstikehyksen poistaminen

  • Napsauta taulukko- tai tekstikehystä hiiren kakkospainikkeella ja valitse Poista objekti.

    TAI

  • Napsauta taulukko- tai tekstikehystä, pidä CTRL-näppäin ja VAIHTONÄPPÄIN alhaalla ja paina X.

    Useiden taulukko- tai tekstikehysten poistaminen kerralla

  • Jos poistit väärän taulukko- tai tekstikehyksen, voit peruuttaa poiston valitsemalla Muokkaa Peruuta.

    Toimintaohjeet

Aiheeseen liittyviä ohjeita

Haluttua tekstikehystä ei voi valita

Poistamisen ja leikkaamisen ero

Poistetussa yhdistetyssä tekstikehyksessä ollut teksti


Objektin kopioiminen

Valitse kohde, johon haluat liittää objektin:

Samaan julkaisuun

Toiseen julkaisuun

Toiseen Windows-ohjelmaan

Publisheriin, kun objekti on kopioitu Microsoft Excel -taulukosta

Publisheriin, kun objekti on kopioitu toisesta Windows-ohjelmasta

Koko julkaisun kopioiminen uuteen Publisher-tiedostoon


Sivujen lisääminen julkaisuun

  1. Siirry kohtaan, johon haluat lisätä sivun.

    Toimintaohjeet

  2. Valitse Lisää Sivu.

  3. Valitse valintaikkunasta haluamasi asetukset.

    Jos käytät aukeamanäyttöä, lisää mieluiten parillinen määrä sivuja.

  4. Valitse OK.

    Jokaisella lisätyllä sivulla on määrittämäsi asettelun apuviivat ja taustasivulle asettamasi objektit.

Muita toimintaohjeita

Aukeamanäytön tai yhden sivun näytön käyttäminen

Web-sivujen lisääminen

Aiheeseen liittyviä ohjeita

Sivujen lisäämiseen liittyvät ongelmat

Asettelun apuviivat ovat väärässä paikassa aukeaman lisäämisen jälkeen


Paikallisella kirjoittimella tulostaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Julkaisun tulostaminen

Kirjoittimen arkkikokoa suuremman julkaisun tulostaminen

Pienen julkaisun tulostaminen

Esitteen tulostaminen

Käyntikortin tulostaminen

Yrityksen lomakkeen tulostaminen

Kalenterin tulostaminen

Kirjekuorien ja erikoispaperikokojen tulostaminen

Taitetun kortin tulostaminen

Tarrojen tulostaminen

Tiedotteen, vihkon tai luettelon tulostaminen

Kirjoittimen asetusten muuttaminen

(esimerkiksi kirjoittimen, paperikoon, -lähteen tai -suunnan valitseminen)

Julkaisun tarkistaminen ennen tulostusta

(esimerkiksi esikatselu, rakenteen tarkistaminen ja vedoksen tulostaminen)

Värien tulostaminen

Yhdistellyn julkaisun tulostaminen

(yhdistely)

Tulostukseen liittyviä ongelmia


Julkaisun esikatseleminen ennen tulostamista paikallisella kirjoittimella

  1. Valitse Näytä Zoomaus ja valitse Koko sivu.

  2. Valitse Näytä Piilota erikoismerkit.

  3. Valitse Näytä Piilota rajat ja apuviivat.
  • Saat erikoismerkit näkyviin valitsemalla uudelleen Näytä Näytä erikoismerkit.

  • Saat apuviivat ja rajat näkyviin uudelleen valitsemalla Näytä Näytä rajat ja apuviivat.

Muita toimintaohjeita

Kuvien, WordArtin ja OLE-objektien piilottaminen

Aiheeseen liittyviä ohjeita

Piilota erikoismerkit- tai Piilota rajat apuviivat -komentoa ei ole


Tulostustyöhön liittyviä kysymyksiä

Kaikissa tulostusvaihtoehdoissa on omat hyvät puolensa ja omat rajoituksensa. Oikean tulostustavan valitseminen ei siksi ole aina itsestään selvää. Oikeaan lopputulokseen päätyminen saattaa vaatia kompromissiratkaisuja.

Seuraavat seikat kannattaa ottaa huomioon ennen päätöksen tekemistä:

Aika Miten nopeasti julkaisun tulosteet halutaan? Paikallisella kirjoittimella ja kopiointipalvelussa julkaisu voidaan tulostaa nopeasti. Joillakin painotaloilla on pikapalvelu, mutta yleensä se maksaa tavallista painotyötä enemmän.

Määrä Kuinka paljon kopiota tarvitaan? Pienet työt (painos alle 500 kappaletta) voidaan tulostaa edullisesti kopiointipalvelussa. Joillakin kopiointipalveluilla on digitaalikirjoittimia, joilla voidaan tulostaa pieniä määriä laadukkaita tulosteita edullisin hinnoin. Jos tulosteita halutaan paljon, kannattaa käyttää painotaloa.

Laatu Haluatko tulostaa vapaamuotoisen julkaisun, kuten pientä tapahtumaa mainostavan lehtisen? Tässä tapauksessa laadun ei ehkä tarvitse olla paras mahdollinen. Jos haluat tulostaa esimerkiksi yrityksen markkinointimateriaalia, painotalo pystyy täyttämään painatuksen laatuvaatimukset.

Värit Haluatko tulostaa värivalokuvia tai spottivärejä sisältävän julkaisun? Paikallisella tai kopiointipalvelun värikirjoittimella voit tulostaa nopeasti keskilaatuisia tulosteita. Jos kuitenkin tarvitset laadukkaampia tulosteita, käytä painotaloa.

Vaivattomuus Haluatko käyttää kaikkein yksinkertaisinta ja tutuinta tapaa tulostamiseen? Onko sinulla aikaa tutkia eri vaihtoehtoja paremman laadun ja viimeistelyn aikaansaamiseksi? Jos vastaus on myöntävä, kannattaa käyttää painotaloa.

Hinta Kuinka paljon olet valmis maksamaan julkaisusta? Oletko valmis maksamaan painotalon tarjoamasta laadukkaasta painotyöstä? Jos haluat tulostaa työn mahdollisimman edullisesti, käytä paikallista kirjoitinta tai kopiointipalvelua.


Tietoja prosessi- ja spottiväripainatuksesta

Päätä ennen painettavan julkaisun luomista, käytätkö prosessi- vai spottivärejä. Jos julkaisussa on värivalokuvia tai grafiikkaa, jossa käytetään useita värejä, kannattaa käyttää prosessiväripainatusta. Jos julkaisussa on yksi- tai kaksivärinen logo tai viivapiirroksia tai tekstiä halutaan korostaa värillä, kannattaa käyttää spottiväripainatusta. Valmistele julkaisu painatusta varten heti työskentelyn alussa.

Publisher tukee prosessi- ja spottiväripainatusta sekä sisältää kaikki työkalut, joita tarvitset julkaisun valmistelemiseen painatusta varten. Seuraavassa käsitellään prosessi- ja spottiväripainatuksen perusteita.

Prosessi- ja spottiväripainatuksen eroja Prosessi- ja spottiväripainatuksen tärkeimmät erot ovat värien määrä ja painotyön hinta.

Prosessiväripainatuksessa värit muodostetaan sekoittamalla eri suhteissa neljää eri painoväriä. Spottiväripainatuksessa värisävyt muodostetaan yhdestä tai kahdesta väristä. Prosessiväripainatus on yleensä kalliimpaa kuin spottiväripainatus. Hinta muodostuu painovärien määrän lisäksi painotalon palvelujen laajuudesta sekä julkaisun rakenteen monimutkaisuudesta.

Lisätietoja prosessiväripainatuksesta (CMYK) Prosessiväripainatusta kutsutaan myös neliväripainatukseksi (CMYK), koska siinä värit muodostetaan sekoittamalla eri suhteissa neljää eri painoväriä, jotka ovat syaani, magenta, keltainen ja musta. Prosessiväripainatusta käytetään yleensä silloin, kun julkaisuissa on värivalokuvia tai useita värejä sisältävää grafiikkaa ja kun halutaan painattaa suuritarkkuuksisia, laadukkaita töitä offset-painossa.

Lisätietoja spottiväripainatuksesta Spottiväripainatuksessa käytetään läpikuultavia valmiiksi sekoitettuja painovärejä, jotka valitaan valmistajan värikartoista. Värikartta tai -kirjasto on valmiiden värien kokoelma, josta voit valita julkaisussa käytettävät värit. Värikartan käyttäminen helpottaa laadukkaan lopputuloksen saavuttamista, koska standardin mukaisia värikarttoja käyttävät painotalot sitoutuvat noudattamaan valmistajan antamia määräyksiä, rajoituksia ja laatuvaatimuksia.

Spottiväripainatuksessa kullakin värillä on oma painolevy offset-painatusta varten.

Spottivärejä käytetään yleensä otsikkojen, reunaviivojen ja grafiikan korostamiseen sekä yhtenäisten värien määrittämiseen toistuvissa kuvissa, kuten logoissa, ja erikoisvärien, kuten metalli- ja lakkavärien, määrittämiseen. Voit luoda spottivärien sävyjä rasteroinnin avulla kasvattamatta värierottelujen ja painatuskustannusten määrää.

Prosessi- tai spottivärijulkaisun painaminen Ennen painamista julkaisusta luodaan valoladontalaitteella kuva filmille tai valokuvapaperille. Filmiä käytetään painolevyjen luomiseen väripainatusta varten. Offset-painossa jokainen eroteltu painoväri vaatii erillisen levyn. Uusimmissa painotavoissa, kuten digitaalipainossa, käytetään painovärin sijasta värijauhetta. Nämä painotavat eivät vaadi värierottelujen käyttöä.

Tietoja värien valitsemisesta Kysy painosta, mitä värinmääritysjärjestelmiä paino tukee sekä mitkä värit sopivat parhaiten julkaisun rakenteeseen ja valittuun paperiin. Näytön värit eivät täysin vastaa painetun julkaisun värejä. Neuvottele värien valinnasta painotalon edustajan kanssa ja valitse lopulliset värit painon tukemasta värijärjestelmästä. Publisher käyttää PANTONE MATCHING SYSTEM
-värijärjestelmää, jonka avulla voit määrittää prosessi- ja spottivärit.

Muita toimintaohjeita

Julkaisun valmisteleminen prosessiväripainatusta varten

Julkaisun valmisteleminen spottiväripainatusta varten

Julkaisun valmisteleminen mustavalkopainatusta varten

Aiheeseen liittyviä ohjeita

Julkaisun värien käyttäminen väripainatusmäärityksen jälkeen

Prosessivärijulkaisujen suunnitteluun liittyviä seikkoja ja vihjeitä

Värimallien merkitys prosessivärijulkaisujen luomisessa


Julkaisun valmisteleminen painatusta varten

Ennen kuin valmistelet julkaisun painoa varten, kysy, missä muodossa paino tiedostot haluaa. Kysy, voidaanko tiedostot toimittaa Publisher-muotoisina. Jos paino ei hyväksy Publisher-muotoa, voit toimittaa tiedostot PostScript-muotoisina.

Lisätietoja tiedostojen valmistelusta painoa varten saat napsauttamalla alla olevaa ohjeaihetta.

Tiedostojen toimittaminen painoon Publisher-muotoisina

Tiedostojen toimittaminen painoon PostScript-muotoisina

Ero Publisher- ja PostScript-tiedostomuotojen välillä


Värierotteluiden tai koostevedosten tulostaminen prosessi- tai spottivärijulkaisuista

Ennen näiden toimintojen toteuttamista julkaisu on määritettävä haluamaasi painatustapaa varten. (Valitse Työkalut Painoasetustyökalut ja Väritulostus.) Voit etsiä julkaisussa olevat rakennevirheet Rakenteen tarkistaminen -toiminnon avulla ennen värierottelujen tulostamista.

  1. Valitse Tiedosto Tulosta.

  2. Valitse haluamasi kirjoitin Nimi-luetteloruudusta.

  3. Tulosta koostevedos (kaikki värit tulostetaan samalle sivulle) valitsemalla Värierottelu-ryhmästä Tulosta kooste.
    TAI
    Tulosta värierottelut (julkaisun värit erotellaan käytettävien painovärien mukaan erillisille sivuille) valitsemalla Tulosta värierottelu -valintanappi ja valitse sitten haluamasi väri. Jos haluat tulostaa kaikki erotteluvärit, valitse Kaikki.

  4. Valitse OK.

Huomautuksia

  • Jos julkaisu on määritetty värierottelujen tulostamista varten, Publisher tulostaa yhden sivun kutakin painoväriä kohti. Värierottelun tarkoituksena on tarkistaa, että värit tulostuvat oikeisiin paikkoihin ja oikeille sivuille.

  • Värierottelut tulostetaan mustavalkoisina, vaikka käyttäisit värikirjoitinta.

Aiheeseen liittyviä ohjeita

Värierottelut ja koostevedokset

Prosessivärijulkaisujen suunnitteluun liittyviä seikkoja ja vihjeitä


Upotettujen fonttien asentaminen ja fonttiraportin tulostaminen

  1. Valitse Tiedosto Avaa. Valitse sitten avattavan julkaisun nimi.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  2. Valitse Avaa-painike

    Lataa fontti valitsemalla ladattavan fontin nimi ja sitten Lataa.

    TAI

    Jos et halua ladata fonttia, valitse fontin nimi ja sitten Älä lataa.

  3. Toista vaihe 2 kaikkien haluamiesi ladattavien fonttien kohdalla.

  4. Jos haluat tulostaa raportin julkaisussa käytetyistä fonteista, valitse Tulosta.

  5. Valitse OK.

Huomautuksia

  • Jos päätät olla asentamatta upotettua fonttia, mutta muutatkin myöhemmin mieltäsi, sulje julkaisu ja toista edellinen vaihe, niin saat Fonttien lataaminen -valintaikkunan uudelleen esiin.

  • Publisher asentaa valitsemasi fontit ja poistaa niiden asennuksen, kun suljet julkaisun.

Aiheeseen liittyviä ohjeita

Publisher-fonttien upotustoiminto painettavia julkaisuja varten

Samannimisten fonttien käsitteleminen Publisherissa


Upotetun kuvan tai ClipArt-kuvan linkittäminen painettavassa julkaisussa

  1. Valitse Työkalut Painoasetustyökalut ja valitse Grafiikanhallinta.

  2. Valitse upotettu kuvatiedosto, jonka haluat linkittää.

  3. Valitse Luo linkki.

  4. Kun näyttöön tulee kysymys Miten haluat luoda linkin?, valitse haluamasi vaihtoehto.

  5. Valitse OK.

  6. Jos valitsit Etsi alkuperäinen tiedosto ja linkitä siihen -vaihtoehdon, valitse lähdetiedosto Linkitä grafiikkaan -valintaikkunasta ja valitse sitten Linkitä.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

    TAI

    Jos valitsit Luo tiedosto julkaisussa olevasta suuritarkkuuksisesta grafiikasta ja linkitä uuteen tiedostoon -vaihtoehdon, kirjoita uuden tiedoston nimi Tallenna nimellä -valintaikkunan Tiedostonimi-muokkausruutuun ja valitse Tallenna.

    TAI

    Valitse asema ja kansio, johon haluat tallentaa tiedoston.

    Toimintaohjeet

  7. Valitse Sulje.

Huomautuksia

  • Jos luot linkkitiedoston bittikarttamuodossa olevasta näyttökuvasta, Publisher tallentaa tiedoston TIFF (Tagged Image File Format) -muodossa. Jos luot linkkitiedoston EPS- tai muussa vektorimuodossa olevasta näyttökuvasta, Publisher tallentaa tiedoston WMF (Windows Metafile) -muodossa. Bittikarttakuvien läpinäkyvyyttä ei säilytetä muissa kuin läpinäkyvissä GIF-tiedostoissa. Jos olet upottanut läpinäkyvän GIF-tiedoston, Publisher tallentaa linkkitiedoston GIF-muodossa TIFF-muodon sijaan.

  • Jos tiedostossa on upotettuja EPS-kuvia, Publisher vie ne WMF-muodossa, kun pakkaat julkaisun painoon toimittamista varten.

Muita toimintaohjeita

Publisher-julkaisun pakkaaminen painoon toimittamista varten


Painettavan julkaisun värien tarkasteleminen

  • Valitse Työkalut Painoasetustyökalut ja sitten Väritulostus.

Huomautus

Käytetyt värit -ruudussa näkyvät värit sisältävät myös upotetussa EPS-grafiikassa käytetyt nimetyt värit. Luettelossa ei ole nimeämättömiä värejä.

Muita toimintaohjeita

Julkaisun valmisteleminen prosessiväripainatusta varten

Julkaisun valmisteleminen spottiväripainatusta varten

Spotti- tai prosessiväripainatuksen vaihtaminen mustavalkopainatukseen

Aiheeseen liittyviä ohjeita

Tietoja värien painatuksesta painettavissa julkaisuissa


Automaattisen kohdistusvaran ottaminen käyttöön tai poistaminen käytöstä

  1. Valitse Työkalut Painoasetustyökalut sekä sitten Kohdistusvara ja Yleisasetukset.

  2. Valitse Automaattinen kohdistusvara -valintaruutu tai poista sen valinta.

    Kun valitset valintaruudun, Publisher käyttää kohdistusvaraa koko julkaisussa.

  3. Valitse OK.

Huomautus

Publisher luo kohdistusvarat vain värierotteluja tulostettaessa. Valmistele julkaisu prosessiväri- tai spottiväripainatusta varten ennen värierottelun tulostamista valitsemalla Työkalut Painoasetustyökalut ja Väritulostus.

Muita toimintaohjeita

Kohdistusvarojen oletusasetusten ohittaminen koko julkaisussa

Aiheeseen liittyviä ohjeita

Publisherin kohdistusvarojen johdanto

Publisherin kohdistusvarojen määritteet

Tietoja kohdistusvarojen käyttämisestä tekstissä

Tietoja alivärin kohdistusvaroista, päällepainatuksesta ja syrjäytyksestä


Tulostuksen lisäasetusten määrittäminen painatusta varten

Ennen kuin toteutat seuraavat toimet, valmistele julkaisu painatusta varten (valitse Työkalut Painoasetustyökalut ja Väritulostus) ja varmista, että tarvittava kirjoitinohjain on asennettu.

  1. Valitse Tiedosto-valikosta Tulosta.

  2. Valitse haluamasi kirjoitin Nimi-luetteloruudusta.

  3. Valitse Tulostuksen lisäasetukset.

  4. Valitse Julkaisun asetukset- ja Laitteen asetukset -välilehdistä haluamasi vaihtoehdot ja valitse kummassakin välilehdessä OK.

    Jos haluat lisätietoja jostakin vaihtoehdosta, napsauta kysymysmerkkipainiketta ja napsauta sitten haluamaasi vaihtoehtoa.

  5. Määritä kopioiden määrä arkkia kohti valitsemalla Sivun asetukset-, Kirjan tulostusasetukset- tai Ositustulostuksen asetukset -painike (painikkeen nimi vaihtelee Sivun asetukset -valintaikkunassa valitsemiesi vaihtoehtojen mukaan). Määritä sitten haluamasi asetukset.

  6. Valitse kaksi kertaa OK.

    Jos haluat tulostaa julkaisun, valitse OK.
    TAI
    Jos haluat säilyttää tulostusasetukset tulostamatta julkaisua, valitse Peruuta.

Huomautus

Oletusarvon mukaan Publisher ei tulosta PostScript-tiedostoon tyhjää erottelusivua, jos sivu ei sisällä jotakin prosessi- tai spottiväriä. Poista Älä tulosta tyhjiä erottelusivuja -vaihtoehdon valinta, jos PostScript-tiedostoa käsitellään ohjelmassa, joka olettaa, että kutakin tulostettua sivua kohti on luotu kaikkia erotteluvärejä vastaavat sivut.

Muita toimintaohjeita

PostScript-kirjoittimen ohjaimen asentaminen

Aiheeseen liittyviä ohjeita

Tietoja kirjoittimen asetusten määrittämisestä painettavaa julkaisua varten


Encapsulated PostScript (EPS) -tiedoston luominen julkaisusta

Julkaisun jokaisesta sivusta täytyy tehdä erillinen .eps-tiedosto. Voit luoda .eps-tiedoston Windows 95:ssä tai uudemmassa. Jos luot .eps-tiedoston Windows NT -järjestelmässä, asenna Adobe PS 5.01 -PostScript-kirjoitinohjain Windows NT 4.0:aa varten.

Varmista seuraavat seikat ennen .eps-tiedoston luomista:

  • Oikea PostScript-kirjoitinohjain on asennettu. Toimintaohjeet

  • Julkaisu on valmisteltu painatusta varten (valitse Työkalut Painoasetustyökalut ja Väritulostus).
  1. Avaa julkaisu siltä sivulta, jolta haluat aloittaa Encapsulated PostScript -tiedoston luomisen.

  2. Jos julkaisussa on useita sivuja, valitse Näytä ja poista Aukeamanäyttö-komennon valinta.

  3. Valitse Tiedosto Kirjoittimen asetukset.

  4. Valitse Nimi-luetteloruudusta PostScript-kirjoitin, jota aiot käyttää lopullisen version tulostamiseen, ja valitse Ominaisuudet-painike.

  5. Valitse PostScript-välilehti.

  6. Valitse PostScript-tulostusmuoto-luetteloruudusta Encapsulated PostScript (EPS).

  7. Valitse kaksi kertaa OK.

  8. Valitse Tiedosto Tulosta.

    Tarkista, että oikea PostScript-kirjoitin on valittu Nimi-luetteloruudusta (sama kuin vaiheessa 4 valittu kirjoitin).

  9. Valitse Tulosta tiedostoon -valintaruutu.

  10. Valitse Nykyinen sivu -valintanappi.

    Muista, että kustakin julkaisun sivusta luodaan erillinen .eps-tiedosto.

  11. Valitse Värierottelut-ryhmästä Tulosta kooste.

  12. Valitse OK.

  13. Kirjoita Tulosta tiedostoon -valintaikkunan Tiedostonimi-muokkausruutuun tiedoston nimi ja .eps-tunniste.

    Tärkeää: .eps-tunniste on välttämätön. Voit kirjoittaa tiedoston nimeksi esimerkiksi Tiedote1.eps.

  14. Valitse Asemat-luetteloruudusta haluamasi asema ja kaksoisnapsauta Kansiot-ruudussa kansiota, johon haluat tallentaa .eps-tiedoston.

    Tiedoston tallennuspaikka on muistettava vaiheessa 17.

  15. Valitse OK.

  16. Jos julkaisussa on useita sivuja, toista vaiheet 8–14 kullekin julkaisun sivulle.

  17. Jos toimitat julkaisun painoon, kopioi .eps-tiedostot levykkeille.

    Tiedostojen kopioiminen levykkeelle

Huomautus

Et voi avata .eps-tiedostoa Publisherissa. Jos muutat julkaisua, luo kustakin muuttuneesta sivusta uusi .eps-tiedosto toistamalla nämä vaiheet.

Muita toimintaohjeita

PostScript-kirjoittimen ohjaimen asentaminen

Julkaisun tallentaminen PostScript-tiedostona painatusta varten

Aiheeseen liittyviä ohjeita

Tietoja PostScript- ja Encapsulated PostScript (EPS) -tiedostoista

Näyttöön tulee virheilmoitus monisivuisen EPS-tiedoston luomisesta

Tiedosto ei mahdu levykkeelle


Publisherin rakenneavustajan luoman julkaisun muuntaminen Web-sivustoksi

Voit muuntaa Publisherin rakenneavustajan luoman tiedotteen tai esitteen Web-sivustoksi. Voit luoda Web-sivuston sisällön ja käyttää alkuperäistä rakennetta.

Publisherin ohjattu julkaisun luominen

  1. Valitse Tiedosto-valikosta Avaa.

  2. Valitse muunnettava julkaisu ja valitse sitten Avaa-painike.

  3. Napsauta ohjatun toiminnon yläruudun Muunna Web-sivustoksi -vaihtoehtoa.

    Jos ohjatun toiminnon ruutu ei ole näkyvissä, napsauta tilarivin Näytä ohjattu toiminto -painiketta.

  4. Valitse ohjatun toiminnon alaruudun Luo-painike.

  5. Valitse Luo Web-asettelu ja hyperlinkit ohjatun Web-sivuston luomisen avulla -valintanappi, jos haluat, että Publisher sisällyttää sivulle siirtymispalkin hyperlinkkeineen.
    TAI
    Valitse Lisää omat hyperlinkit ja oma Web-asettelu, jos haluat vain kopioida julkaisun asettelun ja lisätä hyperlinkit itse. Lisää hyperlinkit itse.

  6. Valitse OK.

  7. Valitse Kyllä, jos haluat tallentaa muutokset, jotka teit julkaisuun ennen sen sisällön muuntamista Web-sivustoksi.

    Olet luonut uuden Web-sivuston, johon voit tehdä muutoksia.

Aiheeseen liittyviä ohjeita

Muunna Web-sivustoksi -vaihtoehtoa ei löydy


Julkaisun tallentaminen tai sulkeminen

Valitse vaihtoehto, josta haluat lisätietoja:

Julkaisun tallentaminen

Julkaisun sulkeminen

Publisher-istunnon lopettaminen


Yhdistelyn luominen

Yhdistelytoiminto lisää automaattisesti osoitteen kirjekuoriin, tarroihin, postikortteihin, esitteisiin, kirjeisiin ja muihin ryhmäpostituksiin.

Yhdistelyn toiminta

  1. Tietolähteen käyttäminen

Tietolähteeseen yhdistäminen

Yhdistäminen Outlookin yhteystietoluetteloon

  2. Kenttien lisääminen

Kenttäkoodin lisääminen julkaisuun

  3. Yhdistäminen

Julkaisun yhdisteleminen

  4. Suodattaminen tai lajitteleminen

Suodattimen käyttäminen valittujen tietolähteen tietueiden yhdistelyyn

Tietolähteen tietueiden yhdistelyjärjestyksen muuttaminen

  5. Tarkasteleminen

Julkaisun ulkoasun tarkasteleminen tietojen yhdistelyn jälkeen

  6. Tulostaminen

Yhdistellyn julkaisun tulostaminen

Yhdisteltyjen osoitetarrojen tulostaminen

Yhdisteltyjen kirjekuorien tulostaminen


Tietoja Webissä julkaisemisesta

Webissä julkaisemiseen sisältyy monia tehtäviä, jotka kannattaa tehdä seuraavan luettelon mukaisessa järjestyksessä. Jonkin vaiheen jättäminen tekemättä saattaa heikentää laatua tai aiheuttaa teknisiä ongelmia, ja joudut tekemään osan työstäsi uudelleen.

Valitse vaihtoehto, josta haluat lisätietoja:

Web-sivuston suunnitteleminen

Internet-palveluntarjoajan valitseminen

Web-julkaisun luominen

Web-julkaisun testaaminen Publisherissa

Web-sivustoon julkaiseminen

Julkaisun testaaminen Webissä

Web-sivuston rekisteröiminen hakukoneeseen


Web-sivuston luominen tai aiemmin luodun Web-sivuston avaaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Web-sivuston luominen ohjatun toiminnon avulla

Uuden Web-sivuston luominen

Web-sivuston luominen aiemmin luotua julkaisua käyttäen

Publisherin rakenneavustajan luoman julkaisun muuntaminen Web-sivustoksi

Web-sivuston luominen aiemmin luotua Web-sivustoa käyttäen

Web-sivuston luominen mallia käyttäen

Tietoja malleista

Aiemmin luodun Web-sivuston avaaminen

Katso Web-sivun luomista koskeva opetusohjelma

Julkaisutiedoston avaamiseen liittyviä ongelmia


Web-sivuston rakenteen valmisteleminen

Valitse vaihtoehto, josta haluat lisätietoja:

Tulostumattomien asettelun apuviivojen lisääminen tai muuttaminen

Asettelun apuviivoja käsittelevä opetusohjelman aihe

Sivun katseleminen, kääntäminen, lisääminen tai poistaminen

Web-sivujen materiaalikuvion tai taustavärin muuttaminen

Web-sivun värimallin muuttaminen

Värimallin kuvaus

Kohdeselaimen vaihtaminen

Web-sivun koon muuttaminen

Web-sivun kohdenäytön vaihtaminen VGA-näytöstä SVGA-näytöksi

Asettelun apuviivoihin, viivaimen jakoviivoihin, mittamäärityksiin tai reunuksiin liittyviä ongelmia


Web-sivuston esikatseleminen ja virheiden tarkistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Web-sivuston esikatseleminen ja hyperlinkkien testaaminen

Web-sivuston esikatselemisen ja Webiin julkaisemisen eroja

Rakenteen ja toiminnan virheiden etsiminen

Ylimääräisten välilyöntien etsiminen ja poistaminen

Kirjoitusvirheiden etsiminen

Web-sivun esikatselun vianmääritys


Web-sivuston julkaiseminen

Voit julkaista Web-sivustosi Webissä, jos käytössäsi on Internet-yhteys ja Internet-palveluntarjoajan kanssa tehty sopimus sisältää kiintolevytilaa käyttäjän Web-sivuja varten.

Julkaiseminen Web-kansioita käyttäen

Julkaiseminen FTP-palvelimen avulla

Julkaiseminen ohjatun Web-julkaisutoiminnon avulla

Jos haluat julkaista Web-sivuston yrityksen sisäisessä verkossa (intranetissa), voit julkaista sen paikallisessa verkkoasemassa.

Paikallisessa verkkoasemassa julkaiseminen

Jos haluat ainoastaan luoda HTML- ja kuvatiedostot ja siirtää ne Internet-palveluntarjoajan palvelimelle myöhemmin, voit julkaista Web-sivuston omassa tietokoneessasi olevaan kansioon.

Omassa tietokoneessa olevaan kansioon julkaiseminen


Julkaisun tallentaminen tai sulkeminen

Valitse vaihtoehto, josta haluat lisätietoja:

Web-sivuston tallentaminen HTML-muodossa

Julkaisun tallentaminen

Julkaisun sulkeminen

Publisher-istunnon lopettaminen


Muiden Publisherin asetusten muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Kuvien, WordArt-objektien ja OLE-objektien näyttötavan muuttaminen

Mittayksikön määrittäminen

Julkaisuvalikoiman avaaminen ja sulkeminen käynnistettäessä

Julkaisuvalikoiman kuvaus

Päivämäärän tai ajan lisääminen

Vakiotyökalurivin käyttäminen

Levytilan vapauttaminen

Värivastaavuuden ottaminen käyttöön ja poistaminen käytöstä

Valikkoanimaatioiden valitseminen


Hyperlinkkien lisääminen

Valitse vaihtoehto, josta haluat lisätietoja:

Hyperlinkin lisääminen tekstiin

Hyperlinkin lisääminen objektiin

Hyperlinkin lisääminen objektin osaan

Hyperlinkin kuvaus


Hyperlinkin osoitteen muuttaminen

Valitse kohta, josta haluat lisätietoja:

Hyperlinkkitekstin osoite

Hyperlinkkiobjektin osoite

Hyperlinkin teksti


Hyperlinkin osoitteen poistaminen

Valitse objekti, jonka haluat poistaa:

Hyperlinkki tekstistä

Hyperlinkki objektista


Lomakkeen ohjausobjektin lisääminen

Valitse lomakkeen ohjausobjektityyppi, jonka haluat lisätä:

Valintaruutu

Luetteloruutu

Valintanappi

Yksirivinen muokkausruutu

Monirivinen muokkausruutu

Lähetä-painike

Tyhjennä-painike

Lomakkeen ohjausobjektien käyttötapoja

Ohjausobjektin sanat ja arvot


Lomakkeen ohjausobjektien ominaisuuksien määrittäminen ja muuttaminen

Valitse lomakkeen ohjausobjektityyppi, jonka haluat muuttaa:

Valintaruutu

Luetteloruutu

Valintanappi

Yksirivinen muokkausruutu

Monirivinen muokkausruutu

Lähetä-painike

Tyhjennä-painike

Ohjausobjektin sanat ja arvot


Lomakkeen ohjausobjektin poistaminen

  1. Valitse ohjausobjekti napsauttamalla sitä.

    Ohjausobjektin ympärille tulee valintakahvat.

    Jos haluat poistaa valintanapin ja sen otsikon, napsauta valintanappia, älä tekstikehystä.

    Jos haluat poistaa valintaruudun ja sen otsikon, napsauta valintaruutua, älä tekstikehystä.

  2. Paina DELETE-näppäintä.

    Lomakkeen ohjausobjekti poistetaan julkaisusta.

Usean ohjausobjektin poistaminen kerralla

  • Jos poistat väärän objektin, voit kumota poiston.

    Toimintaohjeet

Aiheeseen liittyviä ohjeita

Säätökahvoja ei voi valita

Poistamisen ja leikkaamisen ero


Henkilötietojen osan lisääminen julkaisuun

  1. Valitse Lisää Henkilötiedot ja valitse osa, jonka haluat lisätä.

    Henkilötietojen osa näkyy nykyisen näkymän keskellä.

  2. Muotoile tiedot haluamallasi tavalla. Tarvittaessa voit myös muuttaa osan kokoa tai siirtää osaa.

Muita toimintaohjeita

Logon lisääminen henkilötietoihin

Aiheeseen liittyviä ohjeita

Henkilötietoihin liittyviä ongelmia

Tietoja henkilötiedoista

Henkilötietojen muotoileminen


Objektin kopioiminen toiseen Windows-ohjelmaan

  1. Napsauta objektia hiiren kakkospainikkeella ja valitse Kopioi.

  2. Avaa ohjelma tai siirry ohjelmaan, johon haluat kopioida objektin.

    Toimintaohjeet

  3. Valitse Muokkaa Liitä.

Aiheeseen liittyviä ohjeita

Objektien kopioimiseen, liittämiseen ja siirtämiseen liittyvät ongelmat

Objektin kopioiminen useaan paikkaan

Poistamisen ja leikkaamisen ero


Objektin kopioiminen Publisheriin toisesta Windows-ohjelmasta

  1. Avaa ohjelma tai siirry ohjelmaan, joka sisältää siirrettävän objektin.

    Toimintaohjeet

  2. Valitse kopioitava objekti ohjelmassa.

  3. Valitse Muokkaa Kopioi.

  4. Siirry takaisin Publisheriin.

  5. Avaa julkaisu, johon haluat liittää kopioidun objektin.

  6. Napsauta hiiren kakkospainiketta työtilassa ja valitse Liitä.

Muita toimintaohjeita

Objektin koon muuttaminen

Aiheeseen liittyviä ohjeita

Objektien kopioiminen tai siirtäminen Publisherin ja jonkin toisen ohjelman välillä on toistuvaa

Muita tapoja lisätä kuva

Tietoja kuvien linkittämisestä painettavissa julkaisuissa


Tekstin siirtäminen Publisherista toiseen Windows-ohjelmaan

  1. Valitse teksti.

  2. Napsauta valittua tekstiä hiiren kakkospainikkeella ja valitse Leikkaa.

  3. Siirry toiseen ohjelmaan.

    Toimintaohjeet

  4. Napsauta kohtaa, johon haluat lisätä tekstin.

  5. Valitse Muokkaa Liitä.

Muita toimintaohjeita

Microsoft Wordin käyttäminen Publisherin tekstin muokkaamiseen

Tekstin tai tekstikehyksen siirtäminen

Aiheeseen liittyviä ohjeita

Leikkaa-komento ei näy valikossa


Kokonaisen tekstitiedoston tuominen

Publisheriin voi tuoda useilla ohjelmilla tehtyjä tekstitiedostoja.

Tiedostomuodot, jotka Publisher muuntaa

  1. Lisää teksti aikaisemmin luotuun kehykseen napsauttamalla haluamaasi kehystä.
    TAI
    Luo uusi teksti- tai taulukkokehys.

    Toimintaohjeet

  2. Valitse Lisää Tekstitiedosto.

  3. Valitse tiedosto, jonka haluat tuoda.

    Jos haluamasi tiedoston nimi ei ole näkyvissä, vaihda kansiota tai asemaa.

    Toimintaohjeet

  4. Valitse OK.

    Jos kaikki tuotava teksti ei mahdu tekstikehykseen, Publisher kysyy, haluatko luoda uuden tekstikehyksen lopulle tekstille.

Muita toimintaohjeita

Jutun jatkaminen toisessa kohdassa julkaisua

Microsoft Wordin käyttäminen Publisherin tekstin muokkaamiseen

Aiheeseen liittyviä ohjeita

Tekstin lisäämiseen liittyviä ongelmia

Kaikki tekstikehyksen teksti ei ole näkyvissä


Tekstityylien tuominen toisesta ohjelmasta

  1. Valitse Muotoile Tekstityyli.

  2. Valitse Valitse-ryhmän Uuden tyylin tuominen -painike.

  3. Valitse Tiedostotyyppi-luetteloruudusta sen tiedoston tyyppi, josta haluat tuoda tyylejä.

  4. Valitse tiedosto, jossa haluamasi tyylit ovat.

    Tiedoston valitseminen

  5. Valitse OK.

  6. Valitse Sulje-painike.

    Toisesta julkaisusta tuodaan kaikki tyylit. Jos tyylit on tuotu Publisherin aikaisemmalla versiolla luodusta julkaisusta, no style -tyyli muunnetaan Normaali-tyyliksi.

Muita toimintaohjeita

Tekstityylin käyttäminen kappaleessa

Aiheeseen liittyviä ohjeita

Tekstityyleihin liittyviä ongelmia

Tietoja tekstityyleistä


OLE-toiminnon käyttäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Aiemmin luodun objektin linkittäminen tai upottaminen

Objektin luominen toisen ohjelman avulla

Linkitetyn tai upotetun objektin muokkaaminen

Linkin päivittäminen

Linkin muuttaminen

Objektien linkittämisen ja upottamisen (OLE) kuvaus

OLE-ohjelmat


Microsoft Wordin käyttäminen Publisherin tekstin muokkaamiseen

Publisherin tekstin muokkaamiseen tarvitaan Microsoft Wordin versio 6.0 tai sitä uudempi versio.

  1. Napsauta tekstikehystä hiiren kakkospainikkeella ja valitse Muuta teksti Muokkaa juttua Microsoft Wordissa.

  2. Muokkaa teksti.

  3. Voit sulkea Wordin asiakirjan ja päivittää julkaisun valitsemalla Wordissa Tiedosto Sulje ja palaa.

    Voit poistua Wordista ja päivittää julkaisun valitsemalla Wordissa Tiedosto Lopeta.

Huomautus

Kaikkia Publisherin tekstivärejä ei voi käyttää Wordissa. Jos Publisherin teksti on värillistä, osa väreistä voi hävitä, kun tekstiä muokataan Wordissa.

Aiheeseen liittyviä ohjeita

Wordissa lisätty objekti (esimerkiksi kuva tai taulukko) ei näy Publisherissa oikeassa kohdassa

Word-asiakirjassa on enemmän tekstiä kuin tekstikehyksessä

Wordin käyttämisen etuja tekstin muokkaamisessa


Outlookin yhteystietoluettelon tietojen yhdisteleminen

Lisätietoja yhteystietoluettelon luomisesta on Outlookin Ohjeessa.

  1. Napsauta sitä teksti- tai taulukkokehyksen kohtaa, johon haluat lisätä kenttäkoodin.

  2. Valitse Yhdistä Avaa tietolähde.

  3. Valitse Yhdistä Outlook-yhteystietoluettelosta.

  4. Valitse Profiilin valinta -valintaikkunan (näkyvissä vain, jos Outlook ei ole käynnissä) Profiilin nimi -luettelosta haluamasi profiili ja valitse sitten OK.

  5. Valitse Yhteystietoluettelon valinta -valintaikkunasta (näkyvissä vain, jos olet luonut vähintään yhden yhteystietoluettelon) haluamasi yhteystietoluettelo ja valitse sitten OK.

  6. Valitse Lisää kenttiä -ruudusta kenttä, jonka haluat lisätä.

  7. Valitse Lisää-painike.

  8. Lisää haluamasi välilyönnit, välimerkit tai rivinvaihdot.

    Voit esimerkiksi lisätä pilkun ja välilyönnin lähiosoitteen ja postinumeron kenttäkoodien väliin.

  9. Jos haluat vielä lisätä kenttäkoodeja, toista vaiheet 6–8.

  10. Kun olet lisännyt haluamasi kenttäkoodit, valitse Sulje-painike.

  11. Valitse Yhdistä-valikosta Yhdistä.

Aiheeseen liittyviä ohjeita

Yhdistelyyn liittyviä ongelmia

Julkaisun ulkoasun tarkasteleminen tietojen yhdistelyn jälkeen


Pikanäppäinten käyttäminen

Näppäimistön pikanäppäimet: perusteet

Näppäimistön pikanäppäimet: tekstin käsitteleminen

Näppäimistön pikanäppäimet: julkaisun tarkasteleminen ja muokkaaminen

Hiiren pikavalinnat


Microsoft Publisher 9:n opetusohjelma


Microsoft Publisherin opetusohjelma — BkgrndFR_SRC.HTM

Tervetuloa Microsoft Publisherin opetusohjelmaan

Näytä tämä aihe napsauttamalla alla olevaa kuvaa:

Näytä tämä aihe napsauttamalla kuvaa.


Microsoft Publisherin opetusohjelma — ColorSchmFR_SRC.HTM

Tervetuloa Microsoft Publisherin opetusohjelmaan

Näytä tämä aihe napsauttamalla alla olevaa kuvaa:

Näytä tämä aihe napsauttamalla kuvaa.


Microsoft Publisherin opetusohjelma — ConnectFR_SRC.HTM

Tervetuloa Microsoft Publisherin opetusohjelmaan

Näytä tämä aihe napsauttamalla alla olevaa kuvaa:

Näytä tämä aihe napsauttamalla kuvaa.


Microsoft Publisherin opetusohjelma — epubFR_SRC.HTM

Tervetuloa Microsoft Publisherin opetusohjelmaan

Näytä tämä aihe napsauttamalla alla olevaa kuvaa:

Näytä tämä aihe napsauttamalla kuvaa.


Paikkamerkkien aiheet

Aihe, jota haluat tarkastella, ei ole vielä valmis.

Yritä myöhemmin uudelleen. ( Ajankohtaa ei voida sanoa tarkasti. Onnea yritykselle!)


Microsoft Publisherin opetusohjelma — GroupFR_SRC.HTM

Tervetuloa Microsoft Publisherin opetusohjelmaan

Näytä tämä aihe napsauttamalla alla olevaa kuvaa:

Näytä tämä aihe napsauttamalla kuvaa.


Microsoft Publisherin opetusohjelma — GuidesFR_SRC.HTM

Tervetuloa Microsoft Publisherin opetusohjelmaan

Näytä tämä aihe napsauttamalla alla olevaa kuvaa:

Näytä tämä aihe napsauttamalla kuvaa.


Microsoft Publisherin opetusohjelma — LayerFR_SRC.HTM

Tervetuloa Microsoft Publisherin opetusohjelmaan

Näytä tämä aihe napsauttamalla alla olevaa kuvaa:

Näytä tämä aihe napsauttamalla kuvaa.


Microsoft Publisherin opetusohjelma — MMergeFR_SRC.HTM

Tervetuloa Microsoft Publisherin opetusohjelmaan

Näytä tämä aihe napsauttamalla alla olevaa kuvaa:

Näytä tämä aihe napsauttamalla kuvaa.


Taustasivun käyttäminen

Jokaisella julkaisun sivulla on tausta- ja edustasivu. Yleensä julkaisua käsitellään edustasivulla, ja kullekin edustasivulle lisätyt objektit näkyvät vain kyseisellä sivulla. Taustasivu on edustasivun alla. Taustasivulla olevat objektit näkyvät edustasivulla, mutta jos taustasivulle halutaan lisätä objekteja tai niitä halutaan poistaa tai muuttaa, on siirryttävä taustasivulle.

Toimintaohjeet

Taustasivulle kannattaa lisätä seuraavat julkaisun osat:

  • Sivunumerot — Publisherin automaattisesti jokaiselle sivulle sijoittama sivunumero.

  • Ylä- ja alatunnisteet — sivun ylä- tai alareunassa oleva teksti, joka sisältää tietoja julkaisusta. Sivunumero sisältyy usein ala- tai ylätunnisteeseen.

  • Erotinviivat — suorat viivat, joita käytetään usein erottamaan leipäteksti ylätunnisteen tekstistä.

  • Yrityksen nimi, logo ja kuvat — symbolit, joita käytetään julkaisijan tai aiheen tunnistamiseen.

  • Vesileimagrafiikka — tekstin taustalla näkyvä himmeä grafiikka.


Kaksiosaisen esitteen asettelu

Käytä kirjataittoa ja neljää sivua.

Esitteen etusivu (julkaisun 1. sivu) on oikeanpuoleinen sivu ja takasivu (4. sivu) on vasemmanpuoleinen sivu. Publisher näyttää sisäsivut (julkaisun sivut 2 ja 3) yhdessä aukeamana.

Esitteen asettelua voi havainnollistaa tekemällä paperista mallin, joka taitetaan esitteen tapaan ja johon merkitään sivut 1–4.

Jos tulostamiseen käytetään paikallista kirjoitinta, kaksipuolista tulostamista kannattaa kokeilla jo esitteen suunnitteluvaiheessa.


Liitteen sisältävän kaksiosaisen esitteen asettelu

Luo kaksi Publisher-sivua, yksi esitteen kumpaakin puolta varten.

Tämä on tavallaan kolmiosainen esite, jonka yksi osa (yllä olevassa kuvassa A ja B) on leikattu irti arkista esitteen väliin sijoitettavaksi liitteeksi.

Esitteen asettelua voi havainnollistaa tekemällä paperista mallin. Malli mitataan ja taitetaan, mutta liiteosaa ei leikata irti. Esitteen osat numeroidaan numeroilla 1–4 ja liitteen sivut merkitään kirjaimilla A ja B.

Jos tulostamiseen käytetään paikallista kirjoitinta, kaksipuolista tulostamista kannattaa kokeilla jo esitteen suunnitteluvaiheessa.


Kolmiosaisen esitteen asettelu

Luo kaksi Publisher-sivua, yksi esitteen kumpaakin puolta varten.

Esitteen asettelua voi havainnollistaa tekemällä paperista mallin. Malli mitataan sekä taitetaan ja sen osat numeroidaan numeroilla 1–6.

Jos tulostamiseen käytetään paikallista kirjoitinta, kaksipuolista tulostamista kannattaa kokeilla jo esitteen suunnitteluvaiheessa.


Tietoja syrjäytyksestä ja päällepainatuksesta

Syrjäytys on värin poistamista eli maskaamista kohdista, joihon painetaan muita värillisiä objekteja. Tällöin päällimmäinen väri painetaan suoraan painopinnalle eikä toisen värin päälle. Jos värit painetaan toistensa päälle, ne voivat sekoittua. Jos esimerkiksi sininen ympyrä painetaan punaisen suorakulmion päälle, limittyvät värit näkyvät painotuotteessa purppuranvärisenä.

Syrjäytyksen vastakohta on päällepainatus, jossa väri painetaan toisen värin päälle. Päällepainatus sopii parhaiten pieniin tai väriltään tummiin tai mustiin objekteihin.

Publisher määrittää automaattisesti prosessi- ja spottivärijulkaisujen objekteille syrjäytyksen tai päällepainatuksen. Publisher määrittää oletusarvon mukaan päällepainatuksen mustille viivoille ja kuvioille sekä tekstille, jonka fonttikoko on pienempi kuin 24 pistettä, ja tuoduille kuville, jotka on muutettu mustavalkoisiksi Publisherissa.

Kannattaa antaa painotalon säätää julkaisun päällepainatus- ja syrjäytysasetukset. Jos kuitenkin haluat muuttaa asetuksia itse, kysy painosta, mitä asetuksia pitäisi käyttää.

Muita toimintaohjeita

Valkoisen tekstin ja mustan taustan määrittäminen spottivärijulkaisussa

Aiheeseen liittyviä ohjeita

Tietoja kohdistamisesta, päällepainatuksesta ja kohdistusvaran luomisesta


Julkaisun värien käyttäminen väripainatusmäärityksen jälkeen

Kun valmistelet julkaisun prosessi- tai spottiväripainatusta varten (mukaan luettuna mustavalkopainatus), Publisher muuttaa automaattisesti julkaisun värit vastaamaan painotuotteen värejä.

Värien muuntaminen prosessiväreiksi Jos määrität julkaisuun prosessivärit, Publisher muuntaa tietokoneen näytön käyttämän RGB (punainen, vihreä, sininen) -värimallin värit vastaaviksi prosessiväreiksi (syaani, magenta, keltainen, musta).

Kaikkia näytön käyttämiä värejä ei voida toistaa prosessiväreillä. Kun muunnat RGB-värit prosessiväreiksi, painettavat värit vastaavat yleensä näytön värejä niin hyvin kuin mahdollista, mutta eivät aina. Jos muunnos ei ole tyydyttävä jonkin värin osalta, voit käyttää objektissa jotakin muuta väriä.

Värien muuntaminen spottiväreiksi Jos määrität julkaisuun spottivärit, Publisher muuntaa objektien värit seuraavasti:

  • Yksi spottiväri Kun määrität yhden spottivärin, Publisher muuntaa mustaa lukuun ottamatta kaikki värit valitun spottivärin sävyiksi.

  • Kaksi spottiväriä Kun valitset kaksi spottiväriä, Publisher muuntaa vain toista spottiväriä täysin vastaavat värit kyseisen värin 100 prosentin sävyksi ja kaikki muut värit mustaa lukuun ottamatta ensimmäisen spottivärin sävyiksi.

Kun määrität julkaisun mustavalkopainatusta varten, Publisher muuttaa värit mustaksi, valkoiseksi ja harmaan sävyiksi.

Näytön värit eivät yleensä täysin vastaa painetun julkaisun värejä. Publisher-tiedoston näytössä näkyvien värien tarkoituksena on ilmaista värien paikka, ei näyttää, miltä lopullinen väri näyttää.

Kysy, mitä värinmääritysjärjestelmiä painotalo tukee sekä mitkä värit sopivat parhaiten julkaisun rakenteeseen ja valittuun paperiin. Valitse värit aina painon prosessivärikartoista tai standardin mukaisista värikartoista ja määritä julkaisun objektien ja tekstin värit kartan mukaan. Publisher käyttää PANTONE MATCHING SYSTEM -värijärjestelmää, jonka avulla voit määrittää prosessi- ja spottivärit.

Muita toimintaohjeita

Julkaisun valmisteleminen spottiväripainatusta varten

Julkaisun valmisteleminen prosessiväripainatusta varten

Julkaisun valmisteleminen mustavalkopainatusta varten

Aiheeseen liittyviä ohjeita

Värierottelut ja koostevedokset

Tietoja prosessi- ja spottiväripainatuksesta

Värimallien merkitys prosessivärijulkaisujen luomisessa


Prosessivärijulkaisujen suunnitteluun liittyviä seikkoja ja vihjeitä

Julkaisun huolellinen suunnitteleminen varmistaa painatuksen onnistumisen ja edulliset kustannukset. Seuraavassa on prosessivärijulkaisun luomiseen liittyviä vihjeitä.

Värivastaavuus Valitse värit aina painon prosessivärikartoista tai standardin mukaisista värikartoista ja määritä tarvittaessa paperityyppi, kuten päällystetty tai päällystämätön paperi. Valitse julkaisun CMYK-värien sekoitussuhteet värikartasta. Publisher käyttää PANTONE MATCHING SYSTEM -värijärjestelmää, jonka avulla voit määrittää prosessivärit.

Jos haluat käyttää prosessivärijulkaisussa spottiväriä, voit säästää kustannuksia luomalla spottivärin vastineen prosessivärejä käyttäen. Useat spottivärit voidaan toistaa CMYK-värejä sekoittamalla. Neuvottele painon kanssa spottivärien vastineiden sekoittamisesta CMYK-värien avulla.

Käytä yhtenäistä mustaa väriä ohuisiin viivoihin ja tekstiin Jotta painojälki olisi selkeä, ohuisiin viivoihin ja pieneen tekstiin kannattaa käyttää yhtenäisiä, tummia värejä, kuten 100 prosentin mustaa. Hyvä peruslähtökohta on käyttää yhtenäistä mustaa alle 12 pisteen kokoiseen tekstiin, jossa käytetään serif-fonttia, kuten Times New Romania.

Jos haluat käyttää ohuisiin viivoihin ja tekstiin väriä, käytä yksittäisten prosessivärien 100 prosentin (yhtenäisiä) sävyjä. Älä käytä rasteroituja sävyjä näihin objekteihin. Rasterointi muuttaa yhtenäisen värin pisteiksi, ja mitä vähemmän pisteitä, sitä epätarkempi painojälki.

Käytä syvää mustaa suuriin alueisiin Julkaisun sisältämiin suuriin mustiin alueisiin kannattaa käyttää syvää mustaa. Syvä musta sisältää mustan lisäksi vähintään yhtä prosessiväriä, jolla varmistetaan tarpeeksi peittävä painojälki. Syvä musta vaihtelee lämpimistä (musta ja keltainen) sävyistä kylmiin (musta ja syaani). Valitse julkaisun rakenteeseen ja käyttötarkoitukseen sopiva syvä musta värikartasta tai kysy neuvoa painosta.

Tarkista julkaisu huolellisesti Julkaisun muuttaminen painoon lähettämisen jälkeen lisää kustannuksia. Tästä syystä julkaisu kannattaa tarkistaa huolellisesti ennen sen toimittamista painoon. Jos haluat tehdä muutoksia toimittamisen jälkeen, pyydä arvio muutosten kustannuksista.

Muita toimintaohjeita

Prosessivärien (CMYK) tai PANTONE-prosessivärien valitseminen

Värierottelujen tulostaminen paikallisella kirjoittimella

Publisher-julkaisun pakkaaminen painoon toimittamista varten

Aiheeseen liittyviä ohjeita

Värimallien merkitys prosessivärijulkaisujen luomisessa

Syvän mustan kuvaus ja käyttötarkoitus

Skannatut kuvat painettavissa julkaisuissa


Värimallien merkitys prosessivärijulkaisujen luomisessa

Värimalli määrittää laitteessa (tietokoneen näyttö) tai välineessä (painettu sivu) käytettävät värit. RGB (punainen, vihreä, sininen)- ja HSL (värisävy, kylläisyys, kirkkaus) -värimallia käytetään näytön värien määrittämiseen. Näitä värimalleja käytetään esimerkiksi Web-sivujen luomiseen.

CMYK (syaani, keltainen, magenta ja musta) -värimalli esittää värit sellaisina, kuin ne näkyvät painetussa julkaisussa. CMYK-värimallia käytetään painettavaa prosessivärijulkaisua luotaessa.

CMYK-värimallin käyttäminen painettavaan julkaisuun on tärkeää seuraavista syistä:

  • Käyttämällä CMYK-värimallia varmistat parhaan mahdollisen painotuloksen. Kaikkia RGB-värimallin värejä ei voi toistaa CMYK-värien tai spottivärien avulla. Toisaalta CMYK-värimallista valitut prosessivärit eivät ehkä toistu oikein tietokoneen näytössä. Kun käytät CMYK-värimallia, paino pystyy sekoittamaan tarkasti haluamasi värit.

  • Värimallin värit erotellaan painovärejä vastaaville painolevyille. Jos julkaisussa on muita värimalleja, esimerkiksi RGB-värimallia, käyttäviä objekteja, Publisher muuntaa automaattisesti näiden objektien värit vastaamaan CMYK-värimallia, kun valmistelet julkaisun painatusta varten.

Koska näytön värit eivät tarkasti vastaa lopullisen julkaisun värejä, valitse objektien ja tekstin värit aina painon tukemasta värinmääritysjärjestelmästä tai värikartasta. Publisher käyttää PANTONE MATCHING SYSTEM -värijärjestelmää, jonka avulla voit määrittää prosessi- ja spottivärit.

Muita toimintaohjeita

Prosessivärien (CMYK) tai PANTONE-prosessivärien valitseminen

Julkaisun valmisteleminen spottiväripainatusta varten

Julkaisun valmisteleminen prosessiväripainatusta varten

Aiheeseen liittyviä ohjeita

Julkaisun värien käyttäminen väripainatusmäärityksen jälkeen

Tietoja prosessi- ja spottiväripainatuksesta

Prosessivärijulkaisujen suunnitteluun liittyviä seikkoja ja vihjeitä


Syvän mustan kuvaus ja käyttötarkoitus

Syvä musta muodostuu mustasta ja vähintään yhdestä prosessiväristä, kuten syaanista. Sekoittamalla mustaa ja toista painoväriä saadaan aikaan peittävä painojälki sekä pelkkää mustaa kylläisempi sävy. Syvä musta voi vaihdella lämpimistä neutraaleihin sävyihin sekoitettavan värin sävyn mukaan. Syvää mustaa voi käyttää suuriin mustiin alueisiin, kuten esitteiden kansilehtiin, tai suurta kontrastia vaativiin rakenneosiin, kuten logoihin tai otsikkoteksteihin. Neuvottele painotalon edustajan kanssa, ennen kuin käytät syvää mustaa painettavassa julkaisussa. Jos haluat määrittää syvän mustan itse, pyydä sekoitussuhteet ja tarvittavat asetukset painosta.

Muita toimintaohjeita

Julkaisun valmisteleminen prosessiväripainatusta varten

Prosessivärien (CMYK) tai PANTONE-prosessivärien valitseminen

Aiheeseen liittyviä ohjeita

Tietoja prosessi- ja spottiväripainatuksesta

Värierottelut ja koostevedokset


Varjostusten, sävyjen, kuvioiden ja liukusävyjen kuvaus

Sävy on väri, johon on sekoitettu valkoista. 10 prosentin sävyssä on yksi osa alkuperäistä väriä ja yhdeksän osaa valkoista.

Varjostus on väri, johon on sekoitettu mustaa. 10 prosentin varjostuksessa on yksi osa alkuperäistä väriä ja yhdeksän osaa mustaa.

Sävyjä ja varjostuksia voidaan lisätä mukautettuun värimalliin.

Toimintaohjeet

Kuvio on yksinkertainen, toistuvista muodoista, kuten pystysuorista tai vaakasuorista viivoista, muodostuva täyttö.

Liukusävy on yhden värin sävyistä tai varjostuksista muodostuva täyttö.

Värimallissa ei voi käyttää liukusävyjä tai kuvioita, mutta liukusävy tai kuvio voidaan luoda värimallin värejä käyttäen.

Toimintaohjeet

Huomautus

Jos aiot painattaa julkaisun, julkaisussa ei kannata käyttää täyttökuvioita Kuviot saattavat hidastaa kuvan luomista filmille, mikä voi nostaa työn kustannuksia.


Värimallin kuvaus

Värimalli on julkaisuun liittyvä tietty värivalikoima. Jokaiseen Publisherin julkaisuun on liitetty värimalli. Voit valita useista vakiovärimalleista tai luoda oman värimallin. Värimallin avulla voit muuttaa julkaisun värejä helposti.

Vakiovärimallit toimitetaan Publisherin mukana. Kun luot uuden julkaisun, siihen liitetään vakiovärimalli.

Mukautetun värimallin voit luoda itse. Jos mikään vakiovärimalleista ei sovi luomaasi julkaisuun, luo mukautettu värimalli. Voit tallentaa mukautetut värimallit myöhempää käyttöä varten.

Jos avaat Publisherin aiemmalla versiolla luodun julkaisun, sen väreistä luodaan mukautettu värimalli. Halutessasi voit tallentaa mukautetun värimallin myöhempää käyttöä varten.


Värimallien käyttäminen Web-sivuilla

Värimalleja käytetään Web-julkaisuissa samalla tavalla kuin tulostettavissa julkaisuissa. Voit myös valita värimallin värin Web-julkaisun taustaväriksi tai materiaalikuvion väriksi sekä hyperlinkkien ja avattujen hyperlinkkien väriksi.


Muiden värien kuvaus

Muut värit ovat muita kuin julkaisun käytössä olevaan värimalliin sisältyviä värejä. Muu väri on mikä tahansa valitsemasi väri, joka ei näy Värimalli-valikoimassa, kun napsautat muotoilutyökalurivin täyttöväripainiketta.

Jos täytät objektin muulla kuin värimallin värillä, objektin väri säilyy samana, vaikka valitset julkaisulle toisen värimallin.


Värimallin värin kuvaus

Värimallin väri on värimallissa oleva väri. Käytössä olevan värimallin värit näkyvät Värimalli-valikoimassa, kun napsautat muotoilutyökalurivin täyttöväripainiketta.

Jos täytät objektin värimallin värillä, objektin väri muuttuu valitessasi julkaisulle toisen värimallin.


Rakennevalikoiman käyttäminen

Rakennevalikoima sisältää Publisherin valmiita objekteja. Rakennevalikoiman avulla voit lisätä julkaisuun valmiita objekteja ja tallentaa omia objekteja myöhempää käyttöä varten.

Rakennevalikoimassa on neljä välilehteä:

  • Objektien luokat- ja Objektien rakenneryhmät -välilehti. Objektien luokat -välilehden vasemmanpuoleinen ruutu sisältää erilaisia objektiluokkia. Objektien rakenneryhmät -välilehden vasemmanpuoleisessa ruudussa on useita rakenneryhmiä, jotka sisältävät ulkoasultaan yhtenäisiä erilaisia objekteja. Molempien välilehtien oikeanpuoleinen ruutu sisältää luokkiin tai rakenneryhmiin liittyviä Publisherin valmiita objekteja. Et voi muokata tai poistaa näiden välilehtien sisältämiä objekteja tai luokkia.

  • Omat objektit -välilehti. Voit luoda rakenneryhmän käsiteltävää julkaisua varten tallentamalla rakenneosia Omat objektit -välilehteen. Kun luot uuden julkaisun, tämä välilehti on tyhjä. Voit käyttää julkaisun rakenneryhmään lisäämiäsi objekteja muissa julkaisuissa.

  • Käyttämättömät osat -välilehti. Kun muutat julkaisun rakennetta ohjatun toiminnon avulla, Publisher siirtää uuteen rakenteeseen sopimattomat objektit automaattisesti Käyttämättömät osat -välilehteen. Jos muutat julkaisun rakennetta uudelleen niin, että objektit mahtuvat siihen, Publisher siirtää objektit automaattisesti takaisin julkaisuun. Jos Käyttämättömät osat -välilehdessä ei ole objekteja, välilehti ei näy rakennevalikoimassa.


Rakennevalikoiman objektien tai luokkien poistamisen edut

Voit poistaa tarpeettomat rakennevalikoiman objektit ja luokat. Tällä tavalla voit rajoittaa julkaisun kokoa.

Et voi poistaa Publisherin valmiita objekteja tai luokkia. Nämä rakennevalikoiman osat tallennetaan erikseen, eivätkä ne vaikuta julkaisun kokoon.

Käsiteltävän julkaisun rakennevalikoiman objektien poistaminen

Käsiteltävän julkaisun rakennevalikoiman luokan poistaminen


Rakennevalikoiman kuvaus

Rakennevalikoima sisältää Publisherin valmiita objekteja, kuten kehyksiä, logoja ja kalentereita, joita voit lisätä julkaisuihin. Voit tallentaa julkaisussa luomasi objektit Omat objektit -välilehteen. Uuden julkaisun Omat objektit -välilehti on tyhjä. Voit luoda julkaisukohtaisen rakenneryhmän luomalla luokkia ja lisäämällä niihin objekteja.

Voit lisätä objekteja ja luokkia käsiteltävän julkaisun rakennevalikoimaan sekä nimetä ja poistaa niitä käyttämällä rakennevalikoiman Omat objektit -välilehden toimintoja. Et voi muuttaa, nimetä tai poistaa Publisherin rakennevalikoiman valmiita objekteja.

Kun muutat julkaisun rakennetta ohjatun toiminnon avulla, Publisher siirtää uuteen rakenteeseen sopimattomat objektit automaattisesti rakennevalikoiman Käyttämättömät osat -välilehteen. Voit tallentaa tai poistaa tämän välilehden sisällön tai muokata sitä.


Tietoja tulostuksen lisäasetusten määrittämisestä painatusta varten luoduille PostScript-tiedostoille

Tulostuksen lisäasetusten avulla voit valmistella julkaisun tiettyä kirjoitinta varten. Kun toimitat julkaisun painoon Publisher-tiedostona, paino määrittää tulostusasetukset.

Kun toimitat julkaisun PostScript-tiedostona, sinun on määritettävä tulostusasetukset itse. Neuvottele painon edustajan kanssa määritettävistä asetuksista ja arvoista. Tulostusasetukset valitaan, kun julkaisu tallennetaan PostScript-muodossa. Asetukset on jaettu julkaisu- ja laiteasetuksiin. Lisäksi on valittava PostScript-tulostusmuodon asetus.

Julkaisuasetukset Näiden asetusten avulla voit määrittää linkitetyn grafiikan tulostustavan, valita painomerkit, sallia leikkausvaran ja leikkausvaran merkit sekä määrittää fonttien korvauksen.

Laiteasetukset Näiden asetusten avulla voit määrittää painon suosittelemat tulostus- ja rasterointivaihtoehdot. Jos paino ei vaadi tiettyjä asetuksia, voit käyttää Publisherin oletusasetuksia, jotka ovat valitsemasi PostScript-ohjaimen oletusasetukset.

PostScript-tulostusmuoto Sinun on myös määritettävä PostScript-tiedoston tulostuksen optimointivaihtoehto. Jos 1) käytät Windows 95- tai 98 -järjestelmää 2) olet valinnut painon suositteleman kirjoitinohjaimen sekä suositellut kirjoittimen asetukset ja 3) julkaisu sisältää valmiiksi värieroteltuja tietoja (erityisesti värieroteltuja EPS-tiedostoja), optimoi PostScript-asetuksissa tulostusmuodon siirrettävyys — ADSC (Adobe Document Structuring Conventions). Jos käytettävissäsi ei ole painon käyttämää kirjoitinohjainta etkä voi määrittää suositeltuja asetuksia ja julkaisu sisältää värieroteltuja tietoja, optimoi PostScript-tulostus arkistomuotoa varten. Jos käytät Windows NT- tai Windows 2000 -käyttöjärjestelmää, PostScript-asetukset vaihtelevat kirjoitinohjaimen mukaan. Optimointiasetukset eivät ehkä ole käytettävissä, mutta varmista, että Sivuitsenäisyys (Page Independence) -vaihtoehto tai PostScript-tulostus (PostScript Output) -vaihtoehto on käytössä.

Toimintaohjeet

Huomautuksia

Oletusarvon mukaan Publisher ei tulosta PostScript-tiedostoon tyhjää erottelusivua, jos sivu ei sisällä jotakin prosessi- tai spottiväriä. Poista Älä tulosta tyhjiä erottelusivuja -vaihtoehdon valinta, jos PostScript-tiedostoa käsitellään ohjelmassa, joka olettaa, että kutakin tulostettua sivua kohti on luotu kaikkia erotteluvärejä vastaavat sivut.

Muita toimintaohjeita

PostScript-kirjoittimen ohjaimen asentaminen

Oikean kirjoitinohjaimen hankkiminen painettavaa julkaisua varten

Julkaisun tallentaminen PostScript-tiedostona painatusta varten

Julkaisun valmisteleminen painatusta varten

Aiheeseen liittyviä ohjeita

Tietoja Publisherin painatusta varten tarkoitetuista kirjoitinohjaimista


Tietoja kirjoittimen asetusten määrittämisestä painettavaa julkaisua varten

Publisherin tulostuksen lisäasetusten avulla voit määrittää julkaisu- ja laiteasetukset kirjoittimelle, jolla julkaisun painofilmit tulostetaan.

Julkaisun asetukset Voit valita linkitetyn grafiikan pieni- tai suuritarkkuuksisen tulostuksen, fonttikorvausvaihtoehdot sekä painomerkkien käytön, leikkausvaran ja värivastaavuuden asetukset.

Laiteasetukset Publisher tai valittu PostScript-kirjoitinohjain määrittää laitteen oletusasetukset. Voit myös mukauttaa asetuksia käyttämääsi kirjoitinta varten. Laitteasetuksissa voit määrittää filmin suunnan ja tulostustavan, tulostustarkkuuden sekä erottelusivujen rasteritiheydet ja -kulmat.

Varmista, että julkaisu on valmisteltu oikeaa painatustapaa varten, että tarvittava PostScript-kirjoitinohjain on asennettu ja että olet valinnut oikean kirjoittimen Tulosta-valintaikkunasta (Tiedosto-valikko).

Saat lisätietoja valintaikkunan vaihtoehdoista napsauttamalla kysymysmerkkipainiketta ja napsauttamalla sitten haluamaasi vaihtoehtoa.

Huomautuksia

  • Jos luot PostScript-tiedoston ja 1) käytät Windows 95 -järjestelmää tai uudempaa 2) olet valinnut painon suositteleman kirjoitinohjaimen sekä suositellut kirjoittimen asetukset ja 3) julkaisu sisältää valmiiksi värieroteltuja tietoja (erityisesti värieroteltuja EPS-tiedostoja), optimoi PostScript-asetuksissa tulostusmuodon siirrettävyys — ADSC (Adobe Document Structuring Conventions). Jos käytettävissäsi ei ole painon käyttämää kirjoitinohjainta etkä voi määrittää suositeltuja asetuksia ja julkaisu sisältää värieroteltuja tietoja, optimoi PostScript-tulostus arkistomuotoa varten. Jos käytät Windows NT- tai Windows 2000 -käyttöjärjestelmää, PostScript-asetukset vaihtelevat kirjoitinohjaimen mukaan. Optimointiasetukset eivät ehkä ole käytettävissä, mutta varmista, että Sivuitsenäisyys (Page Independence) -vaihtoehto tai PostScript-tulostus (PostScript Output) -vaihtoehto on käytössä.

    Toimintaohjeet

  • Jos kaikille valitsemillesi painomerkeille ei ole tilaa, Publisher tulostaa ne tärkeysjärjestyksessä. Ensin tulostetaan kohdistusmerkit ja sen jälkeen leikkausmerkit. Muut painomerkit sovitetaan sivulle käytettävän tilan mukaan.

  • Publisher ei tue OPI-tulostuksen (Open Prepress Interface) mukaista kuvien korvaamista ja kommentointia.

Muita toimintaohjeita

Tulostuksen lisäasetusten määrittäminen painatusta varten

PostScript-kirjoittimen ohjaimen asentaminen

Aiheeseen liittyviä ohjeita

Tietoja tulostuksen lisäasetusten määrittämisestä painatusta varten luoduille PostScript-tiedostoille

Tietoja painettavien julkaisujen asemointiasetuksista


Tietoja PostScript tiedostojen asemointiasetuksista

Jos toimitat julkaisun painoon PostScript-tiedostona, sinun on ehkä määritettävä kullekin arkille tulostettavien sivujen määrä. Publisher ei tue koko sivun arkkiasemointia, mutta voit asemoida pieniä julkaisuja, kuten käyntikortteja, kirjan muotoisia julkaisuja ja lehtisiä. Voit määrittää sivun, kirjan tai ositustulostuksen asetukset julkaisun sivukoon ja arkin koon mukaan.

Sivun asetukset Nämä vaihtoehdot ovat käytettävissä, kun sivukoko on alle puolet tulostukseen käytettävän arkin koosta. Voit tulostaa yhden sivun tai useita sivuja arkkia kohti. Voit esimerkiksi tulostaa kahdeksan käyntikorttia samalle arkille, kun valitset Extra-paperikoon ja ja valitset sitten useiden kopioiden tulostamisen sivulle. Voit myös määrittää mukautetut reunusten ja välien leveysasetukset.

Ositustulostuksen asetukset Voit käyttää näitä asetuksia, kun julkaisun sivukoko on suurempi kuin tulostettavan arkin koko. Voit määrittää, kuinka paljon julkaisun osat limittyvät, tai voit tulostaa kunkin osan erikseen viivainorigon kohdalta.

Muita toimintaohjeita

Tulostuksen lisäasetusten määrittäminen painatusta varten

Aiheeseen liittyviä ohjeita

Tietoja tulostuksen lisäasetusten määrittämisestä painatusta varten luoduille PostScript-tiedostoille


Tietoja painettavien julkaisujen asemointiasetuksista

Publisher ei tue koko sivun arkkiasemointia, mutta voit asemoida pieniä julkaisuja, kuten käyntikortteja, kirjan muotoisia julkaisuja ja lehtisiä.

Voit määrittää sivun, kirjan tai ositustulostuksen asetukset julkaisun sivukoon mukaan. Jos julkaisun sivukoko on pienempi kuin arkin koko, voit tulostaa kullekin arkille useita sivuja. Jos julkaisun sivukoko on A4, voit tulostaa kaksi sivua A3-kokoiselle arkille. Jos julkaisun sivukoko on suurempi kuin arkin koko, voit osittaa sivun useille arkeille. Publisher näyttää tarvittavan tulostusasetuksen automaattisesti Tulosta-valintaikkunassa (Tiedosto-valikko).

Sivun asetukset Nämä vaihtoehdot ovat käytettävissä, kun sivukoko on alle puolet tulostukseen käytettävän arkin koosta. Voit tulostaa yhden sivun tai useita sivuja arkkia kohti. Voit esimerkiksi tulostaa kahdeksan käyntikorttia samalle arkille, kun valitset Extra-paperikoon ja ja valitset sitten useiden kopioiden tulostamisen sivulle. Voit myös määrittää mukautetut reunusten ja välien leveysasetukset.

Kirjan tulostusasetukset Voit määrittää nämä asetukset, jos yksi tai kaksi julkaisun sivua mahtuu samalle arkille. Voit esimerkiksi tulostaa A4-kokoisen julkaisun kaksi sivua A3-kokoiselle arkille. Voit valita aukeama- tai kirjataittotulostuksen.

Ositustulostuksen asetukset Voit käyttää näitä asetuksia, kun julkaisun sivukoko on suurempi kuin tulostettavan arkin koko. Voit tulostaa kaikki julkaisun osat määrittämällä limittyvän alueen tai yksittäiset osat viivainorigon kohdalta. Voit myös säätää viivainorigoa manuaalisesti.

Huomautus

Sivun, kirjan tai osituksen asetukset vaihtelevat Kirjoittimen asetukset -valintaikkunassa valitsemasi arkin koon mukaan.

Muita toimintaohjeita

Tulostuksen lisäasetusten määrittäminen painatusta varten

Aiheeseen liittyviä ohjeita

Tietoja kirjoittimen asetusten määrittämisestä painettavaa julkaisua varten


Web-avainsanan kuvaus

Web-sivustoja etsitään annettujen avainsanojen perusteella hakukoneen avulla. Kun luot Web-sivustoa, määritä sivustoasi kuvaavia avainsanoja, joiden perusteella sen voi löytää.

Jos yksi tai useita avainsanoja vastaa lukijoiden suorittamaa hakua, sivustosi näkyy etsinnän tuloksissa. Sivustosi on sitä näkyvämpi, mitä kuvaavampia avainsanasi ovat ja mitä useammin ne vastaavat käyttäjien etsimiä sanoja.

Seuraavassa on joitakin vihjeitä avainsanojen valitsemisesta:

  • Sisällytä sekä yksikkö- että monikkomuoto.

    Esimerkki: koira, koirat, koiratarha, koiratarhat

  • Sisällytä avainsana useassa eri muodossa.

    Esimerkki: koirien ruokkiminen, ruokitut koirat, koirien kouluttaminen, koulutetut koirat

  • Sisällytä sanoja, joita ei ole sivustossasi, mutta jotka kuvaavat sen sisältöä

    Esimerkki: lemmikkieläinten hoitaja, lemmikkieläinhoitola

Web-sivustosi on parhaiten löydettävissä, kun määrität mahdollisimman paljon sanoja ja ilmauksia.

Avainsanojen määrittäminen Publisherissa


Web-sivun otsikko ja Web-sivun tiedostonimi

Web-sivun otsikko näkyy Web-selaimen otsikkorivillä (kuvassa oleva sininen palkki). Sitä käytetään “suosikkien” tai “kirjanmerkkien” tekstinä. Se näkyy myös Web-haussa löydettyjen sivustojen luettelossa.

Web-sivun tiedostonimi on Publisherissa HTML (Hypertext Markup Language) -muodossa luodun yksittäisen sivun sisältävän tiedoston nimi. Tunnisteena on joko .htm tai .html, esimerkiksi Koiratarha.html. Publisherin tiedostonimien tunnisteena on .pub, esimerkiksi Koiratarha.pub.

Kysy Internet-palveluntarjoajalta, vaatiiko Web-sivusi tiedostonimi .htm- vai .html-tunnisteen.


Web-sivuston suunnitteleminen

Ennen Web-sivuston luomista on syytä miettiä seuraavia seikkoja:

  • Sivuston tarkoitus

  • Kohdeyleisö. Kohdeyleisön mielenkiinnon herättäminen ja ylläpitäminen.

  • Web-sivuston järjestäminen tarkoituksenmukaisesti. Tee jokaisesta Web-sivusta kuvaluonnos, jossa sisältö on otettu huomioon. Piirrä sivujen välille linkit, jotta näet niiden keskinäiset yhteydet. Luo Web-sivusto tämän luonnoksen avulla.

  • Viestin välittymisen kannalta paras ulkoasu ja tyyli. Löydät ideoita Webistä ja Publisherin julkaisuvalikoimassa olevista Web-sivuston rakenteista.


Internet-palveluntarjoajan kuvaus

Internet-palveluntarjoaja (ISP) tarjoaa mahdollisuuden käyttää Internetiä esimerkiksi sähköpostin, ilmoitustaulujen, keskusteluryhmien tai WWW:n kautta. On kahdenlaisia palveluntarjoajia:

  • Kansainväliset ja kansalliset Internet-palveluntarjoajat, joita ovat ulkomailla esimerkiksi The Microsoft Network (MSN), America Online, CompuServe ja Suomessa esimerkiksi Tele, Finnet ja Eunet sekä paikalliset Internet-palveluntarjoajat.

  • Web-tilantarjoajat, joiden pääasiallisena Internet-palveluna on tarjota palvelintilaa Web-julkaisijoiden sivustotiedostojen säilyttämiseen.

Jos et julkaise Web-sivustoa käyttäen sisäistä verkkoa, josta on yhteys omalle Web-palvelimellesi, tarvitset Web-sivuston julkaisemiseen Internet-palveluntarjoajan. Vertaile eri tarjoajien palveluita, jotta löydät kaikki tarvitsemasi Internet-palvelut toimittavan palveluntarjoajan.

Internet-palveluntarjoajan hankkiminen

Internet-palveluntarjoajan valitseminen


Internet-palveluntarjoajan hankkiminen

Voit etsiä sopivaa Internet-palveluntarjoajaa esimerkiksi seuraavasti:

  • Kysy ystäviltäsi ja työtovereiltasi.

  • Seuraa tietokonelehtien ilmoituksia ja artikkeleita.

  • Tiedustele palveluita tietokoneita myyvistä liikkeistä.

  • Etsi puhelinluettelon keltaisilta sivuilta Internet-palveluita tarjoavia yrityksiä.

  • Etsi Webistä avainsanalla "Internet-palvelu".

Ota ennen Internet-palveluntarjoajan valitsemista selvää, miten eri palveluntarjoajat tukevat Web-julkaisutoimintaa.

Toimintaohjeet


Internet-palveluntarjoajan valitseminen

Tee luettelo tarvitsemistasi palveluista (esimerkiksi sähköposti ja Web-tila), ennen kuin otat yhteyttä palveluntarjoajiin. Palveluntarjoajilta kannattaa kysyä seuraavia seikkoja:

  • Mitä palvelu maksaa?

    Palveluntarjoajat veloittavat yleensä minuuttiperusteisesti yhteyden keston mukaan sekä Web-sivustolle varatun tilan mukaan. Jos arvioit käyttäväsi Internet-palveluja runsaasti, tiedustele mahdollisuuksia kiinteän veloituksen soveltamiseen tai kiinteän yhteyden perustamiseen.

    Useimmiten jo perussopimukseen sisältyy riittävästi kiintolevytilaa Web-sivuston julkaisemista varten. Tarkista, kuinka paljon levytilaa perussopimukseen sisältyy.

  • Millaisia palveluita ja millaista tukea tarjotaan ja mitä ne maksavat?

    Hyvä Internet-palveluntarjoaja asettaa asiakaspalvelun etusijalle. Kysy, minä vuorokaudenaikoina tukipalveluja annetaan, mitä kautta niitä tarjotaan (puhelimitse vai Webissä) ja miten paljon. Jos olet aloitteleva käyttäjä ja asiakastuesta veloitetaan erikseen, tarvittavan tuen saamisesta kannattaa ehkä maksaa enemmän.

  • Onko Internet-yhteys paikallispuhelun hintainen? Vai onko se kaukopuhelun hintainen?

  • Onko Internet-palveluntarjoajalla käytettävissään useita nopeita linjoja eri vuorokaudenaikoina ja viikonpäivinä?

  • Voivatko käyttäjät lukea sivustoasi ruuhka-aikoina? Miten Internet-palveluntarjoaja hyvittää käyttökatkokset?

  • Tukeeko Internet-palveluntarjoaja Web-lomakkeiden käsittelemistä?


Sivuston testaaminen Webissä

Kun olet esikatsellut ja testannut sivustosi Publisherissa ja sen jälkeen julkaissut sen Webissä, testaa sivustosi uudelleen. Avaa Web-sivusto mahdollisimman monessa selaimessa. Eri selaimet näyttävät sivuston mahdollisesti eri tavalla. Varmista, että sivuston ulkoasu ja toiminta ovat sellaiset kuin haluat. Voit tarkistaa esimerkiksi seuraavat seikat:

  • Sivuston avaaminen selaimessa

  • Tekstin virheettömyys

  • Kuvien ja muiden suunnittelutehosteiden virheettömyys

  • Hyperlinkkien toimivuus.


Hakukoneen kuvaus

Hakukone on tietokantasovellus, joka etsii Web-sivustoja kirjoittamiesi avainsanojen perusteella. Webistä etsitään usein tietoja suorittamalla haku. Hakukoneiden avulla suoritettavan etsinnän tulokset esitetään luettelona Web-sivustoista, joissa saattaa olla etsittäviä tietoja. Hakukoneen käyttöä voidaan verrata puhelinluettelon keltaisten sivujen käyttöön.

Microsoft Internet Explorerissa ja Netscape Navigatorissa on etsintäpainike, jonka avulla voit muodostaa yhteyden useisiin hakukoneisiin.


Web-sivuston hakukoneeseen rekisteröimisen syitä

Voit parantaa Web-sivustosi näkyvyyttä rekisteröimällä sen mahdollisimman moneen hakukoneeseen. Sivustosi sisällytetään silloin hakemistoihin, joista Webin käyttäjät voivat etsiä sen. Rekisteröiminen on edullinen tapa ilmoittaa sivustostasi lukijoille.


Web-sivuston rekisteröintitapoja

Rekisteröi sivustosi vasta sitten, kun se on valmis.

Sivuston testaaminen Webissä

Seuraavassa on muutamia sivuston rekisteröintitapoja:

  • Kysy Internet-palveluntarjoajalta, kuuluuko palveluun käyttäjien sivustojen automaattinen rekisteröinti hakukoneisiin. Jos rekisteröinti kuuluu palveluun, selvitä, miten se tapahtuu.

  • Rekisteröintiohjeet ovat hakukoneiden kotisivuilla.

    Aloittaminen

  • Kirjoita avainsanat ja Web-sivuston kuvaus Publisherissa, jotta hakukoneiden indeksointiagentit rekisteröivät sivuston löytäessään sen.

    Toimintaohjeet

Jos URL-osoitteesi muuttuu, rekisteröidy uudelleen.


Web-sivustojen rekisteröintipalvelut

Jotkin yritykset tarjoavat palvelua, johon kuuluu sivustojen rekisteröiminen yhtä aikaa useisiin hakukoneisiin. Palvelusta veloitetaan sen mukaan, kuinka moneen hakukoneeseen halutaan rekisteröityä.

Saat tietoja näistä yrityksistä Internet-palveluntarjoajalta, tietokonelehdistä ja etsimällä Webistä esimerkiksi avainsanoilla "hakukone" tai "search engine registration". Etsi tietoja useasta eri hakukoneesta, koska kukin hakukone näyttää hakutulokset omasta sivustovalikoimastaan.


HTML-koodiosan kuvaus

HTML-koodiosa on itse kirjoittamasi HTML-koodi, jota käytät lisätessäsi Web-sivullesi komentojonon, laskurin, itsestään vierittyvän tekstin tai jonkin muun toiminnon.

Voit käyttää koodiosassa vakio-HTML-koodia, ActiveX-objekteja, VBScript- tai JavaScript-komentojonoa ja Java-sovelmia.

Kun muokkaat Web-julkaisuasi Publisherissa, näet sivulla HTML-koodiosan sisältävän kehyksen. Kun esikatselet sivua selaimessa, näet koodiosan luoman toiminnon.


Publisherin ohjattu julkaisun luominen

Kaikki julkaisut, jotka valitset julkaisuvalikoiman Julkaisujen ohjatut toiminnot- tai Julkaisujen rakenteet -välilehdessä, ovat Publisherin rakenneavustajan luomia.

Tällaiset julkaisut käsitetään Publisherin rakenneavustajan luomiksi julkaisuiksi silloinkin, kun muutat julkaisua itse tai ohjatun toiminnon avulla.


Grafiikaksi muunnettavan tekstin kuvaus

Web-sivulle lisättävän tekstin muotoilu kannattaa pitää mahdollisimman yksinkertaisena. Jos jokin seuraavassa luettelossa olevista ehdoista täyttyy, Webissä julkaistava teksti muunnetaan grafiikaksi. Tällöin Web-sivuston lataaminen vie kuitenkin enemmän aikaa. Jos luomasi visuaalinen tehoste on tärkeä osa Web-sivun tyyliä, ei latausajan pidentymiseen ehkä kannata kiinnittää huomiota.

Teksti muunnetaan grafiikaksi seuraavissa tapauksissa:

  • Tekstikehyksessä on kuvareunus.

  • Teksti on taulukon solussa.

  • Kehykseen on lisätty väri tai kuvio.

  • Tekstiä on kierretty.

  • Teksti on toisen objektin päällä.

  • Teksti limittyy toisen objektin grafiikkaosan kanssa.

    Grafiikkaosan kuvaus


Grafiikkaosan kuvaus

Kun Web-sivun objektit limittyvät, ne muodostavat suorakulmion muotoisen alueen, jota kutsutaan grafiikkaosaksi (kuva A).

Publisher muuntaa kaikki grafiikkaosan sisällä olevat objektit (kuva B) grafiikaksi, kun esikatselet sivua tai julkaiset sen Webissä.


Hyperlinkin kuvaus

Lukijat siirtyvät Web-sivulta toiselle hyperlinkkien avulla. Hyperlinkki sisältää osoitteen, joka viittaa toiseen Web-kohteeseen. Kun napsautat teksti- tai grafiikkalinkkiä, siirryt kyseiseen osoitteeseen.

Alla olevassa kuvassa (A) olevaa hyperlinkkiä käytetään siirtymiseen Web-sivuston ensimmäiseltä sivulta toiselle.

Tekstilinkit on yleensä merkitty värillä tai alleviivauksella. Kun tekstilinkki on avattu, sen väri muuttuu.

Voit nähdä myös hyperlinkin kohteen Publisherissa.

Toimintaohjeet


VGA- ja SVGA-näytön ero

VGA (video graphics array) on tietokoneen näyttöstandardi, jonka näyttötarkkuus on 640 x 480 kuvapistettä. SVGA (super video graphics array) -näytön tarkkuus on 800 x 600 kuvapistettä tai enemmän.

Monilla Webin käyttäjillä on VGA-näyttö, mutta SVGA-näytön käyttö yleistyy koko ajan.


Objektien muuntaminen grafiikaksi

Kun julkaiset Webiin, Publisher muuntaa Web-julkaisun selaimessa luettavaan muotoon. Publisher muuntaa tekstinä pysyvät tekstiosat HTML-muotoon ja muut objektit GIF (Graphics Interchange Format) -grafiikkamuotoon.

Kun julkaisu on julkaistu Web-sivustona, Webin käyttäjät voivat selata sitä selaimella.

Voit kuitenkin edelleen muokata julkaisun sivuja Publisherissa tavalliseen tapaan. Kaikkia Webissä yhdeksi grafiikkakuvaksi muunnettavia yhdistettyjä kehyksiä käsitellään Publisherissa edelleen erillisinä kehyksinä.


Taustan luominen limittäisillä kuvioilla

Kuvioita limittämällä voit lisätä Web-sivun taustalle grafiikkaa pidentämättä juurikaan latausaikaa. Kuvassa A on luotu materiaalikuvio (kuva B) toistamalla pientä kuvaa useita kertoja.

Käyttäjän selain lataa ja järjestää pienen kuvan nopeasti. Lähes kaikki Webissä olevat materiaalikuviot on luotu kuvia limittämällä.


Web-sivun ja Publisher-julkaisun tekstin värin erot

Web-sivuilla leipäteksti, hyperlinkin teksti ja avatun hyperlinkin teksti erotetaan väreillä.

Hyperlinkin tekstin väri eroaa leipätekstin väristä, jotta lukijat erottavat ne helposti toisistaan. Kun hyperlinkin tekstiä napsautetaan, se muuttuu avatuksi hyperlinkin tekstiksi ja sen väri muuttuu.


Kohdepisteen kuvaus

Kohdepiste on se objektin kohta, joka sisältää hyperlinkin. Koko objekti voi olla kohdepiste tai objekti voi sisältää useita kohdepisteitä.

  • Koko objektin sisältävä kohdepiste.

    Jotkin Web-sivuston objektit, kuten siirtymispainikkeet, sisältävät yhden hyperlinkkiosoitteen. Valitse Lisää Hyperlinkki, jos haluat muuttaa koko objektin kohdepisteeksi. Lukija voi siirtyä hyperlinkin osoitteeseen napsauttamalla mitä tahansa painikkeen kohtaa.

  • Objekti, jossa on useita kohdepisteitä.

    Muihin objekteihin, kuten valokuviin, kannattaa joskus lisätä kohdepistetyökalulla useita kohdepisteitä. Tässä esimerkissä kunkin henkilön kohdalla on kohdepiste. Tällä tavalla lukijat voivat siirtyä kutakin henkilöä koskevia tietoja sisältävään kohteeseen.


Web-sivuston esikatselemisen ja Webiin julkaisemisen eroja

Kun esikatselet Web-sivustoa, Publisher avaa sen selaimessa paikallisesti. Tällä tavalla voit tarkastella sivustoa, ennen kuin julkaiset sen Webiin.

Webiin julkaiseminen tarkoittaa Web-sivujen kopioimista Internet-palvelimelle niin, että sivut ovat muiden Webin käyttäjien luettavissa. Voit halutessasi tallentaa sivuston paikalliseen kansioon ja julkaista sen Webissä myöhemmin.


Web-sivuston kuvaus

Web-sivusto on sivu tai sivukokoelma, joka luodaan ja julkaistaan nimenomaan Webiä (World Wide Web) varten. Kotisivu on Web-sivuston ensimmäinen sivu, joka on yleensä johdanto muihin sivuston sivuihin.


Tietokoneeseen asennettujen fonttien tarkistaminen

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Ohjauspaneeli.

  2. Kaksoisnapsauta Fontit-kuvaketta.

    Näytössä näkyvät fontit on asennettu tietokoneeseesi.

Huomautus

Tietokoneessasi saattaa olla myös muita fontteja, esimerkiksi PostScript-fontteja. Asennettujen fonttien fonttienhallintaohjelman tai fonttien mukana toimitetun ohjeen avulla voit selvittää, mitä fontteja tietokoneeseesi on asennettu.

Muita toimintaohjeita

Upotettavien TrueType-fonttien valitseminen painettavaa julkaisua varten

Näytä vain TrueType-fontit Publisherissa

Upotettavat fontit

Aiheeseen liittyviä ohjeita

Fonttien käyttörajoitukset

Fonttien valitseminen painettavaa Publisher-julkaisua varten


Fonttien valitseminen painettavaa Publisher-julkaisua varten.

Pystyäkseen tulostamaan julkaisun painotalolla on oltava käytössään julkaisun luomisessa käytetyt fontit. Vaikka pystyt käyttämään julkaisussasi sekä TrueType- että PostScript-fontteja, on kuitenkin suositeltavaa käyttää pelkästään TrueType-fontteja kahdesta syystä:

  • Kun käytät TrueType-fontteja, Publisher voi upottaa ne lopullisiin tiedostoihin. Publisher ei upota PostScript- tai muita ei-TrueType-fontteja lopullisiin Publisher-tiedostoihin. Jos käytät julkaisussasi muita kuin TrueType-fontteja, sovi painotalon kanssa siitä, miten se saa fontit käyttöönsä.

  • Jos käytät TrueType-fontteja, painotalo voi hyödyntää kaikkia Publisherin kehittyneitä ominaisuuksia, kuten kohdistusvaraa, julkaisun painovalmistelussa.

Huomautus

Muilla kuin Publisheriin sisältyvillä fonteilla saattaa olla käyttörajoituksia. Varmista Publisherin Fontit-valintaikkunasta (Työkalut Painoasetustyökalut), että käyttämäsi fontit voidaan upottaa ja että niitä voidaan käyttää julkaisun muokkaamiseen toisessa tietokoneessa.

Muita toimintaohjeita

Upotettavien TrueType-fonttien valitseminen painettavaa julkaisua varten

Upotettavat fontit

Tietokoneeseen asennettujen fonttien tarkistaminen

Aiheeseen liittyviä ohjeita

Fontin kuvaus

Fonttien käyttörajoitukset


Vihjeitä fonttien käytöstä painettavassa julkaisussa

Fontit, joita käytät julkaisussasi, eivät vaikuta pelkästään julkaisun ulkonäköön vaan myös painatuskustannuksiin. Seuraavat vihjeet ovat hyödyllisiä, kun valitset julkaisusi fontteja.

  • Ennen kuin tallennat lopullisen version julkaisustasi, kysy painotalosta, ovatko käyttämäsi fontit myös painon käytettävissä. Jos painolla on käyttämäsi fontit, voit jättää fontit upottamatta, kun tallennat tiedostot painoa varten. Tämä pienentää luovutettavien tiedostojen kokoa.

  • Käytä mieluummin tietokoneeseen asennettuja varsinaisia fontteja kuin simuloimalla muotoiltuja fontteja. Varmista, onko tietokoneeseesi asennettu lihavoitu versio fontista, ennen kuin lihavoit fontin. Näet asentamasi fontit, paitsi TrueType-fontit, fonttien mukana toimitetulla fonttienhallintaohjelmalla (esimerkiksi Adobe Type Managerilla).

  • Käytä ainoastaan laadukkaita fontteja. Laadukkaat fontit sisältävät lisätietoja, joita valoladontalaitteet voivat hyödyntää, ja siten parantavat lopullisen julkaisun tekstin ulkoasua.

  • Käytä mahdollisimman vähän fontteja. Tämä nopeuttaa julkaisun käsittelyä painotalossa.

  • Poista tekstit ja kuvat taittopöydältä ennen kuin tallennat tiedostot painoa varten. Tämä helpottaa tiedostojen käsittelyä painossa.

Muita toimintaohjeita

Upotettavien TrueType-fonttien valitseminen painettavaa julkaisua varten

Tietokoneeseen asennettujen fonttien tarkistaminen

Aiheeseen liittyviä ohjeita

Fonttien valitseminen painettavaa Publisher-julkaisua varten


Fonttien käyttörajoitukset

Fontien käyttöoikeussopimus sisältää valmistajan määrittämät ehdot fonttien käyttämiselle. Käyttöoikeussopimus saattaa esimerkiksi sallia fontin näyttämisen tietokoneessa sekä fontin tulostamisen. Käyttöoikeussopimus saattaa kuitenkin rajoittaa fontin upottamista julkaisun tallentamisen yhteydessä.

Painotalolla on oltava käytettävissään julkaisussa käytetyt fontit, jotta se pystyisi tulostamaan julkaisun oikein. Jos käytät fontteja, joita ei voida upottaa, painotalo ei voi ladata fontteja tulostamisen yhteydessä. Tällöin painotalon tulee hankkia fontti tai korvata se jollain toisella fontilla.

Publisherin mukana tulevilla fonteilla ei ole käyttörajoituksia, joten niitä voidaan upottaa julkaisuun. Muilla kuin Publisher-fonteilla saattaa olla käyttörajoituksia.

Seuraavaan luetteloon on merkitty käyttörajoitukset sekä niiden vaikutukset julkaisun käsittelyyn muussa tietokoneessa tai painossa.

Käyttöoikeus | Kuvaus | Vaikutus julkaisun käsittelyyn painossa
Vain esikatselu | Voit upottaa fontin, mutta et voi tallentaa muutoksia, jos julkaisua muokataan toisessa tietokoneessa. | Painotalo voi avata Publisher-tiedoston ja tehdä muutoksia julkaisuun, mutta muutoksia ei voida tallentaa. Harkitse fontin korvaamista rajoittamattomalla fontilla.
Saa upottaa | Voit upottaa fontin. Saat parhaan lopputuloksen, kun käytät fontteja, joilla on tällainen käyttöoikeus. | Painotalo voi ladata fontin, tehdä muutoksia julkaisuun ja tallentaa muutokset.
Ei saa upottaa | Fonttia ei voida upottaa. | Jos fonttia ei ole asennettu painotalon tietokoneeseen, Windows näyttää tekstin käyttämällä jotain muuta fonttia. Voidakseen käyttää valitsemaasi fonttia tulostuksessa painotalon on hankittava fontti tai korvattava se toisella fontilla. Harkitse fontin korvaamista rajoittamattomalla fontilla.

Voit tarkistaa käyttämiesi TrueType-fonttien käyttörajoitukset Publisherin Fontit-valintaikkunassa (Työkalut Painoasetustyökalut). Muiden kuin TrueType-fonttien käyttörajoitukset voit tarkistaa fonttien käyttöohjeesta tai niiden fonttienhallintaohjelmasta. Jos olet käyttänyt rajoitettua fonttia, voit vaihtaa sen rajoittamattomaan tai kysyä neuvoa painotalosta.

Muita toimintaohjeita

Upotettavat fontit

Upotettavien TrueType-fonttien valitseminen painettavaa julkaisua varten

Fonttien korvaamisen poistaminen käytöstä

Aiheeseen liittyviä ohjeita

Fonttien valitseminen painettavaa Publisher-julkaisua varten

Vihjeitä fonttien käyttöön painettavassa julkaisussa


Fonttien "osittaminen" ja sen vaikutukset julkaisuun

Jos käytät fonttia vain pieneen määrään merkkejä, esimerkiksi anfangeissa tai otsikoissa, Publisher voi upottaa fontista vain julkaisussa käytetyt merkit. Toimenpidettä, jossa upotetaan vain osa fontista, kutsutaan "osittamiseksi".

Osittaminen pienentää tiedoston kokoa. Osittamisen käyttäminen rajoittaa kuitenkin korjausten tekemistä painossa. Jos painotalolla ei ole käytettävissään koko fonttia, voidaan korjauksia tehdä vain käyttämällä ositukseen sisältyviä merkkejä.

Kysy painosta, voitko käyttää fonttien osittamista. Jos osittamista voidaan käyttää, ota se käyttöön Fontit-valintaikkunassa. Kun otat käyttöön fonttien osittamisen, kaikki julkaisussa käytetyt fontit ositetaan, kun ne upotetaan.

Muita toimintaohjeita

Osamerkistön upottaminen painettavassa julkaisussa

Upotettavat fontit

Aiheeseen liittyviä ohjeita

Fonttien käyttörajoitukset


Publisher-fonttien upotustoiminto painettavaa julkaisua varten

Publisher upottaa julkaisussa käytettävät TrueType-fontit, jos

  • fontteja ei ole asennettu Windowsiin

  • fonttien käyttöoikeussopimus sallii upottamisen.

Fontit upotetaan oletusarvon mukaan automaattisesti, kun julkaisun tekijä käyttää Ohjattu matkapakatetin luominen -toimintoa tiedostojen tallentamiseen Publisher-muodossa painoa varten. Prosessi- ja spottivärijulkaisuissa, joissa tekstille on määritetty kohdistusvara, Publisher poistaa automaattisesti käytöstä fonttien korvaamisen kirjoitinfonteilla.. Käyttäjä voi valita yhden tai useita fontteja, joita ei upoteta. Käyttäjä voi myös poistaa kokonaan käytöstä fonttien upottamisen. Publisher upottaa ainoastaan TrueType-fontteja. Kaikilla Publisheriin sisältyvillä TrueType-fonteilla on täydet upottamisoikeudet.

Publisherin fonttiraportti Kun avaat upotettuja fontteja sisältävän julkaisun, Publisherin Fonttien lataaminen -valintaikkunassa näkyy luettelo upotetuista fonteista, fonteista, joilla on käyttörajoituksia, sekä luettelo puuttuvista fonteista. Se näyttää myös Windowsiin asennetut samannimiset fontit sekä ositetut fontit. Voit ladata upotettuja fontteja ja tulostaa julkaisusta fonttiraportin.

Voit asentaa kaikki tai vain osan upotetuista fonteista. Fontit, jotka lataat, asennetaan vain nykyistä julkaisua varten. Niitä ei voi käyttää muissa julkaisuissa tai ohjelmissa. Kun suljet julkaisun, Publisher poistaa fonttien asennuksen tietokoneestasi.

Jos avaat julkaisun, jossa on käytetty vain esikatseltavia fontteja, voit tehdä julkaisuun muutoksia, mutta et voi tallentaa julkaisua muutoksineen. Tällaisissa tapauksissa voit neuvotella asiakkaan kanssa fontin hankkimisesta tai sen korvaamisesta.

Fonttien pakkaaminen ja osittaminen Publisherissa ei ole pakkaamistoimintoa, mutta fonttien osittaminen on mahdollista, jos julkaisun tekijä on ottanut käyttöön fonttien osittamisen. Kun osittaminen on käytössä, fontista upotetaan vain käytetyt merkit.

Muita toimintaohjeita

Julkaisussa käytettyjen fonttien tarkistaminen

Upotettujen fonttien asentaminen ja fonttiraportin tulostaminen

Osamerkistön upottaminen painettavassa julkaisussa

Aiheeseen liittyviä ohjeita

Samannimisten fonttien käsitteleminen Publisherissa


Samannimisten fonttien käsitteleminen Publisherissa

Jossain tapauksessa julkaisuun upotetulla fontilla saattaa olla sama nimi kuin toisella tietokoneeseen asennetulla fontilla. Toisin sanoen kahdella eri fontilla on sama nimi.

Jos asennat upotetun fontin, joka on erilainen kuin tietokoneessasi oleva toinen samanniminen fontti, Publisher asentaa fontin ja käyttää upotettua fonttia näytössä sekä tulostuksessa. Upotetun fontin asentaminen varmistaa, että julkaisun teksti ja välistys pysyvät ennallaan.

Muita toimintaohjeita

Julkaisussa käytettyjen fonttien tarkistaminen

Upotettujen fonttien asentaminen ja fonttiraportin tulostaminen

Aiheeseen liittyviä ohjeita

Publisher-fonttien upotustoiminto painettaa julkaisua varten


Fontin kuvaus

Fontti (käytetään myös nimitystä kirjainmuoto) on suur- ja pienaakkosista, numeroista, välimerkeistä, symboleista ja erikoismerkeistä koostuva joukko, jolla on yhteinen kirjainmuoto.

Jokainen fontti kuuluu fonttiperheeseen, jonka jäseniä yhdistävät tietyt yhteiset piirteet. Eräät fonttiperheet, kuten Rockwell, ovat suuria ja sisältävät esimerkiksi kursiivin ja tiivistetyn leikkauksen samasta peruskirjainmuodosta. Toisiin perheisiin, kuten Comic Sans MS:iin, kuuluu vain yksi jäsen.

Voit käyttää Publisherin merkkimuotoilua, esimerkiksi lihavointia, kaikkiin fontteihin riippumatta siitä, onko muotoilua vastaavaa fonttia asennettu tietokoneeseen. Kun käytät lihavointimuotoilua fonttiin, jolla ei ole vastaavaa lihavoitua leikkausta, se lihavoidaan laskennallisesti sekä näytössä että tulostetussa julkaisussa.

Lihavoinnin ja muiden merkkimuotoilujen simulointi tuottaa yleensä käyttökelpoisen tuloksen. Painettavassa julkaisussa on kuitenkin parempi käyttää vain tietokoneeseen asennettuja varsinaisia fontteja, koska niiden ulkoasu on muotoiltu ja ne tulostuvat simuloituja fontteja terävämmin.

Publisherin fonttiluettelossa näkyy suurin osa tietokoneeseen asennetuista fonteista sekä fontit, jotka sisältyvät kirjoittimeesi (kirjoitinfontit). Täydellinen luettelo Windows-pohjaisista tietokoneeseesi asennetuista fonteista on Ohjauspaneelin Fontit-kansiossa. Muut asennetut fontit, kuten PostScript-fontit, näet asennettujen fonttien fonttienhallintaohjelman avulla tai fontin mukana toimitetun ohjeen kuvaamalla tavalla.

Muita toimintaohjeita

Upotettavien TrueType-fonttien valitseminen painettavaa julkaisua varten

Osamerkistön upottaminen painettavassa julkaisussa

Aiheeseen liittyviä ohjeita

Fonttien valitseminen painettavaa Publisher-julkaisua varten

Fonttien korvaaminen

Vihjeitä fonttien käyttöön painettavassa julkaisussa varten


Web-lomakkeen kuvaus

Web-lomakkeita käytetään tietojen saamiseen Web-sivun käyttäjiltä. Web-lomakkeen avulla voit kerätä tietoja, kommentteja tai vaikkapa ostotilauksia.

Web-lomake koostuu ohjausobjekteista, joiden avulla Web-sivustolla vierailevat käyttäjät voivat viestiä Web-sivuston haltijan kanssa.

Kunkin Web-lomakkeen täytyy sisältää Lähetä-painike, sillä muutoin Web-sivuston käyttäjät eivät voi palauttaa vastauksiaan.

Web-lomakemalleja on rakennevalikoimassa. Voit lisätä Web-sivullesi peruslomakkeen rakennevalikoimasta ja muokata sitä sitten omien tarpeittesi mukaisesti.

Toimintaohjeet

Jos Publisherin rakennevalikoimasta ei löydy sopivaa Web-lomaketta, voit luoda myös kokonaan uuden lomakkeen.

Toimintaohjeet

Web-sivuston kullekin sivulle voi lisätä korkeintaan yhden Web-lomakkeen. Lomakkeeseen voi lisätä haluamansa määrän lomakkeen ohjausobjekteja.


Lomakkeen ohjausobjektien käyttötapoja

Lomakkeen ohjausobjektit ovat yksittäisiä muokkausruutuja ja painikkeita, joiden avulla Web-sivuston käyttäjät voivat vastata kysymyksiin tai antaa palautetta. Publisher tukee seuraavia lomakkeen ohjausobjekteja:

Käyttäjä voi valita kyllä- tai ei-vaihtoehdon napsauttamalla valintaruutua. Voit lisätä haluamasi määrän toisiinsa liittyviä, mutta itsenäisiä valintaruutuja Web-sivuston käyttäjien valintoja varten.
Useita vaihtoehtoja sisältävän valintanappiryhmän avulla käyttäjät voivat valita yhden vaihtoehdoista napsauttamalla valintanappia. Kussakin lomakkeessa voi olla useita valintanappiryhmiä.
Luetteloruudun avulla voit tarjota useita vaihtoehtoja luettelon muodossa. Käyttäjät voivat vierittää luetteloa ja valita yhden vaihtoehdon tai useita vaihtoehtoja. Voit määrittää luettelon vaihtoehdot ja valintojen hyväksyttävän määrän.
Yksiriviseen muokkausruutuun käyttäjät voivat kirjoittaa lyhyen vastauksen.
Monirivistä muokkausruutua kannattaa käyttää, kun odotat käyttäjiltä pidempiä vastauksia.
Jokaisessa lomakkeessa on oltava Lähetä-painike. Tämän painikkeen avulla käyttäjät voivat lähettää sinulle lomakkeessa antamansa tiedot. Halutessasi voit vaihtaa painikkeen tekstiä.
Tyhjennä-painikkeen avulla käyttäjät voivat tyhjentää lomakkeen ja aloittaa alusta. Halutessasi voit vaihtaa painikkeen tekstiä.

Tietoja lomakkeen ohjausobjektin otsikoimisesta


Tietoja lomakkeen ohjausobjektien tunnusten ja arvojen käyttämisestä

Voit määrittää ohjausobjektille haluamasi tunnuksen tai arvon. Kun käyttäjä täyttää Web-lomakkeen ja valitsee Lähetä-painikkeen, lomakkeen ohjausobjekteihin yhdistetyt tunnukset ja arvot palautetaan Web-sivuston omistajalle. Seuraavassa on kaksi esimerkkiä:

  • Useissa ohjausobjekteissa voit käyttää tunnuksia ja arvoja, jotka vastaavat lomakeobjektin otsikkoa ja arvoa. Voit esimerkiksi lisätä lomakkeeseen kaksi luetteloruutua. Toisen tunnus (ja lomakkeessa näkyvä otsikko) on "Koirat", ja se sisältää luettelon koiraroduista. Toisen tunnus (ja lomakkeessa näkyvä otsikko) on "Kissat", ja se sisältää luettelon kissaroduista. Voit määrittää kullekin ohjausobjektille oman tunnuksen ja kullekin luettelon vaihtoehdolle oman arvon. Jos käyttäjä valitsee vaihtoehdot "dalmatiankoira" ja "siaminkissa", saat seuraavat tiedot:

    Koirat: Dalmatiankoira

    Kissat: Siaminkissa

  • Tiettyjen ohjausobjektien arvo vastaa valittu- tai ei valittu -tilaa. Voit esimerkiksi lisätä Web-lomakkeeseen valintaruudun, jossa lukee "Valitse tämä valintaruutu, jos haluat tilata hinnastomme". Voit määrittää valintaruudun tunnukseksi "Hinnasto" ja sen valittu-tilaa ilmaisevaksi arvoksi "Kyllä". Jos käyttäjä valitsee valintaruudun, saat vastauksen "Hinnasto: Kyllä". Jos valintaruutua ei valita, saat vastauksen "Hinnasto: ".


Tietoja lomakkeen ohjausobjektin otsikoimisesta

Lomakkeiden ohjausobjektien otsikoimisessa kannattaa käyttää yksinkertaisia ja selkeitä sanoja. Tällöin Web-sivuston käyttäjät ymmärtävät lomakkeen kohdat yhdellä vilkaisulla. Seuraavassa on esimerkkejä helppotajuisesti otsikoiduista ohjausobjekteista.


Web-lomakkeen tiedostomuodot

Web-lomakkeen tiedot tallennetaan omaan tiedostoonsa. Valitse tiedostomuoto käyttäjien vastausten tarkastelemiseen käyttämäsi ohjelman mukaan.

  • Jos haluat tarkastella vastauksia selaimessa, valitse HTML.

  • Jos haluat tarkastella vastauksia tekstinkäsittelyohjelmassa, valitse Muotoiltu teksti.

  • Jos haluat tarkastella vastauksia taulukko-ohjelmassa, valitse Pilkuin erotettu teksti tai Sarkaimin erotettu teksti.


Lomakkeen tietojen käsittelytavan valitseminen

  • Jos Internet-palveluntarjoajasi tukee Microsoft FrontPage -palvelinlaajennuksia, voit tallentaa tiedot Web-palvelimella olevaan tiedostoon.

    Toimintaohjeet

    Tiedot kerätään tiedostoon, jota voit tarkastella selaimessa.

  • Jos Internet-palveluntarjoajasi tukee Microsoft FrontPage 3.0:aa tai sitä uudempaa versiota, tiedot voidaan lähettää sähköpostitse.

    Toimintaohjeet

    Kun käyttäjä lähettää sinulle tietoja Web-lomakkeestasi, saat tiedot sähköpostiviestinä.

  • Jos Internet-palveluntarjoaja ei tue Microsoft FrontPage -palvelinlaajennuksia, voit käyttää tietojen käsittelemiseen palveluntarjoajan ohjelmaa.

    Toimintaohjeet

    Tällöin saat tiedot ohjelman määrittämässä muodossa.


Tietoja Web-lomakkeen tietojen käsittelemisestä

Web-lomakkeessa on kahdenlaisia osia:

  • Ohjausobjekteja eli ruutuja ja painikkeita, joiden avulla lukijat voivat lähettää tilauksia, vastauksia ja muita tietoja.

  • Ohjausobjekteille määritettyjä tunnuksia ja arvoja, joiden avulla Web-lomakkeen käyttäjien antamat vastaukset palautetaan.

Kaikki, jotka käyttävät Web-sivustoasi, näkevät ohjausobjektit, mutta vain sinä näet palautetut tiedot.

Tunnusten ja arvojen määrittäminen

Voit tallentaa tiedot tiedostoon, joka on samalla palvelimella kuin Web-sivustosi, vastaanottaa tiedot sähköpostina tai käsitellä tiedot Internet-palveluntarjoajan ohjelman avulla.

Tietojen käsittelytavan valitseminen


Tietoja henkilötiedoista

Henkilötietoryhmä sisältää tietoja julkaisun laatijasta sekä yrityksestä tai organisaatiosta. Voit tallentaa nämä tiedot ja käyttää niitä myöhemmin luomissasi julkaisuissa.

Publisherissa on seuraavat henkilötietoryhmät:

  • Tärkeät yrityksen yhteyshenkilöt

  • Muut yrityksen yhteyshenkilöt

  • Muu organisaatio

  • Koti tai perhe

Uuden julkaisun oletusasetuksen mukainen henkilötietoryhmä on Tärkeät yrityksen yhteyshenkilöt. Voit valita julkaisuun haluamasi henkilötietoryhmän.

Toimintaohjeet

Kukin henkilötietoryhmä muodostuu seuraavista kahdeksasta osasta: Nimi, Tehtävänimike, Organisaation nimi, Lähiosoite, Tunnuslause, Puhelin/Faksi/Sähköposti, Logo ja Värimalli. Kun asennat Publisherin, henkilötietojen osat sisältävät oletustiedot. Voit muuttaa osien tietoja.

Toimintaohjeet

Voit lisätä osan julkaisuun useita kertoja, mutta kukin osa saa sisältää vain yhdentyyppisiä tietoja. Voit esimerkiksi lisätä organisaation nimen postikortin molemmille puolille, mutta et voi lisätä samaan osaan sekä organisaation nimeä että osoitetta. Kukin tieto on lisättävä omaan henkilötietojen osaansa.

Jos muutat henkilötietojen osan tietoja, myös kaikkien muiden saman julkaisun samaa tyyppiä olevien osien tiedot muuttuvat. Jos esimerkiksi muokkaat Nimi-osaa, kaikki julkaisun Nimi-osat muuttuvat.

Tunnuslauseen kuvaus

Logon kuvaus

Värimallin kuvaus


Henkilötietojen poistaminen

Voit poistaa henkilötiedot kahdella tavalla: voit poistaa henkilötiedot vain käsiteltävästä julkaisusta tai voit poistaa ne käsiteltävästä julkaisuista ja kaikista myöhemmin luotavista julkaisuista, joihin kyseistä henkilötietoryhmää käytetään.

Jos haluat poistaa henkilötiedot vain käsiteltävästä julkaisusta, tyhjennä henkilötietojen osan sisältämät tiedot tai poista henkilötietojen osa. Itse henkilötietoryhmä ei muutu, ja voit käyttää sitä muissa julkaisuissa.

Jos haluat poistaa henkilötiedot henkilötietoryhmästä, poista Henkilötiedot-valintaikkunassa näkyvät tiedot. Tämä poisto koskee käsiteltävää julkaisua ja kaikkia myöhemmin luotavia julkaisuja, joihin kyseistä henkilötietoryhmää käytetään. Kun poistat tiedot henkilötietoryhmästä, julkaisuvalikoimasta valitsemasi Publisher-julkaisut saattavat sisältää kyseisiä henkilötietojen osia, mutta ne ovat tyhjiä. Voit poistaa nämä osat julkaisusta.

Valitse vaihtoehto, josta haluat lisätietoja:

Henkilötietojen osan tietojen tyhjentäminen

Henkilötietojen osan poistaminen julkaisusta

Tietojen poistaminen henkilötietoryhmästä


Logon kuvaus

Logo on esimerkiksi yritystä tai organisaatiota kuvaava tunnus. Logo voi sisältää nimen tai kuvan, tai se voi muodostua molemmista.

Voit lisätä logon henkilötietoryhmän osaksi.

Toimintaohjeet

Ohjatun logon luomisen käyttöoikeustietoja


Henkilötietojen muotoileminen

Voit muotoilla henkilötietoja vain käsiteltävässä julkaisussa. Muotoilua ei käytetä muissa julkaisuissa oleviin henkilötietoihin.


Henkilötietojen osan kopioiminen julkaisusta toiseen

Kun kopioit ja liität henkilötietojen osan toiseen julkaisuun, kaikkien muiden julkaisussa olevien samanlaisten osien tiedot muuttuvat liitetyn osan tietojen mukaisiksi.


Tekstikehyksen erottaminen henkilötietojen osasta

Siirrä hiiren osoitin julkaisussa olevan kehyksen kohdalle ja odota, kunnes kohdeohje tulee näkyviin. Kohdeohje sisältää kohteen nimen.

Jos kohde on tekstikehys, näkyviin tulee vain sana "Tekstikehys".

Jos kohde on henkilötietojen osa, kohdeohje kertoo myös, millaista tietoa kohteen pitäisi sisältää. Jos kohdeohjeessa lukee esimerkiksi "Osoite-tekstikehys", kohde on henkilötietojen osoitteen sisältävä osa.


Tunnuslauseen kuvaus

Tunnuslause on lyhyt ja mieleenpainuva virke, joka kuvaa organisaatiota, tuotetta tai palvelua.


Avery-tarrojen kuvaus

Avery-tarrat ovat Avery-nimisen yrityksen valmistamia itsekiinnittyviä tarroja, joita on saatavissa hyvin varustetuista kirjakaupoista. Publisherin sivun asetuksissa on valmiiksi määritetty useita Avery-tarrakokoja.

Saat lisätietoja soittamalla numeroon 0800-114540 tai käymällä Avery Labelsin Web-sivustossa.


Publisherin ClipArt-kuvien käytön rajoitukset

Voit käyttää Publisherin ClipArt-kuvia vapaasti, mutta niitä ei saa myydä tai jakaa edelleen minkäänlaisena leikekuva- tai ClipArt-tuotteena, joka koostuu pääosin ClipArt-kuvista.

Voit käyttää Publisherin ClipArt-kuvia missä tahansa luomassasi julkaisussa, esimerkiksi tiedotteissa, esitteissä ja lehtisissä. Näiden kuvien myyminen tai jakelu toisen ohjelmistopakkauksen osana tai sellaisenaan levykkeillä tai muilla tietovälineillä ei kuitenkaan ole sallittua. Muut Publisherin käytön rajoitukset ja ehdot on lueteltu käyttöoikeussopimuksessa, joka on Publisherin pakkauksessa.


Ohjatun logon luomisen käyttöoikeustietoja

ClipArt-kuvia, logoja, rakenteita, sanoja tai muita symboleita sisältävien materiaalien kaupallinen käyttö voi loukata kolmannen osapuolen oikeuksia, kuten tavaramerkkejä. Näiden materiaalien kaupalliseen käyttöön on pyydettävä lupa. Microsoft ei myönnä suorasti eikä epäsuorasti ilmaistuja takuita tällaisen kolmannen osapuolen oikeuksia loukkaavan käytön osalta.


Publisherin käyttöoikeussopimus

Tämän tuotteen käyttöoikeussopimus on tietokoneen kiintolevyllä.

Toimi seuraavien ohjeiden mukaisesti, kun haluat tarkastella käyttöoikeussopimusta:

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Ohjelmat Resurssienhallinta.

  2. Siirry C:\Ohjelmatiedostot\Microsoft Office\Office\1033-kansioon.

  3. Kaksoisnapsauta eula9.chm-tiedoston kuvaketta.


Tietoja kuvien linkittämisestä painettaviin julkaisuihin

Kun toimitat julkaisun painoon, kuvien värimäärityksiin tai värierottelumääritykseen on ehkä tehtävä muutoksia painossa. Linkittämällä kuvat varmistat, että painossa pystytään käsittelemään vaivattomasti julkaisussa olevia piirroksia, valokuvia, ClipArt-kuvia ja muita objekteja.

Kun linkität kuvan, alkuperäinen kuva säilyy erillisenä tiedostona. Publisher tallentaa alkuperäisen kuvatiedoston tallennuspaikan ja luo kuvasta pienitarkkuuksisen kopion näyttöä varten. Tulostettaessa käytetään alkuperäistä suuritarkkuuksista kuvaa. (Jos grafiikka sen sijaan upotetaan, siitä tulee osa julkaisua eikä sitä enää voi käsitellä erillisenä tiedostona.)

Kun pakkaat julkaisun painoa varten, Publisher tarkistaa lähdetiedostojen linkit ja kopioi kuvat pakattuun tiedostoon. Jos lähdetiedosto on siirretty tai sitä ei löydy, voit etsiä sen tai ohittaa sen ja päivittää linkit myöhemmin. Publisher luo linkkitiedostot myös upotetuista kuvista (paitsi upotetuista EPS-kuvista), jolloin ne ovat painon käytettävissä.

Jotta painetun julkaisun laatu olisi mahdollisimman hyvä, linkitä alkuperäiset suuritarkkuuksiset kuvat pakkaamisen yhteydessä.

Huomautuksia

  • Jos lisäät julkaisuun CMYK-värimallia käyttävän TIFF-tiedoston ja haluat säilyttää alkuperäiset värierottelut, lisää kuva linkitettynä. Jos upotat tällaisen kuvan, alkuperäisiä värierotteluja ei säilytetä.

  • Kun pakkaat tiedostot painoa varten, Publisher ei tarkista OLE-objektien linkkejä. Jos linkität OLE-objekteihin, päivitä linkit ennen Publisher-tiedostojen pakkaamista painoa varten.

Muita toimintaohjeita

Linkitettyjen kuvien lisääminen painettavaan julkaisuun

Publisher-julkaisun pakkaaminen painoon toimittamista varten

OLE-linkin päivittäminen

Aiheeseen liittyviä ohjeita

Publisherin tukemat kuvatiedostomuodot


Publisherin tukemat kuvatiedostomuodot

Voit tuoda Publisher-julkaisuun useissa eri muodoissa olevia kuvia. Seuraavassa taulukossa on Publisherin tukemat kuvatiedostomuodot.

Kuvatiedostomuoto | Tunniste
Windows-bittikartta | .bmp
CorelDRAW!-tiedosto | .cdr
CGM-tiedosto | .cgm
Windowsin laajennettu metatiedosto | .emf
Encapsulated PostScript -tiedosto | .eps
Graphics Interchange Format -tiedosto (CompuServe-muoto) | .gif
Joint Photographics Expert Group -tiedosto | .jpeg tai .jpg
Kodak Photo CD- ja Pro Photo CD -tiedosto | .pcd
PC Paintbrush -tiedosto | .pcx
Macintosh Picture -tiedosto | .pict
Portable Network Graphics -tiedosto | .png
TIFF-tiedosto (Tagged Image File Format) | .tif
Windows-metatiedosto | .wmf
WordPerfect-grafiikka | .wpg

Jos olet asentanut Microsoft Picture It! 2.0:n tai uudemman version, voit tuoda myös FPX- ja Picture It! (.mix) -muodossa olevia tiedostoja.

Huomautus

Publisher ei tue OPI (Open Prepress Interface) -tulostuksen mukaista linkitetyn grafiikan tuomista tai viemistä.

Muita toimintaohjeita

Linkitettyjen kuvien lisääminen painettavaan julkaisuun

Upotetun kuvan tai ClipArt-kuvan linkittäminen painettavassa julkaisussa

Painettavassa julkaisussa olevien kuvien linkkien päivittäminen

Aiheeseen liittyviä ohjeita

Tietoja kuvien linkittämisestä painettavissa julkaisuissa


Grafiikan vieminen painettavassa julkaisussa

Kun Publisher-tiedostot pakataan painoa varten, Publisher vie kaikki julkaisun upotetut kuvat, linkittää ne ja tallentaa ne pakattuihin tiedostoihin.

Julkaisun laatija voi linkittää alkuperäisen lähdegrafiikan tai julkaisuun upotetun suuritarkkuuksisen grafiikan. Jos suuritarkkuuksisesta upotetusta grafiikasta luodaan tiedosto pakkauksen yhteydessä, Publisher vie muokkaamattoman kuvan jossakin seuraavista muodoista:

Upotetun grafiikan muoto | Viedyn grafiikan muoto
Bittikarttakuva (TIFF, BMP, GIF, JPG) mukaan luettuina animoidut GIF-tiedostot | .tif
Läpinäkyvä GIF-tiedosto | .gif
Vektorigrafiikka (WMF) | .wmf
EPS-tiedosto | .wmf EPS-tiedostot viedään vain, jos julkaisun laatija luo tiedostoon linkin Grafiikanhallinta-valintaikkunassa. Muussa tapauksessa EPS-tiedostot säilyvät upotetussa muodossa.
Videoleike | .tif (vain esikatseluruutu)

Muita toimintaohjeita

Tietojen saaminen painettavassa julkaisussa olevista linkitetyistä kuvista

Aiheeseen liittyviä ohjeita

Publisherin tukemat kuvatiedostomuodot


Suodattamisen kuvaus

Voit käyttää suodatinta yhdistelyssä kahdella tavalla:

  • Yhdistelyn tuloksen haluamasi osan tulostamiseen tai esikatselemiseen. Esimerkki:

    Jos haluat lähettää lehtisen vain tiettyihin osoitteisiin, voit määrittää suodattimen, joka tulostaa vain ne lehtiset, joissa on tietty postinumero.

  • Publisherin osoiteluettelon tiettyjen tietueiden tarkastelemiseen. Esimerkki:

    Jos esimerkiksi haluat päivittää ne osoiteluettelon tietueet, joissa ei ole postinumeroa, voit määrittää suodattimen, joka näyttää vain tyhjän postinumerokentän sisältävät tietueet.

Yhdistelyn tuloksiin käyttämäsi suodatin ei vaikuta Publisherin osoiteluetteloon, eikä osoiteluetteloon käyttämäsi suodatin vaikuta yhdistelyn tuloksiin.


Lajittelun kuvaus

Voit käyttää lajittelua yhdistelyssä seuraavasti:

  • Yhdisteltyjen julkaisujen tulostus- tai tarkastelujärjestyksen muuttamiseen. Esimerkki:

    Jos haluat tulostaa tietolähteeseen yhdistetyt tarrat postinumeron mukaisessa järjestyksessä, voit lajitella tarrat postinumerokentän mukaan.

  • Publisherin osoiteluettelon tietueiden järjestyksen muuttamiseen. Esimerkki:

    Publisherin osoiteluettelon tietueet näkyvät siinä järjestyksessä, jossa olet syöttänyt ne. Voit esimerkiksi aakkostaa tietueet, jolloin tietyn tietueen löytäminen helpottuu. Voit lajitella tietueet esimerkiksi sukunimikentän mukaan.

Yhdistelyn tulosten lajittelu ei vaikuta Publisherin osoiteluetteloon eikä osoiteluettelon lajittelu yhdistelyn tuloksiin.


Kenttien ja kenttäkoodien kuvaus

Kun kirjoitat tietoja tietolähteeseen (kuva A), kukin tieto (esimerkiksi sukunimi tai postitoimipaikka) kirjoitetaan kenttään (kuva B).

Kenttäkoodi on julkaisun paikkamerkkiteksti (kuva C), joka osoittaa sovellukselle tietolähteen tietojen sijoituspaikan.

Voit muotoilla, kopioida, siirtää tai poistaa kenttäkoodeja tavallisen tekstin tapaan.


Yhdistelyn kuvaus

Yhdistelyllä tarkoitetaan tietolähteen (kuva A) yhdistämistä julkaisuun (kuva B) mukautettujen julkaisujen tulostamista (kuva C) varten.

Yhdistelyä käytetään useimmiten ryhmäpostituksessa. Yhdistelyn avulla voit myös mukauttaa julkaisuja esimerkiksi lisäämällä kuhunkin julkaisuun vastaanottajien nimet.

Yhdistelyn esittely


Tietolähteen kuvaus

Tietolähde on tiedosto, johon tallennetaan esimerkiksi asiakkaiden, ystävien ja perheen sekä liikekumppanien osoitteet ja muut tiedot. Ennen yhdistelyn suorittamista julkaisu on yhdistettävä tietolähteeseen.

  • Voit luoda tietolähteen Publisherin avulla. Publisherin tietolähdettä kutsutaan osoiteluetteloksi.

    Publisherin osoiteluettelon kuvaus

    TAI

  • Voit yhdistää julkaisun toisessa sovelluksessa luotuun tietolähteeseen.

    Tietolähteen luomiseen käytettävät sovellukset


Julkaisun ja tietolähteen yhdistämisen tarkistaminen

Kun olet yhdistänyt julkaisun tietolähteeseen ja lisännyt kenttäkoodit, voit aloittaa yhdistelyn. Kun valitset Yhdistä-valikosta Yhdistä, komennon viereen tulee valintamerkki, joka osoittaa, että julkaisu on yhdistetty tietolähteeseen.

  • Voit tarkistaa yhdistelyn tuloksen valitsemalla Yhdistä Näytä yhdistelyn tulokset. Tämän komennon avulla näet, miltä tietolähteen tiedot sisältävä julkaisu näyttää tulostettuna.

    Näytä yhdistelyn tulokset -komento ei ole käytettävissä

    TAI

  • Voit tulostaa joitakin testitietueita ennen koko tietolähteen yhdistelyä.

    Toimintaohjeet


Publisherin osoiteluettelon kuvaus

Publisherin osoiteluettelo on tietolähde, joka luodaan Publisherilla. Voit käyttää osoiteluetteloa osoitetietojen tallentamisen lisäksi esimerkiksi hinnaston luomiseen.

Kun luot osoiteluettelon Publisherin avulla, voit muokata luettelon tietueita sulkematta yhdisteltävää julkaisua.

Voit luoda tietolähteen myös muiden sovellusten, kuten Microsoft Excelin tai Microsoft Wordin, avulla. Et kuitenkaan voi muokata tietolähdettä muissa sovelluksissa sulkematta Publisher-julkaisua, johon tietolähde on yhdistetty.


Ja- tai Tai-ehdon valitseminen

  • Valitse Ja, jos haluat lähettää postia molemmat suodatinehdot täyttäviin osoitteisiin.

    Jos esimerkiksi toinen suodatinehto on Sukunimi on yhtä suuri kuin Lahtinen, valitse Ja, jos haluat lähettää postia vain Espoossa asuville henkilöille, joiden sukunimi on Lahtinen.

  • Valitse Tai, jos haluat lähettää postia jommankumman suodatinehdon täyttäviin osoitteisiin.

    Jos esimerkiksi haluat lähettää postia sekä kaikille Lahtinen-nimisille henkilöille että kaikkiin Espoossa oleviin osoitteisiin, valitse Tai.


Yhdistelyssä käytettävän tietolähteen tarkistaminen

  1. Valitse Yhdistä Avaa tietolähde.

    Jos julkaisu on yhdistetty tietolähteeseen, näyttöön tulevassa sanomaruudussa näkyy tietolähteen tiedostonimi ja polku.

  2. Jos et halua vaihtaa tietolähdettä, valitse Ei.
    TAI
    Jos haluat vaihtaa tietolähdettä, valitse Kyllä.


Suodattimen käyttämisen vaikutus tietolähteen tietueisiin

Suodattaminen ei poista tietolähteen tietueita.

Saat kaikki tiedot näkyviin seuraavasti:

  1. Valitse Yhdistä Suodata tai lajittele.

  2. Valitse Suodattaminen-välilehti.

  3. Valitse Poista suodatin -painike.

    Tämän jälkeen voit tuoda näyttöön ja tulostaa kaikki tietolähteen tietueet.


Osoiteluettelon käyttäminen toisessa julkaisussa

Publisherin osoiteluettelo tallennetaan erilliseksi tiedostoksi, jota voidaan käyttää missä tahansa Publisher-julkaisussa.


Ulkoisen tietolähteen kenttänimet

Kun tuot yhdistelytietoja ulkoisista tietolähteistä, kenttänimi saa olla enintään 64 merkin pituinen ja se saa sisältää mitä tahansa muita merkkejä paitsi pisteitä (.), huutomerkkejä (!), heittomerkkejä (') ja hakasulkeita ([ ]). Et myöskään voi käyttää välilyöntejä nimen alussa tai ohjausmerkkejä (ASCII-arvot 0–31).

Kenttien nimien on myös oltava yksilöllisiä.


Yhdistelyn toiminta

Yhdistelyssä tarvitaan kaksi osaa:

  • Publisher-julkaisu.

  • Osoiteluettelo tai muu tietolähdetiedosto.

Julkaisu ja osoiteluettelo yhdistetään määrittämällä kenttäkoodien avulla osoiteluettelon tietojen sijoituspaikka julkaisussa.

Publisherin osoiteluettelon kuvaus

Kenttien ja kenttäkoodien kuvaus


Merkkivälistyksen ja kirjainparivälistyksen kuvaus

Merkkivälistys tarkoittaa merkkien välistä etäisyyttä tietyssä tekstilohkossa. Merkkivälistystä käytetään, jos halutaan kirjaimet lähemmäksi toisiaan, jotta ne mahtuisivat kehykseen, tai jos kirjaimet halutaan kauemmaksi toisistaan. Kirjaimien välistyksen suurentamista voidaan käyttää esimerkiksi otsikoiden korostamiseen.

Publisherissa on viisi välistysvaihtoehtoa tavalliselle tekstille: Normaali, Tiivis, Hyvin tiivis (esimerkki A), Väljä sekä Hyvin väljä (esimerkki B). Voit myös määrittää mukautetun arvon valitsemalla vaihtoehdon Mukautettu.

Kirjainparivälistyksellä muutetaan yksittäisten kirjainparien välistystä, jos kirjaimet ovat liian lähellä toisiaan tai liian kaukana toisistaan. Seuraavan kuvan kohdassa A ei ole käytetty kirjainparivälistystä, mutta kohdassa B on.

Publisher on määritetty välistämään automaattisesti teksti, jonka fonttikoko on 14 pistettä tai suurempi, mutta voit muuttaa tätä raja-arvoa valitsemalla Muotoile Merkkivälit. Yksittäisten kirjainparien välistystä voi muuttaa myös manuaalisesti.

Lisätietoja automaattisesta ja manuaalisesta kirjainparivälistyksestä


Automaattisen ja manuaalisen kirjainparivälistyksen kuvaus

Kirjainparivälistyksellä muutetaan yksittäisten kirjainparien välistystä, jos kirjaimet ovat liian lähellä toisiaan tai liian kaukana toisistaan. Kirjainparivälistyksen voi määrittää automaattisesti tai manuaalisesti.

Automaattinen kirjainparivälistys koskee tekstiä, jonka fonttikoko on 14 pistettä tai suurempi. Tätä pienemmällä fontilla kirjoitetun tekstin kirjainparien välistystä ei yleensä tarvitse muuttaa. Jos haluat muuttaa automaattisen kirjainparivälistyksen raja-arvoa, valitse Muotoile Merkkivälit.

Manuaalisella kirjainparivälistyksellä voidaan muuttaa yksittäisten vierekkäisten kirjainten välistä etäisyyttä. Voit muuttaa kirjainparivälistystä manuaalisesti valitsemalla Muotoile Merkkivälit ja valitsemalla sitten kirjainparivälistykseksi Normaali, Väljennä tai Tiivistä.

  • Jos valitset vaihtoehdon Normaali, Publisher ei muuta kirjainten välistä etäisyyttä.

  • Jos valitset vaihtoehdon Väljennä, voit määrittää, kuinka paljon merkkien väliä suurennetaan.

  • Jos valitset vaihtoehdon Tiivistä, voit määrittää, kuinka paljon merkkien väliä pienennetään.

Publisher saattaa toimia hieman hitaammin, jos muutat automaattisen kirjainparivälistyksen raja-arvon pienemmäksi.


Linkitetyn objektin päivittyminen

Jos linkitetyn OLE-objektin automaattinen päivitys on käytössä, Publisher tarkistaa ajoittain, onko objektia muutettu ohjelmassa, jossa se on luotu. Jos linkitettyä objektia on muutettu, muutos päivitetään julkaisuun.

Jos käytössä on manuaalinen päivitys, linkitetty objekti päivitetään aina, kun objekti aktivoidaan tai julkaisu tulostetaan tai kun valitaan Muokkaa Linkit ja valitaan Päivitä-painike.

Huomautus

Jos aiot tulostaa julkaisun painotalossa, muista päivittää OLE-linkit ennen tiedostojen pakkaamista painoon toimittamista varten.


Tietoja pikajulkaisun ohjatusta toiminnosta

Kun haluat luoda nopean yksisivuisen julkaisun, käytä pikajulkaisun ohjattua toimintaa. Voit valita sen aloittaessasi tyhjän julkaisun. Se löytyy myös julkaisuvalikoimasta. Sitä käyttämällä saat ammattimaisen rakenteen ja asettelun muutamassa sekunnissa. Kun lisäät tekstisi ja kuvasi, julkaisusi on valmis.


Julkaisujen jakamisen etuja

Verkkopalvelimella oleva jaettu julkaisu ei vie levytilaa paikallisessa työasemassa. Lisäksi se on samanaikaisesti useiden käyttäjien avattavissa.

Useat ihmiset voivat säännöllisesti luoda ja käyttää jaettuja julkaisuja. Esimerkiksi sisäinen tiedote voi olla jaettuna julkaisuna verkon palvelimella.


Wordin käyttämisen etuja tekstin muokkaamisessa

Pitkän julkaisun muokkaaminen saattaa olla helpompaa Wordissa, etenkin jos juttu on julkaisussa usealla sivulla.

Word voi myös olla tutumpi työväline.


Kirjoitin ei tulosta paperin reunaan

Paperin kulkua kirjoittimen läpi ohjataan useimmissa kirjoittimissa niin, että kirjoitin tarttuu paperin reunoihin. Kirjoitin ei voi tulostaa kiinnipitokohtiin.


Extra-paperikokojen kuvaus

Paperin kulkua kirjoittimen läpi ohjataan useimmissa kirjoittimissa niin, että kirjoitin tarttuu paperin reunoihin. Kirjoitin ei voi tulostaa kiinnipitokohtiin. Leikkausvaran luomiseksi julkaisu pitää tulostaa julkaisun kokoa suuremmalle arkille, jossa on tilaa tyhjille reunoille, ja sen jälkeen leikata lopulliseen kokoonsa.

Jos esimerkiksi halutaan tulostaa A4-kokoisen arkin reunaan asti, julkaisu tulostetaan A4 Extra -arkille ja leikataan sitten A4-kokoiseksi.

Useimmissa ammattimaiseen käyttöön tarkoitetuissa tulostimissa voi käyttää extra-paperikokoja. Koska näitä paperikokoja ei kuitenkaan voi käyttää useimmissa tavallisissa kirjoittimissa, joitakin julkaisun rakenneominaisuuksia voi käyttää vain, kun julkaisu painetaan painossa.


Ohjatun rakenneobjektin kuvaus

Ohjattu rakenneobjekti on julkaisun osa, kuten logo, kuponki, ilmoitus tai kalenteri, johon liittyy ohjattu toiminto. Ohjatun rakenneobjektin ohjattua toimintoa voi käyttää tämän julkaisun rakenneosan muuttamiseen samalla tavalla, kuin ohjattuja toimintoja voi käyttää julkaisuvalikoimasta valittujen julkaisujen muuttamiseen.

Monet julkaisuvalikoiman julkaisut sisältävät ohjattuja rakenneobjekteja. Ohjattuja rakenneobjekteja voi lisätä myös rakennevalikoimasta.

Toimintaohjeet

Ohjatun rakenneobjektin ohjatun toiminnon voi käynnistää napsauttamalla Ohjattu toiminto -painiketta.


Ohjattu toiminto näyttää eri kerroilla erilaiselta

Publisherin ohjattujen toimintojen ulkoasu ja tarkoitus vaihtelee julkaisun luomisen eri vaiheissa. Kun julkaisu valitaan julkaisuvalikoimasta, ohjattu toiminto käy julkaisun luomisen läpi vaihe vaiheelta. Ohjattu toiminto esittää joitakin kysymyksiä. Kysymysten välillä voi siirtyä edestakaisin Edellinen- ja Seuraava-painikkeiden avulla.

Kun valitaan Valmis-painike, ohjatun toiminnon luonne muuttuu, ja toimintoon lisätään uusia kysymyksiä. Julkaisun muokkauksen aikana ohjatun toiminnon vaihtoehtoja voi valita mielivaltaisessa järjestyksessä. Voit käyttää myös Publisherin Ohjetta.

Ohjatun toiminnon vaihtoehdot voivat vaihdella luotavan julkaisun tyypin mukaan. Jopa saman julkaisutyypin (esimerkiksi tiedotteen tai Web-sivuston) eri rakenteissa voi olla erilaisia vaihtoehtoja. Jos vaihtoehto ei ole valittavissa käytettävässä rakenteessa, vaihtoehdon vieressä näkyy ohjatun toiminnon ikkunassa lävistetty ympyrä.

Ohjatun toiminnon asetukset voi määrittää niin, että seuraavassa Publisher-istunnossa ohjattua toimintoa ei käydä läpi kysymys kerrallaan.

Toimintaohjeet


Siirtymistyökalurivin kuvaus

Siirtymistyökaluriviin on koottu hyperlinkit, joilla voidaan siirtyä Web-sivuston sivulta toiselle. Publisher luo siirtymistyökalurivin ohjatun rakenneobjektin, joka päivittyy automaattisesti, kun Web-sivuja lisätään tai poistetaan.

Ohjatun rakenneobjektin kuvaus

Hyperlinkin kuvaus

Publisherin julkaisuvalikoimasta valittavissa Web-sivustoissa on kahdenlaisia siirtymistyökalurivejä.

  • Sivun vasemmassa laidassa pystysuunnassa on graafinen siirtymistyökalurivi. Tämän siirtymistyökalurivin ulkoasua ja tekstiä voi muuttaa.

  • Sivun alaosassa vaakasuunnassa on vain tekstiä sisältävä siirtymistyökalurivi. Tämän siirtymistyökalurivin tekstiä ei voi muuttaa, mutta se päivittyy, kun pystysuuntaista siirtymistyökaluriviä muutetaan.

Web-sivustoon voi lisätä pystysuuntaisen siirtymistyökalurivin julkaisuvalikoimasta.

Toimintaohjeet

Varmista, että julkaisussa on vain yksi pystysuuntainen siirtymistyökalurivi. Siirtymistyökaluriviä ei tule lisätä joka sivulle.

Web-sivustoon lisättävän sivun voi lisätä tai jättää lisäämättä siirtymistyökaluriviin. Jos Web-sivustosta poistetaan sivu, Publisher poistaa vastaavan hyperlinkin siirtymistyökalurivistä.


Synkronoiminen

Kun tiettyjen objektien, kuten ohjattujen rakenneobjektien tai toistuvien rakenneobjektien, muotoilua muutetaan tai kun henkilötietoja sisältävien osien tietoja muutetaan, Publisher tekee samat muutokset myös muihin samantyyppisiin objekteihin. Tätä nimitetään synkronoinniksi.

Objektien synkronoinnin voi halutessaan peruuttaa.

Toimintaohjeet

Objektien synkronoinnin voi ottaa takaisin käyttöön.

Toimintaohjeet


Lainauksen kuvaus

Lainaus on leipätekstistä molemmin puolin sisennetty katkelma, joka tekee sivun asettelusta mielenkiintoisemman ja kiinnittää lukijan huomion.

Käytä lainauksessa suurta, lihavoitua fonttia, jotta se erottuisi selvästi muusta tekstistä. Voit lisätä tekstiin myös varjostuksen, kuvareunuksen tai riippuvat lainausmerkit.


Tietoruudun kuvaus

Tietoruudun sisältämä tieto ei ole tavallisen tekstin ymmärtämisen kannalta välttämätöntä, mutta se lisää mielenkiintoa tai tarjoaa lisätietoa (kuva A).

Tietoruutu kannattaa sijoittaa samalle tai seuraavalle sivulle kuin siihen liittyvä päätekstin kohta. Käytä leipätekstin fonttia ja fonttikokoa tai kuvatekstin fonttia, mutta suurempaa pistekokoa.


Kuvatekstin kuvaus

Kuvateksti on kuvan otsikko tai lyhyt selitys, joka kiinnittää lukijan huomion kuvaan. Kuvatekstit voi sijoittaa kuvan yläpuolelle, alapuolelle tai viereen.

Kaikki kuvat eivät tarvitse kuvatekstiä.


Riippuvien lainausmerkkien kuvaus

Riippuvat lainausmerkit ovat suuria lainausmerkkejä, jotka reunustavat lainausta. Niiden avulla lukijan huomio voidaan kohdistaa niiden ympäröimään tekstiin.


Julkaisuvalikoiman kuvaus

Julkaisuvalikoimassa on esitetty erilaisia julkaisurakenteita. Julkaisuvalikoiman voi määrittää tulemaan näkyviin aina, kun Publisher käynnistetään.

Julkaisuvalikoimasta voi avata aikaisemmin luodun julkaisun tai luoda uusia julkaisuja. Julkaisun voi luoda alusta alkaen itse valitsemalla tyhjän julkaisun. Julkaisun voi luoda myös Publisherin ohjatun julkaisun luomisen avulla.

Julkaisuvalikoimassa julkaisut on jaettu neljään ryhmään:

  • Julkaisujen ohjatut toiminnot -välilehdessä julkaisut on esitetty käyttötarkoituksen mukaan. Ohjattujen toimintojen julkaisutyyppejä ovat esimerkiksi esitteet, postikortit ja tiedotteet. Ohjattu toiminto avustaa julkaisun mukauttamisessa tarkoitukseesi sopivaksi.

  • Julkaisujen rakenteet -välilehdessä julkaisut on esitetty rakenneryhmittäin. Ryhmään on koottu erityyppisiä julkaisuja, joilla on yhtenäinen rakenne tai ulkoasu. Voit esimerkiksi luoda käyntikortin, kirjelomakkeen ja esitteen, joissa kaikissa on yhtenäinen rakenne. Ohjattu toiminto avustaa rakenteen muokkaamisessa.

  • Tyhjät julkaisut -välilehdessä on esitetty eri julkaisutyyppeihin kuuluvia tyhjiä julkaisuja, kuten tyhjä Web-sivu, käyntikortti ja postikortti. Näissä julkaisuissa on valmiiksi määritetty paperikoko, sivusuunta, reunukset ja muut julkaisun luomisessa tarvittavat asetukset. Aloita valitsemalla haluamasi tyhjä julkaisu.

  • Napsauttamalla julkaisuvalikoiman alareunassa sijaitsevaa Aikaisemmin luodut tiedostot -painiketta saat käyttöösi aiemmin tallennetut julkaisut. Napsauta tätä painiketta ja valitse haluamasi julkaisu. Jos olet tallentanut malleja, paina Malli-painiketta, joka myös löytyy julkaisuvalikoiman alareunasta.

Muita toimintaohjeita

Julkaisuvalikoiman avaaminen ja sulkeminen käynnistettäessä


Julkaisun tulostuspaikan valitseminen

Laatu ja hinta ovat ratkaisevat tekijät julkaisun tulostuspaikkaa valittaessa. Jos paikallisen kirjoittimesi tulostuslaatu riittää ja tarvitset vain muutaman kopion, julkaisu kannattaa tulostaa omalla kirjoittimella.

Jos kuitenkin tarvitset laadukkaampia tulosteita tai enemmän värivaihtoehtoja kuin mihin paikallinen kirjoitin pystyy, käytä kopiointipalvelua tai painotaloa. Painotalojen tuotteiden laatu on parempi kuin kopiointipalveluiden, mutta kopiointipalvelut ovat usein nopeampia.

Tulostaminen paikallisella kirjoittimella

Kopiointipalvelut

Kirjapainot


Tiedotteen sitominen

Alle 40-sivuisen julkaisun voi sitoa hakanidonnalla ja niitoa selästä. Näin suuren julkaisun nitomiseen tarvitaan tavallista suurempi nitoja. Nitojien hinnat vaihtelevat, ja niitä voi hankkia konttoritarvikeliikkeistä sekä PaperDirectin Web-osoitteesta. Toinen sidontatapa on lankasidonta, jonka voi tehdä manuaalisesti tai koneellisesti.

Kun sivut on sidottu, puhtaaksileikkaa julkaisun reunat, jos ne eivät ole täysin tasaiset. Tulostuspalvelu voi suorittaa puhtaaksileikkauksen tarkkuusleikkurilla.

Jos julkaisuja on paljon, sidonta kannattaa teettää tulostuspalvelussa, painotalossa tai kirjansitomossa.


Taustasivun kuvaus

Taustasivulle lisätään julkaisun jokaisella sivulla näkyvät objektit, kuten ylä- ja alatunnisteet ja sivunumerot.

Näitä objekteja ei tarvitse lisätä jokaiselle sivulle erikseen, vaan voit lisätä objektin taustasivulle, jolloin se näkyy automaattisesti jokaisella sivulla.


Tulostusvaihtoehdon valitseminen

  • Mustavalkotulostuksessa kirjoitin käyttää ainoastaan yhtä väriä (yleensä mustaa, mutta jos painat julkaisun, voit halutessasi valita jonkin muun painovärin mustan sijasta). Voit elävöittää julkaisua käyttämällä useita harmaasävyjä tai tulostamalla värilliselle paperille. Julkaisussa on käytettävissä vastaava määrä eri sävyjä kuin mustavalkoisessa valokuvassa.

  • Prosessiväritulostusta käytettäessä julkaisu voi sisältää värivalokuvia ja minkä tahansa värin tai väriyhdistelmän.

  • Spottivärejä käytetään mustavalkoisten julkaisujen elävöittämiseen. Publisherissa voit käyttää kahta spottiväriä.

Lisätietoja mustavalkopainatuksesta

Tietoja prosessi- ja spottiväripainatuksesta


Työskenteleminen Office-avustajaa käyttäen

Kun tarvitset apua jonkin Publisherin toiminnon suorittamisessa, voit esittää sitä koskevan kysymyksen avustajalle.

Toimintaohjeet

Voit määrittää avustajan näyttämään automaattisesti ohjeaiheita työskentelysi eri vaiheista.

Toimintaohjeet

Voit myös valita mieleisesi avustajan ja määrittää sen asetukset.

Toimintaohjeet

Kaikki Office-ohjelmat käyttävät samaa avustajaa, joten Publisherissa muuttamasi avustajan asetukset ovat käytössä kaikissa Office-ohjelmissasi.


Samanaikaisesti avoinna olevien julkaisujen määrä

Vain yksi julkaisu voi olla avoinna kerralla. Publisher sulkee avoimen julkaisun, kun toinen julkaisu avataan.

Jos haluat työstää kahta julkaisua yhtä aikaa, voit avata toisen Publisher-istunnon, johon voit avata toisen työstettävän julkaisun.

Toimintaohjeet


Varmuuskopion kuvaus

Varmuuskopio tehdään julkaisutiedoston katoamisen tai vioittumisen varalta. Varmuuskopio on muuten samanniminen kuin varsinainen tiedosto, mutta nimen etuliitteenä on "Varmuuskopio tiedostosta". Esimerkiksi Onnittelut-nimisen julkaisun varmuuskopio on "Varmuuskopio tiedostosta Onnittelut.pub". Luotu varmuuskopio päivitetään aina, kun julkaisu tallennetaan.

Varmuuskopiossa julkaisu on aina viimeistä edellisen tallennuksen aikaisessa muodossa. Jos tallennat julkaisun kolme kertaa Publisher-istunnon aikana, varmuuskopio on siinä muodossa kuin julkaisu oli toisen tallennuksen aikana. Tästä on apua, jos olet ehtinyt tallentaa julkaisun kertaalleen, ennen kuin huomaat, että siihen on tehty vääränlaisia muutoksia. Varmuuskopioon muutoksia ei vielä ole tallennettu.


Julkaisun sulkemisen ja Publisher-istunnon lopettamisen ero

Kun valitset Sulje-komennon, Publisher sulkee käsiteltävän julkaisun ja avaa uuden, tyhjän julkaisun työtilaan. Voit aloittaa uuden julkaisun luomisen, avata aikaisemmin luodun julkaisun tai lopettaa Publisher-istunnon.

Kun olet lopettanut Publisherilla työskentelemisen ja haluat poistua ohjelmasta, valitse Lopeta. Jos ohjelmassa on avoin julkaisu, Publisher sulkee sen ennen lopettamista.


Kiintolevyltä työskentelemisen etuja levykkeeltä työskentelemiseen nähden

Ohjelmat lukevat ja kirjoittavat kiintolevyllä olevia tietoja nopeammin kuin levykkeellä olevia.

Levykkeellä oleva julkaisu kannattaa kopioida työskentelyn ajaksi kiintolevylle. Kun työskentely lopetetaan, julkaisun voi tarvittaessa kopioida levykkeelle.

Useimmiten myös verkossa sijaitsevan tiedoston muokkaaminen on levykkeellä sijaitsevan tiedoston käyttämistä nopeampaa.


Kirjoitinohjaimen kuvaus

Kirjoitinohjain välittää tietoa käytettävän sovelluksen ja kirjoittimen välillä. Publisheria käytettäessä kirjoitinohjain kertoo Publisherille, mitä kirjoitin voi tehdä, ja kirjoittimelle, miten julkaisu tulee tulostaa.

Jotta tulostus onnistuisi, kirjoittimelle on asennettava siihen sopiva kirjoitinohjain. Kirjoitinohjain määrää myös kirjoittimen käytettävissä olevat ominaisuudet.

Windows-kirjoitinohjaimet Windows 95 -käyttöjärjestelmään tai uudempaan sekä Windows NT -käyttöjärjestelmään sisältyy kirjoitinohjaimia, joita voi käyttää useissa erilaisissa kirjoittimissa. Käyttäjä valitsee Windows 95:n tai uudemman tai Windows NT:n asentamisen aikana käytettävät kirjoittimet, jolloin Windows-käyttöjärjestelmä asentaa oikeat kirjoitinohjaimet näitä kirjoittimia varten.

Painatukseen tarkoitetut kirjoitinohjaimet Jos toimitat PostScript-tiedoston painoon, asenna painotalon suosittelema PostScript-kirjoitinohjain ja PostScript-kirjoittimen kuvaustiedosto. Kysy painosta ennen julkaisun luomista, mitä ohjainta pitäisi käyttää ja mistä sen saa. Jos käytettävissäsi ei ole tarvittavaa kirjoitinohjainta, voit käyttää Publisherin painatukseen tarkoitettua ohjainta.

Muita toimintaohjeita

PostScript-kirjoittimen ohjaimen asentaminen

Publisherin painatukseen tarkoitetun kirjoitinohjaimen asentaminen

Aiheeseen liittyviä ohjeita

PostScript-kirjoitinohjainten kuvaus


Värierottelut ja koostevedokset

Värierotteluvedoksen avulla tarkistetaan, että värit tulostuvat oikeisiin paikkoihin väripainatuksessa käytettäville painolevyille. Koostevedoksessa kaikki julkaisun värit tulostetaan samalle sivulle.

Kun tulostat värierottelun koevedokset paikallisella kirjoittimella, Publisher tulostaa kunkin erotellun värin omalle sivulleen. Jos esimerkiksi tulostat yksisivuisen punaista väriä käyttävän spottivärijulkaisun, mustat ja harmaasävyiset objektit tulostetaan yhdelle sivulle ja punaiset objektit toiselle. Yksisivuisesta prosessivärijulkaisusta tulostetaan neljä sivua, yksi kustakin prosessiväristä (syaani, magenta, keltainen ja musta).

Seuraava kuva esittää spottivärijulkaisun värierottelua. Vasemmassa reunassa olevassa spottivärijulkaisussa spottiväri 1 on punainen ja spottiväri 2 sininen. Oikeassa reunassa ensimmäinen sivu sisältää kaikki mustalla painettavat objektit. Toinen sivu sisältää kaikki spottivärillä 1 painettavat objektit ja kolmas sivu spottivärillä 2 painettavat objektit.

Värierottelut tulostetaan mustavalkoisina, vaikka käyttäisit värikirjoitinta. Värierotteluvedoksen avulla tarkistetaan, että värit tulostuvat oikeisiin paikkoihin ja oikeille sivuille.

Värierottelu- ja koostevedosten tulostamisen etuja Kooste- ja värierotteluvedoksilla on useita erilaisia tehtäviä:

  • Vedosten avulla paino voi tarkistaa julkaisun ulkoasun ja mahdolliset virheet sekä ongelmat ennen filmitulostuksen aloittamista.

  • Painotalo voi tarkistaa yksittäisiltä erottelusivuilta, että värit tulostuvat oikein ja että painoasetukset on määritetty oikein.

  • Koostevedos antaa yleisvaikutelman julkaisun ulkoasusta ja siitä voi tarkistaa, vastaavatko rakenneosat ja sisältö odotuksia.

  • Koostevedoksen avulla voit tarkistaa julkaisun sisällön. Virheet on yleensä helpompi havaita tulosteessa kuin näytössä.

Muita toimintaohjeita

Värierottelujen tulostaminen paikallisella kirjoittimella

Publisher-julkaisun pakkaaminen painoon toimittamista varten

Aiheeseen liittyviä ohjeita

Tietoja prosessi- ja spottiväripainatuksesta

Prosessivärijulkaisujen suunnitteluun liittyviä seikkoja ja vihjeitä


Pakkausohjelman kuvaus

Pakkausohjelma on ohjelma, joka pienentää tiedoston kokoa esimerkiksi levykkeelle tallentamista varten. Jos pakattukin tiedosto on liian suuri mahtuakseen yhdelle levykkeelle, pakkausohjelma kopioi tiedoston useille levykkeille.

Pakattu julkaisu puretaan purkuohjelmalla ennen avaamista alkuperäisen kokoiseksi ja kopioidaan kiintolevylle.

Jos toimitat pakatun julkaisutiedoston painoon, ota ensin selvää, mitä pakkausohjelmia painotalolla on käytettävissä.

Yleisimmin käytettyjä pakkausohjelmia:

PKZIP Tässä pakkausohjelmassa on käytettävä enintään kahdeksan merkin mittaisia tiedostonimiä. Kysy PKZIPiä painotalosta.

Saat lisätietoja myös PKWAREn Web-sivustosta.

WinZip Tätä pakkausohjelmaa käytetään yleisesti Windows 95 -käyttöjärjestelmässä tai uudemmassa ja Windows NT -käyttöjärjestelmässä. Kysy WinZipiä painotalosta.

Saat lisätietoja myös WinZipin Web-sivustosta.

Norton Utilities Kysy Norton Utilities -pakkausohjelmaa painotalosta.

Saat lisätietoja myös Norton Utilitiesin Web-sivustosta.

Pakkaa julkaisutiedosto pakkausohjelman ohjeiden mukaisesti.


Windows 95- tai Windows NT -kirjoitinohjainten ja TrueType-fonttien käyttäminen

Windows 95- tai uudemmat ja Windows NT -kirjoitinohjaimet käyttävät TrueType-fontteja, jotka tulostuvat lähes sellaisina, kuin ne näyttävät näytössä. Voit käyttää julkaisussa TrueType-fontteja valitsemalla muotoilutyökalurivin Fontti-luettelosta vain sellaisia fontteja, joiden vieressä on TT-symboli.

Jos asennettuna on Windows 95 -kirjoitinohjain tai uudempi tai Windows NT -kirjoitinohjain, käytä sitä, koska tällöin voit olla melko varma siitä, että tuloste vastaa näytössä näkyvää julkaisua.

Muita toimintaohjeita

Kirjoitinohjaimen version tarkistaminen

Painatukseen tarkoitetun kirjoitinohjaimen asentaminen Webistä

Painatukseen tarkoitetun kirjoitinohjaimen asentaminen levykkeeltä


Skannatut kuvat painettavissa julkaisuissa

Jotta valokuvien tai muiden kuvien lopullinen ulkoasu olisi mahdollisimman hyvä, skannaustarkkuus kannattaa säätää tulostustarkkuuden mukaan. Jos esimerkiksi skannaat kuvan pienitarkkuuksisena ja julkaisu tulostetaan suuritarkkuuksisena, skannatun kuvan laatu on heikko myös painetussa julkaisussa.

Skannaustarkkuuden pitäisi yleensä olla puolestatoista kahteen kertaan suurempi kuin tulostuksessa käytetty rasteritiheys. Jos kuvan rasteritiheys on esimerkiksi 150 lpi (linjaa tuumalla) ja painokoko 1:1 alkuperäiseen kuvaan verrattuna, skannaustarkkuuden pitäisi olla 300 ppi (kuvapistettä tuumalla).

On suositeltavaa antaa painotalon skannata kuvat. Kuvien skannaaminen painatusta varten on monimutkaista, ja ammattilaiset pystyvät parhaiten arvioimaan painotyöhön liittyvät seikat.

Aiheeseen liittyviä ohjeita

Tarkkuuden ja värien määrän valitseminen skannauksessa


Suunnittelutehosteiden käyttäminen

Suunnittelutehosteilla tarkoitetaan julkaisuun lisättäviä erikoistehosteita, jotka lisäävät julkaisun näyttävyyttä. Tällaisia ovat erimerkiksi WordArt- ja BorderArt-objektit sekä liukusävytäytöt.

Suunnittelutehosteilla voi lisätä julkaisun näyttävyyttä ja kiinnostavuutta, mutta yli viisi suunnittelutehostetta sivulla voi tehdä julkaisusta sekavan. Suunnittelutehosteet lisäävät myös tiedostojen kokoa ja monimutkaisuutta, mikä puolestaan voi tuottaa ongelmia ja lisätä kustannuksia painatuksessa.

Muita toimintaohjeita

Tulostuksen vianmääritys


Piilossa olevien objektien havaitseminen

Jos toimitat julkaisun painoon PostScript-tulostustiedostona tai EPS-tiedostona, muista, että jokainen julkaisun osa vaikuttaa tiedoston kokoon. Tarkista julkaisu Rakenteen tarkistaminen -toiminnon avulla ennen sen tallentamista PostScript-tiedostona. Rakenteen tarkistaminen -toiminto löytää tyhjät tekstikehykset tai piilossa olevat objektit automaattisesti sekä huomauttaa myös muista mahdollisesti painatusongelmia aiheuttavista osista.

Muita toimintaohjeita

Rakenteen tarkistaminen -toiminnon suorittaminen


Tulostustarkkuus ja dpi

Tavallisesti tulostuksen tarkkuutta mitataan pisteinä tuumalla, jonka lyhenne on dpi (dots per inch). Mitä suurempi dpi-arvo on, sitä pienempiä ovat pisteet ja sitä selkeämpiä ja tarkempia ovat kirjaimet, kuvat sekä muut objektit.

Kopiointipalvelun kirjoittimien tulostustarkkuus on yleensä 400–720 dpi. Painotalon tulostuslaitteiden tulostustarkkuus on 1270–3400 (tai enemmän) dpi.

Joissakin kirjoittimissa (esimerkiksi jatkuvasävyvärikirjoittimissa) voidaan ohjata pisteiden kokoa ja jakaumaa niin, että myös pieni- tai keskitarkkuuksiset kuvat näyttävät selkeiltä.

Uusimmissa mustesuihkukirjoittimissa käytetään erilaisia valmistajakohtaisia dpi-tekniikoita, joiden avulla voidaan tuottaa lähes valokuvalaatuisia tulosteita, mutta usein tulostus kestää kauan.

Aiheeseen liittyviä ohjeita

Tietoja painattamisesta

Tulostaminen paikallisella värikirjoittimella


Tietoja Publisherin painatukseen tarkoitetuista kirjoitinohjaimista

Publisher sisältää kaksi kirjoitinohjainta, jotka ovat yhteensopivia lähes kaikkien painotaloissa käytettävien PostScript-kirjoittimien kanssa. Seuraavassa on luettelo kirjoittimista, joita Publisherin kirjoitinohjain tukee. Luettelo ei ole täysin kattava, sillä myös luettelosta puuttuvat kirjoittimet voivat olla yhteensopivia Publisherin painatukseen tarkoitettujen kirjoitinohjainten kanssa.

Microsoft Publisher Imagesetter -kirjoitinohjain tukee seuraavia kirjoittimia ja valoladontalaitteita tulostettaessa spotti- ja prosessiväri- sekä mustavalkojulkaisuja:

  • Agfa ProSet 9550

  • Agfa SelectSet 5000

  • Linotronics 330

  • Linotronics 530

  • Linotronics Herkules 50

  • Scitex Dolev 200 PS/M

  • Varityper 4000

  • Varityper VT-800

  • Xante PS 1200

Microsoft Publisher Color Printer -kirjoitinohjain tukee seuraavia kirjoittimia tulostettaessa väri- tai mustavalkojulkaisuja:

  • Canon CLC 500 ja Efi Fiery RIP

  • Compaq PageMarq 20

  • Hewlett-Packard LaserJet 4MV

  • Indigo E Print 1000

  • Tektronix Phaser 300I

  • Tektronix Phaser 340I

  • Tektronix Phaser IIId

  • Xerox Docutech

Muita toimintaohjeita

Publisherin painatukseen tarkoitetun kirjoitinohjaimen asentaminen

PostScript-kirjoittimen ohjaimen asentaminen

PostScript-kirjoitinohjaimen asennuksen toteaminen

Aiheeseen liittyviä ohjeita

PostScript-kirjoitinohjainten kuvaus

Tietoja PostScript- ja Encapsulated PostScript (EPS) -tiedostoista


Tietoja PostScript- ja Encapsulated PostScript (EPS) -tiedostoista

Painotalo voi pyytää toimittamaan julkaisun PostScript-tiedostona. Lähes kaikki painotalot pystyvät käsittelemään PostScript-tiedostoja. PostScript-tiedostoja on kahdenlaisia: PostScript-tulostustiedostoja ja Encapsulated PostScript (EPS) -tiedostoja. Kysy painosta, kumpaa tiedostomuotoa sinun pitäisi käyttää.

PostScript-tiedosto PostScript-tiedostoa käytetään vain tulostamiseen. PostScript-tiedostoksi tallennettu julkaisu voidaan tulostaa PostScript-kirjoittimella tai -valoladontalaitteella. Koska et voi avata tai muuttaa itse PostScript-tiedostoa, viimeistele julkaisu ennen tallentamista PostScript-tiedostoksi.

EPS-tiedosto Encapsulated PostScript -tiedosto on julkaisun yksittäisen sivun graafinen esitys. EPS-tiedostoa voi käsitellä useissa eri grafiikkaohjelmissa. Toisin kuin PostScript-tiedostoa EPS-tiedostoa ei voi tulostaa suoraan kirjoittimelle. Jos toimitat julkaisun EPS-tiedostona, jokaisesta julkaisun sivusta on luotava erillinen EPS-tiedosto. Voit luoda EPS-tiedoston Windows 95:ssä tai uudemmassa. Jos luot EPS-tiedoston Windows NT -järjestelmässä, asenna Adobe PS 5.01 -PostScript-kirjoitinohjain Windows NT 4.0:aa varten.

Muita toimintaohjeita

Oikean kirjoitinohjaimen hankkiminen painettavaa julkaisua varten

Aiheeseen liittyviä ohjeita

PostScript-kirjoitinohjainten kuvaus

Tietoja Publisherin painatukseen tarkoitetuista kirjoitinohjaimista


Tietoja tiedostojen toimittamisesta painoon Publisher-muodossa

Painotalo tarvitsee julkaisun painamista varten julkaisutiedostot sekä käyttämäsi fontit ja grafiikan. Kun toimitat tiedostot Publisher-muodossa, voit luoda painon tarvitsemista tiedostoista matkapaketin Publisherissa ja pakata tiedostot pienempään tilaan.

Pakatessaan tiedostot painoa varten Publisher tarkistaa ja upottaa julkaisussa käytetyt TrueType-fontit. Fonttien upottaminen varmistaa, että julkaisun painatuksessa käytetään oikeita fontteja.

Publisher tarkistaa myös linkitettyjen kuvien lähdetiedostojen linkit. Jos lähdetiedostoa ei löydy, voit etsiä alkuperäisen kuvan ja päivittää linkin tai ohittaa kuvan. Kuvan ohittamisesta on hyötyä, jos haluat painon käyttävän julkaisussa jotakin muuta kuvaa. Jos painoon on toimitettu esimerkiksi päivitetty kuvatiedosto yrityksen logosta, painossa voidaan korvata tiedostossa oleva kuva päivitetyllä logolla ja päivittää sitten linkki.

Julkaisusta on myös toimitettava painoon tulostettu koostevedos (kaikki julkaisun värit tulostettuna samalle sivulle) ja värierottelun koostevedos (kukin prosessi- tai spottiväri tulostettuna omalle sivulleen). Publisherin pakkaustoiminnon lopussa voit tulostaa kooste- ja värierotteluvedoksen paikallisella kirjoittimella.

Voit tallentaa pakatut tiedostot suoraan levykkeelle. Tällöin Publisher pakkaa ja jakaa tiedostot automaattisesti siten, että ne mahtuvat yksittäisille levykkeille. Pakatut tiedostot tallennetaan haluamaasi kansioon. Publisher sisällyttää matkapakettiin tiedostojen purkamiseen tarvittavan Unpack.exe-ohjelman.

Toimita painoon tiedostot sekä tulostettu kooste- ja värierotteluvedos. Tarkista tulosteet painotalon edustajan kanssa ja neuvottele painovalmisteluista sekä muista painatukseen liittyvistä seikoista, kuten paperilaadusta ja aikataulusta. Valitse tarvittaessa myös spottivärit.

Muita toimintaohjeita

Publisher-julkaisun pakkaaminen painoon toimittamista varten

Julkaisun tallentaminen PostScript-tiedostona painatusta varten

Encapsulated PostScript (EPS) -tiedoston luominen julkaisusta


Tulostaminen paikalliselle kirjoittimelle

Paikallisen kirjoittimen tai verkkokirjoittimen etu on sen läheisyys ja helppokäyttöisyys. Voit tulostaa mitä tahansa milloin tahansa. Jos tulosteen laatu on riittävä, voit tulostaa myös julkaisun lopullisen version paikallisella kirjoittimella. Jos julkaisusta tarvitaan vain pieni määrä kopioita, voit monistaa julkaisun kopiokoneella. Jos kuitenkin tarvitset laadukkaampia tulosteita kuin mihin paikallinen kirjoitin pystyy, voit käyttää kopiointipalvelua.

Jos tulosteen laatu ei vastaa odotuksiasi, saat lisätietoja Tulostuksen vianmäärityksestä.

Käytä paikallista kirjoitinta seuraavissa tapauksissa:

  • Haluat vain pienen määrän kopioita.

  • Käytät Publisherin yhdistelytoiminnon joukkopostitusta.

  • Haluat tulostaa alkuperäiskappaleen kopiointia varten.

  • Luot pienjulkaisuja tai käytät epätavallista paperikokoa, kuten kirjekuorta.

  • Tulostat tarroja.

  • Käytät esipainettua paperia (esimerkiksi PaperDirectin erikoispapereita).

  • Haluat vedoksia keskeneräisestä julkaisusta.

Vaivattomuus Kopiointipalveluun tai painoon verrattuna tulostaminen paikalliselle kirjoittimelle on yksinkertaista. Kirjoittimen asetusten muuttaminen ja mahdollisten tulostusongelmien korjaaminen on helppoa.

Laatu Tulosteen laatu vaihtelee kirjoittimen, paperin ja mahdollisten viimeistelytöiden mukaan. Viimeistelyn voi haluttaessa suorittaa myös kopiointipalvelussa.

Hinta Pieniä määriä tulostettaessa hinta on yleensä edullinen.

Aika Tulostusaika vaihtelee kirjoittimen nopeuden ja tulosteiden määrän mukaan hyvin nopeasta hyvin hitaaseen. Kopiointipalveluiden toimitusaika on yleensä noin 24 tuntia.

Jos haluat julkaisusta laadukkaamman kuin mihin paikallinen kirjoitin pystyy, käytä kopiointipalvelua tai painotaloa.

Aiheeseen liittyviä ohjeita

Tietoja tulostamisesta kopiointipalvelussa

Tietoja painotalossa painattamisesta

Tulostuksen vianmääritys


Tietoja mustavalkopainatuksesta

Mustavalkotulostuksessa mustan värin ja harmaan sävyjen luomiseen käytetään tulostuslaitteen mukaan joko värijauhetta, vahaa tai mustetta. Valkoinen väri muodostuu käytettävän paperin väristä.

Mustavalkotulostusta käytetään usein kirjelomakkeiden, ansioluetteloiden, lehtisten, tiedotteiden ja esitteiden tulostamiseen. Jos haluat tehdä julkaisusta laadukkaamman kuin mihin paikallinen kirjoitin pystyy, käytä kopiointipalvelua tai painotaloa.

Kun valitset mustavalkopainatuksen, Publisher näyttää julkaisun tekstin ja objektit mustina, valkoisina ja harmaan sävyinä. Lisäksi Publisherin värivalikoimissa näkyvät harmaan sävyt. Painatusta varten tulostetaan vain musta painolevy.

Jos et tarvitse erityisen hyvälaatuista tulostetta, käytä tulostamiseen kopiointipalvelua. Kopiointipalvelujen laserkirjoittimet pystyvät tulostamaan yleensä vähintään 400–720 dpi:n tarkkuudella. Mitä suurempi tarkkuus, sitä enemmän harmaan sävyjä on käytettävissä. Jos haluat erittäin suuritarkkuuksisen (yli 1.200 dpi) lopputuotteen, painata työ painotalossa.


Tulostaminen paikallisella värikirjoittimella

Koska nykyisin on saatavilla yhä parempia värikirjoittimia, paikallisella tai kopiointipalvelun värikirjoittimella on usein mahdollista saada aikaan laadukas lopputulos. Tällä tavalla voit tulostaa edullisesti julkaisuja, joissa on värivalokuvia, grafiikkaa, reunaviivoja ja tekstiä.

Jos haluat paikallisen kirjoittimen tulosteita laadukkaampia tulosteita, käytä kopiointipalveluiden jatkuvasävykirjoittimia. Näiden tulostuslaitteiden tulostustarkkuus on yleensä 400–720 (tai enemmän) dpi. Jatkuvasävyvärikirjoittimella voidaan tulostaa hyvälaatuisia värikuvia huolimatta melko pienestä tarkkuudesta, koska kirjoitin ohjaa jokaisen tulostettavan pisteen sävyä. Esimerkiksi ruusun terälehden kuvaa tulostettaessa punaisten pisteiden väliin voidaan asettaa vaaleanpunaisia pisteitä oikean värivaihtelun tuottamiseksi.

Jos haluat suuritarkkuuksisemman lopputuotteen, painata työ painotalossa.


Julkaisutiedoston ja muun materiaalin toimittaminen henkilökohtaisesti

Sovi julkaisutiedostojen toimitusajankohta etukäteen painotalon kanssa. Kysy, mitä sinun tulisi varata mukaasi alla lueteltujen asioiden lisäksi.

Jos paino ei vastaanota Publisher-tiedostoja, voit koota yhteen kaikki painon tarvitsemat tiedostot Publisherin Tulostuspalvelua varten -komennon avulla. (Valitse Tiedosto Ohjattu matkapaketin luominen.)

Varmista, että toimitat painoon seuraavat materiaalit:

  • Julkaisutiedosto painon suosittelemassa muodossa.

  • Paikallisella kirjoittimella tulostetut kooste- ja värierotteluvedokset.

  • Muu etukäteen sovittu materiaali, esimerkiksi julkaisuun skannattavat valokuvat.

  • Muu painotalon pyytämä materiaali, esimerkiksi julkaisun kuvatiedostojen kopiot.

Muita toimintaohjeita

Julkaisun valmisteleminen painatusta varten


Julkaisutiedoston ja muun materiaalin lähettäminen modeemilla

Sovi julkaisun ja muun materiaalin toimittamisesta etukäteen painotalon kanssa. Kysy, mitä sinun tulisi lähettää alla lueteltujen asioiden lisäksi.

Varmistamalla, että kaikki tarpeellinen on lähetetty, vältyt puuttuvien osien lähettämiseltä erikseen. Tulosta tämä ohjeaihe ja varmista, että kaikki materiaali on valmiina lähettämistä varten.

Painotaloon lähetettävä materiaali:

  • Oikeassa muodossa tallennettu kopio julkaisutiedostosta.

  • Muu painotalon pyytämä materiaali, esimerkiksi julkaisun kuvatiedostojen kopiot.

Muita toimintaohjeita

Julkaisun valmisteleminen painatusta varten


Tietoja tulostamisesta kopiointipalvelussa

Useimmat kopiointipalvelut tarjoavat seuraavia palveluita:

  • yksi- ja kaksipuolinen kopiointi (mustavalko- ja väritulostus)

  • useita paperiyyppejä (värillisiä ja kuvioituja papereita sekä yleensä myös kartonkeja)

  • taitto

  • puhtaaksileikkaus

  • sidonta

  • laminointi.

Lisäksi jotkin kopiointipalvelut voivat tulostaa pieni- tai keskitarkkuuksisia (yleensä 400–720 dpi, joskus myös suurempi tarkkuus) julkaisuja laser- tai muille tulostimille. Joissakin kopiointipalveluissa on jopa offset- tai digitaalipaino.

Kopiontipalvelua kannattaa käyttää seuraavissa tapauksissa:

  • Halutaan paikallisen kirjoittimen tulosteita laadukkaampia tulosteita ja niitä halutaan tulostaa suuri määrä.

  • Paikallinen kirjoitin ei tue kaksipuolista tulostusta ja halutaan kaksipuolisia tulosteita.

  • Tulosteet halutaan nopeasti (yleensä 24 tunnissa).

  • Halutaan käyttää suurempia paperikokoja kuin paikallinen kirjoitin pystyy tulostamaan.

  • Julkaisun grafiikka on jo valmiina (kopiontipalveluissa ei yleensä ole henkilöitä, jotka voivat tuottaa laadukasta grafiikkaa).

  • Painos on suhteellisen pieni.

Jos keskustelet tulostuksesta kopiointipalvelun edustajan kanssa etukäteen, tiedoston tulostamiseen ei ehkä tarvita muuta kuin tiedoston toimittaminen kopiointipalveluun.

Jos haluat laadukkaampia tulosteita kuin kopiointipalvelun tarjoamat tai haluat suuren määrän tulosteita, ota yhteys painotaloon.

Aiheeseen liittyviä ohjeita

Tietoja mustavalkopainatuksesta

Tulostaminen paikallisella värikirjoittimella

Tietoja tulostuspalveluista


Tietoja tulostuspalvelusta

Tulostuspalvelut tarjoavat julkaisun painotyön valmistelemiseen liittyviä palveluja, kuten skannausta ja prepress-palveluja. Tulostuspalvelu ei kuitenkaan paina julkaisua. Keskustele tulostuspalvelun käyttämisen tarpeesta painon edustajan kanssa.

Tulostuspalveluiden tarjoamat palvelut Tulostuspalvelu tekee julkaisutiedostojen prepress-tarkistuksen. Tässä tarkistuksessa varmistetaan, että grafiikkatiedostot ja fontit ovat käytettävissä ja että kuvat ovat oikeassa muodossa. Lisäksi tarkistetaan tulostusasetukset, kuten tarkkuus ja rasteritiheys. Kun tarkistus on tehty, julkaisusta luodaan valoladontalaitteella kuva filmille tai valokuvapaperille. Voit toimittaa filmin painoon, jossa filmistä luodaan painolevyt painatusta varten.

Tulostuspalvelu voi valmistaa filmistä vedoksen (useimmiten kuitenkin vasta paino), kuten sinikopion. Vedoksesta voit tarkistaa, että sivut ovat oikeassa järjestyksessä ja että kaikki julkaisun osat ovat paikoillaan ja tulostuvat oikein. Värivedoksen avulla voit tarkistaa kuvien väritasapainon ja värivastaavuuden. Tarkista tulostuspalvelusta, peritäänkö värivedoksesta erillinen korvaus.

Tulostuspalvelun käyttäminen Voit käyttää tulostuspalvelua, jos painotalo ei tarjoa prepress-palveluja tai haluat skannata valokuvia tai grafiikkaa. Voit kysyä neuvoa painotalosta tulostuspalvelun valinnassa. Neuvottele tulostuspalvelun kanssa julkaisun luomiseen ja lopullisten tiedostojen toimittamiseen liittyvistä seikoista jo suunnittelun alkuvaiheessa.


Tietoja painotalossa painattamisesta

Painotalossa voidaan tehdä vaativia, suuritarkkuuksisia painotöitä. Suuritarkkuuksisia painatusmenetelmiä ovat offset-, litografia- ja fleksopainanta, syväpainatus ja silkkipaino. Offset-painatus on yleisin painatusmenetelmä. Yleensä offset-painot tekevät suuritarkkuuksisia (1 200 dpi tai suurempi tarkkuus) prosessi- ja spottiväripainatustöitä.

Painotalot Offset-painot vaihtelevat spottiväritöihin erikoistuneista pienistä perheyrityksistä suuriin neli- tai kuusiväripainatukseen erikoistuneisiin yrityksiin, joissa painatus tehdään suurilla arkkipainokoneilla tai rotaatiopainokoneilla.

Julkaisu pitää valmistella painatusta varten ennen filmitulostuksen aloittamista. Useat painotalot tekevät prepress-työt itse tai teettävät työn alihankintana tulostuspalvelussa. Jos painotalo ei tarjoa prepress-palveluja, julkaisu on ensin vietävä tulostuspalveluun. Voit kysyä sopivaa tulostuspalvelua painon edustajalta.

Prepress-tarkistukseen liittyvät tehtävät Prepress-tarkistuksessa varmistetaan, että fontit ja grafiikkatiedostot ovat käytettävissä ja kuvatiedostomuodot ovat oikeat, sekä tarkistetaan tulostusasetukset, kuten tarkkuus ja rasterointi. Kun prepress-tarkistus on valmis, julkaisu tulostetaan valoladontalaitteella, joka luo julkaisusta suuritarkkuuksiset värierottelut filmille tai valokuvapaperille. Filmiä käytetään painolevyjen valottamiseen.

Painotalon käyttö Julkaisu kannattaa painattaa painossa seuraavissa tapauksissa:

  • Halutaan laadukas, kestävä ja selkeä painotulos.

  • Painos on vähintään 500 kappaletta.

  • Värivalokuvien tai grafiikan halutaan toistuvan tarkasti.

  • Tietyn värin, kuten yrityksen logon värin, halutaan toistuvan tarkasti.

  • Halutaan käyttää erikoispaperia tai paksua paperia tai suurta paperikokoa.


Itsepurkautuvan tiedoston kuvaus

Itsepurkautuva tiedosto on suoritettava exe-tunnisteinen tiedosto, joka sisältää useampia pienempiä tiedostoja. Kun tällaista exe-tiedostoa kaksoisnapsautetaan, tiedosto purkaa siihen pakatut tiedostot automaattisesti samaan kansioon, jossa exe-tiedosto on.

Itsepurkautuvia tiedostoja käytetään yleisesti Webissä. Pakattu tiedosto säästää levytilaa ja lyhentää latausaikaa.


Tulostustiedoston kuvaus

Tulostustiedosto on PostScript-tiedosto. Luodessasi PostScript-tiedoston kaikki julkaisun osat, mukaan luettuna asettelu, kuvat ja fontit, muunnetaan PostScript-kielisiksi, jolloin julkaisu voidaan tulostaa PostScript-kirjoittimella. Tulostustiedosto voidaan tulostaa kopioimalla tiedosto suoraan kirjoitinporttiin, mutta sitä ei voida avata Publisherissa.


Fonttien korvaaminen

Fontit korvataan silloin, kun Windows tai kirjoitin käyttää julkaisun näyttämiseen tai tulostamiseen jotakin muuta kuin määrittämääsi fonttia. Vaikka korvaava fontti voi näyttää samalta kuin alkuperäinen fontti, julkaisu ei näytä aivan samalta. Esimerkiksi rivin-, palstan- ja sivunvaihdot voivat muuttua, mikä vaikuttaa julkaisun ulkoasuun ja yleisvaikutelmaan.

Jos haluat avata julkaisun toisessa tietokoneessa tai tallennat sen Publisher- tai PostScript-tiedostona painoon toimittamista varten, poista fonttien korvaaminen käytöstä.

Toimintaohjeet

Jos toiseen tietokoneeseen ei ole asennettu tarvittavia fontteja eikä niitä ole upotettu tiedostoon, Windows korvaa fontit julkaisun näyttämistä varten, vaikka fonttien korvaustoiminto olisi poistettu käytöstä.

Paras tapa estää fonttien korvaaminen on asentaa julkaisussa käytettävät fontit toiseen tietokoneeseen tai upottaa TrueType-fontit tiedostoon. Jos käytät muita kuin TrueType-fontteja ja toimitat tiedoston painoon, selvitä, ovatko tarvittavat fontit painon käytettävissä.

Aiheeseen liittyviä ohjeita

Fonttien käyttörajoitukset


Extra-paperikokojen kuvaus

Extra-paperikoot ovat vakiopaperikokojen hieman suurikokoisempia versioita, joita tarvitaan, kun painettavassa työssä on käytetty leikkausvaraa, painomerkkejä tai mitä tahansa ominaisuutta, joka vaatii tulostamista julkaisun kokoa suuremmalle arkille.

Jos toimitat julkaisun Publisher-muodossa, painotalo määrittää tarvittavan paperikoon. Kun julkaisu tallennetaan PostScript-tiedostona painoon toimittamista varten, Publisher valitsee automaattisesti julkaisun sivukokoa suuremman arkkikoon, jos kirjoitin tukee suuria arkkikokoja.

Aiheeseen liittyviä ohjeita

Leikkausvarojen salliminen painettavissa julkaisuissa


Painomerkkien käyttäminen painettavassa julkaisussa

Painomerkit ovat julkaisun kunkin sivun tulostettavan alueen ulkopuolelle tulostettavia merkkejä, joiden avulla julkaisu voidaan leikata lopulliseen kokoonsa ja joiden avulla värit voidaan kohdistaa oikein sekä tarkistaa ennen painamista. Publisherissa voit valita painomerkit sen mukaan, määritetäänkö julkaisu paikallista kirjoitinta vai painatusta varten. Painomerkkejä ovat

  • leikkausmerkit sivun leikkaamista varten

  • kohdistusmerkit, joiden avulla varmistetaan, että kunkin sivun jokainen painoväri painetaan oikeaan kohtaan

  • väri- ja tummuuspalkit, joiden avulla tarkistetaan värierotteluiden värejä

  • työn tiedot, joita ovat julkaisun nimi, sivu, tulostuspäivämäärä ja -aika, sivunumero ja painolevyn nimi

  • leikkausvaran merkit, jotka näyttävät uloimmat kohdat, joissa objektit ylittävät julkaisun sivun reunat.


PostScript-kirjoitinohjainten kuvaus

Luodessasi PostScript-tiedoston kaikki julkaisun osat, mukaan luettuna asettelu, kuvat ja fontit, muunnetaan PostScript-kielisiksi, jolloin julkaisu voidaan tulostaa PostScript-kirjoittimella. Yleensä tiedostot toimitetaan painoon PostScript-muodossa.

Asenna seuraavat osat ennen tiedoston tallentamista PostScript-muotoon:

  • PostScript-kirjoitinohjain sisältää tiedot, joita Windows käyttää muuntaessaan julkaisun PostScript-muotoon. PostScript-kirjoitinohjain on asennettava ennen painon suositteleman PostScript-kirjoittimen kuvaustiedoston (PPD) asentamista. Windows- ja Windows NT -käyttöjärjestelmä sisältää PostScript-kirjoitinohjaimia. Voit asentaa PostScript-kirjoittimen, vaikka käytettävissäsi ei olisi paikallista PostScript-kirjoitinta.

  • PostScript-kirjoittimen kuvaustiedosto sisältää tietyn kirjoittimen asetukset. Kysy painotalosta, mitä PPD-tiedostoa pitäisi käyttää tai asenna jokin Publisherin painatukseen tarkoitetuista kirjoittimen kuvaustiedostoista.

Muita toimintaohjeita

PostScript-kirjoitinohjaimen asennuksen toteaminen

PostScript-kirjoittimen ohjaimen asentaminen


Publisher-tiedoston ja PostScript-tiedoston painoon toimittamisen ero

Publisher-julkaisun toimittamisessa painoon joko Publisher- tai PostScript-muotoisena on kaksi eroa.

Painoon toimitettavien tiedostojen valmisteleminen Jos toimitat painoon Publisher-tiedoston, Publisher tarkistaa linkitetyn grafiikan, upottaa TrueType-fontit ja pakkaa tiedostot, joita paino tarvitsee julkaisun tulostamiseen. Jos toimitat painoon PostScript-tiedoston, sinun tulee itse päivittää grafiikkalinkit sekä sisällyttää tarvittavat fontit ja varmistaa, että paino saa kaikki tulostukseen tarvittavat tiedostot.

Painovalmistelut Jos toimitat julkaisun painoon Publisher-muotoisena, paino voi suorittaa painovalmistelun itse. Painovalmisteluiden yhteydessä paino tarkistaa, että fontit ja linkitetyt grafiikkatiedostot ovat saatavilla, luo julkaisuun kohdistuvarat, tekee värikorjaus- ja -erotteluasetukset sekä määrittää lopulliset painoasetukset. Jos toimitat julkaisun painoon PostScript-tiedostona, sinun tulee suorittaa painovalmistelut itse. Neuvottele painovalmisteluista ja julkaisun asetuksista painon kanssa ennen julkaisun toimittamista painoon.

Muita toimintaohjeita

Publisher-julkaisun pakkaaminen painoon toimittamista varten

Julkaisun tallentaminen PostScript-tiedostona painatusta varten

Aiheeseen liittyviä ohjeita

Tiedostojen toimittaminen painoon Publisher-muotoisina

Tietoja PostScript- ja Encapsulated PostScript (EPS) -tiedostoista


Tiedostojen pakkaaminen toiseen tietokoneeseen siirtämistä varten

Jos siirrät julkaisun toiseen tietokoneeseen, voit varmistaa, että julkaisu näyttää toisessa tietokoneessa samalta kuin omassasi. Tämä tapahtuu sisällyttämällä julkaisussa käytetyt fontit ja kuvat tallennettaviin tiedostoihin. Kun pakkaat tiedostoja, Publisher voi sisällyttää tiedostoihin sekä fontit että kuvat.

  • Jos et ole varma, onko toisessa tietokoneessa käytettävissä julkaisussa käyttämäsi TrueType-fontit, voit upottaa TrueType-fontit tiedostojen pakkaamisen yhteydessä. Tällöin fontit latautuvat automaattisesti, kun julkaisu avataan toisessa tietokoneessa, ja julkaisun ulkoasu säilyy ennallaan.

  • Publisher tarkistaa myös linkitettyjen kuvien lähdetiedostojen linkit. Jos lähdetiedostoa ei löydy, voit joko paikantaa alkuperäisen kuvan ja päivittää linkin tai ohittaa kuvan ja korvata sen myöhemmin.

Jos siirrät julkaisun levykkeellä toiseen tietokoneeseen, Publisher tiivistää ja jakaa tiedostot automaattisesti useammalle levykkeelle. Publisher sisältää myös ohjelman, jonka avulla pakatut tiedostot voidaan purkaa toisessa tietokoneessa.

Muita toimintaohjeita

Publisher-julkaisun pakkaaminen toiseen tietokoneeseen siirtämistä varten

Aiheeseen liittyviä ohjeita

Publisherilla pakatut tiedostot


Publisherilla pakatut tiedostot

Pakatut Publisher-tiedostot sisältävät kaikki tiedostojen purkamisessa, painovalmistelussa ja tulostamisessa tarvittavat tiedot. Pakattuun Publisher-julkaisuun sisältyy:

  • Unpack.exe-ohjelma, jolla pakatut tiedostot puretaan

  • Readme.txt-tiedosto, joka sisältää tiedostojen purkuohjeet.

  • Pakatut tiedostot, jotka sisältävät julkaisun sekä linkitetyt kuvat. Tedostot on nimetty Pakatt01.puz, Pakatt02.puz, ja niin edelleen.

Voit purkaa tiedostot tietokoneen kiintolevyn kansioon tai palvelimelle. Purkamisen jälkeen kansio sisältää julkaisun ([tiedoston nimi]png.pub) sekä grafiikkatiedostot. Upotetut fontit on tallennettu .pub-tiedoston osana, joten erillisiä fonttitiedostoja ei ole.

  • Publisher tiedostojen purkaminen ja avaaminen.

  • Fonttien upottaminen.

  • Kuvien linkittäminen

  • Julkaisun värien tarkasteleminen

  • Julkaisun kohdistusvara-asetusten määrittäminen


Tietoja värien valitsemisesta PANTONE-värikartoista ja muista värikartoista

Värikartat ovat laajoja värivalikoimia. Värikarttojen värit on suunniteltu siten, että ne toistuvat hyvin painetuissa julkaisuissa. Värit on nimetty ja numeroitu, ja spottivärit sisältävät usein myös viittauksen siihen, onko painopinta päällystetty vai päällystämätön. Kun käytät värikarttaa, voit määrittää värin sen perusteella tekstin ClipArt-leikkeisiin tai muihin julkaisun objekteihin.

Värikarttojen käyttämisen edut Värikartan avulla voit varmistaa värien asianmukaisen ja yhtenäisen toistumisen painossa. Yleisten standardien mukaisten värikarttojen oikeudet omistavat yritykset määrittävät vaatimukset ja tarkat ohjearvot värintuotannolle. Painotalot, jotka käyttävät yleisen standardin mukaisia värinmääritysjärjestelmiä, on velvoitettu noudattamaan näitä ohjeita. Jos esimerkiksi valitset tällaisesta värikartasta värin yrityksen logoon, väri voidaan painaa oikein missä tahansa painossa, joka tukee kyseistä värinmääritysjärjestelmää.

Publisher tukee PANTONE MATCHING SYSTEM -järjestelmää. PANTONE on yksi käytetyimmistä värinmääritysjärjestelmistä. Publisher sisältää digitaalisen PANTONE MATCHING SYSTEM -värivalikoiman päällystettyä paperia ja päällystämätöntä paperia varten, PANTONE MATCHING SYSTEM -värien prosessisimuloinnin sekä PANTONE-prosessivärijärjestelmän.

Yhtenäiset PANTONE-värit, päällystetty paperi ja yhtenäiset PANTONE-värit, päällystämätön paperi Nämä kaksi värikarttaa sisältävät laajan valikoiman yhtenäisiä värejä eli spottivärejä. Jos julkaisu painetaan päällystetylle paperille, valitse väri päällystetyn paperin värikartasta. Jos julkaisu painetaan päällystämättömälle paperille, valitse väri päällystämättömän paperin värikartasta. Päällystetyn paperin värien värinumeroihin on liitetty CVC (computer video coated) -tunnus, joka ilmaisee, että kyseessä on näyttöesitys väristä. Jos valitset päällystämättömän paperin, värinumeroon on liitetty tunnus CVU (computer video uncoated).

PANTONE MATCHING SYSTEM -värien prosessisimulointi Kun muunnat spottivärit vastaaviksi prosessiväreiksi, muuntamisessa käytetään PANTONEn prosessisimulointijärjestelmän määrittämiä muunnosarvoja (vastaavuudet perustuvat päällystämättömän paperin väriarvoihin). Värinumeroihin on liitetty CVP (computer video process) -tunnus, joka ilmaisee, että kyseessä on näyttöesitys prosessiväristä.

PANTONE-prosessivärijärjestelmä (SWOP Edition) Tämä värikartta sisältää valikoiman neljällä prosessivärillä (syaani, magenta, keltainen ja musta) luoduista väreistä. Näitä värejä voit käyttää prosessivärijulkaisun tekstissä ja objekteissa. Prosessivärien numeroihin on liitetty CVP (computer video process) -tunnus, joka ilmaisee, että kyseessä on näyttöesitys prosessiväristä.

Ennen kuin valitset PANTONE-värin, varmista, että paino tukee PANTONE-värinmääritysjärjestelmää. Jos paino ei tue PANTONE-värejä, keskustele painon kanssa värien valitsemisesta. Valitse myös paperilaatu, ennen kuin valitset julkaisun värit. Näytön värit eivät täysin vastaa painetun julkaisun värejä. Neuvottele värivalinnoista painon kanssa. Käytä painettuja värikarttoja nähdäksesi, miltä värit näyttävät painettuina.

Muita toimintaohjeita

PANTONE-spottivärin valitseminen painettavalle julkaisulle

Objektin värittäminen PANTONE-prosessivärillä

Värierotteluiden tai koostevedosten tulostaminen prosessi- tai spottivärijulkaisuista

Aiheeseen liittyviä ohjeita

Värimallien merkitys prosessivärijulkaisujen luomisessa

Prosessivärijulkaisujen suunnitteluun liittyviä seikkoja ja vihjeitä

Tietoja prosessi- ja spottiväripainatuksesta


PANTONE-värin valitseminen

Varmista ennen värien valitsemista, että paino tukee PANTONE MATCHING SYSTEM -järjestelmää. Jos paino ei tue järjestelmää, neuvottele painon kanssa julkaisun värien valitsemisesta. Jos paino tukee PANTONE MATCHING SYSTEM -järjestelmää, noudata seuraavia ohjeita, kun valitset julkaisussa käytettävän värivalikoiman.

  • Jos aiot käyttää julkaisussa mustan lisäksi yhtä tai kahta muuta väriä, valitse yhtenäiset PANTONE-värit. Yhtenäisiä PANTONE-värejä nimitetään myös spottiväreiksi.

  • Jos aiot käyttää julkaisussa värivalokuvia tai muita monivärisiä kuvia, valitse PANTONE-prosessivärit. Nämä värit on luotu yhdistelemällä neljää peruspainoväriä (syaani, magenta, keltainen ja musta).

  • Jos haluat liittää prosessivärijulkaisuun spottiväriobjektin, voit muuntaa yhtenäisen PANTONE-värin lähimmäksi vastaavaksi prosessiväriksi.

  • Jos esimerkiksi haluat tulostaa yhtenäisellä PANTONE-värillä väritetyn logon prosessiväreillä väritetyn julkaisun yhteydessä, voit muuntaa logon yhtenäisen värin vastaavaksi PANTONE-prosessiväriksi.


Lisätietoja rajaamisesta

Voit rajata kuvan siten, että vain haluamasi osat näkyvät. Rajatut alueet eivät katoa lopullisesti, vaan ne ovat vain poissa näkyvistä. Seuraavassa esimerkissä on kuva ennen rajaamista (A) ja rajaamisen jälkeen (B).

Voit palauttaa kuvan piilotetut osat poistamalla rajauksen.


Taittopöydän käyttäminen objektin tallentamiseen

Jos et ole varma, mihin haluat siirtää objektin, voit vetää objektin sivulta taittopöydälle. Kun olet päättänyt, mihin haluat sijoittaa objektin, vedä se taittopöydältä uuteen paikkaan.

Huomautus

Jos aiot painattaa julkaisun painotalossa, poista objektit taittopöydältä ennen tiedostojen luovuttamista. Julkaisuun kuulumattomien objektien poistaminen vähentää epäselvyyksiä. Voit poistaa objektit taittopöydältä tai etsiä turhat osat Rakenteen tarkistaminen -toiminnon avulla.


Muita tapoja lisätä kuva

Voit lisätä kuvan kopioimisen lisäksi seuraavilla tavoilla:

Kuvan lisääminen käyttämällä Clip Gallerya

Lisää kuva tiedostosta

Linkitettyjen kuvien lisääminen painettavaan julkaisuun

Kuvan lisääminen suoraan skannerista

Lisää kuva linkitettynä tai upotettuna OLE-objektina

Kuvan lisääminen käyttämällä Microsoft Picture It!:iä

Kuvan lisääminen käyttämällä Microsoft PhotoDraw'ta

Kuvan piirtäminen Microsoft Draw'lla

Kuvan lisäämistavan valitseminen


Kuvan lisäämistavan valitseminen

  • Käytä Clip Gallerya, kun haluat esikatsella useita kuvia, ennen kuin valitset sen, jota haluat käyttää.

  • Tuo kuva, jos se on tallennettu erillisenä tiedostona ja tiedät sen tiedostonimen ja sijainnin.

  • Linkitä kuva, jos aiot toimittaa julkaisun painoon. Linkittämällä kuvan varmistat, että Publisher pystyy löytämään ja sisällyttämään alkuperäisen kuvan, kun pakkaat tiedostojasi toimitettavaksi painoon.

  • Jos sinulla on skanneri, voit lisätä julkaisuusi skannatun valokuvan tai muun kuvan.

  • Jos haluat käyttää lähdeohjelmaa kuvan tai objektin muokkaamiseen, linkitä tai upota se käyttäen OLE-toimintoa.

  • Kun haluat muokata kuvaa, samalla kun työskentelet Publisherilla, käytä Microsoft Picture It!:iä tai Microsoft Draw’ta kuvan lisäämiseen.

  • Kun haluat piirtää kuvan itse, samalla kun työskentelet Publisherilla, käytä Microsoft Draw’ta.


Clip Galleryn kuvaus

Clip Gallery on työkalu, jonka avulla voit esikatsella ClipArt- ja muita kuvia, ääniä, videoleikkeitä ja animaatioita sekä lisätä niitä esitykseen. Clip Galleryn avulla voit myös järjestää leikkeet luokan tai avainsanan mukaan, joten löydät helposti tarvitsemasi leikkeen.

Voit lisätä uusia leikkeitä Clip Galleryyn toisista ohjelmista tai Microsoftin Web-sivuilta. Saat lisätietoja valitsemalla Clip Gallery -ikkunassa Ohje-painikkeen.


Kuvapisteen kuvaus

Objektit tuodaan tietokoneen näyttöön ja tulostetaan pienen pienistä neliöistä muodostuvan ruudukon avulla. Näitä pieniä neliöitä kutsutaan kuvapisteiksi tai pikseleiksi (alkuperäinen englanninkielinen sana "pixel" on lyhenne sanoista "picture element", kuva-alkion osa). Kullakin kuvapisteellä on tietty väriarvo. Mitä enemmän bittejä kuvapisteen arvon tallentamiseen käytetään, sitä tarkemmin kunkin kuvapisteen väriarvo voidaan määrittää.

Eri näyttölaitteissa ja kirjoittimissa käytetään erikokoisia kuvapisteitä. Mitä enemmän kuvapisteitä on senttimetriä tai tuumaa kohden, sitä tarkempi on näyttö tai tuloste.

Useimmat näyttölaitteet voivat käyttää eri näyttötarkkuuksia. Yleisimmät näyttötilat ovat 640 x 480 (VGA), 800 x 600 ja 1024 x 768 kuvapistettä. Useat käyttäjät suosivat vähintään 800 x 600 kuvapisteen tarkkuutta työskennellessään julkaisu- tai grafiikkaohjelmilla.


Bittikarttakuvan ja piirroskuvan erottaminen toisistaan

  • Jos kuvaa ei vielä ole lisätty julkaisuun ja tiedät, missä kansiossa se on, voit tutkia Windowsin Resurssienhallinnan avulla kuvan tiedostomuotoa. Saat Resurssienhallinnassa yksityiskohtaiset tiedot näyttöön valitsemalla Näytä Tiedot.

    Toimintaohjeet

TAI

  • Jos kuva on jo julkaisussa, toimi seuraavasti:
  1. Napsauta kuvaa hiiren kakkospainikkeella ja valitse Kopioi.

  2. Valitse Lisää Objekti.

  3. Valitse Luo uusi.

  4. Valitse objektityypiksi Microsoft Draw 98 Drawing.

  5. Valitse OK.

  6. Napsauta Microsoft Draw -objektia hiiren kakkospainikkeella ja valitse Liitä.

  7. Napsauta Microsoft Draw'ssa olevaa kuvaa hiiren kakkospainikkeella ja valitse Ryhmittele Pura ryhmittely.

  8. Valitse näyttöön tulevassa valintaikkunassa Kyllä.

    Jos kuva on bittikartta, pienet valkoiset neliöt näkyvät vain koko kuvan ympärillä.

    Jos kuva ei ole bittikartta, pienet valkoiset neliöt näkyvät kunkin kuvan muodostavan objektin ympärillä.


Tarkkuuden ja värien määrän valitseminen skannauksessa

Skannauksessa käytettävä tarkkuus ja värien määrä määräytyvät kuvan lopullisen koon, käyttötarkoituksen ja lajin mukaan. Web-julkaisua varten riittää pienempi tarkkuus ja värien määrä kuin tulostettavaa julkaisua varten, tavallisesti 72 dpi:tä tai 96 dpi:tä ja 256 väriä. Tulostettavat viivakuvat kannattaa skannata useimmiten kirjoittimen tarkkuudella siten, että kutakin tulostuvaa kuvapistettä vastaa yksi kuvan kuvapiste, käytännössä vähintään tarkkuudella 300 dpi. Rasteroitavien sävykuvien osalta nyrkkisääntö on, että kutakin rasteripistettä kohden kuvassa pitää olla kaksi kuvapistettä (rasteripisteiden tiheys on tulostuslaitteen mukaan vaihdellen tavallisesti 60–200 linjaa tuumalla). Jos kuvan lopullinen koko vastaa alkuperäistä, laserkirjoitinta varten riittää skannaustarkkuudeksi 100–150 dpi:tä, mutta painettavaa kuvaa varten tarkkuuden on oltava yleensä suurempi, tavallisesti 300 dpi:tä.

Jos aiot käyttää tulostuspalvelua, soita palvelun tarjoajalle ennen kuvien skannausta. Skannaus kannattanee useimmiten antaa tulostuspalvelun tehtäväksi.

Omaa skanneria käytettäessä kannattaa pyrkiä optimoimaan tarkkuus ja värien määrä, sillä ylimääräinen kuvatieto ei paranna tulosteen laatua vaan vie turhaan levytilaa ja muistia. Sopivaan tarkkuuteen vaikuttaa myös skannattavien kuvien laatu. Mustavalkoisille kuville riittää pieni tarkkuus. Valokuvia skannattaessa kannattaa puolestaan käyttää suurempaa tarkkuutta.

Mitä suurempi tarkkuus, sitä enemmän muistia kuva vie ja sitä pidempään kuvan tulostaminen kestää.


Tietoja värien painatuksesta painettavissa julkaisuissa

Publisherissa voit luoda prosessi- tai spottivärijulkaisun. Jos käytät prosessivärejä, Publisher muuntaa kaikki tekstin, grafiikan ja muiden objektien värit CMYK-väreiksi ja luo niistä neljä painolevyä riippumatta siitä, mitä värimallia alkuperäisten värien luomiseen käytettiin.

Jos käytät spottivärejä, Publisher muuntaa kaikki värit valittujen spottivärien sävyiksi ja luo painolevyn mustalle sekä kullekin spottivärille. Publisher ei tue prosessi- ja spottivärien käyttämistä samassa julkaisussa.

Saat lisätietoja RGB-värien muuntamisesta CMYK- tai spottiväreiksi napsauttamalla tätä.

Publisher luo värierottelun seuraaville julkaisun sivuilla oleville objekteille:

  • Rasteri- ja vektorigrafiikka sekä OLE-objektit.

  • WordArt-objektit. Jos WordArt-objektin väri on lähellä määritettyä spottiväriä, objekti tulostetaan spottivärin painolevylle.

  • Prosessivärijulkaisussa oleva upotettu EPS-grafiikka lukuun ottamatta EPS-grafiikkaan sisältyviä bittikarttakuvia, jotka tulostetaan mustalle painolevylle. Spottivärijulkaisussa olevan EPS-grafiikan värit, jotka vastaavat Publisherissa valittua spottiväriä, tulostetaan spottivärin painolevylle.

  • Microsoft Draw -objektit, jotka eivät sisällä materiaalikuvioita. Joillekin liukusävyjä sisältäville Draw-objekteille ei voi luoda värierottelua. Materiaalikuviot ja liukuvärit, joille ei voi luoda värierottelua, tulostetaan mustalle painolevylle.

Jos tallennat jossakin muussa ohjelmassa luodun kuvan CMYK-värimallia käyttävänä TIFF-tiedostona, voit luoda kuvaan linkin Publisherissa. Publisher säilyttää ja tulostaa värierottelut.

Kun määrität julkaisun prosessi- tai spottiväripainatusta varten, voit valita tai muuttaa värejä ja tarkastella julkaisussa käytettyjen värien tietoja.

Huomautuksia

  • Publisher luo värierottelun useimmista upotetun EPS-grafiikan väreistä lukuun ottamatta yllä mainittuja bittikarttoja. Jos kuitenkin luot Publisherissa linkkitiedoston julkaisuun upotetusta EPS-grafiikasta, Publisher vie EPS-grafiikan Windows metafile -tiedostona. Linkki kannattaa luoda suoraan alkuperäiseen EPS-grafiikkatiedostoon.

  • Publisherissa ei voi luoda kahdesta spottiväristä tai yhdestä spottiväristä ja mustasta muodostuvia liukuvärejä. Liukuvärejä voi kuitenkin luoda spottivärin ja valkoisen avulla.

Muita toimintaohjeita

Julkaisun valmisteleminen prosessiväripainatusta varten

Julkaisun valmisteleminen spottiväripainatusta varten

Linkitettyjen kuvien lisääminen painettavaan julkaisuun

Aiheeseen liittyviä ohjeita

Grafiikan vieminen painettavassa julkaisussa

Publisherin kohdistusvarojen johdanto

Publisher-fonttien upotustoiminto painettavaa julkaisua varten


Tietoja värien muuntamisesta painettavissa julkaisuissa

Jos muunnat RGB-värit CMYK-väreiksi Publisherissa, kannattaa käyttää ICM 2.0 -profiilia (sisältyy Windows 98 -järjestelmään ja sitä uudempiin järjestelmiin). Publisher muuntaa värit (myös rasterikuvien) ICM 2.0 -profiilin avulla. Jotta prosessivärit näkyisivät mahdollisimman tarkasti näytössä, näytön tulisi olla asetettu vähintään High color (16-bittinen) -tilaan.

Kun muunnat julkaisun värit prosessiväreiksi, kaikkia RGB-värimallin värejä ei voi toistaa CMYK-värimallin avulla. Publisher muuntaa värintoistoalueen ulkopuolelle jäävän värin lähimmäksi vastaavaksi CMYK-väriksi ja näyttää muunnetun värin näytössä.

Kun olet muuntanut julkaisun RGB-värimallin värit prosessiväreiksi, tarkista värimuutokset ja muuta värejä tarvittaessa manuaalisesti.

Jos valitset mustan ja yhden spottivärin, Publisher muuntaa kaikki julkaisun värit paitsi mustan spottivärin sävyiksi. Jos valitset mustan ja kaksi spottiväriä, Publisher muuntaa vain toista spottiväriä täysin vastaavat värit kyseisen värin 100 prosentin sävyksi ja kaikki muut värit ensimmäisen spottivärin sävyiksi.


Kirjoittimen tukemia värejä on enemmän kuin kahdeksan

Väritulostimien väriominaisuudet vaihtelevat. Muotoile teksti sellaisella värillä, jota useimmat kirjoittimet tukevat.

  1. Muotoile teksti jollakin seuraavista väreistä:

    Musta | Punainen
    Sininen | Violetti
    Kirkas vihreä | Keltainen
    Oranssi | Valkoinen (taustan ollessa värillinen)

  2. Tulosta julkaisu uudelleen.

Jos teksti ei ole vieläkään halutun värinen, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Tiedotteen postittaminen

Tiedotteen postitustapa kannattaa ottaa huomioon tiedotteen suunnittelussa. Useimmat tiedotteet postitetaan taitettuina vakiokokoisissa kirjekuorissa tai ne taitetaan sellaisenaan postitettaviksi. Tiedotteet voidaan postittaa myös muovisessa tai paperisessa suojapussissa tai taittamattomina suuressa kirjekuoressa.

Kirjekuorissa postittaminen on käytännöllinen tapa etenkin silloin, kun postituserä on pienehkö. Kuoressa postitettavan tiedotteen voi painaa kevyelle paperille, ja siihen voi lisätä liitteitä. Kuoressa postittamisen kuluihin kuuluu kuorien lisäksi myös postitukseen käytetty aika. Myös postimaksu saattaa olla kuorettomana lähetettävän tiedotteen postimaksua suurempi.

Tiedotteet postitaan usein ilman kuorta. Silloin tiedotteen koon, painon ja osoitetietokentän tulee olla postin normien mukaisia. Monet kuorettomana postitettavat julkaisut on taitettu kahteen tai kolmeen osaan, joista yksi on kokonaan varattu postitustiedoille. Taitettu tiedote voidaan jättää avoimeksi, jos se ei aukea käsittelyssä. Julkaisu voidaan myös nitoa tai teipata kiinni. Avoin osa jätetään yleensä päälle ja avautuva puoli osoitealueen alapuolelle käsittelyn helpottamiseksi.

Osoitetietojen lisääminen tiedotteeseen

Valmiiksi taitettuun tiedotteeseen lisätään vielä osoite. Osoitteet voi tulostaa tekstinkäsittelyohjelmasta valmiille osoitetarroille tai suoraan kirjekuoriin. Suureen postituserään voit tulostaa osoitteet kaikille tietokannassa oleville vastaanottajille käyttämällä Publisherin tietojen yhdistelytoimintoa. Publisherin yhdistelytoiminto voi käyttää suoraan eri tietokannoissa olevia osoitetiedostoja. Tietokannan avulla voit lajitella vastaanottajat haluamallasi tavalla, esimerkiksi asuinpaikan tai harrastusten mukaan.


Taustatulostus

Kun taustatulostus on käytössä, tiedostot siirretään tulostusta varten varattuun muistiin, ennen kuin ne lähetetään paikalliseen kirjoittimeen. Näin voit jatkaa työskentelyä ohjelmassa (esimerkiksi Publisherissa) kirjoittimen tulostaessa julkaisuasi sen sijaan, että joutuisit odottamaan kirjoittimen lopettavan tulostamisen.

Jos taustatulostus on käytössä, Publisher lähettää tulostettavan tiedoston ensin taustatulostusohjelmaan, joka vastaanottaa tiedoston samalla nopeudella kuin se lähetetään. Taustatulostusohjelma lähettää tulostettavan tiedoston kirjoittimeen kirjoittimen hitaammalla nopeudella. Tämä vapauttaa Publisherin, joten voit jatkaa työskentelyä samalla, kun kirjoitin tulostaa julkaisuasi. Kun tulostuksen tilanilmaisin Publisherissa näyttää tulostuksen olevan valmis, se merkitsee tarkalleen ottaen, että tulostettava tiedosto on lähetetty taustatulostusohjelmaan.

Jos taustatulostus ei ole käytössä, tiedosto tulostetaan suoraan kirjoittimeen. Tämä menettelytapa on hitaampi, koska ohjelmassa työskentelyä ei voi jatkaa, ennen kuin tulostettava tiedosto on lähetetty kirjoittimeen. Kun tulostuksen tilanilmaisin näyttää tulostuksen olevan valmis, koko tulostettava tiedosto on lähetetty kirjoittimeen ja julkaisu on tulostettu.


Fontinhallintaohjelma

Fontinhallintaohjelman avulla voit tehokkaasti säädellä käytettävissä olevien fonttien määrää.


Julkaisun tarkistaminen kirjoittimen vaihdon jälkeen

Jos vaihdat kirjoitinta julkaisun luomisen jälkeen, julkaisun ulkoasu näytössä ja tulostettuna saattaa muuttua.

Jos esimerkiksi uusi kirjoitin ei tue julkaisussa käytettyjä fontteja, Publisher korvaa ne fonteilla, joita kirjoitin tukee. Fontit saattavat myös näyttää hieman erilaisilta tulostettuina, vaikka kirjoittimet tukevatkin samoja fontteja. Tämä on mahdollista esimerkiksi silloin, kun toisen kirjoittimen kirjoitinohjain korvaa julkaisussa käytetyt TrueType fontit muilla kuin TrueType-fonteilla. Tämä saattaa muuttaa rivinvaihtoja tai pakottaa tekstin juoksuttamattoman tekstin alueeseen.

Lisäksi tulostusalue vaihtelee eri kirjoittimissa, joten tietyt objektit saattavat tulostua vain osittain kirjoittimen vaihdon jälkeen.

Kirjoittimen tulostusalueen määrittäminen


Rivinvaihtojen tarkistaminen

Jos kirjoitin ei tue julkaisussa käytettyjä fontteja, Publisher korvaa ne toisilla fonteilla. Vaikka kirjoittimet tukevatkin samoja fontteja, kirjainvälit saattavat olla hieman erilaiset, ja siksi teksti lyhenee tai pitenee vaakasuunnassa. Tämä on mahdollista esimerkiksi silloin, kun toisen kirjoittimen kirjoitinohjain korvaa julkaisussa käytetyn TrueType-fontin muulla kuin TrueType-fontilla. Lisäksi näin voi käydä silloin, kun julkaisussa käytetään muita kuin TrueType-fontteja.

Kummassakin tapauksessa rivinvaihdot voivat muuttua kirjoittimen vaihdon jälkeen. Tarkista kaikki rivinvaihdot ja muuta niitä tarvittaessa.


Leikkausmerkit

Leikkausmerkit (kuvassa "A") näkyvät, kun julkaisu on pienempi tai suurempi kuin paperiarkki. Niiden avulla voit leikata sivut lopulliseen kokoon ja koota ositustulostuksen avulla tulostetun julkaisusi oikein.


Sivusuunta

Valitsemasi paperisuunta määrää, tulostuuko julkaisu pysty- vai vaakasuuntaisena paperiarkille. Voit valita joko normaalin Pysty-vaihtoehdon, jolloin sivun korkeus on suurempi kuin leveys (kuvassa A), tai Vaaka-vaihtoehdon, jolloin leveys on suurempi kuin korkeus (kuvassa B).

Kun vaihdat sivusuuntaa Sivun asetukset -valintaikkunassa (Tiedosto-valikko), näet Esikatselu-ruudusta, miten julkaisun korkeus ja leveys muuttuvat sekä miten tulostettavien arkkien määrä muuttuu.


Sivutustiedosto

Sivutustiedosto on väliaikainen tallennustila, jota voidaan käyttää Windowsissa. Jos näyttöön tulee "Muisti ei riitä" -sanomia, voit kokeilla sivutustiedoston määrittämistä. Tällöin Windows voi käyttää tietokoneen kiintolevytilaa muistina.

Lisätietoja sivutustiedostoista on Microsoft Windowsin ohjeissa.


Kieliasetuksen kuvaus

Kielen määrittäminen tarkoittaa valitun tekstin kieliasetuksen muuttamista muuksi kuin paikalliseksi oletuskieleksi. Kieliasetuksen muuttaminen mahdollistaa erikielisten tekstien tavuttamisen ja oikeinkirjoituksen tarkistamisen.

Voit valita kieliasetuksen tekstin osalle, teksti- tai taulukkokehyksen koko sisällölle, yhdistettyjen tekstikehysten jutulle tai koko julkaisulle. Yhdistelykenttien, Web-lomakkeen ohjausobjektien ja WordArt-objektien tekstin kieliasetusta ei voi muuttaa.

Voit myös valita (ei tarkistusta) -vaihtoehdon, jolloin valittua tekstiä ei tavuteta automaattisesti eikä sen oikeinkirjoitusta tarkisteta.

Toimintaohjeet


Kirjoittimen valitseminen ennen julkaisun luomista

Jos luot julkaisun ja vaihdat sen jälkeen kirjoitinta tulostamista varten, tulostettu julkaisu saattaa näyttää erilaiselta kuin miltä se näyttää näytössä.

Kirjoittimen muuttaminen voi aiheuttaa muutoksia esimerkiksi fonteissa, merkkimuotoilussa, käytettävissä olevissa paperikoissa, tulostusalueen koossa ja julkaisun tulostuslaadussa. Säästät aikaa valitsemalla oikean kirjoittimen heti alussa.

Julkaisun korjaaminen kirjoittimen muuttamisen jälkeen


Paikallisessa tulostimessa käytettävät paperikoot

Publisher voi tulostaa käyttäen lähes mitä tahansa kirjoittimen tukemaa paperikokoa. Jopa 6,1 x 6,1 m:n paperikoko on Publisherissa mahdollinen. Tarkista, että valitsemasi paperikoko vastaa kirjoittimesi paperikokoa.

Voit määrittää julkaisulle koon, joka on käytettävää paperikokoa suurempi. Publisher tulostaa julkaisun tällöin useille paperiarkeille. Tätä tulostustapaa kutsutaan ositustulostukseksi. Voit liittää julkaisun osat yhteen tulostamisen jälkeen.

Voit myös määrittää julkaisulle koon, joka on käytettävää paperikokoa pienempi. Tässä tapauksessa Publisher tulostaa useita julkaisun sivuja (tai, jos kyseessä on yksisivuinen julkaisu, useita kopioita) yhdelle paperiarkille.

Voit myös määrittää Publisherin tulostamaan vain yhden sivun tai yhden kopion kullekin paperiarkille. Pienet julkaisut tulostetaan paperiarkin keskelle, ja julkaisun kulmiin lisätään leikkausmerkit sivun leikkaamista varten.

Julkaisun koon valitseminen


PaperDirectin kuvaus

PaperDirect on yritys, joka valmistaa värillisiä ja kuvioituja papereita. Publisher voi näyttää joitakin PaperDirect-papereita näytössä, jolloin sinun on helppo hahmottaa, miltä julkaisu näyttää tietylle PaperDirect-paperille tulostettuna.

Taustalla näytettävä kuvio ei tulostu julkaisuun, vaan PaperDirect-paperi on asetettava kirjoittimeen ennen tulostamista. Saat lisätietoja käytettävissä olevista PaperDirect-erikoispapereista ja muiden paperimallien tilaamisesta PaperDirectin Web-sivuilta osoitteesta http://www.paperdirect.com/main.html.

Lisätietoja on PaperDirectin Web-sivustossa.


Pienen julkaisun ulkoasu tulostettaessa

Jos julkaisun koko on alle puolet käytettävästä paperikoosta, Publisher tulostaa automaattisesti useita sivuja (tai, jos kyseessä on yksisivuinen julkaisu, useita kopioita) kullekin paperiarkille.

Voit myös halutessasi tulostaa vain yhden sivun tai kopion kullekin paperiarkille.

Toimintaohjeet

Tällöin julkaisu tulostetaan paperiarkin keskelle, ja julkaisun kulmiin lisätään leikkausmerkit (Kuvassa "A") sivun leikkaamista varten.

Jos leikkausmerkit eivät näy tulosteessa, ne on ehkä poistettu käytöstä. Ota leikkausmerkit uudelleen käyttöön.

Toimintaohjeet


Suuren julkaisun ulkoasu tulostettaessa

Publisher tulostaa valittua paperikokoa suuremmat julkaisut useille paperiarkeille. Tätä tulostustapaa kutsutaan ositustulostukseksi. Kun leikkausmerkkien (kuvassa "A") ulkopuolinen alue leikataan pois, voit liittää julkaisun yhteen esimerkiksi teippaamalla. Leikkausmerkit eivät tulostu, jos julkaisu on nauha.

Jos leikkausmerkit eivät näy tulosteessa, ne on ehkä poistettu käytöstä. Ota leikkausmerkit uudelleen käyttöön.

Toimintaohjeet


Muut sivun näytön asetukset

Sivun koko, näytön koko ja näytön tarkkuus vaikuttavat siihen, miten paljon julkaisun sivusta näkyy näytössä. Lisätietoja näytön tarkkuuden muuttamisesta on Microsoft Windowsin käyttöohjeissa.

Voit myös kasvattaa työtilan kokoa piilottamalla viivaimet.

Viivainten piilottaminen


Kirjoittimen tulostusalueen merkitys

Tulostusalueen koko vaihtelee kirjoittimittain, ja se vaihtelee myös paperikoon mukaan. Useimmat kirjoittimet eivät voi tulostaa aivan arkin reunoihin asti.

Jos tiedät tulostumattoman alueen koon, voit varmistaa, että kaikki sivun osat mahtuvat tulostusalueelle.


Käytettävissä olevat sivunäkymät

Voit käyttää useita erilaisia sivunäkymiä. Valitse Näytä Zoomaus ja valitse haluamasi näkymä allaolevista vaihtoehdoista.

Valitse: | Tehtävä:
Koko sivu | Koko sivu
Sivun leveys | Määritä sivunäkymä työtilan kokoiseksi
Valitut osat | Valitut osat koko ikkunan kokoisena
Prosenttiluku väliltä 10–400 % | Sivu määritetyn kokoisena


Kirjoittimen asetukset- ja Ominaisuudet-valintaikkunoiden paperikokoasetukset

Publisherin asiakirjan paperikoon voi määrittää kahdella eri tavalla, joista kumpikin vaikuttaa eri tavalla:

  • Windows 95:n Kirjoittimen ominaisuudet -valintaikkuna. Tässä valintaikkunassa määritetään valitun kirjoittimen paperikoon, lähteen ja suunnan oletusarvot. Julkaisua tulostettaessa Publisherin Kirjoittimen asetukset -valintaikkunassa käytetään Windowsin oletusasetuksia, jollet muuta asetuksia tässä ikkunassa.

    Krjoittimen ominaisuudet -valintaikkunan käyttäminen

  • Publisherin Kirjoittimen asetukset -valintaikkuna. Jos muutat yksittäisen julkaisun paperikokoa, lähdettä tai suuntaa Publisherin Kirjoittimen asetukset -valintaikkunassa, Publisher muuttaa automaattisesti samat asetukset Kirjoittimen ominaisuudet -valintaikkunan Paperi-välilehteen. Pääset tähän valintaikkunaan valitsemalla Tulosta- tai Kirjoittimen asetukset -valintaikkunan Ominaisuudet-painikkeen. Windowsin Kirjoittimen ominaisuudet -valintaikkunan asetukset eivät kuitenkaan muutu, jos muutat paperiasetuksia Publisherissa.

    Kirjoittimen asetukset -valintaikkunan asetusten muuttaminen yhtä julkaisua varten ei muuta muiden julkaisujen asetuksia. Uuden julkaisun luomiseen käytetään Windowsin Kirjoittimen ominaisuudet -valintaikkunassa määritettyjä oletusasetuksia.

    Oletuspaperikoon, -lähteen ja -suunnan muuttaminen


Asettelun apuviivojen tarkoitus

Kun järjestät julkaisun tekstin ja kuvat riveihin ja sarakkeisiin, julkaisusta tulee ulkoasultaan yhtenäinen ja helppolukuinen. Asettelun apuviivat ovat hyödyllisiä, kun

  • julkaisu on pitkä ja moniosainen

  • useat henkilöt muokkaavat samaa julkaisua

  • haluat tulostaa julkaisusta useita kopioita yhdelle sivulle.


Kaksipuolisten taustasivujen vaikutus reunuksiin

Kaksipuolisia taustasivuja käytetään kirjan tavoin taitettavissa julkaisuissa. Kun valitset Järjestä Asettelun apuviivat ja sen jälkeen Kaksipuoliset taustasivut ja apuviivat, Publisher luo kaksi apuviivastoa, jotka ovat toistensa peilikuvia. Toista apuviivastoa käytetään kaikilla aukeaman oikeanpuoleisilla sivuilla ja toista kaikilla aukeaman vasemmanpuoleisilla sivuilla. Kaikki apuviivoihin tehtävät muutokset vaikuttavat automaattisesti kumpaankin apuviivastoon.

Jos julkaisu sidotaan, muista jättää ylimääräistä tilaa aukeaman sisäreunuksiin.

Jos esimerkiksi sidontavara on yksi senttimetri, aseta aukeaman sisäreunus vähintään yhden senttimetrin verran normaalia leveämmäksi.


Publisherin käyttämät apuviivat, kun aukeaman apuviivat on poistettu käytöstä

Publisher käyttää oikeanpuoleisen sivun asettelun apuviivoja kaikilla julkaisun sivuilla.

Jos otat aukeaman apuviivat uudelleen käyttöön, Publisher käyttää aukeaman vasemmanpuoleisen sivun apuviivoina oikeanpuoleisen sivun apuviivojen peilikuvaa.


Asettelun apuviivojen ja viivaimen apuviivojen ero

Asettelun apuviivojen avulla luodaan apuruudukko, jota toistetaan julkaisun jokaisella sivulla. Asettelun apuviivojen avulla voit järjestää tekstiä, kuvia ja muita objekteja sarakkeisiin ja riveihin, jotta julkaisun ulkoasusta tulee yhtenäinen. Voit määrittää asettelun apuviivat valitsemalla Järjestä Asettelun apuviivat. Asettelun apuviivat näkyvät näytössä sinisinä ja vaaleanpunaisina pisteviivoina.

Viivaimen apuviivat lisätään yksittäisille sivuille tarpeen mukaan. Voit luoda viivaimen apuviivoja pitämällä VAIHTONÄPPÄINTÄ alhaalla ja vetämällä apuviivan viivaimelta. Viivaimen apuviivat näkyvät näytössä vihreinä pisteviivoina.


Kohdistusaputoiminnon käyttäminen

Kohdistusaputoimintojen avulla voit määrittää viivaimet, apuviivat tai objektit vetämään puoleensa muita niiden lähellä olevia objekteja. Objektien kohdistaminen helpottuu, koska siirrettävää objektia tarvitsee siirtää vain halutun kohdan lähelle, ei täsmälleen oikeaan kohtaan.

Voit käyttää kohdistusaputoimintoja valitsemalla Työkalut-valikosta minkä tahansa seuraavista komennoista: Kohdista viivaimen jakoviivoihin, Kohdista apuviivoihin tai Kohdista objekteihin.

Jos kaikki kolme komentoa on valittu, Publisher yrittää ensin kohdistaa objektin lähimpään apuviivaan. Jos objektia ei ole lähellä, Publisher kohdistaa objektin lähimpään objektiin. Jos objekteja ei ole, Publisher kohdistaa objektin lähimpään viivaimen jakoviivaan.


Jo paikalleen asetettujen objektien sijainti Kohdista apuviivoihin -toiminnon käyttöönottamisen jälkeen

Objektit eivät siirry. Jos haluat kohdistaa objektin apuviivaan, viivaimen jakoviivaan tai toiseen objektiin, vedä objektia lähemmäksi sitä kohdetta, johon haluat kohdistaa objektin.


Kohdistamisessa käytetyn apuviivan tai objektin siirtäminen

Objektit eivät siirry. Jos haluat kohdistaa objektin uudelleen, vedä objektia siirretyn apuviivan tai objektin lähelle.


Asettelun apuviivojen käyttäminen

Julkaisun asettelussa on tärkeää, että kaikki julkaisun osat on kohdistettu oikein. Julkaisun osat on kohdistettava vaaka- ja pystysuunnassa ja suhteessa toisiinsa.

Sivun perusasettelu määritetään yleensä vaaka- ja pystysuuntaisten apuviivojen avulla. Asettelun apuviivojen avulla voit jakaa sivun osiin, ja apuviivat helpottavat sivun objektien kohdistamista. Asettelun apuviivat ovat jokaisen sivun taustasivulla.

Asettelun apuviivat näkyvät yleensä näytössä (tekstikehys tai muu sivulle asetettu objekti voi peittää apuviivan tai voit myös piilottaa apuviivat), mutta apuviivat eivät tulostu.

Jokaisessa Publisher-julkaisussa on ainakin neljä apuviivaa, jotka osoittavat julkaisun ylä- ja alareunuksen, sekä vasemman ja oikean reunuksen. Voit lisätä tai siirtää apuviivoja haluamasi asettelun mukaiseksi.

Toimintaohjeet

Erityyppisissä julkaisuissa käytetään erityyppisiä apuviivoja. Esimerkiksi lehtisessä käytetään ehkä vain neljää apuviivaa reunuksien merkitsemiseen, kolmiosaisessa esitteessä voidaan käyttää vaaka-apuviivoja taitoskohdan merkitsemiseen ja tiedotteessa voidaan käyttää pystyapuviivoja palstojen merkitsemiseen. Apuviivasto voi olla sama jokaisella sivulla. Voit myös luoda aukeaman apuviivat, jolloin aukeaman oikeanpuoleisilla parittomilla sivuilla on omat apuviivansa ja vasemmanpuoleisilla parillisilla sivuilla on omansa.

Toimintaohjeet

Voit käyttää sivulla työskentelyn aikana näkyviä apuviivoja visuaalisena apuvälineenä helpottamaan kohdistamista tai, jos Kohdista apuviivoihin -toiminto on käytössä, voit kohdistaa objekteja apuviivoihin automaattisesti.

Toimintaohjeet


Suuremman tekstimäärän sovittaminen taulukon soluun

Solureunusten kaventaminen:

  1. Valitse koko taulukko tai solut, joiden reunuksia haluat pienentää.

  2. Valitse Muotoile Ominaisuudet: Taulukkosolu.

  3. Määritä haluamasi reunukset.

  4. Valitse OK.

Fonttikoon pienentäminen:

  1. Valitse teksti.

  2. Valitse koko muotoilutyökalurivin fonttikokoruudusta.

    Työkalurivin löytäminen

Suuremman tekstimäärän sovittaminen taulukon soluun rivi-, kappale- tai kirjainväliasetusten avulla


Kopioiminen

Kun kopioit jotakin, kopio tallentuu Leikepöydälle, josta se voidaan liittää toiseen paikkaan. Saman kohteen voi liittää Leikepöydältä niin monta kertaa kuin haluaa. Kopioitu kohde säilyy Leikepöydällä, kunnes leikataan tai kopioidaan jotakin muuta.


Juoksuttamaton teksti

Teksti, joka ei mahdu kehykseen, yhdistettyjen tekstikehysten ketjuun eikä kooltaan lukitun taulukon soluun, säilytetään juoksuttamattoman tekstin alueessa. Tässä alueessa oleva teksti ei ole näkyvissä.


Vinosti lävistettyjen solujen käyttäminen

Vinosti lävistettyjen solujen käyttäminen on hyödyllisintä seuraavissa tapauksissa:

  • Tiettyyn taulukon osaan halutaan kiinnittää huomiota.

  • Rivi- ja sarakeotsikko on sijoitettava samaan taulukon soluun.

  • Jokin taulukon solu halutaan sulkea.


Vaihtoehtoisia tapoja tekstikehysten yhdistämiseen

Kun kaikki teksti ei mahdu tekstikehykseen, voit kokeilla jotakin seuraavista:

  • Ota käyttöön automaattinen sovittaminen.

    Toimintaohjeet

  • Suurenna tekstikehystä.

    Toimintaohjeet

  • Pienennä tekstin merkkien kokoa.

    Toimintaohjeet

  • Pienennä tekstikehyksen reunuksia.

    Toimintaohjeet

  • Tiivistä merkkivälistystä.

    Toimintaohjeet

  • Pienennä riviväliä.

    Toimintaohjeet

  • Poista tekstiä.

    Toimintaohjeet

  • Valitse toinen fontti.

    Toimintaohjeet


Tekstikehyksen poistamisen vaikutus tekstiin

  • Jos yhdistettyjen tekstikehysten ketjun alusta tai keskeltä poistetaan kehys, poistetussa kehyksessä ollut teksti siirtyy seuraavaan kehykseen ja muu teksti siirtyy vastaavasti seuraaviin ketjussa oleviin kehyksiin.

  • Jos tekstikehysten ketjun lopusta poistetaan kehys, poistetussa kehyksessä ollut teksti jää edelliseen kehykseen juoksuttamattomaksi tekstiksi.

  • Jos kaikki ketjuun yhdistetyt kehykset poistetaan, myös teksti häviää.


Pystytasaus

Pystytasauksella teksti voidaan kohdistaa kehyksen ylä- tai alareunaan tai keskittää kehykseen pystysuunnassa. Pystytasausta voi käyttää yksittäisissä tekstikehyksissä, palstoitetuissa tekstikehyksissä, taulukoissa ja yhdistetyissä tekstikehyksissä.

Pystytasaus vaikuttaa koko tekstikehykseen. Sitä ei voi käyttää vain yhteen tekstikehyksessä olevaan kappaleeseen, vaan kaikki samassa tekstikehyksessä oleva teksti on kohdistettava pystysuunnassa.

Pystytasausta ja automaattista sovittamista voi käyttää samaan aikaan. Tämä on käytännöllistä esimerkiksi otsikon tekstiä sovitettaessa.


Tekstin sovittaminen

Publisherissa tekstin sovittaminen tarkoittaa tekstin koon muuttamista niin, että teksti mahtuu sille varattuun tilaan. Jos esimerkiksi otsikko ei mahdu yhdelle riville, tekstin sovittaminen pienentää tekstin fonttikokoa, kunnes otsikko mahtuu yhdelle riville.

Tekstin automaattinen sovittaminen muuttaa tekstiä esimerkiksi silloin, kun tekstiä lisätään tai poistetaan, kun tekstin muotoilua muutetaan vaikkapa lihavoimalla tai kun kehyksen kokoa muutetaan. Voit käyttää Publisherin automaattista sovittamista tai muuttaa tekstiä manuaalisesti tai käyttää molempia tapoja.

Automaattisen sovittamisen ottaminen käyttöön


Tekstin automaattinen juoksuttaminen

Jos kaikki tuodussa tiedostossa oleva teksti ei mahdu tekstikehykseen, Publisher kysyy, haluatko juoksuttaa tekstin automaattisesti. Jos valitset Kyllä-painikkeen, Publisher juoksuttaa tekstin koko julkaisussa ja yhdistää tekstikehykset.


Korostusmuotoilun lisääminen

Tekstiä voi korostaa usealla tavalla. Seuraavassa on lueteltu muutamia perusohjeita.

  • Leipätekstiä korostetaan mieluummin kursivoinnilla kuin alleviivauksella. Toisen värin käyttäminen on usein hyvä keino.

  • Isoin kirjaimin kirjoittamista voi käyttää, mutta säästeliäästi.

  • KAPITEELIKIRJAIMIA voi käyttää TAVALLISTEN ISOJEN KIRJAINTEN sijasta esimerkiksi kirjainsanoissa kuten UNICEF tai RAM.

    Toimintaohjeet

  • Korostettavan kohdan, esimerkiksi pitkän lainauksen, voi erottaa muusta tekstistä jättämällä tyhjää tilaa kappaleen eteen ja jälkeen.

    Toimintaohjeet

  • Tekstistä voi korostaa kursivoimalla esimerkiksi termit, nimet tai muut vastaavat kohdat. Julkaisujen ja taideteosten nimissä voi käyttää selvyyden vaatiessa myös lainausmerkkejä.

Mitään korostuskeinoa ei pidä käyttää liikaa — se menettää tehonsa ja vaikeuttaa tekstin lukemista.


Ohjeita tavuviivojen käyttämisestä

  • Vältä tavuttamasta sanoja useammalla kuin kahdella peräkkäisellä rivillä.

  • Otsikoita ei yleensä tavuteta.

  • Tarkista, että tekstipalsta ei lopu tavuviivaan.


Tavutettujen sanojen määrän vähentäminen

Seuraavassa on joitakin tapoja vähentää tavuviivojen määrää:

  • Tekstikehyksen leventäminen

    Toimintaohjeet

  • Fonttikoon pienentäminen.

    Toimintaohjeet

  • Reunusten pienentäminen

    Toimintaohjeet

  • Tavutusalueen suurentaminen

    Toimintaohjeet

  • Kappaleen yleisen merkkivälistyksen määrittäminen.

    Toimintaohjeet


Tietoja palstojen tai rinnakkaisten tekstikehysten käyttämisestä

  • Kun samassa tekstikehyksessä on useita palstoja, jutun teksti jatkuu samalla sivulla palstasta toiseen. Kaikki palstat ovat samanlevyisiä (A yllä).

  • Jos samalle sivulle halutaan sijoittaa erilliset jutut rinnakkaisiin palstoihin, jokaiselle jutulle on hyvä luoda oma tekstikehys. Jos jotakin jutuista halutaan jatkaa toiselle sivulle, jutun tekstikehys voidaan yhdistää toisaalla julkaisussa olevaan tekstikehykseen, jolloin teksti juoksutetaan automaattisesti tähän kehykseen (B yllä).

    Jutun jatkaminen julkaisun toisessa kohdassa

  • Jos jutussa halutaan käyttää erilevyisiä palstoja, niille on luotava erilliset tekstikehykset (C yllä), jotka yhdistetään toisiinsa.


Tehokkaita tekstin etsimistapoja

  • Jos etsit tiettyä sanaa, esimerkiksi "kirja", ja haluat ohittaa sellaiset sanat, joissa se on osana, esimerkiksi "kirjasto", valitse Etsi vain kokonaiset sanat -valintaruutu.

  • Jos etsit tekstiä, jossa isojen ja pienten kirjainten yhdistelmä on täsmälleen sama, kuin Etsittävä-ruudun tekstissä, valitse Sama kirjainkoko -valintaruutu.


Yhdistetyt tekstikehykset

Kun tekstiä halutaan juoksuttaa julkaisun kohdasta toiseen, tekstikehyksiä voidaan yhdistää. Kun tekstikehykset on yhdistetty, teksti, joka ei mahdu ensimmäiseen kehykseen, näkyy automaattisesti seuraavassa kehyksessä.


Tekstin VÄLINÄPPÄIMELLÄ sisentämisen haitat

Välilyönneillä tehdyt sisennykset saattavat näyttää yhtä suurilta näytössä, mutta ne eivät välttämättä tulostu samanlaisina. Sarkaimella tehdyt sisennykset ovat aina sarkainkohdan osoittamassa paikassa — sekä näytössä että tulosteessa.

Sarkainten käyttäminen Web sivuilla


Tekstityylin muuttamisen vaikutus muihin julkaisuihin, joissa on käytetty samaa tyyliä

Tyylit säilytetään aina yksittäisessä julkaisussa. Tyylin muuttaminen yhdessä julkaisussa ei vaikuta muissa julkaisuissa olevaan samannimiseen tyyliin. Minkä tahansa tyylin Normaali-tyyliä lukuun ottamatta voi päivittää nopeasti avaamalla päivitettävän tyylin sisältävän julkaisun ja tuomalla tyylin toisesta julkaisusta.

Toimintaohjeet

Huomautus

Normaali-tyyliä ei voi päivittää tällä tavalla.


Tekstityylin luomisen etuja

Luotua tekstityyliä voi käyttää julkaisun tekstin muissakin kappaleissa. Kun käytetään tekstityyliä, kaikki tyyliin kuuluvat muotoilupiirteet voidaan ottaa käyttöön yhdellä kertaa. Kun käytetään tiettyä tekstityyliä tietyntyyppisessä tekstissä — otsikkotyyliä otsikoissa, luettelotyyliä luetteloissa ja leipätekstityyliä leipätekstissä — tekstikehys, juttu, julkaisu tai julkaisusarja pysyy rakenteeltaan yhdenmukaisena.


Tekstityylin kuvaus

Tekstityyli on muotoilupiirteiden joukko, joka voidaan nopeasti ottaa käyttöön tekstikappaleessa. Tyylissä on kaikki tekstin muotoiluun liittyvät tiedot: fontti ja fonttikoko, fonttiväri, sisennykset, merkkivälistys, rivivälit, sarkaimet ja erikoismuotoilut, kuten numeroitu luettelo.

Luotu tyyli voidaan ottaa käyttöön teksti- tai taulukkokehyksen koko kappaleessa kerralla. Muotoilumuutokset vaikuttavat koko kappaleeseen.

Publisher asentaa joitakin valmiita tyylejä, kuten Normaali-tyylin. Tässä tyylissä tekstin fontti on Times New Roman, pistekoko 10 ja tasauksena vasemman reunan tasaus.

Muita tekstityylejä voi saada eri lähteistä. Publisherissa voi luoda omia tekstityylejä, tuoda tekstityylejä toisista julkaisuista tai käyttää malleihin tallennettuja tyylejä.


Valikon kaikkien komentojen näyttäminen

  • Napsauta valikon alareunassa olevia nuolia.

Valikko suurenee niin, että kaikki komennot tulevat näkyviin.

Muita toimintaohjeita

Kaikkien valikon komentojen halutaan näkyvän koko ajan

Oletusarvoisten työkalurivin painikkeiden ja valikkokomentojen näyttäminen


Tietoja kohdistamisesta, päällepainatuksesta ja kohdistusvaran luomisesta

Johdanto niille, jotka luovat Publisher-julkaisuja

Kun värijulkaisu painetaan kirjapainossa, julkaisun jokaisen värin on oltava tarkasti oikealla kohdalla, jotta lopputulos olisi onnistunut. Julkaisua painettaessa paperi saattaa kuitenkin venyä tai siirtyä tai painolevyt saattavat liikkua hieman. Tätä kutsutaan kohdistusvirheeksi. Kohdistusvirheet aiheuttavat pieniä aukkoja tai värien siirtymistä vierekkäisten värien rajalla.

On tärkeää varautua kohdistusvirheisiin ennen kuin julkaisu menee painoon. Publisher voi poistaa kohdistusvirheiden vaikutuksen automaattisesti kahdella tavalla: koko objektin päällepainatuksella ja luomalla kohdistusvaroja.

Päällepainatuksessa objektit ja teksti painetaan kokonaisuudessaan taustavärin päälle. Päällepainatus on tehokasta silloin, kun vaalean kohteen päälle painetaan tumma kohde ja kun kohteet ovat pieniä. Oletusarvon mukaan Publisher tekee päällepainatuksena mustan tekstin, viivat, täytöt ja tuodut kuvat.

Kohdistusvaroja luotaessa objektien vaaleita värejä levitetään viereisten objektien tummien värien päälle. Tällöin värien päällekkäisyys riittää juuri peittämään aukon, joka kohdistusvirheen vuoksi muuten saattaisi tulla värien väliin.

Jos julkaisu painetaan kirjapainossa, kysy kirjapainosta, tarvitseeko julkaisuun luoda kohdistusvarat, ja jos tarvitsee, voit pyytää painon henkilöstöä luomaan ne puolestasi. Kirjapainon asiantuntijat osaavat parhaiten ottaa huomioon kaikki kohdistusvaroihin vaikuttavat seikat, kuten painokoneen tyypin, paperin tyypin ja julkaisun painamisessa käytettävän rasteroinnin. Jos haluat luoda kohdistusvarat itse tai jos toimitat julkaisun painoon PostScript-tiedostona, keskustele asiasta joka tapauksessa ensin painon henkilöstön kanssa.

Ohjeita kirjapainon henkilöstölle

Muita toimintaohjeita

Automaattisen kohdistusvaran ottaminen käyttöön tai poistaminen käytöstä

Valittujen objektien tai valitun tekstin kohdistusvara-asetusten tarkasteleminen

Aiheeseen liittyviä ohjeita

Publisherin kohdistusvarojen johdanto

Tietoja Publisherin kohdistusvarojen määritteistä

Tietoja alivärin kohdistusvaroista, päällepainatuksesta ja syrjäytyksestä


Publisherin kohdistusvarojen johdanto

Kohdistusvarat eivät oletusarvon mukaan ole käytössä uudessa julkaisussa. Voit ottaa kohdistusvarat käyttöön ja käyttää Publisherin oletusasetuksia tai voit ohittaa oletusasetukset. Publisher luo kohdistusvarat vain värierotteluja tulostettaessa. Ennen värierottelujen tulostusta julkaisu on valmisteltava prosessi- tai spottiväripainatusta varten.

Automaattinen ja objektikohtainen kohdistusvara Kun luot kohdistusvarat koko julkaisuun, voit määrittää kohdistusvaran oletusleveyden, ottaa kohdistusvarat käyttöön valkoiselle värille spottivärijulkaisuissa, määrittää alivärin kohdistusvarat (luotaessa kohdistusvaroja syville mustille) sekä valita mukautettuja asetuksia mustan tekstin, viivojen, täyttöjen ja tuotujen kuvien päällepainatukselle.

Automaattisten kohdistusvarojen lisäksi voit määrittää, millaiset kohdistusvarat yksittäisille objekteille ja teksteille luodaan eri taustojen yhteydessä. Voit luoda kohdistusvaran reunaviivalle, täytölle tai tekstille taustan objekteihin nähden ja saat tarkat tiedot kunkin objektin kohdistusvara-asetuksista. Objektiin tekemäsi muutokset vaikuttavat vain kyseiseen objektiin.

Publisherin tapa luoda kohdistusvarat Publisher arvioi julkaisussa esiintyvät päällekkäiset ja vierekkäiset väriobjektit ja tekstit. Sitten se tarkistaa, onko mikään kohdistusvarojen luomisen estävä sääntö voimassa. Jos mitkään säännöt eivät ole voimassa, Publisher vertaa jokaisen objektin osalta edustavärin kirkkautta (vaaleutta tai tummuutta) jokaiseen taustaväriin ja käyttää kohdistusvaramenetelmänä levitystä, kutistusta tai keskiviivalevitystä. Publisher osaa käyttää erilaisia kohdistusvaroja erilaisten taustojen yhteydessä. Jos esimerkiksi kirjain on julkaisussa kolmivärisessä kohdassa, jossa taustasta osa on kirjaimen omaa väriä tummempi, osa vaaleampi ja osa samanvärinen kuin kirjain itse, Publisher luo erilaiset kohdistusvarat kullekin kirjaimen osan ja taustavärin yhdistelmälle käyttäen levitystä, kutistusta tai keskiviivalevitystä tarpeen mukaan.

Publisher laskee kohdistusvarat päällimmäisistä (edustan) objekteista kullekin alla olevalle (taustan) objektille. Määrittäessään objektin eri osien kohdistusvaramenetelmiä Publisher luo kohdistusvarat ensin reunaviivalle, sitten täytölle ja sen jälkeen tekstille. Luodessaan kohdistusvaroja saman objektin eri osille, esimerkiksi kaksiväriselle reunaviivalle, Publisher määrittää toisen värin edustaväriksi ja toisen taustaväriksi.

Publisher käsittelee joitakin taustoja “määrittämättöminä“. Tällaisia ovat tuodut kuvat, liukuvärit ja materiaalikuviot. Publisher voi vain levittää sellaisia värejä, jotka ovat päällekkäin määrittämättömien taustojen kanssa. Publisher käyttää määrittämättömiä taustoja vasten luotavissa kohdistusvaroissa erilaista oletusleveyttä kuin muissa kohdistusvaroissa.

Prosessivärejä käytettäessä Publisher luo kohdistusvaran värin käyttäen vaaleamman objektin tummimpia CMYK-arvoja. Spottivärejä käytettäessä Publisher käyttää kohdistusvarojen värinä väreistä vaaleampaa.

Huomautus

Publisher luo kohdistusvarat kaikille TrueType-fonteille kaikissa Windows-ympäristöissä. Publisher luo kohdistusvarat PostScript Type I -fonteille vain, jos käyttöjärjestelmä on Windows NT tai Windows 2000 ja tietokoneeseen on asennettu Adobe Type Manager (ATM).

Muita toimintaohjeita

Automaattisen kohdistusvaran ottaminen käyttöön tai poistaminen käytöstä

Kohdistusvarojen oletusasetusten ohittaminen valituissa objekteissa tai valitussa tekstissä

Spottivärien kohdistusvarojen laskemisessa käytettävän kirkkausarvon muuttaminen

Aiheeseen liittyviä ohjeita

Objektit, joille Publisher luo kohdistusvaran, ja objektit, joille se ei luo kohdistusvaraa

Tietoja kohdistusvarojen käyttämisestä tekstissä

Tietoja kohdistusvarojen käyttämisestä taulukoissa


Objektit, joille Publisher luo kohdistusvaran, ja objektit, joille se ei luo kohdistusvaraa

Publisher käyttää julkaisun kohdistusvarojen luomiseen sisäistä sääntöjoukkoa. Seuraavassa on yhteenveto objekteista, joille Publisher luo kohdistusvarat, ja objekteista, joille se ei luo kohdistusvaroja.

Objektit, joille Publisher luo kohdistusvarat Kun automaattiset kohdistusvarat otetaan käyttöön, Publisher luo levitys-, keskiviivalevitys- tai kutistuskohdistusvarat useimmille prosessi- ja spottivärisille muodoille, viivoille, reunaviivoille ja teksteille.

Voit määrittää mukautettuja raja-arvoprosentteja, jolloin kohdistusvaroja ei luoda objekteille, joissa on vähintään raja-arvon ilmaisema määrä prosessiväriä. Voit myös asettaa raja-arvot keskiviivalevityskohdistusvarojen ja alivärin kohdistusvarojen luomiselle sekä tekstin ja viivojen päällepainatukselle.

Lisäksi voit luoda erilaiset kohdistusvarat objektin tai tekstin valituille osille erilaisten taustavärien kohdalla.

Objektit, joille Publisher ei luo kohdistusvaroja Publisher ei luo kohdistusvaroja tuotujen kuvien sisälle. Tällaisia kuvia ovat esimerkiksi piirto-ohjelmissa luodut EPS-, rasteri- tai vektoriobjektit. Jos luot objektin piirto-ohjelmassa ja tuot sen Publisheriin, kohdistusvarat kannattaa luoda valmiiksi siinä ohjelmassa, jossa kuva on luotu. Jos objektiin on luotu kohdistusvarat ennen objektin tuomista Publisheriin, Publisher säilyttää kohdistusvarat. Publisher luo objektin ja objektin sisältävän kehyksen reunaviivan väliin kohdistusvaran kutistamalla kehyksen sisällä olevaa objektia. Kehyksen ja taustan objektien väliin se luo kohdistusvarat tilanteen mukaan.

Tilanteet, joissa Publisher ei luo objekteille kohdistusvaroja Publisher ei luo kohdistusvaroja värillisille objekteille, kun jokin seuraavista ehdoista täyttyy:

  • Osittain päällekkäiset objektit ovat samanvärisiä, jolloin ne ovat samalla painolevyllä. Värien prosenttiosuuden ei tarvitse olla sama.

  • Kaikkien CMYK-värien prosenttiosuus on toisessa objektissa suurempi kuin toisessa.

  • Jonkin CMYK-värin prosenttiosuus on kummassakin objektissa vähintään yhtä suuri kuin yhden yhteisen värin raja-arvo. Oletetaan, että yhden yhteisen värin raja-arvo on 50 prosenttia. Jos edustan objekti muodostuu väreistä C0, M80, Y10 ja K10 sekä taustan objekti väreistä C50, M50, Y50 ja K0, objekteille ei luoda kohdistusvaroja, koska kummassakin on magentaa vähintään 50 prosenttia.

  • Kahden tai usean CMYK-värin prosenttiosuus on kummassakin objektissa vähintään yhtä suuri kuin kahden yhteisen värin raja-arvo. Oletetaan, että kahden yhteisen värin raja-arvo on 30 prosenttia. Jos edustan objekti muodostuu väreistä C0, M80, Y30 ja K10 sekä taustan objekti väreistä C25, M50, Y60 ja K0, objekteille ei luoda kohdistusvaroja, koska kummassakin on vähintään 30 prosenttia magentaa ja keltaista.

  • Molemmat objektit ovat määrittämättömiä (tuotuja objekteja, materiaalikuvioita tai liukuvärejä). Jos esimerkiksi kaksi tuotua kuvaa on osittain päällekkäin, Publisher ei luo niiden välille kohdistusvaroja.

Huomautus

Publisher luo kohdistusvarat kaikille TrueType-fonteille kaikissa Windows-ympäristöissä. Publisher luo kohdistusvarat PostScript Type I -fonteille vain, jos käyttöjärjestelmä on Windows NT tai Windows 2000 ja tietokoneeseen on asennettu Adobe Type Manager (ATM).

Muita toimintaohjeita

Kohdistusvarojen oletusasetusten ohittaminen valituissa objekteissa tai valitussa tekstissä

Kohdistusvarojen oletusasetusten palauttaminen koko julkaisuun

Mustan tekstin, viivojen, täyttöjen ja tuodun grafiikan päällepainatusasetusten muuttaminen

Aiheeseen liittyviä ohjeita

Tietoja Publisherin kohdistusvarojen määritteistä

Tietoja kohdistusvarojen käyttämisestä valkoisissa objekteissa

Tietoja kohdistusvarojen käyttämisestä taulukoissa


Tietoja Publisherin kohdistusvarojen määritteistä

Kun Publisher määrittää, miten Publisherissa luotuihin objekteihin (mukaan lukien tavalliset ja mukautetut muodot, viivat, reunaviivat ja tekstit) tulee luoda kohdistusvarat, se arvioi kunkin objektin kirkkauden ja määrittää kohdistusvaramenetelmän sekä kohdistusvaran värin ja leveyden.

Publisherin kohdistusvarasäännöt Seuraavassa luettelossa ovat Publisherin käyttämät yleiset säännöt, joilla se määrittää kohdistusvaramenetelmän sekä kohdistusvarojen värin ja leveyden. Nämä säännöt ovat voimassa riippumatta siitä, ovatko käsiteltävät objektit edusta- tai taustasivulla vai samalla sivulla.

  • Levityskohdistusvaroja käytetään, kun taustan objekti on tummempi kuin edustan objekti. Prosessivärejä käytettäessä kohdistusvaran väri luodaan käyttäen vaaleamman värin tummimpia CMYK-väriarvoja. Väriä levitetään tummemman värin päälle oletusarvon mukaisen kohdistusvaran leveyden verran. Päällekkäisissä spottiväreissä Publisher levittää edustan väriä oletusarvon mukaisen kohdistusvaran leveyden verran.

  • Kutistuskohdistusvaroja käytetään, kun edustan objekti on tummempi kuin taustan objekti. Prosessivärejä käytettäessä kohdistusvaran väri luodaan käyttäen vaaleamman värin tummimpia CMYK-väriarvoja. Väriä levitetään tummemman värin päälle oletusarvon mukaisen kohdistusvaran leveyden verran. Vierekkäisissä spottiväreissä Publisher levittää taustan väriä oletusarvon mukaisen kohdistusvaran leveyden verran.

  • Keskiviivalevitystä käytetään, kun objektien kirkkaus on sama. Prosessivärejä käytettäessä kohdistusvaran väri luodaan käyttäen kummankin objektin tummimpia CMYK-väriarvoja. Väriä levitetään objektien keskiviivan kummallekin puolelle oletusarvon mukaisen kohdistusvaran leveyden puolikkaan verran. Päällekkäisissä spottiväreissä Publisher levittää sekä edustan että taustan väriä objektien keskiviivan toiselle puolelle oletusarvon mukaisen kohdistusvaran leveyden puolikkaan verran.

  • Seuraavasta esimerkistä näkyy, miten Publisher luo kohdistusvaran värin.

Huomautus

Publisher luo kohdistusvarat kaikille TrueType-fonteille kaikissa Windows-ympäristöissä. Publisher luo kohdistusvarat PostScript Type I -fonteille vain, jos käyttöjärjestelmä on Windows NT tai Windows 2000 ja tietokoneeseen on asennettu Adobe Type Manager (ATM).

Muita toimintaohjeita

Kohdistusvarojen oletusasetusten ohittaminen valituissa objekteissa tai valitussa tekstissä

Yhden ja kahden värin raja-arvojen ohittaminen

Spottivärien kohdistusvarojen laskemisessa käytettävän kirkkausarvon muuttaminen

Aiheeseen liittyviä ohjeita

Publisherin oletusarvot reunaviivojen, viivojen ja täyttöjen päällepainatukselle tai kohdistusvaroille

Tietoja alivärin kohdistusvaroista, päällepainatuksesta ja syrjäytyksestä

Tietoja kohdistusvarojen käyttämisestä tekstissä


Publisherin oletusarvot reunaviivojen, viivojen ja täyttöjen päällepainatukselle tai kohdistusvaroille

Oletusarvon mukaan Publisher käyttää koko objektin päällepainatusta mustissa viivoissa, täytöissä ja tuoduissa kuvissa, joissa mustan osuus on vähintään yhtä suuri kuin mustan päällepainatuksen raja-arvo.

Muille viivoille ja reunaviivoille Publisher luo kohdistusvarat omien kohdistusvarasääntöjensä perusteella. Sen mukaan, mikä on reunaviivan suhde viereisiin tai päällekkäisiin objekteihin, Publisher voi luoda erilaiset kohdistusvarat reunaviivan ulkopuolelle ja sisäpuolelle.

Publisher käyttää reunaviivojen ja kuvareunusten kohdistusvarojen luomisessa seuraavia sääntöjä.

Objekti | Kohdistusvaran oletusasetus
Värillä täytetyn kehyksen ympärillä oleva reunaviiva | Publisher luo reunaviivan ja täyttövärin välille kohdistusvaran normaalien sääntöjensä mukaisesti.
Reunaviiva, joka ympäröi määrittämättömiä objekteja (tuotu kuva, materiaalikuvio tai liukuväri) sisältävää kehystä | Reunaviivan väriä levitetään kehyksen sisällön päälle määrittämättömän objektin kohdistusvaran leveyden verran.
Kuvareunus, joka ympäröi määrittämättömiä objekteja sisältävää kehystä | Ei kohdistusvaroja.

Voit ohittaa Publisherin oletusasetukset ja voit myös määrittää, miten objektin eri osille luodaan kohdistusvarat eri taustojen yhteydessä.

Muita toimintaohjeita

Mustan tekstin, viivojen, täyttöjen ja tuodun grafiikan päällepainatusasetusten muuttaminen

Kohdistusvarojen oletusasetusten ohittaminen valituissa objekteissa tai valitussa tekstissä

Aiheeseen liittyviä ohjeita

Tietoja kohdistusvarojen käyttämisestä taulukoissa

Tietoja Publisherin kohdistusvarojen määritteistä


Tietoja kohdistusvarojen käyttämisestä valkoisissa objekteissa

Oletusarvon mukaan Publisher ei käsittele valkoista värinä eikä luo sille kohdistusvaroja spottivärijulkaisuissa. Valkoisella täytetyille objekteille voidaan kuitenkin luoda kohdistusvarat valitsemalla valkoinen spottiväriksi ja määrittämällä, että valkoista käsitellään värinä.

Kun edustan objektissa on valkoinen täyttö, Publisher levittää edustan objektin väriä kaikkiin taustan väreihin. Jos valkoisella täytetyn objektin päälle tulee muita objekteja, Publisher kutistaa kaikki taustan objektit.

Muita toimintaohjeita

Alivärin kohdistusvara-asetuksen muuttaminen syville mustille

Yhden ja kahden värin raja-arvojen ohittaminen

Aiheeseen liittyviä ohjeita

Tietoja alivärin kohdistusvaroista, päällepainatuksesta ja syrjäytyksestä

Tietoja Publisherin kohdistusvarojen määritteistä


Tietoja alivärin kohdistusvaroista, päällepainatuksesta ja syrjäytyksestä

Publisherissa voit ohjata alivärin kohdistusvaroja, päällepainatusta ja syrjäytystä koko julkaisussa. Voit myös määrittää päällepainatuksen tai syrjäytyksen valituille objekteille.

Alivärin kohdistusvarat Prosessiväripainatusta varten määritetyissä julkaisuissa Publisher luo alivärin kohdistusvarat, kun syvä musta on päällekkäin valkoisen kanssa. Valkoinen voi olla joko tyhjää tilaa tai valkoisella värillä täytetty objekti, jos valkoista ei ole määritetty käsiteltäväksi värinä. Publisher luo alivärin kohdistusvarat syvällä mustalla pohjalla olevaan valkoiseen tekstiin. Syvä musta on väri, jossa on alivärin kohdistusvaran määrittämä prosenttiosuus mustaa sekä vähintään yhtä muuta prosessiväriä.

Oletusarvon mukaan Publisher luo alivärin kohdistusvaran mille tahansa prosessivärille, jossa on 100 prosenttia mustaa sekä mikä tahansa määrä jotakin muuta prosessiväriä. Muuttamalla alivärin kohdistusvaran raja-arvoa voit määrittää, että alivärin kohdistusvarat luodaan väreille, joissa on vähemmän kuin 100 prosenttia mustaa väriä.

Päällepainatus Publisher käyttää koko objektin päällepainatusta mustissa viivoissa, täytöissä, tuoduissa kuvissa tai muissa objekteissa, joiden väri on muutettu mustaksi Publisherissa, sekä mustaan tekstiin (edellyttäen, että teksti on pienempää kuin päällepainatuksen asetuksissa määritetty koko), jos näissä objekteissa mustan osuus on suurempi kuin määritetty päällepainatuksen raja-arvo.

Syrjäytys Kaikissa muissa objekteissa, mukaan lukien muut kuin mustat objektit, Publisher syrjäyttää kaikkien edustan objektien alle jäävät värit. Voit poistaa päällepainatuksen käytöstä mustissa viivoissa, täytöissä ja tuoduissa kuvissa, joita ei voida värierotella tai joiden väri on muutettu mustaksi Publisherissa. Voit myös muuttaa tekstin päällepainatuksen raja-arvona käytettävää enimmäiskokoa.

Publisher luo objekteihin kohdistusvarat, kun otat automaattiset kohdistusvarat käyttöön.

Huomautus

Publisher luo kohdistusvarat kaikille TrueType-fonteille kaikissa Windows-ympäristöissä. Publisher luo kohdistusvarat PostScript Type I -fonteille vain, jos käyttöjärjestelmä on Windows NT tai Windows 2000 ja tietokoneeseen on asennettu Adobe Type Manager (ATM).

Muita toimintaohjeita

Kohdistusvarojen oletusasetusten ohittaminen koko julkaisussa

Kohdistusvarojen oletusasetusten ohittaminen valituissa objekteissa tai valitussa tekstissä

Mustan tekstin, viivojen, täyttöjen ja tuodun grafiikan päällepainatusasetusten muuttaminen

Aiheeseen liittyviä ohjeita

Tietoja kohdistusvarojen käyttämisestä valkoisissa objekteissa

Publisherin oletusarvot reunaviivojen, viivojen ja täyttöjen päällepainatukselle tai kohdistusvaroille


Tietoja kohdistusvarojen käyttämisestä tekstissä

Yleensä Publisher luo tekstin ja symboleiden kohdistusvarat taustan ja edustan väreihin nähden samalla tavalla kuin muiden objektien kohdistusvarat. Voit kuitenkin määrittää levitys-, kutistus- tai keskiviivalevityskohdistusvaran merkkikohtaisesti. Publisher ei luo kohdistusvaroja kahden eri tekstin välille, tuoduissa kuvissa olevalle tekstille, WordArt-objektien tekstille eikä linkitetyissä tai upotetuissa objekteissa olevalle tekstille. Publisher ei myöskään luo kohdistusvaroja tekstikehysten palstaviivoille.

Publisher luo kohdistusvarat TrueType-tekstille kaikissa Windows-ympäristöissä. Publisher luo kohdistusvarat PostScript Type I -fonteille vain, jos käyttöjärjestelmä on Windows NT tai Windows 2000 ja tietokoneeseen on asennettu Adobe Type Manager (ATM). Publisher ei luo kohdistusvaroja laitefonteille (kirjoitinfonteille). Se poistaa kirjoittimen fonttikorvauksen käytöstä automaattisesti, kun kohdistusvarat ovat käytössä.

Kohdistusvarojen luominen tekstiin Jos teksti on läpinäkyvässä kehyksessä osittain värillisen objektin päällä, Publisher luo kohdistusvarat vain niille merkeille, jotka ovat päällekkäin taustaobjektin värien kanssa. Jos teksti on täytetyssä kehyksessä, Publisher luo kohdistusvarat tekstin merkkien ja kehyksen värin välille. Jos teksti on määritetty olemaan rivittymättä muiden objektien kuin viivojen ympärille, Publisher luo kohdistusvarat aina levittämällä tekstin värejä alla oleviin objekteihin. Publisher ei luo kohdistusvaroja tekstin ja tekstin päällä olevien objektien välille.

Kohdistusvarojen luominen muotoiltuun tekstiin Publisher luo kohdistusvarat TrueType- ja PostScript-tekstille, jossa on käytetty seuraavia muotoiluja: tavallinen, lihavoitu, kursivoitu, lihavoitu ja kursivoitu, yläindeksi, alaindeksi, suuraakkoset ja kapiteelit. Publisher luo kohdistusvarat myös anfangeille. Publisher ei luo kohdistusvaroja tekstille, jossa on käytetty ääriviivamuotoilua, alleviivausta, varjostusta, kaiverrusta tai kohokuviota.

Publisher osaa luoda erilaisen tekstin kohdistusvaran taustan värin mukaan.

Voit korostaa yksittäisen merkin tai samanväristen ja samaa muotoilua käyttävien merkkien joukon sekä määrittää sitten kohdistusvarat, jotka ovat käytössä vain valituissa merkeissä.

Huomautuksia

  • Joissakin käsialafonteissa kohdistusvarojen käyttö saattaa aiheuttaa aukkoja kohtiin, joissa kirjainten viivat osuvat päällekkäin. Tällöin voit määrittää Yleisasetukset-valintaikkunassa, että Publisher käyttää tekstin kohdistusvaroissa aina levitysmenetelmää.

  • Voit tarkastella tekstin kohdistusvaratietoja valitsemalla tekstin. Valitun tekstin on oltava kokonaan samanväristä ja siinä on oltava samat muotoilut. Siinä ei saa olla ääriviivamuotoilua, alleviivausta, varjostusta eikä kohokuviomuotoilua. Jos haluat tarkastella kohdistusvaran oletusasetuksia Objektikohtainen kohdistusvara -valintaikkunassa, ota automaattinen kohdistusvara ensin käyttöön Yleisasetukset-valintaikkunassa.

Muita toimintaohjeita

Kohdistusvarojen oletusasetusten ohittaminen valituissa objekteissa tai valitussa tekstissä

Kohdistusvarojen oletusasetusten ohittaminen koko julkaisussa

Valkoisten objektien värin käsitteleminen spottivärinä

Aiheeseen liittyviä ohjeita

Tietoja kohdistusvarojen käyttämisestä taulukoissa

Tietoja alivärin kohdistusvaroista, päällepainatuksesta ja syrjäytyksestä


Tietoja kohdistusvarojen käyttämisestä taulukoissa

Publisher luo kohdistusvarat taulukoiden ulommaisten reunaviivojen ja taustavärien välille samalla tavalla kuin muille objekteille. Taulukon sisällä oleville kohteille, kuten täyttöväreille, reunaviivoille ja tekstille, Publisher luo kohdistusvarat seuraavasti:

Taulukon sisällä olevat solujen reunaviivat Jos taulukon solussa on käytetty täyttöväriä, solun reunaviivojen ja täyttövärin välille luodaan kohdistusvara. Jos solu on läpinäkyvä, solun reunaviivan ja taustavärin välille luodaan kohdistusvara. Jos vierekkäisissä soluissa on käytetty eri täyttöväriä eikä solujen välissä ole reunaviivaa, täyttövärien välille luodaan kohdistusvara.

Vinottaiset soluviivat Publisher ei luo kohdistusvaroja vinottaiselle soluviivalle eikä sitä vasten olevalle täyttövärille.

Taulukon soluissa oleva teksti Jos solussa on käytetty täyttöväriä, kohdistusvarat luodaan tekstin ja täyttövärin välille. Jos solu on läpinäkyvä, kohdistusvarat luodaan tekstin ja taustavärin välille.

Taustalla olevat taulukot Jos taulukko on taustalla, oletusarvon mukaan Publisher ei luo taulukon päällä oleville edustan objekteille kohdistusvaroja. Objektikohtaista kohdistusvaraa käyttämällä voit luoda levityskohdistusvaran taustalla olevan taulukon päällä olevalle edustan objektille. Jos sen sijaan määrität kutistus- tai keskiviivalevityskohdistusvaran, Publisher ei luo kohdistusvaroja.

Kun määrität kohdistusvaroja yksittäisille taulukon objekteille, Publisher käyttää asetuksia taulukon kaikissa vastaavissa osissa. Jos esimerkiksi määrität kohdistusvaran jollekin taulukon reunaviivalle tai täytölle, samat asetukset tulevat voimaan koko taulukon reunaviivoille ja täytöille. Taulukon teksteille voit kuitenkin luoda yksilölliset kohdistusvarat. Voit esimerkiksi valita jonkin solun tekstin ja määrittää sille mukautetun levityskohdistusvaran, kun taas toisessa solussa voit määrittää valitsemallesi tekstille mukautetun kutistuskohdistusvaran.

Muita toimintaohjeita

Kohdistusvarojen oletusasetusten ohittaminen valituissa objekteissa tai valitussa tekstissä

Kohdistusvarojen oletusasetusten palauttaminen koko julkaisuun

Aiheeseen liittyviä ohjeita

Publisherin kohdistusvarojen johdanto

Tietoja kohdistusvarojen käyttämisestä tekstissä


Web-sivuston otsikon ja kotisivun tiedostonimen välinen ero

Kun Web-julkaisutiedosto julkaistaan Webissä, sen tiedostonimestä tulee kyseisen Web-sivuston otsikko. Jos esimerkiksi julkaisun nimi on "Villen Web-sivu.pub", Web-sivuston otsikoksi tulee "Villen Web-sivu." Web-sivustojen otsikot näkyvät otsikkorivillä Web-selaimen ikkunan yläreunassa.

Kun julkaiset julkaisun Webissä, Web-sivusi muunnetaan HTML (Hypertext Markup Language) -muotoon. Julkaisun ensimmäisestä sivusta tulee kotisivu, ja sen tiedostonimen ja tunnisteen oletusasetuksena on Index.html. Index.html on useimpien Internet-palveluntarjoajien vaatima kotisivun tiedostonimi ja tunniste.

Jos Internet-palveluntarjoaja ei hyväksy tiedostonimeä tai tunnistetta, voit vaihtaa niitä Web-ominaisuudet-komennon avulla.

Toimintaohjeet


Tietoja Web-kansioista

Suositeltavin tapa julkaista Web-sivusto on tallentaa se Web-kansioon. Web-kansio on Web-palvelimella oleva kansio, jossa voit julkaista Web-sivuston valitsemalla Tiedosto-valikosta Tallenna Web-sivuna.

Ennen Web-kansion luomista tarkista Internet-palveluntarjoajalta tai järjestelmänvalvojalta, että palvelin tukee Microsoft FrontPage 97:n tai uudempien versioiden palvelinlaajennuksia. Web-kansioita ei voi käyttää ilman palvelinlaajennuksia.

Jos Web-kansioita ei tueta, voit julkaista Web-sivuston käyttämällä FTP-palvelinta tai Microsoftin ohjattua Web-julkaisutoimintoa.


Tietoja työkaluriveistä

Työkalurivi voidaan kiinnittää Publisher-ikkunan mihin tahansa reunaan. Kun vedät työkalurivin ikkunan reunaan, se kiinnittyy reunan suuntaisesti.

Voit myös siirtää työkalurivin mihin tahansa näytön kohtaan irralliseksi työkaluriviksi.

Toimintaohjeet

Voit muuttaa irrallisen työkalurivin kokoa.

Toimintaohjeet

Valikkorivi on erityinen työkalurivi, joka sisältää muun muassa Tiedosto-, Muokkaa- ja Näytä-valikot. Voit siirtää valikkoriviä ja muuttaa sen kokoa. Toimi samalla tavalla kuin muita Publisherin työkalurivejä siirtäessä tai muokatessa.


Merkkivälistyksen ja kirjainparivälistyksen kuvaus

Merkkivälistyksellä muutetaan valitun tekstialueen merkkien välistä etäisyyttä. WordArtissa voit valita merkkivälistysvaihtoehtoja erittäin tiiviin (kuva A) ja erittäin väljän (kuva B) väliltä. Voit myös määrittää merkkivälistyksen prosentteina.

Kirjainparivälistyksellä muutetaan yksittäisten kirjainparien välistystä, jos kirjaimet ovat liian lähellä toisiaan tai liian kaukana toisistaan. Voit valita, käytetäänkö WordArtissa automaattista kirjainparivälistystä.

Seuraavassa kuvassa on kirjainparien väli liian suuri, koska kirjainparivälistystä ei ole käytetty (kuva A). Kun kirjainparivälistystä on käytetty, teksti näyttää paremmalta ja se on helppolukuisempaa (kuva B).


TrueType-fontit

TrueType-fontit tulostuvat juuri sellaisina, kuin ne näkyvät näytössä, joten Publisher näyttää julkaisun sellaisena, kuin se tulostuu.

Voit tulostaa TrueType-fontteja käyttävän julkaisun mille tahansa kirjoittimelle, kunhan käytettävään tietokoneeseen on asennettu julkaisussa käytetyt fontit.

Voit käyttää TrueType-fonttia valitsemalla muotoilutyökalurivin fonttiluettelosta fontin, jonka nimen vieressä on TT-merkki.


Eri tasausvaihtoehtojen erot

Kun tekstiä tasataan molempiin reunoihin, WordArt lisää tyhjää tilaa sanojen tai merkkien väliin niin, että tekstirivit tasautuvat sekä kehyksen vasempaan että oikeaan reunaan.

Napsauta: | Tehtävä:
Tasaa reunoihin sanavälein | Lisää tilaa sanojen väliin merkkivälistystä muuttamatta
Tasaa reunoihin kirjainvälein | Lisää tilaa merkkien väliin (tämä muuttaa käyttämääsi merkkivälistystä)
Tasaa reunoihin venyttämällä | Venytä merkkejä merkkien välistä tilaa lisäämättä


Kaikki taustasivun objektit eivät näy

Jos haluat kaikki taustasivun objektit näkyviin, objekteja peittävät edustasivun objektit on siirrettävä tai muutettava läpinäkyviksi. Voit myös sijoittaa taustasivun objektit uudelleen.

Objektin muuttaminen läpinäkyväksi


Objekti ei saa näkyä julkaisun ensimmäisellä sivulla

  1. Siirry julkaisun ensimmäiselle sivulle.

    Tarkista, että olet edustasivulla etkä taustasivulla.

  2. Jos ylä- tai alatunniste on taustasivun ainoa objekti, piilota se valitsemalla Näytä-valikosta Piilota taustasivu.
    TAI
    Jos taustasivulla on ylä- tai alatunnisteen lisäksi muita objekteja, luo tekstikehys, joka peittää ylä- tai alatunnisteen.

    Tyhjä tekstikehys ei näy tulosteessa, mutta se peittää allaan olevat objektit.


Objektin sijoittaminen tarkasti on hankalaa

Publisherin työkalujen avulla voit sijoittaa sivulla olevat objektit tarkasti. Näitä työkaluja ovat esimerkiksi viivaimet, apuviivat, sijaintitiedot, kohdistusaputoiminto ja kehyksen vähittäissiirtotoiminto. Voit esimerkiksi sijoittaa oikealla taustasivulla olevan objektin peilikuvaksi vasemmalle taustasivulle seuraavalla tavalla:

  1. Sijoita vasemmalle taustasivulle kopioitu objekti alemmaksi kuin oikealla taustasivulla oleva objekti.

  2. Valitse vasemmalla taustasivulla oleva objekti, pidä VAIHTONÄPPÄINTÄ alhaalla ja napsauta sitten oikealla taustasivulla olevaa objektia.

  3. Valitse Järjestä Kohdista objektit.

  4. Valitse Pystysuunnassa-ryhmästä Yläreunat ja valitse OK.

    Tämän jälkeen objektien etäisyys sivun yläreunasta on sama.

  5. Kun haluat sijoittaa objektit yhtä kauas oikeasta tai vasemmasta sivun reunasta, tarkista oikea etäisyys viivaimen tai työtilan oikeassa alareunassa olevien sijainti-ilmaisimien avulla.


Tekstikehys näkyy

Tekstikehykseen on mahdollisesti lisätty reunaviiva. Poista se seuraavasti:

  1. Valitse tekstikehys napsauttamalla sitä.

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

  3. Valitse Ei mitään.


Taustasivulta pitää piilottaa vain yksi objekti

  1. Siirry sivulle, jolla piilotettava objekti on.

    Tarkista, että olet edustasivulla etkä taustasivulla.

  2. Luo tekstikehys, joka peittää objektin.

    Tyhjä tekstikehys ei näy tulosteessa, mutta se peittää allaan olevat objektit.


Objekti sijoitettiin väärään paikkaan

Voit siirtää objekteja edustasivulta taustasivulle käyttämättä leikkaamis- tai liittämistoimintoa tai Taittopöytää.

  1. Siirry tausta- tai edustasivulle, jolla siirrettävä objekti on.

  2. Valitse objekti napsauttamalla sitä.

  3. Valitse Järjestä Vie edustasivulle tai Vie taustasivulle.

  4. Näyttöön tulevassa sanomaruudussa kerrotaan, mille sivulle objekti on siirretty. Valitse OK.

    Jos siirsit objektin taustasivulta, objekti on edustasivulla etkä voi tarkastella sitä taustasivulla. Siirry edustasivulle painamalla CTRL+M.

    Jos siirsit objektin edustasivulta, objekti näkyy, mutta et voi valita sitä, ennen kuin siirryt taustasivulle painamalla CTRL+M.


Objekti näkyy vain joillakin sivuilla

Taustasivulla oleva objekti saattaa olla jonkin edustasivulla olevan objektin alla. Jos haluat nähdä alla olevan objektin, muuta päällä oleva objekti läpinäkyväksi.

Toimintaohjeet

Jos käytössä on aukeamittain näytettävä julkaisu, objekti on lisättävä sekä oikealle että vasemmalle taustasivulle.

Toimintaohjeet


Kaksipuolisten taustasivujen käyttäminen lopetetaan kesken julkaisun muokkaamisen

  1. Valitse Järjestä Asettelun apuviivat.

  2. Poista Kaksipuoliset taustasivut ja apuviivat -valintaruudun valinta.

  3. Valitse OK.

    Publisher käyttää oikeata taustasivua kaikkiin julkaisun sivuihin.


Objektia ei näy enää millään sivulla

Tekstikehys on luotu taustasivulle eikä edustasivulle. Leikkaa tekstikehys, siirry edustasivulle painamalla CTRL+M ja liitä tekstikehys edustasivulle.


Muutos näkyy vain joillakin sivuilla

Käytössä on luultavasti aukeamittain näytettävä julkaisu. Tämän takia vasemman- ja oikeanpuoleisilla sivuilla on oma taustasivu. Muutokset on tehtävä molempiin taustasivuihin.

Siirry sivulle, jolla muutokset eivät näy, siirry taustasivulle ja tee haluamasi muutokset.


Julkaisussa on kaksi taustasivua

Siirryttyäsi taustasivulle voit siirtyä taustasivulta toiselle napsauttamalla työtilan vasemmassa alakulmassa olevia Vasen taustasivu- ja Oikea taustasivu -painikkeita.

Voit myös tarkastella molempia taustasivuja valitsemalla Näytä Aukeama.


Vesileima ei näy objektien läpi

Läpinäkymättömät objektit peittävät vesileiman, läpinäkyvät eivät.

Voit muuttaa objektin läpinäkyväksi tai läpinäkymättömäksi seuraavasti:

  1. Valitse objekti napsauttamalla sitä.

    Jos haluat muokata taulukkoa, valitse koko taulukko.

  2. Paina CTRL+T.

    Jos objekti on läpinäkymätön, se muuttuu läpinäkyväksi ja päinvastoin.


Objekti on yhä näkyvissä

Luomasi tekstikehys saattaa olla läpinäkyvä. Muuta kehys läpinäkymättömäksi seuraavasti:

  1. Valitse tekstikehys napsauttamalla sitä.

  2. Paina CTRL+T.


Kuvareunus-välilehti ei ole käytettävissä

Olet ehkä valinnut objektin, johon ei voi käyttää kuvareunusta, kuten ellipsityökalulla tai mukautettu muoto -työkalulla luodun objektin.

  1. Napsauta kehystä.

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin löytäminen

  3. Valitse Lisää tyylejä ja sen jälkeen Kuvareunus-välilehti.


Kuvareunuksen kuvat ovat vääristyneitä

Valitse Ääri- ja reunaviivan tyyli -valintaikkunan Kuvareunus-välilehdestä Älä venytä kuvia -valintanappi.


Valittu väri tai kuvio ei näy

Muokattu objekti saattaa olla läpinäkymättömän tekstin tai WordArt-kehyksen takana. Valitse teksti tai WordArt-kehys napsauttamalla sitä ja muuta se läpinäkyväksi painamalla CTRL+T. (Kuvia ei voi muokata tällä tavalla.)


ClipArt-kuvan värejä halutaan muuttaa

Voit muuttaa kaikki kuvan värit yhdeksi väriksi tai sävyksi valitsemalla Muotoile-valikosta Muuta kuvan väriä tai Muuta objektin väriä.

Jos haluat käyttää ClipArt-kuvassa useita värejä, muokkaa sitä Microsoft Draw'lla tai käytä julkaisussa värimallia.

Muita toimintaohjeita

Kuvan värien muuttaminen yhdeksi väriksi tai sävyksi

ClipArt-kuvan muokkaaminen Microsoft Draw'lla

Värimallin valitseminen


Paranna näytön ja tulosteen värien vastaavuutta -vaihtoehto ei ole käytettävissä

Jos Paranna näytön ja tulosteen värien vastaavuutta -valintaruutu näkyy himmennettynä, kirjoitin, näyttö tai käyttöjärjestelmä ei tue värivastaavuuden parantamista.


ClipArt-kuvan värit eivät tulostu oikein

Jos näyttö ja kirjoitin tukevat värivastaavuuden parantamista, varmista ensin, että Paranna näytön ja tulosteen värien vastaavuutta -toiminto on otettu käyttöön. Tämä toiminto parantaa näytön ja tulosteen värien vastaavuutta

Jos muutat ClipArt-kuvan kaikki värit yhdeksi väriksi Muotoile-valikon Muuta kuvan väriä- tai Muuta objektin väriä -komennon avulla, valitse väri, joka tulostuu oikein kirjoittimellasi.

Jos haluat käyttää ClipArt-kuvassa useita värejä, voit muokata kuvaa Microsoft Draw'lla tai käyttää julkaisussa värimallia.

Muita toimintaohjeita

Värivastaavuuden määrittäminen paikallista kirjoitinta varten

Värivastaavuuden määrittäminen painatusta varten

Väärin tulostuvien värien merkitseminen


Jotkin värit tulostuvat väärin, vaikka värivastaavuuden parannustoiminto on käytössä

Lue ensin väritulostimen oppaasta mahdolliset värien tulostamista koskevat tiedot.

Jos oppaassa ei ole tarvitsemiasi tietoja, yritä parantaa tulosteen ja näytön värivastaavuutta korvaamalla julkaisun värit joillakin muilla väreillä.


Muodot tai kehykset tulostuvat valkoisina (näkymättöminä) tai mustina

Voit muuttaa muodon tai kehyksen värin sävyksi, varjoksi, kuvioksi tai liukusävyksi niin, että muoto tai kehys tulostuu paremmin mustavalkotulostimella.

Toimintaohjeet


Kaikissa väriruuduissa on X-merkki

Kohdekirjoitin saattaa olla mustavalkokirjoitin. Kohdekirjoitin on kirjoitin, johon tietokone on yhdistetty ja jonka olet valinnut julkaisun tulostamiseen.

Jos käytät paikallista kirjoitinta ja kohdekirjoitin on mustavalkokirjoitin, vaihda kirjoittimeksi värikirjoitin. Jos työ tulostetaan tulostuspalvelussa tai painossa, vaihda kirjoittimeksi tulostuspalvelun tai painon käyttämä kirjoitin.

Toimintaohjeet

Jos kohdekirjoittimeksi on valittu värikirjoitin, se ei ehkä toista näytön värejä tarkasti. Tulostuvat värit ovat lähellä näytön värejä, mutta eivät täsmälleen samat.


Päivitetty ohjain on asennettu, mutta Paranna näytön ja tulosteen värien vastaavuutta -vaihtoehto ei ole käytettävissä

Useimmat kirjoittimet ja näytöt tukevat ICM (Image Color Matching) -värivastaavuusjärjestelmää. On monia tapoja selvittää, tukeeko kirjoitin tai näyttö ICM-profiileja:

  • Olet asentanut käyttöjärjestelmän mukana tulleen kirjoittimen ohjaimen, eikä Työkalut-valikosta avattavan Asetukset-valintaikkunan Paranna näytön ja tulosteen värien vastaavuutta -vaihtoehto ole käytettävissä. (Lisätietoja on kirjoittimen ja näytön oppaissa.)

  • Värit-valintaikkunassa oleva Merkitse valitulla kirjoittimella väärin tulostuvat värit -vaihtoehto ei ole käytettävissä.

  • Käytät jotakin muuta kuin Windows 95 -käyttöjärjestelmää tai uudempaa.

  • Käytät Windows 2000 -käyttöjärjestelmää.


Tulosta värierottelu -vaihtoehto ei ole käytettävissä

Valmistele julkaisu prosessiväripainatusta (CMYK) tai spottiväripainatusta varten ennen värierottelun koevedoksen tulostamista valitsemalla Työkalut-valikosta Painoasetustyökalut ja Väritulostus. Tämän jälkeen voit tulostaa värierottelun koevedoksen valitsemalla Tiedosto-valikosta Tulosta ja Tulosta värierottelu.

Muita toimintaohjeita

Julkaisun valmisteleminen spottiväripainatusta varten

Julkaisun valmisteleminen prosessiväripainatusta varten

Aiheeseen liittyviä ohjeita

Tietoja prosessi- ja spottiväripainatuksesta


Taustaväri halutaan muuttaa

Jos luot tulostettavan julkaisun, taustan värimalliväri on aina valkoinen. Jos luot Web-julkaisun, voit vaihtaa taustaväriä.

Toimintaohjeet


Objektin väri muuttuu, kun se liitetään toiseen julkaisuun

Objekti täyttöväri kuuluu värimalliin, ja objekti on liitetty julkaisuun, joka käyttää jotakin toista värimallia. Objektin täytteen väri muuttuu automaattisesti uuden julkaisun värimallin mukaiseksi.

Jos et halua objektin värin muuttuvan värimallin muuttuessa, täytä objekti jollakin muulla kuin värimallin värillä.

Toimintaohjeet


Värimallin yksi väri halutaan muuttaa

Voit muuttaa yhden vakiovärimallin värin luomalla mukautetun värimallin.

Toimintaohjeet


Värit eivät muutu värimallia muutettaessa

Jotkin objektit on täytetty muilla kuin värimallin väreillä. Kaikki muilla kuin värimalliin kuuluvilla väreillä täytetyt objektit säilyvät ennallaan vaihtaessasi värimallia.

Voit halutessasi muuttaa objektin värin samaksi kuin värimallissa tai joksikin muuksi väriksi.

Toimintaohjeet


Värimallin valikoima muuttui

Olet valinnut toisen värimallin tai avannut julkaisun, jossa on käytetty jotakin muuta värimallia.

Värivalikoima muuttuu myös silloin, kun käytät Työkalut-valikon Painoasetustyökalut Väritulostus-toimintoa julkaisun valmistelemiseen painatusta varten.


Kuvio tai liukusävy halutaan lisätä värimalliin

Et voi määrittää kuviota tai liukusävyä mukautetun värimallin väriksi.

Voit kuitenkin täyttää objektit värimallien väreillä luoduilla kuvioilla tai liukusävyillä.

Toimintaohjeet


Mukautettu värimalli halutaan luoda vakiovärimallin pohjalta

  1. Valitse Muotoile Värimalli.

  2. Valitse Käytössä olevat mallit -ryhmästä haluamasi vakiovärimalli.

  3. Valitse Mukautettu-välilehti.

    Vakiovärimallin värit näkyvät Uusi-ryhmässä.

  4. Luo mukautettu malli vaihtamalla haluamasi värit Uusi-ryhmässä.

  5. Valitse OK, jos haluat käyttää julkaisussa mukautettua värimallia tallentamatta sitä.
    TAI
    Valitse Tallenna värimalli, kirjoita värimallin nimi ja valitse kaksi kertaa OK.

Vihje

Jos avaat Publisherin aiemmalla versiolla luodun julkaisun, sen väreistä voidaan luoda mukautettu värimalli.


Tekstin väri muuttuu, kun se liitetään toiseen julkaisuun

Tekstin fontin väri kuuluu värimalliin, ja teksti on liitetty julkaisuun, joka käyttää jotakin muuta värimallia. Tekstin väri muutttuu automaattisesti uuden julkaisun värimallin mukaiseksi.

Jos et halua tekstin värin muuttuvan värimallin muuttuessa, käytä tekstin värinä jotakin muuta kuin värimallin väriä.

Toimintaohjeet


Värimallit eivät ole käytettävissä

Julkaisu on valmisteltu painatusta varten. Vaihda värimalli valitsemalla Työkalut-valikosta Painoasetustyökalut Väritulostus ja valitse Kooste (RGB).


Täyttövärivalikoimaan halutaan lisää värejä

  1. Valitse objekti napsauttamalla sitä.

  2. Napsauta muotoilutyökalurivin täyttöväripainiketta.

    Työkalurivin löytäminen

  3. Valitse Lisää värejä.

  4. Valitse Näytä perusvärit väripaletissa -valintaruutu.

  5. Valitse OK.

  6. Napsauta muotoilutyökalurivin täyttöväripainiketta.

    Vakiovärit näkyvät tämän jälkeen täyttövärivalikoimassa.


Komento ei ole käytettävissä

Voit lisätä ja poistaa rakennevalikoiman objekteja vain käsiteltävän julkaisun julkaisukohtaisesta rakenneryhmästä.

Voit siirtyä rakennevalikoimassa toisen julkaisun julkaisukohtaiseen rakenneryhmään. Voit lisätä toisen julkaisun rakenneryhmästä objekteja käsiteltävän julkaisun rakenneryhmään. Et kuitenkaan voi poistaa tai nimetä uudelleen muun kuin käsiteltävän julkaisun julkaisukohtaisen rakenneryhmän objekteja. Jos haluat poistaa tai nimetä uudelleen toisen julkaisun luokkia ja objekteja tai lisätä toisen julkaisun julkaisukohtaiseen rakenneryhmään uusia objekteja, sinun on avattava ensin kyseinen julkaisu.


Käsiteltävän julkaisun rakennevalikoima on tyhjä

Julkaisukohtainen rakenneryhmä on tyhjä

Luo julkaisukohtainen rakenneryhmä lisäämällä julkaisusta objekteja rakennevalikoimaan.

Toimintaohjeet


Käyttämättömät osat -välilehden kuvaus

Kun luot uuden julkaisun rakenteen ohjatun toiminnon avulla, kaikkia alkuperäisen rakenteen osia ei ehkä sisällytetä uuteen rakenteeseen. Publisher siirtää automaattisesti objektit, joita olet muokannut tai jotka eivät sovi uuteen rakenteeseen, rakennevalikoiman Käyttämättömät osat -välilehteen. Tällöin Käyttämättömät osat -painike tulee näkyviin ohjatun toiminnon yläruutuun.

Voit tarkastella Käyttämättömät osat -välilehdessä olevia objekteja valitsemalla Käyttämättömät osat -painikkeen.


Web-objekteja ei löydy rakennevalikoimasta

Kun luot Web-sivustoa, rakennevalikoimassa näkyvät vain Web-sivustoihin tarkoitetut objektit. Kun luot tulostettavaa julkaisua, rakennevalikoimassa näkyvät vain tulostukseen sopivat objektit.


Näkyviin tulevat vain kahvat

Olet ehkä määrittänyt viivan tai reunaviivan väriksi Valkoinen tai paksuudeksi Ei mitään.

Viivan värin muuttaminen

Muodon reunaviivan muuttaminen


Tehdyt muutokset halutaan peruuttaa

Valitse heti tekemäsi muutoksen jälkeen Muokkaa-valikosta Kumoa.


Kuvakehys on läpinäkymätön

Saatat yrittää muuttaa toisesta ohjelmasta tuodun kuvan varjostusta. Publisher ei voi toteuttaa tällaista toimintoa.

Voit kuitenkin säätää kuvakehyksen muotoa siten, että se kiertyy kuvan ympärille tiiviimmin. Tällä tavalla saat paremmin näkyviin kuvan alla olevat objektit.

Toimintaohjeet


Teksti siirtyy

Kun sijoitat tekstikehyksen päälle kuvan, WordArt-objektin, taulukon, varjostetun muodon tai toisen tekstikehyksen, allaoleva teksti rivittyy objektin ympäri.

Tekstin estäminen rivittymästä objektin ympärille


Monimutkaisen piirroksen lisääminen

Voit luoda monimutkaisia piirroksia Microsoft Draw'lla, joka on Publisher-pakettiin kuuluva piirto-ohjelma. Microsoft Draw asennetaan Publisherin asennuksen yhteydessä.

Kuvan piirtäminen Microsoft Draw'lla


Muoto ei tulostu

Jos poistat reunuksen läpinäkyvästä muodosta, se ei näy tulosteessa. Saat muodon näkyviin lisäämällä siihen kuvion tai värin.

Toimintaohjeet


Muunna Web-sivustoksi -vaihtoehtoa ei löydy

Vain Publisherin ohjatulla toiminnolla luodut tiedotteet ja esitteet voidaan muuntaa Publisherin rakenneavustajan luomaksi Web-sivustoksi. Muunna Web-sivustoksi -vaihtoehto on ohjatun toiminnon yläruudussa.

Jos Muunna Web-sivustoksi -vaihtoehto ei ole näkyvissä, voit muuntaa julkaisutyypin Web-sivustoksi toisella tavalla. Voit siirtää julkaisusi sisällön Web-sivuille, luoda asettelun itse ja lisätä hyperlinkit ilman ohjattua toimintoa.

Toimintaohjeet


Kuva ei ole animaatio

Et voi katsella Web-sivulle lisäämääsi animaatiokuvaa Publisherissa. Näet kuvan animaationa, kun esikatselet Web-sivuasi selaimessa.

Seuraavissa tapauksissa kuva ei näy animaationa selaimessa:

  • Olet lisännyt tiedoston Web-sivulle siten, että se on menettänyt animaatio-ominaisuutensa (olet esimerkiksi käyttänyt Kopioi- ja Liitä-komentoa animaatiokuvan lisäämiseen). Etsi alkuperäinen tiedosto ja käytä Lisää-valikon komentoja.

    Toimintaohjeet

    Kun animaatiokuva on siirretty Publisheriin, voit siirrellä sitä Kopioi- ja Liitä-komentojen avulla.

  • Kuva on sivulla jonkin toisen objektin päällä. Siinä tapauksessa objektit on siirrettävä erilleen.

  • Kuvaa on kierretty, jolloin animaatio ei ole mahdollinen.


Muotoilu ei näy animaatiokuvassa

Voit muuttaa Web-sivulla olevan animaatiokuvan kokoa ja siirtää kuvaa, mutta eräät muotoilut, joita voit käyttää tulostettavassa julkaisussa, eivät näy Web-sivulla. Tällaisiin muotoiluihin kuuluu esimerkiksi kiertäminen.

Voit lisätä seuraavia tehosteita animaatiokuvaan:

  • Varjo

  • Reunaviiva (mutta ei kuvareunus)

  • Täyttöväri (mutta ei kuvioita tai liukusävyjä)


Web-sivun ominaisuuksien määrittäminen ei onnistu

Olet luultavasti taustasivulla. Et voi määrittää Web-sivun ominaisuuksia taustasivulta.

Palaa edustasivulle seuraavasti:

  • Valitse Näytä Siirry edustasivulle.
    TAI
    Paina CTRL+M.


Muunna tulostettavaksi -vaihtoehtoa ei löydy

Vain Publisherin ohjatulla toiminnolla luotu Web-sivusto voidaan muuntaa Publisherin rakenneavustajan luomaksi tiedotteeksi tai esitteeksi. Muunna tulostettavaksi -vaihtoehto on ohjatun toiminnon yläruudussa.


Hyperlinkkitekstiä halutaan siirtää

Hyperlinkkitekstin siirtäminen ei vaikuta hyperlinkin toimivuuteen.

  • Valitse hyperlinkkiteksti napsauttamalla sen tekstikehystä ja siirrä se toiseen paikkaan.

    TAI

  • Valitsemalla Muokkaa Kopioi ja sitten Liitä voit kopioida hyperlinkin sisältävän tekstikehyksen, liittää sen haluamaasi kohtaan ja muokata sitä tarpeen mukaan.

Hyperlinkkitekstiä ei voi siirtää ilman sen tekstikehystä, koska tällöin hyperlinkki ei toimi.


Rakenteen tarkistaminen halutaan suorittaa myöhemmin

Voit suorittaa rakenteen tarkistamisen milloin tahansa valitsemalla Työkalut Rakenteen tarkistaminen.


Web-sivuston taustaväriä tai materiaalikuviota ei voi piilottaa

Näytä-valikon Piilota taustasivu -komentoa ei voi käyttää Web-sivun taustaväreihin ja -kuvioihin.


Web-sivun taustaväri ei näy

Taustaväri ei näy joidenkin taustasivun materiaalikuvioiden läpi. Voit nähdä taustavärin joko poistamalla materiaalikuvion tai ottamalla käyttöön .gif-muotoisen läpinäkyvän materiaalikuvion.

Toimintaohjeet


Tekstin väri ei muutu

  • Tekstiin on käytetty muuta kuin värimallin väriä. Valitse jokin värimallin väri.

    Toimintaohjeet

TAI

  • Tekstiin on käytetty värimallin väriä, joka on sama sekä aiemmassa että nykyisessä värimallissa.


Publisherin CD-levyä ei ole

Jos Publisherin CD-levyä ei ole käytettävissäsi, saat Web-selaimen Internet-palveluntarjoajaltasi.


Toisen ohjelman lomakkeen ohjausobjekteja halutaan kopioida Publisheriin

Toisessa sovelluksessa luotuja lomakkeen ohjausobjekteja ei voi liittää Publisheriin. Publisherin lomakken ohjausobjekteja ei myöskään voi kopioida mihinkään toiseen sovellukseen. Publisher käyttää Leikepöydässä eri tietomuotoa kuin muut sovellukset.


Lomakkeen datatiedosto ei näy Web-palvelimella

Komentopainikkeen ominaisuudet -valintaikkunassa nimetty tiedosto luodaan, kun Web-sivusto julkaistaan Webissä. Jos tiedostoa ei ole näkyvissä sivuston julkaisemisen jälkeen, julkaise sivusto uudelleen.

Jos tiedosto ei edelleenkään ole Web-palvelimella, tarkista, että tiedoston nimi on kirjoitettu oikein. Tarkista Internet-palveluntarjoajalta, onko palvelimella nimiä koskevia rajoituksia, ja varmista, että valitsemasi nimi on kelvollinen. Olet ehkä kirjoittanut tiedoston koko polun. Älä kirjoita koko polkua kirjoittaessasi tiedoston nimeä. Kirjoita ainoastaan tiedoston nimi ja tunniste.

Älä poista lomakkeen datatiedostoa. Tiedostoa ei luoda uudelleen, kun sivuston käyttäjät lähettävät tietoja.


Lomakkeesta ei ole saatu tietoja

Tarkista, että Web-sivuston julkaiseminen Webissä on onnistunut. Kokeile sivustoa ja varmista asia Internet-palveluntarjoajaltasi.

Jos tiedot tallennetaan Web-palvelimella olevaan tiedostoon, varmista seuraavat asiat:

  • Internet-palveluntarjoajasi tukee Microsoft FrontPage -palvelinlaajennuksia.

  • Komentopainikkeen ominaisuudet -valintaikkunassa määritetty tiedostonimi on kelvollinen (varmista asia Internet-palveluntarjoajaltasi).

Jos lomaketiedot lähetetään sähköpostitse, varmista seuraavat asiat:

  • Internet-palveluntarjoajasi tukee Microsoft FrontPage 3.0:n tai uudemman version palvelinlaajennuksia.

  • Komentopainikkeen ominaisuudet -valintaikkunaan on määritetty oikea sähköpostiosoite.

Jos käytät Internet-palveluntarjoajasi toimittamaa ohjelmaa lomaketiedon käsittelemiseen, varmista seuraavat asiat palveluntarjoajalta:

  • Komentopainikkeen ominaisuudet -valintaikkunan Toiminto-ruutuun on määritetty oikea osoite.

  • Komentopainikkeen ominaisuudet -valintaikkunaan määritetyt piilotettujen kenttien tiedot ovat oikein.


Lomakkeen tiedoista saadaan vain osa

Käyttäjät ovat voineet täyttää vain osan lomakkeesta. Lomakkeilla kerättävät tiedot välittyvät aina kokonaisuudessaan, eivät osittaisina.

Jos lomakkeessa on useita valintanappiryhmiä, jokainen ryhmä pitää määrittää eri ryhmäksi. Jos jokaista valintojen ryhmää ei erikseen määritetä ryhmäksi, lomakkeen kaikki valintanapit muodostavat yhden ryhmän. Tällöin lukijat voivat valita vain yhden valintanapin koko lomakkeesta ja vain tämän yhden valintanapin tiedot välittyvät eteenpäin.

Valintanappiryhmän määrittäminen


Saadut lomakkeen tiedot eivät vastaa odotuksia

Lomaketiedot muodostuvat lomakkeen ohjausobjektien ominaisuuksia määritettäessä annetuista lomakkeen objektien tunnuksista sekä ohjausobjekteille määritetyistä ohjausarvoista tai käyttäjien vastauksessaan antamista arvoista. Jos palautteen tiedot ovat vaikeasti hahmotettavissa, voit muuttaa lomakkeen ohjausobjektien tunnuksia ja arvoja.

Tietoja lomakkeen ohjausobjektien tunnusten ja arvojen käyttämisestä


Erikoistehosteiden lisääminen lomakkeen ohjausobjekteihin

Seuraavia erikoistehosteita ei voi käyttää Web-sivulle sijoitetussa lomakkeessa:

  • kierto

  • täyttöväri

  • täytön tehosteet (sävyt, varjostukset, kuviot ja liukusävyt)

  • varjostukset

  • reunukset tai kuvareunukset

  • hyperlinkit


Lomakkeen datatiedosto ei löydy

Lomakkeen datatiedosto on siinä osoitteessa, johon Web-sivusto julkaistiin. Kun Web-sivusto julkaistaan ohjatun toiminnon avulla, Web-palvelimen osoitteen sisältävä sanomaruutu tulee näkyviin. Tarvittaessa tarkista osoite Internet-palveluntarjoajaltasi.


Henkilötietojen muuttuminen toisessa tietokoneessa

Jos avaat julkaisun eri tietokoneessa, kuin millä se on luotu, julkaisun henkilötiedot eivät muutu.

Jos päivität henkilötiedot toisessa tietokoneessa, kaikki julkaisun osat päivitetään kyseisessä tietokoneessa luodun henkilötietoryhmän tietojen mukaisiksi.

Aiheeseen liittyviä ohjeita

Henkilötietojen valitseminen julkaisua varten


Ohjatun toiminnon avulla luodussa julkaisussa on väärät värit

Jos julkaisun värit eivät vastaa Publisherin julkaisuvalikoimassa näkyviä värejä, olet ehkä lisännyt värimallin henkilötietoryhmään.

  1. Poista värimalli valittuna olevasta henkilötietoryhmästä.

    Toimintaohjeet

  2. Napsauta ohjatun toiminnon yläruudun Rakenne-vaihtoehtoa.

  3. Napsauta ohjatun toiminnon alaruudussa Palauta rakenne -painiketta.

  4. Valitse Tekstin ja objektien alkuperäinen muotoilu -valintaruutu.

  5. Valitse OK.


Tekstikehykseen kirjoitettu teksti näkyy myös muissa julkaisun kehyksissä

Olet ehkä kirjoittanut tiedot henkilötietojen osaan etkä tekstikehykseen.

Palauta tekstikehyksessä oleva teksti valitsemalla Muokkaa Kumoa. Tällä tavalla voit palauttaa muiden osien tiedot ja poistaa kyseisten henkilötietojen osien synkronoinnin käytöstä.

Aiheeseen liittyviä ohjeita

Tekstikehyksen erottaminen henkilötietojen osasta

Synkronoinnin kuvaus


Publisherin ohjatulla toiminnolla luotuun julkaisuun tehtyjen muutosten peruuttaminen

Voit palauttaa julkaisun tietyt osat alkuperäiseen muotoonsa.

  1. Napsauta ohjatun toiminnon yläruudun Rakenne-vaihtoehtoa.

  2. Napsauta ohjatun toiminnon alaruudussa Palauta rakenne -painiketta.

  3. Valitse haluamasi asetukset. Voit suorittaa yhden tai useita seuraavista toimista:
    • Palauta tekstin tai objektien alkuperäinen muotoilu (mukaan lukien alkuperäinen värimalli).

    • Palauta objektit ja sivut, jotka olivat julkaisussa, kun valitsit sen julkaisuluettelosta.

    • Palauta sivujen alkuperäinen koko ja suunta ja objektien alkuperäinen koko, sijainti, ryhmittely ja suunta.

    • Poista julkaisuun lisäämäsi objektit ja sivut.

    • Palauta teksti-, taulukko-, tai kuvakehyksien sisältö sellaiseksi kuin se oli, kun valitsit julkaisun julkaisuluettelosta.

    • Poista julkaisuun lisäämäsi teksti- ja kuvakehykset.
  4. Valitse OK.


Logon kuvan muuttaminen

  • Korvaa logon kuva valitsemalla Clip Gallerysta jokin muu kuva.

    Toimintaohjeet

    TAI

  1. Poista kuva napsauttamalla logossa olevaa ohjatun toiminnon painiketta.

  2. Napsauta ohjatun toiminnon yläruudun Grafiikka-vaihtoehtoa.

  3. Valitse Ei-valintanappi.

Vihje

Jos haluat korvata logon aiemmin luodulla kuvatiedostolla, napsauta ohjatun toiminnon painiketta, valitse Valmis kuvatiedosto ja valitse sitten Lisää kuva.

Aiheeseen liittyviä ohjeita

Kuvan lisääminen

Ohjatun logon luomisen käyttöoikeustietoja


Henkilötietojen osat eivät muutu samanlaisia osia muutettaessa

Olet ehkä poistanut käytöstä henkilötietojen osien synkronoinnin. Julkaisussa voi ottaa käyttöön objektien synkronoinnin.

Toimintaohjeet

Aiheeseen liittyviä ohjeita

Synkronoinnin kuvaus


Haluttu tarrakoko ei ole luettelossa

Voit luoda mukautetun tarrakoon.

Toimintaohjeet


Tulosta yhdistely -komento ei näy valikossa

Tämä komento on käytettävissä seuraavissa tapauksissa:

  • Julkaisu on yhdistetty tietolähteeseen.

  • Julkaisussa on vähintään yksi Publisherin osoiteluettelon tai muun tietolähteen kenttäkoodi.

  • Yhdistä-valikon Yhdistä-komento on valittu.

  • Julkaisuun yhdistettyyn tietolähteeseen on tallennettu tietoja.

Julkaisun yhdistäminen aiemmin luotuun tietolähteeseen

Publisherin osoiteluettelon luominen ja yhdistäminen julkaisuun

Kenttien lisääminen julkaisuun


Leikkaa- tai Kopioi-komento ei näy valikossa

Varmista, että kenttäkoodi on valittu ja että napsautat sitä hiiren kakkospainikkeella.


Liitä-komento ei näy valikossa

Varmista, että napsautat valittua tekstikehystä hiiren kakkospainikkeella.

Jos komento ei ole vieläkään käytettävissä, Leikepöydälle ei ehkä ole kopioitu tekstiä. Jos Leikepöytä on tyhjä, kenttäkoodi on leikattava tai kopioitava uudelleen.


Näytä yhdistelyn tulokset -komento ei näy valikossa

Tämä komento on käytettävissä seuraavissa tapauksissa:

  • Julkaisu on yhdistetty tietolähteeseen.

  • Julkaisussa on vähintään yksi Publisherin osoiteluettelon tai muun tietolähteen kenttäkoodi.

  • Yhdistä-valikon Yhdistä-komento on valittu.

  • Julkaisuun yhdistettyyn tietolähteeseen on tallennettu tietoja.

Julkaisun yhdistäminen aiemmin luotuun tietolähteeseen

Publisherin osoiteluettelon luominen ja yhdistäminen julkaisuun

Kenttien lisääminen julkaisuun


Lisää kenttä -komento ei näy valikossa

Julkaisua ei luultavasti ole yhdistetty tietolähteeseen. Julkaisu on yhdistettävä tietolähteeseen, ennen kuin voit lisätä kenttiä tietolähteestä julkaisuun.

Julkaisun yhdistäminen aiemmin luotuun tietolähteeseen

Publisherin osoiteluettelon luominen ja yhdistäminen julkaisuun


Tietolähteeseen yhdistäminen ei onnistu

  • Tietolähteen sisältävä tiedosto saattaa olla avoinna.

    Varmista, että tiedosto on suljettu, kun yhdistät tietolähteeseen (muuhun kuin Publisherin osoiteluetteloon).

    TAI

  • Publisher ei ehkä tunnista tietolähteen tiedostomuotoa.

    Publisherin tukemat tiedostomuodot


Kenttäkoodin sisällön muokkaaminen ei onnistu

Et voi muuttaa kenttäkoodin sisältöä julkaisun sisällä.

Jos haluat muokata kenttäkoodin sisältöä, palaa tietolähteeseen tai Publisherin osoiteluetteloon, tee haluamasi muutokset ja lisää kenttä julkaisuun uudelleen.

Publisherin osoiteluettelon tietojen muokkaaminen

Tietoja toisessa sovelluksessa luodun tietolähteen tietojen muokkaamisesta on kyseisen sovelluksen ohjeissa.


Julkaisuun lisättiin väärä kenttäkoodi

  1. Valitse kenttäkoodi napsauttamalla sitä.

  2. Poista kenttäkoodi painamalla DELETE.
    TAI
    Jos haluat korvata kenttäkoodin jollakin muulla kenttäkoodilla, valitse Lisää kenttiä -valintaikkunasta haluamasi kenttä ja valitse sitten Lisää-painike.
  • Jos poistit väärän kenttäkoodin, voit kumota poiston.

    Toimintaohjeet


Kaikkia tietolähteen tietueita ei voi tulostaa tai tarkastella

Olet ehkä käyttänyt suodatinta tämän julkaisun tietolähteeseen.

  1. Valitse Yhdistä Suodata tai lajittele.

  2. Valitse Suodattaminen-välilehti.

  3. Valitse valintaikkunan alareunassa oleva Poista suodatin -painike.


Kenttä ei näy Lisää kenttä -valintaikkunassa

Lisää kenttä -valintaikkunassa näkyy luettelo kaikista tietolähteen kentistä. Jos haluat näkyviin muita kuin luettelossa näkyviä tietoja, lisää haluamasi kenttä tietolähteen luontisovelluksessa.

Tietoja toisessa sovelluksessa luodun tietolähteen kenttien lisäämisestä on kyseisen sovelluksen ohjeissa.

Kentän lisääminen Publisherin osoiteluetteloon

Voit myös käyttää jotakin tarkoitukseesi sopivampaa tietolähdettä. Voit yhdistää kyseisen tietolähteen julkaisuun nykyisen tietolähteen sijaan.

Tietolähteen vaihtaminen


Julkaisun yhdistäminen Word-tietolähteeseen ei onnistu

Tämä Microsoft Word -asiakirja ei sisällä Publisherin tietolähteeksi tunnistamaa taulukkoa.

Tai ehkä et valinnut Tiedostoyyppi -luetteloruudusta Microsoft Word -osoiteluettelo (*.doc).

Lisätietoja on Wordin ohjeissa ja käyttöoppaissa.


Publisher käyttää vääriä Word-tietolähteen tietoja

Publisher käyttää tietolähteenä Word-asiakirjan ensimmäistä taulukkoa. Varmista, että tietolähteenä käytettävä taulukko on Word-asiakirjassa ensimmäisenä.

Lisätietoja on Wordin ohjeissa ja käyttöoppaissa.


Tietolähteen kaikkia tietoja ei haluta tulostaa

Jos haluat valita tietolähteestä vain tietyt vastaanottajien nimet tai osoitteet, voit käyttää tietolähteeseen suodatinta. Kun käytät suodatinta, vain määrittämäsi ehdot täyttävät tietueet yhdistetään julkaisuun.

Tietolähteen suodattaminen


Näyttöön tulee sanoma "virheellinen suodatin"

Varmista, että Vertailukohde-ruutuun lisäämäsi tiedon tyyppi vastaa etsimäsi kentän tietojen tyyppiä.

Tämä sanoma tulee näyttöön, jos ehtona on esimerkiksi "Etunimi on pienempi kuin 1".


Yhdistely halutaan peruuttaa

  • Valitse Yhdistä Peruuta yhdistely.

    Julkaisu erotetaan tietolähteestä ja kenttäkoodit muunnetaan tavalliseksi tekstiksi.


Kenttä lisättiin, mutta kenttäkoodi ei näy julkaisussa

Yhdistä-valikon Näytä yhdistelyn tulokset -komennon on oltava valittuna. Jos komento on valittu, näytössä näkyvässä tietueessa ei ehkä ole tietoja juuri siinä kentässä, jonka lisäsit.

  1. Valitse Yhdistä.

  2. Jos Näytä yhdistelyn tulokset -komento on valittuna, valitse Näytä kenttäkoodit.

    Näytä yhdistelyn tulokset -komennon valinta poistetaan ja Näytä kenttäkoodit -komennon viereen tulee valintamerkki.

    Tämän jälkeen lisäämäsi kenttäkoodit tulevat näkyviin.


Tietuetta ei löydy Publisherin osoiteluettelosta

Osoiteluetteloon on ehkä käytetty suodatinta.

Poista suodatin seuraavasti:

  1. Jos Publisherin osoiteluettelo on jo avattu, siirry vaiheeseen 2.
    TAI
    Jos osoiteluetteloa ei ole avattu, valitse Yhdistä Muokkaa Publisherin osoiteluetteloa. Valitse haluamasi osoiteluettelo ja valitse Avaa-painike.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  2. Valitse osoiteluetteloikkunan Suodata tai lajittele -painike.

  3. Valitse Poista suodatin -painike.

    Jos Poista suodatin -painike ei ole käytettävissä, osoiteluetteloon ei ole käytetty suodatinta.

  4. Valitse OK.


Numeroiden käyttäminen Publisherin osoiteluettelon suodattimessa tai lajittelussa tuottaa arvaamattomia tuloksia

Publisherin osoiteluettelon kentät ovat tekstikenttiä. Kun yrität suodattaa tai lajitella tietoja numeroiden mukaan, Publisher käyttää numeroiden ASCII-arvoja niiden numeeristen arvojen sijaan.

Jos haluat suodattaa tai lajitella tietoja numeroiden mukaan, käytä tietolähteen luomiseen tietokantasovellusta. Tämän jälkeen voit yhdistää kyseiseen tietolähteeseen valitsemalla Yhdistä Avaa tietolähde.


Mikään Yhdistä-valikon komennoista ei ole käytettävissä

Et ole asentanut yhdistelyä Publisherin asennuksen yhteydessä. Asenna Publisher uudelleen ja valitse Mukautettu asennus -valintaikkunan Yhdistäminen-valintaruutu.

Publisherin asentaminen uudelleen puuttuvien tiedostojen tai asetusten palauttamiseksi


Yhdistäminen Outlookin yhteystietoluetteloon ei onnistu

Et ehkä ole luonut Outlookin yhteystietoluetteloa. Lisätietoja yhteystietoluettelon luomisesta on Outlookin Ohjeessa.


Publisher toimii hitaasti automaattisen kirjainparivälistyksen asetusten muuttamisen jälkeen

Jos pienennät automaattisen kirjainparivälistyksen alarajaa (jos esimerkiksi alennat sen 14 pisteestä 12 pisteeseen ja julkaisun leipäteksti on kirjoitettu 12 pisteen fontilla), Publisher saattaa toimia hitaasti, koska sillä on enemmän kirjainpareja, joiden välistystä sen pitää muuttaa.

Automaattisen välistyksen fonttikoon alarajana kannattaa käyttää otsikoiden fonttikokoa. Fonttikokoa 14 pienemmällä fontilla kirjoitetun tekstin kirjainparien välistystä ei yleensä tarvitse muuttaa.


Tekstin kirjoittaminen tai liittäminen tekstiä poistamatta

Älä korosta tekstiä. Napsauta kohtaa, johon haluat kirjoittaa tai liittää tekstiä.


Samat objektit halutaan ryhmittää uudelleen

  • Valitse ennen muita toimia Muokkaa Kumoa.
    TAI
    Napsauta ryhmityspainiketta uudelleen.


Vetämisosoitin ei ole näkyvissä

Voit ottaa vedä ja pudota -muokkauksen käyttöön seuraavasti:

  1. Valitse Työkalut Asetukset.

  2. Valitse Muokkaaminen-välilehti.

  3. Valitse Tekstin muokkaaminen -ryhmästä Vedä ja pudota -muokkaus -valintaruutu.

  4. Valitse OK.

    Kun tämän jälkeen korostat tekstiä julkaisussa, vetämisosoitin on käytössä.


Lopeta ja palaa -komennon puuttuminen lähdeohjelman Tiedosto-valikosta

Komento saattaa olla eriniminen lähdeohjelmassa. Katso tarvittaessa lisätietoja lähdeohjelman ohjeista.

Jos et löydä komentoa, kokeile jotakin samantyyppistä komentoa. Varmista, että julkaisu on tallennettu.


Tehdyt muutokset eivät näy objektissa Publisheriin palattaessa

Tehdyt muutokset saattavat olla tallentamatta tai päivittämättä lähdeohjelmassa, jossa linkitetty objekti luotiin. Päivitä objekti poistuessasi lähdeohjelmasta valitsemalla Lopeta ja palaa ja sitten valintaikkunasta Kyllä.


Liitä määräten -komento ei ole käytettävissä

Ohjelmassa, jolla objekti on luotu, ei ole valittu Kopioi-komentoa, tai objekti on kopioitu ohjelmasta, joka ei tue tämäntyyppisten objektien linkittämistä ja upottamista.


Linkittäminen ei ole käytettävissä

Ohjelma, josta kopioidaan, ei ole OLE-ohjelma, tai se ei tue tämäntyyppisten objektien linkittämistä.


Liitä linkki -valintanappi ei ole käytettävissä

Tämäntyyppiseen objektiin ei voi luoda linkkiä kyseisestä ohjelmasta. Objektin voi vain upottaa.


Mallit-painike ei ole käytettävissä

Yhtään mallia ei vielä ole luotu. Mallit-painike tulee käyttöön heti luotuasi mallin.

Mallin luominen


Haluttu julkaisutyyppi ei ole näkyvissä

  • Et välttämättä näe kaikkia käytettävissä olevia julkaisutyyppejä. Napsauta ohjatun mallin ruudussa vasemmalla olevia kolmioita. Näyttöön tulee lisävaihtoehtojen luettelo.

    TAI

  • Jos Publisherin valmiissa julkaisuissa ei ole sopivaa julkaisutyyppiä, voit luoda uuden tyhjän julkaisun. Valitse Julkaisuvalikoiman Tyhjät julkaisut -välilehti ja valitse haluamasi vaihtoehto. Tyhjien julkaisujen valmiita julkaisutyyppejä ovat koko sivu, Web-sivu, postikortti, käyntikortti, kirja, ristitaitto ylhäältä, ristitaitto sivulta, juliste, nauha ja kortiston kortti.


Mallia ei löydy

Publisher tallentaa mallit oletusarvon mukaan kansioon C:\Windows\Application Data\Microsoft\Templates. Malleja voi löytyä muualtakin.

  • Jos käyttöjärjestelmäsi on Windows 95 tai uudempi ja käytät käyttäjäprofiileita, Publisher tallentaa mallit joko kansioon C:\Windows\Application Data\Microsoft\Templates tai C:\Windows\Profiles\käyttäjänimi\Application Data\Microsoft\Templates.

  • Jos olet vaihtanut Microsoft Wordin mallien oletuskansiota, Publisher tallentaa mallit siihen kansioon.

  • Jos käyttöjärjestelmäsi on Windows NT tai Windows 2000 Publisher tallentaa mallit kansioon C:\Windows\Profiles\käyttäjänimi\Application Data\Microsoft\Templates.


Tietyille käyttäjille halutaan antaa oikeudet tiedoston käsittelemiseen

  • Määritä yksilölliset käyttöoikeudet käytössäsi olevan verkko-ohjelmiston tiedoston suojaamisominaisuuksien avulla. Lisätietoja saat ohjelmiston käyttöohjeista.


Näyttöön tulee ilmoitus, että tiedosto on toisen käynnissä olevan Publisherin istunnon käytössä

  • Jos julkaisu on jaettu, toinen käyttäjä on saattanut avata sen. Tarkista muilta jaetun tiedoston käyttäjiltä, käyttävätkö he vielä tiedostoa.

    TAI

  • Olet saattanut avata kyseisen tiedoston itse. Varmista tehtäväpalkista, että vain yksi Publisher-istunto on käynnissä.


Objekti ei ole oikeassa kohdassa Publisheriin palattaessa

Jos juttuun on lisätty kuvia, taulukoita tai muita objekteja, ne muunnetaan Publisher-objekteiksi, jotka sijoitetaan julkaisun sivulle. Voit siirtää ne haluamaasi julkaisun kohtaan.


Kaikki teksti ei näy tekstikehyksessä

Jos tekstiä on enemmän kuin kehykseen mahtuu, Publisher varastoi yli menevän tekstin juoksuttamattoman tekstin alueeseen, jossa se ei ole näkyvissä. Jos juoksuttamattoman tekstin alueessa on tekstiä, tekstikehyksen oikeassa alakulmassa on Juoksuttamaton teksti -kuvake.

Seuraavissa ohjeissa kerrotaan, miten juoksuttamattoman tekstin voi tuoda näkyviin.

  • Ota automaattinen sovittaminen käyttöön.

    Toimintaohjeet

  • Suurenna tekstikehystä.

    Toimintaohjeet

  • Pienennä tekstikehysten reunuksia.

    Toimintaohjeet

  • Yhdistä täysi tekstikehys toiseen kehykseen, niin että yli jäänyt teksti näkyy toisessa kehyksessä.

    Toimintaohjeet


Käyttö on estetty

Jos tiedosto on kiintolevylläsi, se saattaa olla Publisherin käytössä. Jos kyseinen tiedosto on auki Publisherissa, tiedosto on suljettava, ennen kuin sen voi poistaa tai nimetä uudelleen.

Jos poistettava tai uudelleennimettävä tiedosto on levykkeellä, levyke on todennäköisesti kirjoitussuojattu. Suojauksen voi poistaa.

  1. Poista levyke asemasta.

  2. Käännä levyke alla olevan kuvan mukaiseen asentoon.

  3. Levykkeen vasemmassa yläkulmassa on kirjoitussuoja (A alla).

  4. Siirrä kirjoitussuoja niin, että se peittää neliönmuotoisen aukon (B alla).

  5. Aseta levyke asemaan.

  6. Yritä uudelleen tiedoston poistamista tai uudelleennimeämistä.


Haluttua objektia ei voi valita

Objekti voi olla toisen objektin takana tai taustasivulla.

Jos haluamasi objektin sijasta valituksi tulee sitä lähellä oleva objekti, siirrä sitä taaksepäin. Valitse tiellä oleva objekti ja valitse Järjestä Vie taakse. Yritä sitten uudelleen valita haluamasi objekti.

Jos objektia ei voi valita napsauttamalla sitä, vaikka tiellä ei ole toista objektia, objekti saattaa olla taustasivulla. Valitse Näytä Siirry taustasivulle. Jos objekti näkyy taustasivulla, sen pitäisi nyt olla valittavissa.


Tiedostoa ei löydy

Jos et ole varma tiedoston sijainnista tai nimestä, valitse Avaa julkaisu -valintaikkunassa Työkalut Etsi ja valitse haluamasi vaihtoehdot.

Jos haluat lisätietoja jostakin vaihtoehdosta, napsauta kysymysmerkkipainiketta ja napsauta sitten haluamaasi vaihtoehtoa.


Em-viiva tai en-viiva ei ole näkyvissä

Erikoismerkkien automaattinen lisäys saattaa olla poistettu käytöstä.

  1. Valitse Työkalut Automaattinen korjaus.

  2. Valitse Automaattinen muotoilu kirjoitettaessa -välilehti.

  3. Valitse Korvaa kirjoitettaessa -ryhmän Yhdysmerkit (-,--) ajatusviivoilla (–,—) -valintaruutu.

  4. Valitse OK.


Ohjatun rakenneobjektin osien ryhmityksen purkaminen

Jos ohjatun rakenneobjektin osien ryhmitys puretaan, rakenneobjektia ei voi muuttaa sen ohjatun toiminnon avulla. Yksittäisiä osia voi kuitenkin muuttaa manuaalisesti.

  • Voit ryhmittää osat uudelleen valitsemalla heti Muokkaa Kumoa. Tämän jälkeen rakenneobjektin ohjattua toimintoa voi käyttää.


Julkaisun luominen ilman ohjatun toiminnon kysymyksiä

Ohjatun toiminnon asetukset voi määrittää niin, että seuraavassa Publisher-istunnossa ohjattua toimintoa ei käydä läpi kysymys kerrallaan.

  1. Valitse Työkalut Asetukset.

  2. Valitse Käyttäjän apuvälineet -välilehti.

  3. Poista Näytä ohjattujen toimintojen kysymykset -valintaruudun valinta.

  4. Valitse OK.


Ohjattua toimintoa ei löydy

Julkaisuvalikoiman Tyhjät julkaisut -välilehden julkaisuihin ei liity ohjattua toimintoa.

Jos käytössä on Publisherin ohjattu julkaisun luominen, ohjattu toiminto on piilotettu. Napsauta tilarivin Näytä ohjattu toiminto -painiketta.

Publisherin ohjattu julkaisun luominen


Merkki ei näy fonttikoon suurentamisen jälkeen

Tekstikehys on liian pieni suurennetulle erikoismerkille. Suurenna tekstikehystä.

Toimintaohjeet


Mahdollisimman monen kopion tulostaminen samalle arkille

Jos harjataitettu kortti on enintään puolen arkin kokoinen, Publisher voi tulostaa enemmän kuin yhden kortin arkille.

Toimintaohjeet


Nauhan korkeuden muuttaminen

Jos nauhan koko on valittu Sivun asetukset -valintaikkunassa, Publisher määrittää nauhan korkeuden paperikoon ja -suunnan mukaan.

Jos olet valinnut esimerkiksi 3 metriä pitkän nauhan, nauhan korkeus on 29,7 cm pystysuuntaisella arkilla ja 21 cm vaakasuuntaisella arkilla, kun arkkikoko on A4.

Nauhan korkeutta voi muuttaa muuttamalla paperisuuntaa tai luomalla mukautetun nauhan.

Sivusuunta

Mukautetun nauhan luominen


Julkaisun tulostaminen yksi sivu arkille

  1. Valitse Tiedosto Tulosta.

  2. Valitse Sivun asetukset -painike.

  3. Valitse Asetukset-ryhmän Tulosta yksi kopio sivulle -valintanappi.

  4. Valitse OK.

  5. Valitse Tulosta-valintaikkunasta muut haluamasi vaihtoehdot.

  6. Valitse OK.


Fonttien esikatselu fonttiluettelossa -valintaruutu ei ole käytettävissä

Muisti ei riitä fonttien esikatseluun. Voit vapauttaa muistia sulkemalla muut ohjelmat ja yrittää sitten fonttien esikatselua uudelleen.


Halutaan muuttaa kohtaa, jossa yksi palsta tai yhdistetty tekstikehys päättyy ja toinen alkaa

  1. Siirrä kohdistin sen rivin alkuun, jolla haluat aloittaa seuraavan palstan tai yhdistetyn tekstikehyksen.

  2. Voit lisätä palstanvaihdon painamalla CTRL+VAIHTO+ENTER, jolloin teksti siirtyy seuraavaan palstaan.
    TAI
    Voit lisätä kehyksenvaihdon painamalla CTRL+ENTER, jolloin teksti siirtyy seuraavaan yhdistettyyn tekstikehykseen.


Office-avustajaa ei voi poistaa käytöstä

  • Sulje avustaja napsauttamalla sitä ja valitsemalla Asetukset. Valitse sitten Käytä Office-avustajaa ja valitse OK.

  • Jos haluat piilottaa avustajan, napsauta avustajaa hiiren kakkospainikkeella ja valitse sitten Piilota.

  • Jos haluat poistaa avustajan Publisherista, suorita asennus uudelleen.


Office-avustaja ei näy

Jos avustaja ei ole näkyvissä, valitse Ohje Microsoft Publisherin Ohje. Jos avustaja ei tule näkyviin, sitä ei ole asennettu ohjelmaa asennettaessa. Asenna ohjelma uudelleen, jotta voit asentaa Office-avustajan.

Toimintaohjeet


Office-avustaja ei näytä haluttua ohjeaihetta

Jos avustaja ei ole näkyvissä, valitse Näytä Office-avustaja tai Microsoft Publisherin Ohje Ohje-valikosta.

Jos avustaja ei tule näkyviin, sitä ei ole asennettu ohjelmaa asennettaessa. Asenna ohjelma uudelleen, jotta voit asentaa Office-avustajan.

Toimintaohjeet

Esittäessäsi kysymyksen saat parhaimman tuloksen, kun kirjoitat kokonaisen lauseen tai kysymyksen yksittäisen sanan tai ilmauksen sijasta. Kun haluat tietää esimerkiksi, miten tiedostosta voi tulostaa useita kopioita kerralla, kirjoita "Useiden kopioiden tulostaminen kerralla" mieluummin kuin "tulostaminen".

Jos et löydä haluamaasi ohjeaihetta avustajan avulla, valitse Ohje Hakemisto ja kirjoita etsimäsi aiheen hakusanoja.

Ohjeen etsiminen työskentelyn aikana


Halutun varmuuskopion nimen selvittäminen

Saat luettelon varmuuskopioiduista tiedostoista esiin Avaa julkaisu -valintaikkunaan valitsemalla Työkalut Etsi.

Toimintaohjeet


Julkaisun tallentaminen Publisher 98 -muodossa

Jos tallennat Publisher 2000 -julkaisun Publisher 98 -muodossa, seuraavia Publisher 2000:n ominaisuuksia ei tueta tai niitä tuetaan vain osittain.

Fontti- ja tulostusominaisuudet
Fontit | Tuetaan osittain. Publisher 2000-fontteja voidaan käyttää Publisher 98:ssa vain, jos Publisher 2000 on asennettuna.
Fonttien upottaminen | Ei tueta. Julkaisussa käytetään samoja fontteja, mutta ne eivät ole enää upotettuja.
Prosessivärit | Ei tueta. CMYK- ja PANTONE-värit muutetaan RGB-väreiksi. Prosessiväritulostuksen kohdekirjoittimeksi vaihdetaan paikallinen kirjoitin.
Objekti- ja julkaisukohatainen kohdistusvara | Ei tueta. Kaikki kohdistusvaraan liittyvät tiedot menetetään.
Kehittyneet PostScript-tulostusasetukset | Ei tueta. Kaikki kehittyneet PostScript-tulostusasetukset menetetään.
Muotoilu-, asettelu-, ja grafiikkatoiminnot
Katkoviivat | Ei tueta. Katkoviivat muunnetaan samanlevyisiksi tavallisiksi viivoiksi.
Päivämäärä ja kellonaika | Tuetaan osittain. Päivämäärä ja kellonaika päivittyvät automaattisesti, jos ne on asetettu toimimaan siten. Muotoiluasetukset todennäköisesti menetetään. Jos olet Iisännyt päivämäärän ja kellonajan vain teksti -muodossa, muotoiluasetukset säilyvät.
Ohjatut toiminnot ja rakenne | Tuetaan osittain. Jos haluat muokata Publisher 98 -muotoista julkaisua, Publisher 2000:n uusia ohjattuja toimintoja, rakenteita ja rakenneosia ei voida käyttää.
Mukautetut värimallit | Tuetaan osittain. Mukautetut värimallit, jotka olet nimennyt Publisher 2000:ssa, näkyvät tekstillä "(Mukautettu)" varustettuna.
Kuvat, joiden väriä on muutettu | Tuetaan osittain. Vain yhtä väriä tuetaan. Jos värityksessä on säilytetty mustat osat mustina, ne muutetaan jonkin tuetun värin mukaisiksi.
ClipArt-leikkeet | Tuetaan osittain. Julkaisuun tallennettuja Publisher 2000-leikkeitä ei yleensä menetetä. Jos haluat muokata Publisher 98 -muotoista julkaisua, voit käyttää uusia Publisher 2000 -leikkeitä vain, jos Publisher 2000 on asennettuna.
Käännetty grafiikka | Ei tueta. Käännetyt grafiikat palautetaan alkuperäiseen asentoonsa.
Linkitetty grafiikka | Ei tueta. Kaikki linkitetyt grafiikat upotetaan.
Julkaisun asettelu | Tuetaan osittain. Julkaisun asettelu määritetään oletuskirjoittimen asetusten mukaisesti. Tämä saattaa aiheuttaa muutoksia esimerkiksi tekstikehysten rivinvaihdoissa.
Yhdistelytoiminto
Yhdistäminen Outlookin kanssa | Ei tueta.
Yhdistäminen Office-ohjelmien kanssa | Tuetaan osittain. Yhdistämistä Office 97 -tiedostojen sisältämien tietojen kanssa tuetaan. Jos haluat käyttää Office-ohjelmien uudemmilla versioilla luotujen tiedostojen tietoja, tallenna tiedosto ensin ohjelmassa Office 97 -muodossa.
Web-toiminnot
Web-sivuston kielikoodaus | Tuetaan osittain. Publisher 2000:ssa valittu kielikoodaus muunnetaan Publisher 98:lle parhaiten sopivaan kielikoodausmuotoon.


Teksti ei näytä halutun kaltaiselta

Tekstin ulkoasu saattaa muuttua seuraavista syistä:

  • Olet ehkä asentanut väärän ulkoisen kirjoitinohjaimen.

    Oikean kirjoitinohjaimen hankkiminen ja asentaminen

  • Kirjoitin korvaa julkaisun fontin tulostamisen yhteydessä. Voit poistaa fonttien korvaamisen käytöstä.

    Fonttien korvaamisen poistaminen käytöstä


Spottivärijulkaisun liukusävytäyttö ei näytä oikealta

Jos tulostat spottivärijulkaisun kahta spottiväriä käyttäen, et voi luoda molemmista väreistä muodostuvaa liukusävytäyttöä. Voit kuitenkin käyttää yhtä spottiväriä ja valkoista liukusävytäyttöjen luomiseen.


Tiedosto ei mahdu levykkeelle

Jos aiot toimittaa tiedostot Publisher-muodossa painoon, käytä Ohjattu matkapaketin luominen -toimintoa tiedostojen valmistelemiseen ja pakkaamiseen pienempään tilaan.

Voit myös kysyä painosta, voidaanko tiedostot toimittaa modeemin välityksellä. Jos valitset tämän toimitusvaihtoehdon, neuvottele painon kanssa tiedoston koosta. Varmista, että saat kaikki tiedostojen siirtämiseen tarvittavat tiedot.

Käytä muissa tapauksissa pakkausohjelmaa, joka pienentää tiedoston kokoa ja joka kopioi tiedoston useille levykkeille.

Varmista kuitenkin, että painotalo käyttää samaa pakkausohjelmaversiota, jotta tiedoston purkaminen onnistuu. Keskustele käytettävissä olevista pakkausohjelmista painotalon kanssa.

Muita toimintaohjeita

Publisher-julkaisun pakkaaminen painoon toimittamista varten

Aiheeseen liittyviä ohjeita

Pakkausohjelman kuvaus


Värijulkaisu halutaan tulostaa suuritarkkuuksisena (yli 1200 dpi)

Värijulkaisu halutaan tulostaa suuritarkkuuksisena (yli 1 200 dpi)

Jos haluat, että julkaisu tulostetaan painossa suuritarkkuuksisella kirjoittimella, sinun pitää valita Publisherissa haluamasi painatustapa: prosessiväri (CMYK) tai spottiväri (Työkalut, Painoasetustyökalut ja Väritulostus).

Tämän jälkeen voit ottaa yhteyttä painotaloon ja neuvotella julkaisun yksityiskohdista. Kysy, haluaako painotalo tiedostot Publisher- vai PostScript-muotoisina.

Muita toimintaohjeita

Julkaisun valmisteleminen prosessiväripainatusta varten

Julkaisun valmisteleminen spottiväripainatusta varten

Publisher-julkaisun pakkaaminen painoon toimittamista varten

Julkaisun tallentaminen PostScript-tiedostona painatusta varten

Aiheeseen liittyviä ohjeita

Tietoja prosessi- ja spottiväripainatuksesta

Tietoja PostScript- ja Encapsulated PostScript (EPS) -tiedostoista


Näyttöön tulee virheilmoitus monisivuisen EPS-tiedoston luomisesta

Syynä saattaa olla jompikumpi seuraavista:

  • Alkuperäinen julkaisu on monisivuinen, mutta et ole tallentanut kutakin sivua erillisenä .eps-tiedostona ennen toimien toteuttamista.

    TAI

  • Julkaisulle on määritetty spottiväritulostus, etkä ole poistanut Tulosta koostevedos -valintaruudun valintaa. (Löydät tämän toiminnon valitsemalla Tiedosto Tallenna nimellä ja valitsemalla sitten Tallennusmuoto-luetteloruudusta PostScript.)


Objektia ei voi valita

  • Objekti, jonka haluat valita, voi olla taustasivulla. Valitse Näytä Siirry taustasivulle ja yritä valita objekti uudelleen.

    TAI

  • Objekti voi olla piilossa läpinäkyvän teksti-, taulukko- tai kuvakehyksen takana. Valitse tällöin objektia peittävä kehys. Valitse Järjestä Siirrä taakse ja yritä valita objekti uudelleen.


Objektin liittäminen ei onnistu

Olet ehkä vahingossa kopioinut jotain muuta Leikepöydälle. Kopioi objekti uudelleen ja yritä liittää se uudelleen


Objekteja kopioidaan tai siirretään kahden julkaisun välillä toistuvasti

Jos olet tottunut työskentelemään useita ikkunoita käyttäen, voit kopioida ja siirtää objekteja julkaisusta toiseen käynnistämällä kaksi Publisherin istuntoa.

Toimintaohjeet


Objektien kopioiminen tai siirtäminen Publisherin ja jonkin toisen ohjelman välillä on toistuvaa

Jos olet tottunut työskentelemään useita ikkunoita käyttäen, voit kopioida ja siirtää objekteja Publisherista toiseen ohjelmaan käynnistämällä molemmat ohjelmat.

Toimintaohjeet


Objektin kokoa muutettiin vahingossa

Valitse heti siirtämisen jälkeen Muokkaa Kumoa Muuta kokoa. Ennen kuin yrität siirtää objektia uudelleen, varmista, että näytössä on siirto-osoitin koonmuutto-osoittimen sijasta.


Koko kuva halutaan takaisin näyttöön

Kuvasta ei ole hävinnyt mitään, osa kuvasta on vain piilotettuna. Saat koko kuvan näyttöön valitsemalla kuvan uudestaan. Valitse sen jälkeen Rajaa kuva -painike muotoilutyökaluriviltä ja vedä kehyksen kahvaa, kunnes koko kuva on näkyvissä.


Kuvaa halutaan pienentää tai suurentaa sitä rajaamatta

Valitse kuva. Varmista, että muotoilutyökalurivin Rajaa kuva -painike ei ole valittuna, ja siirrä osoitin kehyksen kahvan kohdalle. Kun osoitin on oikeassa kohdassa, se muuttuu koonmuutto-osoittimeksi. Muuta kuvan kokoa vetämällä kahvaa.


Kumoa-komento ei ole käytettävissä Muokkaa-valikossa

  • Voit kumota 20 edellistä julkaisuun tehtyä muutosta. Sen jälkeen Kumoa-komento ei ole enää käytettävissä.

    TAI

  • Joitakin toimintoja ei voi kumota, ja edellinen tehty toiminto voi olla sellainen.


WordArt-, ClipArt- tai OLE-objekti muuttuu, kun se liitetään toiseen ohjelmaan

Valitse Muokkaa Liitä määräten sen sijaan, että valitset Muokkaa Liitä. Valitse tyypiksi Kuva ja valitse sitten OK. Näin voit valita muodon, joka säilyttää kaikki muotoilut, rajaukset ja kierrot, jotka objektiin on lisätty Publisherissa.


Näyttöön tulee ''Muisti ei riitä'' -sanoma, kun bittikarttakuvaa tuodaan

Bittikarttakuvan tuominen julkaisuun vie eri määrän muistia kuin mitä kuva vie tilaa levyltä. Tämä johtuu siitä, että useat bittikarttatyyppisiä kuvia luovat ohjelmat pakkaavat kuvat levytilan säästämiseksi. Bittikartan todellinen koko on siis tämän vuoksi suurempi kuin sen koko levyllä.

Kun tuot bittikarttaa Publisheriin, se muunnetaan ensin muistissa pakkaamattomaksi bittikartaksi. Jos koneesi muisti ei riitä käsittelemään pakkaamatonta kuvaa, Publisher ei voi tuoda sitä.

Seuraavista esimerkeistä saa käsityksen bittikarttakuvien tuonnin vaatimasta muistimäärästä: 3 x 3 -tuuman kokoinen mustavalkoinen (1 bitti kuvapistettä kohden) bittikartta, jonka tarkkuus on 300 dpi (pistettä tuumaa kohden), vie muistia noin 100 kilotavua. Vastaava 256-värinen (8 bittiä kuvapistettä kohden) kuva vie muistia noin 790 kilotavua, ja 16 miljoonaa väriä (24 bittiä kuvapistettä kohden) käyttävä kuva tarvitsee noin 2,3 megatavua muistia.


Kaikki teksti ei enää ole näytössä tai kuva kutistuu

Publisher lisää reunaviivat valitun kehyksen sisäpuolelle, joten mitä isomman reunaviivan lisäät, sitä vähemmän kuville ja tekstille jää tilaa.

Voit ratkaista ongelman kahdella tavalla:

  • Pienennä reunaviivan kokoa.

    Toimintaohjeet

    TAI

  • Suurenna kehyksen kokoa.

    Toimintaohjeet


Ääri- tai reunaviiva -komennon valitseminen Muotoile-valikosta ei onnistu

Objekti ei ehkä ole valittuna.

  • Valitse objekti napsauttamalla sitä. Valitse sen jälkeen Ääri- tai reunaviiva -komento uudelleen.


Päällimmäisen kehyksen tai muodon läpi näkyy

Objekti on muotoiltu läpinäkyväksi. Voit tehdä objektin läpinäkymättömäksi painamalla CTRL+T.


Kuva näyttää vääristyneeltä

Jos olet vahingossa venyttänyt kuvan kokoa enemmän kuin haluaisit, voit palauttaa kuvan alkuperäisen koon ja mittasuhteet.

Toimintaohjeet


Kuva käytännössä katoaa reunusten asettamisen jälkeen

Olet saattanut määrittää liian suuret reunukset. Olet esimerkiksi saattanut kirjoittaa 5 sen sijaan, että olisit kirjoittanut 0,5. Valitse kuva ja määritä pienempi reunus.


WordArt-objektin reunusten muuttamisen jälkeen osa WordArt-tekstistä jää pois

Teksti saattaa olla liian suuri uusien reunusten sisään. Voit muuttaa tekstiä siten, että sen koko muuttuu automaattisesti reunuksen tai kehyksen kokoa muutettaessa.

Toimintaohjeet


Kehyksessä oleva teksti on kuvan tai WordArt-objektin tai sen reunusten päällä

  • Kuvakehyksen ominaisuudet -valintaikkunan Rivitä teksti -kohdassa on ehkä valittuna Vain kuvan ympäri. Jos näin on, valitse vaihtoehto Kehyksen ympäri.

    Toimintaohjeet

    TAI

  • Jos läpinäkyvä tekstikehys on kuvan tai WordArt-kehyksen päällä, poista läpinäkyvä muotoilu ja siirrä tekstikehys taakse.

    Toimintaohjeet


Halutaan luoda useita kehyksiä tai muotoja, joilla kaikilla on samanlainen reunaviiva

  1. Valitse haluamasi kehys- tai muotoilutyökalu.

  2. Valitse Muotoile Ääri- tai reunaviiva ja valitse sitten Lisää tyylejä.

  3. Valitse haluamasi asetukset.

    Joillekin muodoille voit valita vain Reunaviiva-välilehden.

  4. Valitse OK.

    Aina kun luot tässä Publisherin istunnossa uuden tämäntyyppisen objektin, sillä on automaattisesti määritetynlainen reunaviiva. Aiemmin luotujen objektien reunaviivat pysyvät ennallaan.


Reunaviiva halutaan poistaa

  1. Valitse objekti napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin löytäminen

  3. Valitse Ei mitään.


Reunaviiva halutaan poistaa kehyksen tai suorakulmion joiltakin sivuilta

  1. Valitse objekti napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin löytäminen

  3. Valitse Lisää tyylejä.

  4. Napsauta Reunaviiva-välilehteä.

  5. Napsauta Valitse sivu -ruudussa sivua, josta haluat poistaa reunaviivan.

    Jos haluat poistaa useita sivuja kerrallaan, pidä VAIHTONÄPPÄINTÄ alhaalla ja napsauta poistettavia sivuja.

  6. Valitse Valitse paksuus -ryhmästä Ei mitään -valintanappi.

  7. Valitse OK.


Valitse laite -komento on valittu, mutta käytettävää skanneria ei näy luettelossa

  • Skannausohjelma on ehkä asennettu väärin. Yritä asentaa se uudelleen.

    TAI

  • Skannausohjelma ei ehkä tue TWAIN32-standardia. Tässä tapauksessa tallenna skannattu kuva ja tuo se Publisheriin.

    Toimintaohjeet


Valitse laite- tai Lue kuva -komentoa ei ole

  • Sinulla ei ehkä ole skanneria.

    TAI

  • Skannausohjelmaa ei ole ehkä asennettu.

    TAI

  • Skannausohjelma on ehkä asennettu väärin. Yritä asentaa se uudelleen.


Näyttöön tulee virheilmoitus Valitse laite- tai Lue kuva -komennon valitsemisen jälkeen

Tarkista skannerin käyttöoppaan vianmääritysohjeet. Jos se ei auta, asenna skannausohjelma uudelleen.


Skannattujen kuvien tulostaminen kestää kauan tai ei onnistu ollenkaan

  • Kuvassa saattaa olla paljon yksityiskohtia, tai se on skannattu suurella tarkkuudella tai värimäärällä, ja se saattaa tarvita enemmän muistia kuin tietokoneessasi on. Tässä tapauksessa tulostaminen kestää kauan tai ei onnistu ollenkaan.

    Kokeile kuvan uudelleenskannausta pienemmällä tarkkuudella tai värimäärällä.

    TAI

  • Skannerissa tai kirjoittimessa saattaa olla vikoja. Tarkista tulostuksen vianmääritys.

    Toimintaohjeet


Värit eivät näytä halutunlaisilta

Se, miltä kuvat näyttävät näytössä, riippuu käytettävästä näyttölaitteesta. Vastaavasti se, miltä tulostetut värit näyttävät, riippuu käytettävästä kirjoittimesta.

Jos näyttö ja kirjoitin tukevat värivastaavuuden parantamista, varmista, että Paranna näytön ja tulosteen värien vastaavuutta -toiminto on otettu käyttöön. Tämän toiminnon avulla saat näytössä ja tulosteessa näkyvät värit vastaamaan paremmin toisiaan.

Voit halutessasi antaa Publisherin merkitä värit, joita kirjoitin ei tulosta oikein. Näin voit välttää näiden värien käyttämistä.

Kirjoittimen ja näytön värien vastaavuuden parantaminen

Väärin tulostuvien värien merkitseminen


Kuvassa halutaan käyttää useita värejä

Jos kuva on piirrosobjekti, voit muokata sitä Microsoft Draw -ohjelmassa poistumatta Publisherista. Jos se on bittikartta, muokkaus onnistuu Microsoft Paintissa.

Piirroskuvan muokkaaminen Microsoft Draw'lla

Bittikartan muokkaaminen Microsoft Paintilla

    Bittikarttakuvan ja piirroskuvan ero


Käytössä on useita skannereita

  1. Valitse laite, jota haluat käyttää skannauksessa

  2. Valitse Lisää Kuva, valitse sitten Skannerista tai kamerasta ja valitse Valitse laite.

  3. Valitse haluamasi skanneri.


Valintaikkunassa ei ole Lisäasetukset-painiketta

Käyttämäsi kirjoitin ei tue kaksipuolista tulostusta. Voit toimia jommallakummalla tavalla:

  • Syötä paperi kirjoittimeen toisen kerran manuaalisesti.

    Toimintaohjeet

    TAI

  • Ota sivuista kaksipuoleiset valokopiot.

    Toimintaohjeet


Halutun kirjoittimen nimi ei ole luettelossa

Windowsissa ei ole asennettu kirjoitinohjainta kirjoitintasi varten.

Jos sinulla on vielä kirjoittimesi mukana tullut asennuslevyke, käynnistä ohjattu kirjoittimen asennus ja valitse Seuraava-painike, kunnes näyttöön tulee luettelo kirjoitinvalmistajista ja -malleista. Valitse Levy-painike ja seuraa ohjatun toiminnon ohjeita.

Jos sinulla ei ole asennuslevykettä, kysy kirjoittimesi valmistajalta uusinta ohjainta kirjoittimeesi. Seuraa sen jälkeen ohjatun kirjoittimen asennuksen ohjeita.

Monet kirjoittimien valmistajat jakavat kirjoitinohjaimia Internetin kautta. Kysy kirjoittimesi valmistajalta tietoja kirjoitinohjainten lataamisesta Internetin kautta.

Kirjoitinohjaimen kuvaus


Taustatulostuksen asetukset eivät ole käytettävissä

Kirjoittimesi on todennäköisesti yhdistetty FILE-porttiin eikä kirjoitinporttiin. Valitse Ominaisuudet-valintaikkunan Tiedot-välilehti ja sen jälkeen kirjoitinportti (LPT).

Huomautus

Jos Ominaisuudet-valintaikkunassa ei ole Tiedot-välilehteä, etsi kirjoitinportin asetusta muista välilehdistä. Jos asetusta ei löydy, tarkista määritystapa kirjoittimen käyttöoppaasta tai ota yhteys kirjoittimen valmistajaan tai jälleenmyyjään.


Ositustulostus on uusittava

Voit tulostaa julkaisun osan uudelleen siirtämällä viivainten nollakohdat (viivainorigon) julkaisun siihen kohtaan, josta haluat tulostettavan osan alkavan.

Toimintaohjeet


Julkaisusta puuttuu osia aukeamanäytön molemmille sivuille ulottuvista objekteista

Useimpien kirjoittimien tulostusalue ei ulotu aivan arkin reunoihin asti. Tulostumaton alue on leveydeltään yleensä 0,25 - 0,5 tuumaa (0,64 - 1,27 cm). Mitkään tällä alueella olevat objektit eivät tulostu.

Jos et halua julkaisusi objektien jäävän osittain tulostumatta, määritä kirjoittimesi tulostusalue ja siirrä objektit tälle alueelle.

Tulostumattoman alueen määrittäminen


Aukeamanäyttö-komentoa ei ole

Käytät jo aukeamanäyttöä. Kun käytät aukeamanäyttöä, Aukeamanäyttö -komennon vieressä on valintamerkki.


Julkaisu, jossa on aukeama, tulostuu yksittäisinä sivuina

  • Kun haluat tulostaa julkaisun, jossa on kaksi vierekkäistä sivua paperiarkilla, luo julkaisuun ensin pienen taitetun vihkon asettelu.
    TAI

  • Jos käyttämäsi kirjoitin voi tulostaa 11 x 17 tuuman kokoiselle paperille, voit luoda julkaisuun asettelun, jonka mukaan kirjoitin tulostaa kaksi 8,5 x 11 tuuman kokoista sivua paperiarkille. Tätä kutsutaan 8,5 x 11 tuuman kokoiseksi taitetuksi vihkoksi.

Uuden pienen taitetun vihkon luominen

Uuden 8,5 x 11 tuuman kokoisen taitetun vihkon luominen


Piilota erikoismerkit- tai Piilota rajat ja apuviivat -komentoa ei ole

Komento on jo valittu, ja erikoismerkit tai rajat sekä apuviivat ovat piilotettuina. Jos komento on jo valittu, valikossa näkyy Näytä erikoismerkit- tai Näytä rajat ja apuviivat -komento.


Paikallinen kirjoitin tukee määritettyä suurempaa arkkikokoa, ja halutaan tulostaa vähemmän arkkeja

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Valitse Paperi-ryhmästä haluamasi paperikoko.

  3. Valitse OK.

  4. Valitse Tiedosto Sivun asetukset.

    Näet Esikatselu-ruudusta, kuinka monta paperiarkkia tarvitaan suuren julkaisusi tulostukseen.

  5. Valitse OK.


Vierekkäisten arkkien limitystä halutaan muuttaa

  1. Valitse Tiedosto Tulosta.

  2. Valitse Ositustulostuksen asetukset -painike.

  3. Valitse Tulosta koko sivu -valintanappi.

  4. Kirjoita Limitys-ruutuun haluamasi mitta.

  5. Valitse kaksi kertaa OK.


Valintaikkunassa ei ole Laiteasetukset-välilehteä

Et voi ehkä muuttaa kirjoittimesi muistiasetuksia. Lisätietoja on kirjoittimesi käyttöoppaassa.


Laiteasetukset-välilehdessä ei ole Käytettävissä oleva kirjoitinmuisti -ruutua

Et voi ehkä muuttaa kirjoittimesi muistiasetuksia. Lisätietoja on kirjoittimesi käyttöoppaassa.


Sivut-vaihtoehto ei ole käytettävissä

Julkaisussasi on vain yksi sivu. Lisää julkaisuun sivuja valitsemalla Lisää-valikosta Sivu.


Manuaalinen syöttö -vaihtoehto ei ole käytettävissä

Eräät kirjoittimet eivät tue manuaalista paperinsyöttöä, joten sinun on ehkä ostettava lisälaite tämän toiminnon käyttöä varten. Lisätietoja on kirjoittimesi käyttöoppaassa.


Leikkausmerkit eivät tulostu

Jos julkaisun sivu on lähes yhtä suuri kuin paperikoko, leikkausmerkit saattavat jäädä tulostusalueen ulkopuolelle.

Tulostumattoman alueen määrittäminen


Sivujen (kopioiden) välistä etäisyyttä halutaan muuttaa

  1. Valitse Tulosta Sivun asetukset.

  2. Valitse Tulosta useita kopioita sivulle -valintanappi..

  3. Valitse Mukautetut asetukset -painike.

  4. Valitse haluamasi asetukset.

  5. Valitse OK kolme kertaa.


Värilliset objektit tulostuvat paikallisella värikirjoittimella mustavalkoisina

Monet värikirjoittimet eivät tulosta tiettyjä sävyjä tai kuvioita, vaan korvaavat ne esimerkiksi mustalla, harmaalla tai muulla sekoittamattomalla värillä.

On myös mahdollista, että värikirjoittimessasi on valittuna mustavalkotulostuksen vaihtoehto.

Publisherissa on kaikki perusvärimallit sekä vakiovärivalikoiman sisältävä värinäytejulkaisu, joka helpottaa näytön ja tulosteen värien vertailemista.

Testisivun tulostaminen näytön ja kirjoittimen värien vertaamista varten

Lisätietoja kirjoittimen tukemista väreistä on kirjoittimen käyttöoppaassa


Pienelle paperiarkille tulostaminen ei onnistu

Paperiarkki saattaa olla liian pieni kirjoittimesi manuaaliseen syöttöalustaan. Tarkista kirjoittimen käyttöoppaasta, mitä paperikokoja kirjoitin tukee.


Väritulostuksessa on ongelmia

Jos ongelmaasi ei ole mainittu seuraavassa luettelossa, aloita tulostuksen vianmääritys.

Hyvin vaalea muoto tai kehys tulostuu valkoisena (näkymättömänä) tai hyvin tumma muoto tulostuu mustana, kun tulostetaan mustavalkokirjoittimella

Halutaan muuttaa kuvan värejä, jotta kuva tulostuu hyvin mustavalkokirjoittimella

Paranna näytön ja tulosteen värien vastaavuutta -vaihtoehto ei ole käytettävissä

ClipArt-kuvien värit eivät tulostu oikein värikirjoittimella

Jotkin värit tulostuvat väärin, vaikka värivastaavuuden parannustoiminto on käytössä

Värilliset objektit tulostuvat värikirjoittimella mustavalkoisina

Tulostuksen vianmääritys


Kirjekuori ei vieläkään tulostu oikein paikallisella kirjoittimella

Yhdistele eri vaihtoehtoja Suunta- ja Sijainti syöttöalustalla -ryhmistä, kunnes löydät parhaiten toimivan yhdistelmän.

Lisätietoja kirjekuorien tulostusasetuksista on kirjoittimen käyttöoppaassa. Jos et saa ratkaistua ongelmia, ota yhteyttä kirjoittimen valmistajaan.


Valittu kirjekuorikoko ja valittu paperikoko eivät vastaa toisiaan

Jos Sivun asetukset -valintaikkunassa valitsemasi kirjekuorikoko ei vastaa Kirjoittimen asetukset -valintaikkunassa valittua paperikokoa, voit valita, kumpaa haluat Publisherin käyttävän kirjekuorta tulostettaessa.

Kun haluat Publisherin käyttävän valittua kirjekuorikokoa valitun paperikoon asemesta, toimi seuraavasti:

  1. Valitse Työkalut Asetukset.

  2. Valitse Tulostaminen-välilehti.

  3. Valitse Käytä kirjekuorten paperikokoja automaattisesti -valintaruutu.

  4. Valitse OK.

Kun haluat Publisherin käyttävän valittua paperikokoa valitun kirjekuorikoon asemesta, toimi seuraavasti:

  1. Valitse Työkalut Asetukset.

  2. Valitse Tulostaminen-välilehti.

  3. Poista Käytä kirjekuorten paperikokoja automaattisesti -valintaruudun valinta.

  4. Valitse OK.


Toisen mittayksikön käyttäminen

Kirjoita numero ja sen perään uusi mittayksikkö (in tai " tarkoittaa tuumia, cm senttimetrejä, pt pisteitä, pi picaa, ft tai ' jalkaa ja m metrejä). Publisher muuntaa arvon julkaisulle valituksi mittayksiköiksi.


Pisteet eivät näy viivaimella

Pisteet ovat liian pieniä mittayksiköitä viivaimella näytettäväksi. Kun mittayksiköksi on valittu piste, Publisher näyttää viivaimen pääjakoviivat tuumina ja picoina. Yhdessä tuumassa on 6 picaa ja picassa on 12 pistettä.


Julkaisun mittayksikön muuttaminen

Sivulla olevat objektit eivät siirry, mutta ne eivät välttämättä kohdistu viivaimen uusiin jakoviivoihin. Jos haluat kohdistaa nämä objektit viivaimen jakoviivoihin, siirrä objekteja manuaalisesti. Voit helpottaa kohdistamista käyttämällä kohdistusapua.

Objektin siirtäminen

Objektien kohdistaminen viivaimen jakoviivoihin


Halutun kirjoittimen nimi ei näy luettelossa

Lisää kirjoitinohjain. Tämä on tarpeen, jos aiot tulostaa julkaisun muualla, kuten tulostuspalvelussa.

Kirjoittimen lisääminen kirjoitinluetteloon


Paikallista kirjoitinta muutetaan julkaisun muokkaamisen jälkeen

Voit muuttaa kirjoitinta milloin tahansa, mutta kirjoittimen muuttaminen voi muuttaa myös julkaisun ulkoasua Publisherissa ja tulosteessa. Jos kirjoitin ei esimerkiksi tue julkaisussa käytettyjä fontteja, Publisher korvaa fontit sellaisilla fonteilla, joita uusi kirjoitin tukee.

Fonttien korvaaminen

Jos et ole tyytyväinen julkaisun uuteen ulkoasuun, toimi seuraavasti:

  • Muuta kirjoittimeksi aikaisemmin valittuna ollut kirjoitin, jolloin Publisher tulostaa julkaisun sellaisena kuin se oli ennen kirjoittimen vaihtamista.

    TAI

  • Korjaa julkaisu sellaiseksi, että se tulostuu oikein uudella kirjoittimella.

    Toimintaohjeet


Apuviivojen muuttaminen

Vain apuviivat siirtyvät. Jos haluat kohdistaa sivun objektit uusiin apuviivoihin, objekteja on siirrettävä erikseen.

Objektin siirtäminen sivulla


Apuviivat eivät näy

  • Olet ehkä sijoittanut apuviivan päälle objektin, joka ei ole läpinäkyvä. Voit tehdä objektista läpinäkyvän valitsemalla objektin ja painamalla sen jälkeen CTRL+T.

    TAI

  • Jos kaikki apuviivat ovat piilotettuja, Piilota rajat ja apuviivat -toiminto on valittuna. Saat apuviivat uudelleen näyttöön valitsemalla Näytä Näytä rajat ja apuviivat.


Apuviivat eivät näy, vaikka Näytä rajat ja apuviivat on valittuna

Olet ehkä sijoittanut apuviivan päälle objektin, joka ei ole läpinäkyvä.

  • Voit tehdä objektista läpinäkyvän valitsemalla objektin ja painamalla sen jälkeen CTRL+T.

    TAI

  • Valitse Työkalut Kohdista apuviivoihin. Voit käyttää apuviivoja objektien sijoittamisessa, vaikka apuviivoja ei näy.


Asettelun apuviivat eivät näy uuden sivun lisäämisen jälkeen

Olet valinnut Luo tekstikehys jokaiselle sivulle -vaihtoehdon, ja Publisher on sijoittanut uuden kehyksen apuviivojen päälle.

  • Jos haluat nähdä asettelun apuviivat tai jos et halua tekstikehystä tälle sivulle, valitse kehys napsauttamalla sivun keskikohtaa. Muuta sen jälkeen kehyksen kokoa tai tee kehyksestä läpinäkyvä painamalla CTRL+T tai poista kehys.

    TAI

  • Jos haluat käyttää apuviivoja, vaikka ne eivät ole näkyvissä, valitse Työkalut Kohdista apuviivoihin.

Tekstikehyksen koon muuttaminen

Tekstikehyksen poistaminen


Tietyn objektin zoomaaminen sivun keskikohdan sijasta

Et ole valinnut objektia ennen zoomaamista. Kun yhtään objektia ei ole valittuna, Publisher zoomaa sivun keskelle. Loitonna näkymää, valitse objekti ja zoomaa uudelleen.


Poistettavalla sivulla on säilytettäviä objekteja

Voit siirtää säilytettävät objektit taittopöydälle. Taittopöytä on harmaa sivun ulkopuolinen alue Publisherin ikkunassa.

Toimintaohjeet


Asettelun apuviivat ovat väärässä paikassa

Kun käytössä on aukeamanäyttö, Publisher käyttää tavallisesti erilaista asettelun apuviivastoa vasemmalla ja oikealla sivulla. Jos aukeamalla käytetään kaksipuolista asettelua, kannattaa sivuja lisätä ja poistaa aina aukeamittain.

Muussa tapauksessa apuviivat saattavat muuttua sivuilla, joille olet jo sijoittanut objekteja. Objektit eivät kohdistu automaattisesti uusiin apuviivoihin.


Poistettavaksi tarkoitettu teksti näkyy toisella sivulla

Poistetulla sivulla oli tekstikehys, joka oli yhdistetty toisiin tekstikehyksiin. Kun sivu poistettiin, teksti siirrettiin yhdistettyihin tekstikehyksiin muille sivuille. Voit tehdä jonkin seuraavista toimista:

  • Poista teksti ennen koko sivun poistamista.

    TAI

  • Jos olet jo poistanut sivun, poista teksti siltä sivulta, jonne se on siirtynyt.

Tekstin poistaminen


Sivu-komento ei ole käytettävissä

Käytössä on taustasivu. Palaa edustasivulle valitsemalla Näytä Siirry edustasivulle ja valitse Sivu-komento uudelleen.


Poista sivu -komento ei ole käytettävissä

Käytössä on taustasivu. Palaa edustasivulle valitsemalla Näytä Siirry edustasivulle ja valitse Muokkaa Poista sivu uudelleen.


Sivun siirtymisnuoli ei näy

Jos tilarivi ei ole käytössä, myös sivun siirtymisnuoli katoaa. Saat sekä tilarivin että sivun siirtymisnuolen näkyviin valitsemalla Näytä Työkalurivit Tilarivi.


Julkaisua halutaan tarkastella ilman apuviivoja

  • Voit piilottaa apuviivat väliaikaisesti valitsemalla Näytä Piilota rajat ja apuviivat.

    Voit kohdistaa objekteja apuviivoIhin, vaikka ne olisivatkin piilotettuja.

  • Saat apuviivat näkyviin valitsemalla uudelleen Näytä Piilota rajat ja apuviivat.


Objektien kohdistaminen apuviivoihin halutaan poistaa käytöstä

  • Valitse Työkalut Kohdista apuviivoihin.

    Komennon vieressä oleva valintamerkki poistuu.


Objektien kohdistaminen viivaimen jakoviivoihin halutaan poistaa käytöstä

  • Valitse Työkalut Kohdista viivaimen jakoviivoihin.

    Komennon vieressä oleva valintamerkki poistuu.


Objektien kohdistaminen muihin objekteihin halutaan poistaa käytöstä

  • Valitse Työkalut Kohdista objekteihin.

    Komennon vieressä oleva valintamerkki poistuu.


Viivaimen nollakohta halutaan palauttaa

  • Voit palauttaa viivaimen nollakohdan pitämällä VAIHTONÄPPÄIMEN pohjassa ja napsauttamalla viivainta hiiren kakkospainikkeella.

  • Jos haluat palauttaa origon sivun vasemman yläkulman kohdalle, kaksoisnapsauta viivainten yhtymiskohtaa.


Viivaimet halutaan palauttaa

Vedä viivaimet takaisin niiden alkuperäiseen kohtaan.


Viivaimen apuviivan poistaminen halutaan kumota

Valitse heti siirtämisen jälkeen Muokkaa Kumoa Siirrä apuviivoja.


Viivaimen apuviiva halutaan kohdistaa tarkasti viivaimen jakoviivan kohdalle

  1. Valitse Työkalut Kohdista viivaimen jakoviivoihin.

    Komennon viereen tulee valintamerkki.

  2. Pidä VAIHTONÄPPÄIN alhaalla ja vedä viivaimen apuviiva viivaimesta, kunnes se kohdistuu haluamaasi viivaimen jakoviivaan.


Asettelun apuviiva halutaan kohdistaa tarkasti viivaimen jakoviivan kohdalle

  1. Valitse Työkalut Kohdista viivaimen jakoviivoihin.

    Komennon viereen tulee valintamerkki.

  2. Jos työskentelet edustasivulla, valitse Näytä Siirry taustasivulle.

  3. Pidä VAIHTONÄPPÄIN alhaalla ja vedä asettelun apuviivaa, kunnes se kohdistuu haluamaasi viivaimen jakoviivaan.


Objektin leveys ja korkeus halutaan tietää

Napsauta mitattavaa objektia. Objektin mitat näkyvät tilarivillä. Oikean alakulman mitat ilmoittavat objektin koon.


Asettelun apuviivat halutaan palauttaa tasavälisiksi sarakkeiksi tai riveiksi

Seuraavat ohjeet koskevat tilannetta, jossa käytössä on useita sarakkeita tai rivejä ja vähintään yhtä asettelun apuviivaa on siirretty.

  1. Valitse Järjestä Asettelun apuviivat.

  2. Jos haluat palauttaa sarakkeiden ja rivien tasavälit, valitse Sarakkeita- ja Rivejä- kohdan Palauta tasavälit -valintaruutu.
    TAI
    Määritä sarakkeiden määrä Sarakkeita- ja Rivejä -kohtiin.

  3. Jos haluat palauttaa rivien tasavälit, valitse Rivejä-kohdan Palauta tasavälit -valintaruutu.
    TAI
    Määritä rivien määrä Rivejä-kohtaan.

  4. Valitse OK.


Viivaimen apuviivaa ei voi siirtää

Apuviiva on luotu taustasivulle. Valitse Näytä Siirry taustasivulle ja siirrä apuviivaa.


Teksti näkyy väärässä paikassa

  • Valitse ennen muita toimia Muokkaa Kumoa ja yritä sijoittaa teksti uudelleen.


Kehyksen alla oleva taulukon solu tulee valituksi

Kehys on läpinäkyvä, joten sen keskustan napsauttaminen valitsee sen alla olevan objektin.

  • Valitse kehys napsauttamalla sen kehysviivaa.

    TAI

  • Paina CTRL+T, jos haluat muuttaa kehystä niin, ettei se ole enää läpinäkyvä.


Mitään ei ole siirretty

Olet ehkä valinnut vahingossa Poista-komennon Leikkaa-komennon asemesta.

Valitse ennen muita toimia Muokkaa Kumoa.

Jos teksti ei tule näkyviin ja jos uskot poistaneesi tekstin, sulje julkaisu, jossa teksti oli. Älä tallenna tekemiäsi muutoksia. Kun avaat julkaisun uudelleen, saat poistamasi objektit takaisin, mutta menetät kaikki muut muutokset, jotka olet tehnyt edellisen tallennuksen jälkeen.


Kuvien koko ei muutu

Taulukko ja siihen lisätyt kuvat on ryhmitettävä ennen niiden koon muuttamista.

Toimintaohjeet


Taulukon tiedoissa ei ole enää muotoiluja

Jos kopioimasi tiedot ovat peräisin ohjelmasta, joka tukee RTF-muotoisia tiedostoja, tekstin alkuperäiset muotoilut säilyvät. Muussa tapauksessa tekstiin tulee sen Publisher-taulukon muotoilu, johon teksti on kopioitu.

Voit liittää muotoilun tekstiisi valitsemalla Muokkaa Liitä määräten ja sen jälkeen Muotoiltuna tekstinä.

Esimerkiksi Microsoft Excel, Microsoft Windows Works, Microsoft Windows Word ja muut Windows-tekstinkäsittelyohjelmat tukevat RTF-muotoisia tiedostoja.


Kehystä ei halutakaan yhdistää

Kannukuvakkeen voi peruuttaa painamalla ESC-näppäintä tai napsauttamalla hiirtä tekstikehyksen ulkopuolella.


Kehys on yhdistetty väärään kehykseen

  • Kaksi tekstikehystä voidaan irrottaa toisistaan ja irrotettu tekstikehys voidaan yhdistää uudelleen toiseen kehykseen.

    Toimintaohjeet

  • Valitse Muokkaa Kumoa. Yhdistä haluamaasi tekstikehykseen.

    Jos yhdistämisen jälkeen on tehty muuta, on valittava uudelleen Kumoa riittävän monta kertaa. Edelliset 20 toimintoa voidaan peruuttaa yksi kerrallaan.


Tekstikehys on vahingossa poistettu

Valitse Muokkaa Kumoa.

Jos poistamisen jälkeen on tehty muuta, on valittava uudelleen Kumoa riittävän monta kertaa. Edelliset 20 toimintoa voidaan peruuttaa yksi kerrallaan.


Sivu on lisätty väärään paikkaan

Valitse Muokkaa Kumoa.

Jos sivun lisäämisen jälkeen on tehty muuta, on valittava uudelleen Kumoa riittävän monta kertaa. Viimeiset 20 toimintoa voidaan peruuttaa yksi kerrallaan.


On epäselvää, mitkä kehykset on yhdistetty

  1. Napsauta jutun tekstin jotakin kohtaa.

  2. Valitse Muokkaa Korosta koko juttu.
    TAI
    Paina CTRL+A.

    Kaikki kehyksessä tai yhdistetyissä kehyksissä oleva teksti muuttuu korostetuksi.

  • Käytä siirtymiseen kehyksestä toiseen siirtymispainikkeita.

Palstojen luominen tekstikehykseen


Kaikki tekstikehyksen teksti ei ole näkyvissä

Jos tekstikehystä ei ole yhdistetty toiseen kehykseen ja kehyksestä puuttuu tekstiä, teksti on juoksuttamattoman tekstin alueessa.

Juoksuttamattoman tekstin alue

Jos tekstikehyksessä on juoksuttamatonta tekstiä, kehyksen oikeaan alakulmaan tulee alla olevan kuvan kaltainen ilmaisin. Juoksuttamattoman tekstin alueessa oleva teksti ei ole näkyvissä.

Jos kehys on yhdistetty muihin kehyksiin, teksti näkyy seuraavassa yhdistetyssä kehyksessä.

Kahden tai useamman tekstikehyksen yhdistäminen

Automaattisen sovittamisen ottaminen käyttöön

Juoksuttamattoman tekstin alue


Fonttikoko muuttuu kehyksen kokoa muutettaessa

Tekstin automaattinen sovittaminen on todennäköisesti käytössä. Sen voi poistaa käytöstä seuraavasti:

  1. Valitse tekstikehys napsauttamalla sitä.

  2. Valitse Muotoile Sovita teksti ja valitse sitten Ei sovitusta.


Teksti ei mahdu määrätynkokoiseen tekstikehykseen

Publisher voi muuttaa tekstin kokoa automaattisesti, kun tekstin automaattinen sovitus on käytössä.

Toimintaohjeet


Tekstikehyksen yhdistäminen ei onnistu

Tietyntyyppisiä tekstikehyksiä ei voi yhdistää muihin tekstikehyksiin. Jos tekstikehystä ei voi yhdistää, kannunmuotoinen osoitin pysyy pystyasennossa, kun hiiren osoitin siirretään kehyksen kohdalle. Seuraavassa on lueteltu joitakin tekstikehyksiä, joita ei voi yhdistää:

  • Tekstikehykset, joissa on käytössä tekstin automaattinen sovitus

  • Henkilötietoja sisältävät tekstikehykset

  • Tietyt Publisherin ohjatun toiminnon luomat tekstikehykset, kuten otsikot


Näyttöön tulee virheilmoitus, kun tekstin sovittaminen yritetään ottaa käyttöön

Tekstin sovittamista ei voi käyttää muihin tekstikehyksiin yhdistetyissä tekstikehyksissä eikä palstoitetuissa tekstikehyksissä. Ennen tekstin sovittamisen käyttöönottamista kehykset pitää erottaa tai palstat poistaa.

Tekstikehysten erottaminen ja yhdistäminen uudelleen

Palstojen luominen tekstikehykseen


Tekstin kohdistaminen pystysuoraan ei toimi

Tekstikehyksessä saattaa olla liian paljon tekstiä, jolloin osa tekstistä on juoksuttamattoman tekstin alueessa. Teksti pitää sovittaa kehykseen, ennen kuin tekstin voi kohdistaa pystysuoraan.

Toimintaohjeet


Tekstikehysten yhdistämispainike ei ole käytettävissä

Valittu tekstikehys saattaa jo olla yhdistetty toiseen kehykseen.

Lisäksi kaikkia tekstikehyksiä ei voi yhdistää muihin kehyksiin. Tällaisia kehyksiä ovat esimerkiksi:

  • Tekstikehykset, joissa on käytössä tekstin automaattinen sovitus

  • Henkilötietoja sisältävät tekstikehykset

  • Tietyt Publisherin ohjatun toiminnon luomat tekstikehykset, kuten otsikot


Tekstikehysten erottamispainike ei ole käytettävissä

Valittu tekstikehys on yhdistettyjen tekstikehysten sarjan viimeinen, tai sitä ei ole yhdistetty lainkaan.


Edellinen kehys -siirtymispainike ei ole käytettävissä

Valittu tekstikehys on yhdistettyjen tekstikehysten sarjan ensimmäinen, tai sitä ei ole yhdistetty lainkaan.


Seuraava kehys -siirtymispainike ei ole käytettävissä

Valittu tekstikehys on yhdistettyjen tekstikehysten sarjan viimeinen, tai sitä ei ole yhdistetty lainkaan.


Publisher poistaa tekstin sovittamisen käytöstä

Publisher poistaa tekstin sovittamisen käytöstä automaattisesti, jos tekstikehyksessä olevan tekstin fonttikokoa on muutettu manuaalisesti.


Juoksuttamaton teksti -ilmaisin on edelleen näkyvissä, vaikka tekstin sovittaminen on otettu käyttöön

Sovita kehykseen -toiminto ei voi pienentää tekstikokoa pienemmäksi kuin 0,1 pistettä. Teksti pitää sovittaa kehykseen muulla tavalla.

Toimintaohjeet


Tekstin automaattisen sovittamisen käyttäminen taulukossa

Tekstin automaattista sovittamista ei voi käyttää taulukon soluissa. Teksti pitää sovittaa manuaalisesti.

Toimintaohjeet


Työkalut-valikon Tekstikehysten yhdistäminen -komento ei ole käytettävissä

Mitään tekstikehystä ei todennäköisesti ole valittu.

Lisäksi kaikkia tekstikehyksiä ei voi yhdistää muihin kehyksiin. Tällaisia kehyksiä ovat esimerkiksi:

  • Tekstikehykset, joissa on käytössä tekstin automaattinen sovitus

  • Henkilötietoja sisältävät tekstikehykset

  • Tietyt Publisherin ohjatun toiminnon luomat tekstikehykset, kuten otsikot

Jos valittu tekstikehys on jokin yllä mainituista, tekstikehysten yhdistämistä ei voi käyttää.


Työkalurivillä ei ole lihavointipainiketta

Jos tekstiä napsautettaessa kehyksen ympärille tulee valintakahvat, mutta muotoilutyökalurivillä ei ole lihavointipainiketta, kyseessä on todennäköisesti WordArt-kehys eikä tekstikehys.

WordArt-tekstin lihavointipainike tulee näkyviin kaksoisnapsautettaessa WordArt-objektia.


Työkalurivillä ei ole kursivointipainiketta

Jos tekstiä napsautettaessa kehyksen ympärille tulee valintakahvat, mutta muotoilutyökalurivillä ei ole kursivointipainiketta, kyseessä on todennäköisesti WordArt-kehys eikä tekstikehys.

WordArt-tekstin kursivointipainike tulee näkyviin kaksoisnapsautettaessa WordArt-objektia.


Fontti-komento ei ole käytettävissä

Jos tekstiä napsautettaessa kehyksen ympärille tulee valintakahvat, mutta Muotoile-valikon Fontti-komento ei ole käytettävissä, kyseessä on todennäköisesti WordArt-kehys eikä tekstikehys.

WordArt-tekstissä ei ole Kaikki isoilla -muotoilua. Kaikki pienaakkoset voi kuitenkin korvata isoilla kirjaimilla.


Fontti-komento ei ole käytettävissä

Jos tekstiä napsautettaessa kehyksen ympärille tulee valintakahvat, mutta Muotoile-valikon Fontti-komento ei ole käytettävissä, kyseessä on todennäköisesti WordArt-kehys eikä tekstikehys. Ylä- ja alaindeksejä ei voi käyttää WordArt-teksteissä.


Työkalurivillä ei ole fonttiruutua

Jos tekstiä napsautettaessa kehyksen ympärille tulee valintakahvat, mutta muotoilutyökalurivillä ei ole fonttiruutua, kyseessä on todennäköisesti WordArt-kehys eikä tekstikehys. WordArt-tekstin fonttiruutu tulee näkyviin kaksoisnapsautettaessa WordArt-objektia.


Työkalurivillä ei ole tasauspainikkeita

Jos tekstiä napsautettaessa kehyksen ympärille tulee valintakahvat, mutta muotoilutyökalurivillä ei ole tasauspainikkeita, kyseessä on todennäköisesti WordArt-kehys eikä tekstikehys.

WordArt-tekstin tasauspainikkeet tulevat näkyviin kaksoisnapsautettaessa WordArt-objektia.


Osa tekstistä katoaa

Teksti vie enemmän tilaa rivien tai kappaleiden rivivälin muuttamisen jälkeen ja on osittain kehyksen ulkopuolella juoksuttamattoman tekstin alueella. Pienennä riviväliä tai suurenna tekstikehystä.

Tekstikehyksen koon muuttaminen


Vain yhden rivin rivivälin muuttaminen

Määritettyä riviväliä käytetään koko kappaleessa. Riville voi määrittää oman rivivälin tekemällä siitä erillisen kappaleen.

Rivistä voi tehdä erillisen kappaleen seuraavasti:

  1. Siirrä kohdistin rivin eteen ja paina ENTER.

  2. Siirrä kohdistin rivin perään ja paina ENTER.

  3. Muuta uuden kappaleen riviväliä.

    Toimintaohjeet


Työkalurivillä ei ole fonttiväripainiketta

Jos tekstiä napsautettaessa kehyksen ympärille tulee valintakahvat, mutta muotoilutyökalurivillä ei ole fonttiväripainiketta, kyseessä on todennäköisesti WordArt-kehys eikä tekstikehys.

WordArt-tekstin värien ja varjostuksen muuttaminen


Kirjainten yläreunat leikkautuvat

Jos kirjainten yläreunat leikkautuvat näytössä, rivien väliä pitää suurentaa.

  1. Napsauta kappaletta, jossa on leikkaantuneita kirjaimia.

  2. Valitse Muotoile Riviväli.

  3. Määritä Rivien väli -muokkausruutuun suurempi riviväli.


Halutaan käyttää muita kuin luetteloruudussa olevia fontteja

Publisherissa näkyvät kaikki tietokoneessa käytettävissä olevat fontit. Fontteja voi haluttaessa hankkia lisää.

Lisätietoja uusien fonttien asentamisesta tietokoneeseen on Windowsin ohjeaiheissa.


Publisher ei löydä tekstiä

  • Teksti saattaa olla toisessa tekstikehyksessä tai toisessa yhdistettyjen kehysten sarjassa. Napsauta toista juttua ja yritä etsiä teksti uudelleen.

  • Teksti saattaa olla kirjoitettu eri tavalla. Kokeile yksittäisen sanan tai sanan osan etsimistä.

  • Teksti saattaa olla kehyksen ulkopuolella juoksuttamattoman tekstin alueella. Publisher ei löydä tässä alueessa olevaa tekstiä. Jos juoksuttamattoman tekstin alueessa on tekstiä, valitun tekstikehyksen alareunaan tulee juoksuttamaton teksti -ilmaisin.

    Tekstin tuominen juoksuttamattoman tekstin alueelta sivulle


Haluttua tavuviivaa ei voi poistaa

Publisherin automaattisesti lisäämät tavuviivat voi poistaa poistamalla automaattisen tavutuksen käytöstä.

  1. Napsauta automaattisesti tavutettua teksti- tai taulukkokehystä tai juttua.

  2. Valitse Työkalut Kieli ja valitse sitten Tavutus.

  3. Poista Tavuta juttu automaattisesti -valintaruudun valinta.

  4. Valitse OK.


Publisher jättää tavuviivoja sanojen keskelle

Publisher poistaa tai siirtää vain automaattisesti lisättyjä tavuviivoja. Publisher ei löydä tavuviivoja, jotka on asetettu manuaalisesti painamalla YHDYSMERKKI tai CTRL+YHDYSMERKKI.

Valitsemalla Näytä Näytä erikoismerkit saat näkyviin tavuviivat, jotka on lisätty painamalla CTRL+YHDYSMERKKI.

  • Voit poistaa manuaalisesti lisätyn tavuviivan valitsemalla sen ja painamalla DELETE.


Lisätyt tavutusvihjeet eivät ole näkyvissä

  • Saat tavuviivat näkyviin valitsemalla Näytä Näytä erikoismerkit.


Jatkuu-merkintä ei näy lainkaan

Jatkuu-merkinnät eivät näy, jos

  • Ketjun seuraavassa kehyksessä ei ole tekstiä.

  • Seuraava yhdistetty kehys on samalla sivulla.

  • Kehys on taustasivulla.

  • Kehystä ei ole yhdistetty toiseen kehykseen.

    Kehys voi myös olla niin pieni, ettei siihen mahdu Jatkuu-merkintää. Voit korjata ongelman kehystä suurentamalla.

    Toimintaohjeet

Jos Jatkuu-merkintä ei edelleenkään ole näkyvissä, voit kokeilla seuraavia keinoja:

  • Käytä toista sanamuotoa.

    Toimintaohjeet

  • Pienennä merkinnän fonttikokoa.

    Toimintaohjeet


Teksti rivittyy kehyksen, ei ääriviivojen ympärille

  • Varmista, että olet valinnut Rivitä teksti kuvaan -vaihtoehdon (B alla) etkä Rivitä teksti kehykseen -vaihtoehtoa (A).

  • Jos kuvakehystä ympäröi kuvareunus, teksti rivittyy kuvareunuksen ympärille. Poista kuvareunus, jos haluat rivittää tekstin kuvan ääriviivojen mukaan.


Teksti ei rivity tarpeeksi lähelle

Jos haluat rivittää tekstin lähemmäksi, voit kokeilla seuraavia tapoja:

  • Tulosta julkaisu. Teksti saattaa rivittyä lähemmäksi tulosteessa.

  • Pienennä kuvan ympärille rivitettävän tekstin fonttikokoa.

  • Suurenna kuvaa tai WordArt-objektia.

  • Pienennä tekstikehyksen reunuksia.

    Toimintaohjeet

  • Säädä kuvan tai WordArt-objektin ääriviivaa manuaalisesti.

    Toimintaohjeet


Tekstikehyksen päälle siirretty kuva ei ole näkyvissä eikä valittavissa

Kuvakehys saattaa olla tekstikehyksen alla.

  1. Valitse tekstikehys napsauttamalla sitä.

  2. Valitse Järjestä Siirrä taaksepäin, kunnes kuvakehys tulee näkyviin.


Tekstin rivittäminen eri ääriviivan mukaan

Säädä kuvakehys tai WordArt-kehys manuaalisesti.

Toimintaohjeet


Ääriviivoja halutaan muuttaa, mutta kahvaa ei ole

Kuvaan tai WordArt-objektiin voi lisätä säätökahvoja.

  1. Siirrä hiiren osoitin haluamasi ääriviivan kohdalle.

  2. Pidä CTRL-näppäin alhaalla.

    Hiiren osoitin muuttuu lisäämisosoittimeksi.

  3. Napsauta kohtaa, johon haluat lisätä uuden kahvan.


Ääriviivoihin tehty muutos halutaan peruuttaa

  • Valitse Muokkaa Kumoa.

Jos muutoksia ei ole tallennettu, 20 edellistä muutosta voidaan peruuttaa uusimmasta alkaen.


Halutun kahvan valitseminen ei onnistu

Lähennä näkymää.

  • Napsauta vakiotyökalurivin Lähennä-painiketta.

    Työkalurivin löytäminen


Palstoista ei voi tehdä erilevyisiä

Kaikki samassa tekstikehyksessä olevat palstat ovat samanlevyisiä. Jos samaan juttuun halutaan erilevyisiä palstoja, jokaista palstaa varten on luotava oma tekstikehys ja kehykset on yhdistettävä toisiinsa.

Toimintaohjeet


Teksti ei ole näkyvissä

Tekstikehyksen koko ei muutu sen reunuksia säädettäessä. Kun reunusta näin ollen levennetään, tilasta saattaa tulla liian pieni tekstille. Osa tekstistä saattaa siirtyä yhdistettyyn tekstikehykseen tai kehyksen ulkopuolella olevaan juoksuttamattoman tekstin alueeseen. Tekstin voi yrittää palauttaa näkyviin seuraavilla tavoilla:

  • Pienennä tekstin kokoa.

  • Suurenna tekstikehystä.


Osoitin ei muutu kierto-osoittimeksi

  • Varmista, että ALT-näppäin on alhaalla, kun siirrät hiiren osoittimen valintakahvan kohdalle.


Objekti halutaan palauttaa kiertämättömään asentoon

  1. Valitse objekti napsauttamalla sitä.

  2. Valitse Järjestä Kierrä tai käännä ja valitse sitten Mukautettu kierto.

  3. Valitse Ei kiertoa -painike.

  4. Valitse Sulje-painike.


Objektin kiertäminen manuaalisesti 15 astetta kerrallaan

Kun objektia vedetään lähelle 15 asteen ja sen kerrannaislukujen kiertokohtaa, Publisher voi halutessasi pakottaa kierron 15 asteen kerrannaisiin, esimerkiksi 15, 30 tai 45 asteeseen.

  • Voit kiertää objektia 15 astetta kerrallaan pitämällä CTRL-näppäintä ja ALT-näppäintä alhaalla samalla kun kierrät objektia.


Luetteloa tai painiketta ei löydy

Tätä toimintoa voi käyttää vain, kun kyseessä on WordArt-objekti. Jos haluat muokata tekstikehyksessä olevaa tekstiä, luo WordArt-objekti, jossa on sama teksti, ja menettele seuraavan ohjeen mukaisesti:

  • Jos teksti on WordArt-kehyksessä, mutta WordArt-työkalurivi ei ole näkyvissä, kaksoisnapsauta WordArt-objektia.

    Tekstikehyksen ja WordArt-kehyksen erottaminen toisistaan


Teksti ei ole näkyvissä

Tekstin väri voi olla sama kuin taustan väri.

  1. Napsauta tekstikehystä hiiren kakkospainikkeella ja valitse Muuta teksti Korosta koko juttu.

  2. Valitse Muotoile Fontti.

  3. Valitse tekstiväri, joka erottuu taustaväristä.

  4. Valitse OK.


Sanan kirjoitusasusta ei ole varmuutta

  • Jos etsittävän sanan tarkka kirjoitusasu ei ole selvillä, epäselvän kirjaimen voi korvata kysymysmerkillä (?).

    Jos esimerkiksi etsit nimeä Erik tai Eric, kirjoita Eri?.

  • Jos olet epävarma koko sanan kirjoitusasusta, kirjoita sanan osa, josta olet varma, ja varmista, ettei Etsi vain kokonaiset sanat -valintaruutua ole valittu.


Publisher luettelee jatkuvasti sanoja, joita ei haluta etsiä tai korvata

  • Jos etsit tiettyä sanaa, esimerkiksi "kirja", ja haluat ohittaa sellaiset sanat, joissa se on osana, esimerkiksi "kirjasto", valitse Etsi vain kokonaiset sanat -valintaruutu.

  • Jos etsit tekstiä, jossa isojen ja pienten kirjainten yhdistelmä on täsmälleen sama kuin Etsittävä-ruudun tekstissä, valitse Sama kirjainkoko -valintaruutu.


Halutaan etsiä erikoismerkki

Voit etsiä erikoismerkin, esimerkiksi sarkainmerkin tai kappaleen loppumerkin, kirjoittamalla alla olevan taulukon mukaisen merkkiyhdistelmän.

Etsittävä: | laji
kysymysmerkki | ^?
tavutusvihje | ^-
sitova yhdysmerkki (tavuviiva, joka on sanassa aina, mutta jonka kohdalta sanaa ei voi jakaa eri riveille) | ^~
rivinvaihto | ^N
kappaleen loppu | ^P
sitova välilyönti (välilyönti, jota käytetään tavallisen välilyönnin asemesta silloin, kun halutaan estää rivinvaihto näiden sanojen välissä) | ^S
sarkainmerkki | ^T
tyhjä tila (sarkainmerkki tai väli kahden sanan välillä) | ^W


Objekti ei kierry haluttuun kulmaan

Varmista, että kulma on kirjoitettu oikein. Täysi kierros on 360 astetta.

Haluttu kierto: | laji
 | 0
 | 90
 | 180
 | 270


Publisher luettelee jatkuvasti kirjoitusmuotoja, joita ei haluta muuttaa

  • Voit estää tietyn sanan tai lyhenteen toistuvan luettelemisen lisäämällä sanan sanastoon. Valitse Lisää-painike, kun sana tulee Ei ole sanastossa -ruutuun.

  • Voit määrittää sanan ohitettavaksi oikeinkirjoituksen tarkistuksessa valitsemalla Ohita kaikki -painikkeen. Sanaa ei lisätä sanastoon. Sana ohitetaan meneillään olevassa oikeinkirjoituksen tarkistuksessa.

  • Voit ohittaa isoin kirjaimin kirjoitetut sanat, kuten akronyymit, valitsemalla Työkalut Tarkista oikeinkirjoitus ja valitsemalla sitten Oikeinkirjoituksen tarkistamisen asetukset. Valitse Ohita ISOILLA kirjoitetut sanat -valintaruutu.


Oikeinkirjoituksen tarkistaminen -komento ei ole käytettävissä

Varmista, että olet napsauttanut tekstikehystä.

Jos tekstiä napsautettaessa kehyksen ympärille tulee valintakahvat, mutta Työkalut-valikon Oikeinkirjoituksen tarkistaminen -komento ei ole valittavissa, kyseessä voi olla WordArt-kehys. Oikeinkirjoituksen tarkistaminen -komentoa ei voi käyttää WordArt-kehyksessä olevan tekstin tarkistamiseen.


Jutussa on edelleen tavuviivoja

Jotkin tavuviivat on voitu lisätä manuaalisesti. Publisher tarkistaa vain automaattisesti lisätyt tavuviivat. Publisher ei löydä tavuviivoja, jotka on asetettu painamalla YHDYSMERKKI tai CTRL+YHDYSMERKKI.

Valitsemalla Näytä Näytä erikoismerkit saat näkyviin tavuviivat, jotka on lisätty painamalla CTRL+YHDYSMERKKI.

  • Voit poistaa manuaalisesti lisätyn tavuviivan valitsemalla sen ja painamalla DELETE.


Jutussa on nyt tavuviivoja

Tekstiin on lisätty uusia tavuviivoja, jos olet ottanut automaattisen tavutuksen käyttöön. Kokeile, poistaako Publisher suurimman osan tavuviivoista, jos poistat automaattisen tavutuksen käytöstä.

Toimintaohjeet

Jos suurin osa tavuviivoista katoaa, loput tavuviivat on todennäköisesti lisätty manuaalisesti painamalla YHDYSMERKKI tai CTRL+YHDYSMERKKI.

Valitsemalla Näytä Näytä erikoismerkit saat näkyviin tavuviivat, jotka on lisätty painamalla CTRL+YHDYSMERKKI.

  • Voit poistaa manuaalisesti lisätyn tavuviivan valitsemalla sen ja painamalla DELETE.


Teksti ei rivity kuvan ääriviivojen mukaan

  • Muoto saattaa olla läpinäkyvä. Valitse muoto napsauttamalla sitä ja paina CTRL+T.

  • Rivitä teksti objektien ympäri -vaihtoehtoa ei ehkä ole valittu. Valitse tekstikehys napsauttamalla sitä. Valitse Muotoile Ominaisuudet: Tekstikehys. Valitse Asetukset-ryhmästä Rivitä teksti objektien ympäri -valintaruutu.


Näytä kirjoitusvirheet -komento ei ole käytettävissä

Automaattinen oikeinkirjoituksen tarkistus ei ole käytössä. Voit ottaa automaattisen oikeinkirjoituksen tarkistuksen uudelleen käyttöön valitsemalla Työkalut Tarkista oikeinkirjoitus, valitsemalla sitten Oikeinkirjoituksen tarkistamisen asetukset ja sen jälkeen Tarkista oikeinkirjoitus kirjoitettaessa -valintaruudun. Valitse OK.


Tavuviivojen lisääminen sanoihin, jotka voi jakaa tai joita ei voi jakaa

  1. Siirrä kohdistin haluamaasi tavuviivan paikkaan.

  2. Paina YHDYSMERKKIÄ (-), jos sana on sellainen, että siihen tulee aina tavuviiva ja se voidaan jakaa kahdelle riville, esimerkiksi "asiakas-palvelinarkkitehtuuri".
    TAI
    Paina CTRL+VAIHTO+YHDYSMERKKI (-), jos sana on sellainen, että siihen tulee aina tavuviiva mutta sitä ei voi jakaa kahdelle riville, esimerkiksi "Timo-Pekka".
    TAI
    Paina CTRL+YHDYSMERKKI (-) jos sana on sellainen, että sen voi tavuttaa silloin, kun sana on jaettava kahdelle riville.

  3. Jos yhdysmerkin jälkeen jää ylimääräinen välilyönti, voit poistaa sen painamalla DELETE.


Tekstin tavuttaminen manuaalisesti

Voit määrittää Publisherin selaamaan kaikki tavuttamista vaativat sanat niin, että voit päättää niiden tavuttamisesta sanakohtaisesti.

  1. Napsauta teksti- tai taulukkokehystä, jossa olevan tekstin haluat tavuttaa.

  2. Valitse Työkalut-valikosta Kieli Tavutus.

  3. Valitse Manuaalinen-painike.

    Publisher näyttää ensimmäisen tavutettavan sanan. Tavutusehdotus näkyy korostettuna valintaikkunassa.

  4. Voit hyväksyä tavutusehdotuksen valitsemalla Kyllä-painikkeen.
    TAI
    Valitse haluamasi tavuviiva ja jatka valitsemalla Kyllä-painike.

  5. Toista vaihetta 4, kunnes juttusi on tavutettu tai valitse Sulje-painike, jos haluat keskeyttää tavutuksen.


Tyyliä on muutettu vahingossa

  • Valitse Muokkaa Kumoa.

Viimeiset 20 toimintoa voidaan peruuttaa yksi kerrallaan Kumoa-komennolla.


Publisher ehdottaa, että tekstityyliä muutetaan

Korostetun tekstin muotoilu poikkeaa kappaleen tekstityylistä.

Jos tyylin muuttaminen hyväksytään, kaikki julkaisun kyseisellä tyylillä muotoillut tekstikappaleet muuttuvat uuden muotoilun mukaiseksi.

Jos valittu teksti palautetaan alkuperäisen muotoilun mukaiseksi, tyyliä ei muuteta ja tekstiin tehdyt muotoilumuutokset hylätään.


Muukin kuin valittu teksti muuttuu

Vaikka kappaleen tekstistä valittaisiin vain osa, tyyli otetaan käyttöön koko kappaleessa.

Tekstityyliä ei voi käyttää vain muutaman kappaleessa olevan merkin tai sanan muotoilemiseen. Valitse sen sijaan haluamasi teksti ja muuta sen muotoilua Muotoile-valikon komentojen avulla.

Toimintaohjeet


Muutosten poistaminen

  • Valitse Muokkaa Kumoa.

Viimeiset 20 toimintoa voidaan peruuttaa yksi kerrallaan Kumoa-komennolla.


Sama tyylin nimi on molemmissa julkaisuissa

Samaa tyylin nimeä on käytetty toisessakin julkaisussa. Nyt tuotava tyyli saattaa korvata julkaisussa jo olevan tyylin.

  • Jos haluat säilyttää parhaillaan käsiteltävässä julkaisussa olevan tyylin, valitse Kyllä.

    TAI

  • Jos haluat korvata julkaisussa olevan tyylin tuotavalla tyylillä, valitse Ei. Tämä saattaa muuttaa julkaisussa tällä tyylillä muotoiltujen tekstikappaleiden ulkoasua.


Muotoilun muutokset eivät näy muissa julkaisuissa

Publisher ei päivitä tekstityylin muutosta muihin julkaisuihin. Voit avata julkaisun, jonka tyylin haluat päivittää, ja tuoda siihen päivitetyn tyylin toisesta julkaisusta.

Toisen julkaisun kaikkien tekstityylien käyttäminen

Publisherin kanssa yhteensopivien tekstitiedostojen etsiminen


Luettelossa ei ole mainittu ohjelmaa, jonka asiakirjoista tyylejä halutaan tuoda

Kaikki Publisherin tunnistamat tiedostomuodot on lueteltu Tyylin tuominen -valintaikkunan Tiedostotyyppi-luetteloruudussa. Jos tiedostomuotoa ei ole mainittu luettelossa, siitä ei voi tuoda tekstityylejä Publisheriin.

Word-asiakirjamallista voi tuoda tyylejä kirjoittamalla Tiedostotyyppi-luetteloruutuun *.dot.


Sarkainkohdan merkit eivät ole näkyvissä

Valituissa kappaleissa saattaa olla erilaiset sarkainkohta-asetukset. Publisher näyttää himmennettyinä vain ensimmäisen kappaleen sarkainkohtien merkit. Valitse vain samoja sarkainasetuksia käyttäviä kappaleita ja yritä uudelleen.


Sisennykset eivät ole halutuissa kohdissa

Sisennyksiä voi säätää jommallakummalla tavalla. Valitse Muotoile Sisennykset ja luettelot, määritä Sisennykset-ryhmän ruutuihin haluamasi mitat ja valitse OK.TAI

  • Vedä vaakaviivaimella olevat sisennysmerkit (A, B, C ja D alla) haluamaasi kohtaan.

Vetämällä: | Säädä:
A | Ensimmäisen rivin sisennystä
B (vain kolmiota) | Vasenta sisennystä
C (vain suorakulmiota) | Sekä vasenta sisennystä että ensimmäisen rivin sisennystä
D | Oikeata sisennystä


Esiasetetun sisennyksen mittoja halutaan muuttaa

Esiasetetun sisennyksen mittoja ei voi muuttaa, mutta mukautetun sisennyksen voi luoda määrittämällä halutut mitat.

  1. Valitse Muotoile Sisennykset ja luettelot.

  2. Määritä haluamasi mitat Sisennykset-ryhmän ruutuihin.

  3. Valitse OK.


Sisennysmerkit näkyvät himmennettyinä

Olet valinnut useita kappaleita, joissa on erilaiset sisennykset.

Jos sisennyksiä muokataan, uudet sisennykset vaikuttavat kaikkiin kappaleisiin ja sisennysmerkeistä tulee taas mustia.


Joka sivulle tulee sama sivunumero

Julkaisun taustasivulle on kirjoitettu numero sen sijaan, että olisi lisätty sivunumeron merkki (#). Kirjoitettu numero näkyy julkaisun kaikilla sivuilla.

  • Poista numero ja lisää sivunumeron merkki valitsemalla Lisää Sivunumerot.


Sivunumero ei näy yhdelläkään sivulla

Tekstikehys on luotu taustasivulle eikä edustasivulle.

  1. Valitse Näytä Siirry taustasivulle.

  2. Napsauta luotua tekstikehystä hiiren kakkospainikkeella ja valitse Leikkaa.

  3. Valitse Näytä Siirry edustasivulle.

  4. Napsauta sivua hiiren kakkospainikkeella ja valitse Liitä. Siirrä tekstikehys sivunumeron sisältävän tekstikehyksen päälle.


Muotoilun muutokset eivät näy julkaisuissa

Publisher ei päivitä tekstityylin muutosta muihin julkaisuihin. Voit päivittää tyylin toisessa julkaisussa avaamalla julkaisun ja tuomalla päivitetyt tyylit siihen.

Toimintaohjeet


Sivunumero on edelleen näkyvissä

Luomasi tekstikehys saattaa olla läpinäkyvä.

  • Voit tehdä kehyksen läpinäkymättömäksi painamalla CTRL+T.


Sivunumeroa ei haluta ensimmäiselle sivulle

  1. Siirry julkaisun ensimmäiselle sivulle.

    Siirtyminen sivulta toiselle

  2. Napsauta objektityökalurivin tekstikehystyökalua.

  3. Peitä sivunumeron sisältävä tekstikehys luomalla sen päälle uusi tekstikehys.

    Jos sivunumero on edelleen näkyvissä, tekstikehys saattaa olla läpinäkyvä. Voit tehdä kehyksen läpinäkymättömäksi painamalla CTRL+T.


Sivunumeroiden muotoilua halutaan muuttaa

Sivunumeroiden muotoilua voi muuttaa samalla tavalla kuin muun tekstin muotoilua.

  1. Jos sivunumero on taustasivulla, valitse Näytä Siirry taustasivulle. Valitse sivunumero ja muu kehyksessä mahdollisesti oleva teksti.
    TAI
    Jos sivunumero on edustasivulla, valitse sivunumero ja muu kehyksessä mahdollisesti oleva teksti.

  2. Valitse Muotoile Fontti.

  3. Tee haluamasi muutokset.


Osa tekstistä ei näytä siltä kuin pitäisi tyylin käyttöönottamisen jälkeen

Tekstissä saattaa olla muotoiluja, jotka täytyy muuttaa manuaalisesti. Jos esimerkiksi sana on lihavoitu ennen tyylin käyttöönottamista, Publisher saattaa jättää sanan lihavoiduksi tyylin muuttamisen jälkeenkin.

  • Voit poistaa merkkimuotoilun valitsemalla tekstin ja painamalla CTRL+VÄLI.

  • Voit poistaa kappalemuotoilun valitsemalla tekstin ja painamalla CTRL+Q.


Muotoilu halutaan kopioida tekstistä toiseen

  1. Valitse teksti, jonka muotoilun haluat kopioida.

    Toimintaohjeet

  2. Napsauta vakiotyökalurivin muotoilusivellintä.

    Hiiren osoitin muuttuu siveltimen muotoiseksi.

    Työkalurivin löytäminen

  3. Voit kopioida muotoilun samassa tekstikehyksessä olevaan tekstiin valitsemalla tekstin.
    TAI
    Voit ottaa muotoilun käyttöön kaikissa tekstikehyksen teksteissä napsauttamalla tekstikehystä.


Sivunumero näkyy vain yhdellä sivulla

Jos sivunumero lisätään edustasivulle, numero näkyy vain kyseisellä sivulla. Valitse kehys napsauttamalla sen kehysviivaa ja valitse Järjestä Siirrä taustasivulle.


Ensimmäisen sanan muotoileminen anfangiksi

Anfangi voi sisältää jopa 15 kirjainta ja välilyöntiä.

  1. Napsauta kappaletta, johon haluat lisätä anfangin.

  2. Valitse Muotoile Anfangi.

  3. Valitse Anfangi-välilehti.

  4. Valitse Käytettävissä olevat anfangit -luettelosta haluamasi anfangi.

  5. Valitse Mukautettu anfangi -välilehti.

  6. Kirjoita Kirjainten määrä -muokkausruutuun anfangeiksi haluamiesi kirjainten määrä.

  7. Valitse OK.


Työkalurivien ja valikkojen ulkoasun muuttaminen samaksi kuin Publisher 98:ssa.

  1. Valitse Työkalut Asetukset.

  2. Valitse Yleiset-välilehti.

  3. Poista Viimeksi käytetyt komennot näkyvät valikoissa ensimmäisinä -valintaruudun valinta.

Huomautus

Viimeksi käytetyt komennot näkyvät valikoissa ensimmäisinä -asetus vaikuttaa kaikkiin Microsoft Office -ohjelmiin.


Valikon komentoa tai työkalurivin painiketta ei löydy

Valikkoa ei ole ehkä suurennettu Jos valikon alareunassa näkyy nuolia, komennon voi saada näkyviin valikkoa suurentamalla. Napsauta nuolia ja valitse haluamasi komento. Voit suurentaa valikon myös kaksoisnapsauttamalla sitä.

Tila ei ehkä riitä kaikkien painikkeiden näyttämiseen Jos työkalurivi on samalla rivillä toisen työkalurivin kanssa, näytön leveys ei ehkä riitä kaikkien painikkeiden näyttämiseen. Valitse Lisää painikkeita -painike.

Napsauta haluamaasi painiketta.


Kotisivun tiedostonimen tai tunnisteen muuttaminen

Jos Internet-palveluntarjoajasi ei hyväksy kotisivusi tiedostonimeä ja tunnistetta (oletuksena on Index.html), voit muuttaa niitä seuraavia ohjeita noudattamalla.

  1. Valitse Tiedosto Web-ominaisuudet.

  2. Valitse Sivu-välilehti.

  3. Kirjoita kotisivun tiedostonimi Web-sivu-ryhmäruudun Tiedostonimi-ruutuun ja valitse tiedostotunniste Tiedostotunniste-luetteloruudusta.

  4. Valitse OK.


Webissä julkaiseminen ei onnistu

Varmista ensin Internet-palveluntarjoajalta, että et käytä vääriä tietoja yrittäessäsi julkaista sivuston Webissä.

Modeemiyhteys on ehkä keskeytynyt ohjatun Web-julkaisutoiminnon ladatessa Web-sivuja. Yritä käyttää ohjattua toimintoa uudelleen.

Ohjatun Web-julkaisutoiminnon käyttämisen sijasta voit julkaista Web-sivuston oman tietokoneesi kansiossa ja siirtää tiedostot sitten kansiosta Internet-palveluntarjoajalle FTP:llä (File Transfer Protocol). Kysy Internet-palveluntarjoajalta lisätietoja Web-sivuston lataamisesta FTP:n avulla.

Web-sivuston julkaiseminen paikalliseen kansioon


Tekstin kuuluu aina täyttää kehys

Valitse Fonttikoko-luetteloruudusta Sovita. Jos kehyksen kokoa myöhemmin muutetaan, fontin koko muuttuu vastaavasti automaattisesti.


Työkalurivillä ei ole Tasaa korkeus -painiketta

Olet napsauttanut WordArt-objektia vain kerran. Tasaa korkeus -painike tulee näyttöön, kun kaksoisnapsautat WordArt-objektia.


Työkalurivillä ei ole Muoto-luetteloruutua

Olet napsauttanut WordArt-objektia vain kerran. Muoto-luetteloruutu tulee näyttöön, kun kaksoisnapsautat WordArt-objektia.


Työkalurivillä ei ole Fontti-luetteloruutua

Olet napsauttanut WordArt-objektia vain kerran. Fontti-luetteloruutu tulee näyttöön, kun kaksoisnapsautat WordArt-objektia.


Työkalurivillä ei ole Fonttikoko-luetteloruutua

Olet napsauttanut WordArt-objektia vain kerran. Fonttikoko-luetteloruutu tulee näyttöön, kun kaksoisnapsautat WordArt-objektia.


Työkalurivillä ei ole lihavointipainiketta

Olet napsauttanut WordArt-objektia vain kerran. Lihavointipainike tulee näyttöön, kun kaksoisnapsautat WordArt-objektia.


Työkalurivillä ei ole kursivointipainiketta

Olet napsauttanut WordArt-objektia vain kerran. Kursivointipainike tulee näyttöön, kun kaksoisnapsautat WordArt-objektia.


Varjopainikkeen napsauttaminen lisää varjon kehykseen eikä tekstiin

Olet napsauttanut WordArt-objektia vain kerran. WordArt-tekstin varjopainike tulee näyttöön, kun kaksoisnapsautat WordArt-objektia.


Työkalurivillä ei ole tasauspainiketta

Olet napsauttanut WordArt-objektia vain kerran. Tasauspainike tulee näyttöön, kun kaksoisnapsautat WordArt-objektia.


Vaihtoehdon valitseminen lisää reunaviivan kehykseen eikä tekstiin

Olet napsauttanut WordArt-objektia vain kerran. WordArt-tekstin Viivan paksuus -painike tulee näyttöön, kun kaksoisnapsautat WordArt-objektia.


Työkalurivillä ei ole Käännä-painiketta

Olet napsauttanut WordArt-objektia vain kerran. Käännä-painike tulee näyttöön, kun kaksoisnapsautat WordArt-objektia.


Työkalurivillä ei ole Venytä-painiketta

Olet napsauttanut WordArt-objektia vain kerran. Venytä-painike tulee näyttöön, kun kaksoisnapsautat WordArt-objektia.


Työkalurivillä ei ole Merkkivälistys-painiketta

Olet napsauttanut WordArt-objektia vain kerran. Merkkivälistys-painike tulee näyttöön, kun kaksoisnapsautat WordArt-objektia.


Tekstin värin valitseminen muuttaa kehyksen taustan väriä

Olet napsauttanut WordArt-kehystä vain kerran ja napsauttanut sen jälkeen Täyttöväri-painiketta Varjostus-painikkeen sijasta. Varjostus-painike tulee näyttöön, kun kaksoisnapsautat WordArt-objektia.


WordArt-teksti ei muutu kursivointipainikkeen napsauttamisen jälkeen

Käytetystä fontista ei ole kursivoitua versiota.


WordArt-teksti ei muutu lihavointipainikkeen napsauttamisen jälkeen

Käytetystä fontista ei ole lihavoitua versiota.


Uuden vakiokokoisen käyntikortin luominen

  1. Jos haluat muuttaa kirjoittimen paperikokoa, valitse Tiedosto-valikosta Kirjoittimen asetukset, valitse haluamasi paperikoko ja valitse OK.

  2. Valitse Tiedosto Sivun asetukset.

  3. Valitse Valitse julkaisun asettelu -ryhmästä Erikoiskoko -valintanappi.

  4. Valitse Valitse julkaisun koko -ryhmästä Käyntikortti.

  5. Valitse haluamasi vaihtoehto Valitse suunta -ryhmästä.

  6. Valitse OK.

  7. Jos aiot painattaa julkaisun painossa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

Tyhjän käyntikortin luominen nopeasti oletuspaperikokoa ja -suuntaa käyttäen

Uuden erikoiskokoisen käyntikortin luominen

Käyntikortin tulostaminen

Aiheeseen liittyviä ohjeita

Sivusuunta


Uuden erikoiskokoisen käyntikortin luominen

  1. Jos haluat muuttaa kirjoittimen paperikokoa, valitse Tiedosto Kirjoittimen asetukset, valitse haluamasi paperikoko ja valitse OK.

  2. Valitse Tiedosto Sivun asetukset.

  3. Valitse Valitse julkaisun asettelu -ryhmästä Erikoiskoko -valintanappi.

  4. Valitse Valitse julkaisun koko -ryhmästä Mukautettu.

  5. Määritä käyntikortin koko Leveys- ja Korkeus-ruutuihin.

  6. Valitse haluamasi vaihtoehto Valitse suunta -ryhmästä.

  7. Valitse OK.

  8. Jos aiot painattaa julkaisun painossa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

Käyntikortin tulostaminen

Aiheeseen liittyviä ohjeita

Sivusuunta


Käyntikortin tulostaminen paikalliselle kirjoittimelle

Jos olet luonut uuden käyntikortin, varmista, että olet määrittänyt sille käyntikortin asettelun.

Toimintaohjeet

  1. Valitse Tiedosto Tulosta.

  2. Jos olet luonut uuden käyntikortin, Publisher tulostaa automaattisesti yhden kopion jokaiselle paperiarkille. Jos haluat tulostaa useita kopioita arkille, valitse Sivun asetukset Tulosta useita kopioita sivulle ja valitse sitten OK.
    TAI
    Jos olet luonut käyntikortin ohjatun toiminnon avulla ja haluat muuttaa arkille tulostettavien kopioiden määrää, valitse Sivun asetukset ja haluamasi vaihtoehto sekä lopuksi OK.

  3. Jos haluat muuttaa tulostettavien kopioiden välejä paperiarkilla, valitse Sivun asetukset Mukautetut asetukset. Valitse haluamasi asetukset ja valitse molemmissa valintaikkunoissa OK.

  4. Valitse Tulosta-valintaikkunasta muut haluamasi vaihtoehdot.

  5. Valitse OK.


Uusien yrityksen lomakkeiden luominen

  1. Jos haluat muuttaa kirjoittimen paperikokoa, valitse Tiedosto Kirjoittimen asetukset, valitse haluamasi paperikoko ja valitse OK.

  2. Valitse Tiedosto Sivun asetukset.

  3. Jos haluat yrityksen lomakkeen olevan tulostuksessa käytettävän paperin kokoinen, valitse julkaisun asetteluksi Normaali.
    TAI
    Kun haluat yrityksen lomakkeen olevan tulostuksessa käytettävää paperia pienempi tai suurempi, valitse julkaisun asetteluksi Erikoiskoko sekä määritä lomakkeen koko Leveys- ja Korkeus-ruutuihin.

  4. Valitse haluamasi vaihtoehto Valitse suunta -ryhmästä.

  5. Valitse OK.

  6. Jos aiot painattaa julkaisun painossa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

Yrityksen lomakkeen tulostaminen

Aiheeseen liittyviä ohjeita

Sivusuunta


Joka sivulla toistuvien tekstien ja kuvien lisääminen

Publisherissa on jokaisen sivun takana taustasivuksi kutsuttu kerros. Voit toistaa objekteja, kuten ylätunnisteita, jokaisella sivulla asettamalla objektin taustasivulle.

  1. Valitse Näytä Siirry taustasivulle.

  2. Lisää tekstiä tai kuvia normaalisti.

    Kaikki taustasivun objektit esiintyvät kaikilla julkaisun sivuilla.

  3. Voit palata edustasivulle valitsemalla Näytä Siirry edustasivulle.

Muita toimintaohjeita

Objektin toistaminen joka sivulla

Aiheeseen liittyviä ohjeita

Tausta- ja edustasivuihin liittyviä ongelmia

Opetusohjelma: Taustasivu

Taustasivun käyttäminen


Tekstin ja kuvien toistaminen aukeaman molemmilla sivuilla

Publisherissa on jokaisen sivun takana taustasivuksi kutsuttu kerros. Voit toistaa objekteja, kuten ylätunnisteita, jokaisella sivulla asettamalla objektin taustasivulle.

Tämän toimintaohjeen avulla luodaan kaksi taustasivua: toinen julkaisun vasemmanpuoleisia sivuja varten ja toinen julkaisun oikeanpuoleisia sivuja varten.

  1. Valitse Järjestä Asettelun apuviivat.

  2. Valitse Kaksipuoliset taustasivut ja apuviivat -valintaruutu.

  3. Valitse OK.

  4. Siirry mille tahansa julkaisun parittomalle sivulle.

    Toimintaohjeet

  5. Valitse Näytä Siirry taustasivulle.

  6. Sijoita jokaisella oikeanpuoleisella sivulla esiintyvät tekstit ja kuvat haluamaasi kohtaan.

    Voit lisätä, muuttaa ja poistaa näitä objekteja aivan tavalliseen tapaan.

  7. Jos näytössä ei näy kahta sivua, valitse Näytä Aukeamanäyttö.

  8. Kopioi aukeaman oikealle taustasivulle asettamasi objektit vasemmalle taustasivulle.

    Toimintaohjeet

  9. Sijoita vasemman taustasivun objektit oikean taustasivun peilikuvaksi.

  10. Voit palata edustasivulle valitsemalla Näytä Siirry edustasivulle.

Muita toimintaohjeita

Aukeamanäytön käyttäminen

Yksittäisen taustasivun piilottaminen

Sivunumeroiden lisääminen aukeaman sivuille


Yksittäisen taustasivun piilottaminen

  1. Siirry sivulle, jonka taustasivun tekstin tai kuvat haluat piilottaa.

    Toimintaohjeet

  2. Valitse Näytä Piilota taustasivu.

    Valikkokomennon viereen tulee valintamerkki.

Huomautus

Saat taustan uudelleen näkyviin valitsemalla uudelleen Näytä Piilota taustasivu. Valikkokomennon vieressä oleva valintamerkki poistuu.

Aiheeseen liittyviä ohjeita

Taustasivulta pitää piilottaa vain yksi objekti

Web-sivuston taustaväriä tai materiaalikuviota ei voi piilottaa

Opetusohjelma: Taustasivu

Taustasivun käyttäminen


Yhden taustasivulla olevan objektin piilottaminen yksittäiseltä sivulta

  1. Siirry sivulle, jolla piilotettava objekti on.

    Toimintaohjeet

    Tarkista, että olet edustasivulla etkä taustasivulla.

  2. Luo tekstikehys, joka peittää objektin.

    Toimintaohjeet

    Tyhjä tekstikehys ei näy tulosteessa, mutta se peittää allaan olevat objektit.

Aiheeseen liittyviä ohjeita

Objektia ei näy enää millään sivulla

Objekti on yhä näkyvissä

Opetusohjelma: Taustasivu

Taustasivun käyttäminen


Jokaisella sivulla toistuvan objektin muuttaminen tai poistaminen

  1. Valitse Näytä Siirry taustasivulle.

  2. Muokkaa tai poista kuvia ja tekstiä tavalliseen tapaan.

  3. Voit palata edustasivulle valitsemalla Näytä Siirry edustasivulle.

Aiheeseen liittyviä ohjeita

Muutos näkyy vain joillakin sivuilla


Vesileimatekstin lisääminen

Publisherissa on jokaisen sivun takana taustasivuksi kutsuttu kerros. Voit toistaa objekteja, kuten ylätunnisteita, jokaisella sivulla asettamalla objektin taustasivulle.

  1. Valitse Näytä Siirry taustasivulle.

  2. Luo WordArt-kehys.

    Toimintaohjeet

  3. Kirjoita haluamasi teksti WordArt-tekstikehykseen.

  4. Napsauta jotakin kohtaa WordArt-kehyksen ulkopuolella ja valitse sitten koko WordArt-objekti napsauttamalla sitä.

  5. Valitse Muotoile Muuta objektin väriä.

  6. Napsauta Väri-luetteloruudun nuolta ja valitse Lisää värejä.

  7. Valitse harmaan sävy.

  8. Valitse kaksi kertaa OK.

  9. Tee muut tekstin ulkoasuun tai paikkaan vaikuttavat muutokset.

  10. Voit palata edustasivulle valitsemalla Näytä Siirry edustasivulle.

Aiheeseen liittyviä ohjeita

Vesileima näkyy objektien läpi, vaikka sen ei pitäisi näkyä, tai päinvastoin

Vesileima näkyy vain joillakin sivuilla

Opetusohjelma: Taustasivu


Tausta- tai edustasivulle siirtyminen

  • Valitse Näytä-valikosta Siirry taustasivulle.
    TAI
    Paina CTRL+M.

  • Voit palata edustasivulle valitsemalla Näytä-valikosta Siirry edustasivulle.
    TAI
    Paina CTRL+M.

Muita toimintaohjeita

Objektien toistaminen jokaisella julkaisun sivulla

Aiheeseen liittyviä ohjeita

Tausta- ja edustasivuihin liittyviä ongelmia

Opetusohjelma: Taustasivu

Taustasivun käyttäminen


Objektien siirtäminen taustasivulle

  1. Siirry sivulle, jolla taustasivulle siirrettävä objekti on.

  2. Napsauta taustasivulle siirrettävää objektia.

  3. Valitse Järjestä Siirrä taustasivulle.

  4. Näyttöön tulevassa sanomaruudussa kerrotaan, mille sivulle objekti on siirretty. Valitse OK.

Aiheeseen liittyviä ohjeita

Objekti on sijoitettu taustasivulle, vaikka sen pitäisi olla edustasivulla


Objektien siirtäminen edustasivulle

  1. Siirry taustasivulle, jossa edustasivulle siirrettävä objekti on.

  2. Napsauta edustasivulle siirrettävää objektia.

  3. Valitse Järjestä Siirrä edustasivulle.

  4. Näyttöön tulevassa sanomaruudussa kerrotaan, mille sivulle objekti on siirretty. Valitse OK.

Aiheeseen liittyviä ohjeita

Objekti on sijoitettu edustasivulle, vaikka sen pitäisi olla taustasivulla


Vesileimakuvan lisääminen

Publisherissa on jokaisen sivun takana taustasivuksi kutsuttu kerros. Voit toistaa objekteja, kuten ylätunnisteita, jokaisella sivulla asettamalla objektin taustasivulle.

  1. Valitse Näytä Siirry taustasivulle.

  2. Lisää kuva, jota haluat käyttää vesileimana.

    Toimintaohjeet

  3. Valitse Muotoile-valikosta Muuta kuvan väriä tai Muuta objektin väriä.

  4. Napsauta Väri-luetteloruudun nuolta ja valitse Täytön tehosteet.

  5. Valitse haluamasi vaihtoehdot ja valitse OK.

  6. Valitse OK.

  7. Voit palata edustasivulle valitsemalla Näytä-valikosta Siirry edustasivulle.

Aiheeseen liittyviä ohjeita

Vesileima näkyy objektien läpi, vaikka sen ei pitäisi näkyä, tai päinvastoin

Vesileima näkyy vain joillakin sivuilla

Opetusohjelma: Taustasivu

Taustasivun käyttäminen


Ylä- tai alatunnisteiden lisääminen

Publisherissa on jokaisen sivun takana taustasivuksi kutsuttu kerros. Voit toistaa objekteja, kuten ylätunnisteita, jokaisella sivulla asettamalla objektin taustasivulle.

  1. Valitse Näytä Siirry taustasivulle.

  2. Luo tekstikehys, johon haluat lisätä ylä- tai alatunnisteen.

    Toimintaohjeet

  3. Kirjoita teksti ja muotoile se tavalliseen tapaan.

  4. Voit palata edustasivulle valitsemalla Näytä Siirry edustasivulle.

Muita toimintaohjeita

Sivunumeroiden lisääminen

Aiheeseen liittyviä ohjeita

Tausta- ja edustasivuihin liittyviä ongelmia

Opetusohjelma: Taustasivu

Taustasivun käyttäminen


Ylä- tai alatunnisteen piilottaminen ensimmäisellä sivulla

  1. Siirry julkaisun ensimmäiselle sivulle.

    Toimintaohjeet

  2. Jos ylä- tai alatunniste on taustasivun ainoa objekti, piilota se valitsemalla Näytä Piilota taustasivu.

    Valikkokomennon viereen tulee valintamerkki.
    TAI
    Jos taustasivulla on ylä- tai alatunnisteen lisäksi muita objekteja, luo tekstikehys, joka peittää ylä- tai alatunnisteen.

    Toimintaohjeet

    Tyhjä tekstikehys ei näy tulosteessa, mutta se peittää allaan olevat objektit.

Aiheeseen liittyviä ohjeita

Ylä- tai alatunniste ei näy enää millään sivulla

Ylä- tai alatunniste on yhä näkyvissä

Opetusohjelma: Taustasivu


Ylä- ja alatunnisteiden lisääminen kaksipuolista asettelua käyttävälle aukeamalle

Tämän toimintaohjeen avulla luodaan kaksi taustasivua: toinen julkaisun vasemmanpuoleisia sivuja varten ja toinen julkaisun oikeanpuoleisia sivuja varten.

  1. Valitse Näytä Siirry taustasivulle.

  2. Luo tekstikehys kohtaan, jossa haluat ylä- tai alatunnisteen näkyvän julkaisun oikeanpuoleisilla sivuilla.

    Toimintaohjeet

  3. Kirjoita teksti ja muotoile se tavalliseen tapaan.

  4. Valitse Järjestä Asettelun apuviivat.

  5. Valitse Kaksipuoliset taustasivut ja apuviivat -valintaruutu.

  6. Valitse OK.

    Oikeanpuoleiselle taustasivulle asettamasi objektit peilautuvat vasemmanpuoleiselle taustasivulle.

  7. Voit palata edustasivulle valitsemalla Näytä Siirry edustasivulle.

Muita toimintaohjeita

Aukeamanäytön käyttäminen

Sivunumeroiden lisääminen aukeaman sivuille

Aiheeseen liittyviä ohjeita

Tausta- ja edustasivuihin liittyviä ongelmia

Opetusohjelma: Taustasivu


Ylä- ja alatunnisteiden lisääminen kaksipuolista asettelua käyttävälle aukeamalle

  1. Siirry mille tahansa julkaisun parittomalle sivulle.

    Toimintaohjeet

  2. Valitse Näytä Siirry taustasivulle.

  3. Luo tekstikehys kohtaan, jossa haluat ylä- tai alatunnisteen näkyvän julkaisun oikeanpuoleisilla sivuilla.

    Toimintaohjeet

  4. Kirjoita teksti ja muotoile se tavalliseen tapaan.

  5. Jos näytössä ei näy kahta sivua, valitse Näytä Aukeamanäyttö.

  6. Kopioi aukeaman oikealle taustasivulle asettamasi tekstikehys vasemmalle taustasivulle.

    Toimintaohjeet

  7. Sijoita teksti vasemmalle taustasivulle haluamaasi paikkaan.

  8. Voit palata edustasivulle valitsemalla Näytä Siirry edustasivulle.

Muita toimintaohjeita

Sivunumeroiden lisääminen aukeaman sivuille

Aiheeseen liittyviä ohjeita

Vasemman ylä- tai alatunnisteen sijoittamisessa on ongelmia

Tausta- ja edustasivuihin liittyviä ongelmia

Opetusohjelma: Taustasivu


Joka sivulla toistuvien tekstien ja kuvien lisääminen

Publisherissa on jokaisen sivun takana taustasivuksi kutsuttu kerros. Voit toistaa objekteja, kuten ylätunnisteita, jokaisella sivulla asettamalla objektin taustasivulle.

  1. Napsauta objektia, jonka haluat toistuvan jokaisella sivulla.

    Älä valitse tekstiä napsauttaessasi tekstikehystä.

  2. Sijoita objekti paikkaan, jossa haluat sen näkyvän jokaisella sivulla.

  3. Valitse Järjestä Siirrä taustasivulle.

  4. Valitse OK.

Muita toimintaohjeita

Yksittäisen taustasivun piilottaminen

Sivunumeroiden lisääminen

Aiheeseen liittyviä ohjeita

Tausta- ja edustasivuihin liittyviä ongelmia

Opetusohjelma: Taustasivu


Tekstin ja kuvien toistaminen aukeaman molemmilla sivuilla

Tämän toimintaohjeen avulla luodaan kaksi taustasivua: toinen julkaisun vasemmanpuoleisia sivuja varten ja toinen julkaisun oikeanpuoleisia sivuja varten.

  1. Valitse Näytä Aukeamanäyttö.

  2. Napsauta hiiren kakkospainikkeella objektia, jonka haluat toistuvan jokaisella sivulla, ja valitse Leikkaa.

    Älä valitse tekstiä napsauttaessasi tekstikehystä.

  3. Valitse Näytä Siirry taustasivulle.

  4. Valitse Muokkaa Liitä ja sijoita objekti oikealle taustasivulle.

  5. Valitse Järjestä Asettelun apuviivat.

  6. Valitse Kaksipuoliset taustasivut ja apuviivat -valintaruutu.

  7. Valitse OK.

    Oikeanpuoleiselle taustasivulle asettamasi objekti peilautuu vasemmanpuoleiselle taustasivulle.

  8. Voit palata edustasivulle valitsemalla Näytä Siirry edustasivulle.

Muita toimintaohjeita

Aukeamanäytön käyttäminen

Yksittäisen taustasivun piilottaminen

Sivunumeroiden lisääminen aukeaman sivuille

Aiheeseen liittyviä ohjeita

Tausta- ja edustasivuihin liittyviä ongelmia


Mukautetun reunaviivan luominen

Voit luoda mukautetun reunaviivan ClipArt-kuvasta, skannatusta valokuvasta tai muusta bittikartasta tai piirto-ohjelmalla (kuten Microsoft Draw'lla) luomastasi kuvasta.

  1. Napsauta kehystä, johon haluat luoda mukautetun reunaviivan.
    TAI
    Jos haluat luoda mukautetun reunaviivan ja käyttää sitä kehyksiin myöhemmin, napsauta mitä tahansa kehystä.

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Valitse Lisää tyylejä.

  3. Valitse Kuvareunus-välilehti.

  4. Valitse Luo mukautettu -painike.

  5. Jos haluat luoda reunaviivan Clip Galleryn kuvasta, valitse Valitse kuva Clip Gallerysta -valintaruutu.
    TAi
    Jos haluat käyttää jotakin muuta kuin Clip Galleryn kuvaa, poista Valitse kuva Clip Gallerysta -valintaruudun valinta.

  6. Valitse Valitse kuva -painike.

  7. Jos käytät Clip Gallerya, valitse reunaviivassa käytettävä kuva ja valitse sitten Lisää leike -painike.

    TAI
    Jos käytät Kuvatiedoston lisääminen -valintaikkunaa, valitse haluamasi kuvatiedosto ja valitse sitten Lisää.

  8. Kirjoita reunaviivan nimi Mukautetun reunan nimeäminen -valintaikkunaan.

  9. Valitse OK.

    Muutosten jälkeen mukautettu reunus näkyy Ääri- ja reunaviivan tyyli -valintaikkunan Kuvareunus-välilehdessä.

  10. Määritä reunaviivan muut asetukset.

  11. Käytä reunaviivaa valittuun kehykseen valitsemalla OK.
    TAI
    Jos haluat käyttää reunaviivaa kehyksiin myöhemmin, valitse Käytettävissä olevat reunukset -luettelosta Ei reunusta ja valitse sitten OK.

Aiheeseen liittyviä ohjeita

Kuvareunus-välilehti ei ole käytettävissä

Kuvareunuksen kuvat ovat vääristyneitä


Kuvareunuksen nimeäminen uudelleen

  1. Valitse kehys napsauttamalla sitä.

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin löytäminen

  3. Valitse Lisää tyylejä.

  4. Valitse Kuvareunus-välilehti.

  5. Valitse Käytettävissä olevat reunukset -ryhmästä reunaviiva, jonka haluat nimetä uudelleen.

  6. Valitse Nimeä uudelleen -painike.

  7. Kirjoita reunaviivan uusi nimi.

  8. Valitse OK.

  9. Jos haluat sulkea valintaikkunan käyttämättä reunaviivaa valittuun kehykseen, valitse Peruuta.
    TAI
    Käytä reunaviivaa valittuun kehykseen valitsemalla OK.

Aiheeseen liittyviä ohjeita

Kuvareunus-välilehti ei ole käytettävissä


Kuvareunuksen poistaminen

Toimi seuraavien ohjeiden mukaan, jos haluat poistaa valitun reunaviivan Käytettävissä olevat reunukset -luettelosta ja kaikista käsiteltävän julkaisun kehyksistä. Reunaviivaa ei voi tämän jälkeen käyttää muissa julkaisuissa, mutta sen poistaminen ei vaikuta aiemmin luotuihin julkaisuihin.

  1. Valitse kehys napsauttamalla sitä.

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin löytäminen

  3. Valitse Lisää tyylejä.

  4. Valitse Kuvareunus-välilehti.

  5. Valitse Käytettävissä olevat reunukset -luettelosta reunaviiva, jonka haluat poistaa.

  6. Valitse Poista-painike.

  7. Kun Publisher tuo näyttöön reunaviivan poistamista koskevan sanoman, valitse OK.

  8. Jos haluat sulkea valintaikkunan käyttämättä kuvareunuksia, valitse Peruuta.
    TAI
    Määritä kehykselle haluamasi reunaviiva-asetukset ja valitse sitten OK.

Aiheeseen liittyviä ohjeita

Kuvareunus-välilehti ei ole käytettävissä


Kuvareunuksen värien muuttaminen

  1. Napsauta kehystä, jonka kuvareunuksen väriä haluat muuttaa.

    Objektin ympärille tulee valintakahvat.

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin löytäminen

  3. Valitse Lisää tyylejä.

  4. Valitse Kuvareunus-välilehti.

  5. Napsauta Väri-luetteloruudun oikeassa reunassa olevaa nuolta.

  6. Valitse haluamasi vaihtoehdot.

  7. Valitse OK.

Huomautus

Jos haluat palauttaa kuvareunuksen alkuperäiset värit, valitse kehys napsauttamalla sitä. Valitse Kuvareunus-välilehden Väri-ryhmästä Palauta alkuperäinen väri -valintaruutu ja valitse sitten OK.


Kuvareunuksen leveyden muuttaminen

  1. Napsauta kehystä, jonka kuvareunuksen leveyttä haluat muuttaa.

    Objektin ympärille tulee valintakahvat.

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin löytäminen

  3. Valitse Lisää tyylejä.

  4. Valitse Kuvareunus-välilehti.

  5. Kirjoita Reunuksen koko -muokkausruutuun haluamasi pistekoko.

  6. Valitse OK.

Huomautus

Jos haluat palauttaa kuvareunuksen alkuperäisen leveyden, valitse kehys napsauttamalla sitä. Valitse Kuvareunus-välilehden Reunuksen koko -ryhmästä Käytä oletuskokoa -valintaruutu ja valitse sitten OK.

Aiheeseen liittyviä ohjeita

Kuvareunuksen kuvat vääristyvät reunuksen leveyden muuttamisen jälkeen


Kaksiosaisen sivulta ristitaitetun esitteen luominen alusta alkaen

Seuraavien ohjeiden mukaan toimimalla voit luoda sivulta ristitaitetun esitteen, joka tulostetaan tai kopioidaan yhden arkin molemmille puolille ja taitetaan sitten kahtia.

  1. Jos haluat muuttaa kirjoittimen paperikokoa, valitse Tiedosto Kirjoittimen asetukset, valitse haluamasi paperikoko ja valitse OK.

  2. Valitse Tiedosto Sivun asetukset.

  3. Valitse Valitse julkaisun asettelu -ryhmästä Taitettu arkki -valintanappi.

  4. Valitse Valitse taitetyyppi -ryhmästä Kirja.

    Publisher ottaa automaattisesti käyttöön aukeamanäytön.

  5. Valitse Suunta-ryhmästä Vaaka-valintanappi.
    TAI
    Valitse Pysty-valintanappi, jos haluat luoda korkean ja kapean esitteen.

  6. Valitse OK. Kun Publisher kysyy, haluatko lisätä automaattisesti kolme sivua,valitse Kyllä-painike.

  7. Valitse Järjestä Asettelun apuviivat.

  8. Määritä Ruudukon apuviivat -ryhmän ruutuihin haluamasi rivien ja sarakkeiden määrä.

  9. Määritä haluamasi reunukset Reunuksen apuviivat -ryhmän ruutuihin.

  10. Valitse OK.

  11. Jos julkaisu painetaan painotalossa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

Uuden 10,5 x 29,7 cm:n kokoisen kaksiosaisen esitteen luominen

Liitteen sisältävän kaksiosaisen esitteen luominen

PaperDirect-erikoispaperin näyttäminen työtilassa

Aiheeseen liittyviä ohjeita

Kaksiosaisen esitteen asettelu


Kolmi- tai neliosaisen julkaisun luominen alusta alkaen

  1. Jos haluat muuttaa kirjoittimen paperikokoa, valitse Tiedosto Kirjoittimen asetukset, valitse haluamasi paperikoko ja valitse sitten OK.

  2. Valitse Tiedosto Sivun asetukset.

  3. Valitse Valitse julkaisun asettelu -ryhmästä Normaali-valintanappi.

  4. Valitse Suunta-ryhmästä Vaaka-valintanappi, jos haluat luoda sivulta taitetun esitteen.
    TAI
    Valitse Pysty-valintanappi, jos haluat luoda ylhäältä taitetun esitteen.

  5. Valitse OK.

  6. Valitse Järjestä Asettelun apuviivat.

  7. Määritä Ruudukon apuviivat -ryhmän ruutuihin haluamasi rivien ja sarakkeiden määrä.

    Jos esite on esimerkiksi kolmiosainen ja ylhäältä taitettu, sarakkeiden määrä on yksi ja rivien määrä kolme.

    Jos esite on esimerkiksi neliosainen ja sivulta taitettu, sarakkeiden määrä on neljä ja rivien määrä yksi.

  8. Määritä haluamasi reunukset Reunuksen apuviivat -ryhmän ruutuihin.

  9. Valitse OK.

  10. Jos julkaisu painetaan painotalossa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

PaperDirect-erikoispaperin näyttäminen työtilassa

Kolmi- tai neliosaisen esitteen tulostaminen

Aiheeseen liittyviä ohjeita

Sivusuunta

Kaksiosaisen esitteen asettelu


Kaksiosaisen esitteen tulostaminen paikallisella kirjoittimella

Jos olet luonut esitteen alusta alkaen, varmista, että olet määrittänyt sille kaksiosaisen esitteen asettelun.

Toimintaohjeet

  1. Varmista, että julkaisussa on neljä sivua. Jos näin ei ole, lisää julkaisun loppuun sivuja.

    Toimintaohjeet

  2. Valitse Tiedosto Tulosta.

  3. Valitse Tulostuksen lisäasetukset.

  4. Jos esitteen sivut ovat pienempiä kuin paperi, jolle tulostetaan, valitse Painomerkit-ryhmän Leikkausmerkit-valintaruutu.

  5. Valitse muut haluamasi vaihtoehdot.

  6. Valitse kaksi kertaa OK.

    Publisher tulostaa ensimmäisen ja neljännen sivun samalle paperiarkille sekä toisen ja kolmannen sivun toiselle arkille. Tällä tavoin tulostettaessa sivut saadaan oikeaan järjestykseen, kun niistä on otettu kaksipuoliset valokopiot.

Muita toimintaohjeita

Tulostus paperin molemmille puolille (kaksipuolinen tulostus)

Paperin molemmille puolille tulostaminen syöttämällä paperi manuaalisesti kirjoittimeen

Kaksipuolisten valokopioiden ottaminen

Kolmi- tai neliosaisen esitteen tulostaminen


Kolmi- tai neliosaisen esitteen tulostaminen paikallisella kirjoittimella

Jos olet luonut esitteen alusta alkaen, varmista, että olet määrittänyt sille kolmi- tai neliosaisen esitteen asettelun.

Toimintaohjeet

  1. Valitse Tiedosto Tulosta.

  2. Valitse Tulostuksen lisäasetukset.

  3. Jos esitteen sivut ovat pienempiä kuin paperi, jolle tulostetaan, valitse Painomerkit-ryhmän Leikkausmerkit-valintaruutu.

  4. Valitse muut haluamasi vaihtoehdot.

  5. Valitse kaksi kertaa OK.

Muita toimintaohjeita

Tulostus paperin molemmille puolille (kaksipuolinen tulostus)

Paperin molemmille puolille tulostaminen syöttämällä paperi manuaalisesti kirjoittimeen

Kaksipuolisten valokopioiden ottaminen


Liitteen sisältävän kaksiosaisen esitteen luominen alusta alkaen

Seuraavien ohjeiden mukaan voit luoda 9,9 x 21 cm:n kokoisen esitteen, joka tulostetaan tai kopioidaan yhden arkin molemmille puolille. Liitettä varten arkista leikataan irti yksi kolmasosa ja loppu arkki taitetaan kahtia pituussuunnassa.

  1. Jos haluat muuttaa kirjoittimen paperikokoa, valitse Tiedosto Kirjoittimen asetukset, valitse haluamasi paperikoko ja valitse sitten OK.

  2. Valitse Tiedosto Sivun asetukset.

  3. Valitse Valitse julkaisun asettelu -ryhmästä Normaali-valintanappi.

  4. Valitse Suunta-ryhmästä Vaaka-valintanappi, jos haluat luoda sivulta taitetun esitteen.
    TAI
    Valitse Pysty-valintanappi, jos haluat luoda ylhäältä taitetun esitteen.

  5. Valitse OK.

  6. Valitse Järjestä Asettelun apuviivat.

  7. Määritä Ruudukon apuviivat -ryhmän ruutuihin haluamasi rivien ja sarakkeiden määrä.

    Jos esite on ylhäältä taitettu, määritä sarakkeiden määräksi yksi ja rivien määräksi kolme. Jos esite on sivulta taitettu, määritä sarakkeiden määräksi kolme ja rivien määräksi yksi.

  8. Määritä haluamasi reunukset Reunuksen apuviivat -ryhmän ruutuihin.

  9. Valitse OK.

  10. Jos julkaisu painetaan painotalossa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

Kaksiosaisen esitteen tulostaminen

Aiheeseen liittyviä ohjeita

Sivusuunta

Liitteen sisältävä kaksiosainen esite


Erikoiskokoisen esitteen luominen alusta alkaen

  1. Jos haluat muuttaa kirjoittimen paperikokoa, valitse Tiedosto Kirjoittimen asetukset, valitse haluamasi paperikoko ja valitse sitten OK.

  2. Valitse Tiedosto Sivun asetukset.

  3. Jos haluat esitteen olevan taittamattomana tulostuksessa käytettävän paperin kokoinen, valitse Valitse julkaisun asettelu -ryhmästä Normaali-valintanappi.
    TAI
    Jos haluat esitteen olevan taittamattomana tulostuksessa käytettävää paperia pienempi, valitse Valitse julkaisun koko -ryhmästä Erikoiskoko-valintanappi sekä määritä taittamattoman esitteen koko Leveys- ja Korkeus-ruutuihin.

  4. Valitse Valitse suunta -ryhmästä Vaaka-valintanappi, jos haluat luoda sivulta taitetun esitteen.
    TAI
    Valitse Pysty-valintanappi, jos haluat luoda ylhäältä taitetun esitteen.

  5. Valitse OK.

  6. Valitse Järjestä Asettelun apuviivat.

  7. Määritä Ruudukon apuviivat -ryhmän ruutuihin haluamasi rivien ja sarakkeiden määrä.

    Jos esite on esimerkiksi kolmiosainen ja ylhäältä taitettu, sarakkeiden määrä on yksi ja rivien määrä kolme.

    Jos esite on esimerkiksi neliosainen ja sivulta taitettu, sarakkeiden määrä on neljä ja rivien määrä yksi.

  8. Määritä haluamasi reunukset Reunuksen apuviivat -ryhmän ruutuihin.

  9. Valitse OK.

  10. Jos julkaisu painetaan painotalossa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

PaperDirect-erikoispaperin näyttäminen työtilassa

Esitteen tulostaminen

Aiheeseen liittyviä ohjeita

Sivusuunta


Kalenterin luominen alusta alkaen

  1. Jos haluat muuttaa kirjoittimen paperikokoa, valitse Tiedosto Kirjoittimen asetukset, valitse haluamasi paperikoko ja valitse OK.

  2. Valitse Tiedosto Sivun asetukset.

  3. Kun haluat luoda kalenterin, jonka sivut ovat tulostuksessa käytettävän paperin kokoisia, valitse Valitse julkaisun asettelu -ryhmän Normaali-valintanappi.
    TAI
    Kun haluat luoda kalenterin, joka on tulostuksessa käytettävää paperia pienempi tai suurempi, valitse Valitse julkaisun koko -ryhmän Erikoiskoko-valintanappi ja määritä kalenterin koko Leveys- ja Korkeus-ruutuihin.

  4. Valitse haluamasi vaihtoehto Valitse suunta -ryhmästä.

  5. Valitse OK.

  6. Lisää julkaisuun kuukausikalenteri rakennevalikoiman avulla.

    Toimintaohjeet

  7. Jos aiot painattaa julkaisun painossa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

Kalenterin tulostaminen

Aiheeseen liittyviä ohjeita

Sivusuunta


Taitetun kortin tulostaminen paikallisella kirjoittimella

Jos olet luonut kortin alusta alkaen, varmista, että olet määrittänyt sen asettelun taitetuksi kortiksi.

Toimintaohjeet

  1. Valitse Tiedosto Tulosta.

  2. Valitse haluamasi asetukset.

  3. Valitse OK.

Aiheeseen liittyviä ohjeita

Paperiarkkia kohden halutaan tulostaa mahdollisimman monta harjataitettua korttia

Ristitaitoksen tekeminen korttiin


Kirjoittimen ja näytön värivastaavuuden määrittäminen

Näyttövärit vaihtelevat näyttö- ja järjestelmäasetusten mukaan, kun taas tulostetun julkaisun värit vaihtelevat käytettävän kirjoittimen mukaan.

Jos näytöllä ja kirjoittimella on sama ICM (Image Color Matching) -profiili, tulostuvat värit vastaavat näytön värejä niin hyvin kuin mahdollista. ICM-värivastaavuusjärjestelmä on käytettävissä Windows 95 -järjestelmässä ja sitä uudemmissa järjestelmissä. Tarkista kirjoittimen ja näytön oppaista, tukevatko ne ICM-profiileja.

  1. Valitse Tiedosto-valikosta Kirjoittimen asetukset.

  2. Valitse haluamasi värikirjoitin Nimi-luetteloruudusta ja valitse OK.

  3. Valitse Tiedosto-valikosta Tulosta ja valitse Tulostuksen lisäasetukset.

  4. Valitse Julkaisun asetukset -välilehdestä Paranna näytön ja tulosteen värien vastaavuutta -valintaruutu.

  5. Valitse OK.

  6. Valitse OK, jos haluat tulostaa julkaisun. Muussa tapauksessa valitse Peruuta.

Huomautuksia

  • Kaikki värit eivät välttämättä toistu tulosteessa täysin näyttövärejä vastaavina, vaikka ICM-profiili on käytössä. Voit määrittää Publisherin merkitsemään nämä värit värivalikoimassa.

    Väärin tulostuvien värien merkitseminen

  • Publisherissa on kaikki perusvärimallit sekä vakiovärivalikoiman sisältävä värinäytejulkaisu, joka helpottaa näytön ja tulosteen värien vertailemista.

    Testisivun tulostaminen näytön ja kirjoittimen värien vertaamista varten

  • Jos aiot painattaa julkaisun, käytä värien määrittämiseen mieluiten painettua värikarttaa. Kun toimitat julkaistavat tiedostot painoon, keskustele valitsemistasi väreistä palvelun edustajan kanssa.

Muita toimintaohjeita

Prosessivärien (CMYK) valitseminen

Aiheeseen liittyviä ohjeita

Päivitetty ohjain on asennettu, mutta Paranna näytön ja tulosteen värien vastaavuutta -vaihtoehto ei ole käytettävissä


Väärin tulostuvien värien merkitseminen

  1. Valitse Tiedosto-valikosta Kirjoittimen asetukset.

  2. Valitse haluamasi värikirjoitin Nimi-luetteloruudusta ja valitse OK.

  3. Valitse Tiedosto-valikosta Tulosta ja valitse Tulostuksen lisäasetukset.

  4. Valitse Julkaisun asetukset..

  5. Valitse Paranna näytön ja tulosteen värien vastaavuutta -valintaruutu.

  6. Valitse OK.

  7. Valitse Peruuta.

  8. Valitse objekti.

  9. Valitse Muotoile-valikosta Täyttöväri ja valitse Lisää värejä.

  10. Valitse Merkitse valitulla kirjoittimella väärin tulostuvat värit -valintaruutu.

  11. Valitse OK.
    Värivalikoimissa näkyy X-merkki niiden värien päällä, jotka eivät tulostu tyydyttävästi.

Muita toimintaohjeita

Testisivun tulostaminen näytön ja kirjoittimen värien vertaamista varten

Aiheeseen liittyviä ohjeita

Kaikissa väriruuduissa on X-merkki

Merkitse valitulla kirjoittimella väärin tulostuvat värit -vaihtoehto ei ole käytettävissä


Värierottelujen tulostaminen paikallisella kirjoittimella

Etsi julkaisussa olevat rakennevirheet Rakenteen tarkistaminen -toiminnon avulla ennen värierottelujen tulostamista.

Rakenteen tarkistamisen suorittaminen

Tarkista myös, onko julkaisu määritetty prosessiväri- (CMYK) vai spottiväripainatusta varten. Valitse Työkalut-valikosta Painoasetustyökalut ja Väritulostus.

  1. Valitse Tiedosto-valikosta Tulosta.

  2. Valitse Tulosta värierottelu -valintanappi ja valitse Kaikki.

    Voit myös tulostaa yksittäisen värin erottelun valitsemalla luettelosta haluamasi värin.

  3. Valitse OK.

Huomautuksia

  • Publisher tulostaa kustakin julkaisun sivusta värierottelun, josta näkyy, miten kukin väri tulostuu. Jos julkaisu on määritetty prosessiväripainatusta varten, Publisher tulostaa yhden sivun kutakin väriä kohti. CMYK-värit ovat syaani, keltainen, magenta ja musta.

  • Värierottelut tulostetaan mustavalkoisina, vaikka käyttäisit värikirjoitinta. Värierottelun tarkoituksena on tarkistaa, että värit tulostuvat oikeisiin paikkoihin ja oikeille sivuille.

  • Toimita värierottelut painoon.

Muita toimintaohjeita

Publisher-julkaisun pakkaaminen painoon toimittamista varten

Julkaisun tallentaminen PostScript-tiedostona painatusta varten

Aiheeseen liittyviä ohjeita

Värierottelut ja koostevedokset

Tietoja prosessi- ja spottiväripainatuksesta

Julkaisun värien käyttäminen väripainatusmäärityksen jälkeen


Testisivun tulostaminen näytön ja kirjoittimen värien vertaamista varten

Näyttövärit vaihtelevat näyttö- ja järjestelmäasetusten mukaan, kun taas tulostetun julkaisun värit vaihtelevat käytettävän kirjoittimen mukaan.

Publisherissa on kaikki perusvärimallit sekä vakiovärivalikoiman sisältävä värinäytejulkaisu, joka helpottaa näytön ja tulosteen värien vertailemista.

  1. Valitse Muotoile-valikosta Värimalli.

  2. Valitse Vakio-välilehden Tulosta esimerkkivärit -painike.

Muita toimintaohjeita

Kirjoittimen ja näytön värivastaavuuden määrittäminen

Väärin tulostuvien värien merkitseminen


Kirjoittimen ja näytön värivastaavuuden määrittäminen ulkopuolista kirjoitinta varten

  1. Valitse Tiedosto-valikosta Tulosta.

  2. Valitse Nimi-luetteloruudusta painopalvelun käyttämä kirjoitin.

  3. Valitse Tulostuksen lisäasetukset.

  4. Valitse Julkaisun asetukset -välilehti.

  5. Valitse Paranna näytön ja tulosteen värien vastaavuutta -valintaruutu.

  6. Valitse OK.

Huomautuksia

  • ICM-profiilin avulla saat käsityksen siitä, miltä julkaisun lopulliset värit näyttävät. Jos muunnat RGB-värit CMYK-väreiksi Publisherissa, kannattaa käyttää ICM 2.0 -profiilia (ICM 2.0 sisältyy Windows 98 -järjestelmään ja sitä uudempiin järjestelmiin).

  • Jotta prosessivärit näkyisivät mahdollisimman tarkasti näytössä, näytön tulisi olla asetettu vähintään High color (16-bittinen) -tilaan.

  • Julkaisun lopulliset värit määräytyvät valitsemiesi CMYK- tai spottivärien arvojen mukaan. Neuvottele värien valinnasta painon kanssa ja pyri valitsemaan lopulliset värit standardinmukaisesta tai painon toimittamasta painetusta värikartasta.

Aiheeseen liittyviä ohjeita

Päivitetty ohjain on asennettu, mutta Paranna näytön ja tulosteen värien vastaavuutta -vaihtoehto ei ole käytettävissä


Valkoisen tekstin ja mustan taustan määrittäminen julkaisussa, joka on määritetty paikallista tulostusta tai prosessiväripainatusta varten

  1. Napsauta haluamaasi tekstikehystä.

  2. Valitse kehyksessä oleva teksti painamalla CTRL+A.

  3. Napsauta muotoilutyökalurivin fonttiväripainiketta.

    Työkalurivin löytäminen

  4. Valitse Lisää värejä.

  5. Valitse Näytä värit -luetteloruudusta Perusvärit.

  6. Valitse värivalikoimasta Valkoinen.

  7. Valitse OK.

  8. Napsauta muotoilutyökalurivin täyttöväripainiketta.

  9. Valitse Lisää värejä.

  10. Valitse Näytä värit -luetteloruudusta Perusvärit.

  11. Valitse värivalikoimasta Musta.

  12. Valitse OK.

Muita toimintaohjeita

Valkoisen tekstin ja mustan taustan määrittäminen spottivärijulkaisussa


Kehyksen tai muodon täyttäminen kuviolla tai värillä

  1. Napsauta kehystä tai muotoa.

  2. Napsauta muotoilutyökalurivin täyttöväripainiketta.

    Työkalurivin löytäminen

  3. Valitse haluamasi väri.

    Toimintaohjeet

Aiheeseen liittyviä ohjeita

Värien käyttöön liittyvät ongelmat

Tehdyt muutokset halutaan peruuttaa


Kuvion tai värin lisääminen taustalle tai objektiryhmän taakse

  1. Vedä suorakulmio täytettävän alueen ympärille.

    Toimintaohjeet

  2. Napsauta muotoilutyökalurivin täyttöväripainiketta.

    Työkalurivin löytäminen

  3. Valitse haluamasi väri.

    Toimintaohjeet

  4. Valitse Järjestä-valikosta Vie taakse.

Aiheeseen liittyviä ohjeita

Kuvio tai liukusävy halutaan lisätä värimalliin

Saman kuvion tai värin lisääminen julkaisun jokaisen sivun taustaksi


Valkoisen tekstin ja mustan taustan määrittäminen spottivärijulkaisussa

Tarkista, että julkaisu on määritetty spottiväripainatusta varten. (Valitse Työkalut Painoasetustyökalut ja Väritulostus.)

  1. Napsauta tekstikehystä.

  2. Valitse kehyksessä oleva teksti painamalla CTRL+A.

  3. Napsauta muotoilutyökalurivin fonttiväripainiketta.

  4. Valitse värivalikoimasta Valkoinen.

  5. Napsauta muotoilutyökalurivin täyttöväripainiketta.

  6. Valitse värivalikoimasta Musta.

Muita toimintaohjeita

Valkoisen tekstin ja mustan taustan määrittäminen julkaisussa, joka on määritetty paikallista tulostusta tai prosessiväripainatusta varten


Mukautetun värimallin luominen

Publisherin vakiovärivalikoimien lisäksi voit luoda mukautettuja värivalikoimia. Voit myös tallentaa mukautetut värivalikoimat myöhempää käyttöä varten.

  1. Valitse Muotoile Värimalli.

  2. Valitse Mukautettu-välilehti.

  3. Valitse Uusi-ryhmästä haluamasi uudet värit tai värityypit.

    Jos haluat näkyviin muita värejä, valitse Lisää värejä ja valitse haluamasi väri.
    TAI
    Jos haluat käyttää sävyjä tai varjostuksia, valitse luettelosta Täytön tehosteet -painike ja valitse haluamasi vaihtoehto.

  4. Voit käyttää mukautettua värimallia valitsemalla OK-painikkeen.
    TAI
    Valitse Tallenna värimalli, kirjoita värimallin nimi ja valitse kaksi kertaa OK.

    Kaikki julkaisun värimallin väreillä täytetyt objektit täytetään mukautetun värimallin väreillä.

Mukautetut värimallit näkyvät aakkosjärjestyksessä Värimalli-valintaikkunassa Vakio-välilehden Käytössä olevat mallit -ruudussa. Mukautetun värimallin värit näkyvät myös Värimallit-valikoimassa, kun napsautat muotoilutyökalurivin Täyttöväri-painiketta.

Muita toimintaohjeita

Sävyjen ja varjostusten käyttäminen mukautetussa värimallissa

Värimallin lisääminen henkilötietoihin

Saman värimallin käyttäminen useissa julkaisuissa

Aiheeseen liittyviä ohjeita

Värimalleihin liittyviä ongelmia


Toisen värimallin valitseminen

Värimalli on julkaisuun liittyvä tietty värivalikoima. Oletusarvon mukaan jokaiseen Publisherin julkaisuun on liitetty värimalli.

  1. Valitse Muotoile Värimalli.

  2. Valitse Käytettävissä olevat mallit -ruudusta haluamasi värimalli.

  3. Valitse OK.

    Kaikki julkaisun värimallin väreillä täytetyt objektit täytetään uuden värimallin väreillä.

Muita toimintaohjeita

Mukautetun värimallin luominen

Aiheeseen liittyviä ohjeita

Värimallin yksi väri halutaan muuttaa

Värit eivät muutu värimallia muutettaessa

Värimallin värin kuvaus


Objektin täyttäminen värimallin värillä

  1. Valitse objekti napsauttamalla sitä.

  2. Napsauta muotoilutyökalurivin täyttöväripainiketta.

    Työkalurivin löytäminen

  3. Valitse Värimalli-valikoimasta haluamasi väri.

Objekti täytetään valitsemallasi värimallin värillä. Kun muutat julkaisun värimallia, kyseisen objektin väri muuttuu uuden värimallin värin mukaiseksi.

Muita toimintaohjeita

Toisen värimallin valitseminen

Aiheeseen liittyviä ohjeita

Värimalleihin liittyviä ongelmia

Värien käyttöön liittyviä ongelmia

Värimallin kuvaus

Värimallin värin kuvaus


Objektin täyttäminen muulla kuin värimallin värillä

  1. Valitse objekti napsauttamalla sitä.

  2. Napsauta muotoilutyökalurivin täyttöväripainiketta.

    Työkalurivin löytäminen

  3. Valitse Lisää värejä ja valitse haluamasi väri.

Objekti täytetään valitsemallasi värillä. Objektin väri säilyy samana, vaikka vaihdat julkaisun värimallia.

Muita toimintaohjeita

Objektin täyttäminen värimallin värillä

Objektin värittäminen PANTONE-prosessivärillä (CMYK)

Objektin värittäminen PANTONE-spottivärillä

Aiheeseen liittyviä ohjeita

Värien käyttöön liittyviä ongelmia

Täyttövärivalikoimaan halutaan lisää värejä

Värimallin värin kuvaus


Saman värimallin käyttäminen useissa julkaisuissa

Voit lisätä värimallin yrityksen, organisaation tai omaan käyttöön luotuihin julkaisuihin automaattisesti.

  1. Lisää värimalli henkilötietoihin.

    Toimintaohjeet

  2. Kun liität henkilötiedot julkaisuun, värimallia käytetään julkaisussa.

    Toimintaohjeet

Aiheeseen liittyviä ohjeita

Värimallin poistaminen henkilötiedoista

Värimallin kuvaus

Tietoja henkilötiedoista


Sävyjen tai varjostusten lisääminen värimalliin

  1. Valitse Muotoile Värimalli.

  2. Valitse Mukautettu-välilehti.

  3. Valitse Uusi-ryhmästä muutettava väri.

  4. Valitse Täytön tehosteet.

  5. Valitse haluamasi sävy tai varjostus.

  6. Valitse OK.

    Sävy tai varjostus lisätään mukautettuun värimalliin.

Aiheeseen liittyviä ohjeita

Kuvio tai liukusävy halutaan lisätä värimalliin

Varjostusten, sävyjen, kuvioiden ja liukusävyjen kuvaus


Objektin lisääminen rakennevalikoimasta julkaisuun

  1. Napsauta objektityökalurivin Rakennevalikoiman objekti -painiketta.

  2. Valitse Objektien luokat- tai Objektien rakenneryhmät -välilehti.

  3. Valitse Luokat-ryhmästä luokka tai rakenneryhmä napsauttamalla sitä.

    Luokan tai rakenneryhmän objektit näkyvät oikeanpuoleisessa ruudussa.

  4. Kaksoisnapsauta haluamaasi objektia oikeanpuoleisessa ruudussa.

    Objekti lisätään julkaisuun.

Muita toimintaohjeita

Rakennevalikoiman objektien tuominen toisen julkaisun julkaisukohtaisesta rakenneryhmästä

Aiheeseen liittyviä ohjeita

Web-objekteja ei löydy rakennevalikoimasta

Rakennevalikoiman käyttäminen


Julkaisukohtaisen rakenneryhmän objektin nimeäminen uudelleen

Voit nimetä uudelleen luomasi objektit ja muut kuin valmiit Publisher-objektit.

  1. Napsauta objektityökalurivin Rakennevalikoiman objekti -painiketta.

  2. Valitse Omat objektit -välilehti.

  3. Napsauta Luokat-ryhmässä luokkaa, jonka objektin haluat nimetä uudelleen.

  4. Napsauta objektia hiiren kakkospainikkeella oikeanpuoleisessa ruudussa ja valitse Nimeä tämä objekti uudelleen.

  5. Kirjoita Uusi nimi -muokkausruutuun uusi nimi.

  6. Valitse OK.

Rakennevalikoimaan tekemäsi muutokset tallennetaan julkaisun mukana.

Aiheeseen liittyviä ohjeita

Nimeä tämä objekti uudelleen -komento ei ole käytettävissä


Julkaisukohtaisen rakenneryhmän objektin poistaminen

Voit poistaa luomasi objektit ja muut kuin valmiit Publisher-objektit.

  1. Napsauta objektityökalurivin Rakennevalikoiman objekti -painiketta.

  2. Valitse Omat objektit -välilehti.

  3. Napsauta Luokat-ryhmässä luokkaa, jonka objektin haluat poistaa.

  4. Napsauta objektia hiiren kakkospainikkeella oikeanpuoleisessa ruudussa ja valitse Poista tämä objekti.

  5. Vahvista poisto valitsemalla Kyllä.

Rakennevalikoimaan tekemäsi muutokset tallennetaan julkaisun mukana.

Aiheeseen liittyviä ohjeita

Poista tämä objekti -komento ei ole käytettävissä

Objektien poistamisen etuja


Objektin lisääminen julkaisukohtaiseen rakenneryhmään

  1. Valitse objekti napsauttamalla sitä.
    TAI
    Jos haluat luoda objektiryhmän, valitse kaikki objektit.

    Toimintaohjeet

  2. Valitse Lisää-valikosta Lisää valinta rakennevalikoimaan.

  3. Kirjoita objektin nimi Objektin nimi -ruutuun.

  4. Kirjoita uusi luokan nimi Luokka-ruutuun.
    TAI
    Napsauta haluamaasi luokan nimeä.

  5. Valitse OK.

Rakennevalikoimaan tekemäsi muutokset tallennetaan julkaisun mukana.


Julkaisukohtaisen rakenneryhmän luokan poistaminen

  1. Napsauta objektityökalurivin Rakennevalikoiman objekti -painiketta.

  2. Valitse Omat objektit -välilehti.

  3. Valitse Asetukset-painike ja valitse Muokkaa luokkia.

  4. Valitse poistettava luokka Valitse muokattava luokka -ruudusta.

  5. Valitse Poista-painike ja vahvista poisto valitsemalla Kyllä.

  6. Valitse Sulje-painike.

Rakennevalikoimaan tekemäsi muutokset tallennetaan julkaisun mukana.

Aiheeseen liittyviä ohjeita

Poista-painike ei ole käytettävissä

Luokkien poistamisen etuja


Julkaisukohtaisen rakenneryhmän luokan nimeäminen uudelleen

  1. Napsauta objektityökalurivin Rakennevalikoiman objekti -painiketta.

  2. Valitse Omat objektit -välilehti.

  3. Valitse Asetukset-painike ja valitse Muokkaa luokkia.

  4. Valitse Valitse muokattava luokka -luetteloruudusta luokka, jonka haluat nimetä uudelleen.

  5. Valitse Nimeä uudelleen -painike ja kirjoita luokan uusi nimi.

  6. Valitse OK.

  7. Valitse Sulje-painike.

Rakennevalikoimaan tekemäsi muutokset tallennetaan julkaisun mukana.

Aiheeseen liittyviä ohjeita

Nimeä uudelleen -painike ei ole käytettävissä


Uuden luokan lisääminen julkaisukohtaiseen rakenneryhmään

  1. Valitse objekti, jonka haluat lisätä uuteen luokkaan.

  2. Napsauta objektityökalurivin Rakennevalikoiman objekti -painiketta.

  3. Valitse Omat objektit -välilehti.

  4. Valitse Asetukset-painike ja valitse sitten Lisää valinta rakennevalikoimaan.

  5. Kirjoita haluamasi nimi Objektin nimi -muokkausruutuun.

  6. Kirjoita uuden luokan nimi Luokka-muokkausruutuun.

  7. Valitse OK.

  8. Valitse Sulje-painike.

Rakennevalikoimaan tekemäsi muutokset tallennetaan julkaisun mukana.

Aiheeseen liittyviä ohjeita

Lisää valinta rakennevalikoimaan -komento ei ole käytettävissä


Rakennevalikoiman objektien tuominen toisen julkaisun julkaisukohtaisesta rakenneryhmästä

  1. Valitse Lisää-valikosta Rakennevalikoiman objekti.

  2. Valitse Omat objektit -välilehti.

  3. Valitse Asetukset-painike ja valitse sitten Selaa.

  4. Valitse sen julkaisun nimi, joka sisältää haluamasi rakennevalikoiman objektit.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  5. Valitse OK.

  6. Valitse Luokat-ruudusta haluamasi luokka.

  7. Kaksoisnapsauta objektia oikeanpuoleisessa ruudussa.

    Objekti lisätään julkaisuun.

  • Voit valita nykyisen julkaisun julkaisukohtaisen rakenneryhmän valitsemalla Lisää-valikosta Rakennevalikoiman objekti. Valitse Omat objektit -välilehden Asetukset-painike ja valitse Näytä nykyisen julkaisun valikoima.

Aiheeseen liittyviä ohjeita

Julkaisukohtainen rakenneryhmä on tyhjä


Tekstin tai objektin muotoilun kopioiminen

  1. Valitse objekti tai teksti, jonka muotoilun haluat kopioida.

  2. Napsauta vakiotyökalurivin muotoilusivellintä.

    Työkalurivin löytäminen

    Hiiren osoitin muuttuu siveltimen muotoiseksi.

  3. Valitse objekti tai teksti, johon haluat käyttää muotoilua.

    Uutta muotoilua käytetään valitsemassasi objektissa tai tekstissä.

Aiheeseen liittyviä ohjeita

Muotoilun kopioiminen sivulta nopeasti

Muotoilun kopioiminen useaan objektiin kerralla


Suorakulmion tai ellipsin luominen

  1. Napsauta objektityökalurivin suorakulmio- tai ellipsityökalua.

  2. Aseta osoitin kohtaan, johon haluat sijoittaa jonkin kuvion kulmista, ja vedä hiirellä vinosti ylös- tai alaspäin.

Muita toimintaohjeita

Ympyrän, neliön tai vaaka- tai pystyviivan luominen

Objektin luominen keskipisteestä lähtien

Aiheeseen liittyviä ohjeita

Kuvion luomisen jälkeen näkyviin tulevat vain kahvat (pienet mustat neliöt)

Halutaan luoda monimutkainen kuvio


Mukautettujen muotojen luominen

  1. Napsauta objektityökalurivin mukautettu muoto -työkalua.

  2. Valitse haluamasi mukautettu muoto.

  3. Aseta osoitin kohtaan, josta haluat aloittaa muodon luomisen, pidä hiiren painiketta alhaalla ja vedä vinosti ylös- tai alaspäin. Vapauta hiiren painike, kun mukautettu muoto on haluamasi kokoinen ja muotoinen.

Muita toimintaohjeita

Objektin keskittäminen tiettyyn paikkaan

Mukautetun muodon mittasuhteiden säilyttäminen piirrettäessä

Mukautettujen muotojen muodon muuttaminen

Aiheeseen liittyviä ohjeita

Kuvion luomisen jälkeen näkyviin tulevat vain kahvat (pienet mustat neliöt)


Viivan tai nuolen luominen

  1. Napsauta objektityökalurivin viivatyökalua.

  2. Siirrä osoitin viivan alkupisteen sijoituskohtaan ja vedä loppupiste haluamaasi paikkaan.

  3. Jos haluat luoda nuolen, valitse muotoilutyökaluriviltä haluamasi nuolen suunta.

    Työkalurivin löytäminen

Muita toimintaohjeita

Vaakasuoran tai pystysuoran viivan luominen

Viivan paksuuden, tyylin, värin tai nuolenpään muuttaminen

Tyylitellyn tai käyrän nuolen luominen mukautettu muoto -työkalun avulla

Objektin ja siihen osoittavan nuolen ryhmittäminen


Viivan tai nuolen ulkoasun muuttaminen

  1. Valitse viiva tai nuoli napsauttamalla sitä.

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin löytäminen

  3. Valitse Lisää tyylejä.

  4. Valitse haluamasi asetukset.

Muita toimintaohjeita

Usean viivan tai nuolen muuttaminen kerralla


Mukautettujen muotojen muodon muuttaminen

Tämä ohje koskee vain joitakin mukautettu muoto -työkalulla luotavia muotoja.

  1. Valitse muoto napsauttamalla sitä.

  2. Aseta osoitin säätökahvan (A) päälle siten, että näkyviin tulee säätöosoitin (B).

    Kaikilla mukautetuilla muodoilla ei ole säätökahvoja, jolloin vain niiden kokoa voidaan muuttaa.

  3. Pidä hiiren painiketta alhaalla ja muuta muotoa vetämällä kahvasta.

Muita toimintaohjeita

Muodon ulkoasun muuttaminen

Tekstin, kuvien tai muiden objektien lisääminen tai muuttaminen

Aiheeseen liittyviä ohjeita

Tehdyt muutokset halutaan peruuttaa


Objektin koon muuttaminen

  1. Valitse objekti napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Aseta osoitin jonkin kahvan päälle siten, että näkyviin tulee koonmuutto-osoitin.

    Muuta kuvan kokoa mittasuhteet säilyttäen valitsemalla kulmakahva ja siirry vaiheeseen 3.
    TAI
    Muuta mukautetun muodon tai tekstikehyksen kokoa mittasuhteet säilyttäen valitsemalla kulmakahva, pidä VAIHTONÄPPÄINTÄ alhaalla ja siirry vaiheeseen 3.
    TAI
    Venytä objektia valitsemalla ylä-, ala- tai sivukahva ja siirry vaiheeseen 3.

  3. Pidä hiiren painiketta alhaalla ja muuta objektia vetämällä kahvasta.

Muita toimintaohjeita

Objektin tai objektiryhmän koon tarkka muuttaminen

Usean objektin koon muuttaminen kerralla

Aiheeseen liittyviä ohjeita

Tekstin leikkautumiseen tai katoamiseen liittyviä ongelmia

Fonttikoko muuttuu kehyksen kokoa muutettaessa


Objektien ryhmittäminen

  1. Pidä VAIHTONÄPPÄINTÄ alhaalla ja valitse hiirellä ryhmitettävät objektit.
    TAI
    Napsauta objektityökaluriviltä osoitintyökalua ja vedä valintakehys ryhmitettävien objektien ympärille.

  2. Napsauta valintakehyksen oikeassa alakulmassa olevaa ryhmityspainiketta.

    Tämän jälkeen voit muuttaa objektiryhmän kokoa tai kiertää sitä.

    Voit kuitenkin muuttaa ryhmän yksittäisten objektien väriä, ääriviivaa ja tekstiä tavalliseen tapaan.

  • Jos haluat purkaa ryhmityksen, valitse objektiryhmä napsauttamalla sitä ja napsauta ryhmityspainiketta uudelleen.

Jos haluat ryhmittää samat objektit uudelleen, valitse heti ryhmityksen purkamisen jälkeen Muokkaa-valikosta Kumoa.
TAI
Napsauta ryhmityspainiketta uudelleen.

Aiheeseen liittyviä ohjeita

Opetusohjelma: Publisher-objektien ryhmittäminen


Objektin muuttaminen läpinäkyväksi tai läpinäkymättömäksi

  1. Valitse objekti napsauttamalla sitä.

  2. Paina CTRL+T.

Muita toimintaohjeita

Usean objektin muuttaminen läpinäkyväksi tai läpinäkymättömäksi kerralla

Objektin muuttaminen läpinäkymättömäksi täyttämällä se kuviolla tai värillä

Aiheeseen liittyviä ohjeita

Kuvakehyksen muuttaminen läpinäkyväksi ei onnistu

Opetusohjelma: Objektien pinoaminen


Objektin kiertäminen tai kääntäminen

  1. Valitse objekti napsauttamalla sitä.

  2. Valitse Järjestä Kierrä tai käännä.

  3. Valitse Kierrä vasemmalle tai Kierrä oikealle, jos haluat kiertää objektia 90 astetta jompaankumpaan suuntaan.
    TAI
    Valitse Kierrä vaakasuunnassa tai Kierrä pystysuunnassa, jos haluat kiertää objektia vaaka- tai pystysuunnassa.

Muita toimintaohjeita

Objektin kiertäminen manuaalisesti

Objektin kiertäminen tietyn astemäärän verran

Aiheeseen liittyviä ohjeita

Opetusohjelma: Kiertäminen ja kääntäminen


Kirjekuoren luominen alusta alkaen

  1. Valitse Tiedosto-valikosta Sivun asetukset.

  2. Valitse Valitse julkaisun asettelu -ryhmästä Kirjekuoret.

  3. Valitse Valitse kirjekuori -ryhmästä haluamasi kirjekuoren koko.
    TAI
    Luo mukautettu kirjekuoren koko.

    Toimintaohjeet

  4. Valitse OK.

  5. Jos julkaisu tulostetaan painotalossa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Aiheeseen liittyviä ohjeita

Kirjekuorien valmisteleminen ryhmäpostitusta varten

Kirjekuorien tulostaminen


Uuden Web-sivun luominen

  1. Valitse Tiedosto-valikosta Uusi.

    Julkaisuvalikoima tulee näyttöön.

  2. Valitse Tyhjät julkaisut -välilehti.

  3. Valitse Web-sivu.

  4. Valitse Luo-painike.

Muita toimintaohjeita

Web-sivuston rakenteen valmisteleminen

Hyperlinkkien lisääminen Web-sivulle

Aiheeseen liittyviä ohjeita

Opetusohjelma: Web-sivuston luominen


Web-sivun luominen aiemmin luotua julkaisua käyttäen

Toimi seuraavien ohjeiden mukaan aina, vaikka käyttäisin Web-sivun luomisessa mitä tahansa julkaisua.

  1. Avaa julkaisu, jota haluat käyttää uuden Web-sivun luomiseen.
    TAI
    Jos julkaisu on avoinna ja olet muokannut sitä, tallenna muutokset valitsemalla Tiedosto-valikosta Tallenna.

  2. Valitse Tiedosto-valikosta Luo Web-sivu nykyisestä julkaisusta.

  3. Valitse kehotettaessa Kyllä, jolloin rakenteen tarkistaminen etsii asettelusta Web-sivun latautumisen ja asettelun kannalta ongelmalliset ominaisuudet.

  4. Tee uuteen Web-sivuun muut haluamasi muutokset.

  5. Valitse Tiedosto-valikosta Tallenna nimellä.

  6. Kirjoita Tiedostonimi-muokkausruutuun uuden Web-sivun nimi.

  7. Valitse Tallenna-painike.

Muita toimintaohjeita

Web-sivun taustavärin tai materiaalikuvion muuttaminen

Hyperlinkkien lisääminen Web-sivulle

Aiheeseen liittyviä ohjeita

Opetusohjelma: Web-sivuston luominen

Rakenteen tarkistamisen suorittaminen


Hyperlinkin lisääminen tekstiin

  1. Valitse teksti, johon haluat lisätä hyperlinkin.

  2. Valitse Lisää-valikosta Hyperlinkki.

  3. Valitse haluamasi hyperlinkkityyppi Luo hyperlinkki -ryhmästä.

  4. Määritä Hyperlinkin tiedot -ryhmän muokkausruutuun hyperlinkin Web-osoite tai -sivu.

    Toimintaohjeet

  5. Valitse OK.

    Valitun tekstin väri muuttuu, mikä osoittaa sen sisältävän hyperlinkin.

Muita toimintaohjeita

Hyperlinkkitekstin värin muuttaminen

Hyperlinkkien esikatseleminen ja testaaminen

Aiheeseen liittyviä ohjeita

Hyperlinkkitekstiä halutaan siirtää


Hyperlinkin lisääminen objektin osaan

  1. Valitse Objektit-työkalurivin kohdepistetyökalu.

  2. Aseta osoitin kohdepisteen vasemman yläkulman sijoituskohtaan ja määritä kohdepiste vetämällä hiirellä vinosti alas- tai ylöspäin.

  3. Valitse haluamasi hyperlinkkityyppi Luo hyperlinkki -ryhmästä.

  4. Määritä Hyperlinkin tiedot -ryhmän muokkausruutuun hyperlinkin Web-osoite.

    Toimintaohjeet

  5. Valitse OK.

Muita toimintaohjeita

Hyperlinkkien esikatseleminen ja testaaminen

Web-sivuston taustasivun materiaalikuvion tai värin muuttaminen

Aiheeseen liittyviä ohjeita

Kohdepisteen kuvaus


Hyperlinkin lisääminen objektiin

  1. Valitse objekti napsauttamalla sitä.

  2. Valitse Lisää-valikosta Hyperlinkki.

  3. Valitse haluamasi hyperlinkkityyppi Luo hyperlinkki -ryhmästä.

    Toimintaohjeet

  4. Määritä Hyperlinkin tiedot -ryhmän muokkausruutuun hyperlinkin Web-osoite.

  5. Valitse OK.

Muita toimintaohjeita

Hyperlinkkien esikatseleminen ja testaaminen

Web-sivuston taustasivun materiaalikuvion tai värin muuttaminen


Web-sivuston esikatseleminen ja hyperlinkkien testaaminen

  1. Valitse Tiedosto-valikosta Web-sivuston esikatselu.

  2. Jos sivustossa on useita sivuja, tarkastele koko sivustoa valitsemalla Web-sivusto-valintanappi.
    TAI
    Tarkastele vain yhtä sivua valitsemalla Nykyinen sivu -valintanappi.

  3. Valitse OK.

    Publisher luo sivut Web-sivustoksi ja avaa ne oletusselaimessa.

    Selain saattaa piilottaa tämän ohjeaiheen. Voit palata ohjeaiheeseen muuttamalla selainikkunan kokoa tai napsauttamalla Windowsin tehtäväpalkin Publisherin Ohje -kuvaketta.

  4. Testaa hyperlinkkien toiminta napsauttamalla niitä Web-sivuilla. (Jos valitsit Nykyinen sivu -valintanapin, hyperlinkkien kautta ei voi siirtyä muille sivuille esikatselun aikana.)

    Voi muuttaa Web-sivujasi esikatselun jälkeen, mutta muutokset eivät näy selaimessa, ennen kuin toistat vaiheet 1–3.

  5. Kun lopetat Web-sivuston esikatselemisen ja testaamisen, sulje selain.

Huomautus

Hyperlinkin kohdeohje näyttää hyperlinkin kohteen, kun hiiriosoitin asetetaan linkin päälle. Jos poistat kohdeohjeet käytöstä, hyperlinkkien kohdeohjeet eivät näy.

Muita toimintaohjeita

Julkaiseminen Webissä

Aiheeseen liittyviä ohjeita

Rakenteen tarkistaminen halutaan suorittaa myöhemmin

Opetusohjelma: Web-sivuston luominen


Hyperlinkkitekstin ja leipätekstin värin muuttaminen

Helpoin tapa muuttaa hyperlinkkitekstin ja leipätekstin väriä on valita toinen vakiovärimalli. Värimallien vaihtaminen muuttaa kuitenkin myös julkaisun muita värejä.

Vain hyperlinkkitekstin ja leipätekstin värin mukauttamista varten on luotava mukautettu värimalli.

  1. Valitse Muotoile-valikosta Väri- ja taustasivumalli.

  2. Valitse Mukautettu-välilehti.

  3. Napsauta Värimallin värit -ryhmässä muutettavan tekstin värin vieressä olevaa nuolta.

    Toimintaohjeet

  4. Valitse värivalikoimasta haluamasi väri.

    Malli-ruudusta näet, miltä valitut värit näyttävät taustavärin tai materiaalikuvion kanssa.

  5. Valitse OK.

Muita toimintaohjeita

Web-sivuston taustavärin tai materiaalikuvion muuttaminen

Web-sivuston värimallin vaihtaminen

Aiheeseen liittyviä ohjeita

Tekstin väri ei muutu


Hyperlinkin poistaminen tekstistä

  1. Valitse hyperlinkkiteksti.

  2. Valitse Lisää-valikosta Hyperlinkki.

  3. Valitse Hyperlinkki-valintaikkunan Poista-painike.

    Tekstin väri muuttuu.


Hyperlinkin poistaminen objektista

  1. Jos poistettava hyperlinkki kattaa koko objektin, valitse objekti napsauttamalla sitä.
    TAI
    Jos hyperlinkki kattaa objektista vain osan, valitse kohdepiste napsauttamalla sen reunaa.

  2. Valitse Lisää-valikosta Hyperlinkki.

  3. Valitse Poista-painike.

    Objekti ei muutu, kun poistat hyperlinkin.

Aiheeseen liittyviä ohjeita

Kohdepisteen kuvaus


Hyperlinkkitekstin osoitteen muuttaminen

  1. Valitse hyperlinkkiteksti.

  2. Valitse Lisää-valikosta Hyperlinkki.

  3. Määritä Hyperlinkin tiedot -ryhmän muokkausruutuun hyperlinkin uusi Web-osoite tai -sivu.

    Toimintaohjeet

  4. Valitse OK.


Hyperlinkkiobjektin osoitteen muuttaminen

  1. Jos muokattava hyperlinkki kattaa koko objektin, valitse objekti napsauttamalla sitä.
    TAI
    Jos hyperlinkki kattaa objektista vain osan, valitse kohdepiste napsauttamalla sen reunaa.

  2. Valitse Lisää-valikosta Hyperlinkki.

  3. Määritä Hyperlinkin tiedot -ryhmän muokkausruutuun hyperlinkin uusi Web-osoite tai -sivu.

    Toimintaohjeet

  4. Valitse OK.

Aiheeseen liittyviä ohjeita

Kohdepisteen kuvaus


Web-sivujen lisääminen

Kun linkität Web-sivuston jokaisen sivun kotisivuun suoraan tai epäsuorasti, käyttäjät voivat selata kaikkia sivuja.

  1. Siirry kohtaan, johon haluat lisätä sivun.

    Toimintaohjeet

  2. Valitse Lisää-valikosta Sivu.

  3. Valitse valintaikkunasta haluamasi asetukset.

  4. Valitse OK.

Muita toimintaohjeita

Hyperlinkkien, tekstin, kuvien, lomakkeiden ja muiden objektien lisääminen Web-sivulle


Web-sivuston materiaalikuvion muuttaminen tai lisääminen

  1. Valitse Muotoile-valikosta Väri- ja taustasivumalli.

  2. Napsauta Vakio-välilehteä.

  3. Valitse Taustasivu-ryhmän Selaa-painike.

    Näyttöön tulee Web-taustasivut -valintaikkuna.

  4. Valitse haluamasi kuvatiedosto materiaalikuvioksi.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  5. Voit tarkastella uutta materiaalikuviota Esikatselu-ruudussa.

  6. Valitse OK.

Web-sivujen taustalle lisättävä materiaalikuvio luodaan toistamalla valitsemaasi kuvatiedostoa.

Jos luot materiaalikuvion mukautetusta kuvatiedostosta, käytä enintään 20 kilotavun kokoista tiedostoa. Suuren kuvatiedoston lataaminen Web-sivulle kestää kauan.

  • Voit poistaa materiaalikuvion poistamalla Materiaalikuvio-valintaruudun valinnan.

Muita toimintaohjeita

Web-sivuston taustavärin muuttaminen

Toisen värimallin valitseminen

Aiheeseen liittyviä ohjeita

Web-sivun taustaväri ei näy

Taustan luominen limittäisillä kuvioilla


Web-sivuston taustavärin muuttaminen

  1. Valitse Muotoile-valikosta Väri- ja taustasivumalli.

  2. Napsauta Vakio-välilehteä.

  3. Napsauta Taustasivu-ryhmän Yhtenäinen väri -luettelon nuolipainiketta.

  4. Valitse värivalikoimasta haluamasi väri.
    TAI
    Jos haluat näkyviin muita värejä, valitse luettelosta Lisää värejä -painike ja valitse haluamasi vaihtoehdot.
    TAI
    Jos haluat käyttää sävyjä tai varjostuksia, valitse luettelosta Täytön tehosteet -painike ja valitse haluamasi vaihtoehto.

  5. Valitse OK.

Muita toimintaohjeita

Hyperlinkkitekstin ja leipätekstin värin muuttaminen

Toisen värimallin valitseminen

Aiheeseen liittyviä ohjeita

Web-sivun taustaväri ei näy


Web-sivujen tallentaminen

Web-sivut kannattaa tallentaa usein.

  1. Valitse Tiedosto-valikosta Tallenna.

    Jos olet tallentanut julkaisun aiemmin, sinun ei tarvitse tehdä seuraavia toimia.

  2. Kirjoita Tiedostonimi-muokkausruutuun julkaisun nimi.

  3. Valitse asema ja kansio, johon haluat tallentaa tiedoston.

    Toimintaohjeet

  4. Valitse Tallenna-painike.

Muita toimintaohjeita

Julkaisun tallentaminen eri tavoilla: levykkeelle, toisella nimellä, mallina tai varmuuskopion kanssa


Web-sivun koon mukauttaminen

  1. Valitse Tiedosto-valikosta Sivun asetukset.

  2. Valitse Sivun leveys -ryhmästä Mukautettu-valintanappi.

  3. Määritä Sivun koko -ryhmään haluamasi mitat.

  4. Valitse OK.


Web-sivun kohdenäytön vaihtaminen VGA-näytöstä SVGA-näytöksi

  1. Valitse Tiedosto-valikosta Sivun asetukset.

  2. Valitse Sivun leveys -ryhmästä Leveä-valintanappi.

  3. Valitse OK.

Aiheeseen liittyviä ohjeita

VGA- ja SVGA-näytön ero


Web-sivuston värimallin vaihtaminen

Värimalli on Web-sivustoon liittyvä tietty värivalikoima. Oletusarvon mukaan jokaiseen Publisherin julkaisuun on liitetty värimalli.

  1. Valitse Muotoile-valikosta Väri- ja taustasivumalli.

  2. Napsauta Vakio-välilehteä.

  3. Valitse Käytettävissä olevat mallit -ruudusta haluamasi värimalli.

    Esikatselun avulla voit tarkastella värimallin vaikutusta käsiteltävässä Web-sivustossa.

    Malli-ruudussa näet värimallin leipätekstin, hyperlinkkitekstin ja avatun hyperlinkin tekstin sellaisena, kuin ne näkyvät Web-sivustossa.

  4. Valitse OK.

Muita toimintaohjeita

Hyperlinkkitekstin ja leipätekstin värin muuttaminen

Objektin täyttäminen värimallin värillä

Aiheeseen liittyviä ohjeita

Värimalleihin liittyvät ongelmat

Värimallin kuvaus

Värimallin kuvaus


Microsoft Internet Explorer 5:n asentaminen

Jos valitsit Publisherin mukautetun asennuksen etkä asentanut Microsoft Internet Explorer 5:tä, voit asentaa selaimen seuraavien ohjeiden mukaan.

  1. Aseta Publisherin CD-levy asemaan.

  2. Jos asennusvalintaikkuna tulee näyttöön, valitse Peruuta.

  3. Kaksoisnapsauta työpöydän Oma tietokone -kuvaketta.

  4. Napsauta CD-aseman kuvaketta hiiren kakkospainikkeella ja valitse Resurssienhallinta.

  5. Kaksoisnapsauta Ie5-kansiota.

  6. Kaksoisnapsauta Ie5Asennus-tiedostoa.

  7. Asenna Microsoft Internet Explorer 5 -selain ohjeiden mukaisesti.


Avainsanojen määrittäminen Webin hakukoneille

Voit määrittää avainsanoja, joiden avulla muut voivat etsiä Web-sivustosi.

  1. Valitse Tiedosto-valikosta Web-ominaisuudet.

  2. Valitse Sivusto-välilehti.

  3. Kirjoita Avainsanat-ruutuun avainsanoja, jotka kuvaavat Web-sivustosi sisältöä.

    Käytä pilkkuja sanojen erottimina. Käytä avainsanoina myös monikkomuotoja ja sanojen synonyymeja.

  4. Kirjoita Kuvaus-ruutuun Web-sivuston lyhyt kuvaus.

    Hakukone voi käyttää tätä kuvausta Web-sivuston esittelytekstinä.

  5. Valitse OK.

Aiheeseen liittyviä ohjeita

Web-avainsanan kuvaus

Hakukoneen kuvaus


Web-sivuston luominen ja näyttäminen muulla kuin järjestelmän oletuskielellä

  1. Määritä Publisherissa julkaisun kieli.

    Toimintaohjeet

  2. Lisää Web-sivustoon tarvittaessa monikielisyyden tuki.

    Toimintaohjeet


Web-sivun otsikon kirjoittaminen

  1. Siirry sivulle, jolle haluat kirjoittaa otsikon.

  2. Valitse Tiedosto-valikosta Web-ominaisuudet.

  3. Valitse Sivu-välilehti.

  4. Kirjoita haluamasi Web-sivun otsikko Web-sivu-ryhmän Otsikko-ruutuun.

  5. Valitse OK.

Aiheeseen liittyviä ohjeita

Web-sivun ominaisuuksien määrittäminen ei onnistu

Web-sivun otsikko ja Web-sivun tiedostonimi


Web-sivun tiedostonimen kirjoittaminen

Publisherin avulla voit määrittää kullekin Web-julkaisun sivulle eri tiedostonimen. Kotisivun (Web-julkaisun ensimmäinen sivu) nimenä on usein Index.html tai Default.htm.

Kysy Internet-palveluntarjoajalta (ISP), mitä nimeä se suosittelee ja vaatiiko tiedostonimi tietyn tunnisteen. Jotkin palveluntarjoajat esimerkiksi vaativat .htm-tunnisteen ja toiset .html-tunnisteen.

  1. Siirry sivulle, jolle haluat kirjoittaa tiedostonimen.

  2. Valitse Tiedosto-valikosta Web-ominaisuudet.

  3. Valitse Sivu-välilehti.

  4. Kirjoita Web-sivun tiedostonimi Web-sivu-ryhmän Tiedostonimi-ruutuun.

  5. Valitse Tiedostotunniste-ruudusta tiedostotunniste.

    Valitsemasi tunniste koskee koko julkaisua.

  6. Valitse OK.

Aiheeseen liittyviä ohjeita

Web-sivun ominaisuuksien määrittäminen ei onnistu

Web-sivun otsikko ja Web-sivun tiedostonimi


Taustaäänen lisääminen Web-sivuun

Publisherin avulla voit lisätä taustaäänen, joka toistetaan tarkasteltaessa Web-sivua selaimella. Taustaääntä ei toisteta Publisherissa.

  1. Siirry sivulle, jolle haluat lisätä taustaäänen.

  2. Valitse Tiedosto-valikosta Web-ominaisuudet.

  3. Valitse Sivu-välilehti.

  4. Kirjoita Taustaääni-ryhmän Tiedostonimi-ruutuun äänitiedoston polku.
    TAI
    Etsi äänitiedosto valitsemalla Selaa-painike ja sitten haluamasi tiedosto. (Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta tai kansiosta.)

  5. Valitse Taustaääni-ryhmästä jompikumpi seuraavista vaihtoehdoista:
    • Jos haluat toistaa ääntä koko ajan, valitse Toista jatkuvasti.

    • Jos haluat toistaa taustaääntä tietyn kertamäärän, valitse Toista ja kirjoita ruutuun toistokertojen määrä.
  6. Valitse OK.

Aiheeseen liittyviä ohjeita

Taustaäänen määrittäminen Web-sivuun ei onnistu


Vaihtoehtoisen kuvatekstin näyttäminen

Vaihtoehtoisen kuvatekstin käyttö auttaa käyttäjiä, jotka käyttävät tekstiselainta tai äänilukijaa. Se auttaa myös niitä, jotka ovat selaimessaan poistaneet kuvien näytön käytöstä, tai niitä, joilla on hitaat Internet-yhteydet.

  1. Valitse kuva Web-sivulta napsauttamalla sitä.

  2. Valitse Muotoile-valikosta Ominaisuudet: Kuvakehys tai Ominaisuudet: Objektikehys.

  3. Kirjoita Vaihtoehtoinen teksti -ryhmän Näytettävä teksti -ruutuun kuvaa luonnehtiva teksti.

  4. Valitse OK.

Vaihtoehtoinen kuvateksti tulee näyttöön, kun esikatsellessasi tai sivuston julkaisemisen jälkeen siirrät selaimessa kohdistimen kuvan päälle.


Kohdeyleisön käyttämän HTML-version valitseminen

  1. Valitse Tiedosto-valikosta Web-ominaisuudet.

  2. Valitse Sivusto-välilehti.

  3. Valitse Kohdeyleisö-ryhmästä HTML-versio, jota arvelet kohdeyleisön käyttämien selaimien yleisimmin tukevan.

    Sivuston HTML-version valitseminen

  4. Valitse OK.

Vihje

Ilmoita kotisivulla selaimet, joilla sivusto näkyy parhaiten. Lisää tekstikehys, jossa lukee esimerkiksi: “Tämä sivusto näkyy parhaiten x-selaimien versioilla x tai uudemmilla versioilla.”


HTML-koodiosan lisääminen Web-sivuun

Voit lisätä Web-sivustoosi laskureita, itsestään vierittyviä tekstejä tai komentojonoja, kuten VBScript-komentojonoja, lisäämällä julkaisuun suoraan HTML-koodia. Muista, että Publisher ei tarkista, onko HTML-koodiosasi virheetön.

  1. Valitse Lisää-valikosta HTML-koodiosa.

  2. Napsauta Web-sivullasi kohtaa, johon haluat sijoittaa HTML-koodiosan.
    TAI
    Aseta hiiren osoitin kohtaan, johon haluat sijoittaa HTML-koodiosan kehyksen kulman, ja vedä hiirellä vinosti ylös- tai alaspäin.

    HTML-koodiosan ominaisuudet -valintaikkuna tulee näyttöön.

  3. Lisää HTML-koodiosasi HTML-koodiosa -ruutuun kirjoittamalla tai liittämällä toisesta lähteestä oleva teksti paikkamerkkitekstin kohdalle.

  4. Valitse OK.

    Koodiosasi näkyy Web-sivusi kehyksessä, ja koodiosasi tuloksen näet esikatsellessa Web-sivuasi tai julkaistuasi sen.

Muita toimintaohjeita

Web-sivun esikatseleminen selaimessa

Aiheeseen liittyviä ohjeita

HTML-koodiosan tulos ei näytä oikealta Web-sivun esikatselussa

HTML-koodiosan kuvaus


Web-sivun HTML-koodiosan muuttaminen

  1. Kaksoisnapsauta Web-sivulla olevaa HTML-koodiosaa.

    HTML-koodiosan ominaisuudet -valintaikkuna tulee näyttöön.

  2. Tee muutokset ruudussa olevaan koodiin.

  3. Valitse OK.

Huomautus

Muista muuttaessasi HTML-koodiosaa, että Publisher ei tarkista, onko HTML-koodiosasi virheetön.

Muita toimintaohjeita

Web-sivun esikatseleminen selaimessa

Aiheeseen liittyviä ohjeita

HTML-koodiosan kuvaus


Publisherin rakenneavustajan luoman Web-sivuston muuntaminen tulostettavaksi julkaisuksi

Voit muuntaa Publisherin rakenneavustajan luoman Web-sivuston tiedotteeksi tai esitteeksi. Voit luoda Web-sivuston sisällön ja käyttää alkuperäistä rakennetta..

  1. Valitse Tiedosto Avaa.

  2. Valitse muunnettava julkaisu ja valitse sitten Avaa-painike.

  3. Valitse ohjatun toiminnon yläruudusta Muunna tulostettavaksi -vaihtoehto.

    Jos ohjatun toiminnon ruutu ei ole näkyvissä, napsauta tilarivin Näytä ohjattu toiminto -painiketta.

  4. Valitse ohjatun toiminnon alaruudusta haluamasi julkaisutyyppi.

  5. Valitse Kyllä tallentaaksesi muutokset, jotka teit Web-sivustoon ennen sen sisällön muuntamista tulostettavaksi julkaisuksi.

    Olet luonut uuden tulostettavan julkaisun, johon voit tehdä muutoksia.

Aiheeseen liittyviä ohjeita

Muunna tulostettavaksi -vaihtoehtoa ei löydy


Animaatiokuvan lisääminen Web-sivuun

  1. Valitse Lisää Kuva ja valitse sitten Tiedostosta.

  2. Valitse haluamasi tiedosto.

    Kuva näkyy Esikatselu-ruudussa.

  3. Valitse OK.

Publisher ei näytä kuvaa animaationa, joten sinun on esikatseltava animaatiota selaimessa.

Toimintaohjeet

Muita toimintaohjeita

Kuvan koon muuttaminen

Kuvan siirtäminen

Aiheeseen liittyviä ohjeita

Kuva ei ole animaatio

Muotoilu ei näy animaatiokuvassa


Animaatiokuvan lisääminen Clip Gallerysta

  1. Valitse Lisää Kuva ja valitse sitten Clip Art.

    Clip Gallery avautuu.

  2. Valitse Videot-välilehti.

  3. Valitse haluamasi luokka.

  4. Etsi haluamasi kuva.

    Voit esikatsella animaatiota napsauttamalla kuvaa ja valitsemalla Esikatseluleike.

  5. Napsauta kuvaa hiiren kakkospainikkeella ja valitse Lisää.

Publisher ei näytä kuvaa animaationa, joten sinun on esikatseltava julkaisun animaatiota selaimessa.

Toimintaohjeet

Muita toimintaohjeita

Kuvan koon muuttaminen

Kuvan siirtäminen

Aiheeseen liittyviä ohjeita

Kuva ei ole animaatio

Muotoilu ei näy animaatiokuvassa


Web-selaimen asentaminen Webistä

  • Ota yhteys Internet-palveluntarjoajaan.

    TAI

    Asenna Microsoft Internet Explorer Microsoft Internet Explorerin Web sivustosta.


Ääni- tai videoleikkeen esikatseleminen

  • Kaksoisnapsauta julkaisussa olevaa objektia.

Huomautus

Voit esikatsella useimpia julkaisun ääni- ja videoleikkeitä, kuten.wav- ja .avi-tiedostoja. Et kuitenkaan voi esikatsella animoitua .gif-tiedostoa julkaisussa.

Voit esikatsella animoitua .gif-tiedostoa avaamalla Web-julkaisun selaimessa. Jos lisäsit animoidun .gif-tiedoston Clip Gallerysta, voit tarkastella tiedostoa siinä.


Yksisivuisen julkaisun luominen alusta alkaen

Seuraamalla näitä ohjeita voit luoda yksisivuisen julkaisun, joka on samankokoinen kuin tulostukseen käytettävä paperi.

  1. Jos haluat muuttaa kirjoittimen paperikokoa, valitse Tiedosto Kirjoittimen asetukset, valitse haluamasi paperikoko ja valitse OK.

  2. Valitse Tiedosto Sivun asetukset.

  3. Valitse Valitse julkaisun asettelu -ryhmästä Normaali.

  4. Valitse Valitse suunta -valikosta haluamasi vaihtoehto.

  5. Valitse OK.

  6. Jos aiot tulostaa julkaisun tulostuspalvelussa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

Yksisivuisen julkaisun tulostaminen

Aiheeseen liittyviä ohjeita

Sivusuunta


Upotettujen TrueType-fonttien valitseminen painettavaa julkaisua varten

  1. Valitse Työkalut Painoasetustyökalut ja sitten Fontit.

  2. Valitse sen fontin nimi, jonka upotustilan haluat muuttaa.

  3. Jos haluamasi fontin Fontin upottaminen-kohdassa on merkintä Ei, valitse Upota-painike.

    Tai

    Jos haluamasi fontin Fontin upottaminen-kohdassa on merkintä Kyllä, valitse Älä upota -painike. Jos fonttia ei voida upottaa, sitä vastaavassa upotussarakkeessa ei ole Ei- tai Kyllä-vaihtoehtoja.

  4. Valitse OK.

Huomautuksia

  • Kun käytät Tiedosto-valikon Ohjattu matkapaketin luominen -toimintoa painotalossa tulostettavien tiedostojen luomiseen, fonttien upotus on oletusarvon mukaan käytössä. Jos et halua upottaa fontteja, poista Upotetut TrueType-fontit -valintaruudun valinta Ohjattu matkapaketin luominen -toiminnon aikana.

  • Jos käytät fonttia, jolla on käyttörajoituksia, kuten Vain esikatselu tai Ei saa upottaa, painotalo ei voi käyttää kyseisiä fontteja korjausten tekemiseen. Harkitse fontin vaihtamista fonttiin, jolla ei ole rajoituksia, tai kysy, onko painotalolla kyseinen fontti tietokoneessaan.

  • Jos käytät julkaisussa jotain muuta kuin TrueType-fonttia, kysy, onko painotalolla kyseinen fontti käytössään. Jos painotalolla ei ole sitä käytössään, tiedustele, voidaanko fontti hankkia tai voidaanko se korvata toisella fontilla.

Muita toimintaohjeita

Julkaisun valmisteleminen painatusta varten

Fonttien korvaamisen poistaminen käytöstä

Osamerkistön upottaminen painettavassa julkaisussa

Aiheeseen liittyviä ohjeita

Fonttien valitseminen painettavaa Publisher-julkaisua varten

Fonttien "osittaminen" ja sen vaikutukset julkaisuun


Upotettavat fontit

  1. Valitse Työkalut Painoasetustyökalut ja sitten Fontit.

  2. Tarkista Käyttörajoitukset- ja Upota fontti -sarakkeista fontin upottamista koskevat käyttörajoitukset.

    Jos käyttörajoituksissa on maininta Saa upottaa, fontti voidaan upottaa. Jos käyttörajoituksissa on maininta Vain esikatselu tai Ei saa upottaa, harkitse kyseisen fontin vaihtamista toiseen fonttiin.

  3. Valitse OK.

Muita toimintaohjeita

Näytä vain TrueType-fontit Publisherissa

Tietokoneeseen asennettujen fonttien tarkistaminen

Aiheeseen liittyviä ohjeita

Fonttien käyttörajoitukset


Osamerkistön upottaminen painettavassa julkaisussa

  1. Valitse Työkalut Painoasetustyökalut ja sitten Fontit.

  2. Valitse Upota vain käytetyt merkit -valintaruutu.

  3. Valitse OK.

Huomautus

Kun käytät Tiedosto-valikon Ohjattu matkapaketin luominen -toimintoa painotalossa tulostettavien tiedostojen luomiseen, fonttien upotus on oletusarvon mukaan käytössä. Jos et halua upottaa fontteja, poista valintamerkki Upotetut TrueType-fontit -valinataikkunasta Ohjattu matkapaketin luominen -toiminnon aikana.

Muita toimintaohjeita

Fonttien korvaamisen poistaminen käytöstä

Aiheeseen liittyviä ohjeita

Fonttien käyttörajoitukset

Fonttien "osittaminen" ja sen vaikutukset julkaisuun


TrueType-fonttien upottaminen julkaisun tallentamisen yhteydessä

  1. Valitse Työkalut Painoasetustyökalut ja sitten Fontit.

  2. Valitse Upota TrueType-fontit julkaisua tallennettaessa -valintaruutu.

  3. Valitse OK.

Muita toimintaohjeita

Fonttien korvaamisen poistaminen käytöstä

Näytä vain TrueType-fontit Publisherissa

Aiheeseen liittyviä ohjeita

Fonttien valitseminen painettavaa Publisher-julkaisua varten

Fonttien korvaaminen


Julkaisussa käytettyjen fonttien tarkistaminen

  • Valitse Työkalut Painoasetustyökalut ja sitten Fontit.

    Fontit-valintaikkunassa näkyvät kaikki fontit, joita on käytetty julkaisussa.

Muita toimintaohjeita

Upotettujen fonttien asentaminen ja fonttiraportin tulostaminen

Aiheeseen liittyviä ohjeita

Publisher-fonttien upotustoiminto painettavia julkaisuja varten

Samannimisten fonttien käsitteleminen Publisherissa


Näytä vain TrueType-fontit Publisherissa

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Ohjauspaneeli.

  2. Kaksoisnapsauta Fontit-kuvaketta.

  3. Valitse Näytä Kansion asetukset.

  4. Valitse TrueType-välilehti.

  5. Valitse Näytä vain tietokoneen ohjelmien TrueType-fontit -valintaruutu.

  6. Valitse OK.

  7. Käynnistä tietokoneesi uudelleen valitsemalla Kyllä.

Muita toimintaohjeita

Upotettavien TrueType-fonttien valitseminen painettavaa julkaisua varten

Aiheeseen liittyviä ohjeita

Fonttien valitseminen painettavaa Publisher-julkaisua varten


Web-lomakkeen luominen alusta alkaen

Web-lomakkeen voi luoda vain, jos käsiteltävänä on Web-sivu.

Toimintaohjeet

  1. Napsauta objektityökalurivin Lomakkeen ohjausobjektit -painiketta.

  2. Valitse ensimmäinen lisättävä lomakkeen ohjausobjekti.

    Lomakkeen ohjausobjektien käyttötapoja

  3. Napsauta kohtaa, johon haluat sijoittaa ohjausobjektin jonkin kulman, ja vedä objekti haluamasi kokoiseksi.

  4. Tarvittaessa voit muuttaa ohjausobjektin kokoa.

    Toimintaohjeet

  5. Jos haluat, voit muuttaa ohjausobjektin otsikkoa.

    Toimintaohjeet

  6. Jos haluat lisätä muita ohjausobjekteja, toista vaiheet 1–5.

    Jokaisessa lomakkeessa on oltava Lähetä-painike.

  7. Tallenna Web-sivusto, esikatsele sitä tai julkaise se.

    Esikatselemisen ja julkaisemisen eroja

Muita toimintaohjeita

Lomakkeen ohjausobjektien ominaisuuksien muuttaminen

Lomakkeen ohjausobjektien kohdistaminen

Aiheeseen liittyviä ohjeita

Toisen ohjelman lomakkeen ohjausobjekteja halutaan kopioida Publisheriin

Tietoja lomakkeen ohjausobjektin otsikoimisesta


Lomakkeen luominen rakennevalikoiman Web-lomakkeesta

Publisherin rakennevalikoima sisältää useita valmiita Web-lomakemalleja.

  • Valitse Web-lomake ja lisää se Web-sivulle.

    Toimintaohjeet

    Jos lomake peittää muita Web-sivun objekteja, lomakkeen ohjausobjektit eivät toimi.

Lisättyäsi lomakkeen Web-sivulle voit muuttaa lomaketta tarpeittesi mukaan.


Valintaruudun lisääminen

Web-lomakkeen voi luoda vain, jos käsiteltävänä on Web-sivu.

Toimintaohjeet

  1. Napsauta objektityökalurivin Lomakkeen ohjausobjektit -painiketta.

  2. Valitse Valintaruutu.

  3. Napsauta kohtaa, johon haluat sijoittaa valintaruudun jonkin kulman ja otsikon, ja vedä objekti haluamasi kokoiseksi.

Muita toimintaohjeita

Valintaruudun ominaisuuksien määrittäminen

Lomakkeen ohjausobjektien kohdistaminen

Aiheeseen liittyviä ohjeita

Erikoistehosteiden lisääminen lomakkeen ohjausobjekteihin

Tietoja lomakkeen ohjausobjektin otsikoimisesta


Luetteloruudun lisääminen

Web-lomakkeen voi luoda vain, jos käsiteltävänä on Web-sivu.

Toimintaohjeet

  1. Napsauta objektityökalurivin Lomakkeen ohjausobjektit -painiketta.

  2. Valitse Luetteloruutu.

  3. Napsauta kohtaa, johon haluat sijoittaa luetteloruudun vasemman yläkulman, ja vedä objekti haluamasi kokoiseksi.

  4. Otsikoi luetteloruutu.

    Toimintaohjeet

Muita toimintaohjeita

Luetteloruudun ominaisuuksien määrittäminen

Lomakkeen ohjausobjektien kohdistaminen

Aiheeseen liittyviä ohjeita

Erikoistehosteiden lisääminen lomakkeen ohjausobjekteihin

Tietoja lomakkeen ohjausobjektin otsikoimisesta


Valintanapin lisääminen

Web-lomakkeen voi luoda vain, jos käsiteltävänä on Web-sivu.

Toimintaohjeet

  1. Napsauta objektityökalurivin Lomakkeen ohjausobjektit -painiketta.

  2. Valitse Valintanappi.

  3. Napsauta kohtaa, johon haluat sijoittaa valintanapin jonkin kulman, ja vedä objekti haluamasi kokoiseksi.

Muita toimintaohjeita

Valintanappiryhmän ominaisuuksien määrittäminen

Lomakkeen ohjausobjektien kohdistaminen

Valintanappien ryhmittely

Aiheeseen liittyviä ohjeita

Erikoistehosteiden lisääminen lomakkeen ohjausobjekteihin

Tietoja lomakkeen ohjausobjektin otsikoimisesta


Yksirivisen muokkausruudun lisääminen

Web-lomakkeen voi luoda vain, jos käsiteltävänä on Web-sivu.

Toimintaohjeet

  1. Napsauta objektityökalurivin Lomakkeen ohjausobjektit -painiketta.

  2. Valitse Yksirivinen muokkausruutu.

  3. Napsauta kohtaa, johon haluat sijoittaa yksirivisen muokkausruudun jonkin kulman, ja vedä objekti haluamasi kokoiseksi.

  4. Tarvittaessa voit muuttaa ohjausobjektin kokoa.

    Toimintaohjeet

  5. Otsikoi ohjausobjekti.

    Toimintaohjeet

Muita toimintaohjeita

Yksirivisen muokkausruudun ominaisuuksien määrittäminen

Lomakkeen ohjausobjektien kohdistaminen

Aiheeseen liittyviä ohjeita

Erikoistehosteiden lisääminen lomakkeen ohjausobjekteihin

Tietoja lomakkeen ohjausobjektin otsikoimisesta


Monirivisen muokkausruudun lisääminen

Web-lomakkeen voi luoda vain, jos käsiteltävänä on Web-sivu.

Toimintaohjeet

  1. Napsauta objektityökalurivin Lomakkeen ohjausobjektit -painiketta.

  2. Valitse Monirivinen muokkausruutu.

  3. Napsauta kohtaa, johon haluat sijoittaa monirivisen muokkausruudun jonkin kulman, ja vedä objekti haluamasi kokoiseksi.

  4. Tarvittaessa voit muuttaa ohjausobjektin kokoa.

    Toimintaohjeet

  5. Otsikoi ohjausobjekti.

    Toimintaohjeet

Muita toimintaohjeita

Monirivisen muokkausruudun ominaisuuksien määrittäminen

Lomakkeen ohjausobjektien kohdistaminen

Aiheeseen liittyviä ohjeita

Erikoistehosteiden lisääminen lomakkeen ohjausobjekteihin

Tietoja lomakkeen ohjausobjektin otsikoimisesta


Lähetä-painikkeen lisääminen

Web-lomakkeen voi luoda vain, jos käsiteltävänä on Web-sivu.

Toimintaohjeet

  1. Napsauta objektityökalurivin Lomakkeen ohjausobjektit -painiketta.

  2. Valitse Komentopainike.

  3. Aseta hiiren osoitin kohtaan, johon haluat sijoittaa komentopainikkeen, ja napsauta kohtaa hiirellä.

    Näyttöön tulee Komentopainikkeen ominaisuudet -valintaikkuna.

  4. Valitse OK.
    TAI
    Valitse tietojen käsittelytapa.

    Toimintaohjeet

  5. Tarvittaessa voit lisätä lomakkeeseen selventävän tekstin painikkeen Lähetä-tekstin lisäksi.

    Toimintaohjeet

Muita toimintaohjeita

Lähetä-painikkeen ominaisuuksien määrittäminen

Lomakkeen ohjausobjektien kohdistaminen

Aiheeseen liittyviä ohjeita

Erikoistehosteiden lisääminen lomakkeen ohjausobjekteihin

Tietoja lomakkeen ohjausobjektin otsikoimisesta


Tyhjennä-painikkeen lisääminen

Web-lomakkeen voi luoda vain, jos käsiteltävänä on Web-sivu.

Toimintaohjeet

  1. Napsauta objektityökalurivin Lomakkeen ohjausobjektit -painiketta.

  2. Valitse Komentopainike.

  3. Aseta hiiren osoitin kohtaan, johon haluat sijoittaa tyhjennyspainikkeen, ja napsauta kohtaa hiirellä.

    Näyttöön tulee Komentopainikkeen ominaisuudet -valintaikkuna.

  4. Valitse Tyhjennä-valintanappi Painikkeen ominaisuudet -ryhmästä.

  5. Valitse OK.

  6. Tarvittaessa voit lisätä lomakkeeseen selventävän tekstin painikkeen Tyhjennä-tekstin lisäksi.

    Toimintaohjeet

Muita toimintaohjeita

Tyhjennä-painikkeen ominaisuuksien määrittäminen

Lomakkeen ohjausobjektien kohdistaminen

Aiheeseen liittyviä ohjeita

Erikoistehosteiden lisääminen lomakkeen ohjausobjekteihin

Tietoja lomakkeen ohjausobjektin otsikoimisesta


Valintaruudun ominaisuuksien määrittäminen

  1. Kaksoisnapsauta Web-lomakkeen valintaruutua (älä valintaruudun otsikkoa).

    Näyttöön tulee Valintaruudun ominaisuudet -valintaikkuna.

  2. Valitse Ulkoasu-ryhmästä Valittuna-valintanappi, jos haluat, että valintaruutu tulee näyttöön valittuna eli valintamerkillä merkittynä.
    TAI
    Valitse Valitsemattomana-valintanappi, jos haluat, että valintaruutu tulee näyttöön ilman merkkiä (tyhjänä).

  3. Määritä Tietojen käsittely -ryhmän Palautettavien tietojen tunnus- ja Valintaruudun arvo -muokkausruutuun, kuinka lomakkeen tietoja käsitellään ja miten ne palautetaan.

  4. Valitse OK.

Muita toimintaohjeita

Lomakkeen ohjausobjektien kohdistaminen

Aiheeseen liittyviä ohjeita

Tietoja lomakkeen ohjausobjektien tunnusten ja arvojen käyttämisestä


Luetteloruudun ominaisuuksien määrittäminen

  1. Kaksoisnapsauta Web-lomakkeen luetteloruutua.

    Näyttöön tulee Luetteloruudun ominaisuudet -valintaikkuna.

  2. Kirjoita Tietojen käsittely -ryhmän Palautettavien tietojen tunnus -muokkausruutuun kuvaava tunnus muokkausruudusta palautettaville tiedoille.

  3. Lisää luetteloruutuun vaihtoehtoja valitsemalla Lisää-painike

    Näyttöön tulee Luetteloruudun vaihtoehdon lisääminen tai muokkaaminen -valintaikkuna.

  4. Kirjoita vaihtoehdon nimi.

    Vaihtoehto näkyy luetteloruudussa tällä nimellä.

  5. Valitse Näytä vaihtoehto -ryhmän Valittuna-valintanappi, jos haluat vaihtoehdon tulevan näyttöön valittuna.
    TAI
    Valitse Valitsemattomana-valintanappi, jos et halua vaihtoehdon tulevan näyttöön valittuna.

  6. Jos haluat, että palautettavan tiedon arvo on muu kuin luetteloruudussa olevan vaihtoehdon teksti, poista Vaihtoehdon arvo on sama kuin vaihtoehdon nimi -valintaruudun valinta.

  7. Kirjoita luetteloruudun vaihtoehdon arvo Arvo-muokkausruutuun.

  8. Valitse OK.

    Luetteloruudun vaihtoehdon lisääminen tai muokkaaminen -valintaikkuna poistuu näytöstä.

  9. Jos haluat, että Web-sivuston käyttäjät voivat valita luetteloruudusta useita vaihtoehtoja, valitse Ulkoasu-ryhmästä Käyttäjä voi valita useita kohtia -valintaruutu.

  10. Valitse OK.

Muita toimintaohjeita

Lomakkeen ohjausobjektien kohdistaminen

Aiheeseen liittyviä ohjeita

Tietoja lomakkeen ohjausobjektien tunnusten ja arvojen käyttämisestä


Valintanappiryhmän ominaisuuksien määrittäminen

  1. Kaksoisnapsauta Web-lomakkeen ensimmäistä valintanappia (ei valintanapin otsikkoa).

    Näyttöön tulee Valintanapin ominaisuudet -valintaikkuna.

  2. Valitse Ulkoasu-ryhmän Valittuna-valintanappi, jos haluat valintanapin tulevan näyttöön valittuna.
    TAI
    Valitse Valitsemattomana-valintanappi, jos et halua vaihtoehdon tulevan näyttöön valittuna.

    Vain yksi ryhmän valintanapeista voi olla valittuna.

  3. Kirjoita Palautettavien tietojen tunnus -muokkausruutuun kuvaava tunnus valintanappiryhmästä palautettaville tiedoille.

  4. Kirjoita Valintanapin arvo -muokkausruutuun arvo, jonka haluat vastaanottaa, jos valintanappi valitaan. Nämä ovat lomakkeesi tiedot.

  5. Valitse OK.

  6. Toista vaiheet 1–5 kaikille ryhmän valintanapeille.

    Varmista, että Palautettavien tietojen tunnus -muokkausruutuun vaiheessa 3 määrittämäsi tunnus on sama kaikille ryhmän valintanapeille.

Muita toimintaohjeita

Valintanappiryhmän luominen

Lomakkeen ohjausobjektien kohdistaminen

Aiheeseen liittyviä ohjeita

Tietoja lomakkeen ohjausobjektien tunnusten ja arvojen käyttämisestä


Yksirivisen muokkausruudun ominaisuuksien määrittäminen

  1. Kaksoisnapsauta Web-lomakkeessa olevaa yksirivistä muokkausruutua.

    Näyttöön tulee Yksirivisen muokkausruudun ominaisuudet -valintaikkuna.

  2. Kirjoita malliteksti Oletusteksti-ruutuun.

    Tämä teksti näkyy yksirivisessä muokkausruudussa, ja sen tarkoituksena on auttaa käyttäjää tietojen kirjoittamisessa.

  3. Määritä muokkausruutuun kirjoitettavan tekstin enimmäismerkkimäärä Sallittu merkkimäärä -ruutuun.

  4. Jos haluat näyttää käyttäjien vastaukset (esimerkiksi salasanat) tähtinä, valitse Näytä merkit tähtinä -valintaruutu.

  5. Kirjoita Tietojen käsittely -ryhmän Palautettavien tietojen tunnus -muokkausruutuun kuvaava tunnus muokkausruudusta palautettaville tiedoille.

  6. Jos haluat, että kaikki Web-sivulla vierailevat käyttäjät täyttävät yksirivisen muokkausruudun, valitse Käyttäjän on täytettävä tämä ohjausobjekti -valintaruutu.

    Web-sivun käyttäjä ei voi valita lähetyspainiketta, ennen kuin muokkausruutuun on kirjoitettu jotain.

  7. Valitse OK.

Muita toimintaohjeita

Lomakkeen ohjausobjektien kohdistaminen

Aiheeseen liittyviä ohjeita

Tietoja lomakkeen ohjausobjektien tunnusten ja arvojen käyttämisestä


Monirivisen muokkausruudun ominaisuuksien määrittäminen

  1. Kaksoisnapsauta Web-lomakkeen monirivistä muokkausruutua.

    Näyttöön tulee Monirivisen muokkausruudun ominaisuudet -valintaikkuna.

  2. Kirjoita malliteksti Oletusteksti-ruutuun.

    Tämä teksti näkyy monirivisessä muokkausruudussa, ja sen tarkoituksena on auttaa käyttäjää tietojen kirjoittamisessa.

  3. Kirjoita Tietojen käsittely -ryhmän Palautettavien tietojen tunnus -muokkausruutuun kuvaava tunnus muokkausruudusta palautettaville tiedoille.

  4. Jos haluat, että kaikki Web-sivulla vierailevat käyttäjät täyttävät monirivisen muokkausruudun, valitse Käyttäjän on täytettävä tämä ohjausobjekti -valintaruutu.

    Web-sivun käyttäjä ei voi valita lähetyspainiketta, ennen kuin muokkausruutuun on kirjoitettu jotain.

  5. Valitse OK.

Muita toimintaohjeita

Lomakkeen ohjausobjektien kohdistaminen

Aiheeseen liittyviä ohjeita

Tietoja lomakkeen ohjausobjektien tunnusten ja arvojen käyttämisestä


Lähetä-painikkeen ominaisuuksien määrittäminen

  1. Kaksoisnapsauta lomakkeen Lähetä-painiketta.

    Näyttöön tulee Komentopainikkeen ominaisuudet -valintaikkuna. Sama valintaikkuna tulee näyttöön myös silloin, kun lisäät lomakkeeseen komentopainikkeen.

  2. Valitse Painikkeen ominaisuudet -ryhmästä Lähetä-valintanappi.

  3. Jos haluat, että painikkeen teksti on "Lähetä", valitse Painikkeen teksti on sama kuin painikkeen tyyppi -valintaruutu.
    TAI
    Jos haluat muuttaa painikkeen tekstiä, poista Painikkeen teksti on sama kuin painikkeen tyyppi -valintaruudun valinta ja kirjoita uusi teksti Painikkeen teksti -muokkausruutuun.

  4. Valitse tietojen käsittelytapa.

    Toimintaohjeet

  5. Valitse OK.

Muita toimintaohjeita

Lomakkeen ohjausobjektien kohdistaminen

Aiheeseen liittyviä ohjeita

Tietoja lomakkeen ohjausobjektin otsikoimisesta


Tyhjennä-painikkeen ominaisuuksien määrittäminen

  1. Kaksoisnapsauta lomakkeen Tyhjennä-painiketta.

    Näyttöön tulee Komentopainikkeen ominaisuudet -valintaikkuna. Sama valintaikkuna tulee näyttöön myös silloin, kun lisäät lomakkeeseen komentopainikkeen.

  2. Valitse Painikkeen ominaisuudet -ryhmästä Tyhjennä-valintanappi.

  3. Jos haluat, että painikkeen teksti on "Tyhjennä", valitse Painikkeen teksti on sama kuin painikkeen tyyppi -valintaruutu.
    TAI
    Jos haluat muuttaa painikkeen tekstiä, poista Painikkeen teksti on sama kuin painikkeen tyyppi -valintaruudun valinta ja kirjoita uusi teksti Painikkeen teksti -muokkausruutuun.

  4. Valitse OK.

Muita toimintaohjeita

Lomakkeen ohjausobjektien kohdistaminen

Aiheeseen liittyviä ohjeita

Tietoja lomakkeen ohjausobjektin otsikoimisesta


Valintanappiryhmän luominen

Valintanappiryhmä luodaan määrittämällä kaikille ryhmän valintanapeille sama tunnus.

  1. Kaksoisnapsauta Web-lomakkeen ensimmäistä valintanappia (ei valintanapin otsikkoa).

    Näyttöön tulee Valintanapin ominaisuudet -valintaikkuna.

  2. Kirjoita tunnus Tietojen käsittely -ryhmän Palautettavien tietojen tunnus -muokkausruutuun.

  3. Toista vaiheet 1–2 kaikille ryhmän valintanapeille.

Jos haluat käyttää Web-lomakkeessa useita valintanappiryhmiä, ryhmillä on oltava eri tunnukset. Muuten kaikki valintanapit muodostavat yhden suuren ryhmän, ja lomakkeesta voi valita vain yhden valintanapin kerrallaan.


Web-lomakkeen tietojen tallentaminen Web-palvelimelle

Jotta voisit tallentaa Web-lomakkeen tiedot Web-palvelimelle, Internet-palveluntarjoajan täytyy tukea Microsoft FrontPage -palvelinlaajennuksia.

  1. Kaksoisnapsauta lomakkeen Lähetä-painiketta.

    Näyttöön tulee Komentopainikkeen ominaisuudet -valintaikkuna.

    Sama valintaikkuna tulee näyttöön myös silloin, kun lisäät lomakkeeseen komentopainikkeen.

  2. Valitse Tietojen käsittelytapa -ryhmästä Tallenna tiedot tiedostoon Web-palvelimelle -valintanappi.

  3. Kirjoita Tietojen käsittelyyn liittyvää tietoa -ryhmän Datatiedoston nimi -muokkausruutuun datatiedoston (tiedosto, johon lomakkeen tiedot tallennetaan) nimi.

  4. Valitse datatiedoston tiedostotyyppi Tiedoston tyyppi -luetteloruudusta.

  5. Valitse OK.

Muita toimintaohjeita

Web-lomakkeen testaaminen Webissä

Aiheeseen liittyviä ohjeita

Lomakkeen datatiedostoa ei löydy

Lomakkeen datatiedosto ei näy Web-palvelimella

Web-lomakkeen tiedostomuodot

Web-lomakkeen tietojen käsittelemisen vianmääritys


Web-lomakkeen tietojen lähettäminen sähköpostitse

Jotta voisit saada tiedot sähköpostitse, Internet-palveluntarjoajasi täytyy tukea Microsoft FrontPage 98 3.0:n tai sitä uudemman version palvelinlaajennuksia.

  1. Kaksoisnapsauta lomakkeen Lähetä-painiketta.

    Näyttöön tulee Komentopainikkeen ominaisuudet -valintaikkuna.

    Sama valintaikkuna tulee näyttöön myös silloin, kun lisäät lomakkeeseen komentopainikkeen.

  2. Valitse tietojen käsittelytavaksi Lähetä tiedot sähköpostitse -valintanappi.

  3. Kirjoita Tietojen käsittelyyn liittyvää tietoa -ryhmän Lähetä tiedot tähän sähköpostiosoitteeseen -muokkausruutuun sähköpostiosoite, johon lomakkeen tiedot lähetetään.

  4. Kirjoita lähetettävän sähköpostin otsikko Sähköpostin aihe -muokkausruutuun.

  5. Valitse OK.

Muita toimintaohjeita

Web-lomakkeen testaaminen Webissä

Aiheeseen liittyviä ohjeita

Web-lomakkeen tietojen käsittelemisen vianmääritys

Tietoja Web-lomakkeen tietojen käsittelemisestä


Web-lomakkeen tietojen käsitteleminen Internet-palveluntarjoajan toimittaman ohjelman avulla

Jotta voisit ottaa käyttöön tämän vaihtoehdon, tarvitset tietoja Internet-palveluntarjoajalta.

  1. Kaksoisnapsauta lomakkeen Lähetä-painiketta.

    Näyttöön tulee Komentopainikkeen ominaisuudet -valintaikkuna.

    Sama valintaikkuna tulee näyttöön myös silloin, kun lisäät lomakkeeseen komentopainikkeen.

  2. Valitse Tietojen käsittelytapa -ryhmän Käytä Internet-palvelun tarjoajan ohjelmaa -valintanappi.

  3. Kirjoita Internet-palveluntarjoajan ohjelman sijainti Tietojen käsittelyyn liittyvää tietoa -ryhmän Toiminto-ruutuun.

  4. Valitse Get-menetelmä tai Post-menetelmä Internet-palveluntarjoajan ohjeiden mukaisesti.

  5. Valitse Piilotetut kentät -ryhmästä Lisää-painike.

    Näyttöön tulee Piilotettu kenttä -valintaikkuna.

  6. Kirjoita Nimi-muokkausruutuun Internet-palveluntarjoajan ilmoittama piilotetun kentän nimi.

  7. Kirjoita Arvo-muokkausruutuun Internet-palveluntarjoajan ilmoittama piilotetun kentän arvo.

  8. Valitse OK.

  9. Jos haluat lisätä lisää piilotettuja kenttiä, toista vaiheet 5–8.

  10. Valitse OK.

Muita toimintaohjeita

Web-lomakkeen testaaminen Webissä

Piilotetun kentän muuttaminen tai poistaminen

Aiheeseen liittyviä ohjeita

Web-lomakkeen tietojen käsittelemisen vianmääritys

Tietoja Web-lomakkeen tietojen käsittelemisestä


Web-lomakkeen testaaminen Webissä

Kun olet julkaissut Web-sivustosi Webissä, testaa, että Web-lomake toimii niin kuin haluat ja palauttaa sinulle haluamasi tiedot.

  1. Avaa Web-sivustosi selaimella Webistä.

  2. Täytä Web-lomake ja kirjoita vastauksesi muistiin.

  3. Tarkista, että ohjausobjektit toimivat oikein.

  4. Lähetä vastauksesi.

  5. Tarkista, että sait samat tiedot, jotka annoit.

    Jos sait eri tietoja, ota yhteys Internet-palveluntarjoajaasi.

  6. Lue vastaanottamasi tiedot ja varmista, että tiedot ovat helposti ymmärrettävässä muodossa.

Aiheeseen liittyviä ohjeita

Lomakkeesta ei ole saatu tietoja

Lomakkeen tiedoista saadaan vain osa

Saadut lomakkeen tiedot eivät vastaa odotuksia


Henkilötietoryhmän valitseminen julkaisua varten

  1. Valitse Muokkaa Henkilötiedot.

  2. Valitse Valitse muokattavat henkilötiedot -ryhmästä muutettava henkilötietoryhmä.

  3. Valitse Päivitä.

    Kun valitset Päivitä, kaikki julkaisun henkilötietojen osat päivitetään valitun henkilötietoryhmän tietojen mukaisiksi. Jos muutat jonkin henkilötietojen osan sisältöä suoraan julkaisuun ja valitset sitten Päivitä, julkaisuun tehdyt muutokset korvataan.

Aiheeseen liittyviä ohjeita

Henkilötietoihin liittyviä ongelmia

Tietoja henkilötiedoista


Henkilötietoryhmän tietojen muuttaminen

  1. Valitse Muokkaa Henkilötiedot.

  2. Valitse Valitse muokattavat henkilötiedot -ryhmästä muutettavat henkilötietoryhmä.

  3. Kirjoita Henkilötiedot-ryhmän ruutuihin haluamasi teksti.

  4. Voit poistaa henkilötietoryhmän tietoja poistamalla tekstin haluamistasi ruuduista.

  5. Voit yhdistää henkilötietoryhmään logon.

    Toimintaohjeet

  6. Voit lisätä henkilötietoryhmään värimallin.

    Toimintaohjeet

  7. Valitse Päivitä.

    Kun valitset Päivitä, kaikki julkaisun henkilötietojen osat päivitetään valitun henkilötietoryhmän tietojen mukaisiksi. Jos muutat jonkin henkilötietojen osan sisältöä suoraan julkaisuun ja valitset sitten Päivitä, julkaisuun tehdyt muutokset korvataan.

Aiheeseen liittyviä ohjeita

Henkilötietoihin liittyviä ongelmia

Henkilötietojen muotoileminen

Henkilötietojen poistaminen

Henkilötietoryhmän tietojen päivittäminen julkaisusta


Värimallin lisääminen henkilötietoryhmään

  1. Valitse Muokkaa Henkilötiedot.

  2. Valitse Valitse muokattavat henkilötiedot -ryhmästä muutettavat henkilötietoryhmä.

  3. Valitse Värimalli-ryhmän Sisällytä värimalli -valintaruutu.

  4. Valitse tulostettavan julkaisun värimalli valitsemalla avattavasta Tulostettavat julkaisut -luetteloruudusta haluamasi värimalli.

  5. Valitse Web-julkaisun värimalli valitsemalla avattavasta Web-julkaisut -luetteloruudusta haluamasi värimalli.

  6. Valitse Päivitä.

    Värimallia käytetään käsiteltävään julkaisuun, ja värimalli on osa valittuna olevaa henkilötietoryhmää. Sitä käytetään kaikissa kyseiseen henkilötietoryhmään liitetyissä julkaisuissa.

    Kun valitset Päivitä, kaikki julkaisun henkilötietojen osat päivitetään valitun henkilötietoryhmän tietojen mukaisiksi. Jos muutat jonkin henkilötietojen osan sisältöä suoraan julkaisuun ja valitset sitten Päivitä, julkaisuun tehdyt muutokset korvataan.

Muita toimintaohjeita

Mukautetun värimallin luominen

Aiheeseen liittyviä ohjeita

Henkilötietoihin liittyviä ongelmia

Värimallin kuvaus

Tietoja henkilötiedoista


Henkilötietojen osan tietojen tyhjentäminen

  1. Napsauta julkaisussa henkilötietojen osaa.

  2. Valitse osan tiedot korostamalla ne.

  3. Paina DELETE-näppäintä.

    Käsiteltävän julkaisun kaikkien tyhjennettyä henkilötietojen osaa vastaavien esiintymien tiedot tyhjennetään. Jos esimerkiksi osoite on julkaisun kolmessa kohdassa, kaikkien kolmen esiintymän osoitetiedot tyhjennetään.

    Jos haluat palauttaa tyhjennetyn henkilötietojen osan muiden esiintymien tiedot, valitse heti poiston jälkeen Muokkaa Kumoa. Tällä tavalla voit palauttaa osan muiden esiintymien tiedot ja poistaa kyseisten henkilötietojen osien synkronoinnin käytöstä.

Muita toimintaohjeita

Henkilötietojen osan tietojen poistaminen

Aiheeseen liittyviä ohjeita

Henkilötietoihin liittyviä ongelmia

Henkilötietojen poistaminen

Synkronoinnin kuvaus


Henkilötietojen osan poistaminen julkaisusta

  1. Napsauta julkaisussa henkilötietojen osaa, jonka haluat poistaa.

  2. Paina CTRL+VAIHTO+X.

    Kukin henkilötietojen osan esiintymä on poistettava erikseen. Jos esimerkiksi osoite on julkaisun kolmessa kohdassa, kaikki kolme esiintymää on poistettava.

Huomautus

Henkilötietojen osa poistetaan vain käsiteltävästä asiakirjasta. Henkilötietoryhmän tiedot eivät muutu.

Muita toimintaohjeita

Henkilötietojen osan tietojen poistaminen

Aiheeseen liittyviä ohjeita

Henkilötietoihin liittyviä ongelmia

Tietoja henkilötiedoista

Henkilötietojen poistaminen


Logon lisääminen henkilötietoryhmään

  1. Avaa Publisher-julkaisu, joka sisältää logon.
    TAI
    Lisää logon paikkamerkki henkilötietojen osaksi.

    Toimintaohjeet

  2. Muokkaa logon paikkamerkkiä seuraavasti:
    • Napsauta logon tekstikehystä ja kirjoita haluamasi teksti.

    • Kaksoisnapsauta kuvakehystä ja valitse haluamasi kuva.

    • Jos haluat tehdä muita rakennemuutoksia, napsauta ohjatun toiminnon painiketta.

  3. Jos haluat korvata logon aiemmin luodulla kuvatiedostolla, napsauta ohjatun toiminnon painiketta, valitse Valmis kuvatiedosto ja valitse sitten Lisää kuva.

  4. Tallenna julkaisu.

    Näyttöön tulee sanoma, jossa kysytään, haluatko tallentaa logon henkilötietoryhmään.

  5. Valitse Kyllä.

Huomautus

Rakennevalikoiman avulla luotuja logoja ei voi liittää henkilötietoryhmään.

Aiheeseen liittyviä ohjeita

Henkilötietoihin liittyviä ongelmia

Ohjatun logon luomisen käyttöoikeustietoja

Tietoja logoista


Henkilötietoryhmän tietojen päivittäminen julkaisusta

  1. Valitse Työkalut Asetukset.

  2. Valitse Käyttäjän apuvälineet -välilehti.

  3. Valitse Päivitä henkilötiedot tallennettaessa -valintaruutu.

  4. Valitse OK.

    Kun muutat julkaisun henkilötietojen osia, Publisher päivittää tiedot henkilötietoryhmän tietoihin automaattisesti sulkiessasi julkaisun.

Huomautus

Publisher 98:ssa henkilötietoryhmän tiedot voidaan päivittää vain muuttamalla vastaavien osien tietoja itse julkaisussa. Kun valitset Päivitä henkilötiedot tallennettaessa -valintaruudun, Publisher tallentaa henkilötietojen osiin tehdyt muutokset henkilötietoryhmään julkaisun tallennuksen yhteydessä samalla tavalla kuin Publisher 98:ssa.

Aiheeseen liittyviä ohjeita

Henkilötietoihin liittyviä ongelmia

Henkilötietoryhmän tietojen muuttaminen


Tietojen poistaminen henkilötietoryhmästä

  1. Valitse Muokkaa Henkilötiedot.

  2. Valitse Valitse muokattavat henkilötiedot -ryhmästä muutettava henkilötietoryhmä.

  3. Poista Henkilötiedot-ryhmästä haluamasi tiedot.

  4. Valitse Päivitä.

    Kun valitset Päivitä, kaikki julkaisun henkilötietojen osat päivitetään valitun henkilötietoryhmän tietojen mukaisiksi. Jos muutat jonkin henkilötietojen osan sisältöä suoraan julkaisuun ja valitset sitten Päivitä, julkaisuun tehdyt muutokset korvataan.

Muita toimintaohjeita

Värimallin poistaminen henkilötietoryhmästä

Aiheeseen liittyviä ohjeita

Henkilötietoihin liittyviä ongelmia

Henkilötietojen poistaminen

Henkilötietoryhmän tietojen päivittäminen julkaisusta käsin


Vakiokokoisten osoitetarrojen luominen alusta alkaen

  1. Jos haluat muuttaa kirjoittimen paperikokoa, valitse Tiedosto Kirjoittimen asetukset, valitse haluamasi paperikoko ja valitse OK.

  2. Valitse Tiedosto Sivun asetukset.

  3. Valitse Valitse julkaisun asettelu -ryhmästä Tarrat-valintanappi.

  4. Valitse Valitse tarra -ryhmästä haluamasi tarratyyppi.

  5. Valitse OK.

  6. Jos aiot painattaa julkaisun painossa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

Vakiokoosta poikkeavien osoitetarrojen luominen

Ryhmäpostituksen osoitetarrojen valmisteleminen

Tarrojen tulostaminen

Aiheeseen liittyviä ohjeita

Haluttu tarrakoko ei ole luettelossa

Avery-tarrojen kuvaus


Mukautettujen osoitetarrojen luominen alusta alkaen

  1. Jos haluat muuttaa kirjoittimen paperikokoa, valitse Tiedosto Kirjoittimen asetukset, valitse haluamasi paperikoko ja valitse OK.

  2. Valitse Tiedosto Sivun asetukset.

  3. Valitse Valitse julkaisun asettelu -ryhmästä Erikoiskoko -valintanappi.

  4. Määritä yksittäisen tarran koko Leveys- ja Korkeus-ruutuihin.

  5. Valitse Valitse suunta-valikosta haluamasi vaihtoehto.

  6. Valitse OK.

    Muuta reunukset ja tarrojen väli sopivaksi ennen tulostamista.

    Toimintaohjeet

  7. Jos aiot painattaa julkaisun painossa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

Ryhmäpostituksen osoitetarrojen valmisteleminen

Tarrojen tulostaminen

Aiheeseen liittyvä ohje

Sivusuunta


Tarrojen tulostaminen paikallisella kirjoittimella

Jos olet luonut tarrat alusta alkaen, varmista, että olet määrittänyt niiden asettelun tarrojen asetteluksi.

Toimintaohjeet

  1. Jos syötät paperin manuaalisesti kirjoittimeen, valitse Tulosta Kirjoittimen asetukset.

  2. Jos käytät manuaalista paperin syöttöä, valitse Paperi-ryhmän Paperilähde-ruudusta Manuaalinen syöttö.

  3. Jos kirjoittimen käyttöohjeissa mainitaan muita tarroille määritettäviä asetuksia, valitse Ominaisuudet-painike, valitse haluamasi vaihtoehdot ja valitse OK.

  4. Valitse Kirjoittimen asetukset -valintaikkunan OK-painike.

  5. Valitse Tiedosto Tulosta.

  6. Jos haluat tulostaa useita tarroja samalle arkille, siirry vaiheeseen 7.
    TAI
    Jos haluat tulostaa vain yhden tarran arkille, valitse ensin Sivun asetukset -painike ja sitten Tulosta yksi kopio sivulle -valintanappi ja valitse sen jälkeen OK.

    Huomautus: Tulosta-valintaikkunassa näkyy Sivun asetukset -painike vain, jos Publisher voi sovittaa yhdelle tulostettavalle arkille useita kopioita.

  7. Valitse OK.

  8. Aseta ensimmäinen tarra-arkki kirjoittimen syöttölaitteeseen kirjoittimen käyttöoppaan ohjeiden mukaan.

Muita toimintaohjeita

Sivulla olevien tarrojen välien muuttaminen


Sivulla olevien kopioiden välien muuttaminen

  1. Valitse Tiedosto Tulosta.

  2. Valitse Sivun asetukset -painike.

  3. Valitse Tulosta useita kopioita sivulle -valintanappi.

  4. Valitse Mukautetut asetukset -painike.

  5. Valitse haluamasi asetukset.

  6. Valitse kaikissa kolmessa valintaikkunassa OK.


Kirjelomakkeen luominen alusta alkaen

  1. Jos haluat muuttaa kirjoittimen paperikokoa, valitse Tiedosto Kirjoittimen asetukset, valitse haluamasi paperikoko ja valitse OK.

  2. Valitse Tiedosto Sivun asetukset.

  3. Valitse Valitse julkaisun asettelu -ryhmästä Normaali.

  4. Valitse Valitse suunta -ryhmästä Pysty.

  5. Valitse OK.

  6. Jos aiot painattaa julkaisun painossa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

Julkaisun tulostaminen

Aiheeseen liittyviä ohjeita

Sivusuunta


Linkitettyjen kuvien lisääminen painettavaan julkaisuun

  1. Valitse Lisää Kuva ja valitse sitten Tiedostosta.

  2. Valitse haluamasi tiedosto.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  3. Napsauta Lisää-painikkeessa olevaa nuolta ja valitse Linkitä.

Huomautus

Jos haluat lisätä julkaisuun ClipArt-kuvan, linkki on helpointa luoda kuvan lisäämisen jälkeen.

Toimintaohjeet

Muita toimintaohjeita

Publisher-julkaisun pakkaaminen painoon toimittamista varten

Aiheeseen liittyviä ohjeita

Publisherin tukemat kuvatiedostomuodot


Painettavassa julkaisussa olevan kuvan linkin katkaiseminen

  1. Valitse Työkalut Painoasetustyökalut ja valitse Grafiikanhallinta.

  2. Valitse kuvatiedosto, jonka linkin haluat katkaista.

  3. Valitse Katkaise linkki.

  4. Valitse haluamasi vaihtoehto.

    Jos valitset Upota suuritarkkuuksinen grafiikka -vaihtoehdon eikä valitsemaasi kuvaa löydy, näyttöön tulee Katkaise linkki grafiikkaan -valintaikkuna, jonka avulla voit etsiä kuvan. Valitse grafiikkatiedosto ja valitse Katkaise linkki.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  5. Valitse Sulje.

Huomautus

Jos katkaiset CMYK-värimallia käyttävän kuvan linkin, värierotteluja ei säilytetä.

Muita toimintaohjeita

Publisher-julkaisun pakkaaminen painoon toimittamista varten

Aiheeseen liittyviä ohjeita

Publisherin tukemat kuvatiedostomuodot


Painettavassa julkaisussa olevan kuvan linkin muuttaminen

  1. Valitse Työkalut Painoasetustyökalut ja valitse Grafiikanhallinta.

  2. Valitse kuvatiedosto, jonka linkkiä haluat muuttaa.

  3. Valitse Muuta linkkiä.

  4. Valitse Linkitä grafiikkaan -valintaikkunasta haluamasi grafiikkatiedoston nimi.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  5. Valitse Linkitä.

  6. Valitse Sulje.

Muita toimintaohjeita

Publisher-julkaisun pakkaaminen painoon toimittamista varten


Painettavassa julkaisusssa olevien kuvien linkkien päivittäminen

Painettavassa julkaisussa olevien kuvien linkkien päivittäminen

  1. Valitse Työkalut Painoasetustyökalut ja valitse Grafiikanhallinta.

    Jos päivitettävän kuvan lähdetiedosto on levykkeellä tai CD-levyllä, aseta levy asemaan.

  2. Valitse kuvatiedosto, jonka linkin haluat päivittää.

    Jos Publisher ei löydä alkuperäistä tiedostoa, näyttöön tulee Linkitä grafiikkaan -valintaikkuna, jonka avulla voit etsiä tiedoston. Valitse lähdetiedosto ja valitse Linkitä.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  3. Valitse Sulje.

Huomautus

Jos julkaisussa on OLE-toiminnolla linkitettyjä objekteja, OLE-linkit on päivitettävä erikseen Muokkaa-valikon Linkit-komennon avulla. Muista päivittää OLE-linkit ennen tiedostojen pakkaamista painoon toimittamista varten.

Toimintaohjeet

Muita toimintaohjeita

Publisher-julkaisun pakkaaminen painoon toimittamista varten

Painettavassa julkaisussa olevan kuvan linkin katkaiseminen

Aiheeseen liittyviä ohjeita

Publisherin tukemat kuvatiedostomuodot


Painettavassa julkaisussa olevan linkitetyn grafiikan tulostaminen suuritarkkuuksisena

Ennen näiden toimintojen toteuttamista julkaisu on määritettävä haluamaasi painatustapaa varten. (Valitse Työkalut-valikosta Painoasetustyökalut ja Väritulostus.)

  1. Valitse Tiedosto-valikosta Tulosta.

  2. Valitse Tulostuksen lisäasetukset.

  3. Valitse Julkaisun asetukset -välilehti.

  4. Valitse Tulosta linkitetty grafiikka suuritarkkuuksisena.

  5. Valitse kaksi kertaa OK.

Huomautus

Jos julkaisussa on CMYK-värimallia käyttäviä kuvia ja julkaisu on määritetty spottiväripainatusta varten, Publisher tulostaa kuvan harmaasävyisenä mustalle painolevylle.

Muita toimintaohjeita

Publisher-julkaisun pakkaaminen painoon toimittamista varten

Aiheeseen liittyviä ohjeita

Publisherin tukemat kuvatiedostomuodot


Tietojen saaminen painettavassa julkaisussa olevista linkitetyistä kuvista

  1. Valitse Työkalut Painoasetustyökalut ja valitse Grafiikanhallinta.

  2. Valitse linkitetty kuvatiedosto, josta haluat tietoja.

  3. Valitse Tiedot.

    Jos haluat muuttaa tämän kuvan linkin, valitse Muuta linkkiä. Valitse Linkitä grafiikkaan -valintaikkunassa tiedosto, johon haluat linkittää, ja valitse Linkitä.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  4. Valitse kaksi kertaa Sulje.

Muita toimintaohjeita

Upotetun kuvan tai ClipArt-kuvan linkittäminen painettavassa julkaisussa

Painettavassa julkaisussa olevan kuvan linkin muuttaminen

Painettavassa julkaisussa olevan linkitetyn grafiikan tulostaminen suuritarkkuuksisena

Aiheeseen liittyviä ohjeita

Publisherin tukemat kuvatiedostomuodot


Kenttäkoodin lisääminen julkaisuun

  1. Napsauta sitä tekstikehyksen kohtaa, johon haluat lisätä kenttäkoodin.
    TAI
    Luo tekstikehys, johon kenttäkoodi lisätään.

    Toimintaohjeet

  2. Valitse Yhdistä Lisää kenttä.

  3. Valitse Kentät-ruudusta haluamasi kenttä.

  4. Valitse Lisää-painike.

  5. Lisää haluamasi välilyönnit, välimerkit tai rivinvaihdot.

    Voit esimerkiksi lisätä pilkun ja välilyönnin lähiosoitteen ja postinumeron kenttäkoodien väliin.

  6. Jos haluat vielä lisätä kenttäkoodeja, toista vaiheet 3–5.

  7. Kun olet lisännyt haluamasi kenttäkoodit, valitse Sulje-painike.

Muita toimintaohjeita

Julkaisun ulkoasun tarkasteleminen tietojen yhdistelyn jälkeen

Yhdistellyn julkaisun tulostaminen

Aiheeseen liittyviä ohjeita

Yhdistelyyn liittyviä ongelmia

Kenttien ja kenttäkoodien kuvaus


Kenttäkoodin kopioiminen toiseen julkaisun kohtaan

Voit kopioida kenttäkoodeja vain julkaisun sisällä.

  1. Valitse kenttäkoodi napsauttamalla sitä.

  2. Valitse Muokkaa Kopioi.

  3. Jos haluat kopioida objektin jollekin toiselle sivulle, siirry kyseiselle sivulle.

    Toimintaohjeet

  4. Jos haluat liittää kenttäkoodin aiemmin luotuun tekstikehykseen, napsauta kehyksen kohtaa, johon haluat lisätä kenttäkoodin. Napsauta hiiren kakkospainiketta ja valitse Liitä.
    TAI
    Jos haluat liittää kenttäkoodin uuteen tekstikehykseen, napsauta sivun tyhjää kohtaa. Napsauta sivua hiiren kakkospainikkeella ja valitse Liitä.

Muita toimintaohjeita

Julkaisun ulkoasun tarkasteleminen tietojen yhdistelyn jälkeen

Yhdistellyn julkaisun tulostaminen

Aiheeseen liittyviä ohjeita

Yhdistelyyn liittyviä ongelmia

Kenttäkoodi kopioitiin väärään paikkaan

Kenttien ja kenttäkoodien kuvaus

Useiden kopioiden tekeminen


Kenttäkoodin poistaminen

  1. Valitse kenttäkoodi napsauttamalla sitä.

  2. Paina DELETE-näppäintä.
  • Jos poistit väärän kenttäkoodin, voit kumota poiston.

    Toimintaohjeet

Muita toimintaohjeita

Julkaisun ulkoasun tarkasteleminen tietojen yhdistelyn jälkeen

Yhdistellyn julkaisun tulostaminen

Aiheeseen liittyviä ohjeita

Kenttien ja kenttäkoodien kuvaus


Julkaisun ulkoasun tarkasteleminen tietojen yhdistelyn jälkeen

Ennen tietojen tarkastelemista julkaisu on yhdistettävä tietolähteeseen, julkaisuun on lisättävä vähintään yksi kenttäkoodi ja julkaisu on yhdistettävä.

Toimintaohjeet

  1. Valitse Yhdistä Näytä yhdistelyn tulokset.

    Kenttäkoodit korvataan tietolähteen ensimmäisen tietueen tiedoilla. Et voi muokata tietolähteen tietoja tässä näkymässä, mutta voit muotoilla, siirtää tai poistaa tietoja.

  2. Voit tarkastella julkaisussa muita tietueita Tietojen esikatselu -valintaikkunan siirtymispainikkeiden avulla tai kirjoittamalla tietueen numeron.

  3. Kun haluat lopettaa tietueiden tarkastelemisen, valitse Sulje-painike.

    Kenttäkoodit näkyvät jälleen tietolähteen tietojen tilalla.

Muita toimintaohjeita

Kenttäkoodien lisääminen, poistaminen ja muotoileminen uudelleen

Publisherin osoiteluettelon muuttaminen

Aiheeseen liittyviä ohjeita

Yhdistelyyn liittyviä ongelmia

Kenttien ja kenttäkoodien kuvaus

Tietolähteen kuvaus


Publisherin osoiteluettelon luominen

  1. Valitse Yhdistä Luo Publisherin osoiteluettelo.

  2. Lisää Kirjoita osoitetiedot -ryhmän kenttiin haluamasi tiedot.

    Voit lisätä Publisherin oletuskenttien lisäksi omia kenttiä.

    Toimintaohjeet

  3. Kun olet kirjoittanut ensimmäisen tietueen tiedot, valitse Uusi tietue -painike.

    Publisher tallentaa ensimmäisen tietueen ja tyhjentää kentät, jolloin voit kirjoittaa uuden tietueen.

  4. Toista vaiheet 2 ja 3, kunnes olet lisännyt haluamasi tietueet.

  5. Valitse Sulje-painike.

  6. Kirjoita Tiedostonimi-muokkausruutuun osoiteluettelon nimi.

  7. Valitse Tallenna.

Muita toimintaohjeita

Julkaisun yhdistäminen osoiteluetteloon ja yhdistelyn määrittäminen

Julkaisun tietolähteen muuttaminen

Aiheeseen liittyviä ohjeita

Mikään Yhdistä-valikon komennoista ei ole käytettävissä

Kenttien ja kenttäkoodien kuvaus

Publisherin osoiteluettelon kuvaus

Osoiteluettelon käyttäminen toisessa julkaisussa


Publisherin osoiteluettelon tietueen muokkaaminen

  1. Valitse Yhdistä Muokkaa Publisherin osoiteluetteloa.

  2. Valitse osoiteluettelo, jota haluat muokata.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  3. Valitse Avaa-painike

  4. Etsi muokattava tietue.

    Toimintaohjeet

  5. Napsauta kenttää, joka sisältää muokattavan tekstin, ja tee tekstiin haluamasi muutokset.

    Publisher tallentaa muutokset automaattisesti.

  6. Toista vaiheita 4 ja 5, kunnes olet tehnyt haluamasi muutokset.

  7. Valitse Sulje-painike.

Aiheeseen liittyviä ohjeita

Mikään Yhdistä-valikon komennoista ei ole käytettävissä

Muokattavaa tietuetta ei löydy

Kenttien ja kenttäkoodien kuvaus

Publisherin osoiteluettelon kuvaus


Publisherin osoiteluettelon tietueen etsiminen

  1. Valitse Yhdistä Muokkaa Publisherin osoiteluetteloa.

  2. Valitse osoiteluettelo, jota haluat käsitellä.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toiseen kansioon tai asemaan siirtyminen

  3. Valitse Avaa-painike

  4. Valitse osoiteluetteloikkunan alareunassa oleva Etsi tietue -painike.

  5. Kirjoita Etsittävä teksti -muokkausruutuun teksti, jota haluat etsiä.

  6. Valitse Etsittävät kentät -ryhmän Kaikki kentät -valintanappi, jos haluat etsiä kaikista osoiteluettelon kentistä.
    TAI
    Valitse Tämä kenttä -valintanappi, jos haluat etsiä tietystä osoiteluettelon kentästä.

  7. Valitse Etsi seuraava -painike.

    Jos Publisher löytää hakuehdot täyttäviä sanoja, ensimmäinen tietue näkyy osoiteluetteloikkunassa.

  8. Jatka etsimistä luettelosta valitsemalla uudelleen Etsi seuraava -painike.

  9. Kun haluat lopettaa etsimisen, valitse Sulje-painike.

Muita toimintaohjeita

Osoiteluettelon tietojen muokkaaminen

Aiheeseen liittyviä ohjeita

Mikään Yhdistä-valikon komennoista ei ole käytettävissä

Tietuetta ei löydy

Kenttien ja kenttäkoodien kuvaus

Publisherin osoiteluettelon kuvaus


Kentän lisääminen Publisherin osoiteluetteloon

  1. Valitse Yhdistä Muokkaa Publisherin osoiteluetteloa.

  2. Valitse osoiteluettelo, jota haluat käsitellä.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  3. Valitse Avaa-painike

  4. Valitse osoiteluetteloikkunan Mukauta-painike.

  5. Valitse kenttä, jonka ylä- tai alapuolelle haluat lisätä uuden kentän.

  6. Valitse Lisää-painike.

  7. Kirjoita uuden kentän nimi.

  8. Valitse Lisää tämä kenttä -ryhmästä haluamasi vaihtoehto.

  9. Valitse OK.

  10. Lisää muut kentät toistamalla vaiheet 5–8.

  11. Kun olet lisännyt haluamasi kentät, valitse Sulje-painike.

Aiheeseen liittyviä ohjeita

Mikään Yhdistä-valikon komennoista ei ole käytettävissä

Kenttien ja kenttäkoodien kuvaus

Publisherin osoiteluettelon kuvaus


Kentän poistaminen Publisherin osoiteluettelosta

  1. Valitse Yhdistä Muokkaa Publisherin osoiteluetteloa.

  2. Valitse osoiteluettelo, jota haluat käsitellä.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  3. Valitse Avaa-painike

  4. Valitse osoiteluetteloikkunan Mukauta-painike.

  5. Valitse luettelosta poistettava kenttä.

  6. Valitse Poista-painike.

  7. Vahvista poisto valitsemalla Kyllä.

  8. Valitse OK.

Aiheeseen liittyviä ohjeita

Mikään Yhdistä-valikon komennoista ei ole käytettävissä

Kenttien ja kenttäkoodien kuvaus

Publisherin osoiteluettelon kuvaus


Publisherin osoiteluettelon kentän nimeäminen uudelleen

  1. Valitse Yhdistä Muokkaa Publisherin osoiteluetteloa.

  2. Valitse osoiteluettelo, jota haluat käsitellä.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  3. Valitse Avaa-painike

  4. Valitse osoiteluetteloikkunan Mukauta-painike.

  5. Valitse luettelosta muokattava kenttä.

  6. Valitse Nimeä uudelleen -painike.

  7. Kirjoita Uusi nimi -muokkausruutuun uusi nimi.

  8. Valitse molemmissa valintaikkunoissa OK.

Aiheeseen liittyviä ohjeita

Mikään Yhdistä-valikon komennoista ei ole käytettävissä

Kenttien ja kenttäkoodien kuvaus

Publisherin osoiteluettelon kuvaus


Tietueen lisääminen Publisherin osoiteluetteloon

  1. Valitse Yhdistä Muokkaa Publisherin osoiteluetteloa.

  2. Valitse osoiteluettelo, jota haluat muokata.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  3. Valitse Avaa-painike

  4. Valitse osoiteluetteloikkunan Uusi tietue -painike.

  5. Kirjoita uuden tietueen tiedot.

    Publisher tallentaa muutokset automaattisesti.

    Voit myös lisätä omia kenttiä.

    Toimintaohjeet

  6. Lisää tietueita toistamalla vaiheita 4 ja 5.

  7. Kun olet lisännyt haluamasi tietueet, valitse Sulje-painike.

Aiheeseen liittyviä ohjeita

Mikään Yhdistä-valikon komennoista ei ole käytettävissä

Publisherin osoiteluettelon kuvaus


Tietueen poistaminen Publisherin osoiteluettelosta

  1. Valitse Yhdistä Muokkaa Publisherin osoiteluetteloa.

  2. Valitse osoiteluettelo, jota haluat muokata.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  3. Valitse Avaa-painike

  4. Valitse poistettava tietue osoiteluetteloruudusta.

    Toimintaohjeet

  5. Valitse Poista tämä tietue -painike.

    Kun poistat tietueen, sen sisältämät tiedot poistetaan Publisherista. Poistoa ei voi kumota.

  6. Vahvista poisto valitsemalla Kyllä.

  7. Valitse Sulje-painike.

Aiheeseen liittyviä ohjeita

Mikään Yhdistä-valikon komennoista ei ole käytettävissä

Poistettavaa tietuetta ei löydy

Publisherin osoiteluettelon kuvaus


Suodattimen käyttäminen valittujen tietolähteen tietueiden yhdistelyyn

Ennen tietojen suodattamista julkaisu on yhdistettävä tietolähteeseen, julkaisuun on lisättävä vähintään yksi kenttäkoodi ja julkaisu on yhdistettävä.

Toimintaohjeet

  1. Valitse Yhdistä Suodata tai lajittele.

  2. Valitse Suodatin-välilehti.

  3. Valitse Kenttä-ruudusta kenttä, jonka tietojen perusteella haluat suodattaa luettelon tietueita.

    Jos esimerkiksi haluat lähettää sähköpostia vain Espoossa oleville vastaanottajille, valitse Kaupunki.

  4. Valitse Vertailulauseke-ruudusta haluamasi vertailulauseke.

    Yllä olevassa esimerkissä vertailulausekkeeksi valitaan on yhtä suuri kuin.

  5. Kirjoita Vertailukohde-ruutuun teksti tai luku, jota haluat vertailla Kenttä-ruudun sisältöön.

    Esimerkkitapauksessa tähän ruutuun kirjoitetaan Espoo.

    Voit käyttää enintään kolmea suodatinehtoa kerrallaan.

  6. Jos haluat käyttää useita suodatinehtoja, valitse Kenttä-ruudun vasemmalla puolella olevasta ruudusta ja- tai tai-vaihtoehto, ja toista vaiheet 3–5.

    Ja- tai tai-ehdon valitseminen

  7. Valitse OK.

    Kun tulostat julkaisun tai valitset Yhdistä Näytä yhdistelyn tulokset, näkyviin tulevat vain suodattimille määrittämäsi ehdot täyttävät tietueet.

    Jos haluat poistaa suodattimen, valitse Suodatin-välilehden Poista suodatin -painike.

    Tämän jälkeen voit tuoda näyttöön ja tulostaa kaikki tietolähteen tietueet.

Aiheeseen liittyviä ohjeita

Yhdistelyyn liittyviä ongelmia

Suodattamisen kuvaus

Suodattimen käytön vaikutus tietolähteen tietueisiin

Kenttien ja kenttäkoodien kuvaus

Tietolähteen kuvaus

Publisherin osoiteluettelon kuvaus


Lisätietoja: Tietolähteen tietueiden yhdistelyjärjestyksen muuttaminen

Ennen tietojen lajittelemista julkaisu on yhdistettävä tietolähteeseen, julkaisuun on lisättävä vähintään yksi kenttäkoodi ja julkaisu on yhdistettävä.

Toimintaohjeet

  1. Valitse Yhdistä Suodata tai lajittele.

  2. Valitse Lajittele-välilehti.

  3. Valitse Lajitteluperuste-ruudusta kenttä, jonka mukaan haluat lajitella tietueet.

    Jos esimerkiksi haluat lajitella tiedot postinumeron mukaan, valitse Postinumero.

  4. Määritä tietueiden tulostusjärjestys valitsemalla Nouseva- tai Laskeva-valintanappi.

    Valitse Nouseva, jos haluat esimerkiksi postinumeroiden tulostuvan seuraavassa järjestyksessä: 98112, 98113…

  5. Jos haluat määrittää lisää lajitteluperusteita, siirry valintaikkunan seuraavaan muokkausruutuun ja toista vaiheet 3 ja 4.

    Jos esimerkiksi haluat lajitella tiedot postinumeroon liittyvän sukunimen mukaan, valitse Sukunimi.

  6. Valitse OK.

    Kun tulostat julkaisun tai valitset Yhdistä Näytä yhdistelyn tulokset, tietolähteen tietueet näkyvät määrittämässäsi järjestyksessä.

  • Voit poistaa lajittelujärjestyksen valitsemalla Lajittele-välilehden Poista lajittelu -painikkeen.

    Kun tulostat tai tarkastelet tietolähteen tietoja, tietueet näkyvät alkuperäisessä järjestyksessä.

Aiheeseen liittyviä ohjeita

Mikään Yhdistä-valikon komennoista ei ole käytettävissä

Numeroiden käyttäminen Publisherin osoiteluettelon suodattimessa tai lajittelussa tuottaa arvaamattomia tuloksia

Lajittelun kuvaus

Kenttien ja kenttäkoodien kuvaus

Tietolähteen kuvaus

Publisherin osoiteluettelon kuvaus


Yhdisteltyjen osoitetarrojen tulostaminen

Ennen yhdisteltyjen osoitetarrojen tulostamista tarrajulkaisu on määritettävä yhdistämistä varten. Julkaisussa on oltava vähintään yksi kenttäkoodi, ja julkaisu on yhdistettävä tietolähteeseen.

Yhdistelyn määrittäminen

  1. Valitse Tiedosto Tulosta yhdistely.

  2. Valitse Tulosta yhdistellyt tiedot -valintaikkunan avulla kirjoittimelle sopivat tarra-asetukset.

  3. Valitse Ominaisuudet-painike.

  4. Jos kirjoittimen käyttöohjeissa suositellaan manuaalista paperin syöttöä, valitse Paperilähde-ruudusta Manuaalinen syöttö.

  5. Valitse molemmissa valintaikkunoissa OK.

  6. Aseta ensimmäinen tarra-arkki kirjoittimen syöttöalustalle.

    Kahden testitarrarivin tulostaminen

Aiheeseen liittyviä ohjeita

Yhdistelyyn liittyviä ongelmia

Kaikille vastaanottajille ei haluta tulostaa tarraa


Yhdisteltyjen kirjekuorien tulostaminen

Ennen yhdisteltyjen kirjekuorien tulostamista kirjekuorijulkaisu on määritettävä yhdistelyä varten. Julkaisussa on oltava vähintään yksi kenttäkoodi, ja julkaisu on yhdistettävä tietolähteeseen.

Yhdistelyn määrittäminen

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Jos haluat vaihtaa kirjoitinta, valitse haluamasi kirjoitin Nimi-luettelosta.

  3. Valitse Paperi-ryhmän Koko-ruudusta haluamasi kirjekuorikoko.

    Huomautus: Jos haluamasi koko ei ole Koko-ruudussa, valittu kirjoitin ei tue sitä kokoa. Saat erikoispaperien kokotietoja kirjoittimen käyttöoppaista tai kirjoittimen valmistajalta.

  4. Valitse Lähde-ruudusta Manuaalinen syöttö.

  5. Jos kirjoittimen käyttöohjeissa mainitaan muita kirjekuorille määritettäviä asetuksia, valitse Ominaisuudet, valitse haluamasi vaihtoehdot ja valitse OK.

  6. Valitse Kirjoittimen asetukset -valintaikkunan OK-painike.

  7. Valitse Tiedosto Tulosta yhdistely.

  8. Valitse haluamasi vaihtoehdot.

  9. Valitse OK.

  10. Aseta ensimmäinen kirjekuori kirjoittimen syöttöalustalle kirjoittimen käyttöoppaan ohjeiden mukaan.

Muita toimintaohjeita

Testikirjekuoren tulostaminen

Publisherin tulostusasetusten muuttaminen, jos kirjekuorta ei ole asetettu oikein syöttöalustalle

Aiheeseen liittyviä ohjeita

Yhdistelyyn liittyviä ongelmia

Kaikille vastaanottajille ei haluta tulostaa kirjekuorta

Manuaalinen syöttö -vaihtoehto ei ole käytettävissä


Yhdisteltyjen lehtisten ja luetteloiden tulostaminen

Ennen yhdisteltyjen lehtisten ja luetteloiden tulostamista julkaisu on määritettävä yhdistämistä varten. Julkaisussa on oltava vähintään yksi kenttäkoodi, ja julkaisu on yhdistettävä tietolähteeseen.

Yhdistelyn määrittäminen

  1. Valitse Tiedosto Tulosta yhdistely.

  2. Valitse haluamasi vaihtoehdot.

  3. Valitse OK.

Muita toimintaohjeita

Testijulkaisun tulostaminen

Aiheeseen liittyviä ohjeita

Tulosta yhdistely -komento ei näy valikossa

Mikään Yhdistä-valikon komennoista ei ole käytettävissä


Yhdisteltyjen postikorttien tulostaminen

Ennen yhdisteltyjen postikorttien tulostamista postikorttijulkaisu on määritettävä yhdistämistä varten. Julkaisussa on oltava vähintään yksi kenttäkoodi, ja julkaisu on yhdistettävä tietolähteeseen.

Yhdistelyn määrittäminen

  1. Valitse Tiedosto Tulosta yhdistely.

  2. Valitse haluamasi vaihtoehdot.

  3. Valitse OK.

Muita toimintaohjeita

Testipostikortin tulostaminen

Aiheeseen liittyviä ohjeita

Yhdistelyyn liittyviä ongelmia

Kaikille vastaanottajille ei haluta tulostaa postikorttia


Yhdisteltyjen tiedotteiden tulostaminen

Ennen yhdisteltyjen tiedotteiden tulostamista tiedotejulkaisu on määritettävä yhdistämistä varten. Julkaisussa on oltava vähintään yksi kenttäkoodi, ja julkaisu on yhdistettävä tietolähteeseen.

Yhdistelyn määrittäminen

  1. Valitse Tiedosto Tulosta yhdistely.

  2. Valitse haluamasi vaihtoehdot.

  3. Valitse OK.

Muita toimintaohjeita

Testitiedotteen tulostaminen

Aiheeseen liittyviä ohjeita

Yhdistelyyn liittyviä ongelmia

Kaikille vastaanottajille ei haluta tulostaa tiedotetta


Yhdisteltyjen esitteiden tulostaminen

Ennen yhdisteltyjen esitteiden tulostamista esitejulkaisu on määritettävä yhdistämistä varten. Julkaisussa on oltava vähintään yksi kenttäkoodi, ja julkaisu on yhdistettävä tietolähteeseen.

Yhdistelyn määrittäminen

  1. Valitse Tiedosto Tulosta yhdistely.

  2. Valitse haluamasi vaihtoehdot.

  3. Valitse OK.

Muita toimintaohjeita

Testiesitteen tulostaminen

Aiheeseen liittyviä ohjeita

Yhdistelyyn liittyviä ongelmia

Kaikille vastaanottajille ei haluta tulostaa esitettä


Julkaisun yhdistäminen aiemmin luotuun tietolähteeseen

  1. Napsauta sitä tekstikehyksen kohtaa, johon haluat lisätä tietolähteen tiedot.
    TAI
    Luo tekstikehys, johon tiedot lisätään.

    Toimintaohjeet

  2. Valitse Yhdistä Avaa tietolähde.

  3. Valitse Yhdistä tiedot aiemmin luodusta tiedostosta -painike.

  4. Valitse tietolähde, johon haluat yhdistää.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  5. Valitse Avaa-painike

  6. Valitse Kentät-ryhmästä ensimmäinen kenttä, jonka haluat lisätä julkaisuun.

  7. Valitse Lisää-painike.

    Publisher lisää kenttäkoodin valittuun tekstikehykseen.

  8. Lisää haluamasi välilyönnit, välimerkit tai rivinvaihdot.

    Voit esimerkiksi lisätä pilkun ja välilyönnin lähiosoitteen ja postinumeron kenttäkoodien väliin.

  9. Toista vaiheita 6–8, kunnes olet lisännyt kaikki haluamasi kenttäkoodit.

  10. Kun olet lisännyt haluamasi kenttäkoodit, valitse Sulje-painike.

    Voit siirtää, kopioida tai muotoilla kenttäkoodeja tavallisen tekstin tapaan.

    Itse tietoja on muokattava tietolähteessä tai Publisherin osoiteluettelossa.

  11. Valitse Yhdistä-valikosta Yhdistä.

    Kenttäkoodit korvataan tietolähteen ensimmäisen tietueen tiedoilla.

  12. Voit tarkastella julkaisussa muita tietueita Tietojen esikatselu -valintaikkunan siirtymispainikkeiden avulla tai kirjoittamalla tietueen numeron.

    Tämän jälkeen voit tulostaa julkaisun.

Muita toimintaohjeita

Julkaisun tietojen muotoilun muuttaminen

Yhdistellyn julkaisun tulostaminen

Aiheeseen liittyviä ohjeita

Yhdistelyyn liittyviä ongelmia

Opetusohjelma: Yhdistä-toiminto

Kenttien ja kenttäkoodien kuvaus

Tietolähteen kuvaus

Publisherin osoiteluettelon kuvaus

Tietolähteen luomiseen käytettävät sovellukset

Julkaisun ja tietolähteen yhdistämisen tarkistaminen


Tietolähteen luominen Microsoft Wordilla

Jos aiot käyttää Publisherin Yhdistely-toimintoa, tietolähde kannattaa luoda Publisherissa.

Toimintaohjeet

  1. Avaa uusi Microsoft Word -asiakirja.

  2. Valitse Taulukko Lisää taulukko.

  3. Määritä Lisää taulukko -valintaikkunaan haluamasi sarakkeiden ja rivien määrä.

  4. Kirjoita taulukon ensimmäiselle riville tietolähteeseen luotavien kenttien nimet.

    Kenttien nimiä voivat olla esimerkiksi Etunimi, Sukunimi ja niin edelleen.

  5. Kirjoita tiedot sarakkeisiin kenttänimien alle. Kunkin rivin tulee sisältää vain yhden kohteen tietoja.

  6. Kun olet kirjoittanut haluamasi tiedot, anna Word-asiakirjalle nimi ja tallenna se.

    Lisätietoja on Microsoft Wordin ohjeissa ja käyttöoppaissa.

Vihje

Voit käyttää luomaasi tietolähdettä myös Microsoft Wordin yhdistelytoiminnon kanssa. Lisätietoja on Wordin ohjeissa ja käyttöoppaissa.

Aiheeseen liittyviä ohjeita

Julkaisun yhdistäminen Word-tietolähteeseen ei onnistu

Publisher käyttää vääriä Word-tietolähteen tietoja

Tietolähteen kuvaus


Julkaisun tietolähteen muuttaminen

Seuraavien toimien toteuttamiseen tarvitaan aiemmin luotu tietolähde.

Tietolähteen luominen, jos sitä ei ole luotu aiemmin

  1. Valitse Yhdistä Avaa tietolähde.

  2. Valitse sanomaruudun Kyllä-painike.

  3. Valitse Yhdistä tiedot aiemmin luodusta tiedostosta -painike.

  4. Valitse tietolähde, johon haluat yhdistää.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  5. Valitse Avaa-painike

    Muutetun tai poistetun tietolähteen kenttäkoodit korvataan julkaisussa tekstillä <<Yhdistelykenttä puuttuu>>.

  6. Lisää uudesta tietolähteestä haluamasi kenttäkoodit julkaisuun.

    Toimintaohjeet

  7. Korvaa tai poista <<Yhdistelykenttä puuttuu>>-kenttäkoodit.

    Toimintaohjeet

  8. Kun haluat lopettaa etsimisen, valitse Sulje-painike.

  9. Valitse Yhdistä-valikosta Yhdistä.

    Tämän jälkeen yhdistelty julkaisu voidaan tulostaa.

Muita toimintaohjeita

Julkaisun esikatseleminen tai sen ulkoasun muuttaminen tietojen yhdistelyn jälkeen

Yhdistellyn julkaisun tulostaminen

Aiheeseen liittyviä ohjeita

Mikään Yhdistä-valikon komennoista ei ole käytettävissä

Kenttä halutaan poistaa

Tietolähteen kuvaus

Yhdistelyssä käytettävän tietolähteen tarkistaminen

Muita tietolähteen luomiseen käytettäviä sovelluksia


Publisherin osoiteluettelon luominen ja yhdistäminen julkaisuun

  1. Napsauta sitä tekstikehyksen kohtaa, johon haluat lisätä osoiteluettelon tiedot.
    TAI
    Luo tekstikehys, johon tiedot lisätään.

    Toimintaohjeet

  2. Valitse Yhdistä Avaa tietolähde.

  3. Valitse Luo osoiteluettelo Publisherissa -painike.

  4. Lisää Kirjoita osoitetiedot -ryhmän kenttiin haluamasi tiedot.

    Voit lisätä Publisherin oletuskenttien lisäksi omia kenttiä.

    Toimintaohjeet

  5. Kun olet kirjoittanut ensimmäisen tietueen tiedot, valitse Uusi tietue -painike.

    Publisher tallentaa ensimmäisen tietueen ja tyhjentää kentät, jolloin voit kirjoittaa uuden tietueen tiedot.

  6. Toista vaiheet 4 ja 5, kunnes olet lisännyt haluamasi tietueet.

  7. Valitse Sulje-painike.

  8. Kirjoita Tiedostonimi-muokkausruutuun osoiteluettelon nimi.

  9. Valitse Tallenna.

  10. Yhdistä osoiteluettelo julkaisuun valitsemalla Kyllä-painike.

  11. Valitse Kentät-luettelosta ensimmäinen kenttä, jonka haluat lisätä julkaisuun.

  12. Valitse Lisää-painike.

    Publisher lisää kenttäkoodin valittuun tekstikehykseen.

  13. Lisää haluamasi välilyönnit, välimerkit tai rivinvaihdot.

    Voit esimerkiksi lisätä pilkun ja välilyönnin lähiosoitteen ja postinumeron kenttäkoodien väliin.

  14. Toista vaiheita 11–13, kunnes olet lisännyt kaikki haluamasi kenttäkoodit.

  15. Kun olet lisännyt haluamasi kenttäkoodit, valitse Sulje-painike.

    Voit siirtää, kopioida tai muotoilla kenttäkoodeja tavallisen tekstin tapaan.

  16. Valitse Yhdistä-valikosta Yhdistä.

    Kenttäkoodit korvataan tietolähteen ensimmäisen tietueen tiedoilla.

  17. Voit tarkastella julkaisussa muita tietueita Tietojen esikatselu -valintaikkunan siirtymispainikkeiden avulla tai kirjoittamalla tietueen numeron.

    Tämän jälkeen voit tulostaa julkaisun.

Muita toimintaohjeita

Julkaisun tietolähteen tietojen muotoilun muuttaminen

Yhdistellyn julkaisun tulostaminen

Aiheeseen liittyviä ohjeita

Yhdistelyyn liittyviä ongelmia

Julkaisun yhdistely halutaan peruuttaa

Opetusohjelma: Yhdistä-toiminto

Kenttien ja kenttäkoodien kuvaus

Publisherin osoiteluettelon kuvaus


Yhdistellyn julkaisun tulostaminen

Ennen kuin yhdistelty julkaisu voidaan tulostaa, se on määritettävä yhdistämistä varten. Julkaisussa on oltava vähintään yksi kenttäkoodi, ja julkaisu on yhdistettävä tietolähteeseen.

Yhdistelyn määrittäminen

  1. Valitse Tiedosto Tulosta yhdistely.

  2. Valitse haluamasi vaihtoehdot.

  3. Valitse OK.

Aiheeseen liittyviä ohjeita

Yhdistelyyn liittyviä ongelmia

Julkaisua ei haluta tulostaa kaikille vastaanottajille


Publisherin osoiteluettelon kenttien järjestyksen muuttaminen

  1. Valitse Yhdistä Muokkaa Publisherin osoiteluetteloa.

  2. Valitse osoiteluettelo, jota haluat käsitellä.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  3. Valitse Avaa-painike

  4. Valitse osoiteluetteloikkunan Mukauta-painike.

  5. Valitse luetteloruudusta kenttä, jonka haluat siirtää.

  6. Valitse luetteloruudun oikealla puolella oleva Siirrä ylös- tai Siirrä alas -painike.

    Valitse painike niin monta kertaa, että kenttä on haluamassasi kohdassa.

  7. Valitse kaksi kertaa OK.

Aiheeseen liittyviä ohjeita

Mikään Yhdistä-valikon komennoista ei ole käytettävissä

Kenttien ja kenttäkoodien kuvaus

Publisherin osoiteluettelon kuvaus


Lisätietoja: Publisherin osoiteluettelon tietueiden järjestyksen muuttaminen

  1. Valitse Yhdistä Muokkaa Publisherin osoiteluetteloa.

  2. Valitse osoiteluettelo, jota haluat käsitellä.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  3. Valitse Avaa-painike

  4. Valitse osoiteluetteloikkunan Suodata tai lajittele -painike.

  5. Valitse Lajittele-välilehti.

  6. Valitse Lajitteluperuste-ruudusta kenttä, jonka mukaan haluat lajitella tietueet.

    Jos esimerkiksi haluat lajitella tiedot postinumeron mukaan, valitse Postinumero.

  7. Määritä tietueiden tulostusjärjestys valitsemalla Nouseva- tai Laskeva-valintanappi.

    Valitse Nouseva, jos esimerkiksi haluat postinumeroiden tulostuvan seuraavassa järjestyksessä: 98112, 98113…

  8. Jos haluat määrittää lisää lajitteluperusteita, siirry valintaikkunan seuraavaan muokkausruutuun ja toista vaiheet 6 ja 7.

    Jos esimerkiksi haluat lajitella tiedot postinumeroon liittyvän sukunimen mukaan, valitse Sukunimi.

  9. Valitse OK.

    Tämän jälkeen Publisherin osoiteluettelon tietueet ovat määrittämässäsi järjestyksessä.

Nämä toimet eivät vaikuta tietueiden järjestykseen tulosteessa tai esikatselussa. Voit muuttaa tietueiden tulostusjärjestystä seuraavien ohjeiden mukaan:

Yhdistellyn julkaisun tietueiden tulostusjärjestyksen muuttaminen

Jos haluat poistaa Publisherin osoiteluettelon lajittelujärjestyksen, toimi vaiheiden 1–5 mukaan ja valitse Poista lajittelu -painike.

Kun tarkastelet osoiteluettelon tietoja, merkinnät näkyvät alkuperäisessä järjestyksessä.

Aiheeseen liittyviä ohjeita

Mikään Yhdistä-valikon komennoista ei ole käytettävissä

Numeroiden käyttäminen Publisherin osoiteluettelon suodattimessa tai lajittelussa tuottaa arvaamattomia tuloksia

Lajittelun kuvaus

Kenttien ja kenttäkoodien kuvaus

Publisherin osoiteluettelon kuvaus


Tiettyjen tietueiden suodattaminen osoiteluettelosta

  1. Valitse Yhdistä Muokkaa Publisherin osoiteluetteloa.

  2. Valitse osoiteluettelo, jota haluat käsitellä.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  3. Valitse Avaa-painike

  4. Valitse osoiteluetteloikkunan Suodata tai lajittele -painike.

  5. Valitse Suodatin-välilehti.

  6. Valitse Kenttä-ruudusta kenttä, jonka tietojen perusteella haluat suodattaa luettelon tietueita.

    Jos esimerkiksi haluat lähettää sähköpostia vain Espoossa oleville vastaanottajille, valitse Kaupunki.

  7. Valitse Vertailulauseke-ruudusta haluamasi vertailulauseke.

    Yllä olevassa esimerkissä vertailulausekkeeksi valitaan on yhtä suuri kuin.

  8. Kirjoita Vertailukohde-ruutuun teksti tai luku, jota haluat vertailla Kenttä-ruudun sisältöön.

    Esimerkkitapauksessa tähän ruutuun kirjoitetaan Espoo.

    Voit käyttää enintään kolmea suodatinehtoa kerrallaan.

  9. Jos haluat käyttää useita suodatinehtoja, valitse Kenttänimi-ruudun vasemmalla puolella olevasta ruudusta ja- tai tai-vaihtoehto, ja toista vaiheet 6–8.

    Ja- tai tai-ehdon valitseminen

  10. Valitse OK.

    Tämän jälkeen Publisherin osoiteluettelossa näkyvät vain suodatinehtojen mukaiset tietueet.

Nämä toimet eivät vaikuta tietueiden tulostamiseen tai esikatselemiseen. Voit suodattaa tietueet tulostamista tai esikatselemista varten seuraavien ohjeiden mukaan:

Suodattimen käyttäminen yhdistellyn julkaisun tiettyjen tietueiden tulostamiseen

  • Voit poistaa suodattimen toimimalla vaiheiden 1–5 mukaan ja valitsemalla Poista suodatin -painikkeen.

    Tämän jälkeen kaikki tietueet näkyvät Publisherin osoiteluettelossa.

Aiheeseen liittyviä ohjeita

Mikään Yhdistä-valikon komennoista ei ole käytettävissä

Numeroiden käyttäminen Publisherin osoiteluettelon suodattimessa tai lajittelussa tuottaa arvaamattomia tuloksia


Yhdistelyn peruuttaminen

  • Valitse Yhdistä Peruuta yhdistely.

    Julkaisu erotetaan tietolähteestä ja kenttäkoodit muunnetaan tavalliseksi tekstiksi.

Aiheeseen liittyviä ohjeita

Mikään Yhdistä-valikon komennoista ei ole käytettävissä


Suodattimen poistaminen Publisherin osoiteluettelosta

  1. Valitse Yhdistä Muokkaa Publisherin osoiteluetteloa.

  2. Valitse osoiteluettelo, josta haluat poistaa suodattimen.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  3. Valitse Avaa-painike

  4. Valitse osoiteluetteloikkunan Suodata tai lajittele -painike.

  5. Valitse Suodatin-välilehti.

  6. Valitse Poista suodatin -painike.

    Tämän jälkeen kaikki tietueet näkyvät Publisherin osoiteluettelossa.

Aiheeseen liittyviä ohjeita

Mikään Yhdistä-valikon komennoista ei ole käytettävissä


Suodattimen poistaminen koko tietolähteen kaikkien tietueiden yhdistelemistä varten

  1. Valitse Yhdistä Suodata tai lajittele.

  2. Valitse Suodatin-välilehti.

  3. Valitse Poista suodatin -painike.

    Tämän jälkeen voit tuoda näyttöön ja tulostaa kaikki tietolähteen tietueet.

Aiheeseen liittyviä ohjeita

Mikään Yhdistä-valikon komennoista ei ole käytettävissä


Yhdistelty julkaisu ei tulostu

Publisher ei voinut tulostaa yhdisteltyä julkaisua. Levytila ei todennäköisesti riitä julkaisun tulostamiseen.

Toimi seuraavien ohjeiden mukaan:

  • Vapauta levytilaa poistamalla tiedostoja Temp-kansiosta. (Temp-kansio on yleensä Windows-kansiossa)

  • Vapauta lisätilaa kopioimalla levykkeelle tiedostot, joita tarvitset harvoin, ja poistamalla ne sitten kiintolevyltä.

  • Tulosta vain muutama postitusluettelon merkintä kerrallaan Tulosta yhdistetyt tiedot -valintaikkunan Tulostusalue-ryhmän vaihtoehtojen avulla.


Objektien ryhmityksen purkaminen

  1. Valitse ryhmä napsauttamalla mitä tahansa sen kohtaa.

    Ryhmän ympärille tulee valintakahvat.

  2. Napsauta valintakehyksen alareunassa olevaa ryhmityspainiketta.

Aiheeseen liittyviä ohjeita

Samat objektit halutaan ryhmittää uudelleen

Opetusohjelma: Publisher-objektien ryhmittäminen


Vihjesivujen poistaminen käytöstä

  1. Valitse Työkalut Asetukset.

  2. Valitse Käyttäjän apuvälineet -välilehti.

  3. Voit poistaa vihjesivut käytöstä poistamalla Näytä vihjeet -valintaruudun valinnan.
    TAI
    Saat vihjesivut käyttöön valitsemalla Näytä vihjeet -valintaruudun.

  4. Valitse OK.

Voit palauttaa kaikkien vihjeiden oletusasetukset valitsemalla ensin Työkalut Asetukset ja valitsemalla sen jälkeen Käyttäjän apuvälineet -välilehdestä Palauta vihjeet -painikkeen.


Oletusasetusten määrittäminen uusille objekteille

  1. Napsauta objektityökaluriviltä työkalua, joka luo kehyksen tai objektin, jolle haluat määrittää oletusmuotoilut.

    Älä luo objektia tässä vaiheessa. Napsauta vain työkalua ja siirry kohtaan 2.

  2. Määritä oletusmuotoilu valitsemalla haluamasi komennot, valintaikkunan vaihtoehdot ja työkalurivien painikkeet.

    Aina kun käytät työkalua käsiteltävänä olevassa julkaisussa, valittuja muotoiluja käytetään oletusmuotoiluina. Voit muuttaa oletusmuotoiluja milloin tahansa.

Muita toimintaohjeita

Kuvien, suorakulmioiden, ellipsien, mukautettujen muotojen ja WordArt-objektien oletusmuotoilujen muuttaminen

Aiheeseen liittyviä ohjeita

Oletusmuotoilujen ja niitä käyttävien objektien kuvaus


Automaattisen kirjainparivälistyksen vähimmäispistekoon muuttaminen

  1. Valitse Muotoile Merkkivälit.

  2. Valitse Automaattinen kirjainparivälistys -ryhmän Tekstin välistysraja -valintaruutu ja määritä merkkikoko, josta alkaen haluat käyttää automaattista kirjainparivälistystä.

    Automaattisen kirjainparivälistyksen aloittava merkkikoko voi olla väliltä 0,5–999,5 pistettä.

  3. Valitse OK.

    Publisher välistää kaikki kirjainparit, joiden fonttikoko on yhtä suuri tai suurempi kuin määritetty koko.

Aiheeseen liittyviä ohjeita

Publisher toimii hitaasti automaattisen kirjainparivälistyksen asetusten muuttamisen jälkeen

Merkkivälistyksen ja kirjainparivälistyksen kuvaus

Automaattisen ja manuaalisen kirjainparivälistyksen kuvaus


Merkkien yleisen välistyksen määrittäminen (merkkivälistys)

  1. Jos haluat muuttaa koko kappaleen merkkien välistystä, valitse koko kappale.
    TAI
    Jos haluat muuttaa usean kappaleen merkkien välistystä, valitse muutettavat kappaleet.

  2. Valitse Muotoile Merkkivälit.

  3. Valitse jokin Merkkivälistys-ryhmän ennalta määritetyistä välistysvaihtoehdoista.
    TAI
    Valitse merkkivälistykseksi Mukautettu ja määritä sitten Määrä-ruutuun merkkivälistys 0,1–600 %.

  4. Valitse OK.

Muita toimintaohjeita

Merkkivälin muuttaminen

Merkkien venyttäminen tai kutistaminen

Aiheeseen liittyviä ohjeita

Merkkivälistyksen ja kirjainparivälistyksen kuvaus

Automaattisen ja manuaalisen kirjainparivälistyksen kuvaus


Määritettyjen merkkien välistyksen määrittäminen (kirjainparivälistys)

  1. Valitse kaksi merkkiä, joiden välistystä haluat muuttaa.

  2. Valitse Muotoile Merkkivälit.

  3. Valitse Kirjainparivälistys-ryhmästä haluamasi vaihtoehto.

    Jos haluat väljentää välistystä, valitse Väljennä ja määritä välistys 0,1–600 pistettä.
    TAI
    Jos haluat tiivistää välistystä, valitse Tiivistä ja määritä välistys 0,1–600 pistettä.

  4. Valitse OK.

Muita toimintaohjeita

Merkkien venyttäminen tai kutistaminen

Aiheeseen liittyviä ohjeita

Merkkivälistyksen ja kirjainparivälistyksen kuvaus

Automaattisen ja manuaalisen kirjainparivälistyksen kuvaus


Kaarevien lainausmerkkien ottaminen käyttöön ja poistaminen käytöstä

  1. Valitse Työkalut Automaattinen korjaus.

  2. Valitse Automaattinen muotoilu kirjoitettaessa -välilehti.

  3. Valitse Korvaa kirjoitettaessa -ryhmän Suorat lainausmerkit kaarevilla lainausmerkeillä -valintaruutu tai poista sen valinta.

  4. Valitse OK.


Vedä ja pudota -muokkauksen ottaminen käyttöön ja poistaminen käytöstä

Voit poistaa Vedä ja pudota -muokkauksen käytöstä seuraavasti:

  1. Valitse Työkalut Asetukset.

  2. Valitse Muokkaaminen-välilehti.

  3. Poista Tekstin muokkaaminen -kohdan Vedä ja pudota -muokkaus -valintaruudun valinta.

  4. Valitse OK.

    Kun korostat tekstiä julkaisussa, vetämisosoitin ei ole käytössä.

Jos haluat ottaa vedä ja pudota -muokkauksen uudelleen käyttöön, valitse Työkalut Asetukset, valitse Muokkaaminen-välilehti, valitse Vedä ja pudota -muokkaus -valintaruutu ja valitse OK.


Sivunumeroiden ulkoasun muuttaminen

  1. Jos sivunumero on taustasivulla, valitse Näytä Siirry taustasivulle. Valitse sivunumeromerkki (#) ja muu kehyksessä mahdollisesti oleva teksti.
    TAI
    Jos sivunumero on edustasivulla, valitse sivunumero ja muu kehyksessä mahdollisesti oleva teksti.

  2. Valitse Muotoile Fontti.

  3. Valitse Fontit-valintaikkunasta haluamasi asetukset.

  4. Valitse OK.

  5. Jos sivunumero on taustasivulla, valitse Näytä Siirry edustasivulle.


Sivunumeroiden ulkoasun muuttaminen

  1. Korosta teksti sivunumeron sisältävässä kehyksessä.

  2. Valitse Muotoile Fontti.

  3. Valitse haluamasi asetukset.

  4. Valitse OK.


Tekstin poistaminen yhdistetyistä tekstikehyksistä kehyksiä poistamatta

  1. Napsauta jotakin tekstikehysketjun kehystä.

  2. Valitse koko juttu painamalla CTRL+A.

  3. Paina DEL-näppäintä.

    Ohjelma poistaa tekstin, mutta yhdistetyt tekstikehykset jäävät julkaisuun.

  • Jos poistat vahingossa jotain, mitä et halua poistaa, voit peruuttaa poiston valitsemalla Muokkaa Kumoa


Automaattisesti päivittyvän päivämäärän tai kellonajan lisääminen

Voit lisätä tekstikehykseen tai taulukon soluun päivämäärän, kellonajan tai molemmat. Voit lisäksi määrittää haluamasi kielen ja kielimuodon.

  1. Jos tekstikehys tai taulukko on jo luotu, napsauta kehystä tai taulukon solua, johon haluat lisätä päivämäärän tai ajan.
    TAI
    Luo tekstikehys tai taulukko ja napsauta kehystä tai taulukon solua.

    Tekstikehyksen luominen

    Taulukon luominen

  2. Valitse Lisää Päivämäärä ja aika.

  3. Valitse Kieli-luettelosta haluamasi kieli.

  4. Valitse Käytettävissä olevat muodot -luettelosta lisättävän päivämäärän tai ajan muoto.

  5. Valitse Päivitä automaattisesti -valintaruutu.

  6. Valitse OK.

    Aina, kun avaat tai tulostat käytössä olevan julkaisun, Publisher päivittää lisätyn päivämäärän tai ajan.


Päivämäärän tai ajan lisääminen pysyvänä tekstinä

  1. Jos tekstikehys tai taulukko on jo luotu, napsauta kehystä tai taulukon solua, johon haluat lisätä päivämäärän tai ajan.
    TAI
    Luo tekstikehys tai taulukko ja napsauta kehystä tai taulukon solua.

    Tekstikehyksen luominen

    Taulukon luominen

  2. Valitse Lisää Päivämäärä ja aika.

  3. Valitse Kieli-luettelosta haluamasi kieli.

  4. Valitse Käytettävissä olevat muodot -luettelosta lisättävän päivämäärän tai ajan muoto.

  5. Varmista, että Päivitä automaattisesti -valintaruutu ei ole valittu. Muussa tapauksessa poista sen valinta.

  6. Valitse OK.

    Publisher ei päivitä lisättyä päivämäärää tai aikaa.


Merkkien venyttäminen tai kutistaminen

  1. Valitse merkit, joita haluat muuttaa.

  2. Valitse Muotoile Merkkivälit.

  3. Valitse Skaalaus-ryhmästä haluamasi skaalausarvo.

    Jos haluat leventää merkkejä, valitse prosenttiarvo 0,1–600 %.

  4. Valitse OK.

Muita toimintaohjeita

Merkkivälin muuttaminen


Julkaisujen oletuskansion muuttaminen

Avatessasi Avaa- ja Tallenna nimellä -valintaikkunan ensimmäistä kertaa Publisherin käynnistämisen jälkeen ikkunassa näkyy oletustyökansio. Jos haluat tallentaa tiedostot oletusarvoisesti eri kansioon, voit vaihtaa oletustyökansiota.

  1. Valitse Työkalut Asetukset.

  2. Valitse Yleinen-välilehti.

  3. Valitse Tiedostojen sijainnit -kohdasta Julkaisut.

  4. Valitse Muokkaa.

  5. Voit valita kuvatiedostojen oletuskansioksi aiemmin luodun kansion napsauttamalla sitä luettelossa.
    TAI
    Voit luoda uuden kansion käytettäväksi oletuskansiona napsauttamalla Luo uusi kansio -painiketta ja kirjoittamalla uuden kansion nimen Nimi-ruutuun.

  6. Valitse OK.

  7. Valitse Sulje-painike.


Kuvatiedostojen oletuskansion muuttaminen

Avatessasi Kuvan lisääminen -valintaikkunan ensimmäistä kertaa Publisherin käynnistämisen jälkeen ikkunassa näkyy oletustyökansio. Jos haluat tallentaa tiedostot oletusarvoisesti eri kansioon, voit vaihtaa oletustyökansiota.

  7. Valitse Työkalut Asetukset.

  8. Valitse Yleinen-välilehti.

  9. Valitse Tiedostojen sijainnit -kohdasta Kuvat.

  10. Valitse Muokkaa.

  11. Voit valita kuvatiedostojen oletuskansioksi aiemmin luodun kansion napsauttamalla sitä luettelossa.
    TAI
    Voit luoda uuden kansion käytettäväksi oletuskansiona napsauttamalla Luo uusi kansio -painiketta ja kirjoittamalla uuden kansion nimen Nimi-ruutuun.

  12. Valitse OK.

  13. Valitse Sulje-painike.


Microsoft Draw'lla luodun piirroksen muokkaaminen

Microsoft Draw’lla luodun piirroksen muokkaaminen

  1. Kaksoisnapsauta objektikehystä.

    Publisher käynnistää Microsoft Draw’n.

  2. Muokkaa objektia.

    Jos tarvitset apua, saat Microsoft Draw’n ohjeaiheet näyttöön painamalla F1.

  3. Voit poistua Microsoft Draw'sta napsauttamalla hiirellä Publisherin työtilaa.

Muita toimintaohjeita

Kuvan värien muuttaminen

Aiheeseen liittyviä ohjeita

Tehdyt muutokset halutaan peruuttaa


Tekstin sijoittaminen kuvan tai muodon eteen

  1. Siirrä tekstikehys kuvan tai muodon eteen.

    Toimintaohjeet

  2. Jos tekstikehys on kuvan tai muodon takana, kun vapautat hiiren painikkeen, valitse Järjestä-valikosta Tuo eteen.

  3. Saat kuvan tai muodon näkymään tekstin taustalla napsauttamalla tekstikehystä ja painamalla CTRL+T, jolloin tekstikehyksestä tulee läpinäkyvä.

Muita toimintaohjeita

Sivun objektien pinoamisjärjestyksen muuttaminen

Aiheeseen liittyviä ohjeita

Tekstin sijoittaminen kuvan eteen Web-sivulla


ClipArt-kuvan muokkaaminen Microsoft Draw'lla

ClipArt-kuvan muokkaaminen Microsoft Draw’lla

  1. Napsauta kuvaa hiiren kakkospainikkeella ja valitse Kopioi.

  2. Valitse Lisää Kuva ja valitse sitten Uusi piirros.

    Publisher käynnistää Microsoft Draw’n.

  3. Valitse Muokkaa Liitä.

  4. Muokkaa kuvaa.

    Jos tarvitset apua, saat Microsoft Draw’n ohjeaiheet näyttöön painamalla F1.

  5. Voit poistua Microsoft Draw'sta napsauttamalla hiirellä Publisherin työtilaa.

    Voit muokata kuvaa uudelleen kaksoisnapsauttamalla sitä, jolloin Microsoft Draw käynnistyy.

Aiheeseen liittyviä ohjeita

Tehdyt muutokset halutaan peruuttaa


Bittikartan muokkaaminen Microsoft Paintilla

  1. Napsauta kuvaa hiiren kakkospainikkeella ja valitse Kopioi.

  2. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse Ohjelmat Apuohjelmat sekä sitten Paint.

  3. Valitse Paintissa Muokkaa Liitä.

  4. Tee bittikarttaan halutut muutokset.

    Jos tarvitset apua, saat Microsoft Paintin ohjeaiheet näyttöön painamalla F1.

  5. Kun halutut muutokset bittikarttaan on tehty, valitse valintatyökalu.

  6. Napsauta bittikartan vasenta yläkulmaa ja vedä suorakulmio koko bittikartan ympärille.

    Yritä piirtää suorakulmio siten, että sen reunat ovat bittikartan reunojen päällä.

  7. Valitse Paintissa Muokkaa Kopioi.

  8. Valitse Tiedosto Lopeta.

  9. Kun Paint kysyy, haluatko tallentaa muutokset, vastaa Ei.

  10. Siirry takaisin Publisheriin.

  11. Napsauta kuvakehystä, johon haluat liittää bittikartan.

  12. Valitse Muokkaa Liitä.

Aiheeseen liittyviä ohjeita

Tehdyt muutokset halutaan peruuttaa


OLE-objektin luominen toisen ohjelman avulla

  1. Varmista, että yhtään objektia ei ole valittu.

  2. Valitse Lisää Objekti.

  3. Valitse Objektityyppi-kohdasta julkaisuun lisättävän objektin laji.

  4. Valitse OK.

    Valittu ohjelma avautuu tai ohjelma lisää julkaisuun valitunlajisen tyhjän objektin.

    Jos ohjelmaikkuna tai tyhjä objekti on liian pieni tai kapea, suurenna sitä vetämällä jotakin sen nurkassa olevista kahvoista.

  5. Lisää ohjelmalla tekstiä tai muita objekteja tavalliseen tapaan.

  6. Sulje ohjelma. Jos ohjelma kysyy, haluatko päivittää objektin (tai tallentaa muutokset), vastaa Kyllä.
    TAI
    Jos näkyvissä on vain Publisherin otsikkorivi, napsauta objektin ulkopuolella.

    OLE-objekti on nyt upotettu julkaisuun. Jos haluat muokata objektia, kaksoisnapsauta sitä avataksesi ohjelman, jossa objekti luotiin.

Muita toimintaohjeita

Linkitetyn tai upotetun objektin muokkaaminen

Linkittäminen upotettuun kuvaan tai ClipArt-kuvaan painettavassa julkaisussa

Aiheeseen liittyviä ohjeita

Ohjelmassa, jolla objekteja luodaan, ei ole Tiedosto Lopeta ja palaa -komentoa

Tehdyt muutokset halutaan peruuttaa

Tietoja kuvien linkittämisestä painettaviin julkaisuihin


Linkitetyn tai upotetun OLE-objektin muokkaaminen

  1. Valitse objekti napsauttamalla sitä.

  2. Osoita muutettavan objektin nimeä Muokkaa-valikossa ja napsauta Muokkaa.

    Ohjelma, jolla objekti luotiin avautuu, ja valittu objekti tulee näyttöön.

  3. Tee objektiin haluamasi muutokset.

  4. Sulje ohjelma.
    TAI
    Jos näkyvissä on vain Publisherin otsikkorivi, napsauta objektin ulkopuolella.

    Tehdyt muutokset näkyvät objektissa.

Muita toimintaohjeita

Linkittäminen upotettuun kuvaan tai ClipArt-kuvaan painettavassa julkaisussa

Linkitettyjen kuvien lisääminen painettavaan julkaisuun

Aiheeseen liittyviä ohjeita

Tehdyt muutokset eivät näy objektissa Publisheriin palattaessa

Tehdyt muutokset halutaan peruuttaa

Tietoja kuvien linkittämisestä painettaviin julkaisuihin


OLE-linkin päivittäminen

  1. Valitse Muokkaa Linkit.

  2. Valitse luettelosta linkitetty objekti, jonka haluat päivittää.

  3. Valitse valintaikkunan alaosassa Päivitys-kohdasta, haluatko päivittää objektin automaattisesti vai manuaalisesti.

  4. Jos haluat päivittää linkitetyn objektin, valitse Päivitä-painike.

    Päivitetty objekti tulee näyttöön.

    Jos edellisen päivityksen jälkeen ei ole tehty muutoksia, Päivitä-painike ei ehkä ole valittavissa.

  5. Valitse Sulje-painike.

Huomautus

Jos aiot painattaa julkaisun, muista päivittää OLE-linkit ennen tiedostojen pakkaamista painoon toimittamista varten.

Aiheeseen liittyviä ohjeita

Linkitetyn objektin päivittyminen

Publisherilla pakatut tiedostot


OLE-linkin vaihtaminen

  1. Valitse Muokkaa Linkit.

  2. Valitse luettelosta linkitetty objekti, jota haluat muuttaa.

  3. Valitse Vaihda lähde.

  4. Valitse tiedosto, jonka haluat linkittää.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  5. Valitse OK.

  6. Valitse Sulje-painike.

    Publisher korvaa aiemmin luodun linkin linkillä valittuun tiedostoon.

Huomautus

Jos aiot painattaa julkaisun, muista päivittää OLE-linkit ennen tiedostojen pakkaamista painoon toimittamista varten.

Aiheeseen liittyviä ohjeita

Objektien linkittämisen ja upottamisen (OLE) kuvaus

Tietoja kuvien linkittämisestä painettaviin julkaisuihin


Tiedoston osana olevan OLE-objektin linkittäminen tai upottaminen

  1. Varmista, että yhtään objektia ei ole valittu.

  2. Pidä Publisher käynnistettynä ja avaa ohjelma, josta haluat hakea objektin.

  3. Valitse Tiedosto Avaa ja valitse tiedosto, joka sisältää haluamasi objektin.

  4. Napsauta lähdeohjelmassa objektia ja korosta osa, jonka haluat lisätä julkaisuun.

  5. Valitse lähdeohjelmassa Muokkaa Kopioi.

  6. Siirry Publisheriin.

  7. Napsauta kehystä, johon haluat lisätä linkitetyt tiedot.

  8. Valitse Muokkaa Liitä määräten.

  9. Upota objekti valitsemalla Liitä-vaihtoehto ja sitten Tyyppi-kohdasta haluamasi vaihtoehto.
    TAI
    Jos haluat linkittää objektin, valitse Liitä linkki -vaihtoehto.

  10. Valitse OK.

    Publisher liittää objektin julkaisuun. Voit tarvittaessa siirtää objektia ja muuttaa sen kokoa.

Huomautus

Jos aiot painattaa julkaisun, muista päivittää OLE-linkit ennen tiedostojen pakkaamista painoon toimittamista varten.

Muita toimintaohjeita

Publisher-julkaisun pakkaaminen painoon toimittamista varten

OLE-linkin päivittäminen

Linkittäminen upotettuun kuvaan tai ClipArt-kuvaan painettavassa julkaisussa

Aiheeseen littyviä ohjeita

Sellaisiin painikkeisiin, komentoihin ja välilehtiin liittyviä ongelmia, jotka eivät ole käytettävissä

Tehdyt muutokset halutaan peruuttaa

Linkityksen ja upottamisen ero


OLE-objektitiedoston linkittäminen tai upottaminen

  1. Varmista, että yhtään objektia ei ole valittu.

  2. Valitse Lisää Objekti.

  3. Valitse Luo tiedostosta -vaihtoehto.

  4. Jos haluat upottaa objektin, siirry vaiheeseen 5.
    TAI
    Jos haluat linkittää objektin, valitse Linkitä-ruutu.

  5. Valitse Selaa-painike.

  6. Valitse tiedosto, jonka haluat upottaa tai linkittää.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  7. Valitse Lisää-painike.

  8. Valitse OK.

    Publisher luo valitusta tiedostosta uuden linkitetyn tai upotetun objektin. Voit tarvittaessa siirtää objektia ja muuttaa sen kokoa.

Muita toimintaohjeita

Objektin paikan tarkka määrittäminen

Objektin koon muuttaminen

Linkitettyjen kuvien lisääminen painettavaan julkaisuun

Aiheeseen littyviä ohjeita

Linkittäminen ei ole käytettävissä

Tehdyt muutokset halutaan peruuttaa

Linkityksen ja upottamisen ero


Kuvaviivan lisääminen

  1. Luo suorakulmio kohtaan, johon haluat lisätä kuvaviivan.

    Toimintaohjeet

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin etsiminen

  3. Valitse Lisää tyylejä.

  4. Valitse Kuvareunus-välilehti.

  5. Valitse haluamasi asetukset.

  6. Valitse OK.

  7. Pienennä suorakulmion korkeutta, kunnes näkyvissä on vain yksi rivi kuvareunusta.

    Toimintaohjeet

Muita toimintaohjeita

Mukautetun reunaviivan luominen

Aiheeseen liittyviä ohjeita

Kuvareunusten käyttäminen Web-sivuilla


Uuden julkaisun luominen aiemmin luotua julkaisua käyttäen

  1. Avaa julkaisu, jota haluat käyttää uuden julkaisun luomiseen.
    TAI
    Jos julkaisu on avoinna ja olet muokannut sitä, tallenna muutokset valitsemalla Tiedosto Tallenna.

  2. Valitse Tiedosto Tallenna nimellä.

  3. Kirjoita Tiedostonimi-muokkausruutuun uuden julkaisun nimi.

  4. Valitse Tallenna-painike.

    Publisher sulkee alkuperäisen julkaisun sekä luo ja avaa uuden identtisen julkaisun.

  5. Tee haluamasi muutokset uuteen julkaisuun.

  6. Valitse Tiedosto Tallenna.

  7. Jos aiot tulostaa julkaisun tulostuspalvelussa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet


Mallin luominen

  1. Luo julkaisu, jota haluat käyttää mallina.

  2. Valitse Tiedosto Tallenna nimellä.

  3. Kirjoita Tiedostonimi-muokkausruutuun mallin nimi.

  4. Napsauta Tallennusmuoto-luetteloruudusta Publisher-malli.

  5. Valitse Tallenna-painike.

Aiheeseen liittyviä ohjeita

Mallin kuvaus


Mallin muuttaminen

Nämä ohjeet toimivat vain, jos olet päivittänyt Publisherin aikaisemman version, luonut itse mallin tai avaat kolmannen osapuolen Publisheria varten luoman mallin.

  1. Valitse Tiedosto Uusi.

  2. Valitse Mallit-painike.

  3. Kaksoisnapsauta avattavaa mallia.
    TAI
    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  4. Tee malliin haluamasi muutokset.

  5. Valitse Tiedosto Tallenna.

  6. Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  7. Napsauta Publisher malli Tallennusmuoto-luetteloruudusta.

  8. Napsauta mallia, jonka nimen vaihdoit.

  9. Valitse Tallenna-painike.

Aiheeseen littyviä ohjeita

Mallit-painike ei ole käytettävissä

Mallia ei löydy

Mallin kuvaus


Uuden julkaisun luominen mallia käyttäen

Nämä ohjeet toimivat vain, jos olet päivittänyt Publisherin aikaisemman version, luonut itse mallin tai avaat kolmannen osapuolen Publisheria varten luoman mallin.

  1. Valitse Tiedosto Uusi.

  2. Valitse Mallit-painike.

  3. Kaksoisnapsauta mallia, jota haluat käyttää julkaisussa.

    Publisher avaa kopion mallista.

  4. Luo uusi julkaisu tekemällä haluamasi muutokset.

  5. Valitse Tiedosto Tallenna.

  6. Valitse Kohde-ruudusta kansio, johon haluat tallentaa uuden julkaisun.

    Toimintaohjeet

  7. Kirjoita Tiedostonimi-muokkausruutuun julkaisun nimi.

  8. Valitse Tallenna-painike.

  9. Jos aiot tulostaa julkaisun tulostuspalvelussa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Aiheeseen littyviä ohjeita

Mallit-painike ei ole käytettävissä

Mallia ei löydy

Mallin kuvaus


Julkaisun luominen ohjatun toiminnon avulla

  1. Valitse Tiedosto Uusi.

  2. Valitse Julkaisujen ohjatut toiminnot -välilehti.

  3. Valitse Ohjatut toiminnot -ruudusta haluamasi julkaisutyyppi.

  4. Valitse oikeanpuoleisesta ruudusta haluamasi rakenne.

  5. Valitse Käynnistä ohjattu toiminto -painike.

  6. Voit tehdä muutoksia julkaisun värimalliin, asetteluun tai henkilötietoihin valitsemalla Seuraava-painikkeen ja vastaamalla ohjatun toiminnon kysymyksiin.

  7. Kun olet tehnyt haluamasi muutokset, valitse Valmis-painike.

    Voit tehdä julkaisuun lisää muutoksia milloin tahansa ohjatun toiminnon avulla.

    Toimintaohjeet

  8. Korvaa julkaisussa olevat tekstien paikkamerkit ja kuvat omillasi.

  9. Tallenna julkaisu.

    Toimintaohjeet

  10. Jos aiot tulostaa julkaisun tulostuspalvelussa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Aiheeseen liittyviä ohjeita

Haluttu julkaisutyyppi ei ole näkyvissä


Uuden tyhjän julkaisun luominen

  1. Valitse Tiedosto Uusi.

  2. Valitse Tyhjät julkaisut -välilehti.

  3. Napsauta haluamaasi julkaisutyyppiä ja valitse Luo-painike.
    TAI
    Jos haluamaasi julkaisutyyppiä ei ole, valitse julkaisuvalikoiman alaosasta Mukautettu sivu -painike ja valitse haluamasi asetukset.

  4. Jos aiot tulostaa julkaisun tulostuspalvelussa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

Publisherin käynnistäminen ilman julkaisuvalikoiman näyttämistä

Tyhjän julkaisun aloittaminen oletuspaperikokoasetuksin


Käytä pikajulkaisun ohjattua toimintoa tyhjissä julkaisuissa

  1. Valitse Tiedosto Uusi.

  2. Valitse julkaisuvalikoimasta Tyhjät julkaisut.

  3. Valitse haluamasi julkaisun tyyppi ja napsauta Luo-painiketta.

  4. Valitse haluamasi vaihtoehto Pikajulkaisun ohjattu toiminto -ruudusta.

  5. Seuraa alaruudun ohjeita.

  6. Toista vaiheet 4 ja 5 jokaisen vaihtoehdon kohdalla.

Voit nyt lisätä julkaisuun omia tekstejäsi ja kuviasi.

Muita toimintaohjeita

Poista käytöstä pikajulkaisun ohjattu toiminto tyhjissä julkaisuissa


Poista käytöstä pikajulkaisun ohjattu toiminto tyhjissä julkaisuissa

  1. Valitse Työkalut Asetukset.

  2. Valitse Käyttäjän apuvälineet -välilehti.

  3. Poista Käytä pikajulkaisun ohjattua toimintoa tyhjissä julkaisuissa -napin valinta.

Huomautus

Piilota ohjattu toiminta -nappi poistaa pikajulkaisun ohjatun toiminnan tyhjissä julkaisuissa. Tästä voi olla hyötyä, jos käytät toimintoa vain satunnaisesti.


Verkkoon tallennettujen Publisher-tiedostojen suojaaminen

Publisher-tiedoston voi kirjoitussuojata.

  1. Kaksoisnapsauta työpöydän Oma tietokone -kuvaketta.

  2. Kaksoisnapsauta asemaa, jossa suojattava tiedosto on.

  3. Kaksoisnapsauta tiedoston sisältävää kansiota.

    Tiedostoa etsiessäsi saatat joutua avaamaan useita kansioita.

  4. Valitse tiedosto, jonka haluat suojata.

  5. Valitse Tiedosto Ominaisuudet.

  6. Valitse Yleiset-välilehdestä Vain luku -valintaruutu.

  7. Valitse OK.

    Tämän jälkeen kukaan ei pääse tekemään tiedostoon muutoksia.

  • Suojauksen voi poistaa poistamalla valinnan Vain luku -valintaruudusta.

Aiheeseen liittyviä ohjeita

Tietyille käyttäjille halutaan antaa oikeudet tiedoston käsittelemiseen


Jaetun julkaisun avaaminen

  1. Valitse Tiedosto Avaa.

  2. Napsauta Kohde-luetteloruudun oikealla puolella olevaa nuolta.

  3. Valitse Oma tietokone -kuvakkeen alta asema, jossa julkaisu on.

  4. Valitse avattava tiedosto.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

    TAI
    Valitse Työkalut Etsi ja valitse haluamasi vaihtoehdot.

  5. Valitse Avaa-painike
    TAI
    Jos et halua tehdä julkaisuun muutoksia, napsauta Avaa-painikkeen oikealla puolella sijaitsevaa nuolta ja valitse Avaa vain luku -muodossa -valintaruutu.

Aiheeseen liittyviä ohjeita

Näyttöön tulee ilmoitus, että tiedosto on toisen käynnissä olevan Publisherin istunnon käytössä

Julkaisujen jakamisen etuja


Tavuviivojen paikan muuttaminen sanassa

  1. Valitse muutettavan tavuviivan sisältävä sana.

  2. Valitse Työkalut Kieli ja valitse sitten Tavutus.

  3. Voit lisätä tavuviivan napsauttamalla haluamaasi tavuviivan paikkaa ja valitsemalla Kyllä-painikkeen.
    TAI
    Voit poistaa tavuviivan korostamalla sen ja valitsemalla sitten Ei-painikkeen.


Sisällysluettelon (ja täytemerkkien) lisääminen

  1. Luo sisällysluettelolle tekstikehys haluamaasi paikkaan.

    Toimintaohjeet

  2. Kirjoita otsikko (esimerkiksi Sisällys) ja paina ENTER.

  3. Kaksoisnapsauta sarkainviivaimessa kohtaa, johon haluat sivunumeron.

  4. Valitse Kohdista-ryhmän Oikealle-valintanappi.

  5. Valitse Täytemerkki-ryhmän Piste-valintanappi.

  6. Valitse OK.

  7. Kirjoita sisällysluettelon ensimmäinen kohta ja paina SARKAINTA.

  8. Kirjoita kohdan sivunumero ja paina ENTER.

  9. Toista vaiheita 7 ja 8, kunnes sisällysluettelo on valmis.


Julkaisun poistaminen kiintolevyltä

  1. Valitse Tiedosto Avaa.

  2. Napsauta Kohde-luetteloruudun oikealla puolella olevaa nuolta.

  3. Napsauta tiedoston sisältävää asemaa.

    Julkaisujen oletuskansio on Omat tiedostot. Jos et löydä haluamaasi julkaisua, valitse Työkalut Etsi ja valitse haluamasi vaihtoehdot.

    Toimintaohjeet

  4. Napsauta poistettavaa julkaisua hiiren kakkospainikkeella.

  5. Valitse Poista-painike.

  6. Valitse Kyllä-painike.

    Jos poistettu julkaisu halutaan palauttaa, sitä voi etsiä Roskakorista. Poistettu tiedosto säilyy Roskakorissa, kunnes Roskakori tyhjennetään.

Aiheeseen liittyviä ohjeita

Publisher ilmoittaa, että tiedoston käyttö on estetty


Kiintolevyllä olevan julkaisun nimeäminen uudelleen

  1. Valitse Tiedosto Avaa.

  2. Napsauta Kohde-luetteloruudun oikealla puolella olevaa nuolta.

  3. Napsauta julkaisun sisältävää asemaa.

    Julkaisujen oletuskansio on Omat tiedostot. Jos et löydä haluamaasi julkaisua, valitse Työkalut Etsi ja napsauta haluamiasi vaihtoehtoja.

    Toimintaohjeet

  4. Napsauta hiiren kakkospainikkeella julkaisua ja valitse pikavalikosta Nimeä uudelleen.

  5. Kirjoita uusi nimi.

  6. Paina ENTER.

Aiheeseen liittyviä ohjeita

Publisher ilmoittaa, että tiedoston käyttö on estetty


Objektien valitseminen

  1. Napsauta objektityökalurivin valintatyökalua.

  2. Napsauta objektia, jonka haluat valita.

Muita toimintaohjeita

Usean objektin valitseminen

Aiheeseen liittyviä ohjeita

Haluttua objektia ei voi valita


Levytilan vapauttaminen

Työstetyt tiedostot, kuten julkaisut, tallennetaan pysyvästi tietokoneen kiintolevylle. Jos kiintolevyltä loppuu tila, Publisher ilmoittaa, että järjestelmän levy on lukittu tai että järjestelmän levy on täynnä.

Voit vapauttaa levytilaa seuraavalla tavalla:

  1. Etsi Microsoft Publisher 2000:n sisältävä kansio Resurssienhallinnan avulla ja kaksoisnapsauta kansiota (yleensä C:\Ohjelmatiedostot\Microsoft Office\Office).

  2. Poista tarpeettomat tiedostot kansiosta.

    Alla on lueteltu tiedostot, jotka voidaan poistaa. Publisheria voi käyttää näiden tiedostojen poistamisen jälkeen, mutta kaikki toiminnot eivät ole käytettävissä.

    PaperDirect-erikoispaperit

    ClipArt-kuvat

    Asiakirjamallit päivityksen käyttäjille

    Tekstimuuntimet

    Grafiikkamuuntimet

  • Jos et aio yhdistää julkaisuun tietolähteen tietoja, voit poistaa myös yhdistelytiedostot.

    Toimintaohjeet

  • Jos poistit väärän tiedoston, voit kumota poiston. Minkä tahansa Publisherin alkuperäisen tiedoston voi palauttaa suorittamalla Publisherin asennusohjelman uudelleen.

    Toimintaohjeet

  • Jos kiintolevyllä on useita tiedostoja tai ohjelmia, joita ei käytetä, ne voi tallentaa levykkeelle ja poistaa kiintolevyltä.


Paikallisella kirjoittimella tulostettavan leikkausvaran luominen

Leikkausvaran luomista varten julkaisua on muutettava niin, että se sopii kirjoittimen tulostusalueelle.

Tätä varten on selvitettävä kirjoittimen tulostusalue.

Toimintaohjeet

  1. Varmista, että julkaisun paperikoko (A alla) mahtuu kirjoittimen tulostusalueelle.

    Toimintaohjeet

  2. Vedä leikkausvaraobjekti julkaisun reunan yli (B yllä).

    Leikkausvarassa voi olla tekstiä, kuvia tai muita objekteja.

  3. Leikkaa paperi tulostamisen jälkeen julkaisun koon mukaiseksi.

Aiheeseen liittyviä ohjeita

Kirjoitin ei tulosta paperin reunaan

Leikkausvaran käyttäminen


Merkin ulkoasun muuttaminen

Merkin muotoilua voi muuttaa samalla tavalla kuin tekstin muotoilua. Merkin ulkoasua voi muuttaa Muotoile-valikon komentojen ja muotoilutyökalurivin painikkeiden avulla.

Toimintaohjeet


Viivan tai muodon osan piilottaminen

  1. Siirry sivulle, jolla piilotettava viiva tai muoto on.

    Toimintaohjeet

  2. Luo tekstikehys ja sijoita se niin, että se peittää viivan tai muodon osittain.

    Toimintaohjeet

    Tyhjä tekstikehys ei näy tulosteessa, mutta se peittää allaan olevat objektit.

Aiheeseen liittyviä ohjeita

Objekti on yhä näkyvissä

Tekstikehys näkyy tulosteessa


Murtolukujen (esimerkiksi neljännes tai puolikas) luominen

  1. Napsauta tekstin kohtaa, johon haluat lisätä murtoluvun.

  2. Valitse Lisää Merkki.

  3. Valitse haluamasi merkki luettelosta.

  4. Valitse Lisää-painike.


Muiden murtolukujen luominen

  1. Kirjoita haluamasi murtoluku, esimerkiksi 3/8.

  2. Korosta vinoviivan vasemmalla puolella oleva luku.

  3. Valitse Muotoile Fontti.

  4. Valitse Tehosteet-ryhmästä Yläindeksi-valintaruutu.

  5. Valitse OK.

  6. Korosta vinoviivan oikealla puolella oleva luku.

  7. Määritä työkalurivin fonttikokoruutuun koko, joka on noin 60 % alkuperäisestä fonttikoosta.

    Jos alkuperäinen fonttikoko esimerkiksi on 10, luetteloruutuun kirjoitetaan 6. Luetteloruutuun voi kirjoittaa myös muita kuin luettelossa olevia pistekokoja, esimerkiksi 5,5.


Publisherin kohdeohjeiden käyttäminen

Kohdeohjeissa näkyvät Publisherin työkalurivin painikkeiden ja objektien nimet.

  • Siirrä hiiren osoitin työkalurivin painikkeen tai julkaisussa olevan objektin kohdalle ja odota, että kohdeohje tulee näkyviin.

    Kohdeohje katoaa noin viiden sekunnin kuluttua.

Aiheeseen liittyviä ohjeita

Kohdeohjeiden piilottaminen


Vakiotyökalurivin käyttäminen

Vakiotyökalurivin avulla voi suorittaa monia tavallisia tehtäviä samaan tapaan kuin muissa Microsoftin sovelluksissa.

Aiheeseen liittyviä ohjeita

Vakiotyökalurivin tuominen näyttöön ja poistaminen näytöstä


Julkaisuvalikoiman näyttäminen tai ohittaminen käynnistettäessä

Voit määrittää julkaisuvalikoiman ohitettavaksi Publisheria käynnistettäessä ja siirtyä suoraan uuteen tyhjään julkaisuun seuraavasti:

  1. Valitse Työkalut Asetukset.

  2. Valitse Yleiset-välilehti.

  3. Poista Avaa julkaisuvalikoima käynnistettäessä -valintaruudun valinta.

  4. Valitse OK.

    Julkaisuvalikoima ei tule näkyviin, kun Publisher käynnistetään seuraavan kerran.

Voit määrittää julkaisuvalikoiman avattavaksi automaattisesti käynnistymisen yhteydessä seuraavasti:

  1. Valitse Työkalut Asetukset.

  2. Valitse Avaa julkaisuvalikoima käynnistettäessä -valintaruutu.

  3. Valitse OK.


Em-viivan tai en-viivan lisääminen

  • Kirjoita kaksi yhdysmerkkiä peräkkäin tekstikehyksessä, johon haluat lisätä em-viivan.
    TAI

  • Kirjoita välilyönti ja yhdysmerkki tekstikehyksessä, johon haluat lisätä en-viivan. Yhdysmerkki muuttuu en-viivaksi myös silloin, kun numeroa tai kirjainta heti seuraavan yhdysmerkin jälkeen kirjoitetaan ensin välilyönti ja sitten numero tai kirjain.

Muita toimintaohjeita

Symbolien lisääminen tai korvaaminen

Aiheeseen liittyviä ohjeita

Em-viiva tai en-viiva ei ole näkyvissä

Em-viivan ja en-viivan ero


Taitetun vihkon tai tiedotteen luominen alusta alkaen

Tällä tavalla tehdyn julkaisun koko voi olla enintään puolet tulostukseen käytettävän arkin koosta.

  1. Jos haluat muuttaa kirjoittimen paperikokoa, valitse Tiedosto Kirjoittimen asetukset, valitse haluamasi paperikoko ja valitse OK.

  2. Valitse Tiedosto Sivun asetukset.

  3. Valitse Valitse julkaisun asettelu -ryhmästä Taitettu arkki -valintanappi.

  4. Valitse Valitse taitetyyppi -ryhmästä Kirja.

  5. Valitse Valitse suunta -valikosta haluamasi vaihtoehto.

    Kun sivusuuntaa muutetaan, Publisher muuttaa myös julkaisun suurimman mahdollisen leveyden ja korkeuden uuden sivusuunnan mukaiseksi.

  6. Voit halutessasi muuttaa julkaisun kokoa määrittämällä pienemmän leveyden tai korkeuden. Leveys tai korkeus ei voi olla suurempi kuin Publisherin ilmoittama suurin mahdollinen koko.

  7. Valitse OK.

    Publisher vaihtaa automaattisesti aukeamanäyttöön.

  8. Jos tarvitset suuremman sisäreunuksen (sidontareunuksen) sidontaa varten, valitse Järjestä Asettelun apuviivat ja määritä sisäreunuksen koko Reunuksen apuviivat -ryhmän ruutuihin.

  9. Valitse OK.

  10. Jos aiot tulostaa julkaisun tulostuspalvelussa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

Taitetun kirjan tai vihkon tulostaminen

Aiheeseen liittyviä ohjeita

Sivusuunta


Rivivälien määrittäminen täsmällisesti

  1. Napsauta muutettavaa kappaletta.

  2. Valitse Muotoile Riviväli.

  3. Määritä Rivien väli -ruutuun haluamasi riviväli ja käytettävä yksikkö.

    Tietoja riviväleistä

  4. Valitse OK.

Muita toimintaohjeita

Automaattisen kirjainparivälistyksen vähimmäispistekoon muuttaminen

Aiheeseen liittyviä ohjeita

Osa tekstistä katoaa

Kappaleen kaikkien rivien välit muuttuivat, vaikka haluttiin muuttaa vain yhden rivin väliä


Leikkausvaran luominen painettavaan julkaisuun

Ennen näiden toimintojen toteuttamista julkaisu on määritettävä haluamaasi painatustapaa varten. (Valitse Työkalut Painoasetustyökalut ja Väritulostus.) Keskustele painon henkilökunnan kanssa leikkausvarasta.

  1. Vedä leikkausvaraobjekti julkaisun reunan yli (A alla) painotalon suosituksen mukaisesti.

    Leikkausvarassa voi olla tekstiä, kuvia tai muita objekteja.

  2. Jos julkaisun koko on sama kuin vakiopaperikoko ja siihen halutaan leikkausvara, julkaisu on valmisteltava tulostettavaksi vastaavan vakiokoon extra-paperikoolle (tai suuremmalle).

    Extra-paperikokojen valitseminen

  3. Jos toimitat julkaisun painoon PostScript-tiedostona, tarkista, että Tulostusasetukset Salli leikkausvara -valintaruutu on valittuna.

Muita toimintaohjeita

Julkaisun tallentaminen PostScript-tiedostona painatusta varten

Aiheeseen liittyviä ohjeita

Extra-paperikokojen kuvaus

Leikkausvaran käyttäminen


Ohjatun rakenneobjektin muuttaminen

  1. Napsauta ohjatun rakenneobjektin ohjattu toiminto -painiketta.

  2. Jos ikkunaan tulee vain yksi kysymys, vastaa siihen.
    TAI
    Jos ohjatun toiminnon ikkunassa on luettelo, valitse vaihtoehto ja vastaa sitten ikkunan alaosassa oleviin kysymyksiin.

  3. Sulje ohjattu toiminto napsauttamalla julkaisua.

Aiheeseen liittyviä ohjeita

Ohjatun rakenneobjektin osien ryhmitys halutaan purkaa

Ohjatun rakenneobjektin kuvaus

Synkronoinnin kuvaus


Ohjatun toiminnon kysymysten näyttäminen tai ohittaminen

  1. Valitse Työkalut Asetukset.

  2. Valitse Käyttäjän apuvälineet -välilehti.

  3. Valitse Näytä ohjattujen toimintojen kysymykset -valintaruutu tai poista sen valinta.

  4. Valitse OK.

Jos poistat ohjattujen toimintojen kysymysten näyttämisen, ohjattu toiminto ei seuraavissa Publisher-istunnoissa käy toimintoa läpi kysymys kerrallaan. Ohjattu toiminto on kuitenkin käytettävissä, jos valitset julkaisuvalikoimasta valmiin Publisher-julkaisun.


Objektien synkronoinnin poistaminen käytöstä

  • Objektien synkronoinnin voi kumota valitsemalla Muokkaa Kumoa, sen jälkeen kun Publisher on synkronoinut objektit.

    Kun objektien synkronointi on kumottu, Publisher ei synkronoi kyseisiä objekteja uudelleen. Kun synkronointi peruutetaan jonkin henkilötietoja, kuten nimen tai osoitteen, sisältävän objektin osalta, yhtäkään tämän henkilötiedon sisältävää objektia ei enää synkronoida eikä johonkin näitä tietoja sisältävään objektiin tehtyjä muutoksia päivitetä enää muihin vastaaviin objekteihin. Henkilötietojen osaan tehdyt muutokset eivät tallennu henkilötietoryhmään, jos kyseisen osan synkronointi on poistettu käytöstä.

  • Julkaisussa voi ottaa käyttöön objektien synkronoinnin.

    Toimintaohjeet

Aiheeseen liittyviä ohjeita

Synkronoinnin kuvaus


Synkronoinnin ottaminen käyttöön julkaisussa

  1. Valitse Työkalut Asetukset.

  2. Valitse Käyttäjän apuvälineet -välilehti.

  3. Napsauta Palauta objektien synkronointi -painiketta.

  4. Valitse OK.

Kun synkronointi otetaan käyttöön, samantyyppiset objektit eivät automaattisesti muutu muotoilultaan tai sisällöltään samanlaisiksi. Kun synkronointi on otettu käyttöön, synkronoidut objektit kuitenkin päivittyvät, kun niihin tehdään muutoksia.

Muita toimintaohjeita

Objektien synkronoinnin poistaminen käytöstä

Aiheeseen liittyviä ohjeita

Synkronoinnin kuvaus


Uuden julisteen, nauhan tai muun suuren julkaisun luominen

  1. Jos haluat muuttaa paperikokoa, valitse Tiedosto Kirjoittimen asetukset, valitse haluamasi paperikoko ja valitse OK.

  2. Valitse Tiedosto Sivun asetukset.

  3. Valitse Valitse julkaisun asettelu -ryhmästä Erikoiskoko-valintanappi.

  4. Valitse haluamasi julisteen tai nauhan koko.

    Jos haluamasi koko ei ole luettelossa, voit määrittää mukautetun koon.

    Toimintaohjeet

  5. Valitse Valitse suunta -valikosta haluamasi vaihtoehto.

    Näet Esikatselu-ruudusta, kuinka monta paperiarkkia tarvitset julkaisusi tulostukseen.

  6. Valitse OK.

  7. Jos aiot tulostaa julkaisun tulostuspalvelussa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

45 x 60 senttimetrin kokoisen julisteen luominen oletuspaperikokoa ja -suuntaa käyttäen

1,5 metriä pitkän nauhan luominen oletuspaperikokoa ja -suuntaa käyttäen

Kirjoittimen arkkikokoa suuremman julkaisun tulostaminen

Aiheeseen liittyviä ohjeita

Kirjoitin tukee määritettyä suurempaa arkkikokoa, ja halutaan tulostaa vähemmän arkkeja

1,5; 3 tai 4,5 metriä pitkän nauhan korkeutta halutaan muuttaa

Sivusuunta


Uuden pienen julkaisun luominen

  1. Jos haluat muuttaa paperikokoa, valitse Tiedosto Kirjoittimen asetukset, valitse haluamasi paperikoko ja valitse OK.

  2. Valitse Tiedosto Sivun asetukset.

  3. Valitse Valitse julkaisun asettelu -ryhmästä Erikoiskoko-valintanappi.

  4. Valitse Valitse julkaisun koko -ryhmästä Kortiston kortti, Käyntikortti tai jokin Postikortti.

    Jos haluamasi koko ei ole luettelossa, voit määrittää mukautetun koon.

  5. Valitse Valitse julkaisun koko -ryhmän luettelosta Mukautettu ja kirjoita julkaisun mitat Leveys- ja Korkeus-ruutuihin.

  6. Valitse Valitse suunta -valikosta haluamasi vaihtoehto.

  7. Valitse OK.

  8. Jos aiot tulostaa julkaisun tulostuspalvelussa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

12,5 x 7,5 senttimetrin kokoisen kortistokortin luominen oletuspaperikokoa ja -suuntaa käyttäen

8,5 x 5 senttimetrin kokoisen käyntikortin luominen oletuspaperikokoa ja -suuntaa käyttäen

Pienen julkaisun tulostaminen

Aiheeseen liittyviä ohjeita

Sivusuunta


Julkaisun lähettäminen sähköpostin avulla

Lähetä-komento on käytettävissä vain siinä tapauksessa, että olet asentanut Publisherin kanssa yhteensopivan sähköpostijärjestelmän, jollainen on esimerkiksi Microsoft Exchange.

  • Valitse Tiedosto Lähetä.

    Jos et ole aikaisemmin tallentanut julkaisua, Publisher kysyy, haluatko tallentaa julkaisun. Valitse haluamasi vaihtoehdot ja Tallenna-painike.

    Sähköpostiohjelma avautuu, ja julkaisu on valmis lähetettäväksi liitteenä.


Värivastaavuuden ottaminen käyttöön ja poistaminen käytöstä

Jos kirjoittimesi ei tue Image Color Matching -profiileja, tämä vaihtoehto ei ole käytettävissä. Ominaisuudet-valintaikkunan vaihtoehdot vaihtelevat käytettävän kirjoittimen mukaan. Saat lisätietoja kirjoittimen ominaisuuksista ja toiminnoista kirjoittimen käyttöoppaasta tai valmistajalta.

Voit tulostaessasi ottaa värivastaavuuden käyttöön tai poistaa sen käytöstä seuraavalla tavalla:

  1. Valitse Tiedosto Tulosta.

  2. Valitse Tulostuksen lisäasetukset.

  3. Valitse Julkaisun asetukset -välilehti.

  4. Kun haluat ottaa värivastaavuuden käyttöön, valitse Paranna näytön ja tulosteen värien vastaavuutta -valintaruutu.
    TAI
    Kun haluat poistaa värivastaavuuden käytöstä, poista Paranna näytön ja tulosteen värien vastaavuutta -valintaruudun valinta.

  5. Valitse muut haluamasi vaihtoehdot.

  6. Valitse OK.

Voit ottaa värivastaavuuden käyttöön tai poistaa sen käytöstä milloin tahansa seuraavalla tavalla:

  1. Valitse Työkalut Asetukset.

  2. Valitse Yleiset-välilehti.

  3. Kun haluat ottaa värivastaavuuden käyttöön, valitse Paranna näytön ja tulosteen värien vastaavuutta -valintaruutu.
    TAI
    Kun haluat poistaa värivastaavuuden käytöstä, poista Paranna näytön ja tulosteen värien vastaavuutta -valintaruudun valinta.

  4. Valitse OK.

Aiheeseen liittyviä ohjeita

Tulosta-valintaikkunan Paranna näytön ja tulosteen värien vastaavuutta -vaihtoehto ei ole käytettävissä


Kuvaosoittimien ottaminen käyttöön ja poistaminen käytöstä

Voit poistaa kuvaosoittimet käytöstä seuraavalla tavalla:

  1. Valitse Työkalut Asetukset.

  2. Valitse Käyttäjän apuvälineet -välilehti.

  3. Poista Käytä kuvaosoittimia -valintaruudun valinta.

  4. Valitse OK.

Voit ottaa kuvaosoittimet uudelleen käyttöön seuraavalla tavalla:

  1. Valitse Työkalut Asetukset.

  2. Valitse Käyttäjän apuvälineet -välilehti.

  3. Valitse Käytä kuvaosoittimia -valintaruudun valinta.

  4. Valitse OK.


Uuden taitetun kortin luominen

  1. Jos haluat muuttaa paperikokoa, valitse Tiedosto Kirjoittimen asetukset, valitse haluamasi paperikoko ja valitse OK.

  2. Valitse Tiedosto Sivun asetukset.

  3. Valitse Valitse julkaisun asettelu -ryhmästä Taitettu arkki -valintanappi.

  4. Valitse Valitse taitetyyppi -ryhmästä haluamasi korttityyppi.

  5. Valitse Valitse suunta-valikosta haluamasi vaihtoehto.

  6. Voit halutessasi muuttaa kortin kokoa määrittämällä pienemmän leveyden tai korkeuden. Leveys tai korkeus ei voi olla suurempi kuin Publisherin ilmoittama suurin mahdollinen koko.

  7. Valitse OK.

  8. Jos aiot tulostaa julkaisun tulostuspalvelussa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

Julkaisun luominen taitettua asettelua ja oletuspaperikokoa käyttäen

Taitetun kortin tulostaminen

Aiheeseen liittyviä ohjeita

Paperiarkkia kohden halutaan tulostaa mahdollisimman monta harjataitettua korttia

Sivusuunta

Valitse oikea määrä sivuja taitettuun korttiin


Riippuvien lainausmerkkien luominen lainaukseen

  1. Valitse Työkalut Automaattinen korjaus.

  2. Valitse Automaattinen muotoilu kirjoitettaessa -välilehti.

  3. Jos Suorat lainausmerkit kaarevilla lainausmerkeillä -valintaruutu on valittu, valitse OK.
    TAI
    Valitse Suorat lainausmerkit kaarevilla lainausmerkeillä -valintaruutu ja sen jälkeen OK.

  4. Luo pieni tekstikehys sen tekstikehyksen vasempaan yläkulmaan, jossa lainaus on.

  5. Kirjoita

  6. Vaihda halutessasi lainausmerkin fonttia ja fonttikokoa.

    Toimintaohjeet

  7. Luo toinen tekstikehys lainauksen viimeisen sanan perään.

  8. Kirjoita

  9. Poista vasemmanpuoleinen lainausmerkki, minkä jälkeen vain oikeanpuoleinen lainausmerkki on tekstikehyksessä.

  10. Muotoile oikeanpuoleinen lainausmerkki samalla tavoin kuin vasemmanpuoleinen lainausmerkki.

  11. Aseta tekstikehys haluamaasi kohtaan.

Muita toimintaohjeita

Lainausmerkkien sijoittaminen mahdollisimman lähelle lainausta


Kuvatekstin luominen

  1. Luo tekstikehys kuvan viereen.

    Toimintaohjeet

  2. Kirjoita kuvateksti.

  3. Muotoile teksti haluamallasi tavalla.

  4. Ryhmitä kuva ja kuvateksti siten, että niitä voidaan siirtää yhtenä objektina.

    Toimintaohjeet

Muita toimintaohjeita

Tekstin sijoittaminen mahdollisimman lähelle kuvaa


Uuden lainauksen luominen

  1. Luo tekstikehys, johon lainaus lisätään.

    Toimintaohjeet

  2. Kirjoita teksti.

  3. Vaihda halutessasi tekstin fonttia ja fonttikokoa.

    Toimintaohjeet

  4. Lisää halutessasi varjostus tekstikehykseen.

    Toimintaohjeet

  5. Lisää halutessasi kuvareunus tekstikehyksen ala- tai yläpuolelle.

    Toimintaohjeet

Muita toimintaohjeita

Lainauksen lisääminen rakennevalikoimasta julkaisuun

Riippuvien lainausmerkkien luominen lainaukseen


Uuden aukeamittain näytettävän julkaisun luominen

Seuraavat toimintaohjeet eivät koske erikoistaittoa käyttäviä julkaisuja.

  1. Jos haluat muuttaa paperikokoa, valitse Tiedosto Kirjoittimen asetukset, valitse haluamasi paperikoko ja valitse OK.

  2. Valitse Tiedosto Sivun asetukset.

  3. Kun haluat julkaisun sivujen olevan tulostuksessa käytettävän paperin kokoisia, valitse Valitse julkaisun asettelu -ryhmän Normaali-valintanappi.
    TAI
    Kun haluat julkaisun sivujen olevan tulostuksessa käytettävää paperia pienempiä tai suurempia, valitse julkaisun asetteluksi Erikoiskoko sekä määritä julkaisun koko Leveys- ja Korkeus-ruutuihin.

  4. Valitse muut haluamasi vaihtoehdot.

  5. Valitse OK.

  6. Valitse Järjestä Asettelun apuviivat.

  7. Valitse Kaksipuoliset taustasivut ja apuviivat -valintaruutu.

  8. Jos tarvitset suuremman sisäreunuksen (sidontareunuksen) sidontaa varten, määritä reunuksen koko Reunuksen apuviivat -ryhmän Sisä-ruutuun.

  9. Valitse OK.

  10. Valitse Näytä Aukeamanäyttö.

  11. Jos aiot tulostaa julkaisun tulostuspalvelussa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

Uuden pienen taitetun vihkon luominen

Uuden 8,5 x 11 tuuman kokoisen taitetun vihkon luominen

Taittamattoman kirjan tai vihkon tulostaminen

Kahden A4-kokoisen sivun tulostaminen A3-kokoiselle paperiarkille

Aiheeseen liittyviä ohjeita

Julkaisusta puuttuu osia aukeaman yli ulottuvista objekteista


Uuden tiedoteotsikon luominen

Toimi seuraavien ohjeiden mukaan, kun haluat luoda otsikon tiedotteeseen, esitteeseen tai muuhun julkaisuun.

  1. Luo tekstikehys, johon otsikko lisätään.

    Toimintaohjeet

  2. Kirjoita teksti.

  3. Vaihda halutessasi tekstin fonttia ja fonttikokoa.

    Toimintaohjeet

  4. Lisää halutessasi varjostus tekstikehykseen.

    Toimintaohjeet

  5. Lisää halutessasi kuvareunus kehyksen ympärille.

    Toimintaohjeet

  6. Jos olet lisännyt otsikkoon kuvia tai muotoja, ryhmitä tekstikehys ja kaikki otsikon objektit siten, että niitä voidaan siirtää yhtenä objektina.

    Toimintaohjeet

  7. Voit halutessasi kiertää otsikkoa siten, että se sijoittuu sivun vasempaan reunaan.

    Toimintaohjeet

Muita toimintaohjeita

Tiedoteotsikon lisääminen rakennevalikoimasta julkaisuunn


Uuden tietoruudun luominen

  1. Luo tekstikehys, johon tietoruutu lisätään.

    Toimintaohjeet

  2. Kirjoita teksti.

  3. Vaihda halutessasi tekstin fonttia ja fonttikokoa.

    Toimintaohjeet

  4. Lisää halutessasi varjostus tekstikehykseen.

    Toimintaohjeet

  5. Lisää halutessasi reunaviiva kehyksen ympärille.

    Toimintaohjeet

  6. Jos olet lisännyt tietoruutuun kuvia tai muotoja, ryhmitä tekstikehys ja kaikki tietoruudun objektit siten, että niitä voidaan siirtää yhtenä objektina.

    Toimintaohjeet

Muita toimintaohjeita

Tiedoruudun lisääminen rakennevalikoimasta julkaisuun


Tietoja Publisherin käyttämisestä verkossa

Microsoft Office 2000 Resource Kit on kattava opas Microsoft Officen asentamiseen, määrittämiseen ja tukeen. Se on suunniteltu järjestelmänvalvojille, konsulteille ja tehokäyttäjille, ja se kattaa Microsoft Officen käyttämisen niin Windows 95:ssä tai uudemmassa, Windows NT Workstationissa, Windows Professionalissa kuin myös Macintoshissa.

Office Resource Kit löytyy ATK-kirjoja myyvistä kirjakaupoista. Voit myös tilata sen suoraan Microsoft Pressiltä.

Microsoft Press -kirjoja myydään hyvinvarustetuissa kirjakaupoissa.


Objektin täyttäminen sävyllä, varjostuksella, kuviolla tai liukusävyllä

  1. Napsauta objektia.

  2. Valitse Muotoile Täyttöväri.

  3. Valitse Täytön tehosteet.

  4. Valitse haluamasi asetukset.

    Jos valitset liukusävyn, kannattaa tulostuksessa käyttää virhekorjattua hajautusta, mikäli kirjoitin tukee sitä.

  5. Valitse OK.

Voit luoda sävyn, varjostuksen, kuvion tai liukusävyn joko värimallin värillä tai jollakin muulla värillä. Myös Liukusävyjä voi luoda yhdellä värillä.

Huomautus

Jos aiot painattaa julkaisun painotalossa, kannattaa ottaa huomioon, että kuviot voivat vaatia lisäaikaa valoladontalaitteella, mistä voi aiheutua lisäkustannuksia.

Aiheeseen liittyviä ohjeita

Värilliset objektit tulostuvat väritulostimella mustavalkoisina

Värimallin kuvaus

Värimallin värin kuvaus

Muiden värien kuvaus

Varjostusten, sävyjen, kuvioiden ja liukusävyjen kuvaus


Tietoja tuotetuesta

  1. Valitse Ohje Tietoja Microsoft Publisherista.

  2. Valitse Tuotetuki.

Muita toimintaohjeita

Tuotetuen saaminen Microsoft Publisher Web-sivuston avulla


Tietoja Publisherin helppokäyttötoiminnosta

Tarkemmat tiedot Publisherin helppokäyttötoiminnosta ovat Publisherin Lueminut-tiedostossa.

Voit avata Lueminut-tiedoston seuraavalla tavalla:

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse Ohjelmat.

  2. Valitse Resurssienhallinta.

  3. Kaksoisnapsauta Ohjelmatiedostot -kansiota.

  4. Kaksoisnapsauta Microsoft Office -kansiota.

  5. Kaksoisnapsauta Office-kansiota.

    Jos Publisherin ohjelmatiedostot ovat jossakin toisessa kansiossa, avaa kyseinen kansio.

  6. Kaksoisnapsauta Lueminut.hlp-tiedostoa.


Uuden 8,5 x 11 tuuman kokoisen taitetun vihkon tai tiedotteen luominen

Voit luoda 8,5 x 11 tuuman kokoisen taitetun vihkon vain, jos kirjoittimesi voi tulostaa 11 x 17 tuuman kokoiselle paperille.

  1. Valitse Tiedosto Kirjoittimen asetukset ja valitse sitten Paperi-ryhmän luetteloruudusta Letter sekä valitse OK.

  2. Valitse Tiedosto Sivun asetukset.

  3. Valitse Valitse julkaisun asettelu -ryhmästä Normaali.

  4. Valitse Valitse suunta -ryhmästä Pysty.

  5. Valitse OK.

  6. Valitse Järjestä Asettelun apuviivat.

  7. Valitse Kaksipuoliset taustasivut ja apuviivat -valintaruutu.

  8. Jos tarvitset suuremman sisäreunuksen (sidontareunuksen) sidontaa varten, määritä reunuksen koko Reunuksen apuviivat -ryhmän Sisä-ruutuun.

  9. Valitse OK.

  10. Valitse Näytä Aukeamanäyttö.

  11. Jos aiot tulostaa julkaisun tulostuspalvelussa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

Kahden A4-kokoisen sivun tulostaminen A3-kokoiselle paperiarkille

Aiheeseen liittyviä ohjeita

Julkaisusta puuttuu osia aukeaman yli ulottuvista objekteista

Sivusuunta


Kahden 8,5 x 11 tuuman kokoisen sivun tulostaminen 11 x 17 tuuman kokoiselle paperiarkille

Toimi seuraavien toimintaohjeiden mukaan vain, jos kirjoittimesi voi tulostaa 11 x 17 tuuman kokoiselle paperille.

Kun tulostat tällä tavoin, Publisher tulostaa kaksi vierekkäistä sivua 11 x 17 tuuman kokoiselle paperiarkille. Kun taitat paperin, se avautuu kuin kirja. Tämä vaihtoehto on tarkoitettu julkaisuihin, joissa on enemmän kuin kaksi sivua.

Luo julkaisuusi 8,5 x 11 tuuman kokoisen taitetun vihkon asettelu, ellet ole vielä tehnyt sitä.

Toimintaohjeet

  1. Tarkista, että julkaisun sivumäärä on jaollinen neljällä. Jos näin ei ole, lisää julkaisun loppuun sivuja.

    Toimintaohjeet

  2. Valitse Tiedosto Tulosta.

  3. Valitse Nimi-luetteloruudusta kirjoitin, joka voi tulostaa 11 x 17 tuuman kokoiselle paperille.

  4. Valitse valintaikkunan alareunassa oleva Kirjan tulostusasetukset -painike.

  5. Valitse Asetukset-ryhmästa Tulosta kirjana.

  6. Valitse OK.

  7. Valitse Tulosta-valintaikkunasta muut haluamasi vaihtoehdot.

  8. Valitse OK.

    Publisher tulostaa ensimmäisen ja viimeisen sivun samalle paperiarkille, toisen ja toiseksi viimeisen sivun toiselle arkille ja niin edelleen. Tällä tavoin tulostettaessa sivut saadaan oikeaan järjestykseen, kun niistä on otettu kaksipuoliset valokopiot ja ne on nidottu (tai sidottu) yhteen.

Muita toimintaohjeita

8,5 x 11 tuuman kokoisen taitetun vihkon tai tiedotteen kokoaminen

Aiheeseen liittyviä ohjeita

Halutaan siirtyä takaisin yksittäisten sivujen tulostukseen


Taitetun vihkon tai tiedotteen tulostaminen

Kun valitset taitetun arkin asetukseksi Kirja, Publisher tulostaa paperiarkille kaksi sivua. Kun taitat paperin, se avautuu kuin kirja. Tämä vaihtoehto on tarkoitettu julkaisuihin, joissa on enemmän kuin kaksi sivua.

Luo julkaisuusi taitetun vihkon tai tiedotteen asettelu, ellet ole vielä tehnyt sitä.

Toimintaohjeet

  1. Tarkista, että julkaisun sivumäärä on jaollinen neljällä. Jos näin ei ole, lisää julkaisun loppuun sivuja.

    Toimintaohjeet

  2. Valitse Tiedosto Tulosta.

  3. Valitse Tulostuksen lisäasetukset.

  4. Valitse Julkaisun asetukset -välilehti.

  5. Jos julkaisun sivut ovat pienempiä kuin taitettu paperi, valitse Painomerkit-ryhmän Tulosta leikkausmerkit -valintaruutu.

  6. Valitse muut haluamasi vaihtoehdot.

  7. Valitse OK.

    Publisher tulostaa ensimmäisen ja viimeisen sivun samalle paperiarkille, toisen ja toiseksi viimeisen sivun toiselle arkille ja niin edelleen. Tällä tavoin tulostettaessa sivut saadaan oikeaan järjestykseen, kun niistä on otettu kaksipuoliset valokopiot ja ne on nidottu (tai sidottu) yhteen.

Muita toimintaohjeita

Taitetun vihkon tai tiedotteen kokoaminen


Taitetun vihkon tai tiedotteen kokoaminen

Tämä ohje käsittelee kahdeksansivuisen vihkon kokoamista, mutta sitä voidaan noudattaa kaikenpituisia julkaisuja koottaessa.

  1. Kun tulostus on päättynyt, kopioi sivut 1 ja 8. Koska nämä ovat kansisivuja, voit käyttää niihin paksumpaa paperia.

  2. Kopioi sivut 2 ja 7 (etu- ja takakannen sisäsivut) sivujen 1 ja 8 taustapuolelle.

  3. Kopioi sivut 4 ja 5.

  4. Kopioi sivut 6 ja 3 sivujen 4 ja 5 taustapuolelle.

  5. Lajittele ja taita sivut. Niittaa tai sido ne jollain muulla tavalla kiinni toisiinsa taitoskohdasta. Puhtaaksileikkaa sivut tarvittaessa.

Muita toimintaohjeita

Kaksipuolisten valokopioiden ottaminen sivuista oikein

Aiheeseen liittyviä ohjeita

Julkaisun sidontavihjeitä


Objektin luominen yhdellä napsautuksella

Objektin luominen yhdellä napsautuksella poistetaan käytöstä seuraavasti:

  1. Valitse Työkalut Asetukset.

  2. Valitse Muokkaaminen-välilehti.

  3. Poista Objektin muokkaus -kohdan Objektin luominen yhdellä napsautuksella -valintaruudun valinta.

  4. Valitse OK.

    Tämän jälkeen voit luoda objektin napsauttamalla työkalua ja vetämällä osoitinta.

  • Objektin luomisen yhdellä napsautuksella voi ottaa uudelleen käyttöön valitsemalla Työkalut Asetukset, valitsemalla Muokkaaminen-välilehden Objektin luominen yhdellä napsautuksella -valintaruudun ja valitsemalla OK.


Fonttien esikatselu

Fontteja voi esikatsella vain tekstikehyksiä käytettäessä, ei WordArt-kehyksiä käytettäessä.

Fonttien esikatselu fonttiluettelossa poistetaan käytöstä seuraavasti:

  1. Valitse Työkalut Asetukset.

  2. Valitse Yleiset-välilehti.

  3. Poista Esikatsele fontteja fonttiluettelossa -valintaruudun valinta.

  4. Valitse OK.

    Kun tämän jälkeen napsautat fonttiluettelon oikealla puolella olevaa nuolta, Publisher näyttää fontit perustekstinä eikä kyseisen fonttityylin mukaisina.

Fonttien esikatselun voi ottaa uudelleen käyttöön valitsemalla Työkalut Asetukset, valitsemalla Fonttien esikatselu fonttiluettelossa -valintaruudun ja valitsemalla OK.

Aiheeseen liittyviä ohjeita

Fonttien esikatselu fonttiluettelossa -valintaruutu ei ole käytettävissä


Vianmääritys esikatselussa

Vianmääritys esikatselussa voidaan ottaa käyttöön tai poistaa käytöstä milloin tahansa seuraavasti:

  1. Valitse Työkalut Asetukset.

  2. Valitse Käyttäjän apuvälineet -välilehti.

  3. Kun haluat ottaa vianmäärityksen käyttöön esikatselussa, valitse Näytä vianmääritys Web-kohteen esikatselussa -valintaruutu.
    TAI
    Kun haluat poistaa vianmäärityksen käytöstä esikatselussa, poista Näytä vianmääritys Web-kohteen esikatselussa -valintaruudun valinta.

  4. Valitse OK.


Grafiikka-alueella olevan tekstin korostaminen

Grafiikkaosan kuvaus

Grafiikka-alueella olevan tekstin korostaminen voidaan ottaa käyttöön tai poistaa käytöstä seuraavasti:

  1. Valitse Työkalut Asetukset.

  2. Valitse Yleiset-välilehti.

  3. Voit ottaa grafiikka-alueella olevan tekstin korostamisen käyttöön valitsemalla Näytä kehystettynä grafiikkaosaan limittyvä teksti -valintaruudun.
    TAI
    Voit poistaa grafiikka-alueella olevan tekstin korostamisen käytöstä poistamalla Näytä kehystettynä grafiikkaosaan limittyvä teksti -valintaruudun valinnan.

  4. Valitse OK.


Palstojen luominen useiden tekstikehysten avulla

  1. Valitse Järjestä Asettelun apuviivat.

  2. Määritä Ruudukon apuviivat -ryhmään haluamasi sarakkeiden määrä.

  3. Jos julkaisu tulostetaan kirjan tavoin aukeamamuotoon, valitse Kaksipuoliset taustasivut ja apuviivat -valintaruutu.

  4. Valitse OK.

  5. Luo asettelun apuviivojen rajaamille palstoille sopivat tekstikehykset.

    Tekstikehyksen luominen

  6. Siirrä tekstikehykset asettelun apuviivojen määrittämien palstojen kohdalle.

    Jos Kohdista apuviivoihin -toiminto on käytössä, tekstikehys kohdistuu apuviivoihin, kun se siirretään apuviivojen läheisyyteen.

Muita toimintaohjeita

Tekstikehysten yhdistäminen niin, että teksti juoksutetaan palstasta toiseen

Asettelun apuviivan siirtäminen

Kohdistusaputoimintojen ottaminen käyttöön ja poistaminen käytöstä

Aiheeseen liittyviä ohjeita

Kaikki apuviivat eivät näy

Julkaisua halutaan tarkastella ilman apuviivoja

Opetusohjelma: Asettelun apuviivat

Asettelun apuviivojen tarkoitus

Aukeaman apuviivat

Publisherin käyttämät apuviivat, kun aukeaman apuviivat on poistettu käytöstä

Asettelun apuviivojen ja viivaimen apuviivojen ero


Objektin tai ryhmän tarkka sijoittaminen sivulle

  1. Valitse objekti tai objektiryhmä napsauttamalla sitä.

  2. Valitse Muotoile Koko ja sijainti.

  3. Määritä haluamasi sijainti Sijainti-ryhmän ruutuihin.

  4. Valitse OK.

    Sijainti määritetään objektin tai ryhmän vasemman yläkulman etäisyytenä sivun vasemmasta yläkulmasta. Jos määritetty mitta on negatiivinen tai sivun ulottuvuuksia suurempi, objekti tai objektiryhmä siirretään taittopöydälle.

Muita toimintaohjeita

Mittayksikön määrittäminen


Objektin tai objektiryhmän koon tarkka muuttaminen

  1. Valitse objekti tai objektiryhmä napsauttamalla sitä.

  2. Valitse Muotoile Koko ja sijainti.

  3. Määritä haluamasi koko Koko-ryhmän ruutuihin.

  4. Valitse OK.

Muita toimintaohjeita

Mittayksikön määrittäminen


Taittamattoman vihkon tai tiedotteen luominen alusta alkaen

  1. Jos haluat muuttaa kirjoittimen paperikokoa, valitse Tiedosto Kirjoittimen asetukset, valitse haluamasi paperikoko ja valitse OK.

  2. Valitse Tiedosto Sivun asetukset.

  3. Kun haluat julkaisun sivujen olevan tulostuksessa käytettävän paperin kokoisia, valitse Valitse julkaisun asettelu -ryhmän Normaali-valintanappi.
    TAI
    Kun haluat julkaisun sivujen olevan tulostuksessa käytettävää paperia pienempiä tai suurempia, valitse Valitse julkaisun asettelu -ryhmän Erikoiskoko-valintanappi sekä määritä julkaisun koko Leveys- ja Korkeus-ruutuihin.

  4. Valitse Valitse suunta -valikosta haluamasi vaihtoehto.

  5. Valitse OK.

  6. Jos haluat käyttää julkaisussa aukeamia, lisää aukeaman apuviivat ja ota käyttöön aukeamanäyttö.

    Toimintaohjeet

  7. Jos aiot tulostaa julkaisun tulostuspalvelussa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

Taittamattoman vihkon tai tiedotteen tulostaminen

Kahden A4-kokoisen sivun tulostaminen A3-kokoiselle paperiarkille

Aiheeseen liittyviä ohjeita

Julkaisusta puuttuu osia aukeaman yli ulottuvista objekteista

Sivusuunta


Julkaisun tallentaminen

Julkaisu on hyvä tallentaa usein.

  1. Valitse Tiedosto Tallenna.

    Jos olet tallentanut julkaisun aiemmin, sinun ei tarvitse tehdä seuraavia toimia.

  2. Kirjoita Tiedostonimi-muokkausruutuun julkaisun nimi.

  3. Valitse asema ja kansio, johon haluat tallentaa tiedoston.

    Toimintaohjeet

  4. Valitse Tallenna.

Muita toimintaohjeita

Julkaisun tallentaminen neljällä eri tavalla: Levykkeelle, toisella nimellä, mallina tai varmuuskopion kanssa

Web-sivuston julkaiseminen paikallisessa kansiossa

Julkaisun kopion tallentaminen toiseen kohteeseen tai uudella nimellä

Varmuuskopion tekeminen


Taittamattoman vihkon tai tiedotteen tulostaminen paikalliselle kirjoittimelle

Jos olet luonut uuden vihkon tai tiedotteen, varmista, että olet määrittänyt sen taittamattomaksi julkaisuksi.

Toimintaohjeet

  1. Valitse Tiedosto Tulosta.

  2. Valitse Tulostuksen lisäasetukset.

  3. Valitse Julkaisun asetukset..

  4. Jos julkaisun sivut ovat pienempiä kuin paperi, jolle tulostetaan, valitse Painomerkit-ryhmän Leikkausmerkit-valintaruutu.

  5. Valitse muut haluamasi vaihtoehdot.

  6. Valitse kaksi kertaa OK.

    Publisher tulostaa julkaisun yksittäisinä sivuina.

Muita toimintaohjeita

Tulostaminen paperin molemmille puolille (kaksipuolinen tulostus)

Tulostaminen paperin molemmille puolille manuaalisesti

Kaksipuolisten valokopioiden ottaminen

Aiheeseen liittyviä ohjeita

Julkaisun sidonta


Logon luominen rakennevalikoiman avulla

  1. Napsauta objektityökalurivin Rakennevalikoiman objekti -painiketta.

  2. Valitse Objektien luokat -välilehti.

  3. Valitse Luokat-ruudusta Logot-luokka.

  4. Valitse Logot-ruudusta haluamasi logo kaksoisnapsauttamalla sitä.

  5. Jos haluat muuttaa logon tekstiä, napsauta logon tekstikehystä ja kirjoita haluamasi teksti.

  6. Jos haluat muuttaa logon kuvan, kaksoisnapsauta logon kuvakehystä ja valitse haluamasi kuva.

  7. Voit muuttaa logon rakennetta milloin tahansa napsauttamalla ohjatun toiminnon painiketta ja valitsemalla sitten haluamasi vaihtoehdot.

Huomautus

Rakennevalikoiman avulla luotuja logoja ei voi liittää henkilötietoryhmään.

Muita toimintaohjeita

Logon lisääminen henkilötietoihin

Aiheeseen liittyviä ohjeita

Ohjatun logon luomisen käyttöoikeustietoja

Logon kuvaus

Synkronoinnin kuvaus


Office-avustajan näyttäminen tai piilottaminen

  • Jos haluat tuoda Office-avustajan näyttöön, valitse Ohje Microsoft Publisherin Ohje.

  • Kun haluat piilottaa avustajan, napsauta sitä hiiren kakkospainikkeella ja valitse Piilota avustaja.

Aiheeseen liittyviä ohjeita

Office-avustaja ei näy

Office-avustajaa ei voi poistaa käytöstä

Office-avustaja häiritsee keskittymistä

Office-avustaja ei näytä haluttua ohjeaihetta


Office-avustajan siirtäminen

  • Voit vetää avustajan mihin tahansa näytön kohtaan.


Office-avustajan vaihtaminen

  1. Jos avustaja ei ole näkyvissä, valitse Ohje Microsoft Publisherin Ohje.

  2. Valitse Asetukset-painike.
    TAI
    Jos Asetukset-painike ei ole näkyvissä, napsauta avustajaa ja valitse sen jälkeen Asetukset-painike.

  3. Valitse Valikoima-välilehti.

  4. Valitse haluamasi hahmo Edellinen- tai Seuraava-painikkeiden avulla .

  5. Valitse OK.

Huomautus

Luontoäiti- ja Neropatti-avustajien käytön edellytyksenä on, että näyttö ja näyttösovitin tukevat vähintään 256:ta väriä. Lisätietoja näytön väritilan muuttamisesta on Windowsin Ohjeessa.


Office-avustajan määrittäminen ehdottamaan automaattisesti ohjeaiheita

  1. Napsauta avustajaa.
    TAI
    Jos avustaja ei ole näkyvissä, valitse Ohje-valikosta Näytä Office-avustaja.

  2. Valitse Asetukset-painike.

  3. Valitse Asetukset-välilehti.

  4. Valitse Arvaa ohjeen aiheet -valintaruutu.

  5. Valitse OK.


Office-avustajan äänien ottaminen käyttöön tai poistaminen käytöstä

Jotta voit kuulla avustajan ääniä, tietokoneessasi on oltava asennettuna äänikortti.

  1. Napsauta avustajaa.
    TAI
    Jos avustaja ei ole näkyvissä, valitse Ohje Näytä Office-avustaja tai Microsoft Publisherin Ohje .

  2. Valitse Asetukset-painike.

  3. Valitse Asetukset-välilehti.

  4. Valitse Käytä ääniä -valintaruutu.

  5. Valitse OK.


Kysymysten esittäminen Office-avustajassa

  1. Napsauta avustajaa.
    TAI
    Jos avustaja ei ole näkyvissä, valitse Ohje Näytä Office-avustaja tai Microsoft Publisherin Ohje .

  2. Kirjoita kysymyksesi tekstiruutuun.

  3. Valitse Etsi-painike.

Aiheeseen liittyviä ohjeita

Kysymyksen esittäminen mahdollisimman hyvin tuloksin


Office-avustajan liikkumisen rajoittaminen

  1. Napsauta avustajaa.

  2. Valitse Asetukset-painike.

  3. Valitse Asetukset-välilehti.

  4. Poista Siirry pois edestä -valintaruudun valinta.


Office-avustajan poistaminen käytöstä

  1. Napsauta avustajaa.

  2. Valitse Asetukset-painike.

  3. Valitse Asetukset-välilehti.

  4. Poista Käytä Office avustajaa -valintaruudun valinta.


Aikaisemmin luodun julkaisun avaaminen

  1. Valitse Tiedosto Avaa.

  2. Valitse avattava julkaisu ja valitse sitten Avaa-painike.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  3. Jos aiot painattaa julkaisun, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Muita toimintaohjeita

Levykkeelle tallennetun julkaisun avaaminen

Julkaisun varmuuskopion avaaminen

Jaetun julkaisun avaaminen

Aiheeseen liittyviä ohjeita

Samanaikaisesti avoinna olevien julkaisujen määrä


Levykkeelle tallennetun julkaisun avaaminen

  1. Aseta julkaisun sisältävä levyke levykeasemaan.

  2. Valitse Tiedosto Avaa.

  3. Valitse haluamasi julkaisu ja valitse sitten Avaa-painike.
    TAI
    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

Aiheeseen liittyviä ohjeita

Kiintolevyltä työskentelemisen etuja levykkeeltä työskentelemiseen nähden


Julkaisun kopion tallentaminen toiseen kohteeseen tai uudella nimellä

  1. Valitse Tiedosto Tallenna nimellä.

  2. Jos haluat tallentaa julkaisun kopion toiseen kohteeseen, valitse haluamasi asema ja kansio.

    Toimintaohjeet

  3. Jos haluat tallentaa julkaisun uudella nimellä, kirjoita uusi nimi Tiedostonimi-ruutuun.

  4. Valitse Tallenna-painike.

    Kaikki käsiteltävään julkaisuun edellisen tallennuksen jälkeen tehdyt muutokset tallentuvat uuteen julkaisuun, ei julkaisuun, josta uusi julkaisu luotiin.

Muita toimintaohjeita

Tiedoston tallentaminen PostScript-tiedostona


Julkaisun kopion tallentaminen levykkeelle

  1. Aseta levyke asemaan.

  2. Valitse Tiedosto Tallenna nimellä.

    Valitse levyasema ja kansio, johon haluat tallentaa julkaisun.

    Toimintaohjeet

  3. Jos haluat tallentaa julkaisun levykkeelle samannimisenä kuin kiintolevyllä, siirry vaiheeseen 4.
    TAI
    Jos haluat tallentaa julkaisun uudella nimellä, kirjoita uusi nimi Tiedostonimi-ruutuun.

  4. Valitse Tallenna-painike.

    Kaikki käsiteltävään julkaisuun edellisen tallennuksen jälkeen tehdyt muutokset tallentuvat uuteen julkaisuun, ei julkaisuun, josta uusi julkaisu luotiin.

Aiheeseen liittyviä ohjeita

Publisher-julkaisun pakkaaminen toiselle tietokoneelle siirtämistä varten

Publisher-julkaisun pakkaaminen painoon toimittamista varten


Varmuuskopion tekeminen

Varmuuskopion tekeminen kaksinkertaistaa julkaisun tilatarpeen kiintolevyllä, koska julkaisusta tallennetaan kaksi samanlaista tiedostoa.

  1. Valitse Tiedosto Tallenna nimellä.

  2. Napsauta Tallenna-painikkeen oikealla puolella olevaa nuolta.

  3. Valitse Tallenna varmuuskopion kanssa.

    Seuraavalla kerralla kun tallennat alkuperäisen tiedoston, kopio julkaisusta tallennetaan nimellä "Varmuuskopio tiedostosta julkaisun nimi.pub". Publisher päivittää varmuuskopion aina, kun julkaisu tallennetaan.

    Jos haluat estää varmuuskopioiden tekemisen, valitse Tiedosto Tallenna nimellä ja sitten Tallenna.

Muita toimintaohjeita

Julkaisun varmuuskopion avaaminen

Aiheeseen liittyviä ohjeita

Varmuuskopion kuvaus


Julkaisun varmuuskopion avaaminen

  1. Valitse Tiedosto Avaa.

  2. Valitse avattavan tiedoston varmuuskopio ja valitse sitten Avaa.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

    TAI
    Jos et ole varma julkaisun sijainnista tai nimestä, valitse Työkalut Etsi ja valitse Avaa julkaisu -valintaikkunassa haluamasi vaihtoehdot.

    Toimintaohjeet

  3. Kun lopetat varmuuskopion käsittelemisen, valitse Tiedosto Tallenna nimellä.

    Älä valitse Tallenna-komentoa, sillä silloin muutokset tallennetaan varmuuskopioon ja varmuuskopiosta luodaan kopio.

    Valitse asema ja kansio, johon haluat tallentaa julkaisun.

    Toimintaohjeet

  4. Kirjoita Tiedostonimi-ruutuun julkaisun nimi.

  5. Valitse Tallenna-painike.

  6. Jos aiot painattaa julkaisun, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Toimintaohjeet

Aiheeseen liittyviä ohjeita

Halutun varmuuskopion nimen selvittäminen

Nopea siirtyminen Avaa julkaisu -valintaikkunaan


Julkaisun tallentamisesta muistuttaminen

  1. Valitse Työkalut Asetukset.

  2. Valitse Käyttäjän apuvälineet -välilehti.

  3. Valitse Muistuta tallennuksesta -valintaruutu.

  4. Määritä muistutusten väli minuutteina.

  5. Valitse OK.

    Publisher muistuttaa työstettävän julkaisun tallentamisesta määritetyin välein.


Julkaisun sulkeminen

  • Valitse Tiedosto Sulje.

Muita toimintaohjeita

Publisher-istunnon lopettaminen

Aiheeseen liittyviä ohjeita

Julkaisun sulkemisen ja Publisher-istunnon lopettamisen ero


Publisher-istunnon lopettaminen

Kun olet lopettanut Publisherilla työskentelemisen, Publisher-istunto on hyvä lopettaa ennen toiseen ohjelmaan siirtymistä tai tietokoneen sammuttamista. Istunnon lopettaminen vapauttaa muistia, ja toiset ohjelmat toimivat paremmin.

  • Valitse Tiedosto Lopeta.

Aiheeseen liittyviä ohjeita

Julkaisun sulkemisen ja Publisher-istunnon lopettamisen ero


Web-sivuston avaaminen

Publisher ei voi avata Webiin Publisherilla julkaistuja Web-sivuja tai muuten HTML-muotoon tallennettuja Web-sivuja.

Publisherissa luodun Web-julkaisun voi avata seuraavasti:

  1. Valitse Tiedosto Avaa.

  2. Valitse avattava julkaisu ja valitse sitten Avaa-painike.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

Muita toimintaohjeita

Levykkeelle tallennetun julkaisun avaaminen

Julkaisun varmuuskopion avaaminen

Jaetun julkaisun avaaminen


Publisher 2000 -julkaisun tallentaminen Publisher 98 -muodossa

  1. Valitse Tiedosto Tallenna nimellä.

    Valitse asema ja kansio, johon haluat tallentaa julkaisun.

    Toimintaohjeet

  2. Valitse Tallennusmuoto-luetteloruudusta Publisher 98 -tiedostot.

  3. Valitse Tallenna-painike.

Aiheeseen liittyviä ohjeita

Julkaisun tallentaminen Publisher 98 -muodossa


Julkaisun valmisteleminen mustavalkopainatusta varten

  1. Valitse Työkalut Painoasetustyökalut ja sitten Väritulostus.

  2. Valitse Värien tulostaminen -ryhmästä Spottivärit ja valitse sitten Muuta spottiväriä.

  3. Valitse Spottivärin valitseminen -valintaikkunasta Vain musta ja valkoinen.

  4. Valitse kaksi kertaa OK.

Muita toimintaohjeita

Julkaisun valmisteleminen prosessiväripainatusta varten

Värierotteluiden tai koostevedosten tulostaminen prosessi- tai spottivärijulkaisuista

Aiheeseen liittyviä ohjeita

Tietoja mustavalkopainatuksesta

Tietoja värien painatuksesta painettavissa julkaisuissa


Julkaisun tallentaminen PostScript-tiedostona painatusta varten

Ennen näiden toimintojen toteuttamista julkaisu on määritettävä haluamaasi painatustapaa varten. (Valitse Työkalut Painoasetustyökalut ja Väritulostus.)

  • Kysy painosta, mitä tulostusasetuksia pitäisi käyttää. Asetukset määritetään tämän ohjeen aiheen vaiheessa 8.

  • Asenna PostScript-kirjoitinohjain ja tarvittava PostScript-kirjoittimen kuvaustiedosto.

    Toimintaohjeet

  • Jos luot PostScript-tiedoston ja julkaisu sisältää valmiiksi värieroteltuja tietoja (erityisesti värieroteltuja EPS-tiedostoja), optimoi PostScript-asetuksissa tulostusmuodon siirrettävyys. Toimintaohjeet
  1. Avaa julkaisu, jonka haluat tallentaa PostScript-tiedostona.

  2. Valitse Tiedosto Tallenna nimellä.

  3. Kirjoita Tiedostonimi-muokkausruutuun tiedoston nimi.

    Tiedostonimen tunnistetta ei tarvitse kirjoittaa. Publisher lisää automaattisesti .ps-tunnisteen kirjoittamasi tiedostonimen loppuun.

  4. Valitse Tallennusmuoto-luetteloruudusta PostScript.

  5. Valitse Tallenna-painike.

    Publisher avaa Tallentaminen PostScript-tiedostona -valintaikkunan.

  6. Valitse haluamasi PostScript-kirjoitin Nimi-luetteloruudusta.

  7. Valitse Värierottelut-ryhmästä Tulosta värierottelu.
    TAI
    Jos painotalo haluaa PosScript-tiedoston koosteena, valitse Tulosta kooste.

  8. Määritä painotalon suosittelemat asetukset valitsemalla Tulostuksen lisäasetukset ja valitsemalla sitten haluamasi vaihtoehdot Julkaisun asetukset- ja Laitteen asetukset -välilehdestä sekä valitsemalla OK kummassakin välilehdessä.

  9. Valitse arkkia kohti painettavien sivujen määrä valitsemalla Sivun asetukset tai Ositustulostuksen asetukset (painikkeen nimi vaihtelee Sivun asetukset -valintaikkunassa valittujen vaihtoehtojen mukaan). Valitse haluamasi asetukset ja valitse OK.

    Saat lisätietoja valintaikkunan vaihtoehdoista napsauttamalla kysymysmerkkipainiketta ja napsauttamalla sitten haluamaasi vaihtoehtoa.

  10. Valitse Tallenna.

Huomautuksia

  • Et voi tarkastella PostScript-tiedostoa Publisherissa, vaan voit vain tulostaa sen PostScript-kirjoittimella. Jos teet muutoksia julkaisuun, luo uusi PostScript-tiedosto toistamalla nämä vaiheet.

  • Oletusarvon mukaan Windows optimoi PostScript-tiedoston tulostuksen nopeuden. Jos käytät Windows 95 -käyttöjärjestelmää tai uudempaa, varmista, että PostScript-tiedoston tulostuksen siirrettävyys (ADSC) on optimoitu. Jos käytät Windows NT- tai Windows 2000 -käyttöjärjestelmää, PostScript-asetukset vaihtelevat kirjoitinohjaimen mukaan. Optimointiasetukset eivät ehkä ole käytettävissä, mutta varmista, että Sivuitsenäisyys (Page Independence) -vaihtoehto tai PostScript-tulostus (PostScript Output) -vaihtoehto on käytössä.

Muita toimintaohjeita

Encapsulated PostScript (EPS) -tiedoston luominen julkaisusta

Aiheeseen liittyviä ohjeita

Tietoja PostScript- ja Encapsulated PostScript (EPS) -tiedostoista

Tietoja tulostuksen lisäasetusten määrittämisestä painatusta varten luoduille PostScript-tiedostoille

Tietoja painettavien julkaisujen asemointiasetuksista


Fonttien korvaamisen poistaminen käytöstä

  1. Valitse Tiedosto Tulosta.

  2. Valitse Nimi-luetteloruudusta PostScript-ohjain, jota aiot käyttää lopullisen version tulostamiseen.

  3. Valitse Tulostuksen lisäasetukset.

  4. Valitse Julkaisun asetukset -välilehti ja sitten Käytä vain julkaisun fontteja.

  5. Valitse OK.

Huomautus

Jos tiedosto avataan painotalossa tietokoneessa, johon ei ole asennettu käyttämiäsi fontteja, Windows korvaa fontit siten, että julkaisun tekstiä voi lukea.

Muita toimintaohjeita

Upotettavien TrueType-fonttien valitseminen painettavaa julkaisua varten

Osamerkistön upottaminen painettavassa julkaisussa

Aiheeseen liittyviä ohjeita

Fonttien korvaaminen

Fonttien valitseminen painettavaa Publisher-julkaisua varten


Julkaisun valmisteleminen spottiväripainatusta varten

  1. Valitse Työkalut Painoasetustyökalut ja sitten Väritulostus.

  2. Valitse Värien tulostaminen -ryhmästä Spottivärit ja valitse sitten Muuta spottiväriä.

  3. Napsauta Spottivärin valitseminen -valintaikkunassa Spottiväri 1 -luettelon nuolta ja valitse haluamasi väri.

    Jos haluat valita värin, joka ei ole käytössä käsiteltävässä julkaisussa, valitse Lisää värejä, valitse haluamasi väri ja sen jälkeen OK.
    TAI
    Jos haluat määrittää mukautetun värin, valitse Kaikki värit, valitse haluamasi väri ja sen jälkeen OK.

  4. Valitse toinen spottiväri valitsemalla Spottiväri 2 -valintaruutu, napsauttamalla Spottiväri 2 -luettelon nuolta ja valitsemalla haluamasi spottiväri.

  5. Valitse kaksi kertaa OK.

Huomautuksia

  • Jos valitset mustan ja yhden spottivärin, Publisher muuntaa kaikki julkaisun värit paitsi mustan spottivärin sävyiksi. Jos valitset mustan ja kaksi spottiväriä, Publisher muuntaa vain toista spottiväriä täysin vastaavat värit kyseisen värin 100 prosentin sävyksi ja kaikki muut värit ensimmäisen spottivärin sävyiksi. Voit kuitenkin lisätä toisen spottivärin manuaalisesti julkaisun objekteihin.

  • Näytön värit eivät täysin vastaa painetun julkaisun värejä. Neuvottele värien valinnasta painotalon edustajan kanssa ja valitse lopulliset värit painon tukemasta värijärjestelmästä. Publisher käyttää PANTONE MATCHING SYSTEM -värijärjestelmää, jonka avulla voit määrittää spottivärit.

Muita toimintaohjeita

Värierottelujen tulostaminen paikallisella kirjoittimella

PANTONE-spottivärin valitseminen painettavalle julkaisulle

Objektin värittäminen PANTONE-prosessivärillä

Aiheeseen liittyviä ohjeita

Tietoja prosessi- ja spottiväripainatuksesta

Värimallien merkitys prosessivärijulkaisujen luomisessa

Tietoja värien valitsemisesta PANTONE-värikartoista ja muista värikartoista


Yleisiä PostScript-tulostuksen ongelmia

Seuraavissa aiheissa on tietoja, joiden avulla voit välttää PostScript-tiedostojen painatuksessa ilmeneviä ongelmia.

Skannatut kuvat painettavissa julkaisuissa

Kuvan muuttaminen julkaisuun lisäämisen jälkeen

Suunnittelutehosteiden käyttäminen

Piilotettujen objektien havaitseminen

Oikean kirjoitinohjaimen hankkiminen painettavaa julkaisua varten

PostScript-kirjoittimen ohjaimen asentaminen

Publisherin painatukseen tarkoitetun kirjoitinohjaimen asentaminen

Fonttien korvaamisen poistaminen käytöstä

Encapsulated PostScript (EPS) -tiedoston luominen julkaisusta

Lisätietoja

PostScript-kirjoitinohjainten kuvaus

Tietoja Publisherin painatukseen tarkoitetuista kirjoitinohjaimista

Julkaisun tallentaminen PostScript-tiedostona painatusta varten

Tietoja PostScript- ja Encapsulated PostScript (EPS) -tiedostoista


Publisherin painatukseen tarkoitetun kirjoitinohjaimen asentaminen

PostScript-ohjain on asennettava ennen näiden toimien toteuttamista. Toimintaohjeet

Windows NT- tai Windows 2000 -kirjoitinohjaimen asentamiseen tarvitaan järjestelmänvalvojan käyttöoikeudet.

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  2. Kaksoisnapsauta Lisää kirjoitin -kuvaketta ja valitse Seuraava.

  3. Jos käytät Windows 95 -käyttöjärjestelmää tai uudempaa, valitse Paikallinen kirjoitin -valintanappi ja valitse sitten Seuraava.
    TAI
    Jos käytät Windows NT- tai Windows 2000 -käyttöjärjestelmää, valitse Oma tietokone ja valitse sitten Seuraava. Valitse LPT1-valintaruutu ja valitse Seuraava.

  4. Valitse Levy ja valitse sitten Selaa.

  5. Valitse Asemat-luetteloruudusta tietokoneen kiintolevyä vastaava kirjain ja valitse OK.

  6. Valitse Selaa.

  7. Kaksoisnapsauta Kansiot-ruudussa Ohjelmatiedostot-, Microsoft Office- ja Office-kuvaketta.
    TAI
    Jos asensit Publisherin johonkin toiseen kansioon, etsi Publisherin asennuskansio.

  8. Valitse Tiedostonimi-muokkausruudusta Mspub.inf, jos haluat asentaa Publisher Imagesetter -kirjoitinohjaimen offset-painatusta varten.
    TAI
    Valitse Printer.inf-tiedosto, jos haluat asentaa Publisherin värikirjoitinohjaimen digitaalista väripainatusta varten.

  9. Valitse kaksi kertaa OK.

  10. Tarkista, että haluttu kirjoitin on valittuna ja valitse Seuraava.

  11. Valitse Käytettävissä olevat portit -ruudusta File ja valitse Seuraava.

  12. Jätä Kirjoittimen nimi -muokkausruudussa oleva teksti ennalleen. Jos käytät Windows 95 -käyttöjärjestelmää tai uudempaa, valitse Haluatko Windowsin käyttävän tätä kirjoitinta oletuskirjoittimena? -ryhmän Ei-valintanappi.
    TAI
    Jos käytät Windows NT - tai Windows 2000 -käyttöjärjestelmää, valitse Seuraava ja valitse sitten Ei jaettu.

  13. Valitse Seuraava-painike ja vastaa sitten Haluatko tulostaa testisivun -kohtaan Ei.

  14. Valitse Valmis.

Huomautus

Jos luot PostScript-tiedoston, voit valita kirjoittimen, jonka ohjaimen asensit Publisherin Tallentaminen PostScript-tiedostona -valintaikkunassa (Tiedosto Tallenna nimellä). Publisherin kirjoittimien nimet ovat MS Publisher Imagesetter (offset-painatusta varten) ja MS Publisher Color Printer (digitaalipainatusta varten).

Muita toimintaohjeita

Julkaisun tallentaminen PostScript-tiedostona painatusta varten

Aiheeseen liittyviä ohjeita

Tietoja Publisherin painatukseen tarkoitetuista kirjoitinohjaimista

Tietoja tulostuksen lisäasetusten määrittämisestä painatusta varten luoduille PostScript-tiedostoille


Julkaisun valmisteleminen prosessiväripainatusta varten

  1. Valitse Työkalut Painoasetustyökalut ja sitten Väritulostus.

  2. Valitse Värien tulostaminen -ryhmästä Prosessivärit (CMYK).

  3. Valitse OK.

    Publisher muuntaa kaikki tekstin, grafiikan ja muiden objektien värit CMYK-väreiksi ja luo niistä neljä painolevyä riippumatta siitä, mitä värimallia alkuperäisten värien luomiseen käytettiin.

Huomautuksia

  • Kaikkia RGB-värimallin värejä ei voi toistaa CMYK-värien avulla. Kun olet määrittänyt julkaisun prosessiväripainatusta varten, tarkista mahdolliset värimuutokset. Jos jotkin värit eivät toistu haluamallasi tavalla, voit muuttaa julkaisun yksittäisten objektien värejä.

  • Jos toimitat julkaisun painoon Publisher-muodossa, voit pakata painot tarvitsemat tiedostot Ohjattu matkapaketin luominen -toiminnon avulla.

Muita toimintaohjeita

Julkaisun valmisteleminen spottiväripainatusta varten

Automaattisen kohdistusvaran ottaminen käyttöön tai poistaminen käytöstä

Publisher-julkaisun pakkaaminen painoon toimittamista varten

Aiheeseen liittyviä ohjeita

Tietoja prosessi- ja spottiväripainatuksesta

Tietoja värien painatuksesta painettavissa julkaisuissa


Oikean kirjoitinohjaimen hankkiminen painettavaa julkaisua varten

Tietokoneeseen on asennettava PostScript-kirjoitinohjain ennen painatukseen tarkoitetun kirjoitinohjaimen asentamista.

Toimintaohjeet

  1. Kysy painotalosta, minkä PostScript-kirjoittimen kuvaustiedoston (PPD) tarvitset. Tämä tiedosto on PostScript-tiedoston tulostamisessa käytettävän kirjoittimen tai valoladontalaitteen ohjain.

    Pyydä ohjaimen kopio levykkeellä tai kysy Internet-osoite, josta voit ladata ohjaimen.

    Lataaminen Internetistä

    Jos käytettävissäsi ei ole painotalon kirjoitinohjainta, voit käyttää Publisherin painatukseen tarkoitettua ohjainta.

  2. Asenna PostScript-kirjoittimen kuvaustiedosto tietokoneeseen.

    Asentaminen levykkeeltä

    Publisherin painatukseen tarkoitetun kirjoitinohjaimen asentaminen

Muita toimintaohjeita

PostScript-tulostusmuodon optimoiminen

Aiheeseen liittyviä ohjeita

Tietoja Publisherin painatukseen tarkoitetuista kirjoitinohjaimista

Kirjoitinohjaimen kuvaus


Julkaisun painatusvalmistelun peruuttaminen

  1. Valitse Työkalut Painoasetustyökalut ja sitten Väritulostus.

  2. Valitse Kooste (RGB).

  3. Valitse OK.


Spottivärien muuttaminen

  1. Valitse Työkalut Painoasetustyökalut ja sitten Väritulostus.

  2. Valitse Muuta spottiväriä.

  3. Valitse käsiteltävässä julkaisussa käytetty väri napsauttamalla Spottiväri 1 -luettelon nuolta ja valitsemalla haluamasi väri.
    TAI
    Jos haluat valita värin, joka ei ole käytössä käsiteltävässä julkaisussa, valitse Lisää värejä, valitse haluamasi väri ja sen jälkeen OK.
    TAI
    Jos haluat määrittää mukautetun värin, valitse Värit-valintaikkunasta haluamasi väri ja valitse sitten OK.

  4. Jos käytössä on toinen spottiväri ja haluat muuttaa sen, napsauta Spottiväri 2 -luettelon nuolta ja valitse haluamasi väri.

  5. Valitse OK.

Muita toimintaohjeita

PANTONE-spottivärin valitseminen painettavalle julkaisulle

Aiheeseen liittyviä ohjeita

Tietoja värien painatuksesta painettavissa julkaisuissa

Julkaisun värien käyttäminen väripainatusmäärityksen jälkeen

Tietoja värien valitsemisesta PANTONE-värikartoista ja muista värikartoista


Toisen spottivärin poistaminen käytöstä

  1. Valitse Työkalut Painoasetustyökalut ja sitten Väritulostus.

  2. Valitse Muuta spottiväriä.

  3. Poista Spottivärin valitseminen -valintaikkunassa Spottiväri 2 -valintaruudun valinta.

  4. Valitse kaksi kertaa OK.

Huomautus

Kun poistat toisen spottivärin käytöstä, kyseistä spottiväriä käyttävien objektien värit muutetaan harmaan sävyiksi.

Muita toimintaohjeita

PANTONE-spottivärin valitseminen painettavalle julkaisulle

Aiheeseen liittyviä ohjeita

Julkaisun värien käyttäminen väripainatusmäärityksen jälkeen

Tietoja prosessi- ja spottiväripainatuksesta


Prosessivärien (CMYK) tai PANTONE-prosessivärien valitseminen

Prosessivärejä käyttävään julkaisuun on määritettävä CMYK-värien arvot. Määritä värit painotalon tukeman värimääritysjärjestelmän avulla. Publisher käyttää PANTONE MATCHING SYSTEM -värijärjestelmää, jonka avulla voit määrittää prosessivärit.

Tarkista, että julkaisu on määritetty prosessiväripainatusta varten. (Valitse Työkalut-valikosta Painoasetustyökalut ja Väritulostus.)

  1. Valitse julkaisusta objekti tai teksti, johon haluat käyttää väriä.

  2. Valitse Muotoile Täyttöväri ja valitse Lisää värejä.

  3. Valitse Kaikki värit.

  4. Määritä Syaani-, Magenta-, Keltainen- ja Musta-ruutuun haluamasi arvot.
    TAI
    Valitse Värijärjestelmä-luetteloruudusta PANTONE ja valitse PANTONE Process -välilehti. Valitse haluamasi väri ja valitse OK.

  5. Valitse OK.

Muita toimintaohjeita

Yhtenäisen PANTONE-värin muuntaminen prosessiväriksi

Värierottelujen tulostaminen paikallisella kirjoittimella

Aiheeseen liittyviä ohjeita

Tietoja värien valitsemisesta PANTONE-värikartoista ja muista värikartoista

Värimallien merkitys prosessivärijulkaisujen luomisessa

Prosessivärijulkaisujen suunnitteluun liittyviä seikkoja ja vihjeitä


Vaihtaminen spotti- tai prosessiväripainatuksesta mustavalkopainatukseen

  1. Valitse Työkalut Painoasetustyökalut ja sitten Väritulostus.

  2. Jos vaihdat prosessiväripainatuksesta mustavalkopainatukseen, valitse Spottivärit ja sen jälkeen Muuta spottiväriä.
    TAI
    Jos vaihdat spottiväripainatuksesta mustavalkopainatukseen, valitse Muuta spottiväriä.

  3. Valitse Spottivärin valitseminen -valintaikkunasta Vain musta ja valkoinen.

  4. Valitse kaksi kertaa OK.

Aiheeseen liittyviä ohjeita

Julkaisun värien käyttäminen väripainatusmäärityksen jälkeen


PostScript-kirjoittimen ohjaimen asentaminen

Tarkista ennen näiden toimien toteuttamista, että Windowsin tai Windows NT:n asennuslevyt ovat käytettävissäsi.

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  2. Kaksoisnapsauta Lisää kirjoitin -kuvaketta ja valitse Seuraava.

  3. Jos käytät Windows 95- tai 98-käyttöjärjestelmää, valitse Paikallinen kirjoitin- tai Verkkokirjoitin-valintanappi ja valitse sitten Seuraava.
    TAI
    Jos käytät Windows NT -käyttöjärjestelmää, valitse Oma tietokone ja valitse sitten Seuraava. Valitse LPT1-ruutu ja valitse Seuraava.

  4. Jos valitsit vaiheessa 3 Paikallinen kirjoitin, valitse valmistaja Valmistajat-ruudusta ja asennettava PostScript-kirjoitin Kirjoittimet-ruudusta ja valitse sitten Seuraava-painike.

    Jos et ole varma, mitkä kirjoittimet ovat PostScript-kirjoittimia,valitse valmistajaksi Apple ja kirjoittimeksi Apple LaserWriter.
    Tai
    Jos valitset vaiheessa 3 Verkkokirjoitin, kirjoita kirjoittimen polku Verkkopolku tai jonon nimi -muokkausruutuun tai valitse Selaa ja etsi haluamasi kirjoitin. Valitse OK ja Seuraava ja siirry vaiheeseen 6.

  5. Jos asennat paikallisen kirjoittimen, valitse Käytettävissä olevat portit -ruudusta File ja valitse Seuraava.

  6. Jätä Kirjoittimen nimi -muokkausruudussa oleva nimi ennalleen ja jos käytät Windows 95- tai 98-järjestelmää, valitse Haluatko Windows-ohjelmien käyttävän tätä kirjoitinta oletuskirjoittimena -ryhmän Ei-valintanappi.
    TAI
    Jos käytät Windows NT - tai Windows 2000 -käyttöjärjestelmää, valitse Seuraava ja valitse sitten Ei jaettu.

  7. Valitse Seuraava-painike ja vastaa sitten Haluatko tulostaa testisivun -kohtaan Ei.

  8. Valitse Valmis-painike.

Huomautus

Koska Windows kopioi PostScript-kirjoitinohjaimen tiedostot, saatat tarvita Windowsin asennuslevyä. Aseta tarvittaessa levy asemaan ja toimi näyttöön tulevien ohjeiden mukaan.

Muita toimintaohjeita

Publisherin painatukseen tarkoitetun kirjoitinohjaimen asentaminen


PostScript-kirjoitinohjaimen asennuksen varmistaminen

  1. Valitse Tiedosto Tulosta.

  2. Valitse Tulostuksen lisäasetukset.

  3. Valitse Laiteasetukset-välilehti.

  4. Jos tulostusmuotoasetukset ovat käytettävissä, käytössä on PostScript-kirjoitinohjain.
    TAI
    Jos tulostusmuotoasetukset eivät ole käytettävissä, PostScript-kirjoitinohjain ei ole käytössä.

Muita toimintaohjeita

Publisherin painatukseen tarkoitetun kirjoitinohjaimen asentaminen


PostScript-tulostusmuodon määrittäminen

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Valitse haluamasi PostScript-kirjoitin Nimi-luetteloruudusta.

  3. Valitse Ominaisuudet.

  4. Valitse PostScript-välilehti.

  5. Jos käytät Windows 95- tai Windows 98 -käyttöjärjestelmää ja olet valinnut painon suositteleman kirjoitinohjaimen ja tulostusasetukset, valitse PostScript-tulostusmuoto-luetteloruudusta PostScript (Optimoi siirrettävyys—ADSC).
    TAI
    Jos käytettävissäsi ei ole painon suosittelemaa kirjoitinohjainta ja asetuksia, valitse PostScript-tulostusmuoto -luetteloruudusta Arkistomuoto.
    Jos käytät Windows NT- tai Windows 2000 -käyttöjärjestelmää, PostScript-asetukset vaihtelevat kirjoitinohjaimen mukaan. Optimointiasetukset eivät ehkä ole käytettävissä, mutta varmista, että Sivuitsenäisyys (Page Independence) -vaihtoehto tai PostScript-tulostus (PostScript Output) -vaihtoehto on käytössä.

  6. Valitse kaksi kertaa OK.


Publisher-julkaisun pakkaaminen painoon toimittamista varten

  1. Valitse Työkalut Painoasetustyökalut ja sitten Väritulostus.

  2. Valitse Värien tulostaminen -ryhmästä Prosessivärit (CMYK) tai Spottivärit.

    Jos et ole valinnut vielä spottiväriä tai spottivärejä, valitse Muuta spottiväriä. Valitse sitten haluamasi väri tai värit tai valitse Vain musta ja valkoinen.

  3. Valitse OK.

  4. Valitse Tiedosto Ohjattu matkapaketin luominen ja valitse sitten Toimita tulostuspalveluun.

    Ohjattu matkapaketin luominen -toiminto neuvoo sinulle pakkaamisen kaikki vaiheet. Siirry seuraavaan vaiheeseen valitsemalla Seuraava-painike.

    Jos et ole vielä tallentanut julkaisua, toiminto pyytää tallentamaan julkaisun.

  5. Jos tallennat julkaisun levykkeelle painoa varten, valitse A, kun toiminto pyytää valitsemaan tiedoston tallentamispaikan.

    TAI

    Jos tallennat tiedostot ulkoiselle tietovälineelle, verkkoon tai tietokoneen kiintolevylle, valitse Selaa-painike, valitse haluamasi asema ja kansio ja valitse sitten OK.

    Toimintaohjeet

  6. Valitse Seuraava-painike.

  7. Jos haluat upottaa TrueType-fontteja, sisällyttää julkaisuun linkitettyjä grafiikkatiedostoja tai luoda linkkejä upotettuun grafiikkaan, valitse vaihtoehtoja vastaavat valintaruudut.
    TAI
    Poista niiden valintaruutujen valinta, joita vastaavia vaihtoehtoja et halua käyttää.

  8. Valitse Seuraava-painike.

  9. Valitse Valmis-painike.

  10. Jos Publisher ei löydä linkitettyä grafiikkaa pakatessaan julkaisua,
    valitse Yritä uudelleen sen jälkeen, kun olet asettanut alkuperäisen grafiikan sisältävän levykkeen tai CD-levyn asemaan.

    TAI

    Jos haluat säilyttää nykyisen linkin ja korvata grafiikan myöhemmin, valitse Ohita.

    TAI

    Jos haluat paikantaa siirretyn grafiikkatiedoston tai valita ja linkittää toisen, valitse Selaa.

  11. Jos Publisher ilmoittaa, että olet käyttänyt fontteja, joita ei voida upottaa, valitse OK.

    Neuvottele painotalon edustajan kanssa sellaisten fonttien hankkimisesta, joita ei voida upottaa.

  12. Jos Publisher kehottaa, aseta uusi levyke asemaan ja valitse sitten OK.

    Levykkeet kannattaa numeroida. Näin painotalo tietää, missä järjestyksessä levykkeet puretaan.

  13. Jos haluat tulostaa julkaisusta värierottelujen koevedokset ja koostevedokset, valitse OK.

Huomautuksia

  • Tiedostot tallennetaan kansioon, jonka valitsit pakkausvaiheessa. Publisher nimeää ja numeroi pakatut tiedostot ja lisää niihin .puz-tunnisteen. Ensimmäiselle tiedostolle annetaan esimerkiksi nimi Pakatt01.puz, toiselle Pakatt02.puz ja niin edelleen. Pakattuihin tiedostoihin sisältyvät myös Readme.txt-tiedosto sekä Unpack.exe-purkuohjelma. Readme-tiedosto sisältää purkuohjelman käyttöohjeen. Unpack.exe on ohjelma, jolla pakatut tiedostot puretaan.

  • Jos teet julkaisuun muutoksia tiedostojen pakkaamisen jälkeen, suorita Ohjattu matkapaketin luominen -toiminto uudelleen.

Muita toimintaohjeita

Julkaisun tallentaminen PostScript-tiedostona painoa varten

Julkaisun valmisteleminen spottiväripainatusta varten

Upotettavat fontit

Aiheeseen liittyviä ohjeita

Tiedostojen toimittaminen painoon Publisher-muodossa

Publisher-tiedoston ja PostScript-tiedoston painoon toimittamisen ero


Publisher-julkaisun pakkaaminen toiseen tietokoneeseen siirtämistä varten

  1. Valitse Tiedosto Ohjattu matkapaketin luominen. Valitse sitten Siirrä toiseen tietokoneeseen.

    Ohjattu matkapaketin luominen -toiminto neuvoo sinulle pakkaamisen kaikki vaiheet. Siirry seuraavaan vaiheeseen valitsemalla Seuraava-painike.

    Jos et ole vielä tallentanut julkaisua, toiminto pyytää tallentamaan julkaisun.

  2. Jos haluat siirtää julkaisun levykkeellä toiseen tietokoneeseen, valitse A, kun toiminto pyytää valitsemaan tiedostojen tallennuspaikan.

    TAI

    Jos tallennat tiedostot ulkoiselle tietovälineelle, verkkoon tai tietokoneen kiintolevylle, valitse Selaa-painike, valitse haluamasi asema ja kansio ja valitse sitten OK.

    Toimintaohjeet

  3. Valitse Seuraava-painike.

  4. Jos haluat upottaa TrueType-fontteja, sisällyttää julkaisuun linkitettyjä grafiikkatiedostoja tai luoda linkkejä upotettuun grafiikkaan, valitse vaihtoehtoja vastaavat valintaruudut.

    TAI

    Poista niiden valintaruutujen valinta, joita vastaavia vaihtoehtoja et halua käyttää.

  5. Valitse Seuraava-painike.

  6. Valitse Valmis-painike.

  7. Jos Publisher ei löydä linkitettyä grafiikkaa pakkaamisen yhteydessä,

    valitse Yritä uudelleen sen jälkeen, kun olet asettanut alkuperäisen grafiikan sisältävän levykkeen tai CD-levyn asemaan.

    TAI

    Jos haluat säilyttää nykyisen linkin ja korvata grafiikan myöhemmin, valitse Ohita.

    TAI

    Jos haluat paikantaa siirretyn grafiikkatiedoston tai valita ja linkittää toisen, valitse Selaa.

  8. Jos Publisher kehottaa, aseta uusi levyke asemaan ja valitse sitten OK.

    Levykkeet kannattaa numeroida. Näin tiedostojen vastaanottaja tietää, missä järjestyksessä levykkeet puretaan.

  9. Valitse OK.

Huomautuksia

  • Tiedostot tallennetaan kansioon, jonka valitsit pakkausvaiheessa. Publisher nimeää ja numeroi pakatut tiedostot ja lisää niihin .puz-tunnisteen. Ensimmäiselle tiedostolle annetaan esimerkiksi nimi Pakatt01.puz, toiselle Pakatt02.puz ja niin edelleen. Pakattuihin tiedostoihin sisältyvät myös Readme.txt-tiedosto sekä Unpack.exe-purkuohjelma. Readme-tiedosto sisältää purkuohjelman käyttöohjeen. Unpack.exe on ohjelma, jolla pakatut tiedostot puretaan.

  • Jos teet julkaisuun muutoksia tiedostojen pakkaamisen jälkeen, suorita Ohjattu matkapaketin luominen -toiminto uudelleen.

Muita toimintaohjeita

Upotettavat fontit

Aiheeseen liittyviä ohjeita

Tiedostojen pakkaaminen toiseen tietokoneeseen siirtämistä varten


Publisher-tiedostojen purkaminen ja avaaminen toisessa tietokoneessa

  1. Aseta ensimmäinen pakattuja tiedostoja sisältävä levyke asemaan.

  2. Kaksoisnapsauta työpöydän Oma tietokone -kuvaketta.

  3. Kaksoisnapsauta asemaa, joka sisältää pakatut Publisher-tiedostot.

  4. Kaksoisnapsauta Unpack.exe-tiedoston nimeä.

  5. Kirjoita sen kansion polku, johon haluat tallentaa purettavat tiedostot. Valitse sitten OK.

    TAI

    Valitse kansio valitsemalla Selaa-painike. Valitse sitten kaksi kertaa OK.

  6. Jos Publisher kehottaa, aseta uusi levyke ja valitse OK.

  7. Kun purkuohjelma ilmoittaa, että julkaisu on purettu, valitse OK.

  8. Avaa julkaisu valitsemalla kansio, johon tiedostot purettiin.

  9. Kaksoisnapsauta sellaisen tiedoston nimeä,

    jonka nimen vartalossa esiintyy merkkijono PNG ja jonka tunniste on .pub. Tiedoston nimi voi olla esimerkiksi tiedotePNG.pub.

Aiheeseen liittyviä ohjeita

Tiedostojen pakkaaminen toiseen tietokoneeseen siirtämistä varten

Publisherilla pakatut tiedostot


Painettavan julkaisun Publisher-tiedostojen purkaminen ja avaaminen

  1. Aseta ensimmäinen pakattuja tiedostoja sisältävä levyke asemaan.

  2. Kaksoisnapsauta työpöydän Oma tietokone -kuvaketta.

  3. Kaksoisnapsauta asemaa, joka sisältää pakatut Publisher-tiedostot..

  4. Kaksoisnapsauta Unpack.exe-tiedoston nimeä.

  5. Kirjoita sen kansion polku, johon haluat tallentaa purettavat tiedostot. Valitse sitten OK.

    TAI

    Valitse asema ja kansio, valitsemalla Selaa-painike. Valitse sitten kaksi kertaa OK.

  6. Jos Publisher kehottaa, aseta uusi levyke ja valitse OK.

  7. Kun purkuohjelma ilmoittaa, että julkaisu on purettu, valitse OK.

  8. Avaa julkaisu valitsemalla kansio, johon tiedostot purettiin.

  9. Avaa tiedosto Publisherissa kaksoisnapsauttamalla sellaisen tiedoston nimeä, jonka nimen vartalossa esiintyy merkkijono PNG ja jonka tunniste on .pub.

Muita toimintaohjeita

Julkaisun tallentaminen PostScript-tiedostona painoa varten

Aiheeseen liittyviä ohjeita

Publisherilla pakatut tiedostot

Tiedostojen toimittaminen painoon Publisher-muodossa


PANTONE-spottivärin valitseminen painettavalle julkaisulle

  1. Valitse Työkalut Painoasetustyökalut ja sitten Väritulostus.

  2. Valitse Spottivärit ja valitse sitten Muuta spottiväriä.

  3. Napsauta Spottiväri 1 -luettelon nuolta ja valitse Lisää värejä.

  4. Valitse Kaikki värit.

  5. Napsauta Värijärjestelmä-luetteloruudun nuolta ja valitse sitten PANTONE.

  6. Valitse PANTONE Solid -välilehti.

  7. Napsauta Värilaji-luettelon nuolta, valitse julkaisun paperiksi Päällystetty paperi tai Päällystämätön paperi.

  8. Jos tiedät haluamasi värin värinumeron, kirjoita se Etsi värinumero -ruutuun ja paina ENTER.
    TAI
    Selaa värejä vaakasuoran vierityspalkin avulla.

  9. Valitse OK kolme kertaa.

Huomautus

Jos haluat valita toisen spottivärin valitse Valitse spottiväri -valintaikkunassa Spottiväri 2, napsauta sitten luettelon nuolta ja valitse Lisää värejä. Toista vaiheet 4 - 9.

Muita toimintaohjeita

Prosessivärien (CMYK) tai PANTONE-prosessivärien valitseminen

Julkaisun valmisteleminen prosessiväripainatusta varten

Spotti- tai prosessiväripainatuksen vaihtaminen mustavalkopainatukseen

Aiheeseen liittyviä ohjeita

Tietoja prosessi- ja spottiväripainatuksesta

Värierottelut ja koostevedokset


Objektin värittäminen PANTONE-prosessivärillä

Varmista aluksi, että julkaisu on määritetty prosessiväripainatusta varten. Toimintaohjeet

Tämä ohje koskee vain julkaisun objektin värittämistä. Jos haluat värittää tekstiä, napsauta ohjeaihetta "Tekstin värittäminen PANTONE-prosessivärillä".

  1. Napsauta objektia, jonka haluat värittää.

  2. Valitse Muotoile Täyttöväri ja valitse Lisää värejä.

  3. Valitse Kaikki värit.

  4. Napsauta Värijärjestelmä-luetteloruudun nuolta ja valitse sitten PANTONE.

  5. Valitse PANTONE Process -välilehti.

  6. Jos tiedät haluamasi värin värinumeron, kirjoita se Etsi värinumero -ruutuun ja paina ENTER.
    TAI
    Selaa värejä vaakasuoran vierityspalkin avulla.

  7. Valitse kaksi kertaa OK.

Muita toimintaohjeita

Tekstin värittäminen PANTONE-prosessivärillä

Toiseen PANTONE-prosessiväriin vaihtaminen

Yhtenäisen PANTONE-värin muuntaminen prosessiväriksi

Aiheeseen liittyviä ohjeita

Tietoja prosessi- ja spottiväripainatuksesta

Värierottelut ja koostevedokset


Toiseen PANTONE-prosessiväriin vaihtaminen

Varmista aluksi, että julkaisu on määritetty prosessiväripainatusta varten. Toimintaohjeet

  1. Valitse objekti, jonka PANTONE-värin haluat vaihtaa.

  2. Valitse Muotoile Täyttöväri ja valitse Lisää värejä.

  3. Valitse Muuta väriä.

  4. Valitse PANTONE Process -välilehti.

  5. Jos tiedät haluamasi värin värinumeron, kirjoita se Etsi värinumero -ruutuun ja paina ENTER.
    TAI
    Selaa värejä vaakasuoran vierityspalkin avulla.

  6. Valitse kaksi kertaa OK.

Muita toimintaohjeita

Julkaisun valmisteleminen prosessiväripainatusta varten

Aiheeseen liittyviä ohjeita

Tietoja prosessi- ja spottiväripainatuksesta

Värierottelut ja koostevedokset

Prosessivärijulkaisujen suunnitteluun liittyviä seikkoja ja vihjeitä


Objektin värittäminen PANTONE-spottivärillä

Varmista ensin, että julkaisu on määritetty spottiväripainatusta varten ja että olet valinnut PANTONE-värin spottiväriksi.

Toimintaohjeet

Tämä ohje koskee vain julkaisun objektin värittämistä. Jos haluat värittää tekstiä, napsauta ohjeaihetta “Tekstin värittäminen PANTONE-spottivärillä”.

  1. Napsauta objektia, jonka haluat värittää.

  2. Valitse Muotoile Täyttöväri ja valitse sitten värivalikoimasta haluamasi spottiväri.

Muita toimintaohjeita

Tekstin värittäminen PANTONE-spottivärillä

Värierotteluiden tai koostevedosten tulostaminen prosessi- tai spottivärijulkaisuista

Aiheeseen liittyviä ohjeita

Tietoja värien valitsemisesta PANTONE-värikartoista ja muista värikartoista

Tietoja prosessi- ja spottiväripainatuksesta


Yhtenäisen PANTONE-värin muuntaminen prosessiväriksi

Varmista aluksi, että julkaisu on määritetty prosessiväripainatusta varten. Toimintaohjeet

  1. Napsauta objektia, jonka haluat värittää.

  2. Valitse Muotoile Täyttöväri ja valitse Lisää värejä.

  3. Valitse tarvittaessa Kaikki värit.

  4. Napsauta Värijärjestelmä-luetteloruudun nuolta ja valitse sitten PANTONE.

  5. Valitse PANTONE Solid -välilehti.

  6. Napsauta Värilaji-luetteloruudun nuolta ja valitse Muunna prosessiväriksi.

  7. Jos tiedät haluamasi värin värinumeron, kirjoita se Etsi värinumero -ruutuun ja paina ENTER.
    TAI
    Selaa värejä vaakasuoran vierityspalkin avulla.

  8. Valitse kaksi kertaa OK.

Muita toimintaohjeita

Julkaisun valmisteleminen spottiväripainatusta varten

Värierotteluiden tai koostevedosten tulostaminen prosessi- tai spottivärijulkaisuista

Aiheeseen liittyviä ohjeita

Tietoja prosessi- ja spottiväripainatuksesta

Värierottelut ja koostevedokset


Tekstin värittäminen PANTONE-spottivärillä

Varmista ensin, että julkaisu on määritetty spottiväripainatusta varten ja että olet valinnut PANTONE-värin spottiväriksi.

Toimintaohjeet

Tämä ohje koskee vain julkaisun tekstin värittämistä. Jos haluat värittää objektin, napsauta ohjeaihetta "Objektin värittäminen PANTONE-spottivärillä".

  1. Valitse teksti, jonka haluat värittää.

  2. Valitse Muotoile Fontti..

  3. Napsauta Väri-luetteloruudun nuolta ja valitse sitten haluamasi väri.

  4. Valitse OK.

Muita toimintaohjeita

Objektin värittäminen PANTONE-spottivärillä

Yhtenäisen PANTONE-värin muuntaminen prosessiväriksi

Värierotteluiden tai koostevedosten tulostaminen prosessi- tai spottivärijulkaisuista

Aiheeseen liittyviä ohjeita

Tietoja värien valitsemisesta PANTONE-värikartoista ja muista värikartoista


Tekstin värittäminen PANTONE-prosessivärillä

Varmista aluksi, että julkaisu on määritetty prosessiväripainatusta varten.

Toimintaohjeet

Tämä ohje koskee vain julkaisun tekstin värittämistä. Jos haluat värittää objektin, napsauta ohjeaihetta "Objektin värittäminen PANTONE-prosessivärillä".

  1. Valitse teksti, jonka haluat värittää.

  2. Valitse Muotoile Fontti.

  3. Napsauta Väri-luetteloruudun nuolta ja valitse sitten Lisää värejä.

  4. Napsauta Värijärjestelmä-luetteloruudun nuolta ja valitse sitten PANTONE.

  5. Valitse PANTONE Process -välilehti.

  6. Jos tiedät haluamasi värin värinumeron, kirjoita se Etsi värinumero -ruutuun ja paina ENTER.
    TAI
    Selaa värejä vaakasuoran vierityspalkin avulla.

  7. Valitse OK kolme kertaa.

Muita toimintaohjeita

Objektin värittäminen PANTONE-prosessivärillä

Yhtenäisen PANTONE-värin muuntaminen prosessiväriksi

Värierotteluiden tai koostevedosten tulostaminen prosessi- tai spottivärijulkaisuista

Aiheeseen liittyviä ohjeita

Tietoja värien valitsemisesta PANTONE-värikartoista ja muista värikartoista


Objektin kopioiminen julkaisussa

  1. Napsauta objektia hiiren kakkospainikkeella ja valitse Kopioi.

  2. Jos haluat kopioida objektin jollekin toiselle sivulle, siirry kyseiselle sivulle.

    Toimintaohjeet

  3. Napsauta hiiren kakkospainiketta työtilassa ja valitse Liitä.

  4. Siirrä objekti haluamaasi paikkaan sivulla.

    Toimintaohjeet

Muita toimintaohjeita

Useiden objektien kopioiminen yhtä aikaa

Objektin kopioiminen sivulla nopeasti

Aiheeseen liittyviä ohjeita

Objektia ei voi valita

Objektin liittäminen ei onnistu


Objektin kopioiminen eri julkaisuun

  1. Napsauta objektia hiiren kakkospainikkeella ja valitse Kopioi.

  2. Valitse Tiedosto Avaa.

  3. Valitse julkaisu, johon haluat kopioida objektin, ja valitse sitten Avaa-painike.
    TAI
    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

    Jos haluat tallentaa nykyisen julkaisun, valitse Kyllä, kun näyttöön tulee muutoksien tallentamista koskeva kehote.

  4. Siirry tarvittaessa sivulle, jolle haluat kopioida objektin.

    Toimintaohjeet

  5. Napsauta hiiren kakkospainiketta työtilassa ja valitse Liitä.

  6. Siirrä objekti haluamaasi paikkaan sivulla.

    Toimintaohjeet

Muita toimintaohjeita

Useiden objektien kopioiminen yhtä aikaa

Aiheeseen liittyviä ohjeita

Objektien kopioimiseen, liittämiseen ja siirtämiseen liittyvät ongelmat

Objektin kopioiminen useaan paikkaan

Tietoja kuvien linkittämisestä painettavissa julkaisuissa


Objektin siirtäminen sivulla

  1. Valitse objekti napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Sijoita hiiren osoitin objektin päälle siten, että osoitin muuttuu siirto-osoittimeksi.

  3. Pidä hiiren painiketta alhaalla ja vedä objekti uuteen paikkaan.

    Kun siirrät objektia, sen tarkan sijainnin ilmaisevat numerot näkyvät tilarivillä näytön alareunassa.

    Jos Kohdista apuviivoihin -toiminto on käytössä, objekti saattaa kohdistua apuviivoihin, kun vapautat hiiren painikkeen.

Muita toimintaohjeita

Kohdistusaputoimintojen ottaminen käyttöön ja poistaminen käytöstä

Objektin tarkka sijoittaminen sivulla

Useiden objektien siirtäminen yhtä aikaa

Objektien siirtäminen suoraan ylöspäin, alaspäin tai sivulle


Objektin siirtäminen eri sivulle

  1. Valitse objekti napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Sijoita hiiren osoitin objektin päälle siten, että osoitin muuttuu siirto-osoittimeksi.

  3. Pidä hiiren painiketta alhaalla ja vedä objekti sivulta taittopöydälle.

  4. Siirry sivulle, jolle haluat siirtää objektit.

    Toimintaohjeet

  5. Vedä objekti taittopöydältä uudelle sivulle.

Muita toimintaohjeita

Useiden objektien siirtäminen yhtä aikaa

Aiheeseen liittyviä ohjeita

Objektia ei voi valita

Objektin koko muuttuu vahingossa objektia siirrettäessä

Taittopöydän käyttäminen objektin tallentamiseen


Objektin siirtäminen eri julkaisuun

  1. Napsauta objektia hiiren kakkospainikkeella ja valitse Leikkaa.

  2. Valitse Tiedosto Avaa.

  3. Valitse julkaisu, johon haluat kopioida objektin, ja valitse sitten Avaa-painike.

    Jos haluat tallentaa nykyisen julkaisun, kun näyttöön tulee muutoksien tallentamista koskeva kehote, valitse Kyllä.

  4. Napsauta hiiren kakkospainiketta työtilassa ja valitse Liitä.

Muita toimintaohjeita

Useiden objektien siirtäminen yhtä aikaa

Aiheeseen liittyviä ohjeita

Objektien kopioimiseen, liittämiseen ja siirtämiseen liittyvät ongelmat

Poistamisen ja leikkaamisen ero


Objektin siirtäminen toiseen Windows-ohjelmaan

  1. Napsauta objektia hiiren kakkospainikkeella ja valitse Leikkaa.

  2. Avaa ohjelma tai siirry ohjelmaan, johon haluat kopioida objektin.

    Toimintaohjeet

  3. Valitse Muokkaa Liitä.

Muita toimintaohjeita

Useiden objektien siirtäminen yhtä aikaa

Aiheeseen liittyviä ohjeita

Objektien kopioimiseen, liittämiseen ja siirtämiseen liittyvät ongelmat

Poistamisen ja leikkaamisen ero


Objektin siirtäminen Publisheriin toisesta Windows-ohjelmasta

  1. Avaa ohjelma tai siirry ohjelmaan, joka sisältää siirrettävän objektin.

    Toimintaohjeet

  2. Napsauta siirrettävää objektia.

  3. Valitse Muokkaa Leikkaa.

  4. Siirry takaisin Publisheriin.

  5. Avaa julkaisu, johon haluat liittää kopioidun objektin.

  6. Napsauta hiiren kakkospainiketta työtilassa ja valitse Liitä.

Muita toimintaohjeita

Objektin koon muuttaminen

Aiheeseen liittyviä ohjeita

Objektien kopioimiseen, liittämiseen ja siirtämiseen liittyvät ongelmat

Muita tapoja lisätä kuva

Tietoja kuvien linkittämisestä painettavissa julkaisuissa


Kuvan rajaaminen

  1. Napsauta muutettavaa kuvaa.

  2. Napsauta muotoilutyökalurivin Rajaa kuva -painiketta.

    Työkalurivin löytäminen

  3. Aseta hiiren osoitin jonkin kahvan päälle siten, että osoitin muuttuu rajausosoittimeksi.

  4. Rajaa kuva vetämällä kahvaa.

  5. Napsauta muotoilutyökalurivin Rajaa kuva -painiketta, kun haluat poistaa työkalun käytöstä.

Muita toimintaohjeita

Kuvan palauttaminen

Kuvan usean reunan rajaaminen kerralla

Aiheeseen liittyviä ohjeita

Koko kuva halutaan takaisin näyttöön

Kuva halutaan pienentää tai suurentaa sitä rajaamatta


Kuvan edellisen koon tai edellisten mittasuhteiden palauttaminen

  • Valitse Muokkaa Kumoa ja sitten Muuta kokoa tai Rajaa objekti heti kuvan muuttamisen jälkeen.

Muita toimintaohjeita

Kuvan koon muuttaminen tai kuvan rajaaminen

Aiheeseen liittyviä ohjeita

Kumoa-komento ei ole käytettävissä Muokkaa-valikossa


Kuvan alkuperäisen koon tai alkuperäisten mittasuhteiden palauttaminen

  1. Napsauta palautettavaa kuvaa.

  2. Valitse Muotoile Skaalaa kuvaa tai Skaalaa objektia.

  3. Valitse Alkuperäinen koko -valintaruutu.

  4. Valitse OK.


Taittopöydän käyttäminen objektin säilytyspaikkana

  1. Valitse objekti napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Sijoita hiiren osoitin objektin päälle siten, että osoitin muuttuu siirto-osoittimeksi.

  3. Pidä hiiren painiketta alhaalla ja vedä objekti taittopöydälle (alla A).

    Voit jättää objektin taittopöydälle niin pitkäksi aikaa kuin haluat. Objekti tallennetaan, kun suljet Publisherin.

  4. Kun olet päättänyt, mihin haluat sijoittaa objektin, vedä se taittopöydältä uuteen paikkaan.

Huomautus

Jos aiot painattaa julkaisun painotalossa, muista poistaa objektit taittopöydältä ennen tiedostojen luovuttamista. Julkaisuun kuulumattomien objektien poistaminen vähentää epäselvyyksiä.

Muita toimintaohjeita

Objektin paikan määrittäminen tarkasti

Useiden objektien siirtäminen yhtä aikaa

Aiheeseen liittyviä ohjeita

Objektia ei voi valita


Objektin siirtäminen vähittäin tarkasti oikeaan paikkaan

  1. Jos et vielä ole lähentänyt kehystä tai muotoa, jota haluat siirtää vähittäin, lähennä se.

    Toimintaohjeet

  2. Valitse objekti napsauttamalla sitä.

  3. Siirrä objektia haluttuun suuntaan pitämällä ALT-näppäintä painettuna ja painamalla jotakin nuolinäppäintä.

    Kuva liikkuu kuvapisteen kerrallaan, ellei oletusarvoa ole muutettu Siirrä vähittäin -toiminnon avulla.

Muita toimintaohjeita

Siirrä vähittäin -toiminnon käyttämän etäisyyden muuttaminen

Objektin tarkka sijoittaminen

Aiheeseen liittyviä ohjeita

Opetusohjelma: Objektien sijoittaminen tarkasti

Kuvapisteen kuvaus


Siirrä vähittäin -toiminnon käyttämän etäisyyden muuttaminen

  1. Valitse Järjestä Siirrä vähittäin.

  2. Valitse Siirrä-valintaruutu.

  3. Kirjoita etäisyys, jonka haluat objektien siirtyvän, kun niitä siirretään vähittäin.

  4. Valitse Sulje-painike.

Muita toimintaohjeita

Objektin tarkka sijoittaminen

Aiheeseen liittyviä ohjeita

Kuvapisteen kuvaus


Kuva- tai objektikehyksen reunusten lisääminen

  1. Valitse Muotoile Ominaisuudet: Kuvakehys tai Ominaisuudet: Objektikehys.

  2. Valitse Rivitä teksti -ryhmästä Kehyksen ympäri -valintanappi.

  3. Määritä Reunukset-ryhmän ruutuihin halutut reunukset.

  4. Valitse OK.

    Kuva tai WordArt-objekti pienenee, jos suurennat reunusten kokoa tai suurenee, jos pienennät reunuksia. Kehyksen koko pysyy samana.

Muita toimintaohjeita

Reunusten lisääminen useaan kuvakehykseen kerralla

Reunusten lisääminen kuvan kokoa muuttamatta

Värin tai kuvion lisääminen kuvakehyksen reunuksiin

Aiheeseen liittyviä ohjeita

Kuva käytännössä katoaa reunusten asettamisen jälkeen


Kuvan koon muuttaminen prosenttiosuuden mukaan

  1. Valitse kuva napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Valitse Muotoile Skaalaa kuvaa tai Skaalaa objektia.

  3. Kirjoita leveyden ja korkeuden skaalauksen suuruus prosentteina.

  4. Valitse OK.

Muita toimintaohjeita

Kuvan edellisen koon tai edellisten mittasuhteiden palauttaminen

Kuvan alkuperäisen koon tai alkuperäisten mittasuhteiden palauttaminen

Kuvien käsitteleminen


Reunaviivan lisääminen

  1. Valitse objekti napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin löytäminen

  3. Valitse haluttu reunaviivan leveys.

    Jos haluat lisää reunaviivavaihtoehtoja, valitse Lisää tyylejä ja valitse haluamasi vaihtoehdot.

Muita toimintaohjeita

Erikoistehosteiden käyttäminen

Aiheeseen liittyviä ohjeita

Reunuksiin liittyviä ongelmia


Halutunlaisen reunaviivan lisääminen tai muuttaminen

  1. Valitse objekti napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin löytäminen

  3. Valitse Lisää tyylejä.

    Jos valittu objekti on ellipsi tai mukautettu muoto, siirry kohtaan 5.

  4. Napsauta Reunaviiva-välilehteä.

  5. Valitse haluamasi asetukset.

  6. Valitse OK.

Muita toimintaohjeita

Reunaviivan lisääminen taulukkoon

Erilaisen reunaviivan lisääminen kehyksen tai suorakulmion eri sivuille

Erikoistehosteiden käsitteleminen

Aiheeseen liittyviä ohjeita

Reunuksiin liittyviä ongelmia


Objektin reunaviivan poistaminen

  1. Valitse objekti napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

    Jos poistat taulukon reunaviivoja, valitse solut, joista haluat poistaa reunaviivat.

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin löytäminen

  3. Valitse Ei mitään.

Muita toimintaohjeita

Reunaviivan poistaminen kehyksen tai suorakulmion joltakin sivulta

Aiheeseen liittyviä ohjeita

Muoto ei tulostu reunaviivan poistamisen jälkeen


Reunaviivan poistaminen kehyksen tai suorakulmion joltakin sivulta

  1. Valitse objekti napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

    Jos poistat reunaviivoja taulukon osasta, valitse solut, joista haluat poistaa reunaviivat.

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin löytäminen

  3. Valitse Lisää tyylejä.

  4. Napsauta Valitse sivu -ruudusta sivua, josta haluat poistaa reunaviivan.
    TAI
    Jos haluat poistaa useamman kuin yhden reunaviivan kerralla, pidä VAIHTONÄPPÄINTÄ alhaalla ja napsauta poistettavia sivuja.

  5. Valitse Valitse paksuus -ryhmästä Ei mitään -valintanappi.

  6. Valitse OK.

Aiheeseen liittyviä ohjeita

Ääri- tai reunaviiva -komennon valitseminen Muotoile-valikosta ei onnistu


Reunaviivan lisääminen objektiryhmän tai koko sivun ympärille

  1. Napsauta objektityökalurivin suorakulmiotyökalua.

  2. Siirrä hiiren osoitin siihen kohtaan, johon haluat reunaviivan vasemman yläkulman.

  3. Pidä hiiren painiketta alhaalla ja vedä oikealle alaviistoon, kunnes suorakulmio ympäröi haluamasi objektiryhmän.

  4. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin löytäminen

  5. Valitse Lisää tyylejä.

  6. Valitse Ääri- ja reunaviivan tyyli -valintaikkunassa haluamasi vaihtoehdot.

  7. Valitse OK.

Muita toimintaohjeita

Erikoistehosteiden käyttäminen

Aiheeseen liittyviä ohjeita

Ääri- tai reunaviiva -komennon valitseminen Muotoile-valikosta ei onnistu

Ääri- tai reunaviiva -komennon valitseminen onnistuu, mutta Kuvareunus-välilehti ei ole käytettävissä


Kuvareunuksen lisääminen kehykseen tai suorakulmioon

  1. Valitse objekti napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin löytäminen

  3. Valitse Lisää tyylejä.

  4. Valitse Kuvareunus-välilehti.

  5. Valitse haluamasi asetukset.

  6. Valitse OK.

Muita toimintaohjeita

Mukautetun reunaviivan luominen

Erikoistehosteiden käyttäminen

Aiheeseen liittyviä ohjeita

Reunuksiin liittyviä ongelmia


Varjon luominen objektille

  1. Valitse objekti napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Valitse Muotoile Varjo.

Huomautus

Jos haluat poistaa Publisherilla tehdyn varjon, valitse Muotoile Varjo.


Mukautetun varjon lisääminen muodolle

  1. Luo muoto, jolle haluat lisätä varjon.

  2. Kopioi muoto ja liitä se samalle sivulle.

  3. Valitse ensimmäiselle muodolle täyttökuvio tai -väri siten, että muoto näyttää varjolta.

  4. Valitse toiselle muodolle haluamasi väri.

  5. Siirrä toinen muoto haluttuun paikkaan varjon päälle.

Muita toimintaohjeita

Objektin ja sen varjon ryhmittäminen, jotta niitä voisi siirtää yhdessä

Varjon paikan määrittäminen tarkasti

Erikoistehosteiden käyttäminen

Aiheeseen liittyviä ohjeita

Päällimmäisen muodon läpi näkyy


Mukautetun varjon luominen kehykselle

  1. Luo kehys, jolle haluat lisätä varjon.

  2. Piirrä kehyksen kanssa samankokoinen suorakulmio.

  3. Siirrä suorakulmio paikkaan, johon haluat varjon.

  4. Valitse suorakulmiolle täyttökuvio tai -väri siten, että se näyttää varjolta.

    Toimintaohjeet

  5. Valitse Järjestä Siirrä taaksepäin.

Muita toimintaohjeita

Kehyksen ja sen varjon ryhmittäminen, jotta niitä voisi siirtää yhdessä

Varjon paikan määrittäminen tarkasti

Erikoistehosteiden käyttäminen

Aiheeseen liittyviä ohjeita

Päällimmäisen kehyksen läpi näkyy


Kuvan muuttaminen toisen väriseksi tai kuvan värien muuttaminen toisen värin sävyiksi tai varjostuksiksi

Kuvan muuttaminen toisen väriseksi tai värien muuttaminen toisen värin sävyiksi tai varjostuksiksi

Tämä toiminto ei toimi Encapsulated PostScript (EPS) -muotoisille kuville.

  1. Napsauta hiiren kakkospainikkeella kuvaa tai objektia, jonka värit haluat muuttaa.

  2. Valitse Muotoile Muuta kuvan väriä tai Muuta objektin väriä.

  3. Napsauta Väri-luetteloruudun nuolta ja valitse haluamasi väri.
    TAI
    Jos haluat näkyviin muita värejä, valitse luettelosta Lisää värejä -painike ja valitse haluamasi vaihtoehdot.
    TAI
    Jos haluat käyttää sävyjä tai varjostuksia, valitse luettelosta Täytön tehosteet -painike ja valitse haluamasi vaihtoehto.

  4. Jos haluat muuttaa kuvan tai objektin kaikki värit toiseksi, valitse Muuta koko kuvan värit- tai Muuta kaikki objektin värit -valintanappi.
    TAI
    Jos haluat jättää kuvan tai objektin mustat osat mustiksi ja muuttaa vain muut värit, valitse Jätä mustat osat mustiksi -valintanappi.

  5. Valitse OK.

Huomautus

Voit palauttaa kuvan tai objektin alkuperäiset värit valitsemalla ensin kuvan tai objektin ja sen jälkeen Muotoile Muuta kuvan väriä tai Muuta objektin väriä. Valitse sen jälkeen Palauta alkuperäiset värit -painike ja valitse OK.

Aiheeseen liittyviä ohjeita

Värien käyttöön liittyviä ongelmia

Varjostusten, sävyjen, kuvioiden ja liukusävyjen kuvaus


Kuvan alkuperäisten värien palauttaminen

  1. Napsauta kuvaa, jonka värit haluat palauttaa.

  2. Valitse Muotoile Muuta kuvan väriä tai Muuta objektin väriä.

  3. Valitse Palauta alkuperäiset värit -painike.

  4. Valitse OK.

Aiheeseen liittyviä ohjeita

Värit eivät näytä halutunlaisilta

Varjostusten, sävyjen, kuvioiden ja liukusävyjen kuvaus

Värimallin kuvaus


Kuvan lisääminen käyttäen Microsoft Picture It!:ia

Varmista ennen tämän toiminnon aloittamista, että tietokoneeseen on asennettu Microsoft Picture It! 1.0 tai uudempi versio

  1. Varmista, että yhtään objektia ei ole valittu.

  2. Valitse Lisää Kuva ja valitse sitten Picture It!:sta.

    Picture It! avaa uuden tyhjän kuvan, johon voit lisätä tai kopioida haluamasi kuvan.

  3. Lisää tai luo julkaisuun lisättävä kuva käyttäen Picture It!:ia.

  4. Kun haluat sulkea Picture It!:n ja lisätä kuvan julkaisuun, valitse Picture It!:n File-valikosta Close & Return.

Muita toimintaohjeita

Objektin koon muuttaminen

Linkitetyn tai upotetun objektin muokkaaminen

Aiheeseen liittyviä ohjeita

Tietoja kuvien linkittämisestä painettavissa julkaisuissa


Kuvan lisääminen käyttäen Microsoft PhotoDraw'ta

Varmista ennen tämän toiminnon aloittamista, että tietokoneeseen on asennettu Microsoft PhotoDraw 1.0 tai uudempi versio.

  1. Varmista, että yhtään objektia ei ole valittu.

  2. Valitse Lisää Kuva ja valitse sitten Photo Draw’sta.

    PhotoDraw avaa uuden tyhjän kuvan, johon voit lisätä tai kopioida haluamasi kuvan.

  3. Lisää tai luo julkaisuun lisättävä kuva käyttäen PhotoDraw’ta.

  4. Kun haluat sulkea PhotoDraw’n ja lisätä kuvan julkaisuun, valitse PhotoDraw’n Tiedosto-valikosta Lopeta.

Muita toimintaohjeita

Objektin koon muuttaminen

Linkitetyn tai upotetun objektin muokkaaminen

Aiheeseen liittyviä ohjeita

Tietoja kuvien linkittämisestä painettavissa julkaisuissa


Värien tulostaminen koosteena (RGB)

Suorittamalla seuraavat vaiheet voit määrittää julkaisun paikallisella kirjoittimella tulostamista varten.

  1. Valitse Työkalut Painoasetustyökalut ja sitten Väritulostus.

  2. Valitse Kooste (RGB).

  3. Valitse OK.

Muita toimintaohjeita

Värierotteluiden tai koostevedosten tulostaminen prosessi- tai spottivärijulkaisuista

Aiheeseen liittyviä ohjeita

Tietoja värien painatuksesta painettavissa julkaisuissa


TrueType-fonttien tulostaminen grafiikkana

Joissakin kirjoittimissa grafiikan tulostaminen vie vähemmän muistia kuin fonttien tulostaminen. Toimi seuraavien ohjeiden mukaan, jos grafiikka tulostuu ja teksti ei tulostu.

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  2. Napsauta käyttämäsi kirjoittimen kuvaketta hiiren kakkospainikkeella ja valitse Ominaisuudet.

  3. Valitse Fontit-välilehti.

  4. Valitse TrueType-fontit-ryhmästä Tulosta TrueType-fontit grafiikkana.
    TAI
    Valitse Lähetä fontit -painike ja valitse TrueType-fontit-ryhmän luetteloruudusta Bittikartat.

  5. Valitse kaksi kertaa OK.

  6. Tulosta julkaisu uudelleen.

Huomautus

Ominaisuudet-valintaikkunan vaihtoehdot vaihtelevat käytettävän kirjoittimen mukaan. Saat lisätietoja kirjoittimen ominaisuuksista ja toiminnoista kirjoittimen käyttöoppaasta tai valmistajalta.

Jos teksti edelleen puuttuu julkaisusta, ota yhteys Microsoft Publisherin tuotetukeen.

Toimintaohjeet


Tekstin korvaaminen WordArt-tekstillä

Kirjoitin luokittelee fontit tekstiksi ja WordArt-tekstin grafiikaksi, ja grafiikan tulostaminen on joissakin kirjoittimissa helpompaa kuin tekstin tulostaminen. Kokeile puuttuvan tekstin korvaamista WordArt-tekstillä.

  1. Merkitse muistiin korvattavan tekstin fontti ja koko.

  2. Napsauta objektityökalurivin WordArt-kehystyökalua.

  3. Siirrä hiiren osoitin paikkaan, johon haluat luoda WordArt-kehyksen, ja luo kehys vetämällä hiirtä.

  4. Kirjoita teksti Kirjoita teksti tähän -ruutuun.

  5. Valitse haluamasi fontti ja koko WordArt-työkalurivistä.

    Publisher päivittää WordArt-kehyksen tekstin aina, kun valitset WordArt-valintaikkunassa olevan Päivitä näyttö -painikkeen tai kun lopetat jonkin tehosteen käytön.

  6. Kun olet valmis, napsauta jotakin kohtaa WordArt-valintaikkunan ulkopuolella.

  7. Tulosta julkaisu uudelleen.

Jos teksti edelleen puuttuu julkaisusta, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


TrueType-fonttien tulostaminen grafiikkana

Joissakin kirjoittimissa grafiikan tulostaminen vie vähemmän muistia kuin fonttien tulostaminen. Toimi seuraavien ohjeiden mukaan, jos grafiikka tulostuu ja teksti ei tulostu.

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  2. Napsauta käyttämäsi kirjoittimen kuvaketta hiiren kakkospainikkeella ja valitse Ominaisuudet.

  3. Valitse Fontit-välilehti.

  4. Valitse TrueType-fontit-ryhmästä Tulosta TrueType-fontit grafiikkana.
    TAI
    Valitse Lähetä fontit -painike ja valitse TrueType-fontit-ryhmän luetteloruudusta Bittikartat.

  5. Valitse kaksi kertaa OK.

  6. Tulosta julkaisu uudelleen.

Huomautus

Ominaisuudet-valintaikkunan vaihtoehdot vaihtelevat käytettävän kirjoittimen mukaan. Saat lisätietoja kirjoittimen ominaisuuksista ja toiminnoista kirjoittimen käyttöoppaasta tai valmistajalta.

Jos teksti edelleen puuttuu julkaisusta, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Tekstin korvaaminen WordArt-tekstillä

Kirjoitin luokittelee fontit tekstiksi ja WordArt-tekstin grafiikaksi, ja grafiikan tulostaminen on joissakin kirjoittimissa helpompaa kuin tekstin tulostaminen. Kokeile puuttuvan tekstin korvaamista WordArt-tekstillä.

  1. Merkitse muistiin korvattavan tekstikehyksen tekstin fontti ja koko.

  2. Napsauta objektityökalurivin WordArt-kehystyökalua.

  3. Siirrä hiiren osoitin paikkaan, johon haluat luoda WordArt-kehyksen, ja luo kehys vetämällä hiirtä.

  4. Kirjoita teksti Kirjoita teksti tähän -ruutuun.

  5. Valitse tekstin fontti ja fonttikoko.

    Publisher päivittää WordArt-kehyksen tekstin aina, kun valitset Päivitä näyttö -painikkeen tai kun lopetat jonkin tehosteen käytön.

  6. Kun olet valmis, napsauta jotakin kohtaa WordArt-valintaikkunan ulkopuolella.

  7. Tulosta julkaisu uudelleen.

Jos teksti edelleen puuttuu julkaisusta, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Image Color Matching (ICM) -asetusten muuttaminen

Windowsin Image Color Matching -toiminto parantaa värien tulostumista. Jos kirjoitin ei tue toimintoa täydellisesti, teksti saattaa tulostua väärin tai se ei tulostu ollenkaan. Voit muuttaa Image Color Matching -asetuksia Publisherissa seuraavalla tavalla:

  1. Valitse Työkalut Asetukset.

  2. Valitse Yleiset-välilehti.

  3. Valitse Paranna näytön ja tulosteen värien vastaavuutta -valintaruutu tai poista valintaruudun valinta.

  4. Valitse OK.

  5. Tulosta julkaisu uudelleen.

Jos teksti edelleen puuttuu julkaisusta, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Kirjoitinohjaimen tarkistaminen

Kirjoitinohjain välittää tietoa käytettävän sovelluksen ja kirjoittimen välillä. Publisheria käytettäessä kirjoitinohjain kertoo Publisherille, mitä kirjoitin voi tehdä, ja kirjoittimelle, miten julkaisu tulee tulostaa.

Jotta tulostus onnistuisi, kirjoittimelle on asennettava siihen sopiva kirjoitinohjain. Tietokoneeseen kannattaa asentaa mahdollisimman uusi kirjoitinohjaimen versio. Jos julkaisu tulostuu väärin, syynä saattaa olla jokin seuraavista:

  • Oikeaa kirjoitinohjainta ei ole asennettu.

  • Olet ehkä valinnut väärän kirjoittimen.

  • Kirjoitinohjain on vioittunut.

  • Kirjoitinohjain on vanhentunut.

Seuraavien ohjeiden avulla voit varmistaa, että käytät Publisherissa oikeaa kirjoitinohjainta:

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Tarkista, että valittu kirjoitin on haluamasi.

  3. Jos Kirjoittimen asetukset -valintaikkunassa valittuna oleva kirjoitin on se, jota käytät, tietokoneessa on todennäköisesti oikea kirjoitinohjain. Tämä ohje loppuu tähän. Siirry ohjeaiheen loppuun.
    TAI
    Jos valittu kirjoitin ei ole haluamasi, valitse oikea kirjoitin ja tulosta julkaisu uudelleen.
    TAI
    Jos oikeaa kirjoitinta ei ole luettelossa, siirry vaiheeseen 4.

  4. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  5. Kaksoisnapsauta Lisää kirjoitin -kuvaketta.

  6. Seuraa ohjatun kirjoittimen asennuksen ohjeita.

    Tärkeää: Kirjoitinohjaimen lataamiseen tarvittavat tiedostot ovat usein jo valmiina tietokoneessa. Jos lataat kirjoitinohjaimen levykkeeltä tai CD-levyltä, varmista, että tiedostot vastaavat käytössä olevaa Windowsin versiota.

  7. Tulosta julkaisu uudelleen.

Jos teksti edelleen puuttuu julkaisusta, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Levytilan vapauttaminen

Jos tietokoneessa on vain vähän vapaata kiintolevytilaa, siitä voi aiheutua ongelmia.

  1. Kaksoisnapsauta työpöydän Oma tietokone -kuvaketta.

  2. Napsauta hiiren kakkospainikkeella sen aseman kuvaketta, johon Windows on asennettu (yleensä C:\) ja valitse Ominaisuudet.

  3. Valitse Yleiset-välilehti.

    Windows näyttää käytetyn ja vapaan levytilan määrän.

  4. Kun olet saanut selville vapaan levytilan määrän, valitse Peruuta.

  5. Jos kiintolevytilaa on vähemmän kuin suositellut 10 megatavua, levytilaa on syytä vapauttaa. Levytilan vapauttamiseksi on olemassa seuraavia vaihtoehtoja:
    • vanhojen, käyttämättömien ohjelmien poistaminen

    • harvoin käytettyjen tiedostojen siirtäminen toiseen tallennustilaan, esimerkiksi varmuuskopioiksi levykkeille tai nauhalle

    • väliaikaisten tiedostojen poistaminen

    • Työpöydän Roskakorin tyhjentäminen.
  6. Tulosta julkaisu uudelleen.

Jos teksti edelleen puuttuu julkaisusta, ota yhteys Microsoft Publisherin tuotetukeen.

Toimintaohjeet


Kirjoittimen määrittäminen käyttämään rasterigrafiikkaa

Kirjoitin voi luokitella grafiikan monin eri tavoin, ja ja tapojen toimivuus vaihtelee eri kirjoittimissa.

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  2. Napsauta käyttämäsi kirjoittimen kuvaketta hiiren kakkospainikkeella ja valitse Ominaisuudet.

  3. Valitse Grafiikka-välilehti.

  4. Valitse Käytä rasterigrafiikkaa.

    Ominaisuudet-valintaikkunan vaihtoehdot vaihtelevat käytettävän kirjoittimen mukaan. Saat lisätietoja kirjoittimen ominaisuuksista ja toiminnoista kirjoittimen käyttöoppaasta tai valmistajalta.

  5. Valitse OK.

  6. Tulosta julkaisu uudelleen.

Huomautus

Rasterigrafiikan käyttäminen saattaa hidastaa tulostusta, joten kannattaa palata vektorigrafiikan käyttöön tulostettaessa tekstiä, jossa on pääasiassa tekstiä.

Jos teksti edelleen puuttuu julkaisusta, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Taustatulostuksen asetusten muuttaminen

Publisherista tulostettaessa tulostustiedot siirretään tiedostoon, ennen kuin ne lähetetään kirjoittimeen. Tätä nimitetään taustatulostukseksi. Taustatulostustapa saattaa vaikuttaa julkaisun tulostumiseen.

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  2. Napsauta käyttämäsi kirjoittimen kuvaketta hiiren kakkospainikkeella ja valitse Ominaisuudet.

  3. Valitse Tiedot-välilehti.

  4. Valitse Taustatulostus-painike.

  5. Valitse Taustatulostusdatan muoto -ruudusta RAW.

  6. Valitse molemmissa valintaikkunoissa OK.

  7. Tulosta julkaisu.

  8. Jos julkaisu tulostuu edelleen virheellisesti, toista vaiheet 1-6 ja valitse Taustatulostuksen asetukset -valintaikkunassa Tulosta suoraan kirjoittimelle -valintanappi.

  9. Tulosta julkaisu uudelleen.

Jos teksti edelleen puuttuu julkaisusta, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Vioittuneen grafiikan poistaminen

Vioittunut grafiikka saattaa aiheuttaa tulostusongelmia.

  1. Valitse Tiedosto Tulosta.

  2. Valitse Tulostuksen lisäasetukset.

  3. Valitse Grafiikka-ryhmästä Älä tulosta grafiikkaa -valintanappi.

  4. Valitse OK.

  5. Jos julkaisu tulostuu edelleen virheellisesti, siirry tämän ohjeaiheen loppuun.
    TAI
    Jos julkaisu tulostuu grafiikkaa lukuun ottamatta oikein, julkaisussa saattaa olla vioittunutta grafiikkaa. Siirry vaiheeseen 6.

  6. Valitse Tiedosto Tulosta.

  7. Valitse Tulostuksen lisäasetukset.

  8. Poista Grafiikka-ryhmän Älä tulosta grafiikkaa -valintanapin valinta.

  9. Valitse OK.

  10. Kirjoita Tulostusalue- ryhmän mistä- ja mihin-ruutuihin 1.

  11. Valitse OK.

  12. Jos sivu tulostuu oikein, sivun grafiikka on todennäköisesti virheetön.
    TAI
    Jos sivu ei tulostu oikein, poista ja tuo sivun grafiikka takaisin yksitellen.

  13. Tulosta julkaisu uudelleen.

Huomautus

Toimi näin julkaisun jokaisen sivun kohdalla, eli muuta tulostusalueeksi sivu 2, 3 ja niin edelleen.

Jos teksti edelleen puuttuu julkaisusta, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Kirjoittimen ja sen kaapelin tarkistaminen

Kirjoitin tai sen kaapeli on saattanut vioittua.

  1. Tarkista, että kirjoittimen kaapeli on kytketty tietokoneeseen.

  2. Kokeile toista kaapelia, jos se on mahdollista.

  3. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  4. Napsauta käyttämäsi kirjoittimen kuvaketta hiiren kakkospainikkeella ja valitse Ominaisuudet.

  5. Valitse Yleiset-välilehti.

  6. Valitse Tulosta testisivu -painike.

  7. Jos testisivu tulostuu virheellisesti tai se ei tulostu lainkaan, kysymys saattaa olla laitteisto-ongelmasta. Kysy lisäohjeita kirjoittimen valmistajalta.

Jos teksti edelleen puuttuu julkaisusta, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Kirjoittimen PostScript-vaihtoehtojen tarkistaminen

PostScript-kirjoitinohjaimet saattavat korvata julkaisun fontit omilla fonteillaan. Siksi tulostettu julkaisu saattaa näyttää erilaiselta kuin miltä se näyttää näytössä.

Seuraavalla tavalla voit selvittää, käyttääkö kirjoittimesi PostScriptiä:

  1. Valitse Tiedosto Tulosta.

  2. Valitse Tulostuksen lisäasetukset.

  3. Valitse Laiteasetukset-välilehti.

  4. Jos Tulostustapa-ryhmän vaihtoehdot eivät ole käytettävissä, käytössä oleva kirjoitinohjain ei ole PostScript-ohjain. Siirry tämän ohjeaiheen loppuun.
    TAI
    Jos tulostustapa-asetukset ovat käytettävissä, käytössä on PostScript-kirjoitinohjain. Valitse Julkaisun asetukset -välilehti.

  5. Valitse Fontit -ryhmästä Käytä vain julkaisun fontteja -valintanappi.

  6. Valitse OK.

  7. Tulosta julkaisu uudelleen.

Jos teksti edelleen puuttuu julkaisusta, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Tulostetun julkaisun ja näytön värien vertaaminen

Väripainatuksessa käytettävä värijärjestelmä perustuu syaanin, magentan, keltaisen ja mustan (CMYK) painovärin yhdistelemiseen. Värinäyttöjen käyttämä järjestelmä koostuu punaisesta, vihreästä ja sinisestä (RGB) väristä. Näiden erilaisten värijärjestelmien vuoksi julkaisun värit saattavat olla erilaiset näytössä ja tulostettuna.

Publisherissa on kaikki 50 perusvärimallia sekä vakiovärivalikoiman sisältävä värinäytejulkaisu, joka helpottaa näytön ja tulosteen värien vertailemista.

Tämän värinäytejulkaisun tulostamalla voit verrata näytön ja tulosteen värejä ja saat tarkemman käsityksen tulostetun julkaisun väreistä.

Testisivun tulostaminen näytön ja kirjoittimen värien vertaamista varten

Siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


TrueType-fonttien tulostaminen grafiikkana

Joissakin kirjoittimissa grafiikan tulostaminen vie vähemmän muistia kuin fonttien tulostaminen. Toimi seuraavien ohjeiden mukaan, jos grafiikka tulostuu ja teksti ei tulostu.

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  2. Napsauta käyttämäsi kirjoittimen kuvaketta hiiren kakkospainikkeella ja valitse Ominaisuudet.

  3. Valitse Fontit-välilehti.

  4. Valitse TrueType-fontit-ryhmästä Tulosta TrueType-fontit grafiikkana.
    TAI
    Valitse Lähetä fontit -painike ja valitse TrueType-fontit-ryhmän luetteloruudusta Bittikartat.

  5. Valitse OK.

  6. Tulosta julkaisu uudelleen.

Ominaisuudet-valintaikkunan vaihtoehdot vaihtelevat käytettävän kirjoittimen mukaan. Saat lisätietoja kirjoittimen ominaisuuksista ja toiminnoista kirjoittimen käyttöoppaasta tai valmistajalta.

Jos teksti ei ole vieläkään halutun värinen, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Tekstin korvaaminen WordArt-tekstillä

Kirjoitin luokittelee fontit tekstiksi ja WordArt-tekstin grafiikaksi, ja grafiikan tulostaminen on joissakin kirjoittimissa helpompaa kuin tekstin tulostaminen. Jos teksti ei tulostu, kokeile puuttuvan tekstin korvaamista WordArt-tekstillä.

  1. Merkitse muistiin korvattavan tekstikehyksen tekstin fontti ja koko.

  2. Napsauta objektityökalurivin WordArt-kehystyökalua.

  3. Siirrä hiiren osoitin paikkaan, johon haluat luoda WordArt-kehyksen, ja luo kehys vetämällä hiirtä.

  4. Kirjoita teksti Kirjoita teksti tähän -ruutuun.

  5. Valitse tekstin fontti ja fonttikoko.

    Publisher päivittää WordArt-kehyksen tekstin aina, kun valitset Päivitä näyttö -painikkeen tai kun lopetat jonkin tehosteen käytön.

  6. Kun olet valmis, napsauta jotakin kohtaa WordArt-valintaikkunan ulkopuolella.

  7. Tulosta julkaisu uudelleen.

Jos teksti ei ole vieläkään halutun värinen, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Image Color Matching (ICM) -asetusten muuttaminen

Windowsin Image Color Matching -toiminto parantaa värien tulostumista. Jos kirjoitin ei tue toimintoa täydellisesti, teksti saattaa tulostua väärin tai se ei tulostu ollenkaan. Voit muuttaa Image Color Matching -asetuksia Publisherissa seuraavalla tavalla:

  1. Valitse Työkalut Asetukset.

  2. Valitse Yleiset-välilehti.

  3. Valitse Paranna näytön ja tulosteen värien vastaavuutta -valintaruutu tai poista valintaruudun valinta.

  4. Valitse OK.

  5. Tulosta julkaisu uudelleen.

Jos teksti ei ole vieläkään halutun värinen, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Kirjekuorien oikeat sivuasetukset

Kirjekuoren kokoasetukset eivät välttämättä vastaa paperikokoasetuksia, minkä vuoksi osa tekstistä ei tulostu sivulle.

  1. Valitse Tiedosto Sivun asetukset.

  2. Valitse Valitse julkaisun asettelu -ryhmästä Kirjekuoret.

  3. Valitse haluamasi kirjekuorikoko.

  4. Valitse OK.

  5. Tulosta kirjekuori uudelleen.

Jos teksti ei vieläkään tulostu kirjekuoreen, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Kirjekuoren erikoispaperikoko

Jos kirjekuori on vakiokoosta poikkeava, seuraavat toimintaohjeet auttavat sen tulostamisessa:

  1. Valitse Tiedosto Sivun asetukset.

  2. Valitse Valitse julkaisun asettelu -ryhmästä Kirjekuoret.

  3. Valitse Kirjekuoren koko -ryhmästä Mukautettu koko.

  4. Kirjoita kirjekuoren mitat Leveys- ja Korkeus-ruutuihin.

  5. Valitse OK.

  6. Tulosta julkaisu uudelleen.

Huomautus

Monet kirjoitinohjaimet eivät tue mukautettuja paperikokoja. Jos käyttämäsi kirjoitin ei tue mukautettuja paperikokoja, valitse jokin kirjoittimen tukema kirjekuorikoko ja säädä asettelu sen mukaiseksi.

Jos teksti ei vieläkään kohdistu kirjekuoreen oikein, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Kirjoitinohjaimen tarkistaminen

Kirjoitinohjain välittää tietoa käytettävän sovelluksen ja kirjoittimen välillä. Publisheria käytettäessä kirjoitinohjain kertoo Publisherille, mitä kirjoitin voi tehdä, ja kirjoittimelle, miten julkaisu tulee tulostaa.

Jotta tulostus onnistuisi, kirjoittimelle on asennettava siihen sopiva kirjoitinohjain. Tietokoneeseen kannattaa asentaa mahdollisimman uusi kirjoitinohjaimen versio. Jos julkaisu tulostuu väärin, syynä saattaa olla jokin seuraavista:

  • Oikeaa kirjoitinohjainta ei ole asennettu.

  • Olet ehkä valinnut väärän kirjoittimen.

  • Kirjoitinohjain on vioittunut.

  • Kirjoitinohjain on vanhentunut.

Seuraavien ohjeiden avulla voit varmistaa, että käytät Publisherissa oikeaa kirjoitinohjainta:

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Tarkista, että valittu kirjoitin on haluamasi.

  3. Jos Kirjoittimen asetukset -valintaikkunassa valittuna oleva kirjoitin on se, jota käytät, käytössäsi on todennäköisesti oikea kirjoitinohjain. Tämä ohje loppuu tähän. Siirry ohjeaiheen loppuun.
    TAI
    Jos valittu kirjoitin ei ole haluamasi, valitse oikea kirjoitin ja tulosta julkaisu uudelleen.
    TAI
    Jos oikeaa kirjoitinta ei ole luettelossa, siirry vaiheeseen 4.

  4. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  5. Kaksoisnapsauta Lisää kirjoitin -kuvaketta.

  6. Seuraa ohjatun kirjoittimen asennuksen ohjeita.

    Tärkeää: Kirjoitinohjaimen lataamiseen tarvittavat tiedostot ovat usein jo valmiina tietokoneessa. Jos lataat kirjoitinohjaimen levykkeeltä tai CD-levyltä, varmista, että tiedostot vastaavat käytössä olevaa Windowsin versiota.

  7. Tulosta julkaisu uudelleen.

Jos teksti ei vieläkään kohdistu kirjekuoreen oikein, ota yhteys Microsoft Publisherin tuotetukeen.

Toimintaohjeet


Sivuasetusten korjaaminen

Julkaisun kokoasetukset eivät välttämättä vastaa paperikokoasetuksia, minkä vuoksi osa tekstistä ei tulostu sivulle.

  1. Valitse Tiedosto Sivun asetukset.

  2. Valitse haluamasi julkaisun asettelu.

  3. Valitse haluamasi julkaisukoko.

  4. Valitse OK.

  5. Tulosta julkaisu uudelleen.

Jos teksti ei vieläkään kohdistu oikein, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Paperikoon mukauttaminen

Jos julkaisu on vakiokoosta poikkeava, tarkista, että sen asetukset ovat oikeat.

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Valitse haluamasi kirjoitin.

  3. Valitse Ominaisuudet-painike.

  4. Napsauta Paperi-välilehteä.

  5. Valitse haluamasi paperikoko.

  6. Jos haluamasi koko ei ole luettelossa, napsauta luettelon Mukautettu-kuvaketta ja valitse sitten Mukauta-painike.

  7. Määritä Mukautettu koko -valintaikkunassa haluamasi korkeus, leveys ja mittayksikkö.

  8. Valitse OK kolme kertaa.

  9. Tulosta julkaisu uudelleen.

Huomautuksia

  • Monet kirjoitinohjaimet eivät tue mukautettuja paperikokoja. Tällöin kannattaa valita jokin kirjoittimen tukema paperikoko ja säätää asettelu sen mukaiseksi.

  • Jos julkaisu ei vieläkään kohdistu oikein, ota yhteys Microsoft Publisherin tuotetukeen.

    Toimintaohjeet


Kirjoittimen PostScript-vaihtoehtojen tarkistaminen

PostScript-kirjoitinohjaimet saattavat korvata julkaisun fontit omilla fonteillaan. Siksi tulostettu julkaisu saattaa näyttää erilaiselta kuin miltä se näyttää näytössä.

Seuraavalla tavalla voit selvittää, käyttääkö kirjoittimesi PostScriptiä:

  1. Valitse Tiedosto Tulosta.

  2. Valitse Tulostuksen lisäasetukset.

  3. Valitse Laitteen asetukset -välilehti.

  4. Jos Tulostustapa-ryhmän vaihtoehdot eivät ole käytettävissä, käytössä oleva kirjoitinohjain ei ole PostScript-ohjain. Siirry tämän ohjeaiheen loppuun.
    TAI
    Jos tulostustapa-asetukset ovat käytettävissä, kirjoitinohjain on PostScript-ohjain. Valitse Julkaisun asetukset -välilehti.

  5. Valitse Fontit-ryhmästä Käytä vain julkaisun fontteja -valintanappi.

  6. Valitse OK.

  7. Tulosta julkaisu uudelleen.

Jos julkaisun tekstin rivitys on tulostettuna edelleen virheellinen tai tulostettu teksti ja näytössä oleva teksti eivät vastaa toisiaan, ota yhteys Microsoft Publisherin tuotetukeen.

Toimintaohjeet


Tekstin korvaaminen WordArt-tekstillä

Kirjoitin luokittelee fontit tekstiksi ja WordArt-tekstin grafiikaksi, ja grafiikan tulostaminen on joissakin kirjoittimissa helpompaa kuin tekstin tulostaminen. Jos tulosteessa oleva fontti ei vastaa näytössä olevaa fonttia tai jos tekstin rivitys on virheellinen, kokeile tekstin korvaamista WordArt-tekstillä.

  1. Merkitse muistiin korvattavan tekstikehyksen tekstin fontti ja koko.

  2. Napsauta objektityökalurivin WordArt-kehystyökalua.

  3. Siirrä hiiren osoitin paikkaan, johon haluat luoda WordArt-kehyksen, ja luo kehys vetämällä hiirtä.

  4. Kirjoita teksti Kirjoita teksti tähän -ruutuun.

  5. Valitse haluamasi fontti ja koko WordArt-työkalurivistä.

    Publisher päivittää WordArt-kehyksen tekstin aina, kun valitset Päivitä näyttö -painikkeen tai kun lopetat jonkin tehosteen käytön.

  6. Kun olet valmis, napsauta jotakin kohtaa WordArt-valintaikkunan ulkopuolella.

  7. Tulosta julkaisu uudelleen.

Jos tekstin rivitys on edelleen virheellinen tai tulostettu teksti ei vastaa näytössä olevaa tekstiä, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


HP DeskJet-kirjoittimen (tai vastaavan kirjoittimen) määrittäminen tulostamaan mahdollisimman tarkasti

Publisherin erikoisasetuksen avulla voi optimoida HP DeskJet- sekä muiden mustesuihkukirjoittimien teksti- ja grafiikkatulostuksen.

  1. Valitse Työkalut Asetukset.

  2. Valitse Tulostaminen-välilehti.

  3. Valitse Tulosta riveittäin (vain mustesuihkukirjoittimet) -valintaruutu.

  4. Valitse OK.

  5. Tulosta julkaisu uudelleen.

Huomautus

Tämän vaihtoehdon valitseminen saattaa hidastaa tulostusta.

Jos teksti edelleen puuttuu julkaisusta, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Temp-kansion etsiminen tai luominen

Windows varastoi väliaikaisia tiedostoja Temp-kansioon. Tulostaminen saattaa vaikeutua, jos kansiota ei ole tai jos sen sijainti on merkitty väärin.

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Ohjelmat MS-DOS -kehote.

    MS-DOS -ikkuna avautuu.

  2. Kirjoita Set ja paina ENTER.

  3. Ikkunassa näkyy joukko tekstirivejä. Etsi rivi, joka on suunnilleen muotoaTemp=C:\Windows\Temp. Tämä rivi ilmoittaa, missä Temp-kansion pitäisi sijaita.

  4. Merkitse kansion polku, esimerkiksi C:\\Windows\Temp, muistiin.

  5. Kirjoita Exit ja paina ENTER.

  6. Tarkista Resurssienhallinnassa, että kansion sijainti on oikea.

  7. Jos kansiota ei ole, luo se vaiheessa 4 mainittuun polkuun.

  8. Tulosta julkaisu uudelleen.

Jos teksti edelleen puuttuu julkaisusta, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Image Color Matching (ICM) -asetusten muuttaminen

Windowsin Image Color Matching -toiminto parantaa värien tulostumista. Jos kirjoitin ei tue toimintoa täydellisesti, objektit saattavat tulostua väärin. Voit muuttaa Image Color Matching -asetuksia Publisherissa seuraavasti:

  1. Valitse Työkalut Asetukset.

  2. Valitse Yleiset-välilehti.

  3. Valitse Paranna näytön ja tulosteen värien vastaavuutta -valintaruutu tai poista valintaruudun valinta.

  4. Valitse OK.

  5. Tulosta julkaisu uudelleen.

Jos grafiikka tai muut objektit puuttuvat edelleen tai niiden ulkoasu on virheellinen, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Levytilan vapauttaminen

Jos tietokoneessasi on vain vähän vapaata kiintolevytilaa, saattaa tästä aiheutua ongelmia.

  1. Kaksoisnapsauta työpöydän Oma tietokone -kuvaketta.

  2. Napsauta hiiren kakkospainikkeella sen aseman kuvaketta, johon Windows on asennettu (yleensä C:\), ja valitse Ominaisuudet.

  3. Valitse Yleiset-välilehti.

    Windows näyttää käytetyn ja vapaan levytilan määrän.

  4. Kun olet saanut selville vapaan levytilan määrän, valitse Peruuta.

  5. Jos kiintolevytilaa on vähemmän kuin suositellut 10 megatavua, voit
    • poistaa vanhat, käyttämättömät ohjelmat

    • siirtää harvoin käytettyjä tiedostoja toiseen tallennustilaan, esimerkiksi varmuuskopioksi levykkeelle tai nauhalle

    • poistaa väliaikaisia tiedostoja

    • tyhjentää roskakorin
  6. Tulosta julkaisu uudelleen.

Jos grafiikka tai muut objektit puuttuvat edelleen tai niiden ulkoasu on virheellinen, ota yhteys Microsoft Publisherin tuotetukeen.

Toimintaohjeet


Kirjoitinohjaimen tarkistaminen

Kirjoitinohjain välittää tietoa käytettävän sovelluksen ja kirjoittimen välillä. Publisheria käytettäessä kirjoitinohjain kertoo Publisherille, mitä kirjoitin voi tehdä, ja kirjoittimelle, miten julkaisu tulee tulostaa.

Jotta kirjoitin tulostaisi oikein, sinun on asennettava oikea kirjoitinohjain. Tietokoneeseen kannattaa asentaa mahdollisimman uusi kirjoitinohjaimen versio. Jos julkaisun ulkoasu tulostuu väärin, saattaa syynä olla jokin seuraavista:

  • Olet ehkä asentanut väärän kirjoitinohjaimen.

  • Olet ehkä valinnut väärän kirjoittimen.

  • Kirjoitinohjain on vioittunut.

  • Kirjoitinohjain on vanhentunut.

Seuraavien ohjeiden avulla voit varmistaa, että käytät Publisherissa oikeaa kirjoitinohjainta:

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Tarkista, että valittu kirjoitin on haluamasi.

  3. Jos käytät valittuna olevaa kirjoitinta, käytössäsi on todennäköisesti oikea kirjoitinohjain. Tämä ohje loppuu tähän. Siirry ohjeaiheen loppuun.
    TAI
    Jos valittu kirjoitin ei ole haluamasi, valitse oikea kirjoitin ja tulosta julkaisu uudelleen.
    TAI
    Jos oikeaa kirjoitinta ei ole luettelossa, siirry vaiheeseen 4.

  4. Jos luettelossa ei ole oikeaa kirjoitinta, napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  5. Kaksoisnapsauta Lisää kirjoitin -kuvaketta.

  6. Seuraa ohjatun kirjoittimen asennuksen ohjeita.

    Tärkeää: Kirjoitinohjaimen lataamiseen tarvittavat tiedostot ovat usein jo valmiina tietokoneessasi. Jos lataat kirjotinohjaimen levykkeeltä tai CD-levyltä, varmista, että tiedostot vastaavat käytettävissä olevaa Windowsin versiota.

  7. Tulosta julkaisu uudelleen.

Jos grafiikka tai muut objektit puuttuvat edelleen tai niiden ulkoasu on virheellinen, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Kirjoittimen tulostustarkkuuden asetusten tarkistaminen

Joidenkin kirjoittimien tukema tulostustarkkuus on 300 pistettä tuumalla tai enemmän. Näissä kirjoittimissa pienemmän tulostustarkkuuden asetukset saattavat aiheuttaa grafiikan virheellisen tulostumisen.

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Valitse haluamasi kirjoitin.

  3. Valitse Ominaisuudet-painike.

  4. Valitse Grafiikka-välilehti.

  5. Valitse käytössä olevaa tulostustarkkuutta suurempi asetus, jos se on mahdollista.

  6. Tulosta julkaisu uudelleen.

Huomautus

Ominaisuudet-valintaikkunan vaihtoehdot vaihtelevat käytettävän kirjoittimen mukaan. Saat lisätietoja kirjoittimen ominaisuuksista ja toiminnoista kirjoittimen käyttöoppaasta tai valmistajalta.

Jos grafiikka tai muut objektit puuttuvat edelleen tai niiden ulkoasu on virheellinen, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Kirjoittimen määrittäminen käyttämään rasterigrafiikkaa

Grafiikka voidaan välittää kirjoittimeen eri tavoilla. Tapojen toimivuus vaihtelee eri kirjoittimissa.

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  2. Napsauta käyttämäsi kirjoittimen nimeä hiiren kakkospainikkeella ja valitse Ominaisuudet.

  3. Valitse Grafiikka-välilehti.

  4. Valitse Käytä rasterigrafiikkaa.

    Ominaisuudet-valintaikkunan vaihtoehdot vaihtelevat käytettävän kirjoittimen mukaan. Saat lisätietoja kirjoittimen ominaisuuksista ja toiminnoista kirjoittimen käyttöoppaasta tai valmistajalta.

  5. Valitse OK.

  6. Tulosta julkaisu uudelleen.

Huomautus

Rasterigrafiikan käyttäminen saattaa hidastaa tulostusta, joten kannattaa palata vektorigrafiikan käyttöön tulostettaessa tekstiä, jossa on pääasiassa tekstiä.

Jos grafiikan tai muiden objektien ulkoasu on edelleen virheellinen, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä.


Taustatulostuksen asetusten muuttaminen

Publisherista tulostettaessa tulostustiedot siirretään tiedostoon, ennen kuin ne lähetetään kirjoittimeen. Tätä nimitetään taustatulostukseksi. Taustatulostustapa saattaa vaikuttaa julkaisun tulostumiseen.

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  2. Napsauta hiiren kakkospainikkeella haluamasi kirjoittimen kuvaketta ja valitse sitten Ominaisuudet.

  3. Valitse Tiedot-välilehti.

  4. Napsauta Taustatulostus-painiketta.

  5. Valitse Taustatulostusdatan muoto -luetteloruudussa RAW.

  6. Valitse molemmissa valintaikkunoissa OK.

  7. Tulosta julkaisu.

  8. Jos julkaisu tulostuu edelleen virheellisesti, toista vaiheet 1-6 ja valitse Taustatulostuksen asetukset -valintaikkunassa Tulosta suoraan kirjoittimelle -valintanappi.

  9. Tulosta julkaisu uudelleen.

Jos grafiikan tai muiden objektien ulkoasu on edelleen virheellinen, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä.


Temp-kansion etsiminen tai luominen

Windows varastoi väliaikaisia tiedostoja Temp-kansioon. Tulostaminen saattaa vaikeutua, jos kansiota ei ole tai jos sen sijainti on merkitty väärin.

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Ohjelmat MS-DOS -kehote.

    MS-DOS-ikkuna avautuu.

  2. Kirjoita Set ja paina ENTER.

  3. Ikkunassa näkyy tekstirivejä. Etsi rivi, jolla on teksti Temp=C:\Windows\Temp tai suunnilleen se. Tämä rivi ilmoittaa, missä Temp-kansion pitäisi sijaita.

  4. Merkitse tiedoston polku muistiin, esimerkiksi C:\\Windows\Temp.

  5. Kirjoita Exit ja paina ENTER.

  6. Tarkista Resurssienhallinnassa, että kansion sijainti on oikea.

  7. Jos kansiota ei ole, luo se vaiheessa 4 mainittuun tiedostopolkuun.

  8. Tulosta julkaisu uudelleen.

Jos grafiikka tai muut objektit puuttuvat edelleen tai niiden ulkoasu on virheellinen, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Vioittuneen grafiikan poistaminen

Vioittunut grafiikka saattaa aiheuttaa tulostusongelmia.

  1. Valitse Tiedosto Tulosta.

  2. Valitse Tulostuksen lisäasetukset.

  3. Valitse Grafiikat-ryhmästä Älä tulosta grafiikkaa -valintanappi.

  4. Valitse OK.

  5. Tämä ohje loppuu tähän. Jos julkaisu tulostuu edelleen väärin, siirry tämän ohjeaiheen loppuun.
    TAI
    Jos julkaisu tulostuu grafiikkaa lukuun ottamatta oikein, julkaisussa saattaa olla vioittunutta grafiikkaa. Siirry vaiheeseen 6.

  6. Valitse Tiedosto Tulosta.

  7. Valitse Tulostuksen lisäasetukset.

  8. Poista Grafiikka-ryhmän Älä tulosta grafiikkaa -valintanapin valinta.

  9. Valitse OK.

  10. Kirjoita Tulostusalue-ryhmän mistä- ja mihin-ruutuihin 1.

  11. Valitse OK.

  12. Jos sivu tulostuu oikein, sivun grafiikka on todennäköisesti virheetön.
    TAI
    Jos sivu ei tulostu oikein, poista ja tuo sivun grafiikka takaisin yksitellen.

  13. Tulosta julkaisu uudelleen.

Huomautus

Toimi näin julkaisun jokaisen sivun kohdalla eli muuta tulostusalueeksi sivu 2, 3 ja niin edelleen.

Jos grafiikan tai muiden objektien ulkoasu on edelleen virheellinen, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä.


Kirjoittimen ja sen kaapelin tarkistaminen

Kirjoitin tai sen kaapeli on saattanut vioittua.

  1. Tarkista, että kirjoittimen kaapeli on kytketty tietokoneeseen.

  2. Kokeile toista kaapelia, jos se on mahdollista.

  3. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  4. Napsauta hiiren kakkospainikkeella haluamasi kirjoittimen kuvaketta ja valitse sitten Ominaisuudet.

  5. Valitse Yleiset-välilehti.

  6. Valitse Tulosta testisivu -painike.

  7. Jos testisivu tulostuu virheellisesti tai se ei tulostu lainkaan, syynä voi olla laitteisto-ongelma. Kysy lisäohjeita kirjoittimen valmistajalta.

Jos grafiikka tai muut objektit puuttuvat edelleen tai niiden ulkoasu on virheellinen, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Toisesta julkaisusta tulostaminen

Vioittuneet tiedostot saattavat näyttää virheellisiltä tulostettuina. Vaikka julkaisu olisi vioittunut, grafiikat saattavat olla edelleen kunnossa. Voit tarkistaa tämän tulostamalla grafiikat toisen julkaisun yhteydessä.

  1. Avaa julkaisu, jonka ulkoasu on virheellinen tulostettuna.

  2. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Microsoft Publisher.

    Publisherin toinen istunto käynnistyy.

  3. Valitse Windowsin tehtäväpalkilla oleva alkuperäisen julkaisun painike.

  4. Napsauta kuvaa hiiren kakkospainikkeella ja valitse Kopioi.

  5. Valitse Windowsin tehtäväpalkilla oleva Publisherin toisen istunnon painike.

  6. Valitse Muokkaa Liitä.

    Kuva liitetään uuteen tyhjään julkaisuun.

  7. Tulosta uusi julkaisu Publisherin toisesta istunnosta.

    Jos kuva tulostuu oikein, se ei ole vioittunut.

  8. Toista vaiheet 3–7 jokaisen alkuperäisen julkaisun kuvan kohdalla.

Jos grafiikan tai muiden objektien ulkoasu on edelleen virheellinen, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä.


HP DeskJet-kirjoittimen (tai vastaavan kirjoittimen) määrittäminen tulostamaan mahdollisimman tarkasti

Publisherin erikoisasetuksen avulla voi optimoida HP DeskJet- sekä muiden mustesuihkukirjoittimien teksti- ja grafiikkatulostuksen.

  1. Valitse Työkalut Asetukset.

  2. Valitse Tulostaminen-välilehti.

  3. Valitse Tulosta riveittäin (vain mustesuihkukirjoittimet) -valintaruutu.

  4. Valitse OK.

  5. Tulosta julkaisu uudelleen.

Huomautus

Tämän vaihtoehdon valitseminen saattaa hidastaa tulostusta.

Jos grafiikka tai muut objektit puuttuvat edelleen tai niiden ulkoasu on virheellinen, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Toisesta julkaisusta tulostaminen

Vioittuneet tiedostot saattavat näyttää virheellisiltä tulostettuina. Vaikka julkaisu olisi vioittunut, grafiikat saattavat olla edelleen kunnossa. Voit tarkistaa tämän tulostamalla grafiikat toisen julkaisun yhteydessä.

  1. Avaa julkaisu, jonka ulkoasu on virheellinen tulostettuna.

  2. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Microsoft Publisher.

    Publisherin toinen istunto käynnistyy.

  3. Valitse Windowsin tehtäväpalkilla oleva alkuperäisen julkaisun painike.

  4. Napsauta kuvaa hiiren kakkospainikkeella ja valitse Kopioi.

  5. Valitse Windowsin tehtäväpalkilla oleva Publisherin toisen istunnon painike.

  6. Valitse Muokkaa Liitä.

    Kuva liitetään uuteen tyhjään julkaisuun.

  7. Tulosta uusi julkaisu alkuperäisestä julkaisusta.

    Jos kuva tulostuu oikein, kyseinen kuva ei ole vioittunut.

  8. Toista vaiheet 3–7 jokaisen alkuperäisen julkaisun kuvan kohdalla.

Jos julkaisua ei voi vieläkään tulostaa, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Hyvin yksinkertaisen julkaisun tulostaminen

Monimutkaisten tiedostojen tulostaminen saattaa aiheuttaa ongelmia. Tulosta yksinkertainen julkaisu, niin näet, toimiiko Publisherista tulostaminen ylipäätään.

  1. Valitse Tiedosto Uusi.

  2. Valitse Tyhjät julkaisut -välilehti.

  3. Valitse Tyhjä - koko sivu ja valitse sitten Luo.

  4. Kirjoita nimesi.

  5. Valitse Tiedosto Tulosta.

  6. Valitse OK.

  7. Jos julkaisua ei voi vieläkään tulostaa, siirry tämän ohjeaiheen loppuun.
    TAI
    Jos pystyt tulostamaan yksinkertaisen julkaisun, alkuperäinen julkaisu on todennäköisesti liian suuri tulostettavaksi. Siirry vaiheeseen 8.

  8. Poista alkuperäisestä julkaisusta grafiikat ja objektit.

  9. Tulosta julkaisu uudelleen.

Jos julkaisua ei voida vieläkään tulostaa, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Vioittuneen grafiikan poistaminen

Vioittunut grafiikka saattaa aiheuttaa tulostusongelmia.

  1. Valitse Tiedosto Tulosta.

  2. Valitse Tulostuksen lisäasetukset.

  3. Valitse Grafiikka-ryhmästä Älä tulosta grafiikkaa -valintanappi.

  4. Valitse OK.

  5. Jos julkaisu tulostuu edelleen virhellisesti, siirry tämän ohjeaiheen loppuun.
    TAI
    Jos julkaisu tulostuu grafiikkaa lukuun ottamatta oikein, julkaisussa saattaa olla vioittunutta grafiikkaa. Siirry vaiheeseen 6.

  6. Valitse Tiedosto Tulosta.

  7. Valitse Tulostuksen lisäasetukset.

  8. Poista Grafiikka-ryhmän Älä tulosta grafiikkaa -valintanapin valinta.

  9. Valitse OK.

  10. Kirjoita Tulostusalue-ryhmän mistä- ja mihin-ruutuihin 1.

  11. Valitse OK.

  12. Jos sivu tulostuu oikein, sivun grafiikka on todennäköisesti virheetön.
    TAI
    Jos sivu ei tulostu oikein, poista ja tuo sivun grafiikka takaisin yksitellen.

  13. Tulosta julkaisu uudelleen.

Huomautus

Toimi näin julkaisun jokaisen sivun kohdalla eli muuta tulostusalueeksi sivu 2, 3 ja niin edelleen.

Jos julkaisua ei voi vieläkään tulostaa, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Levytilan vapauttaminen

Jos tietokoneessa on vain vähän vapaata kiintolevytilaa, siitä voi aiheutua ongelmia.

  1. Kaksoisnapsauta työpöydän Oma tietokone -kuvaketta.

  2. Napsauta hiiren kakkospainikkeella sen aseman kuvaketta, johon Windows on asennettu (yleensä C:\), ja valitse Ominaisuudet.

  3. Valitse Yleiset-välilehti.

    Windows näyttää käytetyn ja vapaan levytilan määrän.

  4. Kun olet saanut selville vapaan levytilan määrän, valitse Peruuta.

  5. Jos kiintolevytilaa on vähemmän kuin suositellut 10 megatavua, voit vapauttaa levytilaa seuraavasti:
    • poista vanhat, käyttämättömät ohjelmat

    • siirrä harvoin käytettävät tiedostot toiseen tallennustilaan, esimerkiksi varmuuskopioksi levykkeelle tai nauhalle

    • poista väliaikaiset tiedostot

    • tyhjennä roskakori
  6. Tulosta julkaisu uudelleen.

Jos julkaisua ei voi vieläkään tulostaa, ota yhteys Microsoft Publisherin tuotetukeen.

Toimintaohjeet


Hyvin yksinkertaisen julkaisun tulostaminen

Monimutkaisten tiedostojen tulostaminen saattaa aiheuttaa ongelmia. Tulosta yksinkertainen julkaisu, niin näet, toimiiko Publisherista tulostaminen ylipäätään.

  1. Valitse Tiedosto Uusi.

  2. Valitse Tyhjät julkaisut -välilehti.

  3. Valitse Tyhjä - koko sivu ja valitse sitten Luo.

  4. Kirjoita nimesi.

  5. Valitse Tiedosto Tulosta.

  6. Valitse OK.

  7. Jos julkaisua ei voi vieläkään tulostaa, siirry tämän ohjeaiheen loppuun.

    TAI
    Jos pystyt tulostamaan yksinkertaisen julkaisun, alkuperäinen julkaisu on todennäköisesti liian suuri tulostettavaksi. Siirry vaiheeseen 8.

  8. Poista alkuperäisestä julkaisusta grafiikat ja objektit.

  9. Tulosta julkaisu uudelleen.

Jos julkaisua ei voi vieläkään tulostaa, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Toisesta ohjelmasta tulostaminen

Voit määrittää, johtuvatko tulostusongelmat Publisher-ohjelmasta, tulostamalla julkaisun jossain muussa ohjelmassa.

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse Ohjelmat Apuohjelmat sekä sitten Notepad.

  2. Kirjoita nimesi.

  3. Valitse Tiedosto Tulosta.

    Jos tiedosto ei tulostu, tulostusongelmat saattavat aiheutua Windowsin käyttöjärjestelmän ongelmista.

  4. Voit etsiä neuvoja Windowsin ohjeesta hakusanalla Windowsin tulostusongelmat.

Jos tiedostoa ei voi tulostaa Notepadissa, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Levytilan vapauttaminen

Jos tietokoneessa on vain vähän vapaata kiintolevytilaa, siitä voi aiheutua ongelmia.

  1. Kaksoisnapsauta työpöydän Oma tietokone -kuvaketta.

  2. Napsauta hiiren kakkospainikkeella sen aseman kuvaketta, johon Windows on asennettu (yleensä C:\), ja valitse Ominaisuudet.

  3. Valitse Yleiset-välilehti.

    Windows näyttää käytetyn ja vapaan levytilan määrän.

  4. Kun olet saanut selville vapaan levytilan määrän, valitse Peruuta.

  5. Jos kiintolevytilaa on vähemmän kuin suositellut 10 megatavua, voit vapauttaa levytilaa seuraavasti:
    • poista vanhat, käyttämättömät ohjelmat

    • siirrä harvoin käytettävät tiedostot toiseen tallennustilaan, esimerkiksi varmuuskopioksi levykkeelle tai nauhalle

    • poista väliaikaiset tiedostot

    • tyhjennä roskakori
  6. Tulosta julkaisu uudelleen.

Jos julkaisua ei voi vieläkään tulostaa, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Kirjoitinohjaimen tarkistaminen

Kirjoitinohjain välittää tietoa käytettävän sovelluksen ja kirjoittimen välillä. Publisheria käytettäessä kirjoitinohjain kertoo Publisherille, mitä kirjoitin voi tehdä, ja kirjoittimelle, miten julkaisu tulee tulostaa.

Jotta tulostus onnistuisi, sinun on asennettava oikea kirjoitinohjain. Tietokoneeseen kannattaa asentaa mahdollisimman uusi kirjoitinohjaimen versio. Jos julkaisu tulostuu väärin, syynä saattaa olla jokin seuraavista:

  • Oikeaa kirjoitinohjainta ei ole asennettu.

  • Olet ehkä valinnut väärän kirjoittimen.

  • Kirjoitinohjain on vioittunut.

  • Kirjoitinohjain on vanhentunut.

Seuraavien ohjeiden avulla voit varmistaa, että käytät Publisherissa oikeaa kirjoitinohjainta:

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Tarkista, että valittu kirjoitin on haluamasi.

  3. Jos Kirjoittimen asetukset -valintaikkunassa on valittuna käyttämäsi kirjoitin, käytössäsi on todennäköisesti oikea kirjoitinohjain. Sinun ei tarvitse toteuttaa seuraavia toimia, joten voit siirtyä ohjeaiheen loppuun.
    TAI
    Jos valittu kirjoitin ei ole haluamasi, valitse oikea kirjoitin ja tulosta julkaisu uudelleen.

  4. Jos luettelossa ei ole oikeaa kirjoitinta, napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  5. Kaksoisnapsauta Lisää kirjoitin -kuvaketta.

  6. Seuraa ohjatun kirjoittimen asennuksen ohjeita.

    Tärkeää: Kirjoitinohjaimen lataamiseen tarvittavat tiedostot ovat usein jo valmiina tietokoneessa. Jos lataat kirjoitinohjaimen levykkeeltä tai CD-levyltä, varmista, että tiedostot vastaavat käytössä olevaa Windowsin versiota.

  7. Tulosta julkaisu uudelleen.

Jos julkaisua ei voi vieläkään tulostaa, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Taustatulostuksen asetusten muuttaminen

Publisherista tulostettaessa tulostustiedot siirretään tiedostoon, ennen kuin ne lähetetään kirjoittimeen. Tätä nimitetään taustatulostukseksi. Taustatulostustapa saattaa vaikuttaa julkaisun tulostumiseen.

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  2. Napsauta hiiren kakkospainikkeella haluamasi kirjoittimen kuvaketta ja valitse sitten Ominaisuudet.

  3. Valitse Tiedot-välilehti.

  4. Napsauta Taustatulostus-painiketta.

  5. Valitse Taustatulostusdatan muoto -ruudusta RAW.

  6. Valitse molemmissa valintaikkunoissa OK.

  7. Tulosta julkaisu.

  8. Jos julkaisu tulostuu edelleen virheellisesti, toista vaiheet 1–6 ja valitse Tulosta suoraan kirjoittimelle -valintanappi.

  9. Tulosta julkaisu uudelleen.

Jos julkaisua ei voi vieläkään tulostaa, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Temp-kansion etsiminen tai luominen

Windows varastoi väliaikaisia tiedostoja Temp-kansioon. Tulostaminen saattaa vaikeutua, jos kansiota ei ole tai jos sen sijainti on merkitty väärin.

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Ohjelmat MS-DOS -kehote.

    MS-DOS-ikkuna avautuu.

  2. Kirjoita Set ja paina ENTER.

  3. Ikkunassa näkyy tekstirivejä. Etsi rivi, jolla on teksti Temp=C:\Windows\Temp tai suunnilleen se. Tämä rivi ilmoittaa, missä Temp-kansion pitäisi sijaita.

  4. Merkitse tiedoston polku muistiin, esimerkiksi C:\\Windows\Temp.

  5. Kirjoita Exit ja paina ENTER.

  6. Tarkista Resurssienhallinnassa, että kansion sijainti on oikea.

  7. Jos kansiota ei ole, luo se vaiheessa 4 mainittuun tiedostopolkuun.

  8. Tulosta julkaisu uudelleen.

Jos julkaisua ei voida vieläkään tulostaa, ota yhteys Microsoft Publisherin tuotetukeen.

Toimintaohjeet


Kirjoittimen ja sen kaapelin tarkistaminen

Kirjoitin tai sen kaapeli on saattanut vioittua.

  1. Tarkista, että kirjoittimen kaapeli on kytketty tietokoneeseen.

  2. Kokeile toista kaapelia, jos se on mahdollista.

  3. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  4. Napsauta hiiren kakkospainikkeella haluamasi kirjoittimen kuvaketta ja valitse sitten Ominaisuudet.

  5. Valitse Yleiset-välilehti.

  6. Valitse Tulosta testisivu -painike.

  7. Jos testisivu tulostuu virheellisesti tai se ei tulostu lainkaan, syynä voi olla laitteisto-ongelma. Kysy lisäohjeita kirjoittimen valmistajalta.

Jos julkaisua ei voi vieläkään tulostaa, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Sivuasetusten korjaaminen

Julkaisun kokoasetukset eivät välttämättä vastaa paperikokoasetuksia. Tämän vuoksi osa tekstistä ei tulostu sivulle.

  1. Valitse Tiedosto Sivun asetukset.

  2. Valitse Valitse julkaisun asettelu -ryhmästä haluamasi asettelu.

  3. Valitse haluamasi julkaisukoko.

  4. Valitse OK.

  5. Tulosta julkaisu uudelleen.

Jos julkaisu ei edelleenkään kohdistu oikein, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Erikoispaperikoko

Julkaisun koko saattaa poiketa vakiopaperikoosta. Seuraavat ohjeet auttavat poikkeavan kokoisen julkaisun tulostamisessa:

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Valitse haluamasi kirjoitin.

  3. Valitse Ominaisuudet-painike.

  4. Napsauta Paperi-välilehteä.

  5. Valitse haluamasi paperikoko.

  6. Jos haluamasi koko ei ole luettelossa, valitse Mukautettu.

  7. Määritä Mukautettu koko -valintaikkunassa haluamasi korkeus, leveys ja mittayksikkö.

  8. Valitse OK kolme kertaa.

  9. Tulosta julkaisu uudelleen.

Huomautus

Monet kirjoitinohjaimet eivät tue mukautettuja paperikokoja. Tällöin kannattaa valita jokin kirjoittimen tukema paperikoko ja säätää asettelu sen mukaiseksi.

Jos julkaisun teksti ei vieläkään kohdistu oikein, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Paperikoon muuttaminen

Varmista, että olet valinnut oikean paperikoon.

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Valitse Ominaisuudet-painike.

  3. Napsauta Paperi-välilehteä.

  4. Valitse haluamasi paperikoko.

  5. Valitse OK.

Jos julkaisu ei vieläkään kohdistu oikein, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Kirjoitinohjaimen tarkistaminen

Kirjoitinohjain välittää tietoa käytettävän sovelluksen ja kirjoittimen välillä. Publisheria käytettäessä kirjoitinohjain kertoo Publisherille, mitä kirjoitin voi tehdä, ja kirjoittimelle, miten julkaisu tulee tulostaa.

Jotta kirjoitin tulostaisi oikein, sinun on asennettava oikea kirjoitinohjain. Tietokoneeseen kannattaa asentaa mahdollisimman uusi kirjoitinohjaimen versio. Jos julkaisu tulostuu väärin, syynä saattaa olla jokin seuraavista:

  • Oikeaa kirjoitinohjainta ei ole asennettu.

  • Olet ehkä valinnut väärän kirjoittimen.

  • Kirjoitinohjain on vioittunut.

  • Kirjoitinohjain on vanhentunut.

Seuraavien ohjeiden avulla voit varmistaa, että käytät Publisherissa oikeaa kirjoitinohjainta:

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Tarkista, että valittu kirjoitin on haluamasi.

  3. Jos Kirjoittimen asetukset -valintaikkunassa on valittuna käyttämäsi kirjoitin, käytössäsi on todennäköisesti oikea kirjoitinohjain. Tämä ohje loppuu tähän. Siirry ohjeaiheen loppuun.
    TAI
    Jos valittu kirjoitin ei ole haluamasi, valitse oikea kirjoitin ja tulosta julkaisu uudelleen.
    TAI
    Jos oikeaa kirjoitinta ei ole luettelossa, siirry vaiheeseen 4.

  4. Jos luettelossa ei ole oikeaa kirjoitinta, napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  5. Kaksoisnapsauta Lisää kirjoitin -kuvaketta.

  6. Seuraa ohjatun kirjoittimen asennuksen ohjeita.

    Tärkeää: Kirjoitinohjaimen lataamiseen tarvittavat tiedostot ovat usein jo valmiina tietokoneessa. Jos lataat kirjoitinohjaimen levykkeeltä tai CD-levyltä, varmista, että tiedostot vastaavat käytössä olevaa Windowsin versiota.

  7. Tulosta julkaisu uudelleen.

Jos teksti tai grafiikka puuttuu edelleen julkaisusta, ota yhteys Microsoft Publisherin tuotetukeen.

Toimintaohjeet


Kirjekuorien oikeat sivuasetukset

Kirjekuoren kokoasetukset eivät välttämättä vastaa paperikokoasetuksia. Tämän vuoksi osa tekstistä ei tulostu sivulle.

  1. Valitse Tiedosto Sivun asetukset.

  2. Valitse Valitse julkaisun asettelu -ryhmästä Kirjekuoret.

  3. Valitse haluamasi kirjekuorikoko.

  4. Valitse OK.

  5. Tulosta kirjekuori uudelleen.

Jos kirjekuori ei vieläkään kohdistu oikein, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Kirjekuoren erikoispaperikoko

Kirjekuoren koko saattaa poiketa vakiokoosta. Seuraavat ohjeet auttavat vakiokoosta poikkeavan kirjekuoren tulostamisessa:

  1. Valitse Tiedosto Sivun asetukset.

  2. Valitse Valitse julkaisun asettelu -ryhmästä Kirjekuoret.

  3. Valitse Kirjekuoren koko -ryhmästä Mukautettu koko.

  4. Kirjoita kirjekuoren mitat Leveys- ja Korkeus-ruutuihin.

  5. Valitse OK.

  6. Tulosta julkaisu uudelleen.

Huomautus

Monet kirjoitinohjaimet eivät tue mukautettuja paperikokoja. Jos käyttämäsi kirjoitin ei tue mukautettuja paperikokoja, valitse jokin kirjoittimen tukema kirjekuorikoko ja säädä asettelu sen mukaiseksi.

Jos kirjekuori ei vieläkään kohdistu oikein, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Kirjekuoren paperikoon muuttaminen

Varmista, että olet valinnut oikean paperikoon.

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Valitse Ominaisuudet-painike.

  3. Napsauta Paperi-välilehteä.

  4. Valitse haluamasi paperikoko.

  5. Valitse OK.

Jos kirjekuori ei vieläkään kohdistu oikein, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Kirjoitinohjaimen tarkistaminen

Kirjoitinohjain välittää tietoa käytettävän sovelluksen ja kirjoittimen välillä. Publisheria käytettäessä kirjoitinohjain kertoo Publisherille, mitä kirjoitin voi tehdä, ja kirjoittimelle, miten julkaisu tulee tulostaa.

Jotta kirjoitin tulostaisi oikein, sinun on asennettava oikea kirjoitinohjain. Tietokoneeseen kannattaa asentaa mahdollisimman uusi kirjoitinohjaimen versio. Jos julkaisu tulostuu väärin, syynä saattaa olla jokin seuraavista:

  • Oikeaa kirjoitinohjainta ei ole asennettu.

  • Olet ehkä valinnut väärän kirjoittimen.

  • Kirjoitinohjain on vioittunut.

  • Kirjoitinohjain on vanhentunut.

Seuraavien ohjeiden avulla voit varmistaa, että käytät Publisherissa oikeaa kirjoitinohjainta:

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Tarkista, että valittu kirjoitin on haluamasi.

  3. Jos käytät valittuna olevaa kirjoitinta, käytössäsi on todennäköisesti oikea kirjoitinohjain. Tämä ohje loppuu tähän. Siirry ohjeaiheen loppuun.
    TAI
    Jos valittu kirjoitin ei ole haluamasi, valitse oikea kirjoitin ja tulosta julkaisu uudelleen.
    TAI
    Jos oikeaa kirjoitinta ei ole luettelossa, siirry vaiheeseen 4.

  4. Jos luettelossa ei ole oikeaa kirjoitinta, napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  5. Kaksoisnapsauta Lisää kirjoitin -kuvaketta.

  6. Seuraa ohjatun kirjoittimen asennuksen ohjeita.

    Tärkeää: Kirjoitinohjaimen lataamiseen tarvittavat tiedostot ovat usein jo valmiina tietokoneessa. Jos lataat kirjoitinohjaimen levykkeeltä tai CD-levyltä, varmista, että tiedostot vastaavat käytössä olevaa Windowsin versiota.

  7. Tulosta julkaisu uudelleen.

Jos kirjekuori ei vieläkään kohdistu oikein, ota yhteys Microsoft Publisherin tuotetukeen.

Toimintaohjeet


Tarran sivuasetusten muuttaminen

Julkaisun kokoasetukset eivät välttämättä vastaa paperikokoasetuksia. Tämän vuoksi osa tekstistä ei tulostu sivulle.

  1. Valitse Tiedosto Sivun asetukset.

  2. Valitse Valitse julkaisun asettelu -ryhmästä Tarrat-valintanappi.

  3. Valitse haluamasi tarrakoko.

  4. Valitse OK.

  5. Tulosta julkaisu uudelleen.

Jos tarrat eivät vieläkään kohdistu oikein, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Tarran erikoispaperikoko

Julkaisu ei välttämättä vastaa vakiopaperikokoa. Seuraavat ohjeet auttavat poikkeavan kokoisen julkaisun tulostamisessa:

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Valitse haluamasi kirjoitin.

  3. Valitse Ominaisuudet-painike.

  4. Napsauta Paperi-välilehteä.

  5. Valitse haluamasi paperikoko.

  6. Jos haluamasi koko ei ole luettelossa, valitse Mukautettu.

  7. Määritä Mukautettu koko -valintaikkunassa haluamasi korkeus, leveys ja mittayksikkö.

  8. Valitse OK kolme kertaa.

  9. Tulosta julkaisu uudelleen.

Huomautus

Monet kirjoitinohjaimet eivät tue mukautettuja paperikokoja. Tällöin kannattaa valita jokin kirjoittimen tukema paperikoko ja säätää asettelu sen mukaiseksi.

Jos tarrat eivät vieläkään kohdistu oikein, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Kirjoitinohjaimen tarkistaminen

Kirjoitinohjain välittää tietoa käytettävän sovelluksen ja kirjoittimen välillä. Publisheria käytettäessä kirjoitinohjain kertoo Publisherille, mitä kirjoitin voi tehdä, ja kirjoittimelle, miten julkaisu tulee tulostaa.

Jotta tulostus onnistuisi, sinun on asennettava oikea kirjoitinohjain. Tietokoneeseen kannattaa asentaa mahdollisimman uusi kirjoitinohjaimen versio. Jos julkaisu tulostuu väärin, syynä saattaa olla jokin seuraavista:

  • Oikeaa kirjoitinohjainta ei ole asennettu.

  • Olet ehkä valinnut väärän kirjoittimen.

  • Kirjoitinohjain on vioittunut.

  • Kirjoitinohjain on vanhentunut.

Seuraavien ohjeiden avulla voit varmistaa, että käytät Publisherissa oikeaa kirjoitinohjainta:

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Tarkista, että valittu kirjoitin on haluamasi.

  3. Jos käytät valittuna olevaa kirjoitinta, käytössäsi on todennäköisesti oikea kirjoitinohjain. Tämä ohje loppuu tähän. Siirry ohjeaiheen loppuun.
    TAI
    Jos valittu kirjoitin ei ole haluamasi, valitse oikea kirjoitin ja tulosta julkaisu uudelleen.
    TAI
    Jos oikeaa kirjoitinta ei ole luettelossa, siirry vaiheeseen 4.

  4. Jos luettelossa ei ole oikeaa kirjoitinta, napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  5. Kaksoisnapsauta Lisää kirjoitin -kuvaketta.

  6. Seuraa ohjatun kirjoittimen asennuksen ohjeita.

    Tärkeää: Kirjoitinohjaimen lataamiseen tarvittavat tiedostot ovat usein jo valmiina tietokoneessa. Jos lataat kirjoitinohjaimen levykkeeltä tai CD-levyltä, varmista, että tiedostot vastaavat käytössä olevaa Windowsin versiota.

  7. Tulosta julkaisu uudelleen.

Jos tarrat eivät vieläkään kohdistu oikein, ota yhteys Microsoft Publisherin tuotetukeen.

Toimintaohjeet


Kirjoittimen tulostustarkkuusasetusten tarkistaminen

Joidenkin kirjoittimien tukema tulostustarkkuus on 300 pistettä tuumalla tai enemmän. Näissä kirjoittimissa pienemmän tulostustarkkuuden asetukset saattavat aiheuttaa grafiikan virheellisen tulostumisen.

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Valitse haluamasi kirjoitin.

  3. Valitse Ominaisuudet-painike.

  4. Valitse Grafiikka-välilehti.

  5. Valitse käytössä olevaa tulostustarkkuutta suurempi asetus, jos se on mahdollista.

  6. Tulosta julkaisu uudelleen.

Huomautus

Ominaisuudet-valintaikkunan vaihtoehdot vaihtelevat käytettävän kirjoittimen mukaan. Saat lisätietoja kirjoittimen ominaisuuksista ja toiminnoista kirjoittimen käyttöoppaasta tai valmistajalta.

Jos julkaisussa on edelleen ylimääräisiä merkkejä, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Leikkausmerkkien ja leikkausvaran merkkien poistaminen käytöstä

Tulostetussa julkaisussa näkyvät ylimääräiset merkit saattavat olla joko leikkausmerkkejä tai leikkausvaran merkkejä.

  1. Valitse Tiedosto Tulosta.

  2. Valitse Tulostuksen lisäasetukset.

  3. Valitse Julkaisun asetukset -välilehti.

  4. Poista Painomerkit-ryhmän Tulosta leikkausmerkit -valintaruudun valinta.

  5. Poista Leikkausvara-ryhmän Leikkausmerkit-valintaruudun valinta.

  6. Valitse OK.

    Tulosta julkaisu uudelleen.

Jos julkaisussa on edelleen ylimääräisiä merkkejä, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Kirjoittimen määrittäminen käyttämään rasterigrafiikkaa

Grafiikka voidaan välittää kirjoittimeen monilla tavoilla. Tapojen toimivuus vaihtelee eri kirjoittimissa.

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  2. Napsauta hiiren kakkospainikkeella haluamasi kirjoittimen kuvaketta ja valitse sitten Ominaisuudet.

  3. Valitse Grafiikka-välilehti.

  4. Valitse Käytä rasterigrafiikkaa.

    Ominaisuudet-valintaikkunan vaihtoehdot vaihtelevat käytettävän kirjoittimen mukaan. Saat lisätietoja kirjoittimen ominaisuuksista ja toiminnoista kirjoittimen käyttöoppaasta tai valmistajalta.

  5. Valitse OK.

  6. Tulosta julkaisu uudelleen.

Huomautus

Rasterigrafiikan käyttäminen saattaa hidastaa tulostusta, joten kannattaa palata vektorigrafiikan käyttöön tulostettaessa tekstiä, jossa on pääasiassa tekstiä.

Jos julkaisussa on edelleen ylimääräisiä merkkejä, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Kirjoitinohjaimen tarkistaminen

Kirjoitinohjain välittää tietoa käytettävän sovelluksen ja kirjoittimen välillä. Publisheria käytettäessä kirjoitinohjain kertoo Publisherille, mitä kirjoitin voi tehdä, ja kirjoittimelle, miten julkaisu tulee tulostaa.

Jotta kirjoitin tulostaisi oikein, sinun on asennettava oikea kirjoitinohjain. Tietokoneeseen kannattaa asentaa mahdollisimman uusi kirjoitinohjaimen versio. Jos julkaisu tulostuu väärin, syynä saattaa olla jokin seuraavista:

  • Oikeaa kirjoitinohjainta ei ole asennettu.

  • Olet ehkä valinnut väärän kirjoittimen.

  • Kirjoitinohjain on vioittunut.

  • Kirjoitinohjain on vanhentunut.

Seuraavien ohjeiden avulla voit varmistaa, että käytät Publisherissa oikeaa kirjoitinohjainta:

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Tarkista, että valittu kirjoitin on haluamasi.

  3. Jos käytät valittuna olevaa kirjoitinta, käytössäsi on todennäköisesti oikea kirjoitinohjain. Tämä ohje loppuu tähän. Siirry ohjeaiheen loppuun.
    TAI
    Jos valittu kirjoitin ei ole haluamasi, valitse oikea kirjoitin ja tulosta julkaisu uudelleen.
    TAI
    Jos oikeaa kirjoitinta ei ole luettelossa, siirry vaiheeseen 4.

  4. Jos luettelossa ei ole oikeaa kirjoitinta, napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  5. Kaksoisnapsauta Lisää kirjoitin -kuvaketta.

  6. Seuraa ohjatun kirjoittimen asennuksen ohjeita.

    Tärkeää: Kirjoitinohjaimen lataamiseen tarvittavat tiedostot ovat usein jo valmiina tietokoneessa. Jos lataat kirjoitinohjaimen levykkeeltä tai CD-levyltä, varmista, että tiedostot vastaavat käytössä olevaa Windowsin versiota.

  7. Tulosta julkaisu uudelleen.

Jos julkaisussa on edelleen ylimääräisiä merkkejä, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Taustatulostuksen asetusten muuttaminen

Publisherista tulostettaessa tulostustiedot siirretään tiedostoon, ennen kuin ne lähetetään kirjoittimeen. Tätä nimitetään taustatulostukseksi. Taustatulostustapa saattaa vaikuttaa julkaisun tulostumiseen.

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  2. Napsauta hiiren kakkospainikkeella haluamasi kirjoittimen kuvaketta ja valitse sitten Ominaisuudet.

  3. Valitse Tiedot-välilehti.

  4. Napsauta Taustatulostus-painiketta.

  5. Valitse Taustatulostusdatan muoto -luetteloruudussa RAW.

  6. Valitse molemmissa valintaikkunoissa OK.

  7. Tulosta julkaisu uudelleen.

  8. Jos julkaisu tulostuu edelleen virheellisesti, toista vaiheet 1–6 ja valitse Tulosta suoraan kirjoittimelle -valintanappi.

  9. Tulosta julkaisu uudelleen.

Jos julkaisussa on edelleen ylimääräisiä merkkejä, siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Kirjoittimen ja sen kaapelin tarkistaminen

Kirjoitin tai sen kaapeli on saattanut vioittua.

  1. Tarkista, että kirjoittimen kaapeli on kytketty tietokoneeseen.

  2. Kokeile toista kaapelia, jos se on mahdollista.

  3. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  4. Napsauta hiiren kakkospainikkeella käyttämäsi kirjoittimen kuvaketta ja valitse Ominaisuudet.

  5. Valitse Yleiset-välilehti.

  6. Valitse Tulosta testisivu -painike.

  7. Jos testisivu tulostuu virheellisesti tai se ei tulostu lainkaan, syynä voi olla laitteisto-ongelma. Kysy lisäohjeita kirjoittimen valmistajalta.

Jos julkaisua ei voi vieläkään tulostaa, ota yhteys Microsoft Publisherin tuotetukeen.

Toimintaohjeet


Virheilmoitukset

  1. Toista toiminnot, jotka aiheuttivat virheilmoituksen.

  2. Jos saat virheilmoituksen kirjoittimeesi, etsi lisätietoja kirjoittimen käyttöoppaasta tai ota yhteyttä kirjoittimen valmistajaan.
    TAI
    Jos saat virheilmoituksen näyttöön, kirjoita se muistiin myöhempää käsittelyä varten.

Siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Kirjoitinohjaimen tarkistaminen

Kirjoitinohjain välittää tietoa käytettävän sovelluksen ja kirjoittimen välillä. Publisheria käytettäessä kirjoitinohjain kertoo Publisherille, mitä kirjoitin voi tehdä, ja kirjoittimelle, miten julkaisu tulee tulostaa.

Jotta kirjoitin tulostaisi oikein, sinun on asennettava oikea kirjoitinohjain. Tietokoneeseen kannattaa asentaa mahdollisimman uusi kirjoitinohjaimen versio. Jos julkaisu tulostuu väärin, syynä saattaa olla jokin seuraavista:

  • Oikeaa kirjoitinohjainta ei ole asennettu.

  • Olet ehkä valinnut väärän kirjoittimen.

  • Kirjoitinohjain on vioittunut.

  • Kirjoitinohjain on vanhentunut.

Seuraavien ohjeiden avulla voit varmistaa, että käytät Publisherissa oikeaa kirjoitinohjainta:

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Tarkista, että valittu kirjoitin on haluamasi.

  3. Jos Kirjoittimen asetukset -valintaikkunassa valittuna oleva kirjoitin on se, jota käytät, käytössäsi on todennäköisesti oikea kirjoitinohjain. Sinun ei tarvitse toteuttaa seuraavia toimia, joten voit siirtyä ohjeaiheen loppuun.
    TAI
    Jos valittu kirjoitin ei ole haluamasi, valitse oikea kirjoitin ja tulosta julkaisu uudelleen.

  4. Jos luettelossa ei ole oikeaa kirjoitinta, napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  5. Kaksoisnapsauta Lisää kirjoitin -kuvaketta.

  6. Seuraa ohjatun kirjoittimen asennuksen ohjeita.

    Tärkeää: Kirjoitinohjaimen lataamiseen tarvittavat tiedostot ovat usein jo valmiina tietokoneessa. Jos lataat kirjoitinohjaimen levykkeeltä tai CD-levyltä, varmista, että tiedostot vastaavat käytössä olevaa Windowsin versiota.

  7. Tulosta julkaisu uudelleen.

Jos teksti edelleen puuttuu julkaisusta, ota yhteys Microsoft Publisherin tuotetukeen.

Toimintaohjeet


Kirjoittimen ja sen kaapelin tarkistaminen

Kirjoitin tai sen kaapeli on saattanut vioittua.

  1. Tarkista, että kirjoittimen kaapeli on kytketty tietokoneeseen.

  2. Kokeile toista kaapelia, jos se on mahdollista.

  3. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  4. Napsauta hiiren kakkospainikkeella käyttämäsi kirjoittimen kuvaketta ja valitse Ominaisuudet.

  5. Valitse Yleiset-välilehti.

  6. Valitse Tulosta testisivu -painike.

  7. Jos testisivu tulostuu virheellisesti tai se ei tulostu lainkaan, syynä voi olla laitteisto-ongelma. Lisäohjeita saat kirjoittimen valmistajalta.

Jos julkaisua ei voi vieläkään tulostaa, ota yhteys Microsoft Publisherin tuotetukeen.

Toimintaohjeet


Julkaisun asettelu tulostettavalle alueelle

Jokaisen sivun reunoilla on pieni alue, jota ei voida tulostaa. Tulostumattoman alueen koko vaihtee eri kirjoittimissa. Aluetta, joka voidaan tulostaa, kutsutaan tulostusalueeksi. Noudattamalla seuraavia ohjeita voit varmistaa, ettei julkaisun mikään osa jää tulostusalueen ulkopuolelle.

  1. Valitse Tiedosto Uusi.

  2. Valitse Publisherin julkaisuvalikoiman Tyhjät julkaisut -välilehti.

  3. Valitse Koko sivu ja valitse sitten Luo.

  4. Jos et näe sivua kokonaisuudessaan, valitse Näytä Zoomaa ja valitse sitten Koko sivu.

  5. Napsauta objektityökalurivin suorakulmiotyökalua.

  6. Siirrä hiiren osoitin sivun vasempaan yläkulmaan ja vedä hiirellä vinosti sivun oikeaan alakulmaan.

    Syntynyt suorakulmio peittää koko sivun.

  7. Valitse Muotoile Täyttöväri ja valitse Lisää värejä.

  8. Valitse Harmaa-25% (kolmas väri alaoikealla).

  9. Valitse Tiedosto Tulosta.

  10. Valitse OK.

  11. Kun olet tulostanut sivun, mittaa sivun reunojen suorakulmion väliin jäävä alue ja merkitse mitat muistiin.

  12. Valitse Järjestä Asettelun apuviivat.

  13. Kirjoita Vasen-, Oikea-, Yläreuna- ja Alareuna-ruutuihin mitat, jotka mittasit tulosteesta.

  14. Valitse OK.

    Tulostumaton alue on nyt apuviivojen ulkopuolella. Muuta julkaisun sivujen asettelua siten, että sivun kaikki osat ovat apuviivojen sisäpuolella.

Jos tulostetusta julkaisusta puuttuu edelleen osia, siirry vianmäärityksen seuraavaan vaiheeseen napsauttamalla tätä.


Kirjoittimen muistiasetusten tarkistaminen

Kirjoittimen muistiasetukset vaikuttavat tulostusominaisuuksiin. Jos kirjoitinohjaimen muistiasetukset ovat liian pienet, julkaisu ei tulostu täydellisesti.

  1. Voit määrittää laserkirjoittimen muistikapasiteetin suorittamalla kirjoittimen testiohjelman (lisätietoja ohjelman suorittamisesta saat kirjoittimen valmistajalta).

    Testiohjelman avulla voit tulostaa luettelon kirjoittimen muistin määrästä. Laserkirjoittimien muistin määrä voi vaihdella paljon. Siksi on tärkeää selvittää, kuinka paljon muistia on käytössä. Merkitse muistin määrä muistiin.

  2. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  3. Napsauta hiiren kakkospainikkeella käyttämäsi kirjoittimen kuvaketta ja valitse Ominaisuudet.

  4. Lisätietoja kirjoitinohjaimen muistiasetuksista saat kirjoittimen käyttöoppaasta.

  5. Valitse kirjoittimen käyttöoppaassa määritetty välilehti.

    Useimmissa laserkirjoittimissa muistiasetukset tehdään Laiteasetukset-välilehdessä. Jos käyttöopas ei kerro muistiasetusten sijaintia, voit etsiä muistiasetukset kokeilemalla eri välilehtiä.

  6. Kirjoita testiohjelman avulla selvitetty muistin määrä.

Jos julkaisusta puuttuu edelleen osia, ota yhteys Microsoft Publisherin tuotetukeen.

Toimintaohjeet


Julkaisun tulostaminen paikallisella kirjoittimella

  1. Valitse Tiedosto Tulosta.

  2. Valitse haluamasi asetukset.

    Huomautus: Saat ohjeita valintaikkunan vaihtoehdoista napsauttamalla valintaikkunan oikeassa yläkulmassa olevaa kysymysmerkkiä ja sitten vaihtoehtoa.

  3. Valitse OK.

Muita toimintaohjeita

Julkaisun yhden kopion tulostaminen nopeasti

Tulostaminen paperin molemmille puolille (kaksipuolinen tulostus)

Tulostettavien kopioiden määrän valitseminen

Julkaisun tiettyjen sivujen tulostaminen

Aiheeseen liittyviä ohjeita

Julkaisun tulostamisessa on ongelmia

Väritulostuksessa on ongelmia


Paikallisen kirjoittimen lisääminen kirjoitinluetteloon

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  2. Kaksoisnapsauta Lisää kirjoitin -kuvaketta.

  3. Vastaa ohjatun kirjoittimen asennuksen kysymyksiin ja valitse Seuraava.

  4. Kun olet valmis, napsauta Valmis-painiketta.

    Kun valitset Tiedosto Kirjoittimen asetukset Publisherissa, lisäämäsi kirjoittimen nimi näkyy Nimi-luettelossa aina käyttäessäsi Publisheria. Valitse se, kun haluat tulostaa julkaisusi lisäämälläsi kirjoittimella.

Muita toimintaohjeita

Kirjoittimen valitseminen julkaisun tulostamista varten

Aiheeseen liittyviä ohjeita

Kirjoitin ei ole ohjatun kirjoittimen asennuksen luettelossa


Paperisuunnan muuttaminen paikallisella kirjoittimella

  1. Jos tulostat paikalliselle kirjoittimelle, valitse Tiedosto Kirjoittimen asetukset.

  2. Valitse Suunta-ryhmästä haluamasi vaihtoehto.

  3. Valitse kaksi kertaa OK.

Aiheeseen liittyviä ohjeita

Pysty- ja vaakasuunnan ero

Kirjoittimen asetukset- ja Ominaisuudet-valintaikkunoiden paperisuunta-asetukset


Paperilähteen muuttaminen paikallisella kirjoittimella

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Valitse haluamasi vaihtoehto Lähde-luetteloruudusta.

  3. Valitse OK.

Aiheeseen liittyviä ohjeita

Kirjoittimen asetukset- ja Ominaisuudet-valintaikkunoiden paperilähdeasetukset


Tulostus paperin molemmille puolille (kaksipuolinen tulostus)

Kaikki kirjoittimet eivät tulosta paperin molemmille puolille. On syytä selvittää kirjoittimen käyttöoppaasta tai kirjoittimen valmistajalta, tukeeko käytössä oleva kirjoitin kaksipuolista tulostusta. Lisäksi on selvitettävä tulostusvaihtoehdon täsmällinen nimi sekä sen sijainti Kirjoittimen ominaisuudet -valintaikkunassa.

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Valitse Ominaisuudet-painike.

  3. Valitse Lisäasetukset-painike.

  4. Valitse haluamasi vaihtoehto.

  5. Valitse OK kolme kertaa.

Aiheeseen liittyviä ohjeita

Valintaikkunassa ei ole Lisäasetukset-painiketta


Paikallisen kirjoittimen ominaisuuksien määrittäminen

Muun muassa tulostustarkkuus, fontti- ja väriasetukset ovat eri kirjoittimissa toisistaan poikkeavia. Siksi Ominaisuudet-valintaikkunan vaihtoehdot vaihtelevat käytettävän kirjoittimen mukaan. Saat lisätietoja kirjoittimen ominaisuuksista ja toiminnoista kirjoittimen käyttöoppaasta tai valmistajalta.

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Valitse Ominaisuudet-painike.

  3. Valitse haluamasi asetukset.

  4. Valitse kaksi kertaa OK.

Voit valita tulostuksen lisäasetukset valitsemalla Tiedosto Tulosta ja sitten Tulostuksen lisäasetukset.


Oletuspaperikoon, -lähteen tai -suunnan muuttaminen paikallisella kirjoittimella

Ominaisuudet-valintaikkunan vaihtoehdot vaihtelevat käytettävän kirjoittimen mukaan. Saat lisätietoja kirjoittimen ominaisuuksista ja toiminnoista kirjoittimen käyttöoppaasta tai valmistajalta.

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  2. Napsauta hiiren kakkospainikkeella sen kirjoittimen nimeä, jonka oletusasetuksia haluat muuttaa, ja valitse Ominaisuudet.

  3. Napsauta Paperi-välilehteä.

  4. Valitse haluamasi asetukset.

  5. Valitse OK.

  6. Valitse Sulje-painike.

Nämä asetukset vaikuttavat kaikkiin uusiin, kaikissa ohjelmissa tulostettaviin asiakirjoihin. Ne eivät vaikuta jo tallennettuihin asiakirjoihin.


Paikallisen oletuskirjoittimen muuttaminen

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  2. Valitse haluamasi kirjoitin.

  3. Valitse Tiedosto Aseta oletukseksi.

Tästä lähtien luodessasi uusia julkaisuja valitsemasi kirjoittimen nimi näkyy Kirjoittimen asetukset- ja Tulosta-valintaikkunoissa.


Paikallisen kirjoittimen muistiasetusten tarkistaminen

Tämä ohjeaihe koskee vain laserkirjoittimia, ei mustesuihkukirjoittimia.

Mikäli kirjoittimen muistiasetukset ovat virheelliset, on mahdollista, että julkaisua ei voi tulostaa tai että näyttöön tulee virhesanomia.

Ominaisuudet-valintaikkunan vaihtoehdot vaihtelevat käytettävän kirjoittimen mukaan. Saat lisätietoja kirjoittimen ominaisuuksista ja toiminnoista kirjoittimen käyttöoppaasta tai valmistajalta.

  1. Tarkista käytettävissä oleva kirjoitinmuistin määrä tulostamalla kirjoittimen testisivu tai suorittamalla kirjoittimen testiohjelma.

    Ohjeet tähän ovat kirjoittimen käyttöoppaassa. Jos tarkistamisessa on ongelmia, ota yhteyttä kirjoittimesi valmistajaan.

  2. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  3. Napsauta käyttämäsi kirjoittimen nimeä hiiren kakkospainikkeella ja valitse Ominaisuudet.

  4. Valitse Laiteasetukset-välilehti.

  5. Tarkista Käytettävissä oleva kirjoitinmuisti -ruudusta, vastaako arvo kirjoittimesi muistin määrää, jonka selvitit vaiheessa 1.

  6. Jos arvot vastaavat toisiaan, siirry vaiheeseen 7.
    TAI
    Jos arvot eivät vastaa toisiaan, kirjoita ruutuun kirjoittimesi käytettävissä olevan muistin määrä.

  7. Valitse OK.

Aiheeseen liittyviä ohjeita

Kirjoittimen asetukset

Muistiasetukset ovat oikeat, mutta kirjoitin tulostaa silti hitaasti tai ei tulosta suuria tiedostoja lainkaan


Taustatulostuksen ottaminen käyttöön

Toimi seuraavien ohjeiden mukaan, jos haluat, että voit jatkaa työskentelyä Publisherissa samalla, kun julkaisuasi tulostetaan sen sijaan, että joutuisit odottamaan, että tulostus on valmis.

Ominaisuudet-valintaikkunan vaihtoehdot vaihtelevat käytettävän kirjoittimen mukaan. Saat lisätietoja kirjoittimen ominaisuuksista ja toiminnoista kirjoittimen käyttöoppaasta tai valmistajalta.

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  2. Napsauta käyttämäsi kirjoittimen nimeä hiiren kakkospainikkeella ja valitse Ominaisuudet.

  3. Valitse Tiedot-välilehti.

  4. Napsauta Taustatulostus-painiketta.

  5. Jos Siirrä tulostustyöt taustatulostusjonoon tulostuksen nopeuttamiseksi -valintanappi ei ole valittuna, valitse se.

  6. Valitse muut haluamasi vaihtoehdot.

  7. Valitse molemmissa valintaikkunoissa OK.
  • Kun haluat poistaa taustatulostuksen käytöstä, valitse Taustatulostuksen asetukset -valintaikkunassa Tulosta suoraan kirjoittimelle -valintanappi ja valitse sitten molemmissa valintaikkunoissa OK.

Aiheeseen liittyviä ohjeita

Taustatulostuksen asetukset eivät ole käytettävissä

Taustatulostus ja tulostaminen suoraan kirjoittimelle


Julkaisun rakenteen tarkistaminen

  1. Valitse Työkalut Rakenteen tarkistaminen.

  2. Jos haluat tarkistaa koko julkaisun, siirry vaiheeseen 3.
    TAI
    Jos haluat tarkistaa tietyt sivut, valitse Sivut-valintanappi sekä kirjoita aloitus- ja lopetussivunumero Mistä- ja Mihin-ruutuihin.

  3. Valitse OK.

    Publisher tarkistaa rakenteen ja tuo näyttöön valintaikkunan, jos julkaisussa on korjattavaa.

  4. Jos haluat tehdä korjauksia, siirry julkaisuun ja tee muutokset. Rakenteen tarkistaminen -valintaikkunaa ei tarvitse sulkea. Kun olet tehnyt tarvittavat muutokset, jatka tarkistamista valitsemalla Jatka-painike.
    TAI
    Jos et halua tehdä muutoksia, valitse Ohita- tai Ohita kaikki -painike. Valitse sitten Jatka-painike.

  5. Rakenteen tarkistamisen jälkeen Publisher ehdottaa julkaisun tarkistamista uudelleen rakenteen virheettömyyden varmistamiseksi. Valitse haluamasi vaihtoehto.

    Saat ongelman selitykset ja sen ratkaisemisvaiheet näkyviin valitsemalla Selitys-painikkeen.

Muita toimintaohjeita

Tiettyjen rakennevirheiden tarkistaminen

Kirjoitusvirheiden etsiminen julkaisusta


Kuvien piilottaminen julkaisun pikavedosta tulostettaessa

  1. Valitse Tiedosto Tulosta.

  2. Valitse Tulostuksen lisäasetukset.

  3. Valitse Julkaisun asetukset..

  4. Valitse Grafiikka-ryhmästä Älä tulosta grafiikkaa -valintanappi.

  5. Valitse muut haluamasi vaihtoehdot.

  6. Valitse OK.

Jos haluat kuvien näkyvän myöhemmin tulosteissa, Älä tulosta grafiikkaa -valintanapin valinta on poistettava.

Muita toimintaohjeita

Pienempään tulostustarkkuuteen siirtyminen


Paikallisella kirjoittimella tulostettavien kopioiden määrän valitseminen

  1. Valitse Tiedosto Tulosta.

  2. Kirjoita Kopioiden määrä -ruutuun haluamasi kopioiden määrä.

  3. Jos julkaisussa on enemmän kuin yksi sivu, näyttöön tulee Lajittele-valintaruutu. Lajittelu on oletusarvon mukaan käytössä, joten Publisher lajittelee kopiot automaattisesti.

  4. Lajittelua käytettäessä tulostus Publisherista saattaa viedä enemmän aikaa kuin tulosteiden lajittelu manuaalisesti. Voit poistaa automaattisen lajittelun käytöstä poistamalla Lajittele-valintaruudun valinnan.

  5. Valitse muut haluamasi vaihtoehdot.

  6. Valitse OK.


Julkaisun tiettyjen sivujen tulostaminen paikallisella kirjoittimella

  1. Valitse Tiedosto Tulosta.

  2. Valitse Tulostusalue-ryhmän Sivut-valintanappi.

  3. Kirjoita haluamasi tulostusalueen ensimmäisen ja viimeisen sivun numero Mistä- ja Mihin-ruutuihin.
    TAI
    Jos haluat tulostaa vain yhden sivun, kirjoita kyseisen sivun numero sekä Mistä- että Mihin-ruutuun.

  4. Valitse muut haluamasi vaihtoehdot.

  5. Valitse OK.

Aiheeseen liittyviä ohjeita

Sivut-vaihtoehto ei ole käytettävissä


Kirjoittimen arkkikokoa suuremman julkaisun tulostaminen

Luo julkaisuusi kirjoittimen arkkikokoa suurempi asettelu, ellet ole vielä tehnyt sitä.

Toimintaohjeet

  1. Valitse Tiedosto Tulosta.

  2. Valitse Ositustulostuksen asetukset -painike.

  3. Valitse haluamasi asetukset.

  4. Valitse kaksi kertaa OK.

Aiheeseen liittyviä ohjeita

Ositustulostus on uusittava tulostus- tai kokoamisongelman takia

Kirjoitin tukee määritettyä suurempaa arkkikokoa, ja halutaan tulostaa vähemmän arkkeja

Vierekkäisten arkkien limitystä halutaan muuttaa

Vihjeitä julisteen tai nauhan kokoamisesta


Pienen julkaisun tulostaminen

Toimi seuraavien ohjeiden mukaan, kun haluat tulostaa julkaisun, jonka koko on pienempi kuin paperi, jolle se tulostetaan. Luo julkaisuusi pienen julkaisun asettelu, ellet ole vielä tehnyt sitä.

Toimintaohjeet

  1. Valitse Tiedosto Tulosta.

  2. Valitse Sivun asetukset -painike.

    Huomautus: Tulosta-valintaikkunassa näkyy Sivun asetukset -painike vain, jos Publisher voi sovittaa yhdelle tulostettavalle arkille useita kopioita.

  3. Kun haluat tulostaa vain yhden kopion arkille, valitse Tulosta yksi kopio sivulle -valintanappi ja valitse sitten OK.
    TAI
    Kun haluat tulostaa useita kopioita arkille, valitse Tulosta useita kopioita sivulle -valintanappi ja valitse sitten OK.

  4. Jos haluat määrittää tarkasti, kuinka kopiot tulostuvat arkille,valitse Mukautetut asetukset -painike, kirjoita haluamasi arvot ja valitse sitten OK.

  5. Valitse haluamasi vaihtoehdot Tulosta-valintaikkunassa.

  6. Valitse OK.

Aiheeseen liittyviä ohjeita

Tulostettaessa useita kopioita yhdelle arkille kopioiden välistä etäisyyttä halutaan muuttaa


Tulostuksen vianmäärityksen käyttäminen paikallisella kirjoittimella tulostettaessa

  1. Valitse Ohje Tulostuksen vianmääritys.

  2. Valitse ruudusta ilmaisu, joka parhaiten kuvaa tulostusongelmaa.

  3. Korjaa tulostusongelma ohjeiden mukaisesti.

  4. Jos ongelma ei poistu ohjeita noudattamalla, siirry seuraavaan vianmäärityksen vaiheeseen.


Kirjekuorien ja erikoispaperikokojen tulostaminen paikallisella kirjoittimella

Toimi seuraavien ohjeiden mukaan, jos kirjekuoreen tai paperille tulostaminen vaatii manuaalisen syötön.

Jos haluat tulostaa luomasi uuden kirjekuoren, varmista, että olet määrittänyt sille kirjekuoren asettelun.

Toimintaohjeet

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Jos haluat vaihtaa kirjoitinta, valitse haluamasi kirjoitin Nimi-luettelosta.

  3. Valitse Paperi-ryhmän Koko-ruudusta haluamasi paperi- tai kirjekuorikoko.

    Huomautus: Jos haluamasi koko ei ole Koko-ruudussa, valittu kirjoitin ei tue sitä kokoa. Saat erikoispaperien kokotietoja kirjoittimen käyttöohjeesta tai kirjoittimen valmistajalta.

  4. Valitse Lähde-ruudusta Manuaalinen syöttö.

    Huomautus: Joissakin kirjoittimissa on Manuaalinen syöttö -vaihtoehdon sijasta Kirjekuorisyöttö.

  5. Jos kirjoittimen käyttöohjeissa mainitaan muita kirjekuorille tai erikoispapereille määritettäviä asetuksia, valitse Ominaisuudet -painike, valitse haluamasi vaihtoehdot ja valitse OK.

  6. Valitse Kirjoittimen asetukset -valintaikkunan OK-painike.

  7. Valitse Tiedosto Tulosta.

  8. Valitse haluamasi vaihtoehdot.

  9. Valitse OK.

  10. Aseta ensimmäinen kirjekuori tai paperiarkki kirjoittimen syöttölaitteeseen kirjoittimen käyttöohjeen mukaan.

Muita toimintaohjeita

Publisherin tulostusasetusten muuttaminen, jos kirjekuorta ei ole asetettu oikein syöttöalustalle

Aiheeseen liittyviä ohjeita

Tulostustyön asetusten määrittäminen

Valittu kirjekuorikoko ja valittu paperikoko eivät vastaa toisiaan


Ohjeaiheen tulostaminen

  1. Valitse ohjeaihe, jonka haluat tulostaa.

  2. Valitse ohjeikkunan yläreunassa oleva Tulostus-painike.


Leikkausmerkkien tulostaminen

Leikkausmerkit tulostuvat vain, jos julkaisun mitat ovat pienemmät kuin Tiedosto-valikon Kirjoittimen asetukset -valintaikkunassa valittu paperikoko.

  1. Valitse Tiedosto Tulosta.

  2. Valitse Tulostuksen lisäasetukset.

  3. Valitse Julkaisun asetukset..

  4. Valitse Painomerkit-ryhmästä Leikkausmerkit-valintaruutu.

  5. Valitse muut haluamasi vaihtoehdot.

  6. Valitse kaksi kertaa OK.
  • Kun haluat poistaa leikkausmerkkien tulostamisen käytöstä, poista Leikkausmerkit-valintaruudun valinta.

Aiheeseen liittyviä ohjeita

Leikkausmerkit eivät tulostu

Leikkausmerkkien kuvaus


Sivutustiedoston määrittäminen

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Ohje.

  2. Valitse Hakemisto-välilehti.

  3. Kirjoita sivutustiedosto.

  4. Valitse Näytä-painike.

  5. Noudata ohjeita levytilan varaamisesta lisämuistia varten.


Kirjekuoren tulostusasetusten muuttaminen Publisherissa

Jos teksti ja kuvat ovat väärissä paikoissa kirjekuoressa tai puuttuvat kokonaan, Publisher käyttää väärää sivusuuntaa tai väärää sijaintia syöttöalustalla. Korjaa sivusuunta ja sijainti toimimalla seuraavien ohjeiden mukaan.

  1. Valitse Työkalut Asetukset.

  2. Valitse Tulostaminen-välilehti.

  3. Valitse Käytä kirjekuorten tulostamiseen seuraavia asetuksia -valintaruutu.

  4. Valitse Suunta-ryhmästä haluamasi vaihtoehto.

  5. Valitse Sijainti syöttöalustalla -ryhmästä haluamasi vaihtoehto.

  6. Valitse muut haluamasi vaihtoehdot.

  7. Valitse OK.
  • Kun haluat ottaa Publisherin oletusasetukset uudelleen käyttöön, poista Käytä kirjekuorten tulostamiseen seuraavia asetuksia -valintaruudun valinta.

Aiheeseen liittyviä ohjeita

Kirjekuori ei vieläkään tulostu oikein


Muulla kuin oletuskielellä kirjoitetun tekstin tavuttaminen

Varmista, että tavutettavan tekstin kieliasetus on oikea.

Toimintaohjeet

  1. Napsauta tavutettavan tekstin sisältävää teksti- tai taulukkokehystä.

  2. Valitse Työkalut Kieli ja valitse sitten Tavutus.

  3. Valitse Tavuta juttu automaattisesti -valintaruutu.

  4. Valitse OK.

Muita toimintaohjeita

Tekstin tavuttaminen

Aiheeseen liittyviä ohjeita

Publisher ehdottaa tavuviivoja, joita ei haluta

Automaattisen tavutuksen etuja

Tavutettujen sanojen määrän vähentäminen


Muulla kuin oletuskielellä kirjoitetun tekstin oikeinkirjoituksen tarkistaminen

Varmista, että tarkistettavan tekstin kieliasetus on oikea.

Toimintaohjeet

  1. Valitse tarkistettava teksti jollain seuraavista tavoista:
    • Valitse osa kehyksen sisällä olevasta tekstistä.

    • Valitse yhdistetyissä tekstikentissä oleva juttu kokonaan painamalla CTRL+A.
  2. Valitse Työkalut Tarkista oikeinkirjoitus ja valitse sitten Oikeinkirjoituksen tarkistaminen.

    Jos Publisher ei löydä virheitä, ohjelma ilmoittaa tarkistuksen loppumisesta.

    Jos Publisher löytää sanoja, joita se ei tunnista, näyttöön tulee Oikeinkirjoituksen tarkistaminen -valintaikkuna.

  3. Valitse haluamasi vaihtoehto jokaiselle Ei ole sanastossa -ruudussa olevalle sanalle.

    Sanan voi jättää nykyiseen muotoonsa, sen voi muuttaa tai sen voi lisätä sanastoon, jolloin Publisher ohittaa sen jatkossa.

  4. Voit tarkistaa oikeinkirjoituksen kaikista julkaisun teksti- ja taulukkokehyksistä valitsemalla Tarkista kaikki jutut -valintaruudun.

  5. Voit lopettaa oikeinkirjoituksen tarkistamisen ennen kuin kaikki teksti on tarkistettu valitsemalla Sulje-painikkeen.
    TAI
    Jos haluat sulkea Oikeinkirjoituksen tarkistaminen -valintaikkunan tarkistuksen jälkeen, valitse OK.

Vihje

Tavutusta ja oikeinkirjoituksen tarkistamista varten on saatavissa sanastoja monille kielille. Saat lisätietoja sanastoista ottamalla yhteyttä Microsoftiin.

Muita toimintaohjeita

Oikeinkirjoituksen automaattinen tarkistaminen kirjoittamisen aikana

Tietyn tekstiosan jättäminen pois oikeinkirjoituksen tarkistamisesta

Aiheeseen liittyviä ohjeita

Publisher luettelee jatkuvasti kirjoitusmuotoja, joita ei haluta muuttaa

Oikeinkirjoituksen tarkistaminen -komento ei ole käytettävissä


Mittayksikön asettaminen

  1. Valitse Työkalut Asetukset.

  2. Valitse Yleiset-välilehti.

  3. Valitse Mittayksikkö-luetteloruudusta haluamasi mittayksikkö.

  4. Valitse OK.

    Kun mittayksikkö on asetettu, voit määrittää mitan kirjoittamalla vain numeron.

Muita toimintaohjeita

Objektien kohdistaminen viivaimen jakoviivoihin

Aiheeseen liittyviä ohjeita

Mittayksiköihin liittyvät ongelmat


Kirjoittimen valitseminen

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Napsauta Nimi-luetteloruudun nuolta ja valitse kirjoitin.

  3. Valitse OK.

Muita toimintaohjeita

Oletuskirjoittimen muuttaminen

Aiheeseen liittyviä ohjeita

Halutun kirjoittimen nimi ei näy luettelossa

Kirjoitinta vaihdetaan julkaisun muokkaamisen jälkeen

Kirjoittimen valitseminen ennen julkaisun luomista

Kirjoitinohjain


Paperikoon muuttaminen

Jos aiot painattaa julkaisun painossa, muista varmistaa paperin koko etukäteen painotalosta.

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Valitse Nimi-luetteloruudusta haluamasi kirjoitin.

    Jos aiot painattaa julkaisun painossa, valitse painotalon suosittelema kirjoitinohjain.

  3. Valitse haluamasi vaihtoehto Koko-luetteloruudusta.

  4. Valitse OK.

Aiheeseen liittyviä ohjeita

Paperikoko

Kirjoittimen asetukset- ja Ominaisuudet-valintaikkunoiden paperikokoasetukset


PaperDirectin kuvioitujen papereiden näyttäminen työtilassa

PaperDirect on yritys, joka valmistaa värillisiä ja kuvioituja papereita. Publisher voi näyttää joitakin näistä papereista näytössä, jotta näet, miltä julkaisu näyttää PaperDirectin paperille tulostettuna.

  1. Valitse Näytä Erikoispaperi.

  2. Valitse haluamasi paperi Valitse erikoispaperi -luettelosta.

  3. Valitse OK.
  • Voit lopettaa kuvioidun paperin käytön valitsemalla Näytä Erikoispaperi ja valitsemalla sen jälkeen Ei mitään ja sitten OK.

Huomautus

Jos Näytä erikoispaperi -komento ei ole käytettävissä Näytä-valikossa, julkaisu on ehkä määritetty prosessi- tai spottiväripainatusta varten. Saat kuvioidut paperit näkymään työtilassa määrittämällä julkaisun paikallisella kirjoittimella tapahtuvaa tulostusta varten. Valitse Työkalut Painoasetustyökalut ja sitten Väritulostus. Valitse Värien tulostaminen -ryhmästä Kooste (RGB) -valintanappi.

Aiheeseen liittyviä ohjeita

Lisätietoja PaperDirectista


Julkaisun koon valitseminen

Seuraavat toimintaohjeet eivät koske julkaisuja, joissa on erikoistaitto.

  1. Valitse Tiedosto Sivun asetukset.

  2. Jos haluat julkaisun sivujen olevan tulostuksessa käytettävän paperin kokoisia, siirry vaiheeseen 4.
    TAI
    Jos julkaisussa käytetään kirjoittimen paperikokoa suurempaa tai pienempää sivukokoa, valitse Erikoiskoko.

  3. Valitse Valitse julkaisun koko -ryhmästä haluamasi koko.
    TAI
    Kirjoita Leveys- ja Korkeus-ruutuihin haluamasi erikoismitat.

    Valittu koko on julkaisun sivun koko, ei tulostuksessa käytettävän paperin koko.

  4. Muuta tarvittaessa sivun suuntaa.

  5. Valitse OK.

  6. Jos aiot painattaa julkaisun painossa, valmistele julkaisu sitä varten. Se kannattaa tehdä heti.

    Julkaisun valmisteleminen lopullisen version painatusta varten

Muita toimintaohjeita

Julkaisun perusasettelun valitseminen nopeasti

Aiheeseen liittyviä ohjeita

Pienen julkaisun ulkoasu tulostettaessa

Suuren julkaisun ulkoasu tulostettaessa

Arkin suunta


Asettelun ja viivaimen apuviivojen sekä objektin rajojen piilottaminen

  • Valitse Näytä Piilota rajat ja apuviivat.

    Jos Kohdista apuviivoihin -toiminto on käytössä, Publisher kohdistaa objektit jatkossakin apuviivoihin, vaikka apuviivat on piilotettu.

  • Saat apuviivat ja rajat näkyviin valitsemalla uudelleen Näytä Näytä rajat ja apuviivat.

Muita toimintaohjeita

Objektien kohdistaminen apuviivoihin

Aiheeseen liittyviä ohjeita

Apuviivat eivät näy

Apuviivat eivät näy, vaikka Näytä rajat ja apuviivat on valittuna

Kohdistusaputoiminnat


Objektien kohdistaminen toisiinsa tai reunuksiin

  1. Pidä VAIHTONÄPPÄIN alhaalla ja napsauta jokaista kohdistettavaa objektia.

  2. Valitse Järjestä Kohdista objektit.

  3. Valitse haluamasi vaaka- ja pystysuuntavaihtoehdot.

  4. Jos haluat kohdistaa objektit reunuksiin, valitse Kohdista reunuksiin -valintaruutu.

  5. Valitse OK.

Muita toimintaohjeita

Objektien ryhmittäminen yhdeksi objektiksi

Objektien kohdistaminen muihin objekteihin

Aiheeseen liittyviä ohjeita

Objektia ei voi valita

Opetusohjelma: Objektien sijoittaminen tarkasti


Objektien keskittäminen sivulle

  1. Pidä VAIHTONÄPPÄIN alhaalla ja napsauta jokaista keskitettävää objektia.

  2. Valitse Järjestä Kohdista objektit.

  3. Valitse Vaakasuunnassa- ja Pystysuunnassa-ryhmäruuduista Keskikohdat.

  4. Valitse Kohdista reunuksiin -valintaruutu.

  5. Valitse OK.

Muita toimintaohjeita

Objektien ryhmittäminen

Aiheeseen liittyviä ohjeita

Objektia ei voi valita

Opetusohjelma: Objektien sijoittaminen tarkasti


Sivujen poistaminen

  1. Siirry poistettavalle sivulle.

    Toimintaohjeet

  2. Valitse Muokkaa Poista sivu.

    Jos käytät aukeamanäyttöä, kannattaa poistaa aukeaman molemmat sivut.

    Jos poistettavalla sivulla on yhdistetty tekstikehys, kehyksessä oleva teksti siirretään yhdistettyihin kehyksiin muille sivuille.

  • Voit palauttaa poistetun sivun heti poistamisen jälkeen valitsemalla Muokkaa Kumoa.

Muita toimintaohjeita

Sivun sisällön poistaminen

Aukeamanäytön tai yhden sivun näytön käyttäminen

Aiheeseen liittyviä ohjeita

Sivujen poistamiseen liittyviä ongelmia


Siirtyminen sivujen välillä

  • Voit siirtyä sivujen välillä sivun siirtymistyökalun avulla.

    Toimintaohjeet


Siirtyminen sivujen välillä

Sivulta toiselle voi siirtyä vain edustasivulla.

  1. Valitse Näytä Siirry edustasivulle.

    Sivun siirtymistyökalu tulee näkyviin Publisherin ikkunan vasempaan alakulmaan.

  2. Voit siirtyä sivulta toiselle sivun siirtymistyökalun avulla.

    Toimintaohjeet


Lähentäminen ja loitontaminen

  • Valitse Näytä Zoomaus ja valitse haluamasi näkymä.

    TAI

  • Napsauta vakiotyökalurivin Zoomaa-ruudun

    nuolta ja valitse haluamasi näkymä.
    TAI
    Kirjoita ruutuun haluamasi zoomaus prosentteina.

Muita toimintaohjeita

Lähentäminen ja loitontaminen nopeasti

Kuvien, WordArtien ja OLE-objektien piilottaminen näytön päivittämisen nopeuttamiseksi

Aiheeseen liittyviä ohjeita

Sivun keskikohdan zoomaamisen sijasta halutaan zoomata tiettyä objektia

Käytettävissä olevat sivunäkymät

Sivun näytön muuttaminen


Aukeamanäyttö

  • Valitse Näytä Aukeamanäyttö.

  • Voit siirtyä takaisin yhden sivun näyttöön poistamalla Aukeamanäyttö-valintaruudun valinnan.


Paikallisen kirjoittimen tulostusalueen määrittäminen

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  2. Napsauta käyttämäsi kirjoittimen nimeä hiiren kakkospainikkeella ja valitse Ominaisuudet.

  3. Napsauta Paperi-välilehteä.

    Jos Ominaisuudet-valintaikkunassa ei ole Paperi-välilehteä, etsi tulostusalueen määritykset muista välilehdistä. Jos asetusta ei löydy, selvitä sen määritystapa kirjoittimen käyttöoppaasta tai ota yhteys kirjoittimen valmistajaan tai jälleenmyyjään.

  4. Valitse Tulostumaton alue -painike.

    Vasen-, Oikea-, Ylä- ja Ala-ruuduissa olevat numerot määrittävät tulostumattoman alueen koon millimetreinä. Jos haluat nähdä koon tuumina, valitse Yksiköt-ryhmäruudun Tuumat-valintanappi.

  5. Valitse molemmissa valintaikkunoissa OK.

Aiheeseen liittyviä ohjeita

Kirjoittimen tulostusalueen merkitys


Paperikoon, julkaisun koon ja julkaisun sivusuunnan muuttaminen

  1. Muuta halutessasi paperikokoa.

    Toimintaohjeet

  2. Valitse Tiedosto Sivun asetukset.

  3. Muuta halutessasi julkaisun kokoa.

    Toimintaohjeet

  4. Muuta halutessasi julkaisun sivusuuntaa.

    Toimintaohjeet

  5. Valitse OK.

Aiheeseen liittyviä ohjeita

Tulostuksessa käytettävät paperikoot

Kirjoittimen asetukset- ja Ominaisuudet-valintaikkunoiden paperikokoasetukset

Paperikoon ja julkaisun koon ero

Arkin suunta


Sivun asetteleminen asettelun apuviivojen avulla

  1. Valitse Järjestä Asettelun apuviivat.

  2. Määritä Ruudukon apuviivat -ryhmäruutuun haluamasi määrä rivejä ja sarakkeita.

  3. Voit muuttaa reunuksia valitsemalla tai kirjoittamalla haluamasi reunukset Reunuksen apuviivat -ryhmäruutuun.

  4. Jos julkaisu tulostetaan kirjan tavoin aukeamamuotoon, valitse Kaksipuoliset taustasivut ja apuviivat -valintaruutu.

  5. Valitse OK.

  6. Kun olet valmis, valitse Näytä Siirry edustasivulle, jos olet työskennellyt taustasivulla.

Muita toimintaohjeita

Objektien kohdistaminen apuviivoihin

Asettelun apuviivan siirtäminen

Aiheeseen liittyviä ohjeita

Kaikki apuviivat eivät näy

Julkaisua haluataan tarkastella ilman apuviivoja

Opetusohjelma: Asettelun apuviivat

Asettelun apuviivojen käyttäminen

Peilattu sivuasettelu


Asettelun apuviivan siirtäminen

  1. Valitse Näytä Siirry taustasivulle.

  2. Pidä VAIHTONÄPPÄINTÄ alhaalla.

  3. Pidä hiiren osoitinta asettelun apuviivan kohdalla, kunnes osoitin muuttuu säätöosoittimeksi.

  4. Vedä asettelun apuviiva uuteen kohtaan.

    Jos Kohdista viivaimen jakoviivoihin -toiminto on käytössä, apuviiva kohdistetaan viivaimen jakoviivaan.

    Jos Kohdista objekteihin -toiminto on käytössä, apuviiva kohdistetaan objektiin.

  5. Voit palata edustasivulle valitsemalla Näytä Siirry edustasivulle.

Aiheeseen liittyviä ohjeita

Kohdistusaputoimintojen ottaminen käyttöön ja poistaminen käytöstä

Objektien kohdistaminen apuviivoihin

Aiheeseen liittyviä ohjeita

Apuviivoihin liittyviä ongelmia

Asettelun apuviiva halutaan kohdistaa tarkasti viivaimen jakoviivan kohdalle

Opetusohjelma: Asettelun apuviivat


Asettelun apuviivan siirtäminen

  1. Valitse Näytä Siirry taustasivulle.

  2. Pidä VAIHTONÄPPÄINTÄ alhaalla.

  3. Pidä hiiren osoitinta asettelun apuviivan kohdalla, kunnes osoitin muuttuu säätöosoittimeksi.

  4. Vedä asettelun apuviiva uuteen kohtaan.

    Jos Kohdista viivaimen jakoviivoihin -toiminto on käytössä, apuviiva kohdistetaan viivaimen jakoviivaan.

    Jos Kohdista objekteihin -toiminto on käytössä, apuviiva kohdistetaan objektiin.

Muita toimintaohjeita

Kohdistusaputoimintojen ottaminen käyttöön ja poistaminen käytöstä

Objektien kohdistaminen apuviivoihin

Aiheeseen liittyviä ohjeita

Apuviivoihin liittyviä ongelmia

Asettelun apuviiva halutaan kohdistaa tarkasti viivaimen jakoviivan kohdalle

Opetusohjelma: Asettelun apuviivat

Asettelun apuviivat


Viivaimen apuviivan siirtäminen

  1. Pidä VAIHTONÄPPÄINTÄ alhaalla.

  2. Pidä hiiren osoitinta viivaimen apuviivan kohdalla, kunnes osoitin muuttuu säätöosoittimeksi.

  3. Vedä viivaimen apuviiva uuteen kohtaan.

    Jos Kohdista viivaimen jakoviivoihin -toiminto on käytössä, apuviiva kohdistetaan viivaimen jakoviivaan.

    Jos Kohdista objekteihin -toiminto on käytössä, apuviiva kohdistetaan objektiin.

Muita toimintaohjeita

Kohdistusaputoimintojen ottaminen käyttöön ja poistaminen käytöstä

Objektin siirtäminen sivulla

Aiheeseen liittyviä ohjeita

Apuviivoihin liittyviä ongelmia

Viivaimen apuviiva halutaan kohdistaa tarkasti viivaimen jakoviivan kohdalle

Opetusohjelma: Objektien sijoittaminen tarkasti

Asettelun apuviivat

Asettelun apuviivojen ja viivaimen apuviivojen ero

Kohdistusaputoiminnat


Asettelun apuviivojen poistaminen

  1. Valitse Järjestä Asettelun apuviivat.

  2. Määritä Ruudukon apuviivat -ryhmäruutuun rivien ja sarakkeiden määräksi 1.

  3. Jos olet muuttanut reunuksia, voit palauttaa ne valitsemalla haluamasi arvot Reunuksen apuviivat -ryhmäruutuun.

  4. Valitse OK.

Aiheeseen liittyviä ohjeita

Opetusohjelma: Asettelun apuviivat


Objektien kohdistaminen apuviivoihin

  1. Valitse Työkalut Kohdista apuviivoihin.

    Komennon viereen tulee valintamerkki.

  2. Napsauta siirrettävää objektia.

    Objektin ympärille tulee valintakahvat.

  3. Aseta osoitin objektin päälle siten, että näkyviin tulee siirto-osoitin.

  4. Vedä objektia, kunnes se kohdistuu apuviivaan.

    Objekti kohdistuu apuviivaan, vaikka apuviivat olisivat piilotettuja.

Muita toimintaohjeita

Usean objektin kohdistaminen kerralla

Objektin siirtäminen suoraan ylöspäin, alaspäin tai sivulle

Aiheeseen liittyviä ohjeita

Apuviivat eivät näy

Objektien kohdistaminen apuviivoihin halutaan poistaa käytöstä

Opetusohjelma: Objektien sijoittaminen tarkasti

Jo paikalleen asetettujen objektien sijainti Kohdista apuviivoihin -toiminnon käyttöönottamisen jälkeen

Kohdistaminen muuhun kuin apuviivoihin


Viivaimen apuviivojen luominen yhdelle sivulle

  1. Pidä VAIHTONÄPPÄINTÄ alhaalla.

  2. Jos haluat luoda vaaka-apuviivan, pidä hiiren osoitinta vaakaviivaimen päällä, kunnes osoitin muuttuu säätöosoittimeksi.
    TAI
    Jos haluat luoda pystyapuviivan, pidä hiiren osoitinta pystyviivaimen päällä, kunnes osoitin muuttuu säätöosoittimeksi.

  3. Vedä säätöosoitinta, kunnes uusi apuviiva on haluamassasi kohdassa.

    Jos Kohdista viivaimen jakoviivoihin -toiminto on käytössä, viivaimen apuviiva kohdistetaan viivaimen jakoviivaan.

    Jos Kohdista objekteihin -toiminto on käytössä, apuviiva kohdistetaan objektiin.

Muita toimintaohjeita

Kohdistusaputoimintojen ottaminen käyttöön ja poistaminen käytöstä

Aiheeseen liittyviä ohjeita

Apuviivoihin liittyviä ongelmia

Viivaimen apuviiva halutaan kohdistaa tarkasti viivaimen jakoviivan kohdalle

Opetusohjelma: Objektien sijoittaminen tarkasti

Asettelun apuviivat

Asettelun apuviivojen ja viivaimen apuviivojen ero

Kohdistusaputoiminnat


Viivaimen apuviivojen poistaminen

  1. Pidä VAIHTONÄPPÄINTÄ alhaalla.

  2. Pidä hiiren osoitinta apuviivan kohdalla, kunnes osoitin muuttuu säätöosoittimeksi.

  3. Vedä viivaimen apuviiva sivun ulkopuolelle tai viivaimelle.

Muita toimintaohjeita

Kaikkien viivaimen apuviivojen poistaminen nopeasti

Aiheeseen liittyviä ohjeita

Viivaimen apuviivaa ei voi siirtää

Viivaimen apuviivan poistaminen halutaan kumota

Opetusohjelma: Objektien sijoittaminen tarkasti


Objektien kohdistaminen apuviivohin

  1. Napsauta objektia, jonka haluat kohdistaa apuviivaan.

  2. Aseta osoitin objektin päälle siten, että näkyviin tulee siirto-osoitin.

  3. Vedä objektia, kunnes se kohdistuu apuviivaan.

Muita toimintaohjeita

Kohdistusaputoimintojen ottaminen käyttöön ja poistaminen käytöstä

Aiheeseen liittyviä ohjeita

Opetusohjelma: Objektien sijoittaminen tarkasti


Viivaimen siirtäminen

  1. Pidä hiiren osoitinta viivaimen päällä, kunnes osoitin muuttuu kaksipäiseksi nuoleksi.

  2. Vedä viivain uuteen kohtaan.

Muita toimintaohjeita

Molempien viivainten siirtäminen samanaikaisesti

Molempien viivainten ja origon siirtäminen samanaikaisesti

Viivaimen origon siirtäminen objektin mittaamisen helpottamiseksi

Aiheeseen liittyviä ohjeita

Viivaimet halutaan palauttaa alkuperäisiin kohtiin

Objektin leveys ja korkeus halutaan tietää viivaimia siirtämättä


Viivaimen nollakohdan siirtäminen

  1. Pidä hiiren osoitinta sen viivaimen päällä, jonka nollakohtaa haluat siirtää, kunnes osoitin muuttuu kaksipäiseksi nuoleksi.

  2. Pidä VAIHTONÄPPÄIN alhaalla ja määritä uusi nollakohta vetämällä se hiiren kakkospainikkeen avulla haluamaasi paikkaan.

Muita toimintaohjeita

Viivainten origon siirtäminen

Molempien viivainten ja nollakohdan siirtäminen samanaikaisesti

Viivainten vetäminen mitattavan objektin viereen

Aiheeseen liittyviä ohjeita

Objektin leveys ja korkeus halutaan tietää viivaimien origoa siirtämättä


Viivainten piilottaminen työtilan suurentamiseksi

Voit piilottaa viivaimet seuraavasti:

  • Valitse Näytä Viivaimet.

    Komennon vieressä oleva valintamerkki poistuu.

    Jos Kohdista viivaimen jakoviivoihin -toiminto on käytössä, objektit kohdistetaan jatkossakin jakoviivoihin, vaikka viivaimet on piilotettu.

Tuo viivaimet uudelleen näyttöön seuraavasti:

  • Valitse Näytä Viivaimet.

    Komennon viereen tulee valintamerkki.

Muita toimintaohjeita

Kohdistusaputoimintojen ottaminen käyttöön ja poistaminen käytöstä

Aiheeseen liittyviä ohjeita

Kohdistusaputoiminnat


Objektien kohdistaminen viivaimen jakoviivoihin

  1. Valitse Työkalut Kohdista viivaimen jakoviivoihin.

    Komennon viereen tulee valintamerkki.

  2. Napsauta siirrettävää objektia.

    Objektin ympärille tulee valintakahvat.

  3. Aseta osoitin objektin päälle siten, että näkyviin tulee siirto-osoitin.

  4. Vedä objektia, kunnes sen reuna kohdistuu viivaimen jakoviivan kohdalle.

Muita toimintaohjeita

Usean objektin kohdistaminen kerralla

Objektin siirtäminen suoraan ylöspäin, alaspäin tai sivulle

Mittayksikön muuttaminen

Aiheeseen liittyviä ohjeita

Objektien kohdistaminen viivaimen jakoviivoihin halutaan poistaa käytöstä

Opetusohjelma: Objektien sijoittaminen tarkasti

Jo paikalleen asetettujen objektien sijainti Kohdista viivaimen jakoviivoihin -toiminnon käyttöönottamisen jälkeen

Kohdistaminen muuhun kuin viivaimen jakoviivoihin


Objektien kohdistaminen muihin objekteihin

  1. Valitse Työkalut Kohdista objekteihin.

    Komennon viereen tulee valintamerkki.

  2. Napsauta siirrettävää objektia.

    Objektin ympärille tulee valintakahvat.

  3. Aseta osoitin objektin päälle siten, että näkyviin tulee siirto-osoitin.

  4. Vedä objektia kohti sitä objektia, johon haluat sen kohdistaa.

    Kun objekti on tarpeeksi lähellä toista objektia, siirrettävä objekti kohdistuu toiseen objektiin.

Aiheeseen liittyviä ohjeita

Objektien kohdistaminen toisiin objekteihin halutaan lopettaa

Jo paikalleen asetettujen objektien sijainti Kohdista objekteihin -toiminnon käyttöönottamisen jälkeen

Kohdistaminen muuhun kuin toisiin objekteihin


Kohdistusaputoimintojen ottaminen käyttöön ja poistaminen käytöstä

Voit ottaa kohdistusaputoiminnot käyttöön seuraavasti:

  • Valitse haluamasi kohdistuskomento Työkalut-valikosta.

    Komennon viereen tulee valintamerkki.

Voit poistaa kohdistusaputoiminnon käytöstä seuraavasti:

  • Valitse käytöstä poistettavaa kohdistusaputoimintoa vastaava kohdistuskomento Työkalut-valikosta.

    Komennon vieressä oleva valintamerkki poistuu.

Aiheeseen liittyviä ohjeita

Kohdistusaputoiminnat

Jo paikalleen asetettujen objektien sijainti kohdistusaputoiminnon käyttöönottamisen jälkeen


Rivin tai sarakkeen lisääminen taulukkoon

  1. Napsauta mitä tahansa sen rivin tai sarakkeen kohtaa, jonka viereen haluat lisätä tyhjän rivin tai sarakkeen.

  2. Valitse Taulukko Lisää rivejä tai sarakkeita.

  3. Valitse Lisää-ryhmästä Rivejä tai Sarakkeita.

  4. Kirjoita luku Sarakkeita- tai Rivejä-muokkausruutuun.

  5. Valitse Asetukset-ryhmästä Ennen valittuja soluja tai Valittujen solujen jälkeen.

  6. Valitse Käytä, jotta voit esikatsella muuttunutta taulukkoa.

    Jos haluat poistaa muutoksen, valitse Peruuta.

  7. Valitse OK.

    Publisher lisää tyhjiä rivejä tai sarakkeita, joiden muotoilu ja koko ovat samat kuin sen rivin tai sen sarakkeen, jota napsautit aluksi.

Vihje

Taulukon alareunaan voi lisätä nopeasti rivin napsauttamalla taulukon oikeassa alareunassa olevaa solua ja painamalla SARKAINTA.

Muita toimintaohjeita

Rivin tai sarakkeen koon muuttaminen

Tekstin siirtäminen sivulla vetämällä ja pudottamalla

Aiheeseen liittyviä ohjeita

Opetusohjelma: Taulukoiden käsitteleminen


Taulukon luominen ja tekstin kirjoittaminen siihen

  1. Napsauta objektityökalurivin Taulukkokehys-työkalua.

  2. Aseta osoitin kohtaan, johon haluat sijoittaa taulukon kulman, ja vedä hiirellä vinosti ylös- tai alaspäin.

  3. Valitse Luo taulukko -valintaikkunassa haluamasi vaihtoehdot.

    Valitsemasi erilaiset taulukkomuodot näkyvät Malli-ruudussa.

  4. Valitse OK.

  5. Napsauta taulukon kohtaa, johon haluat lisätä tekstiä, ja aloita kirjoittaminen.

    Jos et lukitse taulukon kokoa, taulukko suurenee automaattisesti, kun teksti täyttää solun.

  6. Siirry seuraavaan soluun, johon haluat kirjoittaa.

    Toimintaohjeet

Muita toimintaohjeita

Tekstin kopioiminen viereisiin soluihin nopeasti

Taulukon koon, sarakkeiden tai rivien muuttaminen

Aiheeseen liittyviä ohjeita

Taulukoihin liittyviä ongelmia

Opetusohjelma: Taulukoiden käsitteleminen


Tekstin kopioiminen viereisiin soluihin nopeasti

Voit kopioida tekstiä valitun solun alapuolelle tai oikealle puolelle.

  1. Valitse solut, jotka haluat kopioida, ja ne solut, joihin haluat kopioida tekstin.

    Toimintaohjeet

  2. Valitse Taulukko Täytä alas tai Täytä oikealle.


Taulukon koon lukitseminen

  1. Valitse taulukko napsauttamalla sitä.

  2. Poista Taulukko-valikossa olevan Sovita tekstiin -valikkokomennon valinta.

    Jos kirjoitat enemmän tekstiä kuin soluun mahtuu, yli menevä teksti säilyy juoksuttamattoman tekstin alueessa.

  • Voit poistaa kooltaan lukitun taulukon napsauttamalla taulukkoa ja valitsemalla Taulukko Sovita tekstiin.

    Huomautus: Vinosti lävistetyt solut eivät suurene tekstiä lisättäessä.

Aiheeseen liittyviä ohjeita

Halutaan nähdä teksti, joka on piilossa juoksuttamattoman tekstin alueessa

Opetusohjelma: Taulukoiden käsitteleminen

Juoksuttamattoman tekstin alue

Suuremman tekstimäärän sovittaminen taulukon soluun


Rivin tai sarakkeen koon muuttaminen

  1. Valitse taulukko napsauttamalla sitä.

  2. Pidä hiiren osoitinta rivin tai sarakkeen rajan kohdalla (kuva A tai B), kunnes osoitin muuttuu säätöosoittimeksi (kuva C).

  3. Pidä hiiren painike alhaalla ja vedä rivin tai sarakkeen raja uuteen kohtaan.

Muita toimintaohjeita

Taulukon solujen yhdistäminen

Rivin tai sarakkeen koon muuttaminen niin, ettei taulukon koko muutu

Useiden rivien tai sarakkeiden koon muuttaminen kerralla


Taulukon solujen yhdistäminen

  1. Valitse solut, jotka haluat yhdistää. Solujen pitää olla vierekkäisillä riveillä tai sarakkeissa. Jos haluat yhdistää useita sarakkeita tai rivejä, valitse koko sarakkeet tai rivit.

    Toimintaohjeet

  2. Valitse Taulukko Yhdistä solut.

    Jos soluissa on tekstiä, kunkin solun sisältämä teksti on yhdistetyssä solussa.

  • Voit jakaa yhdistetyt solut valitsemalla jaettavan solun ja valitsemalla Taulukko Jaa solut.


Taulukossa liikkuminen ja valitseminen

Voit siirtää kohdistinta taulukossa joko hiiren tai näppäimistön avulla.

Aiheeseen liittyviä ohjeita

Lisätietoja taulukossa liikkumisesta

Lisätietoja taulukon osien valitsemisesta

Opetusohjelma: Taulukoiden käsitteleminen


Solureunusten muuttaminen

  1. Valitse koko taulukko tai solut, joiden reunuksia haluat muuttaa.

    Toimintaohjeet

  2. Valitse Muotoile Ominaisuudet: Taulukkosolu.

  3. Määritä Reunukset-ryhmän ruutuihin haluamasi reunukset.

  4. Valitse OK.

Muita toimintaohjeita

Taulukon ulkoasun muuttaminen

Aiheeseen liittyviä ohjeita

Teksti ei ole näkyvissä solureunusten muuttamisen jälkeen

Taulukko suurenee, kun solureunukset suurenevat


Rivien tai sarakkeiden poistaminen taulukosta

  1. Valitse rivit tai sarakkeet, jotka haluat poistaa.

    Toimintaohjeet

  2. Napsauta valittua aluetta hiiren kakkospainikkeella ja valitse Muuta taulukko sekä sen jälkeen joko Poista rivit tai Poista sarakkeet.
  • Jos poistat väärän rivin tai sarakkeen, voit kumota poiston.

    Toimintaohjeet

Muita toimintaohjeita

Taulukon ulkoasun muuttaminen

Aiheeseen liittyviä ohjeita

Poista-komento ei ole käytettävissä


Tekstin siirtäminen Publisherin taulukosta toiseen

  1. Valitse teksti, jonka haluat siirtää.

    Toimintaohjeet

  2. Napsauta valittua tekstiä hiiren kakkospainikkeella ja valitse Leikkaa.

  3. Jos sijoitat tekstin toiseen julkaisuun, avaa kyseinen julkaisu.

  4. Napsauta kohdetaulukossa sitä solua, josta haluat sijoitettavan tekstin alkavan.
    TAI
    Jos haluat, että siirtämäsi teksti korvaa taulukossa olevan tekstin, valitse se.

  5. Napsauta valittua solua hiiren kakkospainikkeella ja valitse Liitä.

  6. Jos vaiheen 5 tulos ei vastaa odotuksiasi, saat muita muotoiluvaihtoehtoja valitsemalla Muokkaa Liitä määräten.

Muita toimintaohjeita

Taulukkotekstin siirtäminen sivulla nopeasti

Aiheeseen liittyviä ohjeita

Teksti näkyy väärässä paikassa

Teksti ei ole siirtynyt

Poistamisen ja leikkaamisen ero


Tekstin kopioiminen Publisherin taulukosta toiseen

  1. Valitse teksti.

    Toimintaohjeet

  2. Napsauta valittua tekstiä hiiren kakkospainikkeella ja valitse Kopioi.

  3. Jos sijoitat tekstin toiseen julkaisuun, avaa kyseinen julkaisu.

  4. Napsauta kohdetaulukossa sitä solua, johon haluat sijoittaa kopioidun tekstin.
    TAI
    Jos haluat, että kopioimasi teksti korvaa taulukossa olevan tekstin, valitse se.

  5. Napsauta valittua solua hiiren kakkospainikkeella ja valitse Liitä.

  6. Jos vaiheen 5 tulos ei vastaa odotuksiasi, saat muita muotoiluvaihtoehtoja valitsemalla Muokkaa Liitä määräten.

Muita toimintaohjeita

Taulukkotekstin kopioiminen nopeasti sivulla

Taulukon ulkoasun muuttaminen

Aiheeseen liittyviä ohjeita

Teksti näkyy väärässä paikassa

Kopioiminen


Publisherin taulukkotekstin kopioiminen toiseen ohjelmaan

  1. Valitse teksti, jonka haluat kopioida.

    Toimintaohjeet

  2. Napsauta valittua tekstiä hiiren kakkospainikkeella ja valitse Kopioi.

  3. Avaa toinen ohjelma.

    Toimintaohjeet

  4. Napsauta kohtaa, johon haluat lisätä tekstin.

  5. Valitse Muokkaa Liitä.

Aiheeseen liittyviä ohjeita

Kopioiminen


Taulukkotekstin poistaminen

  1. Valitse teksti.

    Toimintaohjeet

  2. Paina DEL-näppäintä.
  • Jos poistit väärän tekstin, voit kumota poiston.

    Toimintaohjeet

Muita toimintaohjeita

Taulukon ulkoasun muuttaminen

Aiheeseen liittyviä ohjeita

Poistamisen ja leikkaamisen ero


Kuvien tai muiden objektien lisääminen taulukkoon

Kuvia tai WordArt-tekstiä kannattaa lisätä vasta sen jälkeen, kun olet määrittänyt taulukon kokoasetukset.

  1. Napsauta objektityökalurivin sen objektin työkalua, jonka haluat lisätä.

  2. Luo kehys siihen taulukon soluun, johon haluat lisätä objektin.

  3. Lisää objekti kehykseen.

Muita toimintaohjeita

Taulukon ja kuvien ryhmittäminen siten, että ne pysyvät siirrettäessä yhdessä

Kuvan koon muuttaminen

Taulukon ulkoasun muuttaminen

Aiheeseen liittyviä ohjeita

Taulukkoon sijoitetun tyhjän kehyksen napsauttaminen valitsee sen alla olevan solun


Reunaviivan lisääminen taulukkoon

  1. Valitse solu, soluryhmä tai taulukko, jonka ympärille haluat reunaviivan.

    Toimintaohjeet

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin löytäminen

  3. Valitse haluamasi reunaviiva.
    TAI
    Valitse Lisää tyylejä, valitse haluamasi vaihtoehdot ja valitse OK.

Muita toimintaohjeita

Taulukon ulkoasun muuttaminen

Aiheeseen liittyviä ohjeita

Taulukko on suurentunut eikä ole enää halutun näköinen

Teksti ei ole näkyvissä reunaviivan lisäämisen jälkeen


Solujen lävistäminen vinosti

  1. Valitse solu tai soluryhmä, jonka haluat lävistää.

    Toimintaohjeet

  2. Valitse Taulukko Solujen lävistäjät.

  3. Valitse Lävistäjä ylhäältä alas tai Lävistäjä alhaalta ylös.

  4. Valitse OK.

Muita toimintaohjeita

Taulukon solujen yhdistäminen

Taulukon ulkoasun muuttaminen

Aiheeseen liittyviä ohjeita

Vinosti lävistettyjen solujen käyttäminen


Tulostuvan taulukkoruudukon luominen

  1. Valitse taulukko tai solut, joihin haluat lisätä ruudukon.

    Toimintaohjeet

  2. Napsauta valittuja soluja hiiren kakkospainikkeella ja valitse Muuta taulukko Ääri- tai reunaviiva ja sitten Lisää tyylejä.

  3. Valitse Reunaviiva-välilehti, jos se ei ole valittuna.

  4. Valitse Esiasetus-ryhmästä Ruudukko-vaihtoehto.

  5. Valitse haluamasi reunaviivan paksuus tai väri.

  6. Valitse OK.


Kuvioiden ja värien lisääminen taulukkoon

  1. Valitse solut, joita haluat muotoilla.

    Toimintaohjeet

  2. Napsauta muotoilutyökalurivin täyttöväripainiketta.

    Työkalurivin löytäminen

  3. Valitse haluamasi kuvio tai väri.

    Toimintaohjeet


Taulukkotekstin kopioiminen Publisheriin toisesta Windows-ohjelmasta

  1. Avaa ohjelma, joka sisältää haluamasi tekstin.

    Toimintaohjeet

    Jos teksti ei ole jo valmiiksi taulukossa, paina SARKAINTA samalla rivillä olevien eri sarakkeisiin haluamiesi tekstien välissä ja ENTER-näppäintä rivien lopussa.

  2. Valitse teksti.

  3. Kopioi valittu teksti.

  4. Avaa Publisher ja luo taulukko, jos sitä ei vielä ole.

  5. Siirrä osoitin taulukossa kohtaan, josta haluat kopioitavan tekstin alkavan.

  6. Valitse Muokkaa Liitä määräten.

  7. Valitse Muotoillut taulukkosolut.

  8. Valitse OK.

    Jos kopioitu teksti vie enemmän tilaa kuin on käytettävissä, näyttöön tulee kysymys Haluatko laajentaa valintaa siten, että kopioidut solut mahtuvat valintaan?. Valitse Kyllä-painike.

    Haluat ehkä muotoilla tekstiä uudelleen, kun se on kopioitu Publisherin taulukkoon.

Muita toimintaohjeita

Taulukon koon lukitseminen

Merkkien ulkoasun muuttaminen

Aiheeseen liittyviä ohjeita

Teksti näkyy väärässä paikassa

Kopioidussa tekstissä ei enää ole muotoiluja


Taulukon luominen kopioimalla tekstiä toisesta ohjelmasta

  1. Avaa ohjelma, joka sisältää haluamasi tekstin.

    Toimintaohjeet

    Jos teksti ei ole jo valmiiksi taulukossa, paina SARKAINTA samalla rivillä olevien eri sarakkeisiin haluamiesi tekstien välissä ja ENTER-näppäintä rivien lopussa.

  2. Valitse teksti.

  3. Kopioi valittu teksti.

  4. Avaa Publisher.

  5. Valitse Muokkaa Liitä määräten.

  6. Valitse Uusi taulukko.

  7. Valitse OK.

    Haluat ehkä muotoilla tekstiä uudelleen, kun se on kopioitu Publisherin taulukkoon.

Muita toimintaohjeita

Taulukon ulkoasun muuttaminen

Merkkien ulkoasun muuttaminen

Aiheeseen liittyviä ohjeita

Kopioiduissa tiedoissa ei enää ole muotoiluja

Opetusohjelma: Taulukoiden käsitteleminen


Microsoft Excel -taulukon kopioiminen Publisheriin

  1. Avaa Microsoft Excel -taulukko.

    Toimintaohjeet

  2. Valitse solut, jotka haluat kopioida.

  3. Kopioi valitut solut.

  4. Avaa Publisher.

  5. Valitse Muokkaa Liitä.

    Excel-taulukko näkyy Publisherissa taulukkona.

Muita toimintaohjeita

Microsoft Excel-taulukon linkittäminen tai upottaminen

Taulukon ulkoasun muuttaminen

Merkkien ulkoasun muuttaminen

Aiheeseen liittyviä ohjeita

Opetusohjelma: Taulukoiden käsitteleminen


Taulukon luominen tekstistä Publisherissa

  1. Jos teksti on taulukossa, valitse haluamasi solut.

    Toimintaohjeet

    TAI
    Jos teksti on tekstikehyksessä, tarkista, että samalla rivillä olevien eri sarakkeisiin tarkoitettujen tekstien välissä on sarkain tai puolipiste ja että rivien lopussa on kappalemerkki.

  2. Valitse teksti.

  3. Napsauta valittua tekstiä hiiren kakkospainikkeella ja valitse Kopioi.

  4. Valitse Muokkaa Liitä määräten.

  5. Valitse Uusi taulukko.

  6. Valitse OK.

Muita toimintaohjeita

Taulukon ulkoasun muuttaminen

Taulukon koon, sarakkeiden tai rivien muuttaminen

Aiheeseen liittyviä ohjeita

Opetusohjelma: Taulukoiden käsitteleminen


Microsoft Word -taulukon kopioiminen Publisheriin

  1. Avaa Microsoft Word -asiakirja, jossa taulukko on.

    Toimintaohjeet

  2. Valitse haluamasi solut.

  3. Kopioi valitut solut.

  4. Avaa Publisher.

  5. Valitse Muokkaa Liitä.

    Word-taulukko näkyy Publisherissa taulukkona.

Muita toimintaohjeita

Taulukon ulkoasun muuttaminen

Merkkien ulkoasun muuttaminen

Aiheeseen liittyviä ohjeita

Opetusohjelma: Taulukoiden käsitteleminen


Uudelleentekeminen kumoamisen jälkeen

  • Valitse Muokkaa Tee uudelleen.

Muokkaa-valikon Tee uudelleen -komennossa on mainittu uudelleentehtävä toiminto.

Ennen kuin voit tehdä toiminnon uudelleen, sen on oltava kumottu Kumoa-komennolla. Jos esimerkiksi olet kirjoittanut tekstiä kehykseen ja poistat sen Kumoa-komennolla, voit palauttaa sen Tee uudelleen -komennolla.


Tekstin kopioiminen toisesta Windows-ohjelmasta

  1. Avaa ohjelma tai siirry ohjelmaan, joka sisältää siirrettävän tekstin.

    Toimintaohjeet

  2. Avaa tiedosto ja valitse kopioitava teksti.

  3. Valitse Muokkaa Kopioi.

  4. Siirry Publisherin julkaisuun.

  5. Voit liittää tekstin aikaisemmin luotuun kehykseen napsauttamalla haluamaasi teksti- tai taulukkokehystä, napsauttamalla hiiren kakkospainiketta ja valitsemalla pikavalikosta Liitä.
    TAI
    Voit liittää tekstin uuteen kehykseen napsauttamalla kohtaa, jossa ei ole objekteja, napsauttamalla sivua hiiren kakkospainikkeella ja valitsemalla Liitä.

Muita toimintaohjeita

Tekstin juoksuttaminen toiseen palstaan tai toiselle sivulle

Tekstin sovittaminen

Tekstikehyksen koon muuttaminen

Aiheeseen liittyviä ohjeita

Teksti on muussa kuin Windows-ohjelmassa


Tekstin kopioiminen sivulla vetämällä ja pudottamalla

  1. Valitse korostamalla teksti, jonka haluat kopioida.

  2. Aseta osoitin tekstin päälle siten, että vetämisosoitin tulee näkyviin.

  3. Pidä CTRL-näppäin sekä hiiren painike alhaalla ja vedä teksti haluamaasi teksti- tai taulukkokehykseen.

    Teksti voidaan kopioida toiseen kohtaan alkuperäisen kehyksen sisällä, toiseen taulukko- tai tekstikehykseen tai muuhun julkaisun kohtaan, johon tulee automaattisesti uusi tekstikehys, kun hiiren painike vapautetaan.

  4. Vapauta hiiren painike ennen CTRL-näppäimen vapauttamista.

Muita toimintaohjeita

Vedä ja pudota -muokkauksen ottaminen käyttöön ja poistaminen käytöstä

Aiheeseen liittyviä ohjeita

Vetämisosoitin ei ole näkyvissä

Tekstin siirtämiseen liittyviä ongelmia


Tekstin kopioiminen julkaisussa

  1. Valitse teksti.

  2. Napsauta valittua tekstiä hiiren kakkospainikkeella ja valitse Kopioi.

  3. Jos haluat kopioida tekstin toiselle sivulle, siirry kyseiselle sivulle.

    Toimintaohjeet

  4. Voit liittää tekstin aikaisemmin luotuun kehykseen napsauttamalla haluamaasi teksti- tai taulukkokehystä, napsauttamalla hiiren kakkospainiketta ja valitsemalla pikavalikosta Liitä.
    TAI
    Voit liittää tekstin uuteen kehykseen napsauttamalla kohtaa, jossa ei ole objekteja, napsauttamalla sivua hiiren kakkospainikkeella ja valitsemalla Liitä.

Muita toimintaohjeita

Tekstin kopioiminen sivulla vetämällä ja pudottamalla

Aiheeseen liittyviä ohjeita

Tekstin kopioimiseen liittyviä ongelmia

Tekstin liittämisen liittyviä ongelmia

Useiden kopioiden tekeminen


Tekstin kopioiminen toiseen julkaisuun

Tulosta tämä ohjeaihe. Ohjeen aihe poistuu näkyvistä, kun toimit näiden ohjeiden mukaan.

  1. Valitse teksti.

  2. Napsauta valittua tekstiä hiiren kakkospainikkeella ja valitse Kopioi.

  3. Valitse Tiedosto Avaa ja avaa toinen julkaisu.

  4. Voit liittää tekstin aikaisemmin luotuun kehykseen napsauttamalla haluamaasi kehystä, napsauttamalla hiiren kakkospainiketta ja valitsemalla pikavalikosta Liitä.
    TAI
    Voit liittää tekstin uuteen kehykseen napsauttamalla kohtaa, jossa ei ole objekteja, napsauttamalla sivua hiiren kakkospainikkeella ja valitsemalla Liitä.

Muita toimintaohjeita

Tekstin sovittaminen

Tekstikehyksen koon muuttaminen

Aiheeseen liittyviä ohjeita

Tekstin kopioimiseen liittyvät ongelmat

Tekstin liittämiseen liittyvät ongelmat


Tekstin kopioiminen Publisherista toiseen Windows-ohjelmaan

  1. Valitse teksti.

  2. Napsauta valittua tekstiä hiiren kakkospainikkeella ja valitse Kopioi.

  3. Siirry toiseen ohjelmaan.

    Toimintaohjeet

  4. Napsauta kohtaa, johon haluat lisätä tekstin.

  5. Valitse Muokkaa Liitä.

Aiheeseen liittyviä ohjeita

Kopioi-komento ei näy valikossa

Useiden kopioiden tekeminen


Koko sivun kopioiminen

  1. Siirry kohtaan, johon haluat lisätä sivun.

    Toimintaohjeet

  2. Valitse Lisää Sivu.

  3. Valitse Asetukset-ryhmästä Monista kaikki objektit sivulta -valintanappi ja kirjoita haluamasi sivun numero.

  4. Määritä Uusien sivujen määrä -ruutuun uusien sivujen määrä ja niiden lisäämispaikka.

  5. Valitse OK.

Aiheeseen liittyviä ohjeita

Sivu lisättiin väärään paikkaan


Tekstin siirtäminen sivulla vetämällä ja pudottamalla

  1. Valitse teksti.

  2. Aseta osoitin tekstin päälle siten, että vetämisosoitin tulee näkyviin.

  3. Pidä hiiren painike alhaalla ja vedä teksti haluamaasi kohtaan.

    Tekstin voi siirtää toiseen kohtaan kehyksessä, toiseen taulukko- tai tekstikehykseen tai muuhun haluttuun kohtaan.

  4. Vapauta hiiren painike.

    Jos teksti vedetään taulukko- tai tekstikehyksen ulkopuolelle, ohjelma luo sille automaattisesti uuden tekstikehyksen.

Muita toimintaohjeita

Tekstin sovittaminen

Tekstikehyksen koon muuttaminen

Aiheeseen liittyviä ohjeita

Teksi on siirrerry väärään paikkaan

Korostettua tekstiä on vedetty vahingossa


Tekstin siirtäminen julkaisussa

  1. Valitse teksti.

  2. Napsauta valittua tekstiä hiiren kakkospainikkeella ja valitse Leikkaa.

  3. Jos haluat kopioida tekstin toiselle sivulle, siirry kyseiselle sivulle.

    Toimintaohjeet

  4. Voit liittää tekstin aikaisemmin luotuun kehykseen napsauttamalla haluamaasi teksti- tai taulukkokehystä, napsauttamalla hiiren kakkospainiketta ja valitsemalla pikavalikosta Liitä.
    TAI
    Voit liittää tekstin uuteen kehykseen napsauttamalla kohtaa, jossa ei ole objekteja, napsauttamalla sivua hiiren kakkospainikkeella ja valitsemalla Liitä.

Muita toimintaohjeita

Tekstin siirtäminen sivulla vetämällä ja pudottamalla

Tekstin tai tekstikehyksen siirtäminen

Aiheeseen liittyviä ohjeita

Tekstin kopioimiseen liittyvät ongelmat

Tekstin liittämiseen liittyvät ongelmat


Tekstin siirtäminen toiseen julkaisuun

Tulosta tämä ohjeaihe. Ohjeen aihe poistuu näkyvistä, kun toimit näiden ohjeiden mukaan.

  1. Valitse teksti.

  2. Napsauta valittua tekstiä hiiren kakkospainikkeella ja valitse Leikkaa.

  3. Valitse Tiedosto Avaa ja avaa toinen julkaisu.

  4. Voit liittää tekstin aikaisemmin luotuun kehykseen napsauttamalla haluamaasi teksti- tai taulukkokehystä, napsauttamalla hiiren kakkospainiketta ja valitsemalla pikavalikosta Liitä.
    TAI
    Voit liittää tekstin uuteen kehykseen napsauttamalla kohtaa, jossa ei ole objekteja, napsauttamalla sivua hiiren kakkospainikkeella ja valitsemalla Liitä.

Aiheeseen liittyviä ohjeita

Tekstin kopioimiseen liittyvät ongelmat

Tekstin liittämiseen liittyvät ongelmat


Tekstin poistaminen

  1. Valitse teksti.

  2. Paina DEL-näppäintä.

    Merkkien poistaminen yksitellen

  • Jos poistit väärän tekstin, voit kumota poiston.

    Toimintaohjeet

Muita toimintaohjeita

Valitun tekstin päälle kirjoittaminen


Korostetun tekstin päälle kirjoittaminen

  1. Valitse teksti, jonka haluat korvata.

  2. Aloita kirjoittaminen.
  • Jos poistit väärän tekstin, voit kumota poiston.

    Toimintaohjeet


Jutun jatkaminen toisessa kohdassa julkaisua

  1. Jos haluamassasi jatkokohdassa ei ole tyhjää tekstikehystä, luo kehys.

    Toimintaohjeet

  2. Napsauta jutun ensimmäisen osan sisältävää tekstikehystä.

    Jos kaikki jutun teksti ei mahdu kehykseen, tekstikehyksen oikeassa alakulmassa on Juoksuttamaton teksti -ilmaisin.

  3. Valitse Työkalut Tekstikehysten yhdistäminen.

  4. Napsauta yhdistämistyökalurivin tekstikehysten yhdistämispainiketta.

  5. Hiiren osoitin muuttuu kannunmuotoiseksi.

  6. Napsauta sitä tekstikehystä, jossa haluat jutun jatkuvan.

    Jos haluat jatkaa juttua toiselle sivulle, siirry kyseiselle sivulle.

    Toimintaohjeet

    Jutun teksti juoksutetaan seuraavaan kehykseen.

Muita toimintaohjeita

Jatkuu-merkintöjen lisääminen lukijan ohjaamiseksi

Siirtyminen yhdistetystä kehyksestä toiseen nopeasti

Aiheeseen liittyviä ohjeita

Yhdistettyihin tekstikehyksiin liittyvät ongelmat

Opetusohjelma: Tekstikehysten yhdistäminen


Tekstikehysten erottaminen ja yhdistäminen uudelleen

  1. Voit erottaa kaksi tekstikehystä toisistaan valitsemalla ensimmäisen kehyksen napsauttamalla sitä.

  2. Napsauta yhdistämistyökalurivin Erota tekstikehykset -painiketta.

    Kahden toisiinsa yhdistetyn kehyksen erottamista voi verrata ketjun katkaisemiseen. Ketjun loppuosassa oleva teksti jää juoksuttamattomaksi tekstiksi valitun kehyksen ulkopuolelle juoksuttamattoman tekstin alueeseen.

  3. Napsauta yhdistämistyökalurivin tekstikehysten yhdistämispainiketta.

    Hiiren osoitin muuttuu kannunmuotoiseksi.

  4. Napsauta tekstikehystä, johon haluat yhdistää.
    TAI
    Jos haluat jättää tekstin toistaiseksi juoksuttamatta, napsauta kohtaa, jossa ei ole objekteja.

Aiheeseen liittyviä ohjeita

Yhdistettyihin kehyksiin liittyvät ongelmat

Opetusohjelma: Tekstikehysten yhdistäminen

Muita tapoja sovittaa teksti kehykseen

Juoksuttamattoman tekstin alue


Siirtyminen yhdistetystä kehyksestä toiseen nopeasti

  1. Valitse kehys napsauttamalla sitä.

  2. Voit siirtyä seuraavaan yhdistettyyn kehykseen napsauttamalla tekstikehyksen oikeassa alakulmassa olevaa siirtymispainiketta.

    TAI

    Napsauta yhdistämistyökalurivin siirtymispainiketta.

  3. Voit siirtyä edelliseen yhdistettyyn kehykseen napsauttamalla tekstikehyksen vasemmassa yläkulmassa olevaa siirtymispainiketta.

    TAI
    Napsauttamalla yhdistämistyökalun siirtymispainiketta.

Aiheeseen liittyviä ohjeita

Seuraava kehys -siirtymispainike ei ole käytettävissä

Edellinen kehys -siirtymispainike ei ole käytettävissä

Opetusohjelma: Tekstikehysten yhdistäminen

Muita tapoja sovittaa teksti kehykseen


Automaattisen sovittamisen ottaminen käyttöön

  1. Valitse tekstikehys napsauttamalla sitä.

  2. Valitse Muotoile Sovita teksti.

  3. Valitse Sovita kehykseen. Kun tekstikehyksen kokoa muutetaan, teksti pienenee tai suurenee niin, että se sopii kehykseen.
    TAI
    Valitse Pienennä fonttia kehyksen täyttyessä. Tekstin pistekoko pienenee niin, ettei juoksuttamattoman tekstin alueeseen jää tekstiä.

    Teksti sovitetaan kehykseen automaattisesti, kun tekstikehyksen kokoa tai tekstin muotoilua muutetaan tai kun kehykseen kirjoitetaan uutta tekstiä.

  • Voit poistaa tekstin sovittamisen käytöstä valitsemalla Muotoile Sovita teksti ja valitsemalla sitten Ei sovitusta.

    Kun automaattinen sovitus ei ole käytössä, tekstin fonttikoko pysyy samana tekstikehyksen kokoa muutettaessa.

Aiheeseen liittyviä ohjeita

Tekstin kehykseen tai soluun sovittamiseen liittyvät ongelmat

Tekstin sovittaminen

Juoksuttamattoman tekstin alue


Kahden tai useamman tekstikehyksen yhdistäminen

  1. Luo yhdistettävät tekstikehykset.

  2. Napsauta ensimmäistä yhdistettävää tekstikehystä.

  3. Valitse Työkalut Tekstikehysten yhdistäminen.

  4. Napsauta yhdistämistyökalurivin tekstikehysten yhdistämispainiketta.

    Hiiren osoitin muuttuu kannunmuotoiseksi.

  5. Napsauta seuraavaa yhdistettävää tekstikehystä.

    Tämä tekstikehys yhdistetään ensimmäiseen tekstikehykseen.

  6. Voit lisätä yhdistettyjä tekstikehyksiä toistamalla vaiheita 4 ja 5.

Muita toimintaohjeita

Jatkuu-merkintöjen lisääminen lukijan ohjaamiseksi

Siirtyminen yhdistetystä kehyksestä toiseen nopeasti

Aiheeseen liittyviä ohjeita

Yhdistettyihin tekstikehyksiin liittyvät ongelmat

Opetusohjelma: Tekstikehysten yhdistäminen


Automaattisen sovittamisen poistaminen käytöstä

  1. Valitse tekstikehys napsauttamalla sitä.

  2. Valitse Muotoile Sovita teksti.

  3. Valitse Ei mitään.

    Kun automaattinen sovitus ei ole käytössä, tekstin fonttikoko pysyy samana tekstikehyksen kokoa muutettaessa.

  • Voit ottaa tekstin sovittamisen käyttöön valitsemalla Muotoile Sovita teksti ja valitsemalla sitten Sovita tai Pienennä fonttia kehyksen täyttyessä.


Rivivälin muuttaminen

  1. Napsauta muutettavaa kappaletta.

  2. Valitse Muotoile Riviväli.

  3. Määritä uusi riviväli Rivien väli -muokkausruutuun.

    Saat esimerkiksi kaksoisrivivälin kirjoittamalla muokkausruutuun 2.

    Tietoja riviväleistä

  4. Valitse OK.

Muita toimintaohjeita

Rivinvälien määrittäminen täsmällisesti

Automaattisen kirjainparivälistyksen vähimmäispistekoon muuttaminen

Aiheeseen littyviä ohjeita

Osa tekstistä katoaa

Kappaleen kaikkien rivien välit muuttuivat, vaikka haluttiin muuttaa vain yhden rivin väliä


Kappaleiden välien muuttaminen

  1. Napsauta muutettavaa kappaletta.

  2. Valitse Muotoile Riviväli.

  3. Määritä uusi kappaleiden väli joko Ennen kappaletta- tai Kappaleen jälkeen -muokkausruutuun.

    Voit esimerkiksi lisätä yhden pisteen verran tilaa ennen kappaletta tai sen jälkeen kirjoittamalla muokkausruutuun 1.

    Tietoja riviväleistä

  4. Valitse OK.

Muita toimintaohjeita

Automaattisen kirjainparivälistyksen vähimmäispistekoon muuttaminen

Aiheeseen littyviä ohjeita

Kappaleiden välin muuttamisen tulos ei vastaa odotuksia

Osa tekstistä katoaa


Tekstin lihavoiminen

  1. Voit lihavoida yksittäisen sanan siirtämällä kohdistimen tähän sanaan.
    TAI
    Voit lihavoida useita sanoja tai yksittäisiä merkkejä valitsemalla ne.

  2. Napsauta muotoilutyökalurivin lihavointipainiketta.

    Työkalurivin löytäminen

  • Voit poistaa lihavoinnin napsauttamalla lihavointipainiketta uudelleen.

Huomautus

Kohdistin ei ehkä ollut muutettavan sanan tai valitun tekstin kohdalla.

Aiheeseen littyviä ohjeita

Tekstiä ei voi valita

Työkalurivillä ei ole lihavointipainiketta

Korostusmuotoilun lisääminen


Tekstin kursivoiminen

  1. Voit kursivoida yksittäisen sanan siirtämällä kohdistimen tähän sanaan.
    TAI
    Voit kursivoida useita sanoja tai yksittäisiä merkkejä valitsemalla ne.

  2. Napsauta muotoilutyökalurivin kursivointipainiketta.

    Työkalurivin löytäminen

  • Voit poistaa kursivoinnin napsauttamalla kursivointipainikeetta uudelleen.

Huomautus

Kohdistin ei ehkä ollut muutettavan sanan tai valitun tekstin kohdalla.

Aiheeseen littyviä ohjeita

Tekstiä ei voi valita

Työkalurivillä ei ole kursivointipainiketta

Korostusmuotoilun lisääminen


Tekstin alleviivaaminen

  1. Voit alleviivata yksittäisen sanan siirtämällä kohdistimen tähän sanaan.
    TAI
    Voit alleviivata useita sanoja tai yksittäisiä merkkejä valitsemalla ne.

  2. Napsauta muotoilutyökalurivin alleviivauspainiketta.

    Työkalurivin löytäminen

  • Voit poistaa alleviivauksen napsauttamalla alleviivauspainiketta uudelleen.

Huomautus

Kohdistin ei ehkä ollut muutettavan sanan tai valitun tekstin kohdalla.

Aiheeseen littyviä ohjeita

Tekstiä ei voi valita

Alleviivattu teksti ei näy tulosteessa

Korostusmuotoilun lisääminen


Tekstin muotoileminen kapiteelein kirjoitetuksi

  1. Voit muotoilla yksittäisen sanan kapiteelein kirjoitetuksi siirtämällä kohdistimen sanaan.
    TAI
    Voit muotoilla useita sanoja tai yksittäisiä merkkejä kapiteelein kirjoitetuksi valitsemalla ne.

  2. Valitse Muotoile Fontti.

  3. Valitse Tehosteet-ryhmästä Kapiteeli-valintaruutu.

  4. Valitse OK.
  • Voit poistaa kapiteelimuotoilun valitsemalla Muokkaa Kumoa.

Huomautus

Kohdistin ei ehkä ollut muutettavan sanan tai valitun tekstin kohdalla.

Aiheeseen littyviä ohjeita

Tekstiä ei voi valita

Kapiteelit eivät näy tulosteessa

Korostusmuotoilun lisääminen


Tekstin muotoileminen isoin kirjaimin kirjoitetuksi

  1. Voit muotoilla yksittäisen sanan isoin kirjaimin kirjoitetuksi siirtämällä kohdistimen sanaan.
    TAI
    Voit muotoilla useita sanoja tai yksittäisiä merkkejä isoin kirjaimin kirjoitetuksi valitsemalla ne.

  2. Valitse Muotoile Fontti.

  3. Valitse Tehosteet-ryhmästä Kaikki isoilla -valintaruutu.

  4. Valitse OK.
  • Voit poistaa isoiksi kirjaimiksi muotoilun valitsemalla Muokkaa Kumoa.

Huomautus

Kohdistin ei ehkä ollut muutettavan sanan tai valitun tekstin kohdalla.

Aiheeseen littyviä ohjeita

Tekstiä ei voi valita

Fontti-komento ei ole käytettävissä

Korostusmuotoilun lisääminen


Tekstin värin muuttaminen

  1. Voit muuttaa yksittäisen sanan väriä siirtämällä kohdistimen sanaan.
    TAI
    Voit muuttaa useiden sanojen tai yksittäisten merkkien väriä valitsemalla ne.

  2. Napsauta muotoilutyökalurivin fonttiväripainiketta.

    Työkalurivin löytäminen

  3. Valitse väri.

    Toimintaohjeet

Muita toimintaohjeita

WordArt-tekstin värien ja varjostuksen muuttaminen

Aiheeseen littyviä ohjeita

Työkalurivillä ei ole fonttiväripainiketta

Värilliset objektit tulostuvat väritulostimella mustavalkoisina

Värien muuttaminen silloin, kun käytettävissä ei ole väritulostinta

Web-sivun tekstivärin muuttaminen


Kappalemerkkien ja muiden tulostumattomien merkkien näyttäminen

  • Valitse Näytä Näytä erikoismerkit.

  • Voit piilottaa tulostumattomat merkit valitsemalla Näytä Piilota erikoismerkit.

Aiheeseen liittyviä ohjeita

Tulostumattomat merkit


Ylimääräisten välilyöntien poistaminen

  1. Valitse Muokkaa Korvaa.

  2. Kirjoita Etsittävä-ruutuun kaksi välilyöntiä.

  3. Kirjoita Korvaava-ruutuun yksi välilyönti.

  4. Valitse Korvaa kaikki -painike.

    Toista edellinen vaihe, ettei tekstiin jää ylimääräisiä välilyöntejä kohtiin, joissa niitä on mahdollisesti ollut kolme tai useampia peräkkäin.

  5. Valitse Sulje-painike.

Aiheeseen liittyviä ohjeita

Sanojen välissä olevien välilyöntien oikea määrä


Erikoismerkin lisääminen

  1. Voit lisätä tekstiin tai tekstikehykseen erikoismerkin siirtämällä osoittimen kohtaan, johon haluat lisätä merkin.
    TAI
    Voit korvata valitun tekstin erikoismerkillä valitsemalla korvattavan tekstin.

  2. Valitse Lisää Merkki.

  3. Valitse haluamasi merkki.

    Saat lisää erikoismerkkejä Fontti-luetteloruudusta. Valitse eri fontti ja haluamasi merkki.

  4. Valitse OK.

Muita toimintaohjeita

Merkin ulkoasun muuttaminen


Tekstin etsiminen ja korvaaminen

  1. Napsauta teksti- tai taulukkokehystä, josta haluat etsiä.

  2. Valitse Muokkaa Korvaa.

  3. Kirjoita Etsittävä -muokkausruutuun teksti, jota haluat etsiä.

  4. Kirjoita Korvaava-muokkausruutuun korvaava teksti.

    Jos haluat poistaa etsittävän tekstin, jätä muokkausruutu tyhjäksi.

  5. Voit etsiä tekstin seuraavan esiintymän valitsemalla Etsi seuraava -painikkeen.

    Publisher etsii valitusta kehyksestä ja kaikista siihen yhdistetyistä kehyksistä.

  6. Valitse Korvaa-painike, jos haluat tehdä muutoksen.
    TAI
    Jatka etsimistä valitsemalla Etsi seuraava -painike.

  7. Toista vaiheita 5 ja 6, kunnes Publisher ilmoittaa, että teksti on tarkistettu kokonaan.

  8. Kun haluat lopettaa etsimisen, valitse Sulje-painike.
  • Jos korvasit väärän tekstin, voit kumota muutoksen.

    Toimintaohjeet

Aiheeseen liittyviä ohjeita

Tekstin etsimiseen tai korvaamiseen liittyvät ongelmat

Halutaan etsiä erikoismerkki

Tehokkaita tekstin etsimistapoja

Tekstin etsiminen ja korvaaminen Web-sivulla


Tekstin automaattinen tavutus

  1. Napsauta tavutettavan tekstin sisältävää teksti- tai taulukkokehystä.

  2. Valitse Työkalut Kieli ja valitse sitten Tavutus.

  3. Valitse Tavuta juttu automaattisesti -valintaruutu.

  4. Valitse OK.

    Jos valitsemasi tekstikehys on yhdistetty muihin tekstikehyksiin, myös näissä oleva teksti tavutetaan.

Aiheeseen liittyviä ohjeita

Tavuviivojen lisääminen soluihin, jotka voi jakaa tai joita ei voi jakaa

Aiheeseen liittyviä ohjeita

Tekstin tavuttamiseen liittyvät ongelmat

Automaattisen tavutuksen etuja

Tavutettujen sanojen määrän vähentäminen


Automaattisen tavutuksen poistaminen käytöstä

  1. Napsauta teksti- tai taulukkokehystä.

  2. Valitse Työkalut Kieli ja valitse sitten Tavutus.

  3. Poista Tavuta juttu automaattisesti -valintaruudun valinta.

  4. Valitse OK.

Kaikki Publisherin lisäämät tavuviivat poistetaan. Jos tekstikehys on yhdistetty muihin tekstikehyksiin, myös näistä poistetaan Publisherin lisäämät tavuviivat. Julkaisun asettelu saattaa muuttua.

Aiheeseen liittyviä ohjeita

Tekstin manuaalinen tavuttaminen

Automaattisen tavutuksen ottaminen käyttöön ja poistaminen käytöstä uusissa tekstikehyksissä

Aiheeseen liittyviä ohjeita

Julkaisussa on edelleen tavuviivoja

Jutussa on tavuviivat, vaikka niitä ei aikaisemmin ollut


Automaattisen tavutuksen ottaminen käyttöön ja poistaminen käytöstä uusissa tekstikehyksissä

  1. Valitse Työkalut Asetukset.

  2. Valitse Muokkaaminen-välilehti.

  3. Valitse Käytä automaattista tavutusta uusissa tekstikehyksissä -valintaruutu tai poista sen valinta.

  4. Määritä haluamasi tavutusalue, joka mitataan oikeasta reunuksesta, kun teksti on tasattu vasemmalle tai keskitetty.
    TAI
    Määritä haluamasi tavutusalue, joka mitataan vasemmasta reunuksesta, kun teksti on tasattu oikealle.

  5. Valitse OK.

Aiheeseen liittyviä ohjeita

Publisherin lisäämien tavuviivojen määrän sääteleminen

Aiheeseen liittyviä ohjeita

Haluttua tavuviivaa ei voi poistaa

Publisher ehdottaa tavuviivoja, joita ei haluta

Automaattisen tavutuksen etuja


Publisherin lisäämien tavuviivojen määrän muuttaminen

  1. Valitse Työkalut Kieli ja valitse sitten Tavutus.

  2. Määritä uusi arvo Tavutusalue-muokkausruutuun.

    Toimintaohjeet

  3. Valitse OK.


Jatkuu-merkintöjen lisääminen lukijan ohjaamiseksi

  1. Napsauta yhdistettyä tekstikehystä hiiren kakkospainikkeella.

  2. Valitse Muuta kehys Ominaisuudet: Tekstikehys.

  3. Valitse Tekstikehyksen ominaisuudet -valintaikkunan Lisää teksti "Jatkuu sivulla..."- tai Lisää teksti: "Jatkoa sivulta..." -valintaruutu tai molemmat valintaruudut.

  4. Valitse OK.

  5. Toista vaiheet 1–4 jokaisessa yhdistettyjen kehysten ketjun kehyksessä.

Aiheeseen liittyviä ohjeita

Jatkuu-merkinnän muokkaaminen

Jatkuu-merkinnän poistaminen

Jatkuu-merkinnän ulkoasun muuttaminen

Aiheeseen liittyviä ohjeita

Jatkuu-merkintä ei näy lainkaan


Jatkuu-merkinnän muokkaaminen

  1. Voit tehdä haluamasi muutokset Jatkuu-merkintään tekstikehyksessä.

  2. Jos poistat epähuomiossa automaattisesti määritetyn sivunumeron, valitse Lisää Sivunumero.

Aiheeseen liittyviä ohjeita

Jatkuu-merkinnän ulkoasun muuttaminen

Aiheeseen liittyviä ohjeita

Jatkuu-merkintä ei näy lainkaan


Jatkuu-merkinnän poistaminen

  1. Napsauta yhdistettyä tekstikehystä hiiren kakkospainikkeella.

  2. Valitse Muuta kehys Ominaisuudet: Tekstikehys.

  3. Valitse Tekstikehyksen ominaisuudet ja poista Lisää teksti "Jatkuu sivulla..."- tai Lisää teksti: "Jatkoa sivulta..." -valintaruudun tai molempien valintaruutujen valinta.

  4. Valitse OK.

  5. Toista vaiheet 1–4 jokaisessa yhdistettyjen kehysten ketjun kehyksessä.


Kuvan tai WordArt-objektin rivitystavan muuttaminen

  1. Valitse WordArt-objekti tai kuva napsauttamalla sitä.

  2. Varmista, että muotoilutyökalurivin rivitä teksti kuvaan -painike on valittu.

  3. Napsauta muotoilutyökalurivin muokkaa epätasaista rivitystä -painiketta.

    Työkalurivin löytäminen

  4. Tarvittaessa lähennä tekstiä niin, että säätökahvat tulevat näkyviin.

    Toimintaohjeet

  5. Siirrä hiiren osoitin haluamasi kahvan kohdalle niin, että osoitin muuttuu säätöosoittimeksi.

  6. Voit muuttaa kuvan ääriviivoja kahvasta vetämällä.

  7. Voit lisätä säätökahvoja haluamaasi kohtaan pitämällä CTRL-näppäintä alhaalla ja napsauttamalla valitsemaasi kohtaa.

    Voit poistaa kahvan pitämällä CTRL-näppäintä alhaalla ja napsauttamalla kahvaa.

Huomautus

Taulukon tekstiä ei voi rivittää kuvan tai WordArt-objektin ympärille.

Aiheeseen liittyviä ohjeita

Reunaviivan lisääminen objektin ääriviivoihin nopeasti

Aiheeseen liittyviä ohjeita

Tekstin rivittämiseen objektin ympärille liittyvät ongelmat

Opetusohjelma: Tekstin rivittäminen kuvan ympärille


Tekstin estäminen rivittymästä objektin ympärille

  1. Valitse tekstikehys napsauttamalla sitä.

  2. Valitse Muotoile Ominaisuudet: Tekstikehys.

  3. Poista Asetukset-ryhmän Rivitä teksti objektien ympäri -valintaruudun valinta.

  4. Valitse OK.


Palstojen luominen tekstikehykseen

  1. Valitse tekstikehys napsauttamalla sitä.

  2. Valitse Muotoile Ominaisuudet: Tekstikehys.

  3. Määritä Palstat-ryhmäruutuun haluamasi palstojen määrä ja niiden väliin jätettävän välin suuruus.

  4. Valitse OK.

Aiheeseen liittyviä ohjeita

Palstoista ei voi tehdä erilevyisiä

Halutaan muuttaa kohta, jossa yksi palsta päättyy ja seuraava alkaa

Palstojen käyttäminen yhdessä tekstikehyksessä rinnakkaisten tekstikehysten sijaan


Objektin kiertäminen manuaalisesti

  1. Valitse objekti napsauttamalla sitä.

  2. Pidä ALT-näppäin alhaalla ja siirrä hiiren osoitin valintakahvan päälle niin, että se muuttuu kierto-osoittimeksi.

  3. Vedä objekti haluamaasi asentoon.

    Objektin kiertäminen manuaalisesti 15 astetta kerrallaan

Aiheeseen liittyviä ohjeita

Muodon tai viivan kääntäminen

Aiheeseen liittyviä ohjeita

Osoitin ei vaihdu koonmuutto-osoittimesta kierto-osoittimeksi

Objekti halutaan palauttaa kiertämättömään asentoon

Opetusohjelma: Publisher-objektien kiertäminen


Objektin kiertäminen tietyn astemäärän verran

  1. Valitse objekti napsauttamalla sitä.

  2. Valitse Järjestä Kierrä tai käännä ja valitse sitten Mukautettu kierto.

  3. Määritä haluttu kulma Kulma-muokkausruutuun.

  4. Valitse Sulje-painike.

Aiheeseen liittyviä ohjeita

Muodon tai viivan kääntäminen

Aiheeseen liittyviä ohjeita

Objekti halutaan palauttaa kiertämättömään asentoon

Objekti ei kierry haluttuun kulmaan

Opetusohjelma: Publisher-objektien kiertäminen


Kierron poistaminen objektista

  1. Valitse objekti napsauttamalla sitä.

  2. Valitse Järjestä Kierrä tai käännä ja valitse sitten Mukautettu kierto.

  3. Valitse Ei kiertoa -painike.

  4. Valitse Sulje-painike.

Aiheeseen liittyvä ohje

Opetusohjelma: Publisher-objektien kiertäminen


Objektin kääntäminen ylösalaisin

  1. Valitse objekti napsauttamalla sitä.

  2. Valitse Järjestä Kierrä tai käännä ja valitse sitten Mukautettu kierto.

  3. Kirjoita Kulma-muokkausruutuun 180.

  4. Valitse Sulje-painike.

Aiheeseen liittyvä ohje

Objekti ei käänny ylösalaisin


Objektin kääntäminen kyljelleen

  1. Valitse objekti napsauttamalla sitä.

  2. Valitse Järjestä Kierrä tai käännä ja valitse sitten Mukautettu kierto.

  3. Kirjoita Kulma-muokkausruutuun 90, jos haluat kääntää objektia tähän suuntaan:

  20. TAI
    Kirjoita 270, jos haluat kääntää objektia tähän suuntaan:

  21. Valitse Sulje-painike.

Aiheeseen liittyvä ohje

Objekti ei käänny kyljelleen


Kirjainten pinoaminen

WordArtin avulla voit pinota kirjaimet tähän tapaan:

  1. Valitse WordArt-objekti napsauttamalla sitä.
    TAI
    Luo WordArt-objekti.

    Toimintaohjeet

  2. Napsauta WordArt-työkalurivin muotopainiketta.

  3. Napsauta Ylhäältä alas -tehosteen kuvaa.

  4. Napsauta WordArt-muotoilutyökalurivin kääntämispainiketta.

  5. Napsauta hiirtä Kirjoita teksti tähän -valintaikkunan ulkopuolella.

Aiheeseen liittyvä ohje

Muotoruutua tai kääntämispainiketta ei löydy


Tekstin rivittäminen kehyksen tai muodon ympärille

  1. Valitse kehys tai muoto napsauttamalla sitä.

  2. Valitse Järjestä Tuo eteen.

  3. Siirrä kehys tai muoto paikalleen tekstin päälle.

    Toimintaohjeet

Aiheeseen liittyviä ohjeita

Kuvan tai WordArt-objektin rivitystavan muuttaminen

Muodon rivitystavan muuttaminen

Aiheeseen liittyviä ohjeita

Teksti ei rivity ääriviivojen mukaan

Opetusohjelma: Tekstin rivittäminen kuvan tai muun objektin ympärille


Oikeinkirjoituksen automaattinen tarkistaminen kirjoitettaessa

  • Valitse Työkalut-valikosta Tarkista oikeinkirjoitus Näytä kirjoitusvirheet.

    Mahdollisten kirjoitusvirheiden alle tulee punainen aaltoviiva. Voit korjata virheen napsauttamalla aaltoviivalla alleviivattua sanaa hiiren kakkospainikkeella ja valitsemalla haluamasi vaihtoehdon pikavalikosta.

Aiheeseen liittyviä ohjeita

Oikeinkirjoituksen tarkistamisen asetusten valitseminen

Tietyn tekstiosan jättäminen pois oikeinkirjoituksen tarkistamisesta

Aiheeseen liittyviä ohjeita

Näytä kirjoitusvirheet -komento ei ole käytettävissä


Oikeinkirjoituksen tarkistamisen asetukset

  1. Valitse Työkalut Tarkista oikeinkirjoitus ja valitse sitten Oikeinkirjoituksen tarkistamisen asetukset.

  2. Valitse haluamasi asetukset.

  3. Valitse OK.


Tietyn tekstiosan jättäminen pois oikeinkirjoituksen tarkistamisesta

  1. Korosta teksti, jonka haluat jättää tarkistamatta.

  2. Valitse Työkalut Kieli ja valitse sitten Määritä kieli.

  3. Valitse (ei tarkistusta) -vaihtoehto.

  4. Valitse OK.


Sanan lisääminen Automaattinen korjaus -toimintoon

  1. Valitse Työkalut Automaattinen korjaus.

  2. Valitse tarvittaessa Korvaa teksti kirjoitettaessa -valintaruutu.

  3. Kirjoita sana tai ilmaus, jonka usein kirjoitat väärin, virheellisessä asussaan Korvattava-muokkausruutuun.

  4. Kirjoita oikea kirjoitusasu Korvaava-muokkausruutuun.

  5. Valitse Lisää-painike.

  6. Valitse OK.

    Aina kun kyseinen sana tai ilmaus on virheellisessä muodossa välilyönnin tai välimerkin edellä, Publisher korvaa virheellisen muodon oikealla muodolla.


Automaattisen korjauksen asetukset

  1. Valitse Työkalut Automaattinen korjaus.

  2. Valitse haluamasi asetukset.

  3. Valitse OK.


Tiettyjen lyhenteiden tai isoilla kirjaimilla kirjoitettujen sanojen automaattisen korjaamisen estäminen

  1. Valitse Työkalut Automaattinen korjaus.

  2. Valitse Automaattinen korjaus -välilehti.

  3. Valitse Poikkeukset-painike.

  4. Voit estää pisteeseen päättyvää lyhennettä seuraavan sanan alkukirjaimen muuttamisen isoksi kirjaimeksi napsauttamalla Alkukirjain-välilehteä ja kirjoittamalla lyhenteen ja sen loppuun tulevan pisteen Ei isoa alkukirjainta sanaan, jota edeltää -muokkausruutuun.
    TAI
    Voit estää isojen ja pienten kirjainten yhdistelmiä sisältävien sanojen automaattisen korjaamisen napsauttamalla ISot ALkukirjaimet -välilehteä ja kirjoittamalla sanan Ei korjausta -muokkausruutuun.

  5. Valitse Lisää-painike.

  6. Valitse OK.


Lainausmerkkien tai tavuviivojen korvaaminen erikoismerkeillä kirjoitettaessa

  1. Valitse Työkalut Automaattinen korjaus.

  2. Valitse Automaattinen muotoilu kirjoitettaessa -välilehti.

  3. Valitse haluamasi asetukset.

  4. Valitse OK.


Muodon rivitystavan muuttaminen

  1. Luo muodon ympärille kuvakehys, joka on hieman muotoa suurempi.

    Toimintaohjeet

  2. Valitse Järjestä Siirrä taaksepäin.

  3. Muuta kuvakehyksen kokoa niin, että teksti rivittyy haluamallasi tavalla muodon ympärille.


Tavuviivojen lisääminen sanoihin, jotka voi jakaa tai joita ei voi jakaa

  1. Siirrä kohdistin haluamaasi tavuviivan paikkaan.

  2. Paina YHDYSMERKKIÄ (-), jos sana on sellainen, että siihen tulee aina tavuviiva ja se voidaan jakaa kahdelle riville, esimerkiksi "asiakas-palvelinarkkitehtuuri".
    TAI
    Paina CTRL+VAIHTO+YHDYSMERKKI (-), jos sana on sellainen, että siihen tulee aina tavuviiva mutta sitä ei voi jakaa kahdelle riville, esimerkiksi "Timo-Pekka".
    TAI
    Paina CTRL+YHDYSMERKKI (-) jos sana on sellainen, että sen voi tavuttaa silloin, kun sana on jaettava kahdelle riville.

  3. Jos yhdysmerkin jälkeen jää ylimääräinen välilyönti, voit poistaa sen painamalla DELETE.

Aiheeseen liittyviä ohjeita

Tavutusvihjeet eivät näy

Ohjeita tavuviivojen käyttämisestä


Tekstin manuaalinen tavuttaminen

Voit määrittää Publisherin selaamaan kaikki tavuttamista vaativat sanat niin, että voit päättää niiden tavuttamisesta sanakohtaisesti.

  1. Napsauta tavutettavan tekstin sisältävää teksti- tai taulukkokehystä.

  2. Valitse Työkalut Kieli ja valitse sitten Tavutus.

  3. Poista Tavuta juttu automaattisesti -valintaruudun valinta.

  4. Valitse Manuaalinen-painike.

    Publisher näyttää ensimmäisen tavutettavan sanan. Tavutusehdotus näkyy korostettuna valintaikkunassa.

  5. Voit hyväksyä tavutusehdotuksen valitsemalla Kyllä-painikkeen.
    TAI
    Valitse haluamasi tavuviiva ja jatka valitsemalla Kyllä-painike.

  6. Toista vaihetta 5, kunnes juttusi on tavutettu, tai valitse Sulje-painike, jos haluat keskeyttää tavutuksen.

Aiheeseen liittyviä ohjeita

Tekstin automaattinen tavuttaminen

Publisherin lisäämien tavuviivojen määrän muuttaminen


Merkityn luettelon luominen

  1. Siirrä kohdistin kohtaan, josta haluat aloittaa luettelon kirjoittamisen.
    TAI
    Siirrä kohdistin tekstiin, jonka haluat muokata luetteloksi.

  2. Valitse Muotoile Sisennykset ja luettelot.

  3. Valitse Sisennysasetukset-ryhmästä Merkitty luettelo -valintanappi.

  4. Valitse haluamasi luettelomerkki.

  5. Valitse OK.

  6. Jos luetteloa ei vielä ole kirjoitettu, kirjoita luettelon ensimmäinen kohta.

  7. Voit aloittaa uuden luettelomerkillä alkavan rivin painamalla ENTER.
    TAI
    Voit aloittaa uuden rivin ilman luettelomerkkiä painamalla VAIHTO+ENTER. Rivi sisennetään samaan kohtaan muun luettelon kanssa.

  8. Voit lopettaa merkityn luettelon painamalla ENTER kaksi kertaa.

Huomautus

Voit luoda merkityn luettelon automaattisesti kirjoittaessasi lisäämällä luettelotekstin alkuun tähtimerkin sekä välilyönnin tai sarkainmerkin. Publisher lisää seuraavan luettelomerkin automaattisesti, kun painat luettelotekstin jälkeen ENTER.

Muita toimintaohjeita

Luettelomerkin ulkoasun muuttaminen

Luettelon sisennysten muuttaminen

Automaattisten luettelomerkkien käyttäminen


Luettelomerkin ulkoasun muuttaminen

  1. Valitse koko luettelo.

  2. Valitse Muotoile Sisennykset ja luettelot.

  3. Valitse Sisennysasetukset-ryhmästä Merkitty luettelo -valintanappi.

  4. Valitse Luettelomerkki-ryhmästä Uusi-painike.

  5. Valitse haluamasi merkki.
    TAI
    Jos ruudussa ei ole haluamaasi luettelomerkkiä, valitse Fontti-luetteloruudusta toinen fontti. Valitse haluamasi merkki.

  6. Valitse Lisää-painike.

  7. Valitse OK.

Muita toimintaohjeita

Merkittyjen luetteloiden sisennysten muuttaminen


Numeroidun luettelon luominen

  1. Siirrä kohdistin kohtaan, josta haluat aloittaa luettelon kirjoittamisen.
    TAI
    Siirrä kohdistin tekstiin, jonka haluat muokata luetteloksi.

  2. Valitse Muotoile Sisennykset ja luettelot.

  3. Valitse Sisennysasetukset-ryhmästä Numeroitu luettelo -valintanappi.

  4. Napsauta Numero-ryhmän Muoto-luetteloruudun oikeassa reunassa olevaa nuolta ja valitse muoto.

  5. Valitse OK.

  6. Jos luetteloa ei vielä ole kirjoitettu, kirjoita luettelon ensimmäinen kohta.

  7. Voit aloittaa uuden numeroidun rivin painamalla ENTER.
    TAI
    Voit aloittaa uuden rivin ilman numerointia painamalla VAIHTO+ENTER. Rivi sisennetään samaan kohtaan muun luettelon kanssa.

  8. Voit lopettaa numeroidun luettelon siirtämällä kohdistimen luettelon loppuun ja painamalla ENTER kaksi kertaa.

Huomautus

Voit luoda numeroidun luettelon automaattisesti kirjoittamalla luettelon alkuun ensin 1. ja sen jälkeen välilyönnin tai sarkainmerkin. Publisher lisää seuraavan numeron automaattisesti, kun painat luettelotekstin jälkeen ENTER.

Muita toimintaohjeita

Luettelon aloitusnumeron muuttaminen

Luettelon sisennysten muuttaminen

Automaattisen numeroinnin käyttäminen


Luettelon aloitusnumeron muuttaminen

  1. Valitse koko luettelo.

  2. Valitse Muotoile Sisennykset ja luettelot.

  3. Määritä Aloitusnumero-ruutuun haluamasi numero.

  4. Valitse OK.


Numeroidun luettelon muuttaminen

  1. Valitse koko luettelo.

  2. Valitse Muotoile Sisennykset ja luettelot.

  3. Napsauta Numero-ryhmän Muoto-luetteloruudun oikeassa reunassa olevaa nuolta ja valitse muoto.

  4. Valitse erotin Erotin-luetteloruudusta.

  5. Määritä Aloitusnumero-ruutuun haluamasi numero.

  6. Valitse OK.

Muita toimintaohjeita

Luettelon sisennysten muuttaminen

Aiheeseen liittyviä ohjeita

Luettelon numeroiden muotoilua halutaan muuttaa


Luettelomerkkien tai numeroinnin poistaminen luettelosta

  1. Valitse koko luettelo.

  2. Valitse Muotoile Sisennykset ja luettelot.

  3. Valitse Sisennysasetukset-ryhmästä Normaali ja valitse OK.

Muita toimintaohjeita

Numeroinnin tai luettelomerkin poistaminen yksittäiseltä luetteloriviltä


Numeroinnin tai luettelomerkin poistaminen yksittäiseltä luetteloriviltä

  1. Valitse Näytä Näytä erikoismerkit.

  2. Korosta välittömästi sen rivin edellä oleva kappalemerkki, jolta haluat poistaa numeroinnin tai luettelomerkin.

  3. Poista kappalemerkki.

  4. Paina VAIHTO+ENTER.

    Luettelomerkki tai numerointi poistetaan, mutta rivi säilyy sisennettynä.


Luettelon sisennysten muuttaminen

  1. Valitse koko luettelo.

  2. Valitse Muotoile Sisennykset ja luettelot.

  3. Valitse Merkitty luettelo tai Numeroitu luettelo.

  4. Määritä Luettelon sisennys -ruutuun haluamasi sisennys.

  5. Valitse OK.


Luettelomerkkien lisääminen taulukon sarakkeisiin automaattisesti

  1. Valitse sarake.

    Toimintaohjeet

  2. Valitse Muotoile Sisennykset ja luettelot.

  3. Valitse Sisennysasetukset-ryhmästä Merkitty luettelo -valintanappi.

  4. Valitse haluamasi merkki ja valitse Lisää-painike.

Muita toimintaohjeita

Luettelon sisennysten muuttaminen

Numeroidun luettelon muuttaminen


Numeroidun tai merkityn luettelon luominen taulukon soluun

  1. Siirrä kohdistin kohtaan, josta haluat aloittaa luettelon kirjoittamisen.
    TAI
    Valitse teksti, jonka haluat muokata luetteloksi.

    Toimintaohjeet

  2. Valitse Muotoile Sisennykset ja luettelot.

  3. Voit luoda numeroidun luettelon valitsemalla Sisennysasetukset-ryhmästä Numeroitu luettelo -valintanapin ja valitsemalla haluamasi muotoiluvaihtoehdot.
    TAI
    Voit luoda merkityn luettelon valitsemalla Sisennysasetukset-ryhmästä Merkitty luettelo -valintanapin ja valitsemalla haluamasi muotoiluvaihtoehdot.

    Voit halutessasi valita luettelomerkin lisävaihtoehdoista.

    Toimintaohjeet

  4. Valitse OK.

  5. Jos luetteloa ei vielä ole kirjoitettu, kirjoita luettelon ensimmäinen kohta.

  6. Voit aloittaa uuden numeroidun tai merkityn rivin painamalla ENTER.

  7. Voit lopettaa luettelon ja jatkaa kirjoittamista solussa siirtämällä kohdistimen luettelon loppuun ja painamalla ENTER kaksi kertaa.

Muita toimintaohjeita

Numeroinnin tai luettelomerkin poistaminen yksittäiseltä luetteloriviltä


Julkaisun kaiken tekstin vieminen toiseen ohjelmaan

  1. Valitse Tiedosto Tallenna nimellä.

  2. Kirjoita Tiedostonimi-muokkausruutuun tekstin nimi.

  3. Valitse Tallennusmuoto-luetteloruudusta toisen ohjelman käyttämä muoto.

    Jos et ole varma tiedostomuodosta, valitse RTF (Rich Text Format)- tai Vain teksti -muoto (ASCII-teksti).

  4. Valitse Tallenna.

  5. Avaa ohjelma, johon haluat lisätä tekstin.

    Toimintaohjeet

  6. Lisää tallentamasi teksti ohjelman Lisää teksti-, Tuo teksti-, Lisää tiedosto- tai Avaa-komennolla.


Automaattisten luetteloiden käyttäminen

  1. Valitse Työkalut Automaattinen korjaus.

  2. Valitse Automaattinen muotoilu kirjoitettaessa -välilehti.

  3. Valitse Automaattiset merkityt luettelot -valintaruutu tai poista valintaruudun valinta.
    TAI
    Valitse Automaattiset numeroidut luettelot -valintaruutu tai poista valintaruudun valinta.

  4. Valitse OK.


Luettelon numeroinnin tai luettelomerkkien värin muuttaminen

  1. Valitse Näytä Näytä erikoismerkit.

  2. Luo numeroitu tai merkitty luettelo.

    Toimintaohjeet

  3. Valitse luettelokohdan lopussa oleva kappalemerkki.

  4. Valitse Muotoile Fontti.

  5. Napsauta Yleiset-ryhmän Väri-luetteloruudun nuolta.

  6. Valitse haluamasi väri.
    TAI
    Valitse Lisää värejä ja valitse haluamasi väri.

  7. Valitse OK.


Uuden tekstityylin luominen esimerkin avulla

Nopein tapa luoda uusi tekstityyli on muotoilla sana, valita se ja ottaa uusi tyyli käyttöön valitussa tekstissä.

  1. Valitse teksti, jossa on uuteen tyyliin haluamasi muotoilu.

  2. Napsauta muotoilutyökalurivin tyyliruutua.

    Työkalurivin löytäminen

  3. Korvaa aikaisemman tyylin nimi uuden tyylin nimellä.

  4. Paina ENTER.

  5. Tarkista, että tyylin nimi ja muotoilu ovat oikein Luo tyyli mallin mukaan -valintaikkunassa.

  6. Valitse OK.

    Uuden tyylin nimi näkyy muotoilutyökalurivin tyyliruudussa. Valitun sanan kappale muotoillaan kokonaan uuden tyylin mukaiseksi.

Muita toimintaohjeita

Tekstityylin käyttäminen kappaleessa

Tekstityylin muuttaminen

Aiheeseen liittyviä ohjeita

Tietoja tekstityyleistä

Syitä tekstityylien käyttöön


Tekstityylin nimeäminen uudelleen

Useimmat tyylit voi nimetä uudelleen. Joitakin tyylejä, kuten Normaali-tyyliä, ei voi nimetä uudelleen. Jos tyyliä ei voi nimetä uudelleen, Tyylin uudelleennimeäminen -toiminto ei ole käytettävissä.

  1. Valitse Muotoile Tekstityyli.

  2. Valitse Valitse tyyli -ruudusta tyyli, jonka haluat nimetä uudelleen.

  3. Valitse Valitse-ryhmän Tyylin uudelleennimeäminen -painike.

  4. Kirjoita Uusi nimi -muokkausruutuun uusi nimi.

  5. Valitse OK.

  6. Valitse Sulje-painike.


Tekstityylin muuttaminen

  1. Valitse osa tekstistä, jossa on käytetty muutettavaa tekstityyliä.

  2. Tee haluamasi muutokset.

    Tekstin muotoileminen

  3. Napsauta muotoilutyökalurivin tyyliruutua.

    Työkalurivin löytäminen

  4. Paina ENTER.

  5. Valitse Tyylin muuttaminen tai käyttäminen -valintaikkunan Muuta tyyliä käyttämällä valintaa esimerkkinä -valintanappi.

  6. Valitse OK.

Muita toimintaohjeita

Tekstityylin käyttäminen kappaleessa

Aiheeseen liittyviä ohjeita

Tyyliä on muutettu vahingossa

Tietoja tekstityyleistä

Tekstityylin muuttamisen vaikutus muihin julkaisuihin, joissa on käytetty samaa tyyliä


Tekstityylin poistaminen julkaisusta

Kaikki tekstityylit Normaali-tyyliä lukuun ottamatta voi poistaa julkaisusta.

  1. Valitse Muotoile Tekstityyli.

  2. Valitse Valitse tyyli -ruudusta tyyli, jonka haluat poistaa.

  3. Valitse Valitse-ryhmän Tyylin poistaminen -painike.

  4. Valitse Kyllä-painike.

  5. Valitse Sulje-painike.

    Tyyli poistetaan julkaisusta ja Publisher muotoilee kaikki kappaleet Normaali-tyylin mukaisiksi. Kaikki manuaalisesti tehdyt merkkimuotoilut säilyvät kuitenkin tekstissä.

Jos poistit väärän tyylin, voit kumota poiston.

Muutoksen tai useiden muutosten kumoaminen


Tekstityylin käyttäminen kappaleessa

  1. Napsauta kappaletta, jossa haluat käyttää tekstityyliä.

  2. Valitse tyyli muotoilutyökalurivin tyyliruudusta.

    Työkalurivin löytäminen

    Publisher ottaa tyylin käyttöön kappaleessa, mutta kappaleen tekstiin manuaalisesti tehdyt muotoilut, kuten lihavointi tai kursivointi, säilyvät.

Muita toimintaohjeita

Tekstityylin käyttäminen useassa kappaleessa

Aiheeseen liittyviä ohjeita

Tekstityyleihin liittyviä ongelmia

Muotoilun kopioiminen tekstistä toiseen

Tietoja tekstityyleistä


Toisen julkaisun kaikkien tekstityylien tuominen

  1. Valitse Muotoile Tekstityyli.

  2. Valitse Valitse-ryhmän Uuden tyylin tuominen -painike.

  3. Valitse julkaisu, jossa haluamasi tyylit ovat.

    Tiedoston valitseminen

  4. Valitse OK.

    Publisher tuo tyylit julkaisuun.

  5. Valitse Sulje-painike.

    Toisesta julkaisusta tuodaan kaikki tyylit. Jos tyylit on tuotu Publisherin aikaisemmalla versiolla luodusta julkaisusta, no style -tyyli muunnetaan Normaali-tyyliksi.

Muita toimintaohjeita

Tekstityylin käyttäminen kappaleessa

Aiheeseen liittyviä ohjeita

Publisher ilmoittaa, että molemmissa julkaisuissa on sama tyyli

Tyylin muutokset eivät näy toisessa julkaisussa

Tietoja tekstityyleistä

Tekstityylin muuttamisen vaikutus muihin julkaisuihin, joissa on käytetty samaa tyyliä


Anfangin lisääminen

  1. Napsauta kappaletta, johon haluat lisätä anfangin.

  2. Valitse Muotoile Anfangi.

  3. Valitse Käytettävissä olevat anfangit -luettelosta haluamasi anfangi.
    TAI
    Voit luoda oman anfangin valitsemalla Mukautettu anfangi -välilehden ja valitsemalla haluamasi vaihtoehdot.

  4. Valitse OK.

Mukautettu anfangi lisätään Anfangi-välilehden Käytettävissä olevat anfangit -luetteloon. Tyyliä voi käyttää, kun samassa julkaisussa luodaan muita anfangeja.

Muita toimintaohjeita

Anfangin ulkoasun ja sijainnin muuttaminen

Aiheeseen liittyviä ohjeita

Ensimmäisen sanan muotoileminen anfangiksi

Fonttikokoa muutetaan anfangin sisältävässä kappaleessa


Anfangin poistaminen

  1. Napsauta kappaletta, jossa anfangi on.

  2. Valitse Muotoile Muuta anfangia.

  3. Valitse Poista-painike.


Anfangin ulkoasun ja sijainnin muuttaminen

  1. Napsauta kappaletta, jossa anfangi on.

  2. Valitse Muotoile Muuta anfangia.

  3. Valitse Mukautettu anfangi -välilehti.

  4. Valitse haluamasi asetukset.

  5. Valitse OK.

Mukautettu anfangi lisätään Anfangi-välilehden Käytettävissä olevat anfangit -luetteloon. Tyyliä voi käyttää, kun samassa julkaisussa luodaan muita anfangeja.


Uuden sarkainkohdan luominen

  1. Valitse kappaleet, joihin haluat lisätä sarkainkohtia.

  2. Napsauta vaakaviivaimen kohtaa, johon haluat lisätä sarkainkohdan.

    Viivaimelle tulee sarkainkohdan merkki.

  3. Napsauta tekstiä, johon haluat lisätä sarkaimen, ja paina SARKAIN.

    Paina CTRL+SARKAIN taulukkokehyksen siinä kohdassa, johon haluat lisätä sarkaimen.

Muita toimintaohjeita

Yhden tai usean sarkainkohdan lisääminen määritettyihin kohtiin

Oletussarkainten muuttaminen

Sarkainkohdan kohdistuksen muuttaminen

Katkoviivojen, pisteiden tai viivojen (täytemerkkien) lisääminen sarkainkohtiin

Aiheeseen liittyviä ohjeita

Lisätyt sarkainkohdan merkit eivät ole näkyvissä


Sarkainkohdan kohdistuksen muuttaminen

  1. Kaksoisnapsauta vaakaviivaimella olevan sellaisen sarkainkohdan merkkiä, jota haluat muuttaa.

  2. Valitse Kohdista-ryhmästä haluamasi vaihtoehto.

  3. Valitse OK.

    Sarkainkohdan merkin ulkoasu vaakaviivaimella muuttuu valitun kohdistuksen mukaan.

Muita toimintaohjeita

Katkoviivojen, pisteiden tai viivojen (täytemerkkien) lisääminen sarkainkohtiin

Aiheeseen liittyviä ohjeita

Siirretty sarkainkohdan merkki ei ole näkyvissä


Uuden sarkainkohdan kohdistuksen määrittäminen

  • Sarkainkohdan kohdistus määritetään viivainten origossa olevalla sarkaimen kohdistuspainikkeella ennen uuden sarkainkohdan lisäämistä.

    Sarkainkohdan kohdistuksen määrittäminen

Muita toimintaohjeita

Uuden sarkainkohdan luominen

Katkoviivojen, pisteiden tai viivojen (täytemerkkien) lisääminen sarkainkohtiin


Sarkainkohdan poistaminen

  1. Valitse kappaleet, joista haluat poistaa sarkainkohdat.

  2. Vedä sarkainkohdan merkki pois vaakaviivaimelta.

Huomautus

Jos valitset useita kappaleita, joissa on erilaiset sarkanasetukset, vain ensimmäisen kappaleen sarkainasetukset näkyvät himmennettyinä viivaimella.

Muita toimintaohjeita

Kaikkien sarkainkohtien poistaminen kerralla


Sarkainkohtien siirtäminen

  • Vedä sarkainkohdan merkki uuteen paikkaan vaakaviivaimella.

Aiheeseen liittyviä ohjeita

Siirretty sarkainkohta ei näy viivaimella uudessa paikassa


Katkoviivojen, pisteiden tai viivojen (täytemerkkien) lisääminen sarkainkohtiin

  1. Valitse kappaleet, joiden sarkainkohtiin haluat lisätä täytemerkin.

  2. Kaksoisnapsauta vaakaviivaimella olevaa sarkainkohdan merkkiä.

  3. Valitse Täytemerkki-ryhmästä haluamasi täytemerkki.

  4. Valitse OK.

Muita toimintaohjeita

Useiden sarkainkohtien muuttaminen kerralla


Katkoviivojen, pisteiden tai viivojen (täytemerkkien) poistaminen sarkainkohdista

  1. Valitse kappaleet, joiden sarkainkohdista haluat poistaa täytemerkin.

  2. Kaksoisnapsauta vaakaviivaimella olevaa sarkainkohdan merkkiä.

  3. Valitse Täytemerkki-ryhmästä Ei mitään -valintanappi.

  4. Valitse OK.

Muita toimintaohjeita

Useiden sarkainkohtien muuttaminen kerralla


Kappaleen ensimmäisen rivin sisentäminen sarkainkohdan avulla

  1. Napsauta sisennettävän kappaleen alkua.

  2. Paina SARKAINTA.

    Oletussarkaimet on asetettu 1 cm:n välein.

Muita toimintaohjeita

Oletussarkainten muuttaminen

Aiheeseen liittyviä ohjeita

Tekstin välinäppäimellä sisentämisen haitat


Riippuvan sisennyksen luominen

  1. Valitse kappaleet, joihin haluat lisätä sisennyksen.

  2. Valitse Muotoile Sisennykset ja luettelot.

  3. Valitse Sisennykset-ryhmän Esiasetukset-luetteloruudusta Riippuva sisennys.

  4. Valitse OK.

Muita toimintaohjeita

Sisennysten muuttaminen

Sisennysten poistaminen

Aiheeseen liittyviä ohjeita

Sisennykset eivät ole halutuissa kohdissa

Esiasetetun sisennyksen mittoja halutaan muuttaa


Kappaleen ensimmäisen rivin sisentäminen

  1. Valitse sisennettävät kappaleet.

  2. Valitse Muotoile Sisennykset ja luettelot.

  3. Valitse Sisennykset-ryhmän Esiasetukset-luetteloruudusta 1. rivin sisennys.

  4. Valitse OK.

Muita toimintaohjeita

Sisennysten muuttaminen

Sisennysten poistaminen

Aiheeseen liittyviä ohjeita

Sisennykset eivät ole halutuissa kohdissa

Esiasetetun sisennyksen mittoja halutaan muuttaa


Lainausten sisentäminen

  1. Valitse sisennettävät kappaleet.

  2. Valitse Muotoile Sisennykset ja luettelot.

  3. Valitse Sisennykset-ryhmän Esiasetukset-luetteloruudusta Lainaus.

  4. Valitse OK.

Muita toimintaohjeita

Sisennysten muuttaminen

Sisennysten poistaminen

Aiheeseen liittyviä ohjeita

Sisennykset eivät ole halutuissa kohdissa

Esiasetetun sisennyksen mittoja halutaan muuttaa


Mukautettujen sisennysten lisääminen

  1. Valitse kappaleet, joihin haluat lisätä sisennyksen.

  2. Valitse Muotoile Sisennykset ja luettelot.

  3. Määritä haluamasi mitat Sisennykset-ryhmän Vasen-, Ensimmäinen rivi- ja Oikea-muokkausruutuihin.

  4. Valitse OK.


Sisennysten muokkaaminen

  1. Valitse kappaleet, joiden sisennyksiä haluat muuttaa.

  2. Vedä sisennysmerkit haluamaasi kohtaan vaakaviivaimella.

Muita toimintaohjeita

Sisennysten säätäminen sisennysmerkkien avulla


Sisennysten poistaminen

  1. Valitse kappaleet, joista haluat poistaa sisennykset.

  2. Valitse Muotoile Sisennykset ja luettelot.

  3. Valitse Sisennykset-ryhmän Esiasetukset-luetteloruudusta Vasen kohdistus.

  4. Valitse OK.


Sivunumeron lisääminen kaikille julkaisun sivuille

  1. Valitse Näytä Siirry taustasivulle.

  2. Luo pieni tekstikehys kohtaan, johon sivunumero lisätään.

    Tekstikehyksen luominen

  3. Kirjoita teksti, jonka haluat näkyviin sivunumeron viereen (esimerkiksi Sivu). Älä kirjoita sivun numeroa.

  4. Valitse Lisää Sivunumerot.

    Publisher lisää ristikkomerkin (#). Edustasivulla ristikkomerkin kohdalla näkyy sivunumero.

  5. Valitse Näytä Siirry edustasivulle.

Muita toimintaohjeita

Sivunumeron lisääminen yksittäiselle sivulle

Sivunumeroiden poistaminen

Aiheeseen liittyviä ohjeita

Sivunumeroiden lisäämiseen liittyviä ongelmia

Opetusohjelma: Taustasivu


Sivunumeroiden lisääminen taustasivulla

  1. Luo pieni tekstikehys kohtaan, johon sivunumero lisätään.

    Tekstikehyksen luominen

  2. Kirjoita teksti, jonka haluat näkyviin sivunumeron viereen (esimerkiksi Sivu). Älä kirjoita sivun numeroa.

  3. Valitse Lisää Sivunumerot.

    Publisher lisää ristikkomerkin (#). Edustasivulla ristikkomerkin kohdalla näkyy sivunumero.

Muita toimintaohjeita

Sivunumeroiden poistaminen

Aiheeseen liittyviä ohjeita

Sivunumeroiden lisäämiseen liittyviä ongelmia

Opetusohjelma: Taustasivu


Sivunumeroiden poistaminen

Voit poistaa taustasivulla olevan sivunumeron seuraavasti:

  1. Valitse Näytä Siirry taustasivulle.

  2. Napsauta tekstikehystä, jossa on sivunumeron merkki (#).

  3. Valitse Muokkaa Poista objekti.

  4. Valitse Näytä Siirry edustasivulle.

Voit poistaa edustasivulla olevan sivunumeron seuraavasti:

  1. Napsauta tekstikehystä, jossa sivunumero on.

  2. Valitse Muokkaa Poista objekti.

Sivunumeron merkin poistaminen taustasivulta poistaa kaikki vastaavat sivunumerot julkaisusta. Sivunumeron poistaminen edustasivulta poistaa sivunumeron vain kyseiseltä sivulta.

  • Jos poistat väärän objektin, voit kumota poiston.

    Muutoksen tai useiden muutosten kumoaminen


Sivunumeroiden poistaminen taustasivulla

  1. Napsauta tekstikehystä, jossa sivunumero on.

  2. Valitse Muokkaa Poista objekti.
  • Jos poistat väärän objektin, voit kumota poiston.

    Muutoksen tai useiden muutosten kumoaminen


Sivunumeroinnin aloittaminen muusta numerosta kuin 1

  1. Valitse Työkalut Asetukset.

  2. Valitse Yleiset-välilehti.

  3. Kirjoita Aloita julkaisu sivulta -muokkausruutuun haluamasi ensimmäinen sivunumero.

  4. Valitse OK.


Sivunumeron piilottaminen yhdeltä sivulta

  1. Siirry julkaisun sivulle, jolta haluat piilottaa sivunumeron.

    Siirtyminen sivulta toiselle

  2. Napsauta objektityökalurivin tekstikehystyökalua.

  3. Luo tekstikehys piilotettavan sivunumeron sisältävän tekstikehyksen päälle.

Aiheeseen liittyviä ohjeita

Sivunumero katoaa kaikilta sivuilta, kun on piilotettu yhdeltä sivulta

Sivunumero on edelleen näkyvissä

Opetusohjelma: Taustasivu


Sivunumeroiden lisääminen aukeamalle, jolla ei ole aukeaman apuviivoja

  1. Siirry taustasivulle.

    Toimintaohjeet

  2. Luo pieni tekstikehys sivunumeron paikkaan oikeanpuoleiselle sivulle.

    Toimintaohjeet

  3. Kirjoita teksti, jonka haluat näkyviin sivunumeron viereen (esimerkiksi Sivu). Älä kirjoita sivun numeroa.

  4. Valitse Lisää Sivunumerot.

    Publisher lisää ristikkomerkin (#). Edustasivulla ristikkomerkin kohdalla näkyy sivunumero.

  5. Valitse Järjestä Asettelun apuviivat.

  6. Valitse Kaksipuoliset taustasivut ja apuviivat -valintaruutu.

  7. Valitse OK.

  8. Valitse Näytä Siirry edustasivulle.

Muita toimintaohjeita

Sivunumeroiden poistaminen

Aiheeseen liittyviä ohjeita

Sivunumeroiden lisäämiseen liittyviä ongelmia

Opetusohjelma: Taustasivu


Sivunumeroiden lisääminen aukeamalle, jolla on aukeaman apuviivat

  1. Siirry taustasivulle.

    Toimintaohjeet

  2. Jos näytössä on vain yksi sivu, valitse Näytä Aukeamanäyttö.

  3. Luo pieni tekstikehys vasemmanpuoleiselle sivulle kohtaan, johon sivunumero halutaan.

    Toimintaohjeet

  4. Kirjoita teksti, jonka haluat näkyviin sivunumeron viereen (esimerkiksi Sivu). Älä kirjoita sivun numeroa.

  5. Valitse Lisää Sivunumerot.

    Publisher lisää ristikkomerkin (#). Edustasivulla ristikkomerkin kohdalla näkyy sivunumero.

  6. Napsauta hiiren kakkospainikkeella sivunumeron sisältävää tekstikehystä ja valitse Kopioi.

  7. Napsauta sivua hiiren kakkospainikkeella ja valitse Liitä.

  8. Siirrä tekstikehys aukeaman oikeanpuoleiselle sivulle vasemmanpuoleisen sivun tekstikehyksen peilikuvaksi.

    Toimintaohjeet

  9. Valitse Näytä Siirry edustasivulle.

Muita toimintaohjeita

Sivunumeroiden poistaminen

Aiheeseen liittyviä ohjeita

Sivunumeroiden lisäämiseen liittyviä ongelmia

Opetusohjelma: Taustasivu


Jatkuu-merkintöjen ulkoasun muuttaminen

Seuraavat toimenpiteet vaikuttavat kaikkiin julkaisussa oleviin Jatkuu-merkintöihin.

  1. Valitse Jatkuu-merkinnän teksti.

  2. Tee haluamasi muotoilumuutokset.

    Toimintaohjeet

  3. Valitse työkalurivin tyyli ruudusta Jatkuu sivulla -teksti tai Jatkoa sivulta -teksti.

    Työkalurivin löytäminen

  4. Paina ENTER.

  5. Valitse Tyylin muuttaminen tai käyttäminen -valintaikkunan Muuta tyyliä käyttämällä valintaa esimerkkinä -valintanappi.

  6. Valitse OK.

Muita toimintaohjeita

Tekstityylin käyttäminen kappaleessa

Aiheeseen liittyviä ohjeita

Tyyliä on muutettu vahingossa


Sivunumeroiden lisääminen aukeaman sivuille

  1. Siirry taustasivulle.

    Toimintaohjeet

  2. Luo pieni tekstikehys ja sijoita se sivunumeron paikkaan oikeanpuoleiselle sivulle.

    Toimintaohjeet

  3. Kirjoita teksti, jonka haluat näkyviin sivunumeron viereen (esimerkiksi Sivu). Älä kirjoita sivun numeroa.

  4. Valitse Lisää Sivunumerot.

    Publisher lisää ristikkomerkin (#). Edustasivulla ristikkomerkin kohdalla näkyy sivunumero.

  5. Valitse Järjestä Asettelun apuviivat.

  6. Valitse Kaksipuoliset taustasivut ja apuviivat -valintaruutu.

  7. Valitse OK.

  8. Valitse Näytä Siirry edustasivulle.


Sivunumeron lisääminen yksittäiselle sivulle

  1. Luo edustasivulle pieni tekstikehys kohtaan, johon sivunumero halutaan.

    Toimintaohjeet

  2. Kirjoita teksti, jonka haluat näkyviin sivunumeron viereen (esimerkiksi Sivu). Älä kirjoita sivun numeroa.

  3. Valitse Lisää Sivunumerot.

    Publisher lisää sivunumeron vain käsiteltävälle sivulle.

Muita toimintaohjeita

Sivunumeron lisääminen kaikille julkaisun sivuille


Omien tekstityylien määrittäminen

Publisherissa voi luoda omia tekstityylejä määrittämällä tyylit ja tallentamalla ne erityiseen mallitiedostoon. Nämä tyylit lisätään uusiin julkaisuihin.

  1. Luo uusi julkaisukaisu.

    Toimintaohjeet

  2. Määritä julkaisuun uudet tekstityylit.

    Toimintaohjeet

  3. Valitse Tiedosto Tallenna nimellä.

  4. Valitse Kohde-ruudusta tietokoneen ensisijainen kiintolevy. Yleensä ensisijainen kiintolevy on C:.

    Jos käytät Windows 95- tai Windows 98 -käyttöjärjestelmää, siirry Windows\Application Data\Microsoft\Office-kansioon.
    TAI
    Jos käytät Windows NT- tai Windows 2000 -käyttöjärjestelmää, siirry Profiles\<Username>\Application Data\ Microsoft\Office-kansioon.

  5. Kirjoita Tiedostonimi-ruutuun Normal.pub ja valitse Tallenna.

Huomautuksia

  • Normal.pub-tiedoston sisältämät tekstityylit vaikuttavat ainoastaan uusiin julkaisuihin. Aikaisemmin luotuihin julkaisuihin tekstityylit eivät vaikuta.

  • Jos Normal.pub-tiedoston tekstityylejä muutetaan, uudet tekstityylit vaikuttavat vain muutoksen jälkeen luotuihin julkaisuihin. Ennen muutoksia luotuihin julkaisuihin muutokset eivät vaikuta.


Oletusarvoisten työkalurivin painikkeiden ja valikkokomentojen näyttäminen

  1. Valitse Työkalut Asetukset.

  2. Valitse Yleiset-välilehti.

  3. Valitse Poista käyttötiedot.

Huomautuksia

  • Poista käyttötiedot -painike vaikuttaa alkuperäisten työkalurivien painikkeisiin vain siinä tapauksessa, että kaikki painikkeet eivät mahdu työkaluriville. Painike vaikuttaa oletusvalikoiden lyhyissä versioissa näkyviin valikkokomentoihin vain, jos Työkalut-valikosta avattavan Asetukset-valintaikkunan Yleinen-välilehdessä oleva Viimeksi käytetyt komennot näkyvät valikoissa ensimmäisinä -valintaruutu on valittuna.

  • Poista käyttötiedot -painike ei vaikuta työkalurivien sijaintiin.


Kaikkien työkalurivin painikkeiden näyttäminen

  1. Siirrä osoitin työkalurivin siirtokahvan kohdalle.

  2. Vedä työkalurivi omalle riville. Voit myös siirtää työkalurivin mihin tahansa näytön kohtaan (reunoja lukuun ottamatta) irralliseksi työkaluriviksi.


Kaikkien valikkokomentojen halutaan näkyvän koko ajan

  1. Valitse Työkalut Asetukset.

  2. Valitse Yleiset-välilehti.

  3. Poista Viimeksi käytetyt komennot näkyvät valikoissa ensimmäisinä -valintaruudun valinta.

Huomautus

Viimeksi käytetyt komennot näkyvät valikoissa ensimmäisinä -asetus vaikuttaa kaikkiin Microsoft Office -ohjelmiin.


Kohdistusvarojen oletusasetusten ohittaminen valituissa objekteissa tai valitussa tekstissä

Publisher luo kohdistusvarat kaikille TrueType-fonteille kaikissa Windows-ympäristöissä. Publisher luo kohdistusvarat PostScript Type I -fonteille vain, jos käyttöjärjestelmä on Windows NT tai Windows 2000 ja tietokoneeseen on asennettu Adobe Type Manager (ATM). Jos haluat nähdä eriväristen tai useita tekstimuotoja käyttävien merkkien kohdistusvaratiedot, jokainen merkki on valittava erikseen.

Publisher ei luo kohdistusvaroja tekstiin, jossa on käytetty ääriviivamuotoilua, alleviivausta, varjostusta, kaiverrusta tai kohokuviota.

  1. Valitse objektit tai tekstit, joiden oletusarvon mukaiset kohdistusvarat haluat ohittaa.

  2. Valitse Työkalut Painoasetustyökalut sekä sitten Kohdistusvara ja Objektikohtainen kohdistusvara.

  3. Napsauta Asetus-ruudun nuolta sillä rivillä, jolla muutettavien objektien kuvaus on, ja valitse sitten haluamasi kohdistusvara-asetus.

    Jos kohdistusvaran asetuksia ei ole käytettävissä, et voi määrittää asetuksia, koska valituilla objekteilla tai valitulla tekstillä on ristiriitaisia kohdistusvarasuhteita.

  4. Jos valitsit vaihtoehdon Mukautettu vaiheessa 3, valitse haluamasi kohdistusvaramenetelmä ja leveys.

  5. Valitse Sulje.

Huomautuksia

  • Publisher luo kohdistusvarat vain värierotteluja tulostettaessa. Valmistele julkaisu prosessiväri- tai spottiväripainatusta varten ennen värierottelun tulostamista valitsemalla Työkalut Painoasetustyökalut ja Väritulostus.

  • Objektille määrittämäsi asetukset koskevat kaikkia värejä, joiden kanssa objekti tai teksti on päällekkäin.

  • Jos valitset useita objekteja tai tekstin merkkejä, Asetus-ruudussa näkyy kaikille valituille objekteille yhteinen asetus.

Muita toimintaohjeita

Koko julkaisun kohdistusvara-asetusten tarkasteleminen

Valkoisten objektien värin käsitteleminen spottivärinä

Alivärin kohdistusvara-asetuksen muuttaminen syville mustille

Aiheeseen liittyviä ohjeita

Objektit, joille Publisher luo kohdistusvaran, ja objektit, joille se ei luo kohdistusvaraa

Publisherin kohdistusvarojen määritteet

Tietoja alivärin kohdistusvaroista, päällepainatuksesta ja syrjäytyksestä


Kohdistusvarojen oletusasetusten palauttaminen valittuihin objekteihin tai valittuun tekstiin

  1. Valitse objektit tai tekstit, joiden kohdistusvarat haluat palauttaa oletusasetusten mukaisiksi.

  2. Valitse Työkalut Painoasetustyökalut sekä sitten Kohdistusvara ja Objektikohtainen kohdistusvara.

    Napsauta kunkin palautettavan kohdistusvara-asetuksen kohdalla Asetus-ruudun nuolta ja valitse Oletus.

  3. Valitse Sulje.

Huomautus

Publisher luo kohdistusvarat vain värierotteluja tulostettaessa. Valmistele julkaisu prosessiväri- tai spottiväripainatusta varten ennen värierottelun tulostamista valitsemalla Työkalut Painoasetustyökalut ja Väritulostus.

Muita toimintaohjeita

Valittujen objektien tai valitun tekstin kohdistusvara-asetusten tarkasteleminen

Kohdistusvarojen oletusasetusten palauttaminen koko julkaisuun

Yhden ja kahden värin raja-arvojen ohittaminen

Aiheeseen liittyviä ohjeita

Objektit, joille Publisher luo kohdistusvaran, ja objektit, joille se ei luo kohdistusvaraa

Publisherin oletusarvot reunaviivojen, viivojen ja täyttöjen päällepainatukselle tai kohdistusvaroille

Tietoja alivärin kohdistusvaroista, päällepainatuksesta ja syrjäytyksestä


Koko julkaisun kohdistusvara-asetusten tarkasteleminen

  1. Valitse Työkalut Painoasetustyökalut sekä sitten Kohdistusvara ja Yleisasetukset.

  2. Valitse Automaattinen kohdistusvara -valintaruutu.

    Publisherin kohdistusvarojen oletusasetukset ovat Yleisasetukset-valintaikkunassa.

  3. Valitse Peruuta.

Huomautus

Publisher luo kohdistusvarat vain värierotteluja tulostettaessa. Valmistele julkaisu prosessiväri- tai spottiväripainatusta varten ennen värierottelun tulostamista valitsemalla Työkalut Painoasetustyökalut ja Väritulostus.

Muita toimintaohjeita

Valittujen objektien tai valitun tekstin kohdistusvara-asetusten tarkasteleminen

Kohdistusvarojen oletusasetusten ohittaminen koko julkaisussa

Kohdistusvarojen oletusasetusten palauttaminen koko julkaisuun

Aiheeseen liittyviä ohjeita

Objektit, joille Publisher luo kohdistusvaran, ja objektit, joille se ei luo kohdistusvaraa

Tietoja Publisherin kohdistusvarojen määritteistä

Tietoja alivärin kohdistusvaroista, päällepainatuksesta ja syrjäytyksestä


Valittujen objektien tai valitun tekstin kohdistusvara-asetusten tarkasteleminen

Publisher luo kohdistusvarat kaikille TrueType-fonteille kaikissa Windows-ympäristöissä. Publisher luo kohdistusvarat PostScript Type I -fonteille vain, jos käyttöjärjestelmä on Windows NT tai Windows 2000 ja tietokoneeseen on asennettu Adobe Type Manager (ATM). Jos haluat nähdä eriväristen tai useita tekstimuotoja käyttävien merkkien kohdistusvaratiedot, jokainen merkki on valittava erikseen.

Publisher ei luo kohdistusvaroja tekstiin, jossa on käytetty ääriviivamuotoilua, alleviivausta, varjostusta, kaiverrusta tai kohokuviota.

  1. Valitse objektit tai tekstit, joiden kohdistusvaratietoja haluat tarkastella.

  2. Valitse Työkalut Painoasetustyökalut sekä sitten Kohdistusvara ja Objektikohtainen kohdistusvara.

  3. Valitse Tiedot sillä rivillä, jolla tarkasteltavien objektien kuvaus on.

    Jos haluat tarkastella muiden objektien kohdistusvara-asetuksia, voit valita haluamasi objektit sulkematta valintaikkunaa.

  4. Valitse OK.

  5. Valitse Sulje.

Huomautuksia

  • Publisher luo kohdistusvarat vain värierotteluja tulostettaessa. Valmistele julkaisu prosessiväri- tai spottiväripainatusta varten ennen värierottelun tulostamista valitsemalla Työkalut Painoasetustyökalut ja Väritulostus.

  • Voit tarkastella valittujen objektien oletusarvon mukaisia kohdistusvara-asetuksia Publisherissa valitsemalla Työkalut Painoasetustyökalut sekä sitten Kohdistusvara ja Yleisasetukset. Valitse Automaattinen kohdistusvara -valintaruutu ja sitten OK. Suorita sitten tämän ohjeen vaiheet 2–5.

Muita toimintaohjeita

Koko julkaisun kohdistusvara-asetusten tarkasteleminen

Kohdistusvarojen oletusasetusten ohittaminen koko julkaisussa

Mustan tekstin, viivojen, täyttöjen ja tuodun grafiikan päällepainatusasetusten muuttaminen

Aiheeseen liittyviä ohjeita

Tietoja alivärin kohdistusvaroista, päällepainatuksesta ja syrjäytyksestä

Tietoja kohdistusvarojen käyttämisestä tekstissä

Tietoja kohdistusvarojen käyttämisestä taulukoissa


Kohdistusvarojen oletusasetusten ohittaminen koko julkaisussa

  1. Valitse Työkalut Painoasetustyökalut sekä sitten Kohdistusvara ja Yleisasetukset.

  2. Valitse Automaattinen kohdistusvara -valintaruutu ja muuta haluamasi asetukset.

    Tekemäsi muutokset vaikuttavat koko julkaisuun.

  3. Valitse OK.

Huomautus

Publisher luo kohdistusvarat vain värierotteluja tulostettaessa. Valmistele julkaisu prosessiväri- tai spottiväripainatusta varten ennen värierottelun tulostamista valitsemalla Työkalut Painoasetustyökalut ja Väritulostus.

Muita toimintaohjeita

Kohdistusvarojen oletusasetusten ohittaminen valituissa objekteissa tai valitussa tekstissä

Kohdistusvarojen oletusasetusten palauttaminen koko julkaisuun

Aiheeseen liittyviä ohjeita

Objektit, joille Publisher luo kohdistusvaran, ja objektit, joille se ei luo kohdistusvaraa

Tietoja alivärin kohdistusvaroista, päällepainatuksesta ja syrjäytyksestä

Tietoja kohdistusvarojen käyttämisestä tekstissä


Kohdistusvarojen oletusasetusten palauttaminen koko julkaisuun

  1. Valitse Työkalut Painoasetustyökalut sekä sitten Kohdistusvara ja Yleisasetukset.

  2. Valitse Automaattinen kohdistusvara -valintaruutu.

  3. Valitse Palauta kaikki.

  4. Valitse OK.

    Publisher palauttaa automaattisten kohdistusvarojen oletusasetukset ja poistaa kaikki objektikohtaiset kohdistusvara-asetukset.

Huomautus

Publisher luo kohdistusvarat vain värierotteluja tulostettaessa. Valmistele julkaisu prosessiväri- tai spottiväripainatusta varten ennen värierottelun tulostamista valitsemalla Työkalut Painoasetustyökalut ja Väritulostus.

Muita toimintaohjeita

Kohdistusvarojen oletusasetusten palauttaminen valittuihin objekteihin tai valittuun tekstiin

Aiheeseen liittyviä ohjeita

Publisherin kohdistusvarojen johdanto

Publisherin oletusarvot reunaviivojen, viivojen ja täyttöjen päällepainatukselle tai kohdistusvaroille

Tietoja alivärin kohdistusvaroista, päällepainatuksesta ja syrjäytyksestä


Yhden ja kahden värin raja-arvojen ohittaminen

  1. Valitse Työkalut Painoasetustyökalut sekä sitten Kohdistusvara ja Yleisasetukset.

  2. Valitse Automaattinen kohdistusvara -valintaruutu.

  3. Valitse Raja-arvot.

  4. Kirjoita haluamasi arvo kullekin asetukselle.

    Jos pienennät lukua, Publisher vähentää niiden tapausten määrää, joissa se luo kohdistusvaran. Tekemäsi muutokset vaikuttavat koko julkaisuun.

  5. Valitse kaksi kertaa OK.

Huomautus

Publisher luo kohdistusvarat vain värierotteluja tulostettaessa. Valmistele julkaisu prosessiväri- tai spottiväripainatusta varten ennen värierottelun tulostamista valitsemalla Työkalut Painoasetustyökalut ja Väritulostus.

Muita toimintaohjeita

Spottivärien kohdistusvarojen laskemisessa käytettävän kirkkausarvon muuttaminen

Valkoisten objektien värin käsitteleminen spottivärinä

Aiheeseen liittyviä ohjeita

Tietoja alivärin kohdistusvaroista, päällepainatuksesta ja syrjäytyksestä

Tietoja kohdistusvarojen käyttämisestä tekstissä

Tietoja kohdistusvarojen käyttämisestä taulukoissa


Spottivärien kohdistusvarojen laskemisessa käytettävän kirkkausarvon muuttaminen

  1. Valitse Työkalut Painoasetustyökalut sekä sitten Kohdistusvara ja Yleisasetukset.

  2. Valitse Automaattinen kohdistusvara -valintaruutu.

  3. Kirjoita Kirkkaus-kohtaan haluamasi arvo kullekin spottivärille.

    Publisher käyttää näitä arvoja spottiväriobjektien kohdistusvarojen laskemiseen koko julkaisussa. Mitä suurempi kirkkausarvo on, sitä vaaleampi on väri. Valkoisen kirkkausarvo on 100, mustan arvo puolestaan on 0.

  4. Valitse OK.

Huomautus

Publisher luo kohdistusvarat vain värierotteluja tulostettaessa. Valmistele julkaisu prosessiväri- tai spottiväripainatusta varten ennen värierottelun tulostamista valitsemalla Työkalut Painoasetustyökalut ja Väritulostus.

Muita toimintaohjeita

Valkoisten objektien värin käsitteleminen spottivärinä

Mustan tekstin, viivojen, täyttöjen ja tuodun grafiikan päällepainatusasetusten muuttaminen

Kohdistusvarojen oletusasetusten ohittaminen valituissa objekteissa tai valitussa tekstissä

Aiheeseen liittyviä ohjeita

Tietoja Publisherin kohdistusvarojen määritteistä

Tietoja alivärin kohdistusvaroista, päällepainatuksesta ja syrjäytyksestä

Tietoja kohdistusvarojen käyttämisestä tekstissä


Valkoisten objektien värin käsitteleminen spottivärinä

  1. Valitse Työkalut Painoasetustyökalut ja sitten Väritulostus.

  2. Valitse Spottivärit.

  3. Valitse Muuta spottiväriä.

  4. Jos valkoinen on ainoa spottiväri, napsauta Spottiväri 1 -luettelon nuolta sekä valitse sitten Lisää värejä ja valkoinen.

    TAI

    Jos olet jo valinnut spottivärin, valitse toisen spottivärin valintaruutu, napsauta Spottiväri 2 -luettelon nuolta sekä valitse sitten Lisää värejä ja valkoinen.

  5. Valitse OK kolme kertaa.

  6. Valitse Työkalut Painoasetustyökalut sekä sitten Kohdistusvara ja Yleisasetukset.

  7. Valitse Automaattinen kohdistusvara -valintaruutu.

  8. Valitse Kirkkaus-kohdasta Käsittele valkoista värinä -valintaruutu.

  9. Valitse OK.

Huomautus

Publisher luo kohdistusvarat vain värierotteluja tulostettaessa. Valmistele julkaisu prosessiväri- tai spottiväripainatusta varten ennen värierottelun tulostamista valitsemalla Työkalut Painoasetustyökalut ja Väritulostus.

Muita toimintaohjeita

Spottivärien kohdistusvarojen laskemisessa käytettävän kirkkausarvon muuttaminen

Alivärin kohdistusvara-asetuksen muuttaminen syville mustille

Kohdistusvarojen oletusasetusten ohittaminen valituissa objekteissa tai valitussa tekstissä

Aiheeseen liittyviä ohjeita

Tietoja kohdistusvarojen käyttämisestä valkoisen värin yhteydessä

Tietoja alivärin kohdistusvaroista, päällepainatuksesta ja syrjäytyksestä

Tietoja kohdistusvarojen käyttämisestä tekstissä


Mustan tekstin, viivojen, täyttöjen ja tuodun grafiikan päällepainatusasetusten muuttaminen

  1. Valitse Työkalut Painoasetustyökalut sekä sitten Kohdistusvara ja Yleisasetukset.

  2. Muuta haluamasi Mustan päällepainatus -ryhmän asetukset.

    Tekemäsi muutokset vaikuttavat koko julkaisuun.

  3. Valitse OK.

Huomautus

Publisher luo kohdistusvarat vain värierotteluja tulostettaessa. Valmistele julkaisu prosessiväri- tai spottiväripainatusta varten ennen värierottelun tulostamista valitsemalla Työkalut Painoasetustyökalut ja Väritulostus.

Muita toimintaohjeita

Alivärin kohdistusvara-asetuksen muuttaminen syville mustille

Kohdistusvarojen oletusasetusten ohittaminen valituissa objekteissa tai valitussa tekstissä

Yhden ja kahden värin raja-arvojen ohittaminen

Aiheeseen liittyviä ohjeita

Tietoja kohdistusvarojen käyttämisestä tekstissä

Tietoja kohdistusvarojen käyttämisestä taulukoissa

Objektit, joille Publisher luo kohdistusvaran, ja objektit, joille se ei luo kohdistusvaraa


Kohdistusvarojen leveyden oletusarvojen ohittaminen koko julkaisussa

  1. Valitse Työkalut Painoasetustyökalut sekä sitten Kohdistusvara ja Yleisasetukset.

  2. Valitse Automaattinen kohdistusvara -valintaruutu.

  3. Kirjoita arvo Kohdistusvaran asetukset -ryhmän Leveys-ruutuun.

  4. Kirjoita Määrittämätön-ruutuun haluamasi leveys.

    Publisher käyttää määrittämättömän objektin kohdistusvaran arvoa, kun jokin väreistä, joissa kohdistusvaraa käytetään, on osa liukuväriä, materiaalikuviota tai tuotua kuvaa.

  5. Valitse OK.

Huomautus

Publisher luo kohdistusvarat vain värierotteluja tulostettaessa. Valmistele julkaisu prosessiväri- tai spottiväripainatusta varten ennen värierottelun tulostamista valitsemalla Työkalut Painoasetustyökalut ja Väritulostus.

Muita toimintaohjeita

Valittujen objektien tai valitun tekstin kohdistusvara-asetusten tarkasteleminen

Kohdistusvarojen oletusasetusten palauttaminen koko julkaisuun

Aiheeseen liittyviä ohjeita

Tietoja Publisherin kohdistusvarojen määritteistä

Tietoja alivärin kohdistusvaroista, päällepainatuksesta ja syrjäytyksestä


Alivärin kohdistusvara-asetuksen muuttaminen syville mustille

  1. Valitse Työkalut Painoasetustyökalut sekä sitten Kohdistusvara ja Yleisasetukset.

  2. Valitse Automaattinen kohdistusvara -valintaruutu.

  3. Valitse Raja-arvot.

  4. Valitse Käytä alivärin kohdistusvaraa, jos syvä musta sisältää mustaa väriä vähintään tämän prosentin verran -valintaruutu ja määritä haluamasi mustan värin vähimmäisosuus.

    Publisher käyttää alivärin kohdistusvaraa objekteissa, joissa on vähintään määrittämäsi määrä mustaa väriä sekä ainakin yhtä muuta prosessiväriä.

  5. Valitse kaksi kertaa OK.

Huomautus

Publisher luo kohdistusvarat vain värierotteluja tulostettaessa. Valmistele julkaisu prosessiväri- tai spottiväripainatusta varten ennen värierottelun tulostamista valitsemalla Työkalut Painoasetustyökalut ja Väritulostus.

Muita toimintaohjeita

Valkoisten objektien värin käsitteleminen spottivärinä

Kohdistusvarojen oletusasetusten ohittaminen valituissa objekteissa tai valitussa tekstissä

Aiheeseen liittyviä ohjeita

Tietoja alivärin kohdistusvaroista, päällepainatuksesta ja syrjäytyksestä

Tietoja kohdistusvarojen käyttämisestä tekstissä

Publisherin oletusarvot reunaviivojen, viivojen ja täyttöjen päällepainatukselle tai kohdistusvaroille


Tekstikehyksen täyttöväri, reunaviiva tai varjo ei näy

Eräät vanhat Web-selainversiot eivät tue tekstikehysten täytevärejä, reunaviivoja ja varjoja.

Varmista, että käytät Web-selaimesi uusinta versiota tai käytä Microsoft Internet Explorer 2.0:aa tai sitä uudempaa versiota.

Voit asentaa Microsoft Internet Explorerin usealla tavalla.

Toimintaohjeet

Tekstikehyksen täytevärin, reunaviivan tai varjon näkyminen Web-sivustossa ei ole varmaa, koska käyttäjät saattavat käyttää selainta, joka ei tue näitä ominaisuuksia.


Fontti on virheellinen

Eräät Web-selaimet voivat näyttää vain yhden fontin kerrallaan. Jos käytät Web-sivullasi useampaa kuin yhtä fonttia ja selain pystyy näyttämään vain yhden fontin, koko teksti näkyy selaimen oletusfontilla.

Tekstin ulkoasusta eri Web-selaimissa ei voi olla varma. Osa Web-sivustossasi vierailevista käyttäjistä voi käyttää selainta, joka tukee vain yhtä fonttia, tai heidän tietokoneissaan ei ehkä ole asennettuna käyttämiäsi fontteja tai heillä voi olla käytössään eri käyttöjärjestelmä.

Hyvä peruslähtökohta on käyttää seuraavia TrueType-fontteja, jotka ovat asennettuna useimpien käyttäjien tietokoneissa:

  • Arial (myös lihavoitu, kursivoitu sekä lihavoitu ja kursivoitu)

  • Arial Black

  • Comic Sans MS (myös lihavoitu)

  • Courier New (myös lihavoitu, kursivoitu sekä lihavoitu ja kursivoitu)

  • Georgia (myös lihavoitu, kursivoitu sekä lihavoitu ja kursivoitu)

  • Impact

  • Symbol

  • Times New Roman (myös lihavoitu, kursivoitu sekä lihavoitu ja kursivoitu)

  • Trebuchet MS (myös lihavoitu, kursivoitu sekä lihavoitu ja kursivoitu)

  • Verdana (myös lihavoitu, kursivoitu sekä lihavoitu ja kursivoitu)

  • Wingdings.


Fonttikoko on väärä

Kun esikatselet Web-sivustoasi tai julkaiset sen Webissä, teksti muunnetaan HTML-muotoon (Hypertext Markup Language). HTML-fonttikokoja on vain seitsemän (pienin on 8 pistettä), joten teksti muutetaan lähimpään HTML-fonttikokoon. Tekstisi fonttikoko voi siis muuttua, kun esikatselet Web-sivustoasi tai julkaiset sen.


Merkkivälistys on väärä

Tekstissä käyttämäsi oletusarvoista poikkeava merkki- tai kirjainparivälistys ei näy, kun esikatselet Web-sivustoa tai julkaiset sen.

Kun esikatselet Web-sivustoasi tai julkaiset sen Webissä, teksti muunnetaan HTML-muotoon (Hypertext Markup Language). HTML-kieli ei tue erikoismerkkivälistystä.

Jos haluat nähdä, miltä Web-sivusi näyttää, kun se julkaistaan Webissä, käytä normaalivälistystä.

Merkkien yleisen välistyksen määrittäminen (merkkivälistys)

Kirjainparivälistyksen määrittäminen (tiettyjen kirjainparien välinen etäisyys)


Kaksoisalleviivattu teksti näkyy tavallisella alleviivauksella alleviivattuna

Kaksoisalleviivattu teksti näkyy tavallisella alleviivauksella alleviivattuna Web-sivustoa esikatseltaessa tai julkaistussa Web-sivustossa.

Kun esikatselet Web-sivustoasi tai julkaiset sen Webissä, teksti muunnetaan HTML-muotoon (Hypertext Markup Language). HTML ei tue kaksoisalleviivausta.

Koska kaksoisalleviivausta ei näy, kun Web-sivusto julkaistaan Webissä, kaksoisalleviivaus kannattaa joko poistaa tai korvata tavallisella alleviivauksella.

Kaksoisalleviivauksen poistaminen

Kaksoisalleviivauksen korvaaminen tavallisella alleviivauksella


Kaksoisalleviivauksen poistaminen

  1. Valitse teksti.

  2. Napsauta valittua tekstiä hiiren kakkospainikkeella ja valitse Muuta teksti Fontti.

  3. Valitse Yleiset-ryhmän Alleviivaus-luetteloruudusta vaihtoehto (Ei alleviivausta).

  4. Valitse OK.


Tavutus ei näy

Jos käytät Web-sivun tekstissä automaattista tavutusta, tavutus ei toimi, kun esikatselet Web-sivua tai julkaiset sen Webissä.

Kun esikatselet Web-sivustoasi tai julkaiset sen Webissä, teksti muunnetaan HTML-muotoon (Hypertext Markup Language). HTML ei tue automaattista tavutusta.

Koska automaattinen tavutus ei toimi Web-sivuilla, se kannattaa poistaa käytöstä.

Toimintaohjeet


Automaattisen tavutuksen poistaminen käytöstä

  1. Napsauta tekstikehystä, josta haluat poistaa automaattisen tavutuksen.

  2. Valitse Työkalut Kieli ja valitse sitten Tavutus.

  3. Valitse OK.

    Jos valitsemasi tekstikehys on yhdistetty muihin tekstikehyksiin, myös näissä olevan tekstin automaattinen tavutus poistetaan käytöstä.


Riviväli on väärä

Riviväli on 1, kun esikatselet Web-sivustoa tai julkaiset sen, vaikka olisitkin määrittänyt jonkin muun rivivälin.

Kun esikatselet Web-sivustoasi tai julkaiset sen Webissä, teksti muunnetaan HTML-muotoon (Hypertext Markup Language). HTML ei tue muita rivivälejä.

Jos haluat nähdä, miltä Web-sivusi näyttää, kun se julkaistaan Webissä, käytä tekstissä riviväliä 1.

Toimintaohjeet


Microsoft Internet Explorerin hankkiminen

Siirry selaimessa Microsoft Internet Explorerin Web-sivustoon ja noudata Microsoft Internet Explorerin asennusohjeita.


Luettelomerkit eivät näy oikein

Luettelomerkit (mukaan lukien luettelomerkkeinä käytetyt erikoismerkit) muutetaan vakioluettelomerkeiksi (pieniksi mustiksi pisteiksi), kun julkaiset Web-sivuston Webissä tai esikatselet sitä.

Kun esikatselet Web-sivustoasi tai julkaiset sen Webissä, luettelomerkit muunnetaan HTML-muotoon (Hypertext Markup Language). HTML-kieli ei tue Publisherin luettelomerkkejä.

Jos haluat nähdä, miltä Web-sivusi näyttää, kun se julkaistaan Webissä, käytä luettelomerkkeinä pieniä mustia ympyröitä.

Toimintaohjeet

Webissä julkaistaessa vakioluettelomerkiksi muunnettavien Publisherin luettelomerkkien sijaan kannattaa ehkä käyttää pieniä kuvia luettelomerkkeinä. Kuvien käyttäminen luettelomerkkeinä lisää Web-sivustosi näyttävyyttä.


Kaksoisalleviivauksen korvaaminen tavallisella alleviivauksella

  1. Valitse teksti.

  2. Napsauta valittua tekstiä hiiren kakkospainikkeella ja valitse Muuta teksti Fontti.

  3. Valitse Yleiset-ryhmän Alleviivaus-luetteloruudusta Yksinkertainen.

  4. Valitse OK.


Sisennykset eivät näy oikein

Käyttämäsi sisennykset eivät näy, kun esikatselet Web-sivustoa tai julkaiset sen.

Kun esikatselet Web-sivustoasi tai julkaiset sen Webissä, teksti muunnetaan HTML-muotoon (Hypertext Markup Language). HTML ei tue sisentämistä.

Jos haluat nähdä, miltä Web-sivusi näyttää, kun se julkaistaan Webissä, poista sisennykset.

Toimintaohjeet

Sisennyksien käyttämisen sijasta voit muuttaa tekstikehyksen reunuksia.

Toimintaohjeet


Asettelu on virheellinen

Eräät vanhat selaimet eivät tue HTML-taulukoita. Jos selaimesi ei tue HTML-taulukoita, Web-sivusi asettelu ei näy oikein esikatselussa.

Varmista, että käytät Web-selaimesi uusinta versiota, tai käytä Microsoft Internet Exploreria. Voit ladata Microsoft Internet Explorerin Microsoftin Web-sivustosta.

Toimintaohjeet

HTML tukee myös vain seitsemää fonttikokoa. Pienin HTML-fonttikoko on 8 pistettä. Jos olet käyttänyt tekstissä pienempää fonttikokoa, teksti näyttää erilaiselta HTML-muotoon muutettuna.


HTML-koodiosan tulos ei näy esikatselussa

HTML-koodin tuloksien näkymättömyys selaimessa voi johtua seuraavista syistä:

  • HTML-koodissa on virheitä. Tarkista koodi Publisherissa ja muuta sitä tarvittaessa.

    Toimintaohjeet

  • HTML-koodin osa sijoittuu jonkin toisen objektin päälle Publisherissa. Muuta objektien sijaintia ja esikatsele Web-sivua uudelleen.


HTML-koodiosan tulos näyttää väärältä esikatselussa

HTML-koodin tuloksien virheellisyys esikatselussa voi johtua esimerkiksi seuraavista syistä:

  • HTML-koodin osa toimii, mutta siinä on jokin virhe, jonka vuoksi tulos ei ole sellainen kuin haluaisit. Muuta koodia Publisherissa ja esikatsele sitä uudelleen.

    Toimintaohjeet

  • HTML-koodin osa sijoittuu jonkin toisen objektin päälle Publisherissa. Muuta objektien sijaintia ja esikatsele uudelleen.

  • Eri selaimet tulkitsevat HTML-koodia eri tavoin, joten Web-sivun näyttötavan erot voivat johtua selainten eroista.

  • HTML-koodin osan ympärillä on kuvareunus. Poista kuvareunus ja esikatsele uudelleen.


Fonttitehosteet eivät näy

Web-sivuilla voi käyttää fonttitehosteena ala- ja yläindeksejä sekä isoja kirjaimia.

HTML ei tue seuraavia fonttitehosteita:

  • varjostukset

  • ääriviivat

  • kohokuviot

  • kaiverrukset

  • kapiteelit.


Web-lomakkeen ohjausobjektit eivät toimi

Kun lisäät Web-lomakkeen ohjausobjekteja Web-sivulle, älä sijoita niitä muiden objektien tai ohjausobjektien päälle äläkä käytä niissä seuraavia tehosteita:

  • kierto

  • täyttöväri

  • täytön tehosteet (sävyt, varjostukset, kuviot ja liukusävyt)

  • varjostukset

  • reunukset tai kuvareunukset

  • hyperlinkit.


Fonttitehosteet eivät näy

Web-sivuilla voi käyttää fonttitehosteena ala- ja yläindeksejä sekä isoja kirjaimia.

HTML ei tue seuraavia fonttitehosteita:

  • varjostukset

  • kapiteelit

  • ääriviivat

  • kohokuviot

  • kaiverrukset.


Asettelu on virheellinen

Eräät vanhat selainversiot eivät tue täysin CSS (Cascading Style Sheet) -tyylisivujen asettelutoimintoa. Tässä tapauksessa objektit eivät näy esikatselussa eri tasoilla vaan vierekkäin. Jos sinulla ja muilla Web-sivustosi käyttäjillä on käytössä vanha selainversio, tämä kannattaa ottaa huomioon Web-sivua suunniteltaessa.

Toimintaohjeet

Voit myös päivittää selaimesi, jotta asettelu näkyisi oikein.

Toimintaohjeet

Pidä mielessä, että jos kohdistat sivut Microsoft Internet Explorer 4.0- tai Netscape Navigator 4.0 -selaimille tai uudemmille selaimille, sivujen lukijoilla on oltava tällainen selain, jotta he näkisivät sivujen asettelun oikein.

Tarvittavan selaimen ilmoittaminen Web-sivuston lukijoille


Web-sivuston kohdentaminen tiettyä selainversiota varten

Publisherissa käytetty oletuskohdeselain on Microsoft Internet Explorerin tai Netscape Navigatorin versio 3.0 tai uudempi, ei kuitenkaan enää 4.0.

  1. Jos haluat tarkistaa, mitä selainversiota varten sivustoa luodaan, valitse Tiedosto Web-ominaisuudet.

  2. Valitse Sivusto-välilehti.

  3. Valitse selainversio Kohdeyleisö-ryhmästä.

  4. Valitse OK.

Aiheeseen liittyviä ohjeita

Kohdeselaimen version valitseminen


Kuva ei ole animaatio

Et voi katsella Web-sivulle lisäämääsi animaatiokuvaa Publisherissa. Näet kuvan animaationa, kun esikatselet Web-sivuasi selaimessa.

Seuraavissa tapauksissa kuva ei näy animaationa selaimessa:

  • Olet lisännyt tiedoston Web-sivulle tavalla, jonka vuoksi se on menettänyt animaatio-ominaisuutensa (olet esimerkiksi käyttänyt Kopioi- ja Liitä-komentoa animaatiokuvan lisäämiseen). Etsi alkuperäinen tiedosto ja käytä Lisää-valikon komentoja.

    Toimintaohjeet

    Kun animaatiokuva on siirretty Publisheriin, voit siirtää sitä Kopioi- ja Liitä-komentojen avulla.

    TAI

  • Kuvaa on kierretty, jolloin animaatio ei ole mahdollinen.


Web-sivuston julkaiseminen paikallisessa verkkoasemassa

Luo Web-kansio Web-sivustolle ennen tämän toiminnon käyttämistä.

Toimintaohjeet

  1. Valitse Tiedosto-valikosta Tallenna Web-sivuna.

  2. Napsauta paikkapalkin Web-kansiot-kuvaketta.

  3. Valitse kansio, johon haluat tallentaa Web-sivuston.

    Kansion nimi -ruutuun tulee Web-sivuston koko polku.

  4. Valitse OK.

Aiheeseen liittyviä ohjeita

Tietoja Web-kansioista

Kotisivun tiedostonimeä tai tunnistetta halutaan muuttaa

Web-sivuston otsikon ja kotisivun tiedostonimen välinen ero


Web-sivuston julkaiseminen Webissä

Luo Web-kansio Web-sivustolle ennen tämän toiminnon käyttämistä.

Toimintaohjeet

  1. Valitse Tiedosto-valikosta Tallenna Web-sivuna.

  2. Napsauta paikkapalkin Web-kansiot-kuvaketta.

  3. Valitse kansio, johon haluat tallentaa Web-sivuston.

    Kansion nimi -ruutuun tulee Web-sivuston koko polku.

  4. Valitse OK.

Muita toimintaohjeita

Web-sivuston julkaiseminen FTP-palvelimen avulla

Web-sivuston julkaiseminen ohjatun Web-julkaisutoiminnon avulla

Aiheeseen liittyviä ohjeita

Tietoja Web-kansioista

Kotisivun tiedostonimeä tai tunnistetta halutaan muuttaa

Web-sivuston otsikon ja kotisivun tiedostonimen välinen ero


Web-sivuston julkaiseminen paikallisessa kansiossa

  1. Valitse Tiedosto-valikosta Tallenna Web-sivuna.

  2. Valitse Kyllä-painike.

  3. Valitse kansio, johon haluat tallentaa Web-sivuston.
    TAI
    Siirry asemaan ja kansioon, jossa haluat julkaista Web-sivuston.

    Toimintaohjeet

  4. Valitse OK.

Aiheeseen liittyviä ohjeita

Kotisivun tiedostonimeä tai tunnistetta halutaan muuttaa

Web-sivuston otsikon ja kotisivun tiedostonimen välinen ero


Web-sivuston julkaiseminen FTP-palvelimen avulla

Ennen tämän toiminnon suorittamista kysy Internet-palveluntarjoajalta tai järjestelmänvalvojalta, mitä tietoja tarvitset FTP-palvelimelle julkaisua varten.

  1. Lisää FTP-palvelin FTP-osoitteisiin.

    Toimintaohjeet

  2. Valitse Tiedosto-valikosta Tallenna Web-sivuna.

  3. Valitse Kohde-luettelosta Internet-osoitteet (FTP).

  4. Kaksoisnapsauta haluamaasi FTP-palvelinta luettelosta ja sen jälkeen kaksoisnapsauta haluamaasi kansiota.

  5. Valitse OK.


Web-sivuston julkaiseminen ohjatun Web-julkaisutoiminnon avulla

Ennen Web-sivuston julkaisemista Webissä kannattaa kysyä lisätietoja Internet-palveluntarjoajalta.

Tarvittavat tiedot

  1. Jos olet asentanut ohjatun Web-julkaisutoiminnon edellisen Publihser-version yhteydessä, napsauta Käynnistä-painiketta ja valitse Ohjelmat Microsoft Ohjattu Web-julkaisutoiminto.
    TAI
    Jos olet asentanut Publisherin ensimmäistä kertaa, napsauta Käynnistä-painiketta ja valitse Ohjelmat Internet Explorer ja valitse sen jälkeen Ohjattu Web-julkaisutoiminto.

  2. Seuraa ohjatun toiminnon ohjeita.

    Ohjeita julkaisuprosessista löydät ohjatun toiminnon käytönaikaisesta Ohjeesta.

Huomautus

Jos haluat asentaa ohjatun Web-julkaisutoiminnon, Microsoft Internet Explorer 5 on asennettava uudelleen ja asennustavaksi on valittava mukautettu asennus.

Toimintaohjeet

Aiheeseen liittyviä ohjeita

Kotisivun tiedostonimeä tai tunnistetta halutaan muuttaa

Webissä julkaiseminen ei onnistu

Web-sivuston otsikon ja kotisivun tiedostonimen välinen ero

Internet-palveluntarjoajan valitseminen


Web-kansion luominen

Ennen Web-kansion luomista sinun on kysyttävä Internet-palveluntarjoajalta tai järjestelmänvalvojalta Web-palvelimen osoite, jotta voit tallentaa sinne tiedostoja. Palvelimen on tuettava Web-kansioita.

  1. Kaksoisnapsauta työpöydän Oma tietokone -kuvaketta.

  2. Kaksoisnapsauta Web-kansiot-kuvaketta.

  3. Kaksoisnapsauta Lisää Web-kansio -kuvaketta.

  4. Seuraa ohjatun toiminnon ohjeita.

    Uusi Web-kansio näkyy Web-kansiot -ikkunan luettelossa.

Aiheeseen liittyviä ohjeita

Web-sivuston julkaiseminen Webissä

Web-sivuston julkaiseminen paikallisessa verkkoasemassa

Tietoja Web-kansioista


Lisää FTP-palvelin FTP-osoitteisiin

Ennen FTP-palvelimen lisäämistä sinulla on oltava Internet- tai intranet-yhteys.

  1. Valitse Tiedosto Avaa.

  2. Avaa Kohde-luetteloruutu ja valitse Lisää tai muuta FTP-polkuja.

  3. Kirjoita FTP-palvelimen nimi -ruutuun FTP-palvelimen osoite, esimerkiksi ftp.samples.microsoft.com

  4. Jos haluat kirjautua FTP-palvelimelle, joka sallii kirjautumisen nimettömänä, valitse Kirjautuminen-ryhmäruudussa Anonyymi.
    TAI
    Jos haluat kirjautua FTP-palvelimelle, jonne sinulla on käyttöoikeudet, valitse Kirjautuminen-ryhmäruudussa Käyttäjä ja kirjoita salasanasi Salasana-ruutuun.

  5. Valitse Lisää-painike.

  6. Valitse OK.

Aiheeseen liittyviä ohjeita

Web-sivuston julkaiseminen FTP-palvelimen avulla


FTP-palvelimen käyttäjänimen tai salasanan muuttaminen

  1. Valitse Tiedosto Avaa.

  2. Valitse Kohde-luettelosta Internet-osoitteet (FTP).

  3. Napsauta hiiren kakkospainikkeella FTP-palvelinta, jonka tietoja haluat muuttaa, ja valitse Muokkaa.

  4. Tee haluamasi muutokset ja valitse OK.


FTP-palvelimen poistaminen luettelosta

  1. Valitse Tiedosto Avaa.

  2. Valitse Kohde-luettelosta Internet-osoitteet (FTP).

  3. Napsauta hiiren kakkospainikkeella FTP-palvelinta, jonka haluat poistaa, ja valitse Poista.


Työkalurivin näyttäminen tai piilottaminen

  • Napsauta hiiren kakkospainikkeella mitä tahansa työkaluriviä ja valitse työkalurivi, jonka haluat saada näkyviin tai poistaa näkyvistä.

Valikkoriviä ja objektityökaluriviä ei voi piilottaa.

  • Irrallisen työkalurivin voi piilottaa nopeasti napsauttamalla työkalurivin sulkemispainiketta.

Muita toimintaohjeita

Työkalurivin painikkeiden koon muuttaminen

Työkalurivin siirtäminen

Työkalurivin koon muuttaminen


Työkalurivin painikkeiden koon muuttaminen

  1. Napsauta julkaisua hiiren kakkospainikkeella ja valitse Työkalurivit Asetukset.

  2. Valitse Suuret kuvakkeet -valintaruutu napsauttamalla sitä.

  3. Valitse OK.
  • Voit palauttaa käyttöön tavallisenkokoiset työkalurivin painikkeet napsauttamalla julkaisua hiiren kakkospainikkeella ja valitsemalla Työkalurivit Asetukset sekä poistamalla Suuret kuvakkeet -valintaruudun valinnan.


Kohdeohjeiden näyttäminen tai piilottaminen

  1. Valitse Näytä Työkalurivit ja valitse sitten Asetukset.

  2. Valitse Näytä työkalurivien kohdeohjeet -valintaruutu tai poista valintaruudun valinta.
    TAI
    Valitse Näytä objektien kohdeohjeet -valintaruutu tai poista valintaruudun valinta.

    Jos piilotat objektien kohdeohjeet, Publisher ei näytä myöskään Web-sivustojen hyperlinkkien kohdeohjeita.

  3. Valitse OK.

Aiheeseen liittyviä ohjeita

Tietoja kohdeohjeista

Tietoja hyperlinkkien kohdeohjeista


Valikoiman siirtäminen

Useiden komentojen vaihtoehdot ja arvot sijaitsevat valintaikkunoiden sijasta irrallisissa, siirrettävissä valikoimissa.

  1. Napsauta työkalurivin painiketta tai valitse valikon komento.

    Valikoima tulee näyttöön.

  2. Napsauta valikoiman yläosassa näkyvää palkkia.

  3. Voit vetää valikoiman mihin tahansa näytön kohtaan.
  • Irrallisen valikoiman voi piilottaa napsauttamalla valikoiman sulkemispainiketta.


Työkalurivin siirtäminen

  1. Napsauta kiinnitetyn työkalurivin siirtokahvaa.

    TAI
    Napsauta irrallisen työkalurivin otsikkoriviä.

  2. Vedä työkalurivi uuteen paikkaan.

    Kun vedät työkalurivin Publisherin ikkunan reunaan, siitä tulee kiinnitetty työkalurivi.

  • Voit kiinnittää irrallisen työkalurivin kaksoisnapsauttamalla sitä.

Muita toimintaohjeita

Työkalurivin näyttäminen tai piilottaminen

Valikoiman siirtäminen


Työkalurivin koon muuttaminen

  • Jos haluat muuttaa irrallisen työkalurivin kokoa, vie hiiren osoitin työkalurivin reunan päälle. Kun osoitin muuttuu kaksipäiseksi nuoleksi, vedä reunaa.

Kiinnitetyn työkalurivin kokoa ei voi muuttaa.

Muita toimintaohjeita

Työkalurivin siirtäminen

Aiheeseen liittyviä ohjeita

Tietoja työkaluriveistä


Valikkoanimaatioiden valitseminen

Voit muuttaa tapaa, jolla Publisherin valikot tulevat näyttöön, kun valitset komennon.

  1. Valitse Näytä Työkalurivit ja valitse sitten Asetukset.

  2. Valitse haluamasi animaatio Valikkoanimaatiot-luetteloruudusta.

  3. Valitse OK.


WordArt-tekstin muuttaminen

  1. Kaksoisnapsauta WordArt-kehystä.

  2. Korosta tekstiruudussa teksti, jota haluat muuttaa, ja kirjoita tilalle uusi teksti.

    Toimintaohjeet

  3. Tee haluamasi muotoilumuutokset.

    Toimintaohjeet

  4. Kun olet valmis, napsauta jotakin kohtaa WordArt-kehyksen ulkopuolella.

Muita toimintaohjeita

Muiden muutosten tekeminen WordArtiin


Symbolien lisääminen WordArtiin

  1. Kaksoisnapsauta WordArt-kehystä.

  2. Siirrä kohdistin tekstiruudussa kohtaan, johon haluat lisätä erikoismerkin.

  3. Valitse Lisää symboli -painike.

  4. Valitse haluamasi merkki.

  5. Valitse OK.


WordArt-tekstin korkeuden tasaaminen

  1. Kaksoisnapsauta WordArt-kehystä.

  2. Napsauta WordArt-työkalurivin Tasaa korkeus -painiketta.

  • Jos haluat poistaa korkeuden tasaamisen käytöstä, kaksoisnapsauta WordArt-kehystä ja napsauta Tasaa korkeus -painiketta uudelleen.

Muita toimintaohjeita

Muiden muutosten tekeminen WordArtiin

Aiheeseen liittyviä ohjeita

Työkalurivillä ei ole Tasaa korkeus -painiketta


WordArtin perusmuodon valitseminen

  1. Kaksoisnapsauta WordArt-kehystä.

  2. Valitse WordArt-työkalurivin Muoto-luetteloruudusta haluamasi viiva tai muoto, johon teksti sovitetaan.

Muita toimintaohjeita

WordArt-tekstin muodon muokkaaminen

Kirjainten pinoaminen

Muiden muutosten tekeminen WordArtiin

Aiheeseen liittyviä ohjeita

Työkalurivillä ei ole Muoto-luetteloruutua


WordArtin fontin muuttaminen

  1. Kaksoisnapsauta WordArt-kehystä.

  2. Valitse haluamasi fontti WordArt-työkalurivin Fontti-luetteloruudusta.

Muita toimintaohjeita

WordArtin fonttikoon muuttaminen

Muiden muutosten tekeminen WordArtiin

Aiheeseen liittyviä ohjeita

Työkalurivillä ei ole Fontti-luetteloruutua


WordArt 1.0 -objektien muuntaminen WordArt 3.2 -muotoon

WordArt 3.2:n fontit eroavat WordArt 1.0:n fonteista. Jos haluat päivittää WordArt 1.0 -objektien fontit, muunna jokainen WordArt 1.0 -objekti WordArt 3.2 -muotoon.

Kun WordArt 1.0 -objektit on muunnettu, Publisher korvaa fontin lähimmällä vastaavalla WordArt 3.2 -fontilla. Kun olet muuntanut WordArt 1.0 -objektin WordArt 3.2 -muotoon, objektissa ei voi enää käyttää WordArt 1.0 -fontteja.

  1. Napsauta muunnettavaa WordArt 1.0 -objektia.

  2. Valitse Muokkaa Microsoft WordArt 1.0 -objekti ja valitse sen jälkeen Muunna.

  3. Valitse objektityypiksi Microsoft WordArt 3.2.

  4. Valitse OK.


WordArtin fonttikoon muuttaminen

WordArtin fonttikokoa ei voi muuttaa, jos olet käyttänyt Venytä-toimintoa.

  1. Kaksoisnapsauta WordArt-kehystä.

  2. Valitse haluamasi fonttikoko WordArt-työkalurivin Fonttikoko-luetteloruudusta.

Muita toimintaohjeita

WordArt-fonttikoon muuttaminen automaattisesti sovitettavaksi

Muiden muutosten tekeminen WordArtiin

Aiheeseen liittyviä ohjeita

Työkalurivillä ei ole Fonttikoko-luetteloruutua

Haluan tekstin täyttävän koko WordArt-kehyksen aina kehyksen koon muuttamisen jälkeen


WordArt-tekstin lihavoiminen

  1. Kaksoisnapsauta WordArt-kehystä.

  2. Napsauta WordArt-työkalurivin lihavointipainiketta.

  • Jos haluat poistaa lihavoinnin, kaksoisnapsauta WordArt-kehystä ja napsauta lihavointipainiketta uudelleen.

Muita toimintaohjeita

Muiden muutosten tekeminen WordArtiin

Aiheeseen liittyviä ohjeita

Työkalurivillä ei ole lihavointipainiketta

WordArt-teksti ei muutu lihavointipainikkeen napsauttamisen jälkeen


WordArt-tekstin kursivoiminen

  1. Kaksoisnapsauta WordArt-kehystä.

  2. Napsauta WordArt-työkalurivin kursivointipainiketta.

  • Jos haluat poistaa kursivoinnin, kaksoisnapsauta WordArt-kehystä ja napsauta kursivointipainiketta uudelleen.

Muita toimintaohjeita

Muiden muutosten tekeminen WordArtiin

Aiheeseen liittyviä ohjeita

Työkalurivillä ei ole kursivointipainiketta

WordArt-teksti ei muutu kursivointipainikkeen napsauttamisen jälkeen


WordArt-tekstin merkkien kiertäminen

  1. Kaksoisnapsauta WordArt-kehystä.

  2. Napsauta WordArt-työkalurivin muotopainiketta.

  3. Jos haluat kiertää merkkejä myötäpäivään, napsauta Ylhäältä alas -tehosteen symbolia.

    TAI
    Jos haluat kiertää merkkejä vastapäivään, napsauta Alhaalta ylös -tehosteen symbolia.

  • Jos haluat palauttaa tekstin normaaliksi, napsauta WordArt-työkalurivin Muoto-luetteloruudun Suora teksti -symbolia.


WordArt-merkkien venyttäminen kehyksen reunoihin saakka

  1. Kaksoisnapsauta WordArt-kehystä.

  2. Napsauta WordArt-työkalurivin venytyspainiketta.

  • Voit palauttaa merkit alkuperäiseen asuun kaksoisnapsauttamalla WordArt-kehystä ja napsauttamalla venytyspainiketta uudelleen.

Muita toimintaohjeita

Muiden muutosten tekeminen WordArtiin

Aiheeseen liittyviä ohjeita

Työkalurivillä ei ole venytyspainiketta


WordArt-tekstin värien ja varjostuksen muuttaminen

  1. Kaksoisnapsauta WordArt-kehystä.

  2. Napsauta WordArt-työkalurivin varjostuspainiketta.

  3. Valitse haluamasi asetukset.

  4. Valitse OK.

Muita toimintaohjeita

Muiden muutosten tekeminen WordArtiin

Aiheeseen liittyviä ohjeita

Tekstikehyksen taustan väri muuttuu tekstin värin sijasta


Varjon lisääminen WordArt-tekstiin

  1. Kaksoisnapsauta WordArt-kehystä.

  2. Napsauta WordArt-työkalurivin varjopainiketta.

  3. Valitse haluamasi vaihtoehdot.

  4. Valitse OK.
  • Voit poistaa varjon kaksoisnapsauttamalla WordArt-kehystä ja napsauttamalla uudelleen varjopainiketta. Valitse sen jälkeen valikoiman vasemmassa yläkulmassa oleva vaihtoehto.

Muita toimintaohjeita

Muiden muutosten tekeminen WordArtiin

Aiheeseen liittyviä ohjeita

Varjopainikkeen napsauttaminen lisää varjon kehykseen eikä tekstiin


WordArt-tekstin tasaaminen kehyksessä

WordArtin fonttikokoa ei voi muuttaa, jos olet käyttänyt venytystoimintoa.

  1. Kaksoisnapsauta WordArt-kehystä.

  2. Napsauta WordArt-työkalurivin tasauspainiketta.

  3. Valitse haluamasi tasausvaihtoehto.

Muita toimintaohjeita

Muiden muutosten tekeminen WordArtiin

Aiheeseen liittyviä ohjeita

Työkalurivillä ei ole tasauspainiketta

Eri tasausvaihtoehtojen erot


Reunaviivan lisääminen WordArt-tekstiin

  1. Kaksoisnapsauta WordArt-kehystä.

  2. Napsauta WordArt-työkalurivin viivan paksuus -painiketta.

  3. Valitse haluamasi väri ja paksuus.

  4. Valitse OK.

Muita toimintaohjeita

Muiden muutosten tekeminen WordArtiin

Aiheeseen liittyviä ohjeita

Viivan paksuuden valitseminen lisää reunaviivan kehykseen eikä tekstiin


WordArt-kehyksen reunusten lisääminen

  1. Valitse WordArt-kehys napsauttamalla sitä.

  2. Valitse Muotoile Ominaisuudet: Objektikehys.

  3. Määritä Reunukset-ryhmäruutuun haluamasi tekstin ja kehyksen väliin jäävän tyhjän tilan määrä.

  4. Valitse OK.

Muita toimintaohjeita

Reunusten lisääminen WordArtin kokoa muuttamatta

Muiden muutosten tekeminen WordArtiin

Aiheeseen liittyviä ohjeita

WordArt-objektin reunusten muuttamisen jälkeen osa WordArt-tekstistä jää pois


Merkkivälistyksen muuttaminen WordArtissa

  1. Kaksoisnapsauta WordArt-kehystä.

  2. Napsauta WordArt-työkalurivin merkkivälistyspainiketta.

  3. Valitse haluamasi asetukset.

  4. Valitse OK.

Muita toimintaohjeita

Muiden muutosten tekeminen WordArtiin

Aiheeseen liittyviä ohjeita

Työkalurivillä ei ole merkkivälistyspainiketta

Tekstin kuuluu aina täyttää kehys

Tietoja merkkivälistyksestä ja kirjainparivälistyksestä


WordArt-tekstin muodon muokkaaminen

  1. Kaksoisnapsauta WordArt-kehystä.

  2. Napsauta WordArt-työkalurivin erikoistehostepainiketta.

  3. Valitse haluamasi vaihtoehto.

  4. Valitse OK.


WordArt-tekstin kiertäminen kehyksessä

  1. Kaksoisnapsauta WordArt-kehystä.

  2. Napsauta WordArt-työkalurivin erikoistehostepainiketta.

  3. Valitse haluamasi kulma Kierto-muokkausruutuun.

  4. Valitse OK.


WordArtin poistaminen

  1. Valitse WordArt-kehys napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Paina DELETE-näppäintä.

    WordArt poistetaan julkaisusta.

  • Jos poistat väärän objektin, voit kumota poiston.

    Toimintaohjeet

Muita toimintaohjeita

Muiden muutosten tekeminen WordArtiin

Usean WordArt-tekstin poistaminen kerralla

Aiheeseen liittyviä ohjeita

Poistamisen ja leikkaamisen ero


WordArt-ikkunan sulkeminen

  • Kun WordArt-objekti on valmis, napsauta jotakin kohtaa kehyksen ulkopuolella.

    Muista napsauttaa hiirtä Lisää teksti tähän -valintaikkunan, WordArt-työkalurivin ja WordArt-objektin ulkopuolella.


WordArt-tekstin määrittäminen valkoiseksi ja taustan määrittäminen mustaksi

  1. Kaksoisnapsauta WordArt-kehystä.

  2. Napsauta WordArt-työkalurivin varjostuspainiketta.

  3. Napsauta Edustaväri-luetteloruudun oikeassa reunassa olevaa nuolta.

  4. Vieritä luettelon loppuun.

  5. Valitse Valkoinen/Musta.

  6. Valitse OK.


Esittely: Publisherin käyttäminen 981 — 1/ 9

Publisherin käyttäminen
Publisherin avulla voit luoda näyttäviä tiedotteita, esitteitä, lehtisiä ja Web-sivuja, vaikka sinulla ei olisi kokemusta tällaisten julkaisujen suunnittelemisesta.

Tässä johdannossa esitellään Publisherin käyttämisessä tarvittavat perustyökalut ja
-toiminnot.


Esittely: Publisherin käyttäminen — Julkaisuvalikoiman käsitteleminen 2/9

Julkaisuvalikoiman käsitteleminen
Aloita julkaisun luominen avaamalla julkaisuvalikoima. Napsauta haluamaasi välilehteä.

Näyttää ohjattujen toimintojen luomat julkaisut.

Näyttää julkaisut, jotka on suunniteltu yhteensopiviksi.

Näyttää uudet julkaisut.

Näyttää valitsemaasi välilehteen liittyvät vaihtoehdot.


Esittely: Publisherin käyttäminen — Julkaisun muuttaminen ohjatun toiminnon avulla 3/9

Julkaisun muuttaminen ohjatun toiminnon avulla
Kun olet luonut julkaisun ohjatun toiminnon avulla, voit ottaa sen uudelleen käyttöön aina, kun haluat tehdä muutoksia.

Ohjatun toiminnon avulla voit

  • muuttaa rakennetta
  • vaihtaa värimallia
  • muuntaa tiedotteen tai esitteen Web-sivustoksi tai päinvastoin
  • lisätä julkaisuun osoitealueen ryhmäpostituksen helpottamiseksi.


Esittely: Publisherin käyttäminen 984

Kehysten käyttäminen
Kaikkien julkaisun objektien on oltava kehyksessä. Kehys luodaan napsauttamalla jotakin Objektit-työkalurivin työkalua. Yleensä kehyksen koko määritetään vetämällä vinosti hiirellä ylös- tai alaspäin. (Alla olevassa kuvassa näkyvä Objektit-työkalurivi on kiinnitetty vaakasuunnassa.)

Käytä tekstikehystä normaalin tekstin yhteydessä. Voit muokata tekstiä niin kuin missä tahansa tekstinkäsittelyohjelmassa. Käytä taulukkokehystä tekstiin, joka on jaettu riveihin ja sarakkeisiin. Käytä WordArt-kehystä tekstiin, johon on lisätty erikoistehosteita. Muokkaa tekstiä WordArt-valintaikkunassa.


Esittely: Publisherin käyttäminen

Kehysten käyttäminen — jatkoa
Basics5d.GIF (2078 bytes) | Voit lisätä muun kuin Clip Gallery -kuvan napsauttamalla kuvatyökalua ja kaksoisnapsauttamalla kehystä. | Web-työkalujen avulla voit luoda kohdepisteen, lomakkeen ohjausobjektin tai HTML-koodiosia. | Rakennevalikoiman objektityökalun avulla voit lisätä Publisherin rakenneavustajan luomia objekteja.
 | Clip Gallery -työkalun avulla voit lisätä ClipArt-kuvia julkaisuusi. | Piirtotyökalujen avulla voit luoda viivoja, suorakulmioita, ellipsejä ja mukautettuja muotoja. |


Esittely: Publisherin käyttäminen 6

Objektien siirtäminen ja niiden koon muuttaminen
Muuta valitun objektin kokoa tai siirrä sitä asettamalla hiiren osoitin objektin päälle, jolloin hiiren osoitin muuttuu. Vedä sitten objekti haluamaasi paikkaan tai kokoon.

Kuun osoitin muuttuu koonmuutto-osoittimeksi, voit muuttaa objektin kokoa vetämällä sitä. | Kun osoitin muuttuu siirto-osoittimeksi, voit siirtää objektia vetämällä sitä.


Pinoaminen

Objektipino muistuttaa korttipakkaa.

Objektit pinotaan tasoihin siten, että ensimmäinen luomasi objekti on alimmaisena ja viimeinen objekti päällimmäisenä.

Voit siirtää objektin mihin tahansa haluamaasi tasoon.

Tämä kuva on
pinon päällimmäisenä.

Tämä suorakulmio on
pinon alimmaisena.


Ohjeiden saaminen

Ohjeissa on paljon lisätietoja julkaisujen luomisesta ja muuttamisesta.

  1. Valitse Ohje-valikosta Sisällys tai napsauta Näytä Ohje -painiketta.
  2. Saat ohjeaiheiden luettelon näykyviin myös Office-avustajan avulla.


Esittely: Taustasivun käyttäminen

Taustasivun käyttäminen
Taustasivulle lisätään julkaisun jokaisella sivulla näkyvät objektit, kuten sivunumerot ja yrityksen logo.
Tämä taustasivu...

 ...näkyy näillä julkaisun sivuilla.


Esittely: Taustasivun käyttäminen2

Taustasivun toiminta
Julkaisun sivu on taustasivun päällä läpinäkyvän kalvon tapaan.

Taustasivun objektit näkyvät julkaisun sivun läpi, mutta voit muokata niitä vain siirtymällä taustasivulle.


Esittely: Taustasivun käyttäminen3

Taustasivulle siirtyminen
Voit käsitellä julkaisun taustasivua seuraavasti:
  1. Valitse Näytä-valikosta Siirry taustasivulle.

    Edustasivun objektit eivät näy taustasivulla.

  2. Lisää taustasivulle objekteja tai muokkaa niitä.
  3. Valitse Näytä-valikosta Siirry edustasivulle.


Esittely: Taustasivun käyttäminen4

Käytössä olevan sivukerroksen tarkistaminen
Publisher-ikkunan vasemmasta alakulmasta näet, oletko tausta- vai edustasivulla.
Edustasivulla sivun siirtymisnuolta napsauttamalla näyttöön tulee julkaisun sivujen mallikuvat. | Taustasivulla sivun siirtymisnuolta napsauttamalla näyttöön tulee vasemman ja oikean perustyylisivun. Jos julkaisussa on yksi sivu, vain oikea perustyylisivu näkyy.


Objektin siirtäminen taustasivulle5

Objektin siirtäminen taustasivulle
Jos haluat tiettyjen objektien näkyvän julkaisun jokaisella sivulla, voit siirtää ne taustasivulle siirtymättä sinne.
  1. Valitse objektit, jotka haluat siirtää taustasivulle.
  2. Valitse Järjestä-valikosta Siirrä taustasivulle.

Objektit sijoitetaan taustasivulle samaan paikkaan, jossa ne olivat edustasivulla.


Esittely: Värimallit — 1/7

Julkaisun värimallin muuttaminen
Kaikissa julkaisuissa on automaattisesti käytössä jokin Publisherin värimalleista.

Auringonnousu-värimalli Siena-värimalli


Esittely: Värimallit2

Värimallin muuttaminen
Voit vaihtaa värimallia valitsemalla jonkin seuraavista:

  • ohjatun toiminnon yläruudussa olevan
    Värimalli-vaihtoehdon

  • Muotoile-valikon Värimalli-komennon

  • Muotoile-valikon Täyttöväri-komennon tai työkalurivin täyttövärityökalun valikon Lisää värimalleja -komennon.

Värimalliluettelo


Esittely: Värimallit3

Värimallin värien tai muiden värien valitseminen
Jos valitset julkaisun objektille värimallin värin, kyseisen objektin väri muuttuu vaihtaessasi värimallia.
Värimallin värit

Värimallin väri on jossakin värimallissa oleva väri.

Kaikki objektin osat, joissa on värimallin väri, muuttavat väriään värimallia vaihdettaessa.


Esittely: Värimallit4

Värimallin värien tai muiden värien valitseminen — jatkoa
Muut värit

Muut värit ovat muita kuin käsiteltävän julkaisun värimallin valikoimassa olevia värejä.

Käytä muita värejä vain objekteissa, joiden värit eivät saa muuttua värimallia vaihdettaessa.

Haluat ehkä säilyttää esimerkiksi logon värit aina samoina.


Esittely: Värimallit5

Värimallin vaihtaminen
Kullekin värille on määritetty tietty tehtävä värimallissa.

Objekti, joka on täytetty Standardi-värimallin korostusvärillä 1, muuttuu Vihreä- tai Auringonnousu-värimalliin vaihdettaessa uuden värimallin korostusvärin väriseksi.

Standardi-värimallin
valikoima

Vihreä-värimallin
valikoima

Auringonnousu-värimallin
valikoima


Esittely: Värimallit6

Värimallin vaihtaminen — jatkoa
Kun vaihdat värimallia, värimallin värin sisältävät objektit muuttuvat ja muilla väreillä täytetyt objektit säilyvät ennallaan.

Standardi-värimalli
(alkuperäinen)

Virheä-
värimalli

Auringonnousu-
värimalli


Esittely: Värimallit7

Mukautetun värimallin luominen
Muotoile-valikon Värimalli-komennon avulla voit luoda mukautetun värimallin esimerkiksi yrityksen asiakirjoja varten.

Valitse Mukautettu-välilehti ja valitse mukautetun värimallin värit napsauttamalla Uusi-sarakkeen nuolia.


Esittely: Tekstikehysten yhdistäminen

Tekstikehysten yhdistäminen
Kun yhdistät tekstikehykset, voit aloittaa jutun kirjoittamisen jossakin sivun kohdassa,...

...jatkaa sitä automaattisesti sivun toisessa kohdassa...

...ja lopettaa jutun jollakin toisella julkaisun sivulla.


Esittely: Tekstikehysten yhdistäminen2

Juoksuttamattoman tekstin etsiminen
Kirjoittamasi teksti täyttää yleensä tekstikehyksen...

...ja kehyksen yli menevä teksti varastoidaan juoksuttamattoman tekstin alueeseen, jossa se ei ole näkyvissä.

Jos juoksuttamattoman tekstin alueessa on tekstiä, juoksuttamaton teksti -ilmaisin tulee näkyviin.


Esittely: Tekstikehysten yhdistäminen3

Tekstikehysten yhdistäminen
Voit jatkaa juttua yhdistämällä tekstikehyksiä seuraavasti:
  1. Napsauta kehystä, jossa on juoksuttamatonta tekstiä.

  2. Valitse Työkalut-valikosta Tekstikehysten yhdistäminen.

  3. Napsauta yhdistämistyökalurivin tekstikehysten yhdistämispainiketta.


Esittely: Tekstikehysten yhdistäminen4

Tekstikehysten yhdistäminen — jatkoa
Hiiren osoitin muuttuu kannunmuotoiseksi.
  4. Napsauta tyhjässä tekstikehyksessä olevaa kohtaa ja "kaada" teksti kehykseen.
Voit yhdistää haluamasi määrän kehyksiä. Yhdistettyjen kehysten sisältämää tekstiä kutsutaan jutuksi.


Esittely: Tekstikehysten yhdistäminen5

Tekstikehysten erottaminen ja siirtyminen kehyksestä toiseen
Voit erottaa kaksi tekstikehystä toisistaan valitsemalla ensimmäisen kehyksen napsauttamalla sitä.

Napsauta yhdistämistyökalurivin Erota tekstikehykset -painiketta.

Jos haluat siirtyä ketjun edelliseen kehykseen, napsauta Siirry edelliseen kehykseen -painiketta.

Jos haluat siirtyä ketjun seuraavaan kehykseen, napsauta Siirry seuraavaan kehykseen -painiketta.


Esittely: Web-sivuston luominen

Web-sivuston luominen
Publisherin avulla voit luoda näyttäviä Web-sivustoja helposti.

Web-sivuston luominen on yhtä helppoa kuin tulostettavan julkaisun, eikä sinun tarvitse osata kirjoittaa HTML-koodia.


Ohjatun Web-sivuston luomisen käyttäminen

Voit aloittaa Web-sivuston luomisen valitsemalla julkaisuvalikoimasta Publisherin ohjatun Web-sivuston luomisen.

Voit tarkastella valittavissa olevia rakenteita napsauttamalla Julkaisujen ohjatut toiminnot -välilehden vasemmassa ruudussa olevaa Web-sivustot-vaihtoehtoa.


Esittely: Web-sivuston luominen3

Mukautetun Web-sivuston luominen ohjatun toiminnon avulla
Ohjatun Web-sivun luomisen avulla voit luoda mukautetun Web-sivuston:

  • Voit muuttaa värimallia, taustaväriä tai taustan materiaalikuviota

  • Voit lisätä siirtymispalkin

  • Voit lisätä Web-sivuja ja Web-palautelomakkeita


Esittely: Web-sivuston luominen4

Rakenneosien lisääminen
Voit lisätä seuraavia objekteja Web-sivustoon:
  • hyperlinkkejä, kohdepisteitä ja lomakkeen ohjausobjekteja käyttäjien palautteita varten

  • tunnusrivejä, tietoruutuja, lainauksia ja muita rakennevalikoiman objekteja

  • Clip Galleryn kuvia, esimerkiksi .gif-muotoisia animaatiokuvia

  • HTML-koodiosan avulla luotuja mukautettuja toimintoja, esimerkiksi laskurin.


Esittely: Web-sivuston luominen5

Grafiikan ja animoitujen GIF-tiedostojen lisääminen
GIF-tiedosto on GIF-tiedostomuodossa tallennettu kuva. Animoitu GIF-tiedosto näyttää liikkuvan tai muuttavan muotoaan, kun sitä tarkastellaan näytössä.

Kun haluat lisätä animaatiokuvan tai läpinäkyvän kuvan Web-sivulle, napsauta kuvaa ja vedä se Web-sivulle tai tuo se Clip Gallerysta.


Esittely: Web-sivuston luominen6

Web-sivuston muuntaminen ja esikatseleminen

Publisherissa on seuraavia lisävaihtoehtoja, joiden avulla saat parhaan mahdollisen hyödyn valmiista julkaisustasi:

  • Tulostettavan julkaisun muuntaminen Web-sivustoksi

  • Web-sivujen muuntaminen tulostettavaksi julkaisuksi

  • Web-sivuston esikatseleminen selaimessa

Kaari-tiedote

Kaari-Web-sivusto


Esittely: Objektien ryhmittäminen

Objektien ryhmittäminen
Ryhmittämällä objektit voit käsitellä useaa objektia yhden objektin tapaan siten, että voit siirtää tai kiertää ryhmitettyjä objekteja tai muuttaa niiden kokoa yhtä aikaa. Group1a.GIF (2973 bytes)


Esittely: Objektien ryhmittäminen2

Objektien järjestyksen säilyttäminen

Objektien ryhmittäminen ei muuta objektien keskinäistä järjestystä.


Esittely: Objektien ryhmittäminen3

Ryhmityksen tarkistaminen
Napsauttamalla objektia voit tarkistaa, onko objekti ryhmitetty.
Objektiryhmällä on yhteinen kahvasarja.

Ryhmityspainikkeen kuvake ilmaisee objektien olevan sidoksissa toisiinsa.


Objektien ryhmittäminen ja ryhmityksen purkaminen

  1. Valitse ryhmitettävät objektit vetämällä niiden ympärille valintakehys.
  2. Napsauta sitten ryhmityspainiketta.
  3. Jos haluat purkaa objektien ryhmityksen, napsauta ryhmityspainiketta uudelleen.


Esittely: Objektien pinoaminen

Objektien pinoaminen

Objektipino muistuttaa korttipakkaa.

Objektit pinotaan tasoihin siten, että ensimmäinen luomasi objekti on alimmaisena ja viimeinen objekti päällimmäisenä.

Tämä kuva on
pinon päällimmäisenä.

Tämä suorakulmio on
pinon alimmaisena.


Esittely: Objektien pinoaminen2

Objektien järjestäminen päällekkäin
Jos useita objekteja on sijoitettu päällekkäin, ylimpänä pinossa oleva objekti peittää alla olevat objektit.
Toisinaan näet objektien paikan pinossa niiden limittymistavasta. | Toisinaan taas paikkaa ei voi nähdä suoraan.


Esittely: Objektien pinoaminen3

Objektien limittymistavan muuttaminen
Voit muuttaa objektien limittymistapaa muuttamalla objektin paikkaa pinossa.

Voit siirtää tämän pinon keskellä olevan lentokoneen...

…pinon päälle.


Esittely: Objektien pinoaminen4

Objektien pinoamisjärjestyksen muuttaminen
Jos haluat muuttaa objektin paikkaa pinossa, valitse objekti napsauttamalla sitä.
Valitse sitten haluamasi Järjestä-valikon pinoamiskomento.


Esittely: Objektien pinoaminen5

Objektin muuttaminen läpinäkyväksi
Voit muuttaa objektin läpinäkyväksi, jolloin näet objektin alla olevat objektit.
Napsauta tekstikehystä ja paina CTRL+T. | Objekti muuttuu läpinäkyväksi.


Esittely: Asettelun apuviivat

Asettelun apuviivat
Asettelun apuviivat ovat tulostumattomia sinisiä ja vaaleanpunaisia viivoja, jotka näkyvät julkaisun kaikilla sivuilla.

Nämä reunuksen ja ruudukon apuviivat helpottavat yhtenäisen asettelun luomista koko julkaisulle.

Apuviivat helpottavat julkaisun
rakenteen hahmottamista.


Esittely: Asettelunapuviivat2

Asettelun apuviivojen käyttäminen
Asettelun apuviivojen avulla voit luoda julkaisun jokaiselle sivulle yhtenäisen asettelun.
Asettelun apuviivat toimivat asiakirjamallien tapaan. Tällöin lopullinen ulkoasu on yhtenäinen, vaikka useat henkilöt käsittelisivät julkaisua.


Esittely: Asettelun apuviivat3

Kehysten kohdistaminen
Voit kohdistaa kehyksiä apuviivoihin. Valitse Työkalut-valikosta Kohdista apuviivoihin.

Kun siirrät objektin asettelun apuviivan lähelle...

...objekti kiinnittyy
apuviivoihin.


Esittely: Asettelun apuviivat4

Reunuksen ja ruudukon apuviivojen muuttaminen

Kun aloitat uuden julkaisun, reunuksen apuviivat näkyvät tyhjällä sivulla.
Jos haluat muuttaa reunuksen apuviivojen paikkaa tai lisätä ruudukon apuviivat, valitse Järjestä-valikosta Asettelun apuviivat.


Esittely: Asettelun apuviivat5

Reunuksen apuviivojen muuttaminen
Voit siirtää asettelun apuviivoja seuraavasti:

  1. Valitse Näytä-valikosta Siirry taustasivulle.

  2. Aseta osoitin sen apuviivan kohdalle, jota haluat siirtää.

  3. Pidä VAIHTONÄPPÄINTÄ alhaalla ja vedä vaaleanpunainen ja sininen apuviiva uuteen paikkaan.
 Lguide5b.GIF (1337 bytes)


Esittely: Asettelun apuviivat6

Viivaimen apuviivojen käyttäminen
Voit myös käyttää yksittäisten sivujen edustasivulla olevia vihreitä, tulostumattomia viivaimen apuviivoja. Viivaimen apuviivat eivät toistu joka sivulla kuten asettelun apuviivat.
Sijoita viivaimen apuviiva seuraavasti:

  1. Aseta osoitin viivaimen kohdalle.

  2. Pidä VAIHTONÄPPÄINTÄ alhaalla ja vedä viivaimen apuviiva haluamaasi paikkaan.


Esittely: Yhdistely

Yhdistelyn käyttäminen
Yhdistelytoiminto lisää automaattisesti osoitteen kirjekuoriin, tarroihin, postikortteihin, esitteisiin, kirjeisiin ja muihin ryhmäpostituksiin.

Voit myös mukauttaa julkaisun kutakin postituslistalla olevaa henkilöä varten.


Esittely: Yhdistely2

Tietolähteen luominen
Tarvitset postituslistan tai muun tietolähteen, joka sisältää julkaisuun lisättävät tiedot.

Voit luoda osoiteluettelon Publisherissa tai käyttää tietokannassa olevaa tai toisella ohjelmalla luotua postituslistaa.


Esittely: Yhdistely3

Kenttäkoodien käyttäminen
Kun olet luonut tietolähteen, julkaisun tekstikehyksiin on lisättävä kenttäkoodit (paikkamerkit).
Kenttäkoodit osoittavat, mihin paikkaan määrittämäsi tietolähteen tiedot lisätään.


Esittely: Yhdistely4

Yhdisteltyjen osoitteiden tarkasteleminen

Kun tietolähde on yhdistelty julkaisuun...

 mmerge4a.GIF (1917 bytes)
...voit tarkastella nimiä ja osoitteita sellaisina kuin ne tulostuvat.


Esittely: Yhdistely5

Postituslistan lajitteleminen
Voit tarvittaessa lajitella lähetettävät kirjeet esimerkiksi postinumeron perusteella.
Publisher lajittelee listan automaattisesti ennen tarrojen tulostamista kirjekuoriin.


Esittely: Yhdistely6

Yhdistellyn julkaisun tulostaminen
Tulostetussa julkaisussa vastaanottajan osoite näkyy kenttäkoodin lisäyskohdassa.


Julkaisun muuttaminen ohjatun toiminnon avulla
Kun olet luonut julkaisun ohjatun toiminnon avulla, voit ottaa sen uudelleen käyttöön aina, kun haluat tehdä muutoksia.

Ohjatun toiminnon avulla voit

  • muuttaa rakennetta
  • vaihtaa värimallia
  • muuntaa tiedotteen tai esitteen Web-sivustoksi tai päinvastoin
  • lisätä julkaisuun osoitealueen ryhmäpostituksen helpottamiseksi.


Esittely: Objektien sijoittaminen

Objektien sijoittaminen
Publisherissa on useita työkaluja julkaisun objektien sijoittamista varten.

Oletetaan, että luot asettelua tälle sivulle ja haluat kohdistaa tähdet.


Esittely: Objektien sijoittaminen2

Viivaimen apuviivojen käyttäminen
Voit kohdistaa objektit nopeasti viivaimen tai asettelun apuviivojen avulla.
Kohdista objektit viivaimen apuviivojen avulla seuraavasti:
  1. Aseta osoitin vasemman viivaimen kohdalle.
  2. Pidä VAIHTONÄPPÄINTÄ alhaalla.
  3. Vedä viivaimen apuviiva paikkaan, johon haluat kohdistaa tähdet.


Esittely: Objektien sijoittaminen3

Objektien kohdistaminen
  4. Valitse Työkalut-valikosta Kohdista viivaimen jakoviivoihin, jos haluat aseteltavien objektien kohdistuvan automaattisesti.
  5. Vedä tähdet viivaimen apuviivan lähelle.

    Objektit kohdistuvat haluamaasi paikkaan.


Esittely: Objektien sijoittaminen4

Objektin siirtäminen vähittäin
Oletetaan, että olet lisännyt esitteeseen logon, mutta se on liian alhaalla.
Voit siirtää logon haluamaasi paikkaan vähittäin seuraavasti:

  1. Napsauta logoa.
Positn7a.gif (2723 bytes)
  2. Pidä ALT-näppäintä alhaalla ja siirrä logo haluamaasi paikkaan nuolinäppäimien avulla.


Esittely: Objektien sijoittaminen5

Objektin sijainti- ja kokotietojen käyttäminen
Voit muuttaa objektin kokoa ja kohdistaa sen tarkasti myös Objektin paikka- ja Objektin koko
-ruutujen avulla.

Nämä ruudut ovat tilarivillä.

Objektin tarkka sijainti... ...ja koko...
...näkyy tilarivilla siirtäessäsi tai luodessasi objektia.


Esittely: Objektien kiertäminen ja kääntäminen

Objektien kiertäminen ja kääntäminen
Voit kiertää mitä tahansa tekstiä tai objektia.
Voit esimerkiksi kiertää tiedotteen otsikon sivun reunaan.


Esittely: Objektien kiertäminen ja kääntäminen2

Objektien kiertäminen asteittain
  • Mukautettu kierto -valintaikkunan vaihtoehtojen avulla voit kiertää objektiä 5 astetta kerrallaan tai määrittää kierron tarkan astemäärän yhden asteen tarkkuudella.

  • Voit kiertää objektia 15 astetta kerrallaan pitämällä ALT- ja CTRL-näppäintä alhaalla vetäessäsi jotakin objektin kahvaa.

  • Voit kiertää objektia vapaasti pitämällä ALT-näppäintä alhaalla ja vetää jotakin objektin kahvaa.


Esittely: Objektien kiertäminen ja kääntäminen3

Objektiryhmän kiertäminen
Voit ryhmittää objektit, kuten kuvan ja sen otsikon, ja kiertää objekteja yhtä aikaa.


Esittely: Objektien kiertämien ja kääntäminen4

Objektien kääntäminen

Voit peilata objektin, perusmuodon, kuvan tai WordArt-objektin kääntämällä sen.

Huomautus: Tekstiä ja kuvia voi kiertää mutta ei kääntää.


Esittely: Taulukot

Taulukoiden käsitteleminen

Voit käyttää taulukkoa, jos haluat jakaa tiedot sarakkeisiin esimerkiksi hinnastossa, ansioluettelossa tai tiedotteen sisällysluettelossa.


Esittely: Taulukot2

Taulukon tunnistaminen
Taulukon ulkoasu poikkeaa tekstikehyksestä.
Tämä on valittuna oleva taulukko. Valitussa taulukossa on harmaiden reunaviivojen muodostama ruudukko, ja sen reunoilla on harmaat pysty- ja vaakasuorat palkit.

Taulukon ruudukko ei tulostu, vaan auttaa vain erottamaan rivit ja sarakkeet.

Tämä taulukko ei ole valittuna. Taulukossa, joka ei ole valittu, harmaat palkit eivät ole näkyvissä, mutta ruudukko näkyy.

Voit määrittää ruudukon näkymään tulosteessa lisäämällä reunaviivat taulukon soluihin.


Esittely: Taulukot3

Tekstin lisääminen taulukkoon
Taulukot ovat samanlaisia kuin muutkin Publisher-objektit, mutta kukin taulukon solu on kuin pienoiskoossa oleva tekstikehys.

Kirjoita ensimmäisen solun teksti.

Siirry seuraavaan soluun painamalla SARKAINTA.

Voit palata edelliseen soluun painamalla VAIHTO+SARKAIN.


Esittely: Taulukot4

Tekstin lisääminen taulukkoon — jatkoa
Solun korkeus kasvaa automaattisesti tekstirivien lisääntyessä. Solun oletuskorkeus on yksi rivi, mutta voit muuttaa tätä asetusta.

Teksti rivittyy solussa kirjoittamisen aikana.


Esittely: Taulukot5

Taulukon tekstin tai solujen valitseminen
Voit valita rivin, sarakkeen tai koko taulukon.

Napsauta tätä, jos haluat valita koko taulukon.

Napsauta tätä, jos haluat valita rivin.

Napsauta tätä, jos haluat valita sarakkeen.


Esittely: Taulukot6

Taulukon ulkoasun muuttaminen
Voit muuttaa sarakkeiden leveyttä tai rivien korkeutta.

Voit lisätä reunaviivan taulukon ympärille.


Esittely: Taulukot7

Taulukon ulkoasun muuttaminen — jatkoa
Voit lisätä soluihin reunaviivan tai täytteen.
Voit muuttaa taulukon tekstin ulkoasua.


Esittely: Tekstin rivittäminen kuvan ympärille

Tekstin rivittäminen kuvan ympärille
Kun lisäät kuvan tai WordArt-objektin tekstin päälle, teksti rivittyy kehyksen ympärille.
Tuloksena on suorakulmainen tyhjä tila kuvan ympärillä.


Esittely: Tekstin rivittäminen kuvan ympärille2

Tekstin rivittäminen kuvan ympärille
Voit myös rivittää tekstin kuvan tai WordArt-objektin ääriviivan ympärille.


Esittely: Tekstin rivittäminen kuvan ympärille3

Rivitystavan muuttaminen
Jos haluat muuttaa tapaa, jolla teksti rivittyy kuvan tai WordArt-objektin ympärille, napsauta kuvaa ja sitten jompaakumpaa näistä muotoilurivin painikkeista.
 | Napsauta tätä, jos haluat rivittää tekstin kehyksen ympäri. | Napsauta tätä, jos haluat rivittää tekstin ääriviivan ympärille.


Esittely: Tekstin rivittäminen kuvan ympärille4

Tekstin ja kuvan etäisyyden säätäminen
Kun olet rivittänyt tekstin kuvan ääriviivan tai kehyksen ympärille, voit säätää kuvan ja tekstin välisen etäisyyden.


Rivittäminen 5

Tekstin ja kuvan etäisyyden säätäminen
Lisää kuvan ja tekstin etäisyyttä seuraavasti:
  1. Napsauta kuvaa.
  2. Valitse Muotoile-valikosta Kuvakehyksen ominaisuudet.
  3. Kirjoita valintaikkunaan haluamasi reunuskoot.


Esittely: Tekstin rivittäminen kuvan ympärille6

Rivitystavan mukauttaminen


Julkaisun tallentaminen PostScript-tiedostona painatusta varten

  1. Asenna tarvittava PostScript-kirjoitinohjain tietokoneeseen. (Jos olet jo asentanut paikallisen PostScript-kirjoittimen, siirry vaiheeseen 2.)

    PostScript-kirjoitinohjainten kuvaus

    PostScript-kirjoitinohjaimen asennuksen toteaminen

    PostScript-kirjoitinohjaimen asentaminen

  2. Asenna tarvittava PostScript-kirjoittimen kuvaustiedosto (PPD).

    Oikean kirjoitinohjaimen hankkiminen painettavaa julkaisua varten

  3. Tallenna julkaisu PostScript-tiedostona.

    Julkaisun tallentaminen PostScript-tiedostona painatusta varten

  4. Tallenna tiedostot levylle.

Muita toimintaohjeita

Encapsulated PostScript (EPS) -tiedoston luominen julkaisusta

Aiheeseen liittyviä ohjeita

PostScript-kirjoitinohjainten kuvaus

Tietoja PostScript-tulostustiedostoista ja Encapsulated PostScript (EPS) -tiedostoista


Objektin värien muuttaminen

Värin tyyppi

Värimallin väri

Värimallin kuvaus

Muu kuin värimallin väri

Muiden värien kuvaus

Varjostus, sävy, kuvio tai liukusävy

Varjostusten, sävyjen, kuvioiden ja liukusävyjen kuvaus


Värimallien käyttäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Toisen värimallin valitseminen

Värimallin kuvaus

Mukautetun värimallin luominen

Saman värimallin käyttäminen useissa julkaisuissa

Objektin täyttäminen värimallin värillä


Koko taulukon tai taulukon osien siirtäminen, kopioiminen tai poistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Siirtäminen

Kopioiminen

Kopioimisen ja siirtämisen ero

Taulukkokehysten ja muiden objektien ryhmittäminen niin, että niitä voidaan siirtää tai kiertää kerralla

Poistaminen


Koko taulukon tai taulukon osien kopioiminen

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstiosan kopioiminen

Koko taulukon kopioiminen

Tekstin kopioiminen Publisher-taulukkoon toisesta Windows-ohjelmasta

Microsoft Excel -taulukon kopioiminen Publisheriin


Koko taulukon tai taulukon osien poistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Koko taulukon poistaminen

Rivin tai sarakkeen poistaminen taulukosta

Tekstiosan poistaminen

Taulukon väliaikainen sijoittaminen taittopöydälle


Taulukkokehyksen teksti

Valitse tapa, jolla haluat lisätä tekstiä:

Kirjoittaminen

Publisherin tekstin kopioiminen

Tekstin kopioiminen toisesta Windows-ohjelmasta

Taulukon linkittäminen tai upottaminen OLE-toiminnon avulla


Reunaviivan lisääminen, muuttaminen tai poistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Reunaviivan lisääminen taulukkoon

Reunaviivan poistaminen taulukosta

Reunaviivan poistaminen taulukkokehyksen joiltakin sivuilta


Kuvareunuksen lisääminen, muuttaminen tai poistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Kuvareunuksen lisääminen taulukkoon

Mukautetun reunaviivan luominen

Kuvareunuksen nimeäminen uudelleen

Kuvareunuksen värien muuttaminen

Reunuksen leveyden muuttaminen

Kuvareunuksen poistaminen taulukosta

Kuvareunuksen poistaminen käsiteltävästä julkaisusta


Pelkän taulukkotekstin kopioiminen

Valitse kohde, johon haluat liittää taulukkotekstin:

Viereisiin soluihin samassa taulukossa

Toiseen Publisherin taulukkoon

Toiseen ohjelmaan


Koko taulukon kopioiminen

Valitse kohde, johon haluat liittää taulukon:

Samaan julkaisuun

Toiseen julkaisuun


Pelkän taulukkotekstin siirtäminen

Valitse kohde, johon haluat liittää taulukkotekstin:

Toiseen Publisherin taulukkoon

Toiseen Windows-ohjelmaan


Koko taulukon siirtäminen

Valitse kohde, johon haluat liittää taulukon:

Samalle sivulle

Toiselle sivulle

Toiseen julkaisuun

Tarkasti sivulle

Väliaikaisesti taittopöydälle


Taulukon tarkka sijoittaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Taulukon sijoittaminen apuviivojen avulla

Taulukon kohdistaminen muihin objekteihin kohdistusaputoiminnon avulla

Taulukon kohdistaminen jakoviivoihin kohdistusaputoiminnon avulla

Taulukon kohdistaminen toiseen objektiin tai sivun reunukseen

Vapaan kohdistamisen ja kohdistusaputoiminnon avulla kohdistamisen ero

Taulukon siirtäminen kuvapiste kerrallaan (siirrä vähittäin -toiminto)


WordArt-objektin koon tai ulkoasun muuttaminen

Valitse kohta, josta haluat lisätietoja:

Teksti

(esimerkiksi sisältö, muotoilu ja muodot)

Kehys

(esimerkiksi koko ja reunaviivat)


WordArt-objektin kopioiminen, kiertäminen tai poistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

WordArt-objektin siirtäminen

WordArt-objektin kopioiminen

Kopioimisen ja siirtämisen ero

WordArt-objektin ja muiden objektien ryhmittäminen niin, että niitä voidaan siirtää tai kiertää kerralla

WordArt-objektin kiertäminen

WordArt-objektin poistaminen


WordArt-kehysten muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Kehyksen koon muuttaminen

Reunaviivan lisääminen tai muuttaminen

Varjon lisääminen

Tyhjän tilan lisääminen WordArt-kehyksen ja -tekstin väliin

WordArt-tekstin tasaaminen kehyksessä

Muotoilun kopioiminen WordArt-kehyksestä toiseen


WordArt-tekstin muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

WordArt-tekstin muokkaaminen

Symbolien lisääminen WordArtiin

Koon tai ulkoasun muuttaminen

(esimerkiksi lihavointi, kursivointi ja väri)

Erikoistehosteiden lisääminen

(esimerkiksi muodot, välistys ja kierto)

Muotoilun kopioiminen WordArt-kehyksestä toiseen


WordArt-objektin kopioiminen

Valitse kohde, johon haluat liittää kopion:

Samaan julkaisuun

Toiseen julkaisuun

Toiseen Windows-ohjelmaan

Publisheriin, kun objekti on kopioitu toisesta Windows-ohjelmasta


WordArt-objektin siirtäminen

Valitse kohde, johon haluat liittää WordArt-objektin:

Samalle sivulle

Toiselle sivulle

Toiseen julkaisuun

Toiseen Windows-ohjelmaan

Publisheriin, kun objekti on siirretty toisesta Windows-ohjelmasta

Tarkasti sivulle

Väliaikaisesti taittopöydälle


Reunaviivan lisääminen tai muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Reunaviivan lisääminen, muuttaminen tai poistaminen

Kuvareunuksen lisääminen, muuttaminen tai poistaminen

Mukautetun reunaviivan luominen


Reunaviivan lisääminen, muuttaminen tai poistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Reunaviivan lisääminen WordArt-kehykseen

Reunaviivan poistaminen WordArt-kehyksestä

Reunaviivan poistaminen WordArt-kehyksen joiltakin sivuilta


Kuvareunuksen lisääminen, muuttaminen tai poistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Kuvareunuksen lisääminen WordArt-kehykseen

Mukautetun reunaviivan luominen

Kuvareunuksen nimeäminen uudelleen

Kuvareunuksen värien muuttaminen

Kuvareunuksen leveyden muuttaminen

Kuvareunuksen poistaminen WordArt-kehyksestä

Kuvareunuksen poistaminen käsiteltävästä julkaisusta


WordArt-tekstin koon tai ulkoasun muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Fonttikoon muuttaminen

Fontin muuttaminen

Merkkivälin muuttaminen

Tekstin lihavoiminen

Tekstin kursivoiminen

Tekstin värien ja varjostuksen muuttaminen

WordArt-tekstin muuttaminen valkoiseksi tekstiksi mustalla pohjalla


WordArtin erikoistehosteiden lisääminen

Valitse vaihtoehto, josta haluat lisätietoja:

WordArt-objektin muodon valitseminen

Merkkivälin muuttaminen

WordArt-merkkien venyttäminen kehyksen reunoihin saakka

Kaiken tekstin muotoileminen samankorkuiseksi

WordArt-tekstin merkkien kiertäminen

Kirjainten pinoaminen

WordArt-tekstin kiertäminen kehyksessä

Varjon lisääminen tekstiin

WordArt-tekstin reunaviivan määrittäminen


WordArt-objektin kiertäminen

Valitse vaihtoehto, josta haluat lisätietoja:

WordArt-objektin kiertäminen manuaalisesti

WordArt-objektin kiertäminen tietyn astemäärän verran

Kierron poistaminen WordArt-objektista

WordArt-tekstin kiertäminen kehyksessä


WordArt-objektin tarkka sijoittaminen

Valitse vaihtoehto, josta haluat lisätietoja:

WordArt-objektin sijoittaminen apuviivojen avulla

WordArt-objektin kohdistaminen muihin objekteihin kohdistusaputoiminnon avulla

WordArt-objektin kohdistaminen viivaimen apuviivoihin kohdistusaputoiminnon avulla

WordArt-objektin kohdistaminen toiseen objektiin tai sivun reunukseen

Vapaan kohdistamisen ja kohdistusaputoiminnon avulla kohdistamisen ero

WordArt-objektin siirtäminen kuvapiste kerrallaan (siirrä vähittäin -toiminto)


Viivan tai nuolen ulkoasun muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Viivan paksuuden, tyylin, värin tai nuolenpään muuttaminen

Viivan tai nuolen koon muuttaminen

Varjon lisääminen

Muotoilun kopioiminen viivasta tai nuolesta toiseen

Viivan tai muodon osan piilottaminen


Viivan tai nuolen kopioiminen, siirtäminen, kiertäminen tai poistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Viivan tai nuolen kopioiminen

Viivan tai nuolen siirtäminen

Kopioimisen ja siirtämisen ero

Viivan tai nuolen kiertäminen

Viivan tai nuolen kääntäminen

Objektien ryhmittäminen niin, että niitä voidaan siirtää tai kiertää kerralla

Viivan tai nuolen poistaminen


Viivan tai nuolen kopioiminen

Valitse kohde, johon haluat liittää viivan tai nuolen:

Samaan julkaisuun

Toiseen julkaisuun

Toiseen Windows-ohjelmaan

Publisheriin, kun objekti on kopioitu toisesta Windows-ohjelmasta


Viivan tai nuolen siirtäminen

Valitse kohde, johon haluat liittää viivan tai nuolen:

Samalle sivulle

Toiselle sivulle

Toiseen julkaisuun

Toiseen Windows-ohjelmaan

Tarkasti sivulle

Väliaikaisesti taittopöydälle


Objektin tarkka sijoittaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin sijoittaminen apuviivojen avulla

Objektin kohdistaminen toiseen objektiin tai sivun reunukseen

Objektin kohdistaminen toiseen objektiin kohdistusaputoiminnon avulla

Objektin kohdistaminen viivaimen apuviivoihin kohdistusaputoiminnon avulla

Vapaan kohdistamisen ja kohdistusaputoiminnon avulla kohdistamisen ero

Objektin siirtäminen kuvapiste kerrallaan (siirrä vähittäin -toiminto)

Objektin tarkka sijoittaminen sivulla


Muodon luominen

Valitse vaihtoehto, josta haluat lisätietoja:

Suorakulmion tai ellipsin luominen

Mukautetun muodon luominen

Uusien muotojen oletusmuotoilun määrittäminen


Muodon koon muuttaminen tai muodon säätäminen ja kääntäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Muodon koon muuttaminen

Mukautettujen muotojen muodon muuttaminen

Muodon kääntäminen tai kiertäminen


Muodon ulkoasun muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Reunaviivan muuttaminen

Muodon täyttäminen värillä tai kuviolla

Muodon muuttaminen läpinäkyväksi tai läpinäkymättömäksi

Muotoilun kopioiminen muodosta toiseen

Muodon osan piilottaminen


Muodon kopioiminen, siirtäminen, kiertäminen tai poistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Muodon kopioiminen

Muodon siirtäminen

Kopioimisen ja siirtämisen ero

Muodon kiertäminen

Objektien ryhmittäminen niin, että niitä voidaan siirtää tai kiertää kerralla

Muodon poistaminen


Muodon kopioiminen

Valitse kohde, johon haluat liittää muodon:

Samaan julkaisuun

Toiseen julkaisuun

Toiseen Windows-ohjelmaan

Publisheriin, kun objekti on kopioitu toisesta Windows-ohjelmasta


Muodon siirtäminen

Valitse kohde, johon haluat liittää muodon:

Samalle sivulle

Toiselle sivulle

Toiseen julkaisuun

Toiseen Windows-ohjelmaan

Publisheriin, kun objekti on siirretty toisesta Windows-ohjelmasta

Tarkasti sivulle

Väliaikaisesti taittopöydälle


Muodon reunaviivan muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Ääri- tai reunaviivan paksuuden muuttaminen

Ääri- tai reunaviivan tyylin tai värin muuttaminen

Kuvareunuksen lisääminen suorakulmioon

Ääri- tai reunaviivan poistaminen muodosta


Contents

Sisällys

Valitse vaihtoehto, josta haluat lisätietoja:

Web-sivustojen käsitteleminen

Julkaisun luominen tai avaaminen

Julkaisun asetusten määrittäminen

(esimerkiksi paperikoon tai kirjoittimen vaihtaminen, sivujen lisääminen ja valmisteleminen painatusta varten )

Ryhmäpostituksen valmisteleminen (yhdistäminen)

Tekstin, kuvien tai muiden objektien lisääminen tai muuttaminen

Erikoistehosteiden luominen tai muuttaminen

(esimerkiksi reunaviivat, varjot ja värit)

Objektien kopioiminen, siirtäminen, kiertäminen, koon muuttaminen tai poistaminen

Virheiden etsiminen

Tulostaminen

Julkaisun tallentaminen tai sulkeminen

Lisätietoja Publisherista

Vianmääritys

Publisherin asetusten muuttaminen

Erityyppisiin julkaisuihin liittyvät vihjeet


Julkaisun asetusten määrittäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Paperikoon, julkaisun koon ja tyypin tai kirjoittimen muuttaminen

Tulostumattomien asettelun apuviivojen lisääminen tai muuttaminen

(esimerkiksi sarakkeiden tai palstojen, rivien ja reunuksien asetukset)

Objektin toistaminen jokaisella sivulla

(esimerkiksi ylä- ja alatunniste sekä sivunumerot)

Sivun lisääminen, kopioiminen tai poistaminen

Sivujen tarkasteleminen ja sivuilla siirtyminen

Tulostusalueen määrittäminen

PaperDirect-erikoispaperin näyttäminen

Julkaisun värimallin vaihtaminen

Värimallin kuvaus

Julkaisun valmisteleminen painatusta varten

Asettelun apuviivoihin, viivaimen jakoviivoihin, mittayksiköihin tai reunuksiin liittyviä ongelmia

Sivuihin liittyviä ongelmia


Tekstin, kuvien tai muiden objektien lisääminen tai muuttaminen

Valitse objekti, jonka haluat lisätä tai jota haluat muuttaa:

Julkaisun erikoisosien luominen

Teksti

WordArt-teksti

Tekstin ja WordArt-tekstin ero

Taulukko

Kuva

Viiva ja nuoli

Muoto

Rakennevalikoiman objekti

Rakennevalikoiman kuvaus

Jokaisella sivulla toistuva teksti tai muu objekti

Erikoistehoste

(esimerkiksi varjo, leikkausvara, vesileima ja väri)

Reunaviiva

Henkilötiedot

Henkilötietojen kuvaus

Julkaisun värimalli

Värimallin kuvaus

Tulostumattomat asettelun apuviivat

(esimerkiksi reunukset, apuviivat, sarakkeet ja palstat)

Tekstiin, kuviin, reunaviivoihin tai muihin objekteihin liittyviä ongelmia


Erikoistehosteet

Valitse aihe, josta haluat lisätietoja:

Tekstin erikoistehosteet

(esimerkiksi WordArt-teksti ja anfangit)

Reunaviivat

Varjot

Värit ja varjostus

Objektien järjestäminen päällekkäin

Leikkausvaran luominen (sivun reunaan tulostaminen)

Vesileiman lisääminen


Kopioiminen, siirtäminen, kiertäminen, koon muuttaminen ja poistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin kopioiminen

Objektin siirtäminen

Kopioimisen ja siirtämisen ero

Objektin muotoilun kopioiminen

Objektien ryhmittäminen niin, että niiden kokoa tai kiertoa voidaan muuttaa kerralla

Objektin kiertäminen tai kääntäminen

Objektien päällekkäin järjestämisen muuttaminen

Objektin koon muuttaminen

Objektin poistaminen


Mukautetut asetukset

Valitse kohta, josta haluat lisätietoja:

Uusien objektien oletusmuotoilut

Oletusmuotoilujen ja niitä käyttävien objektien kuvaus

Tekstin muokkausvaihtoehdot

Publisher-ikkuna

Publisherin opastavat apuvälineet

Muut Publisherin asetukset

(esimerkiksi kuvien näyttäminen ja mittayksikkö)


Sivujen tarkasteleminen ja siirtyminen sivuilla

Valitse vaihtoehto, josta haluat lisätietoja:

Siirtyminen sivujen välillä

Lähentäminen ja loitontaminen

Aukeamanäyttö

Tausta- tai edustasivulle siirtyminen


Rakennevalikoiman käyttäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin lisääminen rakennevalikoimasta julkaisuun

Rakennevalikoiman järjestäminen

(esimerkiksi objektien tai luokkien lisääminen, poistaminen tai nimeäminen uudelleen)


Rakennevalikoiman järjestäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin tai luokan lisääminen

Objektin tai luokan poistaminen

Objektien tai luokkien poistamisen etuja

Objektin tai luokan nimeäminen uudelleen


Leikkausvaran luominen

Valitse vaihtoehto, josta haluat lisätietoja:

Useimmat paikalliset kirjoittimet eivät voi tulostaa paperin reunaan. Paikallista kirjoitinta käytettäessä leikkausvaran voi luoda vain julkaisuun, joka on kooltaan kirjoittimen paperia pienempi. Tällaisia julkaisuja ovat esimerkiksi käyntikortit.

Leikkausvaran luominen paikallisella kirjoittimella tulostettavaan julkaisuun

Leikkausvaran luominen painatettavaan julkaisuun


Rakennevalikoiman objektin tai luokan nimeäminen uudelleen

Valitse objekti, jonka haluat nimetä uudelleen:

Julkaisukohtaisen rakenneryhmän objekti

Julkaisukohtaisen rakenneryhmän luokka


Objektin tai luokan lisääminen rakennevalikoimaan

Valitse objekti, jonka haluat lisätä:

Käsiteltävän julkaisun objekti julkaisukohtaisen rakennevalikoiman objektiksi

Toisen julkaisun objekti julkaisukohtaisen rakennevalikoiman objektiksi

Uusi luokka julkaisukohtaiseen rakennevalikoimaan


Rakennevalikoiman objektin tai luokan poistaminen

Valitse objekti, jonka haluat poistaa:

Julkaisukohtaisen rakennevalikoiman objekti

Julkaisukohtaisen rakennevalikoiman luokka


Julkaisun tallentaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Julkaisun tallentaminen

Tiedoston tallentaminen PostScript-tulostustiedostona

Tiedoston tallentaminen Encapsulated PostScript (EPS) -tiedostona

Julkaisun kopion tallentaminen levykkeelle

Julkaisun kopion tallentaminen toiseen kohteeseen tai uudella nimellä

Tiedoston tallentaminen mallina

Tietoja malleista

Varmuuskopion tekeminen

Tallentamisesta muistuttaminen säännöllisin välein

Verkkoon tallennettujen Publisher-tiedostojen suojaaminen

Julkaisun poistaminen kiintolevyltä


Publisherin käyttäminen

Valitse kohta, josta haluat lisätietoja:

Publisherin opetusohjelma

Näppäimistön ja hiiren pikavalinnat


Mallien käsitteleminen

Valitse vaihtoehto, josta haluat lisätietoja:

Uuden julkaisun luominen mallia käyttäen

Mallin luominen

Mallin muuttaminen

Tietoja malleista


Julkaisun erikoisosien luominen

Uusien vihkon tai luettelon erikoisosien luominen

Uusien esitteen erikoisosien luominen

Uusien tiedotteen erikoisosien luominen


Erityyppisiin julkaisuihin liittyvät vihjeet

Käyntikortteihin liittyvät vihjeet

Yrityksen lomakkeisiin liittyvät vihjeet

Vihkoihin ja luetteloihin liittyvät vihjeet

Esitteisiin liittyvät vihjeet

Kalentereihin liittyvät vihjeet

Taitettuihin kortteihin liittyvät vihjeet

Kirjekuoriin liittyvät vihjeet

Lehtisiin, todistuksiin ja muihin yksisivuisiin julkaisuihin liittyvät vihjeet

Taulukoihin liittyvät vihjeet

Julisteisiin, nauhoihin ja muihin suuriin julkaisuihin liittyvät vihjeet

Kirjelomakkeisiin liittyvät vihjeet

Tiedotteisiin liittyvät vihjeet

Postikortteihin, lippuihin ja muihin pienikokoisiin julkaisuihin liittyvät vihjeet


Paperikoon, julkaisun koon ja tyypin tai kirjoittimen muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Paperikoon muuttaminen

Julkaisun koon tai tyypin muuttaminen

Paperikoon ja julkaisun koon ero

Kirjoittimen valitseminen

Mittayksikön määrittäminen


Sivun lisääminen, kopioiminen tai poistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Sivujen lisääminen

Sivujen kopioiminen

Sivujen poistaminen


Ruudukon määrittäminen kaikille julkaisun sivuille asettelun apuviivojen avulla

Valitse vaihtoehto, josta haluat lisätietoja:

Asettelun apuviivoja käsittelevä opetusohjelman aihe

Sivun jäsentäminen asettelun apuviivojen avulla

Palstojen määrittäminen

Asettelun apuviivan siirtäminen

Objektien kohdistaminen asettelun apuviivojen avulla

Objektien kohdistaminen asettelun apuviivoihin kohdistusaputoiminnon avulla

Vapaan kohdistamisen ja kohdistusaputoiminnon avulla kohdistamisen ero

Asettelun apuviivojen piilottaminen

Asettelun apuviivojen poistaminen


Muiden sivujen ruudukosta poikkeavan ruudukon määrittäminen viivaimen apuviivojen avulla

Valitse vaihtoehto, josta haluat lisätietoja:

Objektien tarkkaa sijoittamista käsittelevä opetusohjelman aihe

Viivaimen apuviivojen luominen yhdelle sivulle

Viivaimen apuviivojen siirtäminen

Objektien kohdistaminen viivaimen apuviivojen avulla

Objektien kohdistaminen viivaimen apuviivoihin kohdistusaputoiminnon avulla

Vapaan kohdistamisen ja kohdistusaputoiminnon avulla kohdistamisen ero

Viivaimen apuviivojen piilottaminen

Viivaimen apuviivojen poistaminen


Taustasivulla olevan objektin piilottaminen yksittäiseltä sivulta

Valitse objekti, jonka haluat piilottaa:

Koko taustasivu

Taustasivulla oleva objekti


Sivunumeroiden lisääminen tai muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Taustasivua käsittelevä opetusohjelman aihe

Sivunumeron lisääminen kaikille julkaisun sivuille

Sivunumeron lisääminen yksittäiselle sivulle

Sivunumeroiden lisääminen aukeamalle, jolla on aukeaman apuviivat

Sivunumeroiden lisääminen aukeamalle, jolla ei ole aukeaman apuviivoja

Sivunumeroiden ulkoasun muuttaminen

Sivunumeroiden poistaminen

Sivunumeroinnin aloittaminen muusta numerosta kuin 1

Sivunumeron piilottaminen yksittäiseltä sivulta


Vesileiman lisääminen

Valitse objekti, jonka haluat lisätä:

Tekstiä

Kuvan


Ylä- tai alatunnisteiden lisääminen

Valitse vaihtoehto, josta haluat lisätietoja:

Ylä- ja alatunnisteiden lisääminen

Itsenäisten ylä- tai alatunnisteiden lisääminen aukeamalle

Ylä- tai alatunnisteen piilottaminen ensimmäisellä sivulla


Objektin toistaminen samassa kohdassa joka sivulla

Onko toistettava objekti jo luotu julkaisuun?

Kyllä

Ei


Objektin toistaminen kaksipuolista asettelua käyttävällä aukeamalla

Onko toistettava objekti jo luotu julkaisuun?

Kyllä

Ei


Julkaisun koon tai tyypin muuttaminen

Valitse määritys, jonka haluat valita tai muuttaa:

Julkaisun koko

Julkaisun tyyppi


Paperikoon, julkaisun koon tai kirjoittimen muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Paperikoon, julkaisun koon ja sivusuunnan muuttaminen

Paperikoon ja julkaisun koon ero

Kirjoittimen valitseminen

Mittayksikön määrittäminen


Julkaisun tyypin valitseminen

Valitse alusta alkaen luotavan julkaisun tyyppi:

Tiedote, vihko tai luettelo

Lehtinen, todistus tai muu yksisivuinen julkaisu

Juliste, nauha tai muu suurikokoinen julkaisu

Esite

Web-sivu

Yrityksen lomake

Postikortti, lippu tai muu pieni julkaisu

Kirjelomake

Käyntikortti

Taitettava kortti

Kalenteri

Tarra

Kirjekuori

Kirjan tavoin taitettava julkaisu


Taustasivun käyttäminen

Joka sivulla toistettavat objektit sijoitetaan Publisherissa taustasivulle.

Valitse vaihtoehto, josta haluat lisätietoja:

Taustasivua käsittelevä opetusohjelman aihe

Tausta- tai edustasivulle siirtyminen

Objektin toistaminen samassa kohdassa joka sivulla

Objektin toistaminen kaksipuolista asettelua käyttävällä aukeamalla

Ylä- ja alatunnisteiden lisääminen

Sivunumeroiden lisääminen tai muuttaminen

Taustasivulla olevan objektin piilottaminen yksittäiseltä sivulta

Jokaisella sivulla toistuvan objektin muuttaminen tai poistaminen


Taulukot

Valitse vaihtoehto, josta haluat lisätietoja:

Taulukoita käsittelevä opetusohjelman aihe

Taulukon luominen ja sisällön lisääminen

Taulukon siirtäminen ja valitseminen

Taulukon tekstin ulkoasun muuttaminen

Taulukon ulkoasun muuttaminen

Taulukon koon, sarakkeiden tai rivien muuttaminen

Koko taulukon tai taulukon osien siirtäminen, kopioiminen tai poistaminen


WordArt

Valitse vaihtoehto, josta haluat lisätietoja:

WordArt-tekstin lisääminen

Tekstin ja WordArt-tekstin ero

WordArt-tekstin muuttaminen

WordArt-objektin kopioiminen, kiertäminen tai poistaminen

WordArt 1.0 -objektien muuntaminen WordArt 3.0 -muotoon

WordArt-ikkunan sulkeminen


Tekstin lisääminen tai korvaaminen

Valitse objekti, jonka haluat lisätä tai korvata:

Tekstikehyksessä oleva teksti

Toiselle sivulle tai toiseen palstaan juoksutettava teksti

WordArt-tekstin luominen

WordArtin kuvaus

Symbolit

Erikoistekstiosat

Päivämäärä ja aika


Tekstin tai sen kehyksen ulkoasun muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Merkkien koon tai ulkoasun muuttaminen

Tekstikehyksen koon tai ulkoasun muuttaminen

Tekstin muotoileminen helposti tekstityylien avulla

Tekstityylin luomisen etuja


Tekstin tasaus ja välistys

Valitse kohta, josta haluat lisätietoja:

Kappaleen tasaus

Pystytasaus

(esimerkiksi tekstin kohdistaminen ylös, keskelle ja alas)

Rivien, kappaleiden ja merkkien välit

(esimerkiksi rivivälien täsmällinen määrittäminen, kirjainparivälistys ja merkkivälistys)

Sisennykset ja sarkaimet

Tekstikehyksen reunukset


Tekstin siirtäminen, kopioiminen, kiertäminen tai poistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstin siirtäminen

Tekstin kopioiminen

Kopioimisen ja siirtämisen ero

Objektien ryhmittäminen niin, että niitä voidaan siirtää tai kiertää kerralla

Tekstin kiertäminen

Tekstin poistaminen


Muut tekstiin liittyvät tehtävät

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstin etsiminen

Tekstin etsiminen ja korvaaminen

Virheiden automaattinen tarkistaminen ja korjaaminen

Kirjoitusvirheiden etsiminen julkaisusta

Virheiden etsiminen muulla kuin oletuskielellä kirjoitetusta tekstistä

Tekstin juoksuttaminen toiseen palstaan tai toiselle sivulle

Tekstin tavuttaminen

Muulla kuin oletuskielellä kirjoitetun tekstin tavuttaminen

Tekstin muokkausvaihtoehtojen mukauttaminen


Tekstin erikoistehosteet

Valitse vaihtoehto, josta haluat lisätietoja:

WordArt-tekstin luominen

Tekstin kiertäminen

Tekstin rivittäminen kuvan tai WordArt-objektin ääriviivan ympärille

Anfangin lisääminen

Varjon lisääminen tekstikehykseen

Vesileimatekstin lisääminen

Vesileiman kuvaus

Leikkausvaran luominen (sivun reunaan asti tulostuvien objektien luominen)

Tekstin sijoittaminen kuvan tai muodon eteen


Tekstikehyksessä oleva teksti

Valitse tapa, jolla haluat lisätä tai korvata tekstin:

Kirjoittaminen

Kopioiminen

Tekstin tuominen toisessa ohjelmassa luodusta tiedostosta

OLE-toiminnon käyttäminen

Kirjoittaminen Microsoft Wordissa


Merkkien ulkoasun muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstin fonttien muuttaminen

Tekstin koon muuttaminen

Tekstin lihavoiminen

Tekstin kursivoiminen

Tekstin alleviivaaminen

Tekstin muotoileminen kapiteelein kirjoitetuksi

Tekstin muotoileminen isoin kirjaimin kirjoitetuksi

Tekstin nostaminen perusviivan ylä- tai alapuolelle (ylä- tai alaindeksi)

Tekstin värin muuttaminen

Tekstin värien muuttaminen käänteisiksi

Tekstimuotoilun poistaminen

Yksittäisen tai usean kirjaimen muodostaman anfangin lisääminen tai muuttaminen


Tekstin muotoileminen helposti tekstityylien avulla

Valitse vaihtoehto, josta haluat lisätietoja:

Uuden tekstityylin luominen esimerkin avulla

Tekstityylin käyttäminen kappaleessa

Tekstityylin muuttaminen

Tekstityylin nimeäminen uudelleen

Toisen julkaisun kaikkien tekstityylien tuominen

Tekstityylien tuominen toisesta ohjelmasta

Tekstityylin poistaminen julkaisusta


Kuvareunuksen lisääminen, muuttaminen tai poistaminen

Kuvareunuksen voi lisätä kehykseen tai suorakulmioon mutta ei ellipsiin tai mukautettuun muotoon.

Valitse vaihtoehto, josta haluat lisätietoja:

Kuvareunuksen lisääminen

Mukautetun reunaviivan luominen

Kuvareunuksen nimeäminen uudelleen

Kuvareunuksen värien muuttaminen

Kuvareunuksen leveyden muuttaminen

Kuvareunuksen poistaminen kehyksestä tai suorakulmiosta

Kuvareunuksen poistaminen käsiteltävästä julkaisusta


Reunaviivan lisääminen, muuttaminen tai poistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Yksinkertaisen reunaviivan lisääminen objektiin

Halutunlaisen reunaviivan lisääminen tai muuttaminen

Objektin reunaviivan poistaminen

Reunaviivan poistaminen kehyksen tai suorakulmion joiltakin sivuilta


Sarkainkohtien käyttäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Uuden sarkainkohdan luominen

Kappaleen ensimmäisen rivin sisentäminen

Sarkainkohtien siirtäminen

Sarkainkohdan kohdistuksen määrittäminen

Katkoviivojen, pisteiden tai viivojen (täytemerkkien) lisääminen sarkainkohtiin

Katkoviivojen, pisteiden tai viivojen (täytemerkkien) poistaminen sarkainkohdista

Sarkainkohdan poistaminen


Sisennysten käyttäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Riippuvan sisennyksen lisääminen

Kappaleen ensimmäisen rivin sisentäminen

Lainausten sisentäminen

Mukautettujen sisennysten lisääminen

Sisennysten muuttaminen

Sisennysten poistaminen


Sarkainkohdan kohdistuksen määrittäminen

Onko muutettava sarkainkohta jo luotu?

Kyllä

Ei


Tekstin kiertäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstin kiertäminen manuaalisesti

Tekstin kiertäminen tietyn astemäärän verran

Kierron poistaminen tekstistä

Tekstin kääntäminen ylösalaisin

Tekstin kääntäminen kyljelleen


Koko tekstikehyksen ja siinä olevan tekstin kopioiminen

Valitse kohde, johon haluat liittää tekstikehyksen:

Samaan julkaisuun

Toiseen julkaisuun

Toisella ohjelmalla luotuun tiedostoon käyttäen tekstin vientitoimintoa


Objektin tarkka sijoittaminen apuviivojen avulla

Valitse vaihtoehto, josta haluat lisätietoja:

Objektien tarkkaa sijoittamista käsittelevä opetusohjelman aihe

Ruudukon määrittäminen kaikille julkaisun sivuille asettelun apuviivojen avulla

Muiden sivujen ruudukosta poikkeavan ruudukon määrittäminen viivaimen apuviivojen avulla


Tekstin kopioiminen

Valitse objekti, jonka haluat kopioida:

Tekstikehys ja siinä oleva teksti

Osa kehyksessä olevasta tekstistä

Tekstin siirtäminen julkaisuun toisesta Windows-ohjelmasta


Tekstin siirtäminen

Valitse kohde, johon haluat liittää tekstin:

Samaan julkaisuun

Toiseen julkaisuun

Toiseen Windows-ohjelmaan

Toisella ohjelmalla luotuun tiedostoon käyttäen tekstin vientitoimintoa


Koko tekstikehyksen ja siinä olevan tekstin siirtäminen

Valitse kohde, johon haluat liittää tekstikehyksen:

Samalle sivulle

Toiselle sivulle

Toiseen julkaisuun

Toisella ohjelmalla luotuun tiedostoon käyttäen tekstin vientitoimintoa

Tarkasti sivulle

Väliaikaisesti taittopöydälle


Murtolukujen luominen

Valitse murtoluku, jonka haluat lisätä:

Yksi neljäsosa, puolikas tai kolme neljäsosaa

Muut murtoluvut


Tekstin järjestäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstin sovittaminen

Objektien päällekkäisjärjestyksen muuttaminen

Tekstin rivittäminen objektin ympärille

Tekstin juoksuttaminen toiseen palstaan tai toiselle sivulle

(esimerkiksi palstat ja yhdistetyt kehykset)

Tekstin tarkka sijoittaminen


Erikoismerkkien lisääminen

Valitse vaihtoehto, josta haluat lisätietoja:

Erikoismerkin lisääminen tai korvaaminen

Merkin ulkoasun muuttaminen

Symbolifontin käyttäminen

Em-viivan tai en-viivan lisääminen

Em-viivan ja en-viivan ero

Riippuvien lainausmerkkien lisääminen

Riippuvien lainausmerkkien kuvaus

Kaarevien lainausmerkkien ottaminen käyttöön ja poistaminen käytöstä

Kaarevien lainausmerkkien kuvaus

Murtoluvun luominen


Merkkien välistys

Valitse vaihtoehto, josta haluat lisätietoja:

Merkkien yleisen välistyksen määrittäminen (merkkivälistys)

Yksittäisten merkkien välistyksen määrittäminen (kirjainparivälistys)

Merkkivälistyksen ja kirjainparivälistyksen ero

Automaattisen kirjainparivälistyksen vähimmäispistekoon muuttaminen


Sarkainkohdan täytemerkkien lisääminen ja poistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Katkoviivojen, pisteiden tai viivojen (täytemerkkien) lisääminen sarkainkohtiin

Katkoviivojen, pisteiden tai viivojen (täytemerkkien) poistaminen sarkainkohdista


Tekstin sovittaminen manuaalisesti

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstikehyksen suurentaminen

Tekstin fonttikoon pienentäminen

Tekstikehyksen reunusten pienentäminen

Kappaleen merkkien yleisen välistyksen määrittäminen

Tekstin poistaminen

Taulukon rivin tai sarakkeen koon muuttaminen

Taulukon koon muuttaminen

Muita tapoja sovittaa teksti kehykseen


Tekstin virheiden automaattinen korjaus

Publisher korjaa automaattisesti monia tavallisia kirjoitusvirheitä. Automaattisen korjauksen asetukset voi mukauttaa ja sen korjausluetteloon voi lisätä halutut sanat.

Valitse vaihtoehto, josta haluat lisätietoja:

Uuden korjausvaihtoehdon lisääminen automaattisen korjauksen luetteloon

Automaattisen korjauksen asetusten muuttaminen

Tiettyjen lyhenteiden tai isoilla kirjaimilla kirjoitettujen sanojen automaattisen korjaamisen estäminen


Virheiden automaattinen tarkistaminen ja korjaaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstin virheiden automaattinen korjaus

(esimerkiksi isot kirjaimet ja usein virheellisesti kirjoitetut sanat)

Oikeinkirjoituksen automaattinen tarkistaminen kirjoitettaessa

Lainausmerkkien tai tavuviivojen korvaaminen erikoismerkeillä kirjoitettaessa


Kuvat

Valitse vaihtoehto, josta haluat lisätietoja:

Kuvan lisääminen

Kuvan ulkoasun muuttaminen

Kuvan koon muuttaminen tai kuvan rajaaminen

Kuvan kopioiminen, siirtäminen tai poistaminen

Tekstin ja kuvien järjestäminen

Näytön päivittämisen nopeuttaminen kuvien näyttötapaa muuttamalla


Viivat ja nuolet

Valitse vaihtoehto, josta haluat lisätietoja:

Tavallisen viivan tai nuolen luominen

Kuvaviivan luominen

Viivan tai nuolen ulkoasun muuttaminen

Viivan tai nuolen kopioiminen, siirtäminen, kiertäminen tai poistaminen

Uusien viivojen oletusmuotoilun määrittäminen


Muodot

Valitse vaihtoehto, josta haluat lisätietoja:

Muodon luominen

Muodon koon muuttaminen tai muodon säätäminen ja kääntäminen

Muodon ulkoasun muuttaminen

Kuvareunuksen lisääminen suorakulmioon

Muodon kopioiminen, siirtäminen, kiertäminen tai poistaminen


Kuvan lisääminen

Valitse vaihtoehto, josta haluat lisätietoja:

Kuvan lisääminen käyttämällä Clip Gallerya

Publisherin ClipArt-kuvien käytön rajoitukset

Kuvan kopioiminen toisesta julkaisusta tai ohjelmasta

Kuvan tuominen omasta tiedostostaan

Kuvan linkittäminen tai upottaminen OLE-toiminnon avulla

Oikean muuttamistavan valitseminen

Kuvan lisääminen käyttämällä Microsoft Picture It!:iä

Kuvan lisääminen käyttämällä Microsoft PhotoDraw'ta

Skannatun kuvan lisääminen

Kuvan piirtäminen Microsoft Draw'lla

Symbolifontin käyttäminen


Skannatun kuvan lisääminen

Valitse vaihtoehto, josta haluat lisätietoja:

Kuvan lisääminen suoraan skannerista

Skannatun, omaksi tiedostokseen tallennetun kuvan lisääminen

Skannatun kuvan kopioiminen toisesta julkaisusta


Kuvan ulkoasun muuttaminen

Valitse kohta, josta haluat lisätietoja:

Kuvan muuttaminen

Kuvan kehyksen muuttaminen


Kuvan kopioiminen, siirtäminen tai poistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Kuvan kopioiminen

Kuvan siirtäminen

Kopioimisen ja siirtämisen ero

Kuvien ryhmittäminen niin, että niitä voidaan siirtää tai kopioida kerralla

Kuvan poistaminen


Reunaviivan tai kuvareunuksen lisääminen kehyksen ympärille

Valitse vaihtoehto, josta haluat lisätietoja:

Reunaviivan lisääminen, muuttaminen tai poistaminen

Kuvareunuksen lisääminen, muuttaminen tai poistaminen

Mukautetun reunaviivan luominen

Reunaviivan lisääminen objektiryhmän tai koko sivun ympärille

Tilan lisääminen kuvan ja sen kehyksen väliin


Tekstin ja kuvien järjestäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstin rivittäminen kuvan ympärille

Tekstin sijoittaminen kuvan tai muodon eteen


Kuvan ulkoasun muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Kuvan värien muuttaminen

Kuvan muokkaaminen

Objektin kiertäminen tai kääntäminen

Kuvan rajaaminen

Rajaamisen kuvaus


Kuvakehyksen ulkoasun muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Reunaviivan tai kuvareunuksen lisääminen tai muuttaminen

Varjon lisääminen kuvakehyksen taakse

Muotoilun kopioiminen kuvakehyksestä toiseen

Uusien kuvakehysten oletusmuotoilun määrittäminen


Värit

Valitse vaihtoehto, josta haluat lisätietoja:

Harmaan sävyjen käyttäminen tehokeinona mustavalkoisessa julkaisussa

Objektin värin muuttaminen

Julkaisun värimallin vaihtaminen

Värimallin kuvaus

Kuvion tai värin lisääminen sivun tai objektiryhmän taakse

Web-sivun materiaalikuvion muuttaminen tai lisääminen

Objektin täyttäminen sävyllä, varjostuksella, kuviolla tai liukusävyllä

Objektin muuttaminen läpinäkyväksi tai läpinäkymättömäksi

Värien tulostaminen


Objektien pinoaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Objektien pinoamista käsittelevä opetusohjelman aihe

Sivun objektien pinoamisjärjestyksen muuttaminen

Tekstin rivittäminen objektin ympärille

Tekstin sijoittaminen kuvan tai muodon eteen

Objektin muuttaminen läpinäkyväksi tai läpinäkymättömäksi


Mukautetun varjon luominen

Valitse objekti, johon haluat lisätä varjon:

Muoto (esimerkiksi suorakulmio, ellipsi ja mukautettu muoto)

Kehys ja taulukko


WordArt-objektin värin muuttaminen

Valitse objekti, jonka väriä haluat muuttaa:

Teksti

Reunaviiva


Objektin värin muuttaminen

Valitse objekti, jonka väriä haluat muuttaa:

Teksti

WordArt-teksti

Tekstin ja WordArt-tekstin ero

Taulukko

Viiva

Muoto

Kuva

Kehyksen sisälle jäävä alue

Reunaviiva


Tekstin värin muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstin värien ja varjostuksen muuttaminen

Tekstin määrittäminen valkoiseksi

Tekstikehyksen reunaviivan värin muuttaminen


Tekstin tai WordArt-tekstin värin muuttaminen

Valitse objekti, jonka väriä haluat muuttaa:

Teksti

WordArt-teksti

Tekstin ja WordArt-tekstin ero


Taulukon värien muuttaminen

Valitse objekti, jonka väriä haluat muuttaa:

Taulukon solut

Reunaviiva


Reunaviivan värin muuttaminen

Valitse objekti, jonka väriä haluat muuttaa:

Taulukon reunaviiva

Mikä tahansa reunaviiva


WordArt-objektin värin muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

WordArt-tekstin värien ja varjostuksen muuttaminen

WordArt-tekstin muuttaminen valkoiseksi tekstiksi mustalla pohjalla

WordArt-tekstin ääriviivan värin muuttaminen


Objektin siirtäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Objektien siirtäminen paikasta toiseen

Objektien kohdistaminen viivaimen avulla

Objektien kohdistaminen apuviivojen avulla

Objektien kohdistaminen toisiin objekteihin


Objektin kiertäminen tai kääntäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin kiertäminen manuaalisesti

Objektin kiertäminen tietyn astemäärän verran

Kierron poistaminen objektista

Muodon tai viivan kääntäminen

Objektin kääntäminen kyljelleen

Objektin kääntäminen ylösalaisin


Objektin poistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstin poistaminen

WordArt-objektin poistaminen

Tekstin ja WordArt-tekstin ero

Taulukon poistaminen

Kuvan, viivan tai muodon poistaminen

Koko sivun poistaminen

Taustasivulla olevan objektin poistaminen

Julkaisun poistaminen kiintolevyltä

Objektin väliaikainen sijoittaminen taittopöydälle

Levytilan vapauttaminen


Objektien kohdistaminen viivaimen avulla

Valitse vaihtoehto, josta haluat lisätietoja:

Objektien kohdistaminen viivaimen jakoviivoihin

Viivaimen siirtäminen

Viivaimen nollakohdan siirtäminen


Objektien kohdistaminen apuviivojen avulla

Valitse vaihtoehto, josta haluat lisätietoja:

Asettelun apuviivoja käsittelevä opetusohjelman aihe

Objektien kohdistaminen asettelun apuviivojen avulla

Objektien kohdistaminen viivaimen apuviivojen avulla

Asettelun apuviivojen ja viivaimen apuviivojen ero

Objektien kohdistaminen apuviivoihin

Vapaan kohdistamisen ja kohdistusaputoiminnon avulla kohdistamisen ero


Objektien kohdistaminen asettelun apuviivojen avulla

Valitse vaihtoehto, josta haluat lisätietoja:

Asettelun apuviivoja käsittelevä opetusohjelman aihe

Sivun asetteleminen asettelun apuviivojen avulla

Objektien kohdistaminen käytössä olevien asettelun apuviivojen avulla

Objektien kohdistaminen asettelun apuviivoihin kohdistusaputoiminnon avulla

Vapaan kohdistamisen ja kohdistusaputoiminnon avulla kohdistamisen ero

Asettelun apuviivan siirtäminen

Asettelun apuviivojen piilottaminen

Asettelun apuviivojen poistaminen


Objektien kohdistaminen viivaimen apuviivojen avulla

Valitse vaihtoehto, josta haluat lisätietoja:

Viivaimen apuviivojen luominen yhdelle sivulle

Objektien kohdistaminen käytössä olevien viivaimen apuviivojen avulla

Objektien kohdistaminen viivaimen apuviivoihin kohdistusaputoiminnon avulla

Vapaan kohdistamisen ja kohdistusaputoiminnon avulla kohdistamisen ero

Viivaimen apuviivojen siirtäminen

Viivaimen apuviivojen piilottaminen

Viivaimen apuviivojen poistaminen


Taustasivulla olevan objektin poistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Taustasivulla olevan objektin poistaminen

Taustasivulla olevan objektin piilottaminen yksittäiseltä sivulta

Taustasivulla olevan objektin poistamisen ja piilottamisen ero

Kaikkien taustasivulla olevien objektien piilottaminen yksittäiseltä sivulta


Objektien kohdistaminen toisiin objekteihin

Valitse vaihtoehto, josta haluat lisätietoja:

Objektien kohdistaminen toisiinsa tai reunukseen

Objektien kohdistaminen muihin objekteihin

Vapaan kohdistamisen ja kohdistusaputoiminnon avulla kohdistamisen ero

Objektien keskittäminen sivulle


Objektien kohdistaminen apuviivoihin, viivaimen jakoviivoihin tai toisiin objekteihin

Valitse kohde, johon haluat kohdistaa objektin:

Apuviiva

Viivaimen jakoviiva

Toinen objekti


Tulostaminen

Valitse tulostustapa:

Paikallisella kirjoittimella tulostaminen

(Koko työ tulostetaan paikallisella kirjoittimella tai alkuperäiskappale tulostetaan paikallisella kirjoittimella ja kopioidaan kopiopalvelussa.)

Painotalossa painattaminen

(Julkaisu toimitetaan painoon levykkeellä tai modeemin välityksellä.)

Tulostustavan valitseminen

Julkaisun lähettäminen sähköpostitse


Kirjoittimen asetusten muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Kirjoittimen valitseminen

Oletuskirjoittimen muuttaminen

Kirjoittimen lisääminen kirjoitinluetteloon

Paperisuunnan muuttaminen

Sivusuunta

Paperilähteen muuttaminen

Paperikoon muuttaminen

Oletuspaperikoon, -lähteen tai -suunnan muuttaminen

Kirjoittimen lisäasetusten määrittäminen kirjoittimeen


Kirjan tavoin taitettavien julkaisujen tulostaminen

Valitse tulostustapa:

Yksittäisinä sivuina (jotka yhdistetään irtolehtisidonnalla)

Kaksi rinnakkaista sivua arkille (jotka taitetaan vihkoksi)


Kirjan tai vihkon kahden sivun tulostaminen samalle arkille

Valitse vaihtoehto, josta haluat lisätietoja:

Kahden A4-kokoisen sivun tulostaminen A3-kokoiselle paperiarkille

Muun kokoisen taitetun kirjan tai vihkon tulostaminen


Eri julkaisutyyppien tulostaminen

Valitse julkaisutyyppi:

Suuri julkaisu

(paperiarkkia suurempi)

Pieni julkaisu

(paperiarkkia pienempi)

Kirjekuori tai erikoiskokoinen paperi

Kirjan tavoin taitettava julkaisu (esimerkiksi tiedote, vihko tai luettelo)

Esite

Käyntikortti

Taitettu kortti

Kalenteri

Tarra

Muu julkaisu


Painotalon käyttäminen

Julkaisu on valmisteltava painatusta varten. Valmistelu sisältää seuraavat työvaiheet:

Valitse vaihtoehto, josta haluat lisätietoja:

Vaihe 1: Painatusvaihtoehtojen käyttäminen

Vaihe 2: Julkaisun valmisteleminen painatusta varten

Vaihe 3: Julkaisun valmisteleminen lopullisen version painatusta varten

Vaihe 4: Julkaisun ja siihen liittyvän materiaalin toimittaminen painoon


Painatusvaihtoehtojen käyttäminen

Päätä ennen julkaisun luomista, haluatko käyttää kopiointipalvelua vai painotaloa.

Tutustu seuraaviin ohjeisiin ennen kuin ryhdyt suunnittelemaan julkaisua.

Tulostustyöhön liittyviä kysymyksiä

Mustavalkopainatus

Prosessiväripainatus

Kopiointipalvelut

Painotalot

Tulostamiseen ja painamiseen liittyviä termejä


Julkaisun valmisteleminen painatusta varten

Julkaisu kannattaa valmistella painotalossa tehtävää painatusta varten heti työskentelyn alussa. Jos valmistelu tehdään vasta ennen painamista, julkaisuun saatetaan joutua tekemään aikaa vieviä muutoksia. Myös aikaisemmin luodun julkaisun voi valmistella painatusta varten.

Valitse painatustapa, jota varten haluat valmistella julkaisun:

Mustavalkopainatus

Prosessiväripainatus

Spottiväripainatus

Oikean vaihtoehdon valitseminen

Paikallisella kirjoittimella tulostamiseen palaaminen


Julkaisun valmisteleminen lopullisen version painatusta varten

Jos et ole vielä valmistellut julkaisua painatusta varten, tee se nyt.

Toimintaohjeet

Julkaisun valmisteleminen painatusta varten kannattaa tehdä seuraavien ohjeiden mukaisessa järjestyksessä.

Valitse vaihtoehto, josta haluat lisätietoja:

Kirjoittimen asetusten muuttaminen tarvittaessa

(esimerkiksi kirjoittimen, paperikoon, -lähteen tai -suunnan valitseminen)

Virheiden etsiminen

Värierotteluiden tai koostevedosten tulostaminen prosessi- tai spottivärijulkaisuista

Värierottelut ja koostevedokset

Julkaisun tallentaminen painatukseen sopivassa muodossa

Julkaisutiedoston pakkaaminen tarvittaessa

(Julkaisu toimitetaan painoon levykkeellä, mutta se ei mahdu yhdelle levykkeelle.)


Koevedoksen tulostaminen painatusta varten valmistellusta julkaisusta

Valitse vaihtoehto, josta haluat lisätietoja:

Värierotteluiden tai koostevedosten tulostaminen

Värierottelut ja koostevedokset


Julkaisun tallentaminen painatukseen sopivassa muodossa

Selvitä, mitä tiedostomuotoja valitsemassasi painossa käytetään.

Valitse vaihtoehto, josta haluat lisätietoja:

Publisher-julkaisun pakkaaminen painoon toimittamista varten

Julkaisun tallentaminen PostScript-tiedostona painatusta varten

Encapsulated PostScript (EPS) -tiedoston luominen julkaisusta

PostScript-tiedostojen erot


Julkaisun ja siihen liittyvän materiaalin toimittaminen painoon

Julkaisutiedoston lisäksi painotalo tarvitsee monista julkaisuista myös muuta julkaisuun liittyvää materiaalia, kuten värierottelut ja koostevedoksen.

Valitse vaihtoehto, josta haluat lisätietoja:

Julkaisutiedoston ja muun materiaalin toimittaminen henkilökohtaisesti

Julkaisutiedoston ja muun materiaalin toimittaminen modeemilla

Julkaisun lähettäminen sähköpostitse


PostScript-tiedoston luominen julkaisusta

Valitse PostScript-tiedoston tyyppi:

PostScript-tiedosto

Encapsulated PostScript (EPS) -tiedosto

PostScript-tiedostojen erot


Publisherin ikkunan muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Näytön osien piilottaminen tai näyttäminen

(esimerkiksi työkalurivit, viivaimet, tulostumattomat merkit, apuviivat ja rajat)

Työkalurivin tai valikon muuttaminen

(esimerkiksi työkalurivin piilottaminen, näyttäminen, siirtäminen, koon muuttaminen tai kaikkien painikkeiden muuttaminen)

Viivaimen muuttaminen

(esimerkiksi viivaimen piilottaminen, näyttäminen tai siirtäminen ja viivaimen nollakohdan siirtäminen)

Siirtyminen suoraan tyhjälle sivulle Publisherin käynnistämisen yhteydessä


Publisherin opastavat apuvälineet

Valitse vaihtoehto, josta haluat lisätietoja:

Office-avustajan käyttäminen

Office-avustajan kuvaus

Vihjesivujen poistaminen käytöstä

Vihjeiden kuvaus

Työkalurivin kohdeohjeiden näyttäminen tai piilottaminen

Kohdeohjeiden kuvaus

Kuvaosoittimien ottaminen käyttöön ja poistaminen käytöstä

Ohjatun toiminnon kysymysten näyttäminen tai ohittaminen

Tulostuksen vianmäärityksen käyttäminen

Julkaisun tallentamisesta muistuttaminen

Microsoft Publisher Web-sivuston käyttäminen

Tietoja tuotetuesta


Tekstin ja taulukoiden oletusmuotoilujen muuttaminen

Valitse muotoilu, jota haluat muuttaa:

Fontti, fonttikoko tai tekstiväri

Tekstityyli

Sisennykset tai sarkaimet

Merkkivälistys

Tekstin rivivälit

Reunaviivat

Varjot

Taulukon solujen väri

Objektin luominen yhdellä napsautuksella

Objektin luominen yhdellä napsautuksella -toiminnon kuvaus


Kuvien, suorakulmioiden, ellipsien, mukautettujen muotojen ja WordArt-objektien oletusmuotoilujen muuttaminen

Valitse muotoilu, jota haluat muuttaa:

Reunaviivat

Varjot

Värit

Objektin luominen yhdellä napsautuksella

Objektin luominen yhdellä napsautuksella -toiminnon kuvaus


Työkalurivin painikkeiden muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Suurten kuvakkeiden käyttäminen

Kaikkien työkalurivin painikkeiden näyttäminen

Työkalurivin kohdeohjeiden näyttäminen tai piilottaminen

Kohdeohjeiden kuvaus


Viivaimen muuttaminen

Valitse kohta, josta haluat lisätietoja:

Viivainten piilottaminen niin, että suurempi osa julkaisusta on näkyvissä

Viivaimen siirtäminen

Viivaimen nollakohdan siirtäminen niin, että objektin mittaamisen voi aloittaa nollan kohdalta

Viivaimen nollakohdan kuvaus


Office-avustajan käyttäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Office-avustajan näyttäminen tai piilottaminen

Office-avustajan määrittäminen ehdottamaan automaattisesti ohjeaiheita

Kysymysten esittäminen Office-avustajalle

Office-avustajan siirtäminen

Office-avustajan liikkumisen rajoittaminen

Office-avustajan äänen käyttäminen

Office-avustajan vaihtaminen


Työkalurivien ja valikkojen käsitteleminen

Valitse vaihtoehto, josta haluat lisätietoja:

Työkalurivin painikkeiden muuttaminen

Työkalurivin piilottaminen tai näyttäminen

Työkalurivin siirtäminen

Työkalurivin koon muuttaminen

Valikoiman siirtäminen työkaluriviltä

Vakio- tai muotoilutyökalurivin etsiminen

Kaikkien valikon komentojen tarkasteleminen

Kaikkien työkalurivin painikkeiden näyttäminen


Näytön osien piilottaminen tai näyttäminen

Valitse kohta, josta haluat lisätietoja:

Työkalurivi

Viivaimet

Kaikki valikon komennot

Kappalemerkit ja muut tulostumattomat merkit

Asettelun ja viivaimen apuviivat sekä objektin rajat


Julkaisun valmisteleminen ryhmäpostitusta varten (yhdistely)

Yhdistelyyn tarvitaan tietolähde, jossa on julkaisun vastaanottajien osoitetiedot.

Valitse vaihtoehto, josta haluat lisätietoja:

Yhdistelyä käsittelevä opetusohjelman aihe

Tietolähteen luominen Publisherissa, Microsoft Wordissa tai muussa ohjelmassa

Ulkopuolisen tietolähteen tai Publisherin osoiteluettelon käyttäminen


Tietolähteen luominen

Voit luoda osoiteluettelon Publisherissa tai käyttää toisella ohjelmalla luotua tietolähdettä.

Tietolähteen kuvaus

Valitse vaihtoehto, josta haluat lisätietoja:

Publisherin osoiteluettelon luominen ja yhdistäminen julkaisuun

Publisherin osoiteluettelon kuvaus

Publisherin osoiteluettelon luominen (myöhemmin yhdistettäväksi)

Tietolähteen luominen Microsoft Wordissa

Tietolähteen luomiseen käytettävät sovellukset


Yhdistelyn käyttäminen

Kun tietolähde on luotu, se yhdistetään julkaisuun.

Valitse vaihtoehto, josta haluat lisätietoja:

Julkaisun yhdistäminen aiemmin luotuun tietolähteeseen

Julkaisun tietolähteen muuttaminen

Julkaisun esikatseleminen tai sen ulkoasun muuttaminen tietojen yhdistelyn jälkeen

Publisherin osoiteluettelon muokkaaminen

Publisherin osoiteluettelon kuvaus

Yhdistellyn julkaisun tulostaminen

Yhdistelyn peruuttaminen


Publisherin osoiteluettelon muokkaaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Publisherin osoiteluettelon kenttien lisääminen, poistaminen, uudelleennimeäminen tai uudelleenjärjestäminen

Kentän kuvaus

Osoiteluettelon tietueen lisääminen, poistaminen tai muuttaminen

Osoiteluettelon tietueen etsiminen

Publisherin osoiteluettelon tietueiden järjestyksen muuttaminen

Tiettyjen tietueiden suodattaminen osoiteluettelosta

Suodattimen poistaminen osoiteluettelosta


Publisherin osoiteluettelon tietueen lisääminen, poistaminen tai muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Tietueen lisääminen osoiteluetteloon

Tietueen poistaminen osoiteluettelosta

Osoiteluettelon tietueen muuttaminen


Julkaisussa käytettävien tietojen ulkoasun muuttaminen

Julkaisun kenttäkoodien avulla voi määrittää, missä kohtaa ja miten muotoiltuna tietolähteen tiedot näkyvät julkaisussa.

Kenttäkoodin kuvaus

Valitse vaihtoehto, josta haluat lisätietoja:

Uuden kenttäkoodin lisääminen julkaisuun

Kenttäkoodin kopioiminen julkaisun toisesta osasta

Kenttäkoodin poistaminen

Julkaisun tietojen muotoilun muuttaminen


Yhdistellyn julkaisun tulostaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Yhdistellyn julkaisun tulostaminen

Yhdisteltyjen esitteiden tulostaminen

Yhdisteltyjen lehtisten ja luetteloiden tulostaminen

Yhdisteltyjen kirjekuorien tulostaminen

Yhdisteltyjen osoitetarrojen tulostaminen

Yhdisteltyjen tiedotteiden tulostaminen

Yhdisteltyjen postikorttien tulostaminen

Suodattimen käyttäminen niin, että vain osa tietueista yhdistetään julkaisuun ja tulostetaan

Yhdistellyn julkaisun tietueiden tulostusjärjestyksen muuttaminen


Julkaisun yhdisteltyjen tietojen muotoilun muuttaminen

Kenttäkoodien muotoilu määrää tietolähteen tietojen ulkoasun yhdistellyssä julkaisussa. Kenttäkoodien muotoilu määritetään samalla tavalla kuin muun tekstin muotoilu.

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstin fonttien muuttaminen

Tekstin koon muuttaminen

Tekstin lihavoiminen

Tekstin kursivoiminen

Tekstin alleviivaaminen

Tekstin muotoileminen kapiteelein kirjoitetuksi

Tekstin muotoileminen isoin kirjaimin kirjoitetuksi

Tekstin nostaminen perusviivan ylä- tai alapuolelle (ylä- tai alaindeksi)

Tekstin värin muuttaminen

Tekstin värien muuttaminen käänteisiksi

Tekstimuotoilun poistaminen


Publisherin osoiteluettelon kenttien lisääminen, poistaminen, uudelleennimeäminen tai uudelleenjärjestäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Kentän lisääminen osoiteluetteloon

Kentän kuvaus

Kentän poistaminen osoiteluettelosta

Osoiteluettelon kentän nimeäminen uudelleen

Publisherin osoiteluettelon kenttien järjestyksen muuttaminen


Julkaisun esikatseleminen tai sen ulkoasun muuttaminen tietojen yhdistelyn jälkeen

Valitse vaihtoehto, josta haluat lisätietoja:

Julkaisun tarkasteleminen tietojen yhdistelyn jälkeen

Julkaisun yhdisteltyjen tietojen ulkoasun muuttaminen

Suodattimen käyttäminen niin, että vain tietyt tietueet yhdistellään ja esikatsellaan

Yhdistellyn julkaisun tietueiden esikatselu- tai tulostusjärjestyksen muuttaminen


Julkaisun valmisteleminen yhdistelyä varten

Onko tietolähde jo luotu Publisherilla tai muulla ohjelmalla?

Ei

Kyllä


Palstojen määrittäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Palstojen luominen useiden tekstikehysten avulla

Usean palstan luominen samaan tekstikehykseen

Menettelytavan valitseminen


Henkilötietojen käsitteleminen

Valitse vaihtoehto, josta haluat lisätietoja:

Henkilötietojen valitseminen julkaisua varten

Henkilötietojen kuvaus

Henkilötietojen osan lisääminen julkaisuun

Henkilötietojen muuttaminen

Henkilötietojen poistaminen

Henkilötietojen osan kopioiminen julkaisusta toiseen

Värimallin lisääminen henkilötietoihin

Logon lisääminen henkilötietoihin

Julkaisun henkilötietojen päivittäminen

Henkilötietoihin liittyviä ongelmia


Suorakulmio

Valitse vaihtoehto, josta haluat lisätietoja:

Suorakulmion koon muuttaminen, säätäminen, kiertäminen tai kääntäminen

Suorakulmion ulkoasun muuttaminen

Suorakulmion muuttaminen läpinäkyväksi tai läpinäkymättömäksi

Suorakulmion kopioiminen, siirtäminen tai poistaminen

Objektien päällekkäisjärjestyksen muuttaminen


Ellipsi

Valitse vaihtoehto, josta haluat lisätietoja:

Ellipsin koon muuttaminen, säätäminen, kiertäminen tai kääntäminen

Ellipsin ulkoasun muuttaminen

Ellipsin muuttaminen läpinäkyväksi tai läpinäkymättömäksi

Ellipsin kopioiminen, siirtäminen tai poistaminen

Objektien päällekkäisjärjestyksen muuttaminen


Muoto

Valitse vaihtoehto, josta haluat lisätietoja:

Muodon ulkoasun muuttaminen

Muodon muuttaminen läpinäkyväksi tai läpinäkymättömäksi

Muodon kopioiminen, siirtäminen tai poistaminen

Muodon koon muuttaminen tai muodon säätäminen ja kääntäminen

Objektien päällekkäisjärjestyksen muuttaminen

Muodon rivitystavan muuttaminen


Viiva

Valitse vaihtoehto, josta haluat lisätietoja:

Viivan tai nuolen ulkoasun muuttaminen

Viivan tai nuolen kopioiminen, siirtäminen, kiertäminen tai poistaminen

Objektien päällekkäisjärjestyksen muuttaminen


Kuvakehys

Valitse vaihtoehto, josta haluat lisätietoja:

Kuvan lisääminen tai korvaaminen

Kuvan ulkoasun muuttaminen

Kuvan koon muuttaminen tai kuvan rajaaminen

Kuvan kiertäminen tai kääntäminen

Kuvan kopioiminen, siirtäminen tai poistaminen

Tekstin rivittäminen kuvan ympärille

Kuvien piilottaminen työskentelyn nopeuttamiseksi


Teksti

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstin lisääminen tai korvaaminen

Tekstin ja sen kehyksen koon tai ulkoasun muuttaminen

(esimerkiksi lihavointi, värit, fontit ja koko)

Tekstikehyksen muuttaminen läpinäkyväksi tai läpinäkymättömäksi

Tekstin tasauksen ja välistyksen muuttaminen

Tekstin juoksuttaminen toiseen palstaan tai toiselle sivulle

Tekstin sovittaminen

Merkityn tai numeroidun luettelon luominen

Tekstin siirtäminen, kopioiminen, kiertäminen tai poistaminen

Muut tekstiin liittyvät tehtävät

(esimerkiksi etsiminen, oikeinkirjoituksen tarkistaminen ja tavutus)

Tekstin erikoistehosteet

(esimerkiksi tekstin rivittäminen ja vesileima)


Taulukko

Valitse vaihtoehto, josta haluat lisätietoja:

Taulukkoja käsittelevä opetusohjelman aihe

Sisällön lisääminen taulukkoon

Taulukon siirtäminen ja valitseminen

Taulukon tekstin koon tai ulkoasun muuttaminen

(esimerkiksi lihavointi, värit, fontit ja koko)

Taulukon ulkoasun muuttaminen

Taulukon muuttaminen läpinäkyväksi tai läpinäkymättömäksi

Taulukon koon, sarakkeiden tai rivien muuttaminen

Taulukon kiertäminen tai kääntäminen

Koko taulukon tai taulukon osien siirtäminen, kopioiminen tai poistaminen

Taulukon koon lukitus niin, ettei taulukko suurene tekstiä lisättäessä


WordArt

Valitse vaihtoehto, josta haluat lisätietoja:

WordArt-objektin tekstin muuttaminen

WordArt-objektin muodon valitseminen

WordArt-objektin koon tai ulkoasun muuttaminen

WordArt-objektin muuttaminen läpinäkyväksi tai läpinäkymättömäksi

WordArt-objektin kiertäminen

Symbolien lisääminen WordArtiin

WordArt-objektin kopioiminen, kiertäminen tai poistaminen

Tekstin ja WordArt-tekstin ero


Clip Galleryn objekti

Publisherin ClipArt-kuvien käytön rajoitukset

Valitse vaihtoehto, josta haluat lisätietoja:

Leikekuvan korvaaminen toisella

Kuvan ulkoasun muuttaminen

Kuvan koon muuttaminen tai kuvan rajaaminen

Kuvan kiertäminen tai kääntäminen

Kuvan kopioiminen, siirtäminen tai poistaminen

Tekstin rivittäminen kuvan ympäri

Kuvan piilottaminen työskentelyn nopeuttamiseksi


Kuvan käsitteleminen

Valitse vaihtoehto, josta haluat lisätietoja:

Kuvan korvaaminen toisella

Kuvan muokkaaminen

Kuvan tai sen kehyksen ulkoasun muuttaminen

Kuvan koon muuttaminen tai kuvan rajaaminen

Kuvan kiertäminen tai kääntäminen

Kuvan kopioiminen, siirtäminen tai poistaminen

Tekstin rivittäminen kuvan ympäri

Kuvan piilottaminen


OLE-objekti

Lisätietoja OLE-objektista saat sen luomiseen käytetyn ohjelman ohjeista.

Valitse vaihtoehto, josta haluat lisätietoja:

OLE-toiminnon käyttäminen


Usean objektin valitseminen

Valitse vaihtoehto, josta haluat lisätietoja:

Objektien ryhmittäminen

Objektien kopioiminen, siirtäminen, kiertäminen, koon muuttaminen tai poistaminen


Ryhmitetyt objektit

Valitse vaihtoehto, josta haluat lisätietoja:

Objektien ryhmittämistä käsittelevä opetusohjelman aihe

Objektien ryhmityksen purkaminen

Objektien ryhmittäminen

Objektien kopioiminen, siirtäminen, kiertäminen, koon muuttaminen tai poistaminen


WordArt 1.0 -objekti

Valitse vaihtoehto, josta haluat lisätietoja:

WordArt 1.0 -objektien muuntaminen WordArt 3.0 -muotoon

WordArt-objektin muuttaminen läpinäkyväksi tai läpinäkymättömäksi

WordArt-objektin kiertäminen

WordArt-objektin kopioiminen, kiertäminen tai poistaminen

Tekstin ja WordArt-tekstin ero


Lomakkeen ohjausobjekti

Valitse vaihtoehto, josta haluat lisätietoja:

Lomakkeen ohjausobjektien ominaisuuksien muuttaminen

Lomakkeen ohjausobjektien tunnusten ja arvojen määrittäminen

Lomakkeen ohjausobjektien kohdistaminen

Lomakkeen ohjausobjektin siirtäminen

Lomakkeen ohjausobjektin koon muuttaminen

Lomakkeen ohjausobjektin poistaminen

Lomakkeen ohjausobjektin kopioiminen julkaisussa

Lomakkeen ohjausobjektin otsikon koon tai ulkoasun muuttaminen


Henkilötiedot

Henkilötietoryhmä sisältää tietoja julkaisun laatijasta sekä yrityksestä tai organisaatiosta.

Lisätietoja henkilötiedoista

Valitse vaihtoehto, josta haluat lisätietoja:

Henkilötietojen valitseminen julkaisua varten

Henkilötietojen osan lisääminen julkaisuun

Henkilötietojen muuttaminen

Henkilötietojen poistaminen

Henkilötietojen osan kopioiminen julkaisusta toiseen

Julkaisun henkilötietojen päivittäminen


Tietoja Publisherin ohjatuista toiminnoista

Publisherin ohjattujen toimintojen avulla luodaan julkaisu, jonka ulkoasuun voi vaikuttaa ohjatun toiminnon kysymyksiin annettavilla vastauksilla.

Kysymys kerrallaan etenevä ohjattu toiminto näkyy Publisherin työtilan vasemmassa reunassa.

Ohjatun toiminnon esittämien kysymysten välillä voi liikkua napsauttamalla Seuraava- tai Edellinen-painiketta.

Kun kysymykset on käyty läpi tai kun olet valmis siirtymään julkaisun työstämiseen, napsauta Valmis-painiketta. Ohjattu toiminto muuttuu, ja toimintoon lisätään uusia kysymyksiä.

Kun Valmis-painiketta on napsautettu, ohjatun toiminnon kysymyksiin voi vastata halutussa järjestyksessä valitsemalla vaihtoehdon ohjatun toiminnon yläruudusta ja valitsemalla sitten vastauksen alaruudusta.


HTML-koodiosat

HTML-koodiosan kuvaus

Valitse vaihtoehto, josta haluat lisätietoja:

HTML-koodiosan lisääminen Web-sivuun

Web-sivun HTML-koodiosan muuttaminen


Objekti on kirjoittimen tulostusalueen ulkopuolella

Kirjoitin ei ehkä tulosta kokonaan objekteja, jotka ovat paperin reunan lähellä. Vaikka tulostusalue vaihtelee kirjoittimen mukaan, on hyvä jättää sivun reunoille tyhjää tilaa vähintään 6–7 millimetriä.

Jos sijoitat objektin tarkoituksellisesti sivun reunaan (jos esimerkiksi haluat luoda leikkausvaran), valitse Työkalut Rakenteen tarkistaminen ja valitse sitten Ohita-painike.

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin siirtäminen

Objektin poistaminen

Objektin koon muuttaminen

Kirjoittimen tulostusalueen määrittäminen

Leikkausvaran luominen


Tekstikehys on tyhjä

Olet ehkä unohtanut poistaa tyhjän kehyksen.

  • Poista tekstikehys valitsemalla Työkalut Rakenteen tarkistaminen ja valitse sitten Poista kehys -painike.

    Jos Poista kehys -painike ei ole käytettävissä, olet napsauttanut rakenteen tarkistamistoiminnon korostaman kehyksen ulkopuolella. Ota Poista kehys -painike uudelleen käyttöön valitsemalla Jatka.

  • Peruuta poisto valitsemalla Rakenteen tarkistaminen -valintaikkunan Kumoa-painike.


Taulukko on tyhjä

Olet ehkä unohtanut poistaa tyhjän taulukon.

  • Poista taulukko valitsemalla Työkalut Rakenteen tarkistaminen ja valitse Poista kehys -painike.

    Jos Poista kehys -painike ei ole käytettävissä, olet napsauttanut rakenteen tarkistamistoiminnon korostaman taulukon ulkopuolella. Ota Poista kehys -painike uudelleen käyttöön valitsemalla Jatka.

  • Peruuta poisto valitsemalla Rakenteen tarkistaminen -valintaikkunan Kumoa-painike.


Objekti on toisen objektin peittämä

Kun lisäät julkaisuun objekteja, aiemmin lisätty objekti jää helposti alle.

Voit tuoda alla olevan objektin näkyviin ennen sen muokkaamista.

  • Tuo piilossa oleva objekti näkyviin valitsemalla Järjestä Tuo eteen.

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin siirtäminen

Objektin poistaminen

Objektin koon muuttaminen


Juoksuttamaton teksti

Teksti, joka ei mahdu kehykseen, säilytetään näkymättömänä juoksuttamattoman tekstin alueessa. Seuraavissa ohjeissa kerrotaan, miten juoksuttamattoman tekstin voi tuoda näkyviin.

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstikehyksen suurentaminen

Fonttikoon pienentäminen

Tekstikehyksen reunusten pienentäminen

Tekstin poistaminen

Tekstin juoksuttaminen toiseen palstaan tai toiselle sivulle


Taulukon solussa on juoksuttamatonta tekstiä

Yleensä taulukon solu suurenee sitä mukaa kuin kirjoitat siihen tekstiä. Jos kuitenkin poistat käytöstä Taulukko-valikon Sovita tekstiin -vaihtoehdon, solun yli menevä teksti ei näy. Voit tuoda tekstin näyttöön poistamalla taulukon koon lukituksen.

Toimintaohjeet

Jos et halua poistaa taulukon koon lukitusta, seuraavissa ohjeissa käsitellään muita tapoja tuoda teksti näkyviin.

Valitse vaihtoehto, josta haluat lisätietoja:

Taulukon, sarakkeiden tai rivien suurentaminen

Fonttikoon pienentäminen

Solureunusten pienentäminen

Tekstin poistaminen


Objektiryhmä on kirjoittimen tulostusalueen ulkopuolella

Kirjoitin ei ehkä tulosta kokonaan objekteja, jotka ovat paperin reunan lähellä. Vaikka tulostusalue vaihtelee kirjoittimen mukaan, on hyvä jättää sivun reunoille tyhjää tilaa vähintään 6–7 millimetriä.

Jos sijoitat objektin tarkoituksellisesti sivun reunaan (jos esimerkiksi haluat luoda leikkausvaran), valitse Työkalut Rakenteen tarkistaminen ja valitse sitten Ohita-painike.

Rakenteen tarkistamistoiminnon löytämä objekti on ryhmitetty yhden tai usean objektin kanssa. Voit siirtää koko ryhmää tai muuttaa sen kokoa tai käsitellä vain tulostumattomalla alueella olevaa objektia.

Objektien ryhmitys on ensin purettava.

  • Pura ryhmitys napsauttamalla valintakehyksen oikeassa alakulmassa olevaa ryhmityspainiketta.

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin tai objektiryhmän siirtäminen

Objektin poistaminen

Objektin tai objektiryhmän koon muuttaminen

Kirjoittimen tulostusalueen määrittäminen

Leikkausvaran luominen


Taulukko on toisen objektin peittämä

Taulukon päällä on toinen objekti. Toisin kuin tekstikehyksessä oleva teksti taulukot eivät rivity niiden päälle sijoitettujen objektien ympärille.

Voit tuoda taulukon näkyviin ennen sen muokkaamista.

  • Tuo taulukko näkyviin valitsemalla Järjestä Tuo eteen.

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin siirtäminen

Objektin poistaminen

Objektin koon muuttaminen


Epäsuhtaiset kuvat

Kuva saattaa näyttää vääristyneeltä, jos sen alkuperäisiä mittasuhteita muutetaan.

  • Voit palauttaa valitun kuvan alkuperäiset mittasuhteet valitsemalla Työkalut Rakenteen tarkistaminen ja valitsemalla sitten Muuta-painikkeen.

    Jos Muuta-painike ei ole käytettävissä, olet napsauttanut rakenteen tarkistamistoiminnon korostaman kuvakehyksen ulkopuolella. Ota Muuta-painike uudelleen käyttöön valitsemalla Jatka-painike.

  • Peruuta muutos valitsemalla Rakenteen tarkistaminen -valintaikkunan Kumoa-painike.


Välimerkin jälkeen on kaksi välilyöntiä

Ammattimaisessa ladonnassa käytetään vain yhtä välilyöntiä sanojen välissä ja virkkeiden lopussa. Tämä johtuu siitä, että fonttien sanaväli on suunniteltu niin, että yksi välilyönti riittää erottamaan sanat ja virkkeet toisistaan.

  • Voit poistaa ylimääräisen välilyönnin valitsemalla Työkalut Rakenteen tarkistaminen ja valitsemalla sitten Muuta-painikkeen.

    Jos Muuta- ja Ohita-painikkeet eivät ole käytettävissä, olet napsauttanut rakenteen tarkistamistoiminnon korostaman ylimääräisen välilyönnin sisältävän tekstikehyksen ulkopuolella. Ota painikkeet uudelleen käyttöön valitsemalla Jatka.

  • Poista julkaisun kaikki ylimääräiset välilyönnit valitsemalla Rakenteen tarkistaminen -valintaikkunan Muuta kaikki -painike.


Kehys on tyhjä

Olet ehkä unohtanut poistaa tyhjän kehyksen.

  • Poista tekstikehys valitsemalla Työkalut Rakenteen tarkistaminen ja valitse sitten Poista kehys -painike.

    Jos Poista kehys -painike ei ole käytettävissä, olet napsauttanut rakenteen tarkistamistoiminnon korostaman kehyksen ulkopuolella. Ota Poista kehys -painike uudelleen käyttöön valitsemalla Jatka.

  • Peruuta poisto valitsemalla Rakenteen tarkistaminen -valintaikkunan Kumoa-painike.


Objektiryhmän sisällä on tyhjä kehys

Olet ehkä unohtanut poistaa tyhjän kehyksen. Voit poistaa tyhjän kehyksen sen jälkeen, kun olet purkanut sen ryhmityksen.

  1. Pura ryhmitys napsauttamalla valintakehyksen oikeassa alakulmassa olevaa ryhmityspainiketta.

  2. Napsauta tyhjää kehystä.

  3. Paina DELETE-näppäintä.


Objektiryhmän sisällä on peitossa oleva objekti

Kun lisäät julkaisuun objekteja, aiemmin lisätty objekti jää helposti alle.

Rakenteen tarkistamistoiminnon löytämä objekti on ryhmitetty yhden tai usean objektin kanssa. Objektien ryhmitys on ensin purettava.

Pura objektien ryhmitys ja tuo objekti näkyviin seuraavasti:

  1. Napsauta valintakehyksen oikeassa alakulmassa olevaa ryhmityspainiketta.

  2. Napsauta objektia, joka peittää haluamasi objektin.

  3. Valitse Järjestä Siirrä taaksepäin -komento niin monta kertaa, että peitossa oleva objekti tulee näkyviin.

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin siirtäminen

Objektin poistaminen

Objektin koon muuttaminen


Objektiryhmän sisällä on juoksuttamatonta tekstiä

Teksti, joka ei mahdu kehykseen tai soluun, säilytetään näkymättömänä juoksuttamattoman tekstin alueessa. Voit tuoda tekstin näkyviin usealla eri tavalla.

Rakenteen tarkistamistoiminnon löytämä teksti- tai taulukkokehys on ryhmitetty yhden tai usean objektin kanssa. Objektien ryhmitys on ensin purettava.

  • Pura ryhmitys napsauttamalla valintakehyksen oikeassa alakulmassa olevaa ryhmityspainiketta.

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstin tuominen näkyviin tekstikehyksessä

Tekstin tuominen näkyviin taulukon solussa


Internet-palveluntarjoajan valitseminen

Valitse kohta, josta haluat lisätietoja:

Internet-palveluntarjoajan kuvaus

Internet-palveluntarjoajan hankkiminen

Internet-palveluntarjoajan valitseminen


Web-sivuston rekisteröiminen hakukoneeseen

Valitse kohta, josta haluat lisätietoja:

Hakukoneen kuvaus

Web-sivuston hakukoneeseen rekisteröimisen syitä

Web-sivuston rekisteröintitapoja

Web-sivustojen rekisteröintipalvelut


Teksti, johon on lisätty kuvareunus, muuttuu grafiikaksi

Jos lisäät kuvareunuksen tekstikehykseen, teksti muunnetaan grafiikaksi, kun julkaiset tiedoston Webiin. Grafiikkaa sisältävän Web-sivuston lataaminen kestää kauemmin kuin tekstiä sisältävän sivuston, eikä grafiikka näy, jos lukijan selainta ei ole määritetty näyttämään grafiikkaa.

Grafiikaksi muunnettavan tekstin kuvaus

Objektien muuntaminen grafiikaksi

  • Jos haluat säilyttää tekstin tekstimuodossa, valitse Muuta-painike, ennen kuin teet mitään muita toimia.

    Jos Muuta-painike ei ole käytettävissä, olet napsauttanut hiirtä rakenteen tarkistamistoiminnon korostaman kehyksen ulkopuolella. Ota Muuta-painike uudelleen käyttöön valitsemalla Jatka-painike.

  • Peruuta muutos valitsemalla Rakenteen tarkistaminen -valintaikkunan Kumoa-painike.


Limittyvä teksti muuttuu grafiikaksi

Jos objekti limittyy tekstikehyksen kanssa tai koskettaa sitä, objekti ja teksti muunnetaan yhdeksi grafiikkaobjektiksi, kun julkaiset tiedoston Webiin. Grafiikkaa sisältävän Web-sivuston lataaminen kestää kauemmin kuin tekstiä sisältävän sivuston, eikä grafiikka näy, jos lukijan selainta ei ole määritetty näyttämään grafiikkaa.

Grafiikaksi muunnettavan tekstin kuvaus

Objektien muuntaminen grafiikaksi

Jos haluat säilyttää tekstin tekstimuodossa, järjestä objektit uudelleen siten, että ne eivät kosketa toisiaan.

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin siirtäminen sivulla

Objektin koon muuttaminen


Grafiikkaosassa oleva teksti muuttuu grafiikaksi

Jos tekstikehys osuu päällekkäin muiden objektien suorakulmion muotoisen grafiikkaosan kanssa, teksti muunnetaan grafiikaksi, kun julkaiset tiedoston Webiin. Grafiikkaa sisältävän Web-sivuston lataaminen kestää kauemmin kuin tekstiä sisältävän sivuston, eikä grafiikka näy, jos lukijan selainta ei ole määritetty näyttämään grafiikkaa.

Grafiikkaosan kuvaus

Grafiikaksi muunnettavan tekstin kuvaus

Objektien muuntaminen grafiikaksi

Jos haluat säilyttää kehyksen tekstin tekstimuodossa, siirrä kehys korostetun grafiikkaosan ulkopuolelle.

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin siirtäminen sivulla

Objektin koon muuttaminen


Kierretty teksti muuttuu grafiikaksi

Jos kierrät tekstiä, se muunnetaan grafiikaksi, kun julkaiset tiedoston Webiin. Grafiikkaa sisältävän Web-sivuston lataaminen kestää kauemmin kuin tekstiä sisältävän sivuston, eikä grafiikka näy, jos lukijan selainta ei ole määritetty näyttämään grafiikkaa.

Grafiikaksi muunnettavan tekstin kuvaus

Objektien muuntaminen grafiikaksi

Jos haluat säilyttää tekstin tekstimuodossa, palauta se normaaliin asentoon.

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstin palauttaminen kiertämättömään asentoon


Kuvio tai liukusävy muuttuu grafiikaksi

Jos lisäät tekstikehykseen kuvio- tai liukusävytäytteen, teksti muunnetaan grafiikaksi, kun julkaiset tiedoston Webiin. Grafiikkaa sisältävän Web-sivuston lataaminen kestää kauemmin kuin tekstiä sisältävän sivuston, eikä grafiikka näy, jos lukijan selainta ei ole määritetty näyttämään grafiikkaa.

Grafiikaksi muunnettavan tekstin kuvaus

Objektien muuntaminen grafiikaksi

  • Jos haluat säilyttää tekstin tekstimuodossa, valitse Rakenteen tarkistaminen -valintaikkunan Muuta-painike.

    Jos Muuta-painike ei ole käytettävissä, olet napsauttanut hiirtä rakenteen tarkistamistoiminnon korostaman kehyksen ulkopuolella. Ota Muuta-painike uudelleen käyttöön valitsemalla Jatka-painike.

  • Peruuta muutos valitsemalla Rakenteen tarkistaminen -valintaikkunan Kumoa-painike.


Sivulla ei ole kotisivun hyperlinkkipolkua

Jos Web-sivulla ei ole hyperlinkkipolkua kotisivulta, Web-sivuston lukijat eivät voi avata sivua.

Lisää sivulle hyperlinkki kotisivulta tai muulta kotisivulle linkitetyltä sivulta.

Valitse vaihtoehto, josta haluat lisätietoja:

Hyperlinkin lisääminen


Objekti muuttuu suureksi grafiikkaobjektiksi

Objektit muuttuvat grafiikaksi, kun julkaiset tiedoston Webiin. Mitä suurempi grafiikkaobjekti on, sitä enemmän aikaa sen lataaminen selaimessa vie.

Objektien muuntaminen grafiikaksi

Rakenteen tarkistaminen -toiminto on löytänyt grafiikkaobjektin, jonka koko on yli 20 kilotavua. Näin suuren kuvan lataaminen Web-sivustosta saattaa kestää liian pitkään.

Voit lyhentää grafiikan latausaikaa pienentämällä objektin kokoa.

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin koon muuttaminen

Objektin poistaminen


Sivun yläreunassa on liikaa tyhjää tilaa

Ylimääräinen tyhjä tila Web-sivun yläreunassa ei näytä hyvältä.

Voit parantaa sivun ulkoasua siirtämällä objektit lähemmäksi sivun yläreunaa.

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin siirtäminen sivulla


Objekti on osittain taittopöydällä

Rakenteen tarkistaminen -toiminto on löytänyt objektin, joka on osittain taittopöydällä. Tämä sivu suurennetaan Webiin julkaisemista varten, jotta objekti mahtuu sivulle.

Voit välttää sivukoon automaattisen muuttumisen siirtämällä tai muuttamalla objektia siten, että se mahtuu kokonaan sivulle. Voit myös suurentaa sivua manuaalisesti.

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin siirtäminen

Objektin koon muuttaminen

Objektin poistaminen

Sivun koon muuttaminen


Ryhmitetty objekti on osittain taittopöydällä

Rakenteen tarkistaminen -toiminto on löytänyt objektin, joka on osittain taittopöydällä. Kun julkaiset tämän sivun Webiin, se suurennetaan, jotta ryhmitetty objekti mahtuu sille.

Voit välttää sivukoon automaattisen muuttumisen siirtämällä tai muuttamalla ryhmitettyä objektia siten, että se mahtuu kokonaan sivulle. Voit myös suurentaa sivua manuaalisesti.

Tämä objekti on myös ryhmitetty yhden tai usean muun objektin kanssa. Voit siirtää koko ryhmää tai muuttaa sen kokoa tai käsitellä vain taittopöydällä olevaa objektia.

Objektien ryhmitys on purettava, ennen kuin voit käsitellä objektia.

  • Pura ryhmitys napsauttamalla valintakehyksen oikeassa alakulmassa olevaa ryhmityspainiketta.

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin siirtäminen

Objektin tai objektiryhmän koon muuttaminen

Objektin poistaminen

Sivun koon muuttaminen


Kuvareunuksen sisältävä ryhmitetty teksti muuttuu grafiikaksi

Jos lisäät kuvareunuksen ryhmitettyyn tekstikehykseen, teksti muunnetaan grafiikaksi, kun julkaiset tiedoston Webiin. Grafiikkaa sisältävän Web-sivuston lataaminen kestää kauemmin kuin tekstiä sisältävän sivuston, eikä grafiikka näy, jos lukijan selainta ei ole määritetty näyttämään grafiikkaa.

Grafiikaksi muunnettavan tekstin kuvaus

Objektien muuntaminen grafiikaksi

  • Jos haluat säilyttää tekstin tekstimuodossa, valitse Muuta-painike, ennen kuin toteutat mitään muita toimia.

    Jos Muuta-painike ei ole käytettävissä, olet napsauttanut hiirtä rakenteen tarkistamistoiminnon korostaman kehyksen ulkopuolella. Ota Muuta-painike uudelleen käyttöön valitsemalla Jatka-painike.

  • Peruuta muutos valitsemalla Rakenteen tarkistaminen -valintaikkunan Kumoa-painike.


Limittynyt ryhmitetty tekstikehys muuttuu grafiikaksi

Jos objekti limittyy tekstikehyksen kanssa tai koskettaa sitä, molemmat objektit muunnetaan yhdeksi grafiikkaobjektiksi, kun julkaiset tiedoston Webiin. Grafiikkaa sisältävän Web-sivuston lataaminen kestää kauemmin kuin tekstiä sisältävän sivuston, eikä grafiikka näy, jos lukijan selainta ei ole määritetty näyttämään grafiikkaa.

Grafiikaksi muunnettavan tekstin kuvaus

Objektien muuntaminen grafiikaksi

Jos haluat säilyttää tekstin tekstimuodossa, järjestä objektit uudelleen siten, että ne eivät kosketa toisiaan.

Tämä tekstikehys on ryhmitetty myös yhden tai usean muun objektin kanssa. Objektien ryhmitys on purettava, ennen kuin voit käsitellä tekstikehystä.

  • Pura ryhmitys napsauttamalla valintakehyksen oikeassa alakulmassa olevaa ryhmityspainiketta.

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin siirtäminen sivulla

Objektin tai objektiryhmän koon muuttaminen


Grafiikkaosassa oleva ryhmitetty teksti muuttuu grafiikaksi

Jos tekstikehys osuu päällekkäin muiden objektien suorakulmion muotoisen grafiikkaosan kanssa, teksti muunnetaan grafiikaksi, kun julkaiset tiedoston Webiin. Grafiikkaa sisältävän Web-sivuston lataaminen kestää kauemmin kuin tekstiä sisältävän sivuston, eikä grafiikka näy, jos lukijan selainta ei ole määritetty näyttämään grafiikkaa.

Grafiikkaosan kuvaus

Grafiikaksi muunnettavan tekstin kuvaus

Objektien muuntaminen grafiikaksi

Jos haluat säilyttää kehyksen tekstin tekstimuodossa, siirrä kehys korostetun grafiikkaosan ulkopuolelle.

Tämä tekstikehys on ryhmitetty myös yhden tai usean muun objektin kanssa. Objektien ryhmitys on purettava, ennen kuin voit käsitellä tekstikehystä.

  • Pura ryhmitys napsauttamalla valintakehyksen oikeassa alakulmassa olevaa ryhmityspainiketta.

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin siirtäminen sivulla

Objektin tai objektiryhmän koon muuttaminen


Ryhmitetty kierretty teksti muuttuu grafiikaksi

Jos kierrät tekstiä, se muunnetaan grafiikaksi, kun julkaiset tiedoston Webiin. Grafiikkaa sisältävän Web-sivuston lataaminen kestää kauemmin kuin tekstiä sisältävän sivuston, eikä grafiikka näy, jos lukijan selainta ei ole määritetty näyttämään grafiikkaa.

Grafiikaksi muunnettavan tekstin kuvaus

Objektien muuntaminen grafiikaksi

Jos haluat säilyttää tekstin tekstimuodossa, palauta se normaaliin asentoon.

Tämä kierretty tekstikehys on ryhmitetty myös yhden tai usean muun objektin kanssa. Objektien ryhmitys on purettava, ennen kuin voit käsitellä kierrettyä tekstikehystä.

  • Pura ryhmitys napsauttamalla valintakehyksen oikeassa alakulmassa olevaa ryhmityspainiketta.

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin palauttaminen kiertämättömään asentoon


Kuvio tai liukusävy muuttuu grafiikaksi

Jos lisäät ryhmitettyyn tekstikehykseen kuvio- tai liukusävytäytteen, teksti muunnetaan grafiikaksi, kun julkaiset tiedoston Webiin. Grafiikkaa sisältävän Web-sivuston lataaminen kestää kauemmin kuin tekstiä sisältävän sivuston, eikä grafiikka näy, jos lukijan selainta ei ole määritetty näyttämään grafiikkaa.

Grafiikaksi muunnettavan tekstin kuvaus

Objektien muuntaminen grafiikaksi

  • Jos haluat säilyttää tekstin tekstimuodossa, valitse Rakenteen tarkistaminen -valintaikkunan Muuta-painike.

    Jos Muuta-painike ei ole käytettävissä, olet napsauttanut hiirtä rakenteen tarkistamistoiminnon korostaman kehyksen ulkopuolella. Ota Muuta-painike uudelleen käyttöön valitsemalla Jatka-painike.

  • Peruuta muutos valitsemalla Rakenteen tarkistaminen -valintaikkunan Kumoa-painike.


Limittyvät objektit muuttuvat suureksi grafiikkaobjektiksi

Limittyvät objektit muunnetaan yhdeksi grafiikkaobjektiksi, kun julkaiset tiedoston Webiin. Mitä suurempi grafiikkaobjekti on, sitä enemmän aikaa sen lataaminen selaimessa vie.

Objektien muuntaminen grafiikaksi

Rakenteen tarkistaminen toiminto on löytänyt grafiikkaobjekteja, joiden koko ylittää 20 kilotavua. Näin suuren kuvan lataaminen Web-julkaisusta saattaa kestää liian pitkään.

Voit lyhentää latausaikaa siirtämällä tai muuttamalla objekteja siten, että ne eivät limity, tai pienentämällä ryhmitettyjä objekteja. Erillisistä objekteista tulee pienempiä, itsenäisiä grafiikkaobjekteja.

Valitse vaihtoehto, josta haluat lisätietoja:

Objektin siirtäminen

Objektin koon muuttaminen

Objektin poistaminen


Objektin kanssa limittyvä teksti muuttuu grafiikaksi

Jos objekti limittyy tekstikehyksen kanssa, molemmat objektit muunnetaan yhdeksi grafiikkaobjektiksi, kun tiedosto julkaistaan Webiin. Grafiikkaa sisältävän Web-sivuston lataaminen kestää kauemmin kuin tekstiä sisältävän sivuston, eikä grafiikka näy, jos lukijan selainta ei ole määritetty näyttämään grafiikkaa.

Grafiikaksi muunnettavan tekstin kuvaus

Objektien muuntaminen grafiikaksi

Vähintään yksi korostetussa grafiikkaosassa oleva objekti on taustasivulla ja vähintään yksi objekti limittyy tekstikehyksen kanssa.

Grafiikkaosan kuvaus

Jos haluat säilyttää tekstin tekstimuodossa, järjestä objektit uudelleen siten, että ne eivät kosketa toisiaan.

Valitse vaihtoehto, josta haluat lisätietoja:

Taustasivulle siirtyminen

Objektin siirtäminen

Objektin koon muuttaminen


Taustasivun grafiikkaosan kanssa limittyvä teksti muuttuu grafiikaksi

Jos tekstikehys osuu päällekkäin muiden objektien suorakulmion muotoisen grafiikkaosan kanssa, teksti muunnetaan grafiikaksi, kun julkaiset tiedoston Webiin. Grafiikkaa sisältävän Web-sivuston lataaminen kestää kauemmin kuin tekstiä sisältävän sivuston, eikä grafiikka näy, jos lukijan selainta ei ole määritetty näyttämään grafiikkaa.

Grafiikkaosan kuvaus

Grafiikaksi muunnettavan tekstin kuvaus

Objektien muuntaminen grafiikaksi

Vähintään yksi grafiikkaosan muodostava objekti on taustasivulla.

  • Jos haluat säilyttää kehyksen tekstin tekstimuodossa, siirrä kehys korostetun grafiikkaosan ulkopuolelle.

Valitse vaihtoehto, josta haluat lisätietoja:

Taustasivulle siirtyminen

Objektin siirtäminen

Objektin koon muuttaminen


Taustasivun objektin kanssa limittyvä ryhmitetty teksti muuttuu grafiikaksi

Jos taustasivulla oleva objekti limittyy ryhmitetyn tekstikehyksen kanssa tai koskettaa sitä, molemmat objektit muunnetaan yhdeksi grafiikkaobjektiksi, kun julkaiset tiedoston Webiin. Grafiikkaa sisältävän Web-sivuston lataaminen kestää kauemmin kuin tekstiä sisältävän sivuston, eikä grafiikka näy, jos lukijan selainta ei ole määritetty näyttämään grafiikkaa.

Grafiikaksi muunnettavan tekstin kuvaus

Objektien muuntaminen grafiikaksi

  • Jos haluat säilyttää tekstin tekstimuodossa, järjestä objektit uudelleen siten, että ne eivät kosketa toisiaan.

Tämä tekstikehys on ryhmitetty myös yhden tai usean muun objektin kanssa. Objektien ryhmitys on purettava, ennen kuin voit käsitellä tekstikehystä.

  • Pura ryhmitys napsauttamalla valintakehyksen oikeassa alakulmassa olevaa ryhmityspainiketta.

Valitse vaihtoehto, josta haluat lisätietoja:

Taustasivulle siirtyminen

Objektin koon muuttaminen

Objektin poistaminen

Objektin siirtäminen


Taustasivun grafiikkaosan kanssa päällekkäinen ryhmitetty teksti muuttuu grafiikaksi

Jos tekstikehys osuu päällekkäin muiden objektien suorakulmion muotoisen grafiikkaosan kanssa, teksti muunnetaan grafiikaksi, kun julkaiset tiedoston Webiin. Grafiikkaa sisältävän Web-sivuston lataaminen kestää kauemmin kuin tekstiä sisältävän sivuston, eikä grafiikka näy, jos lukijan selainta ei ole määritetty näyttämään grafiikkaa.

Grafiikaksi muunnettavan tekstin kuvaus

Grafiikkaosan kuvaus

Objektien muuntaminen grafiikaksi

Vähintään yksi korostetun grafiikkaosan muodostava objekti on taustasivulla. Jos haluat säilyttää kehyksen tekstin tekstimuodossa, siirrä kehys korostetun grafiikkaosan ulkopuolelle.

Tämä tekstikehys on ryhmitetty myös yhden tai usean muun objektin kanssa. Objektien ryhmitys on purettava, ennen kuin voit käsitellä tekstikehystä.

  • Pura ryhmitys napsauttamalla valintakehyksen oikeassa alakulmassa olevaa ryhmityspainiketta.

Valitse vaihtoehto, josta haluat lisätietoja:

Taustasivulle siirtyminen

Objektin koon muuttaminen

Objektin poistaminen

Objektin siirtäminen


Taustasivun limittyvät objektit muuttuvat suureksi grafiikkaobjektiksi

Limittyvät objektit muunnetaan yhdeksi grafiikkaobjektiksi, kun julkaiset tiedoston Webiin. Mitä suurempi grafiikkaobjekti on, sitä enemmän aikaa sen lataaminen selaimessa vie.

Objektien muuntaminen grafiikaksi

Rakenteen tarkistaminen -toiminnon löytämä objekti limittyy vähintään yhden taustasivulla olevan objektin kanssa. Limittyvistä objekteista muodostettavan grafiikkaobjektin koko on yli 20 kilotavua. Näin suuren kuvan lataaminen Web-julkaisusta saattaa kestää liian pitkään.

Voit lyhentää latausaikaa siirtämällä tai muuttamalla objekteja siten, että ne eivät limity. Erillisistä objekteista tulee pienempiä, itsenäisiä grafiikkaobjekteja.

Valitse vaihtoehto, josta haluat lisätietoja:

Taustasivulle siirtyminen

Objektin koon muuttaminen

Objektin poistaminen

Objektin siirtäminen


Taustasivun limittyvä objekti muuttuu suureksi grafiikkaobjektiksi

Limittyvät objektit muunnetaan yhdeksi grafiikkaobjektiksi, kun julkaiset tiedoston Webiin. Mitä suurempi grafiikkaobjekti on, sitä enemmän aikaa sen lataaminen selaimessa vie.

Objektien muuntaminen grafiikaksi

Rakenteen tarkistaminen -toiminnon löytämät objektit limittyvät taustasivulla olevan objektin kanssa. Limittyvistä objekteista muodostettavan grafiikkaobjektin koko on yli 20 kilotavua. Näin suuren kuvan lataaminen Web-sivustosta saattaa kestää liian pitkään.

Voit lyhentää latausaikaa siirtämällä tai muuttamalla objekteja siten, että ne eivät limity. Erillisistä objekteista tulee pienempiä, itsenäisiä grafiikkaobjekteja.

Valitse vaihtoehto, josta haluat lisätietoja:

Taustasivulle siirtyminen

Objektin koon muuttaminen

Objektin poistaminen

Objektin siirtäminen


Tekstin lisäämiseen, viemiseen, poistamiseen ja valitsemiseen liittyvät ongelmat

Ongelmakohta:

Tekstin lisääminen

Sivunumeroiden lisääminen

Tekstin tuominen

Tekstin poistaminen

Tekstin valitseminen


Tekstin koon tai ulkoasun muuttamiseen liittyvät ongelmat

Ongelmakohta:

Tekstin muotoileminen

Tekstin valitseminen

Fonttien käyttäminen


Tekstin sovittamiseen ja sijoittamiseen liittyvät ongelmat

Ongelmakohta:

Tekstin siirtäminen

Tekstiä leikkaantunut pois tai kadonnut

Tekstin kirjainparivälistys

Tekstin ja muiden objektien pinoaminen

Tekstin kiertäminen

Tekstin rivittäminen objektien ympärille


Tekstin siirtämiseen, kopioimiseen tai poistamiseen liittyvät ongelmat

Ongelmakohta:

Tekstin valitseminen

Tekstin kopioiminen

Tekstin poistaminen

Tekstin siirtäminen

Tekstin liittäminen


Muihin tekstiominaisuuksiin liittyvät ongelmat

Ongelmakohta:

Tekstikehysten yhdistäminen

Oikeinkirjoituksen tarkistaminen

Tekstin etsiminen ja korvaaminen

Tekstin tavuttaminen

Tekstin kirjainparivälistys

Tekstityylien käyttäminen


Sivunumeroiden lisäämiseen liittyvät ongelmat

Ongelman kuvaus:

Sivunumeroita ei näy

Sivunumeroa ei haluta ensimmäiselle sivulle

Joka sivulle tulee sama sivunumero

Sivunumero näkyy vain yhdellä sivulla

Sivunumeroiden muotoilua halutaan muuttaa


Tekstin lisäämiseen liittyvät ongelmat

Ongelman kuvaus:

Tekstiä halutaan kirjoittaa tai liittää muuta tekstiä poistamatta

Tekstiä halutaan tuoda muusta kuin Windows-ohjelmasta

Publisher ei löydä tekstityypin muunninta

Tuotavan tiedoston tiedostotyyppi ei ole luettelossa

Taulukko suurenee, kun jotain lisätään tai poistetaan

Teksti ei mahdu kehykseen

Tekstikehykseen kirjoitettu teksti näkyy myös muissa julkaisun kehyksissä


Tekstin tuomiseen liittyvät ongelmat

Ongelman kuvaus:

Tekstiä halutaan tuoda muusta kuin Windows-ohjelmasta

Publisher ei löydä tekstityypin muunninta

Tiedostotyyppiä ei ole luettelossa

Tuodun Word-tiedoston objekti ei näy oikeassa paikassa, kun tiedostoa on muokattu Wordissa ja palataan Publisheriin

Osa tuodusta tekstistä ei näy tekstikehyksessä

Kopioiduissa taulukoissa ei enää ole muotoiluja


Tekstin poistamiseen liittyvät ongelmat

Ongelman kuvaus:

Tekstiä halutaan kirjoittaa tai liittää muuta tekstiä poistamatta

Poistettu teksti halutaan palauttaa

Poistettu tekstikehys halutaan palauttaa

Tavuviivat halutaan poistaa

Tyylit halutaan poistaa

Poistetun sivun teksti näkyy muualla

Yhdistetty tekstikehys halutaan poistaa


Tekstin valitsemiseen liittyvät ongelmat

Ongelman kuvaus:

Korostettua tekstiä on siirretty vahingossa

Tekstiä ei voi valita

Tekstiä halutaan kirjoittaa tai liittää muuta tekstiä poistamatta


Tekstin muotoilemiseen liittyvät ongelmat

Ongelman kuvaus:

Tekstin tasaaminen

Painike, komento tai välilehti ei ole käytettävissä

Muotoilun kopioiminen tekstistä toiseen

Sisennysten, sarkainten tai reunusten mittojen muuttaminen

Tekstin värin muuttaminen

Muotoilun muutokset eivät näy

WordArt-tekstin muotoileminen

Tekstikehyksen rajan piilottaminen

Tekstin koon muuttaminen

Tekstin rivivälin muuttaminen

Muotoiluun tehtyjen muutosten kumoaminen

Tekstityylien vianmääritys


Fontteihin liittyvät ongelmat

Ongelman kuvaus:

Muotoilu ei näytä halutun kaltaiselta tulosteissa

Kirjainten yläreunat leikkautuvat pois

Työkalurivillä ei ole fonttiruutua

Työkalurivillä ei ole fonttikokoruutua

Halutaan käyttää muita kuin luetteloruudussa olevia fontteja


Tekstin leikkautumiseen tai katoamiseen liittyvät ongelmat

Ongelman kuvaus:

Koko taulukkoteksti ei ole näkyvissä

Rivien loput eivät ole näkyvissä

Teksti katoaa, kun kehykseen lisätään reunaviivat

Teksti katoaa, kun reunuksia muutetaan

Tekstiä katoaa, kun riviväliä muutetaan

Teksti katoaa, kun sen kokoa muutetaan

Tekstikehyksen sisältö katoaa, kun toisen tekstikehyksen kokoa muutetaan

Em-viiva tai en-viiva ei näy

Teksti ei sovi kehykseen tai soluihin

Teksti tai kuvat ovat piilotettuina

Kirjainten yläreunat leikkautuvat pois

Osa tuodusta tekstistä ei näy tekstikehyksessä

WordArt-teksti katoaa, kun reunuksia muutetaan


Tekstin siirtämiseen liittyvät ongelmat

Ongelman kuvaus:

Korostettua tekstiä on siirretty vahingossa

Teksti on siirretty väärään paikkaan

Teksti siirtyy ja rivittyy, vaikka sitä ei haluta


Tekstin objektin ympärille rivittämiseen liittyvät ongelmat

Ongelman kuvaus:

Tekstin rivittämisen lopettaminen ei onnistu

Säätökahvoja ei voi valita

Ääriviivoja halutaan muuttaa kohdassa, jossa ei ole kahvaa

Rivityksen ääriviivaan tehty muutos halutaan kumota

Teksti rivittyy kuvan kehyksen, ei ääriviivojen ympärille

Teksti ei rivity tarpeeksi lähelle

Teksti halutaan rivittää eri muotoon

Tekstikehys on kuvan tai sen reunojen päällä


Tekstin kiertämiseen liittyvät ongelmat

Ongelman kuvaus:

Teksti ei kierry haluttuun kulmaan

Teksti halutaan palauttaa kiertämättömään asentoon


Tekstin kopioimiseen liittyvät ongelmat

Ongelman kuvaus:

Yhdistetyt tekstikehykset halutaan kopioida

Teksti on kopioitu tai siirretty väärään paikkaan

Muotoilun kopioiminen tekstistä toiseen

Tekstiä halutaan kirjoittaa tai liittää muuta tekstiä poistamatta

Tekstiä halutaan kopioida muusta kuin Windows-ohjelmasta

Objektien kopioiminen tai siirtäminen Publisherin ja jonkin toisen ohjelman välillä on toistuvaa

Publisher ei löydä tekstityypin muunninta

Kopioidun taulukon muotoilu katosi

Kopioitavan tiedoston tiedostotyyppi ei ole luettelossa

Kopiointikomennot eivät ole käytettävissä


Tekstin liittämiseen liittyvät ongelmat

Ongelman kuvaus:

Teksti on liitetty väärään paikkaan

Tekstiä halutaan kirjoittaa tai liittää muuta tekstiä poistamatta

Liitä-komento ei ole käytettävissä


Tekstin etsimiseen tai korvaamiseen liittyvät ongelmat

Ongelman kuvaus:

Etsittävän tekstin kirjoitusasu on epävarma

Publisher ei löydä tekstiä

Publisher ehdottaa korjattavaksi kirjoitusmuotoja, joita ei haluta muuttaa

Publisher ehdottaa sanoja, joita ei haluta etsiä tai korvata


Tekstin tavuttamiseen liittyvät ongelmat

Ongelman kuvaus:

Lisätyt tavutusvihjeet eivät näy

Publisher ehdottaa tavuviivoja, joita ei haluta käyttää

Tavuviivoja ei voi poistaa

Osa tavuviivoista jää tekstiin, vaikka kaikki yritettiin poistaa

Publisher poisti osan tavuviivoista, mutta osa niistä jäi tekstiin

Tavutettujen sanojen määrää halutaan vähentää

Em-viiva tai en-viiva ei näy


Yhdistettyihin tekstikehyksiin liittyvät ongelmat

Ongelman kuvaus:

Tekstikehyksen yhdistäminen ei onnistu

Yhdistetyt tekstikehykset halutaan kopioida

On epäselvää, mitkä kehykset on yhdistetty

Halutaan muuttaa kohtaa, jossa teksti päättyy yhdessä yhdistetyssä kehyksessä ja jatkuu seuraavassa

Kehys on yhdistetty väärään kehykseen

Kehyksen yhdistäminen halutaan kumota

Osa yhdistettyjen tekstikehysten tekstistä on kadonnut

Tekstin sijainti, kun yhdistetty tekstikehys poistetaan

Yhdistä tekstikehykset -komento Työkalut-valikossa ei ole käytettävissä

Tekstikehysten yhdistämispainike ei ole käytettävissä

Tekstikehysten erottamispainike ei ole käytettävissä


Oikeinkirjoituksen tarkistukseen liittyvät ongelmat

Ongelman kuvaus:

Publisher ehdottaa korjattavaksi sanoja, joita ei haluta muuttaa

Oikeinkirjoituksen tarkistaminen -komento ei ole käytettävissä

Näytä kirjoitusvirheet -komento ei ole käytettävissä


Sisennyksiin, sarkaimiin tai reunuksiin liittyvät ongelmat

Ongelman kuvaus:

Ennalta määritettyjen sisennysten muuttaminen

Sisennykset eivät ole halutuissa kohdissa

Sisennysmerkit näkyvät himmennettyinä

Sarkainkohdan merkit eivät näy viivaimessa


Muotoiluun tehtyihin muutoksiin liittyvät ongelmat

Ongelman kuvaus:

Teksti ei näytä erilaiselta muutoksen jälkeen!J(

Tekstin muotoilu ei näytä halutun kaltaiselta tulosteissa

Tuodun Word-tiedoston objekti ei näy oikeassa paikassa, kun tiedostoa on muokattu Wordissa ja palataan Publisheriin

Kopioiduissa taulukoissa ei enää ole muotoiluja


Tyyleihin liittyvät ongelmat

Ongelman kuvaus:

Teksti ei tyylin käyttöönottamisen jälkeen näytä halutun kaltaiselta

Publisher kysyy, halutaanko tekstityyliä muuttaa

Tyyliä on muutettu vahingossa

Publisher ilmoittaa saman tyylin olevan käytössä molemmissa julkaisuissa

Muuttunutta tekstiä on haluttua enemmän

Tyylin muutokset eivät näy muissa julkaisuissa

Tyylin muutokset eivät näy julkaisussa

Tekstin ulkoasu ei muuttunut, vaikka tyyli poistettiin

Tyylejä halutaan tuoda ohjelmasta, jota ei ole luettelossa

Tyylien tuominen ei onnistu


Sellaisiin painikkeisiin, komentoihin ja välilehtiin liittyviä ongelmia, jotka eivät ole käytettävissä

Ongelman kuvaus:

Reunus-komento

Kuvareunus-välilehti

Poista sivu -komento

Haluttu Poista-komento

Lopeta ja palaa ohjelmaan -komento

Fontin väri -painike

Piilota rajat ja apuviivat -komento

Liittämisen Linkitä-vaihtoehto

Tulostusasetusten Lisäasetukset-painike

Sivu-komento

Liitä linkki -painike

Liitä määräten -komento

Viivaimen sisennysmerkit

Skannauskomennot

Tekstin muokkaamisen komennot ja painikkeet

Kumoa-komento

WordArt-painikkeet


Tekstin välistämiseen liittyvät ongelmat

Ongelman kuvaus:

Tekstin merkki- tai kirjainparivälistys ei onnistu

Rivivälin muuttaminen muuttaa useampaa riviä

Muutettu riviväli on väärä

Tekstiä katoaa, kun riviväliä muutetaan

WordArt-työkalurivin Merkkivälistys-painike ei ole käytettävissä

WordArt-työkalurivin venytyspainike ei ole käytettävissä


Tekstin koon muuttamiseen liittyvät ongelmat

Ongelman kuvaus:

Osa tekstistä ei näy koon muuttamisen jälkeen

Teksti on liian pientä luettavaksi

Tekstikehyksen sisältö katoaa, kun toisen tekstikehyksen kokoa muutetaan

Työkalurivillä ei ole fonttikokoruutua


Tekstin värin muuttamiseen liittyvät ongelmat

Ongelman kuvaus:

Tekstikehyksen taustan väri muuttuu tekstin värin sijasta

Fontti-komento ei ole käytettävissä

Fonttiväripainike ei ole käytettävissä


Tasaukseen liittyvät ongelmat

Ongelman kuvaus:

Tasauspainikkeet eivät ole käytettävissä tavalliselle tekstille

WordArt-työkalurivin tasauspainike ei ole käytettävissä


Jatkuu-merkintöihin liittyvät ongelmat

Ongelman kuvaus:

Jatkuu-merkintä ei näy lainkaan


Tekstin yhdistetyistä tekstikehyksistä katoamiseen liittyviä ongelmia

Ongelman kuvaus:

Tekstikehyksen sisältö katoaa, kun toisen tekstikehyksen kokoa muutetaan


Tavutuksen poistamiseen liittyvät ongelmat

Ongelman kuvaus:

Tavuviivoja ei voi poistaa

Osa tavuviivoista jää tekstiin, vaikka kaikki yritettiin poistaa

Publisher poisti osan tavuviivoista, mutta osa niistä jäi tekstiin


Tekstin näyttämiseen liittyvät ongelmat

Ongelman kuvaus:

Kaikki tekstikehyksen teksti ei ole näkyvissä

Teksti ei ole näkyvissä

Tavutusvihjeet eivät näy

Osa tekstistä on leikkautunut pois

Teksti on liian pientä luettavaksi

Kirjainten yläreunat leikkautuvat pois

Em-viiva tai en-viiva ei näy

Osa tuodusta tekstistä ei näy tekstikehyksessä


Tekstin kehykseen tai soluun sovittamiseen liittyvät ongelmat

Ongelman kuvaus:

WordArt-tekstin on aina täytettävä kehys

Teksti ei mahdu taulukon soluihin

Teksti ei mahdu kehykseen

Näyttöön tulee virheilmoitus, kun tekstin sovittaminen yritetään ottaa käyttöön

Publisher poistaa tekstin sovittamisen käytöstä

Juoksuttamaton teksti -ilmaisin on edelleen näkyvissä, vaikka tekstin sovittaminen on otettu käyttöön


Tyylien tuomiseen liittyvät ongelmat

Ongelman kuvaus:

Publisher ilmoittaa saman tyylin olevan käytössä molemmissa julkaisuissa

Tyylin muutokset eivät näy muissa julkaisuissa

Ohjelma, josta tyylit halutaan tuoda, ei ole luettelossa


Kirjainparivälistykseen liittyvät ongelmat

Ongelman kuvaus:

Publisher toimii hitaasti automaattisen kirjainparivälistyksen asetusten muuttamisen jälkeen

WordArt-työkalurivillä ei ole merkkivälistyspainiketta


Merkkeihin liittyvät ongelmat

Ongelman kuvaus:

Kirjainten yläreunat leikkautuvat

Tavutusvihjeet eivät näy

Em-viiva tai en-viiva ei näy

Halutaan etsiä erikoismerkki

Tavuviivan poistaminen ei onnistu

Publisher jättää tavuviivoja sanojen keskelle

Piilota erikoismerkit -komentoa ei näy


Erikoismerkkeihin liittyvät ongelmat

Ongelman kuvaus:

Tavutusvihjeet eivät näy

Halutaan etsiä erikoismerkki

Tavuviivan poistaminen ei onnistu

Publisher jättää tavuviivoja sanojen keskelle

Em-viiva tai en-viiva ei näy

Piilota erikoismerkit -komentoa ei näy


Sellaisiin tekstikomentoihin ja -painikkeisiin liittyviä ongelmia, jotka eivät ole käytettävissä

Ongelman kuvaus:

Tasauspainikkeet

Lihavoi-painike

Fonttiruutu

Fonttikomento tekstin värin muuttamista varten

Ala- ja yläindeksin fonttikomento

Isot kirjaimet -fonttikomento

Fontin väri -painike

Piilota erikoismerkit -komento

Kursivoi-painike

Viivaimen sisennysmerkit

Koko-ruutu

Oikeinkirjoituksen tarkistaminen -komento

Näytä kirjoitusvirheet -komento

Kumoa-komento

WordArt-painikkeet


Henkilötietoihin liittyvät ongelmat

Ongelman kuvaus:

Henkilötietoryhmään on lisätty värimalli, mutta halutaan luoda julkaisu, jossa ei käytetä näitä värejä

Tekstikehykseen kirjoitettu teksti näkyy myös muissa julkaisun kehyksissä

Henkilötietojen osat eivät muutu samanlaisia osia muutettaessa


Värimalleihin liittyvät ongelmat

Ongelman kuvaus:

Objektin väri muuttuu, kun se liitetään toiseen julkaisuun

Värimallit eivät ole käytettävissä

Kaikkien objektien värit eivät muutu värimallia muutettaessa

Tekstin väri ei muutu

Täyttövärivalikoimaan halutaan lisää värejä

Taustavärin muuttaminen muuksi kuin valkoiseksi

Mukautettu värimalli halutaan luoda vakiovärimallin pohjalta

Värimallin yksi väri halutaan muuttaa

Kuvio tai liukusävy halutaan lisätä värimalliin

Tekstin väri muuttuu, kun se liitetään toiseen julkaisuun

Värimallin valikoima muuttui


Objektin kahvoihin liittyviä ongelmia

Ongelman kuvaus:

Muodon tai kehyksen luomisen jälkeen näkyviin tulevat vain kahvat

Halutun kahvan valitseminen ei onnistu

Ääriviivoja halutaan muuttaa kohdassa, jossa ei ole kahvaa

Ääriviivaan tehty muutos halutaan kumota


ClipArt-kuviin liittyviä ongelmia

Ongelman kuvaus:

Kuva muuttuu toiseen ohjelmaan liitettäessä

ClipArt-kuvan väri halutaan muuttaa

ClipArt-kuvien värit eivät tulostu oikein

Värit eivät tulostu oikein, vaikka käytössä on värivastaavuus


Tiedostomuotoihin liittyviä ongelmia

Ongelman kuvaus:

Publisher ei löydä tekstityypin muunninta

Tekstiä halutaan kopioida muusta kuin Windows-ohjelmasta

Kopioidun taulukon muotoilu katosi

Lisättävän tiedoston tiedostotyyppi ei ole luettelossa

Tyylejä halutaan tuoda ohjelmasta, jota ei ole luettelossa


Kehyksiin liittyviä ongelmia

Ongelman kuvaus:

Halutaan luoda useita kehyksiä tai muotoja, joilla kaikilla on samanlainen reunaviiva

Yhdistetyt tekstikehykset eivät toimi oikein

Tekstikehys näkyy

Piilota rajat ja apuviivat -komentoa ei näy


Reunuksiin liittyviä ongelmia

Ongelman kuvaus:

Teksti ei ole näkyvissä reunusten muuttamisen jälkeen

Kuva käytännössä katoaa reunusten asettamisen jälkeen

Osa WordArt-tekstistä ei näy reunusten muuttamisen jälkeen


Julkaisuihin liittyviä ongelmia

Ongelman kuvaus:

Tiedostoa ei löydy

Varmuuskopion nimi on unohtunut

Tiedoston käyttö on estetty

Tiedosto on lukittu

Objekteja kopioidaan tai siirretään kahden julkaisun välillä toistuvasti

Objektien kopioiminen tai siirtäminen Publisherin ja jonkin toisen ohjelman välillä on toistuvaa

Publisher ilmoittaa, että sama tyyli on kahdessa julkaisussa

Tyylin muutokset eivät näy toisessa julkaisussa

Kirjoitinta muutetaan julkaisun muokkaamisen jälkeen

Julkaisu halutaan tarkistaa ennen tulostamista

Julkaisun tulostamisessa on ongelmia


Objektien kiertämiseen liittyviä ongelmia

Ongelman kuvaus:

Osoitin ei muutu kierto-osoittimeksi

Objekti ei kierry haluttuun kulmaan

Objektia halutaan kiertää manuaalisesti 15 astetta kerrallaan

Objekti halutaan palauttaa kiertämättömään asentoon


Kohdistusaputoimintoihin liittyviä ongelmia

Ongelman kuvaus:

Objektien kohdistaminen apuviivoihin halutaan poistaa käytöstä

Objektien kohdistaminen viivaimen apuviivoihin halutaan poistaa käytöstä

Objektien kohdistaminen toisiin objekteihin halutaan poistaa käytöstä


Sivujen lisäämiseen liittyviä ongelmia

Ongelman kuvaus:

Sivu lisättiin väärään paikkaan

Asettelun apuviivat eivät näy uuden sivun lisäämisen jälkeen

Sivu-komento ei ole käytettävissä


Tausta- ja edustasivuihin liittyviä ongelmia

Ongelman kuvaus:

Objekti sijoitettiin väärään paikkaan

Vesileimat eivät näy

Taustasivun muutos näkyy vain joillakin sivuilla

Taustasivuobjekti yritettiin piilottaa yhdeltä sivulta, mutta objektia ei enää näy millään sivulla

Taustasivuobjektia ei haluta ensimmäiselle sivulle

Taustasivulta halutaan piilottaa yksi objekti

Taustasivulla olevaa objektia ei näy

Kaksipuoleisten taustasivujen käyttäminen halutaan lopettaa kesken julkaisun muokkaamisen

Toinen taustasivu halutaan näkyviin


Muita sivuihin liittyviä ongelmia

Ongelman kuvaus:

Sivunumeroa ei haluta ensimmäiselle sivulle

Taustasivuobjekteja ei haluta ensimmäiselle sivulle

Toinen taustasivu halutaan näkyviin

Sivun keskikohdan zoomaamisen sijasta halutaan zoomata tiettyä objektia

Sivun siirtymisnuoli ei näy


Sivujen poistamiseen liittyviä ongelmia

Ongelman kuvaus:

Poistettavalla sivulla on säilytettäviä objekteja

Kaksipuoleisten taustasivujen käyttäminen halutaan lopettaa kesken julkaisun muokkaamisen

Poista sivu -komento ei ole käytettävissä

Poistettavaksi tarkoitettu teksti näkyy toisella sivulla


Aukeamiin liittyviä ongelmia

Ongelman kuvaus:

Asettelun apuviivat ovat väärässä kohdassa

Julkaisusta puuttuu osia aukeaman yli ulottuvista objekteista

Julkaisu, jossa on aukeamarakenne, tulostuu yksittäisinä sivuina

Kaksipuoleisten taustasivujen käyttäminen halutaan lopettaa kesken julkaisun muokkaamisen

Toinen taustasivu halutaan näkyviin


Julkaisun asetuksiin liittyviä ongelmia

Ongelmakohta:

Asettelun apuviivat

Viivain tai sen jakoviivat

Mittayksiköt

Reunukset


Anfangit

Valitse vaihtoehto, josta haluat lisätietoja:

Anfangin lisääminen

Ensimmäisen sanan muotoileminen anfangiksi

Anfangin ulkoasun ja sijainnin muuttaminen

Anfangin poistaminen


Paperin valitseminen

Valitse kohta, josta haluat lisätietoja:

Luettelo

Tiedote

Postikortti

Juliste


Kansimateriaalin valitseminen

Valitse kohta, josta haluat lisätietoja:

Esite

Käyntikortti

Kortti

Ruokalista

Postikortti


Paperi

Valitse kohta, josta haluat lisätietoja:

Esite

Käyntikortti

Kortti

Luettelo

Tarra

Kirjelomake

Ruokalista

Tiedote

Postikortti

Juliste

Kyltti


Reunukset

Valitse vaihtoehto, josta haluat lisätietoja:

Reunusten lisääminen kuviin

Reunusten lisääminen taulukon soluihin

Reunusten lisääminen tekstiin

Oikean reunuksen tasaaminen tavutuksen avulla

Reunuksen lisääminen WordArt-objektin ympärille

Värin tai kuvion lisääminen kuvakehyksen reunuksiin

Sivun asetteleminen asettelun apuviivojen avulla

Sidontareunuksen määrittäminen aukeamalle

Objektien kohdistaminen sivun reunuksiin

Sivun reunusten yli tulostuvan leikkausvaran luominen

Lisätietoja paikallisen kirjoittimen reunusten määrittämisestä

Paikallisen kirjoittimen tulostusreunuksen määrittäminen


Sarkainkohtien lisääminen taulukkoon

Valitse vaihtoehto, josta haluat lisätietoja:

Sarkainkohdan lisääminen yhteen tai useampaan taulukon soluun

Sarkainkohdan lisääminen taulukon soluun


Kuvien skannaamiseen liittyviä ongelmia

Ongelman kuvaus:

Näyttöön tulee virheilmoitus skannauskomentojen valitsemisen jälkeen

Skanneria ei ole luettelossa

Skannauskomennot eivät ole käytettävissä

Skannattujen kuvien tulostaminen kestää kauan tai ei onnistu ollenkaan

Käytössä on useita skannereita


Kuvien lisäämiseen liittyviä ongelmia

Ongelman kuvaus:

ClipArt-kuvien käyttämisessä on ongelmia

Taulukossa päällekkäin olevia kuvia ei voi valita

OLE-objektien käyttämisessä on ongelmia

Muokatun Word-tiedoston objekti ei näy oikeassa paikassa, kun tiedostoa on muokattu Wordissa ja palataan Publisheriin


Kuvien muuttamiseen liittyviä ongelmia

Ongelman kuvaus:

Ääriviivoja halutaan muuttaa kohdassa, jossa ei ole kahvaa

Säätökahvoja ei voi valita

Ääriviivaan tehty muutos halutaan kumota

Kuvakehys on läpinäkymätön

Kuva käytännössä katoaa reunusten asettamisen jälkeen

Kuva näyttää vääristyneeltä


Objektien linkittämiseen ja upottamiseen littyviä ongelmia

Objektien linkittämiseen ja upottamiseen liittyviä ongelmia

Ongelman kuvaus:

Objekti muuttuu toiseen ohjelmaan liitettäessä

Tehdyt muutokset eivät näy objektissa Publisheriin palattaessa

Lopeta ja palaa -komento puuttuu lähdeohjelman Tiedosto-valikosta

Linkittäminen ei ole käytettävissä

Liitä linkki -valintanappi ei ole käytettävissä

Liitä määräten -komento ei ole käytettävissä


Objektien kopioimiseen, liittämiseen ja siirtämiseen liittyviä ongelmia

Ongelman kuvaus:

Objekti sijoitettiin väärään paikkaan

Objektia ei voi valita

Objektin liittäminen ei onnistu

Objekteja kopioidaan tai siirretään kahden julkaisun välillä toistuvasti

Objektien kopioiminen tai siirtäminen Publisherin ja jonkin toisen ohjelman välillä on toistuvaa

Objekti muuttuu toiseen ohjelmaan liitettäessä

OLE-objektien käyttämisessä on ongelmia


Objektien ja kuvien koon muuttamiseen liittyviä ongelmia

Ongelman kuvaus:

Objekti on väärän kokoinen

Objektin kokoa muutettiin vahingossa

Taulukon kuvien kokoa ei voi muuttaa

Kuva näyttää vääristyneeltä

Kuvaa halutaan pienentää tai suurentaa sitä rajaamatta


Toimintojen ja muutosten kumoamiseen liittyviä ongelmia

Ongelman kuvaus:

Poistettu objekti halutaan palauttaa

Tehdyt muutokset halutaan peruuttaa

Kumoa-komento ei ole käytettävissä Muokkaa-valikossa

Objektien synkronointi halutaan peruuttaa


Muita objekteihin liittyviä ongelmia

Ongelman kuvaus:

Muodon tai kehyksen luomisen jälkeen näkyviin tulevat vain kahvat

Haluttua objektia ei voi valita

Pinoamista halutaan muuttaa

Poistettavalla sivulla on säilytettäviä objekteja

Objektien kohdistaminen toisiin objekteihin halutaan poistaa käytöstä

Teksti ei rivity oikein objektin ympärille


Muita kuviin liittyviä ongelmia

Ongelmakohta:

Reunaviivojen lisääminen

Kuvien lisääminen

Läpinäkymättömät kuvakehykset

Poistettujen objektien palauttaminen

Kuvien kiertäminen

Kuvien skannaaminen

Rajaamisen kumoaminen


Vianmääritys

Ongelmakohta:

Reunaviivat

Värit

Tiedostot ja julkaisut

Apuviivat

Piilotettu teksti ja kuvat

Objektien pinoaminen

Mittayksiköt

Objektit

OLE objektit

Sivut

Kuvat

Esikatseleminen

Tulostaminen

Ohjelmat

Publisherin asentaminen uudelleen

Viivaimet

Taulukot

Teksti

Komennot, painikkeet ja välilehdet, jotka eivät ole käytettävissä

WordArt-teksti


Tekstiin, kuviin, reunaviivoihin ja muihin objekteihin liittyviä ongelmia

Ongelmakohta:

Teksti

Kuvat

Reunaviivat

Objektit


Office-avustajaan liittyviä ongelmia

Ongelman kuvaus:

Office-avustaja ei näy

Office-avustajaa ei voi poistaa käytöstä

Office-avustaja häiritsee keskittymistä

Office-avustaja ei näytä haluttua ohjeaihetta


Kirjoittimen asetukset

Valitse vaihtoehto, josta haluat lisätietoja:

Kirjoittimen valitseminen

Kirjoittimen valitseminen ennen julkaisun luomista

Tulostusalueen määrittäminen

Kirjoittimen tulostusalueen merkitys

Kirjoittimen oletusasetusten määrittäminen

Fontinhallintaohjelman käyttäminen

Kirjoittimen lisääminen kirjoitinluetteloon

Paikallisen kirjoittimen muistin tarkistaminen

Paikallisen kohdekirjoittimen valitseminen

Oletuskirjoittimen valitseminen

Paikallisen kirjoittimen lisäasetusten määrittäminen


Tulostustyön asetusten määrittäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Paperisuunnan muuttaminen

Sivusuunta

Tulostettavan sivualueen muuttaminen

Paperikoon muuttaminen

Paperilähteen muuttaminen

Tulostettavien kopioiden määrän valitseminen

Leikkausmerkkien ottaminen käyttöön

Leikkausmerkkien kuvaus

Kirjekuorien ja erikoiskokoisten arkkien syöttäminen manuaalisesti

Taustatulostuksen ottaminen käyttöön

Taustatulostuksen kuvaus

Eri julkaisutyyppien tulostaminen

Kaksipuoleisten sivujen tulostaminen

Leikkausvaran eli sivun reunoihin ulottuvan tulostuksen käyttäminen

Kirjoittimen ominaisuudet -valintaikkunan käyttäminen

Tulostuksen vianmäärityksen käyttäminen


Väritulostus

Valitse vaihtoehto, josta haluat lisätietoja:

Mustavalkoisen tulosteen muuttaminen värilliseksi

Paikallisen kohdekirjoittimen valitseminen

Kirjoittimen ja näytön värivastaavuuden määrittäminen

Näytön ja kirjoittimen värivastaavuuden määrittäminen painettavaa julkaisua varten

Huonosti tulostuvien värien merkitseminen

Testisivun tulostaminen näytön ja kirjoittimen värien vertaamista varten

Spottivärijulkaisun värierottelun koevedoksen tulostaminen

Skannattujen kuvien tarkkuus ja värit

Tarkkuus ja kuvapisteet


Nopea tulostaminen ja luonnoksen tulostaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Julkaisun esikatseleminen

Tiettyjen sivujen tulostaminen

Päivämäärän tai ajan lisääminen vedosten versioiden erottamista varten

Tulostuksen nopeuttaminen piilottamalla kuvat


Tulostamisen termejä ja käsitteitä

Valitse kohta, josta haluat lisätietoja:

Prosessi- ja spottiväripainatus

Mustavalkopainatus

Värimallit

Värierottelut ja koosteet

Kirjapainot

Pakkausapuohjelmat

Kopiointipalvelut

Tulostaminen paikallisella kirjoittimella

Tulostaminen paikallisella värikirjoittimella

Fontit

Image Color Matching -profiilit (paikallinen kirjoitin)

Image Color Matching -profiilit (painatus)

Laserkirjoittimen reunukset

Linkitetty grafiikka

Tulostusalue

Paperisuunta

Sivumäärän suunnitteleminen

PostScript-tulostustiedostot ja Encapsulated PostScript (EPS) -tiedostot

Tulostustiedostot

Tulostustarkkuus ja dpi

Taustatulostus

Kirjoitinohjaimet

Koevedokset

Painatukseen tarkoitetut Publisherin kirjoitinohjaimet

Skannattujen kuvien tarkkuus ja värit

Näytön tarkkuus ja kuvapisteet

Skannatut kuvat

Itsepurkautuva tiedosto

Tulostuspalvelut

Spottiväripainatus

Väliaikaiset tulostustiedostot

Kohdistusvara

TrueType-fontit

Fontinhallintaohjelmat

Windows 95- ja Windows NT -kirjoitinohjaimet


Erikoispaperit, -sivukoot ja -sivun asetukset

Publisherin tukemat paperikoot

Eri tyyppisten julkaisujen erikoispaperit

Sivun asetukset

Kaksipuoleisten tulosteiden kokoaminen

Kaksin- ja kolminkertaiset lomakkeet

Kirjekuorien ja erikoiskokoisten arkkien tulostaminen

Sivumäärän suunnitteleminen

Ositustulostuksen yhden osan tulostaminen

Kaksipuoleisten sivujen tulostaminen

Kirjekuorien ja erikoiskokoisten arkkien syöttäminen manuaalisesti

Leikkausvaran eli sivun reunoihin ulottuvan tulostuksen käyttäminen

Erikoissuuren paperin käyttäminen

PaperDirect-paperin käyttäminen

Kirjoittimen ominaisuudet -valintaikkunan käyttäminen


Painatukseen tarkoitetun kirjoitinohjaimen asentaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Julkaisun tallentaminen PostScript-tiedostona painatusta varten

Painatukseen tarkoitetut Publisherin kirjoitinohjaimet

Levykkeellä oleva painatukseen tarkoitettu kirjoitinohjain

Webissä sijaitseva painatukseen tarkoitettu kirjoitinohjain


PANTONE-värien käyttäminen julkaisussa

Valitse vaihtoehto, josta haluat lisätietoja:

PANTONE-spottivärin valitseminen painettavalle julkaisulle

Objektin värittäminen PANTONE-spottivärillä

Tekstin värittäminen PANTONE-spottivärillä

Yhtenäisen PANTONE-värin muuntaminen prosessiväriksi

Objektin värittäminen PANTONE-prosessivärillä

Tekstin värittäminen PANTONE-prosessivärillä

Toiseen PANTONE-prosessiväriin vaihtaminen

PANTONE-värin valitseminen


Suodattaminen yhdistelyssä

Valitse vaihtoehto, josta haluat lisätietoja:

Suodattimen käyttäminen valittujen tietolähteen tietueiden yhdistelyyn

Tiettyjen tietueiden suodattaminen osoiteluettelosta

Suodattamistapojen ero

Suodattimen poistaminen koko tietolähteen kaikkien tietueiden yhdistelemistä varten

Suodattimen poistaminen Publisherin osoiteluettelosta kaikkien tietueiden tarkastelemista varten


Yhdistelyn lajittelu

Valitse vaihtoehto, josta haluat lisätietoja:

Tietolähteen tietueiden yhdistelyjärjestyksen muuttaminen

Publisherin osoiteluettelon tietueiden järjestyksen muuttaminen

Lajittelutapojen ero


Tietolähteeseen yhdistäminen

Onko tietolähde jo käytettävissä?

Kyllä

Ei


Julkaisun yhdisteleminen

Onko tietolähde, johon haluat yhdistää julkaisun, jo käytettävissä?

Kyllä

No


Yhdistelyyn liittyviä ongelmia

Ongelman kuvaus:

Tulosta yhdistely -komento ei näy Tiedosto-valikossa

Muokkaa-valikon Leikkaa- tai Kopioi-komento ei ole käytettävissä

Muokkaa-valikon Liitä-komento ei ole käytettävissä

Yhdistä-valikon Näytä yhdistelyn tulokset -komento ei ole käytettävissä

Yhdistä-valikon Lisää kenttä -komento ei ole käytettävissä

Tietolähteeseen yhdistäminen ei onnistu

Kenttäkoodin sisällön muokkaaminen ei onnistu

Julkaisuun lisättiin väärä kenttäkoodi

Kaikkia tietolähteen tietueita ei voi tulostaa tai tarkastella

Kenttä ei näy Lisää kenttä -valintaikkunassa

Julkaisun yhdistäminen Word-tietolähteeseen ei onnistu

Publisher käyttää vääriä Word-tietolähteen tietoja

Tietolähteen kaikkia tietoja ei haluta tulostaa

Näyttöön tulee sanoma "virheellinen suodatin"

Yhdistely halutaan peruuttaa

Kenttä lisättiin, mutta kenttäkoodi ei näy julkaisussa

Tietuetta ei löydy Publisherin osoiteluettelosta

Julkaisun yhdistäminen Microsoft Outlook -yhteystietoluetteloon ei onnistu


Tietolähteisiin liittyviä ongelmia

Ongelman kuvaus:

Tietolähteeseen yhdistäminen ei onnistu

Julkaisun yhdistäminen Microsoft Outlook -yhteystietoluetteloon ei onnistu

Julkaisun yhdistäminen Word-tietolähteeseen ei onnistu

Kaikkia tietolähteen tietueita ei voi tarkastella


Kenttiin ja kenttäkoodeihin liittyviä ongelmia

Ongelman kuvaus:

Yhdistä-valikon Lisää kenttä -komento ei ole käytettävissä

Kenttäkoodin sisällön muokkaaminen ei onnistu

Julkaisuun lisättiin väärä kenttäkoodi

Kenttä ei näy Lisää kenttä -valintaikkunassa

Kenttä lisättiin, mutta kenttäkoodi ei näy julkaisussa


Suodattamiseen liittyviä ongelmia

Ongelman kuvaus:

Näyttöön tulee sanoma "virheellinen suodatin"

Kaikkia tietolähteen tietueita ei voi tarkastella


Publisherin osoiteluetteloon liittyviä ongelmia

Ongelman kuvaus:

Kenttä ei näy Lisää kenttä -valintaikkunassa

Tietuetta ei löydy Publisherin osoiteluettelosta


Web-erikoisosien lisääminen

Valitse vaihtoehto, josta haluat lisätietoja:

Hyperlinkin lisääminen

Hyperlinkin kuvaus

Hyperlinkin muuttaminen

Hyperlinkin poistaminen

Web-sivun taustakuvion tai -värin lisääminen

Hyperlinkkitekstin tai leipätekstin värin muuttaminen

Web-sivun ja julkaisun tekstin värin erot


Taulukon luominen tekstistä

Valitse vaihtoehto, josta haluat lisätietoja:

Taulukon luominen Publisherilla luodusta tekstistä

Taulukon luominen muussa Windows-ohjelmassa luodusta tekstistä

Taulukon linkittäminen tai upottaminen OLE-toiminnon avulla


Taulukkotekstin liittäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Siirtäminen

Kopioiminen

Kopioimisen ja siirtämisen ero


Tekstin liittäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstin siirtäminen

Tekstin kopioiminen

Kopioimisen ja siirtämisen ero


Ohjattujen toimintojen vianmääritys

Ongelman kuvaus:

Ohjattua toimintoa ei löydy

Julkaisun luominen ilman ohjatun toiminnon kysymyksiä

Ohjattu toiminto näyttää eri kerroilla erilaiselta

Publisherin ohjatulla toiminnolla luotuun julkaisuun tehtyjen muutosten peruuttaminen

Ohjatun toiminnon avulla luodussa julkaisussa on väärät värit


Web-lomakkeen tietojen käsittelemisen vianmääritys

Ongelman kuvaus:

Web-lomakkeesta ei ole saatu tietoja

Web-lomakkeen tiedoista saadaan vain osa

Vastaanotetut Web-lomakkeen tiedot eivät vastaa odotuksia


Näppäimistön pikanäppäimet: tekstin muokkaaminen ja muotoileminen

Paina: | Tehtävä:
CTRL+F tai F3 | Etsiminen
VAIHTO+F4 | Edellisen halu toistaminen
CTRL+H | Etsiminen ja korvaaminen
F7 | Oikeinkirjoituksen tarkistaminen
CTRL+B | Tekstin lihavoiminen
CTRL+I | Tekstin kursivoiminen
CTRL+U | Tekstin alleviivaaminen
CTRL+VAIHTO+K | Tekstin muotoileminen kapiteelein kirjoitetuksi
CTRL+VAIHTO+S | Tekstityylin muuttaminen
CTRL+VAIHTO+F | Tekstin fonttien muuttaminen
CTRL+VAIHTO+P | Tekstin koon muuttaminen
CTRL+VAIHTO+C | Muotoilun kopioiminen
CTRL+VAIHTO+V | Muotoilun liittäminen
CTRL+VÄLINÄPPÄIN | Merkkimuotoilun palauttamienn nykyisen tekstityylin mukaiseksi
CTRL+VAIHTO+= | Alaindeksimuotoilun käyttäminen tai poistaminen
CTRL++ | Yläindeksimuotoilun käyttäminen tai poistaminen
CTRL+> | Fonttikoon pienentäminen 1,0 pisteellä


Näppäimistön pikanäppäimet: kappaleiden muotoileminen

Paina: | Tehtävä:
CTRL+E | Kappaleen keskittäminen
CTRL+J | Tasaaminen molempiin reunuksiin
CTRL+L | Tasaaminen vasempaan reunukseen
CTRL+R | Tasaaminen oikeaan reunukseen
CTRL+1 | Riviväli 1
CTRL+2 | Riviväli 2
CTRL+5 | Riviväli 1,5
CTRL+0 (nolla) | Rivivälin poistaminen ennen kappaletta
CTRL+Q | Kappaleen muotoilun palauttaminen Riviväli- ja Sisennykset ja luettelot -asetuksen mukaiseksi
VAIHTO+ENTER | Rivinvaihto aloittamatta uutta kappaletta


Näppäimistön pikanäppäimet: tekstin korostaminen

Paina: | Korostaminen:
CTRL+A tai F8 | Kaikki kehyksessä, yhdistetyissä kehyksissä tai taulukon solussa oleva teksti
VAIHTO+VASEN NUOLINÄPPÄIN | Kohdistimen vasemmalla puolella oleva merkki
VAIHTO+OIKEA NUOLINÄPPÄIN | Kohdistimen oikealla puolella oleva merkki
CTRL+VAIHTO+OIKEA NUOLINÄPPÄIN | Kohdistimen kohdasta sanan loppuun
CTRL+VAIHTO+VASEN NUOLINÄPPÄIN | Kohdistimen kohdasta sanan alkuun
VAIHTO+END | Kohdistimen kohdasta rivin loppuun
VAIHTO+HOME | Kohdistimen kohdasta rivin alkuun
VAIHTO+ALANUOLINÄPPÄIN | Kohdistimen kohdasta rivi alaspäin
VAIHTO+YLÄNUOLINÄPPÄIN | Kohdistimen kohdasta rivi ylöspäin
CTRL+VAIHTO+ALANUOLINÄPPÄIN | Kohdistimen kohdasta kappaleen loppuun
CTRL+VAIHTO+YLÄNUOLINÄPPÄIN | Kohdistimen kohdasta kappaleen alkuun
CTRL+VAIHTO+END | Kohdistimen kohdasta tekstikehyksen tai taulukon solun loppuun
CTRL+VAIHTO+HOME | Kohdistimen kohdasta tekstikehyksen tai taulukon solun alkuun
Paina: | Tehtävä:
ESC | Tekstikehyksen tai taulukon valinnan peruuttaminen


Näppäimistön pikanäppäimet: poistaminen, leikkaaminen ja liittäminen

Paina: | Tehtävä:
DELETE | Valitun tyhjän teksti- tai taulukkokehyksen poistaminen
CTRL+VAIHTO+X | Tekstiä sisältävän valitun teksti- tai taulukkokehyksen poistaminen
CTRL+ASKELPALAUTIN | Kohdistinta edeltävän sanan poistaminen
CTRL+DELETE | Kohdistinta seuraavan sanan poistaminen
DELETE | Kohdistimen oikealla puolella olevan merkin poistaminen
ASKELPALAUTIN | Kohdistimen vasemmalla puolella olevan merkin poistaminen
DELETE | Valitun objektin poistaminen
CTRL+C tai CTRL+INSERT | Valitun tekstin tai objektin poistaminen
 | Valitun tekstin tai objektin siirtäminen leikkaamalla ja liittämällä:
CTRL+X tai VAIHTO+DELETE | Valinnan leikkaaminen Leikepöydälle. Napsauta kohtaa, johon haluat siirtää tekstin, tai siirry sivulle, jolle haluat sijoittaa objektin.
CTRL+V tai VAIHTO+INSERT | Tekstin tai objektien liittäminen
CTRL+VAIHTO+C | Muotoilun kopioiminen
CTRL+VAIHTO+V | Muotoilun liittäminen


Näppäimistön pikanäppäimet: jakojen ja tavuviivojen lisääminen

Paina: | Tehtävä:
ENTER | Kappalevaihdon lisääminen
VAIHTO+ENTER | Rivinvaihto aloittamatta uutta kappaletta
CTRL+VAIHTO+ENTER | Palstanvaihdon lisääminen
CTRL+VAIHTO+VÄLINÄPPÄIN | Sitovan välilyönnin lisääminen
CTRL+VAIHTO+9 | Sitovan välilyönnin lisääminen ilman väliä
CTRL+- | Tavutusvihjeen lisääminen
CTRL+VAIHTO+- | Sitovan tavuviivan lisääminen
CTRL+VAIHTO+H | Tavuviivojen lisääminen tai poistaminen automaattisesti
CTRL+ENTER | Kehyksenvaihdon lisääminen
ENTER | Kappaleen lisääminen taulukon soluun
CTRL+SARKAIN | Sarkainmerkin lisääminen taulukon soluun


Näppäimistön pikanäppäimet: kohdistimen siirtäminen tekstikehyksessä ja taulukossa

Paina: | Siirtyminen:
YLÄNUOLI | Yksi rivi ylöspäin
ALANUOLI | Yksi rivi alaspäin
VASEN NUOLINÄPPÄIN | Yksi merkki vasemmalle
OIKEA NUOLINÄPPÄIN | Yksi merkki oikealle
END | Rivin loppuun
HOME | Rivin alkuun
CTRL+OIKEA NUOLINÄPPÄIN | Yksi sana oikealle
CTRL+VASEN NUOLINÄPPÄIN | Yksi sana vasemmalle
CTRL+YLÄNUOLINÄPPÄIN | Yksi kappale ylöspäin
CTRL+ALANUOLINÄPPÄIN | Yksi kappale alaspäin
CTRL+HOME | Tekstikehyksen tai taulukon solun alkuun
CTRL+END | Tekstikehyksen tai taulukon solun loppuun
SARAKAIN | Yksi taulukon solu oikealle
VAIHTO+SARKAIN | Yksi taulukon solu vasemmalle
SARKAIN tai VAIHTO+SARKAIN | Siirtyminen objektien välillä työtilassa Painamalla ESC-näppäintä voit peruuttaa taulukon tai tekstikehyksen valinnan ennen siirtymistä toiseen objektiin.
CTRL+SARKAIN | Yhdistettyjen kehysten seuraavaan tekstikehykseen
CTRL+VAIHTO+SARKAIN | Yhdistettyjen kehysten edelliseen tekstikehykseen
CTRL+G | Tietylle sivulle


Näppäimistön pikanäppäimet: objektien muuttaminen ja siirtäminen vähittäin

Paina: | Tehtävä:
CTRL+D | Varjon lisääminen
CTRL+T | Muuttaminen läpinäkyväksi tai läpinäkymättömäksi
CTRL+VAIHTO+G | Objektien ryhmittäminen tai ryhmityksen purkaminen
F6 | Tuominen eteen
VAIHTO+F6 | Vieminen taakse
ALT+VASEN NUOLINÄPPÄIN | Siirtäminen vähittäin vasemmalle
ALT+OIKEA NUOLINÄPPÄIN | Siirtäminen vähittäin oikealle
ALT+YLÄNUOLI | Siirtäminen vähittäin ylöspäin
ALT+ALANUOLI | Siirtäminen vähittäin alaspäin
CTRL+ALT+OIKEA NUOLINÄPPÄIN | Objektin kiertäminen 5 astetta myötäpäivään
CTRL+ALT+VASEN NUOLINÄPPÄIN | Objektin kiertäminen 5 astetta vastapäivään


Näppäimistön pikanäppäimet: Publisherin avaaminen, siinä työskenteleminen ja istunnon lopettaminen

Paina: | Tehtävä:
CTRL+N | Uuden julkaisun luominen
CTRL+O | Aikaisemmin luodun julkaisun avaaminen
F9 | Siirtyminen näytössä olevan sivunäkymän ja todellisen kokonäkymän välillä
CTRL+F9 | Siirtyminen ohjatun toiminnon ikkunan ja julkaisun välillä
ALT tai F10 | Siirtyminen valikkorivin ja julkaisun välillä
F1 | Office-avustajan näyttäminen Jos Office-avustaja on poistettu käytöstä, ohjeikkuna tulee näkyviin
PAGE UP | Ohjeikkunan vierittäminen ylöspäin
PAGE DOWN | Ohjeikkunan vierittäminen alaspäin
ALT+V, jonka jälkeen painetaan N | Ohjeen siirtymisruudun näyttäminen
ALT+V, jonka jälkeen painetaan I | Ohjeen siirtymisruudun piilottaminen
ENTER | Sisällys-välilehden kirjakuvakkeen avaaminen tai sulkeminen
F6 | Siirtyminen siirtymisruudun ja ohjeikkunan välillä
ALT+V, jonka jälkeen painetaan U | Ohjeaiheen tulostaminen
CTRL+P | Julkaisun tai sen osan tulostaminen
CTRL+S | Julkaisun tallentaminen
ALT+F4 | Poistuminen Publisherista tai valintaikkunan tai Ohjeen sulkeminen


Näppäimistön pikanäppäimet: sivujen lisääminen ja tarkasteleminen

Paina: | Tehtävä:
CTRL+VAIHTO+N | Sivun lisääminen
F9 | Siirtyminen näytössä olevan sivunäkymän ja todellisen kokonäkymän välillä
CTRL+M | Siirtyminen tausta- ja edustasivun välillä
F5 | Siirtyminen sivulle...
VAIHTO+F5 | Siirtyminen seuraavalle sivulle
CTRL+F5 | Siirtyminen edelliselle sivulle
PAGE UP | Siirtyminen sivun alkuun
PAGE DOWN | Siirtyminen sivun loppuun
CTRL+PAGE DOWN | Vierittäminen oikealle
CTRL+PAGE UP | Vierittäminen vasemmalle
CTRL+VAIHTO+Y | Erikoismerkkien näyttäminen ja piilottaminen
CTRL+W | Kohdista apuviivoihin -toiminnon ottaminen käyttöön ja poistaminen käytöstä
CTRL+VAIHTO+O | Apuviivojen ja rajojen näyttäminen ja piilottaminen


Näppäimistön pikanäppäimet: kumoaminen ja tekeminen uudelleen

Paina: | Tehtävä:
CTRL+Z | Edellisen toiminnon kumoaminen (20 edellistä toimintoa)
CTRL+Y | Edellisen toiminnon tekeminen uudelleen


Hiiren pikavalinnat

Tehtävä: | Toimi:
Sanan valitseminen ja siirtäminen | Kaksoisnapsauta sanaa, vapauta hiiren painike, napsauta sen jälkeen sanaa ja vedä pitäen hiiren painiketta alhaalla. Huomautus: Vedä ja pudota -muokkauksen on oltava käytössä.
Kappaleen valitseminen | Napsauta kappaletta ja kolmoisnapsauta.
Kuva- tai objektikehyksen koon muuttaminen säilyttämättä mittasuhteita | Pidä VAIHTONÄPPÄINTÄ alhaalla ja vedä Muuta-kahvaa.
Kuva- tai objektikehyksen koon muuttaminen mittasuhteet säilyttäen | Vedä Muuta-kahvaa.
Muiden kehysten koon muuttaminen säilyttämättä mittasuhteita | Vedä Muuta-kahvaa.
Muiden kehysten koon muuttaminen mittasuhteet säilyttäen | Pidä VAIHTONÄPPÄINTÄ alhaalla ja vedä Muuta-kahvaa.
Objektin koon muuttaminen objektin keskipiste säilyttäen | Pidä CTRL-näppäintä alhaalla ja vedä Muuta-kahvaa.
Objektin kiertäminen vapaasti | Pidä ALT-näppäintä alhaalla ja vedä Muuta-kahvaa.
Objektin kiertäminen 15 astetta kerrallaan | Pidä CTRL+ALT-näppäinyhdistelmää alhaalla ja vedä Muuta-kahvaa.
Tekstin siirtäminen vetämällä | Valitse teksti, vapauta hiiren painike, napsauta sen jälkeen tekstiä ja vedä pitäen hiiren painiketta alhaalla. Huomautus: Vedä ja pudota -muokkauksen on oltava käytössä.
Tekstin kopioiminen vetämällä | Valitse teksti, vapauta hiiren painike, napsauta sen jälkeen tekstiä ja vedä pitäen CTRL-näppäintä ja hiiren painiketta alhaalla. Huomautus: Vedä ja pudota -muokkauksen on oltava käytössä.
Objektin kopioiminen | Valitse objekti ja vedä pitäen CTRL-näppäintä ja hiiren painiketta alhaalla.
Objektin valitseminen ja valinnan peruuttaminen | Pidä CTRL-näppäintä alhaalla ja napsauta objektia.


Näppäimistön pikanäppäimet: työskenteleminen Windowsissa

Paina: | Tehtävä:
ALT+VÄLINÄPPÄIN | Publisherin tai valintaikkunan ohjausvalikon avaaminen
ALT+F4 | Publisherista poistuminen tai valintaikkunan sulkeminen
ALT+ESC | Siirtyminen toisen avatun ohjelman ikkunaan
ALT+SARKAIN | Siirtyminen toiseen ohjelmaan
CTRL+ESC | Siirtyminen Windowsin tehtäväpalkin Käynnistä-valikkoon


Näppäimistön pikanäppäimet: valikkojen ja komentojen valitseminen

Paina: | Tehtävä:
ALT tai F10 | Siirtyminen valikkorivin ja julkaisun välillä
VAIHTO+F10 | Valitun objektin pikavalikon näyttäminen

Valikkorivi on valittava ennen seuraavien toimintojen toteuttamista:

Paina: | Tehtävä:
CTRL+SARKAIN | Siirtyminen valikkorivin ja työkalurivien välillä
SARAKAIN | Siirtyminen valikkorivillä tai työkalurivillä
VAIHTO+ENTER | Objektin lisääminen
Alleviivatun kirjaimen näppäin | Alleviivattua kirjainta vastaavan valikon tai komennon valitseminen
OIKEA tai VASEN NUOLINÄPPÄIN | Siirtyminen työkalurivin valikkojen tai kuvakkeiden välillä
ENTER | Korostettuna olevan valikon tai komennon valitseminen
YLÄ- tai ALANUOLINÄPPÄIN | Siirtyminen valikon komentojen välillä
ESC | Korostettuna olevan komennon peruuttaminen


Näppäimistön pikanäppäimet: siirtyminen ja valitseminen valintaikkunoissa ja ohjatuissa toiminnoissa

Paina: | Tehtävä:
CTRL+F9 | Siirtyminen ohjatun toiminnon ikkunan ja julkaisun välillä
SARAKAIN | Siirtyminen seuraavaan komentopainikkeeseen, valintaruutuun, muokkausruutuun, luetteloruutuun, valitun välilehden valitsimeen tai valintanappiryhmään
VAIHTO+SARKAIN | Siirtyminen edelliseen komentopainikkeeseen, valintaruutuun, muokkausruutuun, luetteloruutuun, valitun välilehden valitsimeen tai valintanappiryhmään
YLÄ- tai ALANUOLINÄPPÄIN | Siirtyminen ryhmän edelliseen tai seuraavaan valintanappiin
VASEN tai OIKEA NUOLINÄPPÄIN | Siirtyminen ryhmän edelliseen tai seuraavaan välilehteen
ALT+ alleviivatun kirjaimen näppäin | Siirtyminen valintaikkunan vaihtoehtoon alleviivatun kirjaimen avulla. Tällä toiminnolla suoritetaan komentopainikkeen komento sekä valitaan valintanappi ja -ruutu tai poistetaan sen valinta.
HOME | Siirtyminen luettelon ensimmäiseen vaihtoehtoon tai muokkausruudun ensimmäiseen merkkiin
END | Siirtyminen luettelon viimeiseen vaihtoehtoon tai muokkausruudun viimeiseen merkkiin
F4 | Luetteloruudun avaaminen tai sulkeminen
YLÄ- tai ALANUOLINÄPPÄIN | Siirtyminen luetteloruudun vaihtoehtojen välillä
VÄLINÄPPÄIN | Valintaruudun valitseminen tai valinnan poistaminen
VAIHTO+VASEN NUOLINÄPPÄIN | Kohdistimen vasemmalla puolella olevan merkin valitseminen muokkausruudussa
VAIHTO+OIKEA NUOLINÄPPÄIN | Kohdistimen oikealla puolella olevan merkin valitseminen muokkausruudussa
VAIHTO+END | Muokkausruudun tekstin valitseminen viimeiseen merkkiin asti
VAIHTO+HOME | Muokkausruudun tekstin valitseminen ensimmäiseen merkkiin asti
ENTER | Valintaikkunan sulkeminen ja muutosten tallentaminen (ellei jokin komentopainike ole korostettuna)
ESC tai ALT+F4 | Valintaikkunan sulkeminen. Tekemäsi muutokset peruuntuvat useimmissa valintaikkunoissa.


Pikavalinnat: perusteet

Työskenteleminen Windowsissa

Valikkojen ja komentojen valitseminen

Siirtyminen ja valitseminen valintaikkunoissa

Publisherin avaaminen, siinä työskenteleminen ja istunnon lopettaminen


Pikavalinnat: tekstin käsitteleminen

Kohdistimen siirtäminen tekstikehyksessä ja taulukossa

Tekstin korostaminen

Tekstin muokkaaminen ja muotoileminen

Kappaleiden muotoileminen


Pikavalinnat: julkaisun tarkasteleminen ja muokkaaminen

Poistaminen, leikkaaminen ja liittäminen

Jakojen ja tavuviivojen lisääminen

Objektien muuttaminen ja siirtäminen vähittäin

Sivujen lisääminen ja tarkasteleminen

Kumoaminen ja tekeminen uudelleen

Kenttäkoodien lisääminen yhdisteltyyn julkaisuun

Hyperlinkin lisääminen Web-sivulle


Näppäimistön pikanäppäimet: kenttäkoodien lisääminen yhdisteltyyn julkaisuun

Paina: | Tehtävä:
CTRL+VAIHTO+I | Lisää kenttiä -valintaikkunan näyttäminen


Näppäimistön pikanäppäimet: hyperlinkin lisääminen Web-sivulle

Paina: | Tehtävä:
CTRL+K | Valitun objektin hyperlinkin lisääminen Web-sivulle
CTRL+VAIHTO+B | Web-sivuston esikatseleminen


Käyntikortteihin liittyvät vihjeet

Käyntikortin paperin valitseminen

Puhtaaksileikkaaminen

Värin taloudellinen käyttäminen

Yritysjulkaisujen ulkoasun vakiinnuttaminen


Yrityksen lomakkeen tulostaminen

Lomakkeen koko

Normaali (tulostuksessa käytettävän paperin koko)

Pienempi kuin tulostuksessa käytettävän paperin koko

Tulostukseen liittyviä ongelmia


Yrityksen lomakkeisiin liittyvät vihjeet

Värin taloudellinen käyttäminen

Lomakkeiden tekeminen lehtiömuotoon

Kaksin- ja kolminkertaisten lomakkeiden tekeminen

Rei'itetyt julkaisut

Puhtaaksileikkaaminen

Yritysjulkaisujen ulkoasun vakiinnuttaminen


Uusien vihkon tai luettelon erikoisosien luominen

Valitse objekti, jonka haluat lisätä:

Sivunumerot

Ylä- tai alatunniste

Jatkuu-merkintä

Kuvaotsikko

Otsikko

Sisällysluettelo (ja täytemerkit)

Lainaus

Lainauksen kuvaus

Tietoruutu

Tietoruudun kuvaus

Anfangi


Vihkoihin ja luetteloihin liittyvät vihjeet

Vihkon paperin valitseminen

Taitetun ruokalistan paperin valitseminen

Taitetun vihkon kokoaminen

Puhtaaksileikkaaminen

Taitteleminen

Tukevan vihkokannen tekeminen

Sidonta

Lähettäminen

Julkaisun viimeisteleminen

Yritysjulkaisujen ulkoasun vakiinnuttaminen


Uuden esitteen luominen

Valitse haluamasi esitetyyppi:

Kaksiosainen (5,5 x 8,5 tuumaa)

Liitteen sisältävä kaksiosainen esite (3,625 x 8,5 tuumaa)

Kolmi- tai neliosainen

Erikoiskokoinen esite


Uusien esitteen erikoisosien luominen

Valitse objekti, jonka haluat lisätä:

Otsikko

Anfangi

Kuvaotsikko

Lainaus

Lainauksen kuvaus

Tietoruutu

Tietoruudun kuvaus


Esitteen tulostaminen

Esitteen osien määrä:

Kaksi

Kolme tai neljä

Tulostukseen liittyviä ongelmia


Esitteisiin liittyvät vihjeet

Esitteen paperin valitseminen

Yritysjulkaisujen ulkoasun vakiinnuttaminen

Puhtaaksileikkaaminen

Terävien taitosten tekeminen

Ohjatun toiminnon avulla luodun kolmiosaisen esitteen taittaminen

Ohjatun toiminnon avulla luodun neliosaisen esitteen taittaminen

Esitteen postittaminen

Värin taloudellinen käyttäminen

Julkaisun viimeisteleminen


Kalenterin tulostaminen

Kalenterin koko

Normaali (tulostuksessa käytettävän paperin koko)

Paperiarkkia pienempi

Paperiarkkia suurempi

Tulostukseen liittyviä ongelmia


Kalentereihin liittyvät vihjeet

Värin taloudellinen käyttäminen

Puhtaaksileikkaaminen


Taitettuihin kortteihin liittyvät vihjeet

Kortin paperin valitseminen

Värin taloudellinen käyttäminen

Puhtaaksileikkaaminen

Ristitaitoksen tekeminen korttiin

Terävien taitosten tekeminen

Kortin viimeisteleminen


Asetukset väripainatusta varten

Väritulostus-valintaikkunassa voit määrittää, miten julkaisussa käytetään värejä, ja sen, luodaanko lopullinen julkaisu tulostamalla vai painamalla.

  • Jos haluat määrittää julkaisun paikallisella kirjoittimella tapahtuvaa tulostusta varten, valitse Kooste ja OK.

  • Jos haluat määrittää julkaisun prosessiväripainatusta varten, valitse Prosessivärit (CMYK) ja OK.

  • Jos haluat määrittää julkaisun spottiväri- tai mustavalkopainatusta varten, valitse Spottivärit ja Muuta spottiväriä. Valitse haluamasi spottivärit tai valitse Vain musta ja valkoinen. Valitse kaksi kertaa OK.

Lisätietojen saaminen

Jos luot painettavan julkaisun ja haluat lisätietoja väripainatuksesta, napsauta tätä.
TAI
Jos haluat lisätietoja valitun väripainatusmenetelmän vaikutuksista Publisherin värinmääritysjärjestelmään, napsauta tätä.


Web-sivustojen käsitteleminen

Valitse vaihtoehto, josta haluat lisätietoja:

Tietoja Webissä julkaisemisesta

Web-sivuston luominen tai aiemmin luodun Web-sivuston avaaminen

Web-sivuston kuvaus

Web-sivuston rakenteen valmisteleminen

(esimerkiksi asettelun apuviivojen ja sivujen lisääminen sekä taustasivun muuttaminen)

Hyperlinkkien, tekstin, kuvien, lomakkeiden ja muiden objektien lisääminen Web-sivulle

Aiemmin luodun hyperlinkin, tekstin, kuvien, lomakkeiden tai muiden objektien muuttaminen

Objektin kopioiminen, siirtäminen, kiertäminen, koon muuttaminen tai poistaminen

Web-sivuston esikatseleminen ja virheiden tarkistaminen

Web-sivuston julkaiseminen

Web-sivuston tallentaminen tai sulkeminen

Lisätietoja

Vianmääritys

Publisherin asetusten muuttaminen


Hyperlinkkien, tekstin, kuvien, lomakkeiden ja muiden objektien lisääminen Web-sivulle

Valitse objekti, jonka haluat lisätä:

Webin erikoisosa

(esimerkiksi hyperlinkki, materiaalikuvio ja lomake)

Hyperlinkin kuvaus

Lomakkeen kuvaus

Teksti

WordArt-teksti

Tekstin ja WordArt-tekstin ero

Taulukko

Kuva

Viiva ja nuoli

Muoto

Jokaisella sivulla toistuva teksti tai muu objekti

Erikoistehoste

(esimerkiksi varjo ja väri)

Reunaviiva

Henkilötietoryhmä

Henkilötietojen kuvaus

HTML-koodiosat

HTML-koodiosan kuvaus

Tulostumattomat asettelun apuviivat

(esimerkiksi reunukset, apuviivat, sarakkeet ja palstat)

Tekstiin, kuviin, reunaviivoihin tai muihin objekteihin liittyviä ongelmia

Web-objekteihin liittyviä ongelmia


Aiemmin luodun hyperlinkin, tekstin, kuvien, lomakkeiden tai muiden objektien muuttaminen

Valitse kohta, josta haluat lisätietoja:

Webin erikoisosa

(esimerkiksi hyperlinkki, materiaalikuvio ja lomake)

Teksti

WordArt-teksti

Tekstin ja WordArt-tekstin ero

Taulukko

Kuva

Viiva ja nuoli

Muoto

Jokaisella sivulla toistuva teksti tai muu objekti

Erikoistehoste

(esimerkiksi varjo ja väri)

Reunaviiva

Henkilötietoryhmä

Henkilötietojen kuvaus

Julkaisun värimalli

Värimallin kuvaus

HTML-koodiosat

HTML-koodiosan kuvaus

Tekstiin, kuviin, reunaviivoihin tai muihin objekteihin liittyviä ongelmia

Web-objekteihin liittyviä ongelmia


Web-erikoisosien lisääminen

Valitse vaihtoehto, josta haluat lisätietoja:

Hyperlinkin lisääminen tekstiin

Hyperlinkin lisääminen objektiin

Hyperlinkin lisääminen objektin osaan

Hyperlinkin kuvaus

Lomakkeen tai lomakkeen ohjausobjektien lisääminen Web-sivuun

Lomakkeen kuvaus

Publisherin ohjatulla toiminnolla luodun Web-objektin lisääminen rakennevalikoimasta

(esimerkiksi ylätunniste, siirtymispalkki ja vastauslomake)

Rakennevalikoiman kuvaus

Web-sivujen materiaalikuvion tai taustavärin lisääminen

Taustaäänen lisääminen Web-sivuun

Web-sivun otsikon lisääminen

Vaihtoehtoisen kuvatekstin lisääminen

Animaatiokuvan lisääminen Web-sivuun


Web-erikoisosien muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Hyperlinkin muuttaminen

Hyperlinkin poistaminen

Hyperlinkkitekstin tai leipätekstin värin muuttaminen

Web-sivun ja Publisher-julkaisun tekstin värin erot

Lomakkeen ohjausobjektien ominaisuuksien muuttaminen

Web-sivun taustavärin tai materiaalikuvion muuttaminen

Web-sivuston taustaäänen muuttaminen

Web-sivuston luomisessa ja näyttämisessä käytettävän kielen muuttaminen

Web-sivun tiedostonimen muuttaminen

Web-sivun koon muuttaminen


Sivujen tarkasteleminen, sivuilla siirtyminen ja sivujen lisääminen tai poistaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Web-sivun lisääminen

Sivun kopioiminen

Sivun poistaminen

Siirtyminen sivujen välillä

Lähentäminen ja loitontaminen

Taustasivulle siirtyminen

Taustasivun kuvaus

Sivuihin liittyviä ongelmia


Web-sivujen materiaalikuvion tai taustavärin muuttaminen

Valitse kohta, josta haluat lisätietoja:

Taustakuvio

Taustaväri


Erikoistehosteet

Valitse aihe, josta haluat lisätietoja:

Erikoistekstitehoste

(esimerkiksi viivalle tai muottiin sovitettu teksti ja kierretty teksti)

Reunaviiva

Varjo

Väri tai varjostus

Objektien järjestäminen päällekkäin


Tekstin erikoistehosteet

Valitse vaihtoehto, josta haluat lisätietoja:

WordArt-tekstin luominen

Tekstin kiertäminen

Anfangin lisääminen

Varjon lisääminen tekstikehykseen

Tekstin sijoittaminen kuvan tai muodon eteen


Web-sivujen materiaalikuvion tai taustavärin lisääminen

Valitse objekti, jonka haluat lisätä:

Taustakuvio

Taustaväri


Teksti

Valitse aihe, josta haluat lisätietoja:

Tekstin lisääminen tai korvaaminen

Tekstin toistaminen joka sivulla

(esimerkiksi ylä- ja alatunniste)

Tekstin tai sen kehyksen koon tai ulkoasun muuttaminen

(esimerkiksi lihavointi tai kursivointi, fontti, väri ja reunus)

Tekstin tasaus

Luettelon tekeminen

Tekstin järjestäminen

(esimerkiksi sovittaminen ja kerrostus)

Tekstin siirtäminen, kopioiminen, kiertäminen tai poistaminen

Muut tekstiin liittyvät tehtävät

(esimerkiksi etsiminen, oikeinkirjoituksen tarkistaminen ja tavutus)

Erikoistekstitehoste

(esimerkiksi viivalle tai muottiin sovitettu teksti ja kierretty teksti)

Web-sivuston luomisessa käytettävän kielen määrittäminen

Tekstiin, kuviin, reunaviivoihin tai muihin objekteihin liittyviä ongelmia


Objektien toistaminen jokaisella sivulla

Publisherissa objektit, jotka toistuvat jokaisella sivulla, sijoitetaan taustasivulle.

Valitse vaihtoehto, josta haluat lisätietoja:

Taustasivua käsittelevä opetusohjelman aihe

Taustavärin tai materiaalikuvion lisääminen koko sivuun

Objektin toistaminen samassa kohdassa joka sivulla

Taustasivulla olevan objektin piilottaminen yksittäiseltä sivulta

Jokaisella sivulla toistuvan objektin muuttaminen tai poistaminen


Web-selaimen asentaminen

Saat selaimen Publisherista, Webistä tai Internet-palveluntarjoajalta.

Valitse vaihtoehto, josta haluat lisätietoja:

Microsoft Internet Explorerin asentaminen Publisherin CD-levyltä

Web-selaimen asentaminen Webistä


Värit

Valitse vaihtoehto, josta haluat lisätietoja:

Taustavärin tai materiaalikuvion lisääminen koko sivuun

Objektin värin muuttaminen

Objektin täyttäminen sävyllä, varjostuksella, kuviolla tai liukusävyllä

Objektin muuttaminen läpinäkyväksi tai läpinäkymättömäksi

Julkaisun värimallin vaihtaminen

Värimallin kuvaus


Tekstin järjestäminen

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstin sovittaminen

Objektien päällekkäisjärjestyksen muuttaminen

Tekstin juoksuttaminen kehyksestä toiseen

(esimerkiksi palstat ja yhdistetyt kehykset)

Tekstin tarkka sijoittaminen

Tekstiin liittyviä ongelmia


Tekstin juoksuttaminen toiseen tekstikehykseen

Valitse vaihtoehto, josta haluat lisätietoja:

Palstojen määrittäminen

Tekstikehysten yhdistäminen ja tekstin juoksuttaminen kehyksestä toiseen

Tekstikehysten erottaminen ja yhdistäminen uudelleen


Tekstin lisääminen tai korvaaminen

Valitse objekti, jonka haluat lisätä tai korvata:

Tekstikehyksessä oleva teksti

Teksti, joka juoksutetaan tekstikehyksestä toiseen

WordArt-teksti

WordArt-tekstin kuvaus

Erikoismerkki tai symboli

Erikoistekstiosat

Automaattinen päivämäärä tai kellonaika

Tekstiin liittyviä ongelmia


Kuvat

Valitse vaihtoehto, josta haluat lisätietoja:

Kuvan lisääminen

Kuvan ulkoasun muuttaminen

Kuvan koon muuttaminen tai kuvan rajaaminen

Kuvan kopioiminen, siirtäminen tai poistaminen

Tekstin sijoittaminen kuvan tai muodon eteen

Animaatiokuvan lisääminen

Vaihtoehtoisen kuvatekstin näyttäminen

Näytön päivittymisen nopeuttaminen kuvien näyttöä muuttamalla

Kuviin liittyviä ongelmia


Objektien pinoaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Objektien pinoamista käsittelevä opetusohjelman aihe

Sivun objektien pinoamisjärjestyksen muuttaminen

Tekstin sijoittaminen kuvan tai muodon eteen

Objektin muuttaminen läpinäkyväksi tai läpinäkymättömäksi

Objekteihin liittyviä ongelmia


Kuvan lisääminen

Valitse vaihtoehto, josta haluat lisätietoja:

Kuvan lisääminen käyttämällä Clip Gallerya

Publisherin ClipArt-kuvien käytön rajoitukset

Kuvan kopioiminen toisesta julkaisusta tai ohjelmasta

Kuvan tuominen omasta tiedostostaan

Skannatun kuvan lisääminen

Kerroksen luominen Microsoft Draw'lla

Symbolifontin käyttäminen

Animaatiokuvan lisääminen

Kuviin liittyviä ongelmia

Reunaviivoihin liittyviä ongelmia


Tekstikehyksessä oleva teksti

Valitse tapa, jolla haluat lisätä tai korvata tekstin:

Kirjoittaminen

Kopioiminen

Tekstin tuominen toisessa ohjelmassa luodusta tiedostosta

Kirjoittaminen Microsoft Wordissa


Erikoistekstiosien lisääminen

Valitse objekti, jonka haluat lisätä:

Otsikko

Anfangi

Kuvaotsikko

Kuvaotsikon kuvaus

Lainaus

Lainauksen kuvaus

Tietoruutu

Tietoruudun kuvaus

Publisherin ohjatun toiminnon rakennevalikoiman objekti

(esimerkiksi ylätunniste, siirtymispalkki ja vastauslomake)

Rakennevalikoiman kuvaus


Tekstin sovittaminen Web-sivulle

Jos tekstiä kirjoitetaan tai tuodaan enemmän kuin kehykseen mahtuu, Publisher varastoi yli menevän tekstin juoksuttamattoman tekstin alueeseen, jossa se ei ole näkyvissä. Seuraavissa ohjeissa kerrotaan, miten juoksuttamattoman tekstin voi tuoda näkyviin.

Automaattisen sovittamisen ottaminen käyttöön

Tekstin fonttikoon pienentäminen

Tekstikehyksen suurentaminen

Tekstikehyksen reunusten pienentäminen

Tekstin juoksuttaminen kehyksestä toiseen

Kappaleen merkkien yleisen välistyksen määrittäminen


Muut tekstiin liittyvät tehtävät

Valitse vaihtoehto, josta haluat lisätietoja:

Tekstin etsiminen

Tekstin etsiminen ja korvaaminen

Kirjoitusvirheiden etsiminen julkaisusta

Tekstin tavuttaminen

Tekstin muokkausvaihtoehtojen mukauttaminen


Tekstin tasaus

Valitse kohta, josta haluat lisätietoja:

Kappaleen tasaus

Tekstikehyksen reunukset


Lisätietoja

Web-sivustot

Opetusohjelma: Sivuston luominen Webissä

Publisherin käyttäminen

Opetusohjelma: Publisherin käyttäminen

Publisherin opetusohjelma

Näppäimistön ja hiiren pikavalinnat


Web-sivulomakkeen käsitteleminen

Valitse vaihtoehto, josta haluat lisätietoja:

Uuden lomakkeen luominen

Lomakkeen luominen rakennevalikoiman Web-lomakkeesta

Lomakkeen ohjausobjektin lisääminen lomakkeeseen

Lomakkeen ohjausobjektien ominaisuuksien määrittäminen ja muuttaminen

Tietojen käsittelytavan valitseminen Web-lomakkeeseen


Painikkeen ominaisuuksien määrittäminen lomakkeeseen

Valitse painiketyyppi, johon haluat määrittää ominaisuudet:

Lähetä-painike

Tyhjennä-painike


Tietojen käsittelytavan valitseminen Web-lomakkeeseen

Valitse tapa, jolla haluat saada tiedot:

Web-lomakkeen tietojen tallentaminen Web-palvelimelle

Web-lomakkeen tietojen lähettäminen sähköpostitse

Web-lomakkeen tietojen käsitteleminen Internet-palveluntarjoajan toimittaman ohjelman avulla

Lomakkeen tietojen vastaanottamistavan valitseminen


Animaatiokuvan lisääminen Web-sivuun

Lisättävän animaatiokuvan sijainti:

Clip Gallery

Publisherin ClipArt-kuvien käytön rajoitukset

Erillinen tiedosto

Toinen ohjelma


Lehtisiin, todistuksiin ja muihin yksisivuisiin julkaisuihin liittyvät vihjeet

Kyltin paperin valitseminen

Värin taloudellinen käyttäminen

Näyttävyyden lisääminen

Värijauheen kiinnittäminen

Kyltin vahvistaminen

Kyltin laminoiminen

Kyltin esillepaneminen


Tarran luominen alusta alkaen

Valitse haluamasi tarratyyppi:

Vakiokokoiset osoitetarrat (Avery-tarrat)

Avery-tarrojen kuvaus

Vakiokoosta poikkeavat osoitetarrat

Muut tarratyypit


Tarroihin liittyvät vihjeet

Tarrojen paperin valitseminen

Värin taloudellinen käyttäminen

Värijauheen kiinnittäminen

Puhtaaksileikkaaminen

Tarrojen viimeisteleminen

Tarrojen kiinnittäminen


Julisteisiin, nauhoihin ja muihin suuriin julkaisuihin liittyvät vihjeet

Julisteen paperin valitseminen

Värin taloudellinen käyttäminen

Erikoiskokoiselle paperille tulostaminen

Värijauheen kiinnittäminen

Puhtaaksileikkaaminen

Mukautetun nauhan tai julisteen kokoaminen

Vahvistaminen

Laminointi


Kirjelomakkeisiin liittyvät vihjeet

Kirjelomakkeen paperin valitseminen

Yritysjulkaisujen ulkoasun vakiinnuttaminen

Värin taloudellinen käyttäminen

Lehtiömuotoisten kirjelomakkeiden tekeminen


Uusien tiedotteen erikoisosien luominen

Valitse objekti, jonka haluat lisätä:

Tiedotteen otsikko

Sivunumerot

Ylä- tai alatunniste

Kuvaotsikko

Jatkuu-merkintä

Anfangi

Sisällysluettelo (ja täytemerkit)

Lainaus

Lainauksen kuvaus

Tietoruutu

Tietoruudun kuvaus


Jatkuu-merkinnän lisääminen tai muuttaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Jutun jatkaminen toisessa kohdassa julkaisua

Jatkuu-merkinnän lisääminen

Jatkuu-merkinnän ulkoasun muuttaminen

Jatkuu-merkinnän muokkaaminen

Jatkuu-merkinnän poistaminen


Tiedotteen, vihkon tai luettelon tulostaminen

Valitse vaihtoehto, josta haluat lisätietoja:

Taittamattoman julkaisun tulostaminen

A4-kokoisen taitetun julkaisun tulostaminen

(Julkaisu tulostetaan A3-kokoiselle paperille ja paperi taitetaan.)

Muunkokoisen taitetun julkaisun tulostaminen

Tulostukseen liittyviä ongelmia


Tiedotteen, vihkon tai luettelon luominen alusta alkaen

Julkaisutyyppi:

Taittamaton julkaisu

A4-kokoinen taitettu julkaisu

(Julkaisu tulostetaan A3-kokoiselle paperille ja paperi taitetaan.)

Muunkokoinen taitettu julkaisu

Asettelun apuviivoihin, viivaimen jakoviivoihin, mittamäärityksiin tai reunuksiin liittyviä ongelmia


Julkaisun tarkistaminen ennen tulostamista

Valitse vaihtoehto, josta haluat lisätietoja:

Kirjoitusvirheiden etsiminen

Rakenteen ja ulkoasun virheiden etsiminen

Ylimääräisten välilyöntien poistaminen

Julkaisun esikatseleminen

(julkaisun tarkistaminen näytössä)

Julkaisun korjaaminen kirjoittimen vaihtamisen jälkeen

Julkaisun tarkistamisen edut

Nopea tulostaminen ja luonnoksen tulostaminen

Julkaisun ulkoasu PaperDirect-paperille tulostettaessa

PaperDirectin kuvaus


Tiedotteisiin liittyvät vihjeet

Tiedotteen paperin valitseminen

Puhtaaksileikkaaminen

Taitteleminen

Sidonta

Värin taloudellinen käyttäminen


Postikortteihin, lippuihin ja muihin pienikokoisiin julkaisuihin liittyvät vihjeet

Pienen julkaisun paperin valitseminen

Värin taloudellinen käyttäminen

Puhtaaksileikkaaminen

Laminointi

Näyttävyyden lisääminen

Pienen julkaisun muuttaminen nopeasti postikortiksi


Tekstin tai fonttien ulkoasu on virheellinen

Ongelman kuvaus:

Teksti puuttuu

Tekstin väri on väärä

Tekstin kohdistus on virheellinen

Tekstin rivitys on virheellinen

Tulosteessa oleva fontti ei vastaa näytössä olevaa fonttia


Julkaisu ei tulostu

Ongelman kuvaus:

Tietty Publisherin julkaisu ei tulostu

Mikään Publisherin julkaisu ei tulostu


Julkaisun asettelu on virheellinen

Ongelman kuvaus:

Julkaisu ei kohdistu paperiin

Kirjekuoren teksti ei ole oikeassa paikassa

Tarran teksti ei ole oikeassa paikassa

Tulosteessa näkyy ylimääräisiä merkkejä


Teksti puuttuu

Julkaisutyyppi, josta teksti puuttuu:

Kortti, kutsu tai julkaisu, jossa teksti on ylösalaisin

Viiri tai juliste

Muu julkaisu


Tekstin kohdistus on virheellinen

Kohde, johon teksti kohdistuu väärin:

Kirjekuori

Julkaisu

Tarra


Teksti muuttuu grafiikaksi kuvion tai liukusävyn käyttämisen vuoksi

Jos lisäät tekstikehykseen kuvio- tai liukusävytäytteen, teksti muunnetaan grafiikaksi, kun julkaiset tiedoston Webiin. Grafiikkaa sisältävän Web-sivuston lataaminen kestää kauemmin kuin tekstiä sisältävän sivuston, eikä grafiikka näy, jos lukijan selainta ei ole määritetty näyttämään grafiikkaa.

Grafiikaksi muunnettavan tekstin kuvaus

Objektien muuntaminen grafiikaksi

  • Jos haluat säilyttää tekstikehyksen sisällön tekstimuodossa, valitse Muokkaa Kumoa Täyttöväri, ennen kuin toteutat mitään muita toimia.
    TAI
    Valitse tekstikehykselle sävy, varjostus tai täyteväri (kuvion tai liukusävyn sijasta).

Valitse vaihtoehto, josta haluat lisätietoja:

Sävyn, varjostuksen tai täytevärin lisääminen tekstikehykseen

Materiaalikuvion tai taustavärin lisääminen kaikkiin Web-sivuihin


Tekstikehys, johon on lisätty kuvareunus, muuttuu grafiikaksi

Jos lisäät kuvareunuksen tekstikehykseen, teksti muunnetaan grafiikaksi, kun julkaiset tiedoston Webiin. Grafiikkaa sisältävän Web-sivuston lataaminen kestää kauemmin kuin tekstiä sisältävän sivuston, eikä grafiikka näy, jos lukijan selainta ei ole määritetty näyttämään grafiikkaa.

Grafiikaksi muunnettavan tekstin kuvaus

Objektien muuntaminen grafiikaksi

  • Jos haluat säilyttää tekstikehyksen sisällön tekstimuodossa, valitse Muokkaa Kumoa Kuvakehys, ennen kuin toteutat mitään muita toimia.

Valitse vaihtoehto, josta haluat lisätietoja:

Kuvakehyksen poistaminen

Muun reunaviivatyypin lisääminen


Web-sivun teksti ei näytä oikealta

Ongelmakohta:

Fonttityyppi

Tekstin koko

Merkkivälistys

Kaksoisalleviivattu teksti

Tavutus

Rivivälit

Sisennykset

Fonttitehosteet

Luettelomerkit


Web-sivun esikatselun vianmääritys

Tämän vianmääritysohjeen avulla voit etsiä ratkaisuja esikatselussa ilmeneviin ongelmiin, jos Web-sivusi on tarkoitettu katseltavaksi Microsoft Internet Explorer 4.0:lla, Netscape Navigator 4.0:lla tai uudemmilla luotettavilla selaimilla.

Ongelman kuvaus:

Asettelu on virheellinen

Fonttityyppi

Merkkivälistys

Fonttitehosteet

Animaatiokuva ei toimi

HTML-koodiosan tulos ei näy esikatselussa

HTML-koodiosan tulos näyttää väärältä esikatselussa

Lomakkeen ohjausobjektit eivät toimi

Esikatselun vianmäärityksen ottaminen käyttöön ja poistaminen käytöstä


Grafiikka on huonolaatuista

Jos olet liittänyt julkaisuun JPEG-tiedoston, joka on osa päällekkäisten objektien ryhmää, Publisher vie kuvan käyttäen GIF-tiedostomuotoa. Tällöin grafiikan laatu voi huonontua.

Jos haluat pitää tiedoston JPEG-muodossa, kun tallennat Web-julkaisun, järjestä grafiikka uudelleen niin, ettei se ole minkään muun objektin kanssa päällekkäin.


ClipArt-kuvan lisääminen

  1. Napsauta Objektit-työkalurivin ClipArt Gallery -työkalua.

  2. Napsauta ClipArt-kuvan kulman sijoituskohtaa, pidä hiiren painiketta alhaalla, vedä vinosti ylös- tai alaspäin, kunnes kehys on haluamasi kokoinen, ja vapauta hiiren painike.

  3. Valitse Kuvat-välilehti.

  4. Valitse haluamasi luokka.

  5. Etsi haluamasi kuva, napsauta sitä ja valitse Lisää leike.


Läpinäkymättömän objektin muuttaminen läpinäkyväksi tai läpinäkyvän objektin muuttaminen läpinäkymättömäksi

  1. Valitse objekti napsauttamalla sitä.

  2. Paina CTRL+T.


WordArt-kehyksen luominen

  1. Napsauta Objektit-työkalurivin WordArt-työkalua.

  2. Siirrä osoitin WordArt-objektin sijoituskohtaan ja vedä vinosti ylös- tai alaspäin.


Objektin kopioiminen ja sijoittaminen nopeasti

  1. Valitse objekti napsauttamalla sitä.

  2. Sijoita hiiren osoitin objektin päälle siten, että osoitin muuttuu siirto-osoittimeksi.

  3. Pidä CTRL-näppäintä alhaalla ja vedä kopio sijoituskehykseen.

    Vapauta hiiren painike ennen CTRL-näppäimen vapauttamista.


Uuden 10,5 x 29,7 cm:n kokoisen kaksiosaisen esitteen luominen

  1. Valitse Tiedosto Uusi.

  2. Valitse Tyhjät julkaisut -välilehti.

  3. Valitse Kirja.

  4. Valitse Luo-painike.


Esitteen kaksiosaisen asettelun tarkistaminen

  1. Valitse Tiedosto Sivun asetukset.

  2. Valitse Valitse taitetyyppi -ryhmästä Kirja.

    Jos taitetyypiksi on valittu muu kuin Kirja, muuta asetukset oikeiksi.

    Toimintaohjeet


Esitteen oikean sivumäärän valitseminen

Esitteessä on kaksi puolta, jotka tulostetaan tai kopioidaan paperiarkin molemmin puolin. Tulostettavia sivuja on aina kaksi esitteen osien tai sivujen määrästä riippumatta.


Sivujen lisääminen julkaisuun

  1. Siirry kohtaan, johon haluat lisätä sivun.

    Toimintaohjeet

  2. Valitse Lisää Sivu.

  3. Valitse valintaikkunasta haluamasi asetukset.

    Jos käytät aukeamanäyttöä, lisää mieluiten parillinen määrä sivuja.

  4. Valitse OK.

    Jokaisella lisätyllä sivulla on määrittämäsi asettelun apuviivat ja taustasivulle asettamasi objektit.


Kuukausikalenterin luominen nopeasti rakennevalikoiman avulla

  1. Napsauta objektityökalurivin Rakennevalikoiman objekti -painiketta.

  2. Valitse Objektien luokat -välilehti.

  3. Valitse Luokat-ruudusta Kalenterit-luokka.

  4. Valitse Kalenterit-ruudusta kaksoisnapsauttamalla kalenteri, jonka haluat lisätä julkaisuun.

  5. Jos haluat muuttaa kalenterin rakennetta tai päivämääriä, napsauta ohjatun toiminnon painiketta ja valitse sitten haluamasi vaihtoehdot.

  6. Voit tarvittaessa siirtää kalenteria tai muuttaa sen kokoa.


Ristitaitoksen tekeminen korttiin

Pidä arkkia niin, että kortin etusivu on arkin oikeassa alakulmassa.

Jos kortin sivut on tulostettu alla näkyvässä järjestyksessä, taita paperi kahtia pystysuunnassa ja sitten vaakasuunnassa.

Jos kortin sivut on tulostettu alla näkyvässä järjestyksessä, taita paperi kahtia vaakasuunnassa ja sitten pystysuunnassa.


Kortin taittoasetuksen tarkistaminen

  1. Valitse Tiedosto Sivun asetukset.

  2. Tarkista Valitse taitetyyppi -ryhmästä, onko valittuna haluamasi taitettu korttityyppi.

    Jos taitetyypiksi on valittu Kirja, muuta asetukseksi jokin korttitaitoista.

    Toimintaohjeet


Sivumäärän valitseminen taitettuun korttiin

Kun luot kortin, joka ristitaitetaan ylhäältä tai sivulta, sivuja täytyy olla neljä. Kaikki neljä sivua tulostetaan yhdelle paperiarkille. Sen jälkeen voit taittaa kortin siten, että sivusta yksi tulee etukansi, sivuista kaksi ja kolme tulee sisäsivut ja sivusta neljä tulee takakansi.

Jos kortissa ei ole neljää sivua, se ei tulostu oikein, joten kortin loppuun täytyy lisätä tarvittava määrä tyhjiä sivuja.

Harjataitetussa kortissa on kaksi sivua — yksi kortin etupuolella ja toinen kortin takapuolella.


Vaaleiden tai tummien objektien muuttaminen sävyiksi, varjoiksi, kuvioiksi tai liukusävyiksi

Hyvin pieniin tai ohuista viivoista muodostuviin objekteihin ja tekstiin kannattaa käyttää yhtenäistä mustaa väriä.

  1. Napsauta objektia.

  2. Valitse Muotoile Täyttöväri.

  3. Valitse Täytön tehosteet.

  4. Valitse haluamasi asetukset.

    Jos valitset liukusävyn, kannattaa tulostuksessa käyttää virhekorjattua hajautusta, mikäli kirjoitin tukee sitä.

    Toimintaohjeet

  5. Valitse OK.


Virhekorjatun hajautuksen käyttäminen liukusävyjen tulostuksessa

Kaikki kirjoittimet eivät tue virhekorjattua hajautusta, eikä niiden Ominaisuudet-valintaikkunassa ole Grafiikka-välilehteä. Saat lisätietoja kirjoittimen ominaisuuksista ja toiminnoista kirjoittimen käyttöoppaasta tai valmistajalta. Tulostusvaihtoehdon täsmällinen nimi sekä sen sijainti näkyy Kirjoittimen ominaisuudet -valintaikkunassa.

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Valitse Ominaisuudet-painike.

  3. Valitse Grafiikka-välilehti.

  4. Valitse Sekoitussävytys-ryhmän Hajautus-vaihtoehto.

  5. Valitse molemmissa valintaikkunoissa OK.


Saman kuvion tai värin lisääminen jokaisen sivun taustalle

  1. Valitse Näytä Siirry taustasivulle.

  2. Vedä suorakulmio sen alueen ympärille, jonka haluat täyttää taustavärillä tai -kuviolla.

    Toimintaohjeet

  3. Napsauta muotoilutyökalurivin täyttöväripainiketta.

    Työkalurivin löytäminen

  4. Valitse haluamasi väri.

    Toimintaohjeet

  5. Voit palata edustasivulle valitsemalla Näytä-valikosta Siirry edustasivulle.

    Täytetty alue näkyy jokaisella sivulla muiden objektien takana.


Kohdekirjoittimen valitseminen

  1. Valitse Tiedosto Kirjoittimen asetukset.

    Kohdekirjoittimen nimi näkyy Nimi-ruudussa.

  2. Jos haluamasi kirjoittimen nimi näkyy jo Nimi-ruudussa, valitse OK.
    TAI
    Avaa kirjoitinluettelo napsauttamalla nuolta, valitse haluamasi kirjoitin ja valitse OK.
    TAI
    Jos haluamasi kirjoitin ei ole luettelossa, valitse Peruuta ja asenna haluamasi kirjoitin.

    Toimintaohjeet


Värien valitseminen

  • Jos haluat käyttää yhteensopivia värejä, valitse julkaisun värimallista haluamasi värit.

    TAI

  • Jos haluat muun kuin värimallin värin, valitse Lisää värejä ja valitse haluamasi väri.

    TAI

  • Jos haluat käyttää sävyjä tai varjostuksia, valitse Täytön tehosteet ja valitse haluamasi vaihtoehdot.

    TAI

  • Jos haluat vaihtaa julkaisun värimallia, valitse Värimalli ja valitse haluamasi värimalli.

    Toimintaohjeet


Tekstin värin muuttaminen

  1. Valitse teksti, jonka haluat muotoilla.

  2. Napsauta muotoilutyökalurivin fonttiväripainiketta.

    Työkalurivin löytäminen

  3. Valitse haluamasi väri.

    Toimintaohjeet


Tekstin värin valitseminen

  • Jos haluat käyttää yhteensopivia värejä, valitse julkaisun värimallista haluamasi värit.

    TAI

  • Jos haluat muun kuin värimallin värin, valitse Lisää värejä ja valitse haluamasi väri.

    TAI

  • Jos haluat käyttää sävyjä tai varjostuksia, valitse Täytön tehosteet ja valitse haluamasi vaihtoehdot.

    TAI

  • Jos haluat vaihtaa julkaisun värimallia, valitse Värimalli ja valitse haluamasi värimalli.

    Toimintaohjeet


Paperikoon ja julkaisun koon ero

Paperikoko (A alla) on tulostukseen käytettävän arkin koko (esimerkiksi A4).

Julkaisun koko (B alla) on julkaisun lopullinen koko, ja se voi olla suurempi tai pienempi kuin tulostukseen käytettävän paperin koko.

Esimerkiksi nauhan koko voi olla 3 m x 29,7 cm ja käytettävän paperin koko A4.


Vapaan kohdistamisen ja kohdistusaputoiminnon avulla kohdistamisen ero

Voit kohdistaa objekteja apuviivojen, viivaimen jakoviivojen ja toisten objektien mukaan niin, että ne näyttävät olevan oikeassa kohdassa. Mutta joskus — esimerkiksi silloin, kun näkymä on loitonnettu — on vaikea nähdä, ovatko objektit täsmälleen halutussa linjassa.

Kohdistusaputoiminnon avulla voit sijoittaa objektit täsmällisesti. Publisher voi kohdistaa objektin lähimpään apuviivaan, viivaimen jakoviivaan tai toiseen objektiin.


Tyylimääritteen poistaminen kappaleesta ja tyylin poistaminen julkaisusta

Kun tietyllä tyylillä tehty muotoilu poistetaan tekstikappaleesta, muualla julkaisussa oleva teksti voi edelleen olla samalla tyylillä muotoiltua. Kun tyyli poistetaan julkaisusta, tyyli poistetaan kaikesta julkaisun tekstistä, jossa sitä on käytetty, eikä tyyliä voi poiston jälkeen käyttää julkaisussa.


WordArtin kuvaus

WordArt on työkalu, jonka avulla tekstiin voi luoda erikoistehosteita.

Kun teksti on kirjoitettu luotuun WordArt-kehykseen, sen ulkoasua voi muokata helposti ja nopeasti. Voit muuttaa tekstin muotoilua ja kokeilla erilaisia tehostekeinojen yhdistelmiä.


Sarkainkohdan ja sisennyksen ero

  • SARKAIMEN avulla kappaleita voi sisentää rivi kerrallaan. Sarkainkohdan avulla voit sisentää kappaleen ensimmäisen rivin tai lisätä täytemerkkeja (pisteitä tai viivoja) esimerkiksi sisällysluetteloon.

  • Sisennystä käytettäessäsi voit määrittää, miten kappaleen rivit sisennetään. Sisennys tapahtuu automaattisesti ilman, että sinun täytyy käyttää SARKAINTA.


Kopioimisen ja siirtämisen ero

  • Kopioimalla voit monistaa objektin ilman, että alkuperäinen objekti muuttuu.

  • Siirrettäessä objekti poistetaan aikaisemmasta paikastaan ja liitetään uuteen paikkaan.


Tekstin ja WordArt-tekstin ero

WordArt on ohjelma, jolla Publisherissa olevaan tekstiin voi luoda erikoistehosteita. Esimerkiksi:

WordArt-teksti soveltuu käytettäväksi suuren pistekoon teksteissä, esimerkiksi nimiotsikoissa sekä nauhojen ja kylttien teksteissä. Suurikokoinen teksti voi tietysti olla myös tavallista tekstiä.

Valinta tavallisen tekstin ja WordArt-tekstin välillä kannattaa tehdä julkaisun tyypin ja toivotun vaikutuksen mukaan.

Kun sijoitat hiiren osoittimen kehyksen sisällä olevan objektin päälle, näyttöön tulee kohdeohje, jossa on kehyksen tyypin kuvaus.

Kohdeohjeiden näyttäminen tai piilottaminen


Erilaisia tapoja lisätä kuva

  • Clip Gallery Käytä Clip Gallerya, kun haluat esikatsella useita kuvia, ennen kuin valitset sen, jota haluat käyttää.

  • Kopioiminen Jos kuva on jonkin toisen tiedoston osa (esimerkiksi tekstinkäsittelyohjelmassa oleva kuva) tai se on Clip Galleryssa, voit kopioida ja liittää sen haluamaasi paikkaan Leikepöydän avulla.

  • Tuominen Voit tuoda kuvan, jos se on tallennettu erillisenä tiedostona ja jos tiedät sen tiedostonimen sekä sijainnin.

  • Linkittäminen Linkitä kuva, jos aiot toimittaa julkaisun painoon. Tällä tavalla voit varmistaa, että alkuperäinen kuva on painotalon käytettävissä.

  • Vedä ja pudota -toimintojen käyttäminen Voit vetää kuvan toisesta tiedostosta tai Clip Gallerysta ja pudottaa sen julkaisuun.

  • OLE Käytä OLE-objektia, kun haluat linkittää tai upottaa kuvan julkaisuun.

    Linkittäminen ja upottaminen


Vesileiman kuvaus

Vesileima on himmeästi näkyvä objekti, joka on kaiken muun sivulla olevan alla.

Voit esimerkiksi sijoittaa kuvan tai sanan, kuten "Luottamuksellinen", julkaisun taustasivulle niin, että se näkyy himmeästi edustasivulla olevan tekstin alla.


Publisherin lisäämien ja mukautettujen varjojen ero

Publisherin luomissa varjoissa varjon syvyys, sijainti ja väri ovat aina samat. Varjon väri on 50 prosentin sävy reunaviivan väristä. Oletusvarjon väri on harmaa.


Kohdistusavun kuvaus

Kohdistusaputoiminnon avulla objektit voi sijoittaa tarkasti. Kun kohdistusapu on käytössä, siirrettävä objekti kohdistuu lähellä olevaan apuviivaan, viivaimen jakoviivaan tai toiseen objektiin.


Viivaimen nollakohdan kuvaus

Sekä vaakaviivaimessa että pystyviivaimessa on nollakohta. Näiden leikkauspistettä sanotaan origoksi. Viivainten origo sijaitsee tavallisesti näytössä näkyvän sivun vasemmassa yläkulmassa. Viivainten nollakohtia voi siirtää erikseen tai yhdessä objektin koon tai objektien välin mittaamisen helpottamiseksi.


Taustasivulla olevan objektin poistamisen ja piilottamisen ero

Kun taustasivulla oleva objekti poistetaan, se ei enää näy millään julkaisun sivulla.

Jos taustasivulla oleva objekti halutaan poistaa näkyvistä vain joiltakin julkaisun sivuilta, objektin voi piilottaa kyseisillä sivuilla peittämällä sen toisella, sivun taustan värisellä objektilla.


Vihjeiden kuvaus

Vihjeet sisältävät neuvoja erilaisista toimintamahdollisuuksista.

Jos esimerkiksi kehykseen kirjoitettava teksti on liian pientä luettavaksi, näyttöön saattaa tulla vihje, jossa kerrotaan, että tekstiä voi lähentää.


Oletusmuotoilujen ja niitä käyttävien objektien kuvaus

Useimmille Publisher-objekteille voi määrittää oletusmuotoilun, jonka mukaan uudet objektit automaattisesti muotoillaan.

Esimerkiksi uusissa tekstikehyksissä tekstin oletusfontti on Times New Roman ja oletuspistekoko 10. Tekstikehyksen oletusmuotoilua voi muuttaa niin, että kaikissa uusissa tekstikehyksissä otetaan automaattisesti käyttöön määritetty fonttikoko ja -väri, reunaviivat ja muut määritetyt muotoilut.

Tekstikehysten, taulukkokehysten, kuvakehysten, suorakulmioiden, ellipsien, viivojen ja mukautettujen muotojen oletusmuotoiluja voi muuttaa. Oletusarvojen muuttamisen jälkeen kaikki uudet objektit muotoillaan uusien oletusarvojen mukaan (kunnes oletusarvoja muutetaan uudelleen).

Aikaisemmin luotuihin objekteihin muutos ei vaikuta.


Kaarevien lainausmerkkien kuvaus

Kaarevia lainausmerkkejä (A alla) käytetään yleisesti painetussa tekstissä. Suomenkielisessä tekstissä aloittava lainausmerkki on samanlainen kuin lopettava lainausmerkki. Vaikka useimmat fontit sisältävät kaarevat lainausmerkit, suorat lainausmerkit (B alla) ovat tavallisia, koska ne voi kirjoittaa suoraan näppäimistöltä.


Tekstin vedä ja pudota -muokkauksen kuvaus

Vedä ja pudota -muokkauksen avulla tekstiä voi kopioida tai siirtää nopeasti. Valitse teksti ja vedä se haluamaasi paikkaan. Kun hiiren painike vapautetaan, teksti kopioidaan tai siirretään pudotuskohtaan.


Microsoft Draw'n kuvaus

Microsoft Windows Draw on Publisherin mukana tuleva piirto-ohjelma, joka asennetaan Publisherin asennuksen yhteydessä. Draw'ta kannattaa käyttää etenkin silloin, kun luotavat objektit ovat liian monimutkaisia Publisherin työkalujen avulla luotaviksi.

Draw'ta käytettäessä Publisheria ei tarvitse sulkea, vaan Draw tulee näkyviin Publisher-ikkunassa.

Draw'lla luodut objektit ovat piirroskuvia (eli vektori- tai objektigrafiikkaa).


Bittikarttakuvan ja piirroskuvan ero

Bittikarttakuvat (joita kutsutaan joskus myös rasterikuviksi) ovat pienistä peräkkäin ja allekkain järjestetyistä pisteistä muodostuvia kuvia. Bittikarttakuvia voi luoda maalaus- ja kuvankäsittelyohjelmilla, kuten Microsoft Paintilla. Kaikki skannatut kuvat (myös valokuvat) ovat bittikarttakuvia.

Piirroskuvat (joita kutsutaan myös vektori- tai objektigrafiikaksi) koostuvat sarjasta tietokoneelle annettavia ohjeita, jotka määrittävät, mihin piirretään viivoja, kaaria, suorakulmioita ja muita objekteja.

Bittikarttakuvan ja piirroskuvan erottaminen toisistaan


Objektien linkittämisen ja upottamisen (OLE) kuvaus

Upottaminen:

Publisheriin upotetun objektin voi luoda tai sitä voi muuttaa toisessa ohjelmassa poistumatta Publisherista. Upotettua objektia voi muokata kaksoisnapsauttamalla sitä, jolloin objektin luomiseen käytetty ohjelma (lähdeohjelma) käynnistyy. Objektin muokkaamisessa käytetään tämän toisen ohjelman työkaluja ja toimintoja.

Objekti kannattaa upottaa silloin, kun objektilla ei ole muita käyttäjiä ja objektiin tehtävien muutosten halutaan päivittyvän vain tässä julkaisussa.

Linkittäminen:

Myös linkitetyn objektin muokkaamiseen Publisherissa käytetään toista ohjelmaa. Upotetusta objektista poiketen linkitetty objekti voidaan helposti päivittää niin, että alkuperäiseen asiakirjaan (lähdeasiakirjaan) lähdeohjelmassa tehdyt muutokset näkyvät objektissa. Julkaisussa olevaan linkitettyyn objektiin tehdyt muutokset päivittyvät myös lähdeasiakirjaan (ja kaikkiin muihin asiakirjoihin, joihin objekti on linkitetty).

Objekti kannattaa linkittää silloin, kun objekti on jaettu ja kun muutosten halutaan päivittyvän saman objektin kaikkiin linkityksiin.

Huomautus

Jos aiot painattaa julkaisun painotalossa, linkitä OLE-objektit, kuten kuvat. Muista myös päivittää kaikki linkit ennen tiedostojen pakkaamista painoon toimittamista varten.


OLE-ohjelmat

Kaikki ohjelmat eivät tue objektien linkittämistä ja upottamista. Valitsemalla Lisää-valikosta Objekti saat luettelon objektien linkittämistä ja upottamista tukevista ohjelmista. Kaikki käytettävissä olevat OLE-ohjelmat on lueteltu Objektityyppi-ruudussa.

Jotkin OLE-ohjelmat tukevat kaikentyyppisten objektien linkittämistä ja upottamista. Jotkin ohjelmat tukevat vain tietyntyyppisten objektien upottamista, jotkin toiset vain linkittämistä.

Jos ohjelma ei tue valitun tyyppisten objektien linkittämistä, Liitä linkki -valintanappi ei ole valittavissa, kun objekti yritetään lisätä julkaisuun.

Jos ohjelma ei tue valitun tyyppisten objektien upottamista, ohjelman mukainen luokkaobjekti ei ole näkyvissä luettelossa, kun Liitä määräten -komento on valittu.


Yhdistetyt tekstikehykset

Kun tekstikehykset on yhdistetty, teksti, joka ei mahdu ensimmäiseen kehykseen, näkyy automaattisesti seuraavassa kehyksessä. Yhdistettyjen tekstikehysten sarja voi ulottua monelle sivulle ja sisältää useita palstoja.

Yhdistettyjen tekstikehysten oikeassa alakulmassa tai vasemmassa yläkulmassa on siirtymispainike.


PaperDirectin kuvaus

PaperDirect-paperit ovat kuvioituja papereita, joita voi käyttää Publisherilla tehdyissä julkaisuissa. Lisätietoja PaperDirect-papereista saat Publisherin pakkauksessa olevasta PaperDirectin luettelosta.


Kohdeohjeiden kuvaus

Kohdeohjeet ovat työkalurivin painikkeiden tai julkaisun objektien lyhyitä kuvauksia. Kohdeohje tulee näkyviin, kun hiiren osoitin siirretään työkalurivin painikkeen tai objektin kohdalle.


Em-viivan ja en-viivan ero

Em-viivaa (—) voidaan käyttää ajatusviivana esimerkiksi erottamaan täsmentävää huomautusta muusta virkkeestä. Em-viiva on yleensä käytetyn fontin M-kirjaimen levyinen, mutta sen tarkka leveys vastaa valitun fontin pistekokoa (esimerkiksi 12 pisteen fontissa em-viiva on 12 pisteen levyinen). Anglosaksisessa typografisessa perinteessä em-viivaa ei eroteta välilyönnein. Suomalaisessa perinteessä ajatusviiva sen sijaan erotetaan välilyönnein.

En-viiva (–) on leveydeltään puolet em-viivasta. En-viivaa käytetään suomenkielisessä tekstissä ajatusviivana välilyönnein erotettuna tai ilman välilyöntejä esimerkiksi numerovälien ja muiden rajakohtien ilmaisemisessa.


Kuvan värien muuttaminen

  • Voit muuttaa kaikki kuvan värit yhden värin eri sävyiksi tai muuttaa vain värilliset osat ja jättää mustat osat ennalleen. Kuvan värit kannattaa muuttaa tällä tavalla esimerkiksi silloin, kun kuvaa halutaan käyttää vesileimana. Jos käytät spottiväripainatusta, voit muuttaa monivärisen kuvan värit spottivärin sävyiksi.

    Vesileiman kuvaus

  • ClipArt-kuvan värejä voi muuttaa yksityiskohtaisesti Microsoft Draw'n avulla. Jotkin Clip Galleryn kuvat ovat piirroskuvia. Piirroskuvia voi muokata Microsoft Draw'lla. Tätä tapaa voi käyttää silloin, kun muutettava leikekuva on lisätty julkaisuun Clip Gallerysta.

    Publisherin ClipArt-kuvien käytön rajoitukset

  • Bittikarttakuvan värejä voi muuttaa yksityiskohtaisesti Microsoft Paintin avulla. Tätä tapaa voi käyttää, jos muutettava kuva on bittikarttakuva.

    Bittikarttakuvan ja piirroskuvan ero

  • Linkitetyn tai upotetun kuvan värejä voi muuttaa yksityiskohtaisesti sillä ohjelmalla, jolla kuva on luotu. Tätä tapaa voi käyttää silloin, kun muutettava kuva on lisätty julkaisuun OLE-toiminnon avulla.

    Objektien linkittämisen ja upottamisen (OLE) kuvaus


Objektin luominen yhdellä napsautuksella

Objektin luominen yhdellä napsautuksella -toiminnon avulla objektin voi luoda napsauttamalla hiiren painiketta kerran. Kun objektin luominen yhdellä napsautuksella -toiminto on valittu, uuden objektin voi luoda napsauttamalla objektityökalurivin kehys- tai muotopainiketta ja napsauttamalla sitten haluttua objektin sijoituskohtaa. Objektin voi halutessaan luoda myös vetämällä, vaikka toiminto olisi käytössä.


Fonttien esikatselun kuvaus

Esikatsele fontteja fonttiluettelossa -toiminnon avulla voi tarkastella fontin ulkoasua ennen fontin valitsemista. Kun tämä toiminto on käytössä, Publisher näyttää fonttien nimet fontin mukaisessa asussa muotoilutyökalurivin fonttiruudussa, Merkki-valintaikkunassa ja Anfangi-valintaikkunassa.


Tietoja malleista

Malliin voidaan tallentaa uuden julkaisun luomisessa tarvittavat perusasetukset, muotoilut ja -objektit. Malliin on tallennettu asetteluun ja muotoiluun liittyviä perustietoja. Malliin voidaan tallentaa myös tekstiä ja kuvia, joita halutaan käyttää uusissa julkaisuissa.

Voit tehdä mallin luomalla julkaisun ja tallentamalla sen mallina. Avaa malli, kun haluat käyttää sitä uuteen julkaisuun.

Muita toimintaohjeita

Mallien käsitteleminen

Aiheeseen liittyviä ohjeita

Asiakirjamallit päivityksen käyttäjille


Erilaisia tapoja luoda julkaisu

  • Käytä ohjattua toimintoa. Ohjatun toiminnon käyttäminen on usein helpoin ja nopein tapa luoda julkaisu. Ohjattu toiminto pyytää tietoja samalla, kun se tekee julkaisun asettelun. Tuloksen voi mukauttaa tarpeiden mukaan. Tarvittaessa ohjattuun toimintoon voi palata ja sen avulla voi tehdä muutoksia luotuun julkaisuun.

  • Luo uusi julkaisu alusta alkaen. Julkaisun luomisen voi halutessaan aloittaa tyhjän julkaisun pohjalta. Publisher luo tyhjän sivun, jonka koon ja taiton voi määritellä haluamikseen.

  • Luo uusi julkaisu aikaisemman julkaisun pohjalta. Aikaisemmin luodun julkaisun rakennetta ja asettelua voi käyttää helposti uuden julkaisun pohjana. Päivämäärät, tekstin, kuvat ja muut objektit voi tarpeen mukaan korvata uusilla, ja uuden julkaisun voi tallentaa uudella nimellä.

  • Luo julkaisu mallin avulla. Malliin voidaan tallentaa uuden julkaisun luomisessa tarvittavat perusasetukset ja -muotoilut. Malliin voi liittää myös sisällön.


Muotoilun kopioiminen sivulta nopeasti

  • Vedä haluamasi muotoilun sisältävä objekti tai teksti hiiren kakkospainikkeella muotoiltavan objektin tai tekstin päälle ja valitse Käytä muotoilua tähän.

  • Jos haluat peruuttaa muutoksen, valitse Muokkaa-valikosta Kumoa heti muutoksen jälkeen.


Muotoilun kopioiminen useaan objektiin kerralla

  1. Valitse objekti, jossa on haluamasi muotoilu.

  2. Valitse Muotoile-valikosta Kopioi muotoilu.

  3. Valitse kohdeobjekti napsauttamalla sitä.

  4. Pidä VAIHTONÄPPÄINTÄ alhaalla valitessasi muut objektit.

  5. Valitse Muotoile-valikosta Käytä muotoilua.
  • Jos haluat peruuttaa muutoksen, valitse Muokkaa-valikosta Kumoa heti muutoksen jälkeen.


Ympyrän, neliön tai vaaka- tai pystyviivan luominen

  1. Napsauta objektityökalurivin suorakulmio-, ellipsi- tai viivatyökalua.

  2. Luo objekti pitämällä VAIHTONÄPPÄINTÄ alhaalla samalla kun vedät hiirtä. Vapauta hiiren painike ennen VAIHTONÄPPÄIMEN vapauttamista.


Mukautetun muodon mittasuhteiden säilyttäminen piirrettäessä

  1. Napsauta objektityökalurivin mukautettu muoto -työkalua.

  2. Valitse haluamasi mukautettu muoto.

  3. Pidä VAIHTONÄPPÄINTÄ alhaalla, aseta osoitin kohtaan, johon haluat sijoittaa jonkin kuvion kulmista, ja vedä hiirellä vinosti ylös- tai alaspäin. Vapauta hiiren painike ennen VAIHTONÄPPÄIMEN vapauttamista.


Viivan piirtäminen

  1. Napsauta objektityökalurivin viivatyökalua.

  2. Siirrä osoitin viivan alkupisteen sijoituskohtaan ja vedä loppupiste haluamaasi paikkaan.


Objektin keskipisteen säilyttäminen paikallaan kokoa muutettaessa

  • Pidä CTRL-näppäintä alhaalla muuttaessasi objektin kokoa. Vapauta hiiren painike ennen CTRL-näppäimen vapauttamista.


Kuvan venyttäminen

  • Pidä VAIHTONÄPPÄINTÄ alhaalla vetäessäsi kehyksen kulmakahvasta. Vapauta hiiren painike ennen VAIHTONÄPPÄIMEN vapauttamista.

    TAI

  • Valitse kehyksen ylä-, ala- tai sivukahva ja vedä sitä hiirellä.


Usean objektin pinoamisjärjestyksen muuttaminen kerralla

  1. Pidä VAIHTONÄPPÄINTÄ alhaalla valitessasi hiirellä haluamasi objektit ja vapauta VAIHTONÄPPÄIN.

    Muita tapoja valita useita objekteja

  2. Valitse Järjestä Tuo eteen, Vie taakse, Siirrä taaksepäin tai Siirrä eteenpäin.

    Komennot koskevat kaikkia valitsemiasi objekteja. Valittujen objektien keskinäinen järjestys säilyy ennallaan, mutta ne siirtyvät ryhmänä eteenpäin (tai taaksepäin).


Usean objektin muuttaminen kerralla

  3. Pidä VAIHTONÄPPÄINTÄ alhaalla valitessasi hiirellä haluamasi objektit ja vapauta VAIHTONÄPPÄIN.

    Muita tapoja valita useita objekteja

    Komennot koskevat kaikkia valitsemiasi objekteja. Voit esimerkiksi muuttaa kerralla kaikkien valittujen objektien väriä tai viivan paksuutta.


Usean objektin koon muuttaminen kerralla

Voit ryhmittää useita objekteja siten, että niitä voi käsitellä yhtenä objektina, ja muuttaa sitten niiden kokoa.

  1. Pidä VAIHTONÄPPÄINTÄ alhaalla ja napsauta objekteja, joiden kokoa haluat muuttaa.

    Muita tapoja valita useita objekteja

  2. Napsauta valintakehyksen oikeassa alakulmassa olevaa ryhmityspainiketta.

  3. Aseta osoitin kahvan päälle siten, että näkyviin tulee koonmuutto-osoitin.

  4. Pidä hiiren painiketta alhaalla ja vedä kahvaa, kunnes objektit ovat haluamasi kokoisia.
  • Jos haluat purkaa objektien ryhmityksen koon muuttamisen jälkeen, napsauta ryhmityspainiketta uudelleen.


Viivan tai nuolen kääntäminen tai kiertäminen

  1. Valitse viiva tai nuoli napsauttamalla sitä.

  2. Valitse Järjestä-valikosta Kierrä tai käännä.

  3. Valitse Kierrä vasemmalle tai Kierrä oikealle, jos haluat kiertää objektia 90 astetta jompaankumpaan suuntaan.
    TAI
    Valitse Kierrä vaakasuunnassa tai Kierrä pystysuunnassa, jos haluat kiertää objektia vaaka- tai pystysuunnassa.


Monikielisyyden tuen lisääminen

Windowsin avulla voit luoda Web-sivustoja usealla eri kielellä.

  • Jos haluat lisätä aasialaisten ja yleiseurooppalaisten kielten tuen, voit asentaa tarvittavat tiedostot Publisherin CD-levyn Msie-kansiosta.

    Toimintaohjeet

  • Jos haluat luoda Web-sivustoja Euroopassa käytetyille kielille, esimerkiksi puolaksi tai kreikaksi, tarvitset monikielisyyden tuen.
  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Ohjauspaneeli.

  2. Kaksoisnapsauta Lisää tai Poista sovellus -kuvaketta.

  3. Napsauta Windows Asennus -välilehteä.

  4. Valitse Monikielisyyden tuki -valintaruutu.

  5. Valitse Tarkenna-painike.

  6. Valitse haluamasi kielet.

  7. Valitse molemmissa valintaikkunoissa OK.

  8. Käynnistä tietokone uudelleen ottaaksesi muutokset käyttöön.


Web-sivuston luomisessa käytettävän kielen määrittäminen

Jos luot Web-sivun muulla kuin Publisherin oletuskielellä, valitse tarvittava merkistö, jotta merkit näkyvät selaimessa oikein.

  1. Valitse Tiedosto Web-ominaisuudet.

  2. Valitse Sivusto-välilehti.

  3. Valitse Kohdeyleisö-ryhmän Kieli-luetteloruudusta haluamasi kieli.
    TAI
    Jos Web-sivustosi sisältää usean merkistön merkkejä, valitse Kieli-luetteloruudusta Unicode (UTF-8).

    Vain uudet selainversiot (kuten Microsoft Internet Explorer 4.0 ja Netscape 4.0) tukevat UTF-8:aa.

  4. Valitse OK.


Hyperlinkkien kohdeohjeiden kuvaus

Hyperlinkin kohdeohje näyttää hyperlinkin kohteen, kun hiiriosoitin asetetaan linkin päälle.

Jos poistat kohdeohjeet käytöstä, hyperlinkkien kohdeohjeet eivät näy.


Kohdeselaimen version valitseminen

Kun luot Web-sivun uudella selainversiolla, tekstikehyksiä ei muuteta grafiikaksi CSS (Cascading Style Sheet) -tyylisivujen uuden asettelutoiminnon ansiosta. Tästä syystä lukijat voivat ladata julkaisemasi Web-sivuston nopeammin. Vain ne lukijat, jotka käyttävät uusia selainversioita, voita hyötyä tästä.

Mitä useammat käyttäjät voivat lukea Web-sivustoasi, sitä tehokkaampi se on. Valitse kohdeselaimeksi vähintään Microsoft Internet Explorer 3.0 tai Netscape Navigator 3.0, koska aiemmissa selainversioissa Web-sivujen luomiseen käytetään HTML-taulukoita. Käytä kohdeselaimena vähintään Microsoft Internet Explorer 4.0:aa tai Netscape Navigator 4.0:aa, jos tiedät, että lukijat käyttävät uutta selainversiota.


Tarvittavan selaimen ilmoittaminen Web-sivuston lukijoille

Ilmoita kotisivulla selaimet, joilla sivusto näkyy parhaiten. Lisää tekstikehys, jossa lukee esimerkiksi: “Tämä sivusto näkyy parhaiten x-selaimien versioilla x tai uudemmilla versioilla.”


Ohjatun Web-julkaisutoiminnon käyttämiseen tarvittavat tiedot

Kun julkaiset Webiin, ohjattu Web-julkaisutoiminto opastaa työskentelyssä. Ennen kuin aloitat, kysy seuraavat tiedot Internet-palveluntarjoajalta:

  • Web-sivuston osoite (URL).

  • Kotisivun nimi (kotisivu vastaa Publisher-julkaisun ensimmäistä sivua). Oletusnimenä on Index.html.

    Vaihda nimi tarvittaessa Publisherissa .

    Toimintaohjeet

  • Käyttääkö Internet-palveluntarjoaja tiedostojen siirtämisessä FTP (File Transfer Protocol) -menetelmää? Siinä tapauksessa selvitä seuraavat seikat:
    • FTP-palvelimen nimi (Myös nimitystä FTP-osoite käytetään.)

    • Web-sivustosi alikansio. (Myös nimityksiä oletushakemisto ja etähakemisto käytetään.)


Animaatiokuvan lisääminen toisesta ohjelmasta

Voit lisätä animaatiokuvan toisesta ohjelmasta Web-sivustoosi seuraavilla tavoilla:

  • Vedä kuva sivullesi Microsoft Internet Explorerista.

    TAI
    Valitse kuva sen sisältävässä ohjelmassa ja valitse Tiedosto Tallenna nimellä.
    TAI
    Jos et ole kuvan sisältävässä ohjelmassa, etsi animaatiokuvan alkuperäinen tiedosto.

  1. Avaa Publisher.

  2. Valitse Lisää Kuva ja valitse sitten Tiedostosta.

  3. Valitse haluamasi tiedosto.

    Kuva näkyy Esikatselu-ruudussa.

  4. Valitse OK.


Aasialaisten ja yleiseurooppalaisten kielten tuen lisääminen

  1. Valitse Publisherin CD-levyllä oleva Msie-kansio.

  2. Kaksoisnapsauta sen kielen kansiota, jota varten haluat lisätä tuen:
japani | Ielpkja.exe
yleiseurooppalaiset kielet | Ielpkpe.exe
korea | Ielpkko.exe
yksinkertaistettu kiina | Ielpkzhc.exe
perinteinen kiina | Ielpkzht.exe


Microsoftin ohjatun Web-julkaisutoiminnon asentaminen

Tulosta tämä ohje, koska joudut lopettamaan Publisher-istunnon ennen tiedostojen poistamista.

Jos haluat asentaa ohjatun Web-julkaisutoiminnon, Microsoft Internet Explorer 5 on asennettava uudelleen.

  1. Aseta Microsoft Publisher 2000:n CD-levy asemaan.

  2. Napsauta Käynnistä-painiketta ja valitse Asetukset Kirjoittimet.

  3. Kaksoisnapsauta Lisää tai poista sovellus -kuvaketta.

  4. Valitse Asenna tai poista -välilehti.

  5. Valitse luettelosta Microsoft Internet Explorer 5.

  6. Valitse Lisää tai poista -painike.

  7. Valitse Lisää osa Internet Exploreriin ja valitse OK.

  8. Asenna Internet Explorer 5 näyttöön tulevien ohjeiden mukaan.

  9. Valitse Mukauta asennusta ja valitse Seuraava.

  10. Valitse osaluettelosta Ohjattu Web-julkaisutoiminto ja suorita asennus loppuun valitsemalla Seuraava.

Huomautuksia

  • Oletusarvon mukaan Internet Explorer 5 asennetaan Publisher 2000:n asennuksen yhteydessä.

  • Jos et asenna Internet Explorer 5:tä Publisher 2000:n asennuksen yhteydessä, asenna Internet Explorer 5 erikseen ja valitse Mukautettu asennus.

    Microsoft Internet Explorer 5:n asentaminen


Osoitteen tai sivun määrittäminen hyperlinkille

Tähän kirjoittamasi tiedot vaihtelevat Luo hyperlinkki -ryhmästä valitsemasi vaihtoehdon mukaan.

  • Toiseen Web-sivustoon

    Kirjoita Osoite-ruutuun Web-julkaisun osoite. Napsauttamalla nuolta voit tuoda näkyviin viimeksi käytetyt osoitteet.

    Jos Suosikit- tai Sivuhistoria-kansiossa on pikakuvake Web-sivustoon, valitse Suosikit- tai Sivuhistoria-painike, napsauta haluamaasi pikakuvaketta ja valitse sitten Avaa. Sivuhistoria-painike on käytettävissä vain, jos käytät Microsoft Internet Explorer -selainta.

  • Toiseen Web-sivuston sivuun

    Valitse Hyperlinkki-ryhmästä sivu, johon haluat luoda hyperlinkin.

  • Sähköpostiosoitteeseen

    Kirjoita sähköpostiosoite Internet-sähköpostiosoite-ruutuun. Napsauttamalla nuolta voit tuoda näkyviin viimeksi käytetyt osoitteet.

    Voit lisätä Web-sivuun oman sähköpostiosoitteesi, jolloin sivun lukijat voivat helposti lähettää sinulle sähköpostia.

  • Kiintolevyllä olevaan tiedostoon

    Kirjoita Tiedoston polku -ruutuun polku. Jos et tiedä tiedoston polkua, valitse Selaa-painike, valitse haluamasi tiedosto sekä Avaa-painike.

    Toimintaohjeet


Web-sivujen rakenteen tarkistaminen

  1. Jos haluat tarkistaa koko julkaisun, siirry vaiheeseen 2.
    TAI
    Jos haluat tarkistaa tietyt sivut, valitse Sivut-valintanappi sekä kirjoita aloitus- ja lopetussivunumero Mistä- ja Mihin-ruutuihin.

  2. Valitse OK.

    Publisher tarkistaa rakenteen ja tuo näyttöön valintaikkunan, jos julkaisussa on korjattavaa.

  3. Jos haluat tehdä korjauksia, siirry Web-sivuille ja tee muutokset. Rakenteen tarkistaminen -valintaikkunaa ei tarvitse sulkea. Kun olet tehnyt tarvittavat muutokset, jatka tarkistamista valitsemalla Jatka-painike.
    TAI
    Jos et halua tehdä muutoksia, valitse Ohita-painike. Valitse sitten Jatka-painike.

  4. Rakenteen tarkistamisen jälkeen Publisher ehdottaa sivujen tarkistamista uudelleen sivujen rakenteen virheettömyyden varmistamiseksi. Valitse haluamasi vaihtoehto.

Tiettyjen rakennevirheiden tarkistaminen


Web-sivun taustavärin muuttaminen

  1. Valitse Muotoile Väri- ja taustasivumalli.

  2. Valitse Mukautettu-välilehti.

  3. Napsauta Taustasivu-ryhmän Yhtenäinen väri -luettelon nuolipainiketta.

  4. Valitse värivalikoimasta haluamasi väri.
    TAI
    Jos haluat näkyviin muita värejä, valitse luettelosta Lisää värejä -painike ja valitse haluamasi vaihtoehdot.
    TAI
    Jos haluat käyttää sävyjä tai varjostuksia, valitse luettelosta Täytön tehosteet -painike ja valitse haluamasi vaihtoehto.

  5. Valitse OK.


Web-sivujen lisääminen

Kun linkität Web-sivuston jokaisen sivun kotisivuun suoraan tai epäsuorasti, käyttäjät voivat selata kaikkia sivuja.

  1. Siirry kohtaan, johon haluat lisätä sivun.

    Toimintaohjeet

  2. Valitse Lisää Sivu.

  3. Valitse valintaikkunasta haluamasi asetukset.

  4. Valitse OK.


Web-sivun tekstin värin valitseminen

Napsauta Väri- ja taustasivumalli -valintaikkunan Mukautettu-välilehteä:

  • Napsauta Pääväri-ruudun vieressä olevaa nuolta ja valitse sellaisen tekstin väri, joka ei sisällä hyperlinkkejä.

    TAI

  • Valitse hyperlinkkitekstin väri napsauttamalla Hyperlinkki-ruudun vieressä olevaa nuolta.

    TAI

  • Valitse avatun hyperlinkin tekstin väri napsauttamalla Avattu hyperlinkki -ruudun vieressä olevaa nuolta.

Web-sivua avattaessa taustaväri näkyy ensimmäisenä, minkä jälkeen näkyviin tulee teksti ja grafiikka (johon sisältyy myös taustakuvio). Koska Web-sivun tekstiä saatetaan lukea grafiikan latautuessa, tekstin väriksi kannattaa valita väri, joka erottuu taustaväristä.


Lomakkeen ohjausobjektin ominaisuusvalintaikkunan avaaminen nopeasti

Voit avata ominaisuusvalintaikkunan kaksoisnapsauttamalla lomakkeen ohjausobjektia.


Lomakkeen ohjausobjektin koon muuttaminen

Valintanappeja ja -ruutuja siirretään ja niiden kokoa muutetaan ryhmänä. Yksirivisten muokkausruutujen ja luetteloruutujen korkeutta ei voi muuttaa.

  1. Valitse ohjausobjekti napsauttamalla sitä.

    Ohjausobjektin ympärille tulee valintakahvat.

  2. Aseta osoitin jonkin kahvan päälle siten, että näkyviin tulee koonmuutto-osoitin.

  3. Pidä hiiren painiketta alhaalla ja muuta kokoa vetämällä kahvasta.


Lomakkeen ohjausobjektia kuvaavan tekstin kirjoittaminen

Voit kirjoittaa ohjausobjektiin sitä kuvaavan tekstin Web-sivuston lukijoita varten. (Valintanapeille ja -ruuduille ei tarvitse luoda tekstikehystä. Publisher luo niille automaattisesti paikkamerkin, johon voit kirjoittaa haluamasi tekstin.)

  1. Napsauta muotoilutyökalurivin tekstikehystyökalua.

    Työkalurivin löytäminen

  2. Aseta hiiren osoitin kohtaan, johon haluat sijoittaa tekstikehyksen kulman, ja vedä hiirellä vinosti ylös- tai alaspäin.

  3. Kirjoita ohjausobjektia kuvaava teksti.

    Tietoja lomakkeen ohjausobjektin otsikoimisesta


Web-sivun käsitteleminen

  1. Valitse Tiedosto Uusi.

  2. Valitse Tyhjät julkaisut -välilehti.

  3. Valitse Web-sivu.

  4. Valitse Luo-painike.


Piilotetun kentän muuttaminen tai poistaminen

  1. Kaksoisnapsauta lomakkeen Lähetä-painiketta.

  2. Valitse Tietojen käsittelytapa -ryhmän Käytä Internet-palvelun tarjoajan ohjelmaa -valintanappi.

  3. Valitse muutettava tai poistettava kenttä Piilotetut kentät -luettelosta.

  4. Jos haluat muuttaa piilotettua kenttää, napsauta haluamaasi kenttää, valitse Muokkaa-painike ja tee haluamasi muutokset.

    Jos haluat poistaa kentän, napsauta kenttää ja valitse sitten Poista-painike.

  5. Valitse OK.


Värimallin poistaminen henkilötietoryhmästä

  1. Valitse Muokkaa Henkilötiedot.

  2. Valitse Valitse muokattavat henkilötiedot -ryhmästä muutettavat henkilötietoryhmät.

  3. Poista Värimalli-ryhmän Sisällytä värimalli -valintaruudun valinta.

  4. Valitse Päivitä.

    Värimallia ei poisteta julkaisusta. Värimalli poistetaan henkilötietoryhmästä eikä sitä käytetä uusiin julkaisuihin.

    Kun valitset Päivitä, kaikki julkaisun henkilötietojen osat päivitetään valitun henkilötietoryhmän tietojen mukaisiksi. Jos muutat jonkin henkilötietojen osan sisältöä suoraan julkaisuun ja valitset sitten Päivitä, muutokset otetaan käyttöön.


Sivulla olevien kopioiden välien muuttaminen

  1. Valitse Tiedosto Tulosta.

  2. Valitse Sivun asetukset -painike.

  3. Valitse Tulosta useita kopioita sivulle.

  4. Valitse Mukautetut asetukset -painike.

  5. Valitse haluamasi asetukset.

  6. Valitse kaikissa kolmessa valintaikkunassa OK.


Aiemmin luotuun tietolähteeseen yhdisteleminen

  1. Valitse Yhdistä Avaa tietolähde.

  2. Valitse Yhdistä tiedot aiemmin luodusta tiedostosta -painike.

  3. Valitse tietolähde, johon haluat yhdistää.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

  4. Valitse Avaa-painike

Uuden tietolähteen luominen ja siihen yhdistäminen


Toisessa sovelluksessa luodun tietolähteen käyttäminen

Publisher tunnistaa seuraavissa tiedostomuodoissa luodut tietolähteet:

  • Microsoft Access (kaikki versiot Office 2000:een asti)

  • Microsoft Excel 3.0, 4.0, 5.0, 7.0 ja 8.0

  • Microsoft FoxPro 2.0, 2.5 ja 2.6

  • Microsoft Outlook (kaikki versiot Outlook 2000:een asti)

  • Microsoft Word -taulukot tai -tietolähdeasiakirjat

  • Microsoft MS-DOS Works 3.0 (jos tietokanta ei sisällä kaavoja)

  • Microsoft Windows Works 2.0, 3.0 ja 4.x (jos tietokanta ei sisällä kaavoja)

  • dBase III, IV ja V

  • ASCII-tekstitiedostot (paitsi tiedostot, joilla on kiinteä kenttien leveys).


Kentän lisääminen Publisherin osoiteluetteloon

  1. Valitse osoiteluetteloikkunan Mukauta-painike.

  2. Valitse kenttä, jonka ylä- tai alapuolelle haluat lisätä uuden kentän.

  3. Valitse Lisää-painike.

  4. Kirjoita uuden kentän nimi.

  5. Valitse Lisää tämä kenttä -ryhmästä haluamasi vaihtoehto.

  6. Valitse OK.

  7. Lisää muut kentät toistamalla vaiheet 2–5.

  8. Kun olet lisännyt haluamasi kentät, valitse Sulje-painike.


Publisherin osoiteluettelon tietueen etsiminen

  1. Käytä Näytä tietuenumero -ruudun oikealla puolella olevia siirtymispainikkeita tai kirjoita haluamasi tietueen numero.

    TAI
    Valitse osoiteluetteloikkunan alareunassa oleva Etsi tietue -painike.

  2. Kirjoita Etsittävä teksti -muokkausruutuun teksti, jota haluat etsiä.

  3. Valitse Etsittävät kentät -ryhmän Kaikki kentät -valintanappi, jos haluat etsiä kaikista osoiteluettelon kentistä.
    TAI
    Valitse Tämä kenttä -valintanappi, jos haluat etsiä tiettyä kenttää, ja valitse haluamasi kenttä

  4. Valitse Etsi seuraava -painike.

    Jos Publisher löytää hakuehdot täyttäviä sanoja, ensimmäinen tietue näkyy osoiteluetteloikkunassa.

  5. Jatka etsimistä luettelosta valitsemalla uudelleen Etsi seuraava -painike.

  6. Kun haluat lopettaa etsimisen, valitse Sulje-painike.


Publisherin osoiteluettelon luominen ja yhdistäminen julkaisuun

  1. Valitse Yhdistä Avaa tietolähde.

  2. Valitse Luo osoiteluettelo Publisherissa.

  3. Lisää Kirjoita osoitetiedot -ryhmän kenttiin haluamasi tiedot.

    Voit lisätä Publisherin oletuskenttien lisäksi omia kenttiä.

    Toimintaohjeet

  4. Kun olet kirjoittanut ensimmäisen tietueen tiedot, valitse Uusi tietue -painike.

    Publisher tallentaa ensimmäisen tietueen ja tyhjentää ruudut uuden tietueen tietojen kirjoittamista varten.

  5. Toista vaiheet 4 ja 5, kunnes olet lisännyt haluamasi tietueet.

  6. Valitse Sulje-painike.

  7. Kirjoita Tiedostonimi-muokkausruutuun osoiteluettelon nimi.

  8. Valitse Tallenna-painike.

  9. Yhdistä osoiteluettelo julkaisuun valitsemalla Kyllä-painike.


Kenttäkoodin korvaaminen tai poistaminen

  1. Valitse julkaisun kenttäkoodi napsauttamalla sitä.

  2. Poista kenttäkoodi painamalla DELETE.
    TAI
    Jos haluat korvata kenttäkoodin jollakin muulla kenttäkoodilla, valitse Lisää kenttiä -valintaikkunasta haluamasi kenttä ja valitse sitten Lisää-painike.
  • Jos poistit väärän kenttäkoodin, voit kumota poiston.

    Toimintaohjeet


Kenttäkoodin lisääminen

  1. Valitse Kentät-ruudusta haluamasi kenttä.

  2. Valitse Lisää-painike.

  3. Lisää haluamasi välilyönnit, välimerkit tai rivinvaihdot.

    Voit esimerkiksi lisätä pilkun ja välilyönnin lähiosoitteen ja postinumeron kenttäkoodien väliin.

  4. Jos haluat vielä lisätä kenttäkoodeja, toista vaiheet 1–3.
  • Jos lisäsit väärän kenttäkoodin, voit kumota Lisää kenttäkoodi -komennon.

    Toimintaohjeet


Testitietueen tai -julkaisun tulostaminen

Yhdistelty julkaisu voidaan tulostaa, kun se on yhdistetty tietolähteeseen.

Toimintaohjeet

  1. Valitse Tiedosto Tulosta yhdistely.

  2. Valitse Testaa-painike.

  3. Valitse OK.

Publisher tulostaa julkaisun käyttäen tietolähteen ensimmäistä tietuetta.

Jos julkaisu on tarra, Publisher tulostaa kaksi ensimmäistä tarrariviä.


Kehyksen siirtäminen sivulla

  1. Valitse kehys napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Sijoita hiiren osoitin kehyksen päälle siten, että osoitin muuttuu siirto-osoittimeksi.

  3. Pidä hiiren painike alhaalla ja vedä kehys haluamaasi kohtaan.


Kuvareunuksen muuttaminen kuvaviivaksi kehyksen kokoa muuttamalla

  1. Valitse kehys napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Aseta osoitin kahvan päälle siten, että näkyviin tulee koonmuutto-osoitin.

  3. Pidä hiiren painike alhaalla ja vedä kahvaa, kunnes kuvareunustettu kehys näyttää kuvaviivalta.


Tyhjän julkaisun aloittaminen oletuspaperikokoasetuksin

  1. Valitse Tiedosto Sulje.

  2. Valitse Kyllä-painike, jos haluat tallentaa nykyisen julkaisun.
    TAI
    Valitse Ei-painike, jos et halua tallentaa muutoksia.

    Publisher sulkee nykyisen julkaisun ja avaa uuden tyhjän julkaisun.


Julkaisun muuttaminen ohjatun toiminnon avulla

  • Valitse ohjatun toiminnon yläruudusta julkaisun muutettava osa ja valitse sitten haluamasi vaihtoehdot alemmasta ruudusta.


Julkaisun tallentaminen

Julkaisu on hyvä tallentaa usein.

  1. Valitse Tiedosto Tallenna.

    Jos olet tallentanut julkaisun aiemmin, sinun ei tarvitse toteuttaa seuraavia toimia.

  2. Kirjoita Tiedostonimi-muokkausruutuun julkaisun nimi.

  3. Valitse asema ja kansio, johon haluat tallentaa tiedoston.

    Toimintaohjeet

  4. Valitse Tallenna-painike.

Muita toimintaohjeita

Julkaisun tallentaminen neljällä tavalla: levykkeelle, toisella nimellä, mallina tai varmuuskopion kanssa

Web-sivuston julkaiseminen oman tietokoneen kansiossa


Leikkausvaran käyttäminen

  • Voit määrittää sivulle taustavärin tai lisätä koko sivun kattavan kuvioinnin.

  • Voit lisätä reunapalkin tai muun koko sivun mittaisen objektin.


Tiedoston tai kansion etsiminen

  1. Napsauta tehtäväpalkin Käynnistä-painiketta ja valitse sitten Etsi.

  2. Valitse Tiedostot tai kansiot.

  3. Kirjoita tiedoston tai kansion nimi tai nimen osa Nimi-ruutuun.

  4. Valitse Etsi-painike.


PaperDirect-erikoispaperit

PubSPapr-kansiosta voi poistaa minkä tahansa tiedoston. Nämä tiedostot ovat PaperDirect-papereiden mallikuvia. Julkaisua suunniteltaessa erikoispaperin näyttäminen voi olla avuksi, mutta se ei ole välttämätöntä.

Jos nämä tiedostot poistetaan, erikoispapereiden esikatselu ei ole käytettävissä julkaisua luotaessa.


ClipArt-leikkeet

Clipart -kansiosta voi poistaa minkä tahansa tiedoston. Poistetuissa tiedostoissa olevia kuvia ei voi lisätä uusiin julkaisuihin. Jos poistettavassa tiedostossa olevaa kuvaa on käytetty jossakin julkaisussa, kuva säilyy julkaisussa.

Jos painotalossa tapahtuvaa tulostusta varten valmisteltuun julkaisuun on linkitetty ClipArt-kuvia, näitä ClipArt-kuvia ei kannata poistaa.


Asiakirjamallit päivityksen käyttäjille

  • Publisher 98:n mallien käyttäminen: Jos olet asentanut tämän Publisherin version Publisher 98:n päälle, Publisher 98 -mallit löytyvät kansiosta C:\Ohjelmatiedostot\Microsoft Office\Templates\Publications. Kansiolle on luotu pikakuvake C:\Windows\Application Data\Microsoft\Templates -kansioon.

  • Publisher 97:n mallien käyttäminen: Jos tämä Publisherin versio on asennettu Publisher 97:n päälle, polussa C:\Ohjelmatiedostot\Microsoft Publisher on Template-kansio. Kansiolle on luotu pikakuvake C:\Windows\Application Data\Microsoft\Templates -kansioon.

  • Publisher 95:n mallien käyttäminen: Jos tämä Publisherin versio on asennettu Publisher 95:n päälle, polussa C:\Ohjelmatiedostot\Microsoft Publisher on Template-kansio. Kansiolle on luotu pikakuvake C:\Windows\Application Data\Microsoft\Templates -kansioon.

  • Publisher 2.0:n mallien käyttäminen: Jos olet asentanut tämän Publisherin version Publisher 2.0:n päälle, Publisher 2.0 -mallit löytyvät kansiosta C:\Ohjelmatiedostot\Microsoft Office\Templates\Publications.

    Templates-kansiosta voi poistaa minkä tahansa tiedoston. Kansiossa on Publisherin 2.0:n mukana tulleet asiakirjamallit sekä sinne mahdollisesti tallennetut omat asiakirjamallit. Varmista, ettet vahingossa poista kansiosta sellaisia asiakirjamalleja, joita haluat vielä käyttää.

  • Publisher 2000 ei voi avata Publisher 1.0:n asiakirjamalleja.


Tekstimuuntimet

Tekstimuuntimet ovat tiedostoja, joiden avulla asiakirjoja voidaan tuoda tekstinkäsittely -ja taulukkolaskentaohjelmista Publisheriin. Näiden tiedostojen tunniste on .cnv, ja ne sijaitsevat \Ohjelmatiedostot\Yhteiset tiedostot\Microsoft Shared\Textconv-kansiossa. Jos kansiossa on muuntimia sellaisille ohjelmille, joita et käytä, voit halutessasi poistaa nämä muuntimet.


Grafiikkamuuntimet

Grafiikkamuuntimet ovat tiedostoja, joiden avulla kuvia voi tuoda muista grafiikkaohjelmista. Ne sijaitsevat Ohjelmatiedostot\Yhteiset tiedostot\Microsoft Shared\Grphflt-kansiossa. Jos kansiossa on muuntimia sellaisille grafiikkaohjelmille, joita et käytä, voit halutessasi poistaa nämä muuntimet.


Objektien ryhmittäminen

  1. Napsauta valintatyökalua ja vedä valintakehys ryhmitettävien objektien ympärille.

  2. Napsauta valintakehyksen oikeassa alakulmassa olevaa ryhmityspainiketta.

    Tämän jälkeen voit muuttaa objektiryhmän kokoa tai kiertää sitä.

    Voit kuitenkin muuttaa ryhmän yksittäisten objektien varjostusta, ääriviivaa ja tekstiä tavalliseen tapaan.

  • Jos haluat purkaa ryhmityksen, valitse objektiryhmä napsauttamalla sitä ja napsauta ryhmityspainiketta uudelleen.

  • Jos haluat ryhmittää samat objektit uudelleen, valitse heti ryhmityksen purkamisen jälkeen Muokkaa-valikosta Kumoa.
    TAI
    Napsauta ryhmityspainiketta uudelleen.


Julkaisun koon muuttaminen

  1. Valitse Tiedosto Sivun asetukset.

  2. Valitse Valitse julkaisun asettelu -ryhmästä Erikoiskoko-valintanappi.

  3. Napsauta Valitse julkaisun koko -ryhmän luettelon nuolta ja valitse koko.
    TAI
    Kirjoita mukautetut mitat Leveys- ja Korkeus-ruutuihin.

    Valittu koko on julkaisun sivun koko, ei tulostuksessa käytettävän paperin koko.

  4. Muuta tarvittaessa sivun suuntaa.

  5. Valitse OK.


Extra-paperikokojen valitseminen

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Valitse Ominaisuudet-painike.

  3. Valitse Paperikoko-ruudusta haluamasi extra-paperikoko.

    Jos esimerkiksi julkaisun sivukoko on A4, valitse tulostusarkin kooksi A4 Extra.

  4. Valitse kaksi kertaa OK.

Huomautus

Ominaisuudet-valintaikkunan vaihtoehdot vaihtelevat käytettävän kirjoittimen mukaan. Saat lisätietoja kirjoittimen ominaisuuksista ja toiminnoista kirjoittimen käyttöoppaasta tai valmistajalta. Tulostusvaihtoehdon täsmällinen nimi sekä sen sijainti näkyvät Kirjoittimen ominaisuudet -valintaikkunassa.


Leikkausvarojen salliminen painettavissa julkaisuissa

Jos toimitat julkaisun painoon Publisher-tiedostona, paino määrittää leikkausvaran puolestasi. Jos toimitat julkaisun PostScript-tiedostona, voit määrittää julkaisun leikkausvarat tämän toimintaohjeen mukaisesti.

Varmista ensin, että PostScript-kirjoitinohjain on asennettu.

Toimintaohjeet

  1. Valitse Tiedosto Tallenna nimellä.

  2. Jos et ole tallentanut tiedostoa aiemmin, kirjoita tiedoston nimi Tiedostonimi-muokkausruutuun.

  3. Valitse Tallennusmuoto-luetteloruudusta PostScript.

  4. Valitse Tallenna-painike.

  5. Valitse Nimi-luetteloruudusta haluamasi PostScript-kirjoitin.

  6. Valitse Tulostuksen lisäasetukset ja valitse sitten Julkaisun asetukset.

  7. Valitse Leikkausvara-valikosta Salli leikkausvara -valintaruutu.

  8. Valitse OK ja Tallenna.


Julkaisun luominen taitettua asettelua ja oletuspaperikokoa käyttäen

  1. Valitse Tiedosto Uusi.

  2. Valitse Tyhjät julkaisut -välilehti, jos se ei ole valittuna.

  3. Valitse haluamasi taittotyyppi.

  4. Valitse Luo-painike.


Tekstin sijoittaminen mahdollisimman lähelle kuvaa

  1. Napsauta kuvatekstin sisältävää tekstikehystä.

  2. Valitse Muotoile Ominaisuudet: Tekstikehys.

  3. Määritä Reunukset-ryhmään reunusten leveydeksi 0.

  4. Poista Rivitä teksti objektien ympäri -valintaruudun valinta.

  5. Valitse OK.


Tekstikehyksen luominen kuvatekstille

  1. Jos haluat kohdistaa tekstikehyksen kiinni kuvaan, valitse Työkalut Kohdista objekteihin.

  2. Napsauta objektityökalurivin tekstikehyspainiketta.

  3. Siirrä osoitin tekstikehyksen sijoituskohtaan ja vedä vinosti ylös- tai alaspäin.


Kuvan ja kuvatekstin ryhmittäminen

  1. Pidä VAIHTONÄPPÄINTÄ alhaalla samalla kun napsautat kuvaa ja tekstikehystä.

  2. Napsauta valintakehyksen oikeassa alakulmassa olevaa objektien ryhmityspainiketta.


Kuvareunuksen lisääminen tekstikehyksen ylä- tai alapuolelle

  1. Luo suorakulmio, johon haluat lisätä kuvareunuksen.

    Toimintaohjeet

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin etsiminen

  3. Valitse Lisää tyylejä.

  4. Valitse Kuvareunus-välilehti.

  5. Valitse reunus ja haluamasi vaihtoehdot.

  6. Valitse OK.

  7. Pienennä suorakulmion korkeutta, kunnes näkyvissä on vain yksi rivi kuvareunusta.

    Toimintaohjeet


Varjostuksen lisääminen tekstikehykseen

  1. Napsauta tekstikehystä.

  2. Napsauta muotoilutyökalurivin täyttöväripainiketta.

    Työkalurivin etsiminen

  3. Valitse haluamasi väri.

    Jos haluat näkyviin muita värejä, valitse Lisää värejä ja valitse haluamasi väri.

    Jos haluat käyttää sävyjä tai varjostuksia, valitse Täytön tehosteet ja valitse haluamasi vaihtoehto.


Fontin ja fonttikoon muuttaminen

  1. Valitse teksti.

    Toimintaohjeet

  2. Valitse fontti muotoilutyökalurivin fonttiruudusta.

    Työkalurivin etsiminen

  3. Määritä koko muotoilutyökalurivin fonttikokoruutuun.

    Pistekoko voi olla muukin kuin luettelossa oleva koko, esimerkiksi 9,5.


Kuvareunuksen lisääminen kehykseen

  1. Valitse tekstikehys napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin etsiminen

  3. Valitse Lisää tyylejä.

  4. Valitse Kuvareunus-välilehti.

  5. Valitse haluamasi asetukset.

  6. Valitse OK.


Otsikon kiertäminen 90 astetta vastapäivään

  1. Valitse tekstikehys napsauttamalla sitä.

  2. Valitse Järjestä Kierrä tai käännä ja valitse sitten Kierrä vasemmalle.


Reunaviivan tai kuvareunuksen lisääminen kehykseen

  1. Valitse tekstikehys napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin etsiminen

  3. Valitse Lisää tyylejä.

  4. Voit lisätä reunaviivan napsauttamalla Reunaviiva-välilehteä ja valitsemalla haluamasi vaihtoehdot.
    TAI
    Voit lisätä kuvareunuksen napsauttamalla Kuvareunus-välilehteä ja valitsemalla haluamasi vaihtoehdot.

  5. Valitse OK.


Mukautetun nauhan tai julisteen luominen

  • Jos haluamaasi nauhan kokoa ei ole luettelossa, valitse Mukautettu nauha ja määritä haluamasi julkaisun mitat (ei tulostukseen käytettävän arkin kokoa) Nauhan leveys- ja Nauhan korkeus -ruutuihin.

  • Jos haluat luoda julisteen tai muun suurikokoisen julkaisun, mutta haluamaasi kokoa ei ole luettelossa, valitse Erikoiskoko-valintanappi ja määritä haluamasi julkaisun mitat (ei tulostukseen käytettävän arkin kokoa) Leveys- ja Korkeus-ruutuihin.


Erikoiskokoisen julkaisun luominen

  • Valitse Valitse julkaisun koko -ryhmän luettelosta Mukautettu ja kirjoita julkaisun mitat Leveys- ja Korkeus-ruutuihin.


45 x 60 senttimetrin kokoisen julisteen luominen oletuspaperikokoa ja -suuntaa käyttäen

  1. Valitse Tiedosto Uusi.

  2. Valitse Tyhjät julkaisut -välilehti.

  3. Valitse Juliste.

  4. Valitse Luo-painike.


1,5 metriä pitkän nauhan luominen oletuspaperikokoa ja -suuntaa käyttäen

  1. Valitse Tiedosto Uusi.

  2. Valitse Tyhjät julkaisut -välilehti.

  3. Valitse Nauha.

  4. Valitse Luo-painike.


12,5 x 7,5 senttimetrin kokoisen kortistokortin luominen oletuspaperikokoa ja -suuntaa käyttäen

  1. Valitse Tiedosto Uusi.

  2. Valitse Tyhjät julkaisut -välilehti.

  3. Valitse Kortiston kortti.

  4. Valitse Luo-painike.


8,5 x 5 senttimetrin kokoisen käyntikortin luominen oletuspaperikokoa ja -suuntaa käyttäen

  1. Valitse Tiedosto Uusi.

  2. Valitse Tyhjät julkaisut -välilehti.

  3. Valitse Käyntikortti.

  4. Valitse Luo-painike.


Lainausmerkkien sijoittaminen mahdollisimman lähelle lainausta

  1. Napsauta lainauksen sisältävää tekstikehystä.

  2. Valitse Muotoile Ominaisuudet: Tekstikehys.

  3. Määritä Reunukset-ryhmään reunusten leveydeksi 0.

  4. Poista Asetukset-ryhmän Rivitä teksti objektien ympäri -valintaruudun valinta.

  5. Valitse OK.

  6. Toista vaiheet 1–5 kaikkien lainauksia sisältävien tekstikehysten kohdalla.

  7. Napsauta tekstikehystä, jossa vasen lainausmerkki on.

  8. Muuta kehys läpinäkyväksi painamalla CTRL+T.

  9. Valitse Järjestä Tuo eteen.

  10. Siirrä tekstikehys niin lähelle lainausta kuin haluat.

  11. Toista vaiheet 7–10 oikeanpuoleisen lainausmerkin tekstikehyksen kohdalla.


Sivujen lisääminen julkaisun loppuun

  1. Siirry julkaisun viimeiselle sivulle.

    Toimintaohjeet

  2. Valitse Lisää Sivu.

  3. Määritä sivujen määräksi Uusien sivujen määrä -ruutuun sellainen luku, että julkaisun sivujen yhteismäärä on jaollinen neljällä.

  4. Valitse Käsiteltävän sivun jälkeen -valintanappi.

  5. Valitse Asetukset-ryhmästä Lisää tyhjiä sivuja -valintanappi.

  6. Valitse OK.


Julkaisun viimeiselle sivulle siirtyminen

Sivun siirtymisnuoli sijaitsee Publisherin ikkunan vasemmassa alakulmassa.

  • Pääset viimeiselle sivulle napsauttamalla sivun siirtymisnuolta, jos se on esillä.

    TAI

  • Jos viimeinen sivu ei ole esillä siirtymistyökalussa, etsi se käyttäen [image] ja paina sitä.

    TAI

  • Paina vaihtonäppäin sekä F5 ja pidä niitä alhaalla, kunnes saavut viimeiselle sivulle.


Publisherin asentaminen uudelleen puuttuvien tiedostojen tai asetusten palauttamiseksi

Tulosta tämä ohje, koska joudut lopettamaan Publisher-istunnon ennen uudelleenasentamista.

  1. Lopeta Publisher-istunto.

  2. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Ohjauspaneeli.

  3. Kaksoisnapsauta Lisää tai poista sovellus -kuvaketta.

  4. Valitse Asenna tai poista-välilehti.

  5. Valitse ohjelmaluettelosta Microsoft Publisher 2000 ja valitse sitten Lisää tai poista-painike.

  6. Valitse Asenna uudelleen -painike.

Windows kehottaa asettamaan levyasemaan CD-levyn, jolla palautettavat tiedostot ovat.


Publisherin Lueminut-tiedosto

  1. Aseta Publisherin CD-levy asemaan.

  2. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Ohjelmat Resurssienhallinta.

  3. Kaksoisnapsauta CD-asemaa.

  4. Kaksoisnapsauta Lueminut.hlp-tiedostoa.


Publisherin yhdistämistiedostojen poistaminen

Tulosta tämä ohje, koska joudut lopettamaan Publisher-istunnon ennen tiedostojen poistamista.

  1. Lopeta Publisher-istunto.

  2. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Ohjauspaneeli.

  3. Kaksoisnapsauta Lisää tai poista sovellus -kuvaketta.

  4. Valitse ohjelmaluettelosta Microsoft Publisher 2000 ja valitse sitten Lisää tai poista-painike.

  5. Poista Yhdistely-valintaruudun valinta.

  6. Valitse Jatka-painike.

  7. Valitse Kyllä-painike.


Publisherin asentaminen uudelleen aikaisemmin asentamattomien osien lisäämiseksi

Tulosta tämä ohje, koska joudut lopettamaan Publisher-istunnon ennen uudelleenasentamista.

  1. Lopeta Publisher-istunto.

  2. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Ohjauspaneeli.

  3. Kaksoisnapsauta Lisää tai poista sovellus -kuvaketta.

  4. Valitse Asenna tai poista -välilehti.

  5. Valitse ohjelmaluettelosta Microsoft Publisher 2000.

  6. Valitse Lisää tai poista -painike.

  7. Valitse Publisherin asennusohjelman Lisää/Poista-painike.

  8. Voit lisätä osan valitsemalla sen valintaruudun.

  9. Toista vaihe 8 kaikkien haluamiesi osien kohdalla.

  10. Valitse Jatka.

  11. Kun Publisherin asennus on päättynyt, valitse OK.


Microsoft Publisherin Web-sivusto

Jos käytössäsi on Internet-liittymä, voit tutustua Microsoft Publisherin Web-sivustoon.

  • Valitse Ohje Microsoft Publisherin Web-sivusto tai määritä selaimeen osoitteeksi Microsoft Publisher.


Ohjatun toiminnon kuvaus

Ohjattu toiminto on Publisherin työkalu, jonka avulla voit luoda julkaisun tai muokata julkaisun objektia.

  • Jos haluat luoda julkaisun ohjatun toiminnon avulla, valitse julkaisuluettelon Julkaisujen ohjatut toiminnot- tai Julkaisujen rakenteet -välilehti, valitse haluamasi julkaisu ja valitse Käynnistä ohjattu toiminto -painike. Vastaa ohjatun toiminnon kysymyksiin.

    TAI

  • Jos haluat käyttää ohjattua toimintoa julkaisun rakenneobjektin (kuten mainoksen, kalenterin, kupongin tai logon) vaihtamiseen, voit lisätä objektin rakennevalikoimasta. Jos haluat tehdä muutoksia, valitse objekti napsauttamalla sitä. Napsauta sen jälkeen ohjatun toiminnon painiketta ja vastaa kysymyksiin.


Aukeamien käyttäminen

  1. Valitse Järjestä Asettelun apuviivat.

  2. Valitse Kaksipuoliset taustasivut ja apuviivat -valintaruutu.

  3. Jos tarvitset suuremman sisäreunuksen (sidontareunuksen) sidontaa tai nidontaa varten, määritä reunuksen koko Reunuksen apuviivat -ryhmän Sisä-ruutuun.

  4. Valitse OK.

  5. Valitse Näytä Aukeamanäyttö.


Kysymyksen esittäminen mahdollisimman hyvin tuloksin

Esittäessäsi kysymyksen, saat parhaimman tuloksen, kun kirjoitat kokonaisen lauseen tai kysymyksen yksittäisen sanan tai ilmauksen sijasta. Kun haluat tietää esimerkiksi, miten tiedostosta voi tulostaa useita kopioita kerralla, kirjoita "Useiden kopioiden tulostaminen kerralla" mieluummin kuin "tulostaminen".


Viimeksi käytettyjen julkaisujen avaaminen

Publisher näyttää neljä viimeksi käytettyä julkaisua Tiedosto-valikon alaosassa.

  • Valitse Tiedosto ja valitse haluamasi julkaisu.


Varmuuskopion etsiminen Etsi tiedosto -toiminnon avulla

  1. Valitse Tiedosto Avaa.

  2. Valitse Työkalut ja valitse Avaa julkaisu -valintaikkunassa Etsi.

  3. Valitse Ominaisuus-kentässä Tiedoston nimi.

  4. Valitse Ehdot-kentässä sisällytä.

  5. Kirjoita Arvo-kenttään Varmuuskopio tiedostosta.

  6. Valitse Lisää luetteloon.

  7. Valitse Kohde-luettelosta asema, josta haluat etsiä.

  8. Valitse Etsi alikansiot.

  9. Valitse Etsi-painike.

    Kaikki asemaan tallennetut varmuuskopiot näkyvät luettelossa.


Tiedoston etsiminen

  1. Valitse Tiedosto Avaa.

  2. Valitse Työkalut ja valitse Avaa julkaisu -valintaikkunassa Etsi.

  3. Valitse haluamasi asetukset. Jos haluat lisätietoja jostakin vaihtoehdosta, napsauta kysymysmerkkipainiketta ja napsauta sitten haluamaasi vaihtoehtoa.

  4. Valitse Etsi-painike.

    Kaikki määrittämäsi ehdot täyttävät tiedostot näkyvät luettelossa.

  5. Voit avata tiedoston valitsemalla sen nimen ja valitsemalla sitten Avaa.


Kahden samanaikaisen Publisher-istunnon käyttäminen

  1. Käynnistä toinen Publisher-istunto, kun Publisher on jo käytössä.

  2. Avaa toisessa Publisherissa julkaisu, jota haluat käsitellä.

  3. Siirrä toinen Publisher-ikkuna ensimmäisen viereen.
    TAI
    Jos käytössäsi ei ole muita ohjelmia, voit järjestää Publisher-ikkunat vierekkäin Windowsin avulla.

    Toimintaohjeet

    Saat lisätietoja ikkunoiden koon muuttamisesta ja ikkunoiden siirtämisestä Microsoft Windowsin ohjeista.

    Voit siirtyä Publisher-istunnosta toiseen Windowsin tehtäväpalkin painikkeiden avulla.


Ikkunoiden järjestäminen Windowsin avulla

  • Napsauta Windowsin tehtäväpalkin tyhjää osaa hiiren kakkospainikkeella ja valitse sitten Limittäin, Allekkain tai Vierekkäin.

  • Voit palauttaa ikkunat ennalleen napsauttamalla hiiren kakkospainikkeella tehtäväpalkin tyhjää osaa ja valitsemalla Kumoa limittäin tai Kumoa järjestäminen.


Avaa julkaisu -valintaikkunan käyttäminen

  1. Napsauta avattavaa julkaisua.

    Jos haluamasi julkaisu ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

    TAI
    Jos et ole varma julkaisun sijainnista tai nimestä, valitse Avaa julkaisu -valintaikkunassa Työkalut Etsi ja valitse haluamasi vaihtoehdot.

    Toimintaohjeet

  2. Valitse Avaa-painike


Levykeasemaan siirtyminen

  1. Napsauta Kohde-luetteloruudun oikealla puolella olevaa nuolta ja valitse asema, jossa levyke on.

  2. Kaksoisnapsauta avattavan julkaisun nimeä.


Nopea siirtyminen Avaa julkaisu -valintaikkunaan

  • Paina CTRL+O.


Rakenteen tarkistaminen

  1. Valitse Työkalut Rakenteen tarkistaminen.

  2. Jos haluat tarkistaa koko julkaisun, valitse Kaikki.
    TAI
    Jos haluat tarkistaa vain tietyn sivun, valitse Sivut ja kirjoita sitten haluamasi sivunumerot Mistä- ja Mihin-ruutuihin.

  3. Valitse OK.

    Publisher tarkistaa rakenteen ja tuo näyttöön valintaikkunan, jos julkaisussa on korjattavaa.

  4. Jos haluat tehdä korjauksia, siirry julkaisuun ja tee muutokset. Rakenteen tarkistaminen -valintaikkunaa ei tarvitse sulkea. Kun olet tehnyt tarvittavat muutokset, jatka tarkistamista valitsemalla Jatka-painike.
    TAI
    Jos et halua tehdä muutoksia, valitse Ohita- tai Ohita kaikki -painike ja valitse sitten Jatka-painike.

  5. Valitse OK.

Muita toimintaohjeita

Tiettyjen rakennevirheiden tarkistaminen


Tiedostojen kopioiminen tietovälineelle

  1. Kaksoisnapsauta työpöydän Oma tietokone -kuvaketta.

  2. Valitse Ohje Ohjeen aiheet.

  3. Valitse tarvittaessa Asetukset Näytä välilehdet.

  4. Valitse Hakemisto-välilehti ja kirjoita hakusanaksi tiedostojen tai kansioiden kopioiminen.

  5. Napsauta haluamaasi aihetta ja noudata ohjeita.


Ulkopuolisen kirjoitinohjaimen asentaminen levykkeeltä

  1. Pyydä ulkopuolisen kirjoitinohjaimen asennuslevykkeet tulostuspalvelusta tai painosta tai hanki ne kirjoittimen valmistajalta.

  2. Aseta kirjoitinohjaimen asennuslevyke levykeasemaan.

  3. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  4. Kaksoisnapsauta Lisää kirjoitin -kuvaketta ja valitse Seuraava-painike.

  5. Jos käytät Windows 95- tai myöhempää käyttöjärjestelmää, valitse Paikallinen kirjoitin -valintanappi ja valitse sitten Seuraava-painike.
    TAI
    Jos käytät Windows NT- tai Windows 2000 -käyttöjärjestelmää, valitse Oma tietokone ja valitse sitten Seuraava-painike. Valitse LPT1-valintaruutu ja valitse Seuraava-painike.

  6. Valitse Levy-painike ja valitse asennuslevyn sisältävä asema.

  7. Jos luettelossa on useita kirjoittimia, valitse haluamasi kirjoitin.

  8. Valitse OK ja sitten Seuraava-painike.

  9. Valitse Käytettävissä olevat portit -ruudusta Tiedosto ja valitse sitten Seuraava-painike.

  10. Jos käytät Windows 95- tai Windows 98 -käyttöjärjestelmää, jätä Kirjoittimen nimi -ruutu tyhjäksi ja valitse Haluatko Windowsin käyttävän tätä kirjoitinta oletuskirjoittimena -ryhmän Ei-valintanappi.
    TAI
    Jos käytät Windows NT- tai Windows 2000 -käyttöjärjestelmää, jätä Kirjoittimen nimi -muokkausruutu tyhjäksi, valitse Seuraava-painike ja sitten Ei jaettu.

  11. Valitse Seuraava-painike ja vastaa sitten Haluatko tulostaa testisivun -kohtaan Ei.

  12. Valitse Valmis-painike.

Muita toimintaohjeita

PostScript-kirjoitinohjaimen asentaminen

Ulkopuolisen kirjoitinohjaimen asentaminen Webistä

Aiheeseen liittyviä ohjeita

Kirjoitinohjaimen kuvaus


Fonttien korvaamisen poistaminen käytöstä

  1. Valitse Tiedosto Tulosta.

  2. Valitse Nimi-luetteloruudusta PostScript-ohjain, jota aiot käyttää lopullisen version tulostamiseen.

  3. Valitse Tulostuksen lisäasetukset.

  4. Valitse Julkaisun asetukset -välilehti ja sitten Käytä vain julkaisun fontteja.

  5. Valitse OK.

Aiheeseen liittyviä ohjeita

Fonttien korvaaminen


Ulkopuolisen kirjoitinohjaimen asentaminen Webistä

Ennen kuin asennat ulkopuolisen kirjoitinohjaimen, asenna PostScript-kirjoitinohjain tietokoneeseesi.

Toimintaohjeet

  1. Jos paino suosittelee tiettyä ulkopuolista Internetistä hankittavaa kirjoitinohjainta, kysy painosta sivuston osoite, kirjoittimen valmistaja sekä malli.

  2. Kirjoitinohjaimen lataamista varten tarvitset työpöydällesi erityisen kansion. Napsauta hiiren kakkospainikkeella Windowsin työpöytää, valitse Uusi ja sitten Kansio.

  3. Kirjoita kansion alapuolella olevaan ruutuun ladattavan kirjoitinohjaimen nimi ja paina ENTER.

  4. Käynnistä Web-selain.

  5. Kirjoita sivuston osoite ja etsi haluamasi ohjain.

  6. Noudata sivuston ohjeita ohjaimen lataamisesta.

  7. Kun näyttöön tulee valintaikkuna, jossa kysytään, haluatko avata tiedoston vai tallentaa sen levylle, valitse Tallenna tämä tiedosto levylle -valintanappi.

  8. Valitse OK.

  9. Valitse Tallenna nimellä -valintaikkunassa vaiheissa 2 ja 3 luomasi kansio.

  10. Valitse Avaa ja sitten Tallenna.

    Kirjoitinohjaimen tiedostot ladataan määrittämääsi kansioon tietokoneen kiintolevylle.

  11. Valitse OK.

  12. Kaksoisnapsauta Windowsin työpöydälle luomaasi kansiota.

  13. Kaksoisnapsauta .exe-tiedostoa tai pakattua tiedostoa suorittaaksesi asennuksen.

    Jos tiedosto on itsepurkautuva, MS-DOS-ikkuna saattaa avautua ja ohjelma kysyy haluatko purkaa tiedostot nyt. Vastaa kyllä kirjoittamalla Y. Kun purkaminen on suoritettu, napsauta sulkemispainiketta MS-DOS-ikkunan oikeassa yläkulmassa.

    Jos tiedostot ovat pakattuja, seuraa näytön ohjeita.

  14. Kaksoisnapsauta Printer.txt-, Readme-, Help- tai muuta ohjetiedostoa ikkunassa, joka sisältää kirjoitinnohjaimen tiedostot. Suorita kirjoitinohjaimen asentaminen loppuun noudattamalla ohjeita.

Muita toimintaohjeita

Publisherin ulkopuolisen kirjotinohjaimen asentaminen

Julkaisun tallentaminen PostScript-tiedostona painatusta varten

Aiheeseen liittyviä ohjeita

Itsepurkautuvan tiedoston kuvaus

Pakkausohjelman kuvaus


Kirjoitinohjaimen version tarkistaminen

Jos käytät Windows NT- tai Windows 2000 -käyttöjärjestelmää, sinun ei tarvitse toteuttaa näitä toimia.

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  2. Napsauta hiiren kakkospainikkeella haluama kirjoittimen kuvaketta ja valitse sitten Ominaisuudet.

  3. Tarkista kirjoittimen Ominaisuudet-valintaikkunan välilehtien määrä.

    Jos välilehtiä on vähintään neljä, kyseessä on Windows 95- tai sitä uudempi kirjoitinohjain.

  4. Valitse Peruuta.


Kuvan muuttaminen julkaisuun lisäämisen jälkeen

Toimi näiden ohjeiden mukaan, jos haluat muuttaa julkaisuun lisätyn kuvan kokoa tai muokata tai rajata sitä.

  1. Käynnistä sovellus, jonka avulla kuva skannattiin tai luotiin.

  2. Muokkaa kuvaa kyseisessä sovelluksessa ja tallenna se.

  3. Napsauta julkaisun kuvaa, jonka haluat vaihtaa.

  4. Valitse Lisää Kuva ja valitse sitten Tiedostosta.

  5. Valitse kansio, johon tallensit muokatun kuvan ja napsauta sitten kuvan nimeä.

  6. Valitse Lisää-painike.

Huomautus

Jos julkaisu tulostetaan painossa, varmista kuvien linkittäminen valitsemalla Linkitä Lisää-painikkeen valikosta (katso vaihe 6). Kuvien linkittämisen avulla varmistetaan, että kuvat sisältyvät painoon toimitettaviin pakattuihin tiedostoihin.


Objekteille on jo määritetty väri ennen spottiväritulostuksen valitsemista

Jos valitset mustan ja yhden spottivärin, Publisher muuntaa kaikki julkaisun värit paitsi mustan valitun spottivärin sävyiksi.

Jos valitset mustan ja kaksi spottiväriä, Publisher muuntaa vain toista spottiväriä täysin vastaavat värit kyseisen värin 100 prosentin sävyksi ja kaikki muut värit ensimmäisen spottivärin sävyiksi.


Usean objektin valitseminen

  • Pidä VAIHTONÄPPÄINTÄ alhaalla ja napsauta objekteja, jotka haluat valita.

    Sen jälkeen voit valita komentoja tai suorittaa toimintoja koko valitulle objektiryhmälle. Voit esimerkiksi kopioida tai siirtää kaikkia objekteja kerralla.

  • Jos haluat poistaa objektin valittujen objektien joukosta, pidä VAIHTONÄPPÄINTÄ alhaalla, kun napsautat poistettavaa objektia.

Muita tapoja valita useita objekteja


Usean objektin valitseminen

  1. Pidä VAIHTONÄPPÄINTÄ alhaalla ja napsauta objekteja, jotka haluat valita.

  2. Napsauta mitä tahansa valituista objekteista hiiren kakkospainikkeella.

    Hiiren kakkospainikkeella aukeavan valikon komennot vaikuttavat kaikkiin valittuihin objekteihin. Voit esimerkiksi kopioida tai poistaa kaikki objektit kerralla.

  • Jos haluat poistaa objektin valittujen objektien joukosta, pidä vaihtonäppäintä alhaalla, kun napsautat poistettavaa objektia.

Muita tapoja valita useita objekteja


Muita tapoja valita useita objekteja

  • Valitse objektityökaluriviltä osoitintyökalu ja vedä valintakehys kaikkien objektien ympärille.

    Toimintaohjeet

    TAI

  • Jos haluat valita kaikki työtilan objektit, valitse Muokkaa Valitse kaikki.


Objektin kopioiminen sivulla nopeasti

  1. Valitse objekti napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Sijoita hiiren osoitin objektin päälle siten, että osoitin muuttuu siirto-osoittimeksi.

  3. Pidä CTRL-näppäintä ja hiiren painiketta alhaalla ja vedä objekti haluamaasi paikkaan.

Useiden objektien kopioiminen yhtä aikaa nopeasti


Objektien kopioiminen tai siirtäminen kahden julkaisun välillä

  1. Käynnistä toinen Publisher-istunto, kun Publisher on jo käytössä.

  2. Avaa toisessa Publisherissa julkaisu, johon tai josta haluat siirtää tai kopioida objekteja.

  3. Sovita toinen Publisher-ikkuna ensimmäisen viereen.
    TAI
    Jos käytössäsi ei ole muita ohjelmia, voit järjestää Publisher-ikkunat vierekkäin Windowsin avulla.

    Toimintaohjeet

    Voit nyt kopioida tai leikata ja liittää haluamasi objektit.

Saat lisätietoja ikkunoiden koon muuttamisesta ja ikkunoiden siirtämisestä Microsoft Windowsin ohjeista.


Objektien kopioiminen tai siirtäminen Publisherin ja jonkin toisen Windows-ohjelman välillä

  1. Avaa toinen ohjelma, kun Publisher on käytössä.

  2. Avaa toisessa ohjelmassa tiedosto, johon tai josta haluat siirtää tai kopioida objekteja.

  3. Sovita toisen ohjelman ikkuna Publisher-ikkunan viereen.
    TAI
    Voit järjestää ikkunat vierekkäin Windowsin avulla.

    Toimintaohjeet

    Voit nyt kopioida tai leikata ja liittää haluamasi objektit.

Saat lisätietoja ikkunoiden koon muuttamisesta ja ikkunoiden siirtämisestä Microsoft Windowsin ohjeista.


Objektin siirtäminen suoraan ylöspäin, alaspäin tai sivulle

Pidä VAIHTONÄPPÄINTÄ alhaalla, kun siirrät objektia. Vapauta hiiren painike ennen VAIHTONÄPPÄIMEN vapauttamista.


Kuvan usean reunan rajaaminen kerralla

  1. Napsauta muutettavaa kuvaa.

  2. Napsauta muotoilutyökalurivin Rajaa kuva -painiketta.

    Työkalurivin etsiminen

  3. Aseta osoitin jonkin kahvan päälle siten, että osoitin muuttuu rajausosoittimeksi.

  4. Pidä hiiren painike alhaalla ja rajaa kuva vetämällä kahvaa.
    ja rajaa kuva vetämällä kahvaa.

    Jos vedät reunakahvaa, kuva rajataan tasaisesti kahdelta vastakkaiselta puolelta.

    Jos vedät kulmakahvaa, kuva rajataan tasaisesti kaikilta neljältä puolelta.


Clip Gallery -kehyksen luominen

  1. Napsauta Objektit-työkalurivin ClipArt Gallery -työkalua.

  2. Napsauta ClipArt-kuvan kulman sijoituskohtaa, pidä hiiren painiketta alhaalla, vedä vinosti ylös- tai alaspäin, kunnes kehys on haluamasi kokoinen, ja vapauta hiiren painike.


Usean sivun valitseminen

  • Pidä VAIHTONÄPPÄINTÄ alhaalla ja napsauta haluamiasi sivuja.

    TAI

  • Jos haluat lisätä reunaviivan koko kehyksen tai suorakulmion ympärille, valitse Esiasetus-ruudusta Kehys.


Reunuksen lisääminen kuvan tai WordArt-objektin kokoa muuttamatta

Seuraavien ohjeiden avulla ei voi määrittää tarkasti halutunkokoisia reunuksia vaan pitää tyytyä silmämääräiseen arvioon.

  1. Valitse kuva tai WordArt-objekti napsauttamalla sitä.

  2. Napsauta muotoilutyökalurivin Rajaa kuva -painiketta

    Työkalurivin etsiminen

  3. Pidä CTRL-näppäintä edelleen alhaalla ja vedä kehyksen kahvaa kuvasta ulospäin.

    Publisher lisää reunuksen kuvan tai WordArt-objektin ympärille, mutta itse kuva pysyy samankokoisena.


Värin tai kuvion lisääminen kuvakehyksen taustaan

  1. Valitse kuva napsauttamalla sitä.

  2. Napsauta muotoilutyökalurivin täyttöväripainiketta.

    Työkalurivin etsiminen

  3. Valitse värivalikoimasta haluamasi väri.

    Jos haluat näkyviin muita värejä, valitse Lisää värejä ja valitse haluamasi väri.
    TAI
    Jos haluat käyttää sävyjä tai varjostuksia, valitse Täytön tehosteet ja sitten haluamasi vaihtoehto.


WordArt-fonttikoon muuttaminen automaattisesti sovitettavaksi

  1. Kaksoisnapsauta WordArt-kehystä.

  2. Valitse WordArt-työkalurivin Fonttikoko-luetteloruudusta Sovita-vaihtoehto.

  3. Sulje valintaikkuna napsauttamalla sen ulkopuolella.


Tekstin rivityksen muuttaminen rivitykseksi kehykseen

  • Napsauta muotoilutyökalurivin Rivitä teksti kehykseen -painiketta (kuva A).

    Työkalurivin etsiminen


Läpinäkyvän täytön poistaminen ja tekstikehyksen siirtäminen taakse

  1. Valitse tekstikehys napsauttamalla sitä.

  2. Napsauta muotoilutyökalurivin täyttöväripainiketta.

    Työkalurivin etsiminen

  3. Napsauta valkoista väriä.

  4. Valitse Järjestä Siirrä taaksepäin, kunnes teksti rivittyy kuva- tai WordArt-kehyksen ympäri.


Erilaisen reunaviivan lisääminen kehyksen tai suorakulmion eri sivuille

  1. Valitse kehys tai suorakulmio napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Napsauta muotoilutyökalurivin Ääri- tai reunaviiva -painiketta.

    Työkalurivin etsiminen

  3. Valitse Lisää tyylejä.

  4. Napsauta Reunaviiva-välilehteä.

  5. Napsauta Valitse sivu -ruudusta sivut, joille haluat määrittää reunaviivan.

    Usean sivun valitseminen

  6. Määritä sivuille halutut vaihtoehdot.

  7. Valitse OK.


Windowsin Resurssienhallinnan käyttäminen tiedostomuodon selvittämiseen

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Ohjelmat Resurssienhallinta.

  2. Kaksoisnapsauta Kaikki kansiot -luettelossa olevaa tiedoston sisältävää kansiota.

  3. Valitse Näytä Tiedot.

  4. Etsi tiedosto Nimi-kentästä.

  5. Katso Tyyppi-kentästä, missä muodossa tiedosto on tallennettu.


Mustavalkokirjoitin HP LaserJet II tai III (ja vastaavat kirjoittimet)

Hewlett Packardin LaserJet-sarjan kirjoittimet II ja III sekä muut vastaavat kirjoittimet ovat mustavalkokirjoittimia. Ne eivät tulosta harmaasävyistä tekstiä.

Siirry seuraavaan vianmäärityksen vaiheeseen napsauttamalla tätä


Mustavalkokirjoitin HP LaserJet II tai III (ja vastaavat kirjoittimet)

Hewlett Packardin LaserJet-sarjan kirjoittimet II ja III sekä muut vastaavat kirjoittimet ovat mustavalkokirjoittimia. Ne eivät tulosta harmaasävyistä tekstiä.

Jos teksti ei ole vieläkään halutun värinen, ota yhteys Microsoft Publisherin tuotetukeen.

Toimintaohjeet


Käyntikorttien paperin valitseminen

Käyntikorttien paperiksi suositellaan kartonkia tai muuta kansimateriaalia. Se on paksuutensa ansiosta kestävää ja silti riittävän ohutta, jotta se voidaan syöttää manuaalisesti kirjoittimeen tai ainakin kopiokoneeseen. Useista kartonkipaksuuksisista papereista on olemassa paksuuksia, jotka soveltuvat myös muihin painotuotteisiin, joten tarvittavien julkaisujen, kuten käyntikorttien ja kirjelomakkeiden, ulkoasusta saa helposti yhtenäisen.

Jos käyntikorttien tulostamiseen käytetään paikallista kirjoitinta tai niitä monistetaan kopiokoneella, kannattaa valita kartonki, joka on riittävän ohutta syötettäväksi manuaalisesti kirjoittimeen tai kopiokoneeseen mutta riittävän paksua ollakseen kestävää. Jos käyntikortin paperi on paksumpaa kuin 150 g/m2 (laserkirjoittimia käytettäessä enimmäispaksuus on usein 120 g/m2 tai pienempi), käyntikortit täytyy ehkä painaa, joskin jotkin kopiopalvelut voivat valmistaa kopioita kartongille, jonka paksuus on jopa 200 g/m2. Painettujen käyntikorttien paksuus on usein vähintään 200 g/m2.


Tiedotteen paperin valitseminen

Tiedotteiden paperiksi suositellaan tavallisesti 80–100-grammaista offset- tai massajakelupaperia. Se on edullista, sitä on monen väristä ja se kestää hyvin postituksen. Sillä on hyvä opasiteetti, joten sitä voi käyttää kaksipuolisissa julkaisuissa. (Opasiteetilla kuvataan paperin läpikuultamattomuutta eli sitä, kuinka paljon paperi imee itseensä siihen kohtisuoraan suunnattua valoa ja siten estää kääntöpuolen tai seuraavan sivun tekstiä ja kuvia kuultamasta sivun läpi.)

Tavallista offset-paperia voi käyttää hyvin sekä kirjoittimissa, kopiokoneissa että painatuksessa. Offset-paperi on käsitelty niin, että se kestää offset-painatuksen kosteuden, mutta se on yleispaperi, joka soveltuu myös tulostukseen ja kopiointiin.


Vihkon tai luettelon sidonta

Sidontatyyppiin vaikuttaa julkaisun sivumäärä, käytetty paperilaatu ja julkaisun käyttötarkoitus.

Alle 40-sivuisen julkaisun voi sitoa hakanidonnalla eli taittamalla ja niittaamalla selästä. Useimmat aikakauslehdet on sidottu tällä tavalla. Arvokkaammissa julkaisuissa voi käyttää myös lankanidontaa, joka voidaan tehdä manuaalisesti tai koneellisesti. Lankanidonnan voi tehdä myös itse tekemällä julkaisun selkään reikiä ja neulomalla sen nauhalla, narulla tai langalla.

Jos julkaisu on paksu — jos siinä on paljon sivuja tai se on painettu paksulle paperille, jota on hankala taittaa — siinä voi käyttää jotakin seuraavista sidontatavoista:

  • Wire-O- tai Spiral-kierrelankasidonta. Molemmat kierrelankasidontatavat ovat käytännöllisiä esimerkiksi keittokirjoissa, koska sivut pysyvät helposti auki valitulta aukeamalta. Kierrelanka voi olla metallinen tai muovinen.

  • Kampasidonta. Kampasidonta on edullinen vaihtoehto kierrelankasidonnalle. Se ei kuitenkaan ole yhtä näyttävä kuin kierrelankasidonta.

  • Velo-sidonta. Menetelmä, jossa julkaisu sidotaan selän päältä kahden muoviliuskan ja niitä yhdistävien tappien avulla. Näin sidotun julkaisun aukeamat eivät avaudu aivan selkään saakka.

  • Teippiliimaselkäsidonta. Kirjan selkään kiinnitetään värillinen liimanauha kuumentamalla. Sidonta on kestävä, ja sivut aukeavat selkään asti. Tämä sidonta sopii hyvin monisivuisiin julkaisuihin.

  • Rengaskansiosidonta. Soveltuu hyvin pieniin painoksiin, varsinkin teknisiin julkaisuihin.

Julkaisun sitomisen voi teettää kopiopalvelussa tai sitomossa. Yllä olevat sidontamenetelmät vaativat erikoislaitteistoja. Voit kysyä sidontapalveluja kopio- ja painopalveluista tai kirjansitomoista.


Edullisia tapoja lisätä värejä julkaisuun

Julkaisun värikkyyttä voi lisätä esimerkiksi seuraavilla tavoilla:

  • Julkaisu kopioidaan värilliselle paperille.

  • Käytetään väritulostinta ja värikopiokonetta.

  • Julkaisu tulostetaan paikallisella laserkirjoittimella ColorFoil-foliopaperille.

  • Tiedustele uusimmista lisäväritekniikoista paikalliselta kopiopalvelun edustajalta.

  • Tuloste väritetään käsin.

Jotkin yllä olevista menetelmistä vaativat erikoislaitteistoja.


Vihkon tai tiedotteen oikean sivumäärän valitseminen

Vihkosen tai tiedotteen sivumäärän pitää olla jaollinen neljällä, sillä arkin molemmille puolille tulostuu kaksi sivua.

Jos julkaisun sivumäärä ei ole neljällä jaollinen, julkaisun loppuun pitää lisätä tyhjiä sivuja.

Toimintaohjeet

Taittamattomassa julkaisussa, jossa käytetään kaksipuolisia sivuja, kannattaa pyrkiä parilliseen sivumäärään. Sivuja kannattaakin lisätä kaksi kerrallaan.


Julkaisun puhtaaksileikkaaminen

Jos julkaisu on pienempi kuin tulostamiseen käytetty paperi, valitse Tiedosto Tulosta ja valitse Tulosta leikkausmerkit -valintaruutu. Leikkausmerkit osoittavat, mistä sivu leikataan.

Tulostuspalveluilla on asianmukaiset leikkauslaitteet. Jos julkaisusta otetaan paljon kopioita tai julkaisuun tarvitaan useita leikkauksia (esimerkiksi silloin kun yhdelle arkille tulostetaan useita käyntikortteja), kannattaa puhtaaksileikkaus teettää esimerkiksi kopiopalvelussa. Näin säästää aikaa ja julkaisun ulkoasu on ammattimainen.


Julkaisun postittaminen

Julkaisuun käytetty paperilaatu ja julkaisun koko vaikuttavat sen lopulliseen painoon. Pienikin ero julkaisun painossa voi johtaa suuriin muutoksiin kustannuksissa, etenkin silloin, kun postituserä on suuri.

Jos julkaisu postitetaan sellaisenaan, sen täytyy olla postin normien mukainen ja siinä on oltava riittävästi tilaa osoitteelle. Jos julkaisu postitetaan kirjekuoressa, julkaisulle pitää löytää sopivin kirjekuorikoko.

Jos postituserä on suuri, postista voi tiedustella edullisinta postitustapaa.

Jos julkaisu on taitettu, kannattaa tiedustella, onko postilla (tai postitusyrityksellä) suosituksia taittotavan suhteen. Lajittelukoneet saattavat esimerkiksi käsitellä ylhäältä taitettua julkaisua paremmin kuin sivulta taitettua julkaisua.


Kopiopalvelun käyttäminen projektin nopeuttamiseksi

Kopiopalvelut tarjoavat monipuolisia palveluita. Tavallisimpien paperityyppien lisäksi kopiopalveluiden valikoimassa on värillisiä ja kuviollisia papereita sekä kartonkeja. Useimmat kopiopalvelut tarjoavat seuraavia palveluita:

  • laser- ja värilasertulostus

  • kopiointi (mustavalkoinen ja värillinen)

  • taitto

  • puhtaaksileikkaus

  • sidonta

  • laminointi

Kopiopalveluiden hintoja kannattaa vertailla, etenkin jos julkaisusta tehtävien kopioiden määrä on suuri.


Terävien taitosten tekeminen

Kopiointipalveluissa julkaisujen taittaminen tehdään koneellisesti.

Jos kuitenkin haluat huolehtia taittamisesta itse, saat taitoksista teräviä tasoittamalla ne esimerkiksi veitsenterällä tai viivaimella.


Erikoiskokoiselle paperille tulostaminen

Jos haluat tulostaa julisteen tai nauhan yhdelle paperiarkille, tiedustele eri vaihtoehtoja tulostus- tai kopiopalvelusta. Kopiopalvelut saattavat vaatia, että alkuperäisversio on valmiiksi yhteenliimattu.

Toinen vaihtoehto on painaa julkaisu. Voit kysyä painopalveluja kirja- ja pikapainoista.


Laminointi

Laminointi on hyvä tapa suojata julkaisu, jonka tulee kestää kovaa käsittelyä erilaisissa ympäristöissä. Esimerkiksi ruokalistat, kirjanmerkit ja kyltit kannattaa ehkä laminoida.

Varoitus: Ennen laminoitavaksi tarkoitetun värillisen julkaisun tulostamista on hyvä tarkistaa, ettei kirjoitin käytä lämpövahamenetelmää värien tulostamisessa. Laminointi voi sulattaa tällä tavoin tulostetun julkaisun värin.

Monissa kopiointipalveluissa on laminointilaitteet. Jos laminoinnille on paljon käyttöä, kannattaa ehkä hankkia oma laminointilaite.


Julkaisun vahvistaminen

Julkaisua voi vahvistaa niin, ettei se repeydy tai taivu. Voit esimerkiksi kokeilla seuraavia keinoja:

  • Kiinnitä julkaisu pahville esimerkiksi sprayliimalla. Sitä on saatavissa taidetarvikeliikkeistä ja kehystämöistä.

  • Kiinnitä julkaisu kapalevylle. Sitä on saatavissa taidetarvikeliikkeistä ja kehystämöistä.

  • Paina julkaisu kankaalle, vinyylille tai metallille.


PaperDirect-paperille tulostaminen

PaperDirect on yritys, joka valmistaa värillisiä ja kuvioituja papereita. Näiden papereiden avulla julkaisusta voi tehdä ulkoasultaan värikkään ja tyylikkään ilman, että tarvitaan väritulostinta tai värikopiokonetta.

Publisher voi näyttää joitakin PaperDirect-papereita näytössä, jolloin sinun on helppo hahmottaa, miltä julkaisu näyttää tietylle PaperDirect-paperille tulostettuna.

Saat lisätietoja käytettävissä olevista PaperDirect-erikoispapereista ja muiden paperimallien tilaamisesta PaperDirectin Web-osoitteesta.


Yhtenäisen ulkoasun luominen

Tietylle julkaisujoukolle, kuten yrityksen esitteille ja käyntikorteille, voidaan suunnitella yhtenäinen ulkoasu.

Yhtenäinen ilme voidaan luoda toistamalla samoja rakenneobjekteja koko julkaisussa tai julkaisusarjassa. Samaan sarjaan kuuluvissa julkaisuissa voi käyttää saman paperin eri vahvuuksia tai samaa fonttia, samanlaista välistystä, samaa tasaustapaa, samanlaisia reunaviivoja, anfangeja ja värejä.

Julkaisujen ulkoasuun saa yhtenäisyyttä esimerkiksi seuraavilla tavoilla:

  • Toista käyttämiäsi rakenteen yksityiskohtia. Jos esimerkiksi käyttämässäsi logossa on tähti, käytä luettelomerkkinä pientä tähteä.

  • Paranna tunnistettavuutta käyttämällä kaikissa sarjan julkaisuissa samaa värimallia ja logoa.

  • Väriä voi käyttää korostamaan muotoilua, katkaisemaan pitkiä mustavalkoisia tekstijaksoja, ilmaisemaan julkaisun tyyliä ja omaleimaisuutta, tehostamaan kuvia sekä kiinnittämään lukijan huomion tiettyihin kohtiin. Julkaisujen värit voi yhtenäistää kaikkiin julkaisuihin käyttämällä samaa värimallia.

    Värimallin kuvaus


Kirjelomakkeen paperin valitseminen

Kirjelomakkeen paperina käytetään yleensä 80-grammaista hiokkeetonta ja päällystämätöntä paperia. Postituskulujen pienentämiseksi kirjelomakkeen jatkosivuna voidaan käyttää hieman kevyempää paperia.

Perinteisen ja arvokkaan vaikutelman voi luoda käyttämällä esimerkiksi lumppupitoista tai vesiraidoitettua paperia. Kuvioidun paperin avulla voit luoda taiteellisen vaikutelman. Lähes kaikissa papereissa on nykyään kierrätyskuituja. Jotkin organisaatiot käyttävät maanläheisesti sävytettyä uusiopaperia korostamaan ympäristöystävällisyyttään. Jos uusiopaperi ei sovellu julkaisun luonteeseen, ympäristöseikat voi ottaa huomioon myös käyttämällä Joutsenmerkillä varustettua paperilaatua.


Julisteen paperin valitseminen

Julisteesta saa kestävän painamalla sen taivekartongille. Tavallisesti juliste on jo koon ja paperin paksuuden vuoksi painettava, mutta vaihtoehtoisesti voit tulostaa julisteen osissa paikallisella kirjoittimella käyttäen ohuempaa paperia, joka voidaan syöttää kirjoittimeen, ja koota ja kiinnittää osat sitten kartongille.

Julisteessa kannattaa käyttää vähintään 120-grammaista paperia. Jos julisteessa on paljon värejä tai yksityiskohtia, kannattaa käyttää päällystettyä paperia päällystämättömän asemesta, jos mahdollista.


Kyltin paperin valitseminen

Kyltistä saa kestävän painamalla sen taivekartongille. Tavallisesti juliste on jo koon ja paperin paksuuden vuoksi painettava, mutta vaihtoehtoisesti voit tulostaa julisteen osissa paikallisella kirjoittimella käyttäen ohuempaa paperia, joka voidaan syöttää kirjoittimeen, ja koota ja kiinnittää osat sitten kartongille.


Julkaisun viimeisteleminen

Julkaisun tyyliä voi muokata useilla tavoilla. Voit esimerkiksi kokeilla seuraavia keinoja:

  • Lisää julkaisuun väriä vesivärikynällä tai muulla värikynällä.

  • Leikkaa taitokseen reiät ja sido julkaisu nauhalla tai narulla.

  • Käytä kuviosaksia reunan leikkaamiseen.

  • Koristeleikkaa ruokalistat, kortit ja esitteet.

Viimeistelemiseen voi käyttää erikoissaksia tai rei'ittimiä, jotka tekevät erimuotoisia reikiä. Kysy lisätietoja taidetarvikeliikkeistä.


Lomake- tai kirjelomakelehtiön teettäminen

Lomakkeiden tai osoitetiedoin varustettujen kirjelomakkeiden sitominen pahvitaustalla varustetuksi lehtiöksi on verrattain edullista. Monilla kopiopalveluilla ja painoilla on tällainen palvelu.


Luettelon tai vihkon paperin valitseminen

Luetteloon tai vihkotaitettuun julkaisuun, kuten mainoslehtiseen, käytettävän paperin valintaan vaikuttaa käytettävien värien ja kuvien määrä. Paljon kuvia sisältävässä nelivärijulkaisussa kannattaa käyttää valkoista päällystettyä kiiltävä- tai mattapintaista painopaperia.

Jos julkaisussa on enimmäkseen tekstiä, kuvitus muodostuu lähinnä viivapiirroksista tai julkaisu on yksi- tai kaksivärinen, siihen sopii hyvin myös päällystämätön painopaperi.

Useat paperitukkuliikkeet toimittavat pyynnöstä paperinäytteitä. Voit kokeilla niitä oikean paperin löytämiseksi.


Esitteen paperin valitseminen

Esitteissä käytetään tavallisesti paksuhkoa paperia tai kartonkia. Se on paksuutensa ansiosta kestävää, mutta riittävän ohutta, että se voidaan syöttää manuaalisesti kirjoittimeen tai ainakin kopiokoneeseen.


Pienten julkaisujen paperin valitseminen

Useimmat postikortit painetaan 150–200-grammaiselle kartongille tai paksulle kansimateriaalille (monikerroskartongille). Tämä paperi sopii myös muihin pieniin julkaisuihin, kuten kirjanmerkkeihin ja ruokareseptikortteihin.


Kalenterin päivien muuttaminen

Kalenterin päivämääriä voi muuttaa vain manuaalisesti. Jos haluat muuttaa aikaisemmin luodun kalenterin päivämääriä, siirry ensimmäiseen soluun ja kirjoita ensimmäinen numero, paina sitten SARKAINTA ja kirjoita seuraava numero sekä toista sama kaikissa muutettavissa soluissa.


Ruudukon lisääminen kalenteriin

  1. Napsauta taulukon vasemmassa yläkulmassa olevaa valintapainiketta ("A" alla olevassa kuvassa).

  2. Napsauta taulukkoa hiiren kakkospainikkeella ja valitse Muuta taulukko Ääri- tai reunaviiva ja valitse Lisää tyylejä.

  3. Valitse Reunaviiva-välilehti, jos se ei ole valittuna.

  4. Valitse Esiasetus-ryhmästä Ruudukko-vaihtoehto.

  5. Valitse OK.


Kortin paperin valitseminen

Kutsukortit ja muut korttimaiset (taitetut) julkaisut painetaan yleensä kartongille tai muulle kansimateriaalille. Se on paksuutensa ansiosta kestävää ja silti riittävän ohutta, jotta se voidaan syöttää manuaalisesti kirjoittimeen tai ainakin kopiokoneeseen.


Mukautetun nauhan tai julisteen kokoaminen

Tulosta julkaisu leikkausmerkkien kanssa ja käyttäen Publisherin suosittelemaa limikkäisyyttä. Näin voit liittää arkit toisiinsa ilman, että mikään osa jää julkaisusta pois.

Tulostettavia leikkausmerkkejä on kahdenlaisia. Leikkaa arkki sivun ulkokulmaa lähempänä olevan leikkausmerkin ("A" alla olevassa kuvassa) mukaan. Reunasta tulee suorempi viivaimen ja veitsen avulla kuin saksilla.

Aseta limittyvät osat päällekkäin ja teippaa tai liimaa arkit yhteen. Yhdistämiseen voi käyttää läpinäkyvää teippiä, mutta siistimpi lopputulos saadaan käyttämällä liimapuikkoa tai kaksipuolista teippiä.

Muita toimintaohjeita

Julkaisun vahvistaminen


Tukevien kansien tekeminen luetteloon tai vihkoon

Hyvä vihkon tai luettelon kansimateriaali on pahvi. Sitä käytetään myös kovakantisten kirjojen kansissa. Tiedustele pahveja taidetarvikeliikkeestä.

Kannen voi päällystää kankaalla, muovilla tai nahalla. Kiinnitä kangas kansipahviin esimerkiksi sprayliimalla. Kannen sisäpuolen voi päällystää paperilla.


Kutsu- ja onnittelukorttien taittaminen

Kutsu- ja onnittelukortteihin tarvitaan kaksi taitetta. Pidä arkkia niin, että kortin etusivu on arkin oikeassa alakulmassa.

Jos kortin sivut on tulostettu alla näkyvässä järjestyksessä, taita paperi kahtia pystysuunnassa ja sitten vaakasuunnassa.

Jos kortin sivut on tulostettu alla näkyvässä järjestyksessä, taita paperi kahtia vaakasuunnassa ja sitten pystysuunnassa.

Näin taitetut kortit mahtuvat C6-kokoiseen kuoreen, jos tulostuksessa on käytetty A4-arkkikokoa.


Kolmiosaisen esitteen taittaminen

Kolmiosaiset esitteet kopioidaan tai painetaan arkin molemmin puolin. Tämän jälkeen esitteet taitetaan.

Käännä esitteen sisäsivu ylöspäin. Jos haluat sivulta taitetun esitteen, taita ensin oikea kolmannes ja sitten vasen kolmannes.

Jos haluat ylhäältä taitetun esitteen, taita ensin alakolmannes ja sitten yläkolmannes.


Paperille tulostettujen tarrojen kiinnittäminen

Esimerkiksi purkeissa käytettävät etiketit voi tulostaa tavalliselle paperille. Paperietiketit voi kiinnittää muun muassa seuraavilla tavoilla:

  • Käytä esimerkiksi taidetarvikeliikkeissä myytävää erikoisliimaa.

  • Etiketit saa nopeasti kiinnitettyä sprayliimalla. Jotkin liimat ovat vesiliukoisia, joten tarrat on helpompi tarvittaessa irrottaa.

  • Kiinnitä etiketti kaksipuoleisella teipillä.


Tarrojen paperin valitseminen

Tarrat voi tulostaa tarra-arkille tai tavalliselle paperille.

Tarra-arkit ovat vakiopaperikokojen mukaisia. Osassa tarra-arkeista on valmiit leikkaukset. Leikkaamattomille tarra-arkeille voi tulostaa poikkeavan kokoisia tai muotoisia tarroja. Tarra-arkit ovat helppokäyttöisiä.

Varmista kirjoittimesi käyttöoppaasta, että käyttämäsi tarra-arkit ovat oikeanlaisia. Vääränlaisten tarrojen käyttäminen saattaa vahingoittaa kirjoitinta ja aiheuttaa takuusopimuksen raukeamisen.

Tavallinen paperi on edullinen vaihtoehto, ja sen kiinnittämiseen on useita tapoja. Tarkoitukseen sopii parhaiten tavallista hieman paksumpi paperi. Tarrat tai etiketit voi haluttaessa tulostaa myös värilliselle paperille tai erikoispaperille.

Paperille tulostettujen tarrojen kiinnittäminen


Postikorttien tekeminen

Voit helposti tehdä itse postikortteja, joissa on valmiiksi alueet osoitteille, tekstille ja postimerkille. Saatavilla on myös edullisia postikorttipohjia, joiden etupuolelle voit kiinnittää julkaisusi. Tiedustele niitä kirjakaupasta tai valokuvausliikkeistä.


Värijauheen kiinnittäminen

Laserkirjoittimella tai kopiokoneella tehdyn julkaisun värijauheen voi kiinnittää ja saada näyttämään entistä mustemmalta suihkuttamalla julkaisun ohuesti hiuslakalla.


Lomakkeiden perforointi

Jos lomakkeisiin halutaan helposti irrotettavia osia, lomakkeet voidaan perforoida. Perforointi tehdään yleensä isoille nipuille, ja se on melko edullista. Tiedustele perforoinnista painotaloilta.


Jäljentävien lomakkeiden teettäminen

Jäljentäviä lomakkeita voi teettää kirjapainoissa tai kopiopalveluissa. Lomakkeet voidaan haluttaessa tulostaa erivärisille sivuille, jotka liitetään yhteen. Päällimmäiselle lomakkeelle kirjoitettu teksti jäljentyy alempiin lomakkeisiin.


Ruokalistojen paperin valitseminen

Ruokalistat painetaan yleensä kartongille tai muulle kansimateriaalille. Jos ruokalista päivitetään usein, kevyemmän paperin käyttäminen on edullisempaa.

Erikoispapereista saat lisätietoja Publisherin pakkauksessa olevasta PaperDirectin luettelosta sekä [image] PaperDirectin Web-osoitteesta.


Kylttien käyttäminen

Voit käyttää kylttien esillepanossa valmiita kehyksiä ja telineitä, joissa voi olla lisäksi muovi- tai lasisuojus. Tiedustele niitä taide- ja mainostarvikeliikkeistä.

Tarvikkeista on tietoja myös Publisherin pakkauksessa olevassa PaperDirectin luettelossa. Saat lisätietoja yhtiön tuotteista PaperDirectin Web-osoitteesta.


Kustannusten vertaileminen

Eri tulostus- ja kopiointitapojen kustannuksia kannattaa vertailla. Julkaisujen määrän mukaan esimerkiksi kopioiden tulostaminen paikallisella kirjoittimella voi olla edullisempaa kuin kopiointipalvelun käyttäminen. Joidenkin palveluiden ostaminen alan erikoisliikkeestä saattaa olla edullisempaa kuin tavallisen kopiopalvelun käyttäminen.

Keltaisia sivuja selatessa kannattaa panna merkille, että yritykset, joilla on pieni ilmoitus, ovat usein edullisimpia.

Hyödyllisiä keltaisten sivujen hakusanoja ovat "painopalvelua", "kirjapainoja", "kopiointia", "taiteilijantarvikkeita", "kirjansitomoja", "paperinsidontajärjestelmiä", "mainostarvikkeita", "paperitukkuliikkeitä", "laminointia" ja "laminointijärjestelmiä".


Harmaasävyjen käyttäminen

Mustavalkoista julkaisua voi elävöittää käyttämällä harmaan eri sävyjä, jos kirjoitin tulostaa harmaasävyjä. Näin julkaisuun voi saada saman määrän eri sävyjä kuin mustavalkoisessa valokuvassa. Harmaata voi käyttää esimerkiksi seuraavilla tavoilla:

  • otsikoiden, tietoruutujen ja lainausten taustana

  • reunaviivoissa

  • tekstivärinä esimerkiksi alaotsikoissa luomassa kontrastia mustalle otsikolle

  • vesileimana

  • anfangeina.

Huomautus

Jos käytät harmaata tekstin taustavärinä, varmista, että taustan ja tekstin kontrasti on riittävä. Käytä mustan tekstin taustana vaaleata harmaata ja valkoisen tekstin taustana tummaa harmaata.

Katso myös

Tulostuksen vianmääritys


Kaksipuolisten valokopioiden ottaminen

Jos käyttämässäsi kopiokoneessa ei ole toimintoa, jonka avulla yksipuolisista alkuperäisistä voi automaattisesti tehdä kaksipuolisia kopioita, toimi seuraavien ohjeiden mukaan.

  1. Aseta julkaisun ensimmäinen sivu kopiokoneeseen.

  2. Tee tyhjän arkin oikeaan yläkulmaan pieni merkki lyijykynällä, ja laita arkki päällimmäiseksi paperikasettiin.

  3. Kopioi julkaisun ensimmäinen sivu merkitylle arkille.

    Merkin avulla tiedät, miten päin toinen sivu pitää kopioida.

  4. Aseta julkaisun toinen sivu kopiokoneeseen.

  5. Kopioi toinen sivu ensimmäisen sivun kääntöpuolelle.

  6. Toista tarvittaessa vaiheet 3–5.


Paperin molemmille puolille tulostaminen

Ominaisuudet-valintaikkunan vaihtoehdot vaihtelevat käytettävän kirjoittimen mukaan. Saat lisätietoja kirjoittimen ominaisuuksista ja toiminnoista kirjoittimen käyttöoppaasta tai valmistajalta.

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Valitse Ominaisuudet-painike.

  3. Valitse Lisäasetukset-painike.

  4. Valitse Tulostus molemmille puolille (kaksipuolinen tulostus) -ryhmästä valintanappi sivujen kääntötavan mukaan. Useimmiten käytetty tapa on pystyreunan ympäri kääntäminen.

  5. Valitse kaikissa kolmessa valintaikkunassa OK.

Jos kirjoittimella ei voi tulostaa suoraan kaksipuolisia sivuja, käännä paperi manuaalisesti tulostusten välillä.

Laserkirjoitinta käytettäessä on hyvä antaa paperin jäähtyä hetken ajan ennen sen syöttämistä kirjoittimeen uudelleen, etteivät teksti ja kuvat tule sotkuisiksi tai paperi juutu kirjoittimeen.

Julkaisusta voi tehdä kaksipuolisen myös kopiokoneen avulla.


Taitetun vihkon tai luettelon kokoaminen

Kun valitset taitetun arkin asetukseksi Kirja, Publisher tulostaa paperiarkille kaksi sivua. Kun taitat paperin, se avautuu kuin kirja. Tämä vaihtoehto on tarkoitettu julkaisuihin, joissa on enemmän kuin kaksi sivua. Publisher tulostaa ensimmäisen ja viimeisen sivun samalle paperiarkille, toisen ja toiseksi viimeisen sivun toiselle arkille ja niin edelleen.

Arkeista otetaan kaksipuoliset kopiot ja sivut taitetaan ja niitataan (tai sidotaan jollain muulla tavalla) yhteen. Jotta asettelu toimisi, arkkien on oltava kaksipuolisia.

Tämä ohje käsittelee kahdeksansivuisen vihkon tulostamista, mutta ohjetta voi soveltaa kaikenpituisiin julkaisuihin.

  1. Tarkista, että julkaisun sivumäärä on jaollinen neljällä. Jos näin ei ole, lisää julkaisun loppuun sivuja.

  2. Valitse Tiedosto Tulosta.

  3. Jos julkaisu on pienempi kuin taitettu paperi, valitse Tulosta leikkausmerkit -valintaruutu. Tulosta julkaisu.

  4. Kun julkaisu on tulostettu, ota kopiot sivuista 1 ja 8. Koska nämä ovat kansisivuja, voit käyttää niihin paksumpaa paperia.

  5. Kopioi sivut 2 ja 7 (etu- ja takakannen sisäsivut) sivujen 1 ja 8 taustapuolelle.

  6. Kopioi sivut 4 ja 5.

  7. Kopioi sivut 6 ja 3 sivujen 4 ja 5 taustapuolelle.

  8. Lajittele ja taita sivut. Niittaa tai sido ne jollain muulla tavalla kiinni toisiinsa taitoskohdasta. Puhtaaksileikkaa sivut tarvittaessa.

Kaksipuolisten valokopioiden ottaminen

Paperin molemmille puolille tulostaminen

Vihkon sidonta


Neliosaisen esitteen taittaminen

Neliosaiset esitteet kopioidaan tai tulostetaan arkin molemmin puolin. Tämän jälkeen esitteet taitetaan.

Käännä esitteen sisäsivu ylöspäin. Taita paperi kahtia ja sen jälkeen uudelleen kahtia.


Päivyrin kokoaminen

Vaikka päivyrin sivuilla näyttää olevan kokonainen kuukausi, jokaisella sivulla on itse asiassa puolikas kahdesta eri kuukaudesta. Kun päivyri kootaan, kuukausien puolikkaat asettuvat oikeisiin kohtiin vihkotaitossa.

Sivuista otetaan kaksipuoliset kopiot ja ne taitetaan ja niitataan (tai sidotaan jollain muulla tavalla) yhteen. Jotta asettelu toimisi, arkkien on oltava kaksipuolisia.

  1. Valitse Tiedosto Tulosta.

  2. Valitse Tulosta leikkausmerkit -valintaruutu. Tulosta julkaisu.

  3. Kun julkaisu on tulostettu, ota sivuista kaksipuoliset kopiot siinä järjestyksessä, jossa sivut tulostettiin.

  4. Taita vihko kahtia.

  5. Niittaa tai sido sivut muulla tavalla yhteen taitoskohdasta. Puhtaaksileikkaa sivut tarvittaessa.

Kaksipuolisten valokopioiden ottaminen

Paperin molemmille puolille tulostaminen

Vihkon sidonta


Tarrojen koon muuttaminen

Publisherissa on valmiit asetukset tietynkokoisille tarroille. Tulostettavien tarrojen kokoa voi muuttaa helposti. Toimi seuraavasti:

  1. Napsauta valintatyökalua ja vedä valintakehys ryhmitettävien objektien ympärille.

  2. Napsauta valintakehyksen oikeassa alakulmassa olevaa ryhmityspainiketta.

  3. Aseta osoitin kahvan päälle siten, että näkyviin tulee koonmuutto-osoitin.

  4. Pidä hiiren painiketta alhaalla ja vedä kahvaa, kunnes objektit ovat haluamasi kokoisia.

    Toimintaohjeet

  5. Muuta tarvittaessa tekstikehyksessä olevan tekstin kokoa.

    Toimintaohjeet


Tiettyjen rakennevirheiden tarkistaminen

  1. Valitse Työkalut Rakenteen tarkistaminen.

  2. Valitse Asetukset-painike.

  3. Valitse Tarkista valitut toiminnot.

    Asetukset-valintaikkunassa on myös luettelo rakennevirheistä, joita rakenteen tarkistamistoiminto voi etsiä.

  4. Tarkista, että kaikkien niiden rakennevirheiden valintaruutu on valittu, joita haluat etsittävän. Valitse haluamasi valintaruudut napsauttamalla niitä.

  5. Valitse kaksi kertaa OK.


Fontinhallintaohjelman käyttäminen

Suosittelemme TrueType-fonttien käyttämistä aina, kun se on mahdollista. Jos et käytä TrueType-fontteja, voit ehkä parantaa fonttien hallittavuutta käyttämällä 32-bittistä fontinhallintaohjelmaa. Kysy tietokoneen toimittajalta, mitä 32-bittisiä fontinhallintaohjelmia on saatavilla.

Voit ottaa käyttöön TrueType-fontit valitsemalla muotoilutyökalurivin fonttiluettelosta fontin, jonka nimen vieressä on TT-merkki.

TrueType-fonttien käyttäminen


Julkaisun osan tulostaminen viivainorigon kohdalta

  1. Siirrä hiiren osoitin vasempaan yläkulmaan viivainten yhtymäkohtaan.

  2. Kun osoitin muuttuu kaksipäiseksi nuoleksi, pidä CTRL-näppäintä alhaalla ja vedä hiirellä viivainorigo kohtaan, josta haluat osan tulostuksen alkavan. Osan vasen yläkulma on viivainorigon kohdalla.

  3. Valitse Tiedosto Tulosta.

  4. Valitse Ositustulostuksen asetukset -painike.

  5. Valitse Tulosta osa viivainorigon kohdalta -valintanappi.

  6. Valitse kaksi kertaa OK.


Levytilan riittävyyden varmistaminen

Tietokone luo väliaikaisia tiedostoja kiintolevylle esimerkiksi lisätessään julkaisuun osia sekä tallentaessaan tai tulostaessaan julkaisua. Jos levytila ei riitä näiden tiedostojen luomiseen, seurauksena saattaa olla ongelmia.

Vapaata levytilaa tulisi olla vähintään 10 megatavua. Jos julkaisu on suurempi kuin 10 megatavua, levytilaa vaaditaan enemmän. Jos vapaata levytilaa on vähemmän, poista tiedostoja, joita et tarvitse.

Tarkista Windowsin Resurssienhallinnassa, kuinka paljon vapaata levytilaa on.

Toimintaohjeet


Kiintolevyn ominaisuuksien tarkasteleminen

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Ohjelmat Resurssienhallinta.

  2. Napsauta Kaikki kansiot -luettelossa hiiren kakkospainikkeella haluamasi kiintolevyn kuvaketta ja valitse sitten Ominaisuudet.

  3. Kun olet tarkistanut haluamasi tiedot Ominaisuudet-valintaikkunassa, valitse OK.


Julkaisun ulkoasun tarkistaminen kirjoittimen muuttamisen jälkeen

Ennen kuin tulostat julkaisun uudella kirjoittimella, tarkista julkaisun ulkoasu näytössä suorittamalla seuraavat vaiheet.

  • Tarkista rivinvaihdot tekstikehyksissä.

    Julkaisun tarkistuksen edut

  • Tarkista, onko julkaisussa juoksuttamatonta tekstiä tai objekteja, jotka eivät tulostu.

    Toimintaohjeet

  • Tarkista kaikki tekstiä sisältävät, linkitetyt ja upotetut objektit (kuten WordArt-objektit) ja varmista, että teksti näkyy oikein.


Tulostus paperin molemmille puolille manuaalisesti

  1. Tulosta julkaisusta yksi sivu.

  2. Anna paperin kuivua muutaman minuutin ajan tahrojen ja syöttöhäiriöiden välttämiseksi.

  3. Valitse Tiedosto Kirjoittimen asetukset.

  4. Valitse Paperi-ryhmän Lähde-ruudusta Manuaalinen syöttö.

  5. Valitse OK.

  6. Valitse Tiedosto Tulosta.

  7. Valitse OK.

  8. Käännä tulostettu sivu ympäri ja syötä se kirjoittimeen seuraavan sivun tulostusta varten.

Paperin syöttäminen oikein päin


Paperin syöttäminen oikein

Tämän testin avulla voit selvittää, kummalle puolelle paperia ja mihin suuntaan kirjoittimesi tulostaa.

  1. Tee kynämerkintä tyhjän paperiarkin oikeaan yläkulmaan ja aseta paperiarkki kirjoittimen manuaalisen syötön alustalle. Paina mieleesi, miten kynämerkintä sijaitsee paperilla syöttöalustaan nähden.

  2. Valitse Tiedosto Kirjoittimen asetukset.

  3. Valitse Paperi-ryhmän Lähde-ruudusta Manuaalinen syöttö.

  4. Valitse OK.

  5. Valitse Tulosta ja sen jälkeen Tulostusalue-ryhmän Sivut-valintanappi.

  6. Kirjoita 1 sekä Mistä- että Mihin-ruutuihin.

  7. Valitse OK.

    Tarkista, missä kynämerkintä on tulostetun julkaisun ensimmäisellä sivulla. Kiinnitä huomiota siihen, missä kynämerkintä on asettaessasi paperin syöttöalustalle ja miten se sijoittuu tulostetulla paperilla. Näin saat selville, minkä suuntaisesti paperi on syötettävä julkaisun toista sivua tulostettaessa.

  8. Käännä tulostettu paperi ympäri ja syötä se manuaaliseen syöttölaitteeseen oikein päin.

  9. Valitse Tiedosto Tulosta.

  10. Valitse Tulostusalue-ryhmän Sivut-valintanappi.

  11. Kirjoita 2 sekä Mistä- että Mihin-ruutuihin.

  12. Valitse OK.

    Jos toinen sivu tulostui oikein, voit tulostaa julkaisun käyttäen jatkuvaa manuaalista syöttöä.

    Toimintaohjeet


Pienempään tulostustarkkuuteen siirtyminen

  1. Valitse Tiedosto Tulosta.

  2. Valitse Tulostuksen lisäasetukset.

  3. Valitse Laiteasetukset-välilehti.

  4. Valitse Tarkkuus-ruudussa pienin mahdollinen tulostustarkkuus. Pienempi määrä pisteitä tuumaa kohden (dpi) merkitsee pienempää tulostustarkkuutta.

    Jos luettelossa näkyy vain yksi luku, kirjoittimesi tulostaa vain sillä tulostustarkkuudella.

  5. Valitse OK.

  6. Tulosta julkaisu valitsemalla uudelleen OK.


Julkaisun yhden kopion tulostaminen nopeasti

  • Napsauta vakiotyökalurivin Tulosta-painiketta.

    Työkalurivin löytäminen

    Näyttöön ei tule Tulosta-valintaikkunaa, joten et voi muuttaa tulostuksen asetuksia, kun tulostat tällä tavoin.


Lisäsanastojen käyttäminen

Tavutusta ja oikeinkirjoituksen tarkistamista varten on saatavissa sanastoja monille kielille. Saat lisätietoja sanastoista ottamalla yhteyttä Microsoftiin.


Leikkausmerkkien tulostaminen

  1. Valitse Tiedosto Tulosta.

  2. Valitse Tulostuksen lisäasetukset.

  3. Valitse Julkaisun asetukset -välilehti.

  4. Valitse Painomerkit-ryhmän Leikkausmerkit-valintaruutu.

  5. Valitse OK.


Sivun sisällön poistaminen

Valitse poistettavat objektit tai korosta poistettava teksti ja paina DELETE.

Usean objektin valitseminen

Tekstin korostaminen


Lähentäminen tai loitontaminen nopeasti

  • Napsauta zoomausruudun plus- tai miinuspainiketta.

    TAI

  • Voit vaihtaa nykyisestä näkymästä todelliseen kokoon ja päinvastoin painamalla F9.

    TAI

  • Jos haluat täyttää ikkunan valituilla objekteilla, napsauta zoomausruutua ja valitse Valitut objektit. Jos haluat tarkastella koko sivua, valitse Koko sivu.


Viivaimien piilottaminen

Voit piilottaa viivaimet seuraavasti:

  • Napsauta hiiren kakkospainiketta missä tahansa työkalurivien ulkopuolella ja valitse Viivaimet.

    Komennon vieressä oleva valintamerkki poistuu.

    Jos Kohdista viivaimen jakoviivoihin -toiminto on käytössä, objektit kohdistetaan jatkossakin jakoviivoihin, vaikka viivaimet on piilotettu.

Voit tuoda viivaimet uudelleen näyttöön seuraavasti:

  • Napsauta hiiren kakkospainiketta missä tahansa työkalurivien ulkopuolella ja valitse Viivaimet.

    Komennon viereen tulee valintamerkki.


Taittopöydän käyttäminen objektien säilytyspaikkana

  1. Vedä ne objektit, jotka haluat säilyttää poistettavalta sivulta taittopöydälle.

  2. Poista sivu.

  3. Siirry sivulle, johon haluat sijoittaa objektit.

    Toimintaohjeet

    Vedä objektit taittopöydältä uuteen paikkaan.


Kirjoittimen ominaisuudet -valintaikkunan käyttäminen

  1. Napsauta Windowsin tehtäväpalkin Käynnistä-painiketta ja valitse sitten Asetukset Kirjoittimet.

  2. Napsauta haluamasi kirjoittimen kuvaketta hiiren kakkospainikkeella ja valitse Ominaisuudet.

  3. Napsauta haluamiasi välilehtiä.

  4. Valitse haluamasi asetukset.

  5. Valitse OK.

Ominaisuudet-valintaikkunan vaihtoehdot vaihtelevat käytettävän kirjoittimen mukaan. Saat lisätietoja kirjoittimesi ominaisuuksista kirjoittimen käyttöoppaasta tai kirjoittimen valmistajalta tai jälleenmyyjältä.


Pienen julkaisun yhden sivun (tai kopion) tulostaminen paperiarkille

  1. Valitse Tiedosto Tulosta.

  2. Valitse Sivun asetukset -painike.

  3. Valitse Asetukset-ryhmän Tulosta yksi kopio sivulle -valintanappi.

  4. Valitse kaksi kertaa OK.


Sivun siirtymisnuolen käyttäminen

Sivun siirtymisnuoli koostuu julkaisun sivujen mallikuvista ja nuolista, joiden avulla voi vierittää sivuja julkaisun alkuun ja loppuun. Sivun siirtymisnuolet ovat Publisherin ikkunan vasemmassa alakulmassa.

Saat haluamasi sivun näkyviin napsauttamalla sivun mallikuvaa. Valitsemasi sivun mallikuva näkyy korostettuna.

Jos julkaisun sivujen mallikuvat eivät mahdu näkymään vierekkäin, voit vierittää mallikuvia nuolilla. Voit siirtyä nopeasti julkaisun alkuun tai loppuun napsauttamalla nuolta ja pitämällä hiiren painiketta alhaalla.

Näppäimistöä käyttämällä voit siirtyä julkaisussa taaksepäin painamalla VAIHTONÄPPÄIN+F5 ja eteenpäin painamalla CTRL+F5.


Paikallisen kirjoittimen paperikoon muuttaminen

  1. Valitse Tiedosto Kirjoittimen asetukset.

  2. Valitse Nimi-luetteloruudusta haluamasi kirjoitin.

  3. Valitse Ominaisuudet-painike.

  4. Valitse haluamasi vaihtoehto Koko-luetteloruudusta.

  5. Valitse kaksi kertaa OK.


Julkaisun koon muuttaminen

  • Jos julkaisun asetteluksi on valittu Taitettu arkki tai Erikoiskoko, määritä julkaisun koko Leveys- ja Korkeus-ruutuihin.

  • Jos julkaisun asetteluksi on valittu Normaali, muuta asetteluksi Erikoiskoko sekä määritä julkaisun koko Leveys- ja Korkeus-ruutuihin.

  • Jos julkaisun asetteluksi on valittu Tarra, valitse haluamasi tarrakoko.

  • Jos julkaisun asetteluksi on valittu Kirjekuori, valitse haluamasi kirjekuorikoko.


Suunnan muuttaminen

  • Valitse Valitse suunta -valikosta haluamasi vaihtoehto.


Molempien viivainten siirtäminen samanaikaisesti

  1. Siirrä hiiren osoitin vasempaan yläkulmaan viivainten yhtymäkohtaan ja odota, kunnes osoitin muuttuu kaksipäiseksi nuoleksi.

  2. Vedä viivaimet uuteen kohtaan.


Viivainten origon siirtäminen

  1. Siirrä hiiren osoitin vasempaan yläkulmaan viivainten yhtymäkohtaan ja odota, kunnes osoitin muuttuu kaksipäiseksi nuoleksi.

  2. Pidä VAIHTONÄPPÄIN alhaalla ja määritä uusi origon paikka vetämällä se hiiren kakkospainikkeen avulla haluamaasi paikkaan.


Molempien viivainten ja origon siirtäminen samanaikaisesti

  1. Siirrä hiiren osoitin vasempaan yläkulmaan viivainten yhtymäkohtaan ja odota, kunnes osoitin muuttuu kaksipäiseksi nuoleksi.

  2. Pidä CTRL-näppäintä alhaalla sekä määritä viivainten ja origon uudet paikat vetämällä.


Kaikkien viivaimen apuviivojen poistaminen nopeasti

  1. Siirry sivulle, josta haluat poistaa kaikki viivainten apuviivat.

    Toimintaohjeet

  2. Valitse Järjestä Viivaimen apuviivat ja valitse Poista kaikki viivaimen apuviivat.


Rivin lisääminen taulukon alareunaan nopeasti

  • Napsauta taulukon oikeassa alareunassa olevaa solua ja paina SARKAINTA.


Neliönmuotoisen objektin tai kehyksen luominen

  • Kun olet napsauttanut suorakulmio-, kuvakehys-, taulukkokehys- tai tekstikehystyökalua, pidä VAIHTONÄPPÄINTÄ alhaalla, kun luot suorakulmion tai kehyksen. Vapauta hiiren painike ennen VAIHTONÄPPÄIMEN vapauttamista.


Objektin luominen keskipisteestä lähtien

  1. Napsauta objektityökalurivin sen objektin työkalua, jonka haluat luoda.

  2. Aseta osoitin kohtaan, johon haluat objektin keskipisteen.

  3. Pidä CTRL-näppäintä alhaalla, kun vedät hiirellä.

    Jos haluat, että objekti on täydellinen neliö tai ympyrä, pystysuora viiva, vaakasuora viiva tai 45 asteen kulmassa oleva viiva, pidä alhaalla sekä VAIHTONÄPPÄINTÄ että CTRL-näppäintä.

  4. Vapauta hiiren painike ennen CTRL-näppäimen vapauttamista.


Rivien tai sarakkeiden koon muuttaminen taulukon kokoa muuttamatta

  • Pidä VAIHTONÄPPÄINTÄ alhaalla, kun vedät rivin (kuva A) tai sarakkeen (kuva B) rajaa.


Taulukon osien valitseminen

Valittava objekti: | Toimi:
Yksi sana | kaksoisnapsauta sanaa
Osa solun tekstistä | Valitse teksti vetämällä kohdistinta.
Solun koko teksti | Napsauta solua ja paina sitten CTRL+A.
Yksi solu | Vedä osoitin solun yli.
Vierekkäiset solut | Vedä osoitin solujen yli.
Yksi rivi tai sarake | Napsauta taulukkoa. Napsauta sen jälkeen rivi- tai sarakevalitsinta (kuva B tai C).
Koko taulukko | Napsauta taulukkoa. Napsauta sen jälkeen taulukkovalitsinta (kuva A).
Useita rivejä tai sarakkeita | Valitse haluamiesi rivien tai sarakkeiden rivi- tai sarakevalitsimet osoitinta vetämällä (kuva B tai C).
Paljon tekstiä nopeasti | Napsauta kohtaa, josta haluat valinnan alkavan, pidä VAIHTONÄPPÄINTÄ alhaalla ja napsauta kohtaa, johon haluat valinnan päättyvän.


Useiden rivien tai sarakkeiden koon muuttaminen kerralla

  1. Valitse taulukko napsauttamalla sitä.

  2. Valitse ne rivit tai sarakkeet, joiden kokoa haluat muuttaa, vetämällä osoitinta rivi- tai sarakevalitsimien yli.

  3. Pidä hiiren osoitinta valitun rivin tai sarakkeen rajan kohdalla, kunnes osoitin muuttuu säätöosoittimeksi (kuva C).

  4. Vedä rivin tai sarakkeen raja uuteen kohtaan.

    Valitut rivit tai sarakkeet muuttuvat samankokoisiksi.


Taulukkosolun tekstin kopioiminen sivulla nopeasti

  1. Valitse taulukon solussa oleva teksti.

  2. Aseta osoitin valitun tekstin päälle siten, että vetämisosoitin tulee näkyviin.

  3. Pidä CTRL-näppäintä alhaalla, kun vedät hiirellä.

  4. Vapauta hiiren painike, kun kohdistin on siinä solussa, josta haluat valitun tekstin alkavan.

  5. Vapauta hiiren painike ja sen jälkeen CTRL-näppäin.


Taulukkosolun tekstin siirtäminen sivulla nopeasti

  1. Valitse taulukon solussa oleva teksti.

  2. Aseta osoitin tekstin päälle siten, että vetämisosoitin tulee näkyviin.

  3. Pidä hiiren painiketta alhaalla ja vedä vetämisosoitin siihen soluun, johon haluat sijoittaa tekstin.

  4. Vapauta hiiren painike.


Taulukossa liikkuminen

Siirtyminen: | Toimi:
Mihin tahansa soluun tai solussa olevaan tekstiin | Napsauta solua tai tekstiä.
Seuraavaan soluun | Paina SARKAINTA.
Edeltävään soluun | Pidä VAIHTO-NÄPPÄINTÄ alhaalla ja paina SARKAINTA.
Yhden merkin tai solun verran eteenpäin | Paina OIKEAA NUOLINÄPPÄINTÄ.
Yhden merkin tai solun verran taaksepäin | Paina VASENTA NUOLINÄPPÄINTÄ.
Yhden rivin tai solun verran ylöspäin | Paina YLÄNUOLI-NÄPPÄINTÄ.
Yhden rivin tai solun verran alaspäin | Paina ALANUOLI-NÄPPÄINTÄ.


Muutoksen tai useiden muutosten kumoaminen

  • Valitse Muokkaa Kumoa.

    TAI

  • Napsauta vakiotyökalurivin Kumoa-painiketta.

    Työkalurivin löytäminen

    Edelliset 20 toimintoa voidaan peruuttaa yksi kerrallaan.


Taulukon luominen

  1. Napsauta objektityökalurivin Taulukko-työkalua.

  2. Aseta hiiren osoitin kohtaan, johon haluat sijoittaa taulukon kulman, ja vedä hiirellä vinosti ylös- tai alaspäin.

  3. Valitse Luo taulukko -valintaikkunassa haluamasi vaihtoehdot.

  4. Valitse OK.


Vierekkäisten solujen valitseminen

  1. Aseta osoitin ensimmäiseen soluun, jonka haluat valita.

  2. Pidä hiiren painike alhaalla ja vedä osoitin valittavien vierekkäisten solujen yli.


Rivin tai sarakkeen valitseminen

  1. Valitse taulukko napsauttamalla sitä.

  2. Napsauta rivi- tai sarakevalitsinta (kuva B tai C).

    TAI
    Kun haluat valita useita rivejä tai sarakkeita, vedä osoitin rivi- tai sarakevalitsimien yli.


Sarkainmerkin lisääminen taulukon soluun

  1. Napsauta sitä taulukon solua, johon haluat lisätä sarkainmerkin.

  2. Paina CTRL+SARKAIN.


Kirjoitusvihjeitä aloittelijoille

  • Paina ASKELPALAUTINTA, kun haluat poistaa kohdistimen vasemmalla puolella olevan merkin.

  • Paina ENTER-näppäintä otsikon lopussa tai uuden kappaleen alussa mutta älä kappaleessa olevien rivien lopussa.

  • Napsauta hiirellä kohtaa, johon haluat liittää tekstiä, ja aloita kirjoittaminen.

  • Paina SARKAINTA, kun haluat sisentää tekstikehyksessä olevaa tekstiä kappaleen alusta.

  • Paina CTR+TAB, kun haluat sisentää taulukon solussa olevaa tekstiä kappaleen alusta.


Ruudukko ei tulostu

Taulukon ruudukko ei normaalisti tulostu, vaan se auttaa vain erottamaan rivit ja sarakkeet. Voit määrittää ruudukon näkymään tulosteessa lisäämällä reunaviivat taulukon soluihin.

Toimintaohjeet


Ruudukko ei näy näytössä

Piilota rajat ja apuviivat -komento on todennäköisesti valittuna. Saat ruudukon näyttöön valitsemalla Näytä Näytä rajat ja apuviivat.


Taulukko on suurentunut

Jos et lukitse taulukon kokoa, sen rivit suurenevat, jotta lisäämäsi teksti ja reunukset mahtuvat niihin. Kokeile seuraavia taulukonsovitustapoja:

Taulukon koon ja mittasuhteiden muuttaminen

Sarakkeiden tai rivien pienentäminen, jos ne ovat liian suuria sisältämäänsä tekstiin nähden

Solureunusten kaventaminen, jotta tekstin ympärillä solussa olisi vähemmän tyhjää tilaa

Tekstin fonttikoon muuttaminen


Koko teksti ei ole näkyvissä

Taulukon koon lukitus on poistettava.

  • Valitse Taulukko Sovita tekstiin.

    TAI

  • Muuta solun sisältävän rivin tai sarakkeen kokoa, jos teksti on vinosti lävistetyssä solussa.

    Toimintaohjeet


Koko taulukkoteksti ei ole näkyvissä

Taulukon koko saattaa olla lukittu. Jos se on lukittu, solureunusten leventäminen tai reunuksen lisääminen saattaa olla syynä siihen, että osa tekstistä on juoksuttamattoman tekstin alueessa.

  • Tekstin saa yleensä näkyviin tekstin kokoa pienentämällä.

    Toimintaohjeet

  • Jos tämä ei auta, poista taulukon koon lukitus valitsemalla Taulukko Sovita tekstiin.

  • Jos koon lukituksen poistaminen ei auta, muuta taulukon, sarakkeiden tai rivien kokoa.

    Toimintaohjeet


Poista-komento ei ole käytettävissä

Et ole todennäköisesti valinnut koko riviä tai saraketta. Siinä tapauksessa Publisher näyttää Poista rivejä tai sarakkeita -komennon.

  1. Valitse Taulukko Poista rivejä tai sarakkeita.

  2. Valitse Valitut rivit tai Valitut sarakkeet.

  3. Valitse OK.


Tekstikehykset -- Publisherin ja tekstinkäsittelyohjelmien ero

Tekstikehykset — Publisherin ja tekstinkäsittelyohjelmien ero

Tekstinkäsittelyohjelma on mainio apuväline silloin, kun on kysymys pääasiassa tekstiä sisältävistä asiakirjoista.

Publisherissa voi kirjoittamisen lisäksi sijoittaa helposti tekstin haluttuun paikkaan sivulle. Tämä tehdään luomalla tekstikehys, lisäämällä teksti ja sitten tarpeen mukaan siirtämällä kehystä tai muuttamalla sen kokoa.

Jos kaikki teksti ei mahdu kehykseen, Publisher voi sovittaa tekstin kehykseen automaattisesti. Tekstiä voi myös jatkaa julkaisun toisessa kohdassa yhdistämällä tekstikehyksiä toisiinsa.

Automaattisen sovittamisen ottaminen käyttöön

Kahden tai usean tekstikehyksen yhdistäminen


Useiden kopioiden tekeminen

Kun tekstin kopioimiseen käytetään Kopioi-komentoa, tekstistä tallentuu kopio Leikepöydälle, josta se voidaan liittää toiseen paikkaan. Saman kohteen voi liittää Leikepöydältä niin monta kertaa kuin haluaa.

Kopioitu kohde säilyy Leikepöydällä, kunnes jokin muu kohde leikataan tai kopioidaan.


Tiedostomuodot, jotka Publisher muuntaa

Publisher pystyy muuntamaan alla luetellut tiedostomuodot. Useimmissa tapauksissa Publisher säilyttää tekstin merkki- ja kappalemuotoilun.

  • Publisher-tiedostot

  • Vain teksti -muoto (tiedostot, joiden tunniste yleensä on .txt)

  • Rich Text Format -muoto (tiedostot, joiden tunniste on .rtf)

  • Microsoft Windows Word 2.0, 6.0 sekä Word 95, Word 97 ja Word 2000 (tiedostot, joiden tunniste on .doc tai .dot)

  • Microsoft Macintosh Word 4.0, 5.0, 5.1, 6.0 sekä Word 98

  • Microsoft Windows Works 3.0:n ja 4.0:n tekstinkäsittelytiedostot (tiedostot, joiden tunniste on .wps)

  • WordPerfect DOS versio 5.1

  • WordPerfect Windows versiot 5.0, 5.1, 6.0, 7.0 ja 8.0

  • Microsoft Excel Windows versiot 2.0, 2.1, 3.0, 4.0, 5.0 sekä Excel 95 ja Excel 97

Windowsin Resurssienhallinnan käyttäminen tiedostomuodon selvittämiseen

Huomautus

  • Publisher ei muunna HTML-tiedostoja.

  • Jos asennat muita Microsoftin tuotteita, käytettävissä voi olla muuntimia muitakin kuin yllä lueteltuja tiedostomuotoja varten.


Poistamisen ja leikkaamisen ero

Poistaminen poistaa objektin julkaisusta kokonaan. Objektin leikkaaminen siirtää objektin julkaisusta Leikepöydälle.

Kun objekti on Leikepöydällä, sen voi sijoittaa muualle Liitä-komennolla. Objekti säilyy Leikepöydällä, kunnes sille leikataan tai kopioidaan samassa tai jossakin toisessa sovelluksessa jotakin muuta.


Tekstikehyksen luominen

  1. Napsauta objektityökalurivin tekstikehyspainiketta.

  2. Aseta hiiren osoitin kohtaan, johon haluat sijoittaa tekstikehyksen kulman, pidä hiiren painiketta alhaalla ja vedä vinosti ylös- tai alaspäin.

  3. Vapauta hiiren painike, kun tekstikehys on haluamasi kokoinen ja muotoinen.


Ohjelmien välillä vaihtaminen

  • Napsauta ohjelman painiketta työpöydän alareunassa olevassa tehtäväpalkissa.

    TAI

  • Selaa käynnissä olevia ohjelmia painamalla ALT+SARKAIN.

Voit käynnistää muita ohjelmia Publisherin ollessa käynnissä.


Toiseen kansioon tai asemaan siirtyminen

  • Jos haluamasi kansio on näkyvissä, kaksoisnapsauta sitä.

  • Jos haluamasi tiedosto on levykkeellä, napsauta Kohde-ruudun oikeassa reunassa olevaa nuolta ja napsauta sitten haluamaasi levykeasemaa.

  • Jos haluamasi kansio tai levykeasema ei ole näkyvissä, selaa luettelossa olevia kansioita.

    Napsauta valintaikkunan yläosassa olevaa Avaa yläkansio -painiketta, kunnes haluamasi kansio tai levyasema tulee näkyviin.

  • Jos haluat luoda uuden kansion, valitse Luo uusi kansio -painike ja kirjoita Nimi-ruutuun uuden kansion nimi.


Sivulta toiselle siirtyminen

Sivun siirtymisnuolet koostuvat julkaisun sivujen mallikuvista ja nuolista, joiden avulla voi vierittää sivuja julkaisun alkuun ja loppuun. Sivun siirtymisnuolet ovat Publisherin ikkunan vasemmassa alakulmassa.

Saat haluamasi sivun näkyviin napsauttamalla kyseisen sivun mallikuvaa.

Valitsemasi sivun mallikuva näkyy korostettuna.

Jos julkaisun sivujen mallikuvat eivät mahdu näkymään vierekkäin, voit vierittää mallikuvia nuolilla. Voit siirtyä nopeasti julkaisun alkuun tai loppuun napsauttamalla nuolta ja pitämällä hiiren painikketta alhaalla.

Näppäimistöä käyttämällä voit siirtyä julkaisussa taaksepäin painamalla VAIHTO+F5 ja eteenpäin painamalla CTRL+F5.


Merkkien poistaminen yksitellen

  • Voit poistaa kohdistimen vasemmalla puolella olevan merkin painamalla ASKELPALAUTINTA.

    TAI

  • Voit poistaa kohdistimen oikealla puolella olevan merkin painamalla DELETE.

Merkkien poistaminen hyperlinkistä

Huomautus

Merkkejä ei voi poistaa sivunumerosta, automaattisesti päivittyvästä päivämäärästä tai kellonajasta, yhdistelykentästä eikä yhdistelyn tuloskentästä.


Merkkien poistaminen hyperlinkistä

  • Voit poistaa hyperlinkin ensimmäisen merkin siirtämällä kohdistimen poistettavan merkin oikealle puolelle ja painamalla ASKELPALAUTINTA.

  • Voit poistaa hyperlinkin viimeisen merkin siirtämällä kohdistimen poistettavan merkin vasemmalle puolelle ja painamalla DELETE.

Hypertekstistä voi poistaa minkä tahansa muun merkin joko siirtämällä kohdistimen merkin oikealle puolelle ja painamalla ASKELPALAUTINTA tai siirtämällä kohdistimen merkin vasemmalle puolelle ja painamalla DELETE.


Tekstin korostaminen

  1. Siirrä hiiren osoitin korostettavan tekstin ensimmäisen merkin eteen ja napsauta.

  2. Pidä hiiren painike alhaalla ja vedä hiirellä korostettavan tekstin yli.

  3. Vapauta hiiren painike.
  • Sanan voi korostaa kaksoisnapsauttamalla sitä.

  • Yhdistelykentässä olevan tekstin tai automaattisesti päivittyvän päivämäärän tai kellonajan voi korostaa napsauttamalla sen jotakin kohtaa. (Koko kenttä korostetaan.)


Sivulta toiselle siirtyminen

Sivulta toiselle voi siirtyä vain edustasivuilla. Edustasivulle voi siirtyä valitsemalla Näytä Siirry edustasivulle.

Sivun siirtymistyökalu tulee näkyviin Publisherin ikkunan vasempaan alakulmaan.

Sivun siirtymisnuoli koostuu julkaisun sivujen mallikuvista ja nuolista, joiden avulla voi vierittää sivuja julkaisun alkuun ja loppuun.

Saat haluamasi sivun näkyviin napsauttamalla kyseisen sivun mallikuvaa. Valitsemasi sivun mallikuva näkyy korostettuna.

Jos julkaisun sivujen mallikuvat eivät mahdu näkymään vierekkäin, voit vierittää mallikuvia nuolilla. Voit siirtyä nopeasti julkaisun alkuun tai loppuun napsauttamalla nuolta ja pitämällä hiiren painikketta alhaalla.

Näppäimistöä käyttämällä voit siirtyä julkaisussa taaksepäin painamalla VAIHTO+F5 ja eteenpäin painamalla CTRL+F5.


Usean objektin poistaminen kerralla

  1. Pidä VAIHTONÄPPÄINTÄ alhaalla ja napsauta objekteja, jotka haluat poistaa.

  2. Paina DELETE-näppäintä.


Kappaleen tasauksen muuttaminen

Tekstin tasaus: | Napsauta:
Vasemman reunan tasaus |
Keskitetty |
Oikean reunan tasaus |
Molempien reunojen tasaus |


Kaikkien tekstimuotoilujen poistaminen kerralla

  1. Valitse teksti, josta haluat poistaa muotoilun.

  2. Poista merkkimuotoilu painamalla CTRL+VÄLI.


Automaattisen sovittamisen ottaminen käyttöön

  1. Valitse tekstikehys napsauttamalla sitä.

  2. Valitse Muotoile Sovita teksti.

  3. Voit pienentää tai suurentaa tekstiä kehykseen sopivaksi tekstikehyksen kokoa muutettaessa valitsemalla Sovita kehykseen.
  • Voit pienentää tekstin pistekokoa niin, ettei juoksuttamattoman tekstin alueeseen jää tekstiä, valitsemalla Pienennä fonttia kehyksen täyttyessä.

  • Voit poistaa tekstin sovittamisen käytöstä valitsemalla Muotoile Sovita teksti ja valitsemalla sitten Ei sovitusta.

    Kun tekstikehyksen kokoa tämän jälkeen muutetaan, tekstin koko pysyy samana.


Tekstin kohdistaminen pystysuunnassa

  1. Valitse tekstikehys napsauttamalla sitä.

  2. Valitse Muotoile Kohdista teksti pystysuoraan.

  3. Valitse jokin seuraavista:
    • Jos haluat kohdistaa tekstin kehyksen yläosaan, valitse Ylös.

    • Jos haluat kohdistaa tekstin kehyksen keskelle, valitse Keskelle.

    • Jos haluat kohdistaa tekstin kehyksen alaosaan, valitse Alas.


Kirjoitettu teksti on liian pientä luettavaksi

Kun julkaisu avataan, Publisher näyttää sen koko sivun näkymässä. Tekstin saa näkymään todellisessa koossa seuraavilla tavoilla:

  • Valitse Näytä Zoomaus ja valitse 100%.

  • Paina F9.

  • Lähennä.

    Toimintaohjeet


Kaikki kirjoitettu teksti ei mahdu kehykseen

Jos tekstiä on enemmän kuin tekstikehykseen mahtuu, Publisher varastoi yli menevän tekstin juoksuttamattoman tekstin alueeseen, jossa se ei ole näkyvissä. Seuraavissa ohjeissa kerrotaan, miten juoksuttamattoman tekstin voi tuoda näkyviin.

  • Ota automaattinen tekstin sovittaminen käyttöön.

    Toimintaohjeet

  • Suurenna tekstikehystä.

    Toimintaohjeet

  • Pienennä fonttikokoa.

    Toimintaohjeet

  • Pienennä tekstikehyksten reunuksia.

    Toimintaohjeet

  • Yhdistä tekstikehys toiseen kehykseen, niin että yli jäänyt teksti näkyy toisessa kehyksessä.

    Toimintaohjeet

  • Poista teksti.

    Toimintaohjeet


Teksti on muussa kuin Windows-ohjelmassa

Tekstiä ei voi kopioida ja liittää muusta kuin Windows-pohjaisesta ohjelmasta. Voit liittää tällaisen tekstin Publisheriin seuraavasti:

  1. Tallenna teksti vain teksti -muodossa (ASCII-teksti, Text Only tai .txt) tai Rich Text Format -muodossa (.rtf).

    Lisätietoja vain teksti -muotoon tai Rich Text Format -muotoon tallentamisesta on kyseisen ohjelman ohjeissa.

  2. Siirry Publisheriin ja tuo tiedosto julkaisuun.

    Toimintaohjeet


Haluttu tekstitiedostotyyppi ei ole luettelossa

Publisher ei ehkä voi tuoda kyseistä tiedostotyyppiä, tai tiedostotyypin muuntamiseen tarvittavaa muunninta ei ole asennettu.

  1. Tarkista, että Publisherissa on kyseisen tiedostotyypin muunnin.

    Toimintaohjeet

  2. Jos Publisheriin kuuluu kyseisen tiedostotyypin muunnin, asenna Publisher uudelleen korvataksesi puuttuvat tai vioittuneet muuntimet.

    Toimintaohjeet

    Jos haluamaasi tiedostotyyppiä ei edelleenkään ole luettelossa:

  3. Tallenna kopio tiedostosta Rich Text Format -muodossa (.rtf) tai vain teksti -muodossa (ASCII-tekstinä) ohjelmassa, jolla se on tehty.

    Lisätietoja vain teksti -muotoon tallentamisesta on kyseisen ohjelman ohjeissa.

  4. Siirry Publisheriin ja tuo tiedosto julkaisuun.


Publisher ei löydä muunninta

Publisherin kyseisen tiedostotyypin avaamiseen käyttämä muunnin voi olla vioittunut, tai se on voitu poistaa vahingossa. Tekstinmuunnin voidaan kopioida tietokoneeseen asentamalla Publisher uudelleen.

Toimintaohjeet


Väärään paikkaan kopioitu tai siirretty teksti

Valitse Muokkaa Kumoa. Kopioiminen tai siirtäminen voidaan peruuttaa valitsemalla Kumoa uudelleen riittävän monta kertaa, jos kopioimisen tai siirtämisen ja peruuttamisen välillä on tehty jotakin muuta. Edelliset 20 toimintoa voidaan peruuttaa yksi kerrallaan.


Korostettua tekstiä on siirretty vahingossa

Valitse Muokkaa Kumoa. Jos olet tehnyt peruutettavan toiminnon jälkeen jotain muuta, valitse riittävän monta kertaa Kumoa. Edelliset 20 toimintoa voidaan peruuttaa yksi kerrallaan.


Leikkaa- tai Kopioi-komento ei ole käytettävissä

Varmista, että on valittu objekti tai tekstiä. Jos käytät hiiren kakkospainiketta leikkaamiseen tai kopioimiseen, varmista, että napsautat valittua aluetta.


Liitä-komento ei ole käytettävissä

Leikepöydällä ei ehkä ole tekstiä. Liitettävä teksti tai objekti on ensin kopioitava Leikepöydälle.


Yhdistettyjen kehysten kopioiminen

Valitse kopioitavat tekstikehykset ja valitse sitten Muokkaa Kopioi.

Kun kaikki samassa ketjussa olevat yhdistetyt tekstikehykset kopioidaan ja liitetään toiseen kohtaan, kehykset ja niissä oleva teksti monistuvat. Kun vain osa ketjun kehyksistä kopioidaan, pelkät kehykset ilman tekstiä monistuvat.


Teksti, tekstikehys tai taulukkokehys on poistettu vahingossa

Valitse Muokkaa Kumoa. Jos poiston jälkeen on tehty muuta, on valittava Kumoa riittävän monta kertaa. Edelliset 20 toimintoa voidaan peruuttaa yksi kerrallaan.


Haluttua tekstikehystä ei voi valita

Kehys saattaa olla taustasivulla. Valitse Näytä Siirry taustasivulle ja yritä valita kehys uudelleen. On hyvä muistaa, että kun kehys poistetaan taustasivulta, se katoaa kaikilta julkaisun sivuilta.


Teksti ei näy kokonaan kehyksen koon muuttamisen jälkeen

Jos kehystä, jonka kokoa on muutettu, ei ole yhdistetty muihin kehyksiin, teksti on siirtynyt juoksuttamattoman tekstin alueeseen. Jos tekstikehyksessä on juoksuttamatonta tekstiä, kehyksen oikeaan alakulmaan tulee alla olevan kuvan kaltainen ilmaisin.

Juoksuttamattoman tekstin alue

Jos kehys on yhdistetty muihin kehyksiin, teksti näkyy seuraavassa yhdistetyssä kehyksessä.

Kahden tai useamman tekstikehyksen yhdistäminen

Automaattisen sovittamisen ottaminen käyttöön


Objekti on väärän kokoinen

Valitse Muokkaa Kumoa. Jos objektin koon muuttamisen jälkeen on tehty muuta, valitse Kumoa riittävän monta kertaa. Viimeiset 20 toimintoa voidaan peruuttaa yksi kerrallaan.

Jos kohdistusaputoiminto on käytössä, objektista voi tulla hieman haluttua suurempi tai pienempi, jos kehys vedetään lähelle apuviivoja, viivaimen jakoviivoja tai toisia objekteja. Ongelman voi välttää poistamalla kohdistusaputoiminnon käytöstä.

Toimintaohjeet


Koon muuttamisen sijasta objektia on vahingossa siirretty

Objektin voi palauttaa alkuperäiseen paikkaansa valitsemalla Muokkaa Kumoa.

Tämän jälkeen objektin kokoa voi yrittää muuttaa uudelleen. Varmista, että hiiren osoitin on kahvan päällä ja että se on muuttunut koonmuutto-osoittimeksi ennen napsauttamista ja vetämistä.


Tekstikehykset ovat tyhjiä

Koon muuttamisen jälkeen kehykseen saattaa mahtua enemmän tekstiä, jolloin teksti siirtyy seuraavista yhdistetyistä kehyksistä. Suurennettu tekstikehys voi tyhjentää tekstin ketjun loppupäässä olevista kehyksistä. Tyhjät kehykset voidaan irrottaa ketjusta tai poistaa.

Tekstikehysten erottaminen ja yhdistäminen uudelleen


Tietoja riviväleistä

Rivien ja kappaleiden väliin jäävän tilan voi määrittää seuraavia mittayksikköjä käyttäen:

Tavoite: | laji
tuuma | in
senttimetrit | cm
pisteet | pt
Pica | pi

Näitä yksikköjä käytettäessä väli lisätään joka rivin tai kappaleen yläpuolelle.

Rivien väli voidaan määrittää myös siten, että väli voi vaihdella tekstin koon mukaan. Tämä tehdään määrittämällä väli vl-yksikköinä. Tällöin riviväli muodostuu kullakin rivillä olevan suurimman fontin mukaan, ja väliin lisätään määrittämäsi lisäväli. Vl-riviväli lisätään tekstirivin alapuolelle.


Värien käyttäminen

Värien käytöllä on merkitystä, jos julkaisu on tarkoitus tulostaa värillisenä.

Värejä voidaan käyttää myös silloin, kun tehdään omia huomautuksia julkaisun taittopöydälle, jolloin ne erottuvat paremmin. Tällaiset huomautukset eivät tulostu julkaisuun.


Tekstin keskittämisen, oikean reunan tasauksen tai molempien reunojen tasauksen käyttäminen

  • Tekstin keskittämistä voi käyttää tehokeinona esimerkiksi otsikoissa, lainauksissa, sivuhuomautuksissa, kutsuissa ja erilaisissa tervehdyksissä.

  • Tekstin oikean reunan tasausta voi käyttää tehokeinona kuvaotsikoissa. Sitä ei suositella käytettäväksi tavallisessa tekstissä, sillä oikealta tasattua tekstiä on vaikea lukea.

  • Kun käytetään molempien reunojen tasausta, kaikista riveistä tulee samanpituisia. Sanavälit voivat kuitenkin olla epätasaisia ja pitkiä. Epätasaisuutta voi vähentää tavuttamalla tekstin.

    Toimintaohjeet


Tulostumattomat merkit

Osa erikoismerkeistä ei tulostu, vaikka ne näkyvät näytössä. Tällaisia merkkejä ovat sarkainmerkit, kappalemerkit, kehysten ja juttujen loppumerkit, jotkin tavuviivat sekä välilyöntimerkit.


Sanojen välissä olevien välilyöntien oikea määrä

Ammattimaisessa ladonnassa käytetään vain yhtä välilyöntiä sanojen välissä ja virkkeiden lopussa. Suhteutetut fontit on suunniteltu niin, että yksi välilyönti riittää erottamaan sanat toisistaan.

Jos tekstissä on käytetty molempien reunojen tasausta, usean välilyönnin käyttäminen voi aiheuttaa häiritsevän pitkiä sanavälejä.


Kappaleiden välin muuttamisen tulos ei vastaa odotuksia

Kappaleen ensimmäisen tekstirivin sijaintiin vaikuttaa kolme eri rivivälin määritystä:

  • Rivien välit

  • Riviväli kappaleen jälkeen

  • Riviväli ennen kappaletta

Voit kokeilla rivivälin muuttamista joko Ennen kappaletta- tai Kappaleen jälkeen -ruutuun.

Rivien väleihin vaikuttaa myös käytetty mittayksikkö.

Tietoja riviväleistä


Tekstiä ei voi valita

Teksti saattaa olla taustasivulla. Jos tekstikehyksen ympärille ei tule valintakahvoja tekstiä napsautettaessa, valitse Näytä Siirry taustasivulle ja yritä sen jälkeen valita teksti.
TAI
Teksti saattaa olla WordArt-kehyksessä. Yritä kaksoisnapsauttaa kehystä. Jos kyseessä on WordArt-kehys, näyttöön tulee WordArt-valintaikkuna ja WordArt-työkalurivi.

Tekstiin voi tehdä muutoksia WordArt-työkalurivin työkalujen avulla.

Toimintaohjeet


Muotoilu ei näy tulosteessa

  • Kirjoitin on vaihdettu.

    Jos julkaisu on tulostettu muulla kuin julkaisun luomisen yhteydessä määritetyllä kirjoittimella, Publisher saattaa korvata valitut fontit uudessa kirjoittimessa käytettävissä olevilla fonteilla.

    Voit ottaa käyttöön alkuperäisen kirjoittimen valitsemalla Tiedosto Kirjoittimen asetukset ja valitsemalla kirjoittimen. Julkaisussa voi käyttää myös TrueType-fontteja. Nämä fontit näkyvät näytössä sellaisina kuin ne tulostuvat. Voit käyttää TrueType-fonttia valitsemalla muotoilutyökalurivin fonttiluettelosta fontin, jonka nimen vieressä on TT-merkki.

  • Kirjoitin ei pysty tulostamaan muotoilua.

    Jotkin kirjoittimet eivät pysty tulostamaan kaikkia Publisherin merkkimuotoiluja. Joskus kirjoitin pystyy tulostamaan fontin mutta ei muotoilua (esimerkiksi lihavointia).

    Muuta julkaisua niin, että siinä on vain sellaisia fontteja ja muotoiluja, joita käytettävä kirjoitin pystyy tulostamaan. Kirjoittimen ohjekirjassa on lisätietoja sopivista fonteista ja muotoiluista.

    Jos olet lisännyt fontteja fonttikasetin avulla kirjoittimeen, varmista, että fonttikasetti on kirjoittimessa.


Teksti ei näytä erilaiselta muutoksen jälkeen

  • Kohdistin ei ehkä ollut muutettavan sanan tai valitun tekstin kohdalla.

  • Sanan tai valitun tekstin fontista ei ole lisättävän muotoilun mukaista leikkausta. Kaikista fonteista ei esimerkiksi ole kursivoitua tai lihavoitua leikkausta.

  • Fontin käytettävissä olevat tyylit voi tarkistaa seuraavasti:
  1. Valitse Muotoile Fontti.

  2. Valitse fontti luettelosta.

  3. Napsauta Fonttityyli-luetteloruudun oikeassa reunassa olevaa nuolta.

    Kaikki käytettävissä olevat fonttityylit näkyvät luettelossa.


Rivien loput eivät ole näkyvissä

TrueType-fonttien sijasta käytössä ovat kirjoittimen fontit. TrueType-fontit näkyvät näytössä sellaisina kuin ne tulostuvat. Voit käyttää TrueType-fonttia valitsemalla muotoilutyökalurivin fonttiluettelosta fontin, jonka nimen vieressä on TT-merkki.

Publisher yrittää esittää näytön fontit kirjoittimen fontteja vastaavina, mutta tämä ei aina välttämättä onnistu. Jos tämä ei onnistu, Publisher leikkaa rivien pituutta saadakseen näytön ja tulosteen riveistä samanpituisia.

Tulostettaessa rivejä ei leikata. Ongelma poistuu yleensä, kun Näytä-valikosta valitaan Zoomaa 100 %.


Fontti-komento ei ole käytettävissä

Jos tekstiä napsautettaessa kehyksen ympärille tulee valintakahvat, mutta Muotoile-valikon Fontti-komento ei ole käytettävissä, kyseessä on todennäköisesti WordArt-kehys eikä tekstikehys.

WordArt-tekstin värien ja varjostuksen muuttaminen


Työkalurivillä ei ole fonttikokoruutua

Jos tekstiä napsautettaessa kehyksen ympärille tulee valintakahvat, mutta muotoilutyökalurivillä ei ole fonttikokoruutua, kyseessä on todennäköisesti WordArt-kehys eikä tekstikehys.

WordArt-tekstin fonttikokoruutu tulee näkyviin kaksoisnapsautettaessa WordArt-objektia.


Automaattisen tavutuksen etuja

Automaattista tavutusta käytettäessä Publisher lisää tarvittavat tavuviivat. Kun tekstiä muokataan, tavuviivoja ei tarvitse lisätä tai poistaa manuaalisesti, sillä Publisher tekee tarvittavat muutokset automaattisesti.


Kaikkia Publisherin ehdotuksia ei haluta hyväksyä

Publisherin ehdottamista tavutuksista voi valita myös vain osan. Tätä menetelmää kannattaa käyttää vasta, kun julkaisu on muokattu lopulliseen muotoonsa ja jutussa on käytetty automaattista tavutusta. Jos tekstiä muutetaan näiden toimenpiteiden jälkeen, toimenpiteet on uusittava.

  1. Valitse tavutettava teksti.
    TAI
    Napsauta tekstiä, jos haluat tavuttaa koko jutun tai taulukon.

  2. Valitse Työkalut Kieli ja valitse sitten Tavutus.

  3. Valitse Manuaalinen-painike.

  4. Hyväksy Publisherin tavutusehdotus valitsemalla Kyllä-painike.
    TAI
    Valitse haluamasi tavuviiva ja valitse Kyllä-painike.
    TAI
    Poista tavuviiva valitsemalla se ja valitsemalla sitten Ei-painike.

  5. Valitse Sulje-painike.


Kuvakehyksen luominen

  1. Napsauta objektityökalurivin kuvakehyspainiketta.

  2. Napsauta kehyksen kulman sijoituskohtaa, pidä hiiren painiketta alhaalla, vedä vinosti ylös- tai alaspäin, kunnes kehys on haluamasi kokoinen, ja vapauta hiiren painike.


WordArt-objektin luominen

  1. Napsauta objektityökalurivin WordArt-kehys-painiketta.

  2. Napsauta kehyksen kulman sijoituskohtaa, pidä hiiren painiketta alhaalla, vedä vinosti ylös- tai alaspäin, kunnes kehys on haluamasi kokoinen, ja vapauta hiiren painike.

  3. Kirjoita teksti.


Publisherin lisäämien tavuviivojen määrän muuttaminen

Oletusarvona on, että tavutusalue mitataan oikeasta reunuksesta.

Tavoite: | Muuta tavutus- aluetta:
tasaisempi oikea reuna | pienemmäksi
vähemmän aukkoja tekstissä | pienemmäksi
vähemmän tavuviivoja | suuremmaksi
vähemmän muusta sanasta erotettuja lyhyitä tavuja | suuremmaksi


Objektin siirtäminen sivulla

Tätä siirtämistapaa ei voi käyttää korostettuun tekstiin.

  1. Valitse objekti napsauttamalla sitä.

    Objektin ympärille tulee valintakahvat.

  2. Sijoita hiiren osoitin objektin päälle siten, että osoitin muuttuu siirto-osoittimeksi.

  3. Pidä hiiren painiketta alhaalla ja vedä objekti uuteen paikkaan.


Suorakulmion pienentäminen

  1. Aseta osoitin suorakulmion kehyksen kulmassa olevan valintakahvan päälle ja odota, että näkyviin tulee koonmuutto-osoitin.

  2. Vedä kahvaa, kunnes suorakulmio on haluamasi kokoinen.


Suorakulmion luominen

  1. Napsauta objektityökalurivin suorakulmiotyökalua.

  2. Aseta hiiren osoitin kohtaan, johon haluat sijoittaa suorakulmion kulman, ja vedä hiirellä vinosti ylös- tai alaspäin.


Luettelomerkin ulkoasun muuttaminen

  1. Valitse Luettelomerkki-ryhmästä Uusi-painike.

  2. Valitse haluamasi merkki.
    TAI
    Jos ruudussa ei ole haluamaasi luettelomerkkiä, valitse Fontti-luetteloruudusta toinen fontti. Valitse haluamasi merkki.

  3. Valitse Lisää-painike.

  4. Valitse OK.


Luettelon numeroiden muotoilua halutaan muuttaa

Numeron muotoilun määrää rivin lopussa olevan kappalemerkin muotoilu.

  • Voit muuttaa numeron fonttia siirtämällä kohdistimen kappaleen viimeisen merkin ja kappalemerkin väliin sekä tekemällä muutokset.

    Jos kappalemerkki ei ole näkyvissä, valitse Näytä Näytä erikoismerkit.

Merkkien ulkoasun muuttaminen


Tekstin muotoileminen

Tekstityyliin voi määrittää useita muotoiluja, kuten fontin, fonttikoon, värin ja merkkivälistyksen, rivivälin, kappaleen tasaustavan, sarkaimet, sisennykset sekä luettelot.

  1. Valitse teksti.

  2. Luo haluamasi ulkoasu käyttämällä muotoilutyökaluriviä ja Muotoile-valikon komentoja.

    Toimintaohjeet

    Työkalurivin löytäminen


Tekstityylin käyttäminen useassa kappaleessa

  • Voit ottaa tyylin käyttöön haluamissasi kappaleissa valitsemalla kappaleet ja haluamasi tyylin.

    TAI

  • Voit ottaa tyylin käyttöön koko tekstikehyksessä tai jutussa, joka on yhdessä tai useassa yhdistetyssä tekstikehyksessä. Napsauta tekstiä, paina CTRL+A ja valitse sitten tyyli.


Yhden tai usean sarkainkohdan lisääminen määritettyihin kohtiin

  1. Valitse kappaleet, joihin haluat lisätä sarkainkohdat.

  2. Valitse Muotoile Sarkaimet.

  3. Kirjoita kunkin haluamasi sarkainkohdan sijainti Sarkainkohdat-muokkausruutuun ja valitse Aseta.

  4. Valitse haluamasi vaihtoehdot Kohdista- ja Täytemerkki-ryhmistä.

  5. Valitse OK.


Oletussarkainten muuttaminen

Oletussarkaimia voi muuttaa kehyskohtaisesti yksittäisen julkaisun kaikissa tekstikehyksissä.

  1. Valitse Muotoile Sarkaimet.

  2. Määritä Sarkainkohtien oletusväli -muokkausruutuun haluamasi sarkainkohtien väli.

  3. Valitse OK.


Usean sarkainkohdan muuttaminen kerralla

  1. Valitse kappaleet, joita haluat muotoilla.

  2. Valitse Muotoile Sarkaimet.

  3. Kirjoita kunkin haluamasi sarkainkohdan sijainti Sarkainkohdat-muokkausruutuun ja valitse Aseta.

  4. Valitse haluamasi vaihtoehdot Kohdista- ja Täytemerkki-ryhmistä.

  5. Valitse OK.


Kaikkien sarkainkohtien poistaminen kerralla

  1. Valitse kappaleet, joita haluat muotoilla.

  2. Valitse Muotoile Sarkaimet.

  3. Valitse Poista kaikki.

  4. Valitse OK.


Uuden sarkainkohdan kohdistuksen määrittäminen

Napsauta origossa olevaa Siirrä molempia viivaimia -painiketta (A alla), kunnes näkyvissä on haluamasi kohdistuksen merkki.

Sarkainkohdan kohdistus: | Kohdistuksen merkki:
Vasemmalle |
Keskitetty |
Oikealle |
Desimaalipilkkuun |


Sisennysten säätäminen sisennysmerkkien avulla

Napsauta viivaimen kolmion tai suorakulmion sisäosaa.

Vetämällä: | Säädä:
A | Ensimmäisen rivin sisennystä
B (vain kolmiota) | Vasenta sisennystä
C (vain suorakulmiota) | Sekä vasenta sisennystä että ensimmäisen rivin sisennystä
D | Oikeata sisennystä


Taustasivulle siirtyminen

  • Valitse Näytä Siirry taustasivulle.

    TAI

  • Paina CTRL+M.


Objektin peilaaminen aukeaman toiselle sivulle

Publisherin työkalujen avulla voit sijoittaa sivulla olevat objektit tarkasti. Näitä työkaluja ovat esimerkiksi viivaimet, apuviivat, sijaintitiedot, kohdistusaputoiminto ja kehyksen vähittäissiirtotoiminto. Voit peilata objektin taustasivulla esimerkiksi seuraavasti: Siirry ennen seuraavien toimien toteuttamista aukeamanäyttöön, jos julkaisussa on vähintään kolme sivua.

  1. Siirrä objekti oikealle taustasivulle niin, että se on vasemmalla taustasivulla olevaa objektia alempana.

  2. Kun oikealla taustasivulla oleva objekti on valittu, pidä VAIHTONÄPPÄINTÄ alhaalla ja napsauta sitten vasemmalla taustasivulla olevaa objektia.

  3. Valitse Järjestä Kohdista objektit.

  4. Valitse Pystysuunnassa-ryhmästä Yläreunat ja valitse OK.

    Tämän jälkeen objektien etäisyys sivun yläreunasta on sama.

  5. Valitse oikealla taustasivulla oleva objekti napsauttamalla sitä, pidä VAIHTONÄPPÄINTÄ alhaalla ja vedä objekti samalle etäisyydelle sivun sisäreunasta kuin vasemmalla sivulla oleva objekti on.

    Käytä vaakaviivainta tai ikkunan oikeassa alareunassa olevia sijaintitietoja apuna objektin sijoittamisessa.


Tiedoston valitseminen

  1. Napsauta haluamasi julkaisun nimeä.

    Jos haluamasi tiedosto ei näy luettelossa, etsi sitä toisesta asemasta ja kansiosta.

    Toimintaohjeet

    TAI
    Jos et ole varma julkaisun sijainnista tai nimestä, valitse Avaa julkaisu –valintaikkunassa Työkalut Etsi ja valitse haluamasi vaihtoehdot.

    Toimintaohjeet

  2. Valitse Avaa-painike


Verkkoaseman ja kansion määrittäminen

  1. Avaa Kohde-luetteloruutu ja valitse haluamasi levyasema.
    TAI
    Yhdistä verkkoasemaan Avaa julkaisu -valintaikkunassa valitsemalla Työkalut Yhdistä verkkoasemaan.

  2. Valitse Asema-ruutuun haluamasi levyaseman tunnus ja kirjoita aseman verkkopolku Polku-ruutuun.

  3. Valitse OK.

  4. Napsauta kansiota, jossa haluat julkaista sivuston.
    TAI
    Etsi kansio ikkunaa vierittämällä.
    TAI
    Jos haluat luoda uuden kansion, napsauta Luo uusi kansio -painiketta, kirjoita uuden kansion nimi Nimi-ruutuun ja valitse sen jälkeen OK.

    Web-sivut julkaistaan luomassasi kansiossa.


Kansion määrittäminen

  • Jos julkaisukansio on näkyvissä, napsauta sitä.

    TAI

  • Jos et löydä kansiota, jonka haluat avata, selaa luettelossa olevia kansioita.

    TAI

  • Jos haluat luoda uuden kansion, valitse Luo uusi kansio -painike. Kirjoita Nimi-ruutuun uuden kansion nimi ja valitse OK. Uusi kansio luodaan aktiivisena olevaan kansioon ja Web-sivut julkaistaan uudessa kansiossa.


Tekstin käyttäminen Web-sivuilla

Web-sivulle lisättävän tekstin muotoilu kannattaa pitää mahdollisimman yksinkertaisena. Jos jokin seuraavassa luettelossa olevista ehdoista täyttyy, Webissä julkaistava teksti muunnetaan grafiikaksi. Tällöin Web-sivuston lataaminen vie huomattavasti enemmän aikaa. Jos luomasi visuaalinen tehoste on tärkeä osa Web-sivun tyyliä, ei latausajan pidentymiseen ehkä kannata kiinnittää huomiota.

Teksti muunnetaan grafiikaksi seuraavissa tapauksissa:

  • Teksti on WordArt-muodossa.

  • Teksti on taulukossa.

  • Tekstikehyksessä on kuvareunus.

  • Kehykseen on lisätty kuvio- tai liukusävytäyte.

  • Tekstiä on kierretty.

  • Teksti on toisen objektin päällä.

  • Teksti rivittyy toisen objektin ympäri.

  • Teksti limittyy toisen objektin grafiikkaosan kanssa.

    Grafiikkaosan kuvaus


Kuvareunusten käyttäminen Web-sivuilla

Kuvareunusten käyttämistä tekstikehyksessä Web-sivulla kannattaa välttää, koska tekstikehykset muunnetaan grafiikaksi, kun tiedosto julkaistaan Webissä. Tällöin Web-sivuston lataaminen vie huomattavasti enemmän aikaa. Jos luomasi visuaalinen tehoste on tärkeä osa Web-sivun tyyliä, ei latausajan pidentymiseen ehkä kannata kiinnittää huomiota.


Kuvio- tai liukusävytäytteiden käyttäminen Web-sivuilla

Kuvio- ja liukusävytäytteiden käyttämistä tekstikehyksessä Web-sivulla kannattaa välttää, sillä tekstikehykset muunnetaan grafiikaksi, kun tiedosto julkaistaan Webissä. Tällöin Web-sivuston lataaminen vie huomattavasti enemmän aikaa. Jos luomasi visuaalinen tehoste on tärkeä osa Web-sivun tyyliä, ei latausajan pidentymiseen ehkä kannata kiinnittää huomiota.


Kierretyn tekstin käyttäminen Web-sivuilla

Tekstikehyksen kiertämistä kannattaa välttää, sillä tekstikehykset muunnetaan grafiikaksi, kun tiedosto julkaistaan Webissä. Tällöin Web-sivuston lataaminen vie huomattavasti enemmän aikaa. Jos luomasi visuaalinen tehoste on tärkeä osa Web-sivun tyyliä, ei latausajan pidentymiseen ehkä kannata kiinnittää huomiota.


Objektin ympäri rivitetyn tekstin käyttäminen Web-sivuilla

Tekstin rivittämistä objektien ympäri kannattaa välttää, sillä tekstikehykset muunnetaan grafiikaksi, kun tiedosto julkaistaan Webissä. Tällöin Web-sivuston lataaminen vie huomattavasti enemmän aikaa. Jos luomasi visuaalinen tehoste on tärkeä osa Web-sivun tyyliä, ei latausajan pidentymiseen ehkä kannata kiinnittää huomiota.


Web-sivustoilla käytettävät fontit

Jos käytät fontteja, joita ei ole asennettu tietokoneelle, jossa Web-sivustoasi luetaan, puuttuvat fontit muunnetaan joksikin tietokoneelle asennetuksi fontiksi.

Voit välttää tämän ongelman käyttämällä Web-sivuillasi seuraavia TrueType-fontteja:

  • Arial (myös lihavoitu, kursivoitu sekä lihavoitu ja kursivoitu)

  • Arial Black

  • Comic Sans MS (myös lihavoitu)

  • Courier New (myös lihavoitu, kursivoitu sekä lihavoitu ja kursivoitu)

  • Georgia (myös lihavoitu, kursivoitu sekä lihavoitu ja kursivoitu)

  • Impact

  • Symbol

  • Times New Roman (myös lihavoitu, kursivoitu sekä lihavoitu ja kursivoitu)

  • Trebuchet MS (myös lihavoitu, kursivoitu sekä lihavoitu ja kursivoitu)

  • Verdana (myös lihavoitu, kursivoitu sekä lihavoitu ja kursivoitu)

  • Wingdings


Web-sivun tekstivärin muuttaminen

Web-sivuston sivuja luotaessa hyperlinkkitekstien ja normaalitekstin värit voidaan muuttaa Muotoile-valikon Väri- ja taustasivumalli -komennon avulla. Väri- ja taustasivumalli -komennon avulla voit muuttaa kaikkien Web-sivujesi tekstien värit. Toiminto auttaa myös valitsemaan sellaiset värit, jotka sopivat parhaiten yhteen taustasivun värin tai kuvion kanssa, näyttämällä esikatseluruudussa, miltä värit näyttävät yhdessä.

Toimintaohjeet


Sarkainten käyttäminen Web-sivuilla

Sarkaimia ei voi käyttää Web-sivulla, sillä Web-sivujen muotoilussa käytettävä HTML-kieli (Hypertext Markup Language) ei tue niiden käyttöä.

Publisher muuttaa sarkaimet yksittäisiksi välilyönneiksi, kun käsittelet Web-sivua tai kun muunnat tulostettavan julkaisun Web-julkaisuksi.


Päällekkäisten objektien käyttäminen Web-sivuilla

Objektien ja lomakkeen ohjausobjektien sijoittamista päällekkäin tai lomittain Web-sivuilla kannattaa välttää, sillä objekteista ja ohjausobjekteista luodaan grafiikkaosia, kun Web-sivu julkaistaan Webissä.

Jos Web-sivulla on päällekkäisiä objekteja, Web-sivuston lataaminen vie huomattavasti enemmän aikaa. Jos luomasi visuaalinen tehoste on tärkeä osa Web-sivun tyyliä, ei latausajan pidentymiseen ehkä kannata kiinnittää huomiota.

Lomakkeen ohjausobjektit eivät toimi, jos ne ovat Web-sivulla päällekkäin tai lomittain.

Grafiikkaosan kuvaus


Mukautettujen reunaviivojen käyttäminen Web-sivuilla

Mukautettujen reunaviivojen käyttämistä tekstikehyksessä Web-sivulla kannattaa välttää, koska tekstikehykset muunnetaan grafiikaksi, kun tiedosto julkaistaan Webissä. Tällöin Web-sivuston lataaminen vie huomattavasti enemmän aikaa. Jos luomasi visuaalinen tehoste on tärkeä osa Web-sivun tyyliä, ei latausajan pidentymiseen ehkä kannata kiinnittää huomiota.


Erikoistekstitehosteiden käyttäminen Web-sivuilla

Web-sivulle lisättävän tekstin muotoilu kannattaa pitää mahdollisimman yksinkertaisena. Jos jokin seuraavassa luettelossa olevista ehdoista täyttyy, Webissä julkaistava teksti muunnetaan grafiikaksi. Tällöin Web-sivuston lataaminen vie huomattavasti enemmän aikaa. Jos luomasi visuaalinen tehoste on tärkeä osa Web-sivun tyyliä, ei latausajan pidentymiseen ehkä kannata kiinnittää huomiota.

Teksti muunnetaan grafiikaksi seuraavissa tapauksissa:

  • Teksti on WordArt-muodossa.

  • Teksti on taulukossa.

  • Tekstikehyksessä on kuvareunus.

  • Kehykseen on lisätty kuvio- tai liukusävytäyte.

  • Tekstiä on kierretty.

  • Teksti on toisen objektin päällä.

  • Teksti rivittyy toisen objektin ympäri.

  • Teksti limittyy toisen objektin grafiikkaosan kanssa.

    Grafiikkaosan kuvaus


Tekstin sijoittaminen kuvan eteen Web-sivulla

Web-sivulla kannattaa välttää tekstin sijoittamista kuvan eteen, sillä tällöin teksti muunnetaan grafiikaksi, kun tiedosto julkaistaan Webissä. Jos luomasi visuaalinen tehoste on tärkeä osa Web-sivun tyyliä, tähän ei ehkä kannata kiinnittää huomiota.

Grafiikaksi muunnettavan tekstin kuvaus


Tekstin etsiminen ja korvaaminen Web-sivulla

Etsi-toiminnon avulla voit etsiä joko hyperlinkeissä tai leipätekstissä olevaa tekstiä. Toiminnolla ei voi kuitenkaan etsiä tekstiä, jossa on sekä hyperlinkki että normaalia tekstiä. Publisher ei löydä tekstiä, josta vain osa on hyperlinkkimuodossa.


Tekstin etsiminen Web-sivulta

Etsi-toiminnon avulla voit etsiä joko hyperlinkeissä tai leipätekstissä olevaa tekstiä. Toiminnolla ei voi kuitenkaan etsiä tekstiä, jossa on sekä hyperlinkki että normaalia tekstiä. Publisher ei löydä tekstiä, josta vain osa on hyperlinkkimuodossa.


Vesileimojen käyttäminen Web-sivuilla

Älä käytä vesileimoja Web-sivuilla. Vesileima (ja kaikki sen päällä olevat objektit ja tekstit) muunnetaan grafiikaksi, kun tiedosto julkaistaan Webissä. Tällöin Web-sivuston lataaminen vie huomattavasti enemmän aikaa.


Sisennysten käyttäminen Web-sivuilla

Älä käytä sisennyksiä Web-sivuilla. Kun esikatselet Web-sivustoasi tai julkaiset sen Webissä, teksti muunnetaan HTML-muotoon (Hypertext Markup Language). HTML-kieli ei tue sisennyksien käyttämistä, joten sisennykset eivät näy Web-sivustoa esikatseltaessa tai julkaistussa Web-sivustossa.

Sisennyksien käyttämisen sijasta voit muuttaa tekstikehyksen reunuksia.

Toimintaohjeet


Usean palstan käyttäminen Web-sivulla

Yksittäisessä Web-sivun tekstikehyksessä ei voi käyttää useaa palstaa.


Vakio- tai muotoilutyökalurivin etsiminen

Jos näytössä ei ole vakio- tai muotoilutyökaluriviä tai jotain niiden painiketta, et ole ehkä valinnut objektia, jota haluat käsitellä, tai olet piilottanut työkalurivin.

  1. Valitse ensin objekti napsauttamalla sitä.

  2. Jos työkalurivi ei vieläkään tule näkyviin, napsauta objektityökaluriviä tai valikkoriviä hiiren kakkospainikkeella.

  3. Tuo näyttöön vakiotyökalurivi valitsemalla Vakio-valintaruutu.
    TAI
    Tuo näyttöön muotoilutyökalurivi valitsemalla Muotoilu-valintaruutu.


WordArt-kehyksen luominen

  1. Napsauta objektityökalurivin WordArt-kehystyökalua.

  2. Siirrä hiiren osoitin siihen kohtaan, johon haluat WordArt-kehyksen kulman.

  3. Vedä hiirtä, kunnes WordArt-kehys on haluamasi kokoinen.


WordArt-tehosteiden käyttäminen

Voit muuttaa WordArt-tekstin ulkoasua työkalurivin painikkeiden avulla.

Tehtävä: | Napsauta:
WordArtin muodon valitseminen |
Fontin vaihtaminen |
Fonttikoon muuttaminen |
Tekstin lihavoiminen |
Tekstin kursivoiminen |
Kirjainten korkeuden yhtenäistäminen kirjainkoosta riippumatta |
Kirjainten pinoaminen (valitse ensin WordArt-muodoksi Ylhäältä alaspäin) |
Tekstin venyttäminen kehyksen reunoihin saakka |
Tekstin tasauksen muuttaminen |
Kirjainvälien muuttaminen |
Tekstin muodon muuttaminen tai tekstin kiertäminen kehyksessä |
Tekstin värien tai varjostuksen muuttaminen |
Varjon lisääminen tekstiin |
Reunuksen lisääminen tekstiin |


Microsoft Publisherin opetusohjelma — PositnFR_SRC.HTM

Tervetuloa Microsoft Publisherin opetusohjelmaan

Näytä tämä aihe napsauttamalla alla olevaa kuvaa:

Näytä tämä aihe napsauttamalla kuvaa.


Microsoft Publisherin opetusohjelma — Print1FR_SRC.HTM

Tämä Web-sivu käyttää kehyksiä, mutta selaimesi ei tue niitä.


Microsoft Publisherin opetusohjelma — PrintingFR_SRC.HTM

Tervetuloa Microsoft Publisherin opetusohjelmaan

Näytä tämä aihe napsauttamalla alla olevaa kuvaa:

Näytä tämä aihe napsauttamalla kuvaa.


Microsoft Publisherin opetusohjelma

Tämä Web-sivu käyttää kehyksiä, mutta selaimesi ei tue niitä.


Microsoft Publisherin opetusohjelma — RotateFR_SRC.HTM

Tervetuloa Microsoft Publisherin opetusohjelmaan

Näytä tämä aihe napsauttamalla alla olevaa kuvaa:

Näytä tämä aihe napsauttamalla kuvaa.


Microsoft Publisherin opetusohjelma — TablesFR_SRC.HTM

Tervetuloa Microsoft Publisherin opetusohjelmaan

Näytä tämä aihe napsauttamalla alla olevaa kuvaa:

Näytä tämä aihe napsauttamalla kuvaa.


Opetusohjelman sisällysluettelo

Publisherin opetusohjelma
Tässä opetusohjelmassa käsitellään Publisherin käyttämiseen liittyviä perusasioita. Voit palata opetusohjelman alkuun napsauttamalla Päävalikko-painiketta [image].
Perusteet
Tässä osassa käsitellään julkaisujen luomisen perusteita.

Publisherin käyttäminen

Objektien järjestäminen sivulle
Voit muuttaa julkaisun ulkoasua järjestämällä sivun objektit .

Taustasivun käyttäminen

Tekstikehysten yhdistäminen

Objektien ryhmittäminen

Objektien pinoaminen

Objektien sijoittaminen

Objektien kiertäminen ja kääntäminen

Asettelun apuviivat

Julkaisun mukauttaminen
Tässä osassa käsitellään julkaisun mukauttamista ja viimeistelemistä.

Värimallin muuttaminen

Yhdistelyn käyttäminen

Taulukoiden käsitteleminen

Tekstin rivittäminen kuvan ympärille

Julkaisemistavat
Tässä osassa käsitellään julkaisemistapoja.

Julkaisun tulostaminen

Web-sivuston luominen


TutPrnt1 — Julkaisun tulostaminen

Julkaisun tulostaminen
Julkaisu voidaan tulostaa kolmella tavalla Publisherissa. Seuraavassa on tulostustapojen kuvaukset. Napsauttamalla oikeanpuoleista kuvaketta saat lisätietoja haluamastasi tulostustavasta.
Tulosta paikalliselle kirjoittimelle, jos tulosteiden määrä ei ole suuri ja kirjoittimen laatu on riittävä.
Käytä kopiointipalvelua, jos haluat suuren määrän tulosteita nopeasti ja edullisesti. Lisäksi tulosteiden laatu on parempi kuin paikallisella kirjoittimella tulostettaessa.
Toimita tiedostot painotaloon, jos haluat laadukkaimman mahdollisen tuloksen. Suurissa painoksissa painotalon hinnat eivät ehkä eroa paljoakaan kopiointipalvelun hinnoista.


TutPrntA2 — Tulostaminen paikallisella kirjoittimella

Tulostaminen paikallisella kirjoittimella
Seuraavassa on paikallisella kirjoittimella tulostamiseen sisältyvät vaiheet. Voit tulostaa koko työn paikallisella kirjoittimella tai tulostaa julkaisun alkuperäiskappaleen paikallisella kirjoittimella ja toimittaa sen kopiointipalveluun.


TutPrntA3 — Valmisteleminen paikallista kirjoitinta varten

Valmisteleminen paikallista kirjoitinta varten
TuPrntA3.GIF (1577 bytes)

Seuraavassa on paikallisella kirjoittimella tehtävää tulostustyötä koskevia vihjeitä.

  • Jos tulostat värikirjoittimelle, tulosta Publisherin esimerkkivärit, joiden avulla voit vertailla näytön ja tulosteen värien vastaavuutta.
  • Jotkin värilliset kuvat tulostuvat huonosti mustavalkoisina. Muuta kuvan väriä -komennon avulla voit muuntaa värillisen grafiikan mustavalkoiseksi ennen julkaisun tulostamista.
  • Kun merkitset värit, jotka eivät tulostu tyydyttävästi, julkaisun värivalikoimissa näkyy X-merkki näiden värien päällä.

Saat lisätietoja etsimällä Ohjeesta lihavoiduilla hakusanoilla.


TutPrntA4 — Julkaisun tarkistaminen

Julkaisun tarkistaminen
TuPrntC5.gif (1616 bytes)

Viime hetken muutosten tekeminen voi tulla kalliiksi, joten julkaisu kannattaa tarkistaa huolellisesti.

  • Käytä Työkalut-valikon Rakenteen tarkistaminen -toimintoa. Toiminto etsii tyhjät kehykset, juoksuttamattoman tekstin ja muut mahdolliset suunnitteluun liittyvät ongelmat.

  • Kun julkaisun teksti on valmis, tarkista mahdolliset kirjoitusvirheet Työkalut-valikon Oikeinkirjoituksen tarkistaminen -toiminnolla.

  • Tarkista, että julkaisun sisältö, sävy ja sanavalinnat sopivat kohdeyleisölle. Tarkista myös kielioppi ja välimerkkien käyttö.


TutPrntA5 — Lisätietojen saaminen

Lisätietojen saaminen
Valitse vaihtoehto, josta haluat lisätietoja:
Palaa alkuun ja valitse jotakin muuta tulostustapaa käsittelevä aihe.
Poistu opetusohjelmasta ja siirry aiheeseen, joka käsittelee julkaisun tulostamista paikallisella kirjoittimella.
Palaa päävalikkoon ja tarkastele muita opetusohjelman aiheita.


TutPrntB2 — Tulostaminen kopiointipalvelussa

Tulostaminen kopiointipalvelussa
Kopiointipalvelussa tulostamisen vaiheet ovat seuraavat:
Suunnit- teleminen | Rakenteen suunnitteleminen | Tarkistaminen | Toimittaminen


TutPrntB3 — Julkaisun valmisteleminen kopiointipalvelua varten

Julkaisun valmisteleminen kopiointipalvelua varten
TUprntC3.gif (876 bytes) Neuvottele kopiointipalvelun edustajan kanssa ennen kuin aloitat julkaisun suunnittelemisen. Neuvottelemalla tulostukseen liittyvistä seikoista suunnittelun aikana säästät aikaa ja rahaa.

Neuvottele seuraavista seikoista ennen julkaisun luomista:

  • Tulostukseen liittyvät seikat, kuten tulosteiden määrä, laatu, paperityyppi, sidonta- ja taittotapa, leikkaaminen sekä tulostustyön hinta ja aikarajat.
  • Tarvittava erikoispaperi tai paperikoko. Työhön tarvittavien materiaalien saatavuus.
  • Julkaisuun tarvittavat fontit.
  • Kustannuksia säästävät seikat.


TutPrntB4 — Valmisteleminen paikallista kirjoitinta varten

Valmisteleminen kopiointipalvelua varten
TuPrntA3.GIF (1577 bytes) Seuraavassa on kopiointipalvelussa tehtävää tulostustyötä koskevia vihjeitä.

  • Sisällytä julkaisuun mahdollisimman vähän tiedostoja. Yhden suuren tiedoston tulostaminen on usein helpompaa ja halvempaa kuin monen pienen tiedoston tulostaminen.

  • Selvitä, mitä paperikokoa kopiointipalvelun laitteet käyttävät, ja määritä julkaisun sivukoko käytettävän laitteen mukaiseksi.

  • Alkuperäiskappaleessa kannattaa käyttää valkoista taustaa.


TutPrntB5 — Julkaisun tarkistaminen

Julkaisun tarkistaminen
TuPrntC5.gif (1616 bytes)

Viime hetken muutosten tekeminen voi tulla kalliiksi, joten julkaisu kannattaa tarkistaa huolellisesti.

  • Käytä Työkalut-valikon Rakenteen tarkistaminen -toimintoa. Toiminto etsii tyhjät kehykset, juoksuttamattoman tekstin ja muut mahdolliset suunnitteluun liittyvät ongelmat.

  • Kun julkaisun teksti on valmis, tarkista mahdolliset kirjoitusvirheet Työkalut-valikon Oikeinkirjoituksen tarkistaminen-toiminnolla.

  • Tarkista, että julkaisun sisältö, sävy ja sanavalinnat sopivat kohdeyleisölle. Tarkista myös kielioppi ja välimerkkien käyttö.


TutPrntB6 — Julkaisun toimittaminen kopiointipalveluun

Julkaisun toimittaminen kopiointipalveluun
Voit toimittaa julkaisun kopiointipalveluun kolmella tavalla:
TUdisk.GIF (787 bytes) | Toimita tiedostot levykkeillä. Voit toimittaa julkaisun kopiointipalveluun levykkeillä. Voit tallentaa tiedostot levykkeille Publisherin ohjatun matkapaketin luomisen avulla.
TUmodem.GIF (788 bytes) | Lähetä tiedostot modeemin välityksellä. Voit lähettää tiedostot mihin aikaan päivästä tahansa. Ota yhteyttä kopiointipalvelun edustajaan ennen tiedostojen lähettämistä.
TuPaper.gif (626 bytes) | Toimita alkuperäiskappale. Voit tulostaa alkuperäiskappaleen paikallisella kirjoittimella ja toimittaa tulosteen kopioitavaksi. Selvitä kopiointipalvelulle kaikki työn tulostusta koskevat seikat.


TutPrntB7 — Lisätietojen saaminen

Lisätietojen saaminen
Valitse vaihtoehto, josta haluat lisätietoja:
Palaa alkuun ja valitse jotakin muuta tulostustapaa käsittelevä aihe.
Poistu opetusohjelmasta ja siirry aiheeseen, joka käsittelee julkaisun tulostamista kopiointipalvelussa.
Palaa päävalikkoon ja tarkastele muita opetusohjelman aiheita.


TutPrntC2 — Painopalvelujen käyttäminen

Painopalvelujen käyttäminen
Julkaisun valmistelu painotaloa varten sisältää monta vaihetta. Näiden vaiheiden tunteminen on tärkeää laadukkaan tuloksen kannalta.
TUprntC2.GIF (5275 bytes)

Suunnit-teleminen

Väripainatus-menetelmän määrittäminen

Rakenteen suunnitteleminen

Valmisteleminen

Tarkistaminen

Toimittaminen


TutPrntC3—Julkaisun suunnitteleminen painatusta varten

Julkaisun suunnitteleminen painatusta varten
TUprntC3.gif (876 bytes) Neuvottelemalla painamiseen liittyvistä seikoista painotalon kanssa suunnittelun aikana säästät aikaa ja rahaa.

Neuvottele seuraavista seikoista ennen julkaisun luomista:

  • Ennen julkaisun painamista suoritettavat toimet, kuten kuvien skannaaminen, kohdistusvaran luominen ja muut painoasetuksiin liittyvät toimet.
  • Painatukseen liittyvät seikat, kuten painosmäärä, laatu, paperityyppi, sidonta- ja arkintaittotapa, leikkaaminen sekä painatuskustannukset ja aikarajat. Tarkista, että painotalolla on työhön tarvittavat materiaalit.
  • Kustannuksia säästävät seikat.


TutPrntC4 — Prosessi- tai spottiväripainatuksen valitseminen

Julkaisun valmisteleminen mustavalko-, spottiväri- tai prosessiväripainatusta varten
Määritä julkaisu haluamaasi väripainatusmenetelmää varten, ennen kuin aloitat rakenteen suunnittelemisen.
Prosessiväripainatuksessa värit muodostetaan sekoittamalla eri suhteissa neljää painoväriä. Tämä tapa on yleensä kalliimpi kuin spottiväripainatus. | Spottiväripainatuksessa käytetään tavallisesti yhtä tai kahta painoväriä ja niiden sävyasteita. Spottivärejä käytetään usein myös, jos halutaan varmistaa, että painotuotteen värit ovat tarkalleen tietyn värimäärityksen mukaiset (esimerkiksi yritysmerkin värien mukaiset).


TutPrntC5 — Suunnitteleminen painatusta varten

Suunnitteleminen painatusta varten
TuPrntA3.GIF (1577 bytes)

Alla on painatusta koskevia suunnitteluvihjeitä.

  • Käytä mahdollisimman vähän erilaisia fontteja ja rajoita koristeellisten fonttien käyttöä.

  • Lisää kuvat julkaisuun valitsemalla Lisää-valikosta Kuva ja valitse Tiedostosta-komento.

  • Valitse spottivärit painetun värikartan, esimerkiksi PANTONE-spottivärikartan avulla ja prosessivärit esimerkiksi painon toimittaman painetun värikartan avulla sen sijaan, että luottaisit näytössä näkyviin väreihin.

  • Tarkista julkaisun oikeinkirjoitus huolellisesti ja suorita Publisherin rakenteen tarkistustoiminto. Muutosten tekeminen sen jälkeen kun julkaisu on toimitettu painoon, saattaa olla hyvin hankalaa ja kallista.


TutPrntC6 — Julkaisutiedoston valmisteleminen painatusta varten

Tiedostojen valmisteleminen painatusta varten
Voit toimittaa julkaisun painotaloon Publisher- tai PostScript-tiedostona. Kysy painosta, kumpaa tiedostomuotoa se haluaa käyttää.
TUPrntC6.GIF (1420 bytes)
  • Valmistele Publisher-tiedosto valitsemalla Tiedosto-valikosta Luo matkapaketti. Publisher tallentaa tiedostot siten, että ne voidaan helposti toimittaa painoon.
  • Jos haluat tallentaa julkaisun PostScript-tiedostona, valitse Tiedosto-valikosta Tallenna nimellä ja valitse avattavan Tallennusmuoto-luettelon PostScript-vaihtoehto.

Jos teet muutoksia alkuperäiseen tiedostoon, tallenna se uudelleen jommassakummassa muodossa.


TutPrntC7 — Värierottelu- ja koostevedosten tulostaminen

Värierottelu- ja koostevedoston tulostaminen ja tarkistaminen
Tulosta julkaisusta värierottelujen koevedokset ja koostevedokset ennen sen toimittamista painoon. Värierottelussa julkaisun värit erotellaan käytettävien painovärien mukaan erillisille sivuille. Koosteessa kaikki värit, teksti ja kuvat tulostetaan samalle sivulle.

TuPrnt7a.GIF (2601 bytes)
Värierottelut ja koostevedos prosessivärejä varten

TuPrnt7c.GIF (2085 bytes)
Värierottelut ja koostevedos spottivärejä varten

Tarkista, että värierottelussa ei ole virheitä ja että sivut tulostuvat oikein.


TutPrntC8 — Julkaisun toimittaminen painoon

Julkaisun toimittaminen painoon
Voit toimittaa julkaisun painoon kahdella tavalla:
TuPrnt8b.gif (1182 bytes) | Toimita tiedostot levykkeellä. Voit toimittaa painoon levykkeille tallennetut matkapakettitiedostot sekä tulostamasi värierottelu- ja koostevedokset. Tarkista painotalon edustajan kanssa julkaisutiedoston rakenne ja painoasetukset sekä selvitä värierottelu koosteen ja koevedosten avulla. Näin mahdolliset suunnittelu- ja asetusvirheet tulevat esiin ennen tulostustyön aloittamista.
TuPrnt8a.gif (956 bytes) | Toimita alkuperäiskappaleet. Voit myös toimittaa mustavalkoisesta tai spottivärijulkaisusta tulostuspalveluun suuritarkkuuksisen mustavalkoisen lasertulosteen, jota voidaan käyttää tulostustyön alkuperäiskappaleena. Selvitä tulostuspalvelulle kaikki työn painatusta koskevat seikat.


TutPrntC9 — Lisätietojen saaminen

Lisätietojen saaminen
Valitse vaihtoehto, josta haluat lisätietoja:
Palaa alkuun ja valitse jotakin muuta tulostustapaa käsittelevä aihe.
Poistu opetusohjelmasta ja siirry julkaisun valmistelemista painatusta varten käsittelevään aiheeseen.
Palaa päävalikkoon ja tarkastele muita opetusohjelman aiheita.


Microsoft Publisherin opetusohjelma — WrapFR_SRC.HTM

Tervetuloa Microsoft Publisherin opetusohjelmaan

Näytä tämä aihe napsauttamalla alla olevaa kuvaa:

Näytä tämä aihe napsauttamalla kuvaa.