 Office 2000 -ohjelmistopaketin uudet ominaisuudet

Office 2000 -ohjelmistopaketin uudet ominaisuudet

Tässä ohjeaiheessa on tietoja seuraavista aiheista:

Office 2000:n asentaminen ja ylläpito

Toimiston vieminen mukaan matkoille

Webissä julkaistavien tiedostojen luominen

Webin käyttäminen yhteistyöhön muiden kanssa

Office-tiedoston avaaminen ja tallentaminen

Officen Leikepöydän käyttäminen

Office 2000 -työpöydän yksinkertaistaminen

Uusi Clip Gallery

Officen käyttäminen maailmanlaajuisesti

Ohjelmointi Office 2000:n yhteydessä

Office 2000:n asentaminen ja ylläpitäminen

Sopivin asennus Office 2000 määrittää tietokoneeseesi parhaiten sopivan asennuksen. Määritys perustuu valmiiksi asennettuihin ja käytössä oleviin sovelluksiin. Jos tietokoneessa on Officen aiempi versio, Office 2000 käyttää Officen ohjattua profiilitoimintoa. Näin monet käyttäjäasetukset voidaan säilyttää. Office 2000 voi myös haluttaessa poistaa Officen aiemmat versiot.

Saat tarvitsemasi sovelluksen juuri silloin, kun sitä tarvitset Officea käyttäessäsi voit huomata pikavalintapainikkeita, kuvakkeita ja komentoja, jotka kuuluvat sellaisiin sovelluksiin tai osiin, joita ei aluksi ole asennettu. Kun tarvitset jotakin ominaisuutta, sinun tarvitsee vain napsauttaa komentoa, jolloin Office 2000 asentaa sovelluksen tai osan automaattisesti.

Pidä Office 2000 toiminnassa Voit määrittää Officen korjaamaan automaattisesti järjestelmän kannalta vähemmän tärkeiden (kuten fonttien ja mallien) ongelmat valitsemalla Ohje Vikojen etsiminen ja korjaaminen. Tämä komento asentaa puuttuvat tai vaurioituneet tiedostot uudelleen. Järjestelmän kannalta tärkeiden tiedostojen ja rekisterimerkintöjen ongelmat etsitään ja korjataan automaattisesti, kun Office-sovellus käynnistetään.

Palaa alkuun

Toimiston vieminen mukaan matkoille

Järjestelmänvalvoja voi määrittää käyttäjäprofiilisi siten, että se on käytettävissäsi aina, kun kirjaudut tietokoneelle. Käyttäjäprofiilissa on muun muassa omat sanastot, omat mallit sekä automaattisen korjauksen ja automaattisen muotoilun luettelot. Lisäksi omat käyttäjäasetuksesi (kuten asennetut sovellukset, työpöydän kuvakkeet ja väriasetukset) ovat käytettävissäsi, kun kirjaudut tietokoneelle, jossa on sinun käyttäjäprofiilisi.

Palaa alkuun

Webissä julkaistavien tiedostojen luominen

Office 2000 tarjoaa nopean ja helpon tavan luoda Web-sivuja. Voit nyt luoda Web-sivuja tuttujen työkalujen ja ominaisuuksien avulla. Voit siirtää Web-sisällön saumattomasti Web-palvelimelle, jolta luomaasi sisältöä voidaan käyttää kaikkialla maailmassa.

Web-sivujen mukauttaminen Office 2000:n tapaa luoda ja muotoilla Web-sivuja voi muuttaa nopeasti Web-sivun asetukset -valintaikkunan kautta (Työkalut-valikko, Yleinen-välilehti ja Web-asetukset-painike). Voit esimerkiksi muuttaa kuvatiedostojen ja muiden tukitiedostojen tallennuspaikkaa ja määrittää, missä muodossa Web-sivulla käytettävä kuvamateriaali tallennetaan. Valitut asetukset koskevat kaikkia Office-sovelluksia aina, kun se on mahdollista. Voit luoda yhdenmukaisia Web-sivuja käyttämällä teemoja, jotka sisältävät yhtenäisiä taustakuvien suunnitteluelementtejä ja värimalleja, sekä käyttämällä luettelomerkkejä, fontteja, vaakaviivoja ja muita asiakirjan osia johdonmukaisella tavalla. Microsoft Wordissa, Microsoft Accessissa ja Microsoft FrontPagessa käytetään yhtenäisiä teemoja. Microsoft PowerPointissa kannattaa käyttää suunnittelumalleja Web-sivuja luotaessa, jolloin sivuille saadaan helposti ammattimainen ulkoasu. Voit esikatsella Web-sivua Web-selaimella tallentamatta tiedostoa valitsemalla Tiedosto-valikosta Web-sivun eskatselu.

Tiedostojen ja linkkien hallitseminen Office-sovellukset hallitsevat Web-sivujen tukitiedostoja (kuten kuvatiedostoja) automaattisesti. Kun Web-sivu luodaan, kaikki tukitiedostot tallennetaan automaattisesti kansioon, jolla on sama nimi kuin tiedostolla. Kun tiedosto tallennetaan muualle, Office 2000 tarkistaa linkit ja korjaa vialliset linkit automaattisesti.

Kansainvälisen läsnäolon luominen Jos luot kansainväliseen käyttöön tarkoitettuja Web-sivuja, Office 2000 tallentaa tiedostot käyttäen asianmukaista kansainvälistä tekstikoodausta. Näin merkit näkyvät oikein kaikenkielisissä järjestelmissä.

Kuvamateriaalin ja objektien käyttäminen Office 2000 tekee kuvamateriaalin käytöstä Web-sivuilla helppoa ja vaivatonta. Web-sivujen kuvamateriaali tallennetaan automaattisesti GIF-, JPEG-, PNG- tai VML (Vector Markup Language) -muodossa. Kun tiedosto on tallennettu Web-sivuna, sen kuvamateriaalia ja objekteja voidaan muokata myöhemminkin avaamalla Web-sivu siinä Office-sovelluksessa, jossa se luotiin. Office 2000 päivittää Web-sivun kuvalinkin automaattisesti, jos uusi kuva on eriniminen.

Officen muotoilun säilyttäminen Kaikissa Office-tiedostoissa voi käyttää normaaleja ominaisuuksia, vaikka Web-esitysmuoto ei tukisikaan niitä. Tällaisia ominaisuuksia ovat esimerkiksi viivan väri ja merkkien tehosteet. Kun tiedosto tallennetaan Web-sivuna, myös sellaiset väri- ja muotoiluasetukset, joita ei tueta Web-muodossa, tallentuvat. Kun tiedosto avataan Web-selaimessa, nämä ominaisuudet eivät näy. Kun Office-asiakirja avataan uudelleen Office-sovelluksessa, nämä muotoilut näkyvät ja niitä voidaan muokata.

Käytä Web-tiedostoissa komentosarjoja Office 2000 tarjoaa nyt sovelluskehittäjille mahdollisuuden luoda komentosarjoja ja HTML-pohjaisia asiakasratkaisuja kaikkiin Office-sovelluksiin Microsoft Visual Studion avulla. Selaimia tuetaan täysin, joten virheenkorjaus on helppoa. Office-tiedostoissa voidaan myös käyttää komentoriviankkureita.

Web-tiedostojen hallitseminen Web-palvelimelle tallennettuja tiedostoja voi hallita helposti Web-kansioiden avulla. Web-kansioihin pääsee Windowsin Resurssienhallinnan ja kaikkien Office-sovellusten kautta. Web-kansioiden avulla voi luoda kansioita, tarkastella tiedostojen ominaisuuksia ja kopioida tiedostoja viemällä ja pudottamalla niitä mihin tahansa sallittuun Web-palvelimeen. (Tämä ominaisuus edellyttää, että Web-palvelimeen on asennettu Office-palvelinlaajennukset.)

Palaa alkuun

Webin käyttäminen yhteistyöhön muiden kanssa

Keskustelun aloittaminen Sinä ja työtoverisi voitte tarkastella mitä tahansa Office-tiedostoa Web-selaimen tai Office-sovelluksen avulla. Kun tiedoston alareunaan kiinnitetään keskusteluruutu, tiedostoon voidaan lisätä huomautuksia ja tiedostosta voidaan käydä keskustelua. Voit tietenkin lisätä huomautuksesi myös suoraan tiedoston tekstiin. (Tämä ominaisuus edellyttää, että Web-palvelimeen on asennettu Office-palvelinlaajennukset.)

Tiedoston tilaaminen Yhteistyö helpottuu entisestään Web-tilausten avulla. Office 2000:n avulla voi automatisoida sähköpostin lähettämisen, kun tiedosto on päivitetty. Voit tilata tietyn tiedoston tai Web-sivun ja valita, milloin haluat, että sinulle ilmoitetaan kyseisen tiedoston muutoksista. Voit valita ilmoituksen saamisen sähköpostina tai sivun lisäämisen Microsoft Internet Explorer -kanavaan. (Tämä ominaisuus edellyttää, että Web-palvelimeen on asennettu Office-palvelinlaajennukset.)

Reaaliaikaisen kokouksen avaaminen Microsoft NetMeetingin avulla on mahdollista jakaa ja vaihtaa tietoja eri paikoissa olevien ihmisten kanssa reaaliajassa. Reaaliaikaisen kokouksen voi aloittaa Internetin tai yrityksen intranetin kautta kaikista Office-sovelluksista. Voit myös käyttää NetMeeting-sovellusta valitsemalla Käynnistä Microsoft NetMeeting. Voit käyttää luonnoslehtiötä, lähettää sanomia keskusteluikkunan kautta tai siirtää tiedostoja muille osanottajille. Voit myös varata reaaliaikaisia kokouksia etukäteen Microsoft Outlook 2000:n avulla.

Palaa alkuun

Office-tiedostojen avaaminen ja tallentaminen

Avaa- ja Tallenna-valintaikkunoita on parannettu (Tiedosto-valikko). Valintaikkunoissa näkyy nyt kerralla useita tiedostoja. Tiedostojen käsitteleminen on nyt nopeampaa kaikissa Office-sovelluksissa. Paikkapalkin kautta pääset helposti eniten käyttämiisi kansioihin ja sijainteihin. Valitsemalla Historia näet 20 - 50 viimeksi käytettyä tiedostoa ja kansiota. Edellisiin kansioihin on helppo palata Takaisin-painikkeen avulla.

Palaa alkuun

Officen Leikepöydän käyttäminen

Uudelle Officen Leikepöydälle voi kerätä objekteja kaikista sovelluksista (myös Web-selaimesta). Objektit voidaan liittää tarvittaessa myöhemmin. Officen Leikepöydälle mahtuu jopa 12 objektia.

Palaa alkuun

Office 2000 -työpöydän yksinkertaistaminen

Vain eniten käytettyjen komentojen näyttäminen Vain eniten käytetyt nimikkeet näkyvät selkeästi Office 2000:n henkilökohtaisesti mukautetuissa valikoissa ja työkaluriveillä. Valikot voi helposti laajentaa, jolloin kaikki komennot tulevat näkyviin. Kun komentoa napsautetaan, se lisätään mukautettuun valikkoon. Työkalurivit ovat näytön samassa osassa, joten työtilaa jää enemmän. Kun työkalurivin painiketta napsautetaan, painike lisätään näytön mukautetuille työkaluriveille. Työkalurivejä on helppo mukauttaa vetämällä ja pudottamalla komentoja niille.

Avointen tiedostojen näyttäminen Windowsin tehtäväpalkin avulla voi siirtyä avointen Office-tiedostojen välillä. Jokainen tiedosto näkyy tehtäväpalkin kuvakkeena.

Pikakuvakkeiden luominen nopeuttaa toimintaa Sinä voit tai järjestelmänvalvoja voi luoda tiedostojen, kansioiden ja Web-sivujen pikakuvakkeita Suosikit-kansion hyperlinkkejä käyttämällä. Voit mukauttaa Office-työkalurivien painikkeet siten, että sinulla on suora pääsy yrityskohtaiseen sisältöön ja eniten käytettyihin Internet-tietolähteisiin.

Työskenteleminen parannetun avustajan avulla Office-avustaja vie näytöstä vähemmän tilaa kuin aiemmin, mutta antaa silti arvokkaita ohjeita tarvittaessa. Jos Office-avustaja ei osaa vastata kysymykseesi, voit pyytää avustajaa ohjaamaan sinut Web-sivustoon, josta saa lisätietoja. Voit myös kertoa Microsoftille, mihin kysymyksiin et saanut vastausta (tämä auttaa parantamaan Officen tulevien versioiden ohjejärjestelmää). Ellet pidä avustajasta, voit poistaa sen pysyvästi käytöstä ja käyttää Ohjeen hakemistoa tai sisällysluetteloa.

Palaa alkuun

Uusi Clip Gallery

Uuden Clip Galleryn avulla kuvat voi järjestää mukautettuihin luokkiin, kuville voi määrittää avainsanoja ja kuvia voi vetää ja pudottaa Office-tiedostoon. Clip Galleryn voi jättää avoimeksi pieneen ikkunaan työskentelemisen ajaksi. Uuteen Clip Galleryyn voi tallentaa myös ääntä ja elokuvaa. Jos tiettyä kuvaa, ääntä tai elokuvaa käytetään usein, sen voi lisätä Clip Galleryyn, jolloin se on helposti saatavilla.

Palaa alkuun

Officen käyttäminen maailmanlaajuisesti

Useiden kielten käyttäminen Office 2000:n kaikilla kieliversioilla voi kirjoittaa, näyttää ja muokata tekstiä kaikilla tuetuilla kielillä. Office 200 tukee eurooppalaisia kieliä, japania, kiinaa, koreaa, hepreaa ja arabiaa.

Käyttöliittymän esityskielen vaihtaminen Jos sinulla on Microsoft Office 2000 MultiLanguage -paketti, voit vaihtaa Office-sovellusten käyttöliittymän ja Ohjeen esityskieltä. Monikansallisessa yhtiössä voidaan esimerkiksi käyttää englanninkielistä käyttöliittymää koulutuksen ja ongelmanratkaisun helpottamiseksi. Jos haluat kuitenkin lukea ohjeet mieluummin suomeksi, voit määrittää Office-sovellusten Ohjeen esityskieleksi suomen.

Unicode-tuen hyödyntäminen Microsoft Office perustuu Unicode-tekstikoodausstandardiin. Tämän standardin ansiosta Office 2000 pystyy näyttämään tekstin oikein kielestä riippumatta. Tämä edellyttää kuitenkin, että käyttöjärjestelmä tukee kyseisen kielen merkkejä. (Outlookissa tämä koskee vain sähköpostiviestejä, mutta ei muita osia kuten yhteystietoja, tapaamispyyntöjä tai tehtäviä.)

Palaa alkuun

Ohjelmointi Office 2000:n yhteydessä

Virustorjuntatuki Sovelluskehittäjät voivat lisätä Office 2000:een helposti virustarkistusohjelmia ohjelmointiliittymän avulla. Office-sovelluksissa on myös omat virustarkistustyökalut.

Makrojen digitaalinen allekirjoittaminen Ohjelmistokehittäjät voivat allekirjoittaa Visual Basic for Applications (VBA) -makrot digitaalisesti. Tämä lisää turvallisuutta ja käyttäjien luottamusta, koska käyttäjät tietävät makrojen alkuperän ja voivat varmistua siitä, ettei makroja ole muutettu. Käyttäjät voivat määrittää, että tiettyjen ohjelmistokehittäjien digitaalisesti allekirjoittamista makroista ei varoiteta erikseen.

VBA 6 Office 2000:ssa on VBA:n uusin versio. Näin VBA on Visual Basic -kielen ominaisuuksien tasalla. VBA 6 lisää Officeen uusia ominaisuuksia, kuten tilattomat lomakkeet ja ylimääräisten ActiveX -komponenttien tuen.

Palaa alkuun


Yksittäisten komponenttien asentaminen tai poistaminen

Jos Microsoft Office -sovellus on alunperin asennettu verkon tiedostopalvelimelta tai jaetusta kansiosta, työskenneltäessä on käytettävä samaa sijaintia.

  1. Lopeta kaikki sovellukset.

  2. Valitse Käynnistä Asetukset ja valitse sitten Ohjauspaneeli.

  3. Kaksoisnapsauta Lisää/Poista sovellus -kuvaketta [image].

  4. Jos Office-sovellus asennettiin Microsoft Officen osana, valitse Asenna/Poista-välilehdestä Microsoft Office ja valitse sitten Lisää/Poista.

    Jos Office-sovellus asennettiin erikseen, napsauta sovelluksen nimeä Asenna/Poista-välilehdessä ja valitse Lisää/Poista.

  5. Noudata näytön ohjeita.

Huomaa Jos Office-sovellus asennettiin CD-levyltä ja CD-asemalle on määrätty uusi asematunnus Office-sovelluksen asentamisen jälkeen, asenna sovellus uudelleen CD-levyltä. Jos CD-levyltä käytetään Office-sovellustiedostoja, Office-sovellus on ensin poistettava ja asennettava sitten uudelleen CD-levyltä.


Avunsaantitapoja työskentelyn yhteydessä

Tässä ohjeaiheessa on tietoja seuraavista aiheista:

Avun pyytäminen Office-avustajalta

Ohjeiden saaminen Ohje-valikosta

Ohjeiden saaminen Office Update -Web-sivustosta

Office 2000:n uusiin ominaisuuksiin tutustuminen

Lisätietoja

Ohjeiden pyytäminen Office-avustajalta

Office-avustajalta voi kysyä Microsoft Office -sovelluksia koskevia kysymyksiä. Jos haluat esimerkiksi tietoja kaavion muotoilemisesta, voit kirjoittaa avustajaan Kuinka kaavio muotoillaan?

Avustaja tarjoaa automaattisesti ohjeaiheita ja vihjeitä parhaillaan suoritettavista tehtävistä — jopa ennen kysymyksen esittämistä. Kun esimerkiksi kirjoitat kirjettä, avustaja tuo näyttöön automaattisesti ohjeaiheita, joista on apua kirjettä kirjoitettaessa ja muotoiltaessa.

Avustaja näyttää myös vihjeitä Office-sovellusten ominaisuuksien tehokkaammasta käytöstä. Vihje tulee näyttöön napsautettaessa avustajan vieressä näkyvää hehkulamppua [image].

Voit myös valita käyttöön eri avustajan ja määrittää sen toimimaan henkilökohtaisten mieltymystesi ja työtapojesi mukaisesti. Jos käytät esimerkiksi näppäimistöä mieluummin kuin hiirtä, voit määrittää avustajan näyttämään vihjeitä pikanäppäinten käytöstä. Kaikki avustajan asetuksiin tehdyt muutokset vaikuttavat avustajan toimintaan myös muissa Office-sovelluksissa, koska kaikki Office-sovellukset käyttävät samaa avustajaa.

Palaa alkuun

Ohjeiden saaminen Ohje-valikosta

Valitse Ohje Microsoft Ohje. Jos avustaja on käytössä, se tulee näyttöön. Jos avustaja ei ole käytössä, näyttöön tulee Ohje-ikkuna. Ohje-ikkunaan voi kirjoittaa kysymyksen valitsemalla ensin Vastaustoiminto-välilehden. Ohjeen sisällysluetteloa voi selata valitsemalla Sisällys-välilehden. Kun haluat etsiä tiettyjä sanoja tai lauseita, valitse Hakemisto-välilehti.

Valikkokomennon, työkalurivin painikkeen tai näytön osan kohdeohjeen saa esiin valitsemalla Ohje Lisätietoja ja napsauttamalla sitten kohdetta, josta haluat lisätietoja.

Valintaikkunavaihtoehdon kohdeohjeen saa esiin napsauttamalla valintaikkunan kysymysmerkkipainiketta [image] ja napsauttamalla sitten kyseistä vaihtoehtoa. (Jos valintaikkunassa ei ole kysymysmerkkipainiketta, valitse haluamasi vaihtoehto ja paina VAIHTO+F1.)

Työkalurivin painikkeen nimi tulee näkyviin, kun osoittimen annetaan olla painikkeen päällä jonkin aikaa.

Palaa alkuun

Ohjeiden saaminen Office Update -Web-sivustosta

Kaikista Office-sovelluksista pääsee Microsoft Office Update -Web-sivustoon ja muihin Microsoftin Web-sivustoihin valitsemalla Ohje Office Webissä. Voit esimerkiksi käyttää teknisten lisätietojen kokoelmia tai ladata tuoteparannuksia lopettamatta Office-sovellusta, jota sillä hetkellä käytät.

Palaa alkuun

Office 2000:n uusiin ominaisuuksiin tutustuminen

Tutustu Office 2000:n uusiin ominaisuuksiin, jotka tekevät tuotteesta helppokäyttöisemmän, ja vihjeisiin uusien ominaisuuksien käyttämisestä työssä.

Palaa alkuun

Lisätietoja

Yhdistäminen Microsoftin teknisiin tietokokoelmiin

Vihjeiden ja sanomien näyttäminen Office-avustajan avulla

Ohjeiden saaminen ilman Office-avustajaa

Palaa alkuun


Tietoja Ohjeen lisätietolähteistä

Joissakin ohjeaiheissa on linkkejä Web-sivustoihin, artikkeleihin ja muihin tietolähteisiin. Näiden lisätietolähteiden tarkoitus on antaa mahdollisimman ajantasaisia tietoja Microsoft Office 2000:n ominaisuuksista. Tietystä ohjeaiheesta voi esimerkiksi olla lisätietoja tietyssä Web-sivustossa. Lisätietosivu voi olla esimerkiksi osa Microsoft Office Update -Web-sivustoa.

Ohjeaiheen alareunassa on värillinen Lisätietolähteitä-teksti, kun kyseisestä ohjeaiheesta on saatavana lisätietoja. Tiedot tulevat näyttöön napsautettaessa tätä tekstiä. Ellei ohjeaiheesta ole saatavissa lisätietoja, ohjeaiheessa ei ole Lisätietolähteitä-linkkiä.


 Tietoja sanomien ja vihjeiden näyttämisestä Office-avustajan avulla

Tietoja sanomien ja vihjeiden näyttämisestä Office-avustajan avulla

Office-avustaja vastaa käyttäjän kysymyksiin sekä antaa vihjeitä ja ohjeita käytettävän sovelluksen eri ominaisuuksista. Kaikki Microsoft Office -sovellukset käyttävät samaa avustajaa. Kaikki avustajan asetuksiin tehtävät muutokset (kuten näytettävien vihjeiden tyypin valitseminen) vaikuttaa avustajan toimintaan kaikissa Office-sovelluksissa. Avustaja voi näyttää ohjeet seuraavilla tavoilla:

Ehdotetut ohjeet Avustaja voi ehdottaa suoritettavaan tehtävään liittyvää ohjeaihetta jopa ennen kuin sitä pyydetään.

Ohjattujen toimintojen ohjeet Saat avustajalta ohjeita, kun käynnistät jotkin ohjatut toiminnot. Ellet halua käyttää ohjattuja toimintoja, tämä ominaisuus voidaan poistaa käytöstä. Kaikissa ohjatuissa toiminnoissa ei ole avustajan antamia ohjeita.

Vihjeet Avustaja antaa vihjeitä ominaisuuksien tai pikanäppäinten tehokkaammasta käytöstä. Aiheesta on olemassa vihje, kun avustajan viereen tulee keltainen hehkulamppu. Vihje tulee esiin lamppua napsauttamalla. Jos avustaja on piilotettuna, kun aiheesta on saatavana vihje, Microsoft sovelluksen nimi Ohje-painikkeessa näkyy hehkulamppu. Valitse Microsoft sovelluksen nimi Ohje [image] , jos haluat nähdä vihjeen. Halutessasi voit asettaa avustajan näyttämään vihjeen aina, kun Office käynnistetään.

Huomaa, että kun Office-avustaja näyttää Microsoft Outlook -muistutuksen, avustaja ei voi näyttää samaan aikaan vihjettä. Sulje muistutus napsauttamalla sen painiketta, jolloin mahdollinen vihje tulee näyttöön.

Sanomat Kun avustaja otetaan käyttöön, sovelluksen ja järjestelmän tuottamat sanomat tulevat oletuksena avustajan puhekuplaan. Halutessasi sanomat voidaan näyttää puhekuplan asemesta valintaikkunassa.

Palaa aiheeseen Vihjeiden ja sanomien näyttäminen Office-avustajan avulla


 Microsoft Officen päivitys Webin kautta

Microsoft Officen päivitys Webin kautta

Tietokoneen Web-selain yhdistetään automaattisesti Microsoft Office Update -Web-sivustoon Office-sovellusta käytettäessä, kun valitset Ohje Office Webissä. Office Update -Web-sivustossa on vastauksia Officen käytön yleisimpiin kysymyksiin. Voit myös ladata päivitettyjä vihjeitä, malleja, ClipArt-kuvia ja päivitettyjä ohjetiedostoja.


Päivän vihjeen näyttäminen Office-sovelluksen käynnistyessä

  1. Käynnistä Microsoft Office -sovellus.

  2. Napsauta Office-avustajaa.

    Jos avustaja ei ole näytössä, valitse Ohje Näytä Office-avustaja.

  3. Valitse Asetukset.

  4. Valitse Asetukset-välilehdessä Näytä päivän vihje käynnistyksen yhteydessä -valintaruutu.


Sanomien näyttäminen Office-avustajan avulla tai ilman sitä

  1. Napsauta Office-avustajaa.

    Jos avustaja ei ole näytössä, valitse Ohje Näytä Office-avustaja.

  2. Valitse Asetukset.

  3. Valitse Asetukset-välilehdessä Näytä varoitukset -valintaruutu tai poista sen valinta.


Microsoft Office 2000 Resource Kitin hankkiminen

Microsoft Office 2000 Resource Kit on ehdoton apuväline asennettaessa ja kokoonpantaessa Microsoft Officea sekä haettaessa vastauksia kysymyksiin. Opas on suunniteltu järjestelmänvalvojille, konsulteille ja ammattikäyttäjille. Oppaassa käsitellään Microsoft Officen kaikkia osia riippumatta siitä, onko käyttöjärjestelmänä Windows 95, Windows 2000 Professional vai Macintosh-käyttöjärjestelmä.

Office Resource Kitiä myydään kaikissa hyvin varustetuissa tietokonealan kirjallisuutta myyvissä kirjakaupoissa. Voit hankkia Resource Kitin myös suoraan Microsoft Pressiltä.

Microsoft Pressin kirjoja myydään kaikkialla maailmassa hyvin varustetuissa kirjakaupoissa. Voit tiedustella, miten Office Resource Kitin voi tilata, ottamalla yhteyttä Microsoft-tytäryhtiöön Suomessa. Office Resource Kitin voi ladata myös Microsoft Office Update -Web-sivustosta.


 Ohjeiden saaminen Visual Basic for Applications -sovellusta varten

Ohjeiden saaminen Visual Basic for Applications -sovellusta varten

Tätä menettelyä varten on asennettava ohjelmointiohje. Jos ohjelmointiohjetta ei asennettu Office 2000:n tai Office-sovelluksen asennuksen yhteydessä, asenna Office uudelleen ja valitse Lisää tai poista ominaisuuksia. Napsauta Office-työkalujen vieressä olevaa plusmerkkiä, napsauta Visual Basic Ohjeen vieressä olevaa kuvaketta ja valitse haluamasi asennusvaihtoehto. Officen asentaminen uudelleen.

  1. Valitse Työkalut Makro ja valitse sitten Visual Basic -editori.

  2. Jos Office-avustaja ei ole näytössä, napsauta Office-avustajaa [image] .

    Jos Office-avustajan puhekupla ei ole näytössä, napsauta avustajaa.

  3. Kirjoita avustajaan menetelmä, ominaisuus, toiminto, lause tai objekti, josta haluat ohjeita, tai kirjoita avustajaan kysymys.

  4. Valitse Haku ja napsauta sen jälkeen haluamaasi aihetta.

Vihjeitä

  • Visual Basicin tiettyä Office-sovellusta koskevien menetelmien, ominaisuuksien, toimintojen ja objektien luetteloa voi selata Visual Basic -editorissa valitsemalla Objektien selaus [image] . Napsauta kirjastoluettelossa halutun ohjelman kirjastoa. Tietystä nimikkeestä saa Ohjeita napsauttamalla nimikettä ja napsauttamalla sitten Objektien selaus -valintaikkunan kysymysmerkkipainiketta.

  • Visual Basic -editorin Ohje tulee esiin valitsemalla Ohje Microsoft Visual Basic Ohje.


Microsoft Office 2000/Visual Basic Programmer's Guide -oppaan hankkiminen

Microsoft Office 2000/Visual Basic Programmer's Guide -oppaassa opetetaan Microsoft Visual Basicin perusteet tuntevalle, kuinka Microsoft Office 2000:ssa käytetyllä tehokkaalla ohjelmointikielellä luodaan tiivistä ja tehokasta koodia. Kirjassa opetetaan, kuinka Visual Basic for Applications -ohjelmointikieltä voi käyttää tehokkaammin mukauttamalla ja sopeuttamalla työkalut tiettyihin käyttötarkoituksiin, kuten omien komentojen, valikoiden, valintaikkunoiden, sanomien ja painikkeiden luominen. Kirjassa selitetään myös mukautettujen ohjeiden luominen uusille tai mukautetuille ohjelman osille.

Office Programmer's Guide -opasta myydään kaikissa hyvin varustetuissa tietokonekirjallisuutta myyvissä kirjakaupoissa. Voit hankkia kirjan myös suoraan Microsoft Pressiltä.

Voit tiedustella, miten Office Programmer's Guide -oppaan (ISBN: 1-57231-952-6) voi tilata, ottamalla yhteyttä Microsoft-tytäryhtiöön Suomessa. Voit tilata kirjan myös CompuServe Electronic Mall -palvelun kautta (GO MSP).


Neuvoja ohjeiden etsimiseen

  • Parhaan tuloksen saat kirjoittamalla avustajaan kokonaisen lauseen tai kysymyksen yksittäisen sanan tai muutaman sanan asemesta. Jos haluat esimerkiksi tietoja siitä, kuinka voit tulostaa tiedostosta useita kopioita kerralla, kirjoita useamman kuin yhden kopion tulostaminen. Tällaisessa tapauksessa ei kannata kirjoittaa pelkästään tulostaminen.

  • Valitse Vastaustoiminto-välilehti ja kirjoita Microsoft Office -sovellusta koskeva kysymyksesi. Näyttöön tulee kysymystä koskevien ohjeaiheiden luettelo. Jos Vastaustoiminto-välilehti ei ole näytössä, valitse Näytä [image].

  • Näytettävien ohjeaiheiden määrää voi rajata Sisällys-välilehdessä. Jos Sisällys-välilehti ei ole näytössä, valitse Näytä. Kirjoita haluamasi sana tai lause tai valitse haluamasi avainsana avainsanojen luettelosta. Löydettävien ohjeaiheiden luetteloon voi vaikuttaa lisäämällä hakutekstiin sanoja tai poistamalla siitä sanoja. Näin haun voi rajata siten, että luettelossa on lopulta vain kysymyksen kannalta olennaisimmat ohjeaiheet.

  • Avustaja näyttää Office-sovellusten käyttöä koskevat ohjeaiheet vain, kun olet tuotteen osassa, joka ei liity ohjelmointiin. Ohjelmointiin liittyvät ohjeaiheet näytetään vain, kun olet tuotteen ohjelmointiosassa.

    Sekä ohjelmointiin että tuotteeseen liittyviä ohjeaiheita voi hakea vain tuotteen ohjelmointiosassa. Napsauta avustajaa ja valitse sitten Asetukset. Valitse Asetukset-välilehdessä Etsi ohjelmointitilassa tietoja sekä tuotteen ohjeesta että ohjelmointiohjeesta -valintaruutu.


Office-avustajan automaattisen Ohjeiden näyttötoiminnon ottaminen käyttöön tai poistaminen käytöstä

  1. Napsauta Office-avustajaa.

    Jos avustaja ei ole näytössä, valitse Ohje Näytä Office-avustaja.

  2. Valitse Asetukset.

  3. Valitse Asetukset-välilehden Arvaa Ohjeen aiheet -valintaruutu tai poista sen valinta.


Office-avustajan näyttäminen, piilottaminen tai poistaminen käytöstä

Office-avustaja voidaan näyttää tai piilottaa väliaikaisesti Microsoft Officella työskenneltäessä. Office-avustaja voidaan myös poistaa kokonaan käytöstä ja käyttää vain Ohje-ikkunaa. Ohjeiden saaminen ilman Office-avustajaa.

Office-avustajan väliaikainen näyttäminen tai piilottaminen

  • Valitse Ohje-valikosta Piilota Office-avustaja tai Näytä Office-avustaja.

Office-avustajan poistaminen käytöstä

  1. Valitse avustajan puhekuplasta Asetukset.

    Jos puhekupla ei ole näytössä, napsauta avustajaa.

  2. Poista Asetukset-välilehden Käytä Office-avustajaa -valintaruudun valinta.

Vihje Avustaja voidaan ottaa käyttöön milloin tahansa valitsemalla Ohje-valikosta Näytä Office-avustaja.

Huomaa Office-avustaja voidaan poistaa pysyvästi asentamalla Office-paketti uudelleen.


Sanomien ja vihjeiden näyttäminen Office-avustajan avulla

Valitse haluamasi vaihtoehto

Office-avustajan näyttäminen, piilottaminen tai poistaminen käytöstä

Office-avustajan automaattisen Ohjeiden näyttötoiminnon ottaminen käyttöön tai poistaminen käytöstä

Office-avustajan ohjattujen toimintojen Ohjeen ottaminen käyttöön tai poistaminen käytöstä

Sanomien näyttäminen Office-avustajan kanssa tai ilman sitä

Päivän vihjeen näyttäminen Office-sovelluksen käynnistyessä

Oletko epävarma oikeasta vaihtoehdosta?


Eri Office-avustajan valitseminen

  1. Napsauta Office-avustajaa.

    Jos avustaja ei ole näytössä, valitse Ohje Näytä Office-avustaja.

  2. Napsauta puhekuplan Asetukset-kohtaa.

  3. Valitse Valikoima-välilehti ja valitse sittenTakaisin tai Seuraava, kunnes haluttu avustaja on näytössä.

Huomautus Jos sinulla on Internet-liittymä, voit ladata Microsoft Office Update -Web-sivustosta lisää avustajia. Valitse Ohje-valikosta Office Webissä.


 Office-avustajan ohjattujen toimintojen Ohjeen ottaminen käyttöön tai poistaminen käytöstä

Office-avustajan ohjattujen toimintojen Ohjeen ottaminen käyttöön tai poistaminen käytöstä

  1. Napsauta Office-avustajaa.

    Jos avustaja ei ole näytössä, valitse Ohje Näytä Office-avustaja.

  2. Valitse Asetukset.

  3. Valitse Asetukset-välilehden Ohjattujen toimintojen Ohjeet -valintaruutu tai poista sen valinta.

Huomautuksia

  • Avustajassa ei ole Ohjetta kaikille ohjatuille toiminnoille.

  • Avustaja voidaan piilottaa vain yhden ohjatun toiminnon osalta käynnistämällä ohjattu toiminto ja valitsemalla sitten avustajasta Microsoft Sovelluksen nimi Ohje [image] .


Ohjeiden käyttäminen ilman Office-avustajaa

Office-avustaja on poistettava käytöstä, jotta Ohjetta voidaan käyttää ilman avustajaa. Avustajan poistaminen käytöstä.

  1. Valitse Ohje-valikosta Microsoft sovelluksen nimi Ohje.

    Jos Sisällys-, Vastaustoiminto- ja Hakemisto-välilehdet eivät ole näytössä, valitse Näytä [image].

  2. Toimi Ohje-ikkunassa seuraavasti:
Valitse | Jos haluat
Sisällys-välilehti | Tarkastella Ohjeen sisällysluetteloa.
Vastaustoiminto-välilehti | Kirjoittaa Microsoft Office -sovellusta koskevan kysymyksen.
Hakemisto-välilehti | Hakea tiettyjä sanoja tai lauseita tai valita avainsanojen luettelosta. Haun tuloksena saatavia ohjeaiheita voidaan hallita lisäämällä tai poistamalla haun avainsanoja. Näin hakua voidaan rajata, kunnes luettelossa on vain olennaisimmat ohjeaiheet ja avainsanat.


Yhteyden ottaminen Microsoftin teknisiin tietolähteisiin

Jos sinulla on Office-sovellusta koskeva kysymys, esitä se ensin Office-avustajalle ja katso sitten Microsoft Office 2000 Käyttöopas -kirjasta tai sovelluksen mukana tulevasta Lueminut-tiedostosta. Ellet löydä tarvitsemiasi vastauksia, voit pyytää tietoja alla olevista teknisistä tietolähteistä.

Valitse haluamasi tietolähde

Microsoft Office Update Tämä on Web-sivusto, joka päivitetään säännöllisesti. Sivustossa on tietoja kaikista Office-sovelluksista ja vastauksia yleisiin kysymyksiin. Lisätietoja Microsoft Office Update -Web-sivustosta.

Microsoft Knowledge Base Tuotetietoja Microsoftin käyttötukihenkilöstölle ja asiakkaille. Lisätietoja Microsoft Knowledge Base -tietokannasta.

Microsoft Software Library Tästä ohjelmistokirjastosta voi ladata ilmaisia binääritiedostoja Internetin kautta kaikkiin Microsoftin tuotteisiin. Lisätietoja Microsoft Software Library -ohjelmistokirjastosta.

Microsoft TechNet ja Microsoft Developer Network -CD-ROM-levyt Nämä CD-ROM-levyt sisältävät kattavia tuotetukitietoja Microsoftin liiketoimintatuotteista, kattavia ohjelmointitietoja ja työkalupaketteja. Lisätietoja Microsoft TechNetistä ja Microsoft Developer Networkistä.

Microsoft Press Microsoftin tuotteita koskevaa koulutus- ja tukimateriaalia. Lisätietoja Microsoft Pressistä.

Microsoft Download Service Sisältää esimerkkiohjelmia, korjauspaketteja ja muita ohjelmoinnin apuneuvoja. Lisätietoja Microsoft Download Servicestä.

FastTips Automaattinen, maksuton puhelinpalvelulinja, jonka kautta saa vastauksia yleisiin teknisiin kysymyksiin. Palvelu on avoinna 24 tuntia vuorokaudessa viikon jokaisena päivänä. Lisätietoja FastTips-puhelinpalvelusta.


 Microsoft Knowledge Base

Microsoft Knowledge Base

Microsoft Knowledge Base (KB) on Microsoftin tukihenkilöstön ja asiakkaiden ensisijainen tuotetietojen lähde. Tässä monipuolisessa artikkelikokoelmassa, joka päivitetään joka päivä, on yksityiskohtaista tuotteiden käyttöön liittyvää tietoa, vastauksia teknisiin kysymyksiin, tietoja tunnetuista ongelmista sekä tietoja tavoista, joilla Microsoft on ratkaissut kyseiset ongelmat. Käytä teksti- ja avainsanahakuja etsiessäsi tietoja Knowledge Basesta.

Knowledge Base sisältyy Microsoft TechNet ja Microsoft Developer Network -CD-levyihin. Lisätietoja Microsoft TechNet ja Microsoft Developer Network -CD-levyistä.


Microsoft TechNet- ja Microsoft Developer Network -CD-levyt

Microsoft TechNet on monipuolinen tietolähde, joka auttaa Microsoftin liiketoimintakäyttöön tarkoitettujen tuotteiden arvioinnissa, käyttöönotossa ja tuotetuen järjestämisessä. TechNet-tilauksen myötä yritys saa Microsoftin koko tuotetukiosaston uusimmat tiedot käyttöönsä kuukausittain toimitettavalla CD-levyllä. TechNet tarjoaa nopeita ja yksityiskohtaisia vastauksia sovelluksiin, verkon hallintaan, järjestelmätoteutukseen, tietokantojen hallintaan, ohjaimiin ja korjauspaketteihin, tekniikan valintaan sekä tuotearviointiin liittyviin kysymyksiin. Yli 250 000 sivua teknistä tietoa auttaa saavuttamaan parempia tuloksia entistä lyhyemmässä ajassa. Voit tilata Microsoft TechNetin ottamalla yhteyttä Microsoft-tytäryhtiöön Suomessa.

Microsoft Developer Network (MSDN) -kirjasto on laaja ohjelmointitietojen ja työkalupakettien tietolähde ohjelmoijille, jotka kirjoittavat sovelluksia Microsoft Windows-, Windows 95- ja Microsoft Windows 2000 -käyttöympäristöjä varten, sekä niille, jotka kehittävät uusia sovelluksia Microsoftin tuotteilla. MSDN:n vuositilaajajäsenet saavat säännöllisesti päivitettyä tietoa tiedotteina ja muiden lähteiden kautta.

Voit tilata Microsoft Developer Networkin ottamalla yhteyttä Microsoft-tytäryhtiöön Suomessa.


Microsoft Software Library -kirjasto

Microsoft Software Library (MSL) -kirjasto on Webissä oleva kokoelma ilmaisia binaaritiedostoja (ei tekstimuotoisia) kaikkia Microsoftin tuotteita varten. MSL sisältää mm. laiteohjaimia, apuohjelmia, ohjetiedostoja ja teknisiä artikkeleita.

MSL:n tiedostot ovat myös Microsoft TechNet ja Microsoft Developer Network -CD-levyillä. Lisätietoja Microsoft TechNet ja Microsoft Developer Network -CD-levyistä.


FastTips-puhelinpalvelu

Microsoft FastTips -palvelu on käytettävissä vain Yhdysvalloissa ja Kanadassa. Microsoft FastTips on automaattinen, ilmainen puhelinpalvelu, joka tarjoaa nopeita vastauksia usein esitettyihin teknisiin kysymyksiin 24 tuntia päivässä, 7 päivää viikossa. Yhdysvalloissa palvelu toimii soittamalla näppäinpuhelimella numeroon (800) 936-4100. Puhelimen näppäinten avulla käyttäjä voi vastata kysymyksiin, pyytää nauhoitettuja vastauksia tuotteita koskeviin kysymyksiin, pyytää luettelon saatavissa olevista tiedoista ja tilata tuotteita (tai esimerkiksi Microsoft Knowledge Basen artikkeleita) faksin avulla. Jos asut Yhdysvaltojen ulkopuolella, voit pyytää lisätietoja Microsoftin tytäryhtiöstä.


Microsoft Download Service -palvelu (MSDL)

Microsoft Download Service -palvelu (MSDL) on käytettävissä ainoastaan Yhdysvalloissa ja Kanadassa. Microsoft Download Service -palvelu (MSDL) sisältää esimerkkiohjelmia, laiteohjaimia, ohjelmistokorjauksia, ohjelmistopäivityksiä ja ohjelmoinnin apuvälineitä. Suora modeemiyhteys MSDL-palveluun on käytettävissä 24 tuntia vuorokaudessa, 365 päivänä vuodessa numerossa (425) 936-6735 Yhdysvalloissa ja numerossa (905) 507-3022 Kanadassa. Jos asut muualla kuin Yhdysvalloissa tai Kanadassa, saat lisätietoja ottamalla yhteyttä paikalliseen Microsoftin tytäryhtiöön.

Huomautus Palvelu tukee siirtonopeuksia 1200 bps, 2400 bps, 9600 bps ja 14400 bps (ei pariteettia, 8 databittiä ja 1 stopbitti). Palvelu on käytettävissä ainoastaan Yhdysvalloissa ja Kanadassa.


Microsoft Press

Microsoft Press tarjoaa koulutus- ja tukimateriaalia, jonka avulla Microsoft Officen, Microsoft Windows 95:n ja Microsoft Windows 2000:n käyttöä voi tehostaa.

Teosten joukossa on nopea- ja helppolukuisia käsikirjoja ja itseopiskeluoppaita, järjestelmän yleisiä asioita käsitteleviä teoksia, teknisiä tietolähteitä sekä ohjelmointia käsitteleviä teoksia.

Ota yhteyttä Microsoftin tytäryhtiöön Suomessa ja kysy lähintä Microsoft Press -tuotteiden jälleenmyyjää.


 Tietoja Microsoft Office 2000:n tuesta oikealta vasemmalle kirjoitettaville kielille

About Microsoft Office 2000 right-to-left features

Kielikohtaisia tietoja

Microsoft Office 2000 provides right-to-left functionality and features designed to support languages that work in a right-to-left or bidirectional environment for text entering, editing, and display.

This topic provides reference information about:

System requirements

User interface language

Keyboard languages

Bidirectionality

Cursor movement and text selection

Alignment

Selecting Arabic ligatures and diacritics

Numeral shapes

Lunar calendars

Saving in HTML format

Code pages

More information

System requirements

In order to enable the right-to-left features in Microsoft Office 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about requirements for right-to-left languages.

Note Not all of the programs in Office 2000 support each right-to-left function or feature described in this topic. For specific procedures, see Help for the program you are using.

Return to top

User interface language

The language that appears in menus, dialog boxes, and wizards is referred to as the user interface language.

Several right-to-left features in Office 2000 programs use the active user interface language to determine the screen layout direction and the alignment of text within dialog boxes.

The following examples show Arabic and English user interface languages.

Arabic user interface language

English user interface language

Return to top

Keyboard languages

The Microsoft Windows operating system uses an indicator on the taskbar to display the current keyboard language. The indicator for Arabic is Arabic keyboard indicator, and the indicator for Hebrew is Hebrew keyboard indicator. Learn about adding a language or keyboard layout or learn how to switch keyboard layouts.

Return to top

Bidirectionality

When right-to-left and left-to-right text are used together in the same sentence, paragraph, or control, the combined text is referred to as bidirectional, or mixed. Direction is a general term that describes the reading order, alignment, and overall layout of screen elements.

Return to top

Cursor movement and text selection

The appearance of the insertion point varies to indicate whether the run is left to right Insertion point indicating a left-to-right run or right to left Insertion point indicating a right-to-left run. Cursor movement and text selection is logical or visual.

Return to top

Alignment

Text in a cell or field can be left aligned, center aligned, or right aligned. In some programs, such as Microsoft Access, text can also have General alignment.

When text has General alignment, text and numbers are aligned according to the keyboard language of the first character entered — for example, text in the cell or field will be right aligned if the first character is in a right-to-left language, and left aligned if the first character is in a left-to-right language. You can override General alignment and switch to either Left, Center, or Right alignment for individual objects.

Many bidirectional programs apply context rules that govern the reading order of text and how the text is aligned according to the type of control it's in. Controls such as text boxes and combo boxes can support either plain text or rich text editing mode.

The following are the context rules for the reading order and alignment of text:

  • If the first strong character is left to right, reading order will be left to right and text will be left aligned.

  • If the first strong character is right to left, reading order will be right to left and text will be right aligned.

  • If only neutral characters are typed, the reading order and the alignment will follow the paragraph direction (can be left to right, or right to left) until the first strong character is typed.

Any time you change the first strong character from a left-to-right language to a right-to-left language, and vice versa, the reading order and the alignment change accordingly.

Return to top

Selecting ligatures and diacritics

In word-processing programs — such as Microsoft Word 2000 — you can select, find, and replace individual diacritical marks (Arabic and Hebrew) and individual Arabic characters regardless of whether they are ligated. Each ligature and diacritic is managed as a discrete unit of a right-to-left language word. How to select diacritics and ligated characters.

The following example shows an Arabic word with a three-character ligature as each character is selected.

Word with one ligature selected Word with two ligatures selected Word with three ligatures selected

Return to top

Numeral shapes

In Arabic, numerals are available in two forms: Arabic and Hindi.

Arabic numerals Numerals used in North America, Europe, and in some Arabic countries (1, 2, 3, 4, and so on).

Hindi numerals Numerals used in several Arabic countries Hindi numerals.

Note You can change the current numeral display in right-to-left programs by using the settings on the Right To Left tab of the Options command (Tools menu) or by clicking the Regional Settings icon in Control Panel.

Return to top

Lunar calendars

Hijri dates are supported in Office 2000 programs enabled with right-to-left features. (In Control Panel, double-click the Regional Settings icon, and then click the Date tab to see what date format the Microsoft Windows operating system is using.) In several programs, you can modify date fields between Hijri and Gregorian calendars. For example, in Microsoft Outlook you can display date information in either calendar or, in some items, both calendars.

Tip You can adjust the Hijri calendar by using the settings on the Date tab of the Regional Settings icon in Control Panel in Microsoft Windows 98 or later, and Microsoft Windows NT Workstation version 4.0 or Windows 2000 Professional. The Hebrew calendar, the predominant calendar used in Israel among Hebrew speakers, is fully supported in Word and Microsoft PowerPoint.

Return to top

Saving in HTML format

In Office 2000, you can save files in HTML format for posting on the Web in right-to-left or left-to-right direction. Web pages with right-to-left direction are marked with the standard HTML DIR attribute in the HTML file. If the Web browser you are using recognizes the DIR attribute, the page will be displayed with right-to-left direction. If the DIR attribute is not recognized, the page will be displayed with left-to-right direction.

Tip To view right-to-left Web pages, use a browser that recognizes the DIR attribute, such as Microsoft Internet Explorer 3.02 Middle East or above, Internet Explorer 4.01 for Complex Scripts, or Internet Explorer 5.0 or later.

Return to top

Code pages

Office 2000 programs support the following code pages available to Arabic, Hebrew, and mixed-text users:

Arabic | Hebrew
UTF-8 | UTF-8
ISO 8859-6 | ISO 8859-8
DOS-720 | DOS-862
ASMO-708 |

Tip The Character Map add-in provides a view of the numerous codes supported by Office 2000 programs. You can easily select a character from one of the right-to-left or left-to-right language font pages, copy it to the Clipboard, and then insert the character in your document. You can open Character Map from Programs\Accessories. If Character Map is not installed on your computer, you can install it by double-clicking the Add/Remove Programs icon in Control Panel, and then clicking the Window Setup tab.

Return to top

More information

Learn about creating forms and dialog boxes with bidirectional extensions in Help for Visual Basic for Applications.


Lisätietoja kielikohtaisista tiedoista

Kielikohtaiset ohjeaiheet ovat käytettävissä vain, jos kielikohtainen ominaisuus on käytettävissä. Lisätietoja toisella kielellä työskentelemisestä tai kielentarkistustyökalujen asentamisesta toiselle kielelle. Myös järjestelmänvalvojalta saa lisätietoja.


Japaninkielisen ja perinteisen tai yksinkertaistetun kiinankielisen tekstin muuntaminen takaisin

Reconvert Japanese, Traditional Chinese, or Simplified Chinese text

Kielikohtaisia tietoja

  1. Place the insertion point at the beginning or in the middle of the characters you want to reconvert, right-click at the beginning or in the middle of the characters, and then click Reconvert on the shortcut menu.

    A list of conversion options is displayed.

  2. Click the option you want.

Tip To reconvert multiple phrases, you must select the reconversion range manually.


Tiedoston tarkasteleminen takaisinmuuntamisen avulla

Review the document by using Reconversion

This topic does not apply to Microsoft Outlook.

Kielikohtaisia tietoja

You can correct Kanji compounds while reviewing sentences that have already been confirmed. If you find a mistake in an existing document, you can reconvert the Kanji by right-clicking the incorrect word, and then clicking Reconvert on the shortcut menu.

The steps below show how to reconvert the incorrect words in the sentence kakukai kakukai shodantai shodantai shodantai no sandou sandou o ete ete , " waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu " toshite toshite toshite yo ni tou tou .. kakukai kakukai is reconverted to kakukai kakukai, and the Hiragana yo ni tou tou is converted to Kanji yo ni tou tou.

  1. Type the sentence kakukai kakukai shodantai shodantai shodantai no sandou sandou o ete ete , " waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu " toshite toshite toshite yo ni tou tou . from this Help topic into your document. Place the insertion point at the beginning or in the middle of the word kakukai kakukai, right-click the word, and then click Reconvert on the shortcut menu.

    kakukai kakukai is automatically selected as the reconversion target, and a list of conversion options is displayed.

  2. Click kakukai kakukai in the list of options.

  3. Place the insertion point anywhere in yo ni, right-click the word and then click Reconvert on the shortcut menu.

    yo ni reverts to its unconfirmed state, and yo ni is displayed as the first conversion option.

  4. Press ENTER to confirm the conversion.

  5. Select tou tou and repeat steps 2 through 4 above to perform the reconversion.

Tip To reconvert phrases consisting of multiple words or compounds, you need to select the entire target range for conversion before using the Reconvert command.


Diakriittisten merkkien tai kaksoiskirjainten valitseminen

Select diacritics or ligated characters

Kielikohtaisia tietoja

  1. Click to the left of the character whose diacritic or ligation you want to select.

  2. Hold down the SHIFT key and press the RIGHT ARROW key once for each diacritic or ligation.

Tip To select more than one diacritic or ligated character, hold down the SHIFT key and press the RIGHT ARROW or LEFT ARROW key once for each diacritic or ligated character.


Microsoftin kirjoitustuen käyttäminen oletuskirjoitustukena (IME)

Use a Microsoft Input Method Editor as the default Input Method Editor

Kielikohtaisia tietoja

  1. On the Windows Start menu, point to Settings, and then click Control Panel.

  2. Double-click the Keyboard icon.

  3. Do one of the following:

    If you are running Microsoft Windows 95 or later, click the Language tab.

    If you are running Microsoft Windows NT version 4.0 or Windows 2000, click the Input Locales tab.

  4. Do one of the following:

    If you are running Windows 95 or later, select the appropriate Microsoft Input Method Editor (IME) in the Language box.

    If you are running Windows NT 4.0 or Windows 2000, select the appropriate Microsoft IME in the Input locales box.

  5. Click Set as default, and then click OK.

  6. Depending on the IME selected, you might have to further customize the IME to use MS IME keyboard settings. Right-click on the IME toolbar, and then click Properties. If there is a template or settings list, make sure it is set to the Microsoft IME that you are planning to use.

Learn about IMEs.


 Tietoja Officen monikielisyysominaisuuksista

Tietoja Officen monikielisyysominaisuuksista

Tässä ohjeaiheessa on tietoja seuraavista aiheista:

Perustietoja monikielisyysominaisuuksista

Tietokoneen määrittäminen toimimaan useammalla kuin yhdellä kielellä

Officen määrittäminen toimimaan useammalla kuin yhdellä kielellä

Lisätietoja

Perustietoja monikielisyysominaisuuksista

Microsoft Office 2000 -sovellukset tukevat tiedostojen muokkaamista ja tarkastelemista yli 80 kielellä. Monikielisyyden toteuttamisessa on hyödynnetty Unicode-tekstikoodausstandardia. Käyttäjä tai järjestelmänvalvoja voi mukauttaa Office 2000:n ottamaan eri kielten eri käytännöt ja vaatimukset huomioon. Tästä on hyötyä käsiteltäessä monikielisiä tiedostoja, työskenneltäessä monikansallisessa organisaatiossa tai jaettaessa tiedostoja muunkielisiä järjestelmiä käyttävien ihmisten kanssa. Officeen voidaan myös lisätä kielikohtaisia komentoja ja ominaisuuksia.

Seuraavassa on muutamia esimerkkejä monikielisten ominaisuuksien käytöstä:

  • Kielen automaattinen tunnistaminen Office 2000:n suomenkielisessä versiossa on valmiina kielentarkistustyökalut englannille, suomelle, ruotsille ja saksalle. Kun asiakirja avataan tai tekstiä syötetään, Microsoft Word tunnistaa tekstin kielen automaattisesti ja osaa käyttää suoraan kyseisen kielen oikeinkirjoitus- ja kielioppisanastoja, välimerkkisääntöjä ja lajittelutapaa. Kun asiakirjaan kopioidaan jotakin näiden kielten tekstiä tai monikielisen asiakirjan oikeinkirjoitus tarkistetaan, Word ja Microsoft PowerPoint osaavat käyttää kullekin kielelle asennettua sanastoa. Jos sinulla on Microsoftin kielentarkistustyökalut, samat tehtävät voidaan suorittaa monilla muillakin kielillä.

  • Päivämäärän, kellonajan ja numeroiden oikea esitysmuoto Office-sovellukset voivat muotoilla päivämäärät, kellonajat ja numerot oikein käytettävän kielen sääntöjen mukaisesti.

  • Aasialaiset merkit Word-asiakirjaan tai Microsoft Outlookilla kirjoitettavaan sähköpostiviestiin voi syöttää aasialaisten kielten merkkejä erityisen yleisen kirjoitustuen (Global IME) avulla, vaikka käyttöjärjestelmä olisikin englanninkielinen. Wordissa voidaan käyttää aasialaisen tekstin tavutussääntöjä ja tekstin muotoilusääntöjä. Lisätietoja kirjoitustukiohjelmista (IME).

  • Tekstin muokkaaminen oikealta vasemmalle kirjoitettavissa kielissä Oikealta vasemmalle kirjoitettavien kielten tekstiä (esimerkiksi arabiaa) voi muokata järjestelmissä, jotka tukevat tällaisia kieliä. Office-ohjelmat näyttävät ja muotoilevat tekstin oikein.

  • Kahden fontin tuki Normaaleista merkeistä ja aasialaisten kielten merkeistä koostuvia tietoja voidaan näyttää Microsoft Accessin taulukoissa, lomakkeissa ja raporteissa.

  • Tietokannat ja luettelot Microsoft Excelillä ja Accessilla voidaan lajitella ja luoda raportteja sekä pivot-taulukkoraportteja yli 80 eri kielellä.

  • Web-sivut Kaikilla Office-ohjelmilla voidaan luoda monikielisiä Web-sivuja ja monikielistä sisältöä intranetiin.

Palaa alkuun

Tietokoneen määrittäminen toimimaan useammalla kuin yhdellä kielellä

Jotkin kielet vaativat järjestelmän lisätuen kielen merkkien syöttämiseen. Esimerkiksi aasialaisten kielten kirjoitusmerkkejä voidaan syöttää asentamalla Global IME ja käyttämällä Microsoft Windows 95:n, Windows 98:n tai Microsoft Windows NT 4.0:n aasialaista versiota tai Windows 2000:ta. Lisätietoja kielikohtaisten merkkien syöttämisen vaatimuksista.

Joitakin ei-aasialaisia kieliä varten täytyy myös asentaa oikea näppäimistöasettelu, jotta kyseisen kielen merkit toimivat. Esimerkiksi kreikkalainen näppäimistöasettelu on asennettava, jotta esimerkiksi Sigma ja Zeta ovat käytettävissä. Kun näppäimistöasettelu on vaihdettu, näytön merkit eivät enää välttämättä vastaa näppäimistön merkkejä. Eri kielten näppäimistöasetteluita voidaan tarkastella Microsoft Office 2000:n kielentarkistustyökalujen ja Microsoft Office 2000 MultiLanguage -paketin mukana tulevalla näppäimistöasetteluohjelmalla. Näppäimistöasetteluohjelman voi myös kopioida Microsoft Office Update -Web-sivustosta.

Vaikka Office 2000:n mukana asennetaan automaattisesti monet tarvittavat tiedostot (etenkin Windows 2000:ta käytettäessä), joissakin Windows-versioissa on ehkä asennettava erikseen monikielinen järjestelmätuki.

Palaa alkuun

Office-sovelluksen määrittäminen toimimaan useammalla kuin yhdellä kielellä

Muokkauksessa käytettävien kielten ottaminen käyttöön Kun järjestelmä on asetettu tukemaan käyttämiäsi kieliä, sinun on valittava nämä kielet Office-tiedostojen muokkauskieliksi. (Eri kieliä ei oteta automaattisesti käyttöön. Näin vältetään sellaisten valikkokomentojen lisääminen, joita et halua käyttää. Sovellukset optimoidaan käyttämään vain haluamiasi kieliä.) Kun tietyt kielet otetaan muokkauskäyttöön, Office-sovelluksiin lisätään kielikohtaisia ominaisuuksia. Jos esimerkiksi asennetaan Officen englanninkielinen versio ja japani määritetään muokkauskieleksi, Wordin, PowerPointin ja Excelin Muotoile-valikkoon tulee lisäkomentoja, joilla voidaan muokata japaninkielistä tekstiä.

Tiedoston tekstin kieliasetusten muuttaminen Wordilla ja PowerPointilla työskenneltäessä tekstiosille voidaan valita kieli, jolloin ohjelma käyttää oikeita kielentarkistustyökaluja. Käyttäjän sanastoon voidaan myös lisätä kielikohtaisia sanoja. Wordissa voidaan hienosäätää erikielisten tekstiosien käsittelytapoja. Kielen automaattinen tunnistus voidaan esimerkiksi ottaa käyttöön tai poistaa käytöstä ja luetteloita tai taulukoita voidaan lajitella valitun kielen sääntöjen mukaisesti. Asiakirjoista voidaan myös luoda yhteenveto valitulla kielellä.

Käyttöliittymän ja Ohjeen esityskielten vaihtaminen Erikseen hankittavan Microsoft Office 2000 MultiLanguage -paketin avulla käyttöliittymän ja Ohjeen kieltä voidaan vaihtaa.

Palaa alkuun

Lisätietoja

Microsoft Officen Unicode-tuki

Palaa alkuun


Monikielisyyden tuen asentaminen Windows 95:een tai Windows 98:aan

Tämä menettelytapa toimii vain, jos käyttöjärjestelmänä on Windows 95:n tai Windows 98:n sellainen kieliversio, joka tukee kirjoitettavaa kieltä. Noudata tätä menettelytapaa, kun haluat kirjoittaa balttilaisten, keski-eurooppalaisten tai kyrillisten kielten tai kreikan tai turkin merkkejä Microsoft Office 2000 -sovelluksilla.

  1. Valitse Käynnistä Asetukset ja valitse sitten Ohjauspaneeli.

  2. Kaksoisnapsauta Lisää/Poista sovellus -kuvaketta.

  3. Valitse Windows Asennus -välilehti.

  4. Valitse Osat-luettelosta Monikielisyyden tuki ja valitse sitten Lisätietoja.

  5. Valitse haluttujen kielten valintaruudut.

Huomaa Monikielisyyden tuen asentaminen Windows 95:een mitätöi mahdollisesti asennetun eurovaluutan korjauspaketin. Asenna euro-valuutan korjauspaketti tällaisessa tapauksessa uudelleen.


Monikielisyyden tuen asentaminen Windows 2000:een

Nämä ohjeet koskeva vain Windows 2000:n sellaista kieliversiota, jonka kieli ei ole sama kuin kieli, jota haluat kirjoittaa. Noudata ohjeita, kun haluat syöttää balttilaisten, keski-eurooppalaisten, kyrillisiä aakkosia käyttävien ja aasialaisten kielten merkkejä, kreikkalaisia ja turkkilaisia merkkejä tai oikealta vasemmalle kirjoitettavien kielten (arabian, heprean, farsin ja urdun) merkkejä Microsoft Office 2000 -sovelluksilla.

Ota yhteys järjestelmänvalvojaan, ellei monikielisyyden tuen asentaminen onnistu.

  1. Napsauta Käynnistä-painiketta, valitse Asetukset ja valitse sitten Ohjauspaneeli.

  2. Kaksoisnapsauta Maakohtaiset asetukset -kuvaketta.

  3. Napsauta Yleiset-välilehdessä olevan Käytettävissä-luettelon haluttua kieltä. Valitse sitten Lisää.

  4. Toista vaihe 3 jokaisen halutun kielen kohdalla.


Monikielisen järjestelmätuen asentaminen

Windows NT 4.0:ssa asennetaan monikielinen järjestelmätuki automaattisesti.

Valitse haluamasi vaihtoehto

Monikielituen asentaminen Windows 2000:een

Monikielituen asentaminen Windows 95:een tai Windows 98:aan


Näppäimistöasetteluiden asentaminen

  1. Valitse Käynnistä Asetukset ja valitse sitten Ohjauspaneeli.

  2. Kaksoisnapsauta Näppäimistö-kuvaketta.

  3. Tee jokin seuraavista:

    Jos käyttöjärjestelmänä on Microsoft Windows 95 tai uudempi, valitse Kieli-välilehti.

    Jos käyttöjärjestelmänä on Microsoft Windows NT 4.0 tai Windows 2000, valitse Kieli-välilehti.

  4. Valitse Lisää.

  5. Tee jokin seuraavista:

    Jos käyttöjärjestelmänä on Windows 95 tai uudempi, valitse Kieli-luettelosta haluamasi kieli ja valitse sitten OK.

    Jos käyttöjärjestelmänä on Windows NT 4.0 tai Windows 2000, valitse Kieli-luettelosta haluamasi kieli ja valitse sitten OK.

  6. Jos haluat vaihtaa näppäimistöasettelua suoraan Windowsin tehtäväpalkista, varmista, että Ota tehtäväpalkin kieli-ilmaisin käyttöön -valintaruutu on valittuna.


 Näppäimistöasettelun vaihtaminen

Näppäimistöasettelun vaihtaminen

  1. Asenna haluamasi näppäimistöasettelu.

  2. Napsauta Windowsin tehtäväpalkin näppäimistöasettelun ilmaisinta [image], joka on näytön oikeassa alakulmassa. Napsauta sitten haluamaasi näppäimistöasettelua.

Vihjeitä

  • Näppäimistöasettelu voidaan vaihtaa myös kirjoittamisen aikana pikavalintapainikkeiden avulla. Voit selata kaikkia asennettuja näppäimistöasetteluja painamalla VASEN ALT+VAIHTO. Voit myös määrittää näppäimistöasettelun vaihtamiselle pikavalintapainikkeet näppäimistöasettelun asennuksen yhteydessä. Tämä tehdään Ohjauspaneelin Näppäimistö-kuvaketta napsauttamalla (napsauta Käynnistä-painiketta ja valitse Asetukset). Jos käyttöjärjestelmänä on Microsoft Windows 95 tai uudempi, pikavalintapainikkeet voidaan asettaa valitsemalla haluttu vaihtoehto Kieli-välilehden Kielen vaihtaminen -kohdan vaihtoehdoista. Jos käyttöjärjestelmänä on Microsoft Windows NT 4.0, valitse Kieli-välilehden Vaihda kieltä -kohdasta haluamasi vaihtoehto. Jos käyttöjärjestelmänä on Windows 2000, valitse Kieli-välilehden Kielten pikanäppäimet -kohdasta halutut asetukset.

  • Microsoft Wordissa näppäimistöasettelu voidaan vaihtaa napsauttamalla Näppäimistön kieli -painikkeen vieressä olevaa nuolta. Tämä painike on [image] Muotoilu- työkalurivillä. Valitse sitten haluamasi kieli. Jos Muotoilu-työkalurivillä ei ole Näppäimistön kieli -painiketta, tämä painike voidaan lisätä valitsemalla Työkalut Mukauta ja valitsemalla sitten Komennot-välilehti. Valitse Luokat-luettelosta Muotoilu. Vedä Näppäimistön kieli -komento Komennot-luettelosta haluamaasi Muotoilu-työkalurivin kohtaan.


Tietoja yleisestä käyttöliittymästä ja Microsoft Office 2000 MultiLanguage -paketista

Tässä ohjeaiheessa on tietoja seuraavista aiheista:

Yleinen käyttöliittymä

Microsoft Office 2000 MultiLanguage -paketti

Lisätietoja

Yleinen käyttöliittymä

Jos sinulla on käytössäsi Microsoft Office 2000 MultiLanguage -paketti, voit vaihtaa Microsoft Office -sovellusten käyttöliittymien ja Ohjeen kieltä. Monikansallisen yrityksen sisäisenä standardina voidaan esimerkiksi käyttää englanninkielistä käyttöliittymää sisäisen koulutuksen helpottamiseksi. Voit kuitenkin halutessasi lukea Office-sovelluksen ohjeaiheita suomeksi valitsemalla Ohjeen esityskieleksi suomen.

Kielen vaihtaminen ei vaikuta Office-tiedostojen tiedostomuotoon eikä muuta ohjelmaa millään muulla tavalla. Tiedostojen avaamisen ei tarvita muunnosohjelmaa.

Kun käyttöliittymän tai Ohjeen kieltä vaihdetaan, uusi kieliasetus koskee kaikkia Office-sovelluksia. Officen jotkin osat eivät tue käyttöliittymän tai Ohjeen kielen vaihtamista. Lisätietoja on Microsoft Office 2000 Resource Kitissä. Tietoja Office Resource Kitin hankkimisesta.

Palaa alkuun

Microsoft Office 2000 MultiLanguage -paketti

MultiLanguage-paketissa on kaikkien Office-sovellusten käyttöliittymien ja Ohjeiden käännökset. (Paketti sisältää myös Microsoft Office 2000 -kielentarkistustyökalut.)

Multilanguage-paketti toimii Office 2000 -sovelluksissa, kun käyttöjärjestelmänä on Windows 95 tai uudempi tai Windows NT 4.0. Windows 2000:n monikielisyyden tuki on kattavin, ja sitä suositellaan laajaa monikielisyyttä vaativaan käyttöön.

Multilanguage-paketti toimitetaan erillisellä CD-levyllä, ja siihen kuuluu oma asennusohjelma. Pyydä järjestelmänvalvojalta lisätietoja paketin hankkimisesta.

Multillanguage-paketin käyttämisestä on lisätietoja Microsoft Office 2000 Resource Kitissä. Tietoja Multilanguage-paketin hankkimisesta.

Palaa alkuun

Lisätietoja

Officen monikielisyysominaisuuksista

Office-sovellusten käyttöliittymän kielen vaihtaminen

Office-sovellusten Ohjeen kielen vaihtaminen

Palaa alkuun


Tietoja Microsoft Office 2000 -kielentarkistustyökaluista

Microsoft Office 2000:n suomenkielisessä versiossa on kielentarkistustyökalut englannille, suomelle, ruotsille ja saksalle. Muiden kielten oikeinkirjoituksen tarkistamiseen tarvitaan Microsoft Office 2000 -kielentarkistustyökaluja. Nämä kielentarkistustyökalut sisältävät tarvittavat fontit, maakohtaiset mallit sekä oikeinkirjoituksen ja kieliasun tarkistusohjelmat, joita tarvitaan luotaessa ja muokatessa Office-sovelluksilla muunkielisiä tiedostoja. Kielentarkistustyökaluihin kuuluu myös automaattisen korjauksen luettelot ja Wordin automaattisen yhteenvetotoiminnon säännöt. Aasialaisia kieliä varten työkaluihin kuuluu myös kirjoitustukia (IME).

Kielentarkistustyökalupakettia myyvät valtuutetut jälleenmyyjät (CD-tuotetunnus: X03-80950; SKU: 053-00200).


Office-sovellusten Ohjeen kielen vaihtaminen

  1. Hanki Microsoft Office 2000 MultiLanguage -paketti ja asenna se.

  2. Napsauta Käynnistä-painiketta, valitse Ohjelmat ja valitse sitten Office. Valitse seuraavaksi Microsoft Officen kieliasetukset.

  3. Valitse haluamasi kieli Käyttöliittymä-välilehden Ohjeen kieli -luettelosta.

Huomautuksia

  • Jos vaihdat vain vain Ohjeen esityskielen, mutta et vaihda käyttöliittymän kieltä samaksi, Ohjeessa esiintyvät termit eivät vastaa käyttöliittymän valikoita ja valintaikkunoita. Lisätietoja erikielisistä valikoista ja komennoista on Microsoft Office 2000 Resource Kitissä. Lisätietoja Office Resource Kitin hankkimisesta.

  • Officen jotkin osat eivät tue käyttöliittymän tai Ohjeen kielen vaihtamista. Lisätietoja on Microsoft Office 2000 Resource Kitissä.


Office-sovellusten käyttöliittymän kielen vaihtaminen

  1. Hanki Microsoft Office 2000 MultiLanguage -paketti ja asenna se.

  2. Napsauta Käynnistä-painiketta, valitse Ohjelmat ja valitse sitten Office. Valitse seuraavaksi Microsoft Officen kieliasetukset.

  3. Valitse Käyttöliittymä-välilehden Näytä valikot ja valintaikkunat -luettelosta haluamasi kieli.

Huomautukset

  • Jos käyttöliittymän esityskieli vaihdetaan, mutta Ohjeen kieltä ei vaihdeta samaksi, Ohjeessa ja käyttöliittymässä käytetyt valikoiden ja komentojen nimitykset eivät vastaa toisiaan. Lisätietoja erikielisistä valikoista ja komennoista on Microsoft Office 2000 Resource Kitissä. Lisätietoja Office Resource Kitin hankkimisesta.

  • Officen jotkin osat eivät tue käyttöliittymän tai Ohjeen kielen vaihtamista. Lisätietoja on Microsoft Office 2000 Resource Kitissä.


Monikielisen muokkauksen ottaminen käyttöön Office-sovelluksissa

  1. Napsauta Käynnistä-painiketta, valitse Ohjelmat ja sitten Office. Valitse seuraavaksi Microsoft Officen kieliasetukset.

  2. Valitse Käytössä olevat kielet -välilehdessä haluamiesi kielten valintaruudut.

Huomautuksia

  • Kun Microsoft Wordissa on otettu tietty kieli muokkauskäyttöön ja tietokoneeseen on asennettu Microsoft Office 2000 -kielentarkistustyökalut, Word tunnistaa tiedostoissa esiintyvät kielet automaattisesti ja käyttää oikeita kielentarkistustyökaluja. Wordin Ohjeessa on luettelo automaattisesti tunnistettavista kielistä.

  • Jotkin kielet (esimerkiksi aasialaiset kielet, oikealta vasemmalle kirjoitettavat kielet ja keski-eurooppalaiset kielet) asettavat järjestelmävaatimuksia, jotka on täytettävä, jotta Office-sovelluksissa voidaan kirjoittaa tekstiä kyseisillä kielillä. Useimmiten tietokoneeseen voidaan asentaa oikea näppäimistöasettelu kyseistä kieltä varten, jolloin kieltä voidaan kirjoittaa suoraan.


Tietoja kirjoitustuista (IME)

Kirjoitustuen (IME) avulla ohjelmiin voidaan syöttää aasialaisten kielten tekstiä. Ohjelma muuntaa näppäilyt aasialaisiksi merkeiksi. Usein tietokoneeseen asennetun kirjoitustuen ainoa näkyvä merkki on irrallinen työkalurivi, jolla ohjataan muunnoksia, ja Windowsin tehtäväpalkin ilmaisin. Eri aasialaiset kielet vaativat eri kirjoitustuen — japaninkielistä tekstiä kirjoitettaessa on esimerkiksi käytettävä nimenomaan japaninkielen kirjoitustukea.

Microsoft Windowsin ja Microsoft Windows 2000:n aasialaisissa versioissa on vähintään yksi kirjoitustuki. Windows 2000:n kaikissa versioissa on kirjoitustuki kullekin aasialaiselle kielelle. Kirjoitustukia ei voida asentaa tai päivittää järjestelmään, joka ei tue valmiiksi asennettavan kielen kirjoitustukea. Jos sellaisessa järjestelmässä, joka ei alun perin tue tarvittavaa kieltä tai jossa ei ole tarvittavaa kirjoitustukea, halutaan syöttää aasialaista tekstiä, on käytettävä yleistä kirjoitustukea (Global IME). Yleinen kirjoitustuki (Global IME) voidaan asentaa mihin tahansa kieliversioon. Kaikki sovellukset eivät kuitenkaan tue yleisiä kirjoitustukia, eivätkä näiden muunto-ominaisuudet ole välttämättä yhtä edistyneitä kuin vakiokirjoitustukien. Älä asenna yleistä kirjoitustukea, jos käyttöjärjestelmän ja syötettävän tekstin kieli ovat samat.

Kirjoitustuet (IME) ja yleiset kirjoitustuet (Global IME) tulevat Microsoft Office 2000 -kielentarkistustyökalujen ja Microsoft Office 2000 MultiLanguage -paketin mukana.


Vastaustoiminnon tukemat kielet

Seuraavat kielet tukevat vastaustoimintoa. Jos kieli tukee vastaustoimintoa, ohjeaiheita voi etsiä esittämällä kysymyksiä kyseisellä kielellä joko Office-avustajassa tai Ohjeen Vastaustoiminto-välilehdessä.

  • arabia

  • englanti

  • espanja

  • flaami

  • italia

  • japani

  • kiina (perinteinen)

  • kiina (yksinkertaistettu)

  • korea

  • norja

  • portugali (Brasilia)

  • portugali (Portugali)

  • puola

  • ranska

  • ruotsi

  • saksa

  • suomi

  • tanska

  • thai

  • tšekki

  • venäjä


Kielikohtaisten tiedostojen maatunnistenumerot

Tiettyyn kieleen liittyvät tiedostot (esimerkiksi käännetyt Ohjeet ja tietyt Microsoft Officen osat) on yleensä tallennettu samaan numeroituun kansioon, joka sijaitsee Ohjelmatiedostot\Microsoft Office\Office-kansiossa. Tätä numeroa kutsutaan maatunnisteeksi (LCID). Seuraavassa taulukossa on luettelo Officen tukemista kielistä ja näiden kielten maatunnisteista. Tähdellä merkityt kielet ovat käytettävissä vain Office 2000:n thainkielisessä, vietnaminkielisessä ja intialaisissa versioissa.

Kieli | Maatunniste (LCID)
afrikaans | 1078
albania | 1052
arabia | 1025
armenia * | 1067
assami * | 1101
azeri (kyrillinen) | 2092
azeri (latinalainen) | 1068
baski | 1069
bengali * | 1093
bulgaria | 1026
englanti (Australia) | 3081
englanti (Iso-Britannia) | 2057
englanti (Kanada) | 4105
englanti (Yhdysvallat) | 1033
espanja | 3082
farsi | 1065
flaami | 1043
friisi | 1122
fääri | 1080
georgia * | 1079
gujarati * | 1095
heprea | 1037
hindi * | 1081
indonesia | 1057
islanti | 1039
italia | 1040
japani | 1041
kannada * | 1099
kashmir * | 1120
katalaani | 1027
kazakki | 1087
kiina (perinteinen) | 1028
kiina (yksinkertaistettu) | 2052
konkani * | 1111
korea | 1042
kreikka | 1032
kroatia | 1050
latvia | 1062
liettua | 1063
liettua (perinteinen) | 2087
makedonia | 1071
malaiji | 1086
malajalam * | 1100
manipuri * | 1112
marathi * | 1102
nepali * | 1121
norja (bokmål) | 1044
norja (nynorsk) | 2068
orija * | 1096
portugali (Brasilia) | 1046
portugali (Portugali) | 2070
punjabi * | 1094
puola | 1045
ranska | 1036
ranska (Kanada) | 3084
romania | 1048
ruotsi | 1053
saksa | 1031
saksa (Itävalta) | 3079
saksa (Sveitsi) | 2055
sanskrit * | 1103
serbia (kyrillinen) | 3098
serbia (latinalainen) | 2074
sindhi * | 1113
slovakki | 1051
slovenia | 1060
suomi | 1035
swahili | 1089
tamili* | 1097
tanska | 1030
tataari | 1092
telugu * | 1098
thai * | 1054
tšekki | 1029
turkki | 1055
ukraina | 1058
unkari | 1038
urdu | 1056
uzbekki (kyrillinen) | 2115
uzbekki (latinalainen) | 1091
valkovenäjä | 1059
venäjä | 1049
vietnam * | 1066
viro | 1061


Aasialaisten, oikealta vasemmalle kirjoitettavien ja muuntyyppisten kielien erityisvaatimukset

Aasialaiset kielet (yksinkertaistettu kiina, perinteinen kiina, japani ja korea)

Näiden kielten kirjoitusmerkkejä voidaan syöttää, kun käytetään jotakin seuraavista käyttöjärjestelmistä:

  • Microsoft Windows 2000:n mikä tahansa kieliversio

    Käytettäessä Windows 2000:n sellaista kieliversiota, joka ei tue kirjoitettavaa kieltä, on ensin asennettava kyseisen kielen tuki. Oikean kielituen asentamisen jälkeen asennetaan kyseisen kielen kirjoitustuki (IME). Lisätietoja kirjoitustuista (IME).

  • Microsoft Windows 95:n, Windows 98:n tai Windows NT 4.0:n mikä tahansa kieliversio

    Näissä käyttöjärjestelmissä on valmiiksi tarvittavat kirjoitustuet, jos käyttöjärjestelmän kieliversio vastaa kirjoitettavaa kieltä. Microsoft Office 2000:n kielentarkistustyökaluissa on mukana päivitetyt kirjoitustuet (IME) näille käyttöjärjestelmille.

    Jos käyttöjärjestelmän kieli ei vastaa kirjoitettavaa kieltä, asenna yleinen kirjoitustuki (Global IME). Yleisen kirjoitustuen avulla Microsoft Wordiin, Microsoft Outlookilla kirjoitettaviin sähköpostiviesteihin ja Microsoft Internet Exploreriin voidaan syöttää aasialaisten kielten tekstiä. Muihin Office-sovelluksiin voi kirjoittaa aasialaista tekstiä vain, jos käyttöjärjestelmä on aasiankielinen tai Windows 2000. Lisätietoja kirjoitustuista (IME).

Balttilaiset, keski-eurooppalaiset ja kyrilliset kielet sekä turkinkieli

Näiden kielten merkkejä voidaan syöttää, kun käytetään jotakin seuraavista käyttöjärjestelmistä:

  • Windows 95:n, Windows 98:n tai Windows NT 4.0:n vastaava kieliversio tai Windows 2000

    Jos tietokoneen käyttöjärjestelmä ei vastaa kirjoitettavaa kieltä, asenna kyseisen kielen järjestelmätuki.

Oikealta vasemmalle kirjoitettavat kielet (arabia, heprea, farsi ja urdu)

Näiden kielten merkkejä voidaan syöttää, kun käytetään jotakin seuraavista käyttöjärjestelmistä:

  • Windows 95:n, Windows 98:n tai Windows NT 4.0:n vastaava kieliversio

  • Windows 2000:n mikä tahansa kieliversio

    Jos tietokoneessa on Windows 2000:n kieliversio, joka ei vastaa kirjoitettavaa kieltä, asenna kyseisen kielen järjestelmätuki.


 Unicode-tuki Microsoft Officessa

Unicode-tuki Microsoft Officessa

Microsoft Officessa käytetään Unicode-tekstikoodausstandardia. Standardin ansiosta Office-sovellukset osaavat näyttää tiedostot oikein riippumatta kielestä, jos käyttöjärjestelmä tukee kyseisen kielen merkkejä.

Office 2000:n mukana tulevat fontit

Monet Officen mukana tulevat TrueType-fontit tukevat useiden eri kirjoitusjärjestelmien kieliä, esimerkiksi kreikkaa ja venäjää, länsi-eurooppalaisten kielten lisäksi. Mukana on myös joitakin aasialaisten kielten fontteja. Officen mukana tuleva Arial Unicode MS -fontti on täysin Unicode-yhteensopiva. Arial Unicode MS sisältää Unicode 2.1 -standardin kaikki noin 40 000 aakkosmerkkiä, kirjoitusmerkkiä ja symbolia. Koska Arial Unicode MS -fontti vie paljon tilaa ja sen luomisessa on ollut pakko hyväksyä typografisia kompromisseja, tätä fonttia kannattaa käyttää vain, jos eri kirjoitusjärjestelmille sovitettujen fonttien käyttäminen ei ole mahdollista. Jos esimerkiksi Microsoft Access -tiedostossa on monikielistä ja monella eri kirjoitusjärjestelmällä luotuja tietoja, tietotaulukot voi näyttää Arial Unicode MS -fontin avulla. Tietotaulukoissa ei voi käyttää useita fontteja. Ellei Arial Unicode MS -fonttia ole asennettu Office 2000:n tai Office-sovelluksen asennuksen yhteydessä, asenna Office uudelleen ja valitse asennuksen yhteydessä Lisää tai poista ominaisuuksia. Napsauta Office-työkalut-kohdan plusmerkkiä, napsauta Kansainvälinen tuki -kohdan vieressä olevaa plusmerkkiä ja napsauta sitten Universal-fontti-kohdan vieressä olevaa kuvaketta. Valitse tämän jälkeen haluamasi asennusvaihtoehto. Officen asentaminen uudelleen

Lisätietoja

Tietoja Officen monikielisyysominaisuuksista

Monikielisen muokkauksen ottaminen käyttöön Office-sovelluksissa


Vihjeitä monikielisen muokkauksen ja yleisen käyttöliittymän ongelmien ratkaisemiseen

Mistä aiheesta tarvitset ohjeita?

Monikielinen muokkaus ja yleinen käyttöliittymä

Halutun kielen komentoja ei löydy.

Tarpeettomien kielten fontit tai komennot häiritsevät työskentelemistä.

Käyttöliittymän tai Ohjeen esityskielen vaihtaminen ei onnistu.

Kun käyttöliittymän tai Ohjeen esityskieltä vaihdettiin, joidenkin osien kieli ei vaihtunut.

Office-avustajaa tai vastaustoimintoa ei voi käyttää Ohjeen esityskielen vaihtamisen jälkeen.

Pikanäppäimet eivät toimi käyttöliittymän tai Ohjeen esityskielen tai näppäimistöasettelun vaihtamisen jälkeen.

Kielikohtaisten merkkien näyttäminen ja kirjoittaminen

Tietyn kielen merkkien kirjoittaminen ei onnistu.

Osa Office-tiedoston tekstistä näkyy laatikoina.


Tarpeettomien kielten komennot tai fontit häiritsevät työskentelyä.

Tarpeettomien kielten komentojen ja ohjausobjektien poistaminen Poista nämä kielet muokkauskäytöstä. Valitse Käynnistä Ohjelmat ja valitse sitten Office. Valitse seuraavaksi Microsoft Officen kieliasetukset. Poista tarpeettomien kielten valinta Käytössä olevat kielet -välilehdestä.

Tarpeettomien fonttien poistaminen Valitse Käynnistä Asetukset ja valitse sitten Ohjauspaneeli. Kaksoisnapsauta Fontit-kuvaketta ja poista tarpeettomat fontit.


Tietyn kielen merkkien kirjoittaminen ei onnistu.

Haluan kirjoittaa aasialaisten, oikealta vasemmalle kirjoitettavien tai keski-eurooppalaisten kielten merkkejä Jotkin kielet asettavat järjestelmävaatimuksia, jotka on täytettävä, ennen kuin näiden kielten merkkejä voidaan kirjoittaa Microsoft Office -sovelluksissa. Esimerkiksi aasialaisten kielten kirjoitusmerkkejä varten on asennettava erityinen ohjelma eli kirjoitustuki (IME), ja tietokoneen käyttöjärjestelmänä on oltava Microsoft Windows 95:n tai Windows 98:n aasiankielinen versio tai Microsoft Windows 2000. Lisätietoja kielikohtaisten merkkien järjestelmävaatimuksista.

Haluan kirjoittaa latinalaista kirjoitusjärjestelmää käyttävän kielen erikoismerkkejä Useimpien muiden kielten kohdalla voi asentaa oikean näppäimistöasettelun, jolloin kielikohtaisia merkkejä voi kirjoittaa.

Haluan kirjoittaa aasialaisten kielten merkkejä Kirjoitettavat merkit eivät välttämättä näy, merkkien leveys voi olla nolla tai merkit voivat näkyä hyvin korkeina, jos asennettuna on useita aasialaisia fontteja. Myöskään fontin nimi ei välttämättä näy Fontti-kentässä. Näin tapahtuu käytettäessä muuta kuin Windows NT 4.0:n aasialaista versiota, kun asennetut fontit vievät yhteensä enemmän kuin noin 45 megatavua tilaa. Merkit ja fonttien nimet näkyvät oikein, kun asennetaan vain tarvittava määrä aasialaisia fontteja. Jos kirjoitat esimerkiksi japania, asenna vain yksi tai kaksi japanilaista fonttia ja poista muut aasialaiset fontit.


Halutun kielen komentoja ei löydy.

Kielikohtaiset komennot ja ohjausobjektit eivät näy, jos kyseistä kieltä ei ole otettu muokkauskäyttöön. Sinun on valittava kyseinen kieli muokkauskäyttöön.


Käyttöliittymän tai Ohjeen kielen vaihto ei onnistu.

Microsoft Officen kieliasetukset -valintaikkunassa ei ole Käyttöliittymä-välilehteä Sinun on asennettava Microsoft Office 2000 MultiLanguage -paketti, jotta Käyttöliittymä-välilehti tulee näkyviin. MultiLanguage-paketti toimitetaan erillisellä CD-levyllä, ja sillä on oma asennusohjelma. Kysy järjestelmänvalvojalta ohjeita MultiLanguage-paketin hankkimisesta.

Haluttu kieli ei ole Microsoft Officen kieliasetukset -valintaikkunan Käyttöliittymä-välilehden luettelossa Järjestelmänvalvoja on voinut estää tiettyjen kielten asentamisen, tai tarvitset MultiLanguage-paketin uudemman version. MultiLanguage-paketin versiossa on oltava yleinen käyttöliittymä ja Ohje halutulla kielellä. Pyydä järjestelmänvalvojalta lisätietoja tietyn kielen puuttumisesta tai MultiLanguage-paketin hankkimisesta.


Osa Office-tiedoston tekstistä näkyy laatikoina.

Kyseinen kieli ei ehkä ole muokkauskäytössä Jos asiakirjassa, esityksessä, taulukossa tai lomakkeessa näkyy oikeiden merkkien asemesta laatikoita, kyseistä kieltä ei joko ole valittu muokkauskäyttöön tai tietokoneeseen ei ole asennettu kyseistä kieltä tukevaa fonttia. Sinun on valittava kieli muokkauskäyttöön, jotta merkit näkyvät oikein. Kielen valitseminen muokkauskäyttöön asentaa järjestelmään myös tarvittavan fontin.

Käytit ehkä fonttia, joka ei tue kyseistä kieltä Jos Office-tiedostossa on laatikoita vielä senkin jälkeen, kun kieli on valittu muokkauskäyttöön, kokeile tekstin muotoilemista käyttäen eri fonttia, jotta merkit näkyisivät oikein. Arial, Times New Roman ja jotkin muutkin fontit tukevat kaikkia eurooppalaisia kieliä. Microsoft Office 2000:n mukana on valmiina useita aasialaisten kielten fontteja:

  • MS Mincho (japani)

  • PMingLiu (perinteinen kiina)

  • Simsun (yksinkertaistettu kiina)

  • Batang (korea)


Kun Ohjeen tai käyttöliittymän kieltä vaihdettiin, joidenkin osien esityskieli ei vaihtunut.

Microsoft Officen jotkin osat eivät tue käyttöliittymän tai Ohjeen esityskielen vaihtamista. Esimerkiksi tietyt Microsoft Excelin lisäosat ja Microsoft Accessin esimerkkitietokantaohjelmat ovat käytettävissä vain Officen asennuskielen kielellä. Jotkin osat tai Office-sovellukset eivät puolestaan ole käytettävissä kaikilla kielillä. Microsoft Windowsin joidenkin kieliversioiden jotkin osat eivät tue käyttöliittymän joitakin kieliä. Esimerkiksi Microsoft Outlook tukee kreikankielistä käyttöliittymää vain, kun tietokoneessa on Windowsin kreikankielinen versio. Jos Outlookia käytetään muussa kuin Windowsin kreikankielisessä versiossa ja Officen käyttöliittymän kieleksi valitaan kreikka, käyttöliittymä vaihtuu joko englanninkieliseksi tai käyttöliittymän kielenä pysyy Officen asennuskieli.

Lisätietoja yleisestä käyttöliittymästä ja Ohjeen kielen vaihtamisesta on Microsoft Office 2000 Resource Kitissä. Lisätietoja Office Resource Kitin hankkimisesta.


Office-avustajaa tai vastaustoimintoa ei voi käyttää, kun Ohjeen kieltä on vaihdettu

Vastaustoiminto ei tue kaikkia kieliä. Luettelo kielistä, joita vastaustoiminto tukee.

Jos tietokoneen käyttöjärjestelmänä on Microsoft Windows 95, Windows 98 tai Windows NT Workstation 4.0, ja haluat vaihtaa Ohjeen esityskieleksi kielen, jota vastaustoiminto ei tue, paras toimivuus saadaan, jos käyttöjärjestelmä tukee Ohjeen uutta kieltä. Tällaisessa tapauksessa Ohjeen aiheet saadaan esiin valitsemalla Ohjeen Sisällys-välilehti. Lisätietoja ohjeiden saamisesta ilman Office-avustajaa.


Pikanäppäimet eivät toimi, kun Ohjeen tai käyttöliittymän kieltä tai näppäimistöasettelua on vaihdettu.

Käyttöliittymän kielen vaihtamisen jälkeen valikoita tai komentoja ei voi enää käyttää pikanäppäimillä. Jos käyttöliittymän kieltä vaihdetaan, valikoiden, komentojen ja valintaikkunoiden asetusten valitsemiseen tarkoitetut alleviivatut kirjaimet voivat vaihtua. Joissakin harvoissa tapauksissa myös pikanäppäimet (esimerkiksi Muokkaa-valikon Siirry-komennon CTRL+G tai lihavoinnin valitseva CTRL+B) voivat vaihtua. Tutustu valikoiden ja komentojen alleviivattuihin kirjaimiin ja pikanäppäimiin.

Jos pikanäppäinyhdistelmä ei näy valikossa (esimerkiksi monet CTRL-näppäimen yhdistelmät, joilla muotoillaan tekstiä, ovat tällaisia), asenna käyttöliittymän kieltä vastaava Ohje. Pyydä tämän jälkeen Office-avustajaa näyttämään luettelo aiheista, jotka koskevat pikanäppäimiä. Näin saat tietää kyseisen kielen pikanäppäimet.

Pikanäppäimet eivät toimi, kun Ohjeen kieltä on vaihdettu. Kun Ohjeen kieltä vaihdetaan, käyttöliittymän kieli ei muutu automaattisesti samaksi. Ohjeaiheissa mainitut pikanäppäimet vastaavat samankielistä käyttöliittymää. Jos käyttöliittymän ja Ohjeen kielet eivät ole samat, Ohjeen pikanäppäinohjeet eivät välttämättä vastaa käyttöliittymää. Microsoft Office -sovellusten Ohjeen esityskielen vaihtaminen.

Pikanäppäimet eivät toimi, kun näppäimistöasettelua on vaihdettu. Näppäimistöasettelun vaihtaminen voi vaikuttaa myös pikanäppäimiin. Kun näppäimistöasettelua vaihdetaan, näytön merkit ja näppäimistön näppäinten merkit eivät välttämättä vastaa toisiaan. Esimerkiksi Kumoa-komennon pikanäppäinyhdistelmä CTR+Z näppäillään eri tavalla yhdysvaltalaisessa ja ranskalaisessa näppäimistössä. Kreikkalaisessa näppäimistössä ei puolestaan ole lainkaan Z-kirjainta, joten käyttäjän on painettava näppäintä, joka vastaa yhdysvaltalaisen näppäimistön Z-kirjainta, voidakseen käyttää samaa pikavalintaa. Näppäimistöasettelun vaihtaminen.


 Microsoft Office -pikavalintapalkki

Microsoft Office -pikavalintapalkki

Microsoft Office -pikavalintapalkin avulla pääset suoraan eniten tarvitsemiisi tietoihin ja toimintoihin. Voit luoda uuden budjettiehdotuksen nopeasti, etsiä ja avata diaesityksen tai lähettää sähköpostia Microsoft Outlookin avulla ja varata tapaamisen, lisätä tehtäväluetteloon tehtävän tai luoda huomautuksen, yhteystiedon tai päivyrimerkinnän.

Pikavalintapalkin voi vetää mihin tahansa näytön kohtaan. Pikavalintapalkin voi myös piilottaa, kun sitä ei tarvita, valitsemalla Office-pikavalintapalkin valikosta Automaattinen piilotus [image].

Uuden Office-tiedoston (esimerkiksi Office-niteen tai Microsoft Excel -työkirjan) voi luoda nopeasti valitsemalla Uusi Office-tiedosto [image] . Valitse välilehti, joka sisältää haluamasi tiedostotyypin. Kaksoisnapsauta sitten haluamaasi tiedostoa tai mallia. Tarvittava sovellus käynnistyy automaattisesti.

Microsoft Office -pikavalintapalkilla voidaan etsiä ja avata tiedostoja käynnistämättä ensin kyseistä sovellusta. Valitse Avaa Office-tiedosto [image] , etsi tiedosto ja kaksoisnapsauta sitä.

Ensimmäisellä käyttökerralla Microsoft Office -pikavalintapalkissa on vain Office-työkalurivi. Käytössä on muitakin pikavalintapainikkeita ja työkalurivejä, mutta ne on piilotettu. Piilotetut painikkeet tai työkalurivit saa esiin napsauttamalla Office-pikavalintapalkin halutun työkalurivin taustaa hiiren kakkospainikkeella ja valitsemalla pikavalintapalkin valikosta Mukauta. Office-pikavalintapalkin Työpöytä-työkalurivi kannattaa esimerkiksi tuoda esiin, jolloin Windowsin työpöydän sovelluksia ja tiedostoja voidaan avata nopeasti, vaikka työpöytä ei olisikaan näkyvissä. Office-pikavalintapalkin muut työkalurivit voi tuoda esiin napsauttamalla halutun työkalurivin kuvaketta. Office-pikavalintapalkin painikkeen tai työkalurivin nimi tulee näyttöön, kun hiiren osoitinta pidetään painikkeen tai työkalurivin päällä jonkin aikaa.

Pikavalintapalkkiin voi lisätä myös omia työkalurivejä ja painikkeita. Usein käytetyt tiedostot ja sovellukset lisätään Office-pikavalintapalkkiin vetämällä niiden kuvake palkkiin.


 Uuden tiedoston luominen Office-pikavalintapalkin kautta

Uuden tiedoston luominen Office-pikavalintapalkin kautta

  1. Valitse pikavalikon Office-työkalurivistä Uusi Office-tiedosto [image] .

  2. Valitse luotavan tiedoston tyyppiä vastaava välilehti.

  3. Kaksoisnapsauta mallia tai ohjattua toimintoa, jonka avulla uusi tiedosto luodaan.


 Tiedoston avaaminen Office-pikavalintapalkista

Tiedoston avaaminen Office-pikavalintapalkista

  1. Napsauta Office-työkalurivin Avaa Office-tiedosto -painiketta [image] .

  2. Etsi avattava tiedosto ja kaksoisnapsauta sitä.


Muiden työkalurivien näyttäminen Office-pikavalintapalkissa

  • Jos haluamasi työkalurivi ei ole näkyvissä, napsauta hiiren kakkospainikkeella jonkin Office-pikavalintapalkin työkalurivin taustaa ja valitse sitten pikavalikosta työkalurivi, jonka haluat näyttää.
  • Jos haluamasi työkalurivi on näkyvissä, mutta se ei ole aktiivinen, napsauta työkalurivin painiketta.


 Ajan, yhteystietojen, tehtävien ja sähköpostin hallinta Office-pikavalintapalkin avulla

Ajan, yhteystietojen, tehtävien ja sähköpostin hallinta Office-pikavalintapalkin avulla

Jos käytät Microsoft Outlookia, Office-pikavalintapalkissa on kuusi yhden napsautuksen pikavalintaa Microsoft Outlookin useimmiten käytetyille ominaisuuksille.

Jos haluat | Napsauta
Luoda huomautuksen | Uusi huomautus
Lähettää sähköpostiviestin | Uusi viesti
Lisätä kalenteriin uuden tapaamisen | Uusi tapaaminen
Lisätä tehtäväluetteloon uuden tehtävän | Uusi tehtävä
Luoda yhteystiedon | Uusi yhteystieto
Kirjata päivyriin tapahtuman manuaalisesti | Uusi päivyrimerkintä


 Office-pikavalintapalkin piilottaminen

Office-pikavalintapalkin piilottaminen

  • Napsauta Office-pikavalintapalkki -painiketta [image] ja valitse sitten Automaattinen piilotus.

Huomautuksia

  • Jos haluat käyttää Office-pikavalintapalkkia sen ollessa piilotettu, osoita hiirellä näytön sitä reunaa, johon Office-pikavalintapalkki on kiinnitetty. Näin Office-pikavalintapalkki tulee näyttöön väliaikaisesti.

  • Office-pikavalintapalkin valikon [image] Automaattinen piilotus -komennolla ja Mukauta-valintaikkunan Piilota käyttöjen välillä -valintaruudulla (Office-pikavalintapalkin valikko [image] ) ei ole vaikutusta Office-pikavalintapalkin ollessa pienennetty tai irrallinen. Näillä asetuksilla ei ole vaikutusta myöskään silloin, kun Sovita automaattisesti otsikkoriville -valintaruutu on valittu ja Office-pikavalintapalkki on kiinnitetty näytön yläosaan.


Office-pikavalintapalkin sulkeminen

  1. Napsauta Office-pikavalintapalkki-painiketta [image].

  2. Valitse Lopeta.

Vihje Office-pikavalintapalkin voi sulkea nopeasti kaksoisnapsauttamalla Office-pikavalintapalkki-painiketta [image].


Office-pikavalintapalkin ulkoasun muuttaminen

  1. Napsauta hiiren kakkospainikkeella jonkin Office-pikavalintapalkin työkalurivin taustaa ja valitse sitten pikavalikosta Mukauta.

  2. Valitse Näytä-välilehdessä haluamasi vaihtoehdot.

Huomautus Muuta väriä -painike vaikuttaa vain Työkalurivi-ruudussa näkyvään työkaluriviin.


Office-mallien oletusarvoisen sijainnin vaihtaminen

  1. Napsauta hiiren kakkospainikkeella jonkin Office-pikavalintapalkin työkalurivin taustaa ja valitse Mukauta.

  2. Valitse Asetukset-välilehti.

  3. Jos haluat vaihtaa sijaintia, josta Office-ohjelmat etsivät mallejasi, valitse Käyttäjämallien sijainti ja valitse Muuta-painike.

    Jos haluat lisätä lisäsijainnin, josta Office-ohjelmat etsivät mallejasi, valitse Työryhmämallien sijainti ja valitse sitten Muuta-painike.

  4. Kirjoita Kansion nimi -ruutuun uusi sijainti.


 Office-pikavalintapalkin siirtäminen

Office-pikavalintapalkin siirtäminen

  1. Jos Office-pikavalintapalkki on pienennetty, napsauta Windowsin tehtäväpalkissa olevaa Office-pikavalintapalkin painiketta.
  2. Vedä Office-pikavalintapalkin jonkin työkalurivin otsikkoriviä tai taustaa haluamaasi kohtaan, niin että palkista tulee joko näytön reunaan kiinnitetty tai työpöydällä oleva irrallinen palkki.

Huomautus Kun kiinnität Office-pikavalintapalkin näytön reunaan, työpöytä järjestetään uudelleen niin, että Office-pikavalintapalkki ei peitä ikkunoita tai kuvakkeita.


Työkalurivin lisääminen Office-pikavalintapalkkiin tai poistaminen siitä

Kun työkalurivi poistetaan Office-pikavalintapalkista, työkalurivi poistuu Mukauta-valintaikkunan Työkalurivi-ruudun luettelosta (Office-pikavalintapalkin valikko [image] ), mutta työkalurivin kansion alikansioita, tiedostoja ja pikavalintakuvakkeita ei poisteta tietokoneen kiintolevyltä. Jos uskot tarvitsevasi työkaluriviä uudelleen, piilota työkalurivi sen poistamisen asemesta.

Kun työkalurivi poistetaan, se ei näy enää Office-pikavalintapalkissa. Työkalurivi on kuitenkin edelleen Työkalurivi-ruudun luettelossa, joten piilotettu työkalurivi voidaan tarvittaessa tuoda uudelleen näyttöön.

Valitse haluamasi vaihtoehto

Työkalurivin lisääminen Office-pikavalintapalkkiin

Työkalurivin poistaminen Office-pikavalintapalkista

Office-pikavalintapalkin työkalurivin näyttäminen tai piilottaminen


Työkalurivin näyttäminen ja piilottaminen Office-pikavalintapalkissa

  1. Napsauta hiiren kakkospainikkeella jonkin Office-pikavalintapalkin työkalurivin taustaa.

  2. Valitse pikavalikosta työkalurivi, jonka haluat näyttää tai piilottaa.

    Jos työkalurivin vieressä oleva valintaruutu on valittu, työkalurivi on näkyvissä Office-pikavalintapalkissa. Jos työkalurivin viereistä valintaruutua ei ole valittu, työkalurivi on piilotettu.


Office-pikavalintapalkin työkalurivin nimeäminen uudelleen

  1. Napsauta hiiren kakkospainikkeella jonkin Office-pikavalintapalkin työkalurivin taustaa ja valitse sitten pikavalikosta Mukauta.

  2. Valitse Työkalurivit-välilehti.

  3. Napsauta työkaluriviä, jonka haluat nimetä uudelleen, ja valitse sitten Nimeä uudelleen -painike.

  4. Kirjoita Uusi nimi -ruutuun uusi nimi työkaluriville.

Huomautus Kun nimeät uudelleen Office-pikavalintapalkin työkalurivin, myös työkalurivin kansio nimetään uudelleen.


Työkalurivin painikkeen lisääminen Office-pikavalintapalkkiin

  1. Napsauta hiiren kakkospainikkeella jonkin Office-pikavalintapalkin työkalurivin taustaa ja valitse sitten pikavalikosta Mukauta.

  2. Valitse Painikkeet-välilehti.

  3. Valitse Työkalurivi-ruudusta työkalurivi, jolle haluat lisätä painikkeen.

  4. Valitse Näytä seuraavat tiedostot painikkeina -ruudussa painike tai väli, jonka eteen haluat liittää uuden työkalurivin painikkeen.

    Jos painikkeen vieressä olevaa valintaruutua ei ole valittu, painike ei ole näytetty kyseisellä työkalurivillä.

  5. Jos haluat lisätä painikkeen tiedostoa varten, valitse Lisää tiedosto -painike.

    Jos haluat lisätä painikkeen kansiota varten, valitse Lisää kansio -painike.

Vihje Jos haluat lisätä työkalurivin painikkeen nopeasti, vedä haluamasi tiedosto tai kansio Oma tietokone -ikkunasta tai Windowsin Resurssienhallinnasta Office-pikavalintapalkkiin.


Työkalurivin painikkeen poistaminen Office-pikavalintapalkista

Jos poistat työkalurivin painikkeen työkaluriviltä, joka on luotu valmiin kansion perusteella, poistetaan myös tiedosto tai kansio, johon painike viittaa. Jos arvelet tarvitsevasi myöhemmin työkalurivin painiketta tai kansiota, tiedostoa tai pikanäppäintä, johon se viittaa, voit piilottaa painikkeen sen poistamisen sijaan.

Toimintaohjeet

  1. Napsauta hiiren kakkospainikkeella jonkin Office-pikavalintapalkin työkalurivin taustaa ja valitse pikavalikosta Mukauta.

  2. Valitse Painikkeet-välilehti.

  3. Valitse Työkalurivi-ruudusta työkalurivi, jolla poistettava painike sijaitsee.

  4. Valitse Näytä seuraavat kansiot painikkeina -ruudussa painike, jonka haluat poistaa, ja valitse sitten Poista-painike.


Office-pikavalintapalkin työkalurivin painikkeen siirtäminen

  • Pidä ALT-näppäintä alhaalla ja vedä työkalurivin painike haluamaasi paikkaan samalla tai toisella työkalurivillä.


Office-pikavalintapalkin työkalurivin painikkeen nimeäminen uudelleen

  1. Napsauta hiiren kakkospainikkeella työkalurivin painiketta, jonka haluat nimetä uudelleen, ja valitse sitten pikavalikosta Nimeä uudelleen.

  2. Kirjoita Uusi nimi -ruutuun uusi nimi työkalurivin painikkeelle.

Huomautus Kun nimeät uudelleen Office-pikavalintapalkin työkalurivin painikkeen, myös tiedosto, kansio tai pikakuvake, johon painike viittaa, nimetään uudelleen.


Office-pikavalintapalkin työkalurivin painikkeen näyttäminen ja piilottaminen

  1. Napsauta hiiren kakkospainikkeella jonkin Office-pikavalintapalkin työkalurivin taustaa ja valitse pikavalikosta Mukauta.

  2. Valitse Painikkeet-välilehti.

  3. Valitse Työkalurivi-ruudussa työkalurivi, jonka painikkeen haluat näyttää tai piilottaa.

  4. Jos haluat näyttää työkalurivin painikkeen, valitse Näytä seuraavat tiedostot painikkeina -ruudussa haluamasi painikkeen vieressä oleva valintaruutu.

    Jos haluat piilottaa työkalurivin painikkeen, poista Näytä seuraavat tiedostot painikkeina -ruudussa haluamasi painikkeen vieressä olevan valintaruudun valinta.

Vihje Jos haluat piilottaa Office-pikavalintapalkin työkalurivin painikkeen nopeasti, napsauta hiiren kakkospainikkeella painiketta ja valitse sitten pikavalikosta Piilota painike.


Poistetun työkalurivin painikkeella aikaisemmin avattua tiedostoa ei löydy.

Jos poistat työkalurivin painikkeen sellaiselta työkaluriviltä, joka on luotu valmiin kansion perusteella, tiedosto tai kansio, johon painike viittasi poistetaan.


Työkalurivin lisääminen Office-pikavalintapalkkiin

  1. Napsauta hiiren kakkospainikkeella jonkin Office-pikavalintapalkin työkalurivin taustaa ja valitse pikavalikosta Mukauta.

  2. Valitse Työkalurivit-välilehti.

  3. Valitse Lisää työkalurivi -painike.

  4. Jos haluat luoda työkalurivin valmista kansiota varten, valitse Lisää työkalurivi kansiolle ja kirjoita kansion polku. Jos haluat etsiä kansiota, valitse Selaa-painike.

    Jos haluat luoda uuden, tyhjän työkalurivin, valitse Luo uusi työkalurivi ja kirjoita nimi uudelle työkaluriville.

  5. Lisää uudelle työkaluriville haluamasi painikkeet.

    Toimintaohjeet

  6. Näytä tai piilota haluamasi uuden työkalurivin painikkeet.

    Toimintaohjeet


Työkalurivin poistaminen Office-pikavalintapalkista

  1. Napsauta hiiren kakkospainikkeella jonkin Office-pikavalintapalkin työkalurivin taustaa ja valitse pikavalikosta Mukauta.

  2. Valitse Työkalurivit-välilehti.

  3. Valitse Näytä kansiot työkaluriveinä -ruudusta työkalurivi, jonka haluat poistaa.

  4. Valitse Poista-painike.