Tietoja ohjeikkunasta

Ohjeikkuna tulee näyttöön aina, kun napsautat jotakin Ohjeen aihetta Office-avustajan puhekuplassa tai kun valitset Ohje-valikosta vaihtoehdon Ohjelman nimi Ohje. Ohjeikkunassa on kaksi ruutua: aiheruutu ja etsintäruutu.

Ohjeen tarkasteleminen aiheruudussa

Kun napsautat jotakin Ohjeen aihetta Office-avustajan puhekuplassa, näyttöön tulee valitsemasi aiheen sisältävä aiheruutu. Voit tulostaa aiheen tai selata jo tarkastelemiasi aiheita eteen- tai taaksepäin. Jos haluat tarkastella Ohjeen sisällysluetteloa, napsauta Näytä [image] -painiketta. Näyttöön tulee etsintäruutu.

Ohjeen etsiminen etsintäruudussa

Etsintäruudun käyttäminen on toinen tapa etsiä haluamaasi Ohjeen aihetta. Etsintäruutu on käytettävissä riippumatta siitä, onko Office-avustaja käytössä tai pois käytöstä, mutta kun Office-avustaja on poissa käytöstä, etsintäruutu on ainoa tapa etsiä Ohjeen aiheita. Etsintäruudun avulla voit etsiä Ohjeen aiheita seuraavasti:

Tarkastele sisällysluetteloa Voit tarkastella Ohjeen sisällysluetteloa valitsemalla Sisällys-välilehden.

Kirjoita kysymys Jos haluat kirjoittaa jotakin Microsoft Office -ohjelmaa koskevan kysymyksen, valitse Vastaustoiminto-välilehti.

Etsi avainsanoja Jos haluat etsiä tiettyjä sanoja tai lauseita tai valita haluamasi avainsanan hakemistosta, valitse Hakemisto-välilehti. Voit muokata välilehdessä olevaa luetteloa lisäämällä siihen avainanoja tai poistamalla siitä avainsanoja. Näin voit rajata hakuasi, kunnes vain tärkeimmät aiheet ja avainsanat jäävät luetteloon.

Lisätietoja

Ohjeen aiheen etsimisen rajoittaminen avainsanojen avulla

Ohjeen aiheen etsiminen kysymysten avulla

Ohjeen aiheen tulostaminen


Ohjeen aiheen tulostaminen

Aktiivisen Ohjeen aiheen tulostaminen

  1. Napsauta Tulosta [image] -painiketta.

  2. Valitse haluamasi tulostusasetukset.

Useiden Ohjeen aiheiden tulostaminen

  1. Valitse Sisällys-välilehti.

    Jos Sisällys-välilehti ei ole näkyvissä, napsauta Näytä [image] -painiketta. Näyttöön tulee etsintäruutu.

  2. Valitse tulostettavien Ohjeen aiheiden otsikot ja napsauta sitten Tulosta [image] -painiketta.

  3. Tee jokin seuraavista toimista:

    Jos haluat tulostaa aktiivisen Ohjeen aiheen, valitse Tulosta valittu aihe.

    Jos haluat tulostaa kaikki valitun otsikon alla olevat Ohjeen aiheet, valitse Tulosta valittu otsikko ja kaikki sen alaotsikot.

  4. Valitse haluamasi tulostusasetukset.


Ohjeen aiheen etsiminen kysymysten avulla

  1. Valitse ohjeikkunasta Vastaustoiminto-välilehti.

    Jos Vastaustoiminto-välilehti ei ole näkyvissä, napsauta Näytä [image] -painiketta. Näyttöön tulee etsintäruutu.

  2. Kirjoita kysymyksesi Mistä haluat tietoja? -ruutuun ja napsauta Etsi-painiketta.

  3. Jos haluat tarkastella kysymykseesi liittyviä Ohjeen aiheita, napsauta haluamaasi Ohjeen aihetta Valitse näytettävä aihe -ruudussa.


Ohjeen aiheen etsimisen rajoittaminen avainsanojen avulla

  1. Valitse ohjeikkunassa Hakemisto-välilehti.

    Jos Hakemisto-välilehti ei ole näkyvissä, napsauta Näytä [image] -painiketta. Näyttöön tulee etsintäruutu.

  2. Kirjoita vähintään yksi etsittävä avainsana Kirjoita avainsanat -ruutuun.

  3. Jos haluat valita avainsanan luettelosta, valitse vähintään yksi avainsana Valitse haluamasi avainsanat -ruudusta ja valitse sitten Etsi-painike.

  4. Jos haluat tarkastella määrittämiäsi hakuehtoja vastaavia Ohjeen aiheita, napsauta haluamaasi Ohjeen aihetta Valitse aihe -ruudussa.