Čo je to Microsoft Wallet?

Pomocou Microsoft Wallet môžete do osobného počítača ukladať informácie o adresách a spôsoboch platby pri nakupovaní on-line. Microsoft Wallet si môžete predstaviť ako elektronický ekvivalent peňaženky, ktorú nosíte v kabelke alebo vo vrecku na úschovu kreditných kariet a dokladov.

Microsoft Wallet uľahčuje nákup prostredníctvom Internetu tým, že umožňuje zadať adresu a informáciu o platbe len raz. Zadaná informácia bude potom uložená v počítači a vy ju pri nákupe môžete po zobrazení príslušnej výzvy preniesť do obchodov v sieti Internet, ktoré využívajú aplikáciu Wallet. Adresu nemusíte písať zakaždým znova, ako by to bolo pri nákupoch v tradičných obchodoch. Ak chcete, aby vám tovar či účet poslali na rôzne adresy (napríklad domov alebo do práce), môžete tieto adresy ľahko uložiť v aplikácii Wallet a počas nákupu si vybrať jednu z nich, použijúc neformálne pomenovanie, napríklad „Jozefovo bydlisko“. V prípade, že máte viac kreditných kariet, môžete ich zadať a uložiť pomocou neformálnych pomenovaní, ako napríklad „Máriina Visa“.

Ďalšou vymoženosťou aplikácie Wallet je poskytnutie diskrétnosti o platobných informáciách. Zadané informácie (napríklad typ kreditnej karty, čísla a dátumy ukončenia platnosti) sú bezpečne uložené v počítači. Pre každý uložený spôsob platby si určíte jedinečné heslo, aby ste ho mohli používať len vy. Ak potom nakupujete v lokalite, ktorá podporuje aplikáciu Wallet, stačí vám už len vybrať vhodnú kartu a pri platbe za nákup on-line napísať svoje heslo.

Wallet obsahuje dve oddelené rozhrania: Selektor adries a Platobný selektor. Pomocou Selektora adries môžete zadať, uložiť a sprístupniť adresy, na ktoré sa bude počas objednávky on-line posielať tovar a účty. Mená, adresy elektronickej pošty a telefónne čísla používateľov aplikácie Wallet budú k dispozícii v Adresári.

Pomocou Platobného selektora môžete zadať, bezpečne uložiť a sprístupniť rôzne spôsoby platby pre nákup on-line. Tieto informácie sú chránené heslom, ktoré si určíte. Pri nákupe v obchode v sieti Internet, ktorý podporuje aplikáciu Microsoft Wallet, lokalita vás môže vyzvať, aby ste si vybrali zo spôsobov platby uložených v aplikácii Wallet a potvrdili platbu napísaním hesla.

Príbuzná téma

Práca s aplikáciou Microsoft Wallet


Práca s aplikáciou Microsoft Wallet

Prístup do Selektora adries a Platobného selektora získate nasledujúcim spôsobom:

  1. V programe Internet Explorer kliknite na ponuku Zobraziť.

  2. V ponuke Zobraziť kliknite na príkaz Možnosti.

  3. Na karte Obsah kliknite na tlačidlo Adresy, ak chcete pracovať s informáciami o adresách, alebo kliknite na tlačidlo Platby, ak chcete pracovať so spôsobmi platby a príbuznými informáciami.

    Kliknutím na Pridať v zobrazenom dialógovom okne vytvoríte novú položku, kliknutím na Upraviť zmeníte existujúcu položku a kliknutím na Odstrániť položku odstránite.

Po uložení adresy a informácie o platbe v aplikácii Wallet môžete tieto informácie preniesť do ľubovoľnej obchodnej lokality siete WWW, ktorá podporuje aplikáciu Wallet ako súčasť procesu nakupovania on-line.

Príbuzná téma

Čo je to Microsoft Wallet?