Úvod do programu Microsoft Internet Explorer

Internet je súbor počítačových sietí, ktoré spájajú milióny počítačov na celom svete. Pripojením na Internet, ktoré umožňuje program Microsoft Internet Explorer, získate prístup do rozsiahlych informačných archívov na týchto počítačoch. Ak hľadáte informácie alebo si ich nechávate doručiť na svoj počítač, oboznámte sa s niektorými možnosťami, ktoré vám uľahčia prehľadávanie siete Internet.

Získavanie najlepšieho obsahu siete WWW pomocou kanálov

Kanály vám automaticky doručia najnovší obsah lokalít siete WWW od tých najlepších poskytovateľov obsahu. Ak ste si nainštalovali novú pracovnú plochu, môžete kanály zobraziť priamo na pracovnej ploche alebo ako šetrič obrazovky.

Aktualizácia obľúbených lokalít siete WWW a ich pohodlné zobrazovanie

Môžete sa prihlásiť na odber svojich obľúbených lokalít a ich obsah sa bude automaticky aktualizovať podľa vášho želania – každý deň, týždeň či mesiac. Program Internet Explorer môže preberať aktualizované stránky siete WWW alebo celé lokality na pozadí, keď sa zaoberáte niečím iným, ba aj keď spíte. Môžete ich potom prehľadávať v režime on-line, off-line, v práci, doma i na ceste.

Udržiavanie najfrekventovanejších stránok siete WWW poruke

Na Paneli s prepojeniami môžete ľahko vytvoriť tlačidlo, ak na tento panel presuniete prepojenie z Panela s adresou alebo zo stránky siete WWW. Panel s prepojeniami si môžete prispôsobiť tak, aby zobrazoval tlačidlá podľa vášho želania. Do zoznamu obľúbených stránok si tiež môžete pridať stránku siete WWW. Získate k nej ľahší prístup, ak použijete ponuku Obľúbené položky na paneli prehľadávača.

Rýchlejší a ľahší posun po sieti pomocou panela prehľadávača

Pomocou nového panela prehľadávača môžete hľadať lokality siete WWW. Kliknite na tlačidlo Hľadať na paneli s nástrojmi. Na ľavej strane okna prehľadávača sa objaví panel prehľadávača. Potom môžete kliknúť na prepojenie a stránka sa zobrazí na pravej strane obrazovky. Zoznam výsledkov hľadania sa pritom stále zobrazuje vľavo. Podobne môžete prehľadávať svoje obľúbené priečinky, históriu, kanály a dokumenty.

Pomoc programu Internet Explorer s adresami siete WWW

Keď v Paneli s adresou začnete písať často používané adresy URL, program Internet Explorer môže doplniť ich adresy za vás. Ak napíšete nesprávnu adresu alebo kliknete na chybnú adresu lokality siete WWW, program Internet Explorer môže vyhľadať podobné adresy a pokúsi sa nájsť medzi nimi tú správnu.

Bezpečné prehľadávanie siete WWW

Ak chcete ochrániť svoj počítač, môžete použiť bezpečnostné zóny, pomocou ktorých nastavíte pre rôzne oblasti siete WWW rôzne úrovne bezpečnosti. Poradca pre obsah môže vystrihnúť nežiadúci alebo problematický obsah pomocou nezávislého hodnotenia výborom PICS (Platform for Internet Content Selection). Použitím programu Microsoft Wallet môžete v počítači uložiť informácie o svojej adrese a čísle kreditnej karty a využiť výhody bezpečných serverov pri spojení s lokalitami siete WWW. Ak lokality požadujú osobné informácie, môžete na uloženie a kontrolu zdieľania týchto informácií využiť Profilového asistenta (Profile Assistant) od spoločnosti Microsoft.

Zobrazenie stránok siete WWW v iných jazykoch

Ak sa pri prehľadávaní siete WWW dostanete na stránky napísané v iných jazykoch, môžete doplniť tabuľky znakov tak, aby sa tieto stránky zobrazovali správne.


Začíname pracovať s programom Internet Explorer

Ak máte pripojenie na Internet a program Microsoft Internet Explorer, môžete v sieti WWW vyhľadať a zobraziť informácie úplne o všetkom.

Ak program Internet Explorer nakonfiguroval na vašom počítači správca lokálnej siete (LAN) alebo ste použili inštalačný program poskytovateľa internetových služieb (ISP), potom sa pravdepodobne môžete pripojiť na Internet. V opačnom prípade použite Sprievodcu pripojením na Internet, ktorý vám bude pomáhať pri nastavení pripojenia na Internet. Zistite od svojho poskytovateľa internetových služieb alebo správcu lokálnej siete tieto informácie:

  • Ak sa pripájate prostredníctvom poskytovateľa internetových služieb: názov vášho konta a heslo.

  • Ak sa pripájate prostredníctvom lokálnej siete: názov proxy servera a číslo portu. Od správcu lokálnej siete môžete získať ďalšie informácie potrebné na konfigurovanie prehľadávača vo firemnej sieti.

Keď sa pripojíte, vyskúšajte si niektoré veci, ktoré môžete robiť v sieti WWW. Program Internet Explorer nie je iba najlepší, ale je aj najľahší prehľadávač, ktorý zvládne všetko od jednoduchého zobrazovania a prehľadávania až po zobrazenie kanálov a prihlásení na odber. V obsahu Pomocníka nájdete ďalšie podnety.

Základné nastavenie

Nastavenie internetového spojenia

Konfigurovanie programu Internet Explorer pre firemný intranet

Zobrazenie stránok siete WWW, ktoré sú napísané v inom jazyku

Prehľadávanie siete WWW

Zobrazenie stránky siete WWW

Hľadanie v sieti WWW

Vyhľadanie najlepšieho obsahu

Prihlásenie na odber lokality siete WWW

Panel prehľadávača

Kanál


Zmena domovskej stránky
  1. Prejdite na stránku, ktorá sa má pri spustení programu Internet Explorer objaviť ako prvá.

  2. V ponuke Zobraziť kliknite na položku Možnosti siete Internet.

  3. Kliknite na kartu Všeobecné.

  4. V časti okna Domovská stránka kliknite na tlačidlo Použiť aktuálnu.

Tip
  • Ak chcete obnoviť pôvodnú domovskú stránku, kliknite na tlačidlo Použiť predvolenú.
Príbuzná téma

Usporiadanie prepojení na lokality siete WWW pre ľahší prístup k nim


Hľadanie v sieti WWW

Informácie v sieti WWW môžete hľadať rôznymi spôsobmi. Ak kliknete na tlačidlo Hľadať na paneli s nástrojmi, na ľavej strane okna prehľadávača sa objaví vyhľadávací panel. Tento panel umožňuje prístup k mnohým vyhľadávacím službám, ktoré ponúkajú rôzne typy prehľadávania. Ak vyskúšate rozličné vyhľadávacie služby, zistíte, aké informácie poskytujú.

Ak chcete nájsť informácie veľmi rýchlo, môžete použiť funkciu automatického vyhľadávania, ak priamo v Paneli s adresou napíšete slovo go, find alebo ?, za ktorým nasleduje slovo alebo skupina slov. Program Internet Explorer začne okamžite vyhľadávať tieto slová použitím dopredu určenej vyhľadávacej služby.

Keď zobrazíte stránku siete WWW, môžete hľadať text na tejto stránke.

K ďalším témam hľadania sa môžete dostať tak, že kliknite na jedno z týchto prepojení:

Hľadanie na Internete

Hľadanie na Internete z Panela s adresou

Vyhľadanie textu na aktuálnej stránke siete WWW

Hľadanie lokality siete WWW, ak jej adresa nie je správna


Zadanie adresy siete WWW
  1. V Paneli s adresou začnite písať adresu, na ktorú chcete prejsť.

    Ak ste už navštívili túto lokalitu, nová vlastnosť automatického dokončovania (AutoComplete) vám pri písaní navrhne zodpovedajúcu adresu. V Paneli s adresou sa navrhnutá adresa zvýrazní.

  2. Keď ukončíte písanie adresy siete WWW alebo keď automatické dokončovanie nájde zodpovedajúcu adresu, stlačte kláves ENTER.

    3. Ak chcete zobraziť ďalšie adresy, stlačte kláves Šípka dole.

Poznámky

  • Ak ste si nainštalovali novú pracovnú plochu, funkcia automatického dokončovania navrhuje aj doplnenia názvov priečinkov a programov, ktoré píšete v Paneli s adresou.

  • Ak napíšete čiastočnú adresu a potom stlačíte kombináciu klávesov CTRL+ENTER, program Internet Explorer sa pokúsi prejsť na presnú lokalitu URL, ktorú ste napísali, a doplní iba protokol (napríklad http:) a príponu, ak je potrebná. Napríklad ak zadáte mi a stlačíte kombináciu klávesov CTRL+ENTER, program Internet Explorer sa pokúsi otvoriť lokalitu siete WWW s názvom http://www.mi.com/.

  • Funkciu automatického dokončovania (AutoComplete) možno vypnúť.

Príbuzné témy

Panel s adresou

Inštalácia novej pracovnej plochy

Vypnutie automatického dokončovania


Panel s adresou

Panel s adresou je miesto na písanie a zobrazenie adresy stránky WWW. Ak sa chcete dostať na určitú stránku siete, nemusíte ani napísať jej úplnú adresu. Začnite písať a funkcia automatického dokončovania (AutoComplet) navrhne zodpovedajúcu adresu na základe už navštívených lokalít siete WWW.

V Paneli s adresou môžete hľadať lokality siete WWW aj tak, že napíšete slovo find, go alebo ?, za ktorým nasleduje slovo, ktoré chcete použiť na hľadanie.

Nasledujúce témy poskytujú ďalšie informácie o tom, ako môžete použiť Panel s adresou pri prehľadávaní siete:

Zadanie adresy siete WWW

Prehľadávanie siete Internet z Panela s adresou

Internetová adresa

Ak ste si nainštalovali novú pracovnú plochu, môžete v Paneli s adresou robiť ešte viac. Panel s adresou môže napríklad nahradiť zoznam priečinkov na Paneli prehľadávača v okne Tento počítač (My Computer). Panel s adresou môžete tiež pridať do svojho panela úloh alebo na pracovnú plochu. Z ktoréhokoľvek takéhoto miesta a z programu Internet Explorer môžete potom spúšťať programy a okrem stránok WWW prehľadávať aj priečinky.

Inštalácia novej pracovnej plochy

Pridanie Panela s adresou na pracovnú plochu

Prehľadávanie priečinkov z Panela s adresou

Spustenie programu z Panela s adresou


Panel prehľadávača

Panel prehľadávača poskytuje možnosť prehľadávania zoznamu prepojení, napríklad zoznamu histórie alebo zoznamu kanálov, pričom sa na pravej strane okna prehľadávača zobrazujú stránky, ku ktorým vedú tieto prepojenia. Ak kliknete napríklad na tlačidlo Hľadať na paneli s nástrojmi, otvorí sa Panel prehľadávača, ktorý môžete použiť na vyhľadanie požadovanej stránky siete WWW.

Kliknutím na panel s nástrojmi môžete zobraziť zoznamy obľúbených položiek, histórie, kanálov alebo hľadania. Prístup k týmto položkám môžete získať aj tak, že kliknete na ponuku Zobraziť a potom na položku Panel prehľadávača.

Ďalšie informácie o použití Panela prehľadávača môžete nájsť v týchto témach:

Hľadanie v sieti Internet

Prehľadávanie nedávno zobrazených stránok siete WWW

Zobrazenie obľúbenej lokality siete WWW

Zobrazenie kanála v prehľadávači


Prehľadávanie nedávno zobrazených stránok siete WWW
  1. Na paneli s nástrojmi kliknite na tlačidlo História.

    Objaví sa zoznam priečinkov, ktorý obsahuje prepojenia na stránky siete WWW navštívené za posledné dni a týždne.

  2. Ak chcete zobraziť stránku siete WWW, kliknite na priečinok alebo stránku.

Tipy
  • Počet dní, po ktoré sú stránky uložené v zozname História, môžete zmeniť. Čím viac dní určíte, tým viac miesta na disku vášho počítača zaberie uloženie týchto informácií.

  • Panel prehľadávača môžete skryť, ak znova kliknete na tlačidlo História.

Príbuzné témy

Určenie počtu stránok uložených v zozname História

Panel prehľadávača


Pridanie stránky do Panela s prepojeniami
  • Presuňte ikonu stránky z Panela s adresou do Panela s prepojeniami.

  • Presuňte prepojenie zo stránky siete WWW do Panela s prepojeniami.

  • Presuňte prepojenie do priečinka Prepojenia v zozname s obľúbenými položkami: môžete ho presunúť buď priamo do ponuky Obľúbené položky a potom do priečinka Prepojenia, alebo ho môžete presunúť do priečinka Prepojenia po zobrazení obľúbených položiek v Paneli prehľadávača.

Tip
  • Prepojenia môžete usporiadať aj tak, že ich presuniete na inú pozíciu na Paneli s prepojeniami.

Príbuzné témy

Usporiadanie prepojení na lokality siete WWW na uľahčenie prístupu

Zobrazenie obľúbenej lokality siete WWW


Prehľadávanie off-line

„Prehľadávanie“ off-line je prehľadávanie stránok siete WWW, keď nie ste pripojený na sieť Internet. Túto možnosť môžete využiť, ak nemáte prístup na sieť WWW vždy, keď chcete prehľadávať stránky. Môžete napríklad použiť prenosný počítač na mieste, ktoré neposkytuje prístup k modemu alebo do siete. Alebo ste doma a nechcete obsadiť svoju jedinú telefónnu linku.

Prehľadávanie off-line najlepšie využijete tak, že použijete kanály a prihlásenia na odber, keď ste pripojený on-line. Po prevzatí najnovšieho obsahu na váš počítač môžete prehľadávať stránky siete WWW v režime off-line, kedy chcete a kde chcete.

Ďalšie informácie o prehľadávaní off-line nájdete v týchto témach:

Prehľadávanie siete WWW v režime off-line

Prihlásenie na odber

Kanál


Prehľadávanie siete WWW v režime off-line
  • V ponuke Súbor kliknite na položku Pracovať v režime off-line.
Poznámky
  • Keď si zvolíte prácu off-line, program Internet Explorer bude v režime off-line pri každom spustení až dovtedy, kým neodstránite začiarknutie položky Pracovať v režime off-line.

  • Pri prehľadávaní off-line môžete okrem lokalít siete WWW, ktoré ste si prihlásili na odber, zobraziť aj stránky uložené v priečinkoch histórie a dočasných internetových súborov.

Príbuzné témy

Návrat na nedávno zobrazenú stránku

Prehľadávanie off-line


Pridanie stránky do zoznamu obľúbených stránok
  1. Prejdite na stránku, ktorú chcete pridať do svojej zbierky obľúbených stránok.

  2. V ponuke Obľúbené položky kliknite na položku Pridať do priečinka Obľúbené položky.

  3. Ak chcete, môžete napísať nový názov stránky.

Tipy
  • Ak chcete otvoriť jednu zo svojich obľúbených stránok, kliknite na tlačidlo Obľúbené položky na paneli s nástrojmi a potom kliknite na stránku, ktorú chcete otvoriť.

  • V zozname obľúbených stránok sa budete ľahšie orientovať, ak si stránky usporiadate do priečinkov. Kliknite na tlačidlo Vytvoriť v v dialógovom okne Pridať do priečinka Obľúbené položky.

Príbuzná téma

Usporiadanie prepojení na lokality siete WWW pre ľahší prístup k nim


Prihlásenie na odber

Program Internet Explorer od spoločnosti Microsoft poskytuje nové spôsoby zobrazovania obsahu siete WWW. Tieto nové možnosti môžete využiť na kontrolu toho, či vaše obľúbené stránky poskytujú nový obsah. Program Internet Explorer vykonáva túto kontrolu podľa rozvrhu, ktorý určíte. Môžete tiež určiť, či chcete byť upozornený na nový obsah alebo či sa má aktualizovaný obsah automaticky prevziať na váš pevný disk (napríklad v noci alebo keď je váš počítač nečinný). Tieto stránky môžete potom kedykoľvek prehľadávať. Hovorí sa tomu aj „prihlásenie na odber“ lokality siete WWW. Prihlásenie na odber lokality nevyžaduje, aby ste platili nejaké poplatky.

Pre jednotlivé (alebo aj pre všetky) lokality siete WWW si môžete určiť denné, týždenné alebo mesačné aktualizácie.

Keď si nastavíte prihlásenia na odber, môžete v pohodlí prehľadávať svoje obľúbené lokality siete WWW off-line.

Inou formou prihlásenia na odber sú kanály. Kanály sú lokality siete WWW, ktoré sa na vašom počítači automaticky aktualizujú podľa rozvrhu, ktorý určí poskytovateľ obsahu. Kanály môžete zobraziť v prehľadávači rovnako ako ostatné stránky siete WWW, v okne na celú obrazovku alebo na pracovnej ploche. Niektoré kanály sú tiež navrhnuté tak, aby ich bolo možné použiť ako šetrič obrazovky.

Informácie o tom, ako na vašom počítači nastaviť kanály a prihlasovanie na odber, nájdete v týchto témach:

Prihlásenie na odber lokality siete WWW

Prehľadávanie siete WWW bez pripojenia na Internet

Kanál


Prihlásenie na odber lokality siete WWW
  1. Otvorte stránku siete WWW, ktorú si chcete prihlásiť na odber.

  2. V ponuke Obľúbené položky kliknite na položku Pridať do priečinka Obľúbené položky.

  3. Kliknite na položku Áno, ale oznamovať len aktualizáciu stránky alebo na položku Áno, upozorňovať ma na aktualizáciu a preberať stránku na čítanie v režime off-line.

  4. Ak chcete určiť rozvrh, doručenie a možnosti upozornenia, kliknite na tlačidlo Prispôsobiť, ktoré spustí sprievodcu pre prihlásenie na odber lokality siete WWW.

Poznámky
  • Prihlásenie na odber lokality siete WWW umožní automatickú aktualizáciu informácií z lokality podľa plánu bez toho, aby ste museli navštíviť lokalitu a ručne obnoviť jej obsah.

  • Prihlásenie na odber lokality nevyžaduje, aby ste platili nejaké poplatky.

Príbuzné témy

Zmena nastavení prihlásenia na odber

Prihlásenie na odber


Zobrazenie stránky siete WWW, ktorú ste si prihlásili na odber
  1. V ponuke Obľúbené položky kliknite na položku Spravovať prihlásenia na odber.

  2. Kliknite na stránku WWW, ktorú chcete zobraziť.

Príbuzná téma

Prihlásenie na odber


Kanál

Kanál je lokalita siete WWW, ktorá slúži na doručenie obsahu zo siete Internet na váš počítač – podobne, ako keď sa prihlásite na odber obľúbenej lokality siete WWW. Nemusíte sa prihlasovať na odber obsahu, poskytovateľ obsahu môže navrhnúť plán vášho prihlásenia na odber alebo si môžete prispôsobiť svoj vlastný plán odberu. Kanál taktiež umožňuje zobrazovať nielen stránku siete WWW, ale aj mapu lokality, ktorá vám umožňuje rýchlo vybrať a zobraziť požadovaný obsah.

Kanály môžete použiť takto:

  • Ak chcete zobraziť zoznam kanálov prístupný z lokality spoločnosti Microsoft, použite príručku Channel Guide na vašej pracovnej ploche alebo v prehľadávači. Zoznam kanálov sa často aktualizuje najnovšími ponukami nových a existujúcich poskytovateľov obsahu. Okrem príručky Channel Guide poskytovatelia obsahu ponúkajú prístup ku kanálom priamo zo svojich lokalít siete WWW.

  • Do Panela s kanálmi môžete pridať nové kanály. Ak chcete, môžete sa prihlásiť na odber kanála vo chvíli, keď ho pridávate do tohto panela. Ak chcete zobraziť kanál, nemusíte sa prihlásiť na jeho odber.

  • Kanály si môžete usporiadať rovnako ako obľúbené stránky alebo ľubovoľný iný priečinok. Lokality siete WWW môžete pridať či odstrániť, taktiež môžete určiť, ktoré lokality sa majú zobraziť. Panel s kanálmi zobrazuje všetky kanály, ktoré sú inštalované na vašom počítači, tie, ktoré ste si prihlásili na odber, ale aj tie, ktoré neodoberáte.

  • Kanál môžete zobraziť bez ohľadu na to, či ste si ho prihlásili na odber, ak naň kliknete v Paneli s kanálmi.

  • Kanály si môžete zobraziť tak, ako vám to vyhovuje – v prehľadávači, v okne na celú obrazovku, ako položku na pracovnej ploche alebo ako šetrič obrazovky.

Ďalšie informácie získate v týchto témach:

Pridanie kanála

Prihlásenie na odber kanála

Zobrazenie kanála v prehľadávači

Zobrazenie kanála na pracovnej ploche

Zobrazenie Panela kanálov na pracovnej ploche

Zobrazenie kanála ako šetriča obrazovky


Prihlásenie na odber kanála
  1. Na paneli s nástrojmi kliknite na tlačidlo Kanály.

  2. V paneli prehľadávača kliknite na tlačidlo Channel Guide a ďalej postupujte podľa pokynov na obrazovke.
Príbuzná téma

Kanál


Zobrazenie kanála v prehľadávači
  1. Na paneli s nástrojmi kliknite na tlačidlo Kanály.

  2. V Paneli prehľadávača kliknite na kanál alebo kategóriu (napríklad Obchod), ktoré chcete zobraziť.

Poznámka
  • Panel prehľadávača môžete skryť, ak opäť kliknete na tlačidlo Kanály na paneli s nástrojmi.

Príbuzné témy

Kanál

Panel prehľadávača


Vytlačenie stránky siete WWW

Keď tlačíte stránku siete WWW, môžete túto stránku vytlačiť tak, ako ju vidíte na obrazovke, alebo môžete vytlačiť iba niektoré jej časti, ako napríklad rám. Môžete tiež určiť, či chcete vytlačiť ďalšie informácie v hlavičke a päte, ako napríklad názov okna, adresu stránky, dátum, čas a čísla strán.

Ďalšie informácie nájdete v týchto témach:

Vytlačenie obsahu aktuálneho okna

Vytlačenie obsahu rámu

Zmena vzhľadu stránky pri tlačení

Príbuzná téma

Uloženie informácií zo stránky siete WWW


Uloženie informácií zo stránky siete WWW

Pri prehľadávaní stránok siete WWW sa môže stať, že si chcete uložiť určité informácie na ďalšie použitie, zobraziť ich bez opätovného navštívenia príslušnej lokality siete alebo ich poslať iným používateľom. Môžete si uložiť celé stránky siete WWW alebo ich ľubovoľnú časť – text, obrázky či prepojenia. Keď uložíte tieto informácie, môžete ich použiť v iných dokumentoch alebo ich zobraziť na svojom počítači ako tapetu. Môžete sa tiež podeliť o tieto informácie s inými osobami. Môžete odoslať stránku siete WWW alebo prepojenie elektronickou poštou osobám, ktoré majú prístup na sieť WWW. Pre osoby, ktoré nemajú prístup k počítaču alebo na Internet, je možné stránky vytlačiť.

Ďalšie informácie o uložení informácií zo stránky siete WWW nájdete v týchto témach:

Uloženie aktuálnej stránky na počítač

Uloženie stránky alebo obrázka bez ich otvorenia

Kopírovanie informácií zo stránky siete WWW do dokumentu

Zobrazenie zdrojového súboru HTML pre aktuálnu stránku

Použitie obrázka na stránke siete WWW ako tapety pracovnej plochy

Odoslanie stránky siete WWW elektronickou poštou

Vytlačenie stránky siete WWW


Uloženie aktuálnej stránky na počítač
  1. V ponuke Súbor kliknite na položku Uložiť ako.

  2. Kliknite dvakrát na priečinok, do ktorého chcete uložiť stránku.

  3. Do poľa Názov súboru napíšte názov stránky a potom kliknite na tlačidlo Uložiť.

Poznámka
  • Program Internet Explorer uloží iba text stránky bez obrázkov.
Príbuzná téma

Uloženie informácií zo stránky siete WWW


Zobrazenie zdrojového súboru HTML pre aktuálnu stránku
  • V ponuke Zobraziť v prehľadávači kliknite na položku Zdroj.
Tipy
  • Ak vytvárate vlastné stránky, takto sa môžete pozrieť, ako sú napísané iné stránky siete WWW.

  • Stránku môžete upraviť, ak ju uložíte na počítač a potom vykonáte želané zmeny. Po úprave môžete stránku otvoriť v programe Internet Explorer a zistíte, ako sa pozmenil jej vzhľad.
Príbuzná téma

Uloženie informácií zo stránky siete WWW


Uloženie stránky alebo obrázka bez ich otvorenia
  1. Kliknite pravým tlačidlom myši na prepojenie k požadovanej položke.

  2. Kliknite na položku Uložiť cieľ ako.

  3. Do poľa Názov súboru napíšte názov položky a potom kliknite na tlačidlo Uložiť.

Poznámky
  • Program Internet Explorer uloží kópiu stránky alebo obrázka, nie však odkaz na ne.

  • Takto môžete preberať kópiu položiek bez ich otvorenia.

  • Ak chcete uložiť kópiu prepojenia, jednoducho presuňte prepojenie na želané miesto, napríklad na pracovnú plochu. Objaví sa tam odkaz na stránku siete WWW.
Príbuzná téma

Uloženie informácií zo stránky siete WWW


Použitie obrázka na stránke siete WWW ako tapety pracovnej plochy
  • Kliknite pravým tlačidlom na obrázok na stránke siete WWW a potom kliknite na položku Nastaviť ako tapetu.
Príbuzná téma

Uloženie informácií zo stránky siete WWW


Bezpečnosť v sieti Internet

Princíp Internetu spočíva v tom, že informácie sa posielajú z počítača na počítač, až kým nedosiahnu svoje miesto určenia. Keď majú informácie prejsť z bodu A do bodu B, každý počítač medzi týmito bodmi má príležitosť preskúmať to, čo sa posiela. Toto predstavuje bezpečnostné riziko.

Ak si prezeráte napríklad katalóg odevov na sieti WWW a rozhodnete sa kúpiť košeľu, musíte vyplniť objednávku, na ktorej je číslo vašej kreditnej karty. Viete, že príslušná obchodná spoločnosť má dobrú povesť, preto na objednávku napíšete číslo svojej kreditnej karty spolu s ďalšími informáciami a odošlete vyplnený formulár objednávky. Na ceste z vášho počítača na počítač spoločnosti vaše informácie prechádzajú cez mnoho počítačov. Predpokladajme však, že nejaký z týchto počítačov obsadili zločinci, ktorí sledujú údaje prechádzajúce cez tento počítač a snažia sa zachytiť niečo zaujímavé, napríklad číslo vašej kreditnej karty.

Ďalší bezpečnostný problém sa týka prenosu súborov a programov medzi lokalitami siete WWW a vaším počítačom. Bez bezpečnostnej ochrany by ste mohli prevziať a spustiť aj také súbory a programy zo siete Internet, ktoré by mohli poškodiť váš počítač a informácie v ňom uložené.

Ako často sa stávajú takéto veci? Ťažko povedať, no dôležité je, že sú technicky možné. A s rozvojom Internetu sa môžu stávať čoraz častejšie.

Ako vás a vaše údaje chráni program Internet Explorer?

Keďže úroveň dôveryhodnosti lokalít siete WWW je rôzna, program Internet Explorer vám umožňuje zaradiť súbory (na vašom počítači alebo v sieti Internet), ktoré preberáte alebo otvárate, do „bezpečnostných zón“. Podľa toho, odkiaľ pochádzajú informácie na sieti WWW, a toho, v akej miere im dôverujete, môžete vytvoriť rôzne úrovne bezpečnosti.

Mnohé lokality siete Internet sú vybavené tak, aby zabránili nepovolaným osobám vidieť údaje, ktoré sa prenášajú na dané lokality alebo z nich. Tieto lokality sa nazývajú bezpečné lokality. Program Internet Explorer podporuje bezpečnostné protokoly bezpečných lokalít, preto môžete na bezpečné lokality odosielať informácie s dôverou a bez rizika. (Protokol je množina pravidiel a štandardov, ktoré umožňujú počítačom vymieňať si informácie.) Keď prehľadávate stránku z bezpečnej lokality, program Internet Explorer zobrazí ikonu zámky na stavovom riadku.

Program Internet Explorer vás taktiež môže upozorniť, keď sa chystáte urobiť niečo, čo predstavuje bezpečnostné riziko. Ak chcete napríklad odoslať číslo vašej kreditnej karty na lokalitu, ktorá nie je bezpečná, program Internet Explorer vás môže vyzvať k opatrnosti v súvislosti s tým, že lokalita nie je bezpečná. Ak lokalita tvrdí, že je bezpečná, ale jej bezpečnostná dôveryhodnosť je podozrivá, program Internet Explorer vás môže upozorniť na to, že lokalita môže byť nepôvodná alebo sa za ňu vydáva iná lokalita.

Príbuzné témy

Bezpečnostné zóny

Nastavenie úrovní bezpečnosti

Zobrazenie bezpečnostných certifikátov


Bezpečnostné zóny

Program Internet Explorer delí Internet na zóny. Pre lokality siete WWW si teda môžete určiť zóny s vhodnou úrovňou bezpečnosti.

V pravej časti stavového riadka programu Internet Explorer nájdete názov zóny, do ktorej patrí práve zobrazená stránka siete WWW. Vždy keď zo siete otvoríte alebo preberiete obsah, program Internet Explorer overí bezpečnostné nastavenia zóny, do ktorej patrí táto lokalita.

Rozlišujú sa štyri zóny:

  • Zóna lokálneho intranetu: táto zóna obsahuje všetky adresy, ktoré nevyžadujú použitie proxy servera. Adresy v zozname tejto zóny určuje správca systému pomocou programu Internet Explorer Administrator's Kit (IEAK). Pre zónu lokálneho intranetu je predvolená stredná úroveň bezpečnosti.

  • Zóna dôveryhodných lokalít: táto zóna obsahuje lokality, ktorým dôverujete – veríte tomu, že z týchto lokalít môžete preberať a spúšťať súbory bez obáv z poškodenia počítača alebo údajov. Do tejto zóny môžete pridávať lokality siete. Pre zónu dôveryhodných lokalít je predvolená nízka úroveň bezpečnosti.

  • Zóna obmedzených lokalít: táto zóna obsahuje lokality, ktorým nedôverujete – neviete, či z týchto lokalít môžete preberať a spúšťať súbory bez poškodenia počítača alebo údajov. Do tejto zóny môžete pridávať lokality siete. Pre zónu obmedzených lokalít je predvolená vysoká úroveň bezpečnosti.

  • Internetová zóna: táto zóna obsahuje všetko, čo nie je na vašom počítači, na intranete a ani zaradené do inej zóny. Pre internetovú zónu je predvolená stredná úroveň bezpečnosti.

Všetky súbory na vašom počítači sa považujú za absolútne bezpečné a nepodliehajú bezpečnostným nastaveniam. Umožňuje to otvárať a spúšťať súbory a programy na vašom počítači bez výzvy a prerušenia. Priečinok alebo diskovú jednotku na vašom počítači nemôžete zaradiť do bezpečnostnej zóny.

Nastavenie bezpečnostných zón si vyžaduje dva kroky:

  • Nastavenie úrovne bezpečnosti pre každú zónu

  • Zaradenie lokality siete WWW do bezpečnostnej zóny

To, ako nastavíte úrovne bezpečnosti a lokality siete WWW, závisí iba od vás. Pre každú úroveň bezpečnosti je stanovená určitá činnosť, ale môžete si vytvoriť aj vlastné nastavenia.

Vo všeobecnosti sú najviac dôveryhodné lokality siete WWW na intranete, a tak si pre túto zónu pravdepodobne nastavíte nízku úroveň bezpečnosti. Väčšinu programov môžete potom spúšťať a preberať z týchto lokalít takmer bez upozornenia.

Na druhej strane v zóne obmedzených lokalít budú lokality, v ktorých sa chcete vyhnúť spúšťaniu a otváraniu skriptov a aktívneho obsahu.


Nastavenie úrovne bezpečnosti pre každú zónu
  1. V ponuke Zobraziť v prehľadávači kliknite na položku Možnosti siete Internet.

  2. Kliknite na kartu Zabezpečenie.

  3. V zozname Zóna označte zónu, ktorej chcete nastaviť úroveň bezpečnosti.

  4. Kliknite na príslušnú úroveň bezpečnosti.

Tip
  • Ak chcete získať Pomocníka k určitej položke, kliknite na [image] v hornej časti dialógového okna a potom na príslušnú položku.
Príbuzná téma

Bezpečnostné zóny


Bezpečnostné certifikáty

Certifikát je potvrdenie, ktoré zaručuje totožnosť osoby alebo bezpečnosť lokality siete WWW. Program Internet Explorer používa dva rôzne typy certifikátov.

Osobný certifikát vlastne garantuje, že ste naozaj osobou, za ktorú sa vydávate. Ak určíte informácie o sebe, napríklad meno používateľa a heslo, tieto informácie sa použijú na odoslanie osobných informácií cez Internet na lokalitu siete WWW, ktorá požaduje certifikát garantujúci vašu totožnosť.

Certifikát lokality siete WWW hovorí, že určitá lokalita je bezpečná a že je to naozaj ona. Zaručuje, že nijaká iná lokalita nemôže prevziať totožnosť pôvodnej bezpečnej lokality. Certifikáty lokalít siete WWW obsahujú tiež dátum vydania certifikátu. Keď otvárate lokalitu nejakej organizácie, program Internet Explorer overí, či internetová adresa uložená v certifikáte je správna a či aktuálny dátum je pred dátumom vypršania platnosti certifikátu. Ak tieto informácie nie sú správne a aktuálne, program Internet Explorer vás na to upozorní.

Príbuzná téma

Zobrazenie bezpečnostných certifikátov


Zobrazenie bezpečnostných certifikátov
  1. V ponuke Zobraziť v prehľadávači kliknite na položku Možnosti siete Internet.

  2. Kliknite na kartu Obsah.

  3. Ak chcete zobraziť aktuálne certifikáty, v časti okna Certifikáty kliknite na tlačidlá Osobné, Úrady alebo Vydavatelia .

Tip
  • Ak chcete získať Pomocníka k určitej položke, kliknite na [image] v hornej časti dialógového okna a potom na príslušnú položku.
Príbuzné témy

Nastavenie úrovne bezpečnosti pre každú zónu

Bezpečnostné certifikáty

Bezpečnosť v sieti Internet


Profilový asistent

Nový profilový asistent programu Internet Explorer uľahčuje vydanie informácií slúžiacich na registračné a demografické účely lokalitám siete WWW, ktoré ich požadujú. Keď navštívite novú lokalitu siete WWW, nemusíte znova zadávať opakujúce sa informácie, napríklad poštovú adresu a adresu elektronickej pošty. Pritom sa zachováva súkromie a bezpečnosť. Bez vášho dovolenia tieto informácie nemôže nikto zobraziť a nemôže ich ani poskytnúť ďalej.

Ak si lokalita siete WWW vyžiada od profilového asistenta informácie, dostanete tieto informácie:

  • Adresu URL lokality, ktorá požaduje informácie.

  • Aké informácie táto lokalita požaduje. Môžete teda vylúčiť informácie, ktoré tejto lokalite nechcete poskytnúť.

  • Ako sa použijú tieto informácie.

  • Či táto lokalita má bezpečné spojenie (SSL, Secure Sockets Layer). V prípade, že spojenie je bezpečné, môžete si overiť certifikát tejto lokality.

Program Internet Explorer vám umožňuje overiť si, kto požaduje informácie, vybrať informácie, ktoré chcete poskytnúť, a zistiť, na čo sa tieto informácie použijú.

Svoje osobné informácie môžete zašifrovať keď sa prenášajú, aj keď sú uložené v počítači.

Profilový asistent podporuje rozšírené štandardy pre súkromie na Internete a môže spolupracovať s inými programami a servermi na Internete.

Príbuzná téma

Zadanie osobných informácií pre lokality siete WWW


Uloženie osobných informácií pre lokality siete WWW
  1. V ponuke Zobraziť v prehľadávači kliknite na položku Možnosti siete Internet.

  2. Kliknite na kartu Obsah.

  3. V časti okna Osobné informácie kliknite na tlačidlo Upraviť profil, aby ste zobrazili a upravili informácie, ktoré používa Profilový asistent (Profile Assistant).

Tip
  • Ak chcete získať Pomocníka k určitej položke, kliknite na [image] v hornej časti dialógového okna a potom na príslušnú položku.
Príbuzná téma

Profilový asistent


Použitie prehľadávača s inými programami

Ak chcete odosielať správy elektronickej pošty, čítať diskusné skupiny alebo pripravovať internetové hovory, môžete tieto programy spustiť z programu Internet Explorer.

Nasledujúce témy popisujú niektoré možnosti použitia programu Internet Explorer s inými programami:

Spustenie iných internetových programov z programu Internet Explorer

Odosielanie správ a hovory prostredníctvom programu Internet Explorer

Určenie programov, ktoré chcete použiť s programom Internet Explorer


Spustenie iných internetových programov z programu Internet Explorer

Program Internet Explorer rozpozná štandardné prepojenia k iným internetovým programom. Tieto programy môžete tiež spustiť priamo z programu Internet Explorer.

  • V ponuke Kam kliknite na jeden z týchto príkazov.
Ak chcete otvoriť program | Kliknite na
Outlook Express Mail alebo predvolený program elektronickej pošty | Pošta
Outlook Express News alebo predvolený program na čítanie diskusných skupín | Diskusné skupiny
Adresár alebo predvolený program na udržiavanie kontaktných informácií | Adresár
NetMeeting alebo predvolený program na prípravu internetových hovorov | Internetový hovor
Príbuzná téma

Použitie prehľadávača s inými programami


Spustenie programu z Panela s adresou

Spustenie programu z Panelu s adresou
  • Do Panela s adresou napíšte názov programu a potom stlačte kláves ENTER.

    Ak poznáte úplnú cestu a názov súboru, môžete ich napísať, napríklad:

    C:\MSOffice\Winword\Winword.exe.

    Ak je tento program súčasťou systému Windows, stačí napísať iba jeho názov, napríklad Skicár (MSPaint), Poznámkový blok (Notepad), Ovládací panel (Control Panel) alebo Tlačiarne (Printers).

Poznámky
  • Ak to chcete robiť, musíte si nainštalovať novú pracovnú plochu.

  • Panel s adresou môžete používať v programe Internet Explorer, Prieskumník (Windows Explorer) a v okne Tento počítač (My Computer) v systéme Windows, ako súčasť panela úloh alebo ako panel s nástrojmi na pracovnej ploche.

Príbuzné témy

Panel s adresou

Inštalácia novej pracovnej plochy


Určenie programov, ktoré chcete použiť s programom Internet Explorer

Predvolené programy, ktoré program Internet Explorer používa na prácu s elektronickou poštou, diskusnými skupinami, kalendárom a internetovými volaniami, môžete zmeniť. Vždy keď kliknete na prepojenie na stránke siete WWW, ktoré vedie k týmto programom, program Internet Explorer otvorí určený program.

  1. V ponuke Zobraziť v prehľadávači kliknite na položku Možnosti siete Internet.

  2. Kliknite na kartu Programy a pri určovaní predvolených internetových programov postupujte podľa pokynov na obrazovke.
Príbuzná téma

Použitie prehľadávača s inými programami


Odoslanie stránky siete WWW elektronickou poštou
  1. Prejdite na stránku, ktorú chcete odoslať.

  2. V ponuke Súbor kliknite na položku Odoslať a potom kliknite na Stránku elektronickou poštou alebo Prepojenie elektronickou poštou.

  3. Napíšte adresu, na ktorú chcete poslať stránku siete WWW, a potom kliknite na tlačidlo Odoslať na paneli s nástrojmi.

Poznámka
  • Ak chcete vložiť stránku alebo prepojenie siete WWW do správy elektronickej pošty, musíte mať konto pre elektronickú poštu.
Príbuzná téma

Uloženie informácií zo stránky siete WWW


Použitie ukazovacieho zariadenia IntelliMouse

V programe Internet Explorer môžete použiť myš IntelliMouse na tieto funkcie:

  • Ak chcete prejsť cez prepojenie, ukážte naň a potom si „priblížte údaje“. Oddialením údajov sa vrátite na predošlú položku. Ak si chcete priblížiť alebo oddialiť údaje, držte stlačený kláves SHIFT a súčasne otáčajte otočným tlačidlom.

  • Stránku siete WWW môžete posúvať točením otočného tlačidla dopredu alebo dozadu.

  • Stránku siete WWW môžete posúvať spojito, ak držíte otočné tlačidlo stlačené a pritom pohybujete myšou.

Poznámka
  • Ďalšie informácie o softvéri IntelliPoint a myši IntelliMouse nájdete v dokumentácii k myši.


Rýchlejšie zobrazenie všetkých stránok siete WWW
  1. V ponuke Zobraziť v prehľadávači kliknite na položku Možnosti siete Internet.

  2. Kliknite na kartu Spresniť.

  3. V poli Multimédiá odstráňte začiarknutie jedného alebo viacerých z políčok Zobrazovať obrázky, Prehrávať animácie, Prehrávať video a Prehrávať zvuk.

Tipy
  • Ak nie sú začiarknuté políčka Zobrazovať obrázky a Prehrávať video, môžete jednotlivé obrázky a animácie zobraziť tak, že kliknete pravým tlačidlom na ikonu obrázka alebo animácie a potom kliknete na položku Zobraziť obrázok.

  • Ak sú obrázky na aktuálnej stránke zobrazené aj po odstránení začiarknutia políčka Zobrazovať obrázky, môžete ich skryť tak, že kliknete na ponuku Zobraziť a potom na položku Obnoviť.

Príbuzná téma

Rýchlejšie prehľadávanie už zobrazených stránok


Rýchlejšie prehľadávanie už zobrazených stránok
  1. V ponuke Zobraziť v prehľadávači kliknite na položku Možnosti siete Internet.

  2. Na karte Všeobecné kliknite na tlačidlo Nastavenie.

  3. Ak chcete mať viac miesta na dočasné uloženie stránok, posuňte jazdec doprava.

    Kliknite na tlačidlo Nikdy, ak nechcete, aby program Internet Explorer aktualizoval stránky z priečinka s dočasnými internetovými súbormi.

Príbuzné témy

Prehľadávanie siete WWW ľahšie a rýchlejšie

Práca s dočasnými internetovými súbormi


Zmena zobrazenia farieb stránky
  1. V ponuke Zobraziť v prehľadávači kliknite na položku Možnosti siete Internet.

  2. Na karte Všeobecné kliknite na tlačidlo Farby.

  3. Zmeňte nastavenie podľa potreby.

Poznámka
  • Ak chcete získať Pomocníka k určitej položke, kliknite na [image] v hornej časti dialógového okna a potom a príslušnú položku.
Príbuzné témy

Prispôsobenie si zobrazovania stránok siete WWW

Nastavenie zobrazovania písiem a farieb pozadia


Usporiadanie prepojení na lokality siete WWW na uľahčenie prístupu

Usporiadanie prepojení na lokality siete WWW pre ľahší prístup k nim

Je mnoho spôsobov, ktoré vám uľahčia návrat na už prehľadávané stránky siete WWW.

Pridanie stránky do zoznamu obľúbených stránok

Usporiadanie obľúbených stránok do priečinkov

Zmena domovskej stránky

Pridanie stránky do Panela s prepojeniami

Vytvorenie odkazu na aktuálnu stránku na pracovnej ploche

Návrat na nedávno prehľadávanú stránku


Prehľadávanie siete WWW ľahšie a rýchlejšie

Keď prehľadávate stránku siete WWW alebo chcete zobraziť inú stránku, môžete toto prehľadávanie niekoľkými spôsobmi zrýchliť a uľahčiť.

Ak napríklad trvá zobrazovanie stránky, ktorú sa pokúšate prevziať, príliš dlho, môžete proces zobrazovania zrušiť. Stačí, ak kliknete na tlačidlo Stop na paneli s nástrojmi.

Ak chcete zrýchliť prehľadávanie siete WWW, môžete zmeniť nasledovné:

Spôsob ukladania stránok

Rýchlejšie prehľadávanie už zobrazených stránok

Prihlásenie na odber

Spôsob otvárania stránok

Pridanie stránky do zoznamu obľúbených stránok

Vytvorenie odkazu na aktuálnu stránku na pracovnej ploche

Návrat na už prehľadávanú stránku

Spôsob zobrazovania stránok

Rýchlejšie zobrazenie všetkých stránok siete WWW


Prispôsobenie zobrazovania stránok siete WWW

Stránky siete WWW sa vytvárajú tak, aby zobrazovali svoj text v určených veľkostiach, typoch písma a farbách. Vo väčšine prípadov môžete nahradiť nastavenie stránok siete WWW vlastnými nastaveniami. Aj keď tieto zmeny môžu ovplyvniť vzhľad stránky a zmeniť návrh jej autora, umožňujú zobraziť text v takých veľkostiach, typoch písma a farbách, ktoré vám môžu uľahčiť čítanie tohto textu.

Navyše ak často zobrazujete stránky siete WWW, ktoré sú napísané v iných jazykoch, než ako je predvolený jazyk na vašom počítači, môžete si prispôsobiť zobrazenie stránky siete WWW v iných jazykoch.

Nasledujúce témy vám pomôžu prispôsobiť si zobrazenie stránok siete WWW:

Nastavenie zobrazovania písiem a farieb pozadia

Zmena zobrazenia farieb stránky

Zobrazenie textu väčším alebo menším písmom

Zobrazenie textu v inom písme

Zobrazenie stránok siete WWW, ktoré sú napísané v inom jazyku


Zmena vzhľadu panela s nástrojmi

  • Umiestnenie a veľkosť Panela s adresou a Panela s prepojeniami môžete zmeniť, ak panely posuniete nahor, nadol, doľava alebo doprava. Môžete ich dokonca posunúť do Panela s ponukami.
  • Ak chcete zväčšiť priestor na obrazovke, môžete skryť menovky tlačidiel na paneli s nástrojmi. Kliknite pravým tlačidlom myši na panel s nástrojmi a potom odstráňte začiarknutie políčka Názvy tlačidiel.
  • Panel s adresou a Panel s prepojeniami na paneli s nástrojmi môžete skryť, ak kliknete pravým tlačidlom myši na panel s nástrojmi a potom odstránite začiarknutie každého panela, ktorý chcete skryť.
  • Do Panela s prepojeniami môžete pridať položky z Panela s adresou alebo tam môžete posunúť prepojenie zo stránky.
  • Položky na Paneli s prepojeniami môžete preusporiadať tak, že ich posuniete na nové miesto na paneli.
  • Na paneli s nástrojmi môžete použiť menšie tlačidlá (podobné tlačidlám v programe Microsoft Office). V ponuke Zobraziť v okne prehľadávača kliknite na položku Možnosti siete Internet a potom kliknite na kartu Spresniť. V časti okna Panel s nástrojmi začiarknite políčko Malé ikony.


Použitie funkcií na zjednodušenie ovládania v programe Internet Explorer

Okrem produktov a služieb zjednodušujúcich ovládanie v prostrediach Microsoft Windows, Windows NT a Windows 95, tieto funkcie zjednodušujú ľuďom s postihnutím ovládanie programu Internet Explorer.

Klávesnica

Všetky funkcie v programe Internet Explorer sú prístupné použitím klávesnice alebo myši.

Program Internet Explorer umožňuje prehľadávať sieť WWW použitím klávesnice. Ak stlačíte klávesy TAB alebo SHIFT+TAB, posuniete sa dopredu alebo dozadu medzi týmito prvkami:

  • prepojenia (na text alebo obrázky),

  • aktívne body na obrázkoch,

  • Panel s adresou,

  • rámce.

Ďalšie informácie o použití klávesnice nájdete v indexe Pomocníka v téme „klávesové skratky“.

Zvýrazňovací rámček

Keď sa posuniete na prepojenie alebo obrázok, objaví sa okolo neho rám, ktorý má šírku jedného bodu. Takto môžete vidieť, čo je označené.

Nastavenie veľkosti písma, formátovania, farieb

Veľkosť písma, štýly a farby, farby popredia aj pozadia stránok siete WWW, ktoré sa zobrazuje na obrazovke, môžete určiť aj v prípade, že autor stránky už určil nastavenia písma. Môžete nastaviť aj farbu, ktorú používate na určenie prepojení na stánky WWW alebo špeciálne farby pre prepojenie, ktoré sa použijú len v prípade, ak sa s myšou prejde ponad prepojenie.

Toto je užitočné, ak máte slabý zrak, a potrebujete veľké písma alebo potrebujte vysoký kontrast farieb. Ak chcete nastaviť Program Internet Explorer tak, aby ste mohli používať farby a písma, ktoré ste určili, svoje predvolené farby a písma systému Windows, alebo nastavenie, ktoré si zadávate v svojej predlohe so štýlmi.

Ak sa chcete dozvedieť viac, pozrite sa na Prispôsobenie zobrazenia stránok siete WWW.

Rozšírené možnosti, ktoré umožňujú lepší prístup k programu Internet Explorer

Program Internet Explorer poskytuje ďalšie možnosti na zjednodušenie prístupu, ktoré môžete vybrať alebo vymazať. Ak chcete získať tieto možnosti, kliknite na ponuku Zobraziť a potom kliknite na príkaz Možnosti siete Internet, a napokon kliknite na kartu Spresniť.

  • So zmenami výberu premiestniť aj systémovú vsuvku

    Ak používate obrazovkový snímač, môžete začiarknuť toto políčko. Niektoré snímače alebo zväčšovače obrazovky používajú systémovú vsuvku na určenie oblasti na obrazovke, ktorá sa má prečítať alebo zväčšiť.

  • Vždy rozbaliť text alt pre obrázky

    Toto políčko môžete začiarknuť, ak sa namiesto zobrazenia aktuálnych obrázkov spoľahnete na text ALT (zrušili ste začiarknutie políčka Zobrazovať obrázky). Toto zaručí, že text nebude odstrihnutý, ak veľkosť textu prevýši zobrazovaciu oblasť.

  • Spustiť kanály v okne na celú obrazovku a Spustiť prehľadávač na celú obrazovku

    Ak použijete obrazovkový snímač, môžete zrušiť začiarknutie týchto políčok. Tieto políčka môžete začiarknuť pre niekoľko typov narušenia poznávacích schopností.

  • Plynulé posúvanie a Zapnúť prenos stránok

    Ak použijete program zväčšovania obrazovky alebo obrazovkového snímača, môžete zrušiť začiarknutie týchto políčok. Ak použijete program rozpoznávania hlasu, môžu sa počas plynulého posúvania a prenosov vyskytnúť chyby rozpoznávania a tak môžete tiež zrušiť začiarknutie týchto políčok.

  • Použiť Automatické dokončovanie

    Ak máte narušené poznávacie schopnosti, môžete zrušiť začiarknutie tohto políčka a tak predísť rozptylu. Ak použijete pomôcku pre ľudí úplnou stratou zraku, zrušte začiarknutie tohto políčka v prípade, ak vaša pomôcka číta návrhy tak, ako sa objavujú, a takto sťažuje vaše písanie.

  • Po kliknutí zvýrazniť prepojenia

    Ak máte narušené poznávacie schopnosti alebo problémy s nastavením myši na prepojenie, začiarknite toto políčko. Ak však použijete pomôcku pre s ľudí úplnou stratou zraku, môže to zapríčiniť, že pomôcka na hlasné čítanie prepojenia nebude potrebná, a pravdepodobne budete chcieť zrušiť začiarknutie tohto políčka.

  • Zobrazovať obrázky, Prehrávať animácie a Prehrávať video

    Ak slabo vidíte, môžete zrušiť začiarknutie týchto políčok, čím zlepšíte prenos. Ak ste citlivý na blikanie obrazovky, pravdepodobne zrušíte začiarknutie týchto políčok.

  • Prehrávať zvuk

    Ak máte narušené poznávacie schopnosti, môžete zrušiť začiarknutie tohto políčka a tak predísť rozptylu. Ak patríte k nevidomým, môžete zrušiť začiarknutie tohto políčka a podľa výberu preberať zvuky, takže tieto nerušia obrazovkový snímač pri čítaní nahlas.

  • Tlačiť farby a obrázky pozadia

    Ak slabo vidíte, môžete zrušiť začiarknutie tohto políčka a tak zvýšiť čitateľnosť.

  • Zobraziť tlačidlo písma

    Ak máte slabý zrak, môžete začiarknuť toto políčko, aby ste získali rýchly prístup k relatívnej veľkosti písma.

  • Malé ikony

    Ak použijete obrazovkový snímač, môžete začiarknuť toto políčko a tak maximalizovať veľkosť priestoru obrazovky prístupnej pre obsah WWW.


Určenie nastavení písma a farieb na stále použitie
  1. V ponuke Zobraziť prehľadávača kliknite na položku Možnosti siete Internet.

  2. Na karte Všeobecné kliknite na položku Zjednodušenie.

  3. Zmeňte nastavenia podľa potreby.

Poznámka
  • Ak chcete získať Pomocníka k určitej položke, kliknite na [image] v hornej časti dialógového okna a potom na príslušnú položku.

Príbuzné témy

Prispôsobenie zobrazovania stránok siete WWW

Nastavenie zobrazovania písiem a farieb pozadia


Klávesové skratky prehľadávača Internet Explorer

Na voľbu príkazov a pri zobrazení dokumentov môžete použiť nasledujúce klávesové skratky.

Ak chcete | Stlačte
prejsť na ďalšiu stránku | ALT+ŠÍPKA VPRAVO
prejsť na predošlú stránku | ALT+ŠÍPKA VĽAVO
zobraziť kontextovú ponuku prepojenia | SHIFT+F10
postúpiť medzi rámcami dopredu | CTRL+TAB
postúpiť medzi rámcami dozadu | SHIFT+CTRL+TAB
postúpiť k začiatku dokumentu | ŠÍPKA HORE
postúpiť ku koncu dokumentu | ŠÍPKA DOLE
postupovať k začiatku dokumentu vo väčších krokoch | PAGE UP
postupovať ku koncu dokumentu vo väčších krokoch | PAGE DOWN
premiestniť sa na začiatok dokumentu | HOME
premiestniť sa na koniec dokumentu | END
aktualizovať stránku | F5
zastaviť preberanie stránky | ESC
prejsť na novú lokalitu | CTRL+O
otvoriť nové okno | CTRL+N
uložiť aktuálnu stránku | CTRL+S
vytlačiť aktuálnu stránku alebo aktívny rámec | CTRL+P
otvoriť vybrané prepojenie | ENTER


Prehľadávanie priečinkov z Panela s adresou
  • Do Panela s adresou napíšte jednotku a názov priečinka a potom stlačte kláves ENTER, napríklad:

    C:

    alebo

    C:\Moje dokumenty

Poznámky
  • Musíte si nainštalovať novú pracovnú plochu, aby ste mohli prehľadávať priečinky z Panela s adresou.

  • Panel s adresou môžete používať v programe Internet Explorer, Prieskumník (Windows Explorer) a v okne Tento počítač (My Computer) v systéme Windows, ako súčasť panela úloh alebo ako panel s nástrojmi na pracovnej ploche.

Príbuzné témy

Panel s adresou

Inštalácia novej pracovnej plochy Windows


Vypnutie automatického dokončovania
  1. V ponuke Zobraziť v prehľadávači kliknite na položku Možnosti siete Internet.

  2. Kliknite na kartu Spresniť.

  3. V časti okna Prehľadávanie odstráňte začiarknutie políčka Použiť Automatické dokončovanie.

Príbuzná téma

Zadanie adresy siete WWW


Určenie počtu stránok uložených v zozname histórie
  1. V ponuke Zobraziť v prehľadávači kliknite na položku Možnosti siete Internet.

  2. Kliknite na kartu Všeobecné.

  3. V časti okna História zmeňte časový úsek uloženia informácií o stránkach.

Tipy
  • Ak chcete odstrániť súbory v priečinku histórie, kliknite na tlačidlo Vymazať históriu. Tým sa uvoľní miesto na disku na vašom počítači.

  • Ak chcete získať Pomocníka k určitej položke, kliknite na [image] v hornej časti dialógového okna a potom na príslušnú položku.
Príbuzná téma

Prehľadávanie nedávno zobrazených stránok siete WWW


Zobrazenie kanála na pracovnej ploche
  1. Kliknite pravým tlačidlom na pracovnej ploche a potom kliknite na položku Vlastnosti.

  2. Kliknite na kartu Sieť WWW a potom kliknite na položku Nová.

  3. Ak chcete otvoriť lokalitu siete WWW Active Desktop Gallery a vybrať si kanál odtiaľ, kliknite na tlačidlo Áno. Ak kliknete na tlačidlo Áno, toto dialógové okno sa zatvorí.

    Ak si chcete vybrať nejaký iný kanál, kliknite na tlačidlo Nie a pokračujte krokom 4.

  4. Napíšte adresu kanála. Ak chcete kanál vyhľadať, kliknite na tlačidlo Prehľadávať.

Príbuzná téma

Kanál


Pridanie kanála
  1. Na paneli s nástrojmi kliknite na tlačidlo Kanály.

  2. Na Paneli prehľadávača kliknite na tlačidlo Channel Guide.

  3. Postupujte podľa pokynov na obrazovke.

Tip
  • Panel s kanálmi môžete použiť z pracovnej plochy, ak používate aktívnu pracovnú plochu (Active Desktop).

  • Mnoho kanálov ponúka možnosť nastaviť prihlásenie na odber kanála, ak príslušný kanál pridáte do Panela s kanálmi.

Príbuzné témy

Kanál

Inštalácia novej pracovnej plochy


Zobrazenie kanála ako šetriča obrazovky

Niektoré kanály ponúkajú časť svojho obsahu vo forme šetriča obrazovky. Ako šetrič obrazovky však nemožno použiť všetky kanály ani celý obsah kanála.

  1. Kliknite pravým tlačidlom na pracovnú plochu a potom kliknite na položku Vlastnosti (Properties).

  2. Kliknite na položku Šetrič obrazovky (Screen Saver).

  3. V zozname Šetriče obrazovky (Screen Savers) kliknite na položku Kanálový šetrič obrazovky (Channel Screen Saver).

  4. Kliknite na Nastavenia (Settings) a zvoľte si požadované nastavenia.

Príbuzná téma

Kanál


Zobrazenie Panela s kanálmi na pracovnej ploche

Panel s kanálmi môžete využiť na rýchle otvorenie lokalít WWW z pracovnej plochy bez predošlého otvorenia prehľadávača. Na pracovnej ploche ho môžete zobraziť v prípade, že ste nainštalovali verziu programu Internet Explorer disponujúcu iba prehľadávačom alebo ste prehľadávač nainštalovali spolu s pracovnou plochou.

Ak ste nainštalovali iba prehľadávač:

  • Kliknite na ponuku Štart (Start), presuňte kurzor na Programy (Programs), ukážte na Internet Explorer a kliknite na Panel s kanálmi.

Ak ste novú pracovnú plochu nainštalovali spolu s prehľadávačom:

  1. Kliknite na ponuku Štart (Start), presuňte kurzor na Nastavenia (Settings), ukážte na Active Desktop a kliknite na Prispôsobiť pracovnú plochu.

  2. Na karte Sieť WWW začiarknite políčko Active Desktop zobraziť ako stránku WWW .

  3. Začiarknite políčko Panel s kanálmi programu Internet Explorer.

Tip

  • Ak chcete Panel s kanálmi zavrieť, nastavte kurzor myši na vrchnú časť panela a potom kliknite na zobrazené Zatváracie tlačidlo.

Príbuzná téma

Čo je to kanál?


Konfigurovanie počítača tak, aby na prístup do Internetu použil proxy server
  1. Spýtajte sa systémového správcu na adresu proxy servera.

  2. V ponuke Zobraziť v prehľadávači kliknite na položku Možnosti siete Internet.

  3. Kliknite na kartu Spojenie.

  4. V časti okna Proxy server začiarknite políčko Pripojiť prostredníctvom proxy servera.

  5. Kliknite na tlačidlo Spresniť a napíšte adresu alebo adresy príslušných proxy serverov.

Poznámky
  • Program Internet Explorer pracuje iba s proxy servermi, ktoré podporujú štandard CERN.

  • Ak váš počítač ešte nie je nakonfigurovaný na spojenie s lokálnou sieťou (LAN), spustite Sprievodcu pripojením na Internet. Informácie o tom, ako spustiť tohto sprievodcu, nájdete nižšie v príbuzných témach.

  • Ak chcete získať Pomocníka k určitej položke, kliknite na [image] v hornej časti dialógového okna a potom na príslušnú položku.

Príbuzné témy

Konfigurovanie programu Internet Explorer pre firemný intranet

Nastavenie internetového spojenia


Nastavenie zobrazovania písiem a farieb pozadia

Keď autori a návrhári vytvárajú stránky siete WWW, často konkrétne určujú farbu a veľkosť písma, typ písma a farby pozadia. Tieto nastavenia sa určujú pre každú položku alebo sú definované v tzv. štýlovej predlohe, čo je šablóna, ktorá určuje, ako by mali vyzerať rozličné štýly na stránke alebo lokalite siete WWW.

Niektoré (alebo aj všetky) tieto nastavenia môžete potlačiť, a to napríklad v prípade, že máte slabšiu alebo zníženú zrakovú schopnosť. Môžete si určiť vlastné nastavenie písma a farby pre všetky stránky, ktoré nepoužívajú štýlové predlohy. Ďalej môžete určiť, či chcete použiť niektoré alebo všetky vaše nastavenia na stránkach, ktoré používajú štýlové predlohy.

Ďalšie informácie o prispôsobení zobrazenia stránok siete WWW nájdete v týchto témach:

Zmena zobrazenia farieb stránky

Zobrazenie textu v inom písme

Určenie nastavení písma a farieb na stále použitie

Prispôsobenie si zobrazovania stránok siete WWW


Odosielanie správ a hovory prostredníctvom programu Internet Explorer
  • V ponuke Súbor kliknite na položku Nový a potom kliknite na jednu z nasledujúcich položiek.
Ak chcete | Kliknite na
otvoriť okno Nová správa v systéme elektronickej pošty programu Outlook Express alebo vo vašom predvolenom poštovom programe | Správa
otvoriť nové okno Uverejniť správu v systéme diskusných skupín programu Outlook Express alebo vo vašom predvolenom programe na čítanie diskusných skupín | Uverejniť
pridať nový kontakt do adresára alebo do vášho predvoleného programu na udržiavanie kontaktných informácií | Kontakt
pripraviť volanie pomocou programu Microsoft NetMeeting alebo vášho predvoleného programu na prípravu internetových hovorov | Internetový hovor
Príbuzná téma

Použitie prehľadávača s inými programami


Zobrazenie textu v inom písme
  1. V ponuke Zobraziť v prehľadávači kliknite na položku Možnosti siete Internet.

  2. Na karte Všeobecné kliknite na tlačidlo Písma.

  3. V zoznamoch Proporcionálne písmo a Neproporcionálne písmo kliknite na písma, ktoré chcete použiť.

Tip
  • Ak chcete získať Pomocníka k položke, kliknite na [image] v hornej časti dialógového okna a potom na príslušnú položku.
Príbuzné témy

Prispôsobenie si zobrazovania stránok siete WWW

Nastavenie zobrazovania písiem a farieb pozadia


Práca s dočasnými internetovými súbormi

Priečinok s dočasnými internetovými súbormi je miesto na pevnom disku, kde sa ukladajú prezerané stránky a súbory (napríklad obrázky) zo siete WWW. Takto sa urýchľuje prehľadávanie častých alebo už zobrazených stránok, pretože program Internet Explorer ich môže otvoriť z pevného disku a nemusí ich znova preberať zo siete WWW. Ak pre tento priečinok určíte viac priestoru na disku, môžete zvýšiť rýchlosť zobrazenia už navštívených stránok, zmenšíte však priestor pre ostatné súbory na vašom počítači. Priestor, ktorý tento priečinok zaberá na disku, môžete regulovať zmenou veľkosti a vyprázdnením tohto priečinka.

Súbory z Internetu sa uložia na váš počítač aj vtedy, keď sa prihlásite na odber lokality siete WWW alebo použijete prehľadávanie v režime off-line. Tieto súbory môžete zobraziť aj v prípade, že nie ste pripojení na sieť Internet.

Ak chcete zmeniť spôsob ukladania stránok siete WWW na vašom počítači, prečítajte si tieto témy:

Rýchlejšie prehľadávanie už zobrazených stránok

Prihlásenie na odber

Prehľadávanie siete WWW v režime off-line


Internetová adresa

Internetová adresa (niekedy nazývaná URL – Uniform Resource Locator) sa obyčajne začína názvom protokolu, za ktorým nasleduje názov organizácie, ktorá udržiava lokalitu. (Protokol je množina pravidiel a štandardov, ktorá umožňuje výmenu informácií medzi počítačmi.)

Napríklad adresa http://www.yale.edu/ obsahuje tieto informácie:

http: | Tento server siete WWW používa protokol http:.
www | Táto lokalita je uzlom siete WWW.
yale | Tento server siete WWW sa nachádza na Yaleovej univerzite.
.edu | Toto je vzdelávacia inštitúcia.

Vo všeobecnosti sa komerčné lokality v USA končia príponou .com, vládne lokality v USA sa končia príponou .gov. Lokality mimo územia USA používajú ako príponu skratku krajiny, v ktorej sa nachádzajú (.sk – Slovenská republika, .at – Rakúsko a pod.).

Ak adresa ukazuje na konkrétnu stránku, môže obsahovať ďalšie informácie – napríklad číslo portu, adresár, v ktorom sa nachádza stránka, a názov súboru. Stránky siete WWW, ktoré používajú jazyk HTML (Hypertext Markup Language), sa často končia príponou .htm alebo .html.

Keď je zobrazená stránka siete WWW, adresa stránky sa objaví v Paneli s adresou vo vašom prehľadávači.

Príbuzná téma

Panel s adresou


Automatické konfigurovanie programu Internet Explorer na firemnom systéme
  1. V ponuke Zobraziť v prehľadávači kliknite na položku Možnosti siete Internet.

  2. Kliknite na kartu Spojenie.

  3. V poli Automatická konfigurácia kliknite na položku Konfigurovať.

  4. V poli URL napíšte adresu alebo súbor, ktorý na automatickú konfiguráciu programu Internet Explorer zabezpečí systémový správca.

    Ak chcete aktualizovať konfiguračné nastavenia, kliknite na tlačidlo Obnoviť.

Poznámka
  • Automatické konfigurovanie umožní systémovému správcovi určiť nastavenia pre používateľov, ktorí spúšťajú program Internet Explorer na firemnom systéme. Súbor automatickej konfigurácie vytvára a poskytuje systémový správca.
Príbuzná téma

Konfigurovanie programu Internet Explorer pre firemný intranet


Zmena nastavení prihlásenia na odber
  1. V ponuke Obľúbené položky kliknite na položku Spravovať prihlásenia na odber.

  2. Kliknite pravým tlačidlom myši na prihlásenie na odber, ktoré chcete aktualizovať, a potom kliknite na položku Vlastnosti.

  3. Zmeňte nastavenia doručenia a plánu pre toto prihlásenie.

Tip
  • Ak chcete získať Pomocníka k určitej položke, kliknite na [image] v hornej časti dialógového okna a potom na príslušnú položku.
Príbuzná téma

Prihlásenie na odber lokality siete WWW


Zobrazenie stránok siete WWW, ktoré sú napísané v inom jazyku

Niektoré lokality siete WWW ponúkajú svoj obsah v niekoľkých rôznych jazykoch. Aby ste mohli prehľadávať tieto lokality v jazyku, ktorý uprednostňujete, v programe Internet Explorer môžete pridať do zoznamu jazykov tie jazyky, ktorým pri zobrazovaní stránok siete WWW dávate prednosť.

  1. V ponuke prehľadávača Zobraziť kliknite na položku Možnosti siete Internet.

  2. Na karte Všeobecné kliknite na položku Jazyky.

  3. Kliknite na tlačidlo Pridať.

  4. Zvoľte si jazyk, ktorý chcete pridať.

Poznámky
  • Ak používate viacero jazykov, môžete ich usporiadať podľa priority. Ak lokalita siete WWW ponúka viacero jazykov, doručí vám obsah v jazyku s najvyššou prioritou.

  • Pridávanie jazykov nezaručuje, že máte písmo potrebné na zobrazenie stránok siete WWW v jazyku, ktorý uprednostňujete. Môže sa stať, že na zobrazenie stránok v tomto jazyku bude treba prevziať balík na podporu viacerých jazykov. Ak chcete prevziať balík na podporu viacerých jazykov, otvorte stránku „Internet Explorer download“.

Príbuzná téma

Prispôsobenie si zobrazovania stránok siete WWW


Nastavenie internetového spojenia
  1. V ponuke Zobraziť v prehľadávači kliknite na položku Možnosti siete Internet.

  2. Kliknite na kartu Spojenie a potom na položku Pripojiť.

  3. Postupujte podľa pokynov na obrazovke.

Príbuzné témy

Začíname pracovať s programom Internet Explorer

Konfigurovanie programu Internet Explorer pre firemný intranet


Hľadanie lokality siete WWW, ak jej adresa nie je správna

Ak napíšete do Panela s adresou nesprávnu adresu alebo kliknete na chybnú adresu siete WWW (URL), dostanete správu o tom, že lokalitu siete WWW nemožno nájsť. Program Internet Explorer však môže automaticky použiť vyhľadávaciu službu na vyhľadanie adresy WWW, ktoré obsahuje meno alebo slovo, ktoré ste zadali. Ak by ste napríklad napísali website, a program Internet Explorer sa pokúsi prejsť na lokalitu siete WWW pod názvom www.website.com. Ale ak program Internet Explorer nemôže nájsť lokalitu s takýmto názvom, môže vyhľadať lokality, ktoré obsahujú tieto názvy v adrese WWW, buď navrhne možné zhodné názvy, alebo automaticky prejde na prvý zhodný názov.

  1. V ponuke Zobraziť v prehľadávači kliknite na položku Možnosti siete Internet.

  2. Kliknite na kartu Spresniť.

  3. V poli V prípade nesprávnej adresy URL spustiť hľadanie:

    Ak nechcete, aby program Internet Explorer hľadal podobnú adresu, kliknite na položku Nikdy nehľadať.

    Ak chcete, aby sa program Internet Explorer spýtal, či chcete v prípade, že adresa je chybná, spustiť hľadanie, kliknite na položku Vždy sa pýtať.

    Ak chcete, aby program Internet Explorer spustil hľadanie bez predchádzajúceho potvrdenia, kliknite na položku Vždy hľadať.

    Ak chcete, aby program Internet Explorer hľadal adresu v inej doméne, začiarknite políčko Automaticky prechádzať domény so spoločným základom.

    Poznámka

    • Doménu lokalít v USA určuje trojpísmenová prípona na konci adresy, ktorá označuje typ lokality. Ak zadáte chybný typ domény, napríklad www.microsoft.org, program Internet Explorer použije základ „microsoft“ s inými doménami, napríklad .edu, .com a .gov, a zistí zhodu s existujúcou lokalitou www.microsoft.com.

Príbuzná téma

Hľadanie v sieti WWW


Zaradenie lokality siete WWW do bezpečnostnej zóny
  1. V ponuke Zobraziť v prehľadávači kliknite na položku Možnosti siete Internet.

  2. Kliknite na kartu Zabezpečenie.

  3. V zozname Zóna označte položku Zóna dôveryhodných lokalít alebo Zóna obmedzených lokalít.

  4. Kliknite na tlačidlo Pridať lokality.

  5. Napíšte adresu (URL) lokality siete WWW a potom kliknite na tlačidlo Pridať.

Poznámka
  • Do internetovej zóny nemôžete pridať lokality siete WWW, lebo táto zóna obsahuje všetko, čo nepatrí do iných zón, nie je na vašom počítači a nepatrí do lokálnej intranetovej zóny. Lokálna intranetová zóna obsahuje adresy siete WWW, ktoré určí správca systému.
Príbuzná téma

Bezpečnostné zóny


Preberanie súborov

Niektoré súbory môžu obsahovať vírusy alebo inak poškodiť váš počítač.

Ak po prevzatí spustíte program alebo otvoríte súbor a to spôsobí, že počítač alebo iné programy ukončia svoju činnosť, môžete prísť o zmeny v súboroch, ktoré sú otvorené, ale neboli uložené.

Ak uložíte súbor alebo program na disk, môžete ho spustiť neskôr. Pred otvorením súboru alebo spustením programu sa môžete pripraviť, napríklad takto:

  • skontrolujete súbor antivírusovým programom,

  • uložíte svoju prácu a zatvoríte ostatné programy,

  • odpojíte sa z Internetu a iných sieťových pripojení.

Maximálnu bezpečnosť dosiahnete, ak začiarknete políčko Potvrdiť každé otvorenie tohto typu súboru. Ak ste presvedčený, že je bezpečné vždy otvárať a spúšťať určený typ súborov alebo programov priamo z Internetu, odstráňte začiarknutie tohto políčka.

Poznámka

Začiarkavacie políčko Potvrdiť každé otvorenie tohto typu súboru nie je prístupné pre niektoré typy súborov, napríklad pre súbory s príponou .exe alebo .com, ktorými sa spúšťajú programy alebo príkazy. Keď nie je prístupné toto začiarkavacie políčko, počítač vás vždy požiada o potvrdenie otvorenia tohto typu súboru.


Použitie ďalších nastavení virtuálneho stroja pre jazyk Java

Program Internet Explorer umožňuje vytvárať a spúšťať aplikácie v jazyku Java; z lokality siete WWW. Virtuálny stroj pre jazyk Java môžete nastaviť týmto spôsobom:

  1. V ponuke Zobraziť v prehľadávači kliknite na položku Možnosti siete Internet.

  2. Kliknite na kartu Spresniť.

  3. Ak chcete, aby program Internet Explorer vyvolal všetky aplikácie Java automaticky pomocou svojho vnútorného kompilátora jazyka Java, začiarknite políčko Zapnúť kompilátor Java JIT.

    Ak chcete, aby program Internet Explorer vytváral denník všetkých aktivít aplikácií Java, začiarknite políčko Zaznamenávanie pod systémom Java zapnuté.


Vytváranie stránok WWW s prepojením do iných programov siete Internet

Po vytvorení môžete stránky WWW prepojiť s inými programami viacerými spôsobmi:

Vytvorenie prepojenia na odoslanie správy elektronickej pošty

Vytvorenie prepojenia na otvorenie diskusnej skupiny

Vytvorenie prepojenia na hovor prostredníctvom siete Internet


Zobrazenie textu väčším alebo menším písmom
  • V ponuke Zobraziť kliknite na položku Písmo a potom kliknite na požadovanú veľkosť písma.

Príbuzná téma

Prispôsobenie si zobrazovania stránok siete WWW


Konfigurovanie programu Internet Explorer pre firemný intranet

Mnoho organizácií používa zvláštne nastavenia na spúšťanie programu Internet Explorer na firemnom intranete. K najjednoduchším nastaveniam patrí určenie „proxy servera“ na umožnenie prístupu na sieť WWW. Proxy server slúži ako bezpečnostná bariéra medzi vnútornou sieťou (intranetom) a Internetom. Zabraňuje tak iným používateľom Internetu získať prístup k dôverným informáciám na vnútornej sieti.

Aby ste mohli spúšťať program Internet Explorer na firemnom systéme, môžete použiť nastavenia automatickej konfigurácie uložené v súbore, ktorý vytvorí správca systému. Tento súbor môže obsahovať nastavenia možností programu Internet Explorer, napríklad nastavenie domovskej stránky či konfiguračné nastavenia proxy servera.

Informácie o tom, ako nastaviť firemné počítače, môžete nájsť v týchto témach:

Konfigurovanie počítača tak, aby na prístup do Internetu použil proxy server

Automatické konfigurovanie programu Internet Explorer na firemnom systéme

Ak ste správcom firemného intranetu, môžete od spoločnosti Microsoft získať balík Internet Explorer Administrator's Kit (IEAK). Balík IEAK obsahuje všetky informácie potrebné na prispôsobenie inštalácií programu Internet Explorer pre vašu organizáciu. Môžete vytvoriť automatické konfiguračné súbory, môžete tiež vytvoriť inštalačné kabinety iba s tými komponentmi programu Internet Explorer, ktoré chcete inštalovať, a môžete tiež určiť predvolené domovské stránky a prepojenia. Ďalšie informácie nájdete na lokalite siete WWW spoločnosti Microsoft.


Kopírovanie informácií zo stránky siete WWW do dokumentu
  1. Označte informácie, ktoré chcete kopírovať.

    Ak chcete kopírovať text celej stránky, kliknite na ponuku Úpravy a potom kliknite na položku Vybrať všetko.

  2. V ponuke Úpravy kliknite na položku Kopírovať.

  3. V cieľovom dokumente kliknite na miesto, kde chcete umiestniť tieto informácie.

  4. V ponuke Úpravy v tomto dokumente kliknite na položku Prilepiť.

Tip
  • Informácie z jednej stránky WWW nemôžete skopírovať do inej stránky v sieti.
Príbuzná téma

Uloženie informácií zo stránky siete WWW


Vytvorenie odkazu na aktuálnu stránku na pracovnej ploche
  • Kliknite pravým tlačidlom myši na stránke a potom kliknite na položku Vytvoriť odkaz (Create Shortcut).

Tip
  • Ak okno programu Internet Explorer nie je maximalizované, môžete vytvoriť odkaz aj presunutím prepojenia z okna programu Internet Explorer na želané miesto, napríklad na pracovnú plochu alebo do priečinka.
Príbuzná téma

Usporiadanie prepojení na lokality siete WWW pre ľahší prístup k nim


Zobrazenie obľúbenej lokality siete WWW
  1. Na paneli s nástrojmi kliknite na tlačidlo Obľúbené položky.

  2. Objaví sa panel prehľadávača. Ak chcete zobraziť stránku siete WWW, kliknite na priečinok alebo stránku siete.

Tipy
  • Obľúbené položky môžete usporiadať do priečinkov.

  • Panel prehľadávača môžete skryť, ak opäť kliknete na tlačidlo Obľúbené položky.

Príbuzné témy

Pridanie stránky do zoznamu obľúbených stránok

Panel prehľadávača


Prehľadávanie siete Internet z Panela s adresou
  1. V Paneli s adresou napíšte go, find alebo ?, za ktorými nasleduje medzera a hľadané slovo alebo spojenie slov.

  2. V zozname výsledkov hľadania kliknite na prepojenie. Zobrazí sa stránka siete WWW.

Poznámka
  • Funkcia automatického vyhľadávania používa na hľadanie informácií iba jednu vyhľadávaciu službu. V príbuznej téme nájdete informácie o použití ďalších spôsobov vyhľadávania.
Príbuzná téma

Hľadanie v sieti WWW


Vyhľadanie textu na aktuálnej stránke siete WWW
  1. V ponuke Úpravy v prehľadávači kliknite na položku Hľadať (na tejto stránke).

  2. Napíšte text, ktorý chcete vyhľadať.

  3. Zmeňte nastavenia podľa potreby.

  4. Kliknite na tlačidlo Hľadať ďalej.

Príbuzná téma

Hľadanie v sieti WWW


Zobrazenie stránky siete WWW

Je niekoľko spôsobov, ako možno prejsť zo stránky, ktorú práve prehľadávate, na inú stránku siete WWW. Môžete tiež hľadať stránku v sieti WWW, ak nepoznáte jej adresu alebo prepojenie.

  • V Paneli s adresou napíšte adresu stránky, ktorú chcete zobraziť, alebo kliknite na šípku dole a vyberte si ju zo zoznamu. Potom stlačte kláves ENTER.

    Ak chcete zobraziť stránku v novom okne, postupujte takto: skôr ako napíšete adresu, kliknite na ponuku Súbor, kliknite na položku Nové a potom na položku Okno.

  • Kliknite na ľubovoľné prepojenie na domovskej stránke. Prepojením môže byť obrázok, 3-D obraz alebo farebný text (zvyčajne podčiarknutý).
  • Ak chcete prejsť na predošlú stránku, kliknite na tlačidlo Dozadu na paneli s nástrojmi. Ak chcete prejsť dozadu na stránku vzdialenú viac ako jeden krok, môžete kliknúť na malú šípku dole vedľa tohto tlačidla a potom si vybrať stránku zo zoznamu.

    Ak chcete prejsť na ďalšiu stránku (ak ste ju už prehľadávali), kliknite na tlačidlo Dopredu na paneli s nástrojmi. Ak chcete prejsť dopredu na stránku vzdialenú viac ako jeden krok, môžete kliknúť na nalú šípku dole vedľa tohto tlačidla a potom si vybrať stránku zo zoznamu.

Tipy
  • Na konkrétnu stránku môžete prejsť aj tak, že kliknete na ponuku Súbor, kliknete na položku Otvoriť a potom napíšete adresu.

  • Ak chcete zistiť, či položka na stránke je prepojením, posuňte kurzor myši na túto položku. Položka je prepojením, ak sa kurzor zmení na ruku.
Príbuzné témy

Hľadanie informácií na stránkach a v sieti WWW

Internetová adresa


Vytvorenie prepojenia na prípravu internetového volania
  • V zdrojovom kóde stránky HTML použite túto syntax:

    callto:názov servera/adresa elektronickej pošty

    Napríklad ak chcete vložiť prepojenie na prípravu volania na svoju stránku siete WWW, môžete napísať takýto text prepojenia z adresy microsoft.sk/meno@mojadomena.sk:

    Pomocou programu NetMeeting od spoločnosti Microsoft mi môžete zavolať na
    <A HREF="callto:microsoft.sk/meno@mojadomena.sk">
    microsoft.sk/meno@mojadomena.sk</A>


Vytvorenie prepojenia na odoslanie správy elektronickej pošty
  • V zdrojovom kóde stránky HTML použite túto syntax:

    mailto:meno@mojadomena.sk

    Napríklad ak chcete vložiť prepojenie na svoju stránku siete WWW tak, aby vám osoba čítajúca túto stránku mohla poslať správu elektronickej pošty, môžete napísať takýto text:

    Môžete mi poslať
    <A HREF="mailto:meno@mojadomena.sk">
    správu elektronickej pošty</A>


Usporiadanie obľúbených stránok do priečinkov
  1. V ponuke Obľúbené položky kliknite na položku Zorganizovať Obľúbené položky.

  2. Kliknite na ikonu Vytvoriť nový priečinok, napíšte názov priečinka a potom stlačte kláves ENTER.

  3. Presuňte odkazy v zozname do príslušných priečinkov.

Tipy
  • Usporiadajte si svoje stránky podľa témy. Môžete napríklad vytvoriť priečinok s názvom Umenie, do ktorého budete odkladať informácie o výstavách a akciách, ktoré sa týkajú umenia.

  • Ak je počet odkazov alebo priečinkov príliš veľký a presúvanie je nepohodlné, môžete použiť tlačidlo Premiestniť.

Príbuzná téma

Usporiadanie prepojení na lokality siete WWW pre ľahší prístup k nim


Vytvorenie prepojenia na otvorenie diskusnej skupiny
  • V zdrojovom kóde HTML stránky použite túto syntax:

    news:názovdiskusnejskupiny

    Napríklad ak chcete vložiť prepojenie na diskusnú skupinu sk.net.www, môžete napísať takýto text prepojenia:

    Môžete napríklad diskutovať o <A HREF="news:sk.net.www"> sieti WWW</A>


Zmena vzhľadu stránky pri tlačení
  1. V ponuke Súbor kliknite na položku Nastavenie strany.

  2. V poli Okraje nastavte šírku okrajov v centimetroch.

  3. V poli Orientácia zvoľte buď Na výšku, alebo Na šírku. Od tejto voľby záleží, či sa stránka vytlačí zvislo alebo vodorovne.

  4. Kliknite na položku Hlavička.

    V poliach Hlavička a Päta môžete bližšie určiť informácie, ktoré sa vytlačia, použitím nasledujúcich premenných. Premenné možno kombinovať s textom (napríklad Strana &p z &P).

Ak chcete vytlačiť | Napíšte
Názov okna | &w
Adresu stránky (URL) | &u
Dátum v krátkom formáte (tento formát sa určí v miestnych nastaveniach (Regional Settings) v ovládacom paneli (Control Panel)) | &d
Dátum v dlhom formáte (tento formát sa určí v miestnych nastaveniach (Regional Settings) v ovládacom paneli (Control Panel)) | &D
Čas vo formáte určenom v miestnych nastaveniach (Regional Settings) v ovládacom paneli Control Panel | &t
Čas v 24-hodinovom formáte | &T
Aktuálne číslo strany | &p
Celkový počet strán | &P
Centrovaný text (ukončený &b) | &b
Text zarovnaný doprava (ukončený &b&b) | &b&b
Znak and (&) | &&
Poznámka
  • Ak chcete určiť nastavenia okrajov v palcoch, a nie v centimetroch, musíte zmeniť miestne nastavenia (Regional Settings) v ovládacom paneli (Control Panel).
Príbuzná téma

Vytlačenie stránky siete WWW


Vytlačenie obsahu aktuálneho okna
  1. V ponuke Súbor kliknite na položku Tlačiť.

  2. Nastavte požadované možnosti pre tlač.

Príbuzná téma

Vytlačenie stránky siete WWW


Vytlačenie obsahu rámu
  1. Kliknite pravým tlačidlom na rám.

  2. V ponuke, ktorá sa objaví, kliknite na položku Tlačiť.

  3. Nastavte požadované možnosti pre tlač.

Príbuzná téma

Vytlačenie stránky siete WWW


Návrat na domovskú stránku
  • Na paneli s nástrojmi kliknite na tlačidlo Domov.

    Dostanete sa na stránku, ktorá sa zobrazí pri spustení programu Internet Explorer.

Tip
  • Ak nevidíte tlačidlo Domov, kliknite na ponuku Zobraziť, ďalej kliknite na položku Panel s nástrojmi a potom na položku Štandardné tlačidlá.
Príbuzné témy

Zmena domovskej stránky

Zobrazenie stránky siete WWW


Hľadanie v sieti Internet
  1. Na paneli s nástrojmi kliknite na tlačidlo Hľadať.

  2. Objaví sa panel prehľadávača. Napíšte slovo alebo spojenie slov, ktoré hľadáte, a potom kliknite na tlačidlo Hľadať.

  3. V zozname výsledkov hľadania kliknite na prepojenie. V pravej časti okna prehľadávača sa zobrazí stránka siete WWW.
Poznámka
  • Panel prehľadávača môžete skryť, ak znova kliknete na tlačidlo Hľadať na paneli s nástrojmi.

Príbuzná téma

Hľadanie v sieti WWW


Návrat na nedávno zobrazenú stránku

Je niekoľko spôsobov, ako sa možno vrátiť na nedávno zobrazenú stránku:

  • Ak sa chcete vrátiť na poslednú zobrazenú stránku, kliknite na tlačidlo Dozadu na paneli s nástrojmi alebo stlačte kláves BACKSPACE.
  • Kliknite na malú šípku dole vedľa tlačidiel Dozadu alebo Dopredu. Zobrazí sa zoznam niekoľkých zobrazených stránok. V ňom môžete kliknúť na stránku, ktorú chcete zobraziť.
  • Ak chcete zobraziť jednu z posledných piatich stránok, ktoré ste navštívili od spustenia programu, kliknite na ponuku Súbor a potom v zozname stránok vyberte želanú stránku. Tento zoznam sa vyprázdni vždy, keď spustíte program Internet Explorer.
  • Ak chcete zobraziť viac stránok, vrátane stránok navštívených v uplynulých dňoch, kliknite na tlačidlo História na paneli s nástrojmi a potom kliknite na príslušný priečinok.
Príbuzné témy

Rýchlejšie prehľadávanie už zobrazených stránok

Prehľadávanie siete WWW ľahšie a rýchlejšie