Zjednodušenie prístupu pre ľudí s postihnutím

Spoločnosť Microsoft sa zaviazala vytvárať a prispôsobovať svoje výrobky a služby tak, aby boli prístupné pre každého. V tomto súbore Pomocníka nájdete informácie o nasledujúcich funkciách, výrobkoch a službách, ktoré umožňujú ľuďom s rôznymi typmi postihnutia používať výrobky spoločnosti Microsoft.

Prispôsobenie systému Microsoft Windows alebo Microsoft Windows NT

Služby poskytované spoločnosťou Microsoft pre ľudí s čiastočnou alebo úplnou stratou sluchu

Dokumentácia spoločnosti Microsoft v alternatívnych formátoch

Pomôcky na zjednodušenie prístupu

Ostatné výrobky a služby určené pre ľudí s postihnutím

Poznámka
  • Tieto informácie sa týkajú iba výrobkov spoločnosti Microsoft distribuovaných na území Spojených štátov. Ak pracujete s výrobkom zakúpeným mimo Spojených štátov, informácie o dostupných produktoch a službách popísaných v tejto téme Pomocníka vám poskytne najbližšie zastúpenie spoločnosti Microsoft. Zoznam pobočiek v jednotlivých krajinách sveta nájdete v kapitole Technická podpora spoločnosti Microsoft v jednotlivých krajinách sveta.


Dokumentácia spoločnosti Microsoft v alternatívnych formátoch

Okrem štandardných typov dokumentácie sú mnohé výrobky spoločnosti Microsoft k dispozícii aj v iných formátoch, čím sa zvyšuje ich prístupnosť pre používateľov.

Mnohé z dokumentov pre program Internet Explorer sú dostupné v elektronickej forme ako Pomocník či používateľská príručka alebo na kompaktnom disku, ktorý je súčasťou balíka.

Ak máte problémy pri čítaní alebo spracúvaní tlačenej dokumentácie, môžete získať mnohé príručky spoločnosti Microsoft od spoločnosti Recording for the Blind & Dyslexic, Inc. Uvedená spoločnosť posiela tieto dokumenty na audiokazetách alebo na disketách registrovaným členom distribučnej služby. Ponuka spoločnosti zahŕňa viac ako 80 000 titulov, vrátane dokumentácie k výrobkom spoločnosti Microsoft a kníh vydavateľstva Microsoft Press. Ak sa chcete dozvedieť viac o vhodnosti a možnosti získania dokumentácie či kníh vydavateľstva Microsoft Press, obráťte sa na spoločnosť Recording for the Blind & Dyslexic, ktorej zastúpenie nájdete na nasledujúcej adrese a telefónnych číslach:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Telefón: (609) 452-0606
Fax: (609) 987-8116
Adresa WWW: http://www.rfbd.org/


Služby poskytované spoločnosťou Microsoft pre používateľov s čiastočnou alebo úplnou stratou sluchu

Služby poskytované spoločnosťou Microsoft pre ľudí s čiastočnou alebo úplnou stratou sluchu

Ak trpíte čiastočnou alebo úplnou stratou sluchu, jednotlivé výrobky spoločnosti Microsoft a služby zákazníkom sú pre vás plne k dispozícii cez službu textového telefónu (TTY/TDD).

Služba zákazníkom

Spojte sa s informačným centrom Microsoft Sales Information Center prostredníctvom textového telefónu, a to na telefónnom čísle (800) 892-5234 v čase medzi 6:30 dop. a 5:30 pop. tichooceánskeho času.

Technická podpora

Na území Spojených štátov získate technickú podporu na telefónnom čísle textového telefónu (425) 635-4948 od pondelka do piatku (okrem sviatkov) v čase medzi 6:00 dop. a 6:00 pop. tichooceánskeho času. V Kanade môžete telefonovať na číslo (905) 568-9641 od pondelka do piatku (okrem sviatkov) v čase od 8:00 dop. do 8:00 pop. východného času. Technická podpora spoločnosti Microsoft sa riadi cenami, pravidlami a podmienkami stanovenými spoločnosťou Microsoft, ktoré sú platné v čase poskytnutia služby a môžu sa meniť.


Ostatné výrobky a služby určené pre ľudí s postihnutím

Okrem funkcií a prostriedkov, ktoré už boli v tomto súbore Pomocníka popísané, ponúka spoločnosť Microsoft a ďalšie organizácie aj iné typy výrobkov, služieb a pomocných prostriedkov.

Výrobky a služby spoločnosti Microsoft pre ľudí s postihnutím

Ďalšie informácie získate na adrese:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393

Zvukový telefón: (800) 426-9400
Textový telefón: (800) 892-5234

Macintosh Disability Solutions

Ak sa chcete dozvedieť viac o výrobkoch a službách pre ľudí s postihnutím, ktorí pracujú s počítačmi Macintosh, obráťte sa na službu Apple Worldwide Disability Solutions Group, ktorá je k dispozícii na telefónnych číslach (408) 974-7910 alebo (408) 974-7911 (textový telefón).

Počítačové zariadenia pre ľudí s postihnutím

Spoločnosť Microsoft dodáva katalóg pomôcok zvyšujúcich prístupnosť jej výrobkov, ktoré je možné použiť s operačnými systémami Windows a Windows NT. Tento katalóg nájdete na našej lokalite WWW alebo si ho môžete objednať telefonicky. Prečítajte si pozorne odsek „Výrobky a služby spoločnosti Microsoft pre ľudí s postihnutím“, ktorý nájdete vyššie na tejto stránke.

Spoločnosť Trace R&D Center na Wisconsinskej univerzite v Madisone ponúka databázu viac ako 18 000 výrobkov a iných potrebných informácií pre ľudí s postihnutím. Databáza je k dispozícii na ich lokalite WWW, ako aj vo forme kompaktného disku či CO-NET CD, ktorý vychádza dvakrát do roka. Spoločnosť Trace R&D Center vydáva aj knihu s názvom „Trace ResourceBook“, v ktorej nájdete popisy a fotografie približne 2000 výrobkov. Ak máte o tieto adresáre záujem, obráťte sa na adresu:

Trace R&D Center
University of Wisconsin
S-151 Waisman Center
1500 Highland Avenue
Madison, WI 53705-2280

Lokalita WWW: http://trace.wisc.edu/
Fax: (608) 262-8848

Informácie a odporúčania pre ľudí s postihnutím

Počítače a ostatné podporné zariadenia môžu ľuďom s postihnutím pomôcť pri prekonávaní prekážok rôzneho druhu. Ak chcete získať informácie a odporúčania o tom, ako vám môžu počítače pomôcť splniť vaše konkrétne požiadavky, obráťte sa na skúseného a školeného odborníka. Informácie o vyhľadávaní programov či služieb, ktoré sú k dispozícii vo vašom okolí a mohli by vám byť nápomocné, získate na adrese:

National Information System
University of South Carolina
Columbia, SC 29208

Telefón (zvukový aj textový): (803) 777-1782
Fax: (803) 777-9557


Pomôcky na zvýšenie prístupnosti od ostatných spoločností

Na zjednodušenie práce s osobnými počítačmi bolo pre ľudí s postihnutím vyvinuté celé spektrum výrobkov programového a technického vybavenia. K výrobkom, ktoré sú k dispozícii pre operačné systémy MS-DOS, Microsoft Windows a Microsoft Windows NT, patria:

  • Programy pre ľudí so zrakovým postihnutím, ktoré zväčšujú text na obrazovke alebo menia jeho farbu

  • Programy pre nevidiacich alebo ľudí, ktorí majú problémy s čítaním, prevádzajúce informácie z obrazovky do Braillovho písma alebo syntetickej reči

  • Pomôcky programového a technického vybavenia, ktoré upravujú správanie myši alebo klávesnice

  • Programy, ktoré umožňujú „písať“ myšou alebo vlastným hlasom

  • Programy, ktoré predpovedajú ukončenie slov alebo slovných spojení a tak urýchľujú písanie a znižujú počet úderov

  • Alternatívne vstupné zariadenia, ako sú napríklad jednoduchý prepínač alebo zariadenie typu „puff-and-sip“ pre osoby, ktoré nemôžu používať myš alebo klávesnicu

Ak sa chcete dozvedieť viac o pomôckach zvyšujúcich prístupnosť, prečítajte si kapitolu "Ostatné výrobky a služby určené pre ľudí s postihnutím."


Prispôsobenie systému Microsoft Windows, Windows NT a Windows 95

Existuje viacero spôsobov, ako môžete upraviť operačný systém a tak zvýšiť prístupnosť vášho počítača.

  • Počínajúc systémom Windows 95 sú funkcie zjednodušenia prístupu vstavané v systéme Windows aj Windows NT. Tieto funkcie môžu využiť najmä používatelia, ktorí majú problémy pri písaní alebo práci s myšou, ľudia s čiastočne poškodeným zrakom a úplnou alebo čiastočnou stratou sluchu. Tieto funkcie je možné nainštalovať počas inštalácie systému alebo ich pridať neskôr z inštalačných diskiet Windows 95. V registri Pomocníka vyhľadajte položku „accessibility (usnadnění)“ a prečítajte si, ako možno tieto funkcie nainštalovať a ďalej používať.

  • Nastavenie vzhľadu a správania systému Windows alebo Windows NT tak, aby vyhovoval rôznym zrakovým či pohybovým obmedzeniam, je možné aj prostredníctvom ovládacích panelov. Takto môžete upraviť farby a veľkosti, hlasitosť zvuku a správanie myši a klávesnice.

  • Viacero z funkcií, ktoré uľahčujú prácu so systémom Windows 95, je možné pridať do systému Windows NT i starších verzií systému Microsoft Windows a MS-DOS, a to prostredníctvom balíka programov Access Pack. Tieto súbory môžete prevziať pomocou modemu alebo si ich môžete objednať na disketách u spoločnosti Microsoft.

  • Ak máte problémy pri písaní na klávesnici so štandardným rozložením QWERTY, použite rozloženia klávesnice typu Dvorak, ktoré uľahčujú písanie najčastejšie používaných znakov. K dispozícii sú tri druhy rozloženia typu Dvorak: na písanie oboma rukami, iba pravou alebo iba ľavou rukou. Ak chcete používať tieto funkcie, nepotrebujete si zakúpiť žiadne zvláštne pomocné zariadenia.

Dostupnosť špecifických funkcií a to, či sú vstavané alebo či je nutné zakúpiť ich samostatne, závisí od operačného systému, ktorý používate.

Ak chcete získať úplnú dokumentáciu k funkciám na zjednodušenie prístupu, ktoré sú k dispozícii pre daný operačný systém, pokúste sa získať vhodné doplnkové technické informácie uvedené nižšie. Tieto funkcie sú popísané aj v príručkách Microsoft Windows 95 Resource Kit a Microsoft Windows NT Resource Kit.

Doplnkové technické informácie a pomôcky, ktoré je možné prevziať zo siete alebo objednať

Príslušné súbory môžete prevziať pomocou modemu alebo si ich môžete telefonicky objednať na disketách. Informácie, ktoré potrebujete na úspešné prevzatie a objednanie súborov, nasledujú za zoznamom súborov.

Ak chcete | Potrebujete
Prispôsobiť systém Microsoft Windows NT 4.0 pre ľudí s postihnutím | WW1279.doc
Prispôsobiť systém Microsoft Windows 95 pre ľudí s postihnutím | WW1062.exe
Prispôsobiť systém Microsoft Windows NT verzie 3.1 a 3.5 pre ľudí s postihnutím (súčasťou je balík programov Access Pack for Microsoft Windows NT, ktorého súčasťou sú funkcie uľahčujúce prácu používateľom, ktorí majú problémy pri práci s klávesnicou či myšou, resp. trpia úplnou či čiastočnou stratou sluchu) | WN0789.exe
Prispôsobiť systém Microsoft Windows for Workgroups 3.1 pre ľudí s postihnutím | WG0788.txt
Prispôsobiť systém Microsoft Windows 3.1 pre ľudí s postihnutím | WW0787.txt
Prispôsobiť systém Microsoft Windows 3.0 pre ľudí s postihnutím | WW0786.txt
Balík programov Access Pack pre systém Microsoft Windows verzie 3.0 a 3.1, ktorého súčasťou sú funkcie uľahčujúce prácu používateľom, ktorí majú problémy pri práci s klávesnicou či myšou, resp. trpia úplnou či čiastočnou stratou sluchu | ACCP.exe
Rozloženie klávesnice typu Dvorak pre ľudí, ktorí ovládajú klávesnicu iba jednou rukou (tvorí už súčasť systému Windows NT verzie 3.5 a novšej) | GA0650.exe
Ako prevziať súbory pomocou modemu

Ak pracujete s modemom, môžete prevziať súbory na zjednodušenie prístupu z nasledujúcich sieťových služieb:

  • MSN, on-line služby Microsoft Network.

  • CompuServe: napíšte GO MSL.

  • GEnie.

  • Služba Microsoft Download Service (MSDL), ktorá je k dispozícii na telefónnom čísle (425) 936-6735 počas celého dňa (okrem skorých ranných hodín medzi 1:00 dop. a 2:30 dop. tichooceánskeho času). MSDL pracuje s prenosovými rýchlosťami 1200, 2400, 9600 a 14400 (V.22bis, V.32, V.32bis a V.42), s 8 dátovými bitmi, bez parity a s 1 stop bitom. MSDL nepracuje s pripojením 28800 alebo ISDN.

  • Rozličné BBS používateľských skupín (akými sú napríklad služby BBS v sieti spoločnosti Association of PC User Groups)

Telefonické objednávky súborov na zjednodušenie prístupu

Ak nemáte modem, na území Spojených štátov si súbory na zjednodušenie prístupu môžete objednať v informačnom centre Microsoft Sales Information Center na telefónnom čísle (800) 426-9400 alebo (800) 892-5234 (textový telefón) v čase od 6:30 dop. do 5:30 pop. tichooceánskeho času.

V Kanade volajte na telefónne čísla (905) 568-3503 alebo (905) 568-9641 (textový telefón).