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The help files are currently being translated. If you wish to access the manual, please click here.

Commands
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While MediaFACE II allows you to work with a wide range of picture formats and whatever fonts and 
styles you have installed, please consider the following tips that will help your use of the software to be as
productive as possible.

Tips and Hints
Designing your Label
Working withText
Positioning Objects
Grid and Rules
Contacting Fellowes 
Drag-and-Drop editing
Gradient Filling of Label
Object Duplicating

    



File menu commands

The File menu offers the following commands:

New Allows you to select and open a new template.

Open Allows you to open a previously created and saved MediaFACE II 
document.

Import Allows you to import a document created in a previous version of 
MediaFACE™.

Stencils Allows you to open and work with clipart stencils.

Close Allows you to close the MediaFACE II document you're currently 
working in.

Save Allows you to save the work you're currently doing in a default 
location.

Save As Allows you to save the work with a specific name and location.
Save As Picture Allows you to save your current document as a picture file.

Page Setup Allows you to select page size, measurement units and grid settings.

Print Preview Provides a preview of the document as it will be printed. 

Print Setup Allows you to alter your printer(s) settings as needed within the 
program.

Printer Calibrate Allows you to calibrate your printer to FELLOWES/NEATO approved 
paper stock.

Print Calibration Prints out a test outline to assist with calibration.

Print Allows you to print the document currently open.

Preferences Allows you to view and edit document properties.
Send Opens the computer’s email program and opens a new email 

message containing the MediaFACE II document as an email 
attachment.

Recent File Allows you to open previously saved files. This will show the last 4 
files you have worked on.

Exit Allows you to exit MediaFACE II and return to your Desktop.

Edit menu commands

The Edit menu offers the following commands:

Undo Allows you to cancel the last command made.

Redo Allows you to return the document to its state before your undo.
Cut Removes selected information (images/text) from the document and copies it to the clipboard.
Copy Copies selected information (images/text) from the document (without removing it) and sends it 

to the clipboard.
Paste Places information cut or copied to the clipboard on another area you’ve selected on the 



document.
Delete Removes the information you’ve selected from the document.
Duplicate Creates a duplicate of the object you’ve selected in the document.
Select All Allows you to select all the objects on the label.

Select All Label Selects all items in the currently active label area.

Properties Allows you to view and edit the properties of a selected object.

View menu commands

The View menu offers the following commands:

Zoom In Allows you to zoom in to the document. This is the same 
as clicking on the ‘zoom in’ tool on the Main Toolbar

Zoom Out Allows you to zoom out from the document. This is the 
same as clicking on the ‘zoom out’ tool on the Main 
Toolbar.

Transparent Objects Allows you to view non-printing objects, such as the 
‘cutout’ at the center of a CD label. This option is 
selected by default.

Actual Size Changes the zoom setting to 100%.
Show Grid Allows you to view the grid.

Snap To Grid Snaps objects to the grid when they are moved.

Toolbar Turns on or off the view of the Main Toolbar on the 
screen. 

Status Bar Turns on or off the view of the Status Bar on the screen.

Color Palette Turns on or off the view of the Color Palette on the 
screen.

Ruler Bar Turns on or off the view of the Rulers on the left and top 
of the template. 

Picture Bar Turns on or off the view of the Picture Bar on the right of 
the screen. 

Text Bar Turns on or off the view of the Text Bar on the screen.

Layer Properties Allows you to add, remove or edit Layers in the 
document.

Insert menu commands

The Insert menu offers the following commands:



Shape Allows you to create a shape in the active area of the document
Text Allows you to create text of the type chosen from the submenu.
Picture Opens a dialog box where you can select a picture file to insert.
Scan Picture Allows you to scan an image from a TWAIN-compliant scanner.
BarCode Inserts a barcode into the document.

CD/Volume Info Inserts track or volume information of an audio CD in the CD-ROM drive.
Folder Info Inserts a list of the contents of a selected folder.
OLE Object Creates or adds a Microsoft OLE object to the document.

Symbol Inserts a text symbol.



Shape submenu commands

The Shape submenu offers the following commands:

Line Creates a line between points you click on.
Rectangle Creates a hollow rectangle as you click-drag with the mouse.

Filled Rectangle Creates a solid, filled rectangle where you click-drag.
Round Rectangle Creates a round-cornered rectangle where you click-drag.

Filled Round Rectangle Creates a solid, filled, round-cornered rectangle.

Ellipse Creates a hollow ellipse where you click-drag.

Filled Ellipse Creates a solid, filled ellipse.
Polygon Creates a closed, hollow polygon shape
Filled Polygon Creates a closed, filled polygon.
Polyline Creates a multi-segment line – i.e. an unclosed polygon. 
Spline Creates an open arc, or multi-segment curve.

Insert Text submenu commands

Use this command to insert text on the current label.
The Insert Text submenu offers the following commands:

Simple Text Creates a text box when you click-drag.
Enhanced Text Creates enhanced text when you click-drag.



Object menu commands

The Object menu offers the following commands:

Line Color Edit Line Color for the selected object(s).
Fill Color Edit Fill Color for the selected object(s). 
Move to Front Places the selected object in front of all other objects.

Move to Back Places the selected object behind of the all other objects.

Move Forward Places the selected object in front of the next object.

Move Back Places the selected object behind of the next object.

Align to Label Aligns a selected object to an edge or to the center of the label area.
Align to Field Aligns the object(s) to field.
Align to Axis Aligns the object(s) to axis.
Align to Center Aligns text / shapes to the center of the label you’ve selected.
Group Groups selected items into one unit.

Ungroup Ungroups selected items that were previously grouped.
Lock Locks the selected items(s) so they cannot be moved or edited.

Unlock Unlocks selected items that were previously locked.

Add To Stencil Adds a selected item to the active stencil, allowing you to use it as clip art. 



Text menu commands

The Text menu offers the following commands:

Font Allows you to change font and size characteristics for selected text.

Bold Allows you to make selected text bold.

Italic Allows you to make selected text italic.

Underline Allows you to underline selected text.

Align Left Sets horizontal alignment of selected text along left side of the text boundaries.

Align Right Sets horizontal alignment of selected text along right side of the text boundaries.

Center Sets horizontal alignment of selected text block along middle longitudinal axis.

Align Top Sets vertical alignment of selected text t along the top of the text boundaries.

Align Middle Sets vertical alignment of selected text between text boundaries

Align Bottom Sets vertical alignment of selected text along the bottom of the text boundaries.

Increase Font 
Size

Increases size of selected text by one point.

Decrease Font 
Size

Decreases size of selected text by one point.



Picture menu commands

The Picture menu offers the following commands:

Fit to Label Automatically resizes the selected picture to fit the label area.
Rotate Left Rotates the selected picture 90 degrees counter-clockwise

Rotate Right Rotates the selected picture 90 degrees clockwise

Flip Flips the selected picture vertically.
Reverse Flips the selected picture horizontally.
Enlarge Enlarges the size of the selected picture by 10%.

Shrink Reduces the size of the selected picture by 10%. 
Normal Size Returns the selected picture to its original (100%) size.
Effects Allow you to apply the chosen effect to a selected picture. 
Intensity Allows you to change the intensity of the picture’s colors. 
Contrast Allows you to increase or decrease contrast. 
Gamma Allows you to vary the amount of white in the picture.

Effects submenu commands

The Effects submenu offers the following commands:

Invert Inverts the colors of the picture.

Mosaic Pixelates the picture to give a mosaic effect.
Noise Adds random noise to the picture, giving a rougher, 

textured appearance.

Emboss Gives the picture an embossed, ‘raised’ appearance.
Oilify Creates the oilify effect for the picture.

Posterize Reduces the number of colors in the picture to give a 
posterized effect.

Solarize Applies a selectable ‘negative’ effect.

Saturation Allows you to vary the saturation of the picture’s colors.
Hue Changes the picture’s overall hue.

Tools menu commands

The Tools menu offers the following commands:

Database This tool provides database access functions.



Window menu commands

The Window menu offers the following commands, which enable you to arrange multiple views of multiple
documents in the application window:

New Window Opens a new window for the current document.
Cascade Allows you to cascade document windows.
Tile Allows you to tile document windows.
Arrange Icons Arranges minimized windows.
Window 1, 2, ... Opens selected window.

Help menu commands

The Help menu offers the following commands, which provide you assistance with MediaFACE II: 

Ordering 
Information by 
Fellowes

Connects you to the internet to order labels at fellowes.com

Help Topics Online help for MediaFACE II.
About 
MediaFACE II

Information about Fellowes and MediaFACE II (Fellowes 
contact numbers, version and build of MediaFACE II)

New command (File menu)

Allows you to select and open a new template. You can open an existing MediaFACE II template with the 
Open command.

Shortcuts

Toolbar:
Keys: CTRL+N



Open command (File menu)

Allows you to open a previously created and saved MediaFACE II document.    You can open multiple 
documents at once.    Use the Window menu to switch among the multiple open documents.    See 
Window 1, 2, ... command.

You can create new MediaFACE II layouts with the New command.

Shortcuts

Toolbar:
Keys: CTRL+O



Import command (File menu)

Allows you to import a document created in a previous version of MediaFACE™.



Stencils command (File menu)

MediaFACE II incorporates an advanced feature called Stencils, which allows for creation, storage and 
retrieval of complicated graphic and text objects. A stencil is like a clipart library. Once an object or group 
of objects is stored in a stencil, it can be inserted into any document, and then further edited if necessary 
in the new document, without altering the original version saved in the stencil. 
 
Opening a Stencil 

1. From the File menu, choose Stencils. NOTE: You have to have a document or template open for this 
option to be available.

2. The Stencils dialogue will appear.
3. Click on a stencil in the list window to highlight it. NOTE: You will need to have created a stencil 

before it will appear in this list – see below.
4. Click OK.
The Stencils window will appear, with your selected stencil open to show any items it contains.

Creating, Editing and Renaming Stencils

MediaFACE II allows you to add as many items as you want to stencils and allows you to organize and 
name those stencils so that your saved items are easy to find. You do this in the Stencils dialogue.

1. First, open the Stencils dialogue by selecting File > Stencils.
2. To add a stencil to the list, click in the New Stencil box and type a name for the new stencil. Click Add.

The new stencil is added to the list of available stencils.
3. To delete a stencil from the list, click on its name in the list to highlight it, and click on Delete. The 

stencil is removed from the list. NOTE: This also deletes all the items that are saved in that stencil!
4. To rename an existing stencil, click on its name in the list to highlight it. Then click in the New Stencil 

box and type in the new name. The click on Rename. The new name is applied to the stencil. 

Deleting Items from a Stencil

1. To delete an item from a stencil, first click on the item in the Stencils window to highlight it.
2. Right-click on the item. A pop-up menu will appear.
3. Choose Delete from the pop-up menu. The item will be removed from the stencil.

To set background color and button font for stencil:

1. Select the Selection tool and point to the stencil window.
2. Set properties.
3. Press the right button of the mouse in the stencil window and choose Background Color or Button 

Font from pop-up menu.

To create a shape from a shape in a drawing:

1. Select the Selection tool from the toolbox.
2. Point the master shape on the stencil you want to use.
3. Drag a shape from the stencil and drop an instance of the shape to the MediaFACE II layout.

To create a master shape from a shape in a drawing:

1. In the drawing window, display the page that contains the shape you want to use as a master shape. 



Alternatively, display a drawing page and draw the shape you want to use. 
2. Open the stencil in which you want to store the new master shape.
3. Select the shape you want to use as a master.
4. Choose Object/Add To Stencil or choose Edit/Copy and then Edit/Paste on the stencil. 

The new master shape will appear in the stencil window. MediaFACE II allows to set or change master 
shape properties.

To set master shape properties:

1. Select the Selection tool and point to the master shape on the stencil window.
2. Press the right button of the mouse and choose Icon Color, Icon Title Color or Button Font from pop-

up menu.
3. Set properties.

It is possible to insert an OLE object into stencil and drag objects from other applications into stencil.    

To insert OLE object into stencil:

1. Make sure that stencil window is active.
2. Choose Insert/OLE Object.
3. Specify the type and destination of the inserting object.



Close command (File menu)

Allows you to close the MediaFACE II document you're currently working in. MediaFACE II suggests that 
you save changes to your MediaFACE II layout before you close it.    If you close a MediaFACE II layout 
without saving, you lose all changes made since the last time you saved it.    Before closing an untitled 
MediaFACE II layout, MediaFACE II displays the Save As dialog box and suggests that you name and 
save the MediaFACE II layout.

You can also close a MediaFACE II layout by using the Close icon on the document's window, as shown 
below:



Save command (File menu)

Allows you to save the work you're currently doing in a default location.    When you save a MEDIAFACE 
II layout for the first time, MEDIAFACE II displays the Save As Dialog so you can name your MEDIAFACE
II layout.    If you want to change the name and directory of an existing MEDIAFACE II layout before you 
save it, choose the Save As command.

Shortcuts

Toolbar:
Keys: CTRL+S



Save As command (File menu)

Allows you to save the work with a specific name and location. MEDIAFACE II displays the Save As 
Dialog so you can name your MEDIAFACE II layout.    

To save a MEDIAFACE II layout with its existing name and directory, use the Save command.



Save As Picture command (File menu)

Allows you to save your current document as a picture file. MEDIAFACE II displays the Save As Dialog so
you can name your MEDIAFACE II layout.    

To save a MEDIAFACE II layout with its existing name and directory, use the Save command.



Print command (File menu)

Allows you to print the document currently open.    MEDIAFACE II displays the Print dialog box , where 
you may specify the range of pages to be printed, the number of copies, the destination printer, and other 
printer setup options, so you can print your MEDIAFACE II layout.    

Shortcuts

Toolbar:
Keys: CTRL+P



Print Preview command (File menu)

Provides a preview of the document, as it will be printed.    When you choose this command, the main 
window will be replaced with a print preview window in which one or two pages will be displayed in their 
printed format.    The print preview toolbar offers you options to view either one or two pages at a time; 
move back and forth through the document; zoom in and out of pages; and initiate a print job.



Print Setup command (File menu)

Allows you to alter your printer(s) settings as needed within the program.    This command presents a Print
Setup dialog box, where you specify the printer and its connection.



Page Setup command (File menu)

Allows you to select page size, measurement units and grid settings. This command presents a Page 
Setup dialog box, where you specify the page properties.



Printer Calibrate command (File menu)

Allows you to calibrate your printer to FELLOWES/NEATO approved paper stock. This command brings 
up the Printer Calibrate Dialog, where you can offset the printer output to print correctly on the label stock.
Also, you can print test pages using the Printer Calibrate Dialog.



Send (File menu)

If you want to share a document you have created in MediaFACE II with a friend, the program makes it a 
one-step process to send the document as an email attachment. To do this, follow these steps.

1. Save the document..
2. Go to the File menu and choose Send. The Document Properties dialogue will open, allowing you to 

add author information and comments for your document before sending it.
3. Click OK.
4. Depending on your email setup, you may be prompted to select an email account or mail options. Do 

this, and click OK to confirm these settings.
5. A blank email message will open, with your MediaFACE II file as an attachment. You can add 

message text. Address and send the email as usual. When the recipient opens the email, he/she will 
be able to download and open the MediaFACE II document. NOTE: the recipient must have 
MediaFACE II installed on his/her computer to be able to open the file!



Recent File (File menu)
Allows you to open previously saved files. This will show the last 4 files you have worked on. The files, 
opened with Open File command, are included in this list automatically.



Exit command (File menu)

Allows you to exit MediaFACE II and return to your Desktop. You can also use the Close command on the
application Control menu. MEDIAFACE II prompts you to save MEDIAFACE II layouts with unsaved 
changes.

Shortcuts
Mouse: Double-click the application's Control menu button.

Keys: ALT+F4



Preferences command (File menu)

Allows you to view and edit document properties. MEDIAFACE II displays the Document Properties 
Dialog.



Undo command (Edit menu)

If you make a mistake while working with the label, in many instances you can cancel the last action. This 
allows you to cancel the last command made. 

Shortcuts

Toolbar:
Keys: CTRL+Z or

ALT-BACKSPACE



Redo command (Edit menu)

This will allow you to return the document to its state before your undo.

Shortcuts
Keys: CTRL+Y



Cut command (Edit menu)

This removes selected information (images/text) from the document and copies it to the clipboard.

Cutting data to the clipboard replaces the contents previously stored on the clipboard.

Shortcuts

Toolbar:
Keys: CTRL+X



Copy command (Edit menu)

Copies selected information (images/text) from the document (without removing it) and sends it to the 
clipboard. Copying data to the clipboard replaces the contents previously stored on the clipboard.

· If you copy an object from one label to another, the object is placed on the label with the same 
placement as on the first label. In cases when the labels have different form and size, this 
placement is not the same.

Shortcuts

Toolbar:
Keys: CTRL+C



Paste command (Edit menu)

Places information cut or copied to the clipboard on another area you’ve selected on the document.    This
command is unavailable if the clipboard is empty.

Shortcuts

Toolbar:
Keys: CTRL+V



Delete command (Edit menu)

Removes the information you’ve selected from the document.

Shortcuts
Keys: Del



Duplicate command (Edit menu)

This creates a duplicate of the object you’ve selected in the document.

To duplicate object:

1. Select an object
2. Choose Duplicate from Edit menu.

Another way to duplicate object:

1. Select an object
2. Press “Control” button on your keyboard and do not release it while dragging object in any direction.
3. The same object appears while you dragging.
4. Click outside object to deselect it.

Shortcuts
Keys: CTRL+D 



Select All (Edit menu)

Allows you to select all the objects on the label.

Shortcuts
Keys: CTRL+A



Select All Label(Edit menu)

This will select all the items in the currently active label area.



Properties (Edit menu)

This allows you to view and edit the properties of a selected object.

To set or change object’s properties:

1. Double-click within the object’s boundaries
2. The properties dialog appears.

Shortcuts
Keys: ALT+Enter



Zoom In command (View menu)

Allows you to zoom in to the document. This is the same as clicking on the ‘zoom in’ tool on the Main 
Toolbar.

Shortcuts

Toolbar:



Zoom Out command (View menu)

Allows you to zoom out from the document. This is the same as clicking on the ‘zoom out’ tool on the 
Main Toolbar.

Shortcuts

Toolbar:



Actual Size command (View menu)

This changes the zoom setting to 100%
.
Shortcuts

Toolbar:



Show Grid command (View menu)

This allows you to view/hide the grid.



Snap To Grid command (View menu)

This snaps objects to the grid when they are moved.



Ruler Bar command (View menu)

Turns on or off the view of the Rulers on the left and top of the template.



Transparent Objects command (View menu)

This allows you to view non-printing objects, such as the ‘cutout’ at the center of a CD label. This 
option is selected by default.



Layer Properties command (View menu)

This allows you to add, remove or edit Layers in the document.



Toolbar command (View menu)

This turns on or off the view of the Main Toolbar on the screen.    A check mark appears next to the menu 
item when the Toolbar is displayed.

See Toolbar for help on using the toolbar.



Toolbar

The toolbar is displayed across the top of the application window, below the menu bar.    The toolbar 
provides quick mouse access to many tools used in MEDIAFACE II,

To hide or display the Toolbar, choose Toolbar from the View menu.

Click To
Allows you to select and open a new template.

Allows you to open a previously created and saved MediaFACE II 
document.

Allows you to save the work you're currently doing in a default location.

Removes selected information (images/text) from the document and 
copies it to the clipboard.
Copies selected information (images/text) from the document (without 
removing it) and sends it to the clipboard.
Places information copied to the clipboard on another area you’ve 
selected on the document.
Allows you to click on an item to select it for editing or manipulation.

Creates a line between points you click on. Shortcut for the Line menu 
command.

Creates a hollow rectangle as you click-drag with the mouse. Shortcut 
for the Rectangle menu command.

Creates a solid, filled rectangle where you click-drag.    Shortcut for the 
Filled Rectangle menu command.

Creates a round-cornered rectangle where you click-drag. Shortcut for 
the Round Rectangle menu command.

Creates a solid, filled, round-cornered rectangle. Shortcut for the Filled 
Round Rectangle menu command.

Creates a hollow ellipse where you click-drag. Shortcut for the Ellipse 
menu command.

Creates a solid, filled ellipse. Shortcut for the Filled Ellipse menu 
command.

Creates a closed, hollow polygon shape. Shortcut for the Polygon menu
command.

Creates a closed, filled polygon. Shortcut for the Filled Polygon menu 
command.

Creates a multi-segment line – i.e. an unclosed polygon. Shortcut for the
Polyline menu command.



Creates an open arc, or multi-segment curve. Shortcut for the Spline 
menu command.

This allows you to print the document currently open.

Information about Fellowes and MediaFACE II (Fellowes contact 
numbers, version and build of MediaFACE II).
Online help for MediaFACE II.

Creates a text box when you click-drag. Shortcut for the Simple Text 
menu command.

Creates enhanced text when you click-drag.    Shortcut for the Enhanced
Text menu command.

Zooms in the view of the document in 20% increments. Shortcut for the 
Zoom In menu command.

Zooms out the view of the document in 20% increments. Shortcut for 
the Zoom Out menu command

Returns the document view to actual size. Shortcut for the Actual Size 
menu command

Select the label, which the object(s) belong to.



Status Bar command (View menu)

This turns on or off the view of the Status Bar on the screen, which describes the action to be executed by
the selected menu item or depressed toolbar button, and keyboard latch state. A check mark appears 
next to the menu item when the Status Bar is displayed.



Status Bar

The Status bar has additional information on all the commands and various toolbars (lower left-hand 
corner). The Status Bar also gives you size and location information of any selected object(s) in the unit of
measurement you have selected (lower right-hand corner).

The right areas of the status bar display the following items:

Indicator Description
CAP Displayed when the Caps Lock key is latched down.

Number The position of the cursor relative to the left edge of the page. The value is in the page’s 
current default units.



Color Palette command (View menu)

The Palette bar provides you with easy access to 20 commonly-used colors for fills, lines and text. To the 
left are the Border/Fill color boxes - these will resemble two squares atop one another. The top square 
represents the selected border color. The bottom square represents the selected fill color. Any new 
objects created will have these colors. The border color can be changed by clicking on one of the 20 color
squares in the palette. The fill color can be changed by right-clicking on a color square.



Picture Bar command (View menu)

This turns on or off the view of the Picture Bar on the right of the screen.



Text Bar command (View menu)

This turns on or off the view of the Text Bar on the screen, which provides quick mouse access to many 
tools used for the working with text.



CD/Volume Info command (Insert menu)

This will insert track or volume information of an audio CD in the CD-ROM drive.



Line command (Insert Shape submenu)

This will create a line between points you click on.

To draw a line:

1. Select Line (Shape Sub menu) or the line tool in the tool palette. 
2. Drag the pointer until the line has the length and direction you want.

To change or set the line properties:

1. Select line.
2. Select Edit menu command Properties or press right mouse button and select pop-up menu 

command Properties. Then LineProperties Sheet appears. Here you may set line properties.

Toolbar:



Rectangle command (Insert Shape submenu)

This will create a hollow rectangle as you click-drag with the mouse.

Open/Filled Rectangle, Open/Filled Rounded Rectangle, and Open/Filled Ellipse
1. Click on the Label where you want to place the shape.
2. Select Insert, then Shape, and select the type of shape from the submenu. Alternately you can click 

on the button for the shape on the Main Toolbar
3. Click and drag on the label to create the shape.
4. Movement / Re-sizing – Click on the Select (Arrow) Tool on the Main Toolbar. Place the mouse pointer

on the edge of the shape (but not over one of the ‘dots’ on the corners and at the center of each 
side). Hold the mouse button and drag to the desired location. To resize, place the mouse pointer on 
any corner (double pointed arrow) hold the mouse button and drag.

5. Left click on any color on the color palette. This will be the border color. If you are editing a filled 
shape, Right-click on any color on the color palette. This will be the fill color of the shape. To apply 
custom colors (colors not included in the color palette) to a border, double-click the shape to open the 
shape’s Properties dialogue. In the Properties dialogue you can also change border line thickness or 
change a filled shape to a hollow one, or vice versa – just click on the ‘Has Fill’ checkbox.

To change or set the rectangle properties:

1. Select the rectangle.
2. Select Edit menu command Properties or press right mouse button and select pop-up menu 

command Properties. Then RectangleProperties Sheet appears. Here you may set rectangle 
properties.

Toolbar:



Filled rectangle command (Insert Shape submenu)

This will create a solid, filled rectangle where you click-drag.

Open/Filled Rectangle, Open/Filled Rounded Rectangle, and Open/Filled Ellipse
1. Click on the Label where you want to place the shape.
2. Select Insert, then Shape, and select the type of shape from the submenu. Alternately you can click 

on the button for the shape on the Main Toolbar
3. Click and drag on the label to create the shape.
4. Movement / Re-sizing – Click on the Select (Arrow) Tool on the Main Toolbar. Place the mouse pointer

on the edge of the shape (but not over one of the ‘dots’ on the corners and at the center of each 
side). Hold the mouse button and drag to the desired location. To resize, place the mouse pointer on 
any corner (double pointed arrow) hold the mouse button and drag.

5. Left click on any color on the color palette. This will be the border color. If you are editing a filled 
shape, Right-click on any color on the color palette. This will be the fill color of the shape. To apply 
custom colors (colors not included in the color palette) to a border, double-click the shape to open the 
shape’s Properties dialogue. In the Properties dialogue you can also change border line thickness or 
change a filled shape to a hollow one, or vice versa – just click on the ‘Has Fill’ checkbox.

To change or set the filled rectangle properties:

1. Select the filled rectangle.
2. Select Edit menu command Properties or press the right mouse button and select pop-up menu 

command Properties. Then RectangleProperties Sheet appears. Here you may set filled rectangle 
properties.

Toolbar:



Round Rectangle command (Insert Shape submenu)

This will create a round-cornered rectangle where you click-drag.

Open/Filled Rectangle, Open/Filled Rounded Rectangle, and Open/Filled Ellipse
1. Click on the Label where you want to place the shape.
2. Select Insert, then Shape, and select the type of shape from the submenu. Alternately you can click 

on the button for the shape on the Main Toolbar
3. Click and drag on the label to create the shape.
4. Movement / Re-sizing – Click on the Select (Arrow) Tool on the Main Toolbar. Place the mouse pointer

on the edge of the shape (but not over one of the ‘dots’ on the corners and at the center of each 
side). Hold the mouse button and drag to the desired location. To resize, place the mouse pointer on 
any corner (double pointed arrow) hold the mouse button and drag.

5. Left click on any color on the color palette. This will be the border color. If you are editing a filled 
shape, Right-click on any color on the color palette. This will be the fill color of the shape. To apply 
custom colors (colors not included in the color palette) to a border, double-click the shape to open the 
shape’s Properties dialogue. In the Properties dialogue you can also change border line thickness or 
change a filled shape to a hollow one, or vice versa – just click on the ‘Has Fill’ checkbox.

To change or set the round rectangle properties:

1. Select the round rectangle.
2. Select Edit menu command Properties or press the right mouse button and select pop-up menu 

command Properties. Then Round Rectangle Properties Sheet appears. Here you may set round 
rectangle properties.

Toolbar:



Filled Round Rectangle command (Insert Shape submenu)

This will creates a solid, filled, round-cornered rectangle.

Open/Filled Rectangle, Open/Filled Rounded Rectangle, and Open/Filled Ellipse
1. Click on the Label where you want to place the shape.
2. Select Insert, then Shape, and select the type of shape from the submenu. Alternately you can click 

on the button for the shape on the Main Toolbar
3. Click and drag on the label to create the shape.
4. Movement / Re-sizing – Click on the Select (Arrow) Tool on the Main Toolbar. Place the mouse pointer

on the edge of the shape (but not over one of the ‘dots’ on the corners and at the center of each 
side). Hold the mouse button and drag to the desired location. To resize, place the mouse pointer on 
any corner (double pointed arrow) hold the mouse button and drag.

5.  Left click on any color on the color palette. This will be the border color. If you are editing a filled 
shape, Right-click on any color on the color palette. This will be the fill color of the shape. To apply 
custom colors (colors not included in the color palette) to a border, double-click the shape to open the 
shape’s Properties dialogue. In the Properties dialogue you can also change border line thickness or 
change a filled shape to a hollow one, or vice versa – just click on the ‘Has Fill’ checkbox.

To change or set the filled round rectangle properties:

1. Select the filled round rectangle.
2. Select Edit menu command Properties or press the right mouse button and select pop-up menu 

command Properties. Then Round Rectangle Properties Sheet appears. Here you may set filled 
round rectangle properties.

Toolbar:



Ellipse command (Insert Shape submenu)

This will create a hollow ellipse where you click-drag.

Open/Filled Rectangle, Open/Filled Rounded Rectangle, and Open/Filled Ellipse
1. Click on the Label where you want to place the shape.
2. Select Insert, then Shape, and select the type of shape from the submenu. Alternately you can click 

on the button for the shape on the Main Toolbar
3. Click and drag on the label to create the shape.
4. Movement / Re-sizing – Click on the Select (Arrow) Tool on the Main Toolbar. Place the mouse pointer

on the edge of the shape (but not over one of the ‘dots’ on the corners and at the center of each 
side). Hold the mouse button and drag to the desired location. To resize, place the mouse pointer on 
any corner (double pointed arrow) hold the mouse button and drag.

5. Left click on any color on the color palette. This will be the border color. If you are editing a filled 
shape, Right-click on any color on the color palette. This will be the fill color of the shape. To apply 
custom colors (colors not included in the color palette) to a border, double-click the shape to open the 
shape’s Properties dialogue. In the Properties dialogue you can also change border line thickness or 
change a filled shape to a hollow one, or vice versa – just click on the ‘Has Fill’ checkbox.

To change or set the ellipse properties:

1. Select the ellipse.
2. Select Edit menu command Properties or press the right mouse button and select pop-up menu 

command Properties. Then Ellipse Properties Sheet appears. Here you may set ellipse properties.

Toolbar:



Filled Ellipse command (Insert Shape submenu)

This will create a solid, filled ellipse.

Open/Filled Rectangle, Open/Filled Rounded Rectangle, and Open/Filled Ellipse
1. Click on the Label where you want to place the shape.
2. Select Insert, then Shape, and select the type of shape from the submenu. Alternately you can click 

on the button for the shape on the Main Toolbar
3. Click and drag on the label to create the shape.
4. Movement / Re-sizing – Click on the Select (Arrow) Tool on the Main Toolbar. Place the mouse pointer

on the edge of the shape (but not over one of the ‘dots’ on the corners and at the center of each 
side). Hold the mouse button and drag to the desired location. To resize, place the mouse pointer on 
any corner (double pointed arrow) hold the mouse button and drag.

5. Left click on any color on the color palette. This will be the border color. If you are editing a filled 
shape, Right-click on any color on the color palette. This will be the fill color of the shape. To apply 
custom colors (colors not included in the color palette) to a border, double-click the shape to open the 
shape’s Properties dialogue. In the Properties dialogue you can also change border line thickness or 
change a filled shape to a hollow one, or vice versa – just click on the ‘Has Fill’ checkbox.

To change or set the filled ellipse properties:

1. Select the filled ellipse.
2. Select Edit menu command Properties or press the right mouse button and select pop-up menu 

command Properties. Then Ellipse Properties Sheet appears. Here you may set filled ellipse 
properties.

Toolbar:



Polygon command (Insert Shape submenu)

This will create a closed, hollow polygon shape.

Open Polygon, Filled Polygon, Polyline
1. Click on the label where you want to place the shape.
2. Select Insert, then Shape, and select the type of shape from the submenu. Alternately you can click 

on the button for the shape on the Main Toolbar
3. Click on the label to create the shape. Each point you click at will become a corner of the shape, and 

each corner will be linked by a straight segment. You can add as many corners and segments as you 
want. To complete the shape, double-click – this will close a polygon with a final joining segment, or 
leave a polyline as an open-ended shape.

4. Movement / Re-shaping – Click on the Select (Arrow) Tool on the Main Toolbar. Place the mouse 
pointer on the edge of the shape (but not over one of the ‘dots’ on the corners and at the center of 
each side). Hold the mouse button and drag to the desired location. You cannot resize a polygon or 
polyline as a whole – however, you can manipulate its corners to reshape it. To reshape, place the 
mouse pointer on any corner (four pointed arrow) hold the mouse button and drag. 

5. Left click on any color on the color palette. This will be the border color. If you are editing a filled 
polygon, Right-click on any color on the color palette. This will be the fill color of the polygon. To 
apply custom colors (colors not included in the color palette) or hatch patterns, double-click the shape
to open the shape’s Properties dialogue. In the Properties dialogue you can also change border line 
thickness or change a filled shape to a hollow one, or vice versa – just click on the ‘Has Fill’ 
checkbox.

To change or set the polygon properties:

1. Select the polygon by Select tool in the toolbox.
2. Select Edit menu command Properties or press the right mouse button and select pop-up menu 

command Properties. Then Polygon Properties Sheet appears. Here you may set polygon properties.

Toolbar:



Filled Polygon command (Insert Shape submenu)

This will create a closed, filled polygon.

Open Polygon, Filled Polygon, Polyline
1. Click on the label where you want to place the shape.
2. Select Insert, then Shape, and select the type of shape from the submenu. Alternately you can click 

on the button for the shape on the Main Toolbar
3. Click on the label to create the shape. Each point you click at will become a corner of the shape, and 

each corner will be linked by a straight segment. You can add as many corners and segments as you 
want. To complete the shape, double-click – this will close a polygon with a final joining segment, or 
leave a polyline as an open-ended shape.

4. Movement / Re-shaping – Click on the Select (Arrow) Tool on the Main Toolbar. Place the mouse 
pointer on the edge of the shape (but not over one of the ‘dots’ on the corners and at the center of 
each side). Hold the mouse button and drag to the desired location. You cannot resize a polygon or 
polyline as a whole – however, you can manipulate its corners to reshape it. To reshape, place the 
mouse pointer on any corner (four pointed arrow) hold the mouse button and drag. 

5. Left click on any color on the color palette. This will be the border color. If you are editing a filled 
polygon, Right-click on any color on the color palette. This will be the fill color of the polygon. To 
apply custom colors (colors not included in the color palette) or hatch patterns, double-click the shape
to open the shape’s Properties dialogue. In the Properties dialogue you can also change border line 
thickness or change a filled shape to a hollow one, or vice versa – just click on the ‘Has Fill’ 
checkbox.

To change or set the filled polygon properties:

1. Select the filled polygon by Select tool in the toolbox.
2. Select Edit menu command Properties or press the right mouse button and select pop-up menu 

command Properties. Then Polygon Properties Sheet appears. Here you may set filled polygon 
properties.

Toolbar:



Polyline command (Insert Shape submenu)

This will create a multi-segment line – i.e. an unclosed polygon.

Open Polygon, Filled Polygon, Polyline
1. Click on the label where you want to place the shape.
2. Select Insert, then Shape, and select the type of shape from the submenu. Alternately you can click 

on the button for the shape on the Main Toolbar
3. Click on the label to create the shape. Each point you click at will become a corner of the shape, and 

each corner will be linked by a straight segment. You can add as many corners and segments as you 
want. To complete the shape, double-click – this will close a polygon with a final joining segment, or 
leave a polyline as an open-ended shape.

4. Movement / Re-shaping – Click on the Select (Arrow) Tool on the Main Toolbar. Place the mouse 
pointer on the edge of the shape (but not over one of the ‘dots’ on the corners and at the center of 
each side). Hold the mouse button and drag to the desired location. You cannot resize a polygon or 
polyline as a whole – however, you can manipulate its corners to reshape it. To reshape, place the 
mouse pointer on any corner (four pointed arrow) hold the mouse button and drag. 

5. Left click on any color on the color palette. This will be the border color. If you are editing a filled 
polygon, Right-click on any color on the color palette. This will be the fill color of the polygon. To 
apply custom colors (colors not included in the color palette) or hatch patterns, double-click the shape
to open the shape’s Properties dialogue. In the Properties dialogue you can also change border line 
thickness or change a filled shape to a hollow one, or vice versa – just click on the ‘Has Fill’ 
checkbox.

To change or set the polyline properties:

1. Select the polyline in the toolbar.
2. Select Edit menu command Properties or press the right mouse button and select pop-up menu 

command Properties. Then Polyline Properties Sheet appears. Here you may set polyline properties.

Toolbar:



Spline command (Insert Shape submenu)

This will create an open arc, or multi-segment curve.

1. Click on the Label where you want to place the shape.
2. Select Insert, then Shape, and select Spline from the submenu. Alternately you can click on the 

Spline button on the Main Toolbar. 
3. Click on the label to create the shape. The first point you click at becomes the start of the shape. The 

second point defines the midpoint of the curve, and the third point is the end of the line. You can then 
double-click to complete a simple arc, or continue clicking to add additional curved segments.

4. Movement / Re-shaping – Click on the Select (Arrow) Tool on the Main Toolbar. Place the mouse 
pointer on the edge of the shape (but not over one of the ‘dots’ on the corners). Hold the mouse 
button and drag to the desired location. You cannot resize a spline curve as a whole – however, you 
can manipulate its corners to reshape it. To reshape, place the mouse pointer on any corner (four 
pointed arrow) hold the mouse button and drag. 

5. Left click on any color on the color palette. This will be the border color.    To apply custom colors 
(colors not included in the color palette), double-click the shape to open the shape’s Properties 
dialogue. In the Properties dialogue you can also change border line thickness.

To change or set the spline properties:

1. Select the spine in the toolbar.
2. Select Edit menu command Properties or press the right mouse button and select pop-up menu 

command Properties. Then Spline Properties Sheet appears. Here you may set spline properties.

Toolbar:



Simple Text command (Insert menu\ Insert Text Sub Menu)

Create Simple Text
MediaFACE II offers the ability to place text directly on the label. There are two ways to do this: The Insert
Menu and the Main Toolbar. Simple text can be flat, angled or curved. There are also special options, 
such as adding a date, using a number sequence, inserting the contents of a folder and importing track 
information from an audio CD. 

Entering Simple Text
1. Either click on Insert, go to Text, and select Simple Text, or click the button on the Main Toolbar that 

resembles a simple, black letter A.
2. Drag across the document to lay out the area where you want to type your text. 
3. Type in the text you want to place in the document. It will not appear to automatically wrap as you 

type; however, once you have completed the text entry, it will wrap to fit the area you dragged across. 
If you want to force a line to wrap, hit the Enter key on your keyboard.

4. After you have finished typing your text, click on the Select (Arrow) Tool on the Main Toolbar. The text 
will be placed on the label and will wrap to fill the area you dragged across.

Changing the Text Appearance
Now that your text is on the screen, you can change its font, style, size and color by following these steps.
With all of these procedures, which use the Text Properties dialogue, you can click the Apply button to 
preview your settings, or click OK to confirm them and return to your document.

The Text Properties Dialogue Window

Style Tab:
1. Under the Style tab, you can edit the content of the text, and change from simple (flat) text to angled 

or curved. With the checkbox next to Simple selected, you can change horizontal alignment to be 
either left aligned, center aligned or right aligned inside the text area. You can set vertical alignment to
top, center or bottom.    

2. If you click on the checkbox next to Angled, an additional Angle box appears, where you can enter an 
angle to rotate your text to. You can enter in any whole, positive angle between 0 and 360 degrees.

3. If you click on the checkbox next to Curved, both Radius and Angle boxes appear. The Radius box 
allows you to enter the distance in inches between the curved text and its center of rotation. The 
Angle box allows you to enter the angle that the text is to be rotated to. You can enter in any whole, 
positive angle between 0 and 360 degrees. (Examples: an angle of 90 degrees places the text at the 
bottom of the label. 270 degrees places the text at the top.) The radius is set by default to one inch – 
be careful not to set this figure so high that the text will be placed completely off the label. If you 
aren’t sure, click Apply before you click OK to confirm your settings. You also have the option of 
clicking the Inverted checkbox for curved text – this inverts text which has been rotated to the bottom 
of the label, so that it can still be read.

NOTE: Text can be rotated around any point, not just the center of the label. If you want to rotate the text 
around the center of the label, enter all your curvature settings and click OK. Go to the Object menu and 
select Align To Center.

Format Tab:
1. Under the Format tab, you can change the font, type style and size of your text, as well as selecting 

colors for both the text and its background. Click on one of the check boxes at the top of the window 
to change your text style to bold, italic, underline or strikeout style. Resize by typing a new size (in 
points) in the Size box.

2. Alternately you can click on the Change Font button, which opens the Font dialogue and allows you to
apply style and size changes and also to select a font for your text. The list at the left of the Font 
dialogue box contains all the fonts available on your system. Select a font in this list and click OK to 



confirm your selection.
3. You can change the color for your text by clicking on the Colors button in the bottom half of the 

Format tab. The standard color selection box appears, allowing you to select a predefined color or 
define a custom color for your text.

4. You can change the background for your text by selecting options at the bottom of the Format tab. By 
default, the Transparent option is selected, so your text has a transparent background. However, if 
you click the Custom Color button, an addition Colors button appears. Click on this button and the 
standard color selection box appears, allowing you to select a predefined color or define a custom 
color for the background of your text.

Special Tab:
MediaFACE II can also handle special text options, such as inserting a date, a number sequence, the 
contents of a database or a comma-delimited text file, or audio CD track and volume information.

Inserting a Date
1. Create a text field. NOTE: to insert any special text, type a few characters of placeholder text in a text 

field first – this will be replaced by the special text inserted by MediaFACE II.    For now, type any text 
you want in the text field.

2. Double-click on the text field to open the Text Properties dialogue.
3. Select the Special Tab, then select Date.
4. Next, choose the correct layout using the drop down arrow (for today’s date).
5. Select OK.
6. For another date, deselect Use Today's Date, click on DATE, and select the date you want from the 

drop-down menus and calendar buttons. Then select OK (twice).
7. The date is placed on your label. To change font, size and style, double-click to open the Text 

Properties dialogue. Then follow the procedures outlined above for formatting text.

Inserting a Number Sequence
Let’s say you’re going to do a limited run of CDs and you want to number them. Rather than place 
the number on every label you create, MediaFACE II will do the number sequence for you. The steps 
below will show you how.

1. Create a text field. NOTE: to insert any special text, type a few characters of placeholder text in a text 
field first – this will be replaced by the special text inserted by MediaFACE II.    For now, type any text 
you want in the text field.

2. Double-click on the text field to open the Text Properties dialogue.
3. Select the Special Tab, then select Number Sequence.
4. There will be two sections you must enter information into. They are Sequence Name and Start 

Number.

· Sequence Name – This will identify the number sequence. You can name this what ever you like as 
long as it is the same on the other labels you want the sequence on.

· Start Number – This will be the starting number of the sequence. For example, if you want the 
number sequence to begin at 1000, type in the number 1000. The Start Number must also remain the
same on all the labels you want the sequence to appear on.

1. Type in the sequence name and start number, and select OK (twice).
2. Do the same to all the Labels you want the sequence to appear on.

NOTE: The sequence name and start number must be identical on all Labels!
1. The number of the sequence will depend on the number of pages (NOT COPIES) printed. For

example, if you want a number sequence to run from 1 to 10 on CD Labels, you must set 
your print range from 1 to 5 pages because there are 2 labels per page. NOTE: If you print 5 
copies, the number sequence will be identical on all the pages printed. You can do this in the 
printer dialogue box by following these steps.

1. Click on File, then Print. 
2. At the bottom of the Print dialogue box, you’ll see Print Range. 



3. Click on pages, then enter 1 in from and 5 in to, this specifies that you want to print 
from page 1 to page 5.

NOTE: This will change depending on what template you are working on and how long your 
specific number sequence is.

Inserting a Comma-Delimited Text File
You can insert a text file containing database information, as long as it has been saved in a comma (or 
other character)-delimited format. MediaFACE II will read the text file, and split it into columns 
corresponding to the columns in the original database. You can then select any ONE column to 
automatically enter onto your label. You can use this for example to automatically enter a list of customer 
names onto labels, with one name printed on each label.

1. Create a text field. NOTE: to insert any special text, type a few characters of placeholder text in a text 
field first – this will be replaced by the special text inserted by MediaFACE II.    For now, type any text 
you want in the text field.

2. Double-click on the text field to open the Text Properties dialogue.
3. Select the Special Tab, then select Comma.
4. The Import Text File dialogue will open. Click on the Location button. In the Locate box, find and 

select your text file. Click on Open.
5. You should see your text file at the bottom of the Import Text File dialogue – see the diagram above 

(there may be a placeholder character between each original database field). 
6. Click on the Field Delimiter button corresponding to the type of delimiter your file contains (e.g. if your 

file is tab delimited, click the Tab button). If your file uses a delimiter not included in the list, click on 
Other, click in the box that appears, and type in the delimiter character used in your file.

7. Click on the Split button. Your file will appear split into columns.
8. Decide which column you want to enter on your labels. In the Select Column list, click on the name of 

this column to highlight it. Click OK.
9. The Import Text File dialogue should show you the column you selected under its Text… heading. If 

this is correct, click OK. If not, click on Change and repeat steps 4-8.
10. Click OK again to exit the Text Properties dialogue and place the text on your label.
11. The first database entry will now appear on your label.    To change font, size and style, double-click to

open the Text Properties dialogue. Follow the procedures outlined above for formatting text (Changing
Text Appearance).

12. Click on the field to select it. Go to the Edit menu, and select Copy. Click on the next label where you 
want a database entry to be printed, go to Edit and select Paste. Repeat these steps for each label 
you want to print the database entries on.

13. To successfully print a database list, you need to select a RANGE of pages to print (NOT NUMBER 
OF COPIES). For example, if you want a database list containing 10 entries on CD Labels, you must 
set your print range from 1 to 5 pages because there are 2 labels per page.
NOTE: If you print 5 copies, the entries will be identical on all the pages printed.
You can do this in the printer dialogue box by following these steps.

1. Click on File, then Print. 
2. At the bottom of the Print dialogue box, you’ll see Print Range. 
3. Click on pages, then enter 1 in from and 5 in to. This specifies that you want to print from 

page 1 to page 5.
NOTE: This will change depending on what template you are working on and how many entries 
are in your database.

Inserting Audio Track Information
If you have created an audio CD, MediaFACE II will read all the information on the CD (number of audio 
tracks, the tracks themselves and times of the audio tracks) and place it on the label. 

1. Insert Audio CD into CD-ROM Drive.
2. From the Insert menu, select CD / Volume Info. The CD Info dialogue appears listing the audio track 

and time information for the CD.
3. Near the bottom of the dialogue, you will see Insert, with two buttons offering insert options. Click on 



CD Info to insert a list of individual tracks with times. Click on Volume Info to insert the total time for 
the CD. 

4. The information you chose to insert appears on the label as a text field. 
NOTE: The database required to generate song titles is too extensive to incorporate into MediaFACE II. 
MediaFACE II will insert the words “Type Song Title Here” in place of the actual song title. To replace this 
placeholder track name text, double-click to open the Text Properties dialogue. Under the Style tab, you 
can select and retype the track names. You can also change font, size and style - follow the procedures 
outlines above for formatting text.

Inserting a Folder List
You can have MediaFACE II automatically read the contents of a directory on your hard drive or on a disk,
and insert the contents of the folder as a list of file names in simple text form. To do this, follow these 
steps:

1. Choose Folder Info from the Insert menu. The Browse for Folder dialog window will open.
2. Find the directory you want to list the contents of and click on it to highlight it. Click on Okay.
3. The contents of the directory appear on the template as a list of file names. You can now format this 

list like any other MediaFACE II text.

Toolbar:



Enhanced Text command (Insert menu\ Insert Text Sub Menu)

This will create enhanced text when you click-drag.

Entering Enhanced Text
1. Either click on Insert, go to Text, and select Enhanced Text, or click the button on the Main Toolbar 

that resembles a red letter A with a shadow.
2. Drag across the document to lay out the area that you want to fill with your text. Default text appears 

in the box; type in the text you want in place of this. The text will not appear to automatically resize as 
you type; however, once you have completed the text entry, it will resize to fit the area you dragged 
across.

3. After you have finished typing your text, click on the Select (Arrow) Tool on the Main Toolbar. The text 
will be placed on the label and will stretch to fill the area you dragged across.

Changing Enhanced Text Appearance
Now that your text is on the screen, you can change its font, fill, outline and shadow options. You can do 
so by following these steps. With all of these procedures, which use the Text Properties dialogue, you can
click the Apply button to preview your settings, or click OK to confirm them and return to your document.

Double-click on the enhanced text object. The Text Properties dialogue will open.

1. To change enhanced text color, outline or shadow, click on the appropriate button in the Colors… 
section of the Text Properties dialogue. You can select a predefined color by clicking on one of the 
color squares, or create a custom color. If you want to simply turn off one of these options for your 
text, click on the checkbox next to that option to deselect it. For example, if you want your text to 
appear with a fill and a drop shadow but no outline, just click to deselect the checkbox next to Outline.

2. To change font and style, click on the Font button. The standard font dialogue will appear, where you 
can select font and style for the text. NOTE: Changing font size in the Font dialogue has no effect on 
enhanced text. The text size is determined by how you stretch the text on the label.

3. You can change the thickness of the text outline by typing a new figure into the Outline Width box, or 
by clicking on the arrows next to the box. Outline thickness can be any whole figure from 1 to 10.

4. Shadow offset can be adjusted by moving the sliders to the bottom and left of the text preview, or by 
entering new figures into the boxes next to these sliders. This way, you can set not only how far the 
shadow is offset from the text, but also where it appears relative to the text.

5. If you want to fill the text with a gradient, click on the Gradient checkbox at the bottom right of the Text
Properties dialogue. This fills the preview text with the default gradient, and deselects the Fill 
checkbox (you cannot have a solid fill and a gradient fill simultaneously). To change the gradient 
colors, click on the down-pointing arrows above the start and end colors for the gradient and apply 
pre-defined or custom colors to the gradient. NOTE: Text filled with a gradient cannot have an outline 
– even though the Outline checkbox remains checked, no outline will appear around text filled with a 
gradient.

6. You can also change the text content. At the bottom of the Text Properties dialogue, you will see Text 
Field. Type the text you want in this box.

7. Once you have made all the changes to your enhanced text, click on OK to confirm them and return 
to your document. 

Toolbar:



Picture command (Insert menu)

This will open a dialog box where you can select a picture file to insert. Any compatible picture you insert 
will appear in the document at full size; it can be resized by clicking on the zoom tools on the Picture Bar 
at the right of the screen, or by double-clicking on the picture and entering new size parameters.

To insert a picture:

1. Select Picture (Insert menu) or the Open tool in the picture tool palette.
2. Then Open Image Dialog appears.

Toolbar:

To set image properties:

1. Select Pointer from the Toolbar and double click on the image.
2. Then Image Properties Page appears.



Scan Picture (Insert menu)

If you have a TWAIN compliant scanner, you can scan images directly into MediaFACE II. To do so, follow
these steps:
 
1. Click on the area of the template where you want to insert the scanned picture.
2. Choose Scan Picture from the Insert menu. If a pop-up list of scanners appears, choose your scanner

from the list.
3. The scanner software will open. (If it does not open, consult your scanner documentation on setting 

up your scanner to operate with a TWAIN-compliant program.)
4. Use your scanning software to set up and process the scan. NOTE: Refer to your scanning 

documentation for detailed instructions on how to do this. (Each scanner has its own proprietary 
software, therefore, Fellowes cannot offer detailed support.)

5. The image will appear on the template.



Folder Info command (Insert menu)

This will insert a list of the contents of a selected folder. Here you can select the    folder which contains 
the items you want to display on the label.



Symbol command (Insert menu)

This will insert a text symbol on the current label.



BarCode command (Insert menu)

This will insert a barcode into the document.    MediaFACE II recognizes the following production coding 
standards:

1. EAN 2
2. EAN 5
3. EAN 8
4. EAN 13
5. EAN 99
6. ISBN
7. UPC A
8. UPC E
9. Code 39 Code 39 Extended
10. Code 25 Code 25 Interleaved
11. CodaBar
12. Code 128 Code 128 A Code 128 B Code 128 C
13. EAN 128
14. Post Net
15. Royal Mail
16. MSI
17. Code 93Code 93 Extended
18. PZN

Inserting a Barcode
MediaFACE II allows you to add and edit barcodes in a document. To do this, follow these steps:

1. Choose Barcode from the Insert menu.
2. Double-click on the barcode to open the Barcode Properties dialogue. 
3. Click on the Text box and type in the numbers that will appear beneath your barcode. If you want the 

barcode to appear with no numbers, click on the checkbox next to Show Text to deselect it.
4. Click on the arrow next to the Type box and select the type of barcode you want. NOTE: If you do not 

have the correct number of digits for a particular barcode type, the preview box at the bottom of the 
Barcode Dialogue box will read ‘Text.” In this case, you will need to add or delete characters in the 
Text box until a valid barcode shows in the preview window. You can also click on the checkbox next 
to Auto Type – this means that MediaFACE II will automatically select a barcode type that matches 
the numbers you type.

5. In the Font boxes, you will see the default font and size for the numbers that will appear below the 
barcode. To change these settings, click on the Change Font button. Apply the changes you want and
click on OK to return to the Barcode Properties dialogue.

6. Click on the ForeColor or BackColor button to change the color of the barcode and its background. 
Select a predefined color by clicking on one of the squares, or create a custom color. Click OK to 
return to the Barcode Properties dialogue.

7. Click OK to exit Barcode Properties and return to your document.
8. You can resize or move the barcode. To move, click on the barcode and drag with the mouse. To 

resize, move the mouse over the corner of the barcode until it changes to a two-pointed arrow. Then 
click and drag to resize. NOTE: If you make the barcode smaller than the default, you will not see a 
preview, just a white square where the barcode appears. Don’t worry – it will still print out correctly.



OLE Object command (Insert menu)

This will create or add a Microsoft OLE object to the document

Inserting an OLE Object
The advanced OLE features built into MediaFACE II allow you to use Microsoft’s OLE (Object Linking & 
Embedding) system to add objects from OLE compatible programs. You can then create and edit these 
OLE objects without ever leaving the MediaFACE II program. To do this, follow these steps:

1. Choose OLE Object from the Insert menu.
2. After a few seconds, the Insert Object dialogue box will appear, with a list of all the types of OLE 

objects that are available. Select the type of object you want from the list.
3. Click on the Create New button if you want to create a completely new object. If you want to place an 

existing file from your hard drive into your document, click on Create from File.
4. If you are creating a new object, the appropriate window will open for that object type. You will have 

access to all the tools you need to create an object of that type. For example, if you choose to insert a
Bitmap Image, the menus and toolbars that appear will be similar to those in Microsoft Paint. You can 
use these tools to create the object, then click outside the editing window. You will be returned to the 
normal MediaFACE II screen, with your new OLE object added as to your document.

5. If you are opening a previously created file, you will first have to click on the Browse button to locate 
the file. Once you have found the file in the Browse window, click on it to select it, then click on Insert. 
Click on OK to place the object in your MediaFACE II document.

6. Once the object is in your document, it behaves like any other MediaFACE II object – that is, it can be 
resized and moved using the procedures you would use to resize any other object or field. To move, 
click on the object and drag with the mouse. To resize, move the mouse over the corner of the object 
until it changes to a two-pointed arrow. Then click and drag to resize.

7. If you have inserted an image into your document and you later decide you need to change that 
object, double-click on it. You will return to the editing window you used to create the object. Make the
changes you need, then click outside the window to return to MediaFACE II.



OLE command (Insert menu)

This will create or add a Microsoft OLE object to the document.



Line Color command (Object menu)

Use this command to define object line color.

To set or change the line color of the object:

1. Select object.
2. Select Line Color (Object menu).
3. MEDIAFACE II displays the Color dialog box and suggests you to select a color.



Align to Label (Object menu)

Allows you to align an object(s) in label. This menu item contains the following commands:

Left Aligns the selected object to the left edge of the label.
Vertical Center Aligns the selected object to the horizontal center of the label.
Right Aligns the selected object to the right edge of the label.
Top Aligns the selected object to the top edge of the label. 

Horizontal Center Aligns the selected object to the vertical center of the label.
Bottom Aligns the selected object to the bottom edge of the label.



Align to Field (Object menu)

Allows you to align object(s) to the active object. This menu item contains the following commands:

Left Aligns the left side of the object to the left side of active object.
Vertical Center Aligns the object(s) vertical axis to the vertical axis of active object.
Right Aligns the right side of the object to the right side of active object.
Top Aligns the top of the object to the top of active object.
Horizontal Center Aligns the object(s) horizontal axis to the horizontal axis of active object.
  Bottom Aligns the bottom of the object to the bottom of the active object.



Align to Axis (Object menu)

Allows you to align object(s) to label axis. This menu item contains the following commands:

Left Aligns the left side of the object to the vertical axis of the label.
Right Aligns the right side of the object to the vertical axis of the label.
Top Aligns the top of the object to the horizontal axis of the label.
Bottom Aligns the bottom of the object to the horizontal axis of the label.



Fill Color (Object menu)

Use this command to define object’s fill color.

To set or change the fill color of the object:

1. Select object.
2. Select Fill Color (Object menu).
3. MEDIAFACE II displays the Color dialog box and prompts you to select a color.



Move to Front command (Object menu)

The Move to Front option will send the image the front of all the other fields.

Keys: CTRL+Plus



Move to Back command (Object menu)

The Move to Back option will send the image to the back of all the other fields.

Keys: CTRL+Minus



Move Forward command (Object menu)

The Move Forward option will send the image one increment forward.

Keys: SHIFT+Plus



Move Back command (Object menu)

The Move Back option will send the image one increment backward.

Keys: SHIFT+Minus



Group command (Object menu)

This allows you to group selected items into one unit

MediaFACE II allows you to group a number of fields, so they can be moved or copied as one single unit. 
You can also group items to add them as a single item to a Stencil window, which allows you to drag and 
drop them into other documents.

To group items, follow these steps:

1. Select multiple items, following one of the procedures outlined above.
2. Go to the Object menu and choose Group.
3. A selection rectangle will appear around all the selected items to show that they are grouped.

Now you can reposition, copy or delete the items as a single group.

Note: It is not possible to group objects if one of them is locked.



Ungroup command (Object menu)

This will ungroup selected items that were previously grouped.
The Ungroup command will ungroup the selected group into individual objects that belonged to the group.
Ungrouping leaves the individual objects selected. If one of the objects was itself a group, it remains a 
group, and you must individually select and ungroup it to make individual objects of its components.

To ungroup items that have previously been grouped:

1. Click on a group of items to select them – one click will select the whole group.
2. Go to the Object menu and choose Ungroup.
3. All the items now appear with their own individual selection border and corner markers, showing that 

they are still selected, but no longer grouped.

Note: It is not possible to ungroup group of objects if one of its is locked.



Lock command (Object menu)

This will Lock the selected items(s) so they cannot be moved or edited.

To lock objects:

1. Select object or group of objects;
2. Choose Lock from Object menu or press the right button of the mouse and choose Lock from the pop-

up menu. Object’s boundary becomes red color.
3. Click outside object’s boundaries to deselect it.



Unlock command (Object menu)

This will unlock selected items that were previously locked.

To unlock objects:

1. Select object or group of objects;
2. Choose Unlock from Object menu or press the right button of the mouse and choose Unlock from the 

pop-up menu. Object’s boundary becomes gray color.
3. Click outside object’s boundaries to deselect it.



Add To Stencil command (Object menu)

This will add a selected item to the active stencil, allowing you to use it as clip art. 



Font command (Text menu)

This will allow you to change font and size characteristics for selected text.



Bold command (Text menu)

This will format the selected text to be bold

Toolbar:



Italic command (Text menu)

This will format the selected text to be italicized

Toolbar:



Underline command (Text menu)

This will format the selected text to be underlined

Toolbar:



Align Left command (Text menu)

This sets the horizontal alignment of the selected text to the left of the text box

Toolbar:



Align Right command (Text menu)

This sets the horizontal alignment of the selected text to the right of the text box

Toolbar:



Align Top command (Text menu)

This sets the vertical alignment of the selected text to the top of the text box

Toolbar:



Center command (Text menu)

This sets the vertical alignment of the selected text to the center of the text box

Toolbar:



Align Middle command (Text menu)

This sets the vertical alignment of the selected text to the center of the text box

Toolbar:



Align Bottom command (Text menu)

This sets the vertical alignment of the selected text to the bottom of the text box

Toolbar:



Increase Font Size command (Text menu)

This allows you to increase the size of selected text.

Toolbar:



Decrease Font Size command (Text menu)

This allows you to decrease the size of selected text

Toolbar:



Insert Picture command (Insert menu)

The Open Image Dialog. appears where you can select a picture file to insert.

Toolbar:



Rotate Left command (Picture menu)

This will rotate the selected picture 90 degrees to the left. 

Toolbar:



Fit to Label command (Picture menu)

This will automatically resize the selected picture to fit the label area.



Rotate Right command (Picture menu)

This will rotate the selected picture 90 degrees to the right.

Toolbar:



Flip command (Picture menu)

This will flip the selected picture vertically.

Toolbar:



Reverse command (Picture menu)

This will flip the selected picture horizontally.

Toolbar:



Enlarge (Picture menu)

This will enlarge the size of the selected picture by 10%.

Toolbar:



Shrink (Picture menu)

This will reduce the size of the selected picture by 10%.

Toolbar:



Normal size (Picture menu)

This will return the selected picture to its original (100%) size.

Toolbar:



Invert command (Picture\ Effects Sub menu)

This will invert all of the colors in the selected image, giving the effect of a photographic negative.

Toolbar:



Mosaic command (Picture\ Effects Sub menu)

This will apply a pixelated effect to the image. When you click on this button, a box will open. You can 
adjust the size of the mosaic “tiles” – click on the Test button to preview the effects of your settings on the
picture, or click OK to confirm and return to your document.

Toolbar:



Noise command (Picture\ Effects Sub menu)

This will apply noise to the picture, which gives it a rough, grainy look. Clicking this button opens the Add 
Noise dialogue. The amount of noise to be applied can be set by a slider. Noise can be applied to the 
image evenly, or only to specific color channels, in which case its effects vary according to the colors in 
the image. Click on the Test button to preview the effects of your settings on the picture, or click OK to 
confirm and return to your document.

Toolbar:



Emboss command (Picture\ Effects Sub menu)

This will give the image a 3-dimensional, embossed look. Click on this button to open a box where you 
can set the “depth” to emboss the image, and the angle of the image’s highlights and shadows. Click on 
the Test button to preview the effects of your settings on the picture, or click OK to confirm and return to 
your document.

Toolbar:



Oilify command (Picture\ Effects Sub menu)

This will apply a smeared, ‘oily’ effect to the image. The degree of ‘oilification’ can be set in the Oilify 
dialogue box, which appears when you click this button. Click on the Test button to preview the effects of 
your settings on the picture, or click OK to confirm and return to your document. 
NOTE: The Oilify effect takes a large amount of computing power to apply. It is normal to have to wait for 
some time after applying this effect while your computer processes the changes.

Toolbar:



Posterize command (Picture\ Effects Sub menu)

This will limit the colors in an image and gives a poster-like appearance. You can change the level of 
posterization with the slider – the fewer colors you have, the more pronounced the effect, so LOW values 
create the most dramatic effect. Click on the Test button to preview the effects of your settings on the 
picture, or click OK to confirm and return to your document.

Toolbar:



Solarize command (Picture\ Effects Sub menu)

This effect combines the original image and a negative version of the image to produce interesting 
effects. Use the slider to mix larger amounts of the negative image (low slider values) with larger amounts
of the original (high slider values). Click on the Test button to preview the effects of your settings on the 
picture, or click OK to confirm and return to your document.

Toolbar:



Saturation command (Picture\ Effects Sub menu)

This will increase or decrease the level of gray in the picture. With negative settings, the image appears 
more gray and washed out; with higher settings, the picture is more brilliant. Click on the Test button to 
preview the effects of your settings on the picture, or click OK to confirm and return to your document.

Toolbar:



Hue command (Picture\ Effects Sub menu)

This will change the hue setting changes the overall color cast of the image. In the Hue dialogue box, 
drag the slider to try out different hue settings. Click on the Test button to preview the effects of your 
settings on the picture, or click OK to confirm and return to your document.

Toolbar:



Gamma command (Picture menu)

This sets the level of white in an image. Lower values result in a blacker image, higher values result in 
more white. Click on the Test button to preview the effects of your settings on the picture, or click OK to 
confirm and return to your document.

Toolbar:



Contrast command (Picture menu)

This Changes the contrast of the image – negative values decrease contrast, while positive values 
increase. Click on the Test button to preview the effects of your settings on the picture, or click OK to 
confirm and return to your document.

Toolbar:



Intensity command (Picture menu)

This sets the overall lightness or darkness of the image. If a picture is printing out too dark or too light, 
you can compensate by adjusting intensity. Negative slider values make the image darker; higher values 
make it lighter. Click on the Test button to preview the effects of your settings on the picture, or click OK to
confirm and return to your document.

Toolbar:



Database (Tools menu)

You can load information about project designs into MediaFACE II application. Database Service gives 
you this opportunity. You can Add, Edit, Delete, Search records in the database. This database contains 
further information about projects:

¨ Project title
¨ Category
¨ Subject
¨ Keywords
¨ Template
¨ Revised Number
¨ Date of Creation
¨ Date Last Saved
¨ Author's name and contact
¨ Any comments

To add record into the project database:

1. Open or create MediaFACE II project.
2. Choose Database from tools menu. Database Service dialog appears.
3. Press ADD to add record into project database.
4. Type Title, Category, Subject, Keywords, Comment, Template, Author name and Contact.
5. Press Document button and choose directory that contains project.
6. Press OK.

To remove record from the database:

1. Point the record you want to remove.
2. Press Delete

To edit record from the database:

1. Point the record you want to edit.
2. Press Edit
3. Edit all necessary fields on Edit Dialog

To search project information:

1. Press Find
2. Find Dialog appears
3. Set all necessary filter parameters
4. Press OK.
5. The searching result appears at the Database Service Dialog window.

You can also open the project using the Database Service Dialog by pressing Open project button.



New Window command (Window menu)

This will open a new window for the current document.



Cascade command (Window menu)

This allows you to cascade document windows (if you have more than one file open).



Tile command (Window menu)

Use this command to arrange multiple opened windows in a non-overlapped fashion.



Arrange Icons command (Window menu)

This will arrange minimized windows (if you have more than one file opened and minimized).



1, 2, ... command (Window menu)

This will open a selected title (if you have more than one title open).    



Help Topics command (Help menu)

This will open the Online help for MediaFACE II. Once you open Help, you can click the Contents button 
whenever you want to return to the opening screen.



About MediaFACE II command (Help menu)

This will give you Information about Fellowes and MediaFACE II (Fellowes contact numbers, version and 
build of MediaFACE II)



Context Help command 

Use the Context Help command to obtain help on some portion of MEDIAFACE II.    When you choose the
Toolbar's Context Help button, the mouse pointer will change to an arrow and question mark.    Then click 
somewhere in the MEDIAFACE II window, such as another Toolbar button.    The Help topic will be shown 
for the item you clicked.

Shortcut
Keys: SHIFT+F1



Title Bar

The title bar is located along the top of a window.    It contains the name of the application and document.

To move the window, drag the title bar.    Note: You can also move dialog boxes by dragging their title 
bars.

A title bar may contain the following elements:
Application Control-menu button
Document Control-menu button
Maximize button
Minimize button
Name of the application
Name of the document
Restore button



Scroll Bars

Displayed at the right and bottom edges of the document window.    The scroll boxes inside the scroll bars 
indicate your vertical and horizontal location in the document.    You can use the mouse to scroll to other 
parts of the document.



Minimize command (application Control menu)

Use this command to reduce the MEDIAFACE II window to an icon.

Shortcut

Mouse: Click the minimize icon  on the title bar.
Keys: ALT+F9



Maximize command (System menu)

Use this command to enlarge the active window to fill the available space.

Shortcut

Mouse: Click the maximize icon  on the title bar; or double-click the title bar.
Keys: CTRL+F10 enlarges a document window.



Next Window command (document Control menu)

Use this command to switch to the next open document window. MEDIAFACE II determines which 
window is next according to the order in which you opened the windows.

Shortcut
Keys: CTRL+F6



Previous Window command (document Control menu)

Use this command to switch to the previous open document window. MEDIAFACE II determines which 
window is previous according to the order in which you opened the windows.

Shortcut
Keys: SHIFT+CTRL+F6



Close command (Control menus)

Use this command to close the active window or dialog box.

Double-clicking a Control-menu box is the same as choosing the Close command.

Note:    If you have multiple windows open for a single document, the Close command on the document 
Control menu closes only one window at a time.    You can close all windows at once with the Close 
command on the File menu.

Shortcuts
Keys: CTRL+F4 closes a document window

ALT+F4 closes the MEDIAFACE II window or dialog box



Restore command (Control menu)

Use this command to return the active window to its size and position before you chose the Maximize or 
Minimize command.



Choose Font Dialog

You can click on the Change Font button on the “Format” page of the Simple Text Properties Sheet. 
which opens the Font dialogue and allows you to apply style and size changes and also to select a font 
for your text. The list at the left of the Font dialogue box contains all the fonts available on your system. 
Select a font in this list and click OK to confirm your selection



Choose Color Dialog

This dialog appears when you want to change the background color of the layout page, or the background
color of a text field.



File Open Dialog

The following options allow you to specify which file to open:
Look in

Select the drive in which MEDIAFACE II stores the file that you want to open. 
Directories

Select the directory in which MEDIAFACE II stores the file that you want to open.
File Name

Type or select the filename you want to open.    This box lists files with the extension you select in the 
List Files of Type box. 

List Files of Type
Select the type of file you want to open:
MEDIAFACE II layouts - files previously saved.
All files – all files in specified directory.



Print dialog box

The following options allow you to specify how the document should be printed:
Printer

This is the active printer and printer connection.    Choose the Setup option to change the printer and 
printer connection.

Setup
Displays a Print Setup dialog box, so you can select a printer and printer connection.

Print Range
Specify the pages you want to print:
All Prints the entire document.
Pages Prints the range of pages you specify in the From and To boxes.
Selection Prints the currently selected text.

Copies
Specify the number of copies you want to print for the above page range.

Collate Copies
Prints copies in page number order, instead of separated multiple copies of each page.

Print Quality (This is active when you select “Properties”)
Select the quality of the printing.    Generally, lower quality printing takes less time to produce.



File Save As Dialog

The following options allow you to specify the name and location of the file you're about to save:
Drives

Select the drive in which you want to store the MEDIAFACE II layout.
Directories

Select the directory in which you want to store the MEDIAFACE II layout.
File Name

Type a new filename to save a MEDIAFACE II layout with a different name.    MEDIAFACE II adds the
extension you specify in the Save File As Type box.

Save as type
Select the type of file you want to save the MEDIAFACE II layout



Page Setup dialog box

Page Properties dialog box consists of the following pages:
General:

Use Measuring System list box to define the measurement of current page.
Click Color button to choose the page color. Colors Dialog Box appears after clicking.
Use Zoom Rate text box to point the page magnification.
Note: Correct zoom value is between 20 and 150.

Page Size:
This page allows you to define the paper size and layout. Choose Custom to define a non-typical 
page size.

Grid:
Select Show Grid check box to have a grid on the current page and choose a grid type after that.



Print Setup dialog box

The following options allow you to select the destination printer and its connection.
Printer

Select the printer you want to use.    Choose the Default Printer; or choose the Specific Printer option 
and select one of the current installed printers shown in the box.    You install printers and configure 
ports using the Windows Control Panel. 

Paper Size
Select the size of paper that the document is to be printed on.
Paper Source
Some printers offer multiple trays for different paper sources.    Specify the tray here.
Orientation

Choose Portrait or Landscape.
Properties

Displays a dialog box where you can make additional choices about printing, specific to the type of 
printer you have selected.

Network...
Choose this button to connect to a network location, assigning it a new drive letter.



Print Preview toolbar

The print preview toolbar offers you the following options:
Print

Bring up the print dialog box, to start a print job.
Next Page

Preview the next printed page.
Previous Page

Preview the previous printed page.
One Page / Two Page

Preview one or two printed pages at a time.
Zoom In

Take a closer look at the printed page.
Zoom Out

Take a larger look at the printed page.
Close

Return from print preview to the editing window.



Document Properties Dialog

The dialog specifies document properties and has the following fields:

Author
Identifies the person who created or last updated the file.

Keyword
Displays words that identify general topics or other important information about the file, such as 
project name, client name, or version number.

Comments
Displays important information about the file, such as its purpose, recent changes, pending changes, 
and so on.

Title
Displays a descriptive title for the file.

Subject
Describes the contents of the file.

Template
Enter the template type used in the current document.



Summary Properties Page

The dialog specifies document properties and has the following fields:

Author
Identifies the person who created or last updated the file.

Keyword
Displays words that identify general topics or other important information about the file, such as 
project name, client name, or version number.

Comments
Displays important information about the file, such as its purpose, recent changes, pending changes, 
and so on.

Title
Displays a descriptive title for the file.

Subject
Describes the contents of the file.

Template
Enter the template type used in the current document.



Document Property Page

The dialog specifies document properties and has the following fields: Last Saved By, Revision number, 
Total Editing Time, Last Printed, Created, Last Saved, # Pages, # Words, #Chars, Security Level.



Open Image Dialog

The following options allow you to specify which image to open:
Look in

Select the drive in which MEDIAFACE II stores the image that you want to open. 
Directories

Select the directory in which MEDIAFACE II stores the image that you want to open.
File Name

Type or select the filename you want to open. This box lists files with the extension you select in the 
List Files of Type box. 

List Files of Type
Select the type of image you want to open:



Audio Disc Information

The following options allow you to specify disc information:
Total tracks number

Total number of tracks. 
Total length of tracks

Shows total length of tracks.
Insert

Specifies what you can insert, CD Info or Volume Info. 



Insert OLE Object Dialog

The following options allow you to specify which OLE object to open:
Create New

Choose in case you want to create new OLE object. 
Object Type

Type of the new OLE object you want to create. This is active only if Create New was chosen.
Create from File

Choose in case you want to create an OLE object from file. 
Display As Icon

Choose in case you want to display an OLE object as icon in your label. 



Text Properties Sheet

The Text Properties Sheet shows the current format and other options for enhanced text. You can change 
the properties of this text. The sheet contains the following property boxes:

Colors Color, shadow for the text, and the text background options.

General Properties Page

The following properties are shown on the General Property Page of the Text Properties Sheet:
General

Text This is the actual text that will appear in the field. The amount of text 
you enter is not limited to the visible area.



Text Font Properties Page

The following properties are shown on the Format Property Page of the Text Properties Sheet:
Change Font

Click the Change Font button to open the Font Dialog and change the text font, style, size, or color. 
You may underlined or strikeout Text if desired. MEDIAFACE II will support most fonts installed in your
Windows system.

Font type
Click Bold, Italic, Underline or the Strikeout check box to set the font type for the text.



Text Colors Properties Page

The following properties are shown on the Color Property of the Text Properties Sheet:
Text 

Click the Text button to open the Color Dialog and change the text color.
Outline 

Click the Outline button to open the Color Dialog and change the text outline color.
Shadow 

Click the Shadow button to open the Color Dialog and change the text shadow color.
Outline Width

Set the outline width using the Outline Width scroll bar.
Font

Click the Font button to open the Choose Font Dialog and change the text font, size, color, or style. 
Text may be underlined or strikeout if desired. MEDIAFACE II will support any fonts installed in your 
Windows system.

Shadow
Move the rollers to dispose shadow concerning text block.

Gradient
Set the Gradient check box checked. Set Color From and Color To for Enhanced Text gradient filling.

Text field
This is the actual text that will appear in the field. The amount of text you enter is not limited to the 
visible area.



Simple Text Properties Sheet

The Simple Text Properties Sheet shows the current format and other options for a text field. You can 
change the properties of the text field. The sheet contains the following property pages:

Style Text style according to line numbers, type of alignment.

Format Font, size, and color for the text, and the text background 
options.

Simple Text Style Properties Page

In the Simple Text Style Property Page, you can edit the content of the text, and change from simple (flat) 
text to angled or curved. With the checkbox next to Simple selected, you can change horizontal alignment
to be either left aligned, center aligned or right aligned inside the text area. You can set vertical alignment 
to top, center or bottom.    
If you click on the checkbox next to Angled, an additional Angle box appears, where you can enter an 
angle to rotate your text to. You can enter in any whole, positive angle between 0 and 360 degrees.If you 
click on the checkbox next to Curved, both Radius and Angle boxes appear. The Radius box allows you to
enter the distance in inches between the curved text and its center of rotation. The Angle box allows you 
to enter the angle that the text is to be rotated to. You can enter in any whole, positive angle between 0 
and 360 degrees. (Examples: an angle of 90 degrees places the text at the bottom of the label. 270 
degrees places the text at the top.) The radius is set by default to one inch – be careful not to set this 
figure so high that the text will be placed completely off the label. If you aren’t sure, click Apply before you
click OK to confirm your settings. You also have the option of clicking the Inverted checkbox for curved 
text – this inverts text which has been rotated to the bottom of the label, so that it can still be read.

NOTE: Text can be rotated around any point, not just the center of the label. If you want to rotate the text 
around the center of the label, enter all your curvature settings and click OK. Go to the Object menu and 
select Align To Center.



Simple Text Format Properties Page

In the Simple Text Format Page, you can change the font, type style and size of your text, as well as 
selecting colors for both the text and its background. Click on one of the check boxes at the top of the 
window to change your text style to bold, italic, underline or strikeout style. Resize by typing a new size (in
points) in the Size box. Alternately you can click on the Change Font button, which opens the Font 
dialogue and allows you to apply style and size changes and also to select a font for your text. The list at 
the left of the Font dialogue box contains all the fonts available on your system. Select a font in this list 
and click OK to confirm your selection. You can change the color for your text by clicking on the Colors 
button in the bottom half of the Format tab. The standard color selection box appears, allowing you to 
select a predefined color or define a custom color for your text. You can change the background for your 
text by selecting options at the bottom of the Format tab. By default, the Transparent option is selected, 
so your text has a transparent background. However, if you click the Custom Color button, an addition 
Colors button appears. Click on this button and the standard color selection box appears, allowing you to 
select a predefined color or define a custom color for the background of your text. 



Text Special Properties Page

In the Text Special Properties Page you can choose options such as; inserting a date, a number 
sequence, the contents of a database or a comma-delimited text file, or audio CD track and volume 
information.

Inserting a Date

1. Create a text field. NOTE: to insert any special text, type a few characters of placeholder text in a text 
field first – this will be replaced by the special text inserted by MediaFACE II.    For now, type any text 
you want in the text field.

2. Double-click on the text field to open the Text Properties dialogue.
3. Select the Special Tab, then select Date.
4. Next, choose the correct layout using the drop down arrow (for today’s date).
5. Select OK.
6. For another date, deselect Use Today's Date, click on DATE, and select the date you want from the 

drop-down menus and calendar buttons. Then select OK (twice).
7. The date is placed on your label. To change font, size and style, double-click to open the Text 

Properties dialogue. Then follow the procedures outlined above for formatting text.

Inserting a Number Sequence

Let’s say you’re going to do a limited run of CDs and you want to number them. Rather than place the 
number on every label you create, MediaFACE II will do the number sequence for you. The steps below 
will show you how.

1. Create a text field. NOTE: to insert any special text, type a few characters of placeholder text in a text 
field first – this will be replaced by the special text inserted by MediaFACE II.    For now, type any text 
you want in the text field.

2. Double-click on the text field to open the Text Properties dialogue.
3. Select the Special Tab, then select Number Sequence.
4. There will be two sections you must enter information into. They are Sequence Name and Start 

Number.

· Sequence Name – This will identify the number sequence. You can name this what ever you like 
as long as it is the same on the other labels you want the sequence on.

· Start Number – This will be the starting number of the sequence. For example, if you want the 
number sequence to begin at 1000, type in the number 1000. The Start Number must also remain
the same on all the labels you want the sequence to appear on.
1. Type in the sequence name and start number, and select OK (twice).
2. Do the same to all the Labels you want the sequence to appear on.

NOTE: The sequence name and start number must be identical on all Labels!
3. The number of the sequence will depend on the number of pages (NOT COPIES) printed. For

example, if you want a number sequence to run from 1 to 10 on CD Labels, you must set 
your print range from 1 to 5 pages because there are 2 labels per page. NOTE: If you print 5 
copies, the number sequence will be identical on all the pages printed. You can do this in the 
printer dialogue box by following these steps.

a. Click on File, then Print. 
b. At the bottom of the Print dialogue box, you’ll see Print Range. 
c. Click on pages, then enter 1 in from and 5 in to, this specifies that you want to print 

from page 1 to page 5.
NOTE: This will change depending on what template you are working on and how long 
your specific number sequence is.

Inserting a Comma-Delimited Text File



You can insert a text file containing database information, as long as it has been saved in a comma (or 
other character)-delimited format. MediaFACE II will read the text file, and split it into columns 
corresponding to the columns in the original database. You can then select any ONE column to 
automatically enter onto your label. You can use this for example to automatically enter a list of customer 
names onto labels, with one name printed on each label.

1. Create a text field. NOTE: to insert any special text, type a few characters of placeholder text in a text 
field first – this will be replaced by the special text inserted by MediaFACE II.    For now, type any text 
you want in the text field.

2. Double-click on the text field to open the Text Properties dialogue.
3. Select the Special Tab, then select Comma.
4. The Import Text File dialogue will open. Click on the Location button. In the Locate box, find and 

select your text file. Click on Open.
5. You should see your text file at the bottom of the Import Text File dialogue – see the diagram above 

(there may be a placeholder character between each original database field). 
6. Click on the Field Delimiter button corresponding to the type of delimiter your file contains (e.g. if your 

file is tab delimited, click the Tab button). If your file uses a delimiter not included in the list, click on 
Other, click in the box that appears, and type in the delimiter character used in your file.

7. Click on the Split button. Your file will appear split into columns.
8. Decide which column you want to enter on your labels. In the Select Column list, click on the name of 

this column to highlight it. Click OK.
9. The Import Text File dialogue should show you the column you selected under its Text… heading. If 

this is correct, click OK. If not, click on Change and repeat steps 4-8.
10. Click OK again to exit the Text Properties dialogue and place the text on your label.
11. The first database entry will now appear on your label.    To change font, size and style, double-click to

open the Text Properties dialogue. Follow the procedures outlined above for formatting text (Changing
Text Appearance).

12. Click on the field to select it. Go to the Edit menu, and select Copy. Click on the next label where you 
want a database entry to be printed, go to Edit and select Paste. Repeat these steps for each label 
you want to print the database entries on.

13. To successfully print a database list, you need to select a RANGE of pages to print (NOT NUMBER 
OF COPIES). For example, if you want a database list containing 10 entries on CD Labels, you must 
set your print range from 1 to 5 pages because there are 2 labels per page.
NOTE: If you print 5 copies, the entries will be identical on all the pages printed.
You can do this in the printer dialogue box by following these steps.

1. Click on File, then Print. 
2. At the bottom of the Print dialogue box, you’ll see Print Range. 
3. Click on pages, then enter 1 in from and 5 in to. This specifies that you want to print from

page 1 to page 5.
NOTE: This will change depending on what template you are working on and how many 
entries are in your database.

Inserting Audio Track Information

If you have created an audio CD, MediaFACE II will read all the information on the CD (number of audio 
tracks, the tracks themselves and times of the audio tracks) and place it on the label. 

1. Insert Audio CD into CD-ROM Drive.
2. From the Insert menu, select CD / Volume Info. The CD Info dialogue appears listing the audio track 

and time information for the CD.
3. Near the bottom of the dialogue, you will see Insert, with two buttons offering insert options. Click on 

CD Info to insert a list of individual tracks with times. Click on Volume Info to insert the total time for 
the CD. 

4. The information you chose to insert appears on the label as a text field. 
NOTE: The database required to generate song titles is too extensive to incorporate into MediaFACE II. 
MediaFACE II will insert the words “Type Song Title Here” in place of the actual song title. To replace this 



placeholder track name text, double-click to open the Text Properties dialogue. Under the Style tab, you 
can select and retype the track names. You can also change font, size and style - follow the procedures 
outlines above for formatting text.

Inserting a Folder List

You can have MediaFACE II automatically read the contents of a directory on your hard drive or on a disk,
and insert the contents of the folder as a list of file names in simple text form. To do this, follow these 
steps:

1. Choose Folder Info from the Insert menu. The Browse for Folder dialog window will open.
2. Find the directory you want to list the contents of and click on it to highlight it. Click on Okay.
3. The contents of the directory appear on the template as a list of file names. You can now format this 

list like any other MediaFACE II text .



Label Properties Sheet

The Label Properties Sheet shows the current format and other options for a label. You can change the 
properties of the label. Check Has Fill check box to specify the fill type for label.
Check Has Hatch check box for additional fill effects in simple fill.



Gradient Fill Properties Page

The following properties are shown on the Gradient Fill Type Property Page of the Label Properties 
Sheet:
Gradient Fill Type

If you check Has Fill then select color:

From The beginning color for gradient filling.

To The end color for gradient filling.

Select the type of filling
This is the type for the filling. Press the corresponding button for the type of filling you want.



Fill Properties Page

The following properties are shown on the Fill Property Page of the Label Properties Sheet:
Has Fill

If you check Has Fill then set:

Color Color for label filling.

Pattern Pattern for label filling.

If you choose Simple and Has Hatch at the Label Properties Dialog on the Fill Bookmark than new control
elements used for Hatch (label fills with images) appears. This controls serves for setting further 
parameters: 
¨ Fill type;
¨ Line width (inch) 
¨ Interval width (inch)
¨ Background color. 

Fills With Images
Set switch to    “With Images” on. Open Images dialog appears. Use this Dialog to choose Image to Label
filling. Press button Open.
Use Center Fill flag to set Label’s type of filling by selected Image.
If Center Fill flag is not selected than Label will be filled by the Image (with standard size) from the left to 
right, top to bottom. 
If Center Fill flag is selected than the Slider and Text Box appear. In this case the Image will be placed 
right at the center of the Label and it’s width and height will be proportional with the width and height of 
the Label.
By changing Slider position you will change Image size from 1 to 100%



Outline Properties Page

The following properties are shown on the Outline Property Page of the Label Properties Sheet:

Line Setting outline style and width.

Color Outline color.



Barcode Properties Sheet

The Barcode Properties Sheet shows the current format and other options for a barcode field. You can 
change the properties of the barcode field. The sheet contains the following property pages:

General Sets the general options of the barcode field.

Change Fonts Sets fonts of the barcode field.

Colors Sets colors of the barcode field.

    Change Font Properties Page

The following properties are shown on the Change Font Property Page of the Barcode Properties Sheet:

Font Set font for barcode typing.

Font Style Set font style for barcode typing.

Size Set size for barcode typing.



Colors Properties Page

The following properties are shown on the General Property Page of the Barcode Properties Sheet:

Background Color Set the background color.

Foreground Color Set the foreground color.



Line Properties Sheet

The Line Properties Sheet shows the current format and other options for a line. You can change the 
properties of the line. The sheet contains the following property page:

General Sets the general information about the specified line
Line Setting of line properties.

Line Properties Page

The following properties are shown on the Line Property Page of the LineProperties Sheet:
General Page:

This page contains general information about the line specified:
Shape: Determines shape type. It’s a read only property.
Layer: Specifies the layer number the line belongs to.
The line coordinates listed in this page can be presented in either meters or inches.

Line Page:
Consists of the following items:
Style: Specifies the line style.
Width: You can change the line’s width by changing width box mark.
Color: This is the color of the line. By selecting the Colors button, the Color dialog box appears.

Uncheck Has Line check box to set the line invisible.



Rectangle Properties Sheet

The Rectangle Properties Sheet shows the current settings and other options for the rectangle. The sheet
contains the following property pages:

General Page:
This page contains general information about the rectangle specified:
Shape: Determines shape type. It’s a read only property.
Layer: Specifies the layer number the rectangle belongs to.
The rectangle coordinates listed in this page can be presented in either meters or inches.

Outline Page:
Consists of the following items:
Style: Specifies the rectangle’s border style.
Width: You can change border width by changing width box mark.
Color: This is the color of the border. By selecting the Colors button, the Color dialog box 
appears.

Fill Page:
Check Has Fill check box to specify the fill color. Click Colors button to open Color dialog box.
Check Has Hatch check box for additional fill effects.



Page Properties Sheet

The Page Sheet shows the current settings and other options for the current page. The sheet contains the
following property pages:

General Specify the page general properties.

Page Size Specify the Page Size properties.

Grid Specify the page grid properties.

General Properties Page

The following properties are shown on the General Property Page of the Page Properties Sheet:
Units

Specify the measurement units: inches, metric or points. This will be the default unit of measure for 
the rulers along the sides of the page and also for any field properties that are measurements.

Paper Color
This is the page color. It can be adjusted for on-screen preview of color matches. This coloring will 
not print. By pressing Colors button you go to the Color dialog box , which suggests you to select a 
color.

Zoom
This is the zoom rate for the current page.



About MediaFACE II Page

The following page contains information concerning the product’s version number and copyright.



Set Date Page

Inserting a Date

1. Create a text field (see Entering Simple Text above). NOTE: to insert any special text, type a few 
characters of placeholder text in a text field first – this will be replaced by the special text inserted 
by MediaFACE II.    For now, type any text you want in the text field.

2. Double-click on the text field to open the Text Properties dialogue.
3. Select the Special Tab, then select Date.
4. Next, choose the correct layout using the drop down arrow (for today’s date).
5. Select OK.
6. For another date, deselect Use Today's Date, click on DATE, and select the date you want from 

the drop-down menus and calendar buttons. Then select OK (twice).
7. The date is placed on your label. To change font, size and style, double-click to open the Text 

Properties dialogue. Then follow the procedures outlined above for formatting text.



Import Text File Page

Inserting a Comma-Delimited Text File

You can insert a text file containing database information, as long as it has been saved in a comma (or 
other character)-delimited format. MediaFACE II will read the text file, and split it into columns 
corresponding to the columns in the original database. You can then select any ONE column to 
automatically enter onto your label. You can use this for example to automatically enter a list of customer 
names onto labels, with one name printed on each label.

1. Create a text field. NOTE: to insert any special text, type a few characters of placeholder text in a text
field first – this will be replaced by the special text inserted by MediaFACE II.    For now, type any text 
you want in the text field.

2. Double-click on the text field to open the Text Properties dialogue.
3. Select the Special Tab, then select Comma.
4. The Import Text File dialogue will open. Click on the Location button. In the Locate box, find and 

select your text file. Click on Open.
5. You should see your text file at the bottom of the Import Text File dialogue – see the diagram above 

(there may be a placeholder character between each original database field). 
6. Click on the Field Delimiter button corresponding to the type of delimiter your file contains (e.g. if your

file is tab delimited, click the Tab button). If your file uses a delimiter not included in the list, click on 
Other, click in the box that appears, and type in the delimiter character used in your file.

7. Click on the Split button. Your file will appear split into columns.
8. Decide which column you want to enter on your labels. In the Select Column list, click on the name of 

this column to highlight it. Click OK.
9. The Import Text File dialogue should show you the column you selected under its Text… heading. If 

this is correct, click OK. If not, click on Change and repeat steps 4-8.
10. Click OK again to exit the Text Properties dialogue and place the text on your label.
11. The first database entry will now appear on your label.    To change font, size and style, double-click to

open the Text Properties dialogue. Follow the procedures outlined above for formatting text.
12. Click on the field to select it. Go to the Edit menu, and select Copy. Click on the next label where you 

want a database entry to be printed, go to Edit and select Paste. Repeat these steps for each label 
you want to print the database entries on.

13. To successfully print a database list, you need to select a RANGE of pages to print (NOT NUMBER 
OF COPIES). For example, if you want a database list containing 10 entries on CD Labels, you must 
set your print range from 1 to 5 pages because there are 2 labels per page.

a. NOTE: If you print 5 copies, the entries will be identical on all the pages printed.
b. You can do this in the printer dialogue box by following these steps.

14. Click on File, then Print. 
15. At the bottom of the Print dialogue box, you’ll see Print Range. 
16. Click on pages, then enter 1 in from and 5 in to. This specifies that you want to print from page 1 to 

page 5.
NOTE: This will change depending on what template you are working on and how many entries are in 
your database.



Database Service Page

The following properties are shown on the Import Database Service Dialog:
Select category

Specify the category of project.
Select project

Specify project’s name.



Select Database Dialog

The following properties are shown on the Import Select Database Dialog:
ODBC Data Sources

Specify the category of project.



Select a Database Field Dialog

The following properties are shown on the Select a Database Field Dialog:
Data Source

Specify database.
Tables

Specify tables.
Fields

Specify fields.



Delimiter Dialog

The following properties are shown on the Import Delimiter Dialog:
Source File

Specify source file.
Select Column

Specify column.



Emboss Dialog

The following properties are shown on the Emboss Dialog:
Depth

Specify depth.
Direction

Specify direction.



Editing Setting of a Layer Name Dialog

The following properties are shown on the Editing Layer Name Dialog:
Layer Name

Specify layer name.



Layer Settings Dialog (editing settings of a new layer)

Creating Layers 

1. From the View menu, choose Layer Properties. The Layer Properties window will open (see below). 

2. Click on the Add button to create a new layer. NOTE: When you open a template or document in 
MediaFACE II, you do not need to add a layer to start working – you will be working in a “background”
layer in the document. This means, however, that any items you add to a document BEFORE you 
start working with layers cannot be affected by settings in the Layer Properties window – this 
“background” layer does not show up in the Layer Properties list.

3. The Add... settings dialogue will appear, allowing you to set option for the new layer. Options you can 
set for the layer are:

4. Layer Name (click and drag across the default layer name in the box to highlight it, then type in a new
name)

5. Visibility (by default a new layer is visible. Unchecking the Visible box makes all items on this layer 
invisible, and turns off printing for those items)

6. Lock status (click on the check box to lock the layer. Items on a locked layer cannot be moved or 
resized)

7. Default Colors (click on the Colors buttons to set default Fill and Outline colors for all new items 
created on the layer)

8. Once you have set all the appropriate options for your new layer, click on OK.
9. The new layer appears in the Layer Properties window, with your chosen options applied.



Add Noise Dialog

The following properties are shown on the Add Noise Dialog:
Noise rate

Specify noise rate.
Channels

Specify channels.



Open Image Dialog

The following properties are shown on the Open Image Dialog:
Directory

Specify a directory.
File

Specify a file.
File name

Specify a file name.
File type

Specify a file type.



Record Edit Dialog

The following properties are shown on the Record Edit Dialog:
Title

Specify a title.
Category

Specify a category.
Subject

Specify a subject.
Keywords

Specify keywords.
Template

Specify a template.
Category

Specify a horizontal and vertical adjustment.
Document

Specify a document.
Revision Number

Specify a Rev. Number.
Author Name

Specify an author name.
Contact

Specify a contact.
Creation Date

Specifies a creation date.
Saving Date

Specifies a saving date.
Comments

Specify comments.



Record Search Dialog

The following properties are shown on the Record Search Dialog:
Title

Specify a title.
Category

Specify a category.
Subject

Specify a subject.
Keywords

Specify keywords.
Template

Specify a template.
Category

Specify a horizontal and vertical adjustment.
Document

Specify a document.
Revision Number

Specify a Rev. Number.
Author Name

Specify an author name.
Contact

Specify a contact.
Creation Date From

Specifies a creation date from.
Creation Date To

Specifies a creation date to.
Saving Date From

Specifies a saving date from.
Saving Date To

Specifies a saving date to.
Comments

Specify comments.



Select Template Dialog

The following dialog allows you to choose template.



Set Date Page

Inserting a Date

1. Create a text field. NOTE: to insert any special text, type a few characters of placeholder text in a text 
field first – this will be replaced by the special text inserted by MediaFACE II.    For now, type any text 
you want in the text field.

2. Double-click on the text field to open the Text Properties dialogue.
3. Select the Special Tab, then select Date.
4. Next, choose the correct layout using the drop down arrow (for today’s date).
5. Select OK.
6. For another date, deselect Use Today's Date, click on DATE, and select the date you want from the 

drop-down menus and calendar buttons. Then select OK (twice).
7. The date is placed on your label. To change font, size and style, double-click to open the Text 

Properties dialogue. Then follow the procedures outlined above for formatting text.



Special Characters Page

Special Text Symbols

MediaFACE II can insert special text symbols, which are not easily available from your computer 
keyboard. These symbols include bullets, ligatures, and symbols such as ©, or ™. You can insert a text 
symbol in one of two ways:

From the Insert Menu

This method is preferable if you need to add a symbol that is separate from any other text on the label.
1. Click on the label where you want to place the symbol.
2. Select Symbol from the Insert menu.
3. The Special Characters selection box appears. Scroll down the list until you see the symbol you want 

to insert. Click on the symbol to highlight it, and click on OK.
4. The symbol is placed in the center of the label. Click on the symbol and drag it to the position where 

you want it. 
5. To change font, size and style for the symbol, double-click it to open the Text Properties dialogue. 

Follow the procedures outlined above for formatting text.

From the Text Properties Dialogue

This method is preferable if you need to add a symbol to an existing text field, or if you wish to create new
text that will include a symbol.
1. Open the Text Properties dialogue by either double-clicking on an existing simple text field, or by 

creating a new text field following one of the procedures outlined above and then double-clicking the 
text.

2. Under the Style tab, you can view and edit the text in the text field. Click in the text where you want to
insert the symbol. Then click on the Insert Symbol button.

3. The Special Characters selection box appears. Scroll down the list until you see the symbol you want 
to insert. Click on the symbol to highlight it, and click on OK.

4. A placeholder (vertical bar) appears in your text to indicate where the symbol will be inserted. If the 
placeholder is in the correct position, click on OK.

The text appears on the label with the symbol in place. To change font, size and style for the entire text 
field, double-click it to open the Text Properties dialogue. Follow the procedures outlined above for 
formatting text.



Select Stencil Dialog

Opening a Stencil 

1. From the File menu, choose Stencils. NOTE: You have to have a document or template open for this 
option to be available.

2. The Stencils dialogue will appear.
3. Click on a stencil in the list window to highlight it. NOTE: You will need to have created a stencil 

before it will appear in this list.
4. Click OK.
5. The Stencils window will appear, with your selected stencil open to show any items it contains.



Number Sequence Dialog

Let’s say you’re going to do a limited run of CDs and you want to number them. Rather than place the 
number on every label you create, MediaFACE II will do the number sequence for you. The steps below 
will show you how.

1. Create a text field. NOTE: to insert any special text, type a few characters of placeholder text in a text 
field first – this will be replaced by the special text inserted by MediaFACE II.    For now, type any text 
you want in the text field.

2. Double-click on the text field to open the Text Properties dialogue.
3. Select the Special Tab, then select Number Sequence.
4. There will be two sections you must enter information into. They are Sequence Name and Start 

Number.
· Sequence Name – This will identify the number sequence. You can name this what ever you like 

as long as it is the same on the other labels you want the sequence on.
· Start Number – This will be the starting number of the sequence. For example, if you want the 

number sequence to begin at 1000, type in the number 1000. The Start Number must also remain
the same on all the labels you want the sequence to appear on.

5. Type in the sequence name and start number, and select OK (twice).
6. Do the same to all the Labels you want the sequence to appear on.

NOTE: The sequence name and start number must be identical on all Labels!
7. The number of the sequence will depend on the number of pages (NOT COPIES) printed. For 

example, if you want a number sequence to run from 1 to 10 on CD Labels, you must set your print 
range from 1 to 5 pages because there are 2 labels per page. NOTE: If you print 5 copies, the 
number sequence will be identical on all the pages printed. You can do this in the printer dialogue box
by following these steps.
1. Click on File, then Print. 
2. At the bottom of the Print dialogue box, you’ll see Print Range. 
3. Click on pages, then enter 1 in from and 5 in to, this specifies that you want to print from page 1 

to page 5.
NOTE: This will change depending on what template you are working on and how long your 
specific number sequence is.



Barcode General Property Page

The following properties are shown on the Barcode General Property Page:
Text

Specify the text.
Type

Specify the barcode type.
Font

Specify barcode font
Backcolor

Specify backcolor
Forecolor

Specify forecolor



Enhanced Text Colors Properties Page

The following properties are shown on the Enhanced Text Colors Property Page.
Text color

Click the Text button to open the Color Dialog and change the text color.
Outline color

Click the Outline button to open the Color Dialog and change the text outline color.
Shadow color

Click the Shadow button to open the Color Dialog and change the text shadow color.
Outline width

Set the outline width on the Outline Width box.
Choose Font

Click the Choose Font button to open the Choose Font Dialog and change the text font, color, or style.
Shadow

Move the rollers to dispose shadow concerning text block.
Gradient

Set the Gradient check box checked. Set the Color From and Color To for Enhanced Text gradient 
filling.

Text field
This is the actual text that will appear in the field. The amount of text you enter is not limited to the 
visible area.



Grid Page Property Page

The following properties are shown on the Grid Property Page of the Page Properties Sheet.

Show Grid 

              If checked, grids are on, if not checked, grids are off.

Grid Type 

              Set the type of grid: Bar, Concentric or Point. In case of a Bar, grid type grid lines are the dotted 
intersected less than 90 degrees. In case of a concentric grid type, grid lines are the dotted radial 
disposed lines, which intersected with concentric dotted circles. In case of Point grid type grid lines are 
absent and only points where the grid lines intersect appear.

X
Set the type of grid spacing for the horizontal axis of the page.

Y
Set the type of grid spacing for the vertical axis of the page



Page Size Property Page

The following properties are shown on the Page Size Page:
Page size

Specify page size.

Custom
Width

Specify paper width in case of custom page size.
Height

Specify paper height in case of custom page size.



Printer Calibrate Property Page

Determine the offset values required in the calibration section.

X - Offset
Specify X-Offset.

Y - Offset
Specify Y-Offset.



Polygon Properties Sheet

The Polygon Properties Sheet shows the current settings and other options for the polygon. The sheet 
contains the following property pages:
General Page:

This page contains general information about the polygon specified:
Shape: Determines shape type. It’s a read only property.
Layer: Specifies the layer number the polygon belongs to.
The polygon coordinates listed in this page can be presented in either meters or inches.

Outline Page:
Consists of the following items:
Style: Specifies the polygon’s border style.
Width: You can change border width by changing width box mark (applies to a solid border).
Color: This is the color of the border. By pressing Colors button you go to the Color dialog box , 
which prompts you to select a color.

Fill Page:
Check Has Fill check box to specify the fill color. Click Colors button to open Color dialog box.
Check Has Hatch check box for additional fill effects.



Polyline Properties Sheet

The Polyline Properties Sheet shows the current settings and other options for the polyline. The sheet 
contains the following property pages:

General Page:
This page contains general information about the polyline specified:
Shape: Determines shape type. It’s a read only property.
Layer: Specifies the layer number the polyline belongs to.
Check Lock check box to prevent the polyline modification.

Line Page:
Consists of the following items:
Style: Specifies the line style.
Width: You can change line’s width by changing width box mark.
Color: This is the color of the line. By pressing Colors button you go to the Color dialog box that 
prompts you to select a color.

Uncheck Has Line check box to set the line invisible.



Spline Properties Sheet

The Spline Properties Sheet shows the current settings and other options for the spline. The sheet 
contains the following property pages:

General Page:
This page contains general information about the spline specified:
Shape: Determines shape type. It’s a read only property.
Layer: Specifies the layer number the spline belongs to.
Check Lock check box to prevent the spline modification.

Line Page:
Consists of the following items:
Style: Specifies the line style.
Width: You can change line’s width by changing width box mark (applies only to a solid border).
Color: This is the color of the line. By pressing Colors button you go to the Color dialog box , 
which prompts you to select a color.

Uncheck Has Line check box to set the line invisible.



Round Rectangle Properties Sheet

The Round Rectangle Properties Sheet shows the current settings and other options for the rounded 
rectangle. The sheet contains the following property pages:
General Page:

This page contains general information about the rectangle specified:
Shape: Determines shape type. It’s a read only property.
Layer: Specifies the layer number the rounded rectangle belongs to.
Lock: Locks settings of the rounded rectangle
The rectangle coordinates listed in this page can be presented in either meters or inches.

Outline Page:
Consists of the following items:
Style: Specifies the rectangle’s border style.
Width: You can change border width by changing width box mark (applies to a solid outline only).
Color: This is the color of the border. By pressing Colors button you go to the Color dialog box , 
which prompts you to select a color.

Fill Page:
Check Has Fill check box to specify the fill color. Click Colors button to open Color dialog box.
Check Has Hatch check box for additional fill effects.

Roundness Page:
X

By moving the ruler you may set the part of the horizontal component of the rectangle (in %) 
that will stay non-rounded after rectangle’s roundness. The mark (in %) is switched in the text
box.

Y
By moving the ruler you may set the part of the vertical component of the rectangle (in %) that
will stay non-rounded after rectangle’s roundness. The mark (in %) is switched in the text 
box.



Ellipse Properties Sheet

The Ellipse Properties Sheet shows the current settings and other options for the selected ellipse. The 
sheet contains the following property pages:
General Page:

This page contains general information about the ellipse specified:
Shape: Determines shape type. It’s a read only property.
Layer: Specifies the layer number the ellipse belongs to.
Lock: Locks the settings of the ellipse
The ellipse coordinates listed in this page can be presented in either meters or inches.

Outline Page:
Consists of the following items:
Style: Specifies the ellipse’s border style.
Width: You can change border width by changing width box mark (applies to a solid outline only).
Color: This is the color of the border. By pressing Colors button you go to the Color dialog box 
that prompts you to select a color.

Fill Page:
Check Has Fill check box to specify the fill color. Click Colors button to open Color dialog box.
Check Has Hatch check box for additional fill effects.



Image Properties Page

The following properties are shown on the Image Property Page.
Path

The full name of the file the picture was loaded from.
Zoom

Sets the zooming along an axis X and axis Y.
Size

Sets width and height of the image in pixels.
Save as

There are two options as to how pictures included in MEDIAFACE II page layouts are saved:
Embed

The entire picture is saved within the page layout. This creates a larger page layout file than the Link 
option, but is also more reliable. It also allows the page layout to be transferred easily to other 
MEDIAFACE II users.

Link
Only the path (filename) to the picture is saved. This method of saving page layouts is less disk 
space-intensive than embedding the picture in the page layout. Warning: if the file is moved, or a 
remote user opens the document, that picture will no longer be available. If you save MEDIAFACE II 
documents this way, keep accurate records of the locations of these files for ease of future use.



Shape Fill Properties Page

The following properties are shown on the Shape Fill Property Page.
Color

Select the color for a shape fill. If you select Has Fill, you will need to enter the background color.
Hatch

Select the pattern for a shape fill. If you select Has Hatch, you will need to enter the hatch.
Foreground Color

This is the color for the foreground of the pattern. By pressing Colors button you go to the Color 
dialog box , which suggests you to select a color.



Shape General Properties Page

The following properties are shown on the Shape General Property Page: type, lock/unlock, left, bottom, 
width, height



Shape Outline Properties Page

The following properties are shown on the Shape Outline Property Page.
Line

Select shape outline style and with. If you select Has Fill, you will need to enter the background color.
Color

Select the outline color.



Shape Roundness Properties Page

The following properties are shown on the Shape Roundness Property Page.
X

Set roundness within the X-axis.
Y

Set roundness within the Y-axis.



Track Info Page

The following properties are shown on the Track Info Page.
Total Track Numbers

Specifies the total track numbers.
Total Length of Tracks

The total length of the tracks.



No Help Available

No help is available for this area of the window.



No Help Available

No help is available for this message box.



Ruler Bars

These provide a visual reference of the dimensions of the selected field or label.



The positioning box is the rectangle surrounding the field. The positioning box has grab handles that 
you may adjust the rectangle with.



Computed text is text that is generated by MEDIAFACE II. It may be a date, a number sequence, or a 
database field.



Flat Text is text that lies horizontally on the label. It is the default type of text.



Angled Text is text that is straight, but lies at some angle horizontal to the label. 



Curved Text is text that lies on an imaginary circle. The circle is centered on the label. You can specify 
how far the text lies from the center of the label (its Radius to Center), and where on the circle the text 
lies.



Radius to Center is the distance from the center of the label to the center of each character in the curved
text field. This only applies to Curved Text. 



Positioning Objects

There are several methods to position objects. You may use the Move to Front, Move to Back , Move 
Forward, Move Back Object menu commands to position the object relative to the placement of the other 
objects.

You can also move the object manually. Using the mouse, you may click and hold down the left mouse 
button and simply drag it to a new position. Using the keyboard, use the arrow keys to move the field. 
You also can easily modify the size of the object. Press Shift+arrow to change the object size. 
You may alter the size of the object by clicking with the left mouse button and dragging the grab handles 
(the black boxes within the outline).

Positioning objects on the current label

When you start the MEDIAFACE II application it prompts you to select the template for your New 
MEDIAFACE II layout. You can choose the type of template or refuse in case when you want to work with 
the project earlier created.



Designing your Label

Installing and Removing MediaFACE II
Running and Exiting MediaFACE II
Opening, Creating and Saving Projects
Working with Stencils
Creating, Adding, Editing and Deleting Drawing Objects
Working with Text
Working with Tables
Working with Images
Printing
Working with Layers
Using OLE Objects from Another Application
Zooming
Grouping
Locking
Using Number Sequences



Installing and Removing MediaFACE II

Installing MediaFACE II
Removing MediaFACE II

Installing MediaFACE II

The following steps will explain how to install the MediaFACE II software by using the Autorun feature.
NOTE: Not all systems will have the Autorun feature

1. Before installing MediaFACE II on your system, close all other applications that you may have 
running. Next, insert the MediaFACE II CD into your CD-ROM Drive. You will be prompted to select a 
setup language, then the MediaFACE II Welcome Screen will appear.

2. At the Welcome Screen, click on Next and go to the License Agreement screen. Upon agreement, 
you have the option to review late-breaking information. Next, go to the Select Destination Directory 
screen.

1. At the Select Destination Directory screen, it is recommended that you install MediaFACE II in the 
default directory (C:\Program Files\MediaFACE II), click Next and choose a default paper size for your
layouts. Then click Next again to select the Setup Type. Usually you will choose the Typical setup – 
most likely this is already selected by default.

2. Click Next, select a program folder to add to your Start menu, click Next again and you'll be ready to 
install the program. Finally, click on Next and the installation will begin. Once the installation is 
complete, click on Finish. 

NOTE: You may have to restart your computer after installation; the program will prompt you if needed.



Removing MediaFACE II

To Remove MediaFACE II chose Uninstall MediaFACE II in start program menu.



Running and Exiting MediaFACE II

Running MediaFACE II
Exiting MediaFACE II



Running MediaFACE II

To open MediaFACE II Click on Start, then Programs. Next select MediaFACE II and click on MediaFACE.
NOTE: The first time you start MediaFACE II, you will be prompted to enter a Product Key and register 
the software. Check the Read Me file included with the MediaFACE II program for information on Product 
Keys and registration.



Exiting MediaFACE II

When you exit MediaFACE II, it closes all documents. If one or more MediaFACE II layouts are not saved,
MediaFACE II prompts you to save the documents before quitting.

To quit MediaFACE II, please do one of the following:

· Double-click the application Control menu box.
· From the File menu, choose Exit.



Opening, Creating and Saving MediaFACE II project

Creating MediaFACE II Project
Opening an existing Project
Opening Several MediaFACE II Layouts at the Same Time
Switching a Different Open Document
Saving an Existing Project
Saving a New Document
Closing Project
Importing a File Into a Media Face Project



Creating a MediaFACE II Project

To create a new MediaFACE II project do one of the following

1. Click on File, then New.
2. A "Select Template" window will appear.
3. Scroll through the list of templates and click on the one you want to use.



Opening an Existing Project

To open an existing MediaFACE II layout do one of the following:

· Choose Open from the File menu.
· Click the Open icon on the toolbar

    You can open multiple documents at once.    Use the Window menu to switch among the multiple open 
documents.    See Window 1, 2, ... command.

You can create a new MediaFACE II layout with the New command.

Shortcuts

Toolbar:
Keys: CTRL+O



Opening Several MediaFACE II Layouts at the Same Time

You can open multiple documents at once.    Use the Window menu to switch among the multiple open 
documents.    See Window 1, 2, ... command.



Switching to a Different Open Document

You can open multiple documents at once.    Use the Window menu to switch among the multiple open 
documents.    See Window 1, 2, ... command.



Saving an Existing Project

To save an existing MediaFACE II layout to its current name and directory choose Save from the File 
menu. When you save a MediaFACE II layout for the first time, MediaFACE II displays the Save As Dialog
so you can name your MediaFACE II layout.    If you want to change the name and directory of an existing
MediaFACE II layout before you save it, choose the Save As command.

Shortcuts

Toolbar:
Keys: CTRL+S



Saving a New Document

To save and name the active MediaFACE II layout choose Save from File menu. MediaFACE II displays 
the Save As Dialog so you can name your MediaFACE II layout.    

To save a MediaFACE II layout with its existing name and directory, use the Save command.



Closing Project

To close all windows containing the active MediaFACE II layout choose Close from File menu. 
MediaFACE II suggests that you save changes to your MediaFACE II layout before you close it.    If you 
close a MediaFACE II layout without saving, you lose all changes made since the last time you saved it.    
Before closing an untitled MediaFACE II layout, MediaFACE II displays the Save As dialog box and 
suggests that you name and save the MediaFACE II layout.

You can also close a MediaFACE II layout by using the Close icon on the document's window, as shown 
below:



Importing a File into a MediaFACE II project

In the past, you may have worked with an earlier version of the MediaFACE™ program, and may have 
documents saved in the .ntp format supported by those versions. MediaFACE II allows you to import 
those .ntp files and continue to work with them using the advanced tools that are now available in the 
program. To import a version 1.x .ntp file, follow these steps: 

1. Go to the File menu, and select New to open a blank template. NOTE: This template will be 
overwritten when you import your .ntp document; however, you need to have a template open to 
activate the Import option. IMPORTANT – Make sure you open a template of the SAME SIZE as the 
document you will be importing! In other words, if you are opening a document that is designed to 
print on standard US letter size paper (8.5 x 11”), be sure to open a US size template to begin with.

2. Once you have a template open, go to the File menu and select Import. An Open dialogue will appear.
3. Where it reads "Look In", click on the arrow to the right.
4. Scroll and click on My Computer.
5. Locate the folder that contains the .ntp file you want to import.
6. In the main window, you should see your file. Click on it, then select Open.
7. The document opens in MediaFACE II.
8. Make any changes and save your document (see the next chapter for information on saving). You 

should use a new file name when saving the file to avoid confusing the new version with the 
original .ntp file.

NOTE: While you can use MediaFACE II to import and open .ntp documents created in older versions of 
MediaFACE™, the reverse is NOT true – you cannot open the newer MediaFACE II .ntf files using 
MediaFACE™ version 1.x. Therefore, if you think you may need to reopen a file at some time in the older 
MediaFACE™ program, be sure to keep a backup of the original file in its .ntp format.



Opening, Creating and Saving MediaFACE II project

Opening Stencils
Creating a New Stencil
Changing the Basic Color of Stencil
Changing the Text Attributes of Stencils
Creating a Master Shape from a Shape in the MediaFACE II Layout
Deleting a master Shape from A Stencil
Specifying    Master Shape Characteristics
Create a Shape from a Master Shape in a Stencil



Opening Stencils

Opening a Stencil 

1. From the File menu, choose Stencils. NOTE: You have to have a document or template open for this 
option to be available.

2. The Stencils dialogue will appear.
3. Click on a stencil in the list window to highlight it. NOTE: You will need to have created a stencil 

before it will appear in this list.
4. Click OK.
5. The Stencils window will appear, with your selected stencil open to show any items it contains.



Creating a New Stencils

Creating, Editing and Renaming Stencils

MediaFACE II allows you to add as many items as you want to stencils and allows you to organize and 
name those stencils so that your saved items are easy to find. You do this in the Stencils dialogue.
1. First, open the Stencils dialogue by selecting File > Stencils.
2. To add a stencil to the list, click in the New Stencil box and type a name for the new stencil. Click Add.

The new stencil is added to the list of available stencils.
3. To delete a stencil from the list, click on its name in the list to highlight it, and click on Delete. The 

stencil is removed from the list. NOTE: This also deletes all the items that are saved in that stencil!
4. To rename an existing stencil, click on its name in the list to highlight it. Then click in the New Stencil 

box and type in the new name. The click on Rename. The new name is applied to the stencil.



Changing the Basic Color of Stencil

You can set or change basic color for stencil layout.
To set or change basic color for stencil layout:

1. By mouse move pointer into stencil layout.
2. Press right button of the mouse.
3. From the pop-up menu choose Background Color. Choose Color dialog appears.
4. Set the basic color you want for the stencil.
5. Click OK.



Changing the Text Attributes of Stencil

You can set or change the button text attributes of a stencil layout.
To set or change button text attributes of a stencil layout:

1. By mouse, move pointer into stencil layout.
2. Press right button of the mouse.
3. From the pop-up menu choose Button Font. Set Font dialog appears.
4. Set Font parameters you want for stencil button.
5. Click OK.



Creating a Master Shape from a Shape in the MediaFACE II Layout

To create a master shape from a shape in the Media Face layout:

1. Display a Media Face layout and draw the shape you want to use.
2. Open the stencil in which you want to store the new master shape.
3. Make sure the Media Face layout is active.
4. With the Selection tool, point to the shape you want to use as a master.
5. Choose Add to Stencil from Object menu. The new master shape appears on the stencil.



Deleting a Master Shape from a Stencil

Deleting Items from a Stencil

1. To delete an item from a stencil, first click on the item in the Stencils window to highlight it.
2. Right-click on the item. A pop-up menu will appear.
3. Choose Delete from the pop-up menu. The item will be removed from the stencil.



Specifying a Master Shape Characteristics

You can set or change the master shape attributes such as icon color, icon title color and icon font on a 
stencil layout.

To set or change such attributes:

1. By mouse, move pointer into master shape on the stencil layout.
2. Press right button of the mouse.
3. >From the pop-up menu choose Icon Color or Icon Title Color or Icon Title Font. Set Color or Set Font

dialog appears.
4. Set parameters you want for master shape.
5. Click OK.



Create a Shape from a Master Shape in a Stencil

To create a shape from a master shape in a stencil:

1. Select The Selection tool from the toolbox.
2. Point to the master shape on the stencil you want to use.
3. Drag a shape from the stencil and drop an instance of the shape to the MediaFACE II layout



Creating, Adding, Editing and Deleting Drawing Objects

Drawing a Line
Drawing a Rectangle and Filled Rectangle
Drawing a Rounded Rectangle and Filled Rounded Rectangle
Drawing an Ellipse and Filled Ellipse
Drawing a Polygon and Filled Polygon
Drawing a Polyline
Drawing a Spline
Deleting a Drawing Objects

Drawing a Line

To draw a line:

1. Select Line (Insert/Shape menu) or the line tool     in the toolbar. 
2. Drag the pointer until the line has the length and direction you want.

To change or set the line properties:

1. Select line.
2. Select Edit menu command Properties or press right mouse button and select pop-up menu 

command Properties. The LineProperties Sheet appears. Here you may set line properties.



Drawing a Rectangle And Filled Rectangle

Open/Filled Rectangle, Open/Filled Rounded Rectangle, and Open/Filled Ellipse

1. Click on the Label where you want to place the shape.
2. Select Insert, then Shape, and select the type of shape from the submenu. Alternately you can click 

on the button for the shape on the Main Toolbar
3. Click and drag on the label to create the shape.
4. Movement / Re-sizing – Click on the Select (Arrow) Tool on the Main Toolbar. Place the mouse pointer

on the edge of the shape (but not over one of the ‘dots’ on the corners and at the center of each 
side). Hold the mouse button and drag to the desired location. To resize, place the mouse pointer on 
any corner (double pointed arrow) hold the mouse button and drag.

5. Left click on any color on the color palette. This will be the border color. If you are editing a filled 
shape, Right-click on any color on the color palette. This will be the fill color of the shape. To apply 
custom colors (colors not included in the color palette) to a border, double-click the shape to open the 
shape’s Properties dialogue. In the Properties dialogue you can also change border line thickness or 
change a filled shape to a hollow one, or vice versa – just click on the ‘Has Fill’ checkbox.



Drawing a Rounded Rectangle And Filled Rounded Rectangle

Open/Filled Rectangle, Open/Filled Rounded Rectangle, and Open/Filled Ellipse

1. Click on the Label where you want to place the shape.
2. Select Insert, then Shape, and select the type of shape from the submenu. Alternately you can click 

on the button for the shape on the Main Toolbar
3. Click and drag on the label to create the shape.
4. Movement / Re-sizing – Click on the Select (Arrow) Tool on the Main Toolbar. Place the mouse pointer

on the edge of the shape (but not over one of the ‘dots’ on the corners and at the center of each 
side). Hold the mouse button and drag to the desired location. To resize, place the mouse pointer on 
any corner (double pointed arrow) hold the mouse button and drag.

5. Left click on any color on the color palette. This will be the border color. If you are editing a filled 
shape, Right-click on any color on the color palette. This will be the fill color of the shape. To apply 
custom colors (colors not included in the color palette) to a border, double-click the shape to open the 
shape’s Properties dialogue. In the Properties dialogue you can also change border line thickness or 
change a filled shape to a hollow one, or vice versa – just click on the ‘Has Fill’ checkbox.



Drawing an Ellipse And Filled Ellipse

Open/Filled Rectangle, Open/Filled Rounded Rectangle, and Open/Filled Ellipse

1. Click on the Label where you want to place the shape.
2. Select Insert, then Shape, and select the type of shape from the submenu. Alternately you can click 

on the button for the shape on the Main Toolbar
3. Click and drag on the label to create the shape.
4. Movement / Re-sizing – Click on the Select (Arrow) Tool on the Main Toolbar. Place the mouse pointer

on the edge of the shape (but not over one of the ‘dots’ on the corners and at the center of each 
side). Hold the mouse button and drag to the desired location. To resize, place the mouse pointer on 
any corner (double pointed arrow) hold the mouse button and drag.

5. Left click on any color on the color palette. This will be the border color. If you are editing a filled 
shape, Right-click on any color on the color palette. This will be the fill color of the shape. To apply 
custom colors (colors not included in the color palette) to a border, double-click the shape to open the 
shape’s Properties dialogue. In the Properties dialogue you can also change border line thickness or 
change a filled shape to a hollow one, or vice versa – just click on the ‘Has Fill’ checkbox.



Drawing a Polygon And Filled Polygon

Open Polygon, Filled Polygon, Polyline

1. Click on the label where you want to place the shape.
2. Select Insert, then Shape, and select the type of shape from the submenu. Alternately you can click 

on the button for the shape on the Main Toolbar
3. Click on the label to create the shape. Each point you click at will become a corner of the shape, and 

each corner will be linked by a straight segment. You can add as many corners and segments as you 
want. To complete the shape, double-click – this will close a polygon with a final joining segment, or 
leave a polyline as an open-ended shape.

4. Movement / Re-shaping – Click on the Select (Arrow) Tool on the Main Toolbar. Place the mouse 
pointer on the edge of the shape (but not over one of the ‘dots’ on the corners and at the center of 
each side). Hold the mouse button and drag to the desired location. You cannot resize a polygon or 
polyline as a whole – however, you can manipulate its corners to reshape it. To reshape, place the 
mouse pointer on any corner (four pointed arrow) hold the mouse button and drag. 

5. Left click on any color on the color palette. This will be the border color. If you are editing a filled 
polygon, Right-click on any color on the color palette. This will be the fill color of the polygon. To 
apply custom colors (colors not included in the color palette) or hatch patterns, double-click the shape
to open the shape’s Properties dialogue. In the Properties dialogue you can also change border line 
thickness or change a filled shape to a hollow one, or vice versa – just click on the ‘Has Fill’ 
checkbox.



Drawing a Polyline

Open Polygon, Filled Polygon, Polyline

1. Click on the label where you want to place the shape.
2. Select Insert, then Shape, and select the type of shape from the submenu. Alternately you can click 

on the button for the shape on the Main Toolbar
3. Click on the label to create the shape. Each point you click at will become a corner of the shape, and 

each corner will be linked by a straight segment. You can add as many corners and segments as you 
want. To complete the shape, double-click – this will close a polygon with a final joining segment, or 
leave a polyline as an open-ended shape.

4. Movement / Re-shaping – Click on the Select (Arrow) Tool on the Main Toolbar. Place the mouse 
pointer on the edge of the shape (but not over one of the ‘dots’ on the corners and at the center of 
each side). Hold the mouse button and drag to the desired location. You cannot resize a polygon or 
polyline as a whole – however, you can manipulate its corners to reshape it. To reshape, place the 
mouse pointer on any corner (four pointed arrow) hold the mouse button and drag. 

5. Left click on any color on the color palette. This will be the border color. If you are editing a filled 
polygon, Right-click on any color on the color palette. This will be the fill color of the polygon. To 
apply custom colors (colors not included in the color palette) or hatch patterns, double-click the shape
to open the shape’s Properties dialogue. In the Properties dialogue you can also change border line 
thickness or change a filled shape to a hollow one, or vice versa – just click on the ‘Has Fill’ 
checkbox.



Drawing a Spline

Spline Curve (Arc)

1. Click on the Label where you want to place the shape.
2. Select Insert, then Shape, and select Spline from the submenu. Alternately you can click on the 

Spline button on the Main Toolbar. 
3. Click on the label to create the shape. The first point you click at becomes the start of the shape. The 

second point defines the midpoint of the curve, and the third point is the end of the line. You can then 
double-click to complete a simple arc, or continue clicking to add additional curved segments.

4. Movement / Re-shaping – Click on the Select (Arrow) Tool on the Main Toolbar. Place the mouse 
pointer on the edge of the shape (but not over one of the ‘dots’ on the corners). Hold the mouse 
button and drag to the desired location. You cannot resize a spline curve as a whole – however, you 
can manipulate its corners to reshape it. To reshape, place the mouse pointer on any corner (four 
pointed arrow) hold the mouse button and drag. 

5. Left click on any color on the color palette. This will be the border color.    To apply custom colors 
(colors not included in the color palette), double-click the shape to open the shape’s Properties 
dialogue. In the Properties dialogue you can also change border line thickness.



Deleting drawing Objects

If it is necessary to delete any drawing object on your label select the Selection tool, double-click the 
object you want to delete and press the “Delete” button on your keyboard or choose Delete from Edit 
menu. 



Working with Text

Adding Simple Text to a Label
Simple Text In-Place Editing
Sizing a Simple Text Block
Selecting a Simple Text Block
Setting    Simple Text Properties
Simple Text Rotating
Simple Text Curving
Adding Enhanced Text to a Label
Sizing the Enhanced Text Block
Enhanced Text Selecting
Enhanced Text Setting Properties
Inserting Text Field on the MediaFACE II Label



Adding Simple Text to a Label

Entering Simple Text

1. Either click on Insert, go to Text, and select Simple Text, or click the button on the Main Toolbar 
that resembles a simple, black letter A.

2. Drag across the document to lay out the area where you want to type your text. 
3. Type in the text you want to place in the document. It will not appear to automatically wrap as you

type; however, once you have completed the text entry, it will wrap to fit the area you dragged 
across. If you want to force a line to wrap, hit the Enter key on your keyboard.

4. After you have finished typing your text, click on the Select (Arrow) Tool on the Main Toolbar. The 
text will be placed on the label and will wrap to fill the area you dragged across.



Simple Text in-Place editing

1. Select the simple text tool from the toolbox.
2. Click on the text block.
3. While the text block is open, click where you want to place the inserted text. 
4. If you want to replace all of the text block or part of the text block, select the text you want to replace 

ant type the text you want to insert.
5. Type the new text. In case of multi-line text - type “Enter” to enter the next line. If text doesn’t 

accommodate in text block boundaries, resize the simple text block.



Sizing a Simple Text Block

When you type the simple text, MEDIAFACE II uses a default text block width unless you specify a 
different width before you type. The text block height is determined by how much text you type and the 
text block width. 

To change the simple text block width or height:

1. Choose the Selection tool, and click the text block. The text block becomes selected.
2. With the Selection tool, point to one of the resizing handles (a double-headed arrow will appear.)
3. Press the left mouse button and drag the resizing handles until the text block is the width or height 

you want.
4. Release mouse.
5. Click outside the text block boundaries to deselect text block.



Selecting a Simple Text Block

Before you copy, delete, paste, or format text, you must open the text block and select the text you want 
to work with. If no text is selected, the changes you make affect the entire text block. 

To select the Simple Text Block:
1. Choose the Selection tool;
2. Double-click the text block.



Setting a Simple Text Properties

To set or change simple text properties:

1. Choose the Selection tool, and double-click on the text block.
2. The Text Properties dialog box appears.
3. Set or change the simple text properties (style, format).
4. Click OK on the dialog box.



Simple Text Rotating

To rotate the simple text:

1. Choose the Selection tool and double click the text block. The Text Properties Dialog appears.
2. Set Text style as “Angled text”
3. Select OK
4. Text becomes a single line and selected.
5. Point to one of the two black rectangles on the end of line to which the text is attached.
6. By moving selected rectangle, rotate text in any direction.
7. Release mouse button.
8. Click outside the line to which text is attached to deselect the text block



Simple Text Curving

The current MEDIAFACE II version supports text curving around circle with user-defined radius.
To curve the simple text:

1. Choose the Selection tool and double click the text block. The Text Properties Dialog appears.
2. Set Text style as “Curved”.
3. Select OK
4. The Text becomes a single line and selected. One of the black rectangles (first) is the center of the 

circle around of which the text will be placed. Another black rectangle (second) is the radius of the 
circle and the start point for text placement.

5. Move the first rectangle and set the circle center.
6. By moving the second rectangle, you can shift the text in any direction.
7. Release the mouse button.
8. Click outside the line to which text is attached to deselect text block



Adding Enhanced Text to a Label

Entering Enhanced Text

1. Either click on Insert, go to Text, and select Enhanced Text, or click the button on the Main Toolbar 
that resembles a red letter A with a shadow.

2. Drag across the document to lay out the area that you want to fill with your text. Default text appears 
in the box; type in the text you want in place of this. The text will not appear to automatically resize as 
you type; however, once you have completed the text entry, it will resize to fit the area you dragged 
across.

3. After you have finished typing your text, click on the Select (Arrow) Tool on the Main Toolbar. The text 
will be placed on the label and will stretch to fill the area you dragged across.



Sizing the Enhanced Text Block

Reshaping and Resizing Enhanced Text

Enhanced text can not only be resized, but also skewed so that its sides are no longer parallel, giving an 
impression of perspective or distortion.

1. Move your mouse over a corner of the enhanced text object. When it is exactly in position, it will 
change to a four pointed arrow.

2. Click and drag to reposition the corner point. When you let go of the mouse, the enhanced text will 
redraw to match the new alignment of the corner point.

3. Drag other corner points to adjust the text as you want. 
4. If you want to resize the text evenly, first drag one corner, then drag the other corners so that they are

in direct alignment with it. (You can use the lines at the top and bottom of the text as a guide when 
resizing – when they are exactly flat and don’t have a “stair-stepped” appearance, the corners are 
aligned.)



Enhanced Text Selecting

Before you copy, delete, paste, or format text, you must open the text block and select the text you want 
to work with. If no text is selected, the changes you make affect the entire text block. 

To select Enhanced Text Block:

1. Choose the Selection tool.
2. Double-click the text block.



Enhanced Text Setting Properties

To set or change the enhanced text properties:

1. Choose the Selection tool, and double-click the text block.
2. The Text Properties dialog box appears.
3. Set or change enhanced text properties (color, shadow, width, etc.).
4. Click OK button on the dialog box.



Inserting a Text Field on the MediaFACE II Label

Create Simple Text
MediaFACE II offers the ability to place text directly on the label. There are two ways to do this: The Insert
Menu and the Main Toolbar. Simple text can be flat, angled or curved. There are also special options, 
such as adding a date, using a number sequence, inserting the contents of a folder and importing track 
information from an audio CD. 

Entering Simple Text
1. Either click on Insert, go to Text, and select Simple Text, or click the button on the Main Toolbar that 

resembles a simple, black letter A.
2. Drag across the document to lay out the area where you want to type your text. 
3. Type in the text you want to place in the document. It will not appear to automatically wrap as you 

type; however, once you have completed the text entry, it will wrap to fit the area you dragged across. 
If you want to force a line to wrap, hit the Enter key on your keyboard.

4. After you have finished typing your text, click on the Select (Arrow) Tool on the Main Toolbar. The text 
will be placed on the label and will wrap to fill the area you dragged across.

Changing the Text Appearance
Now that your text is on the screen, you can change its font, style, size and color by following these steps.
With all of these procedures, which use the Text Properties dialogue, you can click the Apply button to 
preview your settings, or click OK to confirm them and return to your document.

The Text Properties Dialogue Window

Style Tab:
4. Under the Style tab, you can edit the content of the text, and change from simple (flat) text to angled 

or curved. With the checkbox next to Simple selected, you can change horizontal alignment to be 
either left aligned, center aligned or right aligned inside the text area. You can set vertical alignment to
top, center or bottom.    

5. If you click on the checkbox next to Angled, an additional Angle box appears, where you can enter an 
angle to rotate your text to. You can enter in any whole, positive angle between 0 and 360 degrees.

6. If you click on the checkbox next to Curved, both Radius and Angle boxes appear. The Radius box 
allows you to enter the distance in inches between the curved text and its center of rotation. The 
Angle box allows you to enter the angle that the text is to be rotated to. You can enter in any whole, 
positive angle between 0 and 360 degrees. (Examples: an angle of 90 degrees places the text at the 
bottom of the label. 270 degrees places the text at the top.) The radius is set by default to one inch – 
be careful not to set this figure so high that the text will be placed completely off the label. If you 
aren’t sure, click Apply before you click OK to confirm your settings. You also have the option of 
clicking the Inverted checkbox for curved text – this inverts text which has been rotated to the bottom 
of the label, so that it can still be read.

NOTE: Text can be rotated around any point, not just the center of the label. If you want to rotate the text 
around the center of the label, enter all your curvature settings and click OK. Go to the Object menu and 
select Align To Center.

Format Tab:
5. Under the Format tab, you can change the font, type style and size of your text, as well as selecting 

colors for both the text and its background. Click on one of the check boxes at the top of the window 
to change your text style to bold, italic, underline or strikeout style. Resize by typing a new size (in 
points) in the Size box.

6. Alternately you can click on the Change Font button, which opens the Font dialogue and allows you to
apply style and size changes and also to select a font for your text. The list at the left of the Font 
dialogue box contains all the fonts available on your system. Select a font in this list and click OK to 



confirm your selection.
7. You can change the color for your text by clicking on the Colors button in the bottom half of the 

Format tab. The standard color selection box appears, allowing you to select a predefined color or 
define a custom color for your text.

8. You can change the background for your text by selecting options at the bottom of the Format tab. By 
default, the Transparent option is selected, so your text has a transparent background. However, if 
you click the Custom Color button, an addition Colors button appears. Click on this button and the 
standard color selection box appears, allowing you to select a predefined color or define a custom 
color for the background of your text.

Special Tab:
MediaFACE II can also handle special text options, such as inserting a date, a number sequence, the 
contents of a database or a comma-delimited text file, or audio CD track and volume information.

Inserting a Date
1. Create a text field. NOTE: to insert any special text, type a few characters of placeholder text in a text 

field first – this will be replaced by the special text inserted by MediaFACE II.    For now, type any text 
you want in the text field.

2. Double-click on the text field to open the Text Properties dialogue.
3. Select the Special Tab, then select Date
4. Next, choose the correct layout using the drop down arrow (for today’s date).
5. Select OK.
6. For another date, deselect Use Today's Date, click on DATE, and select the date you want from the 

drop-down menus and calendar buttons. Then select OK (twice).
7. The date is placed on your label. To change font, size and style, double-click to open the Text 

Properties dialogue. Then follow the procedures outlined above for formatting text

Inserting a Number Sequence
Let’s say you’re going to do a limited run of CDs and you want to number them. Rather than place 
the number on every label you create, MediaFACE II will do the number sequence for you. The steps 
below will show you how.

5. Create a text field. NOTE: to insert any special text, type a few characters of placeholder text in a text 
field first – this will be replaced by the special text inserted by MediaFACE II.    For now, type any text 
you want in the text field.

6. Double-click on the text field to open the Text Properties dialogue.
7. Select the Special Tab, then select Number Sequence.
8. There will be two sections you must enter information into. They are Sequence Name and Start 

Number.

· Sequence Name – This will identify the number sequence. You can name this what ever you like as 
long as it is the same on the other labels you want the sequence on.

· Start Number – This will be the starting number of the sequence. For example, if you want the 
number sequence to begin at 1000, type in the number 1000. The Start Number must also remain the
same on all the labels you want the sequence to appear on.

1. Type in the sequence name and start number, and select OK (twice).
2. Do the same to all the Labels you want the sequence to appear on.

NOTE: The sequence name and start number must be identical on all Labels!
1. The number of the sequence will depend on the number of pages (NOT COPIES) printed. For

example, if you want a number sequence to run from 1 to 10 on CD Labels, you must set 
your print range from 1 to 5 pages because there are 2 labels per page. NOTE: If you print 5 
copies, the number sequence will be identical on all the pages printed. You can do this in the 
printer dialogue box by following these steps.

1. Click on File, then Print. 
2. At the bottom of the Print dialogue box, you’ll see Print Range. 



3. Click on pages, then enter 1 in from and 5 in to, this specifies that you want to print 
from page 1 to page 5.

NOTE: This will change depending on what template you are working on and how long your 
specific number sequence is.

Inserting a Comma-Delimited Text File
You can insert a text file containing database information, as long as it has been saved in a comma (or 
other character)-delimited format. MediaFACE II will read the text file, and split it into columns 
corresponding to the columns in the original database. You can then select any ONE column to 
automatically enter onto your label. You can use this for example to automatically enter a list of customer 
names onto labels, with one name printed on each label.

1. Create a text field. NOTE: to insert any special text, type a few characters of placeholder text in a text 
field first – this will be replaced by the special text inserted by MediaFACE II.    For now, type any text 
you want in the text field.

2. Double-click on the text field to open the Text Properties dialogue.
3. Select the Special Tab, then select Comma.
4. The Import Text File dialogue will open. Click on the Location button. In the Locate box, find and 

select your text file. Click on Open.
5. You should see your text file at the bottom of the Import Text File dialogue – see the diagram above 

(there may be a placeholder character between each original database field). 
6. Click on the Field Delimiter button corresponding to the type of delimiter your file contains (e.g. if your 

file is tab delimited, click the Tab button). If your file uses a delimiter not included in the list, click on 
Other, click in the box that appears, and type in the delimiter character used in your file.

7. Click on the Split button. Your file will appear split into columns.
8. Decide which column you want to enter on your labels. In the Select Column list, click on the name of 

this column to highlight it. Click OK.
9. The Import Text File dialogue should show you the column you selected under its Text… heading. If 

this is correct, click OK. If not, click on Change and repeat steps 4-8.
10. Click OK again to exit the Text Properties dialogue and place the text on your label.
11. The first database entry will now appear on your label.    To change font, size and style, double-click to

open the Text Properties dialogue. Follow the procedures outlined above for formatting text.
12. Click on the field to select it. Go to the Edit menu, and select Copy. Click on the next label where you 

want a database entry to be printed, go to Edit and select Paste. Repeat these steps for each label 
you want to print the database entries on.

13. To successfully print a database list, you need to select a RANGE of pages to print (NOT NUMBER 
OF COPIES). For example, if you want a database list containing 10 entries on CD Labels, you must 
set your print range from 1 to 5 pages because there are 2 labels per page.
NOTE: If you print 5 copies, the entries will be identical on all the pages printed.
You can do this in the printer dialogue box by following these steps.

1. Click on File, then Print. 
2. At the bottom of the Print dialogue box, you’ll see Print Range. 
3. Click on pages, then enter 1 in from and 5 in to. This specifies that you want to print from 

page 1 to page 5.
NOTE: This will change depending on what template you are working on and how many entries 
are in your database.

Inserting Audio Track Information
If you have created an audio CD, MediaFACE II will read all the information on the CD (number of audio 
tracks, the tracks themselves and times of the audio tracks) and place it on the label. 

1. Insert Audio CD into CD-ROM Drive.
2. From the Insert menu, select CD / Volume Info. The CD Info dialogue appears listing the audio track 

and time information for the CD.
3. Near the bottom of the dialogue, you will see Insert, with two buttons offering insert options. Click on 

CD Info to insert a list of individual tracks with times. Click on Volume Info to insert the total time for 



the CD. 
4. The information you chose to insert appears on the label as a text field. 
NOTE: The database required to generate song titles is too extensive to incorporate into MediaFACE II. 
MediaFACE II will insert the words “Type Song Title Here” in place of the actual song title. To replace this 
placeholder track name text, double-click to open the Text Properties dialogue. Under the Style tab, you 
can select and retype the track names. You can also change font, size and style - follow the procedures 
outlines above for formatting text.

Inserting a Folder List
You can have MediaFACE II automatically read the contents of a directory on your hard drive or on a disk,
and insert the contents of the folder as a list of file names in simple text form. To do this, follow these 
steps:

4. Choose Folder Info from the Insert menu. The Browse for Folder dialog window will open.
5. Find the directory you want to list the contents of and click on it to highlight it. Click on Okay.
The contents of the directory appear on the template as a list of file names. You can now format this list 
like any other MediaFACE II text.



Working with Tables

You can load into the MediaFACE II application information about projects designed via MediaFACE II. 
Database Service gives you this opportunity. You can Add, Edit, Delete and Search records in the 
database. This database contains further information about projects:
¨ Project Title
¨ Category
¨ Subject
¨ Keywords
¨ Template
¨ Revision Number
¨ Date of Creation
¨ Last Saved
¨ Author's name and contact
¨ Any comments

To add record a into the project database:
1. Open or create a MediaFACE II project.
2. Choose the Database from the tools menu. Database Service dialog appears.
3. Press ADD to add a record into project database.
4. Type Title, Category, Subject, Keywords, Comment, Template, Author name and Contact.
5. Press the Document button and choose the directory that contains project.
6. Press OK.

To remove record from the database:
1. Point to the record you want to remove.
2. Press Delete

To edit record from the database:
1. Point to the record you want to edit.
2. Press Edit
3. Edit all necessary fields on Edit Dialog

To search for project information:
1. Press Find
2. Find Dialog appears
3. Set all necessary filter parameters
4. Press OK.
5. The searching result appears at the Database Service Dialog window.

You can also open the project using the Database Service Dialog by pressing Open Project button.



Working with the Images

Adding Image into Label
Saving Image
Image Rotating
Image Zooming
Effects
Image Intensity
Image Contrast
Gamma



Adding Image into Label

1. Use one of the following methods to import an image:
· Using the Insert Menu: Click on the label you want to work with, go to the Insert menu and 

select Picture.
· Using the Picture Bar: Click on the icon at the top of the bar (it resembles a folder being 

opened).
· By Double-Clicking: Decide where you want to add the image, and double-click on that area. 

The Label Properties dialogue box will open. You can choose to fill the background of the label 
with a color, a gradient (blend of colors), or an image. Click on the button labeled “With Images.”

· By Right-Clicking: Click on the label you want to work with, and right-click. From the pop-up 
menu, select Insert Picture.

1. An Open window dialogue box will appear.
2. Two folders (Image 150 dpi / Image 72 dpi) will appear. Double-click on Image 150 dpi. NOTE: If you 

experience memory errors or delayed printing, use the Image 72 dpi folder.
3. You can click on any file and select Open. A preview of each image will appear at the right of the 

window as you click it. 
NOTE: If you do not see any file names, do the following.
1. At the bottom of the Open Window dialogue box, you will see Files of Type - click on the 

arrow to the right.
2. Next, scroll until you see JPG or JPEG files. 

1. The Label Properties dialogue will appear. Click OK.
2. The picture is placed on the CD.

NOTE: When you use most of these methods to place an image on the label, the image can be 
resized, moved and edited. However, when you use the double-click method, the image is used as 
the background only and cannot be moved or edited. If you later want to delete the image and return 
to a plain fill or color background, you cannot select the image and hit delete. You must double-click 
the label background and set Fill type to ‘Simple.’



Saving Image

It is possible to save a label as an image.



Image Rotating

In order to rotate image, you must select it by clicking on it.
Then use the appropriate command from Picture menu.

Use the command Rotate Left to rotate the selected picture counter-clockwise 90 degrees.

Use the command Rotate Right to rotate the selected picture clockwise 90 degrees.

Use the command Flip to rotate the selected picture clockwise 180 degrees.

Use the command Reverse to reverse the selected picture.



Image Zooming

To zoom IN/Out on an image you must select it by clicking on it.
Then use appropriate command from Picture menu.

Use Zoom In command to increase the picture magnification 10 percent.
Use Zoom Out command to increase the picture magnification 10 percent.
Use command Zoom 100% to set the picture magnification 100% percent.



Effects

Mosaic effect

This will apply a pixelated effect to the image. When you click on this button, a box will open. You can 
adjust the size of the mosaic “tiles” – click on the Test button to preview the effects of your settings on the
picture, or click OK to confirm and return to your document.

Toolbar:

Noise effect

This will apply noise to the picture, which gives it a rough, grainy look. Clicking this button opens the Add 
Noise dialogue. The amount of noise to be applied can be set by a slider. Noise can be applied to the 
image evenly, or only to specific color channels, in which case its effects vary according to the colors in 
the image. Click on the Test button to preview the effects of your settings on the picture, or click OK to 
confirm and return to your document.

Toolbar:

Emboss effect

This will give the image a 3-dimensional, embossed look. Click on this button to open a box where you 
can set the “depth” to emboss the image, and the angle of the image’s highlights and shadows. Click on 
the Test button to preview the effects of your settings on the picture, or click OK to confirm and return to 
your document.

Toolbar:

Oilify effect

This will apply a smeared, ‘oily’ effect to the image. The degree of ‘oilification’ can be set in the Oilify 
dialogue box, which appears when you click this button. Click on the Test button to preview the effects of 
your settings on the picture, or click OK to confirm and return to your document. 
NOTE: The Oilify effect takes a large amount of computing power to apply. It is normal to have to wait for 
some time after applying this effect while your computer processes the changes.

Toolbar:

Posterize effect

This will limit the colors in an image and gives a poster-like appearance. You can change the level of 
posterization with the slider – the fewer colors you have, the more pronounced the effect, so LOW values 
create the most dramatic effect. Click on the Test button to preview the effects of your settings on the 
picture, or click OK to confirm and return to your document.

Toolbar:



Solarize

This effect combines the original image and a negative version of the image to produce interesting 
effects. Use the slider to mix larger amounts of the negative image (low slider values) with larger amounts
of the original (high slider values). Click on the Test button to preview the effects of your settings on the 
picture, or click OK to confirm and return to your document.

Toolbar:

Saturation

This will increase or decrease the level of gray in the picture. With negative settings, the image appears 
more gray and washed out; with higher settings, the picture is more brilliant. Click on the Test button to 
preview the effects of your settings on the picture, or click OK to confirm and return to your document.

Toolbar:

Hue effect

This will change the hue setting changes the overall color cast of the image. In the Hue dialogue box, 
drag the slider to try out different hue settings. Click on the Test button to preview the effects of your 
settings on the picture, or click OK to confirm and return to your document.

Toolbar:



Contrast command (Picture menu)

This Changes the contrast of the image – negative values decrease contrast, while positive values 
increase. Click on the Test button to preview the effects of your settings on the picture, or click OK to 
confirm and return to your document.

Toolbar:



Intensity command (Picture menu)

This sets the overall lightness or darkness of the image. If a picture is printing out too dark or too light, 
you can compensate by adjusting intensity. Negative slider values make the image darker; higher values 
make it lighter. Click on the Test button to preview the effects of your settings on the picture, or click OK to
confirm and return to your document.

Toolbar:



Gamma command (Picture menu)

This sets the level of white in an image. Lower values result in a blacker image, higher values result in 
more white. Click on the Test button to preview the effects of your settings on the picture, or click OK to 
confirm and return to your document.

Toolbar:



Printing

Setting the Printer
Previewing a Label before Printing
Label Printing
Showing Paper Color
Printer Calibration
Layers Printing

Setting the Printer

Use the command Print Setup from the File menu to select a printer and a printer connection.    This 
command presents a Print Setup dialog box, where you specify the printer and its connection.



Previewing a Label Before Printing

To display the label, as it would appear when printed, choose Print Preview from the File menu.    When 
you choose this command, the main window will be replaced with a print preview window in which one or 
two pages will be displayed in their printed format.    The print preview toolbar offers you options to view 
either one or two pages at a time; move back and forth through the document; zoom in and out of the 
pages; and initiate a print job.



Label Printing

To print the active MediaFACE II layout, choose Print from the File menu. MediaFACE II displays the Print
dialog box , where you may specify the range of pages to be printed, the number of copies, the 
destination printer, and other printer setup options.    

Shortcuts

Toolbar:
Keys: CTRL+P



Showing Paper Color

To set the basic color of the layout page in the current window choose Page Setup from the File menu. 
The Page Properties dialog appears. Choose the General page and press the Color button on the current 
page. 



Printer Calibrate

If your printer isn't printing exactly on the labels, use this command to make adjustments so the printer 
does print correctly. This command brings up the Printer Calibration Properties Dialog, where you can 
offset the printer output vertically or horizontally to print correctly on the label stock. Move the roller in a 
vertical or horizontal direction and appropriate offset values among    X or Y axis in inches appears in the 
appropriate box.



Layers Printing

You can print a layer only if it is visible.



Working with Layers

Using Layers
If you are working on a particularly complicated layout, it can sometimes be helpful to divide the document
into separate layers. A layer that is not active can be locked; this means you can continue to work in other
layers without worrying about accidentally affecting items on the inactive layers. You can also choose to 
print or not print certain layers – so you can set up alternate versions of a layout on separate layers, and 
just choose one to print by making the other layers “invisible.”

Creating Layers 

1. From the View menu, choose Layer Properties. The Layer Properties window will open. 

2. Click on the Add button to create a new layer. NOTE: When you open a template or document in 
MediaFACE II, you do not need to add a layer to start working – you will be working in a “background”
layer in the document. This means, however, that any items you add to a document BEFORE you 
start working with layers cannot be affected by settings in the Layer Properties window – this 
“background” layer does not show up in the Layer Properties list.

3. The Add... settings dialogue will appear, allowing you to set option for the new layer. Options you can 
set for the layer are:

· Layer Name (click and drag across the default layer name in the box to highlight it, then type in a 
new name)

· Visibility (by default a new layer is visible. Unchecking the Visible box makes all items on this 
layer invisible, and turns off printing for those items)

· Lock status (click on the check box to lock the layer. Items on a locked layer cannot be moved or 
resized)

4. Default Colors (click on the Colors buttons to set default Fill and Outline colors for all new items 
created on the layer)

5. Once you have set all the appropriate options for your new layer, click on OK.
6. The new layer appears in the Layer Properties window, with your chosen options applied.

Working with Layers 

1. You’ll notice that the listing for your new layer in the Layer Properties window has an arrow under the 
Active column. This means that when you exit the Layers window and return to your document, this is
the layer you will be working in – any new items you create will be created in this layer. They will 
therefore be given the default fill and outline colors set for this layer (though you can always override 
these colors with others you select from the palette). If you later lock this layer and work in another 
one, the items on this layer will be locked and unmovable.

2. When you have more than one layer in your document, all the different layers will be displayed in the 
Layer Properties box. Click in the Active box next to whichever layer you want to be active. Only one 
layer can be active at any time.

3. You can edit layer options in one of two ways:

· Click on the layer name to highlight that layer, then click on Edit. The Edit… dialog box opens, 
which contains the same options as you have when you create a new layer. Select whatever 
options you want, then click OK. NOTE: clicking anywhere on a layer listing in the Layer 
Properties window makes that layer active.

· Click directly on a layer option in the Layer Properties window to change it. Double-click on a 
color to access color options, and double-click directly on the layer name to change. NOTE: 
clicking anywhere on a layer listing in the Layer Properties window makes that layer active.



· To delete a layer, click on its listing in the Layer Properties window to make it active. Then click on
Delete. NOTE: Deleting a layer will delete all text and graphics that were created while that layer 
was active!



Using OLE Objects from Another Application

Inserting Objects from Another Application
Dragging and Dropping Objects from Another Application into the Label
Sizing an Object from Another Application

Inserting Objects from Another Application

Inserting an OLE Object

The advanced OLE features built into MediaFACE II allow you to use Microsoft’s OLE (Object Linking
& Embedding) system to add objects from OLE compatible programs. You can then create and edit 
these OLE objects without ever leaving the MediaFACE II program. To do this, follow these steps:

1. Choose OLE Object from the Insert menu.
2. After a few seconds, the Insert Object dialogue box will appear, with a list of all the types of OLE 

objects that are available. Select the type of object you want from the list.
3. Click on the Create New button if you want to create a completely new object. If you want to place an 

existing file from your hard drive into your document, click on Create from File.
4. If you are creating a new object, the appropriate window will open for that object type. You will have 

access to all the tools you need to create an object of that type. For example, if you choose to insert a
Bitmap Image, the menus and toolbars that appear will be similar to those in Microsoft Paint. You can 
use these tools to create the object, then click outside the editing window. You will be returned to the 
normal MediaFACE II screen, with your new OLE object added as to your document.

5. If you are opening a previously created file, you will first have to click on the Browse button to locate 
the file. Once you have found the file in the Browse window, click on it to select it, then click on Insert. 
Click on OK to place the object in your MediaFACE II document.

6. Once the object is in your document, it behaves like any other MediaFACE II object – that is, it can be 
resized and moved using the procedures you would use to resize any other object or field. To move, 
click on the object and drag with the mouse. To resize, move the mouse over the corner of the object 
until it changes to a two-pointed arrow. Then click and drag to resize.

7. If you have inserted an image into your document and you later decide you need to change that 
object, double-click on it. You will return to the editing window you used to create the object. Make the
changes you need, then click outside the window to return to MediaFACE II.



Using Number Sequences

Inserting a Number Sequence

Let’s say you’re going to do a limited run of CDs and you want to number them. Rather than place the 
number on every label you create, MediaFACE II will do the number sequence for you. The steps below 
will show you how.

1. Create a text field. NOTE: to insert any special text, type a few characters of placeholder text in a text 
field first – this will be replaced by the special text inserted by MediaFACE II.    For now, type any text you 
want in the text field.

2. Double-click on the text field to open the Text Properties dialogue.
3. Select the Special Tab, then select Number Sequence.
4. There will be two sections you must enter information into. They are Sequence Name and Start Number.

· Sequence Name – This will identify the number sequence. You can name this what ever you like as 
long as it is the same on the other labels you want the sequence on.

· Start Number – This will be the starting number of the sequence. For example, if you want the 
number sequence to begin at 1000, type in the number 1000. The Start Number must also remain the
same on all the labels you want the sequence to appear on.

5. Type in the sequence name and start number, and select OK (twice).
6. Do the same to all the Labels you want the sequence to appear on.

NOTE: The sequence name and start number must be identical on all Labels!
7. The number of the sequence will depend on the number of pages (NOT COPIES) printed. For example, if 

you want a number sequence to run from 1 to 10 on CD Labels, you must set your print range from 1 to 5 
pages because there are 2 labels per page. NOTE: If you print 5 copies, the number sequence will be 
identical on all the pages printed. You can do this in the printer dialogue box by following these steps.

a. Click on File, then Print. 
b. At the bottom of the Print dialogue box, you’ll see Print Range. 
c. Click on pages, then enter 1 in from and 5 in to, this specifies that you want to print from page 1 

to page 5.
NOTE: This will change depending on what template you are working on and how long your specific 
number sequence is.



Dragging and Dropping Objects from Another Application into a Label

In order to move an object between applications you may use drag-and-drop editing (Stencils Only).

To move objects by using drag-and-drop editing

1. Select the object from another application you want to move.
2. Point to the selected object and then hold down the mouse button. Drag the object into the new 

location and release the mouse button. 



Sizing an Object 

Sizing an object from another application is the same as any other MediaFACE II object.

To size an object from another application:

1. Choose the Selection tool, and click the object. The object becomes selected.
2. With the Selection tool, point to the one of the resizing handles (a double-headed arrow will appear).
3. Drag a resizing handle until the object is the width or height you want.
4. Release the mouse.
5. Click outside the object’s boundaries to deselect it.

Changing an object’s size by keyboard - use the following key combination:
1. For non-proportional size changing (when correlation between length and width is not saved) – 

use the Alt + Arrow Key.
2. For proportional size changing (when correlation between length and width is saved) – use Shift +

Arrow Key.
If the object is within a label, the size is limited to the size of the. 



Zooming

You can magnify a MediaFACE II label on the screen to get a closer look at the text, or you can reduce 
the magnification to concentrate on the MediaFACE II label layout.

If it is necessary to increase the magnification, choose Zoom In from the View menu or press the Zoom In
tool from the toolbar.
This command increases the magnification of the view by 20 percent.

If it is necessary to decrease magnification, choose the Zoom Out from View menu or press the Zoom Out
tool from the toolbar.
Use this command to decrease the magnification of the view by 20 percent.



Grouping

To work with individual objects as one object it is possible to create a group from selected objects.

To group items, follow these steps:

1. Select multiple items, following one of the procedures outlined above.
2. Go to the Object menu and choose Group.
3. A selection rectangle will appear around all the selected items to show that they are grouped.

To ungroup the selected group into separate objects, choose the Ungroup command from the Object 
menu. This command ungroups the selected group into the individual objects that belonged to the group. 
Ungrouping leaves the individual objects selected. If one of the objects was a group in itself, it remains a 
group, and you must individually select and ungroup it to make individual objects of its components.

To ungroup items that have previously been grouped:

1. Click on a group of items to select them – one click will select the whole group.
2. Go to the Object menu and choose Ungroup.
3. All the items now appear with their own individual selection border and corner markers, showing that 

they are still selected, but no longer grouped.

Note: It is not possible to group an object if it is locked.
Note: It is not possible to ungroup a group of objects if an object is locked.



Locking

You can protect any object from changes by locking it with the Lock command from the Object menu. 
When an object is locked a perforated red outline appears around it.

To lock objects:
1. Select an object or group of objects;
2. Choose Lock from the Object menu or press the right mouse button and choose Lock from the pop-up

menu. The object’s boundary becomes red.
3. Click outside the object’s boundary to deselect it.

To unlock objects:
1. Select an object or group of objects;
2. Choose Unlock from the Object menu or press the right mouse button and choose Unlock from the 

pop-up menu. The object’s boundary becomes gray.
3. Click outside the object’s boundary to deselect it.



Grid and Rules 

You can align objects on a label using the grid and graphic ruler. The Layout window presents a graphic 
grid of dotted lines. The grid divisions correspond to the settings for the graphic ruler. By default the grid 
and rule is not shown on the Label Layout window. You can hide or show the grid or ruler by selecting 
View Show Grid/Show Ruler.

The graphic ruler is a guide to measure and position objects in a label drawing. Dotted 
lines/circles in the ruler shows where the pointer is located.



Working with Text 

Create Simple Text

MediaFACE II offers the ability to place text directly on the label. There are two ways to do this: The Insert
Menu and the Main Toolbar. Simple text can be flat, angled or curved. There are also special options, 
such as adding a date, using a number sequence, inserting the contents of a folder and importing track 
information from an audio CD. 

Entering Simple Text

1. Either click on Insert, go to Text, and select Simple Text, or click the button on the Main Toolbar that 
resembles a simple, black letter A.

2. Drag across the document to lay out the area where you want to type your text. 
3. Type in the text you want to place in the document. It will not appear to automatically wrap as you 

type; however, once you have completed the text entry, it will wrap to fit the area you dragged across. 
If you want to force a line to wrap, hit the Enter key on your keyboard.

4. After you have finished typing your text, click on the Select (Arrow) Tool on the Main Toolbar. The text 
will be placed on the label and will wrap to fill the area you dragged across.

Changing the Text Appearance

Now that your text is on the screen, you can change its font, style, size and color by following these steps.
With all of these procedures, which use the Text Properties dialogue, you can click the Apply button to 
preview your settings, or click OK to confirm them and return to your document.

The Text Properties Dialogue Window

Style Tab:

1. Under the Style tab, you can edit the content of the text, and change from simple (flat) text to angled 
or curved. With the checkbox next to Simple selected, you can change horizontal alignment to be 
either left aligned, center aligned or right aligned inside the text area. You can set vertical alignment to
top, center or bottom.    

2. If you click on the checkbox next to Angled, an additional Angle box appears, where you can enter an 
angle to rotate your text to. You can enter in any whole, positive angle between 0 and 360 degrees.

3. If you click on the checkbox next to Curved, both Radius and Angle boxes appear. The Radius box 
allows you to enter the distance in inches between the curved text and its center of rotation. The 
Angle box allows you to enter the angle that the text is to be rotated to. You can enter in any whole, 
positive angle between 0 and 360 degrees. (Examples: an angle of 90 degrees places the text at the 
bottom of the label. 270 degrees places the text at the top.) The radius is set by default to one inch – 
be careful not to set this figure so high that the text will be placed completely off the label. If you 
aren’t sure, click Apply before you click OK to confirm your settings. You also have the option of 
clicking the Inverted checkbox for curved text – this inverts text which has been rotated to the bottom 
of the label, so that it can still be read.

NOTE: Text can be rotated around any point, not just the center of the label. If you want to rotate the text 
around the center of the label, enter all your curvature settings and click OK. Go to the Object menu and 
select Align To Center.

Format Tab:

1. Under the Format tab, you can change the font, type style and size of your text, as well as selecting 
colors for both the text and its background. Click on one of the check boxes at the top of the window 



to change your text style to bold, italic, underline or strikeout style. Resize by typing a new size (in 
points) in the Size box.

2. Alternately you can click on the Change Font button, which opens the Font dialogue and allows you to
apply style and size changes and also to select a font for your text. The list at the left of the Font 
dialogue box contains all the fonts available on your system. Select a font in this list and click OK to 
confirm your selection.

3. You can change the color for your text by clicking on the Colors button in the bottom half of the 
Format tab. The standard color selection box appears, allowing you to select a predefined color or 
define a custom color for your text.

4. You can change the background for your text by selecting options at the bottom of the Format tab. By 
default, the Transparent option is selected, so your text has a transparent background. However, if 
you click the Custom Color button, an addition Colors button appears. Click on this button and the 
standard color selection box appears, allowing you to select a predefined color or define a custom 
color for the background of your text.

Special Tab:

MediaFACE II can also handle special text options, such as inserting a date, a number sequence, the 
contents of a database or a comma-delimited text file, or audio CD track and volume information.

Inserting a Date

1. Create a text field. NOTE: to insert any special text, type a few characters of placeholder text in a text 
field first – this will be replaced by the special text inserted by MediaFACE II.    For now, type any text 
you want in the text field.

2. Double-click on the text field to open the Text Properties dialogue.
3. Select the Special Tab, then select Date.
4. Next, choose the correct layout using the drop down arrow (for today’s date).
5. Select OK.
6. For another date, deselect Use Today's Date, click on DATE, and select the date you want from the 

drop-down menus and calendar buttons. Then select OK (twice).
7. The date is placed on your label. To change font, size and style, double-click to open the Text 

Properties dialogue. Then follow the procedures outlined above for formatting text.

Inserting a Number Sequence

Let’s say you’re going to do a limited run of CDs and you want to number them. Rather than place the 
number on every label you create, MediaFACE II will do the number sequence for you. The steps below 
will show you how.

1. Create a text field. NOTE: to insert any special text, type a few characters of placeholder text in a text 
field first – this will be replaced by the special text inserted by MediaFACE II.    For now, type any text 
you want in the text field.

2. Double-click on the text field to open the Text Properties dialogue.
3. Select the Special Tab, then select Number Sequence.
4. There will be two sections you must enter information into. They are Sequence Name and Start 

Number.

· Sequence Name – This will identify the number sequence. You can name this what ever you like 
as long as it is the same on the other labels you want the sequence on.

· Start Number – This will be the starting number of the sequence. For example, if you want the 
number sequence to begin at 1000, type in the number 1000. The Start Number must also remain
the same on all the labels you want the sequence to appear on.

5. Type in the sequence name and start number, and select OK (twice).
6. Do the same to all the Labels you want the sequence to appear on.



a. NOTE: The sequence name and start number must be identical on all Labels!
7. The number of the sequence will depend on the number of pages (NOT COPIES) printed. For 

example, if you want a number sequence to run from 1 to 10 on CD Labels, you must set your print 
range from 1 to 5 pages because there are 2 labels per page. NOTE: If you print 5 copies, the 
number sequence will be identical on all the pages printed. You can do this in the printer dialogue box
by following these steps.

a. Click on File, then Print. 
b. At the bottom of the Print dialogue box, you’ll see Print Range. 
c. Click on pages, then enter 1 in from and 5 in to, this specifies that you want to print from 

page 1 to page 5.
NOTE: This will change depending on what template you are working on and how long your specific 
number sequence is.

Inserting a Comma-Delimited Text File

You can insert a text file containing database information, as long as it has been saved in a comma (or 
other character)-delimited format. MediaFACE II will read the text file, and split it into columns 
corresponding to the columns in the original database. You can then select any ONE column to 
automatically enter onto your label. You can use this for example to automatically enter a list of customer 
names onto labels, with one name printed on each label.

1. Create a text field. NOTE: to insert any special text, type a few characters of placeholder text in a text 
field first – this will be replaced by the special text inserted by MediaFACE II.    For now, type any text 
you want in the text field.

2. Double-click on the text field to open the Text Properties dialogue.
3. Select the Special Tab, then select Comma.
4. The Import Text File dialogue will open. Click on the Location button. In the Locate box, find and 

select your text file. Click on Open.
5. You should see your text file at the bottom of the Import Text File dialogue – see the diagram above 

(there may be a placeholder character between each original database field). 
6. Click on the Field Delimiter button corresponding to the type of delimiter your file contains (e.g. if your 

file is tab delimited, click the Tab button). If your file uses a delimiter not included in the list, click on 
Other, click in the box that appears, and type in the delimiter character used in your file.

7. Click on the Split button. Your file will appear split into columns.
8. Decide which column you want to enter on your labels. In the Select Column list, click on the name of 

this column to highlight it. Click OK.
9. The Import Text File dialogue should show you the column you selected under its Text… heading. If 

this is correct, click OK. If not, click on Change and repeat steps 4-8.
10. Click OK again to exit the Text Properties dialogue and place the text on your label.
11. The first database entry will now appear on your label.    To change font, size and style, double-click to

open the Text Properties dialogue. Follow the procedures outlined above for formatting text.
12. Click on the field to select it. Go to the Edit menu, and select Copy. Click on the next label where you 

want a database entry to be printed, go to Edit and select Paste. Repeat these steps for each label 
you want to print the database entries on.

13. To successfully print a database list, you need to select a RANGE of pages to print (NOT NUMBER 
OF COPIES). For example, if you want a database list containing 10 entries on CD Labels, you must 
set your print range from 1 to 5 pages because there are 2 labels per page.

14. NOTE: If you print 5 copies, the entries will be identical on all the pages printed.
You can do this in the printer dialogue box by following these steps.

1. Click on File, then Print. 
2. At the bottom of the Print dialogue box, you’ll see Print Range. 
3. Click on pages, then enter 1 in from and 5 in to. This specifies that you want to print from

page 1 to page 5.
NOTE: This will change depending on what template you are working on and how many entries 
are in your database.



Inserting Audio Track Information

If you have created an audio CD, MediaFACE II will read all the information on the CD (number of audio 
tracks, the tracks themselves and times of the audio tracks) and place it on the label. 

1. Insert Audio CD into CD-ROM Drive.
2. From the Insert menu, select CD / Volume Info. The CD Info dialogue appears listing the audio track 

and time information for the CD.
3. Near the bottom of the dialogue, you will see Insert, with two buttons offering insert options. Click on 

CD Info to insert a list of individual tracks with times. Click on Volume Info to insert the total time for 
the CD. 

4. The information you chose to insert appears on the label as a text field. 

NOTE: The database required to generate song titles is too extensive to incorporate into MediaFACE II. 
MediaFACE II will insert the words “Type Song Title Here” in place of the actual song title. To replace this 
placeholder track name text, double-click to open the Text Properties dialogue. Under the Style tab, you 
can select and retype the track names. You can also change font, size and style - follow the procedures 
outlines above for formatting text.

Inserting a Folder List

You can have MediaFACE II automatically read the contents of a directory on your hard drive or on a disk,
and insert the contents of the folder as a list of file names in simple text form. To do this, follow these 
steps:

1. Choose Folder Info from the Insert menu. The Browse for Folder dialog window will open.
2. Find the directory you want to list the contents of and click on it to highlight it. Click on Okay.
3. The contents of the directory appear on the template as a list of file names. You can now format this 

list like any other MediaFACE II text.

Creating Enhanced Text

Entering Enhanced Text

1. Either click on Insert, go to Text, and select Enhanced Text, or click the button on the Main Toolbar 
that resembles a red letter A with a shadow.

2. Drag across the document to lay out the area that you want to fill with your text. Default text appears 
in the box; type in the text you want in place of this. The text will not appear to automatically resize as 
you type; however, once you have completed the text entry, it will resize to fit the area you dragged 
across.

3. After you have finished typing your text, click on the Select (Arrow) Tool on the Main Toolbar. The text 
will be placed on the label and will stretch to fill the area you dragged across.

Changing Enhanced Text Appearance

Now that your text is on the screen, you can change its font, fill, outline and shadow options. You can do 
so by following these steps. With all of these procedures, which use the Text Properties dialogue, you can
click the Apply button to preview your settings, or click OK to confirm them and return to your document.

Double-click on the enhanced text object. The Text Properties dialogue will open.

1. To change enhanced text color, outline or shadow, click on the appropriate button in the Colors… 
section of the Text Properties dialogue. You can select a predefined color by clicking on one of the 
color squares, or create a custom color. If you want to simply turn off one of these options for your 
text, click on the checkbox next to that option to deselect it. For example, if you want your text to 



appear with a fill and a drop shadow but no outline, just click to deselect the checkbox next to Outline.
2. To change font and style, click on the Font button. The standard font dialogue will appear, where you 

can select font and style for the text. NOTE: Changing font size in the Font dialogue has no effect on 
enhanced text. The text size is determined by how you stretch the text on the label.

3. You can change the thickness of the text outline by typing a new figure into the Outline Width box, or 
by clicking on the arrows next to the box. Outline thickness can be any whole figure from 1 to 10.

4. Shadow offset can be adjusted by moving the sliders to the bottom and left of the text preview, or by 
entering new figures into the boxes next to these sliders. This way, you can set not only how far the 
shadow is offset from the text, but also where it appears relative to the text.

5. If you want to fill the text with a gradient, click on the Gradient checkbox at the bottom right of the Text
Properties dialogue. This fills the preview text with the default gradient, and deselects the Fill 
checkbox (you cannot have a solid fill and a gradient fill simultaneously). To change the gradient 
colors, click on the down-pointing arrows above the start and end colors for the gradient and apply 
pre-defined or custom colors to the gradient. NOTE: Text filled with a gradient cannot have an outline 
– even though the Outline checkbox remains checked, no outline will appear around text filled with a 
gradient.

6. You can also change the text content. At the bottom of the Text Properties dialogue, you will see Text 
Field. Type the text you want in this box.

7. Once you have made all the changes to your enhanced text, click on OK to confirm them and return 
to your document. 



Contacting Fellowes    

If you have a question about using MediaFACE II, need technical support or are looking to order more 
labels or jewel case inserts, please use the following contact information

Phone:    800.945.4545
Outside US: 630.893.1630
In Canada: 800.665.4399
In Australia: 800.33.1177
URL:    http://www.fellowes.com 



Drag-and-Drop editing

In order to move an object between applications you may use drag-and-drop editing (Stencils only).

To move graphics by using drag-and-drop editing

1. Select the graphics from another application you want to move.
2. Point to the selected graphics and then hold down the mouse button. Drag the object into the stencils 

window and release the mouse button. 

MediaFACE II incorporates an advanced feature called Stencils, which allows for creation, storage and 
retrieval of complicated graphic and text objects. A stencil is like a clipart library. Once an object or group 
of objects is stored in a stencil, it can be inserted into any document, and then further edited if necessary 
in the new document, without altering the original version saved in the stencil. 
 
Opening a Stencil 

1. From the File menu, choose Stencils. NOTE: You have to have a document or template open for this 
option to be available.

2. The Stencils dialogue will appear.
3. Click on a stencil in the list window to highlight it. NOTE: You will need to have created a stencil 

before it will appear in this list – see below.
4. Click OK.

The Stencils window will appear, with your selected stencil open to show any items it contains.

Creating, Editing and Renaming Stencils

MediaFACE II allows you to add as many items as you want to stencils and allows you to organize and 
name those stencils so that your saved items are easy to find. You do this in the Stencils dialogue.

1. First, open the Stencils dialogue by selecting File > Stencils.
2. To add a stencil to the list, click in the New Stencil box and type a name for the new stencil. Click Add.

The new stencil is added to the list of available stencils.
3. To delete a stencil from the list, click on its name in the list to highlight it, and click on Delete. The 

stencil is removed from the list. NOTE: This also deletes all the items that are saved in that stencil!
4. To rename an existing stencil, click on its name in the list to highlight it. Then click in the New Stencil 

box and type in the new name. The click on Rename. The new name is applied to the stencil. 

Deleting Items from a Stencil

1. To delete an item from a stencil, first click on the item in the Stencils window to highlight it.
2. Right-click on the item. A pop-up menu will appear.
3. Choose Delete from the pop-up menu. The item will be removed from the stencil.

To set background color and button font for stencil:

1. Select the Selection tool and point to the stencil window.
2. Set properties.
3. Press the right button of the mouse in the stencil window and choose Background Color or Button 

Font from pop-up menu.

To create a shape from a shape in a drawing:



1. Select the Selection tool from the toolbox.
2. Point the master shape on the stencil you want to use.
3. Drag a shape from the stencil and drop an instance of the shape to the MediaFACE II layout.

To create a master shape from a shape in a drawing:

1. In the drawing window, display the page that contains the shape you want to use as a master shape. 
Alternatively, display a drawing page and draw the shape you want to use. 

2. Open the stencil in which you want to store the new master shape.
3. Select the shape you want to use as a master.
4. Choose Object/Add To Stencil or choose Edit/Copy and then Edit/Paste on the stencil. 

The new master shape will appear in the stencil window. MediaFACE II allows to set or change master 
shape properties.

To set master shape properties:

1. Select the Selection tool and point to the master shape on the stencil window.
2. Press the right button of the mouse and choose Icon Color, Icon Title Color or Button Font from pop-

up menu.
3. Set properties.

It is possible to insert an OLE object into stencil and drag objects from other applications into stencil.    

To insert OLE object into stencil:

1. Make sure that stencil window is active.
2. Choose Insert/OLE Object.
3. Specify the type and destination of the inserting object.



Gradient Filling of Label

To set the gradient filling for a label:

1. Select the Selection tool from Toolbox.
2. Right click on the label you want to add a gradient fill to.
3. The Label Properties Sheet appears. 
4. Set properties and press button OK to adopt settings.



Object Duplicating

To duplicate a graphical object on the label:

1. Choose the Selection tool, and click the graphical object. 
2. Press the “Control” button on your keyboard and do not release it while dragging the object in any 

direction.
3. The same object appears while you dragging.
4. Click outside object to deselect it.

Another way to duplicate object:

1. Select the Selection tool from the toolbar and select the object.
2. Choose Duplicate from the File menu.






