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Introduction
After the introductory animation, the main screen appears.    The main screen gives you access to the 
contents of the Mayo Clinic Health CD.    When you first start the Health CD, you see the Table of 
Contents window, the Section Buttons on the right of the screen, Detail Tools on the bottom of the screen,
and the Menu Bar on the top of the screen.

TIP: You can bypass the introductory animation by clicking the mouse button or pressing Esc.    

The Health CD provides a variety of ways to access the information.    You can:
- display a specific topic by viewing the overall Table of Contents and selecting a topic.
- go to a general subject area by selecting one of the Section Buttons.
- search for a specific word or phrase.
- view illustrations and animations for additional visual information.



Section Buttons
The Section Buttons, located along the right side of the screen, let you browse through the information 
sections of the Health CD.    

To go to a section, click its button. The section opens and displays a table of contents for the section.    
Chapters and headings are indicated by green underlined hot text.    (The cursor changes from a pointer 
to a hand when you move over hot text.)      You can display information on a topic by clicking it.    To return
to the Section Table of Contents after displaying information, click the Section button again or click the 
Contents Detail Tool (the first tool along the bottom of the main screen).    

TIP: You can change the color of hot text.    Choose Set Text Colors from the Options menu and click on 
the button to the left of the words "Hot Spots."    Then, select the desired color from the Colors box. 



Navigating Within a Section

 Navigating Within a Section

When information on a topic is displayed in the text window, additional navigation tools appear:
 
 
 

Icons appear within the text, which, when clicked, display a side bar, illustration, animation, audio, chart, 
or cross reference.    

 Icons

Side bars show additional information.    The side bar icons appear next to a topic in the Section Table of 
Contents or within text.    Click the icon to view the information.    To close the side bar, click the Close box 
and choose Close from the pull-down menu. 

Dictionary Words provide access to definitions of many medical terms that appear in the text.    To see a 
definition of a dictionary word, move the pointer over a dictionary word (the cursor changes from a pointer
to a hand).    Then, click the word to see its definition.    

Cross references appear within the text as green underlined hot text or as a cross reference icon.    Click
the icon or any word in the cross reference to view the information. 

Next and Previous Arrows are added to the bottom of the text window when you view a document.    
Click the Next arrow to go to the next document; click the Previous arrow to go to the previous document.



Viewing Illustrations and Animations
When viewing an illustration or animation, you may see any one of the following buttons (if a button is 
dimmed, it is not available to use for the current illustration or animation):

As you view the animations or illustrations in the anatomy section, you'll see one or more of the following 
controls.    Click the control name for information on using the control.

Pause
Play
Stop
Next and Previous Arrows
Go To Text
Narration



Pause
Pause    is a button available when viewing animations.    It stops the animation temporarily.    Click the 
Pause button again to restart where you paused.    Click the Play button to start over.



Play
Play    is a button available when viewing animations.    It starts an animation that has been paused or 
stopped.    The animation starts over from the beginning.



Stop
Stop    is a button available when viewing animations.    It stops the animation and narration.    Click the 
Play button to start the animation over again.



Next and Previous Arrows
Next and Previous Arrows are buttons available to you when viewing illustrations.    They let you browse
through illustrations when there are more than one.



Go To Text
Go To Text button takes you to a text cross reference on the topic of the current illustration or animation.



Narration Button
Narration button lets you stop and replay the audio narration for illustrations.    Click the Narration button 
at the bottom of the window to stop or start the narration from the beginning.

TIP: To turn on and off the audio portion of the entire CD, choose Audio from the Options menu.



Viewing the Anatomy Section
 Anatomy Section

The Anatomy section is an illustrated guide to the human body.    It has information on how the human 
body works.

To view the Anatomy Section, click the Anatomy button or choose Anatomy from the Section menu.    
The Anatomy main screen appears.

The slider bar lets you switch among three views of the human body:    muscles, internal organs, and 
bones.      Moving the slider bar box dissolves the illustration from one view to the next.    The slider bar 
also appears in other illustrations.

You can view the anatomy information by clicking any one of the 14 topics listed.    

As you view the animations or illustrations in the anatomy section, you'll see one or more of the following 
controls.    Click the control name for information on using the control.

Pause
Play
Stop
Next and Previous Arrows
Go To Text
Narration

TIP: To turn on and off the audio portion of the entire CD, choose Audio from the Options menu.

Click the Anatomy button again to return to the Anatomy main screen.



Detail Tools
 Detail Tools

The Detail Tools, located along the bottom of the screen, contain frequently-used functions and provide 
additional navigational aids.    From left to right, the tools are: Contents, Notes, Trail, Search, Dictionary, 
Illustrations, and Go Back.

To use a Detail Tool, click it.    For more information on each detail tool, click the tool name.

Contents Tool
Notes Tool
Trail Tool
Search - Easy
Search - Advanced
Search - Match List
Search - Spelling
Dictionary
Illustration List
Go Back    

TIP: As you move the mouse cursor over a Detail Tool, its description appears in the status area to the left
of the Detail Tools.



Contents Tool

 Contents Tool

Clicking the Contents tool opens the main Table of Contents for all the chapters in the Health CD.    You 
can expand the list to show more detailed headings by clicking the Expand button.    Click Collapse to 
hide the headings.

You can also scroll through the list using the scroll bar.    To go to a chapter or heading, click its title to 
select it and then click the Go To button, or double-click the title.



Notes Tool

 Notes Tool

Notes Animated Help

Clicking the Notes tool lets you to make notes while you are using the CD.    You can make a new note, 
edit existing notes, display a list of existing notes, print a note, or export a note to a text file on the 
computer. 

New    Click New to create a new note.    The Note window changes to an Edit window.    Click Save after 
creating a note to save it.

Delete    Click a name in the list of notes. Then, click Delete to throw away the note.      A message 
appears asking you to confirm that you want to delete the note.

Edit    Click a name in the list of notes. Then, click Edit to make changes to the note.    The Edit window 
appears and you can make changes to the note.    Click Save after editing a note if you want to save it.

Print    From the Note window, click a name in the list of notes. Then, click Print to print the note.    From 
the Edit window, click Print to print the note currently shown in the window.    A Print dialog box appears.

Export    From the Note window, click a name in the list of notes. Then, click Export to save the note as a 
text file to a hard drive or floppy disk.    From the Edit window, click Export to export the note currently 
shown in the window.    A dialog box appears, where you select the filename and location to save the note.

List of Notes    In the Edit window, click List of Notes to return to your list of notes.



Trail Tool

 Trail Tool

Clicking the Trail tool shows a chronological list of what youve seen, with the most recent place at the top.
To go back to one of these topics, click the topic, then click the Go To button, or double-click the topic.



Search Tool Easy

 Search Tool

Clicking the Search tool lets you search for specific information on the CD. You can instantly search on a 
keyword and find every reference to that word in the Health CD.

For a simple search, type the word or phrase you want to find in the Search For box.    As you type, the 
alphabetical word list spins. If you see the word you want to search for, just double-click it and it appears 
in the entry box. Then, click the Search button. 

The Clear button clears all words in the Search dialog box.



Search Tool Advanced
 Search Tool

If you are looking for information on related words, use the Advanced Search. The advanced search uses 
the Boolean operators And, Or, and Not.    Click the Advanced button in the Easy Search dialog box.    
Type the first word of the search (or select the word from the word list) in the Search For box.      Select 
the Boolean operator from the pop-up list (And, Or, or Not).    Then, click in the second entry box and 
enter the second word of the search.    Repeat for up to four words total.    Then, click the Search button.

The Clear button clears all words in the Search dialog boxes.



Search Tool Match List
After clicking Search, a Match List appears that indicates the number of times the word you're searching 
for appears in a document, and the title of the document.    To see the actual document, click the title and 
then click the Go To button (or double-click the title).    The word or phrase you're searching for appears in
color.      

While searching, three buttons are added to the bottom of the text window. 
Click the Next and Previous match arrows to go to the next or previous match in the list,    or click the 
Match List button to display the list of matches again.



Search Tool Spelling
If you don't know the spelling of a word, click the Spell button. This brings up a list of suggested words 
that sound or are spelled like the word you've typed.    To check the spelling of a word, type the word you 
want to check, then click Lookup.    When you find the correct spelling of a word, select it and click Use 
Word, or double-click the word.



Dictionary Tool

 Dictionary Tool

Clicking the Dictionary tool displays an alphabetical list of medical terms.    To find a specific term, scroll 
through the list until you see the word you want defined, or start typing the word in the entry box.    The 
Dictionary Word Wheel spins to those words starting with the first letter you typed.    The word wheel 
continues to spin to match what you type.    When you see the term you want, click it and then click 
Lookup to see the definition.    You can also double-click the word to see the definition.



Illustrations Tool

 Illustrations tool

Clicking the Illustrations tool displays a list of all animations and illustrations on the CD.    Click the title of
an animation or illustration to view it.    (Animations are listed first, then the illustrations.)    The Go Back 
tool returns you to the illustration list after viewing the animation or illustration. 



Go Back Tool

 Go Back Tool

Clicking the Go Back tool lets you retrace the steps you have taken through the topics.    
              
TIP:    Use the Trail tool when you want to view a list of topics you've seen and redisplay a topic.    Use the
Go Back tool when you want to redisplay the topic you most recently viewed.



Menu Bar
Along the top of the screen are the menus: View, Options, Sections, and Help.    The menus contain 
commands that provide access to all the features of the Health CD.

To pull-down a menu, point to the menu title and click the mouse button.

To choose a menu command, click the command you want.    

Click a menu name for more information:

View
Options
Sections
Help



View Menu
The View menu contains commands for showing the Table of Contents, searching for words, displaying 
and adding notes,    retracing your steps, displaying the dictionary of terms, and viewing the Illustrations 
List.    Choosing these commands is the same as clicking the corresponding detail tool.

For information on the commands, see the help for the appropriate detail tool:
Contents
Search
Go Back
Notes
Trail
Dictionary
Illustrations

The Next and Previous commands let you go to the next or previous document.    You can print the 
current document you see in the text window by choosing Print.    Choosing Exit closes down the CD, 
resets the trail, and erases the most recent search. 



Options Menu
The Options menu contains commands for turning captions on or off, turning audio on or off, showing 
dictionary items, and changing the color of text.

For more information on a menu command, click its name:
Captions
Audio
Show Dictionary Items
Set Text Colors



Captions

The Captions command from the Options menu allows you to turn captions on or off.    Captions appear 
when you look at illustrations or animations.    A caption displays text about the illustration or animation 
and repeats the spoken narration.    

When the captions are on, a check mark appears next to the Captions command.    You turn the captions 
off by choosing Captions.    The check mark disappears. 

TIP: If you turn the captions off, be sure to turn the audio on so you can hear a description for illustrations 
and animations.

Options Menu
Audio
Show Dictionary Items
Set Text Colors



Audio
The Audio command from the Options menu allows you to turn the sound on or off.    Turning the sound 
off turns off the voice narration for illustrations and animations.

When the sound is on,    a check mark appears next to the Audio command.    You turn the audio off by 
choosing Audio.    The check mark disappears. 

TIP: If you turn the sound off, be sure to turn the captions on so you can read a description for illustrations
and animations.

Options Menu
Captions
Show Dictionary Items
Set Text Colors



Show Dictionary Items
The Show Dictionary Items command from the Options menu lets you choose to show or hide dictionary 
words.    When you choose Show Dictionary Items, the words appear in color as selected with the Set Text
Colors command.    When you deselect Show Dictionary Items, the words appear in the same color as the
default text.

When the text color is on, a check mark appears next to the command.    You turn the text color off by 
choosing Show Dictionary Items.    The check mark disappears.

Options Menu
Captions
Audio
Set Text Colors



Set Text Colors
The Set Text Colors command from the Options menu lets you change the color of all the different types 
of text, including hot text, cross references, dictionary words, search results, and icons.

To change the color of a type of text, click the radio button next to the text type you want to change.    
Then, select the color.    Click Use Defaults to go back to the original colors.

Options Menu
Captions
Audio
Show Dictionary Items



Sections Menu
The Section menu commands let you browse through the different sections in the Health CD.    The menu 
items duplicate the Section Buttons on the right side of the screen.    

                



Help

This menu allows you to select several forms of assistance for using the Health CD.    



Printing
You can print the text that appears in the text window and in sidebars.    When you see the text you want 
to print on the screen, choose Print from the View menu.    This prints the entire current article.




