
PHOTOWORKSTM 1.0
Utility Software for Pictures On DiskTM

USER'S GUIDE

INTRODUCTION:
Welcome to PhotoWorks utility software for Pictures On Disk. Your photos are on the yellow-
labelled Pictures On Disk. The red-labelled PhotoWorks disk contains software for managing 
your computerized photos.
PhotoWorks runs on any IBM-compatible PC equipped with DOS 3.0 or newer, 640k of RAM 
and VGA or SVGA graphics. A high-density 1.2 Mb 5¼" or 1.44 Mb 3½" floppy disk-drive is 
required. PhotoWorks 1.0 does not require a mouse or Microsoft Windows.
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GETTING STARTED
This section explains how to install and use PhotoWorks and Pictures On Disk.
Installing PhotoWorks:
Quit all other applications (including Windows) before installing PhotoWorks 
on your hard disk.
Insert the PhotoWorks disk (red label) in the appropriate disk drive. 
Type a:install at the DOS system prompt, then press ENTER.
(Note: If the floppy drive you're using is designated as your b: drive, type 
b:install then press ENTER.)
Copying Pictures On Disk To Your Hard Drive:
After installing PhotoWorks, copy the photos from Pictures On Disk to your 
hard drive. The Pictures On Disk directory structure must be copied with your
photos, so be sure to follow the instructions below when copying Pictures On 
Disk.
Quit all other applications, including Windows.
At the DOS system prompt type c:\sfw\pod2disk and press ENTER.
Follow the on-screen instructions to complete the installation.
Note: If you have difficulty loading Pictures On Disk onto your hard-drive, you may need to 
free up more memory before trying again. To do this, insert your DOS system disk in your 
floppy drive and re-boot your computer. After re-booting, repeat the installation procedure 
above, then re-boot your computer again to restore your standard system configuration.
Starting PhotoWorks:
To start PhotoWorks, type cd c:\sfw at the DOS system prompt and press 
ENTER.
Then type sfwpw and press ENTER.
The PhotoWorks Interface:
PhotoWorks uses drop-down menus that you control from your keyboard. 
PhotoWorks does not use a mouse. The main PhotoWorks screen consists of 
the Menu Bar, the Preview Slides, the Roll Window and the Description 
Window.
The help bar at the bottom of the screen explains the PhotoWorks functions.
To open a menu (File, Edit, View or Options), hold down the ALT key and type 
the first letter of the menu (F, E, V or O).  Use the left or right arrow keys to 
change menus. Press ESC to close a menu and return to the Roll Window.
The commands within the menus have one letter highlighted. Type the 
highlighted letter to initiate a command. Or use the up or down arrow keys to
select the desired command, then press ENTER.
Opening A Roll:
To view or modify pictures, you must open a roll. Each roll consists of a 
complete set of photos from Pictures On Disk. (See "Copying Pictures On Disk
To Your Hard Drive.")
To open a roll, open the File menu (ALT-F) and choose "Open Roll."
The Open Roll dialog box lists each roll on your hard drive. Use the arrow 
keys to select a roll. Press ENTER to open the roll.
The Roll Window is the main work area. Use the down arrow to scroll down 
through the list of pictures and the up arrow to scroll up.
As you scroll through the Roll Window, the black-and-white slides show a 
preview of three photos:

the slide on the left is the previous photo (up one line),
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the slide in the middle is the current photo (highlighted),

and the slide on the right is the next photo (down one line).
PhotoWorks takes a moment to create the slide for each photo the first time 
you scroll through the list. The display works faster thereafter.
Saving Changes:
PhotoWorks automatically saves all changes that you make. Thus there is no 
need to manually save changes before opening a new roll or exiting the 
program.
VIEWING PICTURES
PhotoWorks shows full-screen pictures three ways: one at a time, 
sequentially through the entire roll, or as part of a selected group. This 
section explains how to use all three viewing functions.
Viewing A Single Picture:
To view a single picture, use the up or down arrow keys to move the Roll 
Window highlight. Press ENTER to view the highlighted photo.
After the photo displays, press ENTER to return to the Roll Window.
Viewing The Entire Roll:
To view all of the pictures in the open roll, open the View menu (ALT-V) and 
choose "View All."
The pictures display in sequence, and automatically advance after a preset 
time. (See "Changing The Viewing Time And Mode" for instructions on 
changing the time.)
You can advance, reverse, or hold the display.

Press ENTER to advance to the next picture without waiting.

Press BACKSPACE to backup and view the previous photo.

Press PAUSE to hold the display on the current photo.

Press ENTER to restart the display after pausing.

Press ESC to stop the viewer and return to the Roll Window.

Viewing A Custom Slide Show:
PhotoWorks lets you create a custom slide show using selected photos within
the open roll. By selecting specific photos, you see only those photos you 
want. This option "edits" a roll, without actually deleting any photos.
To add a photo to the custom slide show, use the arrow keys to highlight a 
photo in the Roll Window. Then press the letter S. An "S" in the Roll Window 
shows that the photo is part of the custom slide show.
(You can also open the Edit menu (ALT-E) and choose "Select Photo" to add a 
photo to the custom slide show.)
Repeat the procedure to select additional photos. You may select as many 
photos in the open roll as you like, however, you cannot include photos from 
other rolls.
To de-select a photo, highlight the photo in the Roll Window and press S 
again. (Or choose "De-select Photo" from the Edit menu.)
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To view the custom slide show, open the View menu (ALT-V) and choose "View 
Select."
The viewer has the same controls described in "Viewing The Entire Roll."
Using Special Effects:
PhotoWorks lets you view the current photo with a special neon effect. To see
the neon effect, highlight the desired photo in the Roll Window, open the 
View menu (ALT-V) and choose "View Neon.
Changing The Viewing Time And Mode:
The "View All" and "View Select" modes display photos for a preset time 
before displaying the next photo.
To change the time, open the Options menu (ALT-O) and choose "Set Time." 
Use the up arrow to lengthen the time or the down arrow to shorten the time.
Press ENTER to save the new time. (Press ESC to cancel without changing the 
time.)
NOTE: The exact display time depends on the speed of your computer.
You can also choose the display mode. In the single pass mode the program 
returns to the Roll Window after the last picture displays. In the continuous 
mode the program restarts with the first picture and continues looping until 
the user presses ESC.
To change the viewing mode, open the Options menu (ALT-O) and choose "Set 
Mode." Use the arrow keys to highlight the mode you want, then press ENTER.
EDITING PHOTOS
This section explains how to edit the roll title, add captions and descriptions, 
rotate a photo, and use the gray scale option. This section also explains how 
to delete a photo and how to convert Pictures On Disk files to other file 
formats.
Editing The Roll Title:
To change the title appearing at the top of the Roll Window, open the Edit 
menu (ALT-E) and choose "Title Roll."
A dialog box opens. Use the BACKSPACE key to delete the existing title, if any. 
Type the new title, using up to 20 characters. Press ENTER to save the new 
title. (Press ESC to close the dialog box without saving the new title.)
Editing A Caption:
You can enter a 25-character caption for each photo. The entire caption 
displays in the Roll Window. The first 17 characters of the caption also 
display on the preview slide.
To enter a caption, highlight the photo in the Roll Window, then choose 
"Caption Photo" from the Edit menu (ALT-E).
A dialog box appears. Use the BACKSPACE key to delete the existing caption. 
Type the new caption and press ENTER to save it.
Editing A Description:
The Description Window displays a 50-character description of the current 
photo. To enter or change a description, highlight the photo in the Roll 
Window, open the Edit menu (ALT-E) and choose "Description."
Use the BACKSPACE key to delete the existing description, then type the new 
text. The text automatically wraps around to the second line. Press ENTER to 
save the new description.
Rotating A Photo:
Vertical format photos need to be rotated to view properly. To rotate the 
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current photo, open the Edit menu (ALT-E) and choose "Rotate Vertical." An 
"R" appears next to the photo in the Roll Window, indicating that the photo 
has been rotated.
To cancel the rotation of a photo, highlight the photo in the Roll Window open
the Edit menu (ALT-E) and choose "Rotate Horizontal."
A NOTE ABOUT ROTATED PHOTOS: Due to the aspect ratio of 35mm photographs, pictures 
rotated in PhotoWorks may suffer from reduced resolution. The resolution improves when 
the gray scale option is used; see "Using The Gray Scale Option" below.
Using The Gray Scale Option:
The PhotoWorks gray scale option simulates the use of black-and-white film. 
It also displays rotated photos at higher resolution than the regular 256 color
mode.
To apply the gray scale option, highlight the desired photo in the Roll Window
and press G. (Or choose "Enable Gray Scale" from the Edit menu.)
The letter G appears next to the photo number in the Roll Window, indicating
that the photo displays in gray scale.
To turn off the gray scale option, highlight the photo in the Roll Window and 
press G again. (Or choose "Disable Gray Scale" from the Edit menu.)
Deleting A Photo:
To delete a photo from the open roll, highlight the photo in the Roll Window 
and choose "Delete Picture" from the Edit menu (ALT-E). Follow the 
instructions in the dialog box to delete the selected photo. (Press ESC to close 
the dialog box without deleting the photo.)
WARNING: Once a photo has been deleted from a roll it cannot be recovered 
from the hard disk.
Converting Pictures On Disk To Other File Formats:
PhotoWorks can convert Pictures On Disk photos to BMP, GIF and TIF file 
formats. This lets you use Pictures On Disk photos in other software 
applications. Check your software to find out what file formats it supports. 
You may also want to convert a photo before sending it to another computer 
via modem; If the target computer does not have a version of PhotoWorks 
installed they may not be able to use an unconverted file.
To convert a photo, highlight the photo in the Roll Window, open the Edit 
menu (ALT-E) and choose "Convert Format."
The File Conversion dialog box appears. Use the up or down arrows to select 
the new file format, then press ENTER.
PhotoWorks asks for a new file name. The file name must be a valid DOS file 
name with no more than 8 characters. Type the new file name and press 
ENTER to convert the photo.
PhotoWorks saves the converted file in a subdirectory called convfoto. (The 
complete path is c:\sfw\convfoto.) The original Pictures On Disk file remains 
intact.
PRINTING PHOTOS
PhotoWorks prints a gray scale version of the current photo on an HP Laserjet
or Epson printer. You can also print a color version of a photo on an HP color 
ink-jet printer.
To print a photo, use the arrow keys to highlight the photo in the Roll 
Window, open the File menu (ALT-F) and choose "Print Photo."
If the printer settings are correct, press ENTER to print the photo. If the printer 
settings are not correct, see "Changing The Printer Settings" below.
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Changing The Printer Settings:
At the Print Photo dialog box, press TAB to change the printer settings.
A Printer Settings dialog box opens. To change the selected printer, highlight 
"Printer Type" then press ENTER. A list of printer options appears. Use the up 
or down arrows to choose a printer, then press ENTER.
Note: the resolution and printer mode update automatically to match the 
selected printer.
To override the default printer mode, highlight "Print Mode" and press ENTER. 
The printer mode list appears. Use the up or down arrows to select the 
desired mode, then press ENTER.
To override the default resolution, highlight "Dots Per Inch" and press ENTER. A
list of printer resolutions appears. Use the up or down arrows to choose a 
resolution, then press ENTER.
Resetting The Default Printer Settings:
To reset the factory default printer settings, open the Options menu (ALT-O) 
and choose "Reset Defaults." (Note: Resetting the printer defaults will also 
reset the factory background and accent colors.)
Printing A List Of Photos
To print a list of photos and captions for the open roll, open the File menu 
(ALT-F) and choose "Print List."
USING THE PHOTOWORKS SCREEN SAVER
PhotoWorks 1.0 includes a screen saver for use with Pictures On Disk. Screen
saver photos are added or removed in PhotoWorks, but the screen saver 
starts at the DOS system prompt.
Adding And Removing Photos:
To add or remove photos from the screen saver, first choose "Open Screen 
Saver" from the Options menu (ALT-O). The Screen Saver Window appears 
next to the Roll Window.
Note: All regular PhotoWorks functions remain operable while the Screen 
Saver Window is open.
To add a photo to the screen saver, highlight the photo in the Roll Window 
and press INSERT.
The screen saver can include up to 8 photos. The screen saver photos do not 
have to come from the same roll. To add photos from a different roll, choose 
"Open Roll" from the Edit menu (ALT-E) and follow the steps above.
To remove the last photo from the screen saver, press DELETE. Repeat the 
procedure to remove additional photos from the screen saver.
NOTE: Removing a photo from the screen saver does not remove the photo from the hard 
disk.
Choose "Close Screen Saver" from the Option menu (ALT-O) to close the 
Screen Saver Window.
Starting The Screen Saver:
To start the PhotoWorks Screen Saver, quit all applications, then type c:\sfw\
sfwsaver at the DOS system prompt.
To turn off the screen saver, type c:\sfw\saveoff at the DOS system prompt.
To start the PhotoWorks Screen Saver automatically each time you start your 
computer, insert the following line at the end of your autoexec.bat file: c:\sfw\
sfwsaver.
NOTE FOR WINDOWS USERS: The PhotoWorks Screen Saver must be turned off before 
you start Microsoft Windows.
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OPTIONS
This section explains how to change the user-controlled options, how to print 
SFW order forms and how to learn about new products from Seattle 
FilmWorks.
Changing The Background And Accent Colors:
PhotoWorks lets you customize the background and accent colors on your 
screen. To change the background color, open the Options menu (ALT-O) and 
choose "Change Background."
Colors show as values of red, green and blue. Press and hold the lower-case 
letter (r, g, or b) to decrease the value of a color. To increase the value of a 
color, press and hold the upper-case letter (SHIFT-R, G, or B).
Press ENTER to save the color changes. Press ESC to revert to the original color 
and return to the Roll Window.
To change the accent color, open the Options menu (ALT-O) and choose 
"Change Accent." The procedure for changing the accent color is the same as
that described for changing the background color.
To reset the backaground and accent colors to the factory default settings, 
open the Options menu (ALT-O) and choose "Reset Defaults." (Note: resetting 
the factory color settings will also reset the factory printer settings.)
Turning Off The Preview Slides:
On some computers you can speed up the program by turning off the 
preview slides. To do this, open the Options menu (ALT-O) and choose "Hide 
Slides." The improvement in system speed depends on your system 
configuration.
To turn the preview slides back on, open the Options menu (ALT-O) and choose
"Show Slides."
Printing SFW Order Forms:
PhotoWorks includes a set of Seattle FilmWorks film processing and reprint 
order forms. They can be printed on any printer. Forms for U.S. and Canadian
customers are included.
To print an order form, open the Options menu (ALT-O) and choose "Print Order
Forms." Use the arrow keys to highlight the form you want to print, then 
press ENTER.
New Product Information:
To view information about new products and services from Seattle FilmWorks,
open the Options menu (ALT-O) and choose "New Products." Use the arrow 
keys to select a topic, then press ENTER.
Follow the on-screen instructions to see more information, or to print order 
forms for specific services.
A NOTE ABOUT RESOLUTION
Pictures On Disk files are optimized for viewing on your computer and are not
intended to replace your negatives as a means of producing reprints. Be sure
to keep your negatives in a safe place.
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Sharing Pictures On Disk And PhotoWorks:
To make a complete copy of Pictures On Disk, type

diskcopy a: a:

at the DOS system prompt. Then follow the instructions on the screen. (See 
your DOS instruction manual for more information on the diskcopy 
command.)
Use the same procedure to copy the PhotoWorks program disk to share with 
friends. Please see the terms of the PhotoWorks License Agreement below.
The PhotoWorks 1.0TM program is protected by copyright law. Seattle 
FilmWorks authorizes its customers to make additional copies of the program
to give to others so they can view pictures, but only as follows:
1. You must copy the entire program and all of its files without modification 
in machine-readable form only. We do not authorize anyone to make edited, 
altered or decompiled versions of the program.
2. We do not authorize any copying or distribution for sale or other 
commercial purposes, whether through connect-time charges or flat-rate 
connection/download fees for electronic bulletin boards, or otherwise.
3. Users must assume all risks when using this program and authorization is 
on an AS-IS basis and Seattle FilmWorks makes NO WARRANTIES of any kind.
Copyright 1994 Seattle FilmWorks. All rights reserved. PhotoWorks and 
Pictures On Disk are trademarks of Seattle FilmWorks.
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