 Introduzione a Panda Antivirus 6.0

Benvenuto a Panda Antivirus 6.0 Home / Platinum. Abbiamo progettato Panda Antivirus 6.0 Home / Platinum affinché sia facile e comodo da usare. In questa guida troverai tutte le spiegazioni dettagliate su tutte le operazioni che si possono portare a termine con Panda Antivirus 6.0 Home / Platinum. Consulta questa guida quando trovi qualche difficoltà o quando non sai come portare a termine una certa azione.

L’obiettivo principale di Panda Antivirus 6.0 Home / Platinum è di mettere a disposizione di tutti gli utenti la tecnologia antivirus più avanzata. Il pericolo crescente dei virus informatici ed i progressi tecnologici moderni, rendono necessario un antivirus di ultima generazione con una tecnologia d’avanguardia.

Inoltre, in Panda Software non dimentichiamo che l’unica cosa importante sono lo persone. Per questo motivo, mettiamo a disposizione un insieme eccezionale di servizi per aiutarti quando trovi qualsiasi tipo di problema con i virus.

L’unione di un prodotto tecnologicamente valido e di servizi a te vicini ci forniscono la soluzione globale e completa di fronte al pericolo dei virus informatici.

Una nuova tecnologia, una nuova progettazione

Panda Antivirus 6.0 Home / Platinum offre una nuova tecnologia che permette il controllo di tutta la protezione antivirus di un computer da uno stesso programma. In questo modo si possono controllare le distinte strategie di protezione da uno stesso punto facilitando in questo modo la gestione e migliorando la sicurezza.

Il nuovo progetto di Panda Antivirus 6.0 Home / Platinum ne fa un prodotto rivoluzionario. Facile da usare, offre tutta la potenza e la capacità di analisi necessarie. La sua nuova interfaccia, con due modi di funzionamento (disponibile solo in Panda Antivirus 6.0 Platinum) si adatta alle tue necessità.

Strategie di protezione

Panda Antivirus 6.0 Home / Platinum offre un insieme completo di strategie di protezione per proteggere tutte le vie di ingresso dei virus nel computer.

Analisi immediate: permettono di analizzare qualsiasi parte del computer in qualsiasi momento nel modo più facile.

Analisi programmate: permettono di analizzare automaticamente qualsiasi parte del computer nei momenti indicati precedentemente.

Analisi all’avvio : permettono di programmare un’analisi all’inizio del computer per proteggerlo sin dal primo momento.

Analisi permanente: offre una protezione totale e automatica in qualsiasi momento.

Analisi especiale

Analisi Internet: protezione antivirus per non infettarsi accedendo ad Internet.

Analisi di posta electronica e notizies: analisi messaggi inviati e ricevuti con dei programmi MS-Outlook y MS-Exchange.

Analisi di sistemi Lotus Notes: analizzare data base Lotus Notes.

Nota: alcune opzioni sono disponibili solo in funzione del programma acquistato (Panda Antivirus 6.0 Home Edition o Panda Antivirus 6.0 Platinum) e della configurazione del sistema operativo. Per maggiori informazioni, consultare Differenze tra le versioni

Servizi

Insieme a Panda Antivirus 6.0 Home Edition / Platinum hai acquistato un insieme di servizi per aiutarti in tutto ciò che riguarda i virus.

Assistenza tecnica: 24 ore al giorno, 365 giorni all’anno, abbiamo tecnici qualificati che ti aiuteranno personalmente. Affinché sia facile e comodo contattarci direttamente, ti offriamo tutti i mezzi: On-Line (soluzione di problemi tramite posta elettronica), fax, posta, e sito Web. Inoltre, solo con Panda Antivirus 6.0 Platinum, è possibile avere l’assistenza tecnica personalizzata per telefono.

S.O.S. virus 24 ore: se trovi un nuovo virus, ti daremo una soluzione entro un massimo di 24 ore ricevendo un antivirus che trovi ed annulli il nuovo virus.

Aggiornamenti: aggiornamenti QUOTIDIANI tramite il nostro Web e possibilità di aggiornamenti inviati regolarmente a domicilio.

Nota: il servizio S.O.S. virus 12 ore e gli Aggiornamenti a Domicilio saranno disponibili solo in funzione della licenza contrattata.


 Differenze tra le versioni

Questo help appartiene a due prodotti diversi: Panda Antivirus 6.0 Home Edition per Windows 95/98/NT WS 4.0 e Panda Antivirus 6.0 Platinum per Windows 95/98/NT WS 4.0.

In funzione del prodotto posseduto, alcune caratteristiche tra quelle menzionate possono non corrispondere con il programma che si sta utilizzando.

Inoltre, alcune caratteristiche di tutti e due i prodotti sono proprie di Windows 98 e quindi saranno disponibili solo con quel sistema operativo.

Giacché entrambe le versioni dell’antivirus hanno un’eccellente capacità di analisi e disinfezione, le differenze di spicco tra queste sono le modalità di lavoro e le possibilità di configurazione e i servizi che accompagnano il prodotto:

  • Panda Antivirus 6.0 Home Edition: permette il lavoro e la configurazione dell’antivirus in modalità di base (non in modalità avanzata), conferendogli semplicità di utilizzo. In questo modo il suo utilizzo risulta semplice per tutti gli utenti senza particolari necessità, non presentando complicazioni per la realizzazione di configurazioni troppo tecniche.

  • Panda Antivirus 6.0 Platinum: permette la configurazione ed il lavoro dell’antivirus in modalità di base e in modalità avanzata. Questo permette qualsiasi tipo di configurazione, aumentando le capacità dell’antivirus.

 | Pav. 6.0 Home Edition | Pav. 6.0 Platinum
Modalità di Base | Sì | Sì
Modalità Avanzata | No | Sì
Analisi Internet | Sì | Sì
Analisi di posta electronica | Sì | Sì
Analisi di Lotus Notes | Sì | Sì
Windows 95/98 e Windows NT WS 4.0 | Sì | Sì

Per ottenere maggiori informazioni sulle modalità di base ed avanzata è consigliabile leggere il capitolo Due modalità: avanzata e di base.

Nota: il servizio S.O.S. virus 12 ore e gli Aggiornamenti a Domicilio saranno disponibili solo in funzione della licenza contrattata.


 Caratteristiche di Panda Antivirus 6.0

Tra le differenti caratteristiche di Panda Antivirus 6.0 possiamo citare le seguenti.

Gestione centralizzata: per garantire la massima protezione, è necessario possedere differenti tipi di analisi. Alcune di esse sono destinate ad offrire una protezione permanente e altre a proteggere nuove vie di entrata dei virus quali la posta elettronica o Internet. Panda Antivirus 6.0 possiede tutti i tipi .di analisi per essere protetti di fronte a qualsiasi eventualità però con una interessante novità: una gestione centralizzata. Tutte le analisi (inclusa la protezione permanente) sono gestite da un unico programma risultato di una maggior comodità per l’utente ed un maggior livello di sicurezza

Due modalità di funzionamento: la facilità di impiego di un programma è una delle caratteristiche più apprezzate. Tuttavia, frequentemente urta con la potenza e la flessibilità dello stesso perché la flessibilità ed il fatto di offrire molte opzioni solitamente complicano il funzionamento soprattutto per gli utenti meno esperti. Coscienti di questo fatto, Panda Antivirus 6.0 offre due modalità di funzionamento: avanzato e di base (dipende dalla versione che si sta utilizzando). Entrambi offrono la stessa protezione contro i virus. La differenza tra i due è che il modo di base offre una maggior facilità nel realizzare le analisi mentre il modo avanzato offre tutte le possibilità richieste a un programma antivirus senza per questo dimenticare la facilità di utilizzo

Rapporto: tutte le operazioni realizzate dall’antivirus così come le frequenze trovate possono essere registrate in un rapporto per una consultazione a posteriori. Il livello di dettaglio raccolto nel rapporto è configurabile (disponibile solo in modalità avanzata, per la versione Panda Antivirus 6.0 Platinum). Tutte le informazioni si archiviano in differenti sessioni dell’antivirus per poter consultare i dati quando necessario

Segnalazioni: un completo sistema di segnalazione permette di avvisare circa la presenza di un virus nel computer nel quale si è trovato, tramite rete (se si è collegati ) o inviando un messaggio di posta elettronica. Disponibile solo in modalità avanzata, per la versione Panda Antivirus 6.0 Platinum

Aggiornamenti: il proprio antivirus riesce ad aggiornarsi sia dal CR-rom o dal dischetto come via Internet. Inoltre, gli aggiornamenti possono essere programmati affinché si portino a termine periodicamente senza intervento dell’utente

Analisi predeterminate: le analisi predeterminate costituiscono una delle caratteristiche più importanti di Panda Antivirus 6.0. Sono analisi già predefinite che permettono di analizzare con un unico clic. Basta scegliere l’analisi desiderata nell’elenco delle predefinite e cliccare Analizzare.

Analisi dal File Explorer: offrendo un’alta interattività con il sistema operativo, Panda Antivirus 6.0 permette di lanciare analisi immediate dall’Esploratore di File di Windows solamente con un clic e senza dover prima aprire l’antivirus. Da Esplora Risorse di Windows, è possibile selezionare dei file. Clilccandoci con il pulsante destro dl mouse (menù di scelta rapida), apparirà l’opzione Panda Antivirus. Con questa è possibile analizzare file in cerca di virus.

Integrazione con la guida di manutenzione: la guida di manutenzione è una delle nuove caratteristiche di Windows 98. Panda Antivirus 6.0 si integra con questa guida facilitando così l’esecuzione dell’antivirus nei momenti più convenienti.

Nota: alcune opzioni sono disponibili solo in funzione del programma acquistato e della configurazione del sistema operativo. Per maggiori informazioni, consultare Differenze tra le versioni


 Canali di entrata dei virus

Già da diversi anni, la tendenza nell’utilizzo dei personal computer è la connessione. Sempre di meno, il computer è inteso come evento isolato con un unico canale in entrata come una volta. Questa caratteristica che risulta essere un beneficio per tutti gli utenti e per l’uso dei computer in genere, ha moltiplicato il numero dei canali di entrata disponibili per i virus.

Per tutto ciò, è molto importante conoscere quali sono i canali di entrata che un virus può usare per accedere ad un computer, e capire come un antivirus può proteggere uno ad uno tutti i canali di entrata.

Oltre ad essersi moltiplicate le possibili vie di entrata per i virus, sono anche comparsi nuovi tipi di virus e nuove modalità di trasmissione di questi.

Infine, anche se meno importante, bisogna sottolineare l’importanza di vigilare le uscite. Normalmente questo è un aspetto del quale non viene tenuto conto perché si parte da uno schema “basta che non entrino virus”. Non bisogna invece dimenticare, che la maggior parte delle infezioni si verificano senza cattive intenzioni, cioè, una persona invia ad un’altra un file o un dischetto infetto senza avere coscienza del fatto che gli sta inviando un virus. Se tutti avessimo cura di controllare le nostre “uscite” e non solo le nostre “entrate”, si eviterebbe in grande misura la rapida diffusione, punto di forza dei virus di oggi. Inoltre la persona che invia un virus potrebbe avere delle conseguenze da questa azione involontaria.

Dischetti e CD-Rom

In passato costituivano l’unico canale di entrata ad un personal computer (sempre che questo non fosse connesso in rete). I virus possono albergare nei file salvati in ognuno di questi supporti o nel settore boot di un dischetto. Dato che in tutti e due i supporti possono esserci file capaci di contenere virus di macro, i tre tipi di virus più comuni (boot, file, macro) possono arrivare tramite questo canale.

La risposta di Panda Software per questo canale di entrata dei virus, è doppia. Da una parte, si può contare su un residente che offre una protezione costante. In questo modo, qualsiasi accesso ad un qualsiasi file contenuto nel dischetto o nel CD-Rom attiverebbe l’analisi da parte della protezione permanente del file in questione. Per altro, viene offerta la possibilità di effettuare un’analisi immediata (analisi dietro richiesta) del dischetto o CD-Rom che venga introdotto, al fine di verificare che sia libero da virus.

Per tanto, con una adeguata protezione permanente, un antivirus può risolvere con efficacia il pericolo rappresentato da questo canale di entrata.

Rete

Questa via di entrata è antica per i virus, ciò nonostante, negli ultimi anni si è notevolmente diffusa. Ora, in quasi tutti i posti dove si trovano più computer c’è anche una rete che li collega. L’obiettivo fondamentale di una rete è di rendere disponibili le informazioni e quindi la condivisione degli archivi. Una rete, funzionale per la condivisione dei ogni tipo di file, può risultare via di trasmissione di virus di file e virus di macro.

La risposta di Panda Software anche a questo canale di entrata è doppia. Da una parte come protezione chiave si prosegue contando su di un residente che offre una protezione permanente. E’ lo stesso residente che vigila l’accesso ai file di cui abbiamo già parlato. Ogni volta che si cerca di inviare o di ricevere un file contaminato da un virus attraverso la rete, il residente analizzerà il file avvisando dell’evento. Come nel caso precedente, si può contare sulla possibilità di realizzare un’analisi immediata (analisi dietro ) per analizzare una qualsiasi unità di rete. Tuttavia, viste le caratteristiche di condivisione di una rete, è possibile aggiungere costantemente nuovo file il che rende difficile il poter essere sicuri che l’unità di rete sia libera da virus.

Come nel caso precedente, ma a maggior ragione, poter contare su di una adeguata protezione permanente, è il miglior modi per assicurarsi nei confronti dei virus trasmessi attraverso questo canale di entrata.

Internet

Nonostante Internet esista già da divesri anni, fino a poco tempo fa non costituiva una modalità di comunicazione massiva, invece oggigiorno e di volta in volta più frequentemente, ne riscontriamo la presenza in diversi ambiti. La funzione primordiale di Internet e di offrire, e in molti casi, rendere possibile, lo scambio di informazioni. Per tanto, Internet facilita lo scambio di file che, come abbiamo già detto, sono il “veicolo” di trasmissione dei virus. In questo caso però, la situazione risulta più complessa che nel caso di una rete. Vediamo perché.

Internet dispone di diversi servizi. Questi servizi sono, ad esempio, le pagine Web, la posta elettronica, ecc. Ognuno di questi servizio utilizza un protocollo (un linguaggio) determinato, per cui è fondamentale conoscere questi linguaggi per poter analizzare correttamente in cerca di virus questa via di entrata. Per esempio, un messaggio di posta elettronica può portare in associazione un file contaminato da un virus. Tale archivio, non presentandosi nel formato normale, un comune antivirus non sarebbe in grado di rilevare virus. Perciò risulta necessario un antivirus particolarmente preparato che interpreti il formato con il quali si ricevono i messaggi di posta elettronica per poter scoprire il virus.

I canali di entrata dei virus tramite Internet sono i seguenti:

  • Posta elettronica: i virus possono stare nei file associati ad un messaggio di posta elettronica. I virus non possono mai stare nel messaggio di posta elettronica stesso, cioè, un messaggio di posta elettronica che non ha un file associato o un oggetto inserito non può contenere virus. E’ importante notare che in Internet si utilizzano due protocolli per la posta elettronica. Uno è POP3 e si usa per la posta in entrata (la posta ricevuta). L’altro è SMTP e si usa per la posta in uscita (la posta inviata).

  • Notizie o News (NNTP): tramite questo servizio si può accedere a gruppi di notizie che vengono discusse o che sono collocate in alcuni server per essere consultate ed eventualmente discusse. Si può anche realizzare una sottoscrizione in modo che periodicamente si ricevano messaggi elettronici con le nuove notizie, che potrebbero essere infette. Si potranno analizzare le notizie ricevute sia con Exchange/Outlook che con Outlook Express.

    • Scarico di file (FTP): questo servizio permette di scaricare file da Internet. Questi file possono essere infettati da virus.

    • Pagine Web (HTTP): all’inizio, le pagine Web (pagine HTML) sono solo testo e grafici per cui non presentano nessun pericolo di virus. Invece, sempre più pagine Web hanno altri tipi di componenti, come ad esempio applets Java o controles ActiveX. E questo genere di oggetti sì che possono essere contaminati da virus e nuocere ad un computer solo per aver eseguito un accesso ad una pagina Web.

Per risolvere un problema potenzialmente cosi grave, Panda Software pone una serie di soluzioni. Sono le seguenti:

  • Posta elettronica: un permanente particolare si incarica di analizzare in cerca di virus tutti i messaggi che vengono inviati (protocollo SMTP) e tutti quelli che vengono ricevuti (protocollo POP3). In questo modo non si possono ricevere o inviare messaggi di posta elettronica che contengano un file infettato da virus. Altri antivirus analizzano solo la posta in entrata. Questo è molto pericoloso, visto che permette l’invio di virus con le conseguenze che questo può supporre per il mittente. La protezione antivirus della posta elettronica che offre Panda Antivirus 6.0 è indipendente dal programma di posta elettronica che viene utilizzato, la protezione funziona in qualsiasi caso.

In più, esiste un pericolo aggiuntivo nel caso della posta elettronica. Tutti i messaggi che vengono inviati o ricevuti rimangono salvati in un data base di messaggi. Il formato del data base di messaggi non è riconosciuto dagli antivirus convenzionali per cui un antivirus normale non potrà mai analizzare in cerca di virus tutti i messaggi inviati o ricevuti precedentemente all’installazione dell’antivirus o tutti quei messaggi che non sono stati analizzati al momento della loro ricezione per un motivo qualsiasi. Per risolvere questo problema, Panda Antivirus 6.0 è capace di interpretare il formato dei data basa dei messaggi dei programmi Microsoft Outlook Express (incluso in Internet Explorer 4), Microsoft Exchange e Microsoft Outlook. In questo modo, Panda Antivirus 6.0 permette di analizzare nel momento che si desidera qualsiasi messaggio del data base dei messaggi offrendo cosi la garanzia di disporre di una posta elettronica libera da virus.

  • Notizie o News (NNTP): tutti i contenuti che possono essere infettati da virus in un server dal quale si effettua un servizio di news (i documenti oggetto di questi) saranno analizzati dal permanente special incaricato di verificare la connessione con questo server garantendo così informazione da consultare con sicurezza indipendentemente dal programma di news col quale si lavora.

  • Scarico di file (FTP): tutti i file che vengono scaricati tramite FTP saranno analizzati dal permanente particolare incaricato di vigilare la connessione a Internet. In questo modo non sarà possibile scaricare nessun file infetto. Tutti i file che sono stati scaricati precedentemente potranno essere analizzati con un antivirus di file non verificandosi in questo caso la problematica aggiunta nominata per i messaggi di posta elettronica. La protezione contro virus è indipendente dal programma di FTP che si sta usando.

  • Pagine Web (HTTP): tutti i contenuti con ala possibilità di essere infettati da virus in una pagina Web o pagina HTML (applets Java, controles ActiveX, ecc.) saranno analizzati dal permanente particolare incaricato di vigilare sulla connessione a Internet garantendo così una navigazione sicura indipendentemente dal navigatore con il quale si visitino le pagine Web.

In riassunto si può dire che Panda Antivirus 6.0 offre la maggiore protezione nei confronti dei virus che possono arrivare da Internet. Da una parte vengono analizzati tutti i dati man mano che arrivano all’interno del computer per verificare che non arrivi nessun virus. Da un’altra parte è possibile analizzare tutta la posta elettronica a disposizione e verranno analizzati sia i messaggi che vengono inviati che i messaggi che vengono ricevuti garantendo così una connessione a Internet libera da virus.


 Perché non tutti gli antivirus sono uguali

E’ normale pensare che, in fin dei conti, tutti gli antivirus siano uguali. Forse l’idea più diffusa è che l’unica cosa che differenzia un antivirus dall’altro sia in numero di virus che siano capaci di individuare.

E invece, non è vero. Ciò che realmente differenzia un antivirus dall’atro è la capacità di protezione che possono offrire. Ciò che un antivirus deve offrire è quello che segue:

  • Protezione di tutti i canali di entrata: è la caratteristica fondamentale di un antivirus, che protegga tutti i punti dai quali un virus può infettare un computer.

  • Aggiornamento costante: per la sua stessa essenza, un antivirus ha bisogno di essere costantemente aggiornato visto che ogni giorno nascono nuovo virus. Senza un servizio di aggiornamenti costanti, un antivirus diventa vecchio è cessa di essere utile.

  • Assistenza tecnica: purtroppo, le situazioni in cui vengono rilevati virus sono conflittuali. A volte il virus viene rilevato troppo tardi per non avere a disposizione un antivirus o non averlo mantenuto aggiornato. Altre, il virus viene rilevato in tempo ma la paura dell’effetto del virus fa si che si viva la situazione come conflittuale. In ultimo, per risolvere il problema dei virus, ci deve essere una efficace assistenza tecnica capace di dare risposte a tutti i problemi che hanno a che vedere con i virus. Questa assistenza tecnica deve essere sempre accessibile in maniera semplice in modo da svolgere il proprio lavoro: aiutare tutti coloro i quali, per disgrazia, hanno a che fare con un virus.

Protezione di tutti i canali di entrata

Ciò che Panda Antivirus 6.0 offre in questo punto è quello che segue:

  • Analisi permanente tramite un residente di tutti i file ai quali accede in computer. In tal modo, si evita in forma automatica e semplice l’entrata di file infetti nel computer. Inoltre, si evitano pure tutte le operazioni che si tenta di effettuare con file infetti che, per una ragione o per l’altra, si trovino già all’interno del computer. Questa analisi permanente protegge anche il computer da possibili virus che possano arrivare tramite una rete.

  • Analisi dietro richiesta (nel momento che si desidera) di qualsiasi area del computer. Tramite questa analisi si può analizzare una qualsiasi area del computer in cerca di virus. Può sembrare superfluo se si ha a disposizione una buona protezione permanente, ma non è così. Se, per qualsiasi ragione, si ha il computer infetto da virus, si deve disporre di una maniera semplice per ripulire completamente il comupter. La protezione permanete non ce lo permette giacché bisognerebbe cercare di accedere a tutti i file infetti. L’analisi dietro richiesta ci permette anche di analizzare tutte le unità di rete.

  • Analisi permanente dei contenuti che arrivano tramite (nei protocolli SMTP, POP3, HTTP, FTP e NNTP). Ciò vuol dire che verranno analizzati automaticamente tutti i messaggi di posta elettronica che vengono utilizzati. Verranno anche analizzati tutti i file che vengano scaricati tramite i protocolli HTTP y FTP cosi come gli applets Java e i controlli ActiveX che possano arrivare tramite il protocollo HTTP. Anche in questi casi l’analisi sarà indipendente dal navigatore o programma FTP utilizzato. Infine bisogna sottolineare che verranno analizzati in cerca di virus anche tutti i dati inviati e ricevuti da o verso i gruppi di notizie.

  • Analisi permanente per tutti i messaggi di posta elettronica che vengano rucevuti nei programmi Microsoft Outlook y Microsoft Exchange. Questa caratteristica viene presentata separate dall’analisi permanente di posta elettronica tramite Internet perché i due programmi in questione possono ricevere posta elettronica da un server Exchange tramite protocolli diversi. Invece, Panda Antivirus 6.0 e capace di analizzare in forma permanete tutti i messaggi che vengano ricevuti o inviati a questi programmi indipendentemente dal protocollo.

  • Analisi dietro richiesta di una qualsiasi delle cartelle (luoghi dove si conservano i messaggi) dei programmi Microsoft Outlook Express, Microsoft Exchange e Microsoft Outlook. Questo permette di analizzare tutti i messaggi che siano stati ricevuti o inviati anche se precedenti all’installazione dell’antivirus.

  • Analisi residente di tutti gli elementi che formano parte di un sistema Lotus Notes. In questo modo si è sempre protetti nei confronti di possibili file contenuti in alcuni data base , messaggi propri del sistema Lotus Notes, ecc. Questa opzione fa parte di una dei possibili analisi residenti presenti in Panda Antivirus 6.0.

Aggiornamento constante

Ciò che Panda Antivirus 6.0 offre con questo aspetto è:

  • Servizio S.O.S. virus 24 ore: tramite questo servizio, Panda Software si impegna a consegnare in un massimo di 24 ore una soluzione contro qualsiasi virus nuovo non riscontrato con il nostro antivirus più aggiornato.

  • Aggiornamento quotidiano tramite Internet: tutti i giorni si ha a disposizione una versione aggiornata del nostro file contenente gli identificatori dei virus rilevati, tramite Internet. Questo file viene aggiornato con in nuovo virus tutti i giorni.

  • Aggiornamento dell’Antivirus completo tramite Internet: sempre tramite Internet, si ha a disposizione anche una versione completa dell’antivirus, aggiornata mensilmente.

  • Aggiornamenti a domicilio: con regolarità ed in funzione del servizio scelto, verranno inviate a domicilio gli aggiornamenti della versione completa dell’antivirus.

Assistenza tecnica

Uno dei servizi fondamentali che Panda Software offre è l’assistenza tecnica. Questa ha le seguenti caratteristiche:

  • E’ disponibile 24 ore al giorno 365 giorni all’anno. In qualsiasi momento è possibile effettuare una telefonata (solo se si ha Panda Antivirus 6.0 Platinum, perché Panda Antivirus 6.0 Home Edition ha solo un supporto On-Line tramite posta elettronica) e avere dall’altra parte a disposizione un tecnico altamente qualificato disposto a risolvere qualsiasi problema in relazione a virus.

  • Si può contattare la nostra assistenza tecnica per telefono (solo se si ha Panda Antivirus 6.0 Platinum, perché Panda Antivirus 6.0 Home Edition ha solo un supporto On-Line tramite posta elettronica), per fax, per posta elettronica, per posta ordinaria, o tramite la nostra pagina Web.

Nota: il servizio S.O.S. virus 12 ore e gli Aggiornamenti a Domicilio saranno disponibili solo in funzione della licenza contrattata.


 Dove può stare un virus

Conviene sapere dove si può nascondere un virus. La prima idea da avere chiara è che un virus, per poter realizzare il proprio lavoro di replicarsi o danneggiare completamente o in parte i dati del computer, deve essere eseguito. Per tanto, i virus si posizioneranno nei posti dai quali possano riuscire ad essere eseguiti:

  • File eseguibili: i virus si introducono nei file eseguibili per poter così prendere il controllo del computer.

  • Documenti di programmi con capacità di gestire macro: tradizionalmente, i file non eseguibili non potevano contenere virus (o almeno non aveva senso che ne contenessero), visto che un virus all’interno di un file non eseguibile non può mai essere eseguito. Invece, il progresso di alcuni programmi come il pacchetto di prodotti Microsoft Office ha dotato i file non eseguibili come i documenti o i fogli di calcolo, di macro. Una macro è un’insieme di istruzioni che possono essere eseguite da un certo programma. Detto con altre parole, un documento di Microsoft Word può avere al proprio interno un insieme di istruzioni che lo stesso Word eseguirà. Questo ha aperto la possibilità ai virus di infettare file non eseguibili che però possano contenere macro.

  • File annessi a messaggi di posta elettronica: qualsiasi tipo di archivio eseguibile o non eseguibile o non eseguibile) può essere annesso ad un messaggio di posta elettronica. Normalmente, tutti i messaggi di posta elettronica insieme ai suoi corrispondenti file annessi vengono salvati in un unico file. Siccome la struttura di questo file non è standard e non deve essere per forza conosciuta, un antivirus può vedere tale base di messaggi come un archivio in più e non riscontrarvi il virus.

  • Sector boot: il sector boot è un’area contenuta in un dischetto o hard disco con importanti informazioni sul tipo di disco. Inoltre, tale settore conserva un programma che viene eseguito al momento dell’avvio dal disco in questione. Per tanto e dato che tale programma contenuto nel settore di boot ha la capacità di essere eseguiti, è anche questo suscettibile di contagio da virus. Bisogna tenere presente che un virus situato nel settore di boot verrà eseguito se si tenta di avviare il sistema tramite quel disco anche se questo non è un disco di avvio.

  • Applets Java: le pagine di Internet o pagine Web (pagine HTML) potevano contenere solamente testi e grafici. Questa realtà è cambiata con la necessità di poter realizzare pagine sempre più complesse. Ora le pagine Web possono contenere pure piccoli programmi chiamati applets Java. Quando un navigatore (browser) carica una pagina Web che contenga uno di questi piccoli programmi, si incarica di eseguirli. Il funzionamento è simile a quello di un documento che contiene una macro. Per tanto, gli applets Java sono anch’essi suscettibili di contrarre virus.

  • Controles ActiveX: i controlli ActiveX hanno la stessa funzione che gli applets Java. Per tanto visto che anch’essi vengono eseguiti, possono essere infettati da virus.

Panda Antivirus 6.0 è capace di realizzare analisi alla ricerca di virus in uno qualsiasi dei luoghi menzionati, offrendo in tal modo i maggiori livelli di protezione.


 I virus informatici

Una delle migliori difese contro i virus consiste nel conoscerli. Sapendo come funzionano i differenti tipi di virus, quali parti del computer aggrediscono, e come si comportano, potrai difenderti meglio.

Potremo parlare di tre tipi di virus:

Virus di Boot.

Virus di archivio.

Virus di macro.

In seguito si spiegano alcune tecniche usate per i differenti tipi di virus:

Tecniche usate per i virus


 Come prevenire i contagi

Ecco una serie di consigli per prevenire le pericolose infezioni causate dai virus. Ricorda che la prevenzione è una delle armi più efficaci per combattere i virus informatici.

Copie di sicurezza: abituati a realizzare periodicamente copie di sicurezza dei dati più importanti. E’ uno dei consigli più ascoltati del mondo informatico. Una copia di sicurezza periodica non solo è una soluzione di fronte ai virus ma anche di fronte a qualsiasi possibile problema che può accadere al computer. Se si fanno solo copie di sicurezza dei dati importanti, si avranno copie di sicurezza piccole e facili da fare. E’ conveniente fare almeno una copia di sicurezza al mese.

Analizza tutto quello che ricevi: questa è una delle basi più importanti nella prevenzione. Analizza tutti quei programmi o file che stai per o hai introdotto nel computer prima di lanciarli o aprirli. In questo modo potrai trovare i possibili virus prima che abbiano il tempo di infettare uno dei file.

Possiedi una protezione permanente attiva: le protezioni permanenti vigilano costantemente su tutte quelle operazioni realizzate nel computer che sono suscettibili di consentire un’infezione da un virus. Se hai attivata una buona protezione permanente come Panda Antivirus 6.0, il rischio di contagio è minimo e si facilita enormemente il lavoro con il computer poiché non si ha l’ansia di analizzare tutto ciò che si riceve. La protezione permanente si incarica di questo automaticamente.

Analisi periodica: analizza tutto il computer periodicamente. Grazie alle analisi programmate di Panda Antivirus 6.0 è facile realizzare analisi periodiche nel momento in cui non si sta lavorando con il computer. Questo tipo di analisi periodiche impedirà che, se un virus è penetrato nel computer, si estenda ulteriormente. Bisogna realizzare un’analisi di tutto il sistema almeno una volta alla settimana, anche se questo dipende dall’uso che uno fa del computer.

Continuamente aggiornato: vista la quantità di nuovi virus che si scoprono mese dopo mese, circa 300, non si può non contare su di un servizio di aggiornamento . Al contrario, ogni mese nuovi e pericolosi virus saranno capaci di infettare il computer con impunità.

Disco di avvio pulito: conservare un dischetto di pulizia di virus. Questo faciliterà la pulizia del computer in caso di contaminazione da virus. Nonostante sia comunque possibile creare un disco di avvio, la utilità Safedisk che accompagna Panda Antivurs 6.0 crea vari dischi, il primo è di avvio gli altri di disinfezione questi costituiscono un elemento imprescindibile per pulire un computer infettato da un virus.


 Dischi di Avvio ed Emergenza (Processo Safedisk)

Il processo Safedisk permette di creare diversi dischi che renderanno possibile avviare, disinfettare e analizzare un computer da un ambiente libero da virus, considerando che un ambiente sicuro è rappresentato da un qualsiasi computer nel quale non ci siano virus permanenti in memoria che possano interferire con l’analisi e la disinfezione.

Panda Antivirus 6.0 ha a disposizione una utility chiamata Safedisk la cui finalità è la creazione automatica di un disco di avvio e dei dischi di Emergenza. Perciò, l’utility Safedisk genera un dischetto che permette di avviare il computer con la garanzia di non caricare nessun virus in memoria all’avvio del PC (sempre che il dischetto sia libero da virus), e di analizzare e disinfettare il computer da altri dischetti che contengono il nostro antivirus in linea di comandi (PAVCL).

E’ molto importante che l’utility Safedisk venga eseguita in un computer libero da virus per garantire che i dischetti generati siano a loro volta liberi da virus. Se così non sarà, i dischetti generati non serviranno a niente, giacché non permetteranno un avvio del computer libero da virus.

Per generare i dischetti menzionati, seguire i seguenti passi:

  1. Eseguire l’utility Safedisk. Viene offerta questa possibilità durante l’installazione di Panda Antivirus 6.0 ma può anche essere eseguita successivamente in qualsiasi momento tramite l’opzione corrispondente nel menù di Panda Antivirus 6.0.

  2. La prima finestra di Safedisk informerà sull’obiettivo dell’utility. E’ necessario avere a portata di mano diversi dischetti da 3 ½ ad alta densità vuoti perché Safedisk generi il dischetto di avvio e quelli della disinfezione. Si può uscire dal programma tramite il pulsante Annulla.

  3. Se si prosegue, verrà formattato il primo dischetto e poi verranno copiati i file necessari per convertire il dischetto in un dischetto di avvio.

  4. Al termine della preparazione del disco n° 1 (Disco di avvio), verrà richiesto il disco n° 2 (primo disco di Emergenza).

  5. Verrà formattato il dischetto e verranno copiati i file per il funzionamento di Pavcl.

  6. Al termine sarà richiesta l’introduzione di un altro disco (secondo disco di Emergenza).

  7. Verrà formattato il dischetto e verranno copiati i file per il funzionamento di Pavcl.

  8. Alla fine di tutto il procedimento sarà visualizzata una finestra con le raccomandazioni. Proteggere dalla scrittura i dischetti generati. In tale modo si eviterà di cancellarli inavvertitamente o che vengano contaminati da un virus presente in un computer infetto. Etichettare adeguatamente i dischi (Safedisk1 come disco di avvio, Safedisk 2 e Safedisk 3 come dischi di Emergenza 1 e 2) per poterli identificare con facilità, e riporli in un luogo sicuro.

  9. Infine, premere il pulsante Termina per chiudere l’utility Safedisk.

  10. Ricordare che, per eseguire un’analisi in un ambiente pulito bisogna avviare con un disco di avvio e poi introdurre il primo disco di Emergenza (Safedisk 2). Fatto questo, si può eseguire il Pavcl. Il seguente comando analizza tutte le unità del PC in cerca di virus disinfettando tutti i virus che trova: PAVCL /ALL /CLV.

Il termine dischi di Emergenza fa riferimento ai dischetti da 3 ½ che permettono di realizzare qualsiasi analisi e disinfezione nel sistema, tramite l’antivirus in linea di comandi, PAVCL. C’è differenza tra il disco di avvio e i dischi di emergenza. Mentre il primo permette di avviare il sistema dal lettore floppy, i secondi permettono di analizzare e disinfettare il sistema dalla stessa unità (in linea di comandi - PAVCL).

Questi dischi di Emergenza sono in dotazione con il pacchetto di dischetti di Panda Antivirus 6.0 Home Edition / Platinum, ciò nonostante è possibile generarne altri durante il processo di installazione dell’antivirus (Installazione di Panda Antivirus 6.0 ). Si consiglia di realizzare questo procedimento creando tutti i dischetti (di Avvio ed Emergenza). Il disco di Avvio non forma parte dell’insieme di dischetti in dotazione con Panda Antivirus 6.0 Home Edition / Platinum, perciò l’utente dovrebbe crearlo manualmente o tramite il procedimento di creazione dei dischi Safedisk.

Dopo la creazione di questi dischi, è bene etichettarli con i loro rispettivi nomi, proteggerli dalla scrittura (linguetta del dischetto) e metterli via in un luogo sicuro, per non perderli.

Il primo disco generato è di avvio (del sistema) e contiene i seguenti file: AUTOEXEC.BAT, MSDOS.SYS, KEYBOARD.SYS, IO.SYS, HIMEN.SYS, CONFIG.SYS, DRVSPACE.BIN, KEYB.COM, FORMAT.COM, EDIT.COM, DOSKEY.COM, COMMAND.COM, SMARTDRV.EXE, REGEDIT.EXE e FDISK.EXE.

Il secondo disco (primo disco di emergenza), contiene i seguenti file: COMMAND.COM, PANDA.CHP, PAVCL.EXE (l’antivirus in linea di comandi), PAVCL.MSG e PAVCLSD.BAT.

Infine, il terzo disco creato (secondo disco di emergenza), contiene i seguenti file: GLOBAL.MSG e PAVSIG.CMP.


 Installazione di Panda Antivirus 6.0

Per l’installazione di Panda Antivirus 6.0 è necessaria la seguente configurazione: processore 486 o superiore, 16 MB di RAM y 50 MB di spazio libero si disco, e un sistema operativo Windows 95/98 o successivo o Windows NT WS 4.0.

Panda Antivirus 6.0 è disponibile in CD-ROM e in dischetti. Per installare Panda Antivirus 6.0, si deve introdurre il CD-ROM o il primo dischetto del prodotto nel lettore CD o floppy.

Se si realizza l’installazione da CD-ROM, automaticamente verrà eseguita un’applicazione che permetterà di scegliere la versione di Panda Antivirus 6.0 (Home Edition o Platinum) che si desidera installare. Se l’opzione di esecuzione automatica non è attiva nel tuo computer, esegui il programma CDMENU.EXE.

Se si sta realizzando l’installazione dai dischetti, c’è una prima tappa aggiunta incaricata di analizzare la memoria e il disco alla ricerca di virus. Questa pre-installazione si incarica di seguire il setup automaticamente ad operazione ultimata. I passi seguiti dalla pre-installazione sono:

  1. Benvenuto: la prima finestra da il benvenuto al procedimento di pre-installazione.

  2. Analisi della memoria e dell’hard disk: in questa finestra è possibile indicare se si desidera realizzare un’analisi della memoria e/o disco in cerca di virus per poter realizzare un’installazione sicura. Di seguito verranno analizzate le aree che sono state selezionate.

  3. Avvio della copia dei file: arrivati a questo punto viene segnalato che inizia la copia dei file. All’accettare questa finestra inizierà un procedimento di copia dei file dal setup al hard disk.

  4. Setup: ultimato il processo di pre-installazione, verrà eseguito il setup Panda Antivirus 6.0 (Home Edition o Platinum).

L’installazione di Panda Antivirus 6.0 è capace di rilevare se si sta installando il programma per la prima volta o se invece si tratta dell’aggiornamento di una versione obsoleta. Il procedimento è simile in ogni caso. La sequenza di passi dell’installazione è la seguente:

  1. Lingua: in primo luogo si domanda con quale lingua si intende realizzare l’installazione.

  2. Accordo di licenza: presentazione dell’accordo di licenza. E’ possibile tornare al primo passo, accettare le condizioni (prosegui installazione), o non accettarle (termina installazione).

  3. Benvenuto: la prima finestra del setup e il benvenuto in Panda Antivirus 6.0.

  4. Analisi della memoria e hard disk: questa finestra permette di scegliere se si desidera realizzare un’analisi della memoria e hard disk per garantire un’installazione libera da virus.

  5. Dati dell’utente: bisogna introdurre il nome dell’utente e dell’impresa per registrare il prodotto.

  6. Directory: si chiede la directory di installazione dell’antivirus.

  7. Tipo di installazione: si può scegliere tra un’installazione completa in cui verranno installati tutti i componenti, un’installazione personalizzata in cui si può scegliere quali componenti installare e un’installazione assistita (Wise Setup) che, tramite un semplice insieme di domande, offre l’installazione più adeguata per ogni caso.

  8. Gruppo di programmi: permette di scegliere il gruppo di programmi dove verranno create le icone dell’applicazione.

  9. Riepilogo: terminata la fase iniziale di raccolta di dati sull’installazione, verrà presentata una schermata di riepilogo sui dati introdotti ed inizierà la copia dei file.

  10. Copia dei file: in questo settore si procede alla copia dei file dell’antivirus nell’hard disk.

  11. Modifica dell’AUTOEXEC.BAT: se con il settimo passaggio di questa installazione (Tipo di installazione) non è stata disattivata l’opzione di analisi all’avvio, questa sarà uno dei componenti da installare (lo è per default). Per questo verrà offerta la possibilità di modificare automaticamente il file AUTOEXEC.BAT in modo che ad ogni avvio del PC si realizzi un’analisi delle parti più delicate del computer. Si può indicare che il setup esegua automaticamente i o si possono fare manualmente in un altro momento.

  12. Safedisk: permette l’esecuzione del programma Safedisk . Questa utilità ha come obiettivo quello di generare i dischetti di emergenza. Il primo di questi permette l’avvio del computer in un ambiente libero da virus. Gli altri sono dischetti di analisi e disinfezione. Il secondo è un dischetto di analisi e ripulitura. E consigliabile creare in tale momento i dischi menzionati, proteggerli dalla scrittura, etichettarli adeguatamente e riporli in un luogo sicuro.

  13. Registrazione on-line: grazie a questa opzione si può realizzare una registrazione del prodotto per via elettronica.

  14. Fine dell’installazione: l’ultimo passaggio dell’installazione raccomanderà di reinizializzare il computer in caso di necessità per poter ultimare l’installazione.

Nota: alcune opzioni sono disponibili solo in funzione della versione acquistata e della configurazione del sistema operativo. Per maggiori informazioni, consultare Differenze tra le versioni


 Disinstallazione di Panda Antivirus 6.0

Per disinstallare Panda Antivirus 6.0 (Home Edition o Platinum) vai al Pannello di Controllo, scegli l’opzione Installazione Applicazioni e scegli Panda Antivirus 6.0 (Home Edition o Platinum) dalla lista. Clicca Installa/Rimuovi. In pochi attimi la disinstallazione del prodotto sarà ultimata. Non devi mai disinstallarlo cancellando la directory sulla quale è installato. Disinstalla sempre seguendo il procedimento indicato.


 Configurazione automatica dell'antivirus (Wise Setup)

Wise Setup è uno strumento appositamente disegnato per facilitare l’installazione e la configurazione di Panda Antivirus 6.0. Tramite un’esaustiva analisi del software e dell’hardware presenti nel computer, e un piccolo questionario, Wise Setup configura Panda Antivirus 6.0 ottimamente per raggiungere i migliori risultati.

I diversi passaggi che compongono Wise Setup iniziano con il benvenuto al procedimento e di seguito una breve spiegazione delle sue funzioni:

  1. Vengono analizzati software e hardware installati nel computer. Al termine, cliccando su Prosegui, viene visualizzato un riassunto del software e hardware riscontrati.

  2. Con un semplice questionario si richiede di rispondere ad una serie di domande sul lavoro che si realizza con il computer, un’informazione è già stata prodotta dall’analisi del software e dell’hardware precedentemente realizzata.

  3. Infine, viene presentato un rapporto di riepilogo della configurazione dedotta da Wise Setup. Se si prosegue con l’installazione, queste saranno le opzioni di configurazione di Panda Antivirus 6.0 (Home Edition o Platinum).


 Descrizione di Panda Antivirus 6.0

Panda Antivirus 6.0 Home Edition / Platinum presenta una finestra principale divisa nelle seguenti parti :

  1. Barra degli strumenti. Questa barra contiene il menú principale dell’applicazione che permette di accedere a tutte le opzioni del programma.

  2. Barra degli strumenti standard. Questa barra contiene i pulsanti che permettono di accedere facilmente e rapidamente alla opzioni più frequenti del programma.

  3. Barra di Panda Antivirus 6.0 Home Edition / Platinum. Si chiama così la barra degli strumenti verticale alla sinistra della finestra. Questa barra consente di utilizzare una o l’altra strategia di protezione offrendo così all’antivirus un controllo centralizzato dei diversi tipi di analisi.

  4. Corpo centrale. Per corpo centrale si intende tutta l’area della finestra principale situata alla destra della Barra di Panda Antivirus 6.0 Home Edition / Platinum. In questo corpo centrale si vedranno i differenti elementi necessari per creare nuove analisi o per monitorare lo stato di altre.

  5. Barra di stato. Nella barra di stato si trova un “termometro” che indica l’anzianità dello schedario dei virus. A mano a mano che passa il tempo, una barra arancione aumenterà da destra verso sinistra. Passato un certo tempo questa barra sarà rossa consentendo in questo modo l’aggiornamento dell’antivirus.

E’ poi possibile selezionare vari elementi allo stesso tempo. Si può fare in due modi. Selezionando quelli che non risultano adiacenti nell’elenco (premere su uno di loro, e con il tasto Ctrl premuto, cliccare sugli altri) o selezionando elementi adiacenti dall’elenco (cliccare sul primo e, tenendo premuto SHIFT cliccare sull’ultimo. In questo modo si evidenzieranno tutti quelli compresi tra il primo e l’ultimo).

Oltre a queste sezioni, nella barra delle applicazioni di Windows appare l’icona di un orso che permette di realizzare varie azioni. Cliccandoci con il pulsante destro del mouse, è possibile selezionare: Scarica: ritira dalla memoria l’analisi permanente (Sentinel di file, Internet e/o Lotus Notes), Configura (permette di configurare le analisi permanenti), Panda Antivirus 6.0 Home Edition / Platinum (esegue l’antivirus) y Chiudi (permette di togliere la protezione permanente). Cliccandoci sopra con il pulsante sinistro del mouse, si accede direttamente alla configurazione delle analisi permanenti.

Panda Antivirus 6.0 Home Edition

Panda Antivirus 6.0 Platinum


 Menù di scelta rapida

Per lavorare in Panda Antivirus 6.0, oltre ad utilizzare le opzioni di menù e i pulsanti della barra degli strumenti, è possibile utilizzare i menù di scelta rapida. Per fare questo basta cliccare con il bottone destro del mouse in uno qualsiasi degli elementi. Questi menù sono disponibili nelle seguenti sezioni.

Menù di scelta rapida: in la finestra principale.

Menù di scelta rapida: in el rapporto.

Menù di scelta rapida: in el analisi.


 Due modalità: avanzata e di base

Nota: mentre con Panda Antivirus 6.0 Platinum ha la possibilità di lavorare con entrambe le modalità, con Panda Antivirus 6.0 Home Edition potrà lavorare solamente in modalità d base. Per maggiori informazioni è consigliabile consultare il capitolo Differenze tra le versioni.

Per avvicinare tutti gli utenti al funzionamento di Panda Antivirus 6.0 Platinum , abbiamo dotato il nostro antivirus di due modalità di funzionamento: avanzato e di base. La differenza tra i due è che, pur garantendo gli stessi livelli di protezione, il primo permette di configurare tutte le opzioni di analisi mentre il secondo permette solo di trovare un’analisi predefinita.

Un pulsante nella barra degli strumenti standard di Panda Antivirus 6.0 Platinum permette di cambiare facilmente il modo di funzionamento.

Nella tabella seguente, si mostra la differenza tra i due metodi. La modalità di base è raccomandata per utenti poco esperti o per utenti senza necessità concrete e specifiche. La modalità avanzata (solo in Panda Antivirus 6.0 Platinum) è raccomandata per utenti esperti anche se in questo modo si può anche semplificare la forma di funzionamento trovando unicamente analisi predeterminate.

 | Modalità avanzata | Modalità di base
Analisi immediata | Scegliere un’analisi predeterminata O Scegliere aree e opzioni di analisi. | Scegliere un’analisi predeterminata
Analisi programmata | Scegliere un’analisi predeterminata O Scegliere aree e opzioni di analisi e di frequenza. | Scegliere un’analisi predeterminata.
Analisi all’avvio | Scegliere se si vuole attivare o disattivare Scegliere anche aree di opzioni e opzioni di analisi. | Scegliere se si vuole attivare o disattivare.
Analisi permanente | Scegliere se si vuole attivare o disattivare e le opzioni di questa analisi. | Scegliere se si vuole attivare o disattivare.
Analisi Internet | Scegliere se si vuole attivare o disattivare e le opzioni di questa analisi. | Scegliere se si vuole attivare o disattivare.
Analisi Lotus Notes | Scegliere se si vuole attivare o disattivare e le opzioni di questa analisi. | Scegliere se si vuole attivare o disattivare.


Cos'e un'analisi immediata

 Cos’è un’analisi immediata

Le analisi immediate consentono di analizzare qualsiasi parte del computer alla ricerca di virus in un momento determinato.

Le analisi immediate offrono la possibilità di trovare quale area o aree si vogliono analizzare. L’analisi si porta a termine allo stesso momento. Queste caratteristiche fan sì che le analisi immediate siano specialmente indicate per verificare la non esistenza dei virus nei nuovi file che si sono ricevuti tramite qualsiasi mezzo come floppy, posta elettronica o via Internet.

Se si stà in modo base, per analizzare in modo immediato si dovrà trovare una delle analisi predeterminate allegate al programma. Lo scopo di queste analisi predeterminate è di proporcionar già definite le analisi più comuni con l’obiettivo di facilitare al massimo i lavori di analisi.

Inoltre, si può anche selezionare una o più aree di elementi da analizzare e cliccare su Analizza per dare inizio immediatamente ad un’analisi di queste aree.

Se si sta in modo avanzato, è anche disponibile un insieme di analisi predeterminate delle quali se ne può scegliere una o crearne una nuova in funzione delle necessità che si hanno. Esiste anche la possibilità di variare le opzioni di analisi. Queste opzioni permettono di configurare l’analisi per adattarla alle proprie necessità.

Così come nel modo di base, si possono selezionare una o più aree di elementi da analizzare e cliccare su Analizza affinché abbia inizio un’analisi in quel momento.


 Analisi immediata (di Base)

Le analisi immediate in modalità di base si eseguono con un semplice doppio clic, nel modo più facile e comodo possibile. La sua funzione è quella di garantire la massima sicurezza con la minore complessità di gestione.

Praticamente, un’analisi immediata in modalità di base consiste nel selezionare una fra le analisi predeterminate e cliccare il Analizza. Quando si sceglie un’analisi predeterminata, vengono visualizzate le aree che verranno analizzate per poter sapere così in che consiste l’analisi esattamente.

Inoltre, si ha anche la possibilità di selezionare una o più aree del settore di elementi da analizzare e premere il pulsante Analizza per dare immediatamente inizio ad un’analisi di queste aree.

Per ottenere maggiori informazioni su uno qualsiasi degli aspetti collegati ad un’analisi immediata sono disponibili i seguenti temi.

Come si realizza un’analisi immediata.

Aree di analisi in un’analisi immediata.

Opzioni in un’analisi immediata.

Analisi predeterminate in un’analisi immediata.

Analisi dalla Gestione risorse.


 Analisi immediata (Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Le analisi immediata costituiscono una parte fondamentale Panda Antivirus 6.0 Platinum. La loro missione è quella di permettere di analizzare qualsiasi area del computer (memoria, disco fisso, unità disco, unità di rete, ecc.) nel momento desiderato.

Se si vuole analizzare in modo più veloce e semplice, si possono selezionare una o varie aree del settore elementi da analizzare e premere il Analizza per dare inizio immediatamente ad un’analisi delle aree selezionate.

In modalità avanzata, le analisi immediate sono configurabili in toto. Si possono scegliere le aree e le opzioni di analisi. In accordo con l’idea globale Panda Antivirus 6.0 Platinum di una massima sicurezza con la minima difficoltà d’uso, nelle analisi immediate in modalità avanzata viene offerta una serie di analisi predeterminate che semplificano le operazioni di analisi.

La potenza della modalità avanzata risiede, oltre che nelle possibilità di configurazione, nella capacità di creare nuove analisi predeterminate che saranno poi disponibili sia in modalità avanzata che in quella di base. Queste nuove analisi predeterminate restano salvate e sono sempre disponibili fino a che non vengano eliminate per volontà dell’utente.

Puoi ottenere un aiuto più in dettaglio su ognuno dei punti appena descritti, selezionando uno dei seguenti temi.

Come si realizza un’analisi immediata.

Aree di analisi in un’analisi immediata.

Opzioni in un’analisi immediata.

Analisi predeterminate in un’analisi immediata.

Analisi dlla Gestione Risorse.


Cos'e un'analisi programmata

 Cos’è un’analisi programmata

Le analisi programmate permettono di analizzare qualsiasi parte del computer alla ricerca di virus in una serie di momenti indicati in precedenza.

La grande utilità delle analisi programmate è la possibilità di indicare al programmatore che deve attivarsi e analizzare la ricerca di virus in un dato momento. In questo modo, si crea una ”agenda” di analisi che facilita al massimo all’utente il compito di mantenere il proprio computer pulito dai virus.

Le analisi programmate funzionano allo stesso modo delle analisi immediate. Si può dire che un’analisi programmata è, in realtà, un insieme di analisi immediate che si attivano in momenti concreti.

Poiché le analisi programmate sono uguali a quelle immediate, entrambe posseggono le stesse opzioni e possibilità di configurazione. Le analisi programmate offrono la possibilità di scegliere quale area o quali aree si vogliono analizzare. L’analisi si porta a termine nel momento indicato. Queste caratteristiche fan sì che le analisi programmate siano specialmente indicate per analizzare il computer in modo regolare mantenendolo così libero dai virus.

Se si lavora in modo di base, per specificare un’analisi programmata si dovrà scegliere una delle analisi programmate predeterminate allegate al programma. Lo scopo di queste analisi predeterminate è di paragonare le analisi più comuni con lo scopo di facilitare al massimo i lavori di analisi.

Se si lavora in modo avanzato (Differenze tra le versioni), sono anche disponibili una serie di analisi programmate predeterminate. Si può scegliere una qualsiasi di queste analisi o si può creare una nuova analisi in funzione delle necessità che si hanno. Esiste anche la possibilità di variare le opzioni di analisi. Queste opzioni permettono di configurare l’analisi per adattarla alle proprie necessità.


 Analisi Programmata (di Base)

Le analisi programmate sono analisi immediate che si portano a termine periodicamente seguendo una agenda determinata.

Per tanto, il funzionamento delle analisi programmate è lo stesso delle analisi immediate. Anche nel caso delle analisi programmate vengono offerte una serie di analisi predeterminate che semplificano al massimo la gestione del programma.

Per stabilire un’analisi programmata, è sufficiente attivare una qualsiasi delle analisi programmate predeterminate offerte. E’ possibile attivarne nel numero desiderato.

Per ottenere maggiori informazioni sugli aspetti qui esposti, sono disponibili i seguenti argomenti.

Come si realizza un’analisi programmata.

Aree di analisi in un’analisi programmata.

Opzioni in un’analisi programmata.

Analisi predeterminate in un’analisi programmata.

Operazioni Pianificate.


 Analisi programmata (Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Le analisi programmate sono analisi immediate che vengono eseguite periodicamente seguendo un determinata agenda. Per tanto, il funzionamento delle analisi programmate è lo stesso di quello delle analisi immediate. Anche nel caso delle analisi programmate vengono offerte una serie di analisi predeterminate che semplificano al massimo la gestione del programma.

Per stabilire un’analisi programmata, basta attivare una qualsiasi delle analisi programmate predeterminate offerte. E’ possibile attivarne tante quante si desidera e, in modalità avanzata, si possono creare nuove analisi programmate.

Nella modalità avanzata, per ogni nuova analisi programmata che viene definita si possono indicare: le aree da analizzare, le opzioni di analisi per il funzionamento e la periodicità con cui portare a termine l’analisi.

Per ottenere maggiori informazioni sugli aspetti menzionati, sono disponibili i seguenti argomenti.

Come si realizza un’analisi programmata.

Aree di analisi in un’analisi programmata.

Opzioni in un’analisi programmata.

Analisi predeterminate in un’analisi programmata.

Operazioni Pianificate.


Cos'è l'analisi all'avvio

 Cos’è l’analisi all’avvio

L'analisi all'avvio ha come oggetto proteggere il tuo computer dal primo momento. Panda Antivirus 6.0 offre tre tipi di analisi all'avvio: analisi all'avvio del computer, analisi all'avvio di Windows e analisi all'avvio di Lotus Notes.

I tre tipi di analisi all'avvio hanno diverse opzioni di configurazione. Consultare il settore corrispondente ad ogni opzione per avere il dettaglio delle informazioni sulle opzioni di configurazione.

Stando nel modo avanzato, si possono trovare le aree che si analizzeranno all’inizio del sistema. Inoltre, il modo avanzato permette la programmazione di modo che l’analisi all’avvio del sistema si concluda solamente in determinati momenti.


Analisi all'avvio del computer (di Base)

 Analisi in avvio del PC (di Base)

Per analisi di avvio del PC si intende un’analisi che si realizza durante l’accensione di questo. Il vantaggio di questo tipo di analisi è la possibilità di analizzare i file più importanti del disco rigido, della memoria e del boot del disco prima che il computer ultimi il suo avvio, per rilevare il prima possibile un qualsiasi virus.

Nota: la possibilità di selezionare un'analisi che si realizzi automaticamente all'avvio del computer, o PC, non sarà disponibile nelle versioni dell'antivirus per Windows NT.

Per tanto, l’analisi all’avvio permette di essere protetti fin dall’accensione del computer.

Nella modalità di base è possibile indicare se si desidera che venga effettuata questa analisi in avvio del PC oppure no. Vengono inoltre offerte informazione sulle aree analizzate con questa opzione.

Per ottenere più dati su come attivare o disattivare l’analisi all’inizio, sono disponibili i seguenti temi.

Come si attiva l’analisi in avvio del computer.

Opzioni nell’analisi di avvio del computer.

Come si disattiva l’analisi di avvio del computer.


Analisi all'avvio del computer (Avanzata)

 Analisi all’avvio del PC (Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Per analisi all’avvio del PC si intende un’analisi che viene eseguita durante l’avviamento dello stesso. Il vantaggio di questo tipo di analisi è permettere un’analisi dei file più importanti dell’Hard disk, della memoria e del boot del disco, prima che il PC termini il suo avvio, in modo da rilevare il prima possibile la presenza di un virus.

Nota: la possibilità di selezionare un'analisi che si realizzi automaticamente all'avvio del computer, o PC, non sarà disponibile nelle versioni dell'antivirus per Windows NT.

In modalità avanzata, si ha la possibilità di configurare l’analisi durate l’avvio del PC con due interessanti opzioni: poter aggiungere aree aggiuntive da analizzare durante l’avvio, e la possibilità di programmare detta analisi in modo che venga eseguita solo in determinate occasioni.

Dato che l’analisi in avvio del PC si realizza ogni volta che si accende in computer , non è conveniente introdurre l’analisi di aree troppo grandi perché questo rallenterebbe l’avviamento.

La programmazione dell’analisi di avvio permette di configurare tale analisi con precisione. In questo modo, si può combinare la massima protezione con la totale efficienza, effettuando le analisi solo in determinate occasioni.

Hai a disposizione informazioni aggiuntive su ciò che è stato appena esposto. Clicca su una qualsiasi delle seguenti opzioni.

Come si attiva l’analisi di avvio.

Opzioni nell’analisi di avvio del PC.

Come si disattiva l’analisi di avvio.


Analisi all'avvio di Windows (di Base)

 Analisi all’avvio di Windows (di Base)

Per analisi all’avvio di Windows si intende un0’analisi che si realizza durante l’avvio del sistema operativo Windows. Grazie a questo tipo di analisi è possibile realizzare un’analisi di qualsiasi area del computer come prima operazione da realizzare appena avviato il sistema operativo.

In modalità di base è possibile indicare se si desidera che venga realizzata questa analisi all’avvio di Windows oppure no.

Per avere maggior numero di dati su come attivare e disattivare l’analisi all’avvio di Windows, sono disponibili i seguenti temi.

Come si attiva l’analisi all’avvio di Windows.

Opzioni nell’analisi all’avvio di Windows.

Come si disattiva l’analisi all’avvio di Windows.


Analisi all'avvio di Windows (Avanzata)

 Analisi all’avvio di Windows (Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Per analisi all’avvio di Windows si intende un’analisi che si realizza durante l’avvio del sistema operativo Windows. Grazie a questo tipo di analisi è possibile realizzare un’analisi di qualsiasi area del computer come prima operazione da realizzare appena avviato il sistema operativo.

In modalità avanzata, si dispone della possibilità di configurare l’analisi all’avvio di Windows con due interessanti opzioni: poter aggiungere aree aggiuntive da essere analizzate durante l’avvio del computer e la possibilità di programmare tali analisi perche vengano realizzato solo in alcuni casi.

La programmazione dell’analisi all’avvio di Windows permette di indicare se si desidera che tale analisi venga eseguita solamente nel momento dell’avvio di Windows dopo aver inizializzato il computer, o se invece, ve eseguita ogni volta che si avvii Windows (cioè, ogni volta che si apre una sessione di Windows).

Dato che l’analisi all’avvio di Windows si realizza ogni volta che si avvia il sistema operativo, non conviene inserirci l’analisi di aree troppo grandi.

Sono disponibili informazioni aggiuntive sul tema. Clicca su una qualsiasi delle opzioni visualizzate qui di seguito.

Come si attiva l’analisi all’avvio di Windows.

Opzioi nell’analisi all’avvio di Windows.

Come si disattiva l’analisi all’avvio di Windows.


 Analisi all'avvio de Lotus Notes (di Base)

Analisi all'avvio di Lotus Notes è un'analisi che si realizza al momento di eseguire o caricare l'applicazione di data base Lotus Notes. Grazie a questo tipo di analisi si può realizzare un'ispezione di qualsiasi data base utilizzato da questo sistema, e di qualsiasi documento in essi contenuto.

In modalità di base è possibile indicare se si desidera, oppure no, realizzare quest'analisi all'avvio del sistema di data base Lotus Notes. Vengono anche offerte informazioni sui file analizzati da questa opzione.

Per ottenere ulteriori dati su come attivare o disattivare l'analisi all'avvio di Lotus Notes, sono disponibili i seguenti argomenti.

Come si attiva l'analisi all'avvio di Lotus Notes.

Opzioni nell'analisis all'avvio di Lotus Notes.

Come si disattiva l'analisis all'avvio di Lotus Notes.


 Analisi all'avvio de Lotus Notes (Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Analisi all'avvio di Lotus Notes è un'analisi che si realizza al momento di eseguire o caricare l'applicazione di data base Lotus Notes. Grazie a questo tipo di analisi si può realizzare un'ispezione di qualsiasi data base utilizzato da questo sistema, e di qualsiasi documento in essi contenuto.

In modalità avanzata, si ha la possibilità di configurare l'analisi all'avvio di Lotus Notes tramite cinque schede che ci permetteranno di lavorare indipendentemente in ognuna delle possibilità, dovendo specificare solo ciò che si desidera analizzare e quando.

La programmazione dell'analisi all'avvio di Lotus Notes permette di indicare se si desidera che tale analisi venga realizzata tutte le volte che si accede a questo sistema di data base, o ogni numero determinato di esecuzioni, o ogni numero determinato di giorni, o un dato giorno della settimana.

Come si attiva l'analisi all'avvio di Lotus Notes.

Opzioni nell'analisi all'avvio di Lotus Notes.

Come si disattiva l'analisi all'avvio di Lotus Notes.


 Qual è l'analisi permanente

Nota: in Panda Antivirus 6.0 Home Edition saranno disponibili le analisi permanenti di File (Sentinel), di Internet e di Lotus Notes, in modalità di base. Invece Panda Antivirus 6.0 Platinum avrà disponibili queste analisi anche in modalità avanzata. Per maggiori informazione consultare Differenze tra le versioni.

Il permanente di file/Internet/Lotus Notes ha come missione di monitorare tutte le operazioni che si eseguono nel computer alla ricerca di virus. In questo modo, ogni volta che si vuole eseguire, copiare, ecc., un file, il permanente lo analizzerà per determinare che è libero da virus. Solo in questo caso si realizzerà l’operazione in questione visto che il file è contaminato, questa sarà cancellata.

L’analisi permanente di file/Internet/Lotus Notes ha come missione di supervisionare tutte le operazioni che vengono eseguite nel computer in cerca di virus. In questo modo, ogni volta che si cercha di eseguire, copiare,...,ecc., un file o accedere, inviare, scaricare contenuti da Internet o lavorare con elementi di Lotus Notes, il permanente lo analizzerà per verificare che sia libero da virus.

Il permanente di file/Internet/Lotus Notes si incarica di offrire una protezione permanente su tutto ciò che riguarda la manipolazione dei file/contenuti di Internet/elementi di Lotus Notes. In questo si include qualsiasi copia di file da o verso un computer collegato in rete, ecc.

La conferma dell'attività dell'analisi permanente è l'icona di un orso che si può osservare nella parte inferiore dello schermo (nella barra degli strumenti di Windows),. Su questa è possibile agire cliccando il bottone destro del mouse. Così facendo si presenteranno tre opzioni:

  • Scarica: ritira dalla memoria l’analisi permanente: Sentinel di file, Internet e/o Lotus Notes.

  • Configura: permette di indicare la modalità con cui l'analisi permanente di file, Internet e sistemi di data base Lotus Notes dovrà comportarsi

  • Panda Antivirus: esegue Panda Antivirus 6.0 dalla barra delle applicazioni di Windows.

  • Chiudi: interrompe l'analisi permanente

Per ottenere maggiori informazione su ognuna delle analisi permanenti che Panda Antivirus 6.0 Home Edition / Platinum supporta, si raccomanda la lettura dei seguenti capitoli:

Analisi permanente di File (Sentinel).

Analisi permanente di Internet.

Analisi permanente di Lotus Notes.


 Analisi Permanente di Files (di Base)

L’analisi permanente offre una delle funzioni più importanti di Panda Antivirus 6.0: offrire protezione permanete contro i virus. La protezione permanente entra in funzione dall’avvio del sistema operativo. A partire da questo momento, si incarica di vigilare tutte le operazioni che vengono svolte nel computer, suscettibili di infezioni da parte di virus.

Cosi, in forma completamente automatica l’analisi permanente si incarica di mantenere il tuo computer libero da virus.

Nel settore analisi permanente è visibile un rapporto dell’attività dell’analisi permanente, un riassunto del numero di file analizzati e il numero di virus riscontrati. Quest’analisi si può attivare o disattivare con tutta facilità. Per ottenere maggiori informazioni consulta i seguenti temi

Come si attiva l’analisi permanente.

Opzioni nell’analisi permanente.

Come si disattiva l’analisi permanente.


 Análisi Permanente di Files (Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

L’analisi permanente offre una delle funzioni più importanti di Panda Antivirus 6.0 Platinum: offrire protezione permanete contro i virus. La protezione permanente entra in funzione dall’avvio del sistema operativo. A partire da questo momento, si incarica di vigilare tutte le operazioni che vengono svolte nel computer, susdcettibili di infezioni da parte di virus.

Cosi, in forma completamente automatica l’analisi permanente si incarica di mantenere il tuo computer libero da virus.

Nel settore analisi permanente è possibile vedere un rapporto dell’attività dell’analisi permanente, un riassunto del numero di file analizzati e il numero di virus riscontrati, con la possibilità di attivare o disattivare questo tipo di analisi.

Inoltre, in modalità avanzata è disponibile la possibilità di configurare l’analisi permanente per indicare le opzioni con cui desideri eseguirla e con l’opzione di scaricare l’analisi permanente.

Puoi ampliare l’informazione su questi temi nei seguenti paragrafi.

Come si attiva l’analisi permanente di files.

Come si configura l'analisi permanente di files.

Come si disattiva l’analisi permanente di files.


 Analisi Internet - Permanente (di Base)

L’analisi Intenet offre una funzione innovativa: offrire protezione permanente contro i virus che possono arrivare tramite Internet. Questa protezione permanente di fronte a possibili virus arrivati tramite Internet entra in funzione dall’avvio del sistema operativo. Da questo momento, si incarica di vigilare tutte le operazioni in relazione con Internet che verranno eseguite.

In questo modo, in maniera totalmente automatica l’analisi di Internet si incarica di mantenere il tuo PC libero da virus che possano arrivare tramite Internet.

Nel settore Analisi di Internet è visibile un rapporto con l’attività di detta analisi e un breve riassunto dei file che l’analisi Internet ha analizzato e dei possibili virus rilevati. Questa analisi si può attivare o disattivare con semplicità.

Per ottenere maggiori informazioni leggi i seguenti paragrafi.

Come si attiva l'analisi di Internet.

Opzioni nell’analisi di Internet.

Come si disattiva l’analisi di Internet.


 Analisi Internet - Permanente (Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni

L’analisi Intenet offre una funzione innovativa: offrire protezione permanente contro i virus che possono arrivare tramite Internet. Questa protezione permanente di fronte a possibili virus arrivati tramite Internet entra in funzione dall’avvio del sistema operativo. Da questo momento, si incarica di vigilare tutte le operazioni in relazione con Internet che verranno eseguite.

In questo modo, in maniera totalmente automatica l’analisi di Internet si incarica di mantenere il tuo PC libero da virus che possano arrivare tramite Internet.

Nel settore Analisi di Internet è visibile un rapporto con l’attività di detta analisi e un breve riassunto dei file che l’analisi Internet ha analizzato e dei possibili virus rilevati.

Inoltre in modalità avanzata è disponibile la possibilità di configurare l’analisi Internet per indicare le opzioni con le quali si desidera eseguirla e con l’opzione di scaricare l’analisi suddetta.

Puoi ampliare le informazioni su questi temi nei seguenti paragrafi.

Come si attiva l'analisi di Internet.

Come si configura l’analisi di Internet.

Come si disattiva l'analisi di Internet.


 Análisi Permanente di Lotus Notes (di Base)

L’analisi di Lotus Notes offre una funzione innovativa: offrire protezione permanente contro i virus che possono arrivare tramite Lotus Notes. Questa protezione permanente di fronte a possibili virus arrivati tramite Lotus Notes entra in funzione dall’avvio del sistema operativo. Da questo momento, si incarica di vigilare tutte le operazioni in relazione con Lotus Notes che verranno eseguite.

In questo modo, in maniera totalmente automatica l’analisi di data base Lotus Notes si incarica di mantenere il tuo PC libero da virus che possano arrivare tramite Internet.

Nel settore Analisi di Internet è visibile un rapporto con l’attività di detta analisi e un breve riassunto dei file che l’analisi Internet ha analizzato e dei possibili virus rilevati. Questa analisi si può attivare o disattivare con semplicità.

Per ottenere maggiori informazioni leggi i seguenti paragrafi.

Come si attiva l'analisi di Lotus Notes.

Opzioni nell'analisi di Lotus Notes.

Come si disattiva l'analisi di Lotus Notes.


 Análisi Permanente di Lotus Notes (Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Analisi all'avvio di Lotus Notes è un'analisi che si realizza al momento di eseguire o caricare l'applicazione di data base Lotus Notes. Grazie a questo tipo di analisi si può realizzare un'ispezione di qualsiasi data base utilizzato da questo sistema, e di qualsiasi documento in essi contenuto.

In modalità avanzata, si ha la possibilità di configurare l'analisi all'avvio di Lotus Notes tramite cinque schede che ci permetteranno di lavorare indipendentemente in ognuna delle possibilità, dovendo specificare solo ciò che si desidera analizzare e quando.

La programmazione dell'analisi all'avvio di Lotus Notes permette di indicare se si desidera che tale analisi venga realizzata tutte le volte che si accede a questo sistema di data base, o ogni numero determinato di esecuzioni, o ogni numero determinato di giorni, o un dato giorno della settimana.

Come si attiva l'analisi all'avvio di Lotus Notes.

Opzioni nell'analisi all'avvio di Lotus Notes.

Come si disattiva l'analisi all'avvio di Lotus Notes.


 Cos'e un'analisi di Internet

Internet è una rete mondiale formata da un insieme di computer collegati tra loro. Mediante l’accesso fornito da un esperto di servizi di Internet, gli utenti di rete possono collegarsi alla stessa per fare uso dei suoi servizi. Internet offre differenti tipi di servizi. I più conosciuti sono i seguenti:

  • Pagine Web: è uno dei servizi più noti di Internet. Le pagine Web sono pagine di testo e grafici in un formato determinato chiamato HTML. Qualsiasi persona può creare le proprie pagine Web e “pubblicarle” (lasciarle in qualsiasi sevizio di pagine Web) affinché siano accessibili a tutti gli utenti. Una delle caratteristiche più importanti delle pagine Web sono gli allacci. Un allaccio è un’unione tra due pagine che possono essere in distinti server ripartiti in tutto il mondo. L’insieme di pagine Web forma un gigantesco libro con temi per tutti i gusti e con la possibilità si andare di un "capitolo" all’altra negli allacci citati. Per poter visualizzare le pagine ci vuole un programma conosciuto come navigatore o "browser".

  • Posta elettronica: è l’altro servizio “basilare” di Internet. Il suo funzionamento è simile a quello della posta ordinaria. Qualsiasi utente che abbia accesso alla posta elettronica può inviare o ricevere messaggi da e verso qualsiasi parte del mondo. I messaggi inviati arriveranno al server di posta elettronica del destinatario e non al computer dello stesso. In questo modo, non è necessario avere il computer collegato (e neanche acceso) per ricevere la posta. Oltre al testo, nei messaggi inviati si può anche introdurre file di tutti i tipi. Per inviare e ricevere posta elettronica si necessita di un programma di posta elettronica

  • Trasferimento file: mediante questo servizio, più noto come FTP, si possono trasferire file lasciati nei server. Diciamo che i programmi FTP permettono di collegarsi ad un server di file collegato a Internet e vedere le sue directory e file come se fossero nel nostro computer. Se si desidera lavorare con questi file, il programma FTP ci permette di trasferirli al nostro computer. E’ importante sottolineare che si possono anche trasferire file dalle pagine Web.

  • Notizie o News (NNTP): tramite questo servizio si può accedere a gruppi di notizie che vengono discusse o che sono collocate in alcuni server per essere consultate ed eventualmente discusse. Si può anche realizzare una sottoscrizione in modo che periodicamente si ricevano messaggi elettronici con le nuove notizie, che potrebbero essere infette. Si potranno analizzare le notizie ricevute sia con Exchange/Outlook che con Outlook Express.

I tre servizi citati sono i più importanti ed i più utilizzati tra quelli offerti da Internet. Ognuno di essi utilizza un protocollo differente per funzionare. La domanda è: cos’è un protocollo? Un protocollo è un mezzo di scambio di informazioni. Il protocollo permette di intendersi al server di Internet e al computer che vi si collega, pertanto il protocollo è la “lingua” che bisogna parlare per potersi capire.

Il protocollo utilizzato per lavorare con le pagine Web è HTTP, quello usato per inviare la posta elettronica è SMTP e quello usato per ricevere è POP3. In ultimo, il protocollo usato per trasferire i file è FTP. Il protocollo utilizzato per news è NNTP.

L’analisi di Internet controlla tutte quelle operazioni che si portano a termine con i protocolli citati (HTTP, SMTP, POP3, FTP e NNTP). In questo modo, tutto ciò che arriva al computer per qualsiasi di queste vie sarà intercettato dall’analisi di Internet che si incaricherà di analizzarlo alla ricerca di virus. Se si riceve o si invia un messaggio di posta elettronica, l’analisi di Internet verificherà che sia libera da virus. Allo stesso modo, si controlleranno tutti quei file che si trasferiscono usando i protocolli FTP o HTTP, con uno qualsiasi dei seguenti programmi: MS Internet Explorer, Netscape, Opera, WS_FTP95, CuteFTP, GetRight e Gozilla. In ultimo, tutti i contenuti che possono essere associati ad una pagina HTML saranno analizzati alla ricerca di virus nel momento in cui si stanno ricevendo mediante il protocollo HTTP.

Come si può notare, l’analisi di Internet si incarica di offrire una protezione permanente sui contenuti ricevuti da Internet sollevando l’utente da questa preoccupazione e offrendo i maggiori livelli di sicurezza; per esempio, nella posta elettronica non solo si analizza il mittente ma anche il ricevente garantendo così la non distribuzione dei virus. Grazie agli alti livelli di protezione offerti dall’analisi di Internet, si raccomanda di tenerlo sempre attivo.


Cos'è l'analisi integrata con MS-Exchange/Outlook

 Cos’è l’analisi integrata con MS-Exchange/Outlook

Panda Antivirus 6.0 include un modulo progettato in special modo per integrarsi completamente con MS-Exchange/Outlook. In questo modo, tutta la gestione dell’antivirus per MS-Exchange/Outlook si può realizzare dal proprio programma di posta.

L’integrazione dell’antivirus in MS-Exchange/Outlook apporta diversi vantaggi. Due tra i più importanti sono i seguenti:

  • Analisi di tutti i messaggi: l’analisi di Internet analizza tutti i messaggi della posta elettronica che arrivano tramite Internet ma nn analizza i messaggi che MS-Exchange/Outlook può ricevere da un MS-Exchange Server in caso sia collegato ad uno di questi. Invece, l’analisi integrata con MS-Exchange/Outlook garantisce un’analisi di tutti i messaggi che vengono ricevuti tramite questo programma di posta elettronica, da qualsiasi posto essi arrivino.

  • Analisi di tutte le operazioni che si realizzano con un messaggio: l’analisi di Internet analizza i messaggi nel momento in cui vengono ricevuti o al momento del loro invio. Invece, l’analisi integrata con MS-Exchange/Outlook analizza tutti i messaggi con i quali si tenti di eseguire una qualsiasi operazione, come ad esempio l’apertura, la modifica o il movimento da una cartella ad un’altra.

Panda Antivirus 6.0 aggiunge quattro pulsanti alla barra degli strumenti standard di MS-Exchange/Outlook. Questi quattro pulsanti sono:

Analizza: questo pulsante inizia l’analisi di una cartella o dei messaggi selezionati al momento di iniziare l’analisi. Verranno analizzate tutte le sotto-cartelle che si riscontreranno nella cartella selezionata. Una finestra permette il proseguimento del processo di analisi visualizzando l’insieme di cartelle che si accinge ad analizzare, la cartella che si sta analizzando in ogni momento e una barra di stato.

Rapporto dei risultati: questo pulsante visualizza il rapporto di frequenze che siano state riscontrate dall’antivirus. Questo rapporto viene conservato da una sessione all’altra finché l’utente non decida di cancellarlo.

Attiva o disattiva l’antivirus: questo pulsante permette di attivare e disattivare la protezione permanente di Panda Antivirus 6.0. Se si disattiva questa protezione, Panda Antivirus 6.0 non analizzerà i nuovo messaggi che arriveranno o che vengano inviati alla ricerca di virus. Non analizzerà in cerca di virus nemmeno i messaggi che vengono aperti per essere letti. Mentre sarà possibile analizzare una cartella in particolare o un messaggio in qualsiasi momento tramite il pulsante Analizza. L’analisi all’avvio di Exchange/Outlook verrà comunque eseguita, anche se sarà stata disattivata la protezione permanente.

Configura: questo bottone visualizza la finestra di configurazione di Panda Antivirus 6.0. Tramite questa finestra, è possibile configurare il comportamento generale dell’antivirus, il suo comportamento all’avvio del programma di posta ed il suo comportamento come protezione permanente e come protezione dietro richiesta.


 Come analizzare da MS-Exchange/Outlook

Per analizzare una determinata cartella, bisogna selezionarla. Se si sceglie una carteòòa che contenga altre cartelle (ad esempio, una cassetta), verranno analizzate tutte le cartelle dipendenti da quella scelta. Un volta scelta la cartella, clicca i bottone Analizza nella barra degli strumenti standard di MS-Exchange/Outlook o seleziona l’opzione Analizza in cerca di virus contenuta nell’opzione Strumenti nel menù proncipale di MS-Exchange/Outlook.

Una volta terminata l’analisi, potrai vedere il rapporto dei risultati nel quale appare in dettaglio ogni frequenza riscontrata durante l’analisi.

Panda Antivirus 6.0 permette anche di analizzare uno o più messaggi. Per fare ciò, seleziona il messaggio o i messaggi che desideri analizzare. Un volta selezionati, clicca il pulsante di Analisi per dare inizio all’analisi.

Per selezionare più messaggi, clicca su questi tenendo premuto il tasto Control. Se vuoi selezionare un gruppo di messaggi, seleziona il primo e fai clic sull’ultimo tenendo premuti il tasto Shift.


 Analisi di sistemi Lotus Notes

Oltre a poter realizzare i tipi di analisi menzionati, Panda Antivirus 6.0 Home Edition / Platinum è capace di analizzare data base Lotus Notes. Si integra con questo programma di gestione di data base aggiungendo opzioni di menù a tale programma per facilitare le operazioni di rilevamento in uno qualsiasi dei dati contenuti nei data base.

Per le capacità di analisi di data base Lotus Notes, con Panda Antivirus 6.0 Home Edition / Platinum è possibile realizzare analisi su richiesta su data base selezionati, analisi programmate che si attiveranno automaticamente in un momento dato, analisi all’avvio della gestione di data base Lotus Notes ed infine, analisi permanenti che testeranno continuamente i dati che si utilizzano.

Oltre a poter realizzare diversi tipi di analisi, con Panda Antivirus 6.0 Home Edition / Platinum saremo capaci di configurare ognuno dei diversi tipi di analisi, le azioni da realizzare in caso di infezione, le caratteristiche con le quali generare il report e gli allarmi che si possono inviare per avvisare del rilevamento di un virus.

Le analisi di data base Lotus Notes potranno essere realizzate direttamente dall'antivirus o dagli stessi data base Lotus Notes. Ciò vuol dire che Panda Antivirus 6.0 Home Edition / Platinum si integra con Lotus Notes per offrire una maggiore facilità di utilizzo. Una conseguenza è che non sarà necessario eseguire l'antivirus per analizzare un documento di un data base perchè trovandosi in Lotus Notes saranno attive delle opzioni che permetteranno di farlo nella funzione Azioni del menù principale.

I data base di Lotus Notes si potranno selezionare dall'elenco o albero degli elementi nell'antivirus, per essere analizzati. Da Panda Antivirus 6.0 Home Edition / Platinum verrano realizzate le analisi di tutti i data base Lotus Notes. Se risultasse necessario analizzare documenti indipendenti che si trovano all'interno del data base, non volendo analizzare tutto il data base, bisongerà aprire il data base da Lotus Notes. Dopo averlo aperto, da Lotus Notes, selezioniamo i documenti del data base che vogliamo analizzare e li analizziamo utilizzando l'opzione corrispondente del menu Azioni.


Rilevamento di un virus: che fare

 Rilevamento di un virus: che fare?

Una qualsiasi delle diverse analisi di Panda Antivirus 6.0 è capace di rilevare un virus e di agire di conseguenza. La ripulitura è una delle azioni possibili. All’interno del programma non c’è un settore specifico di ripulitura perché questa viene considerata un’azione da eseguire nel momento stesso del rilevamento del virus.

Panda Antivirus 6.0 rispetta le informazioni sia dei file che di posta elettronica giacchè permette la disinfezione in entrambi i casi. Altri antivirus si limitano a cancellare i messaggi di posta infetti che vengano riscontrati. Questa soluzione non è considerata accettabile per altri tipi di file, allo stesso modo non si dovrebbe fare per i messaggi di posta elettronica. Con la ripulitura dei file infetti aggregati ad un messaggio di posta, Panda Antivirus 6.0 rispetta le informazioni contenute in questo risparmiandoti lo sforzo di dover risollecitare lo stesso messaggio possibilmente libero da virus. Questa protezione dell’informazione è anche coperta dal fatto che Panda Antivirus 6.0 è capace di rilevare e ripulire virus nei messaggi di posta elettronica che vengono inviati, non solo in quelli ricevuti.

E’ anche importante evidenziare la ripulitura di un file infetto aggregato ad un messaggio di posta viene eseguita in memoria giacchè sarebbe sconsigliabile eseguire tale ripulitura su hard disk per possibili interferenze con altri antivirus o anche con altri programmi. Non tutti gli antivirus realizzano la ripulitura garantendo la non interferenza con un altro programma.

Da Esplora Risorse di Windows, è possibile selezionare dei file. Clilccandoci con il pulsante destro dl mouse (menù di scelta rapida), apparirà l’opzione Panda Antivirus. Con questa è possibile analizzare file in cerca di virus.

  • Mostra informazioni sul virus: visualizza le informazioni in dettaglio sul virus senza eseguire nessun’altra azione.

  • Ignora y continua l’analisi: non viene eseguita nessuna azione e l’analisi prosegue normalmente.

  • Desinfetta automaticamente: ripulisce il file infetto riportandolo al suo stato originale.

  • Rinomina il file infetto: rinomina l’archivio infetto cambiando la sua estensione.

  • Cancella il file infetto: cancella il file infetto.

  • Sposta il file infetto: sposta il file infetto dove venga indicato. Così si può creare uno spazio per relegare il virus in “quarantena”.

  • Domanda quale azione realizzare: nel caso in cui sia stato rilevato un virus, ci verrà chiesto di indicare qual è l’azione che vogliamo realizzare (Sposta, Cancella, Disinfetta, Visualizza informazioni o Rinomina).

  • Impedire l’accesso al file: dopo un rilevamento, quest’azione impedisce di utilizzare il file infetto.


 Virus rilevato in memoria

Se sospetti di avere un virus in memoria, spegni il computer, introduci un dischetto di avvio che ti dia garanzie di essere libero da virus (se vuoi ripulire tramite CD-ROM, il dischetto dovrà poter caricare i driver del CD) e riavvia il computer.

Se hai adoperato il programma Safedisk durante l’installazione o in qualsiasi altro momento, usa il disco 1 generato da questa utility come disco di avvio. Nel disco 2 c’è il nostro antivirus in riga di comandi Pavcl.

Una volta che hai riavviato, esegui il nostro antivirus in riga di comandi ì (PAVCL) seguendo le seguenti indicazioni:

  • Se si desidera eseguire Pavcl da un dischetto, introdurre il primo disco di emergenza (secondo dischetto generato da Safedisk , non quello di avvio) di Panda Antivirus per DOS/Windows 3.1x e digita:

PAVCL /ALL /CLV /AEX /AUT

Se viene visualizzato un messaggio in cui si richiede l’introduzione del disco che contiene il file PAVSIG.CMP, introdurre l’ultimo dischetto (il terzo), perché questo file si trovo lì (per ulteriori informazioni consultare il capitolo Dischi di Avvio e di Emergenza di questa guida).

  • Se desideri eseguire Pavcl dal nostro CD-Rom, introducilo nell’unità di letturaposizionati nella directory DOSWIN3X e nella lingua desiderata e digita come segue:

PAVCL /ALL /CLV /AEX /AUT

Il comando menzionato realizzerà un’analisi in tutte le unità di sistema, cercando virus in tutti i file, cercherà di ripulire tutti i virus che trova senza sollecitare l’intervento dell’utente. Pavcl è la versione in linea dei comandi di Panda Antivirus 6.0 che rileva ed elimina gli stessi virus di qualsiasi altra versione di Panda Antivirus 6.0.


 Virus rilevato in un file

E’ stato rilevato un virus in uno o più archivi, procedi nel modo seguente:

  1. Vai a Analisi immediate (solo se si ha Panda Antivirus 6.0 Platinum, è raccomandabile selezionare la modalità avanzata).

  2. Scegli l’analisi predeterminata Analisi dell’Hard Disk.

  3. Cliccare il pulsante Configura sulla barra degli strumenti standard.

  4. All’interno della sezione Analizza cliccare le opzioni File Compressi, Cartelle di posta elettronica e Genera Rapporto. Scegliere l’opzione Tutti i File.

  5. Nella sezione In caso di rilevamento virus (nella scheda Azioni, se è installato Panda Antivirus 6.0 Platinum e ci si trova in modalità avanzata), aprire la lista e scegliere l’opzione Ripulisci automaticamente.

  6. Solo nel caso in cui è installato Panda Antivirus 6.0 Platinum (e pertanto si ha a disposizione la configurazione di modalità avanzata), assicurarsi che nella sezione Esclusioni non ce ne sia nessuna per avere così la certezza di analizzare tutte le cartelle presenti nei dischi rigidi .

  7. Accetta i cambiamenti realizzati nella finestra delle configurazioni dell’analisi.

  8. Clicca il pulsante Analizza della barra degli strumenti standard.

Il procedimento descritto analizzerà tutte le cartelle degli Hard disk lasciando il sistema libero da virus, presentando alla fine le informazioni sui virus rilevati e i file infetti


 Virus rilevato nel boot

Per disinfettare un virus di boot, sono necessari vari dischetti: uno di avvio, per garantire un avvio del sistema libero da virus, e altri per procedere alla disinfezione.

Puoi creare un disco di avvio tramite Safedisk inclusa in Panda Antivirus 6.0 o tramite il procedimento descritto più avanti.

Se si utilizza lo strumento Safedisk , questo crea vari dischi, il primo di avvio e gli altri di disinfezione. Se no, sono presenti tutti gli strumenti necessari per la disinfezione nella directory DOSWIN3X nel CD-Rom di Panda Antivirus.

Il procedimento da seguire è il seguente:

  1. Spegni il computer. Introduco il disco di avvio libero da virus ( se realizzi la disinfezione dal CD-Rom, il dischetto dovrà caricare il driver del CD) e riavvia il sistema.

  2. Una volta avviato il sistema, Introdurre il primo disco. Se vuoi realizzare la disinfezione tramite Cd-Rom, introduci il CD di Panda Antivirus 6.0 e posizionati nella directory DOSWIN3X.

  3. Poi esegui il nostro antivirus seguendo i comandi (PAVCL); digita come segue: PAVCL /ALL /CLV /AEX. Se viene richiesta l’introduzione del disco che contiene il file PAVSIG.CMP, introdurre l’ultimo dei dischi allegati a Panda Antivirus o generati con l’utility Safedisk.

  4. In caso venga riscontrato un virus in memoria, prosegui. Se incontra un virus sull’hard disk, premi il pulsante S per ripulire.

Creazione di un disco di avvio senza utilizzare il procedimento Safedisk

Per generare un disco di avvio senza virus, è necessario creare un disco in un computer libero da virus. L’utility Safedisk ha precisamente come obiettivo la creazione di un primo disco di avvio e altri di disinfezione o emergenza.

Se i dischetti appena descritti sono stati creati con l’utility Safedisk prima che il computer venisse infettato dal virus, usa il primo dischetto come disco di avvio. Se questi dischetti non sono stati creati, localizzare un computer libero da virus e realizzare i seguenti passi per creare i due tipi di dischi:

  1. Introduci un dischetto vuoto e digita FORMAT A: /S.

  2. Posizionati nella directory DOS tramite il comando CD DOS.

  3. Copia i file HIMEM.SYS e SMARTDRV.EXE nel dischetto. Perciò, devi digitare COPY HIMEM.SYS A: e poi COPY SMARTDRV.EXE A:.

  4. Apri il file CONFIG.SYS dell’unita A tramite il seguente comando: EDIT A:\CONFIG.SYS.

  5. Nell’editor che appare, scrivi le seguenti due linee: DEVICE=HIMEM.SYS e DOS=HIGH.

  6. Scegli l’opzione Salva nel menù File e poi l’opzione Esci nello stesso menù. Apri il file AUTOEXEC.BAT dell’unità A tramite il seguente comando: EDIT A:\AUTOEXEC.BAT.

  7. Nell’editor che appare, scrivi la linea seguente: SMARTDRV.EXE.

  8. Scegli l’opzione Salva dal menu File e poi l’opzione Esci dallo stesso menu.


 Se non si può ripulire.

Si possono verificare casi in cui, nonostante sia stata scelta come opzione la ripulitura, un virus in particolare non possa essere eliminato.

Di questi casi il più frequente e il rilevamento di un virus in un file che si trova all’interno di un file compresso. Per poter ripulire in questo caso, bisogna faro ciò che segue:

  1. Decomprimere il file compresso in una directory vuota. Questa decompressione non implica rischi anche se uno dei file in questo contenuti contiene un virus.

  2. Analizzare la directory dove è stata effettuata al decompressione segnalando l’opzione ripulisci.

  3. Con i due passi precedenti, sarà stato ripulito il file infetto. Se si desidera, si possono ricomprimere i file per tornare alla situazione di partenza, ma con la certezza che non vi siano file infetti all’interno del file compresso.


 Rapporto

Il rapporto raccoglie tutta l’attività dell’antivirus. La sua funzione principale è di servire da storico delle operazioni realizzate con l’antivirus così come servire da registro di tutti gli incidenti avuti con i virus.

Per accedere alle opzioni di configurazione del rapporto, è necessario essere in modalità Avanzata (Differenze tra le versioni). Cliccando il bottone Configura, si accede ad una finestra con varie schede. Nella scheda Rapporto sono accessibili le opzioni di configurazione. Ogni evento del rapporto presenta una serie di campi. Questi sono:

Frequenza: indica l’azione che ha realizzato l’analisi.

Lavoro: questo campo indica che tipo di analisi ha fatto quello che ha provocato l’entrata nel rapporto.

Data-ora: registrano la data e l’ora in cui si è verificata la frequenza.

Percorso: indica la via completa insieme al nome di file in tutte le frequenze in cui tale dato ha un senso.

Azione: mostra l’azione che si portò a termine nella frequenza in questione.

Per le azioni realizzabili all’interno del rapporto, bisogna utilizzare la barra dei pulsanti che appare nella parte superiore della finestra:

Stampa: è possibile realizzare la stampa del rapporto, indicando il nome della stampante l’intervallo e il numero di copie desiderato.

Cerca: permette di realizzare ricerche nel rapporto. L’accesso a questa funzione richiede l’introduzione della parola di ricerca e il luogo (campo o colonna nel rapporto) in cui va ricercata: Eventi, Operazioni, Percorsi o Azioni. E’ possibile selezionarli tutti.

File: grazie a questa utility, il rapporto potrà essere salvato in un file di testo (.TXT, in formato ASCII), per essere conservato, consultato successivamente o trasferito ad un altro computer. Bisogna indicare il nome del file, l’unità disco e la directory in cui metterlo.

Elimina: cancella definitivamente il contenuto del rapporto (report). Eseguendo questa funzione la finestra del rapporto verrà cancellata.

Filtri: la sua utilità è quella di presentare le informazioni in forma ridotta. Usando i possibili filtri, sarà possibile selezionare la presentazione di alcune informazioni, e non di altre:

  • Tipo di analisi: tramite questo elenco visualizzabile sarà possibile presentare esclusivamente gli eventi a seconda dell’analisi in cui si sono verificati: Tutte, Su richiesta, Programmate, All’avvio, Permanenti.

  • Programma: selezione del filtro per cui verranno presentati gli eventi che si sono verificati in un determinato programma: Tutti, Platinum o Lotus Notes.

  • Eventi: in questo caso il filtrato delle informazioni, si riferisce all’accaduto o a una situazione che si è verificata: Tutti, Riscontrati, Sospetti, Infetti e sospetti, Errori, Ripuliti, Rinominati, Cancellati, o Spostati.

  • Data: permette di determinare il criterio di paragone (Tutti, Prima o uguale a..., Dopo o uguale a..., Tra), al momento di realizzare il filtrato per date tra i campi Data Inizio e Data Fine.

Dalla finestra del rapporto o report, si può tornare a effettuare analisi o realizzare qualsiasi tipo di azione tramite il pulsante destro del mouse, che attiverà il menù di scelta rapida Mostra informazione , Ripulisci, Rinomina, Sposta, Cancella e Seleziona Tutto.


Informazioni sul virus

 Informazione sul virus

Tramite il pulsante Lista Virus disponibile nella barra degli strumenti standard di Panda Antivirus 6.0 si può accedere all’elenco dei virus scoperti da Panda Antivirus 6.0. Si può ottenere un’informazione dettagliata su ogni virus dell’elenco selezionato.

Nell’elenco all’interno della sezione Visualizza è possibile scegliere tra: vedere Tutti i virus, vedere solo i Virus di Programma, vedere i Virus di Boot, vedere esclusivamente i Virus di Macro o un elenco con i virus più comuni. La scelta è in funzione dell’opzione selezionata.

Si può indicare il nome di un virus in Cerca virus per trovare così un virus concreto con maggior facilità. Con lo stesso scopo, l’elenco dei virus si presenta in ordine alfabetico.

Una volta selezionato un qualsiasi virus dell’elenco, si vedrà l’informazione dettagliata sullo stesso nella cartella Informazione sul virus. Tra i dati che si presentano vi sono: Nome e Alias, Origine, Dimensione (del virus), Data (in cui si è rilevato il virus), area Infettata e cioè, se è Riparabile o no. Inoltre, come informazione aggiuntiva, si indica se il virus possiede caratteristiche concrete. Tra queste ci sono:

  • Permanente: quando si esegue, il virus riserva una piccola parte della memoria e si installa in essa per propagarsi da quel punto.

  • Stealth: è una tecnica che usano alcuni tra i virus residenti. Questa tecnica consiste in camuffare i cambiamenti che il virus effettua sui file che infetta. Quando qualcuno vuole vedere una delle caratteristiche del file che il virus ha modificato, il virus, che è permanente in memoria, intercetta la domanda e offre i dati precedenti la modifica.

  • Criptato: i virus che posseggono questa caratteristica sono capaci di criptarsi in modo diverso ogni volta che infettano un file. Da questa forma, non si può cercare di trovare il virus tramite un stringa.

  • Sovrascrivi: i virus di sovrascrittura, che siano residenti o meno, sovrascrivono il file che infettano. Questo file diventa pertanto inutilizzabile. La dimensione del file non varia a meno che il volume del virus sia maggiore di quello del file. L’unico modo per eliminare questo virus è di cancellare il file infetto copiandoci sopra un file non infetto.

  • Polimorfico: i virus polimorfici sono versioni avanzate di virus criptati. I polimorfici sono capaci di cambiare il metodo di criptazione di generazione in generazione. In questo modo, non esiste nessuna parte di virus che resti inalterata.

  • Compagnia: i virus di compagnia sono quelli che, per contaminare un file EXE creano un file COM con lo stesso nome e con l’attributo di nascosto attivato. Il virus risiede nel file menzionato COM. Se esistono due file con lo stesso nome e con estensioni EXE e COM, il sistema operativo MS-DOS lancerà il primo file con estensione COM. Di questo si avvale questo tipo di virus. In questo modo, quando si lancia un programma (file EXE) in realtà si lancia il virus (file COM) che si caricherà in memoria e dopo, lancerà il file EXE di modo che l’utente non abbia alcun sospetto.

Il pulsante Versione mostra una finestra con informazioni sull’elenco di virus. I dati disponibili sono:

  • Numero di virus Riconosciuti: indica il numero di virus scoperti nel file delle definizioni dei virus.

  • Versione del File di Virus: indica la versione del file delle definizioni dei virus. Questa versione fa riferimento alle differenti tecniche che vanno aumentando in questo file. E’ possibile che versioni molto aggiornate del file possano funzionare bene con vecchie versioni di Panda Antivirus 6.0 ed è per questo che è importante mostrare questa informazione.

  • Data Creazione: è la data in cui si è formato il file delle definizioni dei virus.

  • Ora Creazione: corrisponde all’ora in cui si è formato il file delle definizioni dei virus.

  • Dimensione: indica la dimensione del file delle definizioni dei virus.

Il pulsante Stampa permette di ottenere una copia stampata dei dati del virus di cui si sta visualizzando un’informazione.


 Diversi tipi di aggiornamento

Panda Antivirus 6.0 dispone di due diversi tipi di aggiornamento: Intelligent Updates e Intelligent Upgrades. Gli Intelligent Updates aggiornano il data base dei virus dell’antivirus perché questo sia in grado di rilevare e ripulire un maggior numero di virus. Gli Intelligent Upgrades aggiornano il prodotto nella sua totalità per poter contare così su tutti l’insieme delle ultime migliorie introdotte nell’antivirus.

Per sapere quanto è aggiornato Panda Antivirus 6.0, il programma visualizza un grafico nella barra di stato che si trova nella parte inferiore della finestra dell’antivirus. Tale grafico indica i giorni di vita del file delle definizioni dei virus. Se si clicca due volte su questo grafico appare una finestra con delle informazioni sul file delle definizioni dei virus. A queste informazioni si accede anche cliccando su Versione nella finestra che appare dopo aver cliccato su Lista Virus nella finestra principale dell’applicazione. I dati che vengono visualizzati sul file delle definizioni dei virus sono le seguenti:

  • Numero dei virus riconosciuti: indica il numero di virus rilevati dal file delle definizioni dei virus.

  • Versione del file delle definizioni dei virus: indica la versione del file delle definizioni dei virus. Tale versione fa riferimento alle diverse tecnologie che vengono implementate in questo file. E possibile che le versioni molto nuove del file delle definizioni dei virus non possano funzionare adeguatamente con versioni obsolete di Panda Antivirus 6.0 è per questo che vengono visualizzate queste informazioni.

  • Data di creazione: è la data in cui è stato generato il file delle definizioni dei virus.

  • Ora di creazione: corrisponde all’ora di creazione del file delle definizioni dei virus.

  • Dimensione: indica la dimensione in byte del file delle definizioni dei virus.

Infine, sia le informazioni sul numero della versione installata che la data del file delle definizioni dei virus usato dall'antivirus vengono visualizzate nella finestra Informazioni su Panda Antivirus 6.0 alla quale si può accedere dal menù Help. Questi due dati sono stati uniti in questa finestra per facilitarne la consultazione.


 Aggiornamento del file delle definizioni dei virus (Intelligent Updates)

Ogni giorno nascono nuovi virus. Per proteggersi da questi è necessario essere costantemente aggiornati. Panda Antivirus 6.0 si può aggiornare in maniera rapida ed efficace con l’aggiornamento di un unico file delle definizioni dei virus.

Gli aggiornamenti dei file delle definizioni dei virus si possono fare sia dal proprio programma cliccando su Aggiorna che da un programma esterno creato a tale scopo.

Per aggiornare il file delle definizioni dei virus da Panda Antivirus 6.0, si inizia cliccando su Aggiorna. Dopo di che viene visualizzata una finestra che permette di scegliere l’origine dell’aggiornamento (dischetti, CD-ROM, rete o Internet) e i dati necessari per realizzarla. E’ importante segnalare che, se l’aggiornamento viene realizzato da Internet, Non sarà necessario avere una connessione ad Internet aperta, perché Panda Antivirus 6.0 (Home Edition o Platinum), si incaricherà di effettuarla automaticamente.

Se si desidera aggiornare il file delle definizioni dei virus senza eseguire Panda Antivirus 6.0, bisogna andare a Panda Antivirus 6.0 (Platinum o Home Edition) nell’opzione Programmi del menu Avvio. Da li, bisogna eseguire il programma Intelligent Updates & Upgrades. Questo programma rileverà automaticamente se esiste un file delle definizioni dei virus più aggiornato di quello installato. Informerà su tale situazione e permetterà di realizzare l’aggiornamento cliccando Aggiorna.

Aggiornamento da CD-ROM o dischetti

Se si vuole realizzare un aggiornamento dell’antivirus tramite CD-ROM o dischetti, va fatto come segue:

  1. Scegliere l’opzione Dischetto, CD-ROM o rete locale.

  2. Indicare il percorso (path) dal quale verrà preso l’aggiornamento. Se è da un dischetto, bisognerà indicare il lettore di Floppy. Se è da CD-Rom bisognerà indicare la lettera dell’unita del CD-Rom e se è dalla rete locale bisognerà indicare l’unità di rete.

  3. Cliccare su Aggiorna adesso.

Una volta realizzati detti passaggi, inizierà il processo di aggiornamento.

Aggiornamento tramite Internet

Se si desidera realizzare un aggiornamento dell’antivirus tramite Internet, bisogna fare come segue:

  1. Scegliere l’opzione Internet.

  2. Indicare l’indirizzo Internet (URL) da dove prendere l’aggiornamento. Dato che il servizio di aggiornamenti tramite Internet è esclusivo per i clienti registrati, vengono richiesti il nome dell’utente (Login) e una parola chiave (Password) per l’identificazione.

  3. Se la connessione a Intenet viene fatta tramite proxy, bisogna segnare l’opzione Accesso tramite Proxy cliccare il pulsante Configurare e successivamente e riempire i campi Indirizzo IP e Puerta. Se si hanno dei dubbi sui giusti valore per l’indirizzo IP e/o la porta, è consigliabile domandare all’amministratore di rete tali valori. Inoltre è possibile introdurre i dati di Utente e Password, necessari al server proxy per la configurazione della connessione.

  4. Cliccare su Aggiorna ora.

Una volta realizzati i passaggi precedenti, inizierà il processo di aggiornamento.

Aggiornamenti programmati

Si può configurare Panda Antivirus 6.0 in modo che gli aggiornamenti vengano realizzati periodicamente in modo completamente automatico. Così si può essere completamente aggiornati comodamente e con facilità

Gli aggiornamenti automatici, sia del file delle definizioni dei virus che dell’antivirus completo, verranno realizzati da CD, dischetti o Internet in funzione di quanto precedentemente indicato.

Per indicare il desiderio che Panda Antivirus 6.0 si aggiorni in forma automatica, bisogna segnare l’opzione Aggiornamenti programmati.

E’ possibile configurare quando verrà aggiornato l’antivirus per adattarlo alle proprie necessità. Per configurare il calendario degli aggiornamenti bisogna cliccare su Configurazione. Apparirà un finestra con le seguenti opzioni:

Updates & Upgrades

  • Aggiorna file definizioni (Update): permette di indicare che si desidera realizzare aggiornamenti periodici del file delle definizioni dei virus (Intelligent Updates).

  • Aggiorna tutto l'antivirus (Upgrade): permette di indicare il desiderio di realizzare aggiornamenti periodici del programma antivirus completo.

Periodizzazione

  • Ad ongi avvio dell'Antivirus: permette di indicare che venga verificata l’esistenza di Update e Upgrade ogni volta che si avvia l’antivirus.

  • Ongi: permette di indicare che gli aggiornamenti del file delle definizioni dei virus vengano realizzate N ore, giorni, settimane o mesi.

  • Ora di aggiornamento: è stato scelto che gli aggiornamenti vengano effettuati un dato giorno della settimana o ogni dato numero di giorni, settimane o mesi, bisognerà indicare l’ora in cui si desidera che inizi l’aggiornamento.


 Aggioranamento dell'antivirus (Intelligent Upgrades)

Per poter realizzare Intelligent Upgrades è necessario aver installato tutti i componenti dell’antivirus (scegliendo Installazione Completa al momento dell’installazione). Inoltre Non sarà necessario avere una connessione ad Internet aperta, perché Panda Antivirus 6.0 (Home Edition o Platinum), si incaricherà di effettuarla automaticamente, prima di iniziare il processo di aggiornamento (Upgrade). Soddisfatti questi requisiti, i passi che bisogna realizzare per eseguire un aggiornamento completo o Intelligent Upgrade sono:

  1. Selezionare l’opzione Intelligent Updates & Upgrades all’interno del gruppo Panda Antivirus 6.0 (Home Edition o Platinum) nell’opzione Programmi nel menú Avvio.

  2. Verrà verificato automaticamente lo stato di aggiornamento del file delle definizioni dei virus e quello dello stesso antivirus. Si verificherà se esiste una versione più aggiornata sia del file delle definizioni che dell’antivirus.

  3. Verrà offerta la possibilità di aggiornare il file delle definizioni dei virus, l’antivirus o entrambi in funzione del risultato delle verifiche descritte. Se si desidera realizzare l’aggiornamento, è sufficiente cliccare su Aggiorna.

  4. Al termine, viene offerta opzionalmente la possibilità di riavviare il computer in modo che entrino in funzione i cambiamenti effettuati nell’antivirus.


Configurazione dell'antivirus

 Configurazione dell’antivirus

Il settore di configurazione dell’antivirus permette di configurare in forma centralizzata le diverse opzioni di funzionamento che questo presenta

Da questo settore si possono configurare un’insieme di opzioni generali, le opzioni di aggiornamento e i profili di posta elettronica. In più, sono configurabili i suoni che utilizzerà l’antivirus e la parola chiave di accesso alle opzioni del programma.

Per ottenere maggiori informazioni su uno qualsiasi degli aspetti citati riguardo la configurazione dell’antivirus, sono disponibili i seguenti temi:

Profilo di Posta

Generale

Aggiornamento

Suoni

Parola chiave


 Web

PANDA SOFTWARE

www.pandasoftware.com

www.pandasoftware.es


 Analisi dalla Gestione Risorse

Panda Antivirus 6.0 è un programma che si integra con il sistema operativo su cui viene installato. In questo modo è anche più facile la gestione dell’antivirus

In pratica, Panda Antivirus 6.0 offre la possibilità di lanciare un’analisi alla ricerca di virus dalla gestione risorse di Windows.

Per lanciare un’analisi dalla gestione risorse bisogna eseguire le seguenti operazioni:

  1. Scegliere l’area o le aree che si desidera analizzare. Si può selezionare una qualsiasi delle aree della gestione risorse.

  2. Premere il pulsante destro del mouse su una qualsiasi parte della selezione. Nel menù che appare, si deve scegliere l’opzione Panda Antivirus.

  3. A questo punto, verrà visualizzata la stessa finestra visibile quando si lancia un’analisi immediata da Panda Antivirus 6.0.

L’analisi dalla Gestione Risorse semplifica la gestione dell’antivirus perché permette di analizzare le parti desiderate in qualsiasi momento senza neanche dover aprire l’antivirus.


Analisi predeterminate in un'analisi immediata (Avanzata)

 Analisi predeterminate in un’analisi immediata (Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Le analisi predeterminate sono molto semplici per realizzare analisi in un modo rapido.

Per analisi predeterminata si intende una configurazione concreta di aree e opzioni di analisi. Le analisi predeterminate devono essere conservate per poter poi essere riutilizzate tutte le volte necessarie risparmiando così una grande quantità di tempo e semplificando al massimo i lavori di analisi.

Il programma possiede una serie di analisi predeterminate sin dall’inizio. Tra queste analisi già definite, si trovano le più abituali al momento della ricerca dei virus. Se si desidera portare a termine un’analisi differente, si potrà conservare la configurazione di analisi specifica (area e opzioni di analisi) per aggiungere così una nuova analisi predeterminata.

Aggiungi una nuova analisi predeterminata. Basta scegliere un insieme di aree di analisi e stabilire le opzioni desiderate. Fatto questo, si deve cliccare sul pulsante Salva nella barra standard del programma. Si chiederà un numero per la nuova analisi predeterminata. Una volta che gli si dà un numero, la nuova analisi sarà disponibile nell’elenco delle analisi predeterminate.

Elimina analisi predeterminata. Per eliminare un’analisi predeterminata creata precedentemente, basta cliccare il pulsante destro sull’analisi in questione e scegliere l’opzione Elimina analisi creata. E’ importante ricordare che si possono eliminare solo quelle analisi predeterminate create precedentemente piuttosto che quelle con le quali il programma non può eliminare di serie.

Se si analizzano abitualmente le stesse aree, conviene creare una serie di analisi predeterminate che creeranno un processo molto più semplice ed eviteranno errori.


Analisi predeterminate in un'analisi immediata (di Base)

 Analisi predeterminate in un’analisi immediata (di Base)

Per portare a termine un’analisi immediata (di base), si deve scegliere una delle analisi predeterminate disponibili nell’area Analisi predeterminate. Fatto questo, si vedranno le aree di analisi associate alle analisi menzionate nell’area Elementi da Analizzare. L’analisi inizierà quando si clicca sul pulsante Analizza.

Nel modo di base, non si possono aggiungere né eliminare analisi predeterminate. Le analisi predeterminate allegate per default al programma permettono di analizzare qualsiasi area del computer suscettibili di avere il virus.


Analisi predeterminate in un'analisi programmata (Avanzata)

 Analisi predeterminate in un’analisi programmata (Avanzato)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Le analisi programmate predeterminate sono facili e semplici da usare per creare una “agenda” di analisi.

Per analisi predeterminata si intende una configurazione concreta di aree, mensilità e opzioni di analisi. Le analisi predeterminate devono essere archiviate per poter essere poi riutilizzate tutte le volte necessarie risparmiando così una grande quantità di tempo e semplificando al massimo i lavori di programmazione di analisi

Il programma possiede una serie di analisi predeterminate sin dall’inizio. Tra queste analisi già definite ci sono le più abituali quando si analizza alla ricerca di un virus. Se si vuole indicare un’analisi programmata differente, si potrà archiviare la configurazione di analisi specifica (aree, incidenze e opzioni di analisi) per aggiungere una nuova analisi programmata predeterminata.

Aggiungere una nuova analisi predeterminata. Basta scegliere un insieme di aree di analisi e stabilire le frequenze di analisi e opzioni desiderate. Fatto questo si deve cliccare Archiviare nella barra standard degli strumenti del programma. Si chiederà un nome per la nuova analisi predeterminata. Una volta dato il nome, la nuova analisi sarà disponibile nell’elenco delle analisi programmate predeterminate.

Eliminare un’analisi predeterminata. Per eliminare un’analisi predeterminata creata precedentemente, basta cliccare il pulsante destro sopra l’analisi in questione e scegliere l’opzione Eliminare analisi creata. E’ importante ricordare che si possono eliminare solo quelle analisi predeterminate create precedentemente poiché quelle inseriti nel programma non possono essere eliminate.


Analisi predeterminate in un'analisi programmata (di base)

 Analisi predeterminate in un’analisi programmata (di base)

Per attivare un’analisi programmata in modo base, si deve scegliere una delle analisi predeterminate disponibili nell’area Analisi predeterminate. Fatto questo, si vedranno le aree di analisi associate alla suddetta analisi predeterminata nell’area Elementi da Analizzare. Una volta che si è attivata un’analisi programmata questa analisi terminerà con la frequenza indicata finché si disattivi tale analisi.

Nel modo di base, non si possono aggiungere né eliminare analisi predeterminate. Le analisi predeterminate che sono allegate per default al programma, permettono di analizzare qualsiasi area del computer infettata dal virus tenendo presente inoltre, le frequenze più usuali.


Aree di analisi in un'analisi immediata (Avanzata)

 Aree di analisi in un’analisi immediata (Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Nel modo avanzato si può analizzare qualsiasi parte del computer alla ricerca di virus. Per selezionare le aree che si analizzeranno si entra nell’Albero di selezione. In questo albero si mostrano tutte le aree che possono essere analizzate. Queste aree sono la memoria, tutte quelle unità assegnate nel computer e opzionalmente, le cartelle di posta elettronica dei programmi Microsoft Exchange, Microsoft Outlook e Microsoft Outlook Express.

Quando si clicca su Analizza, l’analisi alla ricerca dei virus si porterà a termine in tutte quelle aree che si trovano in Elementi da analizzare. Per determinare quali aree dell’ Albero di selezione si passerà a Elementi da analizzare dove si trovano tre pulsanti aventi le funzioni seguenti:

  • Aggiungi area: se si seleziona un’area nell’Albero di selezione e si clicca questo pulsante, l’area in questione si aggiunge a Elementi da analizzare. Si può raggiungere questo stesso effetto prendendo un’area direttamente dall’ Albero di selezione da Elementi da analizzare.

  • Elimina area: se si seleziona un’area in Elementi da analizzare selezione e si clicca questo pulsante, l’area in questione si eliminerá da Elementi da analizzare.

  • Limpiar: se si clicca questo pulsante, tutte le aree di Elementi da analizzare saranno eliminate da questo elenco.

Se si vuole aggiungere a Elementi da analizzare un’area che è già esistente, l’antivirus avviserá di questa circostanza e cancellerá l’operazione. Se si vuole aggiungere a Elementi da analizzare un’area compresa dentro un’altra già esistente, l’antivirus avviserá di questa circostanza ma non eliminerà l’operazione.

E’ importante ricordarsi che i differenti elementi da analizzare possono essere aggiunti con o senza subdirectories. Se si vuole aggiungere un elemento con subdirectories, l’antivirus domanderà se si vuole eliminare la versione senza subdirectories e aggiungere la nuova con esse.

In ultimo, se un’area è già presente in Elementi da analizzare e si vuole aggiungere un’area superiore che la contenga, si offrirà la possibilità di eliminare il sovrappiù in modo automatico.

Panda Antivirus 6.0 è in grado di analizzare sia cartelle di Microsoft Exchange o Microsoft Outlook che di Microsoft Outlook Express. Qualsiasi cartella di questi sistemi di posta può essere analizzata come un area in più del computer. Inoltre, è importante notare che Panda Antivirus 6.0 cercherà i virus in qualsiasi base di dati, di messaggi in qualsiasi di questi sistemi che trova durante l’analisi anche se questa base di dati di messaggi non è definita come cartella.


 Aree di analisi in un'analisi immediata (di Base)

L’analisi immediata ha come scopo l’analisi di una o più parti del computer alla ricerca di virus.

Per concludere un’analisi immediata in modo base, è sufficiente scegliere una delle analisi predeterminate allegate al programma e cliccare sul pulsante Analizza.

Dentro la finestra di analisi immediata c’è un’area denominata Elementi da Analizzare che consente di analizzare quali aree si devono analizzare per cercare i virus. Ogni analisi predeterminata allegata al programma analizza differenti aree del computer. Quando si sceglie un’analisi predeterminata, si possono vedere le aree di analisi associate all’area Elementi da Analizzare. E’ importante ricordare che queste aree non potranno essere modificate in modo di base.

Panda Antivirus 6.0 riesce ad analizzare cartelle sia di Microsoft Exchange o Microsoft Outlook che di Microsoft Outlook Express. Qualsiasi cartella di questi sistemi di posta può essere analizzata come un’area in più del computer. E’ importante sottolineare che Panda Antivirus 6.0 analizzerà la ricerca di virus in qualsiasi base di dati di messaggi che incontra durante l’analisi anche se questa base di dati non è definita come cartella.


Aree di analisi in un'analisi programmata (Avanzata)

 Aree di analisi in un’analisi programmata (Avanzato)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Nel modo avanzato si può definire un’analisi programmata capace di analizzare qualsiasi parte del computer alla ricerca di virus. Per selezionare le aree che si analizzeranno si procede con l’Albero di selezione. In questo albero si mostrano tutte le aree che devono essere analizzate. Queste aree sono la memoria, tutte quelle unità assegnate nel computer e, a volte, le cartelle di posta elettronica dei programmi Microsoft Exchange, Microsoft Outlook e Microsoft Outlook Express.

Per determinare quali aree dell’Albero di selezione passeranno a Elementi da analizzare ci sono tre pulsanti con le funzioni seguenti:

  • Aggiungi: se si seleziona un’area nell’Albero di selezione e si clicca questo pulsante, l’area in questione si aggiunge a Elementi da analizzare. Si può raggiungere lo stesso effetto eliminando un’area direttamente dall’Albero di selezione fino a Elementi da analizzare .

  • Elimina area: se si seleziona un’area in Elementi da analizzare e si clicca questo pulsante, quest’area sarà eliminata da Elementi da analizzare.

  • Pulisci: se si clicca questo pulsante, tutte le aree di Elementi da analizzare saranno tolte dall’elenco.

Se si vuole aggiungere a Elementi da analizzare un’area che già è presente, l’antivirus avviserà e cancellerà l’operazione. Se si vuole aggiungere a Elementi da analizzare un’area compresa dentro un’altra già esistente, l’antivirus avviserà ma non cancellerà l’operazione.

Bisogna ricordare che i differenti elementi da analizzare si possono aggiungere con o senza subdirectory. Se si vuole aggiungere un elemento con subdirectory stando già quest’elemento tra esse, l’antivirus domanderà se si vuole eliminare la versione senza subdirectory ed aggiungerne una nuova con esse.

Per ultimo, se un’area è già presente in Elementi da analizzare e si vuole aggiungere un’area superiore che la inglobi, ci sarà la possibilità di eliminare gli eccessi in modo automatico.

Panda Antivirus 6.0 può analizzare cartelle sia di Microsoft Exchange o Microsoft Outlook che di Microsoft Outlook Express. Qualsiasi cartella di questi sistemi di posta può essere analizzata come un’area in più del computer. Inoltre, è importante far notare che Panda Antivirus 6.0 analizzerà alla ricerce di virus qualsiasi base di dati di messaggi di qualsiasi tra questi sistemi che trova durante l’analisi anche se una base di dati di messaggi non è definita come una cartella.


Aree di analisi in un'analisi programmata (di base)

 Aree di analisi in un’analisi programmata (di Base)

L’analisi programmata ha come obiettivo l’analisi di una o più parti del computer alla ricerca di virus in una serie di momenti indicati precedentemente.

Per attivare un’analisi programmata in modo di base, basta evidenziare una delle analisi predeterminate offerte. Si possono evidenziare varie analisi predeterminate in modo simultaneo. Si può anche decidere di fare un’analisi immediata a partire di una data analisi programmata. Per fare ciò, basta cliccare Analizza nella barra degli strumenti standard del programma una volta che si è trovata un’analisi predeterminata.

Nella finestra di analisi programmate c’è un’area denominata Elementi da Analizzare che permette di visualizzare quali aree si stanno analizzando alla ricerca di virus ogni volta che si esegue l’analisi programmata. Ognuna delle analisi predeterminate allegate al programma analizza distintamente le aree del computer e in momenti diversi. Quando si sceglie un’analisi predeterminata, si possono vedere le aree di analisi associate nell’area Elementi da Analizzare. E’ importante ricordare che le aree di analisi non si possono modificare nel modo di base.

Panda Antivirus 6.0 può analizzare cartelle sia di Microsoft Exchange o Microsoft Outlook che di Microsoft Outlook Express. Qualsiasi cartella di questi sistemi di posta può essere analizzata come un’area in più del computer. Inoltre, è importante far notare che Panda Antivirus 6.0 analizzerà alla ricerca di virus qualsiasi base di dati di messaggi di qualsiasi tra questi sistemi che trova durante l’analisi anche se una base di dati di messaggi non è definita come una cartella.


Come si attiva l'analisi all'avvio (Avanzata)

 Come si attiva l’analisi all’avvio (Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Le tre analisi all'avvio, analisi all'avvio del computer, analisi all'avvio di Windows e analisi all'avvio di Lotus Notes si attivano allo stesso modo.

In primo luogo si deve accedere all’area di analisi all’avvio tramite l’opzione Avvio del Sistema nel menú Vai a. Si può anche accedere a quest’area mediante la barra di Panda Antivirus 6.0 Platinum, che presenta le opzioni principali del programma per facilitare il compito

Una volta posizionato nell'analisi all'avvio, appaiono tre opzioni che è possibile evidenziare: analizza all'avvio del PC, analisi all'avvio di Windows e analisi all'avvio di Lotus Notes. E' sufficiente cliccare due volte su ognuna di tali opzioni perche si attivino, sempre che siano state precedentemente disattivate. Le tre opzioni di possono attivare e disattivare indipendentemente, non essendo tra di loro vincolate in nessun modo.


Come si attiva l'analisi all'avvio (di base)

 Come si attiva l’analisi all’avvio (di Base)

Le tre analisi all'avvio, analisi all'avvio del computer, analisi all'avvio di Windows e analisi all'avvio di Lotus Notes si attivano allo stesso modo.

In primo luogo si deve accedere all’area di analisi all’avvio tramite l’opzione Avvio del Sistema nel menú Vai a. Si può anche accedere a quest’area mediante la barra di Panda Antivirus 6.0, che presenta le opzioni principali del programma per facilitare il compito

Una volta posizionato nell'analisi all'avvio, appaiono tre opzioni che è possibile evidenziare: analizza all'avvio del PC, analisi all'avvio di Windows e analisi all'avvio di Lotus Notes. E' sufficiente cliccare due volte su ognuna di tali opzioni perche si attivino, sempre che siano state precedentemente disattivate. Le tre opzioni di possono attivare e disattivare indipendentemente, non essendo tra di loro vincolate in nessun modo.


 Come si attiva l'analisi permanente (Files / Internet / Lotus Notes - Avanzato)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

All’analisi permanente di file si accede mediante l’opzione Permanente nel menu Vai a. Vi si può accedere anche mediante la barra di Panda Antivirus 6.0 Platinum.

Per attivare il permanente di file, bisogna evidenziare l’opzione Permanente attivato nell’argomento Stato del permanente. A partire da questo momento, il permanente di file monitorerà tutte le operazioni relazionate con i file che si portano a termine nel computer impedendone così l’infezione.

Nell’opzione Permanente, c’è il rapporto di attività del permanente di file. In questo rapporto si registreranno tutti quegli eventi in relazione con l’attività del permanente.

Per completare questa informazione, nell’argomento Stato del permanente si trovano dati addizionali sull’attività del permanente:

Nella permanente di cartelle/file (Sentinel):

  • Schedari controllati: numero di file che il permanente ha analizzato alla ricerca di virus dall’inizio della sua attività (abitualmente sin dall’avvio del computer).

  • Virus incontrati: numero di virus incontrati dal permanente.

  • Tempo totale di analisi: tempo totale impiegato dal permanente per analizzare i file controllati.

Nella permanente di Internet:

  • Nº cartelle analizzate: numero di cartelle che la permanente ha analizzato in cerca di virus, da quando è iniziato il lavoro in Internet.

  • Nº cartelle infette: numero di cartelle in cui la permanente ha rilevato qualche virus.

  • Nº cartelle ripulite: numero di cartelle in cui la permanente ha rilevato qualche virus ed è riuscita ad eliminarlo.

  • Nº di web visitati: numero di pagine o siti visitati dall’inizio del collegamento Internet.

  • Ultimo web visitato: indirizzo/nome dell’ultimo sito visitato tramite Internet.

  • Ultima file analizzata: nome dell’ultimo file che la permanente di Internet ha analizzato.

Nella permanente di Lotus Notes:

  • Analizzati: numero di elementi di Lotus Notes che la permanente ha rilevato.

  • Infetti: numero di elementi di Lotus Notes che la permanente ha rilevato, in cui ha trovato qualche virus.

  • Ripuliti: numero di elementi di Lotus Notes che la permanente è riuscita a recuperare da una infezione da virus.


 Come si attiva l'analisi permanente (Files / Internet / Lotus Notes - di base)

All’analisi permanente di file/Internet si accede mediante l’opzione Permanente nel menu Vai a. Vi si può accedere anche mediante la barra di Panda Antivirus 6.0.

Per attivare il permanente di file/Internet, bisogna evidenziare l’opzione Permanente attivato nell’argomento Stato del permanente. A partire da questo momento, il permanente di file monitorerà tutte le operazioni relazionate ai file che si portano a termine nel computer impedendo così l’infezione.

Nell’opzione Permanente, c’è il rapporto di attività del permanente di file. In questo rapporto si registreranno tutti quegli eventi in relazione con l’attività del permanente.

Per completare questa informazione, nell’argomento Stato del permanente si trovano dati addizionali sull’attività del permanente:

Nella permanente di cartelle/file (Sentinel):

  • Files Controllati: numero di file che il permanente ha analizzato alla ricerca di virus dall’inizio della sua attività (abitualmente sin dall’avvio del computer).

  • Virus Riscontrati: numero di virus incontrati dal permanente.

  • Tempo Totale Analisi: tempo totale investito dal permanente per analizzare i file controllati.

Nella permanente di Internet:

  • Nº file analizzati: numero di cartelle che la permanente ha analizzato in cerca di virus, da quando è iniziato il lavoro in Internet.

  • Nº file infetti: numero di cartelle in cui la permanente ha rilevato qualche virus.

  • Nº file ripulite: numero di cartelle in cui la permanente ha rilevato qualche virus ed è riuscita ad eliminarlo.

  • Nº di web visitati: numero di pagine o siti visitati dall’inizio del collegamento Internet.

  • Ultimo web visitato: indirizzo/nome dell’ultimo sito visitato tramite Internet.

  • Ultima file analizzato: nome dell’ultimo file che la permanente di Internet ha analizzato.

Nella permanente di Lotus Notes:

  • Analizzati: numero di elementi di Lotus Notes che la permanente ha rilevato.

  • Infetti: numero di elementi di Lotus Notes che la permanente ha rilevato, in cui ha trovato qualche virus.

  • Ripuliti: numero di elementi di Lotus Notes che la permanente è riuscita a recuperare da una infezione da virus.


Come si attiva l'analisi di Internet (Avanzato)

 Come si attiva l’analisi di Internet (Avanzato)

All’area di analisi di Internet si accede mediante l’opzione Internet nel menu Vai a. Si può accedere anche mediante la barra di Panda Antivirus 6.0.

Per attivare l’analisi di Internet, bisogna evidenziare l’opzione Internet attivo in Stato di Internet. A partire da questo momento l’analisi di Internet monitorerà tutte le operazioni in relazione con Internet che si portano a termine nel computer impedendone così l’infezione.

Nell’argomento Internet, si presenta il rapporto di attività dell’analisi di Internet. In questo rapporto si registreranno tutti quegli eventi in relazione con l’attività di analisi di Internet.

Per completare questa informazione, in Stato di Internet di forniscono dati aggiuntivi sull’attività del permanente:

  • Schedari controllati: numero di file che l’analisi di Internet ha analizzato alla ricerca di virus sin dall’inizio della sua attività (sin dall’avvio del computer).

  • Virus incontrati: numero di virus incontrati dall’analisi di Internet.

  • Tempo totale di analisi: tempo totale impiegato dall’analisi di Internet per analizzare i file controllati.


Come si attiva l'analisi di Internet (di base)

 Come si attiva l’analisi di Internet (di base)

All’area di analisi di Internet si accede mediante l’opzione Internet nel menu Vai a. Si può accedere anche mediante la barra di Panda Antivirus 6.0.

Per attivare l’analisi di Internet, bisogna evidenziare l’opzione Internet attivato in Stato di Internet. A partire da questo momento l’analisi di Internet monitorerà tutte le operazioni in relazione con Internet che si portano a termine nel computer impedendone così l’infezione.

Nell’argomento Internet, si presenta il rapporto di attività dell’analisi di Internet. In questo rapporto si registreranno tutti quegli eventi in relazione con l’attività di analisi di Internet.

Per completare questa informazione, in Stato di Internet si forniscono dati aggiuntivi sull’attività del permanente:

  • Schedari controllati: numero di file che l’analisi di Internet ha analizzato alla ricerca di virus sin dall’inizio della sua attività (sin dall’avvio del computer).

  • Virus incontrati: numero di virus incontrati dall’analisi di Internet.

  • Tempo totale di analisi: tempo totale impiegato per l’analisi di Internet per analizzare i file controllati.


Come si disattiva l'analisi all'avvio (Avanzata)

 Come si disattiva l’analisi all’avvio (Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Sia l’analisi all’avvio, l’analisi all’avvio del computer, l’analisi all’avvio di Windows e l’analisi all’avvio di Lotus Notes, si disattivano nello stesso modo.

Per disattivarne una qualunque si deve andare all’opzione Avvio del Sistema tramite l’opzione Vai a nel menú principale. Si può anche accedere a quest’area mediante la barra di Panda Antivirus 6.0 Platinum, che presenta le opzioni principali del programma per facilitare così la gestione. Una volta entrati, basta fare doppio clic su ognuna delle opzioni Analizza all’avvio del PC, Analisi all’avvio di Windows o Analisi all’avvio di Lotus Notes per disattivare queste opzioni in caso siano attivate.


Come si disattiva l'analisi all'avvio (di Base)

 Come si disattiva l’analisi all’avvio (di Base)

Sia l’analisi all’avvio, l’analisi all’avvio del computer, l’analisi all’avvio di Windows e l’analisi all’avvio di Lotus Notes, si disattivano allo stesso modo.

Per disattivarne una qualunque si deve andare all’opzione Avvio del Sistema tramite l’opzione Vai a nel menú principale. Si può anche accedere a quest’area mediante la barra di Panda Antivirus 6.0, che presenta le opzioni principali del programma per facilitare così la gestione. Una volta entrati, basta fare doppio clic su ognuna delle opzioni Analizza all’avvio del PC o Analisi all’avvio di Windows per disattivare queste opzioni in caso siano attivate.


 Come si disattiva l'analisi permanente (Files / Internet / Lotus Notes - Avanzato)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

In primo luogo si deve accedere all’area di analisi mediante permanente di file tramite l’opzione Permanente nel menu Vai a o mediante la barra di Panda Antivirus 6.0 Platinum.

Per disattivare il permanente di file, bisogna evidenziare l’opzione Permanente attivato in Stato del permanente. Bisogna ricordare che, dalla disattivazione del residente di file, il computer resterà senza protezione permanente potendo così essere contaminato dai virus.

Disattivare l’analisi mediante residente di file fa sì che non si analizzino i file ai quali accede il sistema. Senza dubbio, il residente di file continuerà ad essere in memoria anche se non attivo. Inoltre, il residente sarà caricato in memoria ogni volta che si avvia il computer anche se non attivo.

Scaricare: nel modo avanzato c’è un’opzione in più che permette di scaricare il modulo residente di memoria. In questo modo, il residente di file non si caricherà all’avvio del computer.


 Come si disattiva l'analisi permanente (Files / Internet / Lotus Notes - di base)

In primo luogo si deve accedere all’area di analisi mediante permanente di file/Internet tramite l’opzione Permanente nel menu Vai a o mediante la barra di Panda Antivirus 6.0.

Per disattivare il permanente di file/Internet, bisogna evidenziare l’opzione Permanente attivato in Stato del permanente. Bisogna ricordare che, dalla disattivazione del permanente di file, il computer resterà senza protezione permanente potendo così essere contaminato dai virus.


Come si disattiva l'analisi di Internet (Avanzato)

 Come si disattiva l’analisi di Internet (Avanzato)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni

In primo luogo si deve accedere all’area di analisi di Internet mediante l’opzione Internet nel menu Vai a o mediante la barra di Panda Antivirus 6.0.

Per disattivare l’analisi di Internet, bisogna evidenziare l’opzione Internet attivato in Stato di Internet. Bisogna ricordare che, dalla disattivazione dell’analisi di Internet, il computer resterà senza protezione permanente potendo così essere contaminato dai virus che entrano da Internet.

Disattivare l’analisi di Internet fà sì che non si analizzino i contenuti di Internet ai quali si accede. Tuttavia, l’analisi di Internet continuerà ad essere in memoria anche se non attiva. Inoltre, l’analisi di Internet continuerà a caricarsi in memoria ogni volta che si avvia il computer anche se non attivo.

Scaricare: nel modo avanzato c’è un’opzione in più che permette di scaricare il modulo di analisi di Internet. In questo modo, l’analisi di Internet non si caricherà all’avvio del computer.


Come si disattiva l'analisi di Internet (di base)

 Come si disattiva l’analisi di Internet (di base)

In primo luogo si deve accedere all’area di analisi di Internet mediante l’opzione Internet nel menu Vai a o mediante la barra di Panda Antivirus 6.0.

Per disattivare l’analisi di Internet, bisogna evidenziare l’opzione Internet attivato in Stato di Internet. Bisogna ricordare che, dalla disattivazione dell’analisi di Internet, il computer resterà senza protezione permanente potendo così essere contaminato dai virus che entrano da Internet.


Come si realizza un'analisi immediata (Avanzata)

 Come si realizza un’analisi immediata (Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

All’area di analisi immediata si accede tramite l’opzione Immediata dentro il menú Vai a. Si può anche accedere a quest’area mediante la barra di Panda Antivirus 6.0 Platinum, che presenta le opzioni principali del programma per facilitarne l’uso.

Per portare a termine un’analisi immediata, bisogna :

  1. Aggiungere a Elementi da analizzare le aree che si vogliono analizzare alla ricerca dei virus. Questo si può fare selezionando queste aree dall’Albero di selezione fino a Elementi da analizzare o selezionando ogni area e cliccando il pulsante Aggiungi Elementi da analizzare.

  2. Configurare le opzioni d’analisi. Per questo, si deve cliccare il pulsante Configura Analisi nella barra standard del programma. Questo è un passo facoltativo poiché esiste un insieme di analisi per difetto.

  3. Cliccare il pulsante Analizza. Fatto questo, inizierà l’analisi immediata vedendo il progresso della stessa in una apposita finestra.

A parte le analisi permanenti, esiste un’altra possibilità di realizzare un’analisi. Basterà cliccare con il bottone destro del mouse (menù di scelta rapida) in uno o più elementi da analizzare. Questo menù presenta una prima opzione, che può essere Analizza, Analizza ora o Analizza elemento/i selezionato/i, a seconda della sezione in cui è stata realizzata la selezione. Per maggiori informazione consultare la sezione Menù di scelta rapida, di questo help.

E’ poi possibile selezionare vari elementi allo stesso tempo. Si può fare in due modi. Selezionando quelli che non risultano adiacenti nell’elenco (premere su uno di loro, e con il tasto Ctrl premuto, cliccare sugli altri) o selezionando elementi adiacenti dall’elenco (cliccare sul primo e, tenendo premuto SHIFT cliccare sull’ultimo. In questo modo si evidenzieranno tutti quelli compresi tra il primo e l’ultimo).

Si può anche realizzare un’analisi immediata usando una delle due analisi predeterminate. In questo caso si devono fare le operazioni seguenti:

  1. Scegliere l’analisi predeterminata che si desidera. Il numero di analisi predeterminate indica le aree che si stanno analizzando. Si può consultare quali aree in concreto analizza l’analisi predeterminata scelta nell’area Elementi da analizzare.

  2. Cliccare il pulsante Analizza. Fatto questo, inizierà l’analisi immediata

Dalla finestra del rapporto o report, si può tornare a effettuare analisi o realizzare qualsiasi tipo di azione tramite il pulsante destro del mouse, che attiverà il menù di scelta rapida Mostra informazione , Ripulisci, Rinomina, Sposta, Cancella e Seleziona Tutto.


Come si realizza un'analisi immediata (di Base)

 Come si realizza un’analisi immediata (di Base)

All’area di analisi immediata si accede tramite l’opzione Immediata dentro il menu Vai a. Si può anche accedere a quest’area entrando nelle pagine di presentazione dell’antivirus che si mostrano aprendo il programma o mediante la barra di Panda Antivirus 6.0 che presenta le opzioni principali del programma per facilitarne l’uso.

Per portare a termine un’analisi immediata nel modo di base, si devono compiere le seguenti operazioni:

  1. Scegliere l’analisi predeterminata che si desidera. Il numero di analisi predeterminate indica le aree che questo analizza. Si può consultare quali aree in concreto analizza l’analisi predeterminata scelta nell’area Elementi da Analizzare.

  2. Cliccare Analizza. Fatto questo, inizierà l’analisi immediata vedendone il progresso dello stesso nella finestra.

A parte le analisi permanenti, esiste un’altra possibilità di realizzare un’analisi. Basterà cliccare con il bottone destro del mouse (menù di scelta rapida) in uno o più elementi da analizzare. Questo menù presenta una prima opzione, che può essere Analizza, Analizza ora o Analizza elemento/i selezionato/i, a seconda della sezione in cui è stata realizzata la selezione. Per maggiori informazione consultare la sezione Menù di scelta rapida, di questo help.

E’ poi possibile selezionare vari elementi allo stesso tempo. Si può fare in due modi. Selezionando quelli che non risultano adiacenti nell’elenco (premere su uno di loro, e con il tasto Ctrl premuto, cliccare sugli altri) o selezionando elementi adiacenti dall’elenco (cliccare sul primo e, tenendo premuto SHIFT cliccare sull’ultimo. In questo modo si evidenzieranno tutti quelli compresi tra il primo e l’ultimo).

Se si vuole realizzare un’analisi immediata differente da qualsiasi di quelle predeterminate o se si vuole terminare un’analisi immediata con opzioni differenti dalle opzioni per default, si deve stare in modo avanzato.

Dalla finestra del rapporto o report, si può tornare a effettuare analisi o realizzare qualsiasi tipo di azione tramite il pulsante destro del mouse, che attiverà il menù di scelta rapida Mostra informazione , Ripulisci, Rinomina, Sposta, Cancella e Seleziona Tutto.


Come si realizza un'analisi predeterminata (Avanzata)

 Come si realizza un’analisi programmata (Avanzato)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

All’area di analisi programmate si accede tramite l’opzione Programmate nel menu Vai a. Si può anche accedere a quest’area mediante la barra di Panda Antivirus 6.0, che presenta le opzioni principali del programma per facilitarne l’impiego.

Per fare un’analisi programmata, bisogna :

  1. Aggiungere a Elementi da Analizzare le aree che si vogliono analizzare alla ricerca di virus. Ciò si può fare prendendo queste aree dall’Albero di Selezione fino a Elementi da Analizzare o selezionando ogni area e cliccando il pulsante Aggiungi Elementi da Analizzare.

  2. Configurare le opzioni di analisi. Per questo, si deve cliccare Configura Analisi nella barra standard del programma. Questo passo è un optional poiché esiste un insieme di opzioni di analisi per default.

  3. Stabilire un calendario di analisi. Le opzioni per stabilire il calendario fanno parte della finestra di configurazione. Si accede anche a queste opzioni cliccando Configura Analisi nella barra dei pulsanti standard.

  4. Fare doppio clic sulla nuova analisi programmata definita. In questo modo l’analisi programmata diventerà attiva. Si può anche cliccare il pulsante destro sopra all’analisi programmata che si vuole attivare e scegliere l’opzione corrispondente.

Si può realizzare un’analisi programmata usando una delle analisi predeterminate. In questo caso si deve realizzare un’analisi programmata usando una delle analisi predeterminate. In questo caso bisogna:

  1. Scegliere l’analisi predeterminata che si vuole. Il nome di analisi predeterminata indica le aree analizzate. Si può consultare quali aree in concreto analizza l’analisi predeterminata scelte nell’area Elementi da Analizzare.

  2. Fare doppio clic sull’analisi predeterminata scelta. In questo modo l’analisi diventerà attiva. Si può anche cliccare il pulsante destro sull’analisi programmata che si vuole attivare e scegliere l'opzione corrispondente.

Se si vuole realizzare un’analisi immediata basata sull’analisi programmata scelta, basta cliccare su Analizzare nella barra degli strumenti standard del programma.


Come si realizza un'analisi programmata (di base)

 Come si realizza un’analisi programmata (di base)

All’area di analisi programmate si accede tramite l’opzione Programmate nel menu Vai a. Si può anche accedere a quest’area mediante la barra di Panda Antivirus 6.0, che presenta le opzioni principali del programma per facilitarne l’impiego.

Per fare un’analisi programmata in modo base, bisogna :

  1. Scegliere l’analisi programmata predeterminata che si desidera. Il nome dell’analisi predeterminata indica le aree che si analizzano così come la frequenza con la quale si stanno analizzando. Si può verificare quali aree in concreto analizza l’analisi predeterminata scelta nell’area Elementi da Analizzare.

  2. Fare doppio clic sull’analisi programmata scelta. In questo modo, l’analisi programmata diventerà attiva. Si può anche cliccare sul pulsante destro sull’analisi programmata che si vuole attivare e scegliere l’opzione corrispondente.

Se si deve realizzare un’analisi immediata basata sull’analisi programmata scelta, basta cliccare su Analizzare nella barra degli strumenti standard del programma.

Se si vuole attivare un’analisi programmata differente dalle predeterminate, con altra periodicità o se si vuole indicarne una con opzioni diverse da quelle abilitate per default, si deve stare in modo avanzato.


 Configurazione: aggiornamento

Per maggiori informazioni, consulta uno dei seguenti settori.

Diversi tipi di aggiornamento.

Aggiornamento del file delle definizioni dei virus (Intelligent Updates).

Aggioranamento dell'antivirus (Intelligent Upgrades).


 Configurazione: generale

Il settore di configurazione generale permette di indicare quali elementi tra quelli citati di seguito si desidera che vengano presentati nell’albero di selezione degli elementi da analizzare. Questa opzione riguarderà tutte le parti del programma dove vengano presentate le possibili aree di analisi.

Unità di CD-ROM

Indica se devono essere visualizzate le unità di CD-Rom o se invece devono essere nascoste.

Unità di rete

Indica se devono essere visualizzate o no le unità di rete.

Cartelle di posta elettronica

Indica se si devono o no visualizzare le cartelle di posta elettronica (Microsoft Exchange, Microsoft Outlook e/o Microsoft Outlook Express).

Data base Lotus Notes

Indica cha vanno visuializatte le data base ed elementi Lotus Notes.

Dimensione del rapporto

Dato che il rapporto si conserva nella successione delle sessioni dell’antivirus, se non si cancella mai può arrivare il momento in cui la dimensione del rapporto risulti eccessiva. Tramite questa opzione è possibile tenere sotto controllo la dimensione del rapporto in modo che non superi mai una certa dimensione.

Limitare la dimensione del rapporto a: permette di indicare una dimensione in KiloBytes. Quando venga raggiunta la dimensione indicata, si inizierà a cancellare le frequenze più antiche per fare spazio alle nuove.

Analisi del Boot

Il settore di avvio o Boot dei dischetti che si trovano nel lettore floppy quando il computer si spegne o si riavvia, viene analizzato automaticamente, sempre che questa casella di verifica sia selezionata. Se non si desidera l’analisi del Boot dei dischetti nelle situazioni descritte, deselezionare la casella.

Nota: alcune opzioni sono disponibili solo in funzione della versione acquistata e della configurazione del sistema operativo. Per maggiori informazioni, consultare Differenze tra le versioni


 Configurazione: parola chiave

Questo settore permette la protezione tramite parola chiave dell’accesso a determinati settori dell’antivirus per garantire in tale modo che questi settori non vengano alterati da nessuno senza permesso.

Elementi da proteggere

Presenta i diversi settori dell’antivirus che saranno protetti da una determinata parola chiave.

Panda Antivirus: evidenziando questa casella si evita la manipolazione di tutto l’antivirus, Panda Antivirus 6.0 Home Edition/Platinum.

Programmati: attraverso la protezione di questo settore si evita la manipolazione delle analisi programmate da parte di personale non autorizzato.

Inizio: la protezione dell’analisi all’avvio evita che possa venire cambiata la configurazione o disattivata la stessa analisi.

Permanenti: proteggendo questo settore, si può evitare che una persona non autorizzata possa cambiare la configurazione o anche disattivare la protezione permanente.

Aggiornamenti: è possibile bloccare l’accesso a questa parte dell’antivirus perché nessuno alteri i dati introdotti necessari alla realizzazione degli aggiornamenti.

Parola chiave

Permette di introdurre una parola chiave per proteggere gli elementi che sono stato scelti. Se è gia stata indicata precedentemente una parola chiave, questa può essere cambiata con una nuova.

Introduci la tua parola chiave: bisogna digitare qui la parola chiave con la quale si vuole proteggere l’accesso ad determinate parti dell’antivirus.

Cambia la parola chiave: se si desidera cambiare la parola chiave introdotta, si può fare grazie a questa opzione.


 Configurazione: Profilo di Posta

Panda Antivirus 6.0 è capace di visualizzare le cartelle che contengono i messaggi di posta elettronica dei programmi Microsoft Exchange, Microsoft Outlook e Microsoft Outlook Express in modo che possano essere selezionate per effettuarne l’analisi. Siccome tutti e due i programmi permettono di avere diversi profili definiti, ognuno con le proprie caratteristiche, è stato abilitato un settore che permette di configurare quale profilo sceglierà l’antivirus.

Profilo per difetto

Questa opzione indica che verrà aperto il profilo di default della configurazione di cui dispone il programma di posta elettronica (Microsoft Exchange o Microsoft Outlook).

Domandare entrando

Questa opzione fa in modo che l’antivirus domandi il profilo che deve aprire mostrando una lista di tutti i profili definiti nel programma di posta elettronica (Microsoft Exchange o Microsoft Outlook).

Profilo specificato

Grazie a questa opzione è possibile indicare un profilo in concreto con il fine che l’antivirus lavori sempre con questo.

Profilo: se si è scelto di lavorare sempre con un profilo determinato, qui è possibile indicare il profilo sul quale lavorare.


 Configurazione: suoni

Il settore dei suoni ha come oggetto quello di permettere la scelta degli eventi dell’antivirus che saranno accompagnati da suoni. Per ognuno degli eventi è possibile scegliere un suono che sarà udito nel momento in cui si verifica l’evento. Inoltre, per completare la funzionalità di questo settore, un pulsante permette di udire ogni suono per poter scegliere quello che si desidera.

Le opzioni sono:

Selezionare i suoni desiderati per ogni evento: gli eventi che sono visualizzati nella lista si possono associare a suoni. In questo modo , ogni volta che si verifica un evento verrà riprodotto il suono indicato. Se si desidera che un determinato evento sia accompagnato da un suono, bisognerà segnare l’evento. Se si desidera l’effetto contrario, bisognerà togliere il segno all’evento.

Nome: è il nome del file di suono che si desidera associare ad un evento.

Esaminare: questo pulsante visualizza la finestra standard di scelta dei file per semplificare la scelta del file di suono che si vuole associare ad un evento.

Collaudare: cliccando questo pulsante verrà riprodotto il suono che è stato scelto per poterlo provare senza necessità di provocare l’evento concreto al quale il suono è associato.


 Menù di scelta rapida: in el analisi

All’interno della finestra di analisi si trova un elenco che riassume tutti i tipi di eventi che si sono verificati nei procedimenti di analisi effettuati. E’ possibile lavorare sugli elementi che vi figurano.

Se ad un certo punto vi appare una riga informativa sulla rilevazione di un virus e sulle azioni realizzate, è possibile realizzare un’altra analisi sull’elemento infetto. Per farlo si attiva il menù di scelta rapida, cliccando sull’elemento con il pulsante destro del mouse. Questa azione presenterà un elenco di opzioni, tra le quali, quella da selezionare è Analizza.


 Menù di scelta rapida: in el rapporto

Dalla schermata di presentazione del report, è possibile selezionare una o più righe sulle quali effettuare delle azioni. Le rispettive opzioni possibili dal menù di scelta rapida sono:

Analizza: è attiva solo in caso di rilevamento. Permette di tornare ad analizzare quell’evento. Un altro modo di ripete l’analisi di quell’elemento è di cliccarci sopra due volte.

Mostra informazioni: è attiva solo in caso di rilevamento. Mostra informazioni più esaustive su quell’evento.

Ripulisci: sarà attiva solo in caso di rilevamento. Permette di ripulire l’elemento infetto.

Rinomina: sarà attiva solo in caso di rilevamento. Permette di cambiare il nome dell’elemento infetto.

Cancella: sarà abilitata solo in caso di rilevamento. Permette di eliminare l’elemento infetto.

Sposta: sarà abilitata solo in caso di rilevamento. Permette di cambiare nome all’elemento infetto.

Seleziona tutto: tutti gli elementi saranno evidenziati, indipendentemente dalla loro natura.


 Menù di scelta rapida: in la finestra principale

Quando parliamo della finestra principale, ci riferiamo a quella che appare per default all’avvio di Panda Antivirus 6.0 Home Edition / Platinum. Al suo interno esistono varie sezioni e per ognuna di queste il menù di scelta rapida presenterà delle differenze.

Barra degli strumenti: è la sezione nella quale appaiono i pulsanti (Analizza, Configura,...ecc.). Tutte le azioni che si possono realizzare con il menù di scelta rapida, sono accessibili anche tramite Visualizza - Barra degli strumenti, del menù. Le opzioni disponibili nel menu di scelta rapida della stessa, sono:

  • Standard: se selezionata, presenterà la barra degli strumenti abituale.

  • Aggiuntiva: attivandola appare una nuova barra degli strumenti (nella parte inferiore sinistra della finestra) con i seguenti pulsanti: Attiva/Disattiva suoni, Analizza file compressi, Analizza file di posta elettronica, Se trovi un virus ignora e prosegui, Genera rapporto di analisi e Analisi euristica.

  • Etichette: attiva o disattiva la presentazione del testo nei pulsanti della barra degli strumenti standard.

Analisi definite: questa è la sezione nella quale si presentano le analisi definite per il tipo specifico in cui ci troviamo. Qui non è possibile la selezione di diverse analisi. Alcune delle opzioni vengono presentate solo per alcuni tipi di analisi specifiche ma non per altre.

  • Attiva/Disattiva: permette di abilitare o disabilitare l’analisi selezionata. Questa opzione non è disponibile nelle analisi su richiesta.

  • Analizza o Analizza ora: permette di realizzare l’analisi definita che è stata selezionata.

  • Configura analisi: permette di modificare le caratteristiche dell’analisi che è stata selezionata.

  • Salva analisi creata: permette di salvare la definizione di una nuova analisi.

  • Elimina analisi creata: permette di eliminare l’analisi selezionata.

  • Cambia nome: permette di rinominare l’analisi selezionata.

Tutte le cartelle: in questa sezione viene presentato l’albero dei possibili elementi da analizzare, con la possibilità di evidenziarne uno o più di uno. Appare solo nel caso di analisi avanzate (vedi Differenze tra le versioni). Alcune delle opzioni vengono presentate solo per alcuni tipi di analisi specifiche.

  • Analizza elemento selezionato: quando si clicca su questa opzione uno o più elementi che risulteranno selezionati verranno analizzati.

  • Configura opzioni per default: permette l’accesso alle configurazioni del tipo di analisi in cui ci troviamo.

  • Allega elemento selezionato: uno o più elementi dell’albero che saranno selezionati, passeranno alla sezione di analisi per essere analizzati.

Elementi selezionati: sono gli elementi scelti per essere analizzati. E possibile selezionarne uno o più di uno. Le opzioni che li riguardano sono le seguenti:

  • Analizza elementi selezionati: quando si clicca su questa opzione, uno o più elementi che risultino selezionati, verranno analizzati.

  • Configura analisi: permette l’accesso alle configurazioni del tipo di analisi in cui ci troviamo.

  • Eliminare elementi selezionati: tutti gli elementi selezionati dell’elenco, verranno cancellati.

  • Elimina tutti gli elementi: cancellerà tutti gli elementi dell’elenco.


 Operazioni Pianificate

Le Operazioni Pianificate sono una delle nuove caratteristiche di Windows 98. Permettono l’esecuzione periodica di una serie di operazioni di manutenzione sollevando così l’utente dal dover realizzare manualmente queste operazioni. L’accesso alle Operazioni Pianificate si ottiene cliccando sul bottone Avvio di Windows e poi selezionando le seguenti opzioni, nella stessa sequenza: Programmi - Accessori - Utilità del sistema – Operazioni Pianificate.

Panda Antivirus 6.0 ti offre la possibilità di creare analisi programmate che abbiano lo stesso obiettivo. Invece, anche, per offrire la massima integrazione possibile con il sistema operativo, Panda Antivirus 6.0 offre anche la possibilità di integrarsi con le Operazioni Pianificate.

Le Operazioni Pianificate iniziano offrendo la possibilità di eseguire tutti le operazioni attive in quel momento o di configurare operazioni definite. Se si sceglie l’esecuzione delle operazioni, in primo luogo verrà eseguita l’operazione relativa Panda Antivirus 6.0. In seguito verranno eseguite le restanti operazioni attive definite nelle Operazioni Pianificate.

Se si opta per configurare le diverse operazioni delle Operazioni Pianificate, in primo luogo, si presenterà l’opzione di configurare l’operazione corrispondente a Panda Antivirus 6.0. Le opzioni da configurare sono le seguenti:

  • Sì, cerca il virus regolarmente: questa opzione permette di attivare l’operazione.

  • Di notti - 00:00 a 03:00: se si evidenzia questa opzione, l’operazione comincerà alle ore 00:00 tutti i giorni.

  • Di promiriggio - 12:00 a 15:00: se si evidenzia questa opzione, l’operazione comincerà alle ore 12:00 tutti i giorni.

  • Di sera - 20:00 a 23:00: se si evidenzia questa opzione, l’operazione comincerà alle ore 20:00 tutti i giorni.

  • Personalizzata – Usa la configurazione attuale: se si evidenzia questa opzione, verrà usata la periodicità già definita.

  • Riprogramma: tramite questo bottone si accede ad una finestra che permette di specificare i momenti nei quali verrà lanciata l’operazione di analisi in forma automatica.

  • No, non cercare virus: questa opzione disattiva l’operazione.

Nota: alcune opzioni sono disponibili solo in funzione del prodotto acquisito e della configurazione del sistema operativo. Per maggiori informazioni, consulta Differenze tra le versioni


 Opzioni: analisi (Avviando.../Permanenti di Lotus Notes - Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Contenute in questa tendina ci sono diverse opzioni che risultano aggruppate per maggiore comodità.

Analizza

File compressi: se questa opzione è evidenziata, vengono analizzati tutti i file compressi che si trovano. Questi file vengono analizzati solamente se questa opzione risulta evidenziata, non è sufficiente selezionare tutte le estensioni

Documenti annidati: selezionata questa opzione, verranno analizzati tutti i documenti che si trovano all'interno di altri.

Genera rapporto: registra il resultati dell'analisi in un rapporto per permetterne la successiva consultazioni.

Tutti i file: selezionando questa opzione si analizzano tutti i file indipendentemente dalla loro estensione ad eccezione dei file compressi, quelli di sistema e quelli di posta elettronica di Microsoft Outlook Express, Microsoft Exchange e Microsoft Outlook, che per essere analizzati vanno segnalati a parte.

Solo i file di Programma: se si seleziona questa opzione vengono analizzati unicamente i file con estensione EXE o COM.

Solo le mie estensioni: se si è selezionata questa casella, verranno analizszati solo i dicumento che coincidono con le estensioni selezionate dall'elenco. Per realizzare la selezione di queste estensioni dall'elenco, cliccheremo il bottone Estensioni.

Aggiuntiva. Questa sezione verrà presentata solo nella configurazione dell’analisi all’avvio di Lotus Notes, e non nella configurazione dell’analisi permanente di Lotus Notes.

Attiva suoni: se si seleziona questa opzione, verranno attivati, i suoni relativi alla confgurazione che si è realizzata nel settore corrispondente della configurazione generale.

Registra rapporto: se si segna questa opzione, i dati relativi all’analisi in questione verranno registrati nel rapporto.

Ridurre a icona durante l'analisi: evidenziando questa casella, la finestra che mostra il processo di analisi verrà ridotta ad icona e resterà visibile nella barra delle applicazioni di Windows.

Nella parte inferiore delle schermate di configurazione, appaiono due bottoni importanti:

Ripristina: rende possibile la selezione del tipo di configurazione: per default (configurazione che l’utente ha selezionato come abituale) o di fabbrica (valori iniziali di configurazione stabiliti dal antivirus).

Predefinito: l’utente indica che i valori di configurazione selezionati in quel momento, saranno quelli che l’antivirus prende come valori di configurazione per default.


 Opzioni: analisi (avvio del computer - Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Contenute in questa tendina ci sono diverse opzioni che risultano aggruppate per maggiore comodità.

Analizza

File compressi: se questa opzione è evidenziata, vengono analizzati tutti i file compressi che si trovano. Questi file vengono analizzati solamente se questa opzione risulta evidenziata, non è sufficiente selezionare tutte le estensioni

Tutti i file: selezionando questa opzione si analizzano tutti i file indipendentemente dalla loro estensione ad eccezione dei file compressi, quelli di sistema e quelli di posta elettronica di Microsoft Outlook Express, Microsoft Exchange e Microsoft Outlook, che per essere analizzati vanno segnalati a parte.

Solo i file di Programma: se si seleziona questa opzione vengono analizzati unicamente i file con estensione EXE o COM.

Aggiuntivo

Attivare suoni: se si seleziona questa opzione, verranno attivati, i suoni relativi alla confgurazione che si è realizzata nel settore corrispondente della configurazione generale.

Generare rapporto: se si segna questa opzione, i dati relativi all’analisi in questione verranno registrati nel rapporto.

Euristica

Attivare: se si seleziona questa opzione, ogni file sarà sottoposto ad un’analisi aggiuntiva in cerca di virus. Questa seconda analisi viene eseguita in base a tecniche progettate per rilevare virus sconosciuti.

Configura: questo pulsante permette di configurare l’analisi euristica. Si può scegliere uno dei tre livelli diversi di sensibilità e in quali situazioni sospette si desidera che l’antivirus ci avverta.


 Opzioni: analisi (Immediata/Programmata/Avvio Windows - Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

In questa cartella vi sono diverse opzioni che si raggruppano per maggior comodità:

Analizza

File compressi: se questa opzione è evidenziata, si analizzeranno tutti quei file compressi che si trovano. Questi file saranno analizzati solo se si evidenzia questa opzione, non è sufficiente selezionare tutte le estensioni.

File di sistema: indica che saranno analizzati i file IO.SYS e MSDOS.SYS o file del sistema. Questi file saranno analizzati solo se si evidenzia questa opzione, non è sufficiente selezionare tutte le estensioni.

Archivi di posta elettronica: se si evidenzia questa opzione, l’antivirus analizzerá tutti quei file di posta elettronica che incontra indipendentemente da ciò che si indica nell’argomento Estensioni. L’antivirus è capace di analizzare i file di posta elettronica del programma MS-Exchange/Outlook (file PST). Questi file saranno analizzati solo se si evidenzia questa opzione, non è sufficiente selezionare tutte le estensioni.

Tutti i file: selezionando questa opzione saranno analizzati tutti i file indipendentemente della loro estensione fatta eccezione per i file compressi, quelli del sistema ed i file di posta elettronica di Microsoft Outlook Express, Microsoft Exchange e Microsoft Outlook che devono essere evidenziati a parte per essere analizzati.

Solo i file di Programma: se si seleziona questa opzione, saranno analizzati solo i file con estensione EXE o COM.

Solo le mie estensioni: questa opzione permette di indicare che si devono analizzare tutti quei file la cui estensione si trova in un elenco. A questo elenco si accede mediante il pulsante Estensioni.

Aggiuntivo

Attivare Suoni: se si evidenzia questa opzione, si attiveranno i suoni secondo la configurazione che si è realizzata nell’argomento corrispondente nella configurazione generale.

Generare rapporto: se si evidenzia questa opzione, i dati relativi all’analisi in questione saranno registrati nel rapporto.

Più di un dischetto: permette di indicare che si vogliono analizzare vari dischetti in modo consecutivo. In questo modo, quando si termina di analizzare un dischetto si passerà al successivo.

Ridurre a icona durante l’analisi: se si evidenzia questa opzione, l’antivirus sarà ridotta ad icona automaticamente quando inizia l’analisi.

Euristica

Attivare: se si evidenzia questa opzione, ogni file sarà sottoposto ad un’analisi aggiuntiva alla ricerca di virus. Questa seconda analisi si realizza in base a tecniche progettate per trovare virus sconosciuti.

Configurare: questo pulsante permette di configurare l’analisi euristica. Si può scegliere uno tra tre livelli differenti di sensibilità ed in quali situazioni sospette si desidera che l’antivirus avvisi.


 Opzioni: analisi (Permanente - Avanzato)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

In questa schermata vi sono due gruppi di opzioni

Quali operazioni si devono analizzare

Apertura: ogni accesso a un file (per aprirlo, per eseguirlo, ecc.) implica una apertura dello stesso. Se si evidenzia questa opzione, si analizzeranno quei file che il sistema operativo vuole aprire.

Chiusura: poiché ogni accesso a un file necessita di un apertura, sarà quindi poi necessaria una chiusura. Evidenziare questa opzione fa sì che si analizzino tutti quei file che si chiudono. E’ interessante analizzare i file in chiusura poiché a volte, il file può essere pulito al momento dell'apertura però può contaminarsi prima della chiusura.

Sposta / Rinomina: questa opzione fa sì che si analizzino tutte le operazioni di copia, spostamento e rinomina di file.

Comprimi: se questa opzione viene evidenziata, si analizzeranno tutti quei file compressi che si incontrano

Salva risultati: se questa opzione viene evidenziata, i dati relativi all’analisi in questione saranno registrati nel rapporto.

Quali file si devono analizzare

Tutti i file: selezionando questa opzione si analizzeranno tutti i file indipendentemente dalla loro estensione.

Solo file di Programma: se si seleziona questa opzione, si analizzeranno solo i file con estensione EXE o COM.

Le mie estensioni: questa opzione permette di indicare che si devono analizzare tutti quei file la cui estensione si trova in un elenco, In questo elenco si accede mediante il pulsante Estensioni.


 Opzioni: azioni (Avviando.../Permanenti di Lotus Notes - Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

In questo argomento si può indicare quale azione si desidera portare a termine quando l’antivirus incontra un virus. In funzione dell’azione che si sceglie, appariranno una serie di opzioni per configurare questa opzione. Le diverse possibilità sono:

Ignora e prosegui analisi

Questa azione fa sì che l’antivirus non porti a termine nessun’azione quando incontra un virus. L’analisi continuerà normalmente.

Ripulisci automaticamente

Mediante questa opzione si indica all’antivirus di pulire in modo automatico tutti quei file infetti che trova . Questa opzione può essere configurata poiché ci possono essere occasioni in cui la pulizia non risulta possibile. Le opzioni di configurazione sono le seguenti:

Sospendi analisi ed informa in caso di qualsiasi altra frequenza

Se si evidenzia quest’azione, l’analisi si interromperà momentaneamente se si produce qualche problema inatteso durante la stessa per poter così informare di questa frequenza. Una volta accettato l’avviso si potrà continuare normalmente con l’analisi.


 Opzioni: azioni (Avvio del computer - Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

All’interno di questo settore si può indicare quale azione si desidera realizzare con l’antivirus al momento del rilevamento di un virus. Le diverse possibilità sono:

Ignora y continua l'analisi

Questa azione fa si che l’antivirus non realizzi nessuna azione al momento del rilevamento di un virus. Proseguirà normalmente l’analisi.

Ripulisci

Tramite questa opzione si può dire all’antivirus che ripulisca in forma automatica tutti i file infetti che rilevi.

Sospendere l'analisi ed informare in caso di qualsiasi altro evento

Se si seleziona questa opzione, l’analisi si fermerà momentaneamente in caso si verifichi un qualsiasi problema inaspettato nel momento stesso in cui questo si verifica, per poter informare della frequenza. Accettato l’avviso sarà possibile continuare con l’analisi normalmente.


 Opzioni: azioni (Immediata/Programmata/Avvio Windows - Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

In questo argomento si può indicare quale azione si desidera portare a termine quando l’antivirus incontra un virus. In funzione dell’azione che si sceglie, appariranno una serie di opzioni per configurare questa opzione. Le diverse possibilità sono:

Mostra informazioni sul virus

Questa azione fa sì che l’antivirus mostri una finestra con informazioni sul virus nel momento in cui lo scopre. Tuttavia, non si concluderà nessun’altra azione.

Ignora e continua l'analisi

Questa azione fa sì che l’antivirus non porti a termine nessun’azione quando incontra un virus. L’analisi continuerà normalmente.

Desinfetta automaticamente

Mediante questa opzione si indica all’antivirus di pulire in modo automatico tutti quei file infetti che trova . Questa opzione può essere configurata poiché ci possono essere occasioni in cui la pulizia non risulta possibile. Le opzioni di configurazione sono le seguenti:

Rinomina file: se il file infetto non può essere pulito, questa opzione fa sì che l’antivirus lo rinomini cambiando la sua estensione con l’estensione VIR.

Cancella Cartella: nel caso in cui la pulizia non sia possibile e questa opzione sia evidenziata, l’antivirus cancellerà il file infetto.

Sposta cartella in: questa opzione fa sì che il file si sposti in un’altra posizione sempre e quando non si possa portare a termine la pulizia. Per completare questa opzione, si può indicare la destinazione dove saranno spostati i file infetti.

Sposta cartella in – Percorso: permette di indicare la directory dove si copieranno i file infetti.

Sposta cartella in – E-mail: permette di indicare la directory di posta elettronica a cui inviare il file infetto.

Renomina il file infetto

Questa opzione fa sì che si rinominino tutti i file infetti che si scoprono.

Cancella il file infetto

Evidenziando questa opzione, si cancelleranno tutti quei file infetti che si scoprono.

Sposta il file infetto

Se si evidenzia questa opzione, si sposteranno tutti quei file infetti che si scoprono.

Sposta il file infetto - Percorso: permette di indicare la directory dove si copieranno i file infetti.

Sposta il file infetto - E-mail: permette di indicare la directory di posta elettronica alla quale inviare il file infetto.

Domanda quale azione realizzare

Mediante questa opzione si indicherà all’antivirus che dovrà domandare quale azione da realizzare ogni volta che scopre un virus. Ciò consente di indicare differenti azioni durante una stessa analisi. Per rendre più flessibile la configurazione, si possono scegliere le opzioni che appaiono durante la scoperta del virus.

Sposta: corrisponderebbe all’azione Sposta già precedentemente descritta.

Cancellare: corrisponderebbe all’azione Cancella già precedentemente descritta.

Ripulire: corrisponderebbe all’azione Ripulisci già precedentemente descritta.

Mostrare informazione: corrisponderebbe all’azione Visualizza informazione già precedentemente descritta.

Rinominare: corrisponderebbe all’azione Rinomina già precedentemente descritta.

Sospendere l'analisi ed informare in caso di qualsiasi altro evento

Se si evidenzia quest’azione, l’analisi si interromperà momentaneamente se si produce qualche problema inatteso durante la stessa per poter così informare di questa frequenza. Una volta accettato l’avviso si potrà continuare normalmente con l’analisi.


 Opzioni: azioni (Internet - Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni

In questa sezione puoi indicare che azione desideri realizzi l’antivirus nel momento in cui rileva un virus. In funzione dell’azione che viene scelta, appariranno un serie di opzioni per configurare questa funzione. Le diverse possibilità sono:

Ignora e prosegui analisi

Questa azione fa in modo che l’antivirus non realizzi nessuna azione nel momento in cui rileva il virus. Continuerà l’analisi normalmente.

Desinfetta automaticamente

Tramite questa opzione si può indicare all’antivirus che ripulisca in forma automatica tutti quei file infetti che rilevi. E’ possibile configurare questa opzione già che potrebbero verificarsi occasioni in cui la disinfezione non è possibile. Le opzioni di configurazione sono:

Cancella Cartella: in caso che la disinfezione non sia possibile e questa opzione sia selezionata, l’antivirus cancellerà il file infetto.

Sposta cartella in: questa opzione fa in modo che il file infetto venga spostato in un’altra posizione sempre che non sia possibile rimuovere il virus. Per completare questa opzione, si può indicare la destinazione dove spostare i file infetti.

Sposta cartella in – Percorso: permette di indicare la directory dove verranno copiati i file infetti.

Sposta cartella in – E-mail: permette di indicare l’indirizzo di posta elettronica dove inviare il file infetto.

Cancella il file infetto

Indicando questa opzione, si fa in modo che vengano eliminati tutti i file infetti che si riscontrino.

Sposta il file infetto

Se si indica questa opzione, verranno spostati tutti i file infetti che si riscontrino.

Sposta il file infetto – Percorso: permette di indicare la directory nella quale copiare i file infetti che si riscontrino.

Sposta il file infetto – E-mail: permette di indicare un indirizzo di posta elettronica al quale inviare i file infetti.

Domanda quale azione realizzare

Tramite questa opzione si indica all’antivirus che dovrà domandare l’azione da realizzare ogni volta che rileva un virus. Questo permette di indicare diverse azioni in una stessa analisi. Per rendere più flessibile questa operazione si possono scegliere le opzioni che vengono visualizzata al momento del rilevamento del virus.

Sposta: corrisponderebbe all’azione Sposta già precedentemente descritta.

Cancellare: corrisponderebbe all’azione Cancella già precedentemente descritta.

Ripulire: corrisponderebbe all’azione Ripulisci già precedentemente descritta.


 Opzioni: azioni (Permanente - Avanzato)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

In questa opzione si indica quale azione l’antivirus deve effettuare quando incontra un virus. In funzione dell’azione scelta, appariranno una serie di opzioni per configurare questa opzione. Le possibilità sono le seguenti:

Mostra informazioni sul virus

Questa azione fa sì che l’antivirus mostri una finestra con informazioni sul virus nel momento in cui lo trova. Tuttavia, non si porterà a termine nessuna altra azione.

Ignora e continua ad analizzare

Questa azione fa sì che l’antivirus non porti a termine nessuna azione quando trova un virus. L’analisi continuerà normalmente.

Ripulire automaticamente

Mediante questa opzione si può indicare all’antivirus di disinfettare in modo automatico tutti quei file che trova. Questa opzione può essere configurata poiché ci possono essere occasioni in cui la pulizia non sia possibile. Le opzioni di configurazione sono le seguenti :

Rinomina: se il file infetto non può essere pulito, questa opzione fa sì che l’antivirus lo rinomini cambiando la sua estensione con l’estensione VIR.

Cancellare: nel caso in cui la pulizia non sia possibile e questa opzione sia evidenziata, l’antivirus cancellerà il file infetto.

Spostare: questa opzione fa sì che il file si sposti in un’altra posizione sempre e quando non si possa portare a termine la pulizia. Per completare questa opzione, si può indicare la destinazione dove saranno spostati i file infetti.

Sposta – percorso: permette di indicare la directory dove si copieranno i file infetti.

Sposta – directory e-mail: permette di indicare la directory di posta elettronica a cui inviare il file infetto.

Rinomina file infetto

Questa opzione fa sì che si rinominino tutti i file infetti che si scoprono.

Cancella file infetto

Evidenziando questa opzione, si cancelleranno tutti quei file infetti che si scoprono.

Sposta file infetto

Se si evidenzia questa opzione, si sposteranno tutti quei file infetti che si scoprono.

Sposta - percorso: permette di indicare la directory dove si copieranno i file infetti.

Sposta - directory e-mail: permette di indicare la directory di posta elettronica alla quale inviare il file infetto.

Domanda l’azione da realizzare

Mediante questa opzione si indicherà all’antivirus che dovrà domandare quale azione da realizzare ogni volta che scopre un virus. Ciò consente di indicare differenti azioni durante una stessa analisi. Per rendere più flessibile la configurazione, si possono scegliere le opzioni che appaiono durante la scoperta del virus.

Sposta: corrisponderebbe all’azione Sposta già precedentemente descritta.

Elimina: corrisponderebbe all’azione Elimina già precedentemente descritta.

Pulisci: corrisponderebbe all’azione Pulisci già precedentemente descritta.

Visualizza informazione: corrisponderebbe all’azione Visualizza informazione già precedentemente descritta.

Rinomina: corrisponderebbe all’azione Rinomina già precedentemente descritta.


 Opzioni: blocchi (Internet - Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni

All’interno di questo settore si possono specificare gli indirizzi di Internet ai quali restringere l’accesso evitando così possibili contagi dovuti all’accesso ad indirizzi o servizi in cui non si ha fiducia. I suoi due settori sono:

Blocco di indirizzo: Selezionando la casella di verifica verrà attivato il pulsante di configurazione. Quando premiamo su questo verrà presentato un quadro di dialogo con le presenti sezioni:

  • Aggiungi questo indirizzo: all’interno di questa sezione si deve scrivere l’indirizzo Web, alla quale si vuole bloccare l’accesso.

  • Aggiungere: cliccando qui si otterrà che un nuovo indirizzo, scritto nel riquadro superiore, venga aggiunto alla lista degli indirizzi.

  • Eliminare: se si clicca qui avendo precedentemente selezionato un indirizzo dalla lista che appare nella parte sinistra, questo verrà cancellato dalla lista.

  • Pulisci lista: se clicchiamo qui, verranno eliminati tutti gli indirizzi dalla lista.

  • Richiedi l’azione da realizzare in caso di blocco: se si seleziona si otterrà che prima di realizzare un blocco di un indirizzo, ci vengano richieste indicazioni.

Blocco dei servizi: Selezionando la casella di verifica verrà attivato il pulsante di configurazione. Quando premiamo su questo verrà presentato un quadro di dialogo con le presenti sezioni:

  • Indica i servizio ai quali desideri impedire l’accesso: all’interno della lista che appare è possibile vedere i servizi che possono essere bloccati. Per bloccare un servizio in particolare, bisogna cliccare con il pulsante sinistro del mouse sul quadro che appare alla sinistra del nome.

  • Richiedi l’azione da realizzare in caso di blocco: se si seleziona si otterrà che prima di realizzare un blocco di un servizio, ci vengano richieste indicazioni.


 Opzioni: configurazione in modalità di base

In modalità di base, le diverse strategie di protezione (analisi immediate, programmate, all’avvio, permanente e Internet) presentano una stessa finestra di configurazione. Tale finestra comprende le principali opzioni di analisi. Queste sono le seguenti:

Analizza

File compressi: se questa opzione è selezionata, vengono analizzati tutti i file compressi che si trovano. Questi file vengono analizzati solo in caso sia evidenziata questa opzione, non è sufficiente selezionare tutte le estensioni.

Archivi di posta elettronica: se si seleziona questa opzione, l’antivirus analizzerà tutti i file di posta elettronica che troverà, indipendentemente da ciò che sia stato indicato nel settore Estensioni. L’antivirus è in grado di analizzare i file di posta elettronica del programma MS-Exchange/Outlook (file PST). Questi file vengono analizzati solamente se si seleziona questa opzione, non è sufficiente effettuare la selezione di tutte le estensioni. Non è abilitata per le analisi all’avvio del computer.

Generare rapporto: se si seleziona questa opzione, i dati relativi all’analisi in questione vengono registrati nel rapporto.

Tutti i file: selezionando questa opzione verranno analizzati tutti i file indipendentemente dalla loro estensione ad eccezione degli archivi compresso, quelli di sistema e i file di Microsoft Outlook Express, Microsoft Exchange e Microsoft Outlook che devono essere selezionati a parte per essere analizzati.

Solo file di programma: se si seleziona questa opzione, verranno analizzati solo i file con estensione EXE o COM.

Solo le mie estensioni: se si è selezionata questa casella, verranno analizszati solo i dicumento che coincidono con le estensioni selezionate dall'elenco. Per realizzare la selezione di queste estensioni dall'elenco, cliccheremo il bottone Estensioni. Non è abilitata per le analisi all’avvio del computer

Azione

Mostra informazioni sul virus: questa azione fa si che l’antivirus visualizzi una finestra con informazioni sul virus nel momento in cui lo rileva. In questo caso non verrà eseguita nessun’altra azione.

Ignora y continua l'analisi: questa azione fa sì che l’antivirus non realizzi nessuna azione quando rileva un virus. Proseguirà l’analisi normalmente.

Desinfetta automaticamente: indica l’azione che l’antivirus deve realizzare in forma intelligente sul file infetto: rinomina, cancella, sposta.

Renombra il file infetto: i file infetti saranno rinominati.

Cancella il file infetto: i file infetti saranno cancelati.

Sposta il file infetto: se si indica questa opzione, verranno spostati tutti i file infetti che si rileveranno

Domanda quale azione realizzare: tramite questa opzione si indica all’antivirus che dovrà domandare l’azione da realizzare ogni volta che rileva un virus. Questo permette di indicare diverse azioni all’interno di una stessa analisi.

La maggior parte delle configurazioni delle diverse analisi, il settore che visualizza le opzioni da selezionare/realizzare in caso di rilevamento di un virus, presenta le stesse azioni. In ogni caso esistono analisi che possono non visualizzarle tutte o visualizzarne qualcuna diversa. Per esempio, la configurazione dell’analisi all’avvio del PC visualizza solamente le opzioni: Ignora e prosegui l’analisi e Ripulisci. D’altra parte la configurazione dell’analisi residente (Sentinel) ha un’opzione che non appare generalmente nella lista di analisi da realizzare: Impedisci l’accesso al file.

Nella parte inferiore delle schermate di configurazione, appaiono due bottoni importanti:

Ripristinare: rende possibile la selezione del tipo di configurazione: per default (configurazione che l’utente ha selezionato come abituale) o di fabbrica (valori iniziali di configurazione stabiliti dal antivirus).

Predeterminare: l’utente indica che i valori di configurazione selezionati in quel momento, saranno quelli che l’antivirus prende come valori di configurazione per default.


 Opzioni: esclusioni (Immediata/Programmata/Avvio Windows - Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Le esclusioni permettono di indicare directory, file e/o estensioni affinché non si analizzino.

Cartelle

Come parte delle esclusioni si possono indicare le directory complete affinché non vengano analizzate. Si può escludere una directory sola o unitamente a tutte le sue subdirectory.

Aggiungere: con questo pulsante si accede ad una finestra che permette di indicare le directory che non saranno analizzate. Un pulsante con il disegno di una cartella permette di indicare se si escluderanno tutte quelle subdirectory dipendenti da quelle che si stanno escludendo o se solamente si escluderanno i file che dipendono direttamente dalla directory in questione.

Eliminare: questo pulsante serve ad eliminare le directory dell’elenco delle directory che non saranno analizzate.

Pulire: grazie a questo pulsante si può vuotare facilmente l’elenco delle directory che non saranno analizzate.

File

Anche nelle esclusioni si possono aggiungere file affinché non vengano analizzati. Si può indicare che non si analizzi un certo file o che non si analizzi nessuna degli esecutivi di questo file durante tutta l’analisi. Per esempio, se abbiamo il file ESEMPIO.EXE in varie posizioni, possiamo escludere solo qualcuno di questi esecutivi o tutti.

Aggiungere: con questo pulsante si accede ad una finestra che permette di indicare i file che non saranno analizzati. Un pulsante con il disegno di una cartella permette di indicare se si escluderanno tutti gli esecutivi di un certo file o solamente quello che si è selezionato.

Eliminare: questo pulsante permette di eliminare un file dall’elenco delle esclusioni.

Pulire: permette di vuotare facilmente l’elenco dei file che non saranno analizzati.

Estensioni

Si possono inoltre escludere dall’analisi tutti quei file con una determinata estensione. Per questo, così come c’è un elenco di estensioni da analizzare, c’è un elenco di estensioni che non si devono analizzare.

Estensioni: in questa casella si possono indicare le estensioni che si vogliono aggiungere all’elenco delle estensioni escluse.

Aggiungere: cliccando questo pulsante, l’estensione indicata nella casella si aggiunge all’elenco delle estensioni che non saranno analizzate.

Eliminare: elimina le estensioni selezionate dell’elenco.


 Opzioni: esclusioni (Permanente - Avanzato)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Le esclusioni permettono di indicare le directory, file e/o estensioni affinché non vengano analizzate.

Directory

Come parte delle esclusioni si possono indicare directory complete affinché non siano analizzate. Si può escludere una directory solamente . o una directory unita a tutte le subdirectory.

Aggiungi: mediante questo pulsante si accede ad una finestra che permette di indicare le directory che non saranno analizzate. Un pulsante con il disegno di una cartella permette di indicare se si escluderanno tutte quelle subdirectory dipendenti di quella che si esclude o se unicamente si escluderanno i file che dipendono direttamente dalla directory in questione.

Elimina: questo pulsante serve per eliminare le directory di un elenco di directory che non saranno analizzate.

Pulisci: grazie a questo pulsante si può pulire facilmente la lista delle directory che non saranno analizzate.

Archivi

Nelle esclusioni si possono anche aggiungere file affinché non vengano analizzati. Si può indicare che non si analizzi un certo file o che non si analizza nessuna delle frequenze di questo file durante tutta l'analisi. Per esempio, se abbiamo un file ESEMPIO.EXE in varie posizioni, possiamo escludere solo alcune di queste o tutte.

Aggiungi: mediante questo pulsante si accede ad una finestra che permette di indicare le directory che non saranno analizzate Un pulsante con il disegno di una cartella permette di indicare se si escluderanno tutte quelle caratteristiche di un dato file o solamente quella selezionata.

Elimina: questo pulsante permette di eliminare un file dall’elenco delle esclusioni.

Pulisci: permette di pulire facilmente l’elenco dei file che non saranno analizzati.

Estensioni

Si possono anche escludere da un’analisi tutti quei file che abbiano una certa estensione.

Estensioni: in questa casella si possono indicare le estensioni che si vogliono incorporare nell’elenco delle estensioni escluse.

Aggiungi: cliccando su questo pulsante, l’estensione indicata nella casella si aggiunge all’elenco di estensioni che non saranno analizzate.

Elimina: elimina le estensioni selezionate dell’elenco.


Opzioni in un'analisi immediata (Avanzata)

 Opzioni in un’analisi immediata (Avanzata)

Le opzioni di analisi permettono di configurare come si porterà a termine l’analisi di ricerca dei virus. Per accedere a queste opzioni, cliccare sul pulsante Configura Analisi nella barra degli strumenti standard. Tutte le opzioni di analisi sono raggruppate in una stessa finestra ma sono separate in differenti cartelle per facilitarne l’uso. Queste tendine saranno presenti solo nelle configurazioni avanzate, giacché sono accessibili solo da Panda Antivirus 6.0 Platinum, e non da Panda Antivirus 6.0 Home Edition, per maggiori informazioni consultare Differenze tra le versioni.

Scegli l’argomento sul quale desideri maggiori informazioni:

Analisi.

Azioni.

Esclusioni.

Rapporto.

Segnalazioni.


Opzioni in un'analisi programamta (Avanzata)

 Opzioni in un’analisi programmata (Avanzato)

Le opzioni di analisi permettono di configurare come si porterà a termine l’analisi alla ricerca di virus. Per accedere a queste opzioni, cliccare sul pulsante Configura Analisi nella barra degli strumenti standard. Tutte le opzioni di analisi sono raggruppate nella stessa finestra ma separate in differenti schermate per facilitarne la gestione. Queste tendine saranno presenti solo nelle configurazioni avanzate, giacché sono accessibili solo da Panda Antivirus 6.0 Platinum, e non da Panda Antivirus 6.0 Home Edition, per maggiori informazioni consultare Differenze tra le versioni.

Scegli l’argomento sul quale desideri maggior informazioni:

Analisi.

Azioni.

Esclusioni.

Rapporto.

Segnali.

Programmatore.


 Opzioni: Internet (Internet - Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni

Dentro questo capitolo sono contenute le opzioni di analisi per i materiali ricevuti da Internet.

Analizzare

Attivato: abilita all’analisi di tutti i file ricevuti da Internet (pagine web, trasferimenti di file, posta elettronica, news group).

Compressi: indica che verranno analizzati tutti i dati compressi che formino parte di dati inviati o ricevuti.

Memorizza Risultati: se si seleziona questa opzione, i dati relativi all’analisi in questione verranno registrati nel rapporto.

Tutti i File: selezionando questa opzione verranno analizzati tutti i file indipendentemente dalla loro estensione.

Solo file di Programma: se si seleziona questa opzione verranno analizzati solo i file con estensione EXE o COM.

Solo le mie estensioni: questa opzione permette di indicare che devono essere analizzati tutti i file la cui estensione è contenuta in una lista. A questa lista si accede tramite il pulsante Estensioni.

Aggiungere protezione contro

Controlli ActiveX: se si seleziona questa opzione verranno analizzati in cerca di virus tutti i Controlli ActiveX che vengano trovati nelle pagine Web alle quali si accede.

Applets Java: selezionando questa opzione verranno analizzati tutti gliApplets Java che si trovino nelle pagine Web che si visitano.


Opzioni nell'analisi all'avvio di Windows (Avanzata)

 Opzioni nell’analisi all’avvio di Windows (Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Le opzioni dell’analisi all’avvio di Windows permettono di configurare la maniera di realizzare detta analisi. Per accedere a queste opzioni, bisogna cliccare sul pulsante Configurazione del settore Analisi all’avvio tenendo conto dell’analisi all’avvio che si è selezionata (avvio del computer, avvio di windows o avvio di Lotus Notes). Tutte le opzioni dell’analisi sono riunite in una stessa finestra ma separate in diverse tendine per semplificare la loro gestione.

Scegli il settore sul quale desideri maggiori informazioni:

Analisi.

Azioni.

Esclusioni.

Rapporto.

Segnalazioni.

Programmatore.


 Opzioni nell'analisi all'avvio di Lotus Notes (Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Le opzioni dell’analisi all’avvio di Windows permettono di configurare la maniera di realizzare detta analisi. Per accedere a queste opzioni, bisogna cliccare sul pulsante Configurazione del settore Analisi all’avvio tenendo conto dell’analisi all’avvio che si è selezionata (avvio del computer, avvio di Windows o avvio di Lotus Notes). Tutte le opzioni dell’analisi sono riunite in una stessa finestra ma separate in diverse tendine per semplificare la loro gestione.

Scegli il settore sul quale desideri maggiori informazioni:

Analisi.

Azioni.

Rapporto.

Segnalazioni.

Programatore.


Opzioni nell'analisi di avvio del computer (Avanzata)

 Opzioni nell’analisi di avvio del computer (Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Le opzioni dell’analisi all’avvio del computer permettono di configurare come si porterà a termine questa analisi. Per accedere alle opzioni menzionate, fare clic sul pulsante Configurazione in Analisi all’avvio considerando l’opzione di analisi all’avvio selezionata (avvio del computer, avvio di Windows o avvio di Lotus Notes). Tutte le opzioni di analisi sono raggruppate in una stessa finestra ma separate in differenti cartelle per facilitarne l’uso.

Scegli l’argomento sul quale desidera maggiori informazioni:

Analisi.

Azioni.

Programmatore.


Opzioni nell'analisi di Internet (Avanzato)

 Opzioni nell’analisi di Internet (Avanzato)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni

Le opzioni dell’analisi di Internet permettono di configurare come si porterà a termine questa analisi. Per accedere alle opzioni citate, cliccare su Configurazione in Stato di Internet. Tutte le opzioni di analisi sono raggruppate in una stessa finestra ma separate in differenti schermate per facilitarne la gestione.

Scegli l’argomento sul quale desideri maggiori informazioni

Posta elettronica - News.

Internet.

Azioni.

Rapporto.

Segnalazioni.

Porte.

Blocchi.


 Opzioni nell'analisi permanente (Avanzato)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Le opzioni dell’analisi mediante permanente di file permettono di configurare come si porterà a termine tale analisi. Per accedere a queste opzioni, cliccare su Configurazione in Stato del permanente. Tutte le opzioni di analisi sono raggruppate in una stessa schermata in diverse cartelle per facilitarne la gestione.

Scegli l’argomento sul quale vuoi maggiori informazioni:

Analisi.

Azioni.

Esclusioni.

Rapporto.

Avvisi.


 Opzioni: porte (Internet - Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni

In questo settore si possono indicare le porte tramite le quali si realizzano le comunicazioni.

Porte

SMTP: permette di indicare la porta tramite la quale si realizzano le comunicazioni in uscita (messaggi inviati).

POP3: permette di indicare la porta tramite la quali si realizzano le comunicazioni in entrata (messaggi ricevuti).

FTP: permette di indicare la porta tramite la quale si effettuano i trasferimenti di file.

HTTP: permette di indicare la porta tramite la quale si ricevono le HTML della World Wide Web.

NNTP: permette di indicare la porta tramite la quale verranno ricevute le notizie o News.


 Opzioni: posta elettronica (Internet - Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni

In questo capitolo sono incluse le opzioni di analisi della posta elettronica.

Analizza

Entrate: indica che verrà analizzata tutta la posta elettronica in arrivo (messaggi ricevuti).

Uscite: indica che verrà analizzata tutta la posta elettronica in uscita (messaggi spediti).

Compressi: indica che verranno analizzati tutti i file che si trovino associati a qualsiasi messaggio che viene analizzato.

Messaggi ricevuti: indica che verranno analizzati tutti i messaggi che si trovino inclusi in altri messaggi.

Generare rapporto: se si evidenzia questa opzione, i dati relativi all’analisi in questione verranno registrati nel rapporto.

Tutti i file: selezionando questa opzione verranno analizzati tutti file indipendentemente dalla loro estensione.

Solo file di Programma: se si seleziona questa opzione verranno analizzati solo i file con estensione EXE o COM.

Solo le mie estensioni: questa opzione permette di indicare che devono essere analizzati tutti i file la cui estensione è contenuta in una lista. A questa lista si accede tramite il pulsante Estensioni.

MIME

MIME è un formato di codifica di file per il loro successivo invio. Grazie a questa opzione si può indicare all’antivirus che analizzi tutti i file MIME che trovi associati a qualche messaggio. Per permettere una maggiore flessibilità, è possibile indicare che tipo di file MIME saraanno analizzati e quali no. Anche questo permette di guadangare velocità già che evita l’analisi di file di immagini o video di grandi dimensioni. I tipi di file inclusi nel messaggio che verranno analizzati, possono essere: Applicazioni, Immagini, Video, Audio, Testo, HTML e Altri.


 Opzioni: programatore (Avviando Lotus Notes - Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Questa scheda di configurazione sarà disponibile solo per le analisi programmate di Lotus Notes, ma NON nella configurazione dell’analisi permanente di Lotus Notes.

Il programmatore ha come obiettivo stabilire la periodicità con cui si lancerà un’analisi programmata. Da un lato dovrà indicare la periodicità o frequenza e dall’altro, le date durante le quali sarà attiva l’analisi programmata in questione. In el analisi permanente di Lotus Notes no sarà disponibile la scheda Programador.

Sempre: evidenziando questa casella, si realizzera un'analisi dei data base Lotus Notes tutte le volte all'avvio di questo sistema di gestione di data base.

Ogni "n" avvii: in questo caso, avendo selezionato la casella, le analisi all'avvio di Lotus Notes verranno realizzate all'ennesimo avvio di questo sistema di gestione di data base.

Ogni "n" giorni: se si seleziona questa casella, le analisi all'avvio di Lotus Notes verrà realizzata solo quando saranno trascorsi "n" giorni.

Ogni "giorno della settimana": se si seleziona questa casella, l'analisi all'avvio di Lotus Notes, viene realizzato solo nel giorno selezionato dall'elenco disponibile.

Abilitato

Mediante quest’opzione si può attivare o disattivare l’analisi programmata in questione.


 Opzioni: programmatore (Avviando el computer / Avviando Windows - Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

All’interno di questa tendina è possibile programmare l’analisi all’avvio del computer in modo che questa analisi si realizzi solamente in determinati casi. Le opzioni disponibili sono:

  • Sempre: l’analisi all’avvio verrà eseguita ad ogni avvio del computer.

  • Ogni x avvii: l’analisi all’avvio verrà eseguita in forma regolare passati il numero di avvii segnalato.

  • Ogni x giorni: l’analisi all’avvio verrà eseguita periodicamente in riferimento al numero di giorni indicato.

  • Ogni “giorno della settimana”: l’analisi all’avvio verrà eseguita solamente nel giorno della settimana indicato.

Abilitato

Tramite questa opzione è possibile attivare o disattivare l’analisi programmata in questione.


 Opzioni: programmatore (Programamta - Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Il programmatore ha come obiettivo stabilire la periodicità con cui si lancerà un’analisi programmata. Da un lato dovrà indicare la periodicità o frequenza e dall’altro, le date durante le quali sarà attiva l’analisi programmata in questione.

Frequenza

Si può vedere quando sarà eseguita l’analisi programmata. Le analisi programmate possono essere eseguite una sola volta, ogni certo numero di ore, di giorni o settimane inclusi certi giorni concreti di ogni mese. In funzione del tipo di frequenza scelto, si chiederanno alcuni dati o altri.

Programma analisi: permette di scegliere se si desidera che l’analisi venga effettuata una sola volta, ogni determinato numero di ore, giorni o settimane, alcuni giorni del mese in particolare o un giorno dell’anno in particolare. In funzione della frequenza dell’analisi selezionata dall’elenco (Una volta, Orario, Giornaliero, Settimanale, Mensile o Annuale), appariranno diverse sezioni, come quelle elencate di seguito, nella zona centrale dello schermo:

  • Giorno di avvio dell’analisi: selezionando Una volta nell’elenco Programma analisi, sarà possibile selezionare la data, tramite un calendario.

  • Intervallo di ore: selezionando Orario nella lista Programma analisi, sarà possibile selezionare ogni quante ore deve essere avviata l’analisi.

  • Intervallo di giorni: selezionando Agenda nella lista Programma analisi, sarà possibile selezionare la data, ogni quanti giorni deve essere avviata l’analisi.

  • Programmazione settimanale: selezionando Settimanale nella lista Programma analisi, sarà possibile selezionare ogni quante settimane deve essere avviata l’analisi e in quale giorno della settimana.

  • Programmazione mensile: selezionando Mensile nella lista Programma analisi, sarà possibile selezionare il numero del giorno (all’interno del mese) in cui dovrà essere attivata l’analisi (ad esempio: tutti i 17 di ogni mese), o che l’evento venga realizzato il primo, secondo, terzo, quarto o quinto giorno di ogni mese (ad esempio: il quarto giovedì di ogni mese).

  • Giorno di avvio dell’analisi: in questo caso viene indicato il numero del giorno e del mese in cui l’analisi programmata dovrà essere eseguita.

Ora di inizio: permatte di indicare l'ora in cui anizierà l'analisi.

Ora di fine: permette di indicare l'ora limite in cui va conclusa l'analisi. Se non avesse finito per quell'ora, verrebbe interrotta in quel momento.

Validità

Si può indicare che una data analisi programmata sia valida solo entro due date. Una volta terminato questo intervallo, l’analisi non sarà mai eseguita poiché fuori dalla data di validità.

Data iniziale: indica la data di inizio del periodo di validità di un’analisi programmata.

Data finale: indica la data di fine del periodo di validità di un’analisi programmata. E’ optional. Se non si vuole indicare una data finale, l’analisi programmata non scadrà mai.

Abilitato

Mediante quest’opzione si può attivare o disattivare l’analisi programmata in questione.


 Opzioni: rapporto (Immediata / Programmata / Avviando / Permanenti - Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

In questa cartella si possono configurare le opzioni generali del rapporto di attività dell’antivirus. Le opzioni che si possono configurare sono:

Livello di dettaglio

Questa opzione permette di configurare il livello di dettaglio contenuto nel rapporto. Si può scegliere uno dei tre livelli di dettaglio predeterminati:

Semplice: in questo livello di dettaglio si registrano tutti gli incidenti avuti con il virus. Allo stesso modo, si registrano anche tutti quegli errori che possono colpire il livello di sicurezza (per esempio, non poter pulire da un virus perché il dischetto è protetto dalla scrittura).

Medio: oltre ai dati raccolti al livello semplice, si registrano anche tutti quei compiti all’inizio come alla fine. Si registrano inoltre tutti quei cambiamenti che si portano a termine nell’antivirus e che colpiscono il suo livello di protezione (disattiva il permanente, ecc.)

Scatola Nera: si se seleziona questa opzione nel rapporto verranno registrate le frecuenze di virus, tutti gli eventi di errore e i cambiamentti nella configurazioni che possano infuire sulla sincurezza, e gli inizi e le fini diverse analisi che si realizanno.

Dimensione del rapporto

Poiché il rapporto consta in differenti sessioni dell’antivirus, se non si cancella mai può arrivare un momento in cui il volume di questo rapporto sia eccessivo. Mediante questa opzione si può consultare il volume massimo del rapporto.


 Opzioni: rapporto (Permanente - Avanzato)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

In questa schermata si possono configurare le opzioni generali del rapporto di attività dell’antivirus. Le opzioni che si possono configurare sono:

Livello di dettaglio

Questa opzione permette di configurare il livello di dettaglio del rapporto. Si può scegliere uno dei tre livelli di dettagli predeterminati:

Semplice: in questo livello di dettaglio si registrano tutti quegli incidenti avuti con i virus. Si registrano inoltre tutti quegli errori che possono colpire il livello di sicurezza (per esempio, non poter pulire un virus perché il dischetto è protetto contro la scrittura)-

Medio: oltre ai dati raccolti nel livello semplice, si registrano tutti quei compiti sia all’avvio che alla chiusura. Si registrano anche tutti quei cambiamenti che si portano a termine nell’antivirus e che colpiscono il suo livello di protezione (disattivare il permanente, ecc.)

Scatola nera: questo è un modo speciale destinato alla risoluzione dei problemi che possano sorgere con l’antivirus. In questo modo, si porta a termine un rapporto completo destinato a facilitare la maggior quantità di informazioni possibili. E’ consigliabile non attivarlo se non si possiede nessun problema.

Volume del rapporto

Poiché il rapporto consta in differenti sessioni dell’antivirus, se non si cancella mai può arrivare un momento in cui il volume di questo rapporto sia eccessivo. Mediante questa opzione si può consultare il volume massimo del rapporto.


 Opzioni: segnalazioni (Immediata / Programmata / Avviando.../ Permanenti - Avanzata)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Gli allarmi sono quei segnali che l’antivirus genera quando trova un virus. Vista l’importanza di questi tipi di segnali, la loro configurazione è flessibile e potente per assicurare che il segnale di virus arrivi alla persona indicata. Per attivare un sistema di avvisi in particolare, basta evidenziare la casella di verifica posta al lato. Se inoltre si vuole controllare il modo in cui vengono realizzati gli avvisi, è necessario cliccare su Configura. Le opzione di questi avvisi possono variare a seconda del tipo di analisi (per esempio, la configurazione degli avvisi riferiti all’analisi Residente di Internet possono solo essere Sul sito e Per la posta elettronica). I tipi di avvisi che possono verificarsi sono:

Nel sito (nella configurazione di allarme di Internet non appare il bottone di configurazione)

Mediante questa opzione, si può scegliere in che modo si segnalerà la scoperta di un virus . Se si sceglie che si desidera vedere le segnalazioni dove si è scoperto il virus, un pulsante permetterà di configurare il modo di segnale.

Segnalazione sonora: riproduce un suono nel momento della scoperta del virus.

Segnalazione sonora – Beep: se si sceglie questa opzione, suonerà un campanello ogni volta che si scopre un virus.

Segnalazione sonora – File WAV: se si sceglie questa opzione, ogni volta che si scopre un virus si riprodurrà un file di suoni di tipo WAV. Si può indicare quale file WAV si vuole ascoltare.

Messaggio di segnalazione: si può anche scegliere un segnale sotto forma di messaggio.

Mostrare il segueente messaggio di segnalazione: è il messaggio che si mostra ogni volta che si scopre un virus.

Elimina messaggio di passato: per non fermare l’analisi, si può far sì che il messaggio di allarme sparisca dopo un certo numero di secondi.

Per posta elettronica

Questa opzione permette di avvisare della scoperta di un virus in un computer usando la posta elettronica.

Inviare il messaggio di segnalazione al seguente iondirizzo: serve per indicare che si deve inviare un messaggio di posta elettronica ogni volta che si trova un virus. In questa casella bisogna introdurre l’indirizzo di posta elettronica al quale devono essere inviati i messaggi di rilevamento dei virus.

Indirizzo: è l’indirizzo di posta elettronica al quale si invieranno i messaggi di scoperta del virus.

Invia il messaggio di avviso al mittente: l’avviso verrà ricevuto anche dal mittente che ha inviato il messaggio infetto.

Invia il messaggio di avviso al resto dei destinatari: l’avviso verrà ricevuto anche dagli altri utenti ai quali viene inviato il messaggio infetto.

Messaggio di segnalazione: è il messaggio che si mostrerà ogni volta che si trova un virus.

Protocollo: selezione del tipo di protocollo utilizzato per l’invio del messaggio di allarme: MAPI o SMTP (posta in uscita).

Server: scriveremo il nome del server tramite il quale verranno inviati i messaggi di avviso.

In rete

Questa opzione permette di segnalare la scoperta di un virus in un computer ad altri computer collegati in rete con il primo.

Inviare il messaggio al sito: si può scegliere di inviare il messaggio di scoperta di un virus a un sito concreto della rete.

Sito: permette di indicare il sito al quale si vuole inviare il messaggio di scoperta del virus.

Messaggio di segnalazione al sito: è il messaggio che si mostrerà ogni volta che si trova un virus.

Invia messaggio al dominio: si può scegliere di inviare un messaggio di scoperta di virus a tutti i siti pertinenti ad uno stesso dominio.

Dominio: permette di indicare il dominio al quale si vuole inviare il messaggio di scoperta di virus.

Messaggio di segnalazione al dominio: è il messaggio che si mostrerà ogni volta che si trova un virus.

Server: scriveremo il nome del server tramite il quale verranno inviati i messaggi di avviso.

In Lotus Notes

Questa opzione permette di avvisare della rilevazione di un virus nel sistema Lotus Notes. L’avviso può essere inviato all’autore del documento, all’utente che lo sta utilizzando o ad altri utenti.

Destinatari: in questo riquadro di testo verranno scritti, separati da virgole, i nomi degli utenti che riceveranno l’avviso di allarme.

Invia allarme all’autore del documento: si notifica il rilevamento all’utente che ha creato il documento.

Invia allarme all’utente del documento: si notifica il rilevamento all’utente che sta lavorando con quel documento.

Messaggio di allarme: testo del messaggio che verrà inviato come avviso del rilevamento.

Nella parte inferiore delle schermate di configurazione, appaiono due bottoni importanti:

Ripristina: rende possibile la selezione del tipo di configurazione: per default (configurazione che l’utente ha selezionato come abituale) o di fabbrica (valori iniziali di configurazione stabiliti dal antivirus).

Predefinito: l’utente indica che i valori di configurazione selezionati in quel momento, saranno quelli che l’antivirus prende come valori di configurazione per default.


 Opzioni: segnalazioni (Permanente - Avanzato)

Nota: questa opzione è disponibile solo in funzione del prodotto. Per maggiori informazioni, consulta Differenze tra le versioni.

Gli allarmi sono quei segnali che l’antivirus genera quando trova un virus. Vista l’importanza di questi tipi di segnali, la loro configurazione è flessibile e potente per assicurare che il segnale di virus arrivi alla persona indicata. Le opzioni di configurazione sono:

Nel sito

Mediante questa opzione, si può scegliere in che modo si segnalerà la scoperta di un virus . Se si sceglie che si desidera vedere gli allarmi dove si è scoperto il virus, un pulsante permetterà di configurare il modo di segnale.

Segnalazione sonora: riproduce un suono nel momento della scoperta del virus.

Segnalazione sonora – beep: se si sceglie questa opzione, suonerà un campanello ogni volta che si scopre un virus.

Segnalazione sonora – file WAV: se si sceglie questa opzione, ogni volta che si scopre un virus si riprodurrà un file di suoni di tipo WAV. Si può indicare quale file WAV si vuole ascoltare.

Visualizza messaggio di segnalazione: si può anche scegliere un segnale sotto forma di messaggio.

Messaggio di segnalazione: è il messaggio che si mostra ogni volta che si scopre un virus.

Elimina messaggio di segnalazione: per non fermare l’analisi, si può far sì che il messaggio di allarme sparisca dopo un certo numero di secondi.

In rete

Questa opzione permette di segnalare la scoperta di un virus in un computer ad altri computer collegati in rete con il primo.

Invia messaggio al sito: si può scegliere di inviare il messaggio di scoperta di un virus a un sito concreto della rete.

Sito: permette di indicare il sito al quale si vuole inviare il messaggio di scoperta del virus.

Messaggio: è il messaggio che si mostrerà ogni volta che si trova un virus.

Invia messaggio al dominio: si può scegliere di inviare un messaggio di scoperta di virus a tutti i siti pertinenti ad uno stesso dominio.

Dominio: permette di indicare il dominio al quale si vuole inviare il messaggio di scoperta di virus.

Messaggio: è il messaggio che si mostrerà ogni volta che si trova un virus.

Server: scriveremo il nome del server tramite il quale verranno inviati i messaggi di avviso.

Per posta elettronica

Questa opzione permette di avvisare la scoperta di un virus in un computer usando la posta elettronica.

Invia messaggio all’indirizzo: serve per indicare che si deve inviare un messaggio di posta elettronica ogni volta che si trova un virus.

Indirizzo: è l’indirizzo di posta elettronica al quale si invieranno i messaggi di scoperta del virus.

Messaggio: è il messaggio che si mostrerà ogni volta che si trova un virus.

Server: scriveremo il nome del server tramite il quale verranno inviati i messaggi di avviso.

Nei messaggi con virus

Questa opzione permette di avvisare sulla scoperta di un virus in un messaggio di posta elettronica. Il segnale può essere destinato al mittente, ai destinatari o si può introdurre il messaggio direttamente nel messaggio infetto.

Introduci avviso nel messaggio: introduci un messaggio di avviso di virus nel proprio messaggio contenente il file infetto.

Avviso nel messaggio infetto: è l’avviso che si introdurrà nel messaggio.

Invia avviso al mittente: invia una posta elettronica al mittente avvisandolo del virus nel messaggio a lui inviato.

Avviso per il mittente: è l’avviso che si invierà al mittente.

Invia avviso al resto dei destinatari: invia una posta elettronica ad ognuno dei destinatari del messaggio infetto se ne hai.

Avviso per il resto dei destinatari: è l’avviso che si invierà al resto dei destinatari.

Nota: alcune opzioni sono disponibili solo in funzione del programma acquistato e della configurazione del sistema operativo. Per maggiori informazioni, consultare Differenze tra le versioni


 Tecniche usate dai virus

Per e evitare di essere scoperti da parte degli antivirus, i virus hanno sviluppato una serie di tecniche specializzate e complesse. Gli antivirus hanno dovuto adattarsi a queste nuove tecniche per poter individuare virus sempre più complessi e sofisticati

Queste sono alcune delle tecniche più comuni usate dai virus.

Occultamento (Stealth): è una tecnica propria dei virus di file residenti. L’infezione di un file rende necessaria la modifica del file contaminato. Questo fa si che si possa sapere che un virus ha manipolato tale archivio. Per evitare ciò, il virus residente può arrivare a vigilare su tutte le operazioni destinate ad ottenere informazioni sul virus, intercettarle mostrando le informazioni precedenti all’infezione, perpetuando l’inganno

Sorpasso (Tunneling): i virus e gli antivirus usano tecniche simili. I virus intercettano tutte le operazioni del sistema operativo sui file per poter contaminare tutti i file ai quali accede. D’altro canto, le protezioni permanenti degli antivirus intercettano anch’esse le operazioni sui file per poter vigilare che i file ai quali si voglia accedere non siano contaminati. Attraverso la tecnica di sorpasso o tunneling, un virus riesce a trovare i servizi intercettati dalla protezione permanete e ad usarli direttamente senza che la protezione permanente se ne accorga.

Autocriptazione: i virus hanno come scopo principale quello di replicarsi progressivamente. Gli antivirus li intercettano cercando una certa stringa (chiamata anche firma) che sia uguale in tutte le copie dello stesso virus. Per evitare questo meccanismo di ricerca del virus (che è il più comune) alcuni virus sono capaci di criptarsi modificandosi ogni volta che infettano un file. Con questo sistema il virus non si replica mai esattamente uguale, così il metodo tradizionale di ricerca fallisce. Tuttavia la routine che serve per criptare è sempre la stessa e su questo si può basare l’antivirus per localizzare questo tipo di virus.

Polimorfismo: in questo caso, i virus non solo si autocriptano ogni volta in forma diversa, ma in più, ogni volta varia la routine per criptarli. In questo modo, non esistono due copie di uno stesso virus che siano uguali, varia in tutte le sue parti. Per individuare questo genere di virus si utilizzano tecniche di simulazione di decriptazione che obbligano il virus a “rivelarsi”.


 Virus di Boot

Che è il settore di avvio o boot

Il settore di avvio (boot sector) è un’area molto importante contenuta in un dischetto o nell’hard disk, che contiene informazioni sul tipo di disco. Inoltre, all’interno di questo settore c’è un programma che viene eseguito all’avvio del computer, che si incarica di determinare se c’è un sistema operativo e in caso affermativo di eseguirlo.

Per tanto, quando si avvia un computer, questo cercherà di caricare il programma situato nel settore di avvio in modo da eseguire il sistema operativo. Una volta eseguito il sistema operativo, si dice che il PC è avviato e possiamo cominciare a lavorare.

Cosa infetta un virus di boot

Un virus di boot infetta il programma situato nel settore di avvio o boot sector. In questo modo, il virus verrà eseguito ogni volta che si avvia il PC sia tramite hard disk che tramite dischetto.

E’ importante tenere in considerazione che ci sono virus che appartengono a vari gruppi e che per tanto possono infettare sia il boot che i file.

Come può contagiarsi un computer con un virus

Per contagiarsi con un virus di boot , dobbiamo avviare o tentare l’avvio del computer con un dischetto infetto. E’ molto importante tenere presente che, anche se il dischetto non è di avvio può trasmettere un virus di boot, giacché il solo tentativo di avviare è sufficiente per contrarre contagio.

Come “lavora” un virus di boot

Quando si avvia o si cerca di avviare il computer con un disco infetto, succede che il virus viene eseguito. In quel momento, riserva uno spazio nella memoria del computer e vi si trasferisce. Poi, esegue il programma originale del settore di avvio per mostrare un’apparenza di normalità in modo la sua presenza nel computer non venga sospettata.

Da questo momento, tutti gli accessi eseguiti sul disco fisso o su di un dischetto verranno intercettati dal virus. Questo controllerà se il disco è già infetto e in caso contrario lo infetterà. Ciò vuol dire che se si è avviato o si è cercato di avviare con un dischetto infetto, con il primo accesso eseguito sull’hard disk, questo verrà contaminato. Per tanto tutti gli avvii successivi che verranno realizzati dall’hard disk eseguiranno il virus che continuerà a contaminare altri dischetti assicurando la propria propagazione.

Come essere prevenuti nei confronti dei un virus di boot

La migliore protezione è avere sempre un antivirus correttamente aggiornato. Se si tiene attiva la protezione permanente e si analizzano tutti i dischetti prima di accedervi, sarà difficile che un virus di boot entri nel computer.

C’è una semplice tecnica che permette di offrire una garanzia aggiuntiva e che evita di avviare accidentalmente con un dischetto dimenticato nel lettore. Questa tecnica consiste nel mettere la sequenza di avvio nel BIOS in modo da avviare sempre tentando prima dal disco fisso e poi dal lettore floppy.


 Virus di file

Cosa infetta un virus di file

Proprio come dice il nome, un virus di file infetta i file contenuti in qualsiasi mezzo di supporto fisico che non sia protetto per la scrittura. Per tanto un virus di file è capace di infettare file di dischetto o di tutto l’hard disk.

E’ importante considerare che ci sono virus che appartengono a vari gruppi e che per tanto possono infettare sia il boot che i file.

Come si trasmette un virus di file

Il modo di contrarre un virus di file è quello di eseguire un file infetto. Per questa ragione i virus di file normalmente contagiano i file eseguibili. L’eccezione è costituita da virus di macro che contagiano file non eseguibili come, ad esempio, i documenti.

Come “lavora” un virus di file

Esiste una maggiore varietà nella forma di lavoro dei virus di file, a differenza dei virus di boot.

Virus di file residenti: questi virus, in primo luogo, verificano se si compie la condizione che gli permette di “attaccare”. Se è così , il virus compirà la sua azioni distruttiva. Se no, il virus si riserverà uno spazio in memoria e continuerà l’esecuzione normale del file in modo da non far notare la sa presenza. Da questo momenti, tutte le operazioni che verranno eseguite con file verranno intercettate dal virus che contaminerà tutti i file ancora vergini.

Virus di file ad azione diretta: anche questi file verificano in luogo se si compie la condizione che farà in modo di eseguire la loro azione distruttiva. Se così non è, il virus contagerà in quel momento altri file. Normalmente contaminano i file della directory attiva o i file delle directory definite dalla variabile PATH. Infine, il virus proseguirà la normale esecuzione del file per far passare inosservata la sua presenza. Come abbiamo visto, questi virus non restano solo in memoria, ma infettano al momento stesso della loro esecuzione.

Virus di compagnia: questi virus possono essere residenti o ad azione diretta. Ciò che li rende differenti è che traggono beneficio da una caratteristica del sistema operativo MS-DOS. Questo sistema operativo, se ci sono due file con lo stesso nome e estensioni .COM e :EXE, esegue prima quello .COM. Per tanto, un virus di compagnia non infetta un .EXE, crea invece un .COM (con attributo nascosto per nasconderne la presenza) che contiene il virus. Ogni volta che si cercherà di eseguire il .EXE verrà in realtà eseguito il .COM che realizzerà il suo lavoro ed in fine eseguirà il file .EXE in modo da non far rilevare la propria presenza.

Virus di sovrascrittura: In tutti i casi precedenti, il virus infettava altri file senza alterarne il contenuto originale del file, si limitava solamente ad aggiungere delle cose. I virus di sovrascrittura contaminano file sovrascrivendo parzialmente le informazioni contenute in essi- Gli effetti di questa modalità di azione sono due: l’archivio non rifunzionerà mai più e non si può ripulire, dato che parte delle informazioni originali sono andate perdute.

Come essere prevenuti nei confronti dei virus di file

In primo luogo, e molto importante tenere sempre attiva la protezione permanente. La funzione di una protezione permanente è quella di vigilare tutte le operazioni del sistema operativo che abbiano a che fare con i file per poter analizzare tutti i file che si vogliono utilizzare.

Grazie ad una buona protezione permanente possiamo essere protetti nei confronti dei virus di file. In aggiunta esiste una serie di misure consigliabili. Queste sono le seguenti:

  • Analizza previamente tutti i file che ricevi con qualsiasi mezzo: dischetti, tramite rete, posta elettronica, Internet, ecc.

  • Usa solo software originali e di fiducia.

  • Realizza analisi periodiche del tuo hard disk per verificare che non vi ci siano entrati virus.

E’ sempre conveniente contare su di un buon antivirus opportunamente aggiornato.


 Virus di macro

Cosa infetta un virus di macro

Dato che un virus non è che un programma, per poter fare qualcosa deve essere caricato dal sistema operativo. Questa è la ragione per cui i virus contagiano solamente i file eseguibili. Per quanto un virus possa contaminare un file di testo, questo non essendo eseguibile, non potrà mai prendere il controllo del computer e quindi non avrà la possibilità di attivarsi.

Tutto ciò cambia nel caso dei virus di macro. Le capacità sempre maggiori di alcuni programmi come gli elaboratori di testi, i fogli di calcolo, ecc., hanno portato i loro realizzatori a dovervi inserire un’interessante funzione: le macro. Una macro è una sequenza di istruzioni che il programma in questione (elaboratore di testo o foglio di calcolo, per esempio) è capace di interpretare ed eseguire.

Per tanto, se si introduce il codice virale in una di queste macro, tale codice verrà eseguito dal programma accendendo così il controllo del computer.

Quello che abbiamo appena detto vuol dire che i file gestiti da questi programmi (documenti, fogli di calcolo, ecc.) hanno la capacità di contenere virus e contaminare altro file dello stesso tipo.

Un pericolo in più di questo genere di virus è che, date le sue caratteristiche, si esegue “dall’interno” di un programma. Ciò vuol dire che se il programma in questione è multipiattaforma (cioè, può essere eseguito da diversi sistemi operativi) anche il virus lo sarà, aumentando così le possibilità di infettare file.

Come si può contagiare un virus di macro

I virus di macro sfruttano una caratteristica comune ai programmi che gestiscono macro. E’ abbastanza chiaro nel MS-Word. Tale programma gestisce principalmente due tipi di file: documenti e schemi. Gli schemi servono per definire documenti generici e rendere così più facile il lavoro evitando di iniziare ogni volta da zero.

Nel caso di MS-Word, sono gli schemi che possono contenere macro. Il problema è che per default, tutti i documenti si basano su un determinato schema denominato NORMAL.DOT. Tale schema ha al suo interno una macro che viene eseguita automaticamente appena si apre lo schema.

E’ questa la caratteristica che viene sfruttata dai creatori di virus. Infettando la macro che si esegue automaticamente, assicurano l’attivazione del virus che in seguito infetterà tutti i documenti che verranno aperti.

Come lavora un virus di macro

Proprio come appena spiegato, le macro virali vengono eseguite e contaminano tutti i documenti che vengono aperti. Questi saranno incaricati di trasmettere “l’infezione”.

Una delle caratteristiche più pericolose dei virus di macro è la loro alta velocità di propagazione. Per esempio, in una impresa un documento contaminato messo in rete, che venga consultato da diverse persone, può contaminare tutti i documenti dell’impresa in uno spazio di temo molto breve

Il grande scambio di questo tipo di file tramite la posta elettronica fa si che questi virus possano propagarsi in qualsiasi altro luogo del mondo in tempi veramente sorprendenti.

E importante segnalare che , anche se si crede il contrario, l’effetto che possono arrivare ad avere questi virus è altamente nocivo alla stregua dei danni che possono arrivare a causare i virus di boot o di file

Come risultare protetti dai virus di macro

La protezione più efficace nei confronti dei virus di macro è quella di poter contare su di un antivirus a protezione permanente. In questo modo, ogni volta che si vorrà aprire un documento infetto, la protezione permananente ci avviserà e cancellerà l’operazione eliminando totalmente il rischio.

Data la semplicità di diffusione di questo tipo di virus tramite la posta elettronica, è inoltre raccomandabile avere a disposizione un antivirus con capacità di analizzare la posta elettronica nel momento stesso in cui viene ricevuta ed anche prima che venga aperta.