
What is Explorer?
iPhoto Plus 4 Explorer is a handy program for quickly viewing the contents of image and graphics files in your 
system. Operating very much like the Windows Explorer, iPhoto Plus 4 Explorer displays all the folders and files in a 
tree-like structure. Selecting a folder from this tree structure displays the image and graphics files in a thumbnail pane
to the right of the tree structure. This provides the advantage of finding images visually rather than remembering 
filenames when you want to open, delete, move, or copy files.



Open to iPhoto Plus 4    
Opens the files of the selected thumbnails in iPhoto Plus 4. (Right click on a thumbnail to access this command.)
(Hot Key -- Ctrl+G)

Editing files



Open to Another Editor
Starts or accesses the image or other media file editing program specified in the Preferences dialog box with the 
active image in its workspace.
Note: Specify the program to start in the Explorer tab of the Preferences dialog box.

Editing files
Choosing another editing program



Delete
Deletes the selected file(s). (You can also right click on a thumbnail to choose this command.)
(Hot Key -- Del)



Rename
Renames the selected file. (You can also right click on a thumbnail to choose this command.)



Properties    
Displays the source file attributes of the selected file. You can also right click on a thumbnail to choose this 
command.)
(Hot Key -- Alt+Enter)



Select All
Selects all the thumbnails in the current folder.
(Hot Key -- Ctrl+A)

           Selecting files   



Invert Selection
Selects all the thumbnails that are not currently selected and unselects those that are.

           Selecting files   



Go to
Opens a dialog box where you can identify a folder to display in iPhoto Plus 4 Explorer.
(Hot Key -- Ctrl+F)



Preferences
Allows you to set the standard way for iPhoto Plus 4 Explorer to work on your system.
(Hot Key -- F6)

           Calibrating the display   
           Changing the appearance of iPhoto Plus 4 Explorer   
           Saving hard disk space   



Recently Visited Folders 
Lists the last viewed folders. Selecting a folder from the list automatically displays the images in that folder.



Exit
Quits the active iPhoto Plus 4 Explorer program.
(Hot Key -- Ctrl+Q)



Always on Top    
Causes iPhoto Plus 4 Explorer to always appear over any other programs open in the desktop.



Layout
Offers these options for displaying the iPhoto Plus 4 Explorer window.

Full View shows iPhoto Plus 4 Explorer in standard mode with the workspace divided into the tree structure 
pane and thumbnail pane.

Top shows iPhoto Plus 4 Explorer in compact mode as a single-row thumbnail image pane along the top of 
the screen.

Bottom shows iPhoto Plus 4 Explorer in compact mode as a single-row thumbnail image pane along the 
bottom of the screen.

Left shows iPhoto Plus 4 Explorer in compact mode as a single-column thumbnail image pane down the left 
side of the screen.

Right shows iPhoto Plus 4 Explorer in compact mode as a single-column thumbnail pane down the right 
side of the screen.

Hide Folder Tree shows only the thumbnail window.
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Sort
Displays a submenu with the following sorting options.

by Name sorts files alphabetically by filename.
by Type sorts files alphabetically by extension.
by Size sorts files by file size, from smallest to largest.
by Date sorts files by the last save date, from the most recent to the oldest.

           Changing the appearance of iPhoto Plus 4 Explorer   



Refresh
Updates the contents of the entire drive. (You can also choose this command by right clicking on a folder.)
(Hot Key -- F5)



Duplicate Window/Open
Opens another iPhoto Plus 4 Explorer window for the folder under the cursor. (Right click on a folder to access this 
command.)



Explore
Opens the folder under the cursor and displays its images in the thumbnail pane.



Toolbars
Opens the Toolbars dialog box where you can choose whether to show or hide the Standard toolbar, Task bar, and 
Status bar. You can also choose whether to show ToolTips and large or small icons.
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Standard toolbar
The Standard toolbar gives you quick access to frequently used commands. Below the toolbar is the Task bar which 
contains buttons to make completing major tasks easier. 



Status bar

The Status bar provides short descriptions of commands or Standard toolbar buttons when the pointer moves over 
them. Otherwise, it displays the information above.
Note: Double-clicking anywhere on the Status bar opens the Preferences dialog box for configuring iPhoto Plus 4 
Explorer.



Search Filename dialog box
Enter a character string containing the name, or part of the name of a file you are seeking in the entry box. You may 
also select a previously used search string by selecting it from the dropdown list.



New Folder dialog box
The New Folder dialog box creates a new, empty folder in the current folder. Enter a name for the new folder to in the 
entry box.



Rename dialog box
Enter a new name for the selected file in the To entry box.



Go To dialog box
Enter the name of the folder to display in the Specify the folder to go to entry box or click Browse to search your 
system for a folder.



Preferences dialog box
    Explorer
    Display

Allow you to customize iPhoto Plus 4 Explorer for your use.
Number of recently visited folders Set the number of recently visited folders to display at the bottom of the

File menu.
Other editing program Choose another program to use for media files. Click Browse to search your system

for a program.
Delete folder reference files belonging to CD-ROMs and read-only network drives Click on the Delete 

button to remove all the reference files created for CD-ROM and network read-only files.
Save folder reference files Check to save thumbnail files to make Explorer work faster when returning to a 

previously viewed folder. Clear to save hard disk space, (Explorer re-creates thumbnails from scratch each time it 
switches folders, and thus runs more slowly).

Number of folder reference files kept for CD-ROMs and read-only network drives Set the maximum 
number of thumbnail files to keep for CD-ROMs and read-only network drives.

Compression Choose a compression scheme for the thumbnail images.

    Choosing another editor



Preferences dialog box
    Explorer
    Display

Control how the thumbnail images are displayed.
HiColor dithering Check this if your display mode is HiColor and you want True Color images to look their 

best on screen.
View images with a common palette Check this if you are working in 256-color mode and want to open 

grayscale and color images at the same time or when comparing 256-color images with each other.
Ignore background quality Check to devote most system resources to viewing the active image. When 

selected, inactive images may appear discolored.
Monitor gamma Check to correct your display for manufacturers’ differences and the environment. Set the 

gamma value so that the calibration square appears to be a single color.

    Calibrating your display



Properties dialog box
The Information dialog box offers statistical information about the selected file. It consists of two sections:

Attributes Tells the data type, dimensions, resolution, and file size when open.
File Tells the name, format, compression method, saved file size, and other information.



About iPhoto Plus 4 Explorer
Provides copyright and other information about Explorer.



Why use Explorer?
Use iPhoto Plus 4 Explorer to:

Quickly view the media files in any folder.
Move and copy media files between folders.
Delete or rename media files.
Find the files you want to edit and send them directly to iPhoto Plus 4 or another image editor of your choice.
Sort your media files visually.



This does not affect the actual data, it only affects the appearance when not active.



Leave this option unchecked if you are running low on hard disk space.



Number of files selected.



Total number of media files in the folder; total number of files in the folder.



The percentage of media files already generated.



Play
Opens the selected media file so your can review it. For example, if you select a video (.AVI) file, Windows Media 
player will show the video.



Create Thumbnail Files
Scans all folders under the one currently shown in the iPhoto Plus 4 Explorer and creates files containing thumbnails 
for all media files in those folders. This prevents you from having to wait for thumbnail files to be created each time a 
folder is opened for the first time, but may take up a lot of disk space.



Delete Thumbnail Files
Opens a dialog box showing all current thumbnail files in your system under the currently selected folder so you can 
delete them. It is a good idea to delete thumbnail files for folders you rarely open in iPhoto Plus 4 Explorer to save 
disk space. However, you should not delete thumbnail files for those folders you frequently view as this will slow down
the program’s performance. 

           Saving hard disk space   



New Folder
Opens a dialog box allowing you to create a new folder in the currently shown folder.



Copy    
Copies the selected file to the clipboard without removing it from the folder.
(Hot Key -- Ctrl+C)



Paste
Places the file on the clipboard into the current folder. (Hot Key -- Ctrl+V)



Search Filename
Opens a dialog box allowing you to look for and select files in the current folder according to their filenames. iPhoto 
Plus 4 Explorer finds all media files that contain the string you type as part of the file name.

           Finding media files   



Thumbnail Size
Shows a submenu offering different sizes for media file thumbnails. Larger sizes allow you to see the thumbnail 
images more clearly, but reduces the number of thumbnails you can see at one time.
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Set Background Color
Opens the Windows Color dialog box where you can choose a color to use as the background of the iPhoto Plus 4 
Explorer thumbnail window.
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Disable Slide Frame
When checked, removes the frames around each media file thumbnail. By disabling the frames, you may be able to 
view more thumbnails at a single time.
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Explorer from here
Starts an instance of Microsoft Explorer using the folder you right clicked on as the starting point. This is a good way 
to compare the total number of image files against the total number of files in a folder.



Wallpaper
Allows you to use the selected image for your Windows Wallpaper. Besides offering options for centering or tiling the 
image you can also decide how to tile or mirror the image on your desktop.

           Using iPhoto Plus 4 Explorer to set your Windows Wallpaper   



Slide Show
Creates a slide show of the selected media files. The resulting dialog box offers options for determining how the 
transitions between files occur, whether to add music, and what information should accompany each file while 
displayed. You also have options to save the slide show as a file for future use. 
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Screen Saver
Creates a screen saver of the selected media files. The resulting dialog box offers options for determining how the 
transitions between files occur, whether to add music, and what information should accompany each file while 
displayed. You also have options to save the screen saver as a file. (Note: This file does not physically contain the 
media files used for the screen saver. To use a screen saver created with this command on another system, you must
also copy all the included media files to the new computer, matching the folder names and locations.)
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Up One Level
Switches the view to show thumbnails for media files in the next higher folder.



Ulead iPhoto Plus 4 Explorer Help Topics
Opens the Explorer Help Topics dialog box where you can search for topics in the on-line help.



About Ulead Products
Opens the About Ulead help document. This provides insight into the history, philosophy, and products of Ulead 
Systems.



Delete Thumbnail Files dialog box
The Delete Thumbnail allows you to free up disk space by deleting unwanted or rarely used thumbnail files.    Select 
the thumbnail files in the list that you wish to delete. Use the Ctrl and Shift keys to select multiple files. 
Deleting thumbnail files does not affect the actual image files.

Delete Click to delete the selected thumbnail files only.
Delete all Click to delete all the listed thumbnail files.
Exit Click to close the dialog box.



Toolbars dialog box
Standard toolbar Check to display the Standard toolbar. Clear to hide it.
Task bar Check to display the Task bar. Clear to hide it.
Status bar Check to display the Status bar. Clear to hide it.
Color buttons Check to display the toolbar buttons in color. Clear to use grayscale 

buttons.
Large buttons Check to show large icons in the toolbar. Clear it to show small icons.
Show ToolTips Check to show ToolTips. Clear it to prevent them from appearing.



Acquire
Shows a submenu for using a TWAIN compatible capture device. Use these commands to import printed 
photographs or other images into iPhoto Plus 4.

Image accesses the selected capturing device and sends the captured image to a 
specified destination.

Select Source allows you to choose which scanning device to use if more than one is 
connected to your system.

Troubleshooting offers advice and guidance if you have problems scanning.



Acquire dialog box
Choose where to send scanned images. This dialog box is similar to most file save dialog boxes except it adds a 
couple extra items:.

Increase file number by two automatically increments automatically named scanned 
images two.

Automatically number Automatically names each scanned image by adding a numerical 
value to the name. You must specify a starting point and initial file name. If you expect to scan more than 9 images, 
make sure to use a leading zero for your first scan. More than 99, use two leading zeroes. For example, your first 
image might be called “scans001”.

Option Open the file format save options dialog box to change the file settings for those 
formats that have user defined settings.

Browse Open the Browse dialog box to search your system for a folder to place scanned 
images into.



Calibrating the display
Each computer monitor is a little different from others, so colors may not appear the same. Calibrating your display 
adjusts the colors so you can be more confident of how colors will look when printed.

Note: Calibrating your monitor works great in iPhoto Plus 4 and other Ulead programs, but does not affect other 
software.
1. From the File menu, choose "Preferences."
2. Click the Display tab.
3. Check Monitor gamma.
4. Raise or lower the gamma value until the gray box looks something like this:

5.  Click OK.



Choosing another editing program
There may be times when you wish to use a program other than iPhoto Plus 4 to edit media files from iPhoto Plus 4 

Explorer. Here is how to link another program directly to iPhoto Plus 4 Explorer. 
1. From the File menu, choose "Preferences."
2. Click the Explorer tab.
3. Type the complete path and filename for the image editing program you want to use in the "Other editing program"

text box. (Click Browse to find the program if you don't remember the path.)
4. Click OK.

Later, if you wish to use this program, select the file you wish to edit. Then, from the File menu, choose Open to 
Another Editor.



Opening files
There are lots of ways to open files shown in iPhoto Plus 4 Explorer. You can:

Double-click a thumbnail. Image files open in iPhoto Plus 4. Media files, such as video and
audio files will be played.

Right-click a thumbnail and choose Open to iPhoto Plus 4. The file opens in the iPhoto 
Plus 4 workspace.

Right-click a thumbnail and choose Open to Another Editor. The file opens in the 
workspace for the program specified in the iPhoto Plus 4 Explorer Preferences dialog box.

Drag a thumbnail from iPhoto Plus 4 Explorer to the open workspace of the desired 
program.

Drag a thumbnail from iPhoto Plus 4 Explorer to the icon of the desired program on your 
windows desktop.



General use
One of the great things about iPhoto Plus 4 Explorer is you don’t need to learn a new way to do things to use it. 
Almost anything you can do with Windows Explorer can be done in iPhoto Plus 4 Explorer the same way.



Editing files
Select the files you want to edit and

Choose "Open to iPhoto Plus 4" from the File menu or toolbar.    
or

Choose "Open to Another Editor" from the File menu.



Starting iPhoto Plus 4 Explorer
Start iPhoto Plus 4 Explorer by:

Right clicking on a folder in Windows Explorer and choosing "Open to iPhoto Plus 4 
Explorer".

Locating it in the Start menu.
Click on the Start button in the task bar. Point to Programs and then Ulead iPhoto Plus 4. From the Ulead iPhoto 
Plus 4 submenu, click Explorer.

Choosing the Run command from the Start menu.

If you are starting iPhoto Plus 4 Explorer using the Run command, you can set options so that the program opens to 
a specified folder and/or format. Here are the command line options for iPhoto Plus 4 Explorer.

C:\iPhoto Plus 4\PE4 [option1] [option2] [option3]

[option1]

Enter the full path of a folder; runs iPhoto Plus 4 Explorer and sets the specified folder as the current folder
Example: C:\iPhoto Plus 4\Pe4 C:\windows\samples

Runs iPhoto Plus 4 Explorer and displays the image files in the folder c:\windows\samples.

[option2]

/T shows iPhoto Plus 4 Explorer as a single-row thumbnail pane located at the top of the screen.

/B shows iPhoto Plus 4 Explorer as a single-row thumbnail pane located at the bottom of the screen.

/L shows iPhoto Plus 4 Explorer as a single-column thumbnail pane located on the left side of the screen.

/R shows iPhoto Plus 4 Explorer as a single-column thumbnail pane located on the right side of the screen.

[option3]
S.EX1.EX2 shows only files with the file extensions, "EX1" and "EX2" in the thumbnail pane.
Example: C:\iPhoto Plus 4\PE4 /L /S.TIF.BMP

Runs iPhoto Plus 4 Explorer in compact mode with the thumbnail pane located on the left side of the screen. Only 
files with file extensions of "TIF" and "BMP" are shown in the thumbnail image pane.



Removing media files from your hard disk
Instead of trying to remember the names of files you want to delete, use iPhoto Plus 4 Explorer to find and delete the 
ones you don’t want anymore:
1. Switch to the folder containing the files you want to delete.
2. Click on the file you want to delete to select it. (Press Ctrl and click to select several files individually; Press Shift 

and click to select a range of files.)
3. Press the Delete key on your keyboard or from the File menu, click Delete.



Changing the names of your media files
If you have images on your hard disk with strange, hard to remember names, use iPhoto Plus 4 Explorer to rename 
them to something easier to recall:
1. Switch to the folder containing the files you want to rename.
2. Click on the file you want to rename to select it.
3. From the File menu, click Rename.
4. The Rename dialog box appears. Enter a new name for the selected file and click OK. 



Selecting files
There are several ways to select files in iPhoto Plus 4 Explorer

Click a thumbnail. 
Press Ctrl as you click thumbnails to select multiple thumbnails.
After you select your first thumbnail, Press Shift and click on another to select all 

thumbnails in the range from the first selected thumbnail and the present selection.
From the Edit menu, choose Select All to select all thumbnails in the current folder.
From the Edit menu, choose Invert Selection to deselect the currently selected thumbnails

and select the rest.



Finding media files
If you know the name, or part of the name of a media file, you can have iPhoto Plus 4 Explorer find and select the file 
for you:
1. Switch to the folder where the file resides.
2. From the Edit menu, choose Search Filename.
3. The Search Filename dialog box opens. Enter the name (or part of the name) or choose a previous search from 

the dropdown list and click OK.



Changing the appearance of iPhoto Plus 4 Explorer
The View menu contains many commands enabling you to customize how iPhoto Plus 4 Explorer appears on your 
desktop. Some of the things you can control include layout, sorting order, thumbnail size, workspace color, and how 
the toolbar appears. Many of these commands are duplicated in the toolbar for quick access.

To customize how iPhoto Plus 4 Explorer starts, from the File menu, choose Preferences to open the Preferences 
dialog box. Here you can set how many recently visited folders iPhoto Plus 4 Explorer remembers. How thumbnails 
are created, and how colors appear on your screen.



Using iPhoto Plus 4 Explorer to set your Windows Wallpaper
iPhoto Plus 4 Explorer adds great new options for setting your Windows Wallpaper. Some of the advantages include:

Any image format supported by iPhoto Plus 4 can be used. 
You can custom fit your images so they tile perfectly on your screen.
You can use horizontal and/or vertical mirroring to tile your images.

Here’s how:
1. Switch to the folder containing the image you want for your wallpaper and select that image.

2. Click Wallpaper (  )
3. In the Wallpaper dialog box, set how you wish your wallpaper to appear. (You can see a preview of how your
wallpaper will look in the sample monitor in the dialog box.)
4. When everything is set the way you want it, click OK.

Note: After you set the wallpaper using iPhoto Plus 4, try not to adjust your Background settings using the Windows 
Display Properties dialog box.



Creating slide shows and screen savers
iPhoto Plus 4 provides you an easy way to create slide shows and screen savers of your favorite media files. You can
use this feature for automated demonstrations, presentations, or simply for your own entertainment. Here’s how:
1. Place all the media file you wish to use for your slide show or screen saver into a single folder. (Use iPhoto Plus 4 

Explorer to drag and drop them.)

2. Select the files you wish to use and click Slide show (  ) or Screen Saver ( 

 )
3. A dialog box for the presentation you are creating opens. Set the amount of time you want each image to 
show before switching to the next one. 
4. Choose how you want the transition between media files to appear from the Transition dropdown list. The 
thumbnail on the left shows a preview of the selected transition.
5 To add audio, looping, or other fancy features, click Advanced.
6. The General tab controls looping, and overall presentation appearance. The Info tab controls what information to 

show with each media file. The Music tab allows you to add .WAV and MIDI sound files to play with the 
presentation.

7. Click Play to start. Click Save to save the show for later use. (For screen savers, always save the presentation. 
Then, in the Screen Saver tab of the Windows Display Properties dialog box, select this file for your screen saver. 
Click here        to do it now.)



Saving hard disk space
If you are running low on Hard disk space, try deleting thumbnail files for folders you do not frequently view with 
iPhoto Plus 4 Explorer. Deleting thumbnail files will slow iPhoto Plus 4 Explorer down a little when it accesses folders 
without corresponding thumbnail files. But the space savings may be worth it.
1. In the Directory Tree window, select root of the drive that is low on space.
2. From the File menu, choose Delete Thumbnail files.
3. The Delete Thumbnail Files dialog box opens showing the total space used on that drive for thumbnail files. Select 

the files you want to delete. (Press Ctrl and click to select several files individually; Press Shift and click to select a 
range of files.)

4. The dialog box updates to show the potential savings by deleting the selected files. When you are satisfied with 
your selections, click Delete.

Note: If disk space is always a problem, from the File menu, choose Preferences. In the Explorer tab of the 
Preferences dialog box, clear “Save folder reference files”. Also, to limit disk usage by thumbnail files, set a lower 
number for the “Number of folder reference files kept for CD-ROMS and read-only network drives”, and select JPEG 
from the Compression dropdown list.



Technical support
Please prepare the following information before contacting us so we can offer you the best possible support:

The program name and serial number.
Nature of the problem.
Any error messages or dialog boxes that appear when the problem occurs.
System information including CPU, operating system, and any other programs running 

when the problem occurs.

If you write or fax us, please add printouts of the following:
AUTOEXEC.BAT
CONFIG.SYS
WIN.INI
ULEAD32.INI

Note: You can open most of these files at once by running SYSEDIT.EXE, found in your Windows program directory.
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How to contact us
Click below for more information on contacting us.
North and South

 America International

. Phone .

. Fax .

. Mail .

. BBS .

. .

    E-Mail    

    .

For the latest information about Ulead Systems and new product information, point your web browser to

    www.ulead.com    



Call 

+886-2-764-8599 



Send a fax to
+886-2-764-9599



Send a letter to

Ulead Systems, Inc.
10F, 111 Tung Hsing Road
Taipei, Taiwan, R.O.C.



Dial up the Ulead BBS at

+886-2-764-7585 19200 bps (N,8,1)



Call

(310)-523-9391 



Send a fax to 

(310)-523-9399



Send a letter to

Ulead Systems, Inc.
970 West 190th Street, Suite 520
Torrance, CA 90502



Dial up the Ulead BBS at

(310)-523-9389 19200 bps (N,8,1)



Send E-Mail to

support@ulead.com.tw



Send E-Mail to

support@ulead.com




