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What Is Cardfile?
Windows Cardfile is like a set of index cards that sorts itself. You can use it to keep track of names, 
addresses, phone numbers, directions, or anything else you want quick access to. For example, you 
can:

Create a set of cards with index lines.
Type text on the cards.
Add pictures to the cards.
Select a card you want to look at or move through a file one card at a time.
Use a card to dial a phone number if you have a Hayes or Hayes-compatible modem.
Merge two card files.

Cardile has two views--Card and List. In Card view, you see a file of cards. In List view, you see a list of 
the cards' index lines.

Related Procedures



Procedures
Adding More Cards
Dialing Automatically
Entering Text in the Information Area
Merging Files
Moving Through a Card File
Pasting, Copying, and Moving Pictures
Selecting Cards
Switching Between Card and List View



Cardfile index line
The line of text at the top of a card.
Cardfile alphabatizes the cards according to their index lines. In List view, Cardfile shows just the index 
lines in alphabetical order.



Card View
When you first start Cardfile, an untitled window appears, displaying a blank card. This is Cardfile's Card
view.

To create a card file, you fill in as many blank cards as you need. This involves entering text in the index 
line and the information area of the card.
You can also add artwork created in a graphics application. For example, you could create a small map 
using Paintbrush, then transfer it to a card already containing an address.

Related Procedures



status line
Indicates the view (Card or List) and the number of cards in the file. The status line also contains scroll 
arrows.



scroll arrows
Move one card at a time forward or backward in a file.



index line
Contains the title of a card. To bring a card to the front of a file, you can click its index line. Or, you can 
search for text in an index line.



insertion point
The place where text will be inserted when you type.The insertion point appears as a flashing vertical 
bar. The text you type appears to the left of the insertion point, which moves to the right as you type.



information area
Area where you type text and place graphics. To find a card, you can search for text in its information 
area.



Procedures
Entering or Changing Text in the Index Line
Entering Text in the Information Area
Finding Text
Pasting, Copying, and Moving Pictures
Selecting Cards



List View
When you first start Cardfile, you see Card view. If you switch to List view, you see the index line of 
every card in the file in alphabetical order.

In List view, you can still perform many of the same functions you can in Card view. For example, you 
can:

Search for text on an index line.
Change text on an index line.
Add a new card.
Related Procedures



scroll arrows
Select a different index line.



index line
The title of a card. To view a card, you can select its index line and choose Card from the View.



Procedures
Adding More Cards
Entering or Changing Text in the Index Line
Finding Text
Switching Between Card and List View

















New Command

Creates a new file.
When you choose this command, Cardfile lets you saves changes to the current file before opening the 
new file.

Related Procedure



Open Command

Opens an existing file.
When you choose this command, Cardfile lets you save changes to the current file before opening the 
new file.

Related Procedure



Save Command

Saves changes to the current file.
When you choose this command, the file remains open so you can continue working on it.

Related Procedure



Save As Command

Saves a new file or an existing file under another name.
If you don't specify an extension when you name a new or rename an existing file, .CRD is automatically
assigned to the filename. If you specify an extension, it overrides any automatic extension.
You might want to rename a file so that you can change an existing file without modifying the original.

Related Procedure



Print Command

Prints the card at the front of a file.
If you have connected and installed a printer, you can print the selected card. Cardfile automatically 
prints to the default printer.
When printing, Cardfile automatically uses standard margins settings. If you want to position your card 
differently on the page, change these settings in the Page Setup dialog box.

Related Procedures



Procedures
Connecting to Network Printers
Installing New Printers
Printing Cards or Entire Files
Setting Margins



Print All Command

Prints all the cards in a file.
If you have connected and installed a printer, you can print the cards. Cardfile automatically prints to the 
default printer.
When printing, Cardfile automatically uses standard margins settings. If you want to position the cards 
differently on the page, change these settings in the Page Setup dialog box.

Related Procedures



Procedures
Connecting to Network Printers
Installing New Printers
Printing Cards or Entire Files
Setting Margins



Page Setup Command

Sets the margins, and adds headers and footers to printed cards.
You can specify:
Margins--Left, right, top, and bottom.
Headers and Footers--Text and/or the following codes:

Type For
&d The current date.
&p Page numbers.
&f The current filename.
&l Header or footer text (typed following the code) justified at the left margin.
&r Header or footer text (typed following the code) justified at the right margin.
&c Header or footer text (typed following the code) centered between the margins.
&t The current time.

Related Procedures



Procedures
Printing Headers and Footers
Setting Margins



Printer Setup Command

Sets printer options for Cardfile before printing.
You can:

Select a default printer for Cardfile.

Choose Setup and change options for the printer.
The available options depend on the type of printer selected.

Related Procedure



Merge Command

Merges the cards in two files.
When you use this command, Cardfile merges the cards from a file you choose into the current file. 
Cardfile places the cards in alphabetical order.
Use Save As from the File menu to save the merged file under a new name. Or choose Save to save the
merged file under the current name.
Use the Delete command in File Manager if you want to delete the file you merged with the current file.

Related Procedures



Procedures
Deleting Files or Directories
Merging Files
Saving Existing Files
Saving New or Renaming Existing Files



Exit Command

Exits Cardfile and closes the Cardfile window.
If the file is unsaved, Cardfile lets you save it before exiting.



Undo Command

Undoes the most recent typing or editing action on a card.
Once you save your changes, you cannot undo the changes with this command.
To undo more than your most    recent actions on a card, use the Restore command.

Related Procedures



Procedures
Restoring Cards
Undoing Edits



Cut Command

Cuts selected text or a picture from a card and places it on the Clipboard, erasing the previous Clipboard
contents.
You can then use Paste to place the cut text in the same card, another card or file, or another 
application. Or use Paste to place the cut picture in another card or file, or another application.

Related Procedures



Procedures
Copying, Cutting, and Pasting Text
Pasting, Copying, and Moving Pictures



Copy Command

Copies selected text or a picture from a card and places it on the Clipboard, erasing the previous 
Clipboard contents.
You can then use Paste to place the copied text in the same card, another card or file, or another 
application. Or use Paste to place the copied picture in another card or file, or another application.

Related Procedures



Procedures
Copying, Cutting, and Pasting Text
Pasting, Copying, and Moving Pictures



Paste Command

Pastes a copy of the Clipboard contents on a card.
You can choose this command repeatedly to paste the Clipboard contents in more than one location. 
The one exception to using Paste repeatedly is pasting a picture in a card; Cardfile only allows one 
picture per card.

Related Procedures



Procedures
Copying, Cutting, and Pasting Text
Pasting, Copying, and Moving Pictures



Index Command

Lets you edit the index line of a card.
The index line is the bar at the top of each card. Cardfile uses the text you put in the index line to sort 
the cards.

Related Procedure



Restore Command

Restores a card by undoing changes you have made.
Restore undoes all changes you have made in a card as long as it is still at the front of a file or the file 
hasn't been saved.

Related Procedure



Text Command

Switches to text mode.
Use this command to add text to a card after you've been working with pictures.

Related Procedure



Picture Command

Switches to picture mode.
Use this command before adding, moving, or deleting a picture.

Related Procedure



Card Command

Displays your file as a series of cards.
Use this command when you want to see the text and pictures displayed on the cards.

Related Procedure



List Command

Displays the index lines of cards as an alphabetical list.
Use this command when you want to view all the index lines without having to scroll through the cards in
the card file.

Related Procedure



Add Command

Adds a new card to a file.
When you choose this command, you can also type in the new card's index line. Cardfile adds the new 
card to your file in alphabetical order and scrolls the file to display the new card at the front.

Related Procedure



Delete Command

Deletes a card.
CAUTION: You cannot undo the deletion of a card.
To delete an entire Cardfile file, you can use File Manager.

Related Procedures



Procedures
Deleting Cards
Deleting Files or Directories



Duplicate Command

Duplicates the selected card.
Use this command to copy a card you are using as a template for new cards.

Related Procedure



Autodial Command

Dials a phone number on the selected card.
When you choose Autodial, Cardfile displays in the Number box the first number it finds on a card. You 
can change the number and specify a prefix.
Choose the Setup button to select the settings for your modem.
You need a Hayes or Hayes-compatible modem to dial with Autodial.

Related Procedure



Go To Command

Brings a specified card to the front of a file in Card view and selects an index line in List view.
To find the card or index line you want, you type enough of the card's index line in the Go To text box to 
distinguish it from other index lines.
This command only searches for text on index lines. If you want to search for text on cards, use the Find
command.

Related Procedures



Procedures
Selecting Cards
Selecting an Index Line in List View



 Find Command

Finds text on cards in a file.
You can start a search at any point in the file. Cardfile searches forward from the selected point. When it 
reaches the end of the file, it automatically continues searching from the beginning of the file. Cardfile 
ignores capitalization and doesn't distinguish between whole words and parts of words.
This command only searches for text on cards. If you want to search for text on index lines, use the Go 
To command.

Related Procedure



 Find Next Command

Repeats the last search without opening the Find dialog box.
Use this command when you don't want to display the Find dialog box but want to search immediately 
for the search text.

Related Procedure
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Switching Between Card and List View
When you start Cardfile, Card view is active and displays your file as a series of cards. In the List view, 
Cardfile displays the index line of every card in the file in alphabetical order.

To switch to Card view:
Choose Card from the View menu.

To switch to List view:
Choose List from the View menu.

Keyboard Procedure



hint
You can select a card and choose Card to view it.



Adding More Cards
To add a new card to a file:
1 Choose Add from the Card menu.
2 Type the index line for the card in the Add box.
3 Click OK.

Cardfile adds the new card to your file in alphabetical order and, if you're in Card view, scrolls the file 
to display the new card at the front.

4 Type the text you want in the card's information area if you're in Card view.

Related Procedure

Keyboard Procedure



Entering or Changing Text in the Index Line
The index line is the bar at the top of each card. Cardfile uses the text you put in the index line to sort 
the cards.

To enter text:
1 Select the card with the index line.

Or move through the cardfile until you bring to the front the card you want.
Or select the index line if you're in List view.

2 Choose Index from the Edit menu.
Or double-click the index line.

3 Type the text for the index line or edit an existing line.
4 Click OK.

Related Procedure

Keyboard Procedure



Duplicating Cards
To duplicate a card:
1 Select the card you want to duplicate.

Or select the index line if you're in List view.
2 Choose Duplicate from the Card menu.

Related Procedure

Keyboard Procedure



Deleting Cards
To delete a card:
1 Select the card you want to delete.

Or select the index line if you're in List view.
2 Choose Delete from the Card menu.

You cannot undo the deletion of a card.
3 Click OK to confirm the deletion.

Keyboard Procedure



Dialing Automatically
You need a Hayes or Hayes-compatible modem to dial a number on a card.

To dial with Cardfile:
1 Select the card with the phone number you want to dial.

Or move through the cardfile until you bring to the front the card you want.
Or select the index line if you're in List view.

2 Choose Autodial from the Card menu.
Cardfile displays the first number it finds in the Number box.

3 Change the number if necessary.
4 Select the Use Prefix check box to use a prefix with the number.
5 Change the prefix as necessary.
6 Choose Setup to set modem options.

Click        for examples of how to use the modem options.
7 Click OK.

Keyboard Procedure



example

Use this option To
Dial Type Select the dial type of your telephone.

If you normally hear a tone for each number you dial, you have a tone telephone. 
If you hear a clicking sound, you probably have a pulse telephone.

Port Select the port to which your modem is connected.
Baud Rate Tell Cardfile the correct baud rate for your modem. For the correct setting, consult

the owner's manual for your modem.



Entering Text in the Information Area
To enter text:
1 Choose Card view.
2 Move through the cardfile until you bring to the front the card you want.

Or select the card by clicking its index line or by choosing the Go To command.
3 Start typing.

Related Procedure

Keyboard Procedure



Moving the Insertion Point
To move the insertion point:

Move the mouse to position the insertion point where you want it and click the left mouse button 
once.

Keyboard Procedure



Selecting Text
To select text:
1 Point to the first character you want to select.
2 Drag the pointer to the last character you want to select.
3 Release the mouse button.

To select a single word:
Double-click on the word.

To cancel a selection:
Click again anywhere in the document to cancel the selection.

Keyboard Procedure



Copying, Cutting, and Pasting Text
With the Cut, Copy, and Paste commands, you can easily copy and move text within a document, 
between documents, and between applications.

To copy and paste or cut and paste text:
1 Select the text.
2 Choose Copy from the Edit menu to copy text.

Or choose Cut to cut text.
The text is placed on the Clipboard.

3 Move the insertion point to where you want the text to appear.
Or select text you want to replace.

4 Choose Paste from the Edit menu.
The cut or copied text is inserted from the Clipboard.

Keyboard Procedure



Restoring Cards
You can undo all changes in a card and restore it to the its original condition as long as it is still at the 
front of a file and the file hasn't been saved.

To restore a card:
Choose Restore from the Edit menu.

Related Procedure

Keyboard Procedure



Undoing Edits
To undo your last edit:

Choose Undo from the Edit menu.

Keyboard Procedure



Pasting, Copying, and Moving Pictures
You can transfer artwork from another application to a card.

To paste a picture on a card:
1 In your graphics application, copy the picture to the Clipboard.
2 Start Cardfile or switch to the Cardfile window.
3 Choose Card view and select the card.
4 Choose Picture from the Edit menu.
5 Choose Paste from the Edit menu.

You can only paste one picture per card. If the card already has a picture, Paste replaces the old 
picture with the new one.

6 Drag the picture to move it.
When you transfer a color image to a card, Cardfile converts the picture to a black-and-white image.
If the picture is larger than the area available to paste it in, only the part of the picture that fits on the 
card appears. You can drag different parts of the picture onto the card. If you print the card, only the 
part of the picture that is visible prints.

7 Choose Text from the Edit menu to work in text mode.

To copy or move a picture to another card:
1 Choose Card view.
2 Move through the cardfile until you bring to the front the card with the picture.

Or select the card by clicking its index line or by choosing the Go To command.
3 Choose Picture from the Edit menu.
4 Choose Copy from the Edit menu to copy the picture.

Or choose Cut from the Edit menu to move the picture.
5 Move to another card.
6 Choose Picture from the Edit menu.
7 Choose Paste from the Edit menu.
8 Drag the picture to move it.
9 Choose Text from the Edit menu to work in text mode.

Keyboard Procedure



Selecting Cards
Selecting a card is the same as bringing it to the front of the file.

To select a specific card in Card view:
Click the card's index line if it is visible.

Or choose Go To from the Search menu. Then type enough of the card's index line to distinguish it 
from other cards and click OK.

Related Procedure

Keyboard Procedure



Selecting an Index Line in List View
To select an index line in List view:

Click the card's index line if it is visible.
Or choose Go To from the Search menu. Then type enough of card's index line to distinguish it from 
other cards and click OK.

Keyboard Procedure



Moving Through a Card File
To move through a card file:

Click the Left or Right scroll arrow in Cardfile's status bar.

Related Procedure

Keyboard Procedure



Finding Text
You can find specific text on the information area of a file's cards. You can start a search at any point in 
the file. Cardfile searches forward from the selected point. When it reaches the end of the file, it 
automatically continues searching from the beginning of the file.

To find text in a card file:
1 Choose Find from the Search menu.
2 Type the text you want to find.

Cardfile ignores capitalization and doesn't distinguish between whole words and parts of words.
3 Click OK.

Cardfile selects the first occurrence of the text.
4 Choose Find Next from the Search menu to find the next occurrence of the text.

Cardfile doesn't display the Find dialog box but immediately searches for the text.

Related Procedure

Keyboard Procedure



Printing Cards or Entire Files
If you have connected and installed a printer, you can print a single card or all the cards in the current 
file. Cardfile automatically prints to the default printer.

To print a single card:
1 Select the card in Card view.

Or move through the cardfile until you bring to the front the card you want.
2 Choose Print from the File menu.

When printing, Cardfile automatically uses standard margins settings. If you want to position your 
card differently on the page, change these settings in the Page Setup dialog box.

To print all the cards in the current file:
Choose Print All from the File menu.

Related Procedures

Keyboard Procedure



Procedures
Changing Printers and Printer Options
Installing New Printers



Changing Printers and Printer Options
If you have several printers connected to your computer and designated as active printers, you can print 
to one of these printers by selecting it as the default printer.

To change printers:
1 Choose Printer Setup from the File menu.
2 Select the printer that you want to print on.
3 Choose Setup to change printer options.

In the dialog box that appears, the available options depend on the printer you chose.
4 Select the options you want.

For more information on the options, click the Help button in the printer's Setup dialog box.
5 Click OK to close the printer's Setup dialog box.
6 Click OK.

Related Procedure

Keyboard Procedure



Printing Headers and Footers
When you print your documents, you can add explanatory text, the date, a page number, or the filename
as a header or footer on the printed pages. You can also choose whether you want a header or footer to 
be left-justified, right-justified, or centered on the page.

To add a header or footer to the printed document:
1 Choose Page Setup from the File menu.
2 Type the text you want to use as a header or footer in the Header or Footer box along with any of the 

following codes:

Type For
&d The current date.
&p Page numbers.
&f The current filename.
&l Header or footer text (typed following the code) justified at the left margin.
&r Header or footer text (typed following the code) justified at the right margin.
&c Header or footer text (typed following the code) centered between the margins.
&t The current time.
You can include any or all of these codes in a single header or footer. Headers always appear just 
above the top margin and footers appear just below the margin.

3 Click OK.

Related Procedure

Keyboard Procedure



Setting Margins
To set the margins:
1 Choose Page Setup from the File menu.
2 Type the margin settings in the Margins box.
3 Click OK.

Related Procedure

Keyboard Procedure



Creating New Files
To create a new file:

Choose New from the File menu.

Related Procedure

Keyboard Procedure



Opening Existing Files

To open a file:
1 Choose Open from the File menu.
2 If the file is in the current directory, double-click the name of the file in the Files box.

If the file is not in the current directory, double-click the directory you want in the Directories box. Then
double-click the name of the file in the Files box.    

Related Procedures

Keyboard Procedure



Procedures
Browsing Through the Directories List Box
Creating New Files



hint
The current directory is shown below the Filename box. Double-clicking the two periods [..] at the top of 
the Directories box shows the files and directories located one level closer to a disk's root directory.
Instead of using the Files and Directories list boxes to open a file, you can type the complete pathname 
in the Filename box and click OK.



Saving Existing Files
Use the Save command to save changes to an existing file.

To save changes to an existing file:
Choose Save from the File menu.

Related Procedure

Keyboard Procedure



Saving New or Renaming Existing Files
To save a new file or to save an existing file under a different name:
1 Choose Save As from the File menu.
2 If you want to save the file in the current directory, type the filename, including a filename extension if 

you want to specify one.
The .CRD extension is automatically assigned to the filename if you don't specify an extension. If you 
specify an extension, it overrides any automatic extension.
If you want to save the file in a different directory, double-click its name in the Directories box. Then 
type the filename.    

3 Click OK.    

Keyboard Procedure



hint
The current directory is shown below the Filename box. Double-clicking the two periods [..] at the top of 
the Directories box shows the directories located one level closer to a disk's root directory.



hint
Instead of using the Files and Directories list boxes to save a file, you can type the complete pathname 
in the Filename box and click OK.



Merging Files
Cardfile merges the cards from a file you choose into the current file. Cardfile places the cards in 
alphabetical order.

To merge two files:
1 Open or create one of the files.
2 Choose Merge from the File menu.
3 If the file you want to merge is in the current directory, double-click the name of the file in the Files 

box.
If the file is not in the current directory, double-click the directory you want in the Directories box. Then
double-click the name of the file in the Files box.    

4 Use Save As from the File menu to save the merged file under a new name.
Or choose Save to save the merged file under the current name.

5 Use the Delete command in File Manager if you want to delete the file you merged with the current 
file.

Keyboard Procedure
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Card Movement Keys
Use the following keys in Cardfile:

To Press

Scroll forward one card in Card view.
Scroll forward one page in List view.

PAGE DOWN

Scroll backward one card in Card view.
Scroll backward one page in List view.

PAGE UP

Bring the first card in the file to the front. CTRL+HOME

Bring the last card in the file to the front. CTRL+END

Bring a card to the front of the file. Cardfile 
displays the first card whose index line 
begins with the letter.

CTRL+letter

Scroll one card forward in List view. DOWN 
ARROW

Scroll one card backward in List view. UP ARROW

Insertion Point Movement Keys

To move the insertion point Press

Up one line UP ARROW

Down one line DOWN ARROW

Right one character RIGHT ARROW

Left one character LEFT ARROW

Right one word CTRL+RIGHT 
ARROW

Left one word CTRL+LEFT ARROW

To the beginning of the line HOME

To the end of the line END

Text Selection Keys

To select Press

Text one character at a time to the left or 
right. Or, if the character is already selected, 
cancels the selection.

SHIFT+LEFT or RIGHT 
ARROW

One line of text up or down. Or, if the line is 
already selected, cancel the selection.

SHIFT+DOWN or UP ARROW

Text to the beginning of the line. SHIFT+HOME

Text to the end of the line. SHIFT+END

The previous word. CTRL+SHIFT+LEFT ARROW



The next word. CTRL+SHIFT+RIGHT ARROW
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Keyboard: Switching Between Card and List View
To switch to Card view:
1 Press ALT and then V.
2 Press C.

To switch to List view:
1 Press ALT and then V.
2 Press L.

Mouse Procedure



Keyboard: Adding More Cards
To add a new card to a file:
1 Press F7.
2 Type the index line.
3 Press ENTER.

Related Procedure

Mouse Procedure



Keyboard: Entering or Changing Text in the Index Line
To enter or change text in the index line:
1 Select the card with the index line.

Or move through the cardfile until you bring to the front the card you want.
Or select the index line if you're in List view.

2 Press F6.
3 Type new text in text box or edit an existing line.
4 Press ENTER.

Related Procedure

Mouse Procedure



Keyboard: Duplicating Cards
To duplicate a card:
1 Select the card you want to duplicate.

Or move through the cardfile until you bring to the front the card you want.
Or select the index line if you're inList view.

2 Press ALT and then C.
3 Press P.

Related Procedure

Mouse Procedure



Keyboard: Deleting Cards
To delete a card:
1 Select the card you want to delete.

Or move through the cardfile until you bring to the front the card you want.
Or select the index line if you're in List view.

2 Press ALT and then C.
3 Press D.
4 Press TAB and then ENTER to confirm the deletion.

Mouse Procedure



Keyboard: Dialing Automatically
To dial with Cardfile:
1 Select the card with the phone number you want to dial.

Or move through the cardfile until you bring to the front the card you want.
Or select the index line if you're in List view.

2 Press F5.
3 Change the number in the Number box if necessary.
4 Press TAB and change the prefix in the Prefix box if necessary.
5 Press TAB and press the SPACEBAR to use the prefix when you dial.
6 Press ALT+S to set up the modem.

Choose        for examples of how to use the modem options.
7 Press TAB until you reach a setting you want to change.
8 Use the arrow keys to select an option you want.
9 Press ENTER.

Mouse Procedure



Keyboard: Entering Text in the Information Area
To enter text:
1 Choose Card view.
2 Move through the cardfile until you bring to the front the card you want.

Or select the card with the Go To command.
3 Start typing.

Related Procedure

Mouse Procedure



Keyboard: Moving the Insertion Point
To move the insertion point:

Use the following keys:

Press To move the insertion point
UP ARROW Up one line.
DOWN ARROW Down one line.
RIGHT ARROW Right one character.
LEFT ARROW Left one character.
CTRL+RIGHT ARROW Right one word.
CTRL+LEFT ARROW Left one word.
HOME To the beginning of the line.
END To the end of the line.

Mouse Procedure



Keyboard: Selecting Text
To select text:
1 Move the insertion point to the first character you want to select.
2 Press SHIFT.
3 Move the insertion point to the last character you want to select.
4 Release SHIFT.

To cancel a selection:

Press an arrow key.

Mouse Procedure



Keyboard: Copying, Cutting, and Pasting Text
To copy and paste or cut and paste text:
1 Select the text.
2 Press CTRL+INS to copy text.

Or press SHIFT+DEL to cut text.
3 Move the insertion point where you want the text to appear.

Or select text you want to replace.
4 Press SHIFT+INS.

Mouse Procedure



Keyboard: Restoring Cards
To restore a card:
1 Press ALT and then E.
2 Press R.

Related Procedure

Mouse Procedure



Keyboard: Undoing Edits
To undo your last edit:

Press ALT+BACKSPACE.

Mouse Procedure



Keyboard: Pasting, Copying, and Moving Pictures
To paste a picture onto a card:

1 In your graphics application, copy the picture to Clipboard.
2 Start Cardfile or switch to the Cardfile window.
3 Choose Card view.
4 Move through the cardfile until you bring to the front the card you want.

Or select the card with the Go To command.
5 Press ALT and then E.
6 Press E.
7 Press ALT and then E.
8 Press P.
9 Use the arrow keys to move the picture.

10 Press ALT and then E. Then press X to work with text.

To copy or move a picture to another card:
1 Choose Card view.
2 Move through the cardfile until you bring to the front the card with the picture.

Or select the card with the Go To command.
3 Press ALT and then E.
4 Press E.
5 Press ALT and then E.
6 Press T to move the picture.

Or press C to copy the picture.
7 Move to or select another card.
8 Press ALT and then E.
9 Press E.

10 Press ALT and then E.
11 Press P.
12 Use the arrow keys to move the picture.
13 Press ALT and then E. Then press X to work with text.

Mouse Procedure



Keyboard: Selecting Cards
To select a specific card in Card view:
1 Press F4.
2 Type enough of the card's index line to distinguish it from other cards.
3 Press ENTER.

Related Procedure

Mouse Procedure



Keyboard: Selecting an Index Line in List View
To select a card in List view:

Press the UP ARROW or DOWN ARROW key until you select the index line of the 
card.

Or Press F4, type enough of the card's index line to distinguish it from other cards, and press ENTER.

Mouse Procedure



Keyboard: Moving Through a Card File
To move through a card file:

Use the following keys:

Press To
PAGE DOWN Scroll forward one card in Card view.

Scroll forward one page in List view.
PAGE UP Scroll backward one card in Card view.

Scroll backward one page in List view.
CTRL+HOME Bring the first card in the file to the front.
CTRL+END Bring the last card in the file to the front.
CTRL+letter Bring a card to the front of the file. Cardfile displays the first card whose index line 

begins with the letter.
DOWN ARROW Scroll one card forward in List view.
UP ARROW Scroll one card backward in List view.

Related Procedure

Mouse Procedure



Keyboard: Finding Text
To find text in a card file:
1 Choose Card view.
2 Press ALT and then S.
3 Press F.
4 Type the search text.
5 Press ENTER.
6 Press F3 to find the next occurence of the text.

Related Procedure

Mouse Procedure



Keyboard: Printing Cards or Entire Files
To print a single card:
1 Select the card in Card view.

Or move through the cardfile until you bring to the front the card you want.
2 Press ALT and then F.
3 Press P.

To print all the cards in the current file:
1 Press ALT and then F.
2 Press L.

Related Procedure

Mouse Procedure



Keyboard: Changing Printers and Printer Options
To change printers:
1 Press ALT and then F.
2 Press R.
3 Use the UP ARROW or DOWN ARROW to select the printer that you want.
4 Press ALT+S to change printer options.
5 Select the options you want and press ENTER.
6 Press ENTER.

Mouse Procedure



Keyboard: Printing Headers and Footers
To add a header or footer to the printed document:
1 Press ALT and then F.
2 Press T.
3 Type the header text and/or codes. Then press TAB and type the footer text and/or codes.

Type For
&d The current date.
&p Page numbers.
&f The current filename.
&l Header or footer text (typed following the code) justified at the left margin.
&r Header or footer text (typed following the code) justified at the right margin.
&c Header or footer text (typed following the code) centered between the margins.
&t The current time.

4 Press ENTER.

Related Procedure

Mouse Procedure



Keyboard: Setting Margins
To set the margins:
1 Press ALT and then F.
2 Press T.
3 Press TAB until you reach a margin you want to change.
4 Type the new margin settings.
5 Repeat steps 3 and 4 to change other margins.
6 Press ENTER.

Related Procedure

Mouse Procedure



Keyboard: Creating New Files
To create a new file:
1 Press ALT and then F.
2 Press N.

Related Procedure

Mouse Procedure



Keyboard: Opening Existing Files
To open a file:
1 Press ALT and then F.
2 Press O.
3 If the file is in the current directory, press ALT+F and use the UP ARROW or DOWN ARROW key to select 

the file.
If the file is not in the current directory,press ALT+D, use the UP ARROW or DOWN ARROW key to select a 
drive or directory, and press ENTER. Then press ALT+F and use the UP ARROW or DOWN ARROW key to 

select the file.    

4 Press ENTER.    

Related Procedures

Mouse Procedure



Procedures
Browsing Through the Directories List Box
Creating New Files



hint
The current directory is shown below the Filename box. Choosing the two periods [..] at the top of the 
Directories box shows the files and directories located one level closer to a disk's root directory.



hint
Instead of using the Files and Directories list boxes to open a file, you can type the complete pathname 
in the Filename box and press ENTER.



Keyboard: Saving Existing Files
To save an existing file:
1 Press ALT and then F.
2 Press S.

Related Procedure

Mouse Procedure



Keyboard: Saving New or Renaming Existing Files
To save a new file or to save an existing file under a different name:
1 Press ALT and then F.
2 Press A.
3 If you want to save the file in the current directory, type the filename, including a filename extension if 

you want to specify one.
If you want to save the file in a different directory, press ALT+D and use the UP ARROW or DOWN ARROW 
key to select a directory, and press ENTER. Then press ALT+N and type the filename.   

4 Press ENTER.    

Mouse Procedure



hint
The current directory is shown below the Filename box. Choosing the two periods [..] at the top of the 
Directories box shows the directories located one level closer to a disk's root directory.



hint
Instead of using the Files and Directories list boxes to save a file, you can type the complete pathname 
in the Filename box and press ENTER.



Keyboard: Merging Files
To merge two files:
1 Open or create one of the files.
2 Press ALT and then F.
3 Press M.
4 If the file you want to merge is in the current directory, press ALT+F and use the UP ARROW or DOWN 

ARROW key to select the file.
If the file is not in the current directory,press ALT+D, use the UP ARROW or DOWN ARROW key to select a 
drive or directory, and press ENTER. Then press ALT+F and use the UP ARROW or DOWN ARROW key to 

select the file.    

5 Press ENTER.    
6 Choose Save As from the File menu to save the merged file under a new name.

Or choose Save to save the merged file under the current name.

Mouse Procedure
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Card View
List View







Cardfile
Lets you file information and pictures on a set of index cards. You can use Cardfile to keep track of 
names, addresses, phone numbers, directions, or anything else you want quick access to. You can also 
add pictures to the cards, and use a card to dial a phone number if you have a Hayes or Hayes-
compatible modem.
Cardfile has two views--Card and List. In Card view, you see a file of cards. In List view, you see a list of 
the cards' index lines.



application Control-menu



title bar          
Contains the title of the application running in the window, in this case Cardfile.

Drag the title bar to move an application window on the screen.



Minimize button          

Click the Minimize button to shrink the Cardfile window to an icon.



Maximize button          

Click the Maximize button to enlarge the Cardfile window to its maximum size.



File menu



Edit menu



View menu



Card menu



Search menu



Help menu



menu bar          
Contains the names of all the Cardfile menus.

Click a menu name to display the menu commands.



view          

Indicates the current view, in this case Card view. The line that indicates the view is called the status 
line.



Cardfile scroll arrows          

Arrows on the status line, used to move to the previous or next card.

Click a scroll arrow in the status line to move to another card.



number of cards          

Indicates the number of cards in the file. The line that shows the number of cards is called the status 
line.



insertion point          
A flashing vertical bar that shows where text you type or insert appears.



index line          

The line of text at the top of a card.

Double-click an index line to create or edit index line text.



information area          

Text or graphics displayed in the card below the index line. You can create and edit text or add graphics 
here.



view          

Indicates the current view, in this case List view. The line that indicates the view is called the status line.



Cardfile scroll arrows          

Arrows on the status line, used to move to the previous or next index line.

Click a scroll arrow in the status line to move to another index line.



index line          

The line of text from the top of a card.

Double-click an index line to create or edit text.



selected index line          

A highlighted index line.

Double-click an index line to create or edit text.



application window
The main window for an application, in this case the Cardfile window. It contains the application's menu 
bar and main workspace. The Cardfile application window can display either the card view, which 
displays the cards in a file, or the list view, which shows the index line of every card in the file in 
alphabetical order.



window border          
The outside edge of a window.

Drag the window border to change the size of the window.







A
386 enhanced mode
active
active printer
animation
application
application icon
application window
arrow keys
associate
AUTOEXEC.BAT



B
<< button
>> button
Back button
base-level synthesizer
batch file
baud rate
bitmap
branch
browse
byte



C
cascading menu complementary color
CD-ROM compound device
channel CONFIG.SYS
check box Contents button
choose Control menu
Clipboard Control-menu box
close conventional memory
collapse cutout
command
command button
command line



D
data bits Directory Tree window
default button directory window
default printer disk-drive icon
desktop display box
desktop pattern document
destination directory document file
device contention document window
device driver DOS
dialog box drag
directory path drop-down list box
Directory Tree



E
error-checking
expand
expanded memory
extended memory
extended synthesizer
extension



F
file
file information line
flow control
font
font size
format
full-screen application



G
General MIDI Mode standard
group
group icon
group window



H
History button
hotspot
hue
HyperGuide button bar



I
icon
insertion point
International MIDI Association



J
No defined terms.



K
keymaps
keyword
kilobyte



L
list box
local printer
local queue
luminosity



M
maximize MIDI Mapper
Maximize button MIDI sequencer
Media Control Interface MIDI Manufacturer's Association (MMA)
memory minimize
menu Minimize button
menu bar movie file
menu command MSCDEX
menu name multimedia extensions
menu title Multimedia PC
MIDI multitasking
MIDI file



N
network printer
network queue
network server
non-Windows application



O
open
option button



P
parity print option
palette printer-driver file
patch printer font
patchmaps printer queue information line
pathname program file
picture elements program information file (PIF)
pixels program item
playlist program item icon
pointer
port



Q
No defined terms.



R
RGB components
read-only
real mode
Restore button
root directory



S
sample serial port
saturation shortcut key
scaled font size shrink
screen font simple device
screen saver solid color
scroll arrow source directory
scroll bar spin box
scroll box standard mode
Search button status bar
select stop bits
selection cursor synthesizer



T
Task List
text box
text file
title
title bar
topic
track



U
Up button



V
vector font
virtual memory
volume label



W
waveform
WAVE format
wildcard characters
window
window border
Windows application
wrap



X
No defined terms.



Y
No defined terms.



Z
No defined terms.



386 enhanced mode
Provides access to the virtual memory capabilities of the Intel 80386 processor. With virtual memory 
capabilities, Windows applications can use more memory than is physically available. Enhanced mode 
also allows for multitasking of non-Windows applications.



active
Describes the selected window or icon that you are currently working with. Windows always applies the 
next keystroke or command you choose to the active window. If a window is active, it appears in front of 
all other windows on the desktop, and its title bar changes color to differentiate it visually from other 
windows. If an icon is made active, its Control menu appears.
Inactive is the opposite of active and describes windows or icons on the desktop that are not selected.



active printer
An installed printer that has been assigned to a printer port using Setup or Control Panel. More than one
printer can be set up to work on a single port, but only one can be active, since only one printer can be 
physically connected to the port at a time.
An inactive printer is an installed printer that is not currently connected to the printer port.



animation
The display of a series of graphic images, simulating motion. You can play animation files (for example, 
files with the.MMM extension) with the Media Player accessory. Animations are also called movies.



application
A computer program used for a particular kind of work, such as word processing. This term is often used
interchangeably with "program."



application icon          

An icon that represents an application that is running.



application window
The main window for an application. It contains the application's menu bar and main workspace. An 
application window may contain multiple document windows.



arrow keys          

The four arrow keys on your computer keyboard. These keys move the cursor or pointer on your screen 
to locations you choose. Each arrow key moves the cursor or pointer in the direction of the arrow on the 
key. Each arrow key is named for the direction in which arrow points: UP ARROW, DOWN ARROW, LEFT 
ARROW, and RIGHT ARROW.



associate
To assign files that have the same extension to a program. When you choose a file with the specified 
extension, the associated application runs with the file loaded.



AUTOEXEC.BAT
Batch file that lists MS-DOS commands. MS-DOS automatically carries out the commands in your 
AUTOEXEC.BAT file when you turn on your computer. The file is located in the root directory of your first
hard disk, which is usually drive C.
Typically, an AUTOEXEC.BAT file starts memory-resident utilities such as a network and sets up 
environment variables that are used later by applications. In addition, your AUTOEXEC.BAT file might 
set your MS-DOS prompt or start pop-up programs such as Borland's SideKick.



<< button          

Displays the previous topic in a series of topics, until you reach the first topic in the series. Then the 
button is dimmed. Use this button when you want to backtrack through topics the way they are 
organized in HyperGuide.



>> button          

Displays the next topic in a series of topics, until you reach the last topic in the series. Then the button is
dimmed. Use this button to move from topic to topic in the recommended order.



Back button          

Displays the last topic you viewed. HyperGuide moves back one topic at a time, in the order in which 
you viewed them.



base-level synthesizer
One of the two types of synthesizers accommodated by Windows.
MIDI files authored for Windows include two versions of a song: one version for base-level synthesizers 
and another version for extended synthesizers. The distinctions between base-level and extended 
synthesizers are based on the number of instruments and notes the synthesizer can play.



batch file
A file that runs a sequence, or "batch," of commands when you type its filename. All filenames of batch 
files end with the extension .BAT, even though you don't have to type this extension to run the batch file.



baud rate
Signalling speed measured by the number of signals per second.



bitmap          

An image stored as an array of bits.



branch          

A segment of the Directory Tree, representing a directory and any subdirectories it contains.



browse
To look through files and directories. In some dialog boxes, the Browse button shows a list of files and 
directories from which you can choose.



byte
The amount of memory space (normally 8 bits) that a computer needs to represent a single character or 
word.



cascading menu          

A menu that opens from a command on another menu.



CD-ROM
Compact Disc-Read Only Memory. An optical data-storage technology that allows large quantities of 
data (such as animations, images, music, and sound) to be stored on a compact disc similar to discs 
used by the music industry.



channel
MIDI uses channels to send messages to individual devices within a MIDI setup. There are 16 MIDI 
channel numbers. Devices in a MIDI setup can be directed to respond only to messages marked with a 
channel number specific to the device.



check box           

A small square box that appears in dialog boxes and can be selected or cleared. When the check box is 
selected, an X appears in the box.



choose
To use key combinations or your mouse to carry out a command in Windows. You often choose a 
command after you have selected an item or made it active.



Clipboard          

A temporary storage area in memory, used to transfer information. You can cut or copy information onto 
the Clipboard and then paste it into another document or application.



close
To reduce a document window or application window to an icon or, in some cases, to remove it from the 
desktop. You close a window by double-clicking the Control-menu box or choosing the Close command 
from the Control menu. When closing an application window, you can choose to save or abandon 
changes to the current document before you close it.



collapse
To hide a level of directory information in the Directory Tree window. When you first start File Manager, 
all directories but the root directory are collapsed.



command          

A word or phrase, usually found in a menu, that you choose to carry out an action.



command button          

A button in a dialog box that carries out or cancels the selected action. Two common command buttons 
are OK and Cancel. The button that carries out the action will often have a label that describes it (for 
example, Open, Create, Install). Another dialog box appears when you choose a command followed by 
ellipses.



command line
Information given to MS-DOS that specifies a command and all the pertinent information to carry it out. 
For example, to start Windows, you type win at the MS-DOS prompt.



complementary color
The color exactly opposite a color on the RGB color wheel. For example, the complementary color of 
blue is yellow.



compound device
Devices, such as the waveform audio driver, that have an associated file and require a filename 
specification when opened.



CONFIG.SYS
A file that defines device drivers and specifies your MS-DOS configuration. For example, a typical 
CONFIG.SYS file might specify the location of the MS-DOS file COMMAND.COM, define an extended 
memory manager, and specify how many files an application can have open at once. MS-DOS runs the 
commands in the CONFIG.SYS file each time you turn on your computer. Your CONFIG.SYS file is 
located in the root directory of your first hard disk, which is usually drive C.



Contents button          

Displays the HyperGuide contents.



Control menu          

The menu in the upper-left corner of a window. The Control menu appears on every application that runs
in a window and on some non-Windows applications. Document windows, icons, and some dialog boxes
also have Control menus.
Control menu commands move, change the size of, and close windows. You can also switch to Task List
by using the Control menu. For non-Windows applications, Control menu commands transfer 
information and perform other functions, depending on the application.



Control-menu box
The box located in the upper-left corner of a window. Clicking the Control-menu box opens the Control 
menu for the window.



conventional memory
The first 640K of memory that MS-DOS uses to run applications. Most computers have at least 256K of 
conventional memory and can accommodate up to 640K of conventional memory.



cutout          
A portion of a Paintbrush drawing you select with the Scissors or Pick tool.



data bits
The bits in each package of data sent between two computers during telecommunication. Most 
characters are transmitted in 7 or 8 data bits.



default button          

The command button in some dialog boxes that is automatically selected or chosen by Windows as the 
most logical or safest choice. The default button has a bold border, indicating that it will be chosen if you 
press ENTER. You can override a default button by choosing Cancel or another command button.



default printer
The printer that Windows applications automatically use when you choose the Print command. You can 
have only one default printer, which must also be the active printer on the port. The printer you use most 
often should be made the default printer.



desktop
The background of your screen, on which windows, icons, and dialog boxes appear.



desktop pattern
A geometric pattern that appears across your desktop. You can design your own pattern or choose one 
of the patterns provided by Windows.



destination directory
The directory to which you intend to copy or move one or more files.



device contention
When several applications simultaneously request use of a peripheral device, such as a printer or 
modem.
Windows automatically handles device contention when all the applications are Windows applications. 
When one of the applications is a non-Windows application, however, the conflict is handled according 
to the options you select in the 386 Enhanced dialog box. This dialog box appears when you choose the 
386 Enhanced icon in Control Panel.



device driver
Tells Windows how to control a piece of hardware. Using Control Panel, you can install device drivers for
your:

Display (monitor)

Keyboard

Mouse

Network



dialog box          

A rectangular box that either requests or provides information. Many dialog boxes present options that 
you must choose from before Windows can carry out a command. Some dialog boxes present warnings 
or explain why a command can't be completed.



directory path          

The directions to a directory or file within your system.
In the illustration, C:\ART stands for the ART directory on drive C. Any commands you use affect the files
and subdirectories in this directory.
When you want to specify a file, make sure the filename follows the directory path.



Directory Tree          

A graphic display of a disk's directory structure. The directories on the disk are shown as branching from
the disk's root directory.



Directory Tree window          

A File Manager window that shows the complete branching structure of the selected disk drive.



directory window          

A File Manager window that lists the contents of a specific directory. The directory window shows all the 
files and subdirectories contained in the directory.



disk-drive icon          

An icon in the Directory Tree window of File Manager that represents a disk drive on your system. 
Different icons depict floppy disk drives, hard disk drives, RAM drives, CD-ROM drives, and network disk
drives.



display box          

A display box is not an option, but a type of text box that shows an example of another option you have 
selected, in this case a sample of the 10 pt, underlined, Helvetica font.



document
Whatever you create with an application, including information you enter, edit, view, or save. A document
can be a business report, a spreadsheet, a picture, and so on.



document file          

Files that are associated with an application. You can start an application and open the associated file by
choosing a document file icon.



document window          

A window inside an application window. Each document window contains a single document or other 
data file. There can be more than one document window inside an application window.



DOS
Disk Operating System, typically known as MS-DOS (Microsoft) or PC-DOS (IBM). This is the underlying
software that must exist for your PC to operate.



drag
A mouse move. You drag a Windows element by pointing to it, holding down the mouse button, and 
sliding the mouse from one spot on the surface of your desk to another and releasing the mouse button.



drop-down list box
A list box that opens and closes in dialog boxes.
Before you open a drop-down list box, it looks like this:

After the list box is open, it looks like this:

NOTE: When the list is longer than the box, scroll bars are provided.



error checking
A method for validating transmissions.



expand
To show hidden directory levels in the Directory Tree. With File Manager, you can expand a single 
directory level, one branch of the Directory Tree, or all branches at once.



expanded memory
Memory in addition to conventional memory that is available to applications. It is allocated in 16K blocks.
Windows makes use of expanded memory only if the /r switch is used at startup. Windows running in 
386 enhanced mode simulates expanded memory for the applications that need it. Windows running in 
standard mode or 386 enhanced mode allows applications to use expanded memory, but does not use 
expanded memory itself in managing applications.



extended memory
Memory in addition to conventional memory that is not readily accessible to MS-DOS or MS-DOS 
applications. Extended memory cannot be used on 8086 and 8088 computers. Windows running in 
standard mode or 386 enhanced mode uses extended memory to manage and run applications.



extended synthesizer
One of the two types of synthesizers accommodated by Windows.
MIDI files authored for Windows include two versions of a song: one version for base-level synthesizers 
and another version for extended synthesizers. The distinctions between base-level and extended 
synthesizers are based on the number of instruments and notes the synthesizer can play.



extension
Part of a file or directory name that appears after a period and provides additional information. It usually 
indicates the type of file or directory. For example, program files have default extensions of .COM 
or .EXE .
Many applications include a default extension automatically when you save a file the first time. For 
example, Notepad adds a .TXT extension to all filenames unless you specify otherwise.



file
A document or application that has been given a name. All documents are stored as files in Wiindows.



file information line          

Information specific to each file in a print queue. The information can include these details:

The file's position in the queue or a printer icon if the file is printing.

The title of the print job assigned by the application (if your network software 
supports this).

What percentage of the file has printed so far.

The size of the file in kilobytes (if the Print File Size command on the View menu 
is selected).

The time and date you sent the file to Print Manager (if the Time/Date Sent 
command on the View menu is selected).

If you are connected to a network printer, the printer queue information line shows the network server 
connection. Any detailed information the network can provide appears in the message box at the upper-
right corner of the Print Manager window. Networks can provide varying degrees of detailed information.



flow control
The method for controlling the flow of information.



font          
A graphic design applied to all numerals, symbols, and characters in the alphabet. A font usually comes 
in different sizes and provides different styles, such as bold, italic, and underlining for emphasizing text.



font size
The height of a printed character, measured in points. One inch equals 72 points. For example, 12-point 
Helv is 12 points high.

The font and font size you use determine the amount of text that fits on one page. 



format
(1) The appearance of text on the pages of a document. (2) To prepare a disk so it can hold information. 
Formatting a disk erases all information that was previously on it.



full-screen application
A non-Windows application that uses the entire screen--rather than a window--to run in the Windows 
environment.



General MIDI Mode standard
A MIDI specification controlled by the MIDI Manufacturers Association (MMA). The purpose of this 
specification is to enable MIDI file authors to create files that sound the same across a variety of 
different synthesizers.



group
A collection of applications within Program Manager. Grouping your applications makes them easier to 
find.



group icon          

A group window you have reduced to an icon in Program Manager.



group window          

A window that displays the items in a group within Program Manager. These items can be applications, 
files associated with applications, or a combination of both.



History button        

Displays a list of the HyperGuide topics you have viewed. Use this button to revisit any of the last 40 
HyperGuide topics you have viewed. The most recent topic appears first.



hotspot
Text, graphics, or parts of graphics that provide links to other HyperGuide topics or more information 
about the current topic.
Whether text or graphics, the pointer changes to the shape of a hand whenever it is over a hotspot. If 
you click a hotspot that is linked to another topic, that topic will appear in the HyperGuide window. If the 
hotspot is linked to more information, HyperGuide displays the information in a popup window on top of 
the HyperGuide window.



hue
The position of a color along the color spectrum.



HyperGuide button bar          
Contains the HyperGuide buttons you use to move among topics and contents screens. It is located 
near the top of the HyperGuide window.



icon          

A graphic representation of a disk drive, directory, group, application, document, and so on. You can 
restore an application icon to a window when you want to use the application.



insertion point          
The place where text will be inserted when you type.The insertion point usually appears as a flashing 
vertical bar in an application's window or in a dialog box. The text you type appears to the left of the 
insertion point, which moves to the right as you type.



International MIDI Association (IMA)
The non-profit MIDI organization that circulates information about the MIDI specification.



keymaps
Percussion instruments are key-based--each note plays a different percussion instrument. Keymaps 
translate MIDI key values to ensure the proper percussion instruments are used to play MIDI files. All 
MIDI files for Windows are authored using standard key assignments based on the General MIDI Mode 
standard.



keyword
Words in the HyperGuide Search dialog box that are associated with topics. Each application's 
documentation has its own keyword list, including the glossary words in HyperGuide. You select from the
list of keywords or type a keyword to see the list of topics associated with that keyword.



kilobyte
The measurement used for the size of a computer's memory, where 1 kilobyte (K) = 1,024 bytes.



list box          

A box within a dialog box that lists available choices--for example, the list of all available files in a 
directory. If all the choices don't fit in the box, there will be a vertical scroll bar to the right of the list box. 
In some list boxes, you can select more than one item.



local printer
A printer that is directly connected to your printer by a cable.



local queue          

Lists the files that you directed to any active printer connected to your computer. The computer and 
printers are connected locally by a cable.
When Print Manager starts printing on a local printer, its icon appears at the bottom of your screen. If 
you restore the icon to a window, you see the print queue for any active printer connected to your 
computer. You can use the Print Manager window to check the status of files in the print queue or to 
interrupt or cancel a print job.



luminosity
The brightness of the color on a scale from black to white.



maximize
To enlarge a window to its maximum size by using the Maximize button or the Maximize command.



Maximize button          

The small button at the upper-right corner of a window that contains an Up arrow. Mouse users can click
the Maximize button to enlarge a window to its maximum size. Keyboard users can use the Maximize 
command on the Control menu.



Media Control Interface (MCI)
A standard control interface for multimedia devices and files. MCI allows a multimedia application to 
easily control a variety of multimedia devices and files.



memory
The space in a computer where information is stored while you are working with it. Most PCs have a 
small amount of read-only memory (ROM), containing the built-in programs that start the operation of 
the computer when it is turned on, and a large amount of random-access memory (RAM) for users' 
programs and data.



menu          

A list of available commands in an application window. Menu names appear in the menu bar near the 
top of the window. The Control menu, represented by the Control-menu box at the left end of the title 
bar, is common to all Windows applications. You use a command on a menu by selecting the menu 
name, then choosing the command you want.



menu bar          
The horizontal bar containing the names of an application's menus. It appears just under the title bar.



menu command          

A word or phrase in a menu that you choose to carry out an action, such as copying a file.



menu name
The name for a particular menu that appears in the menu bar and opens a menu when you choose it.



menu title
A word or phrase in the menu bar that identifies a group of commands. Selecting the menu title causes 
the title to be highlighted and its menu of commands to appear below it.



MIDI
Musical Instrument Digital Interface. MIDI sets a communications standard for transferring data between
musical instruments and associated devices.



MIDI file
A file format for storing MIDI songs. In Windows, MIDI files have a .MID filename extension. 



MIDI Mapper
A Control Panel option that lets you create and edit MIDI setup maps. Windows uses these maps to 
translate and redirect MIDI data. 



MIDI Sequencer
Software that creates or plays songs stored as MIDI files. When a sequencer plays MIDI files, it sends 
MIDI data from the file to a MIDI synthesizer that produces the sounds. Windows provides a MIDI 
sequencer to play MIDI files.



MIDI Manufacturer's Association (MMA)
A collective organization composed of MIDI instrument manufacturers and MIDI software companies. 
The MMA works with the MIDI Standards Committee to maintain the MIDI specification. 



minimize
To reduce a window to an icon using the Minimize button or the Minimize command. The document or 
application remains open (or running), and can be the active application or document.



Minimize button          

The small button at the upper-right corner of a window that contains a Down arrow. Mouse users can 
click the Minimize button to reduce a window to an icon. Keyboard users can use the Minimize 
command on the Control menu.



movie file
A multimedia data file (for example, a file with the .MMM extension). You can play movie files with the 
Media Player accessory. Movie files are also called animations. 



MSCDEX
Microsoft Compact Disc Extensions. MSCDEX is software that makes CD-ROM drives appear to DOS 
as network drives. You must have MSCDEX installed on your computer for the CD-ROM drive to work. 



multimedia extensions
Additional features added to Windows version 3.0 that enable your computer to run animations, play 
sound and MIDI files, and display high-quality images. 



Multimedia PC
Multimedia personal computer. A multimedia computer satisfies a minimum set of hardware/software 
requirements necessary for multimedia computing. The requirements include:

An 80286/386/486 microprocessor running at 10MHz or faster

2MB or more of RAM

30MB or larger hard disk

VGA display

A digital audio subsystem

A CD-ROM drive

Systems software compatible with Microsoft Windows version 3.0 with 
multimedia extensions



multitasking
The ability of a single computer to perform several tasks simultaneously.
Multitasking makes it possible to print one document while editing another, or to perform lengthy 
computations while you work on something else.



network printer
A printer that is accessible to your computer only through a network.



network queue
Lists the files on the network server if you are using a network printer.



network server
A computer on a network that provides a particular service to other computers. For example, a disk 
server manages a large file server, and a print server manages a printer.



non-Windows application
An application that was not designed to run in Windows. Generally, non-Windows applications do not 
conform to Windows user-interface standards.



open
To display the contents of a directory or file in a window, or to enlarge an icon to a window.



option button           

A small round button that appears in a dialog box and is used to select an option. Within a group of 
related option buttons, you can select only one button.



palette
Defines the colors used in a bitmap image. Every device independent bitmap (DIB) has an associated 
color palette. 



parity
The method of detecting errors in data transmission.



patch
A specific sound created by a synthesizer. A synthesizer plays notes using sounds defined as patches.



patchmaps
A patch is a specific sound created by a synthesizer. A synthesizer plays notes using sounds defined as 
patches. Patchmaps translate MIDI patch changes to ensure the proper instruments are used to play 
MIDI files. All MIDI files for Windows are authored using standard patch assignments based on the 
General MIDI Mode standard.



pathname
The directions to a directory or file within your system. For example, C:\WINDOWS3\APPTS\JUNE.CAL 
is the pathname of the JUNE.CAL file in the APPTS subdirectory in the WINDOWS3 directory on drive 
C.



picture elements
The smallest graphics unit on the screen. Also known as pels.



pixels
The smallest graphic units on the screen. Also known as picture elements (pels).



playlist
A list of compact disc titles and tracks that determines the order in which the tracks on the disc are 
played. Playlists are only used in Music Box.
Use the Program button to assign or edit titles, and to change the playlist.



pointer          
In Windows, the shape of the pointer indicates its function.

For selecting Windows items, scrolling, resizing windows, 
and moving windows and dialog boxes with your mouse. 
This is the pointer you will see most often.

For choosing a HyperGuide hotspot.

For selecting text with your mouse.

For changing the size of a window with your mouse.

For changing the location or size of a window with your 
keyboard.

For indicating the application is processing your request.

port
A connection on a computer where you plug in a cable that carries data to a device.
LPT ports are parallel ports. COM ports are serial ports. EPT is a port used for certain printers, such as 
the IBM Personal Pageprinter. You can use the EPT port only if you have installed a special card in your 
computer.
Multimedia PCs also have a port for a MIDI sequencer.



print options
Printer-specific settings such as page orientation--portrait or landscape--or the manner in which paper 
feeds through the printer. These options vary from printer to printer.



printer-driver file
A file that gives Windows important information about how to control your printer, including details about 
printer features and the printing interface, descriptions of fonts (such as sizes and styles), character 
translations, and control sequences the printer uses to achieve various formats. Windows has printer-
driver files for most commonly used printers.



printer font
A series of dots connected by lines that can be scaled to different sizes. Another name for printer fonts is
vector (or stroke) fonts. Plotters typically use vector fonts.



printer queue information line          

Indicates the following:

The name of the printer.

Where the printer connects to your computer.

The current status of the printer.



program file          

A file that contains information that controls an application. In File Manager, each program file is 
represented by an icon. You can start the application by choosing the icon. Filenames for program files 
can have these extensions: .EXE, .COM, .PIF, and .BAT.



program information file (PIF)
A file that provides important information that Windows needs to run a non-Windows application. PIFs 
contain information such as the name of the file, a startup directory, whether the program writes directly 
to the screen or to memory, and multitasking options for applications running in 386 enhanced mode.



program item          

A program file or associated document represented by an icon in Program Manager. The program item 
provides the instructions Windows needs to start an application and open a document (if specified) when
you choose the icon.



program item icon          

An icon representing an application you can start or an associated document you can open from a group
in Program Manager. The program item provides the instructions Windows needs to start an application 
and open a document (if specified) when you choose the icon.



RGB components
The amount of each of the three primary colors--red, green, and blue--present in a color. Every color and
pattern is made by varying the three primary colors. This is true even in monochrome (black and white) 
mode. For instance, white is made by mixing together 255 parts of red, 255 parts of green, and 255 
parts of blue. Black, on the other hand, is 0 red, 0 green, and 0 blue.



read-only
Describes a file or CD-ROM disc that can only be opened and read. You cannot edit a read-only file or 
CD-ROM disc and save your changes.



real mode
An operating mode that Windows runs in to provide maximum compatibility with versions of Windows 
applications released prior to Windows version 3.0. Real mode is the only mode available for computers 
with less than 1 MB of extended memory.



Restore button          

The small button at the upper-right corner of a window that contains both an Up arrow and a Down 
arrow. The Restore button appears only after you have enlarged a window to its maximum size. Mouse 
users can click the Restore button to return the window to its previous size. Keyboard users can use the 
Restore command on the Control menu.



root directory
The main directory on a disk. The root directory is created at the first level when you format a disk. The 
symbol used to indicate the root directory of a disk is the backslash (\). For example, the root directory 
for drive C is noted as C:\.



sample
A piece of waveform data represented by a single numerical value. You convert sound into digital form 
by taking samples of the sound at specific time intervals and converting them to numeric values.



saturation
The purity of a hue, moving from gray to the pure color.



scaled font size
A font size that approximates a specified font size for use on the screen. Windows scales larger font 
sizes when a size that is available for the printer is not available for the screen. Scaled fonts may look 
slightly different from unscaled fonts. When you choose a smaller font size that is available for the printer
but not for the screen, Windows substitutes the correct size from a precision-drawn font that resembles 
the selected font as closely as possible.



screen font
A font that duplicates a printer font on your screen.

If you choose a printer font that does not have a corresponding screen font, Windows substitutes a 
screen font that closely resembles the printer font. The substitute font duplicates the line lengths and 
page breaks of the font you selected.
When you purchase extra fonts from a printer or font manufacturer, ask about the availability of screen 
fonts to match.



screen saver
An image or pattern that is shown on your computer screen during periods of inactivity. Screen savers 
hide information currently on the screen; by changing patterns they can also save wear on the 
electronics in the display.



scroll arrow          

An arrow on either end of a scroll bar that is used to scroll through the contents of a window or list box. 
Clicking a scroll arrow moves the contents one line. Holding down a scroll arrow scrolls the contents 
continuously.
Scroll arrows also control the playing of media in some applications, such as Media Player and Sound 
Recorder.



scroll bar          
A bar that appears at the right and/or bottom edge of a window whose contents aren't completely visible.
Each scroll bar contains two scroll arrows and a scroll box, which allow you to scroll within the window or
list box.
A scroll bar is also used to control playing of media in some applications, such as Media Player and 
Sound Recorder.



scroll box          

The square or rectangular box within a scroll bar that indicates your relative position within a document 
or list box. Mouse users can drag the scroll box up or down quickly through long documents.
A scroll box is also used to control playing of media in some applications, such as Media Player and 
Sound Recorder.



Search button          

Displays the keywords you can use to search for topics. Use this button to look for topics related to a 
keyword.



select
To mark an item by highlighting it with key combinations or with a mouse. Selecting does not initiate an 
action. After selecting an item, you choose the action that affects or involves the item. For example, you 
can select text and then choose the Copy command to copy the text onto the Clipboard.



selection cursor          
The marking device that shows where you are in a window, menu, or dialog box and what you have 
selected. The selection cursor appears as a dotted box around the text in a dialog box option.



serial ports
Ports used by your system, named COM1, COM2, and so on. Serial ports are typically used for 
connecting modems, mouse devices, and some kinds of printers.



shortcut key          

A key or key combination, available for some commands, that you can press to carry out a command 
without first selecting a menu. The shortcut key for a command is listed to the right of the command 
name on the menu.



shrink
To reduce a window to an icon using the Minimize button or the Minimize command. The document or 
application remains open (or running), and can be the active application or document.



simple device
Devices, such as audio compact-disc players, that don't have an associated file and can be opened 
without a filename specification.



solid color
A color directly supported by your display.



source directory
The directory containing the file or files you intend to copy or move.



spin box          

A spin box shows one item in a range of possible choices. Clicking the Up or Down arrow to the right of 
the entry lets you "spin" through the available choices until your choice appears in the display rectangle.



standard mode
The normal operating mode for running Windows. This mode provides access to extended memory. In 
standard mode, you can also switch among non-Windows applications.



status bar          
A line of information located at the top or bottom of a window. For example, in a directory window the 
status bar tells how many files are selected, how much disk space they occupy, and the total number of 
files in the directory. In the Directory Tree window, the status bar shows the number of bytes available on
the disk and the total disk capacity. Not all windows have a status bar.



stop bits
The timing unit between characters.
Stop bits are not actually bits; they determine the time between transmitted characters.



synthesizer
An electronic instrument able to make music and sounds by creating its own audio waveforms and 
sending them out to an audio system. A synthesizer can play back MIDI files.



Task List
A window that shows all the applications you have running so you can switch among them. You can 
open the Task List window by choosing Switch To from the Control Menu or by pressing CTRL+ESC.



text box          

A box within a dialog box where you type the information needed to carry out a command. When the 
dialog box appears, the text box may be blank or may contain text.



text file
A file containing only plain text, numbers or symbols. The text in a text file is uniform and does not 
contain any formatting, such as bold, underline, or different fonts and font sizes. A text file usually 
consists of characters coded from the ASCII character set. 
The advantage of a text file is that it can be transferred to almost any text editor or word processor. Also,
MS-DOS and Windows use text files, such as AUTOEXEC.BAT, CONFIG.SYS, and WIN.INI.



title
Another name for a software application written to run on a Multimedia PC. 



title bar          
The horizontal bar at the top of a window that contains the title of the window or dialog box. On many 
windows, the title bar also contains the Control-menu box and Maximize and Minimize buttons.



topic
The level in the HyperGuide hierarchy at which you see information in the main window. This information
can be in the form of a Quick Look graphic, an explanation of a command, a conceptual overview, a 
procedure, or a table of keys. Information in pop-up windows and contents screens are not considered 
topics.



track
A sequence of sound on a CD disc, which usually corresponds to a song.



Up button          

Moves up one level in the HyperGuide hierarchy.



vector fonts
A series of dots connected by lines that can be scaled to different sizes.



virtual memory
A memory management system used by Windows running in 386 enhanced mode, which allows 
Windows to behave as if there were more memory than is actually present in the sytem. Virtual memory 
equals the amount of free RAM plus the amount of disk space allocated to a swap file that Windows 
uses to simulate additional RAM.



volume label          
The name you give a disk by using the Label command. Disk labels are optional. You see this 
information in File Manager only if you assigned a label to your disk. You can change or add a disk label 
through File Manager.



WAVE format
Microsoft's format for digitized waveform files. These files have a .WAV extension.



waveform
A sound waveform displays variances in air pressure over time. An audio signal waveform displays 
variances in voltage over time.



wildcard characters
Two MS-DOS characters you can substitute for all or part of a file or directory name when you want to 
find similarly-named files or want one command to affect a number of files or directories.
An asterisk (*) substitutes for all characters. A question mark (?) substitutes for a single character.
For example, this entry covers all files with a .DOC extension in the current directory:

*.DOC
And this entry covers everything named with FY, three other characters, and the extension .90:

FY???.90



window
A rectangular area on your screen in which you view an application or document. You can open, close, 
and move windows, and change the size of most windows. You can open several windows on the 
desktop at the same time and you can shrink windows to icons or enlarge them to fill the entire desktop.



window border          
The outside edge of a window. You can lengthen or shorten each border. You can also change the width 
of the border with Control Panel's Desktop command.



Windows application
An application that was designed for Windows and will not run without Windows. All Windows 
applications follow the same conventions for arrangement of menus, style of dialog boxes, use of the 
keyboard and mouse, and so on.



wrap
The automatic movement of the insertion point from the end of one line to the beginning of the next line 
as you type. When text wraps, you do not need to press ENTER at the end of each line in a paragraph.






