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What Is File Manager?
File Manager gives you access to the MS-DOS directory and file structure on your disk drives without 
leaving Windows. With File Manager you can:

View an outline of the directories on your hard disk, CD-ROM disc, floppy-disk drive, and network 
disk drive.

View a list of all the files in any directory or subdirectory.

Organize and manage 
directories and files on any drive.

Start applications and 
open documents.

You work with File Manager in these two types of windows:



Directory Tree window
Shows you an alphabetical outline of the directories on the current drive.



directory window
Shows you a list of all the files in the directory you choose from the Directory Tree window.



The Directory Tree Window
When you first start File Manager, the Directory Tree window is open. This window shows you 
information about the current drive and its directory structure.

From the Directory Tree window, you can:

Open a directory 
window to work with the files in a directory.

Select a different drive 
to list its directories.

Select a network drive 
to access directories and files on a network.

Select a different 
directory to make it active.

Change directory levels 
to show or conceal subdirectories.



Related Procedures



Procedures
Collapsing Directory Levels
Expanding Directory Levels
Opening Directory Windows
Selecting a Directory from the Directory Tree
Selecting a Disk Drive



disk drive icon
Represents a disk drive on your computer. Only one drive can be selected (or current) at a time.

The highlighted icon represents the current disk drive.



volume label
The name you give a disk. The volume label for the current drive appears below the disk drive icons.



directory icon
Represents a directory on the selected disk drive. Directories are listed in alphabetical order beneath the
root directory.

If a directory icon contains a plus sign (+), it indicates there are subdirectories, which you can expand to 
show in the Directory Tree. When you first open File Manager, no directories are expanded.
If a directory icon contains a minus sign (-), it is already expanded to show subdirectories. You can 
collapse it into the top level again.



status bar
Appears at the bottom of the File Manager window. Its contents depend on whether the Directory Tree 
window or a directory window is active.
When the Directory Tree window is active, the status bar shows the number of bytes available on the 
current disk drive. If it's a network drive, the status bar also shows the network path.

When a directory window is active, the status bar shows the number of files selected, their combined 
size, and the total number of files in the directory.



directory path
The directions to a directory or file within your system. The directory path for the current directory 
appears below the disk drive icons.

In the illustration, C:\ART stands for the ART directory on drive C. Any commands you use affect the files
and subdirectories in this directory.
When you want to specify a file, make sure the filename follows the directory path.



current directory
The selected directory.



root directory
The main directory on a disk. The root directory is created at the first level when you format a disk. The 
symbol used to indicate the root directory of a disk is the backslash (\). For example, the root directory 
for drive C is noted as C:\.



Directory Windows
You open directory windows by choosing a directory from the Directory Tree window. Directory windows 
show you the subdirectories and files contained in the directory.

From the directory window, you can:

View the contents of 
subdirectories.

Change the type of 
information displayed.

Change the order in 
which the files are listed.

Manage and organize 
files and subdirectories.

You can open as many directory windows at a time as your computer's memory will allow.    

Related Procedures



subdirectory
A subdirectory in the directory window. A directory icon appears next to each subdirectory.



files
Documents or applications that have been given names. An icon appears next to each filename. The 
icons represent the various file types:

Program icons represent program files and batch files. You can start an application by choosing a
program icon. The files represented by these icons have default extensions of .BAT, .COM, .EXE, 
and .PIF.

Document icons represent documents that are associated with an application. You can start an 
application and open a document by choosing a document icon.

All other file types use this icon.
NOTE: You can change the default for an icon by modifying the WIN.INI file. To learn about changing 
this file, start Notepad and open the WININI.TXT file.



Procedures
Choosing the Order of Files and Directories
Opening Directory Windows
Specifying the Information Displayed for Each File



hint
Use the Cascade or Tile command from File Manager's Window menu to arrange open windows in an 
orderly fashion.
Cascade stacks the windows so their title bars show. Tile resizes each window to a smaller size so they 
all fit in the File Manager workspace.



File and Directory Management
Organizing your files into logical groupings can help create an efficient working environment. With File 
Manager you can add directories and copy or move files as needed. A new directory becomes a 
subdirectory of the current directory.
Suppose you handle budgeting for your company and your BUDGET directory is overcrowded. You can 
create subdirectories for each department. Then you can move the related files into the individual 
subdirectories.

Related Topics



Concepts
Direct Manipulation of Files and Directories
File and Directory Names
File Attributes
Search Feature
Selection of Multiple Files and Directories

Procedures
Copying Files or Directories
Creating New Directories
Moving Files or Directories



File and Directory Names
You apply the same rules for naming Windows files and directories as for naming MS-DOS files and 
directories. They are:

The name can have two
parts: a name and an optional extension, separated by a period . For example, MYFILE.NEW.

The name can have up 
to eight valid characters, and the extension, up to three valid characters.

Names must start with a
letter or a number.

Names and extensions 
can contain any uppercase or lowercase characters except these:

. (period) " (quotation mark)
/ (slash) \ (backslash)
[ ] (brackets) : (colon)
; (semicolon) | (vertical bar)
= (equal sign) , (comma)

The following character 
combinations are reserved for system filenames only: CON, AUX, COM1, COM2, COM3, COM4, LPT1, 
LPT2, LPT3, PRN, and NUL. Do not try to use them.

Click        to see examples of valid filenames.



examples

LETTER.DOC MEMO.TXT
BUDGET.89 2NDTRY.RPT
FRED.BIN MORE$.NOW
MAY-30.LTR MAY&JUN.90



Search Feature
File Manager's search feature finds files or directories for you and lists them in the Search Results 
window.
Suppose you want to modify several batch files, but can't remember where all of them are located. You 
can use MS-DOS wildcard characters to search for groups of files or directories that have parts of their 
names in common. In this case you would tell File Manager to search for *.BAT.
After the search, File Manager displays the files or directories it has found in the Search Results window,
like this:

Related Procedure



files
Files found in a search. You can select items in this window and use most File Manager commands. You
cannot move or copy items into this window.



Selection of Multiple Files and Directories
With File Manager, you can select one file or directory or several, depending on which window you are 
using:

In the Directory Tree 
window you can select only one directory at a time.

In a directory window, 
you can select more than one file or directory at a time.

Related Procedures



selected directory
Current directory, as reflected in the path above the Directory Tree.



selected files
Files selected in the ARTFILES directory. You can select files and directories that are in consecutive 
order or in no particular order throughout the list.



Procedures
Selecting a Directory from the Directory Tree
Selecting More Than One File or Directory



Direct Manipulation of Files and Directories
Using a mouse to relocate files and directories is quick and easy. You just drag the selected files and 
directories from the current directory to the new location and drop them.
Suppose you create several new subdirectories so you can reorganize some files. You can just select 
the files you want to move and then drag them as a group to the new directory window or directory. All 
the files you selected move together.
You can also use your mouse to copy files from one disk to another. Suppose you are finished with 
some files, but you want to store them on floppy disks before deleting them from your hard disk. You just
select them and drag them to the drive A icon and drop them. Then you can delete them from your hard 
disk.
CAUTION: Files and directories you delete using File Manager are removed from your disk. You cannot 
recover them.

Related Procedures



Procedures
Copying Files or Directories
Deleting Files or Directories
Moving Files or Directories



File Attributes
File attributes are part of the information MS-DOS maintains for each file. This information helps MS-
DOS identify a file and determines which operations are available.
You view the attribute abbreviations for a file in the directory window. The abbreviations are:

This Means
R Read only. Prevents a file from being changed.
H Hidden. Prevents a file from appearing in an MS-DOS directory listing, though it is still visible in

the directory window.
S System. Identifies the file as an MS-DOS system file. 
A Archive. Identifies a file that has been modified. Some MS-DOS utilities, such as BACKUP and

XCOPY, turn off the archive attribute.
You can change the file attributes displayed in a directory window with the View menu commands. The 
File Details command displays the attributes. The Include command displays hidden and system files if 
you select the Show Hidden/System option in the dialog box.

Related Procedure



Disk Maintenance
File Manager provides commands for maintaining your hard disks and diskettes. You can:

Format a diskette. 
Formatting prepares a diskette so that MS-DOS can store and retrieve information. Formatting removes 
all information on the diskette, creates directory information on it, and checks for unusable portions of the 
diskette.

Create a system 
diskette. A system diskette contains operating system files. You can use a system diskette to start your 
computer with MS-DOS.

Copy a diskette. 
Copying a diskette duplicates the entire contents of a diskette onto another diskette. Both diskettes must 
have the same capacity. Any existing information on the destination diskette will be erased.

Label a diskette or hard 
disk. You use a volume label to help identify a disk. For example, you can label your C drive as 
HARDDISK.

Related Procedures



Procedures
Copying Diskettes
Formatting Diskettes
Labeling Diskettes or Hard Drives
Making System Diskettes



diskette capacity
The number of kilobytes (K) or megabytes (MB) of data a diskette can contain. The number depends on 
the type of drive the diskette was formatted on and the type of diskette. Standard sizes vary for different 
computers, but are usually 360K, 720K, 1.2MB, or 1.44MB. CD-ROM discs can hold up to 640MB, but 
they are read-only discs.
If you try to copy a diskette that has higher capacity than the diskette you're copying to, you will receive 
an error message.



Ways to Start Applications and Documents from File Manager
With File Manager, you can start an application by:

Double-clicking the 
program file for the application. Or you can select the program file and choose the Open command from 
the File menu.

Double-clicking the 
document file if it's been associated with an application. Or you can select the document file and use the 
Open command from the File menu. Many applications automatically associate their filename extensions 
with the application; you can also manually associate them.

Providing the path and 
filename(s) for the application (and document) using the Run command

Dragging and dropping 
a file icon onto a program icon. Make sure that the application can recognize the file you want it to open.

Related Procedures



Procedures
Associating Documents with an Application
Starting an Application
Using the Run Command



hint
If you plan to use an application frequently, add it to a group in Program Manager. It will be easier to find.
The fastest way to add an application to a group is to drag its icon from File Manager to a Program 
Manager group. You can also drag document icons to Program Manager groups.











All the commands on this menu are available only when the Directory Tree window is active.









Open Command

Opens a directory window, starts an application, or opens a document associated with an application.
If a directory or subdirectory is selected, this command opens a directory window.
If a program file is selected, this command starts the application. 
If a document is selected and the document is associated with an application, this command starts the 
application and opens the document. All documents created with Windows applications are 
automatically associated with the application in which they were created.



Run Command

Starts an application (and opens a document if you want).
In the Run dialog box, you type the command line that locates and starts an application (and a 
document if you want). If the pathname for the application is not in the path command in your 
AUTOEXEC.BAT file, or is not in the current directory, you must include it in the command line.
For example, to open Microsoft Word for Windows located in the WORD directory, you would type this in
the Command Line text box:

\word\winword.exe

Related Procedure



Print Command

Prints a text file.
This command does not print graphics or word processing files. It prints only text files. Use the Print 
command in the application with which you created the file to print a graphics or word processing file.

Related Procedure



Associate Command

Associates a document with an application.

When you associate a document with its application, you can open the document and start the 
application simply by double-clicking the document name. Most documents created with a Windows 
application are automatically associated.

Related Procedures



Procedures
Associating Documents with an Application
Opening a Document



Search Command

Searches for files and directories.
You can choose this command whether the Directory Tree window or a directory window is active. In the 
Search dialog box, you can use MS-DOS wildcard characters to specify a group of files or directories 
you want to search.
This command displays the files or directories it finds in a Search Results window. You can perform 
many mouse functions with the items in this window, just as if they were in a directory window. For 
example, you can drag a file to a disk-drive icon to copy it to a different drive. In addition, you can select 
items in this window and choose most applicable File Manager commands.

Related Procedure



Move Command

Moves files or directories from one directory to another.
You can choose this command whether the Directory Tree window or a directory window is active. In the 
Move dialog box, you can use MS-DOS wildcard characters in the From box to specify a group of files or
directories you want to move.
If you move a directory, all its files and subdirectories move as well.

Related Procedure



Copy Command

Copies files or directories from one directory to another.
You can choose this command whether the Directory Tree window or a directory window is active. In the 
Copy dialog box, you can use MS-DOS wildcard characters in the From box to specify a group of files or
directories you want to copy.
If you copy a directory, all its files and subdirectories are copied as well.

Related Procedure



Delete Command

Deletes files or directories.
You can choose this command whether the Directory Tree window or a directory window is active. In the 
Delete dialog box, you can use MS-DOS wildcard characters to specify a group of files or directories you
want to delete.
CAUTION: File Manager is much more powerful for deleting directories than MS-DOS. When you delete
a directory with File Manager, all files and all subdirectories within the directory are removed from your 
disk. You cannot recover them after you delete them.

Related Procedure



Rename Command

Renames a file or directory.
You can choose this command whether the Directory Tree window or a directory window is active. In the 
Rename dialog box, you can use MS-DOS wildcard characters to rename the extensions or base 
filenames of a group of files.
CAUTION: Do not rename any of the files you received with Windows.

Related Procedure



Change Attributes Command

Changes attributes of a file.
This command specifies whether a file has read-only, hidden, archive, and system attributes. File 
attributes are part of the directory information MS-DOS maintains for each file. This information helps 
identify a file to MS-DOS and controls the kinds of operations you can perform on the file.
To use this command, you must first select a file or files from a directory window.
You can see the file attributes in a directory window by choosing File Details from the View menu.

Related Procedure



Create Directory Command

Creates a new directory.
You can choose this command whether the Directory Tree window or a directory window is active. The 
new directory is created under the selected directory of the active window.
When you name the new directory, keep in mind that directory names follow the same conventions as 
filenames.

Related Procedures



Concept
File and Directory Names

Procedure
Creating New Directories



Select All Command

Selects all files and directories in a directory window.
Once you've selected all the files and directories, you can choose a command that applies to all the files 
and directories. Or, you can use your mouse to copy or move all the files and directories.

Related Procedure



Deselect All Command

Cancels all selections in the directory window.

Related Procedure



Exit Command

Closes File Manager windows and exits File Manager.
When you choose this command, select the Save Settings check box if you want to save the settings 
you specified from the Options and View menus.   

Related Procedure



example
If you chose Minimize on Use and set the system default to include only documents in directory 
windows, these settings would still be in place when you next started File Manager.



Copy Diskette Command

Copies the entire contents of a diskette onto another diskette.
Typically, you use this command to make a backup copy of a diskette. The two diskettes must have the 
same capacity.
CAUTION: When you copy an entire diskette, you cannot recover information previously stored on the 
destination diskette. So make sure that the diskette in the destination drive is the one you want to copy 
to.

Related Procedure



Label Disk Command

Assigns or changes the volume label of diskettes and hard disks.
With this command, you can create an electronic label of up to 11 characters for a disk that does not 
already have one, or you can change an existing label.
You can use a volume label to help identify a disk. For example, you can label your C drive as 
HARDDISK.
Because CD-ROM drives are read-only, you cannot assign or change the volume label for them.

Related Procedure



Format Diskette Command

Formats a diskette.
Formatting prepares a diskette so that MS-DOS can use it for storing and retrieving information. When 
you choose the Format Diskette command, File Manager removes all the information from the diskette, 
writes directory information on it, and checks for unusable portions.
CAUTION: Do not try to format more than one diskette at a time. Windows might let you try if you are 
using two different applications, but the results are unpredictable.
After a diskette is formatted, you cannot recover any information that was previously stored on it. Make 
sure that the diskette in the drive you selected is the one you want to format.

Related Procedure



Make System Diskette Command

Makes a system diskette containing the operating system files.
Use this command to create a disk with which you can start computers that use the MS-DOS operating 
system.
Not all diskettes can accept system files. If this is the case, a system message will notify you after you 
choose the command. Also, the diskette you use must be formatted.

Related Procedures



Procedures
Formatting Diskettes
Making System Diskettes



Connect Net Drive Command

Connects your computer to a network drive.
To use this command, you must connect your computer to the network before you start Windows; 
otherwise, the network options will be unavailable.
This command features two convenient techniques for specifying the network pathname: you can 
choose from a list of previous connections or, if your network software supports browsing, you can 
browse through network servers to find the share you want.

Related Procedures



Procedures
Browsing Through Network Disk Drives
Connecting to a Network Drive



Disconnect Net Drive Command

Disconnects from a network drive.
If your current drive is also the network drive from which you want to disconnect, choose a different drive
before choosing the command. You cannot disconnect the current drive.
If you are running Windows in 386 enhanced mode, you might not be able to disconnect from network 
drives that were active before you started your Windows session.

Related Procedure



Expand One Level Command

Expands one level of a collapsed directory.
When you choose this command, the first subdirectory appears beneath the selected directory, and the 
plus sign (+) in the directory icon changes to a minus sign (-).

Related Procedure



Expand Branch Command

Expands a collapsed directory, including all subdirectories.
When you choose this command, all the subdirectories appear beneath the selected directory, and the 
plus sign (+) in the directory icon changes to a minus sign (-).

Related Procedure



Expand All Command

Expands all the branches in the Directory Tree.
When you choose this command, the subdirectories for the entire disk drive appear beneath their 
corresponding directories, and all the plus signs (+) in the directory icons change to minus signs (-).

Related Procedure



Collapse Branch Command

Collapses subdirectories beneath a selected directory.
When you choose this command, the subdirectories disappear beneath a selected directory, and the 
minus sign (-) in the directory icon changes to a plus sign (+).

Related Procedure



hint
Although View menu commands affect only directory windows, you can choose the commands whether 
the Directory Tree window or a directory window is active. The way the commands affect the files and 
directories in a directory window are determined by several factors:

If the Directory Tree 
window is the active window when you choose one of the View menu commands (except Replace on 
Open) or if you select Set System Default in the Other, Sort by, or Include dialog box, the command 
changes the system settings for the current session.

As a result, all subsequent directory windows you open will be affected by your choices during the 
current session. If you want to save the changed system settings, select the Save Settings check box 
when you exit File Manager.

If a directory window is 
active when you choose one of the commands and you don't select Set System Default, only that window 
will be affected.



Name Command

Shows only the names of files and directories.
This command affects directory windows only.   

Related Procedure



File Details Command

Shows detailed information about files and directories.
For files, the informaton includes the name, size, the date and time last modified, and file attributes.
This command affects directory windows only.   

Related Procedure



Other Command

Lets you specify the file and directory information you want to display.
When you choose this command, a dialog box displays the information you can choose to display for 
each file. The choices include size, the date and time last modified, and file attributes.
This command affects directory windows only.   

Related Procedure



By Name Command

Sorts files in alphabetical order by filename.
This command affects directory windows only.   

Related Procedure



By Type Command

Sorts files by type (extension), then by filename prefix.
When you choose this command, groups of files are alphabetized by extension. Within groups, files are 
alphabetized by filename. Directories are listed first, then files.
This command affects directory windows only.   

Related Procedure



Sort by Command

Sorts files by a selected option.
When you choose this command, a dialog box displays the information by which you can sort files. The 
choices include name, type, size, and date last modified.
This command affects directory windows only.   

Related Procedure



Include Command

Lets you specify the items included in the directory window.
In the Include dialog box, you can specify the types of files shown in the directory window. The items you
can show include files with certain names, directories, program files, document files, other files, and 
hidden/system files.
This command affects directory windows only.   

Related Procedure



Replace on Open Command

Replaces the contents of the active directory window when you open a new directory.
Normally, as you open directory windows, each window appears in front of other directory windows that 
are already open. With Replace on Open, the contents of the active directory window change whenever 
you request new directory information. That way, fewer directory windows are open at a time.
If you choose this command before opening any directory windows, only one directory window will be 
open at any time.

Related Procedure



Confirmation Command

Lets you control which warning messages are displayed.
In the Confirmation dialog box, you can specify the actions that will cause File Manager to display a 
confirmation message. These actions include deletions, replacements, and mouse operations involving 
dragging.

Related Procedure



Lower Case Command

Displays the information in Directory Tree and directory windows in lowercase letters.

Related Procedure



Status Bar Command

Displays the status bar in the File Manager window.
When the Directory Tree window is active, the status bar shows the number of bytes available on the 
disk drive. When the active drive is a network drive, the status bar also shows the network path for the 
drive.
When a directory window is active, the status bar shows the number of files selected, the disk space 
they occupy, and the total number of files in the directory.

Related Procedure



Minimize on Use Command

Shrinks File Manager to an icon whenever you start an application.

Related Procedure



Cascade Command

Arranges and changes the size of Directory Tree and directory windows so that each title bar shows.
This command is useful when so many windows are open that you have trouble finding the one you 
want. 

Related Procedure



Tile Command

Arranges and changes the size of Directory Tree and directory windows so that they all fit in the File 
Manager workspace.
This command is useful when you want to see all the open windows so that you can easily drag items 
from one window to another.

Related Procedure



Refresh Command

Updates the active directory window or the Directory Tree window.
In most cases, File Manager updates open directory windows automatically. Sometimes, however, 
especially if you are using network directories, File Manager cannot complete an automatic update. In 
that case, use this command to update the active directory or Directory Tree window.

Related Procedure



Close All Directories Command

Closes all open directory windows.

Related Procedure



Window Names

Selects a File Manager window, or restores a File Manager icon to a window.
At the bottom of the Window menu is a list of all window names, whether they are icons or windows. 
Choose the window's name to make the window active or to restore its icon to a window.

Related Procedure
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Selecting a Disk Drive
When you start File Manager, the Directory Tree shows the directory structure on the current disk drive. 
You can tell which disk drive is current because its disk-drive icon and letter are highlighted. Select 
another disk-drive icon to display the directories on that disk, including a network disk drive.

To select a disk drive:
Click the disk-drive icon for the drive you want to select.

NOTE: If you're connected to a network, you can choose the network disk-drive icon when you want to 
work with network files. The path for your server appears in the status bar.

Keyboard Procedure



Selecting a Directory Tree Window
Only one window on your desktop can be the active window. If you want to work with a Directory Tree, 
you must make its window active. To make an inactive window active, you select it.

To select the Directory Tree window:
Click anywhere in the window.

Or choose Directory Tree from the Window menu.
The window's title bar changes color or intensity when it becomes active.   

Keyboard Procedure



Selecting a Directory from the Directory Tree
To select a directory:

Click the directory name
or icon.

The selection cursor marks the current directory in the Directory Tree window.

Keyboard Procedure



Collapsing Directory Levels
You can collapse a directory so that File Manager hides your subdirectories. All directories are collapsed
when you start File Manager. You can collapse directories only when the Directory Tree window is 
active.

To collapse a directory:

Click the minus sign (-) 
in the directory icon next to the name of the directory.

Only the directory name appears in the Directory Tree. The minus sign (-) changes to a plus sign (+) 
to indicate there are additional levels that are not visible.

Keyboard Procedure



Expanding Directory Levels
If you select a directory icon that contains a plus sign (+), File Manager lists the subdirectories. This is 
called expanding the directory branch. You can expand directory branches only when the Directory Tree 
window is active.

To expand one level of a collapsed directory branch:

Click the plus sign (+) 
on the directory icon next to the name of the directory.

To expand an entire branch that has been collapsed:
1 Select the directory you want to expand.
2 Choose Expand Branch from the Tree menu.

To expand all collapsed branches in the Directory Tree:

Choose Expand All from
the Tree menu.
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Opening Directory Windows
To view the contents of a directory, you must open its directory window. More than one directory window 
can be open at a time. The number of directory windows you can have open depends on available 
memory.

To open a directory window:

Double-click the 
directory name.

The icon to the left of the filename indicates whether the file is a directory, a program file, a document 
file, or another type of file.   

Keyboard Procedure



hint
You can change the default icon by modifying the WIN.INI file, a special initialization file that contains the
default settings Windows uses. To learn about changing Windows initialization settings, start Notepad (or
any other text editor) and open the WININI.TXT file.



Selecting a Directory Window
Only one window on your desktop can be the active window. If you want to work with a directory, you 
must make its window active. To make an inactive window active, you select it.

To select a directory window:

Click anywhere in the 
window.

Or choose the name of the window from the Window menu.
The window's title bar changes color or intensity when it becomes active.
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hint
If the window you want to select is hidden by another window, you can use the Cascade or Tile 
command on the Window menu to rearrange the open File Manager windows. You can also move or 
resize any windows that are covering the window you want.



Replacing Directory Window Contents
When you open several directories, the newest one overlays the others. If you'd rather use just one 
directory window, you can choose to have the new directory information replace the current information. 
This way, fewer directory windows are open at a time.

To replace the contents of the active directory window:

Choose Replace on 
Open from the View menu.

The contents of each new directory you open now replace the contents of the active directory window.
Other open directory windows remain open.
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Closing Directory Windows
To close the active directory window:

Double-click the 
Control-menu box.

To close all open directory windows:

Choose Close All 
Directories from the Window menu.
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Selecting a File or Directory
To select a file or directory:

Click the filename or 
directory name.

Related Procedure

Keyboard Procedure



Selecting More Than One File or Directory
To select a group of files or directories:
1 Click the file or directory that is the first item in the group.
2 Hold down SHIFT and click the last item in the group.

To select more than one group of files or directories:
1 Select one groups of files or directories.
2 Hold down CTRL and click the first item in the next group.
3 Hold down CTRL+SHIFT and click the last item in the next group.

To select scattered files or directories:

Hold down CTRL and 
click each item.

To select all files and directories in a directory window:

Choose Select All from 
the File menu.
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Canceling Selections

To cancel Do this
A single selection Hold down CTRL and click the selected item.
All selections Click an unselected item.

Or choose Deselect All from the File menu.
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Choosing the Type of Files Displayed
Using the Include command, you can specify certain types of files to display or specify groups of files 
with similar filenames or extensions. The Include command affects your file display in subsequent 
directory windows you open during the current session, or in just the active directory window.   

To choose the type of files displayed:
1 Select the directory window whose list of files you want to change.
2 Choose Include from the View menu.
3 Select the options you want, and then click OK.

Use this option To
Name Display files with the name you enter in the text box.   

File Type Specify the types of files to display.
Show Hidden/System Files Display all files for which the system or hidden file attribute is set.
Set System Default Make the options selected in this dialog box become the system settings for the 
current session.
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hint
If the Directory Tree window is the active window when you choose Include or if you select Set System 
Default in the Include dialog box, the command changes the system settings for the current session. As 
a result, all subsequent directory windows you open will be affected by your choices during the current 
session. (Directory windows that are already open will not change.) If you want to save the changed 
system settings, select the Save Settings check box when you exit File Manager.
If a directory window is active when you choose Include and you don't select Set System Default, only 
that window will be affected.



hint
Use MS-DOS wildcard characters to specify a group of files. You could, for example, display only those 
files with the filename extension .TXT by typing *.TXT in this box. The default is *.*, meaning all files in 
the directory. (For more information about using wildcard characters, see your MS-DOS manual.)



Specifying the Information Displayed for Each File
You can use the first three commands on the View menu to tell File Manager what kind of information to 
display in a directory window. These commands affect the information in the active window and new 
windows you open during this session.   

To specify the information displayed for each file:
1 Select the directory window whose file information you want to change.
2 Choose Name or File Details from the View menu.

Or choose Other from the View menu, select the options you want, and click OK.
Name shows just the names of the files and directories. File Details shows the name, size, last 
modification date and time, and file attributes. Other offers the following options:

Use this option To
Size Show the size in bytes of each file.
Last Modification Date List the day that each file was last modified.
Last Modification Time List the time that each file was last modified.
File Attributes Show the attribute letters (R, S, H, A) that indicate whether the files have 

Read Only, System, Hidden, or Archive attributes set.
Set System Default Make the options selected in this dialog box become the system settings 

for the current session.

Keyboard Procedure



hint
If the Directory Tree window is the active window when you choose one of the View menu commands or 
if you select Set System Default in the Other dialog box, the system settings for the current session are 
changed. As a result, all subsequent directory windows you open will be affected by your choices during 
the current session. (Directory windows that are already open will not change.) If you want to save the 
changed system settings, select the Save Settings check box when you exit File Manager.
If a directory window is active when you choose one of the commands and you don't select Set System 
Default, only that window will be affected.



Choosing the Order of Files and Directories
You can change the order in which files and directories are listed by using the By Name, By Type, or 
Sort by command. These commands affect the information in the active window and new windows you 
open during this session.   

To change the order in which files and directories are listed:
1 Select the directory window whose order of sorting you want to change.
2 Choose By Name or By Type from the View menu.

Or choose Sort by from the View menu, select the options you want, and click OK.
By Name sorts files by filename in alphabetical order. By Type sorts by extension, then by filename. 
Sort by uses the following options:

Use this option To
Name Sort files by filename in alphabetical order.
Type Sort files by extension, then by filename prefix, in alphabetical order. Files 

are sorted alphabetically according to their extension--the last three 
characters of the filename. For example, files ending with .COM would 
appear before files ending with .EXE.

Size Sort files by file size, largest to smallest.
Last Modification Date Sort files by last modification date, most recent files first.
Set System Default Make the options selected in this dialog box become the system settings 

for the current session.
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hint
If the Directory Tree window is the active window when you choose one of the View menu commands or 
if you select Set System Default in the Sort By dialog box, the command changes the system settings for
the current session. As a result, all subsequent directory windows you open will be affected by your 
choices during the current session. (Directory windows that are already open will not change.) If you 
want to save the changed system settings, select the Save Settings check box when you exit File 
Manager.
If a directory window is active when you choose one of the commands and you don't select Set System 
Default, only that window will be affected.



Updating a File Manager Window
File Manager automatically updates open directory windows, in most cases. Sometimes, however, 
especially if you are using network directories, File Manager cannot complete an automatic update. In 
that case, use the Refresh command to update the active directory or Directory Tree window.

To update the active directory window or the Directory Tree:

Choose Refresh from 
the Window menu.
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Creating New Directories
To create a new directory:
1 In the Directory Tree window, select a directory in which you want to create the new directory.

Or select a directory window.
2 Choose Create Directory from the File menu.
3 Type the name (and pathname, if necessary) for the new directory and click OK.
Directory names follow the same conventions as filenames.

Related Concept
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Copying Files or Directories
You can copy files and directories from a source directory to a destination directory or to a disk drive. 
The destination can be a window or an icon.

To copy files or directories:
1 Select the files or directories.

You can select only one directory in the Directory Tree window. You can select more than one file and
directory in a directory window.
If you copy a directory, all its files and subdirectories are copied as well.

2 Drag the directory icons or filenames to a destination on a different drive.
Or hold down CTRL and drag the items to a destination on the same drive.
Both the items you move and the destination directory or disk drive must be visible.   

3 Release the mouse button, and then release CTRL (if you are holding it down).
4 Click Yes to confirm the copy.   

Related Procedure
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hint
You can use the Tile command on the Window menu to arrange the windows.



hint
You can copy document files and program files from a directory window in File Manager to a group 
window or group icon in Program Manager by dragging the icons with a mouse.



Moving Files or Directories
You can move files and directories from a source directory to a destination directory or to a disk drive. 
You can move the files or directories between directories, to and from the Directory Tree, and between 
disk drives. The destination can be a window or an icon.

To move files or directories:
1 Select the files or directories.

You can select only one directory in the Directory Tree window. You can select more than one file and
directory in a directory window.
If you move a directory, all its files and subdirectories move as well.

2 Drag the icons or names to a destination on the same drive.
Or hold down ALT and drag the items to a destination on a different drive.
Both the items you move and the destination directory or disk drive must be visible.   

3 Release the mouse button, and then release ALT (if you are holding it down).
4 Click Yes to confirm the move.

Related Procedure
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hint
You can use the Tile command on the Window menu to arrange the windows.



Deleting Files or Directories
You can delete files and directories from any disk drive.
CAUTION: File Manager is much more powerful for deleting directories than MS-DOS. When you delete
a directory with File Manager, all files and all subdirectories within the directory are also erased from 
your disk. You cannot recover them after you delete them.

To delete files or directories:
1 Select the files or directories from a directory window.
2 Choose Delete from the File menu.
3 Click the Delete button to remove the files listed in the dialog box.

Or type another name if you decide you want to remove a different item.
4 Click Yes to confirm the deletion.
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Renaming Files or Directories
CAUTION: Do not rename any of the files you received with Windows.

To rename a file or directory:
1 Select the file or directory from a directory window.
2 Choose Rename from the File menu.
3 Type the new name in the To box.
4 Click the Rename button.

If a file with the new name already exists, File Manager asks if you want to write over the existing file. 
Click Yes to write over it or Cancel if you want to start over with a different name.

To rename the extensions or base filenames of a group of files:
1 Select the files from a directory window and choose Rename from the File menu.

Or choose Rename and use MS-DOS wildcard characters in the From box to specify the group of 
files whose names you want to change.

2 Use MS-DOS wildcard characters in the To box to specify the new names.
3 Click the Rename button.
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Searching for Files or Directories
When you want to find a file or directory but can't remember where it is located, you can use the Search 
command.

To search for a file or directory:
1 Select the disk-drive icon for the drive you want to search.
2 Select the directory you want to search if you are limiting your search to a directory.

You can select a directory from either the Directory Tree window or a directory window.
3 Choose Search from the File menu.
4 Type the name of the file or directory in the Search For box.   

5 Select the Search Entire Disk option if you want to search the entire disk.
Otherwise, File Manager searches the current directory and its subdirectories.

6 Click OK.
File Manager lists all matching files and directories in the Search Results window.

To run an application or document from the Search Results window:

Double-click the 
application filename or the filename of a document associated with the application.

Related Concept
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hint
Use MS-DOS wildcard characters to search for a group of files or directories with similar names or 
extensions. Note the following examples:

Type this To find these files
*.doc All files with the extension .DOC.
report.* All files with the name REPORT (but with different extensions).



Setting File Attributes
File attributes are part of the directory information MS-DOS maintains for each file. This information 
helps identify a file to MS-DOS and controls the kinds of operations you can perform on the file.
You can see the file attributes in a directory window by choosing the File Details command from the 
View menu.

To set file attributes:
1 Open or select the directory window containing the files.
2 Select the file or files whose attributes you want to set.
3 Choose Change Attributes from the File menu.
4 Select the check boxes for the attributes you want to set, and then click OK.

Use this option To
Read Only Prevent a file from being changed.
Hidden Prevent a file from appearing in an MS-DOS directory listing.
Archive Indicate that a file has been modified.
System Identify the file as an MS-DOS system file.

Related Topics
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Command
File Details Command

Concept
File Attributes



Printing Files
When you print from File Manager, one copy of the file is printed on the default printer. Only text files will 
print reliably when you use File Manager. If you have not already done so, set up your printer before 
using the Print command.

To print a file:
1 Open or select the directory window containing the text file.
2 Select the file you want to print.
3 Choose Print from the File menu.
4 Click OK.

Or type the name of the file in the text box to print a different file.

Related Procedure
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text files
A file containing only plain text, numbers or symbols. Text files contain no special characters or 
formatting and are usually named with the .TXT extension. If you try to print other files using the Print 
command, some unexpected "garbage" characters might appear in the printout or nothing at all will print.
Most applications have a Print command you can use to print files created with the application. You 
should use that command, rather than the File Manager Print command, whenever possible. The 
application usually provides formatting capabilities and other options that enhance the appearance of 
the printed material.



Turning Warning Messages On or Off
If you don't want to confirm your action each time you want to delete or replace files and directories, you 
can change the confirmation settings. You can also cancel the setting that requires you to confirm 
mouse operations such as moving and copying.
CAUTION: If you turn off the confirmation settings, Windows will carry out delete, replace, and mouse 
operations as soon as you choose the command.

To turn warning messages on or off:
1 Choose Confirmation from the Options menu.
2 Select or clear any of the following check boxes, and then click OK:

Use this option To
Confirm on Delete Display a message before deleting files.
Confirm on Subtree Delete Display a message before deleting directories.
Confirm on Replace Display a message before writing over an existing file.
Confirm on Mouse Operation Display a message before executing any mouse action that involves

moving or copying.

Keyboard Procedure



Connecting to a Network Drive
You can use File Manager to connect to additional network disk drives. However, your computer must be
connected to the network before you start Windows; otherwise, the network options will be unavailable.

To connect to a network disk drive:
1 Choose Connect Net Drive from the Disk menu.
2 Select a drive letter from the drop-down list box if you want to use a letter other than the one 

suggested by File Manager.
Or type a drive letter in the Drive Letter box.

3 Type the network pathname required to locate the drive.
Or choose the Browse button to select a network drive.

4 Type the password (if required) in the Password box.
5 Select the Add to Previous List check box if this is a new connection and you want to add it to the 

Previous list.
6 Click the Connect button.

Some non-Windows applications let you connect to network drives while running the application. If 
you make such a connection, disconnect from the network drive before quitting the application.

Related Procedure
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hint
File Manager will maintain a list of previous connections if you want. You can then select a connection 
from the Previous list rather than typing the network pathname. To select the list, click the Previous 
button, select the network path, and choose Select.
You can also delete a connection from the list by selecting a path and choosing Delete.



Disconnecting from a Network Drive
You cannot disconnect the active drive.

To disconnect from a network disk drive:
1 Choose Disconnect Net Drive from the Disk menu.
2 Select or type the network drive letter.
3 Click OK to confirm that you want to disconnect from the drive.

If you are running Windows in 386 enhanced mode, you might not be able to disconnect from network
drives that were active before you started your Windows session.
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Browsing Through Network Disk Drives
You can browse through all available drives on some networks until you find the one you want. If the 
Browse b utton doesn't appear in the Connect Network Drive dialog box, your network doesn't offer this 
feature.

To view the available network drives:
1 Choose Connect Net Drive from the Disk menu.
2 Click the Browse button.

File Manager displays a dialog box that lists the available drives. This dialog box will look different for 
different networks.

3 Select a network server name from the Network Server list box to view the shares on another network
server.

4 Select a share from the Resources list box to specify a connection to one of the listed shares. Then 
click OK.

5 Click the Connect button.
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Arranging Windows in a Cascading Pattern
The Cascade command helps you organize the way File Manager windows appear on your screen. This 
command affects the Directory Tree window and any open directory windows.

To arrange windows in a cascading pattern:

Choose Cascade from 
the Window menu.

File Manager arranges the windows so that they overlap, starting in the upper-left corner of the File 
Manager workspace. Each window's title remains visible, making it easy for you to select any window.

Related Procedure
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Arranging Windows in a Tiled Pattern
The Tile command helps you organize the way File Manager windows appear on your screen. This 
command affects the Directory Tree window and any open directory windows.

To arrange windows in a tiled pattern:

Choose Tile from the 
Window menu.

File Manager resizes and arranges the windows to fit in the File Manager workspace so that each 
window's contents are visible and no windows overlap.

Related Procedure

Keyboard Procedure



Choosing General Display Options
You can make several changes to the way your File Manager windows appear on the desktop.

To choose general display options:

Select any of the 
following options from the Options menu:

Use this option To
Lower Case Change between lowercase and uppercase letters in all windows. 
Status Bar Turn the status bar at the bottom of the File Manager window on and off.
Minimize on Use Minimize  File Manager to an icon whenever you run an application.

If you want to save the changed settings from the Options menu, select the 
Save Settings check box when you exit File Manager.
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status bar
Shows the number of bytes available on the disk drive when the Directory Tree window is active. When 
the active drive is a network drive, the status bar also shows the network path for the drive.
When a directory window is active, the status bar shows the number of files selected, the disk space 
they occupy, and the total number of files in the directory.



Starting an Application
You can start an application by opening a program file from a directory window. Programs typically 
use .COM, .EXE, .PIF, or .BAT filename extensions.

To start an application:
1 Open the directory window containing the program file.
2 Double-click the filename for the application or document.

If the application can run in a window, the window will appear in front of any File Manager windows 
that are open. If the application is a full-screen application, it will use the entire screen.

Related Procedure
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hint
To minimize File Manager to an icon as soon as you start an application, choose Minimize on Use from 
the Options menu.
If you plan to use an application frequently, you might find it more convenient to add it to a Program 
Manager group rather than to start it from File Manager. You can copy programs from File Manager to 
Program Manager by dragging the application icon with your mouse.



Associating Documents with an Application
Documents can be associated with applications so that opening the document starts an application that 
uses it. All documents with the same filename extensions are associated. Windows makes this 
association automatically for most Windows applications. For these applications, any new document you
create is automatically associated as well.

To associate a document with an application:
1 Select or open a directory window containing a document with the filename extension you want to 

associate.
2 Select the filename.
3 Choose Associate from the File menu.
4 Type the application's filename (and pathname if necessary) in the text box.   

5 Click OK.
In the directory window, associated documents are represented by document icons.

Related Procedure
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hint
You do not have to associate a document with the application that created it. For example, you could 
associate with Notepad a text file created with another word processor.



Deleting Associations
To delete the association between a document and an application:
1 Select or open the directory window containing the document whose association you want to delete.
2 Select the document.
3 Choose Associate from the File menu.
4 Press BACKSPACE to delete the filename from the text box.
5 Click OK.
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Opening a Document
You can start an application and open a document from a directory window if that document's filename 
extension has been associated with an application.

To open a document from a directory window:
1 Associate the document with the appropriate application.
2 Double-click the document to open it and start its associated application.

Or simply drag the document icon and drop it onto the application in which you want it to open.
If the application can run in a window, the window will appear in front of any File Manager windows 
that are open. If the application is a full-screen application, the application will use the entire screen.

Related Procedure
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hint
To minimize File Manager to an icon as soon as you open a document, choose Minimize on Use from 
the Options menu.
If you plan to open a document frequently, you might find it more convenient to add it to a Program 
Manager group rather than to open it from File Manager. You can copy program files and document files 
from File Manager to Program Manager by dragging the icons into a Program Manager group with your 
mouse.



Using the Run Command
To start an application or open a document:
1 Choose Run from the File menu.
2 Type the pathname for the application file.   

3 Type a space and the document's name (or pathname if necessary) after the application's name if
you want to open a document.
4 Select the Run Minimized check box if you want to minimize the application to an icon as soon as
it starts.
5 Click OK.
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hint
As with MS-DOS command lines, you do not need to include the pathname if the files are in the current 
directory or the path is included in your AUTOEXEC.BAT file.



Formatting Diskettes
Formatting prepares a floppy diskette so that MS-DOS can use it for storing and retrieving information. 
When you choose the Format Diskette command, File Manager removes all the information from the 
diskette, writes directory information on it, and checks for unusable portions.
CAUTION: Do not try to format more than one diskette at a time. Windows might let you try if you are 
using two different applications, but the results are unpredictable.

To format a diskette:
1 Place the diskette in the disk drive.
2 Choose Format Diskette from the Disk menu.
3 Select the letter for the drive containing the diskette if your computer has more than one floppy disk 

drive. Then click OK.
If your computer has only one floppy disk drive, you will not see the dialog box asking you to 
designate the destination drive.
CAUTION: After a diskette is formatted, you cannot recover any information that was previously 
stored on it. Make sure that the diskette in the drive you selected is the one you want to format.

4 Click Format to confirm that you want to format the diskette.
5 Select High Capacity if you're formatting a high-capacity diskette.
6 Select Make System Disk to include system files on the diskette.
7 Click OK.
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Labeling Diskettes or Hard Drives
You can create (or change) an electronic label for a diskette or hard disk drive. You can use up to 11 
characters. You can't label a CD-ROM drive.

To change or assign a volume label:
1 Select the disk-drive for the diskette or hard drive you want to label.
2 Choose Label Disk from the Disk menu.
3 Type the label name for the disk in the Label box.
4 Click OK.
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Copying Diskettes
You can copy the entire contents of one diskette to another diskette of the same capacity by using the 
Copy Diskette command from the Disk menu. Typically, you do this to make a backup copy.

To copy a diskette:
1 Insert the source diskette in the drive you want to copy from and, if your computer    has two floppy 

disk drives, insert the destination diskette in the drive you want to copy to.
2 Select the disk-drive for the source diskette.
3 Choose Copy Diskette from the Disk menu.
4 Select the letter for the destination drive and click OK if your computer has more than one floppy disk 

drive.
If your computer has only one floppy disk drive, you don't need to specify a destination drive.
CAUTION: When you copy an entire diskette, you cannot recover information previously stored on 
the destination diskette. So make sure that the diskette in the destination drive is the one you want to 
copy to.

5 Click the Copy button.
If your source and destination drives are the same, follow the instructions on the screen to switch 
source and destination diskettes as needed.
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Making System Diskettes
You can use File Manager to copy operating system files onto a diskette. A diskette that includes system
files can be used to start up computers with the MS-DOS operating system.

To format a system diskette:
1 Select the disk-drive containing the MS-DOS system files.
2 Insert the diskette in the drive.

The diskette must be formatted.
3 Choose Make System Diskette from the Disk menu.
4 Select the drive letter for the drive containing the diskette if your computer has two floppy disk drives. 

Then click OK.
If your computer has only one floppy disk drive, you will not see the dialog box asking you to 
designate the destination drive.

5 Click Yes to confirm that you want to add the system files to the disk.
Not all diskettes can accept system files. A system message will notify you if this is the case.
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Quitting File Manager
To quit File Manager:
1 Choose Exit from the File menu.
2 Select the Save Settings option to preserve your settings for your next File Manager session.
3 Click OK.
If you select the Save Settings option, settings created with the following commands are saved:

All settings on the View 
menu

All settings on the 
Options menu
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Directory Tree Window Keys
Directory Window Keys



Directory Tree Window Keys

To Press

Move between the Directory Tree and disk-
drive icons

TAB

Move to the disk-drive icon that matches the 
specified letter

CTRL+disk-drive letter

Move among disk-drive icons when you are 
in the drive area

LEFT or RIGHT ARROW

Open a directory or select a drive ENTER

Select a directory above or below the current 
directory

UP or DOWN ARROW

Select the first subdirectory in the current 
directory

RIGHT ARROW

Select the next directory level up from the 
current directory

LEFT ARROW

Select the previous directory at the same 
level

CTRL+UP ARROW

Select the next directory at the same level CTRL+DOWN ARROW

Select the directory one window up from the 
current directory

PAGE UP

Select the directory one window down from 
the current directory

PAGE DOWN

Select the root directory HOME

Select the last directory in the list END

Select the next directory whose name begins 
with the specified letter

Letter key

Directory Window Keys

To Press

Select the file or directory one window up 
from the current selection.

PAGE UP

Select the file or directory one window down 
from the current selection.

PAGE DOWN

Select the first file or directory in the list. HOME

Select the last file or directory in the list. END

Select the next file or directory whose name 
begins with the specified letter.

Letter key

Select multiple items. SHIFT+arrow key
Select all items in the list. CTRL+SLASH (/)

Cancel the selection of all items in the list. CTRL+BACKSLASH 
(\)



Cause the selection cursor to blink or stop 
blinking. Use SHIFT+F8 with the arrow keys 
and the SPACEBAR to select nonconsecutive 
items or to cancel the selections.

SHIFT+F8

Move the cursor or scroll to other items in the
window.

arrow keys

Select or cancel the selection of 
nonconsecutive items marked by a blinking 
cursor.

SPACEBAR

Open a directory or run a program. ENTER
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Keyboard: Selecting a Disk Drive
To select a disk drive:

Hold down CTRL and 
press the letter for the disk drive you want to select.

Mouse Procedure



Keyboard: Selecting the Directory Tree Window
To select the Directory Tree window:

Press CTRL+F6 until you 
select the window.

Or press ALT and then W. Then press 1.

Mouse Procedure



Keyboard: Selecting a Directory from the Directory Tree

Press To select
UP ARROW or DOWN ARROW A directory above or below the current directory.
RIGHT ARROW The first subdirectory in the current directory.
LEFT ARROW The next directory level up from the current directory.
CTRL+UP ARROW The previous directory at the same level, if one exists.
CTRL+DOWN ARROW The next directory at the same level, if one exists.
PAGE UP The directory one window up from the current directory.
PAGE DOWN The directory one window down from the current directory.
HOME The root directory.
END The last directory in the list.
Letter key The next directory name whose name begins with the specified letter.

Mouse Procedure



Keyboard: Collapsing Directory Levels
To collapse a directory:
1 Select the directory you want to collapse.
2 Press the HYPHEN (-) key.

Mouse Procedure



Keyboard: Expanding Directory Levels
To expand one level of a collapsed directory branch:
1 Select the directory you want to expand.
2 Press the PLUS (+) key.

To expand an entire branch that has been collapsed:
1 Select the directory you want to expand.
2 Press the ASTERISK (*) key.

To expand all collapsed branches in the Directory Tree:

Press CTRL+ASTERISK 
(*).

Mouse Procedure



Keyboard: Opening Directory Windows
To open a directory window:
1 Select the directory you want to open.
2 Press ENTER.

Mouse Procedure



Keyboard: Selecting a Window
To select a window:

Press CTRL+F6 until you 
select the window.

Or press ALT and then W. Then press the number representing the window name of the window on the
Window menu.

Mouse Procedure



Keyboard: Replacing Directory Window Contents
To replace the contents of the active directory window:
1 Press ALT and then V.
2 Press R.

Mouse Procedure



Keyboard: Closing Directory Windows
To close the active directory window:
1 Press ALT and then the HYPHEN (-) key.
2 Press C.

To close all open directory windows:
1 Press ALT and then W.
2 Press A.

Mouse Procedure



Keyboard: Selecting a File or Directory
To select a file or directory:

Use the following keys:

Press To select
UP ARROW or DOWN ARROW A file or directory above or below the current selection.
PAGE UP The file or directory one window up from the current selection.
PAGE DOWN The file or directory one window down from the current selection.
END The last file or directory in the list.
HOME The first file or directory in the list.
Letter key The next file or directory whose name begins with the specified letter.

Related Procedures

Mouse Procedure



Procedures
Selecting a Directory from the Directory Tree
Selecting More Than One File or Directory



Keyboard: Selecting More Than One File or Directory
To select a group of files or directories:

Press SHIFT+ARROW 
keys.

To select more than one group of files or directories:
1 Select one group of files or directories.
2 Press SHIFT+F8.
3 Press the ARROW keys to move to the first item in the next group.
4 Press the SPACEBAR to select the first item in the next group.
5 Press SHIFT+ARROW keys to select the remaining items in the group.
6 Press SHIFT+F8 when you are finished.

To select scattered files or directories:
1 Press SHIFT+F8.
2 Press the ARROW keys to move to an item.
3 Press the SPACEBAR to select the item.
4 Repeat steps 2 and 3 to select each additional item.
5 Press SHIFT+F8 when you are finished.

To select all the files and directories in a directory window:

Press CTRL+SLASH (/).

Mouse Procedure



Keyboard: Canceling Selections

To cancel Do this
A single selection Press SHIFT+F8, use the ARROW keys to move to the item, and press the SPACEBAR.

Move to another item whose selection you want to cancel and press SPACEBAR. Or 
presss SHIFT+F8 if you're finished.

All selections Press CTRL+BACKSLASH (\).

Mouse Procedure



Keyboard: Choosing the Type of Files Displayed
To choose the type of files displayed:
1 Select the directory window whose list of files you want to change.
2 Press ALT and then V.
3 Press C.
4 Type a name in the Name box if appropriate.
5 Press TAB to move to an option and press the SPACEBAR to select it.

Mouse Procedure



Keyboard: Specifying the Information Displayed for Each File
To specify the information displayed for each file:
1 Select the directory window whose file information you want to change.
2 Press ALT and then V.

3 Press N (Name) or F (File Details).
Or press O, press TAB to move to an option, and press the SPACEBAR to select an option. Then press 
ENTER.

Mouse Procedure



Keyboard: Choosing the Order of Files and Directories
To change the order in which files and directories are listed:
1 Select the directory window whose file information you want to change.
2 Press ALT and then V.
3 Press B (By Name) or T (By Type).

Or press S, use the ARROW keys to select a sort option, and press TAB and the SPACEBAR if you want to
select Set System Default. Then press ENTER.

Mouse Procedure



Keyboard: Updating a File Manager Window
To update the active directory window or the Directory Tree:

Press F5.

Mouse Procedure



Keyboard: Creating New Directories
To create a new directory:
1 In the Directory Tree, select a directory in which you want to create the new directory.

Or select a directory window.
2 Press ALT and then F.
3 Press R.
4 Type the name for the new directory and press ENTER.

Mouse Procedure



Keyboard: Copying Files or Directories
To copy files or directories:
1 Select the files or directories, and then press F8.

Or press F8, press ALT+F, and use MS-DOS wildcard characters in the From box to select a group of 
files.

2 Press ALT+T to move to the To box. Then type the pathname of the destination.
3 Press ENTER.

Related Procedure

Mouse Procedure



Keyboard: Moving Files or Directories
To move files or directories:
1 Select the files or directories, and then press F7.

Or press F7, press ALT+F,    and use MS-DOS wildcard characters in the From box to select a group of 
files.

2 Press ALT+T to move to the To box. Then type the pathname of the destination.
3 Press ENTER.

Related Procedure

Mouse Procedure



Keyboard: Deleting Files or Directories
CAUTION:    File Manager is much more powerful for deleting directories than MS-DOS. When you 
delete a directory with File Manager, all files and all subdirectories within the directory are also removed 
from your disk. You cannot recover them after you delete them.

To delete files or directories:
1 Select the files or directories, and press DEL.

Or press DEL and use MS-DOS wildcard characters in the Delete box to delete a group of files.
2 Press ENTER.

Or type another name if you decide you want to remove a different item. Then choose ENTER.
3 Press ENTER to confirm each deletion.

Mouse Procedure



Keyboard: Renaming Files or Directories
CAUTION:    Do not rename any of the files you received with Windows.

To rename a file or directory:
1 Select the file or directory from a directory window.
2 Press ALT+F.
3 Press N.
4 Type the new name.
5 Press ENTER.

To rename the filenames of a group of files:
1 Select the files and choose Rename (press ALT and then F, and press N).

Or choose Rename and press ALT+F. Then use MS-DOS wildcard characters in the From box to 
specify the group of files whose names you want to change.

2 Press ALT+T to move to the To box and use MS-DOS wildcard characters to specify the new names.
3 Press ENTER.

Mouse Procedure



Keyboard: Searching for Files or Directories
To search for a file or directory:
1 Select the disk-drive icon for the drive you want to search.
2 Select a directory window or the Directory Tree window.
3 Select the directory you want to search.
4 Press ALT+F.
5 Press H.
6 Type the name of the file or directory in the Search For box.
7 Press TAB and then the SPACEBAR if you want to search the entire disk.
8 Press ENTER.

To run an application or document from the Search Results window:
1 Use the ARROW keys to select the program filename or the filename of a document associated with 

the application.
2 Press ENTER.

Mouse Procedure



Keyboard: Setting File Attributes
To set the attributes of files:
1 Open or select the directory window containing the files.
2 Select the file or files whose attributes you want to set.
3 Press ALT and then F.
4 Press G.
5 Press TAB to move to an option and press the SPACEBAR to select it.
6 Press ENTER.

Mouse Procedure



Keyboard: Printing Files
To print a file:
1 Open or select the directory window containing the file.
2 Select the file you want to print.
3 Press ALT and then F.
4 Press P.
5 Press ENTER.

Or type the name of the file in the text box to print a different file. Then press ENTER.

Mouse Procedure



Keyboard: Turning Warning Messages On or Off
CAUTION:  If you turn off the confirmation settings, Windows will carry out delete, replace, and mouse 
operations as you choose the command.

To turn warning messages on or off:
1 Press ALT and then O.
2 Press C.
3 Use the ARROW keys to select an option and press the SPACEBAR to change the selection of an option:

Use this option To
Confirm on Delete Display a message before deleting files.
Confirm on Subtree Delete Display a message before deleting directories.
Confirm on Replace Display a message before writing over an existing file.
Confirm on Mouse Operation Display a message before executing any mouse action that involves 

moving or copying.
4 Press ENTER.

Mouse Procedure



Keyboard: Connecting to a Network Drive
To connect to a network disk drive:
1 Press ALT and then D.
2 Press N.
3 Type a drive letter.
4 Press ALT+N and type the full network pathname.

Or press ALT+P, use the ARROW keys to select a previous network path, and press ENTER.
Or choose Browse to select a network drive.

5 Press ALT+W and type the password (if required).
6 Press ALT+A, and then press the SPACEBAR if this is a new connection and you want to add it to the 

Previous list.
7 Press ALT+C to make the connection.

Related Procedure

Mouse Procedure



Keyboard: Disconnecting from a Network Drive
To disconnect from a network disk drive:
1 Select a disk drive other than the network drive from which you want to disconnect.
2 Press ALT and then D.
3 Type the network drive letter.
4 Press ENTER.

Mouse Procedure



Keyboard: Browsing Through Network Drives
To view the available network disk drives:
1 Press ALT and then D.
2 Press N.
3 Press ALT+B.
4 Press ALT+S, and then use the ARROW keys to select a network server name.
5 Press ALT+R, and then use the ARROW keys to select a share. Then press ENTER.
6 Press ALT+C to make the connection.

Mouse Procedure



Keyboard: Arranging Windows in a Cascading Pattern
To arrange windows in a cascading pattern:

Press SHIFT+F5.

Related Procedure

Mouse Procedure



Keyboard: Arranging Windows in a Tiled Pattern
To arrange windows in a tiled pattern:

Press SHIFT+F4.

Related Procedure

Mouse Procedure



Keyboard: Choosing General Display Options
To choose general display options:
1 Press ALT and then O.
2 Press L (Lower Case), S (Status Bar), or M (Minimize on Use).

Mouse Procedure



Keyboard: Starting an Application
To start an application:
1 Open the directory window containing the application's program file.
2 Select the filename for the application.
3 Press ENTER.

Related Procedure

Mouse Procedure



Keyboard: Associating Documents with an Application
To associate a document with an application:
1 Select or open a directory window containing a document with the filename extension you want to 

associate.
2 Select the filename.
3 Press ALT and then F.
4 Press A.
5 Type the application's filename in the text box.
6 Press ENTER.

Related Procedure

Mouse Procedure



Keyboard: Deleting Associations
To delete the association between a document and an application:
1 Select or open the directory window containing the document whose association you want to delete.
2 Select the filename.
3 Press ALT and then F.
4 Press A.
5 Press BACKSPACE.
6 Press ENTER.

Mouse Procedure



Keyboard: Opening a Document
To open a document from a directory window:
1 Associate the document with the appropriate application.
2 Select the filename for the document.
3 Press ENTER.

Related Procedure

Mouse Procedure



Keyboard: Using the Run Command
To start an application or open a document:
1 Press ALT and then F.
2 Press R.
3 Type the pathname for the application.
4 Type a space and the document's filename after the application name if you want to open a 

document.
5 Press TAB and the SPACEBAR if you want to select Run Minimized.
6 Press ENTER.

Mouse Procedure



Keyboard: Formatting Diskettes
CAUTION:  Do not try to format more than one diskette at a time. Windows might let you try if you are 
using two different applications, but the results are unpredictable.

To format a diskette:
1 Place the diskette in the disk drive.
2 Press ALT and then D.
3 Press F.
4 Select the letter for the drive containing the diskette if your computer has more than one floppy disk 

drive. Then press ENTER.
5 Press ENTER to confirm that you want to format the diskette.
6 Press ALT+H and press the SPACEBAR to select High Capacity if you're formatting a high capacity 

diskette.
7 Press ALT+M and press the SPACEBAR to select Make System Disk and    include system files on the 

diskette.
8 Press ENTER.

Mouse Procedure



Keyboard: Labeling Diskettes or Hard Drives
To change or assign a volume label:
1 Select the disk-drive icon for the diskette or hard disk.
2 Press ALT and then D.
3 Press L.
4 Type the label name for the disk.
5 Press ENTER.

Mouse Procedure



Keyboard: Copying Diskettes
To copy a diskette:
1 Insert the source diskette in the drive you want to copy from and, if your computer has two floppy disk

drives, insert the destination diskette in the drive you want to copy to.
2 Select the disk-drive icon for the source diskette.
3 Press ALT and then D.
4 Press C.
5 Select the letter for the destination drive and press ENTER if your computer has more than one floppy 

disk drive.
6 Press ENTER to confirm that you want to copy the diskette.

Mouse Procedure



Keyboard: Making System Diskettes
To format a system diskette:
1 Select the disk-drive containing the MS-DOS system files.
2 Insert the diskette in the disk drive.
3 Press ALT and then D.
4 Press M.
5 Select the drive letter for the drive containing the diskette if your computer has two floppy disk drives. 

Then press ENTER.
6 Press ENTER to confirm that you want to add system files to the diskette.

Mouse Procedure



Keyboard: Quitting File Manager
To quit File Manager:
1 Press ALT and then F.
2 Press X.
3 Press the SPACEBAR to select Save Settings and preserve your settings for your next File Manager 

session.
4 Press ENTER.

Mouse Procedure







File Manager
Gives you access to the MS-DOS directory and file structure on your hard disk or over a network.



application Control-menu



title bar          
Contains the title of the application running in the window, in this case File Manager.

Drag the title bar to 
move the window.



Minimize button          

Click the Minimize 
button to shrink the File Manager window to an icon.



Maximize button          

Click the Maximize 
button to enlarge the File Manager window to its maximum size.



File menu



Disk menu



Tree menu



View menu



Options menu



Window menu



Help menu



menu bar          
Contains the names of all the File Manager menus.

Click a menu name to 
display commands.



Directory Tree title bar          
Contains the title of the Directory Tree window.

Drag the title bar to 
move the window.



disk-drive icon          

Represents disk drive A, used for floppy disks.

Click the disk-drive icon 
to see its directory tree.



disk-drive icon          

Represents disk drive B, used for floppy disks.

Click the disk-drive icon 
to see its directory tree.



disk-drive icon          

Represents hard disk drive C.

Click the disk drive icon 
to see its directory tree.



disk-drive icon          

Represents RAM disk drive D.

Click the disk drive icon 
to see its directory tree.



disk-drive icon          

Represents the CD-ROM disk drive.

Click the disk drive icon 
to see its directory tree.



disk drive icon          

Represents a network disk drive.

Click the disk drive icon 
to see its directory tree.



disk-drive icon bar          
Contains the icons of all the disk drives on your computer.

Click a disk drive icon to
display its directory tree.



volume label          
Shows the name you assigned to the current drive.



directory path          

Shows the current drive and selected directory.



collapsible directory          

Represents a directory whose subdirectories are displayed. The "C:\" indicates the directory is the root 
directory of the current drive.

Click the minus sign to 
collapse the subdirectory.



directory icon          

Represents a directory or subdirectory on the current drive. A directory icon without a plus or minus sign 
indicates there are no subdirectories.

Double-click the 
directory icon to open a directory window and see the files it contains.



current directory          

The highlighted directory. You can select only one directory at a time in the Directory Tree window. 

Double-click the 
directory icon to open a directory window and see the files it contains.



collapsible directory          

Represents a directory whose subdirectories are displayed.

Click the minus sign to 
collapse the subdirectory.



expandable directory          

Represents a directory whose subdirectories are not displayed off of the root directory of the current 
drive.

Click the plus sign to 
display the subdirectories.



Directory Tree          

A graphic display showing the directories and subdirectories on the current drive.



Directory Tree window          

A window that shows the directories and subdirectories on the current drive.



scroll arrow          

An arrow on either end of a scroll bar used to move the contents of the window or list box into view.

Click a scroll arrow to 
move the contents into view.



scroll bar          
A bar that appears at the right and/or bottom edge of a window whose contents aren't completely visible.
Each scroll bar contains two scroll arrows and a scroll box for moving the contents of the window or list 
box.

Click a scroll bar to 
move the contents one screen.



scroll box          

A box used to move quickly to a particular location in a file or list.

Drag the scroll box to 
move to another location.



document Control-menu



directory window title bar          
Contains the path for the directory show in the window.

Drag the title bar to 
move a directory window.



Minimize button          

Click the Minimize 
button to shrink the directory window to an icon.



Maximize button          

Click the Maximize 
button to enlarge the directory window to its maximum size.



directory icon          

Represents a directory or subdirectory. The dots indicate that the directory is one level above the current
directory.

Double-click the 
directory icon to open a directory window and see the files it contains.



up dots
Represents the directory one level above the current directory.



program icon          

Represents a program file or batch file. These files have default extensions of .BAT, .COM, .EXE, 
and .PIF.

Double-click a program 
icon to start an application or execute a batch file.



document icon          

Represents a document and its application.

Double-click a 
document icon to start the application and open the document.



file icon          

Represents a file that is not a program or a document associated with an application.

Click a file icon to select
it.



directory window          

A window that shows all the files and subdirectories contained in a directory.



status bar          
When the Directory Tree window is active, the status bar shows the number of bytes available on the 
current disk drive. If it's a network drive, the status bar also shows the network path.
When a directory window is active, the status bar shows the number of files selected, their combined 
size, and the total number of files in the directory.



application window
The main window for an application, in this case the File Manager window. The File Manager window 
can contain a Directory Tree window and one or more directory windows.



window border          
The outside edge of a window.

Drag the window border
to change the size of the window.







A
386 enhanced mode
active
active printer
animation
application
application icon
application window
arrow keys
associate
AUTOEXEC.BAT



B
<< button
>> button
Back button
base-level synthesizer
batch file
baud rate
bitmap
branch
browse
byte



C
cascading menu complementary color
CD-ROM compound device
channel CONFIG.SYS
check box Contents button
choose Control menu
Clipboard Control-menu box
close conventional memory
collapse cutout
command
command button
command line



D
data bits Directory Tree window
default button directory window
default printer disk-drive icon
desktop display box
desktop pattern document
destination directory document file
device contention document window
device driver DOS
dialog box drag
directory path drop-down list box
Directory Tree



E
error-checking
expand
expanded memory
extended memory
extended synthesizer
extension



F
file
file information line
flow control
font
font size
format
full-screen application



G
General MIDI Mode standard
group
group icon
group window



H
History button
hotspot
hue
HyperGuide button bar



I
icon
insertion point
International MIDI Association



J
No defined terms.



K
keymaps
keyword
kilobyte



L
list box
local printer
local queue
luminosity



M
maximize MIDI Mapper
Maximize button MIDI sequencer
Media Control Interface MIDI Manufacturer's Association (MMA)
memory minimize
menu Minimize button
menu bar movie file
menu command MSCDEX
menu name multimedia extensions
menu title Multimedia PC
MIDI multitasking
MIDI file



N
network printer
network queue
network server
non-Windows application



O
open
option button



P
parity print option
palette printer-driver file
patch printer font
patchmaps printer queue information line
pathname program file
picture elements program information file (PIF)
pixels program item
playlist program item icon
pointer
port



Q
No defined terms.



R
RGB components
read-only
real mode
Restore button
root directory



S
sample serial port
saturation shortcut key
scaled font size shrink
screen font simple device
screen saver solid color
scroll arrow source directory
scroll bar spin box
scroll box standard mode
Search button status bar
select stop bits
selection cursor synthesizer



T
Task List
text box
text file
title
title bar
topic
track



U
Up button



V
vector font
virtual memory
volume label



W
waveform
WAVE format
wildcard characters
window
window border
Windows application
wrap



X
No defined terms.



Y
No defined terms.



Z
No defined terms.



386 enhanced mode
Provides access to the virtual memory capabilities of the Intel 80386 processor. With virtual memory 
capabilities, Windows applications can use more memory than is physically available. Enhanced mode 
also allows for multitasking of non-Windows applications.



active
Describes the selected window or icon that you are currently working with. Windows always applies the 
next keystroke or command you choose to the active window. If a window is active, it appears in front of 
all other windows on the desktop, and its title bar changes color to differentiate it visually from other 
windows. If an icon is made active, its Control menu appears.
Inactive is the opposite of active and describes windows or icons on the desktop that are not selected.



active printer
An installed printer that has been assigned to a printer port using Setup or Control Panel. More than one
printer can be set up to work on a single port, but only one can be active, since only one printer can be 
physically connected to the port at a time.
An inactive printer is an installed printer that is not currently connected to the printer port.



animation
The display of a series of graphic images, simulating motion. You can play animation files (for example, 
files with the.MMM extension) with the Media Player accessory. Animations are also called movies.



application
A computer program used for a particular kind of work, such as word processing. This term is often used
interchangeably with "program."



application icon          

An icon that represents an application that is running.



application window
The main window for an application. It contains the application's menu bar and main workspace. An 
application window may contain multiple document windows.



arrow keys          

The four arrow keys on your computer keyboard. These keys move the cursor or pointer on your screen 
to locations you choose. Each arrow key moves the cursor or pointer in the direction of the arrow on the 
key. Each arrow key is named for the direction in which arrow points: UP ARROW, DOWN ARROW, LEFT 
ARROW, and RIGHT ARROW.



associate
To assign files that have the same extension to a program. When you choose a file with the specified 
extension, the associated application runs with the file loaded.



AUTOEXEC.BAT
Batch file that lists MS-DOS commands. MS-DOS automatically carries out the commands in your 
AUTOEXEC.BAT file when you turn on your computer. The file is located in the root directory of your first
hard disk, which is usually drive C.
Typically, an AUTOEXEC.BAT file starts memory-resident utilities such as a network and sets up 
environment variables that are used later by applications. In addition, your AUTOEXEC.BAT file might 
set your MS-DOS prompt or start pop-up programs such as Borland's SideKick.



<< button          

Displays the previous topic in a series of topics, until you reach the first topic in the series. Then the 
button is dimmed. Use this button when you want to backtrack through topics the way they are 
organized in HyperGuide.



>> button          

Displays the next topic in a series of topics, until you reach the last topic in the series. Then the button is
dimmed. Use this button to move from topic to topic in the recommended order.



Back button          

Displays the last topic you viewed. HyperGuide moves back one topic at a time, in the order in which 
you viewed them.



base-level synthesizer
One of the two types of synthesizers accommodated by Windows.
MIDI files authored for Windows include two versions of a song: one version for base-level synthesizers 
and another version for extended synthesizers. The distinctions between base-level and extended 
synthesizers are based on the number of instruments and notes the synthesizer can play.



batch file
A file that runs a sequence, or "batch," of commands when you type its filename. All filenames of batch 
files end with the extension .BAT, even though you don't have to type this extension to run the batch file.



baud rate
Signalling speed measured by the number of signals per second.



bitmap          

An image stored as an array of bits.



branch          

A segment of the Directory Tree, representing a directory and any subdirectories it contains.



browse
To look through files and directories. In some dialog boxes, the Browse button shows a list of files and 
directories from which you can choose.



byte
The amount of memory space (normally 8 bits) that a computer needs to represent a single character or 
word.



cascading menu          

A menu that opens from a command on another menu.



CD-ROM
Compact Disc-Read Only Memory. An optical data-storage technology that allows large quantities of 
data (such as animations, images, music, and sound) to be stored on a compact disc similar to discs 
used by the music industry.



channel
MIDI uses channels to send messages to individual devices within a MIDI setup. There are 16 MIDI 
channel numbers. Devices in a MIDI setup can be directed to respond only to messages marked with a 
channel number specific to the device.



check box           

A small square box that appears in dialog boxes and can be selected or cleared. When the check box is 
selected, an X appears in the box.



choose
To use key combinations or your mouse to carry out a command in Windows. You often choose a 
command after you have selected an item or made it active.



Clipboard          

A temporary storage area in memory, used to transfer information. You can cut or copy information onto 
the Clipboard and then paste it into another document or application.



close
To reduce a document window or application window to an icon or, in some cases, to remove it from the 
desktop. You close a window by double-clicking the Control-menu box or choosing the Close command 
from the Control menu. When closing an application window, you can choose to save or abandon 
changes to the current document before you close it.



collapse
To hide a level of directory information in the Directory Tree window. When you first start File Manager, 
all directories but the root directory are collapsed.



command          

A word or phrase, usually found in a menu, that you choose to carry out an action.



command button          

A button in a dialog box that carries out or cancels the selected action. Two common command buttons 
are OK and Cancel. The button that carries out the action will often have a label that describes it (for 
example, Open, Create, Install). Another dialog box appears when you choose a command followed by 
ellipses.



command line
Information given to MS-DOS that specifies a command and all the pertinent information to carry it out. 
For example, to start Windows, you type win at the MS-DOS prompt.



complementary color
The color exactly opposite a color on the RGB color wheel. For example, the complementary color of 
blue is yellow.



compound device
Devices, such as the waveform audio driver, that have an associated file and require a filename 
specification when opened.



CONFIG.SYS
A file that defines device drivers and specifies your MS-DOS configuration. For example, a typical 
CONFIG.SYS file might specify the location of the MS-DOS file COMMAND.COM, define an extended 
memory manager, and specify how many files an application can have open at once. MS-DOS runs the 
commands in the CONFIG.SYS file each time you turn on your computer. Your CONFIG.SYS file is 
located in the root directory of your first hard disk, which is usually drive C.



Contents button          

Displays the HyperGuide contents.



Control menu          

The menu in the upper-left corner of a window. The Control menu appears on every application that runs
in a window and on some non-Windows applications. Document windows, icons, and some dialog boxes
also have Control menus.
Control menu commands move, change the size of, and close windows. You can also switch to Task List
by using the Control menu. For non-Windows applications, Control menu commands transfer 
information and perform other functions, depending on the application.



Control-menu box
The box located in the upper-left corner of a window. Clicking the Control-menu box opens the Control 
menu for the window.



conventional memory
The first 640K of memory that MS-DOS uses to run applications. Most computers have at least 256K of 
conventional memory and can accommodate up to 640K of conventional memory.



cutout          
A portion of a Paintbrush drawing you select with the Scissors or Pick tool.



data bits
The bits in each package of data sent between two computers during telecommunication. Most 
characters are transmitted in 7 or 8 data bits.



default button          

The command button in some dialog boxes that is automatically selected or chosen by Windows as the 
most logical or safest choice. The default button has a bold border, indicating that it will be chosen if you 
press ENTER. You can override a default button by choosing Cancel or another command button.



default printer
The printer that Windows applications automatically use when you choose the Print command. You can 
have only one default printer, which must also be the active printer on the port. The printer you use most 
often should be made the default printer.



desktop
The background of your screen, on which windows, icons, and dialog boxes appear.



desktop pattern
A geometric pattern that appears across your desktop. You can design your own pattern or choose one 
of the patterns provided by Windows.



destination directory
The directory to which you intend to copy or move one or more files.



device contention
When several applications simultaneously request use of a peripheral device, such as a printer or 
modem.
Windows automatically handles device contention when all the applications are Windows applications. 
When one of the applications is a non-Windows application, however, the conflict is handled according 
to the options you select in the 386 Enhanced dialog box. This dialog box appears when you choose the 
386 Enhanced icon in Control Panel.



device driver
Tells Windows how to control a piece of hardware. Using Control Panel, you can install device drivers for
your:

Display (monitor)

Keyboard

Mouse

Network



dialog box          

A rectangular box that either requests or provides information. Many dialog boxes present options that 
you must choose from before Windows can carry out a command. Some dialog boxes present warnings 
or explain why a command can't be completed.



directory path          

The directions to a directory or file within your system.
In the illustration, C:\ART stands for the ART directory on drive C. Any commands you use affect the files
and subdirectories in this directory.
When you want to specify a file, make sure the filename follows the directory path.



Directory Tree          

A graphic display of a disk's directory structure. The directories on the disk are shown as branching from
the disk's root directory.



Directory Tree window         

A File Manager window that shows the complete branching structure of the selected disk drive.



directory window          

A File Manager window that lists the contents of a specific directory. The directory window shows all the 
files and subdirectories contained in the directory.



disk-drive icon          

An icon in the Directory Tree window of File Manager that represents a disk drive on your system. 
Different icons depict floppy disk drives, hard disk drives, RAM drives, CD-ROM drives, and network disk
drives.



display box          

A display box is not an option, but a type of text box that shows an example of another option you have 
selected, in this case a sample of the 10 pt, underlined, Helvetica font.



document
Whatever you create with an application, including information you enter, edit, view, or save. A document
can be a business report, a spreadsheet, a picture, and so on.



document file          

Files that are associated with an application. You can start an application and open the associated file by
choosing a document file icon.



document window          

A window inside an application window. Each document window contains a single document or other 
data file. There can be more than one document window inside an application window.



DOS
Disk Operating System, typically known as MS-DOS (Microsoft) or PC-DOS (IBM). This is the underlying
software that must exist for your PC to operate.



drag
A mouse move. You drag a Windows element by pointing to it, holding down the mouse button, and 
sliding the mouse from one spot on the surface of your desk to another and releasing the mouse button.



drop-down list box
A list box that opens and closes in dialog boxes.
Before you open a drop-down list box, it looks like this:

After the list box is open, it looks like this:

NOTE: When the list is longer than the box, scroll bars are provided.



error checking
A method for validating transmissions.



expand
To show hidden directory levels in the Directory Tree. With File Manager, you can expand a single 
directory level, one branch of the Directory Tree, or all branches at once.



expanded memory
Memory in addition to conventional memory that is available to applications. It is allocated in 16K blocks.
Windows makes use of expanded memory only if the /r switch is used at startup. Windows running in 
386 enhanced mode simulates expanded memory for the applications that need it. Windows running in 
standard mode or 386 enhanced mode allows applications to use expanded memory, but does not use 
expanded memory itself in managing applications.



extended memory
Memory in addition to conventional memory that is not readily accessible to MS-DOS or MS-DOS 
applications. Extended memory cannot be used on 8086 and 8088 computers. Windows running in 
standard mode or 386 enhanced mode uses extended memory to manage and run applications.



extended synthesizer
One of the two types of synthesizers accommodated by Windows.
MIDI files authored for Windows include two versions of a song: one version for base-level synthesizers 
and another version for extended synthesizers. The distinctions between base-level and extended 
synthesizers are based on the number of instruments and notes the synthesizer can play.



extension
Part of a file or directory name that appears after a period and provides additional information. It usually 
indicates the type of file or directory. For example, program files have default extensions of .COM 
or .EXE .
Many applications include a default extension automatically when you save a file the first time. For 
example, Notepad adds a .TXT extension to all filenames unless you specify otherwise.



file
A document or application that has been given a name. All documents are stored as files in Wiindows.



file information line          

Information specific to each file in a print queue. The information can include these details:

The file's position in the 
queue or a printer icon if the file is printing.

The title of the print job 
assigned by the application (if your network software supports this).

What percentage of the 
file has printed so far.

The size of the file in 
kilobytes (if the Print File Size command on the View menu is selected).

The time and date you 
sent the file to Print Manager (if the Time/Date Sent command on the View menu is selected).

If you are connected to a network printer, the printer queue information line shows the network server 
connection. Any detailed information the network can provide appears in the message box at the upper-
right corner of the Print Manager window. Networks can provide varying degrees of detailed information.



flow control
The method for controlling the flow of information.



font          
A graphic design applied to all numerals, symbols, and characters in the alphabet. A font usually comes 
in different sizes and provides different styles, such as bold, italic, and underlining for emphasizing text.



font size
The height of a printed character, measured in points. One inch equals 72 points. For example, 12-point 
Helv is 12 points high.

The font and font size you use determine the amount of text that fits on one page. 



format
(1) The appearance of text on the pages of a document. (2) To prepare a disk so it can hold information. 
Formatting a disk erases all information that was previously on it.



full-screen application
A non-Windows application that uses the entire screen--rather than a window--to run in the Windows 
environment.



General MIDI Mode standard
A MIDI specification controlled by the MIDI Manufacturers Association (MMA). The purpose of this 
specification is to enable MIDI file authors to create files that sound the same across a variety of 
different synthesizers.



group
A collection of applications within Program Manager. Grouping your applications makes them easier to 
find.



group icon          

A group window you have reduced to an icon in Program Manager.



group window          

A window that displays the items in a group within Program Manager. These items can be applications, 
files associated with applications, or a combination of both.



History button        

Displays a list of the HyperGuide topics you have viewed. Use this button to revisit any of the last 40 
HyperGuide topics you have viewed. The most recent topic appears first.



hotspot
Text, graphics, or parts of graphics that provide links to other HyperGuide topics or more information 
about the current topic.
Whether text or graphics, the pointer changes to the shape of a hand whenever it is over a hotspot. If 
you click a hotspot that is linked to another topic, that topic will appear in the HyperGuide window. If the 
hotspot is linked to more information, HyperGuide displays the information in a popup window on top of 
the HyperGuide window.



hue
The position of a color along the color spectrum.



HyperGuide button bar          
Contains the HyperGuide buttons you use to move among topics and contents screens. It is located 
near the top of the HyperGuide window.



icon          

A graphic representation of a disk drive, directory, group, application, document, and so on. You can 
restore an application icon to a window when you want to use the application.



insertion point          
The place where text will be inserted when you type.The insertion point usually appears as a flashing 
vertical bar in an application's window or in a dialog box. The text you type appears to the left of the 
insertion point, which moves to the right as you type.



International MIDI Association (IMA)
The non-profit MIDI organization that circulates information about the MIDI specification.



keymaps
Percussion instruments are key-based--each note plays a different percussion instrument. Keymaps 
translate MIDI key values to ensure the proper percussion instruments are used to play MIDI files. All 
MIDI files for Windows are authored using standard key assignments based on the General MIDI Mode 
standard.



keyword
Words in the HyperGuide Search dialog box that are associated with topics. Each application's 
documentation has its own keyword list, including the glossary words in HyperGuide. You select from the
list of keywords or type a keyword to see the list of topics associated with that keyword.



kilobyte
The measurement used for the size of a computer's memory, where 1 kilobyte (K) = 1,024 bytes.



list box          

A box within a dialog box that lists available choices--for example, the list of all available files in a 
directory. If all the choices don't fit in the box, there will be a vertical scroll bar to the right of the list box. 
In some list boxes, you can select more than one item.



local printer
A printer that is directly connected to your printer by a cable.



local queue          

Lists the files that you directed to any active printer connected to your computer. The computer and 
printers are connected locally by a cable.
When Print Manager starts printing on a local printer, its icon appears at the bottom of your screen. If 
you restore the icon to a window, you see the print queue for any active printer connected to your 
computer. You can use the Print Manager window to check the status of files in the print queue or to 
interrupt or cancel a print job.



luminosity
The brightness of the color on a scale from black to white.



maximize
To enlarge a window to its maximum size by using the Maximize button or the Maximize command.



Maximize button          

The small button at the upper-right corner of a window that contains an Up arrow. Mouse users can click
the Maximize button to enlarge a window to its maximum size. Keyboard users can use the Maximize 
command on the Control menu.



Media Control Interface (MCI)
A standard control interface for multimedia devices and files. MCI allows a multimedia application to 
easily control a variety of multimedia devices and files.



memory
The space in a computer where information is stored while you are working with it. Most PCs have a 
small amount of read-only memory (ROM), containing the built-in programs that start the operation of 
the computer when it is turned on, and a large amount of random-access memory (RAM) for users' 
programs and data.



menu          

A list of available commands in an application window. Menu names appear in the menu bar near the 
top of the window. The Control menu, represented by the Control-menu box at the left end of the title 
bar, is common to all Windows applications. You use a command on a menu by selecting the menu 
name, then choosing the command you want.



menu bar          
The horizontal bar containing the names of an application's menus. It appears just under the title bar.



menu command          

A word or phrase in a menu that you choose to carry out an action, such as copying a file.



menu name
The name for a particular menu that appears in the menu bar and opens a menu when you choose it.



menu title
A word or phrase in the menu bar that identifies a group of commands. Selecting the menu title causes 
the title to be highlighted and its menu of commands to appear below it.



MIDI
Musical Instrument Digital Interface. MIDI sets a communications standard for transferring data between
musical instruments and associated devices.



MIDI file
A file format for storing MIDI songs. In Windows, MIDI files have a .MID filename extension. 



MIDI Mapper
A Control Panel option that lets you create and edit MIDI setup maps. Windows uses these maps to 
translate and redirect MIDI data. 



MIDI Sequencer
Software that creates or plays songs stored as MIDI files. When a sequencer plays MIDI files, it sends 
MIDI data from the file to a MIDI synthesizer that produces the sounds. Windows provides a MIDI 
sequencer to play MIDI files.



MIDI Manufacturer's Association (MMA)
A collective organization composed of MIDI instrument manufacturers and MIDI software companies. 
The MMA works with the MIDI Standards Committee to maintain the MIDI specification. 



minimize
To reduce a window to an icon using the Minimize button or the Minimize command. The document or 
application remains open (or running), and can be the active application or document.



Minimize button          

The small button at the upper-right corner of a window that contains a Down arrow. Mouse users can 
click the Minimize button to reduce a window to an icon. Keyboard users can use the Minimize 
command on the Control menu.



movie file
A multimedia data file (for example, a file with the .MMM extension). You can play movie files with the 
Media Player accessory. Movie files are also called animations. 



MSCDEX
Microsoft Compact Disc Extensions. MSCDEX is software that makes CD-ROM drives appear to DOS 
as network drives. You must have MSCDEX installed on your computer for the CD-ROM drive to work. 



multimedia extensions
Additional features added to Windows version 3.0 that enable your computer to run animations, play 
sound and MIDI files, and display high-quality images. 



Multimedia PC
Multimedia personal computer. A multimedia computer satisfies a minimum set of hardware/software 
requirements necessary for multimedia computing. The requirements include:

An 80286/386/486 
microprocessor running at 10MHz or faster

2MB or more of RAM

30MB or larger hard 
disk

VGA display

A digital audio 
subsystem

A CD-ROM drive

Systems software 
compatible with Microsoft Windows version 3.0 with multimedia extensions



multitasking
The ability of a single computer to perform several tasks simultaneously.
Multitasking makes it possible to print one document while editing another, or to perform lengthy 
computations while you work on something else.



network printer
A printer that is accessible to your computer only through a network.



network queue
Lists the files on the network server if you are using a network printer.



network server
A computer on a network that provides a particular service to other computers. For example, a disk 
server manages a large file server, and a print server manages a printer.



non-Windows application
An application that was not designed to run in Windows. Generally, non-Windows applications do not 
conform to Windows user-interface standards.



open
To display the contents of a directory or file in a window, or to enlarge an icon to a window.



option button           

A small round button that appears in a dialog box and is used to select an option. Within a group of 
related option buttons, you can select only one button.



palette
Defines the colors used in a bitmap image. Every device independent bitmap (DIB) has an associated 
color palette. 



parity
The method of detecting errors in data transmission.



patch
A specific sound created by a synthesizer. A synthesizer plays notes using sounds defined as patches.



patchmaps
A patch is a specific sound created by a synthesizer. A synthesizer plays notes using sounds defined as 
patches. Patchmaps translate MIDI patch changes to ensure the proper instruments are used to play 
MIDI files. All MIDI files for Windows are authored using standard patch assignments based on the 
General MIDI Mode standard.



pathname
The directions to a directory or file within your system. For example, C:\WINDOWS3\APPTS\JUNE.CAL 
is the pathname of the JUNE.CAL file in the APPTS subdirectory in the WINDOWS3 directory on drive 
C.



picture elements
The smallest graphics unit on the screen. Also known as pels.



pixels
The smallest graphic units on the screen. Also known as picture elements (pels).



playlist
A list of compact disc titles and tracks that determines the order in which the tracks on the disc are 
played. Playlists are only used in Music Box.
Use the Program button to assign or edit titles, and to change the playlist.



pointer          
In Windows, the shape of the pointer indicates its function.

For selecting Windows items, scrolling, resizing windows, 
and moving windows and dialog boxes with your mouse. 
This is the pointer you will see most often.

For choosing a HyperGuide hotspot.

For selecting text with your mouse.

For changing the size of a window with your mouse.

For changing the location or size of a window with your 
keyboard.

For indicating the application is processing your request.

port
A connection on a computer where you plug in a cable that carries data to a device.
LPT ports are parallel ports. COM ports are serial ports. EPT is a port used for certain printers, such as 
the IBM Personal Pageprinter. You can use the EPT port only if you have installed a special card in your 
computer.
Multimedia PCs also have a port for a MIDI sequencer.



print options
Printer-specific settings such as page orientation--portrait or landscape--or the manner in which paper 
feeds through the printer. These options vary from printer to printer.



printer-driver file
A file that gives Windows important information about how to control your printer, including details about 
printer features and the printing interface, descriptions of fonts (such as sizes and styles), character 
translations, and control sequences the printer uses to achieve various formats. Windows has printer-
driver files for most commonly used printers.



printer font
A series of dots connected by lines that can be scaled to different sizes. Another name for printer fonts is
vector (or stroke) fonts. Plotters typically use vector fonts.



printer queue information line          

Indicates the following:

The name of the printer.

Where the printer 
connects to your computer.

The current status of 
the printer.



program file          

A file that contains information that controls an application. In File Manager, each program file is 
represented by an icon. You can start the application by choosing the icon. Filenames for program files 
can have these extensions: .EXE, .COM, .PIF, and .BAT.



program information file (PIF)
A file that provides important information that Windows needs to run a non-Windows application. PIFs 
contain information such as the name of the file, a startup directory, whether the program writes directly 
to the screen or to memory, and multitasking options for applications running in 386 enhanced mode.



program item          

A program file or associated document represented by an icon in Program Manager. The program item 
provides the instructions Windows needs to start an application and open a document (if specified) when
you choose the icon.



program item icon          

An icon representing an application you can start or an associated document you can open from a group
in Program Manager. The program item provides the instructions Windows needs to start an application 
and open a document (if specified) when you choose the icon.



RGB components
The amount of each of the three primary colors--red, green, and blue--present in a color. Every color and
pattern is made by varying the three primary colors. This is true even in monochrome (black and white) 
mode. For instance, white is made by mixing together 255 parts of red, 255 parts of green, and 255 
parts of blue. Black, on the other hand, is 0 red, 0 green, and 0 blue.



read-only
Describes a file or CD-ROM disc that can only be opened and read. You cannot edit a read-only file or 
CD-ROM disc and save your changes.



real mode
An operating mode that Windows runs in to provide maximum compatibility with versions of Windows 
applications released prior to Windows version 3.0. Real mode is the only mode available for computers 
with less than 1 MB of extended memory.



Restore button          

The small button at the upper-right corner of a window that contains both an Up arrow and a Down 
arrow. The Restore button appears only after you have enlarged a window to its maximum size. Mouse 
users can click the Restore button to return the window to its previous size. Keyboard users can use the 
Restore command on the Control menu.



root directory
The main directory on a disk. The root directory is created at the first level when you format a disk. The 
symbol used to indicate the root directory of a disk is the backslash (\). For example, the root directory 
for drive C is noted as C:\.



sample
A piece of waveform data represented by a single numerical value. You convert sound into digital form 
by taking samples of the sound at specific time intervals and converting them to numeric values.



saturation
The purity of a hue, moving from gray to the pure color.



scaled font size
A font size that approximates a specified font size for use on the screen. Windows scales larger font 
sizes when a size that is available for the printer is not available for the screen. Scaled fonts may look 
slightly different from unscaled fonts. When you choose a smaller font size that is available for the printer
but not for the screen, Windows substitutes the correct size from a precision-drawn font that resembles 
the selected font as closely as possible.



screen font
A font that duplicates a printer font on your screen.

If you choose a printer font that does not have a corresponding screen font, Windows substitutes a 
screen font that closely resembles the printer font. The substitute font duplicates the line lengths and 
page breaks of the font you selected.
When you purchase extra fonts from a printer or font manufacturer, ask about the availability of screen 
fonts to match.



screen saver
An image or pattern that is shown on your computer screen during periods of inactivity. Screen savers 
hide information currently on the screen; by changing patterns they can also save wear on the 
electronics in the display.



scroll arrow          

An arrow on either end of a scroll bar that is used to scroll through the contents of a window or list box. 
Clicking a scroll arrow moves the contents one line. Holding down a scroll arrow scrolls the contents 
continuously.
Scroll arrows also control the playing of media in some applications, such as Media Player and Sound 
Recorder.



scroll bar          
A bar that appears at the right and/or bottom edge of a window whose contents aren't completely visible.
Each scroll bar contains two scroll arrows and a scroll box, which allow you to scroll within the window or
list box.
A scroll bar is also used to control playing of media in some applications, such as Media Player and 
Sound Recorder.



scroll box          

The square or rectangular box within a scroll bar that indicates your relative position within a document 
or list box. Mouse users can drag the scroll box up or down quickly through long documents.
A scroll box is also used to control playing of media in some applications, such as Media Player and 
Sound Recorder.



Search button          

Displays the keywords you can use to search for topics. Use this button to look for topics related to a 
keyword.



select
To mark an item by highlighting it with key combinations or with a mouse. Selecting does not initiate an 
action. After selecting an item, you choose the action that affects or involves the item. For example, you 
can select text and then choose the Copy command to copy the text onto the Clipboard.



selection cursor          
The marking device that shows where you are in a window, menu, or dialog box and what you have 
selected. The selection cursor appears as a dotted box around the text in a dialog box option.



serial ports
Ports used by your system, named COM1, COM2, and so on. Serial ports are typically used for 
connecting modems, mouse devices, and some kinds of printers.



shortcut key          

A key or key combination, available for some commands, that you can press to carry out a command 
without first selecting a menu. The shortcut key for a command is listed to the right of the command 
name on the menu.



shrink
To reduce a window to an icon using the Minimize button or the Minimize command. The document or 
application remains open (or running), and can be the active application or document.



simple device
Devices, such as audio compact-disc players, that don't have an associated file and can be opened 
without a filename specification.



solid color
A color directly supported by your display.



source directory
The directory containing the file or files you intend to copy or move.



spin box          

A spin box shows one item in a range of possible choices. Clicking the Up or Down arrow to the right of 
the entry lets you "spin" through the available choices until your choice appears in the display rectangle.



standard mode
The normal operating mode for running Windows. This mode provides access to extended memory. In 
standard mode, you can also switch among non-Windows applications.



status bar          
A line of information located at the top or bottom of a window. For example, in a directory window the 
status bar tells how many files are selected, how much disk space they occupy, and the total number of 
files in the directory. In the Directory Tree window, the status bar shows the number of bytes available on
the disk and the total disk capacity. Not all windows have a status bar.



stop bits
The timing unit between characters.
Stop bits are not actually bits; they determine the time between transmitted characters.



synthesizer
An electronic instrument able to make music and sounds by creating its own audio waveforms and 
sending them out to an audio system. A synthesizer can play back MIDI files.



Task List
A window that shows all the applications you have running so you can switch among them. You can 
open the Task List window by choosing Switch To from the Control Menu or by pressing CTRL+ESC.



text box          

A box within a dialog box where you type the information needed to carry out a command. When the 
dialog box appears, the text box may be blank or may contain text.



text file
A file containing only plain text, numbers or symbols. The text in a text file is uniform and does not 
contain any formatting, such as bold, underline, or different fonts and font sizes. A text file usually 
consists of characters coded from the ASCII character set. 
The advantage of a text file is that it can be transferred to almost any text editor or word processor. Also,
MS-DOS and Windows use text files, such as AUTOEXEC.BAT, CONFIG.SYS, and WIN.INI.



title
Another name for a software application written to run on a Multimedia PC. 



title bar          
The horizontal bar at the top of a window that contains the title of the window or dialog box. On many 
windows, the title bar also contains the Control-menu box and Maximize and Minimize buttons.



topic
The level in the HyperGuide hierarchy at which you see information in the main window. This information
can be in the form of a Quick Look graphic, an explanation of a command, a conceptual overview, a 
procedure, or a table of keys. Information in pop-up windows and contents screens are not considered 
topics.



track
A sequence of sound on a CD disc, which usually corresponds to a song.



Up button          

Moves up one level in the HyperGuide hierarchy.



vector fonts
A series of dots connected by lines that can be scaled to different sizes.



virtual memory
A memory management system used by Windows running in 386 enhanced mode, which allows 
Windows to behave as if there were more memory than is actually present in the sytem. Virtual memory 
equals the amount of free RAM plus the amount of disk space allocated to a swap file that Windows 
uses to simulate additional RAM.



volume label          
The name you give a disk by using the Label command. Disk labels are optional. You see this 
information in File Manager only if you assigned a label to your disk. You can change or add a disk label 
through File Manager.



WAVE format
Microsoft's format for digitized waveform files. These files have a .WAV extension.



waveform
A sound waveform displays variances in air pressure over time. An audio signal waveform displays 
variances in voltage over time.



wildcard characters
Two MS-DOS characters you can substitute for all or part of a file or directory name when you want to 
find similarly-named files or want one command to affect a number of files or directories.
An asterisk (*) substitutes for all characters. A question mark (?) substitutes for a single character.
For example, this entry covers all files with a .DOC extension in the current directory:

*.DOC
And this entry covers everything named with FY, three other characters, and the extension .90:

FY???.90



window
A rectangular area on your screen in which you view an application or document. You can open, close, 
and move windows, and change the size of most windows. You can open several windows on the 
desktop at the same time and you can shrink windows to icons or enlarge them to fill the entire desktop.



window border          
The outside edge of a window. You can lengthen or shorten each border. You can also change the width 
of the border with Control Panel's Desktop command.



Windows application
An application that was designed for Windows and will not run without Windows. All Windows 
applications follow the same conventions for arrangement of menus, style of dialog boxes, use of the 
keyboard and mouse, and so on.



wrap
The automatic movement of the insertion point from the end of one line to the beginning of the next line 
as you type. When text wraps, you do not need to press ENTER at the end of each line in a paragraph.






