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Section 1 - Solaris

1.0 Overview 
These installation and release notes provide new information relevant to this version 
TEAM 7600 software product. This updates the information supplied by the TEAM 7
Operation Manual. If you require additional details please refer to that manual.

Team 7600 is now supported on the following Solaris platforms: Solaris 2.7 with HPO
6.1 and Solaris 2.8 with HPOV 6.1. For details on installing the appropriate platform, 
to the TEAM Core Operation Manual and the Team Core Release Notes. For the lat
product information, check the GDC website at http://www.gdc.com  or contact your 
GDC representative.

2.0 Software Reference
Throughout this manual, short forms of the software product names will be used. Th
following table provides detailed reference information for all software modules relev
to TEAM 7600 for Solaris installation. 

Table 1-1:  Software Reference for Solaris 

Item Part Number / Description Version / Release

TEAM 7600 Software Product 058U616-C01 Ver 4.0.0

TEAM Core Software Product 058U648-C01 Ver 4.0.0

TEAM 7600 Operation Manual 058R705-V400 Ver 4.0.0

TEAM Core Operation Manual 058R720-V400 Ver 4.0.0

TEAM Core Release Notes 058R957-V400 Ver 4.0.0

Solaris Software Product S-058U019-C01 Ver 2.7 / Nov 1999 

S-058U020-001 Ver 2.8 / Feb 2000 (Ver A)

HPOV for Solaris Software 
Product

Full: 759-065S002 (Enterprise)
Entry: 759-065S003 (250 Node)

Ver 6.1 

Solaris/HPOV Patch Clusters Ref: Sun / HP websites

HPOV Network Node 
Manager Installation Guide

HP J1136-9000

SCM MIB Ver 1.00T Firmware Ver 3.4.6

SC7616 MIB Ver 1.00K Firmware Ver A- or higher

SC7616ML Firmware Ver B- or higher

SC7626 MIB Ver 1.00D Firmware Ver 1.00.00
e Notes for GDC Part No. 058U616-C01 Page 5
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3.0 Improvements Since Last Release
This version of TEAM 7600 software has been tested to be Year 2000 compliant in 
accordance to GDC ENG-STD-003. The software contains the following improveme

• The application is approved for operation on SUN Solaris 2.7, Solaris 2.8, HP 
OpenView 6.1 and HPUX 11.0 upgrades. 

• The application can now accept long host IP names, up to 50 characters 
(previously limited to 16 characters.)

• Added support for DC 612 remote device

• Improved TEAM Configuration application when Add Remote is used for 7616 or
7626 devices. 

• Corrected TEAM 7626 Alarm Detail application to show Alarms already present on
device when first brought up.

TEAMSC7600 V3.0.0 differs from the immediately preceding version through minor fix
and improvements as follows:

• Added support for SC7626 device

• Added support for GT128 remote device

• Modified Reports application for ease of use

• Added Alarm Severity function to the Alarm application

4.0 Corrected Issues
None.

5.0 HP OpenView for Solaris
The following sections describe the current requirements and procedures concernin
HP OpenView for Solaris version of TEAM 7600 software.

5.1 Hardware Requirements
The current hardware requirements for TEAM 7600 software is as follows:

• Minimum disk space requirements:

/opt 60 megabytes

• The graphics card should support a resolution of 1152x900

• SUN ULTRA 5 or greater with a minimum of 96 megabytes of RAM, 2 gigabytes
hard disk space, 350 megabytes of disk space and 192 megabytes of swap spac

• SCM card

• SC7616, SC 7617ML, SC7626 devices

• CD ROM Drive
Release Notes for GDC Part No. 058U616-C01
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Note: For information on hardware requirements for HP OpenView Network Node Manage
products, refer to the HP OpenView Network Node Manager Products Installation G

5.2 Software Requirements
Before installing this version of TEAM 7600, the following software must be installed
Refer to Table 1: Software Reference for Solaris, for detailed identification of all softw
products discussed below. 

• Solaris Software

• HP OpenView for Solaris, Entry or HP OpenView for Solaris, Full

• TEAM 7600 software packages

Note: IMPORTANT - It is highly recommended that the customer download and install the l
SOLARIS PATCH CLUSTER from the following Sun web site: http://sunsolve.sun.co
This will ensure that you have updated the Operating System along with any current
to reported problems.

Note: IMPORTANT - It is highly recommended that the customer download and install the l
HP OPENVIEW CONSOLIDATED PATCH CLUSTER from the following HP web sit
http://ovweb.external.hp.com/cpe/patches. This will ensure that you have updated H
OpenView along with any current fixes to reported problems.

Note: For detailed information and procedures on installing Solaris software or HP Openvi
for Solaris, refer to Chapter 1 of the TEAM Core Release Notes (058R957-VREF, w
VREF is the latest issue of that document. 

5.3 First Time Installation
To install the current TEAM 7600 software, 

1. Make sure that all users exit HP OpenView for Solaris.

2. Insert the TEAM 7600 Compact Disk into the CD ROM drive.

3. At a shell prompt become super-user by entering the following command:

su root

4. To stop HP Open View, type:

opt/OV/bin/ovstop

5. Start the installation process by entering the following commands:

cd /cdrom/cdrom0/solaris

6. If a version of the TEAM 7600 is already resident on the workstation, or if you a
not sure if it is resident, enter the following command before attempting to instal
new version:
e Notes for GDC Part No. 058U616-C01 Page 7
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./remove.sh

Ignore any error messages that may appear and answer y  for the questions.

7. Continue the installation process by entering the following command:

./install.sh

Answer y  for the questions to install the appropriate software packages for your 
supported device (refer to the following table). The loading of software will take a 
minutes.

8. Start HP Open View by typing: 

/opt/OV/bin/ovstart  
9. Remove the CD from the CD ROM drive.

10. Update each HP Open View user’s environment by changing your environment 
scripts (with textedit or your favorite editor) as follows:

C (csh) Shell users - add the following lines to #HOME/.cshrc:

source /opt/OV/bin/ov.envvars.csh

set path=($path $OV_BIN)

Bourne (sh) and Korn (ksh) Shell users - add the following lines to #HOME/.pro

. /opt/OV/bin/ov.envvars.sh

PATH=$PATH:$OV_BIN;export PATH)

11. These updates do not take effect until you log out and log back in. Exit superus
(type exit ). 

12. Start HP Openview by typing:

ovw &

5.4 Post-Installation Procedure For All Solaris Environments
Once the TEAM 7600 software has been installed in the desired environment, the follo
procedure must be performed to enable IP Discovery.

1. After completing installation and environment setup, open the root map.

2. At the Options menu, select Network Polling Configuration: IP .

3. At the Configuration Area, select IP Discovery . 

4. Enable the Discover New IP Nodes  option by selecting its checkbox.

5. Click OK. Discovery will begin at once and the Universe map will start to show th
discovered shelves.

Software Package Supported Device

GDC7600 Required for SC7616 and SC7626

GDC7616 SC7616

GDC7626 SC7626
Release Notes for GDC Part No. 058U616-C01
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6.0 De-Installation
To remove TEAM 7600 software:

1. Make sure that all users exit HP OpenView for Solaris.

2. Insert the TEAM 7600 Compact Disk into the CD ROM drive.

3. At a shell prompt, become super-user.

4. To stop HPOpen View, type:

/opt/OV/bin/ovstop 

5. Start the removal process by entering the following command:

cd /cdrom/cdrom0/solaris

./remove.sh

6. To start all HP Open View, type

/opt/OV/bin/ovstart

7. Exit super-user (type exit ).

8. Remove the CD from the CD ROM drive.

6.1 Re-Installation
To re-install TEAM 7600 software, it is necessary to first perform all the steps in the 
installation procedure. This removes all TEAM 7600 packages. You can then repeat
steps of the Installation Procedure described earlier in this chapter. You will not nee
repeat the user environment update procedure.

7.0 Known Issues
• The keyboard Num Lock or Caps Lock  key, if pressed ON will make the mouse

buttons and the scroll bars inoperable.

• In some TEAM application windows, slight text misalignments may appear. Thes
not affect the usability or operation of the application.

• Some TEAM applications may display meaningless characters in the application
window headings. This is due to a font conflict which can be resolved by typing t
following on the command line before running ovw:

xrdb -merge /opt/OV/bin/gdc_load_resources
e Notes for GDC Part No. 058U616-C01 Page 9
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8.0 Operating Guidelines
• The keyboard Num Lock  or Caps Lock  if pressed ON will render the mouse button

and scroll bars inoperable.

• If an X-TERMINAL is being run on a server, its shelf map will not be automatical
updated when a new SC553 SpectraComm card is added to the shelf. The X-
TERMINAL map is not updated because the map is read-only. To update the ma
must select Map->Refresh Map from the shelf map menu bar. This procedure will
close all sub-maps.

• Read-only maps will not be automatically updated. Use Map->Refresh Map to up
the maps.

• Although the TEAM SC 7600 application is itself Year 2000 compliant, the Licen
Key provided with the OpenView operating software may limit the range of dates
the system can recognise. 

• When a remote unit (600 remote device) stops responding there is no indication o
on the submaps, i.e., the remote unit icon continues to display the same color as
responding remote unit.

• When changing a shelf name, make sure to change the shelf name on each sub
order for the new name to display correctly on all applications. 

• If repetitive network managemnet communication problems occur during a SNM
set  or get  of a 600 device object, change the SCM communications timeout ob
to a larger number, such as 25ms. To set the mib object named scmMasterTimeout  
to a longer time, load the gdcscm.mib  and use the HPOV mib browser to set the ne
value into all SCMs controlling the TEAM 7600 shelves. The HPOV mib browser
procedure is described below:

A. Highlight the shelf’s SCM.

B. Select Misc->SNMP  mib Browser.

C. Double-click on private .

D. Continue down the tree by double-clicking on enterprises , gdc , sc , 
scmSystem, scmMaster .

E. With a single-click, select scmMasterTimeout .

F. Click the Start Query  button.

G. Set Mib Instance to 0.

H. Set SNMP Set Value to 25  (milliseconds) then press Set . Then, click the Start 
Query  button to view the Mib value.

• After an installation of the TEAM software or a reboot of the system, TEAM 
applications may take up to one minute to start up, due to the loading of the shar
libraries.

• After an installation of TEAM software, the user must enable Discover New IP 
Nodes  from the root map Options menu in order for shelf discovery to occur. 
0 Release Notes for GDC Part No. 058U616-C01
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Section 2 -HPUX

1.0 Overview 
These installation and release notes provide new information relevant to this version 
TEAM 7600 software product. This updates the information supplied by the TEAM 7
Operation Manual. If you require additional details please refer to that manual.

Team 7600 is now supported on HPUX 11.0 with HPOV 6.1. For details on installing
this platform, refer to the TEAM Core Operation Manual and the Team Core Release
Notes. For the latest product information, check the GDC website at http://www.gdc.
or contact your GDC field representative.

2.0 Software Reference
Throughout this manual, short forms of the software product names will be used. Th
following table provides detailed reference information for all software modules relev
to TEAM 7600 for Solaris installation. 

Table 2-2:  Software Reference for HPUX 

Item Part Number / Description Version / Release

TEAM 7600 Software Product 058U616-C01 Ver 4.0.0

TEAM Core Software Product 058U648-C01 Ver 4.0.0

TEAM 7600 Operation Manual 058R705-V400 Ver 4.0.0

TEAM Core Operation Manual 058R720-V400 Ver 4.0.0

TEAM Core Release Notes 058R957-V400 Ver 4.0.0

HPOV NNM Software Product Rev 6.1

HPUX Ver 11.0 / November 1999

HPUX and HPOV Patches Ref: HP website

HPOV Network Node Manager 
Installation Guide

HP J1136-9000 Latest Release

SCM MIB Ver 1.00T Firmware Ver 3.4.6

SC7616 MIB Ver 1.00K Firmware Ver A- or higher

SC7616ML Firmware Ver B- or higher

SC7626 MIB Ver 1.00D Firmware Ver 1.00.00
e Notes for GDC Part No. 058U616-C01 Page 11
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3.0 Improvements Since Last Release
This version of TEAM 7600 software has been tested to be Year 2000 compliant in 
accordance to GDC ENG-STD-003. The software contains the following improveme

• The application is approved for operation on SUN Solaris 2.7, Solaris 2.8, HP 
OpenView 6.1 and HPUX 11.0 upgrades. 

• The application can now accept long host IP names, up to 50 characters 
(previously limited to 16 characters.)

• Added support for DC 612 remote device

• Improved TEAM Configuration application when Add Remote is used for 7616 or
7626 devices. 

• Corrected TEAM 7626 Alarm Detail application to show Alarms already present on
device when first brought up.

TEAMSC7600 V3.0.0 differs from the immediately preceding version through 
minor fixes and improvements as follows:

• Added support for SC7626 device

• Added support for GT128 remote device

• Modified Reports application for ease of use

• Added Alarm Severity function to the Alarm application

4.0 Corrected Issues
None.

5.0 HP OpenView for HPUX
The following sections describe the current requirements and procedures concernin
HP OpenView for HPUX version of TEAM 7600 software.

5.1 Hardware Requirements
The current hardware requirements for TEAM 7600 software is as follows:

• HP 9000 series model 700 or greater with a minimum of 96 megabytes of RAM, 
2 gigabytes of hard disk space, 350 megabytes of free space and 500 megabytes 
space.

• Minimum disk space requirements:

/opt 60 megabytes

• SCM card

• SC7616, SC 7617ML, SC7626 devices

• CD ROM Drive
2 Release Notes for GDC Part No. 058U616-C01
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Note: For information on hardware requirements for HP OpenView Network Node Manage
products, refer to the HP OpenView Network Node Manager Products Installation G

5.2 Software Requirements
Before installing this version of TEAM 7600, the following software must be installed
Refer to Table 2-1, Software Reference for HPUX, for detailed identification of all softw
products discussed below.

System Software Requirements

• HP OpenView NNM 

• HPUX

• The most recent HPUX and HP OpenView patches for these versions

• TEAM Core Software

• TEAM 7600 Software Packages

Note: IMPORTANT - It is highly recommended that the customer download and install the
latest HP OPENVIEW CONSOLIDATED PATCH CLUSTER from the following HP w
site: http://ovweb.external.hp.com/cpe/patches. This will ensure that you have update
OpenView along with any current fixes to reported problems. 
Refer to the HPUX web site for updates to the HPUX 11.0 Operating System.

Note: It is the customer’s responsibility to install the listed HP software and patches, and to
ensure they are fully operational before loading the General DataComm TEAM 
applications.

Note: For detailed information and procedures on installing HP Openview software, refer t
Chapter 1 of the TEAM Core Release Notes (058R957-VREF, where VREF is the la
issue of that document. 

5.3 First Time Installation
1. Close all HP OpenView and TEAM application windows (if applicable). 

2. Make sure that all users exit HP OpenView.

3. Insert the TEAM 7600 Compact Disk into the CD ROM drive.

4. At a shell prompt become super-user by entering the following command:

su root

5. Verify that there is a /cdrom  directory already present. If not, create it. 

6. Enter the following commands: 

csh
e Notes for GDC Part No. 058U616-C01 Page 13
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mount /dev/dsk/c0t2d0 /cdrom

cd /cdrom/hpux

./INSTALL*

The install script will automatically stop HP OpenView background processes by
running /opt/OV/bin/ovstop . Files will then be extracted from CD to hard disk
an operation that will take a few minutes.

The script then automatically runs swinstall , which displays a graphical user 
interface for installing the TEAM 7600 software. The window will have “SD Instal
Software Selection” in its title bar. 

7. Select GDC_APPS from the window’s scroll-down list and double-click on it.

Note: The version number for GDC_APPS ia always OV3.0.0.

8. In the resulting list of the individual TEAM applications extracted from the CDRO
highlight the TEAM 7600 software to be installed. 

9. Select Actions->Mark for Install .

10. Select Actions->Install (analysis) .

11. Select OK in the “Install Analysis” dialog box to proceed.

12. Select Yes in the “Confirmation” popup to continue with the installation.

13. Ignore the error pop-up "$HOME..sw/sessions/swinstall.last" by selecting OK.
Installation of the TEAM 7600 software will now begin. 

Note: If the installation stops, displaying an error message, it may be that a GDCTeam util
application package has been detected on the host that is more recent than the one
installed. To resolve the conflict, consult the first entry in the Log File (as prompted in
error message), then click the Cancel button in the Install Analysis window. From the
Install window menu bar, select Options ->Change Options . When the Options 
window appears, scroll to “Enforce dependency analysis errors in agent” and click th
selection box (deselects the option). Then, click OK. You can now install software 
packages selectively. Resume the installation from Step 9 - this time, not selecting 
GDCTeam. When a Dependency Message Dialog window appears, click OK.

14. When the installation is complete, the Done button in the Install window is no longer
grayed out. Select Done now.

15. At the end, select File->Exit  in the main “SD Install” window.

The script will automatically run /opt/OV/bin/ovstart  to start HP OpenView 
background processes. You can confirm that the correct versions of software ha
been installed by typing in the following command:

/usr/sbin/swlist GDC_APPS

A display will appear listing all the GDC software packages installed on the 
workstation with their version numbers. 
4 Release Notes for GDC Part No. 058U616-C01
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16. Update each HP Open View user’s environment by changing your environment 
scripts (with textedit or your favorite editor) as follows:

C (csh) Shell users - add the following lines to #HOME/.cshrc:

source /opt/OV/bin/ov.envvars.csh

set path=($path $OV_BIN)
xhost + HostName

Bourne (sh) and Korn (ksh) Shell users - add the following lines to #HOME/.pro

. /opt/OV/bin/ov.envvars.sh

PATH=$PATH:$OV_BIN;export PATH)

These updates do not take effect until you log out and log back in. 

17. Unmount the CD ROM by typing:

cd /

umount /cdrom

exit

18. Remove the CD from the drive, then confirm HP Openview and TEAM processe
running by typing:

/opt/OV/bin/ovstatus

19. If all processes are running, exit superuser and log out from root by typing:

exit

20. Start HP Openview by typing:

ovw &

5.4 De-installation
1. Make sure that all users exit HP OpenView.

2. Insert the TEAM 7600 Compact Disk into the CD ROM drive.

3. At a shell prompt, become super-user by typing 

su root

4. Start the removal process by entering the following commands:

csh

mount /dev/dsk/c0t2d0  /cdrom

cd /cdrom/hpux

./REMOVE*

The remove script will automatically stop HP OpenView background processes 
running /opt/OV/bin/ovstop . The script then automatically runs swremove , 
which opens a window “SD Remove - Software Selection” for removing existing
TEAM7600 software. 

5. Select GDC_APPS from the window’s scroll-down list and double-click on it.

Note: The version number for GDC_APPS ia always OV3.0.0.
e Notes for GDC Part No. 058U616-C01 Page 15
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6. In the resulting list of the individual TEAM applications extracted from the CDRO
highlight the existing TEAM 7600 application.

7. Select Actions->Mark for Remove .

8. Select Actions->Remove (analysis) .

9. Select OK in the “Remove Analysis” dialog box to proceed.

10. Select Yes in the “Confirmation” popup to continue with the removal.

11. Ignore the error pop-up "$HOME..sw/sessions/swremove.last" by selecting OK .
Removal of the TEAM 7600 software will now begin. When the removal is comple
Done is no longer gray-ed out.

12. Select Done in the “Remove Window” dialog box. 

13. At the end select File->Exit  in the main “SD Remove” window.
The script will automatically run /opt/OV/bin/ovstart  to start HP OpenView 
background processes.

14. Unmount the CD ROM by typing the commands

cd /

umount /cdrom

exit

15. Remove the Compact Disk from the CD drive.

16. Exit as super-user (type exit ).

17. To start HP Openview, type:

ovw &

5.5 Re-Installation
To re-install TEAM 7600 software, it is necessary to first perform all the steps in the 
installation procedure. This removes all TEAM 7600 packages. You can then repeat
steps of the Installation Procedure described earlier in this chapter.

6.0 Known Issues
• When a user attempts to bring up an image of a TEAM shelf unit with a double-c

on the shelf icon, an HPOV error may occur, displaying the following error messa

Background graphic file /usr/tmp/ShelfName.gif cannot 
be loaded for submap ShelfName.

The shelf submap will come up fully functional, but without a background image.
cause the background image to display, close and then reopen the submap.

• A Window Manager problem exists when application screens create submenus t
hide the main screen from view. Similarly, when the user saves or refreshes a 
configuration, the main configuration window will be hidden behind the shelf subm
In these instances, the main screen cannot be brought forward with a click on th
bar area. It will be necessary to drag the submenu off of the main screen. 

• In some TEAM application windows, slight text misalignments may appear. Thes
not affect the usability or operation of the application.
6 Release Notes for GDC Part No. 058U616-C01
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• Some TEAM applications may display meaningless characters in the application
window headings. This is due to a font conflict which can be resolved by typing t
following on the command line before running ovw:

xrdb -merge /opt/OV/bin/gdc_load_resources

7.0 Operating Guidelines
• The keyboard Num Lock  or Caps Lock  if pressed ON will render the mouse button

and scroll bars inoperable.

• If an X-TERMINAL is being run on a server, its shelf map will not be automatical
updated when a new SC553 SpectraComm card is added to the shelf. The X-
TERMINAL map is not updated because the map is read-only. To update the ma
must select Map->Refresh Map  from the shelf map menu bar. This procedure w
also close all sub-maps.

• Read-only maps will not be automatically updated. Use Map->Refresh Map  to 
update the maps.

• Occasionally, white text will be displayed in the windows instead of black text. Th
does not affect the usability or operation of the application.

• Although the TEAM SC 7600 application is itself Year 2000 compliant, the Licen
Key provided with the OpenView operating software may limit the range of dates
the system can recognize. 

• When a remote unit (600 remote device) stops responding there is no indication o
on the submaps, i.e., the remote unit icon continues to display the same color as
responding remote unit.

• When changing a shelf name, make sure to change the shelf name on each sub
order for the new name to display correctly on all applications. 

• If repetitive network management communication problems occur during a SNM
set  or get  of a 600 device object, change the SCM communications timeout ob
to a larger number, such as 25ms. To set the mib object named scmMasterTimeout  
to a longer time, load the gdcscm.mib  and use the HPOV mib browser to set the ne
value into all SCMs controlling the TEAM 7600 shelves. The HPOV mib browser
procedure is described below:

A. Highlight the shelf’s SCM.

B. Select Misc->SNMP  mib Browser.

C. Double-click on private .

D. Continue down the tree by double-clicking on enterprises , gdc , sc , 
scmSystem , scmMaster .

E. With a single-click, select scmMasterTimeout .

F. Click the Start Query  button.

G. Set Mib Instance to 0.

H. Set SNMP Set Value to 25  (milliseconds) then press Set . 

I. Click the Start Query  button to view the Mib value.
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• After an installation of the TEAM software or a reboot of the system, TEAM 

applications may take up to one minute to start up, due to the loading of the shar
libraries.

• After an installation of TEAM software, the user must enable Discover New IP 
Nodes  from the root map Options menu in order for shelf discovery to occur. 
8 Release Notes for GDC Part No. 058U616-C01
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