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Copyright
©2000 General DataComm, Inc. ALL RIGHTS RESERVED.

This publication and the software it describes contain proprietary and confidential information
part of this document may be copied, photocopied, reproduced, translated or reduced to an
electronic or machine-readable format without prior written permission of General DataComm
The information in this document is subject to change without notice. General DataComm as
no responsibility for any damages arising from the use of this document, including but not lim
to, lost revenue, lost data, claims by third parties, or other damages.

If you have comments or suggestions concerning this manual, please contact:

General DataComm, Inc.
Network Access Division
Technical Publications Department
Park Road Extension
Middlebury, Connecticut USA 06762-1299

Telephone: 1 203 758 1811

Trademarks
All brand or product names are trademarks or registered trademarks of their respective com
or organizations.
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Revision History
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A listing of related user manuals is provided below. In addition to the hardware and software
manuals, always read the software System Release Notes supplied with your product. 

* For publications numbers, REV is the hardware manual revision (for example, -000, -001, et
VREF (if listed) is the software revision (for example, -V120 would read, Version 1.2) and 
corresponds to the most current revision.

Issue Number Date Description of Change
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Preface

Scope
This manual describes the operation of the Team 7700 Unix application for the Solaris/HPO
SNMP (Simple Network Management Protocol). You should be familiar with HP Open View
order to use this manual effectively. The information contained in this manual has been care
checked and is believed to be entirely reliable. However, as General DataComm improves t
reliability, function, and design of their products, it is possible that information may not be cur
Contact General DataComm for updated information on this or other General DataComm pro

General DataComm, Inc.
Network Access Division
Technical Publications Department
Park Road Extension
Middlebury, Connecticut, USA 06762-1299
Tel:   1 203 758 1811 Toll Free:   1 800 794 8246

About This Manual
This manual should be read in its entirety and all procedures completely understood before
installing or operating the unit. The notes that appear throughout this manual must be read p
any installation or operating procedure. Examples of notes used in this manual are shown b

Chapter 1 provides an overview to TEAM 7700 management, the user interfaces, and an 
introduction to common application components. 

Chapter 2 describes in detail the following TEAM 7700 applications:

• Front Panel Application

• Status Application

• Information Application

The more extensive applications are described in subsequent chapters:

• Chapter 2: Configuration and Alarms Applications

• Chapter 3: Reports Application

• Chapter 4: Diagnostics and Maintenance Applications   

Note Indicates a note. It is something you should be particularly aware of; something not readily
apparent. A note is typically used as a suggestion.

Important Indicates an emphasized note. It is something you should be particularly aware of; someth
not readily apparent. Important is typically used to prevent equipment damage.
087R709-V400 TEAM 7700 for Unix, Version 4.0.0 v
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Service Support and Training
VITAL Network Services, a General DataComm company, is committed to providing the serv
support and training needed to install, manage, and maintain your GDC equipment. VITAL 
Network Services provides hands-on training courses through VITAL Network Services Global 
Technology Training Services. Courses range from basic data communications, modems an
multiplexers, to complex network and ATM systems. Training courses are available at our ce
in the US, UK, France, Singapore and Mexico, as well as at a customer’s site.

For more information on VITAL Network Services or for technical support assistance, conta
VITAL Network Services at:

VITAL Network Services World Headquarters
6 Rubber Avenue Telephones: Faxes:
Naugatuck, Connecticut 06770 USA 1 800 243 1030 1 203 723 5012

1 888 248 4825 1 203 729 7611
http//www.vitalnetsvc.com 1 203 729 2461

VITAL Network Services Regional Sales and Service Offices:

North American Region Office
6 Rubber Avenue
Naugatuck, Connecticut 06770 USA
Telephones: 1 800 243 1030

1 888 248 4825
1 203 729 2461
1 800 361 2552 (French Canadian)

Training: 1 203 729 2461
Faxes: 1 203 723 5012

1 203 729 7611

Central America, Latin America
VITAL Network Services
Periferico Sur 4225, Desp. 306
C.P. 14210, Mexico D.F., Mexico

Telephone: 52 5 645 2238
Training: 52 5 645 2238
Fax: 52 5 645 5976

Europe, Middle East, Africa
VITAL Network Services
Molly Millars Close
Molly Millars Lane
Wokingham, Berkshire RG41 2QF UK

Telephone: 44 1189 657200
Training: 44 1189 657240
Fax: 44 1189 657279

Asia Pacific
VITAL Network Services
501 Orchard Road 05-05
Wheelock Place, Singapore 238880

Telephone: 65 735 2123
Training: 65 735 2123
Fax: 65 735 6889
vi TEAM 7700 for Unix, Version 4.0.0 087R709-V400
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Chapter 1:  Introduction to
TEAM 7700

Introduction to the TEAM 7700

TEAM 7700 software consists of integrated applications on the HP OpenView Network 
Management platform. The applications use Simple Network Management Protocol (SNMP
configure and control the operation of Universal Access System units (UAS). The content o
manual is presented with the assumption that the user is familiar with these systems and un

Theory of Operation

The TEAM 7700 application communicates with the UAS 7722 and UAS 7723 MR cards thr
a SpectraComm Manager (SCM) card that shares the same shelf. The TEAM 7700 softwar
controls remote units connected to the DIUs under local control. The workstation that runs t
TEAM 7700 application must also be running the TEAM CORE application for managing the
SCM. The TEAM 7700 applications use SNMP to perform the following management functio

• Configure UAS 7722 and 7723 MR DIU cards in the system. 

• Monitor DIU operation by means of an Alarm Detail and a DTE Interface Status display.

• Represent the front panel LED indicators on the physical unit via the Front Panel display

• Diagnose suspected problems using local tests, remote loopbacks and internally genera
patterns. 

All of the TEAM Controller application interfaces use the HP OpenView Application Program
Interfaces to integrate with HP OpenView Windows and other network management applica
Menu items are accessed via pulldown menus from the appropriate HP OpenView submap o
the Front Panel toolbar. The TEAM Controller GUI screens meet HP OpenView premier par
requirements.

SpectraComm Manager Card

TEAM 7700 applications operate in conjunction with a SpectraComm Manager (SCM) card 
provide comprehensive network management capabilities using the Simple Network Manag
Protocol (SNMP). The SCM acts as the SNMP agent through which TEAM management 
applications communicate with the 7722, the 7723 MR and other compatible equipment. 

All management communications are directed to the SCM card Internet Protocol (IP) addres
SCM card relays commands and responses between management applications and hardwa
components, using a slot addressing scheme to communicate over the SpectraComm shelf
backplane with the other components. The SCM is transparent to the applications, which ope
though they were communicating directly with the hardware units. The SCM card is manage
the TEAM Core application, which is also responsible for the Discovery and Mapping functio
TEAM Applications within the HP OpenView framework. 
087R709-V400 TEAM 7700 for Unix, Version 4.0.0 1-1
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TEAM 7700 Management

The following UAS cards are managed by TEAM 7700 software:

• The UAS 7722 card is the drop-side interface unit (DIU) for the UAS 7002 or 7022 netw
interface units (NIUs) and is the interface between the HDSL (two copper loops) and the
Star backplane.

• The UAS 7723 MR is the drop-side multi-rate interface unit (DIU) for the UAS 7001, 700
7022 network interface units (NIUs) and is the interface between the SDSL (two copper l
and the SpectraComm/UAS shelf backplane. With this product you may use selected bi
to provide extended range. 

TEAM 7000 Shelf Configuration

By means of the TEAM 7000 management, the SCM card relays commands and responses b
TEAM applications and hardware components, using a slot addressing scheme to commun
with other UAS 7700 components over the SpectraComm/UAS shelf backplane. Specifically
TEAM 7000 E1 Shelf Configuration and the TEAM 7000 T1 Shelf Configuration applications
select time slot allocation, set service states and define circuit names.

• The E1 Shelf Configuration application applies to both the 7722 and the 7723 MR.

• The T1 Shelf Configuration application applies to the 7723 MR only.

Note Refer to the TEAM 7000 Operation Manual for specific procedures on E1 Shelf Configuration and T1
Configuration for the aforementioned 7000 series units.

Unit Type Description

Master Units Universal Access System units installed in a 
SpectraComm shelf and accommodating 
up to two remote units (DIUs)

Master Units w/Loops Universal Access System units installed in the 
SpectraComm shelf operational with one or both 
loops enabled.

Remote Units Universal Access System units used in multi-point 
configurations.
1-2 TEAM 7700 for Unix, Version 4.0.0 087R709-V400
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The TEAM 7700 Applications
TEAM 7700 management includes the following applications: Front Panel Display, Status, P
Rate, Information, Configuration, Reports, Diagnostics, Maintenance applications and Note 
Applications can be accessed from either the HPOV menu bar or from each managed unit’s
Panel display.The following paragraphs describe these interface methods and illustrate the 
selection elements and content found in application windows. 

The HPOV Menu Bar Interface

All TEAM 7700 applications appear on the HPOV menu bar interface, as depicted in the tab
below. Note that the HPOV menu bar may include additional selections besides TEAM 7700
applications. Select the TEAM 7700-managed unit you intend to work with by clicking once o
icon in the shelf slot. Then make the desired menu and TEAM application selections. 

Menu Selection TEAM 7700 Applications Description

Performance Front Panel... Displays front panel LEDs of a DIU.

Alarms... Provides information about specific alarm states. 

Status... Provides status information on signals at Loop 1 
and Loop 2.

Reports... Displays statistical reports on errors occurring at 
the at the loops.

Configuration Configure... Allows the user to configure a selected DIU.

Circuit Configuration... Allows the user to configure DS0s (time slots) on 
the selected DIU and its remotes.

Maintenance... Allows the user to reset specific unit attributes.

Fault Diagnose... Allows the user to run diagnostic tests on a 
selected DIU.

Misc Information Displays revision level information on the TEAM 
7700 software.

Note The Note Pad and the Front Panel Poll Rate applications in the Misc menu are not available via the F
Panel Select button menu.
087R709-V400 TEAM 7700 for Unix, Version 4.0.0 1-3
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The Front Panel Application/Interface

The Front Panel application monitors conditions at the selected DIU by means of colored LE
status indicators. The Front Panel is also an additional interface for accessing most of the o
TEAM 7700 applications via a Select button menu. Table 1-1 describes the LEDs and icons on a
typical UAS 7722 or UAS 7723 MR display. To access TEAM applications via the Front Pan
display, use one of the following methods: 

• Select any 7700-managed shelf icon, then select Front Panel  on the Performance menu of
the HPOV menu bar.

• Double-click on a boxed shelf icon at the bottom of a shelf slot to access the Front Pane
unlinked unit (without a remote).

• Double-click on an unboxed icon at the bottom of a shelf slot to access the shelf map, th
double-click on the desired linked master.

Note  A boxed slot icon indicates no associated remotes. An unboxed icon indicates an associated remo

Note Double-clicking on a slot icon with a remote opens another submap with icons of the unit connected 
remote, indicating a link.  Double-click on the icon in this link submap to access the Front Panel disp
1-4 TEAM 7700 for Unix, Version 4.0.0 087R709-V400
Operation Manual Issue 1
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Table 1-1 7723 MR Front Panel Selections and Indicators

Front Panel Display LEDs / Icons Description Details

GDC logo Displays revision level information on the TEAM software by accessing the 
Information Application.

INS LED In Service indicator Green - On when the card is transmitting and 
receiving data.

ON LED Power On/Off Green - On when you apply power

RSP LED Management Response Green - Flashes when the card is responding 
to a management request

ES Errored seconds on the 
loop.

ES Off and NORM On indicates Normal 
operation.

ES On and NORM On indicates errored 
seconds on the loop.

ES On and NORM Off indicates a LOS (Loss 
of Signal) condition is detected on the loop.

NORM Normal operation on 
any given loop or E1/T1 
lines.

TM LED Test Mode RED - Test Mode indicates the unit is 
performing a diagnostic test. During a test, a 
double-headed arrow indicates errors 
detected.

ALM LED Indicates a major alarm 
condition.

RED - On indicates a self-test failure. 
RED - Blinks with LOS, LOSW (Loss of Sync 
Word) or UAS (unavailable second) detected 
on either loops.

Select Button 
application 
menu.

Performance... Accesses the Alarm, Status, and Reports 
applications.

Configuration... Accesses the Configure, Circuit Configuration 
and Maintenance applications.

Fault... Accesses the main Diagnostics window.

Demand Poll Polls the unit on demand, updating the LED 
states. At the bottom of the display, the time of 
the last Autopoll is displayed in white. A yellow 
display indicates auto polling is disabled.

Auto Poll Sets the polling interval:
15, 30, 60 seconds or Disable

Exit Dismisses the Front Panel display.

Message Area Displays messages describing application activity and unit interactions.
087R709-V400 TEAM 7700 for Unix, Version 4.0.0 1-5
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Common TEAM Application Window Features

The example screens below describe the window features that are common to all TEAM 77
application windows and their subordinate windows. More information on a specific applicatio
for a specific UAS product card is provided later in this and subsequent chapters.

Table 1-2 Typical Application Window Features (Shown: UAS 7723 MR)

Window Feature Description

Title bar Identifies the specific TEAM application running in the window, i.e., Circuit 
Configuration, Diagnostics, etc. 

Menu bar Provides menus for application-specific utilities along with common utilities, 
such as File->Exit and Help. Located under the Title Bar.

Name field Identifies the SCM currently communicating with TEAM 7700 by displaying 
the shelf name, and SCM card slot number. Located below the menu bar.

Multiple Select buttons Click to globally select and deselect frequently grouped options.

Pulldown lists Pull down and click to select options for equipment types, function 
parameters or operation controls for the application.

Command buttons Click command buttons to execute a command instantly, such as Reset, 
Cancel or OK. 

Glyphs (checkboxes) Click empty diamond glyphs to select options, click again to deselect.

Entry Fields Click to activate entry field for user-defined data, such as IP addresses, 
shelf names, system information.

Note Grayed-out buttons, fields, or lists represent options that are disabled or not available with the curre
configuration. Refer to Chapter 3 for procedures on setting configuration parameters.

Multiple Select
Buttons

Selection
Checkboxes Pulldown

Command
Buttons

Lists(Glyphs)
1-6 TEAM 7700 for Unix, Version 4.0.0 087R709-V400
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Alarm Detail Application

The Alarm Detail application is accessed from the HPOV menu bar Performance menu or fro
Front Panel toolbar. This application retrieves and displays the most current Unit and Loop a
occurring at a selected unit which meet the reporting criteria determined by you at the Alarm
Reported screen.(Refer to Alarms Reported in Chapter 2). The Alarm Detail LEDs are continuall
updated as new alarms are received from the unit. Table 1-3 describes the Alarm Detail window 
selections. Menu selections follow the table. 

Table 1-3 Typical Alarm Detail Window (Shown: UAS 7723 MR) 

Alarm Type Alarms Reported

Loss of Signal Loop 1 and 2 Alarms An LOS failure is declared when the LOS defect 
persists for 2.5 ± 0.5 seconds.

Unavailable Seconds Loop 1 and 2 Alarms Occurs when service is not available for ten or more 
consecutive SES events. The error is cleared after a 
10-second interval with no SES (Severely Errored 
Seconds).

Errored Seconds Loop 1 and 2 Alarms Occurs when one second has at least one CRC 
error event. 

Loss of Sync Word Loop 1 and 2 Alarms Occurs when there is a loss of the synchronization 
word on the corresponding loop.

Major BER Loop 1 and 2 Alarms A bit error rate (BER) event exceeds the established 
Major or Minor threshold (10E-04, 10E-05, 10E-06, 
10E-07 or 10E-08). 

Minor BER Loop 1 and 2 Alarms

Unit Failure Unit Alarms Unit has failed its power on self-test. 

Checksum Corrupt Unit Alarms Indicates that the non-volatile memory, which stores 
the configuration of the unit, has become corrupted. 
087R709-V400 TEAM 7700 for Unix, Version 4.0.0 1-7
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Alarm Detail Menus and Read-only Fields

The menu bar provides exiting via the file menu and this manual via Help .

The read-only Name field displays the selection name of the shelf containing the unit, the slot
number and symbol label of the selected unit. 

Alarm LED Color Definitions

• Dark green - no alarms reported

• Yellow - Minor alarm ON

• Orange - Major alarm ON

• Blue - Warning alarm ON 

Note Refer to the TEAM CORE manual for alarm severity applications.
1-8 TEAM 7700 for Unix, Version 4.0.0 087R709-V400
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Status Application

The Status application is accessed from the HPOV menu bar Performance menu or from the
Panel Select menu of a TEAM 7700-managed DIU. Table 1-4 describes the Status window of a 
typical unit. The Status application receives status on conditions at the Loops by polling the se
unit on demand or at user-set auto-polling intervals. The read-only status information is contin
updated as polls are received. Menu selections follow the table.

Status Menus

The File menu provides an Auto Poll  option for temporarily disabling or selecting the automat
poll rate interval (15, 30, or 60 seconds), a Demand Poll  option for instantaneous update of th
Status window, and an Exit  command which dismisses the Status application window.

Note The Auto Poll settings are only active for the selected unit during a session and are not retained whe
Front Panel display is closed.

Note When Auto Poll is set to Disable, the Status window displays a static snapshot of the status informat
collected at the last poll. The time of the last poll will display in yellow text in the Last Update message

Table 1-4 Typical Status Window (Shown: UAS 7723 MR)

Typical Status Windows Loop Status Description

Noise Margin
(Loops 1 and 2)

Displays the noise margin, in dB, 
measured by the signal processing 
circuits of the 7722 and 7723 MR. 
Separate values are provided for each 
7722 and 7723 MR loop.

Pulse 
Attenuation
(Loops 1 and 2)

Displays the pulse attenuation, in dB, 
measured by the signal processing 
circuits of the 7722 and 7723 MR. 
Separate values are provided for each 
7722 and 7723 MR loop.
087R709-V400 TEAM 7700 for Unix, Version 4.0.0 1-9
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Chapter 2: TEAM 7700 Configuration

Configuration Applications Overview
This chapter describes two TEAM 7700 applications: Configuration and Circuit Configuration.
Configuration application allows you to configure a selected UAS 7723 MR or UAS 7722 by m
of a series of option windows: Configuration Information, Alarms Reported and Add/Delete 
Remote Options. Configuration application also permits copying configurations to other unit
making changes to a stored configuration template, or by saving a template based on the cu
configuration of the selected unit. With either method, the unit continues to operate using its
unchanged current configuration until changes are saved to the unit.

Note The Circuit Configuration application, which allows you to set data rates, is explained in detail later in
chapter, 

Using Configuration Templates

Configuration procedures are described below. Throughout the text descriptions in this chap
default values will be shown in Bold . Accompanying screens are representative and may app
differently on your system. Once a configuration has been defined for a desired functionality,
be stored as a template on the workstation that runs the TEAM 7700 application. Any numb
such templates can be stored for retrieval when particular configuration settings are needed

The three template functions (Save, Load and Compare) are accessed via the main Configu
window File menu. After a template function is selected, a dialog window appears for specif
the template file name. To save configuration templates refer to the basic configuration steps 

To load configuration settings from an existing template into a unit, perform the following ste

1. Select Load Template  from the File menu and select the template from the resulting 
dialog window. The application retrieves the configuration settings of the selected templa

2. Select Save to Unit  from the File menu. The application makes the template 
configuration settings the current operating configuration for the unit.

3. If desired, select Compare from the File menu to compare the screen’s configuration data 
specific template.
087R709-V400 TEAM 7700 for Unix, Version 4.0.0 2-1
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Configuration Basics

1. Access the main Configuration window by selecting a TEAM 7700-managed DIU on the 
submap or from the Front Panel Select menu. When the main Configuration window ope
the application reads the current main configuration from the unit.

Note The File menu Refresh selection also reads the current configuration from the unit.  
Selecting Refresh  during the configuration process, any configuration changes made in any configura
window will be lost unless they have been saved to a template or to the unit. 

2. To make changes to the configuration based on a template, select Load  Template  from the 
File menu and then select a template from the resulting list before proceeding.

3. Click on the Navigate  button to access a list of the configuration sub-windows.  Select t
Alarms Reported or Add/Delete Remotes sub-window to make changes.

4. Click on a menu button to open a list of available values for a particular option. Hold dow
mouse button and drag to highlight the desired value, then release the mouse button. 

5. Close a configuration window without losing changes by clicking the OK button.

6. To discard changes made in a configuration window and return all its fields to their store
values in two ways:

• Click on the Reset  button to discard changes while keeping the window open

• Click on the Cancel  button to discard changes and close the window. 

7. Continue to select other configuration windows to make additional changes. Refer to the
following sections of this chapter for descriptions of each Configuration Option window m
and its selectable parameters.

8. After accessing all the configuration windows for changes, use the main configuration win
File menu to save all changes in either of the following ways:

• Select Save to Unit  to send the changes to the unit as the new current configura
This activates the changes instantly in the unit.

• Select Save to Template  to save the changes to a template on the workstation. T
allows the unit to continue operation without changing any of its configuration setti

A list of existing templates appears with a field for entering a new template name. S
an existing template to overwrite it with the new configuration, or enter a new nam
create a new template. The stored template can now be loaded to a unit or retrieve
modification

Note Multiple configuration windows can be left open on-screen and you can move between them by click
mouse on the one in which you intend to operate. The main configuration window remains on-screen
throughout the configuration process.

Note  Changing a value or setting, displays the option name and the new value in white text, rather than blac
option will remain white until the changes are stored to the unit or a template or discarded.

Note Exiting the Configuration application before saving edits made in any of the sub-windows the followin
prompt appears: Pending edits exist; do you want to save or exit without saving 
the changes?
2-2 TEAM 7700 for Unix, Version 4.0.0 087R709-V400
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Configuration Windows
The TEAM 7700 main Configuration window may be opened from the HPOV Configuration m
or from the Front Panel Select menu. The following figures and tables describe the main 
Configuration window and all associated windows, using examples from typical UAS 7722 D
Where the 7722 and 7723 MR differ in their configurable functions and options, brief notes a
provided throughout this section. For details, refer to the documentation provided with the u

The Main Configuration Window
The main Configuration window displays read-only information on the selected unit and prov
access to associated windows by means of its Navigate menu. The table and windows belo
describe the typical read-only information from the UAS 7723 MR. Menu selections follow th
table. 

Table 2-1 Typical Main Configuration Windows

Field Description

Name Displays the shelf’s OpenView selection name and the slot number of the selected 
unit

Slot State Identifies the state of the shelf slot: Active or Inactive

Operational Status Identifies the state of the current unit: Up or Down

Serial Number Displays the serial number of the current unit

Active Firmware Rev. Displays the firmware revision currently running on the unit Revision format is
mm.nn.bb, where:

mm=major rev (0-99)
nn=minor rev (0-99)
bb=bug fix (0-99)

Standby Version 
Rev.

Displays the standby firmware revision stored on the unit and 
not currently running

MIB Version Displays the MIB (Management information Base) version of 
the current unit

Alarm MIB Version Displays the Alarm MIB version of the current unit

Loop Provisioning Point-to Multi-Point

Unit Type LTU (Line terminating Unit)

Data type Data Only

Messages Displays application activity and unit interaction in the lower left corner of the window

Note: The read-only Name field appears with the same designation for all Configuration screens associated 
with the selected unit.
087R709-V400 TEAM 7700 for Unix, Version 4.0.0 2-3
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Main Configuration Window Menu

The main Configuration menus include a File menu for storage and retrieval of previously st
configuration templates. The Navigate menu is used for accessing all of the associated 
Configuration windows. Table 2-2 describes the selections in both menus. Detailed information
all associated Configuration windows follow the table. 

Note If the Configuration application is exited while pending (unsaved) edits exist on any of the configurati
screens, the following prompt will appear: Pending edits exist, do you want to save or 
exit without saving the changes?

Table 2-2 Configuration Menu Selections 

Menu Buttons Selections Description

File Refresh All options are read from the unit and any unsaved, pending 
edits are lost.

Save to Unit All pending edits are sent to the unit.

Load Template Selects an existing TEAM 7700 configuration in which 
information is applied as pending edits in the current 
application. The template settings are implemented the next 
time the File-->Save to Unit  command is executed.

Save to Template Configuration data is saved as the specific template.

Compare Template An existing TEAM 7700 template is selected and compared 
with the current application.

Exit Terminates the Configuration application and discards 
unsaved, pending edits.

Navigate Alarms Reported... Opens the Alarms Reported window.

Add Remote... Opens the Add/Delete Remote window.

All Screens... Opens the Alarms Reported and the Add/Delete Remote 
windows.
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Alarms Reported Window

The Alarms Reported window appears when you select Navigate --> Alarms  Reported  
from the main Configuration window. The default setting for all Loop 1 and Loop 2 alarms is
masked (unreported). For the unit to report occurrences of an alarm, it must be unmasked a
SCM must be configured to send SNMP traps to your workstation). Click the Report All  global 
button to unmask all alarms for reporting; click the Report None  button to mask all alarms so 
that no alarms will be reported; or select/deselect individual alarm diamonds, as desired. A t
Alarms Reported window is shown in Figure 2-1. Table 2-3 describes each alarm reporting field fo
the UAS 7723 MR. The UAS 7722 is the same.

Figure 2-1 7723 MR Alarms Reported

Using Alarm Thresholds

Alarm thresholds control the traps sent to the event log by prioritizing bit error alarms, repor
only those BER (bit error rate) events that exceed two values set by the user for each loop. 
alarm thresholding, the Major and Minor BER Alarms are unmasked on the loops. Then, a thre
value is selected from each scrolling list. When the bit error rate on a loop exceeds either thre
a major or minor alarm will be declared at the unit’s Alarm Detail window. The following 
guidelines should be considered when setting the Alarm Thresholds:

• A Major Alarm BER threshold be an error rate that would seriously impact operations.

• A Minor Alarm BER threshold should be a lower error rate to provide as a warning signa
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Table 2-3 TEAM 7723 MR Alarms Reported Window

Alarms Alarm Priority Description

Loss of Signal
(Loop 1, Loop 2)

Major A LOS failure is the occurrence of a LOS defect for more than 2.5 ±0.5 
seconds.

Unavailable Seconds
(Loop 1, Loop 2)

Major Unmask to report when ten or more consecutive SES events have 
occurred. An error-cleared trap is sent after a 10-second interval with 
no SES.

Errored Seconds
(Loop1, Loop 2)

Minor Unmask to report each one second interval that includes a CRC error. 

Loss of Sync Word
(Loop1, Loop 2)

Major Unmask to report when there is a loss of the synchronization word on 
the corresponding loop.

BER (Bit Error Rate)
(Loop 1, Loop 2)

Thresholded for
Major and Minor 
Alarms:

Unmask to report when a bit error rate (BER) event exceeds the user-
selected threshold settings:

1E-03: Alarm declared when BER exceeds 1 x 10-3

1E-04: Alarm declared when BER exceeds 1 x 10-4

1E-05: Alarm declared when BER exceeds 1 x 10-5

1E-06: Alarm declared when BER exceeds 1 x 10-6

1E-07: Alarm declared when BER exceeds 1 x 10-7

1E-08: Alarm declared when BER exceeds 1 x 10-8

OK Dismisses the Alarms Reported window. Edits are maintained but not saved to the unit.

Reset Undoes pending edits since the last “File --> Save to Unit” execution.

Cancel Dismisses the Alarms Reported window without saving edits. 
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The Add Remote window appears when you select Navigate --> Add Remote  from the main 
Configuration window. Although the 7722 and the 7723 MR products have an autodiscovery
function, the Add Remote application would be used in the event that a remote is accidenta
deleted from the SCM node table. This window is also used to delete remotes associated w
selected unit. A typical Add Remote window is described below.

Table 2-4 Add Remote Windows (Shown: UAS 7723 MR)

Typical Add Remote Windows Selections Description

Name Read-only listing of loop, master unit and 
serial number identification of each remote 
that is currently connected and 
communicating on the loops of the master 
unit. 

Location Selects the circuit location:
(Loop 1 or Loop 2)

Serial Number Data entry field for the serial number of the 
dedicated GT series emote unit. 

Add Remote Adds a remote unit using the circuit location 
and serial number data entered. 

Delete Remote Deletes a remote which has been selected 
from the read-only list.

OK Dismisses the Add/Delete Remotes window 
and saves the changes. 

Reset Restores the settings to the last 
File-->Save to Unit. 

Cancel Dismisses the Add/Delete Remotes window 
without saving the changes.
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Circuit Configuration Application
The Circuit Configuration window appears when you select Configuration --> Circuit 
Configuration from the HPOV shelf map or from the Front Panel Select menu. This wind
allows the user to configure the data rates to the master and to the remotes connected on Loo
Loop 2. Table 2-5 describes a typical Circuit Configuration window for a TEAM 7700-manage
DIU. Circuit Configuration window menus are described below.

Circuit Configuration Menu Selections

The File menu provides a Refresh  selection which fetches and displays the latest information fr
the unit. The Save to Unit  selection saves the new settings to the master and its remote un
The Exit  selection dismisses the Circuit Configuration window. 

Note When you select a desired data rate for a 7723 MR, both loops will then display that same rate.  
Loop 1 and loop 2 must operate at the same data rate.

Table 2-5 Typical Circuit Configuration Windows (Shown: UAS 7723 MR)

Typical Circuit Configuration Window Selections Description

Remote ID
Display

Read-only listing of loop, master unit, data 
rate and serial number identification of each 
remote that is currently connected and 
communicating on the loops of the master 
unit. 

Circuit ID Read-only display of the user-defined circuit 
ID for Loop 1 and Loop 2.

Data Rate Select the data rate and the number of 
timeslots allocated for passing data on the 
loop.

Inhibit
64 Kbps 1 time slot (7722 only)
128 Kbps 2 time slots 
192 Kbps 3 time slots
256 Kbps 4 time slots
320 Kbps 5 timeslots
384 Kbps 6 time slots
448 Kbps 7 timeslots
512 Kbps 8 time slots
576 Kbps 9 timeslots
640 Kbps 10 time slots
704 Kbps 11 timeslots
768 Kbps 12 time slots
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Chapter 3: TEAM 7700 Reporting

Overview
The TEAM 7700 Reports application is used to display error statistics accumulated by the T
7700-managed DIUs. You can launch the application by selecting the HPOV Shelf Map slot
and then selecting the Select->Performance->Reports  menu item; or you can use the 
Front Panel display menu. The Reports application collects, formats and displays statistics 
accumulated by a UAS 7723 MR or a 7722 DIU and displays the data in a series of graphed
statistical windows.

The following TEAM 7700 reports are available for the 7722 and the 7723 MR:

• Error Totals (Current 24 Hours)

• Error Summaries

• Individual Error Reports

• Errored Seconds (ES)

• Unavailable Seconds (UAS)

• Severely Errored Seconds (SES)

• Far End Block Errors (FEBE)

Report Application Basics

The Error Summary report window collects individual error statistics from the unit and display
text-based data for viewing or saving to a file. The individual error report windows and the E
Totals window display statistics accumulated from the unit via interval-based graphs which 
four hours of data. The next section describes these report windows.

Note The DIU accumulates error data which the Reports application uses in the individual windows. The m
current data is displayed on each report only after the user selects the Refresh command from the Fil
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 UAS 
The Main Reports Window

The main Error Reports window is the starting point for all report application functions. Table 3-1 
describes the main window menu selections which control overall reporting parameters for the
7722 and the 7723 MR DIUs. The main window for both units also provides a glyph bar for 
launching the application’s report windows, which are described following the table.

 

Note The Reset Statistics command will only perform a reset for the Loop selected at the Interface field.. 

Table 3-1 The Error Reports Screen Selections (Shown: UAS 7723 MR)

Selections Options Description

File Menu Refresh An on-demand update of the error data.

Auto Refresh The Off selection disables the periodic poll only. 
Other poll options refresh data at the selected intervals, 
updating the report screens.

Save Error Data to File Saves the data from the last poll to a file.

Exit Dismisses all report windows and exits the application.

Edit Menu Reset Statistics Sends an SNMP set to clear statistics in the unit and clears 
the data from the report screens.

View Menu Legend Displays or inhibits useful notation, such as expanded 
acronyms, only on the main screen. 

Navigate Menu Individual error report 
screens

Each screen displays detailed statistics for each error type:

24 Hour Error Totals
Errored Seconds
Severely Errored Seconds
Unavailable Seconds
Far End Block Errors
Summary
All Screens

Report Glyphs Click any  X-axis report glyph to open the associated report screen.

Interface Selects the interface for the report screens to be displayed:
Loop 1 or Loop 2
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Use the Navigate menu or click on the Totals glyph to launch the Error Totals window. The 
Totals window graphs the occurrences in each error category as collected for up to 24 hours
selected loop. The features of a typical Error Totals window are described in Table 3-2.

X-Axis Buttons

X-axis contains labels for error categories 
which also serve as buttons for launching the 
associated individual report window. 

Y-Axis Auto Ranging

Auto ranging dynamically changes the scale 
of the Y-Axis scale, depending on the 
maximum value of data in any error category. 
This ensures values for all error categories or 
intervals fall within the same range for easy 
viewing.

Table 3-2 Typical Error Totals Window (Shown: 7723 MR)

Screen Displays Description Details

Name Field The user-selected ID and the slot number

24-Hour Totals for 
detected errors

(Graphed or Text)

ES Errored Seconds

SES Severely Errored Seconds

UAS Unavailable Seconds

FEBE Far End Block Errors

Error Summary Button Opens the Error Summary screen for a text version of data collected over valid 
intervals for all error categories. 

Current Total Displays the 24 hour total for each error category.

Close Button Dismisses the Error Totals screen
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Error Summary Window

Click the Error Summary button on the Error Totals window to display the Error Summary wind
shown below. It can also be accessed from the main Report window glyph bar or Navigate  menu. 
This window tabulates data collected on the error events that have occurred for each error ca
over time. Table 3-3 describes the read-only report data and button functions provided on this
window.

 

Note Interval zero indicates an incomplete 15-minute interval. 
Intervals 1 - 16 indicate completed and valid 15-minute intervals.

Table 3-3 The Error Summary Screen

Screen Displays Description Details

Name Field The user-selected ID and the slot number 

Current Displays the 24 hour total for each error category and indicates the portion of the 
last 4 hours that is represented in the spreadsheet.

Error Summaries for 
detected 

(Graphed or Text)

ES Errored Seconds

SES Severely Errored Seconds

UAS Unavailable Seconds

FEBE Far End Block Errors

Close Button Dismisses the Error Summary
3-4 TEAM 7700 for Unix, Version 4.0.0 087R709-V400
Operation Manual Issue 1



TEAM 7700 Reporting The Main Reports Window

r via 
econds 
he 17 

 with 

alid 
The Individual Error Report Windows

The Error Report windows are launched individually at the main Report window glyph bar o
the Navigate menu: Errored Seconds (ES), Unavailable Seconds (UAS), Severely Errored S
(SES), and Far End Block Errors (FEBE). Each report windows displays error statistics for t
most current (15-minute) intervals. 

Table 3-4 shows a typical Error Report window and describes each error report window along
its associated read-only report data and button functions. 

. 

Note If the unit has not completed 4 hours of operation, some intervals will not display any graphed data. V
(complete) intervals will display occurrences of the error in vertical bar graphs.

Table 3-4 The Error Report Windows

Screen Displays Description

Name Field The user-selected ID and the slot number

Individual Error Report 
windows

Errored Seconds
(ES)

For a one-second interval, one or more errors are 
detected. 

Severely Errored 
Seconds (SES)

For a one-second interval, the bit error rate (BER) 

exceeds 10-3. 

Unavailable Seconds
(UAS)

For a ten-second interval, the bit error rate (BER) 

exceeds 10-3.

Far End Block Errors
(FEBE)

An indication returned to the transmitting unit that an 
error block has been detected at the receiving unit.

Close Button Dismisses the associated Error Report screen.
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Chapter 4: TEAM 7700 Maintenance
and Diagnostics

Maintenance Application 

The TEAM 7700 Maintenance application is used to reset several operation controls at the T
7700-managed DIU. Launch the application by selecting the HPOV Shelf Map slot icon and
select the Configuration->Maintenance  menu item; or you can use the Front Panel 
display Select->Configuration  menu. The Maintenance application provides transition
reset actions that apply to parameters set at the Configuration windows. The following figure
tables describe the main Maintenance window and its associated Reset Alarms window. 

 

Note Before the unit resets to the factory defaults, the following warning appears: Resetting to factory 
defaults will disrupt communications to the unit. Do you want to continue?

Table 4-1 The Main Maintenance Window

Selections Description

File Menu ->Exit Discards any unsaved edits and then dismisses the main Maintenance window.

Reset Statistics Resets all statistics to zero for that unit. (User-selected loop.)

Reset Unit Initiates a board reset and disrupts data transfer, similar to a board power-up.
Also resets statistics to zero.

Reset Alarms... Advances to the Reset Alarms window

Set Factory Defaults Resets the unit options to the factory defaults.
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The Reset Alarms Window

The Reset Alarms window is accessed from a button on the main Maintenance window of th
selected DIU. Major and minor alarms on any loop available to the unit can be immediately re
zero in order to clear alarm events within the threshold interval.

Special Unit Considerations - Reset Alarms

If only one loop is available on the selected unit, the Alarm Reset selections for the remaining
is not functional and will appear grayed-out. 

Table 4-2 Typical Reset Alarm Windows (Shown: 7723 MR)

Selection  Description

Reset Major BER Alarm Before resetting the major alarms, click to select the desired loop(s) from 
those currently available to the unit. 

Reset Minor BER Alarm Before resetting the major alarms, click to select the desired loop(s) from 
those currently available to the unit. 

OK Resets immediately the major and minor alarms for the selected loop(s), 
then dismisses the Alarm Reset window.

Cancel Discards any pending resets and then dismisses the main Maintenance 
window.
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Diagnostics Application 

The TEAM 7700 Diagnostics window and its History window are used to test and display 
diagnostics results on a TEAM 7700-managed DIU and its remote units. The application is ac
by selecting the HPOV Shelf Map slot icon and then selecting the Fault->Diagnose  menu 
item; or you can use the Front Panel display Select->Fault->Diagnose .  

Note Refer to the Installation and Operation Manuals for the UAS 7722 or UAS 7723 MR units in order to s
and interpret the most useful diagnostic tests for your system.

The Main Diagnostics Window

Separate Diagnostics windows can be launched from the HPOV menu bar Fault menu or fro
Front Panel Select menu for each TEAM 7700-managed unit and its remote on the open map
only results from the most recent test is displayed, along with a graphic showing the diagnost
path for the currently running test. Arrows indicate the current data paths and change to sho
loopback paths associated with each test. Using the 7723 MR as an example, Figure 4-1 shows a 
typical Diagnostics window. Table 4-3 describe window components for 7722s and 7723 MRs
with exceptions noted.

Figure 4-1 A Typical Diagnostics Window (Shown: UAS 7723 MR)

Test Selections

Command 
buttons

Data Path 
Graphical Display

Test Status 
and Results

Menu bar and 
Read-only field

Messages
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Diagnostics Menus

The File menu provides an Exit  command which dismisses the Diagnostics application. The 
Navigate menu provides a History  option which displays read-only test results from stopped
tests. A typical Diagnostics History window is shown below.

Note A running history of tests performed during a single session can be viewed in the scrolling Diagnostic
History window. When the Diagnostics application is exited, this historical test data will be lost.

Figure 4-2 Diagnostics History Window
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Table 4-3 Diagnostics Window Selections For 7723 MR and 7722

Selections Test Option Test Description

None No Diagnostic test selected.

Interface Loop or Loop 2 Selects which of the two loops to be tested.

Loop 1/Loop 2
Tests

Digital Loopback Used to test connections between local equipment and the 
7700 system module. The data signal received from the 
shelf highway is returned to the transmit line interface. 

Local Self Test Activates the test pattern generator and checker in the 
local (master) unit. The test pattern is transmitted onto the 
DSL link, then checked for errors when it is received back. 

Master to Remote 
Self Test

Activates test pattern generators and checkers in both the 
master unit and the selected remote unit. Each unit 
receives the test pattern transmitted by the other over the 
DSL link and checks it for errors.

Remote to Remote 
Self Test

Activates the test pattern generator and checker in the 
selected remote and transmits the pattern to the master.

Remote Loopback The data received by the remote module from the local 
equipment is returned by the GT series units on the 
receive path within the remote equipment’s interface. 

Self Test with 
Remote Loopback

Activates the test pattern generator and checker in the 
master unit and places the selected remote in loopback.

Test Results Test Status Displays test status: Idle or Running

Master and 
Remote 
Results

Test Interval Displays test intervals (in seconds) for the running test.

Status Displays with BER test: In-sync or Out-of Sync 

Bit Error rate Displays the bit error rate for the current self test.

Bit Errors Displays the bit errors detected on the current self test.

Command 
Buttons

Start / Stop Test Click to start or stop the specified tests on the selected 
unit.

Reset Master’s Bit 
Errors Permits the bit error statistics to be reset individually on 

either the master or remote unit. 
Reset Remote’s Bit 
Errors

Messages
(Lower left and 
right corners)

Last Update Displays the time of the last update.

Status Displays intermittent messages describing application 
activity and unit interactions.
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Special Considerations

• During a Line Loopback test the communication between the master and remote is interr
and the diagnostic window will not display the remote. At the completion of the test, 
communication resumes when the SCM sends the next poll (approximately 30 seconds)

• The Self Test pattern internal to the 7700 units is always a 215- 1 pattern.

• During normal operation the local equipment should receive its own signal without errors
local transmit signal is sent to the remote module, however the signal received from the r
module may be lost depending on which test is selected. 

• With the Local Self Test, you are responsible for establishing the physical or electronic 
loopback that returns the test pattern to its source.

• In order for the Remote to Remote Self Test to provide useful results, it must also be 
commanded in a second remote unit which communicates with the first unit on the far si
the public network. Once both remotes have been commanded to perform this test, eac
receives the test pattern transmitted by the other and checks it for errors.

• The Remote Loopback is generally used to test the proper operation of the DSL link end-t
and therefore should be used after normal operation is obtained while the remote 7700 loo
is used.

Note The TEAM 7700 application polls the DIUs every 35 seconds while the Diagnostics window is open. 
To reduce unnecessary traffic, the Diagnostics window should be closed when not in use. 

Test Procedures

1. Before running a test, make any necessary arrangements with the remote site, as need

Note Line Loopback or Payload loopback tests may require network management control of the remote un
other coordination with remote site personnel, such as arranging for loopback initiation or test signal 
generation. 

2. At the main Diagnostics window, click on a check box to select the desired test. 

3. For Master-Remote diagnostics, select the loop to be tested.

4. Click on Start Test . The data path display panel will exhibit the path for the selected te
and the Test Status  field displays changes from Idle to the name of the test running. 

5. During Self Tests, the Reset Bit Errors button will activate, allowing the user to return the
count to zero. 

6. During any test, results are displayed in the Test Results  field.

7. The Stop Test  button is active while any test is running.

8. After completing a test, select Navigate->History  from the main Diagnostics window 
menu. The Diagnostics History window will display the last test run as well as results for
test run during the current session.
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