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Copyright
©1998 General DataComm, Inc. ALL RIGHTS RESERVED.

This publication and the software it describes contain proprietary and confidential informa
No part of this document may be copied, photocopied, reproduced, translated or reduced
electronic or machine-readable format without prior written permission of General DataCo
Inc. The information in this document is subject to change without notice. General DataCo
assumes no responsibility for any damages arising from the use of this document, includin
not limited to, lost revenue, lost data, claims by third parties, or other damages.

If you have comments or suggestions concerning this manual, please contact:

Technical Publications Department
General DataComm, Inc.
Park Road Extension
Middlebury, Connecticut  USA 06762-1299

Telephone: 1 203 758 1811

Trademarks
All brand or product names are trademarks or registered trademarks of their respective com
or organizations.

Revision History

Safety Guidelines
• Always use the following guidelines when unsafe conditions exist or when potentiall

hazardous voltages are present:

• Always use caution and common sense.

• To reduce the risk of electrical shock, do not operate equipment with the cover remo

• Repairs must be performed by qualified service personnel only.

• Never install telephone jacks in a wet location unless the jack is designed for that loc

• Never touch uninsulated telephone wires or terminals unless the telephone line is 
disconnected at the network interface.

Table-1 Revision History

Issue Number Date Description of Change

01 June 1 1998 Applicaitons for user interface
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• Use caution when installing telephone lines and never install telephone wiring during
electrical storm.

Antistatic Precautions
Electrostatic discharge (ESD) results from the buildup of static electricity and can cause com
components to fail. Electrostatic discharge occurs when a person whose body contains a 
buildup touches a computer component.

The equipment may contain static-sensitive devices that are easily damaged and proper h
and grounding is essential. Use ESD precautionary measures when installing parts or card
keep the parts and cards in antistatic packaging when not in use. If possible, use antistatic
floorpads and workbench pads.

When handling components, or when setting switch options, always use an antistatic wrist
connected to a grounded equipment frame or chassis. If a wrist strap is not available, periodically 
touch an unpainted metal surface on the equipment. Never use a conductive tool, like a 
screwdriver or a paper clip, to set switches. 

FCC Part 68 Compliance
Connection of data communications equipment to the public telephone network is regulate
FCC Rules and Regulations. This equipment complies with Part 68 of these regulations w
require all of the following.

For single or multi-line equipment that connects to the telephone network via a plug and jac
plug and jack must comply with the FCC Part 68 rules. This device is designed to be conn
to the telephone or premises wiring, using a compatible modular jack which is Part 68 comp
See installation chapter for details. 

If the unit causes harm to the telephone network, the telephone company may discontinue
service temporarily and if possible, you will be notified in advance. If advance notice is not
practical, you will be notified as soon as possible and will be advised of your right to file a 
complaint with the FCC. The telephone company may change its communication facilities,
equipment, operations and procedures where reasonably required for operation. If so, the
telephone company will notify you in writing. All repairs or modifications to the equipment m
be performed by General DataComm. Any other repair or modification by a user voids the
registration and the warranty.

The APEX DDS1 has a DSX-1 interface. To use the public telephone network, it must be 
connected to a registered CSU. 

To connect the APEX DDS1 to the public telephone network the customer is required to pr
the following information:

FCC Registration Number: AG6USA-23156-XD-N

Telephone Company jack type: Provided by the registered CSU. 

Facility Interface Codes:
T1 Interface - 04DU9-BN, 04DU9-DN, 04DU9-1KN, 04DU9-1ZN

Service Order Code:
T1 Interface - 6.0N
087R708-V300-01 GDC UAS 7000
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Industry Canada Notification
The Industry Canada label identifies certified equipment. This certification means that the
equipment meets telecommunications network protective, operation and safety requireme
prescribed in the appropriate Terminal Equipment Technical Requirements document(s). 
Department does not guarantee the equipment will operate to the user's satisfaction.

Before installing this equipment, users should ensure that it is permissible to be connected
facilities of the local telecommunications company. The equipment must also be installed 
an acceptable method of connection. The customer should be aware that compliance with
above conditions may not prevent degradation of service in some situations.

Repairs to certified equipment should be coordinated by a representative designated by th
supplier. Any repairs or alterations made by the user to this equipment, or equipment 
malfunctions, may give the telecommunications company cause to request the user to disc
the equipment.

Users should ensure for their own protection that the electrical ground connections of the 
utility, telephone lines and internal metallic water pipe system, if present, are connected tog
This precaution may be particularly important in rural areas.

Caution: Users should not attempt to make such connections themselves, but should cont
appropriate electric inspection authority, or electrician, as appropriate.

Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provide
indication of the maximum number of terminals allowed to be connected to a telephone inte
The termination on an interface may consist of any combination of devices subject only to
requirement that the sum of the Ringer Equivalence Numbers of all the devices does not ex

Electromagnetic Compatibility

This Class A digital apparatus complies with Canadian ICES-003.

Avis D’industrie Canada
L’étiquette d’Industrie Canada identifie le matériel homologué. Cette étiquette certifie que 
le matériel est conforme aux normes de protection, d’exploitation et de sécurité des résea
télécommunications, comme le prescrivent les documents concernant les exigences tech
relatives au matériel terminal. Le Ministère n’assure toutefois pas que le matériel fonctionn
la satisfaction de l’utilisateur.

Avant d’installer ce matériel, l’utilisateur doit s’assurer qu’il est permis de le raccorder aux
installations de l’entreprise locale de télécommunication. Le matériel doit également être in
en suivant une méthode acceptée de raccordement. L’abonné ne doit pas oublier qu’il est p
que la comformité aux conditions énoncées ci-dessus n’empêche pas la dégradation du s
dans certaines situations.

Les réparations de matériel homologué doivent être coordonnées par un représentant dés
le fournisseur. L’entreprise de télécommunications peut demander à l’utilisateur de débra
un appareil à la suite de réparations ou de modifications effectuées par l’utilisateur ou à ca
mauvais fonctionnement.

Pour sa propre protection, l’utilisateur doit s’assurer que tous les fils de mise à la terre de la
d’énergie électrique, des lignes téléphoniques et des canalisations d’eau métalliques, s’il 
sont raccordés ensemble. Cette précaution est particulièrement importante dans les régio
rurales.
iv GDC UAS 7000
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Avertissement: L’utilisateur ne doit pas tenter de faire ces raccordements lui-même; il doit a
recours à un service d’inspection des installations électriques, ou à un électricien, selon le

Avis: L’indice d’équivalence de la sonnerie (IES) assigné à chaque dispositif terminal indiq
nombre maximal de terminaux qui peuvent être raccordés à une interface. La terminaison
interface téléphonique peut consister en une combinaison de quelques dispositifs, à la seu
condition que la somme d’indices d’équivalence de la sonnerie de tous les dispositifs n’excè
5.

La Compatibilité d’ Eléctro-magnetique

Cet appareil numerique de la classe A est conforme a la norme NMB-003 du Canada.

Deutschland
Installations Anweisungen: Installieren Sie die Telefonleitungen nicht während eines Gewitte
Installieren Sie die Telefonleitungen nicht in einem feuchten Raum, auβer die Dose entspricht den
Vorschriften für Feuchträume. Berühren Sie unisolierte Telefonleitungen oder Einrichtunge
nicht, auβer diese sind vom Telefonnetz getrennt. Vorsicht bei der Installierung oder Änder
von Telefonleitungen. Achtung: Es gibt keine durch den Benutzer zu wartende Teile im Gerä
Wartung darf nur durch qualifiziertes Personal erfolgen.

EC Declaration of Conformity
We: General DataComm Limited

Molly Millars Lane
Wokingham, Berkshire RG41 2QF, United Kingdom

On behalf of: General DataComm Inc.
1579 Straits Turnpike
Middlebury, CT 06762-1299, U.S.A.

The products to which this declaration relates are in conformity with the following relevant 
harmonized standards, the reference numbers of which have been published in the Official J
of the European Communities;

Electromagnetic Compatibility

EN55022: 1994

Specification for limits and methods of measurement of radio interference characteristics o
information technology equipment.

EN 50082-1: 1992

Generic immunity standard Part 1 Residential, Commercial, and Light Industry.

Safety

EN 60950: 1995 A1 through A3

Low Voltage Directive relating to electrical equipment designed for use within certain volta
limits.
087R708-V300-01 GDC UAS 7000
® 

 Team 7624 for UNIX v



                                           
vi GDC UAS 7000
® 

 Team 7624 for UNIX 087R708-V300-01



Table of Contents
ii

ii

ii

v

.

 1

 3

1

1

4

2

Trademarks .........................................................................................................................

Revision History ...............................................................................................................

Safety Guidelines ............................................................................................................

Antistatic Precautions .................................................................................................. iii

FCC Part 68 Compliance ...........................................................................................iii

Industry Canada Notification .................................................................................... iv

Electromagnetic Compatibility .......................................................................... iv

Avis D’industrie Canada ............................................................................................. iv

La Compatibilité d’ Eléctro-magnetique ....................................................... v

Deutschland ........................................................................................................................

EC Declaration of Conformity ................................................................................... v

Electromagnetic Compatibility ........................................................................... v

Safety ..............................................................................................................................v

Chapter 1: System Description
Introduction ....................................................................................................................1 -

Service Support and Training ..............................................................................1 - 1

Safety Information ......................................................................................................1 - 2

Typographical Conventions ..................................................................................1 - 3

Level 1 Heading paragraph headers introduce major topics.......................................1 - 3

Overview ..........................................................................................................................1 -

UAS 7624 System C omponents .........................................................................1 - 4

DSL Concentrator ................................................................................................1 - 4

SpectraComm Manager (SCM) ....................................................................1 - 4

TEAM 7624 Applications ........................................................................................1 - 4

Chapter 2: Operations
Overview for the 7624 ..............................................................................................2 - 1

Communications ..........................................................................................................2 - 

User Interface ...............................................................................................................2 - 

Front Panel Application ....................................................................................2 - 1

Configuration ..........................................................................................................2 - 

Configuration - Main Window ........................................................................2 - 4

Add or Delete Remotes ..................................................................................2 - 11

All Screens .............................................................................................................2 - 1
087R708-V300-01 GDC UAS 7000® Team 7624 for UNIX vii



Table of Contents

2

3

5

1

5

6

Alarm Detail .......................................................................................................... 2 - 1

Reports .................................................................................................................... 2 - 1

Error Totals ........................................................................................................... 2 - 1

Diagnostics ............................................................................................................ 2 - 2

Maintenance ......................................................................................................... 2 - 2

Information ............................................................................................................ 2 - 2
viii GDC UAS 7000 ® Team 7624 for UNIX 087R708-V300-01



ntirely 
eir 

dress 

ice 

s, 
ilable 
.

rvices 
Chapter 1: System Description

Introduction

The information contained in this manual has been carefully checked and is believed to be e
reliable. However, as General DataComm improves the reliability, function, and design of th
products, the possibility exists that information may not be current.

If you require updated, or any other General DataComm product information, contact the ad
or number below or visit our web site at:  http://www.gdc.com

General DataComm, Inc.
Park Road Extension
Middlebury, Connecticut 06762-1299  USA

Telephone: 1 203 758 1811
Toll Free: 1 800 794 8246

Service Support and Training

VITAL Network Services, a General DataComm company, is committed to providing the serv
support and training needed to install, manage, and maintain your GDC equipment.

GDC’s VITAL Network Services provides hands-on training courses through VITAL Network 
Services Global Technology Training Services. Courses range from basic data communication
modems and multiplexers, to complex network and ATM systems. Training courses are ava
at our centers in the US, UK, France, Singapore and Mexico, as well as at a customer’s site

For more information regarding GDC's VITAL Network Services’ service programs, training 
courses, or for assistance with your support requirements, contact GDC's VITAL Network Se
at the address or phone number listed below, or visit our website at:  http//www.vitalnetsvc.com

VITAL Network Services World Headquarters
6 Rubber Avenue
Naugatuck, Connecticut 06770  USA

North America:1 800 243 1030
1 888 248 4825
1 203 729 2461

Training Information:1 203 729 0271
French Speaking Canada:1 800 361 2552
North America Fax:1 203 723 5012

1 203 729 7611
087R708-V300-01 GDC UAS 7000®  Team 7624 for UNIX 1-1
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Safety Information
The DANGERS, WARNINGS and CAUTIONS that appear throughout this manual are not o
preventative measures designed to uphold the safety of both the service engineer and opera
also enhance equipment reliability.

The definitions and symbols for DANGER, WARNING and CAUTION comply with ANSI 
Z535.2, American National Standard for Environmental and Facility Safety Signs, and ANSI
Z535.4, Product Safety Signs and Labels, issued by the American National Standards Instit

The following examples show the symbols and definitions of DANGER, WARNING, CAUTIO
Note and Important as they are used in this manual.

VITAL Network Services Regional Sales and Service Offices:

Europe, Middle East, Africa
VITAL Network Services
Molly Millars Close
Molly Millars Lane
Wokingham, Berkshire RG41 2QF  UK

Telephone: +44 1189 657200
Training: +44 1189 657240
Fax: +44 1189 657279

Central America, Latin America
VITAL Network Services
Periferico Sur 4225, Desp. 306
C.P. 14210, Mexico  D.F., Mexico

Telephone: +52 5 645 2238
Training: +52 5 645 2238
Fax: +52 5 645 5976

Asia Pacific
VITAL Network Services
501 Orchard Road 05-05
Wheelock Place, Singapore  238880

Telephone: +65 735 2123
Training: +65 735 2123
Fax: +65 735 6889

International Calling Code (+)
When calling from outside the country of origin, use the appropriate International Calling
Code where the + symbol is shown.

Note Indicates a note. It is something you should be particularly aware of; something not readily 
apparent. A note is typically used as a suggestion.

Important Indicates an emphasized note. It is something you should be particularly aware of; somethin
readily apparent. Important is typically used to prevent equipment damage.
1-2 GDC UAS 7000®  Team 7624 for UNIX 087R708-V300-01
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Typographical Conventions

Level 1 Heading paragraph headers introduce major topics. 

Level 2 Heading  paragraph headers introduce subsections of major topics. 

Level 3 Heading  paragraph headers introduce subsections of secondary topics. 

Courier font is used to show text that is displayed on the screen.

Times bold font is used when referring to screen names.

Courier bold font is used to show specific input that you type at 
the keyboard.

Overview
This manual covers the General DataComm TEAM 7624 Unix Application for HP OpenView. 
should be familiar with HP OpenView and with T1 digital transmission products so that you 
use this manual effectively. 

The TEAM 7624 Unix Application is actually a collection of integrated applications for the HP
OpenView Network Management Platform. The applications use the Simple Network Manage
Protocol (SNMP) to manage GDC UAS 7624 cards. 

TEAM 7624 applications:

• Configure the UAS 7624 card. 

Note CAUTION Indicates a potentially hazardous situation which, if not avoided, may result in 
minor to moderate injury. It may also be used to alert against unsafe practices.

Note

Note WARNING Warning indicates an imminently hazardous situation which, if not avoided, cou
result in death or serious injury.

Note

Note DANGER Danger indicates an imminently hazardous situation which, if not avoided, will res
in death or serious injury.

Note
087R708-V300-01 GDC UAS 7000®  Team 7624 for UNIX 1-3
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• Monito r the operation of the card through an alarm display and through a front panel di
that shows LED indicators as they would appear on the front panel of the physical uni

• Diagnose suspected problems using local and remote loops (with or without a self test
end-to-end self test. 

UAS 7624 System Components
The UAS 7624 System Components consist of the following:

• 7624 Digital Subscriber Line (DSL) concentrator

• SpectraComm Manager (SCM)

DSL Concentrator

The UAS 7624 DSL concentrator concentrates twelve (2B1Q U-interface) Digital Subscriber 
(DSLs) into a single T1. It is a dual-slot SpectraComm product.

SpectraComm Manager (SCM)

SpectraComm Manager (SCM) acts as the SNMP agent through which TEAM managemen
applications communicate with UAS 7624 components. All management communications a
directed to the SCM card Internet Protocol (IP) address. The SCM card relays commands a
responses between management applications and hardware components, using a slot addr
scheme to communicate over the SpectraComm shelf backplane with the other UAS 7624 
components. The SCM is transparent to the applications, which operate as though they wer
communicating directly with the hardware units. The SCM card is managed by the TEAM co
application, which is also responsible for the discovery and mapping functions by which HP
OpenView keeps track of the devices being managed. 

TEAM 7624 Applications
The applications that make up the TEAM 7624 manager are grouped on menus under the he
Performance, Configuration, Fault, and Misc. Menus for the applications are available in two 

• By way of the menu bar of the HPOV Map window when an UAS 7624 is selected in t
window, or

• By way of the Select  button on the UAS 7624 front panel display. 

UAS 7624 front panel displays current status information on the card by displaying the states
LED indicators on the front panel of the unit; and provides button selection menus where yo
invoke all other functions of the TEAM 7624 manager. You can launch the front panel display
the HPOV Map window by the Front Panel  in the Performance  menu or by double- clicking 
on the shelf icon of the unit that you need to work with.

The following TEAM 7624 applications appear on the map window and Select  button menus:

• Performance : 

Alarms – furnishes detailed information about alarm state changes.

Front Panel – launches the Front Panel display (selection appears only on Map w
menu).

Reports – displays statistical reports.

• Configuration :
1-4 GDC UAS 7000®  Team 7624 for UNIX 087R708-V300-01
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Configure – allows configuration of the UAS 7624 card. 

Maintenance – allows you to set device specific attributes that are not set as con
tion options.

• Fault : 

Diagnose - enables you to run diagnostic tests on the UAS 7624 card.

• Misc :

Contains the information screen. The Misc  menu in the Map window menu bar offers
you a selection that does not appear in the front panel Select  button menu: 

Front Panel Poll Rate – lets you set a default polling interval to be in effect each 
the front panel display is opened. 
087R708-V300-01 GDC UAS 7000®  Team 7624 for UNIX 1-5
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Chapter 2: Operations

Overview for the 7624

This chapter covers the design of the HPOV SNMP Manager for the Universal Access Syst
(UAS) 7624 product. Graphical User Interface (GUI) windows are part of the description. The
manager applications are built on the HP OpenView network management platform. HP Open
provides the framework for the user interface application and the SNMP protocol for the 
communications framework.

Communications

UAS uses Simple Network Management Protocol (SNMP) to carry out configuration, mainten
status, and other functions on the SCM and 7624 card. The IP (Internet Protocol) addressab
is an SNMP agent that proxies requests to the other cards in the SpectraComm Shelf. Alarm
the devices are sent to the HP OpenView Manager via SNMP Traps. The Manager furnishe
protocol stack for the SNMP Communications.

User Interface

The Graphical User Interface for the UAS 7624 Management consists of several application
are integrated to run under HP OpenView. The applications are summarized here:

• Front Panel

• Information

• Configuration

• Alarms

• Reports

• Diagnostics

• Maintenance

The following are GUI screens for the UAS 7624 which are integrated into HP OpenView. T
application windows presented deal specifically with the 7624 products.

Front Panel Application

The front panel status application gives you an image (See Figure 2-1) of the face plate of a shelf 
card. This application is started from the Graphical Shelf Application by choosing a particular
card icon and then selecting Performance->Front Panel , or by double clicking on a shelf
card icon. The front panel contains LED images animated to reflect actual card status. This 
application offers you a summary of the real-time events that the unit is undergoing as well 
convenient launching point for all the major applications related to the product. 
087R708-V300-01 GDC UAS 7000®  Team 7624 for UNIX 2-1
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Figure 2-1 Front Panel

The GDC icon executes an information screen about the application. Table 2-1 defines illuminated 
LEDs for the 7624 front panel.
2-2 GDC UAS 7000®  Team 7624 for UNIX 087R708-V300-01
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Buttons for the 7624 front panel are identified in Table 2-2.

Table 2-1 Front Panel Indicators 

LED LED Function or Indicator

ON Power is on or applied, shown by a lighted green LED.

RSP Response. This is a back-plane management or command response, shown by a lighted green LED.

LOOPS Loop status in lighted green or red LEDs. Solid green LED means that a particular loop is active, has a
connection, or is in sync. Green with an arrow in the LED means that a particular loop is being tested. A
ed red LED tells you that there are loop errors, like no current or no sync. Each loop has its own LED an
LED lights when a loop operates at 128 kbps.

TM Indicates unit is running a T1 network diagnostic test.

ALM Alarm condition. There is one alarm LED for the Network T1 side. The color of the alarm LED is the sa
color as that of the shelf slot icon and is active when the LCV AIS, OOF, or LOS is in an alarm state.

LCV Line Code Violation. Red LED lights up if there is an alarm condition. The alarm condition results from
unit receiving bipolar violations with the T1 AMI signal.

AIS Alarm Indication Signal. Red LED lights up if there is an alarm condition. The alarm condition results fr
a signal sent from the network Terminal Element (TE) indicating that the TE can not transmit a framed 
signal.

OOF Out Of Frame. Red LED lights up if there is an alarm condition. The alarm condition results when he u
detects severely errored seconds or a wrong T1 framing pattern.

LOS Loss of Signal. Red LED lights up if there is an alarm condition. The alarm condition results when ther
no T1 signal.

Table 2-2 Front Panel Buttons 

Button Button Function

Help Selects Front panel descriptions

Select Contains a menu with selections for:

• Performance Alarms, Reports

• Configuration Configuration, Maintenance

• Misc Contains information screen

• Fault Diagnostics

• Demand Poll Polling of status to update the front panel

• Auto Poll Periodic polling of status to update the front panel at 15 , 30 , and 60-second 
rates, or Disable . Each time the front panel display is opened, its initial 
polling rate is determined by the front panel poll rate selection of the HPO
map window Misc  menu.

• Exit Closing the front panel application
087R708-V300-01 GDC UAS 7000®  Team 7624 for UNIX 2-3
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Status Message Area

The status message area displays messages which describe application activity and unit inte
Examples are: time, not responding, and so forth.

Configuration

The Graphical User Interface for the configuration application incorporates features for optio
the 7624 product. With the configuration application, you have access to unit level paramete
the SNMP queries when windows are displayed or refreshed. Through SNMP set command
modifications are applied to the unit. 

The 7624 configuration is launched from the HPOV Shelf Map by first selecting a particular 
slot, then choosing Configuration->Configure  from the menu bar or from the front pane
application Select  button menu. One main window and a set of transient windows, offering 
optioning, make up this application. Included are the 7624 configuration (main), network 
configuration options, alarms reported, add-remotes, and all screens exhibited. 

Configuration - Main Window

The main window is made up of four areas: (1) Title bar provides the product name and 
configuration type; (2) Name field contains the shelf name, slot number, and symbol label;
(3) Menu bar provides file operations, navigation through subordinate screens, and help; an
Main body of the window is composed of administrative read-only fields and the Interface  
Selector  for choosing the appropriate interface. Status messages are displayed at the bot
the screen and advise you about what is going on within the application (See Figure 2-2). Table 2-3, 
Table 2-4, Table 2-5, and Table 2-6 call out the different aspects of the main configuration scre
or window.

Figure 2-2 Configuration - Main Window Screen
2-4 GDC UAS 7000®  Team 7624 for UNIX 087R708-V300-01
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Table 2-3 File Menu 

File Menu

File -> Refresh Causes all options to be read from the unit; outstanding edits are lost.

File -> Save to Unit Causes all outstanding edits to be sent to the unit and saved.

File -> Exit Causes the application to terminate; outstanding edits are discarded.

Table 2-4 Navigate Menu 

Navigate Menu

Navigate -> Network
Configuration

Displays the network options window. This is not displayed when you choo
a loop by the interface selector.

Navigate -> Alarms Reported Displays the Alarms Reported , thresholds, and local alarms windows.

Navigate -> Add/Delete
Remotes

Adds or deletes remote units to the loop interfaces.

All Screens Displays all configuration screens.

Table 2-5 Help

Help Causes help information to be displayed.

Table 2-6 Display Fields 

Fields
(Note that all fields on this screen are read-only.)

Interface Selector The interface selection lets you choose an interface configuration option (Network , 
Loop  1, 2, ....., 12). The Show Previous  glyph allows you to toggle between two 
alarms reported screens only.

Name Shelf name, slot, and symbol label of the selected slot symbol from the shelf map

Slot State State of the shelf slot: Active  or Inactive .

Serial Number Unit serial number

Firmware Rev Unit firmware version

Boot Code Rev (Feature reserved for a future release.)

MIB Version Unit MIB version
087R708-V300-01 GDC UAS 7000®  Team 7624 for UNIX 2-5
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Network Configuration Options

This screen is shown when Navigate->Network Configuration Options  is selected 
on the 7624 configuration main window. This application allows configuration of network (T1
options when the unit is in soft mode. All the fields are read-only when the unit is hard-optio
See Figure 2-3 and refer to Table 2-7 for network configuration descriptions.

Figure 2-3 Network Configuration Options Window

Name is a read-only field.

Table 2-7 Network Configuration Options Window 

Network Options (defaults in bold print)

Framing Mode Auto  or Manual

Framing Framing mode: ESF (Extended Super Frame, consisting of twenty-four consecutiv
frames) or SF (Superframe, consisting of twelve consecutive frames)

Network Interface Type Network interface type: DSX-1 (Configures the interface for operating as a standar
cross-connecting DSX-1) or DS-1  (Configures the interface for operating as a stan
dard DS1)

Pre-Equalization In feet:
000  -  130 , 130 - 260 , 260 - 390 , 390 - 530 , and 530 - 655 .

Line Buildout Mode Auto  or Manual

Line Buildout In dB: 0, -7.5 , -15 , and -22
2-6 GDC UAS 7000®  Team 7624 for UNIX 087R708-V300-01
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Network Alarms Reported

The network alarms reported screen is shown when you select Navigate->Network Alarms 
Reported  on the 7624 configuration main window. For the Network  Alarms  Reported  
screen, see Figure 2-4 and refer to Table 2-8. The network alarms screen lets you configure alar
reporting with thresholds. By choosing a particular alarm you report it, which means that the 
is reported in an SNMP Trap from the SCM to the controller. For this screen, the Name field is read-
only. With the local alarm configuration, you can mask or set the severity of given alarms tha
trigger the local alarm card for alarm display on a light panel. Local alarms do not create SN
traps. Settings are stored within the 7624 product. For all local alarms, your choices are 
Disabled , Enable Major , and Enable Minor .

FDL Mode None, ANSI T1.403 , and TR-54016 .

Line Coding B8ZS or AMI

Tx Clock Source Recovered  (slave). This is the recovered timing (slave) from the network T1.
Internal . Pertains to internal clock source.

Loopback Config Inhibit  Loop , Payload Loop , or Line Loop

AIS Loopdown Inhibit  or 5 - 60 seconds

Action Buttons

OK Holds edits and dismisses the screen.

Reset Undoes pending edits since last File->Save to Unit  operation.

Cancel Same as Reset  and dismisses the screen.

Table 2-7 Network Configuration Options Window  (Continued)
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Figure 2-4 Network Alarms Reported Screen

Table 2-8 Network Alarms 

Declared Alarms Description

Loss of Signal
• LOS Local

Means loss of T1 signal.

Yellow
• Yellow Local

Yellow signal received.

Alarm Indication Signal
• AIS Local

Alarm indication sequence received.

Frame Loss
• Frame Loss Local

Means loss of selected T1 framing.
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Performance Alarms Description

Errored Seconds
• ES Win

• ES Thresh

• ES Local

An errored second (ES) is defined as a second with at least one CRC e
event.
Win  is a window for data collection time periods. Choices are: 1 Sec, 10  Sec, 
30  Sec, 1 Min , 15  Min , 1 Hr , 24  Hr , and Infinite .
Thresh  is threshold. Choices are for occurrences within the window time 
frame: 1, 3, 10 , 100 , 1,000 , and 10,000 .
Local alarm: choices are Disabled , Enable Major , and Enable 
Minor .

Unavailable Seconds
• UAS Win

• UAS Thresh

• UAS Local

Unavailable seconds (UAS) is defined as a count of one-second interv
when service is not available. Service-not-available means 10 or mor
consecutive SESs.
Win  is a window for data collection time periods. Choices are: 1 Sec, 10  Sec, 
30  Sec, 1 Min , 15  Min , 1 Hr , 24  Hr , and Infinite .
Thresh  is threshold. Choices are for occurrences within the window time 
frame: 1, 3, 10 , 100 , 1,000 , and 10,000 .
Local alarm: choices are Disabled , Enable Major , and Enable 
Minor .

CRC
• CRC Min

• CRC Thresh

• CRC Local

This stands for Cyclical Redundancy Check errors.
Win  is a window for data collection time periods. Choices are: 1 Sec, 10  Sec, 
30  Sec, 1 Min , 15  Min , 1 Hr , 24  Hr , and Infinite .
Thresh  is threshold. Choices are for occurrences within the window time 
frame: 1, 3, 10 , 100 , 1,000 , and 10,000 .
Local alarm: choices are Disabled , Enable Major , and Enable 
Minor .

Bursty Errored Seconds
• BES Win

• BES Thresh

• BES Local

Bursty errored second (BES) is defined as a second with more than one, but 
than 320 CRC6 error events.
Win  is a window for data collection time periods. Choices are: 1 Sec, 10  Sec, 
30  Sec, 1 Min , 15  Min , 1 Hr , 24  Hr , and Infinite .
Thresh  is threshold. Choices are for occurrences within the window time 
frame: 1, 3, 10 , 100 , 1,000 , and 10,000 .
Local alarm: choices are Disabled , Enable Major , and Enable 
Minor .

Severely Errored Seconds
• SES Win

• SES Thresh

• SES Local

A severely errored second (SES) is defined as a second with 7 or more CRC e
events, or one or more 00Fs.
Win  is a window for data collection time periods. Choices are: 1 Sec, 10  Sec, 
30  Sec, 1 Min , 15  Min , 1 Hr , 24  Hr , and Infinite .
Thresh  is threshold. Choices are for occurrences within the window time 
frame: 1, 3, 10 , 100 , 1,000 , and 10,000 .
Local alarm: choices are Disabled , Enable Major , and Enable 
Minor .

Line Code Violations
• LCV Win

• LCV Thresh

• LCV Local

A line code violation (LCV) is defined as bipolar violations or an excessive num
ber of zeros on the line.
Win  is a window for data collection time periods. Choices are: 1 Sec, 10  Sec, 
30  Sec, 1 Min , 15  Min , 1 Hr , 24  Hr , and Infinite .
Thresh  is threshold. Choices are for occurrences within the window time 
frame: 1, 3, 10 , 100 , 1,000 , and 10,000 .
Local alarm: choices are Disabled , Enable Major , and Enable 
Minor .

Table 2-8 Network Alarms  (Continued)
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Loop Alarms Reported

The loop alarms reported screen is shown when you first access the 7626 Configuration  main 
window and choose the desired interface, which in this case, would be one of the twelve loop
the Interface  Selector  shown in Figure 2-2. Then, select Navigate->Alarms Reported  
and get the Loop  Alarms  Reported  screen (See Figure 2-5 and refer to 
Table 2-9). The loop alarms screen lets you configure alarm reporting with thresholds on a per
basis. By choosing a particular alarm you, report it. That means that the alarm is reported in
SNMP Trap from the SCM to the controller. For this screen, the Name field is read-only. With the 
local alarm configuration, you can mask or set the severity of given alarms that can trigger th
alarm card for alarm display on a light panel. Local alarms do not create SNMP traps. Settin
stored within the 7626 product. For all local alarms, your choices are Disabled , Enable 
Major , and Enable Minor . All Disabled  is the default.

Figure 2-5 Loop Alarms Reported Screen

Name and Interface  are read-only fields.

Action Buttons Description

Report All Selects all alarms for reporting.

Report None Deselects all alarms, no alarms reported.

OK Holds edits and dismisses the screen.

Reset Undoes pending edits since last File->Save to Unit operation.

Cancel Same as Reset  and dismisses the screen.

Table 2-8 Network Alarms  (Continued)
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Add or Delete Remotes

Screen for adding remotes is shown when you select Navigate->Add Remotes  on the 7624 
configuration main window (See Figure 2-6). This screen permits you to add or delete remote un
to or from the 7624 loops. This screen displays the current remotes of the 7624 by loop numb
type, and serial number.

Table 2-9 Loop Alarms 

Alarms Description

Out of Sync  (and Local ) Advises you that there was no framing on the U-loop signal (or it has been lo

No Sealing Current
(and Local )

Indicates that a two-wire connection to the U-loop is not detected (or it has be
broken).

Unavailable Seconds
(and Local )

Unavailable seconds is defined as a count of one-second intervals when ser
is not available. Service-not-available means 10 or more consecutive SESs.

Errored Seconds  (and Local ) An errored second is defined as a second with at least one CRC error event

Major BER Means major bit error rate based on threshold

Minor BER Means minor bit error rate based on threshold

Major BER Threshold 10E-03, 10E-04, 10E-05, and 10E-06 bit error rates

Minor BER Threshold 10E-03, 10E-04, 10E-05, and 10E-06 bit error rates

Action Buttons Description

Report All Selects all alarms for reporting.

Report None Deselects all alarms, no alarms reported.

Copy To All Loops Copies every selection on the screen to all loop interfaces.

OK Holds edits and dismisses the screen.

Reset Undoes pending edits since last File->Save to Unit operation.

Cancel Same as Reset  and dismisses the screen.

Note If the SCM card is removed form the shelf slot, communications with the added remotes are tempor
discontinued or disrupted. When a different SCM card is replaced in the shelf slot, you have to go thr
the adding remotes steps again. This is also true in a redundant SCM configuration.
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Figure 2-6 Add or Delete Remotes Screen

To add a remote:

1. Select Location:  Loop numbers, 1 through 12 .

2. Select Unit Type : select the remote unit type that you want to add or delete from the
7624.

3. Enter remote serial number of the unit.

4. Select Add Remote  button.

The new remote is displayed on this screen and the 7624 submap. To display the 7624 sub
double-click on the 7624 shelf slot icon after adding a remote.

To delete a remote:

1. Select Location : Loop numbers, 1 through 12 .

2. Select Delete Remote .

Action Buttons

OK, Reset , and Cancel functions the same as those on the other screens.

All Screens

This reads and displays all the configuration screens for this network element.

Alarm Detail

Alarm detail for 7624 is launched from the HPOV Map Performance->Alarms  or from the 
front panel menu. The alarms are depicted on the screen, as shown in Figure 2-7. At the top of the 
screen, you have:
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• File->Exit  which causes the application to terminate

• Help  which gives you displayed information

• Name which is the unit name

The colors of the LEDs and what they indicate are given here:

 

Figure 2-7 Alarm Detail Screen

Reports

The error reports application is used to display statistics accumulated by the 7624 unit. Som
features of the reporting function are:

dark green no alarm

yellow minor alarm

orange major alarm
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• New background color (bisque) for graphs to emphasize graphical data

• Auto-ranging of Y-Axis

• X-Axis glyph labels lead to pop-up windows by pointing and clicking

• Real-time representation of the intervals

• Interval based graphs have scrolling capability to view all 24 hours worth of data

• Periodic polling for data

You can launch the 7624 report screens by selecting the HPOV Shelf Map slot icon and the
selecting the Performance->Reports  menu item; or you can click the front panel display 
Select  button. The first window you would see is the main window (See Figure 2-8). It introduces 
you to each error category which has its own graph or statistics report, displayed in a specific 
Two kinds of reports are included: TOTALS and SUMMARY and each error category is identified a
ES, SES, BES, UAS, and LOFC. The menu cells on the TEAM 7624 Error Reports  screen 
are File , Edit , View , and Navigate . Help  displays help information.

Figure 2-8 Error Reports Window

File

The menu item File->Refresh  is an on-demand update of the data. File->Auto Refresh  
has menu items to periodically poll the unit for data and update the screens. File->Auto 
Refresh->Off  disables periodic poll; any other option periodically refreshes at the selecte
value. Poll time is dynamically appended to the menu item File->Auto Refresh .
File->Save Error Data to File...  saves the data to a file from the last poll. The da
saved in the file is in text format. The File->Exit  menu item closes all windows and terminate
the application.

Edit

The Edit->Reset Statistics  menu item sends an SNMP set to clear statistics in the u
and to clear data presented on the screen as well.

Note No data is collected from the unit until File-->Refresh  is selected or the interface is changed.
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View

The View->Legend  displays any legend areas that exist for all the screens. The legend are
describes any notations used. For example, the main window has a legend area which cont
expansions for the acronyms ES, SES, and the other error categories.

Navigate

The Navigate  menu consists of several menu items to open other screens that are part of 
errors reports application. The screen pertains to the network side reports: 24 Hour Error 
Totals... , Errored Seconds... , Severely Errored Seconds... , Bursty 
Errored Seconds... , Unavailable Seconds... , Loss of Frame Count... , 
Errors Summary... , and All Screens... . 

The loop side differs from the network side in that it has Far End Block Errors...  and does 
not have Bursty Errored Seconds... or Loss of Frame Count....  

Thus, the Navigate  menu of the error reports window lets you access individual windows wh
show more detailed statistics on each error condition.

Interface Selector

The interface selection allows you to choose the interface for the report screens you want to 
(Network  and Loop  1, 2, ....., 12).

Error Totals

Error reports for the 7624 product are given as data collection in periods of real time. X-axis b
of the graph represent data from error categories spread over four hours for the loop side a
spread over 24 hours in 15-minute intervals for the network side; this is the same as using t
Navigate  menu for each error category. Time data presented in the Collection  Period  area 
uses a mechanism, statistics-last-initialized, to extract relative time and to convert it to real t

Auto Ranging

This feature dynamically changes the Y-Axis scale, depending on the maximum value of any
error categories data on the X-Axis. If the value for an error category (or interval) is 100 , then the 
Y-Axis maximum value is 100 . When the X-Axis value for an error category changes to 500  the 
Y-Axis maximum changes to 500 . This way, the graphs are more readable when the values fo
error categories (or intervals) fall in the same range.

Network

The statistics displayed for the TEAM 7624 Network interface (Figure 2-9) in the Error Reports 
window covers the current 24 hours of operation. The vertical axis shows the number of err
seconds for the Network categories: ES (Errored Seconds), SES (Severely Errored Seconds), BES 
(Bursty Errored Seconds), and UAS (Unavailable Seconds). The graph on the right has a vertic
axis which represents the number of counts for LOFC (Loss of Frame Count).
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The Totals  box shows the totals of each category collected so far for the current 24-hour p
The Collection  Period  box indicates the portion of the current 24-hour period collected 
far. The real-time range and number of 15-minute intervals accumulated are shown. Also, th
Errors  Summary...  button in the upper right hand corner is equivalent to the
Navigator-->Errors  Summary menu item, which gives you a text summary of the valid 
intervals collected for all categories.

Figure 2-9 Twenty-Four Error Totals for Network

Loops

The statistics displayed for the TEAM 7624 Loop interface (Figure 2-10) in the Error  Reports  
window cover 48 hours of operation, divided into 24  Hour  Error  Totals , Current  and 
Recent , for a particular loop. You select which loop (Loop  1, 2, ..., or 12) that you want to view 
from the interface selection on the top level screen. The vertical axis of the two 24-hour per
current and recent, shows the number of errored seconds for the loop categories: ES (Errored 
Seconds), SES (Severely Errored Seconds), and UAS (Unavailable Seconds). For the FEBE (Far 
End Block Error), the number of counts is displayed along the vertical axis.

The Current  and Recent  boxes at the bottom of the screen show the totals of each catego
collected so far from the current 24 hours and the totals for the recent 24 hours respectively
real-time range is displayed. The Recent  box always applies to the previous full 24 hours. The
Current  box presents the portion of the current 24 hours collected so far and the correspo
real-time range.
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Also, the Errors  Summary...  button in the upper right hand corner is equivalent to the
Navigator-->Errors  Summary menu item, which gives you a text summary of the valid 
intervals collected for all categories.

Figure 2-10 Twenty-Four Error Totals for Loops

Errored Seconds (ES)

An errored second (ES) is defined as a second with at least one CRC error event. Figure 2-11 shows 
the errored seconds (ES) screen for network and Figure 2-12 shows the errored seconds (ES) scre
for the loops. Differences between the two are only the screen title text and interface read-on
The figures are the basic screens for all individual statistical error categories like UAS, SES, 
forth. Like all other graphs, the Y-Axis scale dynamically changes, depending on the maxim
value of a certain interval. The X-Axis option button on the upper right hand corner allows the
to view the X-Axis as a time scale or interval scale, or both. 
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For the network side, if data has been collected for less than 24 hours, the time/intervals on
Axis of the graph are not displayed for the unavailable periods. For the loop side, if data has
collected for less than 17 segments (current plus 16 recent ones), then the unavailable peri
not displayed. Note that after four hours of operation, all loop segments have data.You have
graphs of intervals. This screen graphically shows the number of errored seconds that have
place in the last four hours.

The example in Figure 2-12, in this case for Loop 7 , shows that 9:29  is an incomplete time 
period, that is, seven minutes short of fifteen minutes. The vertical axis of the bar graph disp
error seconds for a particular 15-minute time period. By accessing the Time  button (upper right-
had corner), you have a choice of time intervals for the X-axis. The unit lets you view four hou
error reports, while non-applicable intervals are not displayed.

If the unit has not completed four hours of operation, then the unavailable intervals are not 
displayed. When you are finished with this screen, click on the Close  button to dismiss the 
window. 

All Other Network and Loop Error Categories

All other error categories for the network and loop interfaces have similar screens and explan
as the Errored Seconds  does.

Figure 2-11 Errored Seconds (ES) Window for Network
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Figure 2-12 Errored Seconds (ES) Window for Loops

Errors Summary

The Errors  Summary screen for the network is shown in Figure 2-13 and the Errors  
Summary screen for loops is shown in Figure 2-14. It tabulates data on the error events that ha
occurred for each error category. The File-->Save Error Data to File  option takes the 
data presented on this screen and saves it to the user’s file. The Errors Summary screen dis
array of error events (Y-axis) plotted over time (X-axis).

• Network Data

If the collected network data covers less than twenty-four hours, the unrecorded time-
vals on the X-axis of the graph are not displayed. The current 24-hour totals box at the b
of the screen shows the total of each of the categories for the current 24-hour period. 
Collection  Period  Represented  box shows the time-range and length of time of th
current 24 hours and how many 15-minute intervals are in the accumulation period.

• Loop Data

If the quantity of collected loop data is less than seventeen (current plus sixteen accumu
then the remaining unfilled quantities are not displayed. Note, however, that after four 
of operation, all loop quantities have data. The current box at the bottom of the screen 
a total for each category and for the portion of the 24-hour period accumulated so far. 
Recent  box always shows the accumulated total and time range for each category ta
from the previous 24 hours.
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Figure 2-13 Error Summary Window for Network
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Figure 2-14 Error Summary Window for Loops

Diagnostics

The diagnostic application is used to perform tests to isolate a data communication problem
network element or line. The 7624 diagnostic test is launched from the
HPOV Map Navigate->Diagnostics History  menu or from the front panel menu (See 
Figure 2-15 which is also described in Table 2-10). The application is made up of one main windo
with four parts:

• Name of the unit

• Test, test time-out periods, test patterns, and test control buttons. This part also has a d
where the user clicks on the interface, which is to be tested.

• Test graphics

• Test status, time remaining for the test, and test results
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Figure 2-15 Diagnostic Test Screen
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Table 2-10 Diagnostics Screen 

Menu Section

Description

File You can select Exit  for closing the application.

Navigate To access Diagnostics History

Help Produces help information.

Name Name field contains the shelf name, slot number, and symbol label.

Diagnostic Test

Note: When the remote device is a terminal adaptor, only the following tests are valid: T1LineLoopback, 
T1PayloadLoopback, DigitalLoopback, RmtDigitalLoopback, and RDLwithSelfTest.

• Interface This is the interface selector. You choose the interface for running the test on: n
work or one of the twelve loops.

• T1LineLoopback T1 Line Loopback - Loops the Telco receive path to transmit path, back towards 
T1 network.

• T1PayloadLoopback T1 Payload Loopback - Loops the recovered T1 receive path to the transmit pat
back towards the T1 network and corrects bipolar violations.

• SelfTest Self Test - Transmits a 2047-bit pattern and tests the receiver for bit errors.

• DigitalLoopback Digital Loopback - Loops 128 Kbps (two DS0s) received path to transmit path ba
towards the T1 network.

• RmtDigitalLoopback Remote Digital Loopback - Commands a remote device to go into loopback.

• RDLwithSelfTest Remote Digital Loopback with Self Test - Commands a remote device to go into
loopback, and the 7624 transmits a 2047-bit pattern and tests the receiver for b
rors.

• RmtBiLoopback Remote Bi Loopback - Bilateral loopback is performed at a remote unit.

• RmtBiLoopbackwithS
T

Remote Bi Loopback with Self Test - Bilateral loopback is performed at a remot
unit, and the 7624 master is generating the self-test pattern.

• MastertoRmtST Master to Remote with Self Test - The 7624 (master) and remote are in a self-te

• RmttoRmtST Remote to Remote with Self Test - The remote unit is running in self-test, using
2047 or 511 test pattern (master is transparent).

Buttons

Test Duration Selects duration of test for a network test (T1).

Test Pattern The 7624 allows only the 2047 pattern. The 511 pattern is needed for the remo

Start/Stop Test Starts or stops the selected test.

Reset Errors Resets the errors to zero without having to stop and restart the test--attribute av
able only with DC621.
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Diagnostics History

The diagnostics history application is used to log test information after the test is finished. 7
diagnostics history is launched from the Navigate->  Diagnostics  History  menu. This 
screen is read-only (See Figure 2-16 and refer to Table 2-11). The information on the screen is 
inserted only after a test has been completed. If the diagnostic screen is closed, the diagno
history is cleared.

Figure 2-16 Diagnostics History Screen

Graphics

Note: Displayed graphics depend on unit configuration: Drop side or network side. Loops are shown where 
appropriate.

Results

Test Status Displays the status of the diagnostic test: Idle , Test  in  Progress , Test
Completed , or Test  Completed  Not  in  Test .

Test Results Test results are in bit errors and displayed for only those tests where the Pattern 
erator is on.

Time Remaining Displays in meter format the time remaining for a T1 test only.

Table 2-11 Diagnostics History Menu 

Diagnostics History

Start Time Date and time when test started.

Test Name of the test.

Pattern Test pattern selected (511 or 2047).

Test Time Duration of the test in hours:minutes:seconds format.

Interface Designates which interface the test had run on.

Table 2-10 Diagnostics Screen  (Continued)
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Maintenance

The maintenance tool displays and modifies 7624 error categories which are device specific
cannot be set as configuration options. 7624 Maintenance is activated from the HPOV Map
Configuration->Maintain  menu or from the front panel menu. There is only one main
window for this application (See Figure 2-17). Following the screen below is Table 2-12 describing 
screen characteristics.

Figure 2-17 Maintenance Screen

Window controls and their functions are as follows (Name is read-only):

Test Results OK  for a test that does not involve a self-test, or for a test with a self-test, 
where no errors are found.

Bit Errors are followed by a bit error number for a test with the self-test
where errors are found.

Button Controls

OK Dismisses the screen.

Table 2-12 Maintenance Menu 

Button Description

File File->Exit  terminates application.

Help Produces user help information.

Table 2-11 Diagnostics History Menu  (Continued)
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Figure 2-18 Maintenance Pop-Up Menu

Information

The Information screen shows the current revision level and copyright notice of the current 
application. 7624 information can be launched from the HPOV Map Misc->Information  
menu, or you can double click on the GDC Logo on the front panel.

Unit Options

Perform Soft Reset Initiates a 7624 board reset.

Reset to Factory Defaults Initiates a 7624 reset to default configuration parameters.

Reset Network Statistics Resets all T1 statistics to zero.

Loop Options

Reset Statistics... Initiates a reset of selected loops statistics. Pop-up (See Figure 2-18) menu 
appears for selecting a loop.

Reset BER Alarm... Initiates a reset of selected loops major and minor BER alarms. Pop-u
menu (See Figure 2-18) appears for selecting a loop. Loop text is in red 
showing that a BER alarm (major or minor) is active. Text of loop is in 
black if there is no alarm.

Enable/Inhibit Loop... Allows user to put a loop in or out of service.

Table 2-12 Maintenance Menu  (Continued)
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