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Section 1 - Solaris

1.0 Overview 
These installation and release notes provide new information relevant to this version 
TEAM 700 software product. This updates the information supplied by the TEAM 700 
Operation Manual. If you require additional details please refer to that manual.

If you have questions concerning any of the information provided here, please contac
GDC field representative.

Note: This version of TEAM 700 is supported on Solaris 2.7 with HPOV 6.1, on Solaris 2.8
HPOV 6.1, and on HPUX 11.0 on HPOV 6.1. For details on installation of theses 
platforms, refer to the TEAM Core Operation Manual and the TEAM Core Release N

2.0 Software Reference
Throughout this manual, short forms of the software product names will be used. Th
following tables provides a matrix of detailed reference information for all software 
modules relevant to TEAM 700 for Solaris installation. 

Table 1:  Software Reference for Solaris 

Item Part Number Version / Release

TEAM 700 Software Product 058U630-C01 Ver 4.0.0

TEAM 700 Operation Manual 058R707-V410 Issue 1

TEAMCORE Software Product 058U648-C01 Ver 4.0.0

TEAMCORE Operation Manual 058R720-V400 Ver 4.0.0 / Issue 1

TEAMCORE Release Notes 058R957-V400 Ver 4.0.0 / Issue 1

Solaris Software Product S-058U019-C01 Ver 2.7 / Nov 1999

S-058U020-001 Ver. 2.8 / Feb 2000 Ver A

HP OpenView for Solaris Software Product Entry 759-065S003
Full 759-065S002

Ver 6.1 

Solaris/HPOV Patch Clusters Ref: Sun / HPOV websites

HPOV Network Node Manager Installation 
Guide

HP J1136-9000
e Notes for GDC Part No. 058U630-C01A Page 5
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3.0 Improvements Since Last Release
This is the initial release of TEAM 700 Version 4.0.0. This software has been tested 
Year 2000 compliant in accordance to GDC ENG-STD-003. Check GDC's web site a
http://www.gdc.com for the latest Year 2000 information. 

TEAM 700 This version of TEAM 700 software differs from the immediately precedin
version 3.2.0 through the following improvements:

• Addition of the GT 1033 Multi-Rate product to TEAM 700 management.

• Approved for operation on SUN Solaris 2.7, Solaris 2.8, HPOV 6.1 and HPUX 11
upgrades.

• The application can now accept long host ID names up to 255 characters (previo
limited to 50 characters).

TEAM 700 V3.2.0 differed from its previous version through minor fixes and 
improvements, including:

Table 2: Software Reference for TEAM 700-Managed Products

Item Firmware Version MIB Version

SCM Firmware Version 7.00 Version 3.10E

Generic HDSL Version 2.00C

SC 700A-G2 Version A- or higher Version 1.00A

SC 700-G2 Version F- or higher Version 1.00C

SC 700-G3 Version F- or higher Version 1.00D

SC 701-T2 Version G- or higher Version 1.00B

SC 702-G2 Version G- or higher Version 1.00C

SC 710-D2 Version C- or higher Version 1.00B

SC 711-D2 -- or higher Version 1.00E

DC 720-G1 Version F- or higher Version 1.00E

DC 720-G2 Version F- or higher Version 1.00E

DC 721-T2 Version F- or higher Version 1.00B

DC 730-D1 Version G- or higher Version 1.00C

DC 730-D2 Version G- or higher Version 1.00D

DC 731-D2 Version D- or higher Version 1.00B

GT 1030 -- or higher Version 1.00A

GT 1033 Multi-Rate -- or higher Version 1.00A

GT 1020 -- or higher Version 1.00A

GT 2020 -- or higher Version 1.00A

GT 2030 -- or higher Version 1.00A
Release Notes for GDC Part No. 058U630-C01A
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• The application can now accept long host ID names, up to 50 characters 
(previously limited to 16 characters).

• Addition of the GT 1020, GT 1030, GT 2020 and GT 2030 products

4.0 Corrected Issues
None.

5.0 HP OpenView for Solaris
The following sections describe the current requirements and procedures concernin
HP OpenView for Solaris version of TEAM 700 software.

5.1 Hardware Requirements
The current hardware requirements for TEAM 700 software are as follows:

• Minimum disk space requirements:

/opt 60 megabytes

• The graphics card should support a resolution of 1152x900

• SUN ULTRA 5 or greater with a minimum of 96 megabytes of RAM, 2 gigabytes
hard disk space, 350 megabytes of free disk space and 192 megabytes of swap

• SCM Card

• TEAM 700-managed devices (listed in Table 2)

• CD ROM Drive

Note: For information on hardware requirements for HP OpenView Network Node Manage
products, refer to the HP OpenView Network Node Manager Products Installation G
e Notes for GDC Part No. 058U630-C01A Page 7
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5.2 Software Requirements
Before installing this version of the TEAM 700 applications, the following software m
be installed:

• Solaris Software

• HP OpenView for Solaris, Entry or HP OpenView for Solaris, Full

• HPOV patches

• TEAMCORE for SUN Solaris

Refer to the TEAM 700 and TEAM Core Release Notes for comprehensive installati
instructions.

Note: IMPORTANT - It is highly recommended that the customer download and install the l
SOLARIS PATCH CLUSTER from the following Sun web site: http://sunsolve.sun.co
This will ensure that you have updated the Operating System along with any current
to reported problems.

Note: IMPORTANT - It is highly recommended that the customer download and install the l
HP OPENVIEW CONSOLIDATED PATCH CLUSTER from the following HP web sit
http://ovweb.external.hp.com/cpe/patches. This will ensure that you have updated H
OpenView along with any current fixes to reported problems.
Release Notes for GDC Part No. 058U630-C01A
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5.3 First Time Installation
Before installing the TEAM application software, it is necessary to install the TEAM C
software. The TEAM Core contains applications common to all TEAM products includ
shelf discovery, shelf map, and agent configuration. Once the TEAM Core software 
installed, perform the following steps in the order given to install the TEAM 700 
application.

1. Close all TEAM application windows (if applicable). 

2. Make sure that all users exit HP OpenView.

3. Verify that the TEAM Core is resident on the system and verify that the installed
version supports the current TEAM 700 software.

Note: If TEAM Core software has not been installed, refer to the installation procedures in 
TEAM Core Release Notes before proceeding.

4. Insert the TEAM 700 Compact Disk into the CD ROM drive.

5. At a shell prompt become super-user by entering the following command:

su root

6. To stop HP Open View, type:

opt/OV/bin/ovstop

7. Start the installation process by entering the following commands:

cd /cdrom/cdrom0/solaris

8. If a version of the TEAM 700 is already resident on the workstation, or if you are
sure if it is resident, enter the following command before attempting to install the 
version:

./remove.sh

Ignore any error messages that may appear and answer y  for the questions.

9. Continue the installation process by entering the following command:

./install.sh

Answer y  for the questions. The loading of software will take a few minutes.

10. Start HP Open View by typing: 

/opt/OV/bin/ovstart  
11. Type: 

cd / (root directory)

12. Exit super-user (type exit ).

13. Remove the CD from the CD ROM drive.

14. Start HP Openview by typing:

ovw &
e Notes for GDC Part No. 058U630-C01A Page 9
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5.4 Post-Installation Procedure For Solaris Environments
Once the TEAM software has been installed in the desired environment, the followin
procedure must be performed to enable IP Discovery.

1. After completing installation and environment setup, open the root map.

2. At the options pulldown menu, select Network Polling Configuration: 
IP .

3. At the Configuration Area, select IP Discovery . 

4. Enable the Discover New IP Nodes  option by selecting its checkbox.

5. Click OK. Discovery will begin at once and the Universe map will start to show th
discovered shelves.

5.5 De-installation
To remove TEAM 700 software:

1. Make sure that all users exit HP OpenView for Solaris.

2. Insert the TEAM 700 Compact Disk into the CD ROM drive.

3. At a shell prompt, become super-user.

4. To stop HPOpen View, type:

/opt/OV/bin/ovstop 

5. Start the removal process by entering the following command:

cd /cdrom/cdrom0/solaris

./remove.sh

6. To start all HP Open View, type

/opt/OV/bin/ovstart

7. Type;

cd / (root directory)

8. Exit super-user (type exit ).

9. Remove the CD from the CD ROM drive.

5.6 Re-Installation
To re-install TEAM 700 software, it is necessary to first perform all the steps in the D
installation procedure. This removes all TEAM 700 packages. You can then repeat the
of the Installation Procedure described earlier in this chapter. 

6.0 Known Issues
• It is recommended that downline loading for the 700A-G2 units is performed while

loops are synchronized.

• If the keyboard Num Lock  or Caps Lock  keys are pressed ON, the mouse butto
and scroll bars may be inoperable and additional errors may occur.
0 Release Notes for GDC Part No. 058U630-C01A
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• After an installation of TEAM software or after a system reboot, TEAM applicatio
may take up to one minute to start up, due to the loading of shared libraries.

• Although the TEAM 700 application is itself Year 2000 compliant, the License Ke
provided with the OpenView operating software may limit the range of dates that
system can recognize.

• When a remote TEAM 700-managed device stops responding, its icon on the su
does not indicate this condition, i.e., the non-responding remote retains the same
as a responding remote unit. However, this condition will be reported at the devic
Alarm Detail window as a Loop Loss Of Signal alarm and in the event log, provid
these alarms are configured for reporting.

• Some TEAM applications may display meaningless characters in the application
window headings. This is due to a font conflict which can be resolved by typing t
following on the command line before running ovw:

xrdb -merge /opt/OV/bin/gdc_load_resources

• In some TEAM applications, the following display anomalies may occur which do
affect system or application operation:

On an Alarm application display, LED labels may appear off-center over their
associated LED. 

In a Report application display, the content window may overlap the last chara
of Y-axis labels for the window.

7.0 Operating Issues
• A unit a with blank panel in a shelf slot is remotely managed from another shelf.

• Read-only maps do not update automatically. For example, the X-TERMINAL m
running on a server, will not automatically update when a new 700 SpectraComm
is added to the shelf. Select Map->Refresh Map  from the shelf map menu bar to 
update the this or any other read-only map. This procedure also closes all sub-m

• If the HDSL loop pairs are crossed in a point-to-point master-remote connection,
communication between the devices is impaired and network management 
communication with the remote unit may be lost. A example of crossed loop pair
could be a master Loop 1 pair connected to remote Loop 2 pair connection, or vi
versa, on a remote that is simultaneously connected to both loops.

• If you initiate a Remote Loop test manually from the remote, the remote will discon
from the network management communications, terminating the diagnostic 
application.

• The test results section of the diagnostic application applies only to the following t
Local Self Test, Master to Remote Self Test, Remote to Remote Self Test, and Se
with RL. The other diagnostic methods are designed for tests that involve other 
measuring devices.

• When a diagnostics test in a Self-Test with LLB is stopped, it may take as long a
minute for a remote to appear in the diagnostic diagram since the embedded opera
channel is disconnected during a test.
e Notes for GDC Part No. 058U630-C01A Page 11
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• After an installation of TEAM software, the user must enable Discover New IP 
Nodes  from the root map Options menu in order for shelf discovery to occur. 
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Section 2 -HPUX

1.0 Overview 
These installation and release notes provide new information relevant to this version 
TEAM 700 software product. This updates the information supplied by the TEAM 700 
Operation Manual. If you require additional details please refer to that manual.

If you have questions concerning any of the information provided here, please contac
GDC field representative.

Note: This version of TEAM 700 is supported on Solaris 2.7 with HPOV 6.1, on Solaris 2.8
HPOV 6.1, and on HPUX 11.0 on HPOV 6.1. For details on installation of theses 
platforms, refer to the TEAM Core Operation Manual and the TEAM Core Release N

2.0 Software Reference
Throughout this manual, short forms of the software product names will be used. Th
following tables provides a matrix of detailed reference information for all software 
modules relevant to TEAM 700 for HPUX installation. 

Table 3:  Software Reference for HPUX 

Item Part Number Version / Release

TEAM 700 Software Product 058U630-C01 Ver 4.0.0

TEAM 700 Operation Manual 058R707-V410 Issue 1

TEAMCORE Software Product 058U648-C01 Ver 4.0.0

TEAMCORE Operation Manual 058R720-V400 Ver 4.0.0 / Issue 2

TEAMCORE Release Notes 058R957-V400 Ver 4.0.0 / Issue 1

HPOV NNM Software Product Release B.05.0.1

HPUX Ver 11.x / MM/YY

HPUX and HPOV Patches Ref: HP website

HPOV Network Node Manager 
Installation Guide

HP J1136-9000 Latest Release
e Notes for GDC Part No. 058U630-C01A Page 13



Publication No. 058R975-V400 TEAM 700 Version 4.0.0
Issue 2 - April 2002

Page 1

to be 
t 

g 

.x 
3.0 Improvements Since Last Release
This is the initial release of TEAM 700 Version 4.0.0. This software has been tested 
Year 2000 compliant in accordance to GDC ENG-STD-003. Check GDC's web site a
http://www.gdc.com for the latest Year 2000 information. 

TEAM 700 This version of TEAM 700 software differs from the immediately precedin
version 3.2.0 through the following improvements:

• Addition of the GT 1033 Multi-Rate product to TEAM 700 management.

• Approved for operation on SUN Solaris 2.7, Solaris 2.8, HPOV 6.1 and HPUX 11
upgrades.

TEAM 700 V3.2.0 differed from its previous version through minor fixes and 
improvements, including:

• The application can now accept long host ID names, up to 50 characters 
(previously limited to 16 characters).

Table 4: Software Reference for TEAM 700-Managed Products

Item Firmware Version MIB Version

SCM Firmware Version 3.46 Version 3.10E

HDSL Version 2.00C

SC 700A-G2 Version A- or higher Version 1.00A

SC 700-G2 Version F- or higher Version 1.00C

SC 700-G3 Version F- or higher Version 1.00D

SC 701-T2 Version G- or higher Version 1.00B

SC 702-G2 Version G- or higher Version 1.00C

SC 710-D2 Version C- or higher Version 1.00B

SC 711-D2 -- or higher Version 1.00E

DC 720-G1 Version F- or higher Version 1.00E

DC 720-G2 Version F- or higher Version 1.00E

DC 721-T2 Version F- or higher Version 1.00B

DC 730-D1 Version G- or higher Version 1.00C

DC 730-D2 Version G- or higher Version 1.00D

DC 731-D2 Version D- or higher Version 1.00B

GT 1030 -- or higher Version 1.00A

GT 1033 Multi-Rate -- or higher Version 1.00A

GT 1020 -- or higher Version 1.00A

GT 2020 -- or higher Version 1.00A

GT 2030 -- or higher Version 1.00A
4 Release Notes for GDC Part No. 058U630-C01A
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• Addition of the GT 1020, GT 1030, GT 2020 and GT 2030 products. 

4.0 Corrected Issues
None.

5.0 HP OpenView for HPUX
The following sections describe the current requirements and procedures concernin
HP OpenView for HPUX version of TEAM 700 software.

5.1 Hardware Requirements
The current hardware requirements for TEAM 700 software is as follows:

• HP 9000 series model 700 or greater with a minimum of 96 megabytes of RAM

• Minimum disk space requirements:
2 gigabytes of hard disk space with 350 megabytes of free disk space and 500 
megabytes of swap space.

• SCM card

• TEAM 700-managed devices (listed in Table 4)

• CD ROM

Note: For information on hardware requirements for HP OpenView Network Node Manage
products, refer to the HP OpenView Network Node Manager Products Installation G

5.2 Software Requirements
Before installing this version of the TEAM 700 applications, the following software m
be installed:

• HP OpenView NNM 

• HPUX

• The most recent HPUX and HP OpenView patches for these versions

• TEAMCORE for HPUX/HPOV and associated MIBs

Refer to the Release Notes for TEAM 700 and TEAM Core for installation instruction
e Notes for GDC Part No. 058U630-C01A Page 15
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Note: IMPORTANT - It is highly recommended that the customer download and install the
latest HP OPENVIEW CONSOLIDATED PATCH CLUSTER from the following HP w
site: http://ovweb.external.hp.com/cpe/patches. Installing this cumulative patch will 
ensure that you have updated HP OpenView along with any current fixes to reported
problems. Refer to the HPUX web site for updates to the HPUX 11.x Operating Syst

Note: It is the customer’s responsibility to install the listed HP software and patches, and to
ensure they are fully operational before loading the General DataComm TEAM 
applications.

5.3 First Time Installation
Before installing the TEAM application software, it is necessary to install the TEAM C
software. The TEAM Core contains applications common to all TEAM products includ
shelf discovery, shelf map, and agent configuration. Once the TEAM Core software 
installed, perform the following steps in the order given to install the TEAM 700 
application.

1. Close all HP OpenView and TEAM application windows (if applicable). 

2. Make sure that all users exit HP OpenView.

3. Verify that the TEAM Core is resident on the system and verify that the installed
version supports the current TEAM 700 software.

Note: If TEAM Core software has not been installed, refer to the installation procedures in 
TEAM Core Release Notes before proceeding.

4. Insert the TEAM 700 Compact Disk into the CD ROM drive.

5. At a shell prompt become super-user by entering the following command:

su root

6. Verify that there is a /cdrom  directory already present. If not, create it. 

7. Enter the following commands: 

csh

mount /dev/dsk/c0t2d0 /cdrom

cd /cdrom/hpux

./INSTALL*

The install script will automatically stop HP OpenView background processes by
running /opt/OV/bin/ovstop . Files will then be extracted from CD to hard disk
an operation that will take a few minutes.

The script then automatically runs swinstall , which displays a graphical user 
interface for installing the TEAM 700 software. The window’s title bar will show:
SD Install - Software Selection .

8. Select GDC_APPS from the window’s scroll-down list and double click on it. 
6 Release Notes for GDC Part No. 058U630-C01A
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Note: The version number displayed for GDC_APPS is always OV3.0.0. 

9. In the resulting list of the individual TEAM applications extracted from the CD 
ROM, highlight the TEAM 700 application to be installed: GDCHDSL. 

10. Select Actions->Mark for Install .

11. Select Actions ->Install (analysis) .

12. Select OK in the “Install Analysis” dialog box to proceed.

13. Select Yes in the “Confirmation” popup to continue with the installation.

14. Select OK to ignore the error pop-up "$HOME..sw/sessions/swinstall.last".
Installation of the TEAM 700 software will now begin. 

Note: If the installation stops, displaying an error message, it may be that a GDCTeam util
application package has been detected on the host that is more recent than the one
installed. To resolve the conflict, consult the first entry in the Log File (as prompted in
error message), then click the Cancel button in the Install Analysis window. From the
Install window menu bar, select Options ->Change Options. When the Options wind
appears, scroll to “Enforce dependency analysis errors in agent” and click the select
box (deselects the option). Then, click OK. You can now install software packages 
selectively. Resume the installation from Step 9 - this time, not selecting GDCTeam. 
a Dependency Message Dialog window appears, click OK.

15. When the installation is complete, the Done button in the Install window is no longer
grayed out. Select Done now.

16. Select File->Exit  in the main “SD Install” window.

You can confirm that the correct versions of software have been installed by typi
the command /usr/sbin/swlist GDC_APPS . A display will appear, listing all 
the GDC software packages installed on the workstation, with their version num

The script will automatically run /opt/OV/bin/ovstart  to start HP OpenView 
background processes.

5.4 De-installation
1. Make sure that all users exit HP OpenView.

2. Insert the TEAM 700 Compact Disk into the CD ROM drive.

3. At a shell prompt, become super-user by typing 

su root

4. Start the removal process by entering the following commands:

csh

mount /dev/dsk/c0t2d0  /cdrom

cd /cdrom/hpux

./REMOVE*
e Notes for GDC Part No. 058U630-C01A Page 17
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The remove script will automatically stop HP OpenView background processes 
running /opt/OV/bin/ovstop . The script then automatically runs swremove , 
which opens a window “SD Remove - Software Selection” for removing existing
TEAM 700 software. 

5. Select GDC_APPS from the window’s scroll-down list and double click on it. A list 
of appears of individual TEAM applications installed on the workstation.

6. Highlight GDCHDSL, and then select Actions->Mark for Remove .

7. Select Actions ->Remove (analysis) .

8. Select OK in the “Remove Analysis” dialog box to proceed.

9. Select Yes in the “Confirmation” popup to continue with the removal.

10. Select OK to ignore the error pop-up "$HOME..sw/sessions/swremove.last".Rem
of the TEAM 700 software will now begin. When the removal is complete, Done is 
no longer gray-ed out.

11. Select Done in the “Remove Window” dialog box. 

12. Select File->Exit  in the main “SD Remove” window.
The script will automatically run /opt/OV/bin/ovstart  to start HP OpenView 
background processes.

13. Unmount the CD ROM by typing the commands

cd /

umount /cdrom

exit

14. Remove the Compact Disk from the CD drive.

15. Exit as super-user (type exit ).

16. To start HP Openview, type:

ovw &

5.5 Re-Installation
To re-install TEAM 700 software, it is necessary to first perform all the steps in the D
installation procedure. This removes all TEAM 700 packages. You can then repeat the
of the Installation Procedure described earlier in this chapter.

6.0 Known Issues
• An HP OpenView error can occur at intermittent times when a user attempts to b

up an image of a TEAM shelf unit after double-clicking on the shelf icon. The err
message is as follows: 

"Background graphic file "/usr/tmp/ShelfName.gif" 
cannot be loaded for submap ShelfName." 

This causes the shelf submap to come up without any background image, althou
does remain functional. If you close the submap and bring it up again, the backgr
image appears. 
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• A Window Manager problem exists when application screens create submenus t
hide the main screen from view. The main screen cannot be brought forward by s
clicking the mouse on the title bar area. The submenu must be dragged out of the
screen area so that the main screen is visible.

• Some TEAM applications may display meaningless characters in the application
window headings. This is due to a font conflict which can be resolved by typing t
following on the command line before running ovw:

xrdb -merge /opt/OV/bin/gdc_load_resources

• In some TEAM applications, the following display anomalies may occur which do
affect system or application operation:

On an Alarm application display, LED labels may appear off-center over their
associated LED. 

In a Report application display, the content window may overlap the last character of Y
labels for the window. 

7.0 Operating Issues

• A unit a with blank panel in a shelf slot is remotely managed from another shelf.

• It is recommended that downline loading for the 700A-G2 units is performed while
loops are synchronized.

• If the keyboard Num Lock  or Caps Lock  keys are pressed ON, the mouse butto
and scroll bars will be inoperable.

• Read-only maps do not update automatically. For example, the X-TERMINAL m
running on a server, will not automatically update when a new 700 SpectraComm
is added to the shelf. Select Map->Refresh Map  from the shelf map menu bar to 
update the this or any other read-only map. This procedure also closes all sub-m

• After an installation of TEAM software or after a system reboot, TEAM applicatio
may take up to one minute to start up, due to the loading of shared libraries.

• Although the TEAM 700 application is itself Year 2000 compliant, the License Ke
provided with the OpenView operating software may limit the range of dates that
system can recognize. 

• When a remote TEAM 700-managed device stops responding, its icon on the su
does not indicate this condition, i.e., the non-responding remote retains the same
as a responding remote unit. However, this condition will be reported at the devic
Alarm Detail window as a Loop Loss Of Signal alarm and in the event log, provid
these alarms are configured for reporting.

• If the HDSL loop pairs are crossed between the master and remote HDSL devices
communication between the devices is impaired and network management 
communication with the remote unit may be lost. A example of crossed loop pair
could be a master Loop 1 pair connected to remote Loop 2 pair connection, or vi
versa. 

• If you initiate a Remote Loop test manually from the remote, the remote will discon
from the network management communications, terminating the diagnostic 
application.
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• The test results section of the diagnostic application applies only to the following t
Local Self Test, Master to Remote Self Test, Remote to Remote Self Test, and Se
with RL.

• When a diagnostics test in a Self-Test with LLB is stopped, it may take as long a
minute for a remote to appear in the diagnostic diagram since the embedded opera
channel is disconnected during a test.

• Occasionally, white text instead of black text will appear in the window displays.

• After an installation of TEAM software, the user must enable Discover New IP 
Nodes  from the root map Options menu in order for shelf discovery to occur. 
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