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058R955-V300 Issue 1

Operating System Upgrades 
for HP Open View 6.1 and 

Solaris 2.7, Solaris 2.8 and HPUX 11.0

For the GDC TEAM V.34/Dual Sofware Product

NOTICE

TEAM V.34/Dual is now supported for HP OpenView 6.1 on SUN Solaris 2
SUN Solaris 2.8 and HPUX 11.0. For information on the appropriate platfo
in your network, refer to the TEAM Core Release Notes (058R957-V400 o
higher.) 

The TEAM Core Release Notes provide updated hardware and software r
quirements, detailed installation procedures, and operating guidelines for 
optimal performance of TEAM applications on these platforms. 
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Section 1 - Solaris

1.0 Overview 

These installation and release notes provide new information relevant to this 
version of the TEAM V.34/Dual software product. This updates the informatio
supplied by the TEAM V.34/Dual Operation Manual. If you require additional 
details please refer to that manual. If you have questions concerning any of t
information provided here, please contact your GDC field representative.

2.0 Software Reference

Throughout this manual, short forms of the software product names will be us
The following table provides a matrix of detailed reference information for all 
software modules relevant to TEAM V.34//Dual for Solaris installation. 

Table 1:  Software Reference for Solaris 

Item Part Number Version / Release

TEAM V.34/Dual Software Product 058U639-C01A Ver 3.0.0

TEAM V.34/Dual Operation Manual 058R716-V300 Issue 1

TEAMCORE Software Product 058U632-C01E Ver 3.0.4

TEAMCORE Operation Manual 058R720-V302 Ver 3.0.2 / Issue 2

TEAMCORE Release Notes 058R957-V304 Ver 3.0.4 / Issue 1

Solaris Software Product S-058U008-C02A Ver 2.5.1 / Nov 1997

HPOV for Solaris Software Product Entry 058U155-C01A
Full 058U155-C02A

Ver 5.01

HPOV Patches 058Z157-C01A

Solaris / HPOV Patches Release Notes 058R964-000 Issue 7

Solaris/HPOV Patch Clusters Ref: Sun / HPOV websites

HPOV Ntwk Node Mngr Instal. Guide HP J1136-9000

V.F. 28.8 Firmware Version R- or higher

Dual V.34 Firmware Version F- or higher

SCM Firmware Version 3.3.3

SCM MIB Version 3.00U

V.34 MIB Version 2.10C
e Notes for GDC Part No. 058U639-C01A Page 5
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3.0 TEAM V.34/Dual Packages

The following table lists all the packages present in the TEAM V.34/Dual prod
These packages should be present at all times with the versions indicated , o
greater. To verify the version of a package currently installed, type:

/usr/bin/pkginfo -l <Package Name>

4.0 Improvements Since Last Release

This is the initial release of TEAM V.34/Dual version 3.0.0. This software has b
tested to be Year 2000 Compliant in accordance to GDC ENG-STD-003. Che
GDC's web site at http://www.gdc.com for the latest Year 2000 information. 

TEAM V.34/Dual V3.0.0 differs from the immediately preceding version 2.1.0 
through minor fixes and improvements as follows:

• The application can now accept long host ID names, up to 50 characters 
(previously limited to 16 characters).

NOTE: The Call Statistics application in TEAM V.34/Dual is not fully backward 
compatible with the Call Statistics application in earlier versions. Because of t
the old Call Statistics database is automatically removed when a version prio
3.0.0 is being replaced. If you need to retain information stored in the old 
database, use the Save to File function of the Call Statistics Report window F
menu before you start installing V3.0.0. 

TEAM V.34/Dual V2.1.0 differed from version 2.0.0 as follows

• Developed for the Sun workstation using Solaris operating system.

• Incorporated two separate products, TEAM V.34 and TEAM V.34/Dual int
single package.

• Added Disconnect Reason to the information collected by the Call Statisti
application.

• Added Daily Log File function for the storage of Call Statistics data.

Table 2: TEAM V.34/Dual Packages

Package Name Description Version

GDCDUAL34 GDC TEAM DUAL V.34 Ver 3.0 

GDCVF34 GDC TEAM V34 Ver 3.0 

GDCVFCMN GDC TEAM VFAST_COMMON Ver 3.0 
Release Notes for GDC Part No. 058U639-C01A
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5.0 Corrected Issues

None.

6.0 HP OpenView for Solaris

The following sections describe the current requirements and procedures 
concerning the HP OpenView for Solaris version of TEAM V.34/Dual software

6.1 Hardware Requirements

The current hardware requirements for TEAM V.34/Dual software is as follow

• Minimum disk space requirements:

/opt 60 megabytes

• The graphics card should support a resolution of 1152x900

• SUN SPARC 5 or greater with a minimum of 64 megabytes of RAM, 2 
gigabytes of hard disk space.

• SCM card

• V.F 28.8 or Dual V.34 device

NOTE: For information on hardware requirements for HP OpenView Network Node 
Manager products, refer to the HP OpenView Network Node Manager Produc
Installation Guide.

6.2 Software Requirements

Before installing this version of TEAM V.34/Dual, the following software must 
installed. Refer to Table 1: Software Reference for Solaris, for detailed 
identification of all software products discussed below. Refer to the GDC 
Solaris/HPOV Patches release notes for installation instructions.

System Software Requirements

• Solaris Software

• HP OpenView for Solaris, Entry or HP OpenView for Solaris, Full

• HPOV patches

NOTE: The listed requirement is for HPOV 5.01. As a minimum requirement, TEAM 5
can function with the previous version, HPOV 4.1.1. 
e Notes for GDC Part No. 058U639-C01A Page 7
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NOTE: IMPORTANT - It is highly recommended that the customer download and ins
the latest SOLARIS PATCH CLUSTER from the following Sun web site: 
http://sunsolve.sun.com. This will ensure that you have updated the Operatin
System along with any current fixes to reported problems.

NOTE: IMPORTANT - It is highly recommended that the customer download and ins
the latest HP OPENVIEW CONSOLIDATED PATCH CLUSTER from the 
following HP web site: http://ovweb.external.hp.com/cpe/patches. This will en
that you have updated HP OpenView along with any current fixes to reported
problems.

GDC Software Requirements

• TEAMCORE for SUN Solaris / HPOV 

• TEAM V.34/Dual

Media

• CD ROM

MIBS supported

• SCM 

• V.34/Dual

6.3 First Time Installation

1. Make sure that all users exit HP OpenView for Solaris.

2. Insert the TEAM V.34/Dual Compact Disk into the CD ROM drive.

3. At a shell prompt become super-user by entering the following command:

su root

4. To stop HP Open View, type:

opt/OV/bin/ovstop

5. Start the installation process by entering the following commands:

cd /cdrom/cdrom0/solaris
Release Notes for GDC Part No. 058U639-C01A
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6. If a version of the TEAM V.34/Dual is already resident on the workstation,
if you are not sure if it is resident, enter the following command before 
attempting to install the new version:

./remove.sh

Ignore any error messages that may appear and answer y  for the questions.

7. Continue the installation process by entering the following command:

./install.sh

Answer y  for the questions. The loading of software will take a few minute

8. Start HP Open View by typing: 

/opt/OV/bin/ovstart  

9. Exit super-user (type exit ).

10. Remove the CD from the CD ROM drive.

11. Update each HP Open View user’s environment by changing your environ
scripts (with textedit or your favorite editor) as follows:

- C (csh) Shell users must add the following lines to #HOME/.cshrc:

source /opt/OV/bin/ov.envvars.csh

set path=($path $OV_BIN)

- Bourne (sh) and Korn (ksh) Shell users must add the following lines to 
#HOME/.profile:

. /opt/OV/bin/ov.envvars.sh

PATH=$PATH:$OV_BIN;export PATH)

These updates do not take effect until you log out and log back in. 

12. Start HP Openview by typing:

ovw &

6.4 De-installation

1. Make sure that all users exit HP OpenView for Solaris.

2. Insert the TEAM V.34/Dual Compact Disk into the CD ROM drive.

3. At a shell prompt, become super-user.

4. To stop HPOpen View, type:

/opt/OV/bin/ovstop 

5. Start the removal process by entering the following command:

cd /cdrom/cdrom0/solaris
e Notes for GDC Part No. 058U639-C01A Page 9
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./remove.sh

6. To start all HP Open View, type

/opt/OV/bin/ovstart

7. Exit super-user (type exit ).

8. Remove the CD from the CD ROM drive.

6.5 Re-Installation

To re-install TEAM V.34/Dual software, it is necessary to first perform all the st
in the De-installation procedure. This removes all TEAM SC553 packages. You
then repeat the steps of the Installation Procedure described earlier in this ch
You will not need to repeat the user environment update procedure.

7.0 Known Issues

• A general SNMP error may occur if certain configuration changes are attem
while a diagnostic test is in progress. For example, attempting to reconfigu
modem channel’s assigned timeslot is not allowed while the channel is in t
a general SNMP error will result. 

8.0 Operating Guidelines

• Shelf names are limited to a maximum of 15 characters.

• Read Only Maps will not be automatically updated. Use Map->Refresh Ma
update the map.

• After an install of TEAM software or a reboot of the system, TEAM 
applications may take up to one minute to start up. During this time, share
libraries are being loaded.

• The keyboard “Num Lock” or “Caps Lock” key if pressed (On) will disable t
mouse buttons and scroll bars.

• The TEAM V.34/Dual product includes components that were formerly 
marketed separately as TEAM V.34 and TEAM Dual V.34. If the workstati
has an earlier version of TEAM V.34 installed, remove it before installing t
software from the TEAM V.34/Dual Compact Disk. 

• The Firmware Download function of the TEAM Core application is not 
currently supported for use with V.F 28.8 or Dual V.34 modems. 

• Synchronous compression is functional for frame sizes of 512 bytes or les

• Always start HP OpenView from a user account, not from the root accoun
0 Release Notes for GDC Part No. 058U639-C01A
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• Alarm masking, performed via the Alarm Configuration function, does not 
apply to the slot icon in the shelf submap or to the Alarm (ALM) indicator th
is part of the Front Panel Display. That indicator may therefore show the 
presence of alarms that, due to masking, do not appear in the Alarm Deta
display screen. 

• In its default condition the shelf slot icon for the unit is a compound symbo
the A and B modems. As such, it displays the color that results from addin
together the two colors that represent the individual status of each modem
can cause the slot icon to display a color that does not accurately reflect the
of either modem. For example, if both modems are in a minor alarm condi
which displays as orange, the compound result is for the icon to display as
thus appearing to represent a major alarm. 

The individual Alarm Detail windows for the two modems each display ala
conditions accurately and with the correct colors. You can use the slot ico
simply as indication that an alarm condition exists; bearing in mind that yo
must consult the Alarm Details windows to get specifics. 

Alternatively, you can modify the OpenView configuration for the unit so th
its slot icon color reflects only the most serious alarm condition currently be
experienced by one of its modems. To accomplish that, perform the follow
steps:

1. With the Shelf submap displayed, click on the slot icon to select the unit. 

2. Click on File in the submap window menu bar, and select Describe/Modify M
from the resulting menu. 

3. In the resulting window, change the value of the Compound Status field from
Defaults to Propagate Most Critical. 

4. Click on OK to dismiss the window and put the change into effect. 

Setting Compound Status to Propagate Most Critical causes alarm 
conditions to affect the color of icons associated with the unit in all 
submaps, including the TEAM icon that appears in the Root map. 

• The Call Report intermittently displays protocol negotiated as ASYNC V14
DIRECT instead of ASYNC WIRE. The correct protocol is displayed on th
Call Statistics screen. 

• (1690001) You must upgrade all applications to TEAM applications. TEAM
applications are not compatible with prior versions of modem managemen
applications, i.e. ENmacs DMS 1.0 and MMS 1.1.0. Also, the SCM must b
least version 2.80.

(1690017) If you make configuration changes and save them to the modem
while it is on-line, the modem may retrain and data loss could occur.

• (1690019) Do not start a diagnostic test on the unit's A and B modems at t
same time. Delay at least two seconds between diagnostic test starts to in
successful testing.
e Notes for GDC Part No. 058U639-C01A Page 11
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• (1690050) If a modem is configured via an AT command for character size
six data bits, one stop bit and parity, the network manager upon reading dis
six data, 1 stop in red. The red color indicates an inconsistency between t
network manager and the modem.

• (1690057) Although it is not recommended, you can start multiple instance
the modem applications on the same workstation. For example, Configura
Modem A can be started twice.

• (1690131) After new firmware has been downloaded into modem channel A
B, a red alarm may appear at the controller that will not clear. To clear the a
perform a soft reset after the download. 

• (1690132) When the diagnostic application is opened, the workstation swa
space is reduced by 8K bytes every 15 seconds the application is operatio
When finished with the diagnostic application, exit it to recover the consum
swap space. 
2 Release Notes for GDC Part No. 058U639-C01A
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Section 2 - HPUX

1.0 Overview

These installation and release notes provide new information relevant to this 
version of the TEAM V.34/Dual software product. This updates the informatio
supplied by the TEAM V.34/Dual Operation Manual. If you require additional 
details please refer to that manual. If you have questions concerning any of t
information provided here, please contact your GDC field representative.

2.0 Software Reference

Throughout this manual, short forms of the software product names will be us
The following table provides a matrix of detailed reference information for all 
software modules relevant to TEAM 553 for Solaris installation. 

Table 3: TEAM V.34/Dual Software Reference for HPUX 

Item Part Number/Description Version / Release

TEAM V.34/Dual Software Product 058U639-C01A Ver 3.0.0

TEAM V.34/Dual Operation Manual 058R716-V300 Issue 1

TEAMCORE Software Product 058U632-C01E Ver 3.0.4

TEAMCORE Operation Manual 058R720-V302 Ver 3.0.2 / Issue 2

TEAMCORE Release Notes 058R957-V304 Ver 3.0.4 / Issue 1

HPOV NNM Software Product Release B.05.0.1

HPUX Ver 10.x / Mar 6 1996

HPUX and HPOV Patches Ref: HP website

HPOV Network Node Manager 
Installation Guide

HP J1136-9000 Latest Release

V.F. 28.8 Firmware Version R- or higher

Dual V.34 Firmware Version F- or higher

SCM Firmware Version 3.3.3

SCM MIB Version 3.00U

V.34 MIB Version 2.10C
e Notes for GDC Part No. 058U639-C01A Page 13
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3.0 TEAM V.34/Dual Packages

The following table lists all the packages present in the TEAM V.34/Dual prod
These packages should be present at all times with the versions indicated , o
greater. To verify the version of a package currently installed, type:

/usr/bin/pkginfo -l <Package Name>

4.0 Improvements Since Last Release

This is the initial release of TEAM V.34/Dual version 3.0.0. This software has b
tested to be Year 2000 Compliant in accordance to GDC ENG-STD-003. Che
GDC's web site at http://www.gdc.com for the latest Year 2000 information. 

TEAM V.34/Dual V3.0.0 differs from the immediately preceding version 2.1.0 
through minor fixes and improvements as follows:

• The application can now accept long host ID names, up to 50 characters 
(previously limited to 16 characters).

NOTE: The Call Statistics application in TEAM V.34/Dual is not fully backward 
compatible with the Call Statistics application in earlier versions. Because of t
the old Call Statistics database is automatically removed when a version prio
3.0.0 is being replaced. If you need to retain information stored in the old 
database, use the Save to File function of the Call Statistics Report window F
menu before you start installing V3.0.0. 

TEAM V.34/Dual V2.1.0 differed from version 2.0.0 as follows

• Developed for the Sun workstation using Solaris operating system.

• Incorporated two separate products, TEAM V.34 and TEAM V.34/Dual int
single package.

• Added Disconnect Reason to the information collected by the Call Statisti
application.

• Added Daily Log File function for the storage of Call Statistics data.

Table 4: TEAM V.34/Dual Packages

Package Name Description Version

GDCDUAL34 GDC TEAM DUAL V.34 Ver 3.0 

GDCVF34 GDC TEAM V34 Ver 3.0 

GDCVFCMN GDC TEAM VFAST_COMMON Ver 3.0 
 14 Release Notes for GDC Part No. 058U639-C01A
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5.0 Corrected Issues

None.

6.0 HP OpenView for HPUX

The following sections describe the current requirements and procedures 
concerning the HP OpenView for HPUX version of TEAM V.34/Dual software

6.1 Hardware Requirements

The current hardware requirements for TEAM V.34/Dual software is as follow

• HP 9000 series model 700 or greater with a minimum of 96 megabytes of R
and 2 gigabytes of hard disk space.

• Minimum disk space requirements:

/opt 60 megabytes

• SCM card

• V.F 28.8 or Dual V.34 device

NOTE: For information on hardware requirements for HP OpenView Network Node 
Manager products, refer to the HP OpenView Network Node Manager Produc
Installation Guide.

6.2 Software Requirements

Before installing this version of TEAM V.34/Dual, the following software must 
installed. Refer to Table 2: Software Reference for HPUX, for detailed 
identification of all software products discussed below. Refer to the HPUX web
for updates to the HPUX 10.x Operating System.

System Software Requirements

• HP OpenView NNM 

• HPUX

• The most recent HPUX and HP OpenView patches for these versions

NOTE: IMPORTANT - It is highly recommended that the customer download and ins
the latest HP OPENVIEW CONSOLIDATED PATCH CLUSTER from the 
following HP web site: http://ovweb.external.hp.com/cpe/patches. This will en
that you have updated HP OpenView along with any current fixes to reported
problems.
e Notes for GDC Part No. 058U639-C01A Page 15
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GDC Software Requirements

• TEAMCORE for HPUX/HPOV

• TEAM V.34/Dual

Media

• CD ROM

MIBS supported

• SCM

• V.34/Dual

NOTE: It is the customer’s responsibility to install the listed HP software and patches,
to ensure they are fully operational before loading the General DataComm TE
applications.

6.3 First Time Installation

Before installing the TEAM application software, it is necessary to install 
TEAMCORE software. Once the TEAMCORE software is installed, you can in
the TEAM V.34/Dual application by performing the following steps:

1. Close all HP OpenView and TEAM application windows (if applicable). 

2. Make sure that all users exit HP OpenView.

3. Verify that the TEAMCORE is resident on the system and verify that the 
installed version supports the current TEAM V.34/Dual software.

NOTE: If TEAMCORE software installation is required, refer to the installation 
procedures in the TEAMCORE release notes.

4. Insert the TEAM V.34/Dual Software Compact Disk into the CD ROM driv

5. At a shell prompt become super-user by entering the following command:

su root

6. Verify that there is a /cdrom directory already present. If not, create it. 

7. Enter the following commands: 

csh

mount /dev/dsk/c0t2d0 /cdrom

cd /cdrom/hpux

./INSTALL*
 16 Release Notes for GDC Part No. 058U639-C01A
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The install script will automatically stop HP OpenView background proces
by running /opt/OV/bin/ovstop. Files will then be extracted from CD to hard
disk, an operation that will take a few minutes.

The script then automatically runs swinstall, which displays a graphical user 
interface for installing the TEAMSC553 software. The window will have “S
Install - Software Selection” in its title bar. 

8. Select GDC_APPS from the window’s scroll-down list and double click on

NOTE: The version number displayed for GDC_APPS is always OV3.0.0. 

9. A list of the individual TEAM applications appears as extracted from the C
ROM. Highlight the TEAM V.34/Dual application to be installed: 
GDCDUAL34, GDCVF34, or GDCVFCMN. 

10. Select Actions->Mark for Install .

11. Select Actions ->Install (analysis).

12. Select OK in the “Install Analysis” dialog box to proceed.

13. Select Yes in the “Confirmation” popup to continue with the installation.

14. Ignore the error pop-up "$HOME..sw/sessions/swinstall.last" by selectingOK .
Installation of the TEAM V.34/Dual software will now begin. 

NOTE: If the installation stops, displaying an error message, it may be that a GDCTe
utilities application package has been detected on the host that is more recen
the one being installed. To resolve the conflict, consult the first entry in the Lo
File (as prompted in the error message), then click the Cancel button in the In
Analysis window. From the SD Install window menu bar, select Options ->Cha
Options. When the Options window appears, scroll to “Enforce dependency 
analysis errors in agent” and click the selection box (deselects the option). Th
click OK. You can now install software packages selectively. Resume the 
installation from Step 9 - this time, not selecting GDCTeam. When a Depende
Message Dialog window appears, click OK.

15. When the installation is complete, the Done button in the Install window is no 
longer gray-ed out. Select Done now.

16. At the end, select File->Exit  in the main “SD Install” window.

You can confirm that the correct versions of software have been installed 
typing in the command /usr/sbin/swlist GDC_APPS . A display will 
appear, listing all the GDC software packages installed on the workstation,
their version numbers. 

The script will automatically run /opt/OV/bin/ovstart  to start HP 
OpenView background processes.
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6.4 De-Installation

1. Make sure that all users exit HP OpenView.

2. Insert the TEAM V.34/Dual Compact Disk into the CD ROM drive.

3. At a shell prompt, become super-user by typing 

su root

4. Start the removal process by entering the following commands:

csh

mount /dev/dsk/c0t2d0  /cdrom

cd /cdrom/hpux

./REMOVE*

The remove script will automatically stop HP OpenView background proce
by running /opt/OV/bin/ovstop . The script then automatically runs 
swremove , which opens a window “SD Remove - Software Selection” for
removing existing TEAM V.34/Dual software. 

5. Select GDC_APPS from the window’s scroll-down list and double click on
A list of appears of individual TEAM applications installed on the workstati

6. Highlight GDCDUAL34, GDCVF34, or GDCVFCMN, and then select 
Actions->Mark for Remove.

7. Select Actions ->Remove (analysis).

8. Select OK in the “Remove Analysis” dialog box to proceed.

9. Select Yes in the “Confirmation” popup to continue with the removal.

10. Ignore the error pop-up "$HOME..sw/sessions/swremove.last" by selectin
OK . Removal of the TEAM V.34/Dual software will now begin. When the 
removal is complete, Done is no longer gray-ed out.

11. Select Done in the “Remove Window” dialog box. 

12. At the end select File->Exit  in the main “SD Remove” window.
The script will automatically run /opt/OV/bin/ovstart  to start HP OpenView 
background processes.

13. Unmount the CD ROM by typing the commands:

cd /

umount /cdrom

exit

14. Remove the Compact Disk from the CD drive.

15. Exit as super-user by typing: exit

16. Start HP Openview by typing: ovw &
 18 Release Notes for GDC Part No. 058U639-C01A
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6.5 Re-Installation

To re-install TEAM V.34/Dual software, it is necessary to first perform all the st
in the De-installation procedure. This removes all TEAM V.34/Dual packages. 
can then repeat the steps of the Installation Procedure described earlier in th
chapter. 

7.0 Known Issues

• A general SNMP error may occur if certain configuration changes are attem
while a diagnostic test is in progress. For example, attempting to reconfigu
modem channel’s assigned timeslot is not allowed while the channel is in t
a general SNMP error will result. 

• An HP OpenView error can occur intermittently when a user attempts to b
up an image of a TEAM shelf unit after double-clicking on the shelf icon. T
error message is as follows: 

“Background graphic file “/usr/tmp/ShelfName.gif” cannot be loaded for 
submap ShelfName.” 

This will cause the shelf submap to come up without any background ima
although it does remain functional. Close the submap and bring it up agai
make the background image appear. 

• A Window Manager problem exists when application screens create subm
that hide the main screen from view. The main screen cannot be brought 
forward by simply clicking the mouse on the title bar area. The submenu m
be dragged out of the main screen area in order to make the main screen v

8.0 Operating Guidelines

• Shelf names are limited to a maximum of 15 characters.

• Read Only Maps will not be automatically updated. Use Map->Refresh Ma
update the map.

• The HP-UX workstation should also contain the file “etc/rc.config.d/ov500
with the following information: 
SHLIB_PATH=/lib:/usr/lib:/opt/OV/lib/teamcore

export SHLIB_PATH

If this information is not present the GDC background daemons will not st
after a reboot. 

• Make sure that the HP-UX system application font size is set to 10PT. Th
done through the Font button within the Style Manager in the VUE worksp
area. If it is set larger than 10PT, some TEAM application windows will not
able to display the entire textual information that they contain.
e Notes for GDC Part No. 058U639-C01A Page 19
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• After an install of TEAM software or a reboot of the system. TEAM 
applications may take upto one minute to start up. During this time, share
libraries are being loaded.

• The keyboard “Num Lock” or “Caps Lock” key if pressed (On) will make th
mouse buttons and scroll bars inoperable.

• The TEAM V.34/Dual product includes components that were formerly 
marketed separately as TEAM V.34 and TEAM Dual V.34. If the workstati
has an earlier version of TEAM V.34 installed, remove it before installing t
software from the TEAM V.34/Dual CD. 

• The Firmware Download function of the TEAM Core application is not 
currently supported for use with V.F 28.8 or Dual V.34 modems. 

• Synchronous compression is functional for frame sizes of 512 bytes or les

• Always start HP OpenView from a user account, not from the root accoun

• Alarm masking, performed by means of the Alarm Configuration function, d
not apply to the slot icon in the shelf submap or to the Alarm (ALM) indica
that is part of the Front Panel Display. That indicator may therefore show 
presence of alarms that, due to masking, do not appear in the Alarm Deta
display screen. 

• In its default condition the shelf slot icon for the unit is a compound symbo
the A and B modems. As such, it displays the color that results from addin
together the two colors that represent the individual status of each modem
can cause the slot icon to display a color that does not accurately reflect the
of either modem. For example, if both modems are in a minor alarm condi
which displays as orange, the compound result is for the icon to display as
thus appearing to represent a major alarm. 

The individual Alarm Detail windows for the two modems each display ala
conditions accurately and with the correct colors. You can use the slot ico
simply as indication that an alarm condition exists; bearing in mind that yo
must consult the Alarm Details windows to get specifics. 

Alternatively, you can modify the OpenView configuration for the unit so th
its slot icon color reflects only the most serious alarm condition currently be
experienced by one of its modems. To accomplish that, perform the follow
steps:

1. With the Shelf submap displayed, click on the slot icon to select the unit. 

2. Click on File in the submap window menu bar, and select Describe/Modify M
from the resulting menu. 

3. In the resulting window, change the value of the Compound Status field from
Defaults to Propagate Most Critical. 

4. Click on OK to dismiss the window and put the change into effect. 
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Setting Compound Status to Propagate Most Critical causes alarm conditions
to affect the color of icons associated with the unit in all submaps, including
TEAM icon that appears in the Root map. 

• The Call Report displays protocol negotiated as ASYNC V14 DIRECT inst
of ASYNC WIRE. The correct protocol is displayed in the Call Statistics 
screen.

• (1690001) You must upgrade all applications to TEAM applications. TEAM
applications are not compatible with prior versions of modem managemen
applications, i.e. ENmacs DMS 1.0 and MMS 1.1.0. Also, the SCM must b
least version 2.80.

• (1690017) If you make configuration changes and save them to the modem
while it is on-line, the modem may retrain and data loss could occur.

• (1690019) Do not start a diagnostic test on the unit's A and B modems at t
same time. Delay at least two seconds between diagnostic test starts to in
successful testing.

• (1690050) If a modem is configured via an AT command for character size
six data bits, one stop bit and parity, the network manager upon reading dis
six data, 1 stop in red. The red color indicates an inconsistency between t
network manager and the modem.

• (1690057) Although it is not recommended to do so, you can start multiple
instances of the modem applications on the same workstation. For examp
Configuration Modem A can be started twice.

• (1690131) After new firmware has been downloaded into modem channel A
B a red alarm may appear at the controller that will not clear. To clear the al
perform a soft reset after the download. 

• (1690132) When the diagnostic application is opened, the workstation swa
space is reduced by 8K bytes every 15 seconds the application is operatio
When finished with the diagnostic application, exit it to recover the consum
swap space. 
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