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Copyright
©2000 General DataComm, Inc. ALL RIGHTS RESERVED.

This publication and the software it describes contain proprietary and confidential information
part of this document may be copied, photocopied, reproduced, translated or reduced to an
electronic or machine-readable format without prior written permission of General DataComm
The information in this document is subject to change without notice. General DataComm as
no responsibility for any damages arising from the use of this document, including but not lim
to, lost revenue, lost data, claims by third parties, or other damages.

If you have comments or suggestions concerning this manual, please contact:

General DataComm, Inc.
Network Access Division
Technical Publications Department
Park Road Extension
Middlebury, Connecticut  USA 06762-1299

Telephone: 1 203 758 1811

Trademarks
All brand or product names are trademarks or registered trademarks of their respective com
or organizations.

Documentation

Revision History

Related Publications

A listing of related user manuals is provided below. In addition to the hardware and software
manuals, always read the software System Release Notes supplied with your product. 

* For publications numbers, REV is the hardware manual revision (for example, -000, -001, et
VREF (if listed) is the software revision (for example, -V120 would read: Version 1.2) and 
corresponds to the most current revision.

Issue Number Date Description of Change

1 Dec. 2000 Added GT 1033 MR to TEAM 700 management

Publication Name Publication Number*

SpectraComm Manager Card Installation & Operation 048R303-REV

TEAM Core Operation Manual 058R720-VREF

TEAM Core Release Notes 058R957-VREF
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Preface

Scope

This manual describes the operation of the TEAM 700 HDSL Network Manager, Version 4.0
The information contained in this manual has been carefully checked and is believed to be e
reliable. However, as General DataComm improves the reliability, function, and design of th
products, it is possible that information may not be current. Contact General DataComm for up
information on this or other General DataComm products.

General DataComm, Inc.
Network Access Division
Technical Publications Department
Park Road Extension
Middlebury, Connecticut, USA 06762-1299
Tel:   1 203 758 1811 Toll Free:   1 800 794 8246

Manual Organization

This manual should be read in its entirety and all procedures completely understood before
installing or operating the unit. The notes that appear throughout this manual must be read p
any installation or operating procedure. Examples of notes used in this manual are shown b

This manual is divided into the following chapters: 

Chapter 1, Introduction

Chapter 2, TEAM 700 Configuration

Chapter 3, TEAM 700 Reporting

Chapter 4, TEAM 700 Maintenance and Diagnostics 

  

Note Indicates a note. It is something you should be particularly aware of; something not readily
apparent. A note is typically used as a suggestion.

Important Indicates an emphasized note. It is something you should be particularly aware of; someth
not readily apparent. Important is typically used to prevent equipment damage.
058R707-V400 TEAM 700 for Unix, Version 4.0.0 v
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Service Support and Training
VITAL Network Services, a General DataComm company, is committed to providing the serv
support and training needed to install, manage, and maintain your GDC equipment.  VITAL 
Network Services provides hands-on training courses through VITAL Network Services Global 
Technology Training Services. Courses range from basic data communications, modems an
multiplexers, to complex network and ATM systems. Training courses are available at our ce
in the US, UK, France, Singapore and Mexico, as well as at a customer’s site.

For more information on VITAL Network Services or for technical support assistance, conta
VITAL Network Services at:

VITAL Network Services World Headquarters
6 Rubber Avenue Telephones: Faxes:
Naugatuck, Connecticut 06770 USA 1 800 243 1030 1 203 723 5012

1 888 248 4825 1 203 729 7611
http//www.vitalnetsvc.com 1 203 729 2461

VITAL Network Services Regional Sales and Service Offices:

North American Region Office
6 Rubber Avenue
Naugatuck, Connecticut 06770 USA
Telephones: 1 800 243 1030

1 888 248 4825
1 203 729 2461
1 800 361 2552 (French Canadian)

Training: 1 203 729 2461
Faxes: 1 203 723 5012

1 203 729 7611

Central America, Latin America
VITAL Network Services
Periferico Sur 4225, Desp. 306
C.P. 14210, Mexico D.F., Mexico

Telephone: 52 5 645 2238
Training: 52 5 645 2238
Fax: 52 5 645 5976

Europe, Middle East, Africa
VITAL Network Services
Molly Millars Close
Molly Millars Lane
Wokingham, Berkshire RG41 2QF UK

Telephone: 44 1189 657200
Training: 44 1189 657240
Fax: 44 1189 657279

Asia Pacific
VITAL Network Services
501 Orchard Road 05-05
Wheelock Place, Singapore 238880

Telephone: 65 735 2123
Training: 65 735 2123
Fax: 65 735 6889
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Chapter 1:  Introduction

Introduction to the TEAM 700
TEAM 700 software consists of integrated applications on the HP OpenView Network 
Management platform. The applications use the Simple Network Management Protocol (SNM
configure and control the operation of SpectraComm and DataComm products. The content 
manual is presented with the assumption that the user is familiar with these systems and pr

The TEAM 700 application communicates with the SpectraComm and DataComm products
through a SpectraComm Manager (SCM) card that shares the same shelf. The application c
control remote units connected to the SpectraComm and DataComm products under local c
The workstation that runs the TEAM 700 application must also be running the TEAM CORE
application for managing the SCM.  The TEAM 700 applications use SNMP to perform the 
following management functions:  

• Configure GDC 700 SpectraComm and DataComm products. 

• Monitor the operation of the SpectraComm and DataComm products by means of an Al
Detail display, a DTE Interface Status LED display, and via a Front Panel display that 
represents the LED indicators on the front panel of the physical unit.

• Diagnose suspected problems using local tests, remote loopbacks and internally genera
patterns. 

 Theory of Operation

All of the TEAM Controller application interfaces use the HP OpenView APIs (Application 
Programmer Interfaces) to integrate with HP OpenView Windows and other network manage
applications. Menu items are accessed via pulldown menus from the appropriate HP OpenV
submap or from the Front Panel drop-down menu. The TEAM Controller GUI screens met H
OpenView premier partner requirements.

SpectraComm Manager Card

TEAM 700 applications operate in conjunction with a SpectraComm Manager (SCM) card to
provide comprehensive network management capabilities using the Simple Network Manag
Protocol (SNMP). The SCM acts as the SNMP proxy agent through which TEAM managem
applications communicate with SpectraComm and DataComm products and other compatib
equipment. The SpectraComm HDSL (High Bit Rate Digital Subscriber Line) is designed as
flexible and versatile connection to the T1/E1 or Fractional T1/E1 telecommunications netw

All management communications are directed to the SCM card Internet Protocol (IP) addres
SCM card relays commands and responses between management applications and hardwa
components, using a slot addressing scheme to communicate over the SpectraComm shelf
backplane with the other components. The SCM is transparent to the applications, which ope
though they were communicating directly with the hardware units. The SCM card is manage
the TEAM Core application, which is also responsible for the discovery and mapping functio
TEAM Applications within the HP OpenView framework. 
058R707-V400 TEAM 700 for Unix, Version 4.0.0 1-1
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TEAM 700 Management

Under TEAM 700 management, SpectraComm and DataComm products provide Local loop
transmission for full and fractional T1/E1 services, telephone company/carrier or end-user 
transmission and internal testing. The 700 family is fully network managed by the shelf resid
SpectraComm Manager (SCM) and an associated SNMP manager.  Up to 15 700-managed
units can be accommodated in a single shelf, and up to 31 of them in a dual shelf. The follo
table describes briefly the function and structure of SpectraComm and DataComm products
installed in a shelf) managed by TEAM 700. 

The TEAM 700 Applications

All TEAM 700 applications can be accessed from either the HPOV menu bar or from each ma
unit’s Front Panel display. 

Chapter 1 describes in detail the following Performance and Miscellaneous applications:

• Front Panel Application

• Status Application

• Poll Rate Application

• Information Application

• Note Pad Application

The more complex applications are described in subsequent chapters:

• Chapter 2:  Configuration Application

• Chapter 3: Reports Application

• Chapter 4: Diagnostics and Maintenance Applications 

Unit Type Description SpectraComm DataComm

Master Units SpectraComm units installed in the 
SpectraComm shelf and accommodating 
up to three DataComm remote products. 

SC700-G2
SC700A-G2
SC700-G3
SC701-T2
SC702-G2
SC710-D2
SC711-D2

DC720-G1
DC720-G2 
DC721-T2 
DC730 D1 
DC730-D2 
DC731-D2
 GT 1020 * 
GT 1030 * 

GT 1033 Multi-Rate *
GT 2020 * 
GT 2030 *

Remote Units DataComm units used in point-to-point or multi-point 
configurations.

* These are standalone products only.

Note In a multi-point configuration, only like units can be added as remotes, (i.e., two DC721-T2s or
three DC731-D2s, etc.). 
1-2 TEAM 700 for Unix, Version 4.0.0 058R707-V400
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The HPOV Menu Bar Interface

All TEAM 700 applications can be accessed by means of the HPOV menu bar interface, as de
in the table below. Note that the HPOV menu bar may include additional selections besides T
700 applications. Select the TEAM 700-managed unit you intend to work with by clicking onc
its icon in the shelf slot. Then make the desired menu and TEAM application selections. 

Menu Selection TEAM 700 Applications Description

Performance Front Panel... Displays front panel LEDs of a 700 unit and an 
application drop-down menu.

Alarms... Provides detailed information about alarm state 
changes.

Status... Provides status information on signals at the DTE 
interface and/or HDSL loops.

Reports... Displays statistical reports on errors occuring at 
the E1, T1 interfaces and at the loops.

Configuration Configure... Allows the user to configure a selected 700 unit.

Circuit Configuration... Allows the user to configure DS0s or timeslots.

Maintenance... Allows the user to reset unit attributes which are 
not configuration options.

Fault Diagnose... Allows the user to run diagnostic tests on a 
selected 700 unit.

Misc Front Panel Poll Rate... Allows the user to set a default polling interval 
which will take effect each time the Front Panel 
display is opened. 

Note Pad Opens a shell tool  for text editing on the 
workstation running the TEAM software for 
keeping records on the system. 

Information Displays revision level information on the TEAM 
700 software.

Note The Note Pad  application in the Misc menu is not available via the Front Panel Select button menu
058R707-V400 TEAM 700 for Unix, Version 4.0.0 1-3
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The Front Panel Application/Interface

The Front Panel application is a display of any TEAM 700-managed unit. It allows monitorin
conditions at the selected SpectraComm and DataComm products by means of colored LED
indicators. The Front Panel is also an additional interface for accessing most of the other TE
700 applications via a Select button menu. Table 1-1 describes the LEDs and icons on a typical 
display. To access TEAM applications via the Front Panel display, use one of the following 
methods: 

• Select any 700-managed shelf icon, then select Front Panel  on the Performance menu of
the HPOV menu bar

• Double-click on a boxed shelf icon to access the Front Panel of an unlinked unit (withou
remote)

• Double-click on an unboxed shelf icon to access the connections submap, then double-c
the desired linked unit (remote or master).

• To access other TEAM applications, click on the Select button display an applications me   
1-4 TEAM 700 for Unix, Version 4.0.0 058R707-V400
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Table 1-1 A Typical TEAM 700-Managed Front Panel

Front Panel (Typ.) LEDs / Icons Description Details

GDC logo Displays TEAM 700 version information.

ON LED Power On/Off Bright Green or Dark Green

ES Errored seconds on any 
given loop or E1/T1 
lines.

ES Off and NORM On indicates Normal 
operation.
ES On and NORM On indicates errored 
seconds on the T1/E1 line.
ES On and NORM Off indicates a LOS (Loss 
Of Signal), OOF (Out Of Frame) or AIS (Alarm 
Indication Signal) condition is detected in the 
T1/E1 line.

NORM Normal operation on 
any given loop or E1/T1 
lines.

TM LED Test Mode Bright red Test Mode indicates the unit is 
performing a diagnostic test. During a test, a 
double-headed arrow indicates errors 
detected.

ALM LED Indicates a major alarm 
condition.

Bright red ALM indicates a self-test failure. 
ALM also blinks with LOS, LOSW (Loss Of 
Sync Word) or UAS (Unavailable Seconds) 
detected on any 700 loop;

LL LED
ST LED 
RL LED

SD LED or RD LED

Available only on:
GT1020, GT1030, 
GT 1033 Multi-Rate,
GT 2020, and GT 2030

Send or Receive Data

Bright red LL indicates unit is in a line loop test. 
Bright red ST indicates unit is in a self-test.
Bright red RL indicates unit is in a remote local 
loopback test.

A space is detected in transmit or receive data.

TST LED Test Performs a test of the Front Panel LEDs

GDC logo Displays version information of the unit.

Select Button 
application menu.

Performance... Accesses the Alarm, Status, and Reports 
applications.

Configuration... Accesses the Configure, Circuit Configuration 
and Maintenance applications.

Fault... Accesses the main Diagnostics window.

Misc... Displays revision level information on the 
TEAM 700 software.

Demand Poll Polls the unit on demand, updating the LED 
states. At the bottom of the display, the time of 
the last Autopoll is displayed in white. A yellow 
display indicates auto polling is disabled.

Auto Poll Sets the polling interval:
15, 30, 60 seconds or Disable.

Exit Dismisses the Front Panel display.
058R707-V400 TEAM 700 for Unix, Version 4.0.0 1-5
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Window Features in TEAM Applications

The example screens below describe the window features that are common to all TEAM 70
application windows and their subordinate windows. More information on a specific applicat
and its procedures are found later in this and subsequent chapters.

Table 1-2 Typical Application Window Features

Window Feature Description

Title bar Identifies the specific TEAM application running in the window, i.e., Circuit 
Configuration, Diagnostics, etc. 

Minimize button Available only when TEAM software is running on a SUN workstation in an 
OpenWindows environment.
Click to minimize window to an icon. Double-click to restore the window. 
Located in the Title Bar of each application window.

Menu bar Provides menus for application-specific utilities along with common utilities, 
such as File->Exit and Help. Located under the Title Bar.

Name field Indentifies the shelf and slot location of the card of interest, followed by the 
card’s slot: line: drop notation.

Command buttons Click command buttons to execute a command instantly, such as Reset, 
Cancel or OK. 

Pulldown lists Pulldown and scroll to select options for equipment types, function 
parameters or operation controls for the application.

Glyphs Click protruding diamond glyphs to select options, click again to deselect.

Entry Fields Click to activate entry field for user-defined data, such as IP addresses, 
shelf names, system information.

Multiple Select buttons Click to globally select and deselect frequently grouped options.

Data Display A panel displaying read-only information configured by the user or 
determined by the system.

Note Grayed-out buttons, fields, or lists represent options that are disabled or not available with the curre
configuration. Refer to Chapter 3 for procedures on setting configuration parameters.

Data
Display

Multiple Select
Buttons

Selection
Gylphs

Pulldown

Command

Title Bar &
Menu Bar

Minimize
Button

Buttons

Lists
1-6 TEAM 700 for Unix, Version 4.0.0 058R707-V400
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The Alarms Application

The Alarms application is accessed from the HPOV menu bar Performance menu or from the
Panel Select Performance menu of a TEAM 700-managed SpectraComm and DataComm p
Once the desired alarms are enabled at the Alarms Reported screen, the Alarms application r
the most current alarms by polling the selected unit or from traps sent in response to alarm 
conditions at the unit. The Alarm Detail window indicates major, minor and warning alarms 
occuring on the line (T1 and E1), loop and unit. The alarm LEDs are continually updated as
alarms are received. Table 1-3 describes the Alarm Detail window of a typical unit with default 
alarm severities. Menu selections and LED color definitions follow the table.

Note Refer to TEAM Core documentation for information on alarm severity.
058R707-V400 TEAM 700 for Unix, Version 4.0.0 1-7
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Alarm Detail Menus and Definitions

The File menu provides an Exit selection. The Help menu button brings up this manual. 

The read-only Name field displays the OpenView selection name of the shelf object and the s
number of the master card, followed by the slot: line: drop notation of the selected unit. 

Major alarms illuminate Orange when active, Dark Green when inactive.
Minor alarms illuminate Yellow when active, Dark Green when inactive.
Warning Alarms illuminate Bright Green when active, Dark Green when inactive. 

Table 1-3 Alarm Detail Indicators and Selections

Alarm Detail Window Alarms Description

Loss of Signal
(Major Alarm: Line/Loop)

Occurs when there are 175 +/- 75 consecutive 
zeros on the T1/E1 interface. An LOS failure is 
declared when the LOS defect persists for 2.5 ± 
0.5 seconds.

Unavailable Signal State
(Major Alarm: Line/Loop)

Occurs when service is not available for ten or 
more consecutive SES events. The error is 
cleared after a 10-second interval with no SES.

Errored Seconds
(Minor Alarm: Line/Loop)

Occurs when one second has at least one 
CRC error event. 

Loss of Frame Alignment
(Major Alarm: E1 Line)

Occurs when 2 frame bit errors out of 4 
consecutive frame bits cause a loss of 
synchronization with the signal. The count 
for the alarm event increments by one each 
time framing is lost, regardless of the 
number of frames affected.

Out of Frame
(Major Alarm: T1 Line)

All Ones
(Minor Alarm: Line)

Occurs when an unframed, all ones signal is 
detected.

Remote Loss of Signal
(Major Alarm: Line)

Occurs when a line LOS report is received via 
the 700 interface.

Remote Alarm Indication
(Minor Alarm: Line)

Occurs in the T1/E1 interface when specific 
defects have persisted long enough for the 
remote unit to declare a received signal failure.

Loss of Sync Word
(Major Alarm: Loop)

Occurs when there is a loss of the 
synchronization word on the corresponding loop.

Major BER
(Major Alarm: Loop)

A bit error rate (BER) event exceeds the 
selected threshold (10E-03, 10E-04, 10E-05, or 
10E-06). Typically, minor BERs thresholds are 
configured to report at a lower error rate to serve 
as a warning signal. Major BERs thresholds 
would be configured at an error rate that would 
seriously impact operations.

Minor BER
(Minor Alarm: Loop)

Unit Failure
(Major Alarm: Unit)

Occurs when the unit fails its Power On self-test.

Checksum Corrupt
(Major Alarm: Unit)

Occurs when the non-volatile memory that 
stores the unit configuration becomes corrupted.

Power Up
(Warning Alarm: Unit)

Occurs each time power is cycled or an each 
reset at the unit.
1-8 TEAM 700 for Unix, Version 4.0.0 058R707-V400
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The Status Application

The Status application is accessed from the HPOV menu bar Performance menu or from the
Panel Select menu of a TEAM 700-managed SpectraComm and DataComm product. Table 1-4 
describes the Status window of a typical unit. The Status application receives status on con
at the DTE and loops by polling the selected unit on demand or at user-set auto-polling inte
The Status LEDs are continually updated as polls are received. Menu selections and LED c
definitions follow the table.

Table 1-4 Status Indicators and Selections

Status LED/Field Description

DTE Status
(T1/E1 units only)

DCD Data Carrier Detect declares the status of incoming signal.

DTR Data Terminal Ready declares whether the unit is receiving a DTR 
signal from the DTE.

RTS Ready To Send declares whether the unit is ready to send a signal to 
the DTE.  

DSR Data Set Ready declares whether the unit is asserting a DSR signal 
to the DTE.

Loop Status Tip/Ring Reversal Norm indicates that two conductors of a 700 Loop are correctly 
connected in a link.   
Yes  indicates the unit detected an interchange error and can recover 
from this condition.
No data in the field indicates the two units cannot exhange information 
or  a unit is configured as an LTU.

Noise Margin Displays noise margin values (in dB) for each 700 loop, as measured by 
the signal processing circuitry of the unit. 

Pulse Attenuation Displays pulse attenuation values (in dB) for each 700 loop, as 
measured by the signal processing circuitry of the unit. 

Gain
(E1 units only)

Displays the optimal receiver gain value (high/low) that should be set, 
as calculated by the signal processing circuitry of the unit.

Loop Exchange Norm indicates T1 traffic of a 700 Loop is correctly connected in a link.   
Yes  indicates the unit detected an interchange error and and the 
swapped wires must be corrected.
No data in the field indicates the two units cannot exchange information 
or the unit is configured as an LTU.
058R707-V400 TEAM 700 for Unix, Version 4.0.0 1-9
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Status Menus and Definitions

Status LEDs illuminate Bright Green when active, Dark Green when inactive.

The File menu provides an Auto Poll  option for temporarily disabling or selecting the automat
poll rate interval (15, 30, or 60 seconds), a Demand Poll  option for instantaneous update of th
Status window, and an Exit  command which dismisses the Status application window.

Note The Auto Poll settings are only active for the selected unit during a session and are not retained whe
Front Panel display is closed. 

Note When Auto Poll is set to Disable, the Status window displays a static snapshot of the DTE Status LE
they appeared at the last poll. The time of the last poll will be displayed as yellow text in the Last Updat

TEAM Front Panel Poll Rate Application

The TEAM Front Panel Poll Rate application is accessed only from the HPOV menu bar Misc 
or from the shelf submap Misc menu of a TEAM Core-managed unit. The poll rate selected i
window globally determines the initial polling rate for all Front Panel displays linked to a TEA
Core application, regardless of which individual application is accessing the unit. The initial po
rate is activated each time a Front Panel opened. The Front Panel Poll Rate window is show
described below.

Figure 1-1 TEAM Front Panel Poll Rate

TEAM Front Panel Poll Rate Menus and Procedures

The File menu provides a Save to File option for saving polling instructions or data for futur
use, and an Exit  command which dismisses the application window.

To set a global poll rate:

Last Updated Read-only display Displays the time of the most recent poll, either when the Status 
window was opened or the time of the last Demand Poll. When Autopoll 
is active, text is white; when disabled, text is yellow. 

Table 1-4 Status Indicators and Selections

Status LED/Field Description
1-10 TEAM 700 for Unix, Version 4.0.0 058R707-V400
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1. Click on the desired poll rate: Slow, Normal, Fast or Demand Poll Only. Lower rates prov
more precise polling frequency. Higher rates consume more communication and proces
resources to maintain the display. 

2. From the File menu, select Save to File  to store the setting for use by all TEAM-
managed units.

3. From the File menu, select Exit  to dismiss the application window
058R707-V400 TEAM 700 for Unix, Version 4.0.0 1-11
Issue 1  



Introduction The TEAM 700 Applications
1-12 TEAM 700 for Unix, Version 4.0.0 058R707-V400
 Issue 1



ion 

g 

nit 
to the 

ter, 
ear 
ality, 
mber 

 glyph. 
ile 

ps:

te.

to a 

 main 

helf 

he 
Chapter 2: TEAM 700
Configuration

Configuration Application Overview
The TEAM 700 Configuration application allows you to configure a selected 700-managed 
SpectraComm and DataComm product by means of a series of option windows: Configurat
Information, Unit Options, T1 Options, E1 Options, Alarms Reported, DTE Options,  RDL 
Options, and Add/Delete Remote Options. The application also provides a method of copyin
configurations to other units. The user can make configuration changes based on a stored 
configuration template, or based on the current configuration of the unit. In either case, the u
continues to operate using its unchanged current configuration until the changes are saved 
unit.

Using Configuration Templates

Configuration procedures are described below. Throughout the text descriptions in this chap
default values will be shown in Bold . Accompanying screens are representative and may app
differently on your system. Once a configuration has been defined for a desired unit function
it can be stored as a template on the workstation that runs the TEAM 700 application. Any nu
of templates can be stored for retrieval when particular configuration settings are needed. 

The three template functions (Save, Load and Compare) are accessed via the File menu or
When you select a template function, a dialog window appears for specifying the template f
name. To save configuration templates refer to the basic configuration steps below. 

To load configuration settings from an existing template into a unit, perform the following ste

1. Select Load Template  from the File menu and select the template from the resulting 
dialog window. The application retrieves the configuration settings of the selected templa

2. Select Save to Unit  from the File menu. The application makes the template 
configuration settings the current operating configuration for the unit.

3. If desired, select Compare from the File menu to compare the screen’s configuration data 
specific template.

Configuration Basics

This section provides the basic steps for configuring the unit. The next sections describe the
Configuration and Option window menus and their selectable options.

1. Access the main Configuration window by selecting a TEAM 700-managed unit on the s
submap and selecting Configure --> Configuration  from the OpenView menu bar, or 
from the Front Panel Select --> Configuration  menu. When the main 
Configuration window opens, the application reads the current main configuration from t
unit.
058R707-V400 TEAM 700 for Unix, Version 4.0.0 2-1
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Note The File menu Refresh selection also reads the current configuration from the unit. 
If you select Refresh  during the configuration process, any configuration changes made in any 
configuration window will be lost unless they have been saved to a template or to the unit. 

2. If you want to make changes to the configuration based on a template, select Load  
Template  from the File menu and then select a template from the resulting list before 
proceeding.

3. Click on the Navigate  button to display a menu of the configuration windows and then 
select the first one in which you intend to make changes.

4. Click on an input field to open a list of available values for each option. Hold down the m
button until the scrolling list highlights the desired value, then release the mouse button.

5. You can discard changes made in a configuration window and return all its fields to their s
values in two ways:

• Click on the Reset  button to discard changes while keeping the window open

• Click on the Cancel  button to discard changes and close the window. 

6. Close a configuration window without losing changes by clicking the OK button.

7. Continue to select other configuration windows to make additional changes. Refer to the
following sections of this chapter for descriptions of each Configuration Option window m
and its selectable parameters.

8. When you have accessed all the configuration windows for changes, use the main 
configuration window File menu to save all changes in either of the following ways:

• Select Save to Unit  to send the changes to the unit as the new current configura
This activates the changes instantly in the unit.

• Select Save to Template  to save the changes to a template on the workstation. T
allows the unit to continue operation without changing any of its configuration setti

A list of existing templates appears with a field for entering a new template name. S
an existing template to overwrite it with the new configuration, or enter a new nam
create a new template. The stored template can now be loaded to a unit or retrieve
modification

Note You can keep multiple configuration windows open on-screen and move between them by clicking the
on the one in which you intend to operate. The main configuration window remains on-screen through
configuration process. 

Note When you change a value or setting, the application displays the option name and the new value in wh
rather than black. The option will remain white until the changes are stored to the unit or a template o
discarded.

Note If you exit the Configuration application before saving edits made in any of the Option windows the follo
prompt appears: Pending edits exist; do you want to save or exit without saving 
the changes?
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Configuration Application Windows

The TEAM 700 main Configuration window may be opened from the HPOV Configuration m
or from the Front Panel Select menu. The following figures and tables describe the main 
Configuration window and all associated windows, using examples from typical SpectraComm
DataComm products. Where units differ in their configurable functions and options, brief note
provided through out this section. Additional information is found in the documentation provi
with the specific unit. 

The Main Configuration Window

The main Configuration window displays read-only information on the selected unit and pro
access to associated windows by means of its Navigate menu. The table and windows belo
describe the typical read-only information from two units: SC 701-T2 and SC 700A-G2. Men
selections follow the table. 

Note  The Standby Firmware revision field is only active for units which support Firmware Downloading, su
the SC 700A-G2. For other units, the field will be grayed-out, as shown in the example above. 

Table 2-1 Typical Main Configuration Windows

Field Description

Name Displays the OpenView selection name of  the shelf and the slot number of the 
selected unit followed by the unit’s slot: line: drop location.

Slot State Identifies the state of the shelf slot: Active or Inactive

Operational Status Identifies the state of the current unit: Up or Down

Serial Number Displays the serial number of the current unit.

Firmware Rev. Displays the firmware revision currently running on the unit. Revision Format is
mm.nn.bb, where:

mm=major rev (0-99)
nn=minor rev (0-99)
bb=bug fix (0-99)

Standby Version 
Rev.

Displays the standby firmware revision stored on the unit and 
not currently running.

Configuration Mode Identifies whether the unit is configurable by Hardware or Software

MIB Version Displays the MIB version of the current unit.

Alarm MIB Version Displays the Alarm MIB version of the current unit.

Messages Displays application activity and unit interaction in the lower left corner of the window
058R707-V400 TEAM 700 for Unix, Version 4.0.0 2-3
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Note The read-only Name field appears with the same designation for all Configuration screens associate
the selected unit.

Main Configuration Window Menu

The main Configuration menus include a File menu for storage and retrieval of previously st
configuration templates. The Navigate menu is used for accessing all of the associated 
Configuration windows. Table 2-2 describes the selections in both menus. Detailed information
all associated Configuration windows follow the table. 

Note If the Configuration application is exited while pending (unsaved) edits exist on any of the configurati
screens, the following prompt will appear: Pending edits exist, do you want to save or 
exit without saving the changes?

Table 2-2 Configuration Menu Selections 

Menu Buttons Selections Description

File Refresh All options are read from the unit and any unsaved, pending 
edits are lost.

Save to Unit All pending edits are sent to the unit.

Load Template Selects an existing TEAM 700 template which is applied as 
pending edits in the current application. The template 
settings are implemented the next time the File-->Save 
to Unit  command is executed.

Save to Template Configuration data is saved as the specific template.

Compare to 
Template

An existing TEAM 700 template is selected and compared 
with the current application.

Exit Terminates the Configuration application and discards 
unsaved, pending edits.

Navigate Unit Options... Advances to  Unit Options window.

T1 Options... Advances to  DTE Option window.

E1 Options... Advances to E1 Options window.

Alarms Reported... Advances to Alarms Reported window.

DTE Options... Advances to DTE Options window.

RDL Options... Advances to RDL Options window.

Add Remote... Advances to Add/Delete Remote window.

All Screens... Opens all Configuration application windows.
2-4 TEAM 700 for Unix, Version 4.0.0 058R707-V400
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Unit Configuration Options

The Unit Options window appears when you select Navigate -->Unit Configuration  
from the main Configuration window menu. The Unit Options window allows the user to defi
interface characteristics and make DS0 assignments for data carried on the T1/E1 line.

Note When the selected unit is a GT 1033 Multi-Rate, the DS0 assignment is fixed at Data traffic, and the N
of Loops is fixed at One-Loop operation.

Table 2-3 Unit Options

Typical Unit Options Window Selections Description

Unit Type Selects the type of unit: 
Line Terminating (LTU) 
or Network Terminating (NTU).

Number of Loops Selects the number of units in 
service: One-Loop or Two-Loop.

Data Type Assigns the DS0 assignment for data 
traffic on the unit: Voice or Data.

OK Dismisses the Unit Options window. 
Edits are maintained but not saved.

Reset Undoes pending edits since the last 
“File --> Save to Unit” execution.

Cancel Dismisses the Unit Options window
without implementing any pending 
edits. 
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T1 Configuration Options

The T1 Configuration Options window appears when you select Navigate -->T1 Options  
from the main Configuration window. A typical T1 Option window is described below. Units w
differing configurable functions and options are identified following the table.

Special Unit Considerations

Units such as the SC 701-T2 do not have a configurable Interface Type and are fixed at DS
Therefore, when such units are selected, the Interface Type field and the Tx Line Buildout fie
grayed-out.

Units such as the DC 721-T1 can be set for either Interface Type. When set for DSX-1 (default), the 
Tx Line Buildout field is grayed out. When set for DS-1, the Tx Pre-Equalization field is gray
out. 

Table 2-4 Typical T1 Options Window

Selections Description

Line Code Select:
AMI (Alternate Mark Inversion) or B8ZS (Bit 8 Zero Suppression)

Frame Mode Selects the mode for processing the datastream:
ESF ANSI , ESF 54016, SF or Unframed

TX Clock Mode Selects the timing of the unit:
Loop , Internal or External

TX Pre-Equalization Selects the length of pre-equalization for the T1 cable when operating 
as a DSX-1 interface: 
0-133ft , 133-266ft, 266-399ft, 399-533ft or 533-655ft.

Inband Loopback Type Selects the desired loopback type for receiving inband loop-up code:
Line Loopback
or Payload Loopback.

Interface type Select: DSX-1 or DS-1

TX Line Buildout Selects the line buildout for the T1 cable when operating as a DS-1 
interface: 0, -7.5dB, -15dB or -22.0dB

AIS Loopdown Selects the time before an all ones pattern deactivates an inband 
loopback: 5, 10, 20, 40, 60 secs or Inhibit .

OK Dismisses the T1 Options window. Edits are maintained but not saved.

Reset Undoes pending edits since the last “File --> Save to Unit” execution.

Cancel Dismisses the T1 Options window (same as Reset). 
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E1 Configuration Options

The E1 Configuration Options window appears when you select Navigate -->E1 Options  
from the main Configuration window. A typical E1 Option window is described below.

Table 2-5 Typical E1 Options Window

Typical E1 Options Window Selections Description

Line Code Select:
AMI (Alternate Mark Inversion) or HDB3

Frame Mode Selects the mode for the unit’s processing of the 
datastream:
Framed  causes the unit to receive/process a 
framed E1 signal.
Unframed causes the unit to receive/process the E1 
signal bit by bit.

Unit Type Selects the type of unit: 
Terminating Line Unit (TLU) 
or Intermediate Line Unit (ILU)

OK Dismisses the E1 Options window. Edits are 
maintained but not saved.

Reset Undoes pending edits since the last “File --> Save to 
Unit” execution.

Cancel Dismisses the E1 Options window (same as Reset). 
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Alarms Reported Application 

The Alarms Reported window appears when you select Navigate --> Alarms  Reported  
from the main Configuration window. The default settings for all T1/E1 and Loop alarms is ma
(unreported). For the unit to report occurrences of an alarm, it must be unmasked at this scr
Click the Report All  global button to unmask all alarms for reporting; click the Report None  
button to mask all alarms so that no alarms will be reported; or select/deselect individual ala
diamonds, as desired. A typical Alarm Reported window and alarm threshold basics are pro
below. Table 2-6 describes each alarm reporting field. 

Using Alarm Thresholds

Alarm thresholds control the traps sent to the event log by prioritizing bit error alarms, repor
only those BER (bit error rate) events that exceed values set by the user for each loop. To us
thresholding, the Major and Minor BER Alarms are unmasked on the loops. Then, a threshold
is selected from each drop-down list. When the bit error rate on a loop exceeds a threshold,
corresponding major or minor alarm will be declared at the unit’s Alarm Detail window. The 
following guidelines should be considered when setting the Alarm Thresholds:

• A Major Alarm BER threshold should be an error rate that would seriously impact opera

•  A Minor Alarm BER threshold should be a lower error rate to serve as a warning signal
2-8 TEAM 700 for Unix, Version 4.0.0 058R707-V400
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Table 2-6 Alarms Reported Window

Alarms 
Default Alarm 

Priority 
Description

Loss of Signal
(Line/Loop 1, Loop 2)

Major Line - Unmask to report when there are 175 +/- 75 consecutive zeros 
on the T1/E1 interface. 
Loop - An LOS failure is declared when the LOS defect persists for 2.5 
± 0.5 seconds.

Errored Seconds
(Line/Loop1, Loop 2)

Minor Unmask to report when one second has at least one CRC error 
event. 

Loss of Frame Alignment
(E1 Line)

Major Unmask to report when 2 frame bit errors out of 4 consecutive 
frame bits cause a loss of synchronization with the signal. The 
count for the alarm event increments by one each time framing 
is lost, regardless of the number of frames affected.

Out of Frame
(T1 Line)

Major

All Ones
(Line)

Minor Unmask to report when an unframed, all ones signal is detected.

Remote Loss of Signal
(Line)

Major Unmask to report when a line LOS report is received via the 700 
interface.

Remote Alarm Indication
(Line

Minor Unmask to report when, in the T1/E1 interface, specific defects have 
persisted long enough for the remote unit to declare a received signal 
failure.

Loss of Sync Word
(Loop1, Loop 2)

Major Unmask to report when there is a loss of the synchronization word on 
the corresponding loop.

Unavailable Signal State
(Line/Loop 1, Loop 2)

Major Unmask to report when service is not available for ten or more 
consecutive SES events. The error is cleared after a 10-second with no 
SES by the sending of a clear alarm SNMP trap.

BER (Bit Error Rate)
(Loop 1, Loop 2)

Thresholded for
Major and Minor 
Alarms:

Unmask to report when a bit error rate (BER) event exceeds the user-
selected threshold settings:

1E-04: Alarm declared when BER exceeds 1 x 10-4

1E-05: Alarm declared when BER exceeds 1 x 10-5

1E-06: Alarm declared when BER exceeds 1 x 10-6

1E-07: Alarm declared when BER exceeds 1 x 10-7

1E-08: Alarm declared when BER exceeds 1 x 10-8

OK Dismisses the Alarms Reported window. Edits are maintained but not saved.

Reset Undoes pending edits since the last “File --> Save to Unit” execution.

Cancel Dismisses the Alarms Reported window without implementing any pending edits. 
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DTE Configuration Options

The DTE Options window appears when you select Navigate --> DTE Options  from the 
main Configuration window. A typical DTE Option window is described below.

Note DTE configuration applies only to the following units: DC 730-D1, DC 730-D2, DC 731-D2, SC 710-D2
SC 711-D2.

Note The DTE Options window will be grayed-out if, at the Circuit Configuration window, the Loop Provisio
option is available and has been set to Multipoint.

Special Unit Considerations - DTE

• When the selected unit is a SC 731-D2 or SC 711-D2, the selectable timeslots for one lo
1 - 12; two loops are 1 - 24.

• When the selected unit is a SC 730-D1/D2 or SC 710-D2, the selectable timeslots for on
are 1- 18; two loops are 1 - 32.

• When the selected unit is a SC 1033 Multi-Rate, the DS0 assignment is fixed at Data traf
one loop. The selectable timeslots are 2-24. 

Table 2-7 DTE Options 

Typical DTE Options Window Selections Description

TX Clock
Mode

Determines the source of the clock used by the unit to 
transmit data to the DTE:

Internal: derives the transmit clock from the 700 module 
internal clock oscillator.

External: the DCE (Data Communication Equipment) 
interface uses its external clock provided by the 
customer’s DTE (Data Communications Equipment).

Looped  causes the transmit clock to lock to the receive 
clock and is developed by the incoming timing of the 
remote unit.

CTS 
Mode

Normal causes the Clear To Send line to be on only in 
response to the Ready To Send line.

On With RTS (Request To Send) causes the Clear To 
Send line to be forced on as long as the 700 module is 
powered and operating normally. 

DTE
Rate

Sets the data rate (time slots x 64K) between the unit and 
the DTE (N x 64 Kbps): 
N = 1 - 18 (max.) for one loop
N = 1 - 32 (max.) for two loops 

OK Dismisses the DTE Options window and saves the 
changes. 

Reset Restores the settings to the last 
File-->Save to Unit. 

Cancel Dismisses the DTE Options window without saving the 
changes.
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RDL Configuration Options

The RDL Options window appears when you select Navigate --> RDL Options  from the 
main Configuration window. This window allows the user to configure options for a unit’s rem
device loopback. A typical RDL window is described below.

Note RDL configuration applies only to the following units: DC 730-D1, DC 730-D2, DC 731-D2, SC 710-D2
711-D2 and GT 1033. 

Table 2-8 RDL Options Window

Typical RDL Options Window Selections Description

V.54 Remote Loop Select:
Enable  for the unit to detects and 
responds to inband V.54 protocol.

Disable to inhibit the unit from responding to 
inband V.54 protocol.

F/P (Front Panel)
Remote Loop Mode

Select:
V.54   initiates the V.54 protocol inband 
V.54 loopback commands to the other 700 
unit..

EOC to cause the unit to send loopback 
commands to the other 700 unit using the 
EOC.

RDL Timeout Select:
None to inhibit loopback timeout.

10 minutes to terminate V.54 loopbacks ten 
minutes after the loop is enabled.

OK Dismisses the RDL Options window and 
saves the changes. 

Reset Restores the settings to the last 
File-->Save to Unit. 

Cancel Dismisses the RDL Options window without 
saving the changes.
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Add Remote Configuration Window

The Add Remote window appears when you select Navigate --> Add Remote  from the main 
Configuration window. Although E1/T1 products have an autodiscovery function, the Add Re
application would be used in the event that a remote is accidentally dropped from the SCM 
table. This window is also used to delete remotes associated with the selected unit. A typica
Remote window is described below.

Table 2-9 Add Remote Window

Typical Add Remote Window Selections Description

Loop/Unit
Serial Number
Display

Read-only list of remotes currently 
connected on the loops of the master unit 
and actively communicating.

Location Selects the circuit location:
Master or Remote

Serial Number Data entry field for the serial number of the 
dedicated 700 remote unit. 

Add Remote Adds a remote unit using the circuit location 
and serial number data entered. 

Delete Remote Deletes a remote which has been selected 
from the read-only list.

OK Dismisses the Add/Delete Remotes 
window. 

Reset Restores the Serial Number field. 

Cancel Dismisses the Add/Delete Remotes 
window.
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 Issue 1



TEAM 700 Configuration Configuration Application Windows

0s. 

om 
its. 

 will 

ld are 
Circuit Configuration Options Window

The Circuit Configuration window appears when you select Configuration --> Circuit 
Configuration from the HPOV shelf map or from the Front Panel --> 
Configuration Select  menu. This window allows the user to configure timeslots or DS
A typical Circuit Configuration window is described below.

Circuit Configuration Menu Selections

The File menu provides a Refresh  selection which fetches and displays the latest information fr
the unit. The Save to Unit  selection saves the new settings to the master and its remote un
The Exit  selection dismisses the Circuit Configuration window. 

Note When the Loop Provision option is set to Multipoint, the DTE Options will be disabled and its window
appear grayed-out

Note When the Loop Provision option is set to Point-to-Point, the Loop Number field and the Timeslots fie
disabled and will appear grayed-out. Loop Provision will be fixed at Point-to-Point with 12 timeslots 
allocated per loop.

Table 2-10 Circuit Configuration Options

Typical Add Remote Window Selections Description

Loop/Unit
Serial Number
Display

Read-only list of remotes currently 
connected on the loops of the master unit 
and actively communicating.

Time Slots, 
Loop

Shows the DS0 allocation and informs the 
loop of a DS0 allocation.

Loop Number Select the loop number:
1, 2, or 3

Number of Time 
Slots

Select the number of timeslots:

1 - 24 for T1 units, two loops
1 - 12 for T1 units, one loop

1 - 31 for E1 units, two loops
1 - 18 for E1 units, one loop

Starting Time 
Slot

The number of the starting time slot used 
for multipoint channel mapping.

Loop Provision Select:
Point-to-Point or Point-to-Multipoint.
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Chapter 3: TEAM 700 Reporting

Overview

The TEAM 700 Reports application is used to display error statistics accumulated by the TE
700-managed SpectraComm and DataComm products. You can launch the application by se
the HPOV Shelf Map slot icon and then selecting the Performance->Reports  menu item; or 
you can use the Front Panel display Select->Performance  menu. 

The Reports application collects, formats and displays statistics accumulated by a TEAM 70
managed unit and displays the data in a series of graphed or statistical windows. The followin
shows the categories of TEAM 700 reports and their classification according to the interface
which the selected unit is communicating:  

Note When the selected unit is a GT 1030 or a GT 1033 Multi-Rate, reports for Bursty Errored Seconds an
Degraded Minutes are not provided by the application.

Report Application Basics

The Error Summary report window collects individual error statistics from the unit and display
text-based data for viewing or saving to a file. The individual Error Report windows and the T
window display statistics accumulated from the unit via interval-based graphs which scroll thr
24 hours of data. The next section describes the Report windows.

Note The SpectraComm or DataComm product accumulates error data which the Report application uses
individual error windows, Totals and Summaries. The most current data is displayed on each report onl
the user selects the Refresh command from the File menu.

Reports
Interfaces

         E1                   T1                Loops  

Error Totals (Current 24 Hours) ✔ ✔ ✔

Errored Seconds (ES) ✔ ✔ ✔

Severely Errored Seconds (SES) ✔ ✔ ✔

Bursty Errored Seconds (BES) ✔

Unavailable Seconds (UAS) ✔ ✔ ✔

Loss of Frame Count (LOFC) ✔

Far End Block Errors (FEBE) ✔

Degraded Minutes (DM) ✔

Error Summaries ✔ ✔ ✔
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The Main Reports Window
The main Error Reports window is the starting point for all report application functions. The 
below describes the main window menu selections which control overall reporting parameter
main window also provides a glyph bar for launching the application’s report windows, which
described following the table. 

Note A Report glyph will appear grayed-out when the selected unit does not support that report.

Table 3-1 The Reports Main Screen Selections

Selections Options Description

File Menu Refresh An on-demand update of the error data.

Auto Refresh The On selection polls the unit for current data, updating the 
report screens at specified intervals.
The Off selection disables the periodic poll for Error Reports 
only.

Save Error Data to File Saves the data from the last poll to a file.

Exit Dismisses all report windows and exits the application.

Edit Menu Reset Statistics Sends an SNMP set to clear statistics in the unit and clears 
the data from the report screens.

View Menu Legend Displays or inhibits useful notation, such as expanded 
acronyms, in any screen with a Legend area. 

Navigate Menu Individual network-side 
error report screens

Each screen displays detailed statistics for each error type 
listed in the overview for this chapter.

Report Glyphs Click any report glyph to open the associated report screen.

Interface Selects the interface for the report screens to be displayed:
E1, T1, Loop 1, Loop 2, Loop 3.
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Error Totals Window

Use the Navigate menu or click on the Total glyph to launch the Error Totals window. Error t
are received from the TEAM 700-managed unit in real time intervals collected over 24 hours
Error Totals window graphs the occurrences in each error category as detected in 15 minut
intervals. Features of a typical Error Totals window is described below.

X-Axis Buttons

X-axis contains labels for error categories 
which also serve as buttons for launching the 
associated individual report window.  

Y-Axis Auto Ranging

Auto ranging dynamically changes the scale 
of the Y-Axis scale, depending on the 
maximum value of data in any error category. 
This ensures values for all error categories or 
intervals fall within the same range for easy 
viewing.

Interfaces

Depending on the type of interface selected at 
the main Report window, the vertical axis of 
the 24-hour period shows the number of errors 
for a category of errors on that interface. The 
example window shows UAS (Unavailable 
Seconds) errors at the E1 interface.

Collection Period Represented

The read-only data in the Collection Period 
box displays the portion of the current 24 
hours of statistics collected so far, in number 
of intervals.

Table 3-2 Error Totals Window

Screen Displays Description Details

Name Field The user-selected ID and the slot number (Read-only)

24-Hour Totals for 
detected errors

(Graphed or Text)

ES Errored Seconds

SES Severely Errored Seconds

UAS Unavailable Seconds

FEBE Far End Block Errors

DM Degraded minutes

Error Summary Button Opens the Error Summary screen for a text version of data collected over valid 
intervals for all error categories. 

Close Button Dismisses the Error Totals screen
058R707-V400 TEAM 700 for Unix, Version 4.0.0 3-3
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Error Summary Window

Click the Error Summary button on the Error Totals window to display the Error Summary win
shown below. It can also be accessed from the main Report window glyph bar or Navigate  menu. 
This window tabulates data collected on the error events that have occurred for each error ca
over time.  Table 3-3 describes the read-only report data and button functions provided on thi
window. 

Table 3-3 The Error Summary Screen

Screen Displays Description Details

Name Field The user-selected ID and the slot number (Read-only)

Collection Period 
Represented

Displays the portion of the current 24 hours of statistics collected so far, in 
number of intervals. There are 96 intervals in each 24-hour period, in addition to 
the curent 15 minute periods numbered 0.

Error Summaries for 
detected 

(Graphed or Text)

LOFC Loss of Frame Count

UAS Unavailable Seconds

BES Bursty Errored Seconds

SES Severely Errored Seconds

ES Errored Seconds

X-Axis Button
(not available for some 
devices)

Selects X-axis 
label options

Displays time label only

Displays interval label only

Displays time and interval label

Close Button Dismisses the 24-Hour Error Current Totals screen
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The Error Report Windows

All of the Error Report windows have the same 
appearance and functionality. They are 
launched individually at the main Report 
window glyph bar or the Navigate menu.   

Each error window displays 97 intervals along 
the X-axis of the report window. If the unit has 
not completed 24 hours of operation, then some 
intervals will not display any graphed data. 
Valid intervals will display occurrences of the 
error in vertical bar graphs.

Table 3-4 describes each individual error report 
window and the typical read-only report data 
and button functions provided on each window. 

Note If data has not been collected for 24 hours, those remaining intervals will appear blank with no graphed

Table 3-4 The Error Report Windows

Screen Displays Description

Name Field The user-selected ID and the slot number (Read-only)

Individual Error Report 
windows

Errored Seconds
(ES)

For a one-second interval, at least one CRC error 
event is detected. Near End or Far End errored 
seconds occur when the line terminating unit detects 
at least one LCV or CRC error event in the received 
signal.

Severely Errored 
Seconds (SES)

For a one second interval, the unit has detected 
seven or more CRC error events, one or more OOF 
events, or 30% or more errored blocks. A Near end 
SES occurs when the local LTU detects 300 or more 
CRC error events in the received signal. A Far end 
SES occurs when the remote unit detects 300 or 
more CRC error events.

Bursty Errored Seconds 
(BES)

One second contains more than one but less that 
320 CRC error events.

Unavailable Seconds
(UAS)

Service is not available for ten or more consecutive 
SES events. The error event is cleared after a 10-
second with no SES.

Loss of Frame Count 
(LOFC)

The accumulation of the number of times a Loss of 
Frame is declared.

Far End Block Errors
(FEBE)

These errors occur when there is an errored block 
not occurring as part of an SES event in the far end.

Degraded Minutes Number of degraded minutes encountered by the T1/
E1 interface in one of the previous 96 individual 15-
minute intervals.

X-Axis Button Selects X-axis label 
options

Displays time label only

Displays interval label only

Displays time and interval label

Close Button Dismisses the associated Error Report screen.

A Typical Error Report Window
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Chapter 4: TEAM 700 Maintenance
and Diagnostics

Maintenance Application 

The TEAM 700 Maintenance application is used to reset several operation controls at the T
700-managed SpectraComm or DataComm products. You can launch the application by se
the HPOV Shelf Map slot icon and then selecting the Configuration->Maintenance  menu 
item; or you can use the Front Panel display Select->Configuration  menu. The 
Maintenance application provides transitional reset actions that apply to parameters set at t
Configuration windows. The following figures and tables describe the main Maintenance win
and its associated maintenance window for Alarm Reset. 

The Main Maintenance Window

The main Maintenance window is described in the table below. Menu selections and mainte
procedures follow the table.

Note Before the unit resets to the factory defaults, the following warning appears: Resetting to factory 
defaults will disrupt communications to the unit. Do you want to continue?

Table 4-1 The Main Maintenance Window

Typical Maintenance Window Selections Description

File Menu ->Exit Discards any unsaved edits and then dismisses 
the main Maintenance window.

Initiate Startup Initiates 700 start-up handshake on the unit. 
Data is disrupted until handshake is complete.

Cancel Startup Terminates the start-up sequence on the unit.

Reset Statistics Resets all statistics to zero for that unit.

Reset Unit Initiates a board reset and disrupts data transfer.

Reset Alarms... Advances to the Reset Alarms window

Set Factory Defaults Resets the unit options to the factory defaults.

Enable/Inhibit Front Panel Enables or inhibits the use of test buttons or the 
front panel of the physical device.
058R707-V400 TEAM 700 for Unix, Version 4.0.0 4-1
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Note When the following units are selected: SC 701-T2, SC 710-D2 or SC 711-D2, the Enable/Disable Fron
selection is not supported and will appear grayed-out.

The Reset Alarms Window

The Reset Alarms window is accessed from a button on the main Maintenance window. Majo
minor alarms on any loop available to the unit can be immediately reset to zero in order to c
alarm events within the threshold interval.

Special Unit Considerations - Reset Alarms

• When the selected unit is a T1 product the Reset Alarms button is not functional and ap
grayed-out. 

• If only one or two loops are available on the selected unit, the Alarm Reset selections fo
remaining loop(s) are not functional and will appear grayed-out. 

Selection  Description

Reset Major BER Alarm Before resetting the major alarms, click to select the desired loop(s) from 
those currently available to the unit. 

Reset Minor BER Alarm Before resetting the major alarms, click to select the desired loop(s) from 
those currently available to the unit. 

OK Resets immediately the major and minor alarms for the selected loop(s), 
then dismisses the Alarm Reset window.

Cancel Discards any pending resets and then dismisses the main Maintenance 
window.
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Diagnostics Application 

The TEAM 700 Diagnostics application is used to test and display diagnostics results on a T
700-managed SpectraComm or DataComm products and associated remote units. The app
is accessed by selecting the HPOV Shelf Map slot icon and then selecting the Fault-
>Diagnose  menu item; or you can use the Front Panel display Select  menu. The following 
figures and tables describe the main Diagnostics window and its associated History window

Note Refer to the Installation and Operation Manuals for the TEAM 700-managed products in order to set u
interpret the most useful diagnostic tests for your system.

The Main Diagnostics Window

Separate Diagnostics windows can be launched from the HPOV menu bar Fault menu or fro
Front Panel Select menu for each TEAM 700-managed unit and its associated remote on th
map. Read-only results from the most recent test is displayed, along with a graphic which d
the diagnostic data path for a test in progress. Arrows indicate the current data paths and ch
show loopback paths associated with each test. The figures and tables below describe each
component of the Diagnostics window. Diagnostics menus are described below. 

Figure 4-1 A Typical Diagnostics Window

Test Selections

Command 
buttons

Data Path 
Graphical Display

Test Status 
and Results

Menu bar and 
Read-only field

Messages
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Table 4-2 Diagnostics Selections

Selections Test Option Test Description Products

None No Master or Master-Remote test selected. All units

Master Tests E1 Line Loopback Used to test connections between local equipment and the 
700 system module. The data signal received from the unit’s 
local E1 /T1 interface is returned to the transmit line 
interface. The framing portion of the T1 interface is 
regenerated by the unit. 

E1 and T1 

units onlyT1 Line Loopback

T1 Payload 
Loopback

The data portion (payload) of the T1 interface is returned to 
the data portion of the T1 transmit. The framing portion of 
the T1 interface is regenerated by the unit.

T1 units only

Channel Loopback Activates a DTE loopback at the master unit’s DTE interface  V.35 DTE only

Master-
Remote Tests

Select Remote Selects the remote number to be used for the test.

All units

Local Self Test Activates the test pattern generator and checker in the local 
(master) unit. The test pattern is transmitted onto the 700 
link, then checked for errors when it is received back. 

Master to Remote 
Self Test

Activates test pattern generators and checkers in both the 
master unit and the selected remote unit. Each unit receives 
the test pattern transmitted by the other over the 700 link and 
checks it for errors.

Remote to Remote 
Self Test

Activates the test pattern generator and checker in the 
selected remote and transmits the pattern to the master.

Remote Loopback The data received by the remote module from the local is 
returned by the 700 system module on the receive path 
within the remote’s equipment interface. 

Self Test with 
Remote Loopback

Activates the test pattern generator and checker in the 
master unit and places the selected remote in line loopback.

Test Results Test Status Displays test status: Idle or Running

All units

Master and 
Remote 
Results

Test Interval Displays test intervals (in seconds) for the running test.

Status Displays with BER test: In-sync or Out-of Sync 

Bit Error rate Displays the bit error rate for the current self test.

Bit Errors Displays the bit errors detected on the current self test.

Command 
Buttons

Start / Stop Test Click to start or stop the specified tests on the selected unit.

Reset Master’s Bit 
Errors Permits the bit error statistics to be reset individually on 

either the master or remote unit. 
Reset Remote’s Bit 
Errors

Messages
(Lower left and 
right corners)

Last Update Displays the time of the last update.

Status Displays intermittent messages describing application 
activity and unit interactions.
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Diagnostics Menus

The File menu provides an Exit  command which dismisses the Diagnostics application. The 
Navigate menu provides a History  option which displays a read-only window of test results fro
the current session, including stopped tests. A typical Diagnostics History window is shown b

Note A running history of tests performed during a single session can be viewed in the scrolling Diagnostic
History window. When the Diagnostics application is exited, this historical test data will be lost.

Special Considerations

• During a Line Loopback test the communication between the master and remote is interr
and the diagnostic window will not display the remote. At the completion of the test, 
communication resumes when the SCM sends the next poll (approximately 30 seconds)

• The Self Test pattern internal to the 700 units is always a 215- 1 pattern.

• The Local Loopback test and the Self Test with Local Loopback are channel loopback te
which apply only to the following products: 730/731, 710, and 711. These diagnostics ar
supported by TEAM 700 management and will appear grayed-out.

• During normal operation the local equipment should receive its own signal without errors
local transmit signal is sent to the remote 700 system, however the signal received from
remote 700 system may be lost. The E1 or T1 Line Loopbacks are generally used to tes
connections between local equipment and the 700 system module. 

• With the Local Self Test, the user is responsible for establishing the physical or electron
loopback that returns the test pattern to its source.

• In order for the Remote to Remote Self Test to provide useful results, it must also be 
commanded in a second remote unit which communicates with the first unit on the far si
the public network. Once both remotes have been commanded to perform this test, eac
receives the test pattern transmitted by the other and checks it for errors.

• During normal operation the local equipment should receive its own signal without errors
local transmit signal passed to the remote equipment connected to the 700 system, the 
transmitted by the remote may be lost. The Remote Loopback is generally used to test t
proper operation of the 700 link end-to-end, and therefore should be used after normal ope
is obtained while the remote 700 loopback is connected.

• Some remotes can only be tested via the Diagnostics window of their masters (e.g. the 

Note The TEAM 700 application polls the SpectraComm and DataComm products every 35 seconds while the
Diagnostics window is open. To reduce unnecessary traffic, the Diagnostics window should be close
not in use. 
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 Test Procedures

1. Before running a test, make any necessary arrangements with the remote site, as need

Note Line Loopback or Payload loopback tests may require network management control of the remote un
other coordination with remote site personnel, such as arranging for loopback initiation or test signal 
generation. 

2. At the main Diagnostics window, click on a check box to select the desired test. 

3. For Master-Remote diagnostics, select the remote from the scrolling list.

4. Click on Start Test . The data path display panel will exhibit the path for the selected te
and the Test Status  field displays changes from Idle to the name of the test running. 

5. During Self Tests, the Reset Bit Errors button will activate, allowing the user to return the
count to zero. 

6. During any test, results are displayed in the Test Results  field.

7. The Stop Test  button is activated while any test is running.

8. After completing a test, select Navigate->History  from the main Diagnostics window 
menu. The Diagnostics History window will display the last test run as well as results for
test run during the current session.

Note A running history of tests performed during a single session can be viewed in the scrolling Diagnostic
History window. When the Diagnostics application is exited, this historical test data will be lost.
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