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Section 1 - Solaris

1.0 Overview 
These installation and release notes provide new information relevant to this version 
TEAM 5034/90 software product. This updates the information supplied by the TEAM 
5034/90 Operation Manual. For detailed product information, refer to that manual.

Team 5034/90 is now supported on Solaris 2.8 with HPOV 6.1. To install this platfor
refer to the TEAM Core Operation Manual and the Team Core Release Notes. For 
additional product information and the latest updates, check GDC website at 
http://www.gdc.com  or contact your GDC field representative.

2.0 Software Reference
Throughout this manual, short forms of the software product names will be used. Th
following tables provide detailed reference information for all software modules relev
to TEAM 5034/90 for Solaris installation. 

Table 1:  Software Reference for Solaris 

Item Part Number Version / Release

TEAM 5034/90 Software Product 058U640-C01B Ver 3.0.1

TEAM 5034/90 Operation Manual 058R730-V300 Ver 3.0.0

TEAMCORE Software Product 058U648-C01 Ver 4.0.0

TEAMCORE Operation Manual 058R720-V400 Ver 4.0.0

TEAMCORE Release Notes 058R957-V400 Ver 4.0.0

Solaris Software Product S-058U019-C01 Ver 2.7 / Nov 1999

S-058U020-001 Ver 2.8 / Feb Ver A

HPOV for Solaris Software Product Entry 759-065S003
Full 759-065S002

Ver 6.1

Solaris/HPOV Patch Clusters Ref: Sun / HPOV websites

HPOV Ntwk Node Manager Install. Guide HP J1136-9000

SCM Firmware Version 3.4.6 or higher MIB Version 3.00V

5034 Firmware Version J- or higher 5034/90 
MIB Version 2.10A

5090 Firmware Version A- or higher

V.F. 28.8 Firmware Version R- or higher
e Notes for GDC Part No. 058U640-C01B Page 5
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2.1 TEAM 5034/90 Packages
The following table lists all the packages present in the TEAM 5034/90 product. The
packages should be present at the versions indicated (or greater). To verify the versio
package currently installed, type the following command:

/usr/bin/pkginfo -1 <PackageName>

3.0 Improvements Since Last Release
This is the initial release of TEAM 5034/90 Version 4.0.0. This software has been test
be Year 2000 compliant in accordance to GDC ENG-STD-003. Check GDC's web s
http://www.gdc.com for the latest Year 2000 information.

TEAM 5034/90 Version 3.01 software differs from the immediately preceding version
through the following improvements:

• Approved for operation on SUN Solaris 2.7, Solaris 2.8, HPOV 6.1 and HPUX 11
upgrades.

• The application can now accept long host IP names, up to 255 characters (previ
limited to 16 characters).

Note: The TEAM 5034/90 Call Statistics application is not fully backward compatible with t
application in earlier versions. Therefore, the old Call Statistics database is automatic
removed when a version prior to 3.0.0 is being replaced. If you need to retain informa
stored in the old database. use the Save to Fil e command in the Call Statistics 
Report window File menu before you start installing V3.0.0 or higher.

TEAM 5034/90 V3.0.0 differed from the previous version as follows:

• Compatible with the SpectraComm 5090 DSE.

• Filtering on Caller ID was added to the Call Statistics Report functions

• DSR and DCD indications were added to the Modem State display.

TEAM 5034/90 V2.1.0 differed from the previous version as follows:

• Disconnect Reason was added to the information collected by the Call Statistics
application.

• The Daily Log File function was added for the storage of Call Statistics data.

TEAM 5034/90 V2.0.0 was the initial release using Solaris for the SUN workstation.

Table 2: TEAM 5034/5090 Packages

Item Description Version

GDC503490 GDC TEAM 503490 3.0.1

GDCVF288 GDC TEAM V34 3.0.0

GDCVFCMN GDC TEAM VFAST_COMMON 3.0.0
Release Notes for GDC Part No. 058U640-C01B
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4.0 Corrected Issues
None.

5.0 HP OpenView for Solaris
The following sections describe the current requirements and procedures concernin
HP OpenView for Solaris version of TEAM 5034/90 software.

5.1 Hardware Requirements
The current hardware requirements for TEAM 5034/90 software is as follows:

• Minimum disk space requirements:

/opt 25 megabytes

• The graphics card should support a resolution of 1152x900

• SUN ULTRA 5 or greater with a minimum of 95 megabytes of RAM, 2 gigabytes
hard disk space, 350 megabytes of free disk space and 192 megabytes of swap

• SCM Card

• SpectraComm 5034 Data Set Emulators

• SpectraComm 5090 Data Set Emulators

• CD ROM

Note: For information on hardware requirements for HP OpenView Network Node Manage
products, refer to the HP OpenView Network Node Manager Products Installation G
e Notes for GDC Part No. 058U640-C01B Page 7
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5.2 Software Requirements
Before installing this version of the TEAM 5034/90 applications, the following softwa
must be installed:

• Solaris Software

• HP OpenView for Solaris, Entry or HP OpenView for Solaris, Full

• HPOV patches

• TEAMCORE for SUN Solaris

Refer to the Release Notes for TEAM 5034/90 and TEAM Core for installation 
instructions.

Note: IMPORTANT - It is highly recommended that the customer download and install the l
SOLARIS PATCH CLUSTER from the following Sun web site: http://sunsolve.sun.co
This will ensure that you have updated the Operating System along with any current
to reported problems.

Note: IMPORTANT - It is highly recommended that the customer download and install the l
HP OPENVIEW CONSOLIDATED PATCH CLUSTER from the following HP web sit
http://ovweb.external.hp.com/cpe/patches. This will ensure that you have updated H
OpenView along with any current fixes to reported problems.

5.3 First Time Installation
Before installing the TEAM application software, it is necessary to install the TEAMCO
software. The TEAMCORE contains applications common to all TEAM products 
including shelf discovery, shelf map, and agent configuration. Once the TEAMCORE
software is installed, perform the following steps in the order given to install the TEA
5034/90 application.

Note: In the procedure below, the ovstart command will check and delete a Call Statistics 
database associated with any previous TEAM 5034 version. If you need to retain this
save the old Call Statistics database via the Save To File  command in the Call 
Statistics Report window before beginning the procedure below.

1. Close all TEAM application windows (if applicable).

2. Make sure that all users exit HP OpenView.

3. Verify that the TEAMCORE is resident on the system and verify that the installe
version supports the current TEAM 5034/90 software.

Note: If TEAMCORE software installation is required, refer to the installation procedures in
TEAMCORE Release Notes.

1. Make sure that all users exit HP OpenView for Solaris.

2. Insert the TEAM 5034/90 Compact Disk into the CD ROM drive.
Release Notes for GDC Part No. 058U640-C01B
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3. At a shell prompt become super-user by entering the following command:

su root

4. Verify that there is a /cdrom directory already present. If not, create it.

5. To stop HP Open View, type:

opt/OV/bin/ovstop

6. Start the installation process by entering the following commands:

cd /cdrom/cdrom0/solaris

7. If a version of the TEAM 5034/90 is already resident on the workstation, or if you
not sure if it is resident, enter the following command before attempting to instal
new version:

./remove.sh

Ignore any error messages that may appear and answer y  for the questions.

8. Continue the installation process by entering the following command:

./install.sh

Answer y  for the questions. Software loading will take a few minutes.

9. Start HP Open View by typing: 

/opt/OV/bin/ovstart  
10. Type:

cd / (root directory)

11. Exit super-user (type exit ).

12. Remove the CD from the CD ROM drive.

13. Start HP Openview by typing: ovw &

5.4 Post-Installation Procedure For Solaris Environments
Once the TEAM software has been installed in the desired environment, the followin
procedure must be performed to enable IP Discovery.

1. After completing installation and environment setup, open the root map.

2. At the options pulldown menu, select Network Polling Configuration: 
IP .

3. At the Configuration Area, select IP Discovery . 

4. Enable the Discover New IP Nodes  option by selecting its checkbox.

5. Click OK. Discovery will begin at once and the Universe map will start to show th
discovered shelves.

5.5 De-installation
To remove TEAM 5034/90 software:

1. Make sure that all users exit HP OpenView for Solaris.

2. Insert the TEAM 5034/90 Compact Disk into the CD ROM drive.

3. At a shell prompt, become super-user.
e Notes for GDC Part No. 058U640-C01B Page 9
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4. To stop HPOpen View, type:

/opt/OV/bin/ovstop 

5. Start the removal process by entering the following command:

cd /cdrom/cdrom0/solaris

./remove.sh

6. To start all HP Open View domains, type

/opt/OV/bin/ovstart

7. Type:

cd / (root directory)

8. Exit super-user (type exit ).

9. Remove the CD from the CD ROM drive.

5.6 Re-Installation
To re-install TEAM 5034/90 software, it is necessary to first perform all the steps in the
installation procedure. This removes all TEAM 5034/90 packages. You can then repe
steps of the Installation Procedure described earlier in this chapter. You will not nee
repeat the user environment update procedure.

6.0 Known Issues
• A general SNMP error may occur if certain configuration changes are attempted w

a diagnostic test is in progress. For example, if the user attempts to reconfigure 
modem channel’s assigned time slot while the channel is in test, the attempt is d
and an SNMP error will result.

• Intermittently the call report displays protocol negotiated as ASYNC V14 DIREC
instead of ASYNC WIRE. The Call Statistics screen displays the protocol correct

• Some TEAM applications may display meaningless characters in the application
window headings. This is due to a font conflict which can be resolved by typing t
following on the command line before running ovw:

xrdb -merge /opt/OV/bin/gdc_load_resources

• In some TEAM applications, the following display anomalies may occur which do
affect system or application operation:

- On an Alarm application display, LED labels may appear off-center over the
associated LED. 

- In a Report application display, the content window may overlap the last cha
ter of Y-axis labels for the window.

- Slight text misalignments may appear.

• The Call Statistics application is a shared report between the 5034 and the 5090
However the icon will only display as 5034. This does not affect the functionality 
the application for the 5090.
0 Release Notes for GDC Part No. 058U640-C01B
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7.0 Operating Issues
• If the keyboard Num Lock  or Caps Lock  keys are pressed ON, the mouse butto

and scroll bars will be inoperable.

• Read-only maps do not update automatically. Use the Map->Refresh Map to per
the update. 

• After an installation of TEAM software or after a system reboot, TEAM applicatio
may take up to one minute to start up, due to the loading of shared libraries.

• After an installation of TEAM software, the user must enable Discover New IP 
Nodes  from the root map Options menu in order for shelf discovery to occur.

• To support the Remote Configuration feature, the TEAM V.34 application is inclu
with the TEAM 5034/90 application. If the workstation has an earlier version of TEA
V.34 installed, remove it before installing this version of the software from the TE
5034/90 Compact Disk.

• Synchronous compression is functional for frame sizes of 512 bytes or less.

• The user must always start HP OpenView from a user account, not from the root
account.

• Alarm masking, performed by means of the Alarm Configuration function, does n
apply to the slot icon in the shelf submap or to the Alarm (ALM) indicator that is p
of the Front Panel Display. That indicator may therefore show the presence of al
that, due to masking, do not appear in the Alarm Detail display screen.

• In its default condition the shelf slot icon for the unit is a compound symbol of the
and B modems. As such, it displays the color that results from adding together th
colors that represent the individual status of each modem. This can cause the slo
to display a color that does not accurately reflect the state of either modem. 

For example:
If both modems are in a minor alarm condition, which displays as orange, the 
compound result is for the icon to display as red, thus appearing to represent a m
alarm.

The individual Alarm Detail windows for the two modems each display alarm 
conditions accurately and with the correct colors. You can use the slot icon simp
indication that an alarm condition exists, consult the Alarm Details windows to ge
specifics. Alternatively, you can modify the OpenView configuration for the unit s
that its slot icon color reflects only the most serious alarm condition currently bei
experienced by one of its modems. To accomplish that, perform the following ste

A. With the Shelf submap displayed, click on the slot icon to select the unit.

B. Click on File in the submap window menu bar, and select Describe/Modify 
Map from the resulting menu.

C. In the resulting window, change the value of the Compound Status field from
Defaults  to Propagate Most Critical . This causes alarm conditions to
affect the color of icons associated with the unit in all submaps, including the
TEAM icon that appears in the Root map.

D. Click on OK to dismiss the window and put the change into effect.
e Notes for GDC Part No. 058U640-C01B Page 11
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• You must upgrade all applications to TEAM applications. TEAM applications are 
compatible with prior versions of modem management applications, i.e. ENmacs D
1.0 and MMS 1.1.0. Also, the SCM must be at least version 2.80.

• If you make configuration changes and save them to the modem while it is on-line
modem may retrain and data loss could occur.

• Do not start a diagnostic test on the unit's A and B modems at the same time. De
least two seconds between diagnostic test starts to insure successful testing.

• If a modem is configured via an AT command for character size of six data bits, 
stop bit and parity, the network manager upon reading displays six data, 1 stop i
The red color indicates an inconsistency between the network manager and the m

• Although it is not recommended to do so, you can start multiple instances of the m
applications on the same workstation. For example: Configuration Modem A can
started twice.

• After new firmware has been downloaded into modem channel A or B, a red alarm
appear at the controller that will not clear. To clear the alarm, perform a soft reset
the download.

• When the diagnostic application is opened, the workstation swap space is reduc
8K bytes every 15 seconds the application is operational. When finished with the
diagnostic application, exit it to recover the consumed swap space. 
2 Release Notes for GDC Part No. 058U640-C01B
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Section 2 -HPUX

1.0 Overview 
These installation and release notes provide new information relevant to this version 
TEAM 5034/90 software product. This updates the information supplied by the TEAM 
5034/90 Operation Manual. For detailed product information, refer to that manual.

Team 5034/90 is now supported on HPUX 11.0 with HPOV 6.1. To install this platfo
refer to the TEAM Core Operation Manual and the Team Core Release Notes. For 
additional product information and the latest updates, check GDC website at 
http://www.gdc.com  or contact your GDC field representative.

2.0 Software Reference
Throughout this manual, short forms of the software product names will be used. Th
following table provides detailed reference information for all software modules relev
to TEAM 5034/90 for HPUX installation. 

Table 3:  Software Reference for HPUX 

Item Part Number Version / Release

TEAM 5034/90 Software Product 058U640-C01B Ver 3.0.1

TEAM 5034/90 Operation Manual 058R730-V300 Ver 3.0.0

TEAMCORE Software Product 058U648-C01 Ver 4.0.0

TEAMCORE Operation Manual 058R720-V400 Ver 4.0.0

TEAMCORE Release Notes 058R957-V400 Ver 4.0.0

HPOV NNM Software Product 6.1

HPUX 11.0

HPUX and HPOV Patches Ref: HP website

HPOV Network Node Manager 
Installation Guide

HP J1136-9000 Latest Release

SCM Firmware Version 3.4.6 or higher MIB Version 3.00V

5034 Firmware Version J- or higher 5034/90 
MIB Version 2.10A

5090 Firmware Version A- or higher

V.F. 28.8 Firmware Version R- or higher
e Notes for GDC Part No. 058U640-C01B Page 13



Publication No. 058R959-V301 TEAM 5034/90 Version 3.0.1
Issue 2 - December 2000

Page 1

se 
n of a 

ed to 
ite at 

 

.x 

ously 

hat 
ally 
tion 

 

2.1 TEAM 5034/90 Packages
The following table lists all the packages present in the TEAM 5034/90 product. The
packages should be present at the versions indicated (or greater). To verify the versio
package currently installed, type the following command:

/usr/bin/pkginfo -1 <PackageName>

3.0 Improvements Since Last Release
This is the initial release of TEAM 5034/90 Version 4.0.0. This software has been test
be Year 2000 compliant in accordance to GDC ENG-STD-003. Check GDC's web s
http://www.gdc.com for the latest Year 2000 information.

TEAM 5034/90 Version 3.01 software differs from the immediately preceding version
through the following improvements:

• Approved for operation on SUN Solaris 2.7, Solaris 2.8, HPOV 6.1 and HPUX 11
upgrades.

• The application can now accept long host IP names, up to 255 characters (previ
limited to 16 characters).

Note: The TEAM 5034/90 Call Statistics application is not fully backward compatible with t
application in earlier versions. Therefore, the old Call Statistics database is automatic
removed when a version prior to 3.0.0 is being replaced. If you need to retain informa
stored in the old database. use the Save to Fil e command in the Call Statistics 
Report window File menu before you start installing V3.0.0 or higher.

TEAM 5034/90 V3.0.0 differed from the previous version as follows:

• Compatible with the SpectraComm 5090 DSE.

• Filtering on Caller ID was added to the Call Statistics Report functions

• DSR and DCD indications were added to the Modem State display.

TEAM 5034/90 V2.1.0 differed from the previous version as follows:

• Disconnect Reason was added to the information collected by the Call Statistics
application.

• The Daily Log File function was added for the storage of Call Statistics data.

TEAM 5034/90 V2.0.0 was the initial release using Solaris for the SUN workstation.

Table 4: TEAM 5034/5090 Packages

Item Description Version

GDC503490 GDC TEAM 503490 3.0.1

GDCVF288 GDC TEAM V34 3.0.0

GDCVFCMN GDC TEAM VFAST_COMMON 3.0.0
4 Release Notes for GDC Part No. 058U640-C01B
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4.0 Corrected Issues
None.

5.0 HP OpenView for HPUX
The following sections describe the current requirements and procedures concernin
HP OpenView for HPUX version of TEAM 5034/90 software.

5.1 Hardware Requirements
The current hardware requirements for TEAM 5034/90 software is as follows:

• HP 9000 series model 700 or greater with a minimum of 96 megabytes of RAM a
gigabytes of hard disk space and 500 megabytes of swap space.

• Minimum disk space requirements:

/opt 25 megabytes

• SCM card

• SpectraComm 5034 Data Set Emulators

• SpectraComm 5090 Data Set Emulators

• CD ROM

Note: For information on hardware requirements for HP OpenView Network Node Manage
products, refer to the HP OpenView Network Node Manager Products Installation G

5.2 Software Requirements
Before installing this version of the TEAM 5034/90 applications, the following softwa
must be installed:

• HP OpenView NNM 

• HPUX

• The most recent HPUX and HP OpenView patches for these versions

• TEAMCORE for HPUX

Refer to the Release Notes for TEAM 5034/90 and TEAM Core for installation 
instructions.

Note: IMPORTANT - It is highly recommended that the customer download and install the
latest HP OPENVIEW CONSOLIDATED PATCH CLUSTER from the following HP w
site: http://ovweb.external.hp.com/cpe/patches. Installing this cumulative patch will 
ensure that you have updated HP OpenView along with any current fixes to reported
problems. Refer to the HPUX web site for updates to the HPUX 11.x Operating Syst

Note: It is your responsibility to install the listed HP software and patches, and to ensure th
are fully operational before loading the General DataComm TEAM applications.
e Notes for GDC Part No. 058U640-C01B Page 15
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5.3 First Time Installation
Before installing the TEAM application software, it is necessary to install the TEAMCO
software. The TEAMCORE contains applications common to all TEAM products 
including shelf discovery, shelf map, and agent configuration. Once the TEAMCORE
software is installed, perform the following steps in the order given to install the TEA
5034/90 application.

Note: In the procedure below, the ovstart command will check and delete a Call Statistics 
database associated with any previous TEAM 5034 version. If you need to retain this
save the old Call Statistics database via the Save To File  command in the Call 
Statistics Report window before beginning the procedure below.

1. Close all TEAM application windows (if applicable).

2. Make sure that all users exit HP OpenView.

3. Verify that the TEAMCORE is resident on the system and verify that the installe
version supports the current TEAM 5034/90 software.

Note: If TEAMCORE software installation is required, refer to the installation procedures in
TEAMCORE Release Notes.

4. Insert the TEAM 5034/90 Compact Disk into the CD ROM drive.

5. At a shell prompt become super-user by entering the following command:

su root

6. Verify that there is a /cdrom  directory already present. If not, create it.

7. Enter the following commands:

csh

mount /dev/dsk/c0t2d0 /cdrom

cd /cdrom/hpux

./INSTALL*

The install script will automatically stop HP OpenView background processes by
running /opt/OV/bin/ovstop . Files will then be extracted from CD to hard disk
an operation that will take a few minutes.

The script then automatically runs swinstall , which displays a graphical user 
interface for installing the TEAM 5034/90 software. The window’s title bar will sho
SD Install - Software Selection .

8. Select GDC_APPS from the window’s scroll-down list and double click on it.

Note: The version number displayed for GDC_APPS is always OV3.0.0.

9. In the resulting list of the individual TEAM applications extracted from the CD 
ROM, highlight the TEAM 5034/90 application to be installed: GDC503490, 
GDCVF34, or GDCVFCMN.

10. Select Actions->Mark for Install .
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11. Select Actions ->Install (analysis) .

12. Select OK in the “Install Analysis” dialog box to proceed.

13. Select Yes in the “Confirmation” popup to continue with the installation.

14. Select OK to ignore the error pop-up "$HOME..sw/sessions/swinstall.last".
Installation of the TEAM 5034/90 software will now begin.

Note: If the installation stops, displaying an error message, it may be that a GDCTeam util
application package has been detected on the host that is more recent than the one
installed. To resolve the conflict, consult the first entry in the Log File (as prompted in
error message), then click the Cancel button in the Install Analysis window. From the
Install window menu bar, select Options ->Change Options. When the Options wind
appears, scroll to “Enforce dependency analysis errors in agent” and click the select
box (deselects the option). Then, click OK. You can now install software packages 
selectively. Resume the installation from Step 9 - this time, not selecting GDCTeam. 
a Dependency Message Dialog window appears, click OK.

15. When the installation is complete, the Done button in the Install window is no longer
grayed out. Select Done now.

16. Select File->Exit  in the main “SD Install” window.

You can confirm that the correct versions of software have been installed by typi
the command /usr/sbin/swlist GDC_APPS . A display will appear, listing all 
the GDC software packages installed on the workstation, with their version num

The script will automatically run /opt/OV/bin/ovstart  to start HP OpenView 
background processes.

17. Unmount the CD ROM by typing the commands

cd /

umount /cdrom

exit

18. Remove the Compact Disk from the CD drive.

19. Confirm HPOV and the TEAM processes are tunning by typing:

/opt/OV/bin/ovstatus

20. Exit as super-user (type exit ).

21. Remove the CD from the CD ROM drive.

22. Start HP Openview by typing: ovw &

5.4 De-installation
1. Make sure that all users exit HP OpenView.

2. Insert the TEAM 5034/90 Compact Disk into the CD ROM drive.

3. At a shell prompt, become super-user by typing 

su root

4. Start the removal process by entering the following commands:
e Notes for GDC Part No. 058U640-C01B Page 17
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mount /dev/dsk/c0t2d0  /cdrom

cd /cdrom/hpux

./REMOVE*

The remove script will automatically stop HP OpenView background processes 
running /opt/OV/bin/ovstop . The script then automatically runs swremove , 
which opens a window “SD Remove - Software Selection” for removing existing
TEAM 5034/90 software. 

5. Select GDC_APPS from the window’s scroll-down list and double click on it. A list 
of appears of individual TEAM applications installed on the workstation.

6. Highlight GDCHDSL, and then select Actions->Mark for Remove .

7. Select Actions ->Remove (analysis) .

8. Select OK in the “Remove Analysis” dialog box to proceed.

9. Select Yes in the “Confirmation” popup to continue with the removal.

10. Select OK to ignore the error pop-up "$HOME..sw/sessions/swremove.last".Rem
of the TEAM 5034/90 software will now begin. When the removal is complete, Done 
is no longer gray-ed out.

11. Select Done in the “Remove Window” dialog box.

12. Select File->Exit  in the main “SD Remove” window.
The script will automatically run /opt/OV/bin/ovstart  to start HP OpenView 
background processes.

13. Unmount the CD ROM by typing the commands

cd /

umount /cdrom

exit

14. Remove the Compact Disk from the CD drive.

15. Exit as super-user (type exit ).

16. To start HP Openview, type ovw &

5.5 Re-Installation
To re-install TEAM 5034/90 software, it is necessary to first perform all the steps in the
installation procedure. This removes all TEAM 5034/90 packages. You can then repe
steps of the Installation Procedure described earlier in this chapter.
8 Release Notes for GDC Part No. 058U640-C01B
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6.0 Known Issues
• A general SNMP error may occur if certain configuration changes are attempted w

a diagnostic test is in progress. For example, if the user attempts to reconfigure 
modem channel’s assigned time slot while the channel is in test, the attempt is d
and an SNMP error will result.

• An HP OpenView error can occur at intermittent times when a user attempts to b
up an image of a TEAM shelf unit after double-clicking on the shelf icon. The err
message is as follows:

Background graphic file ì/usr/tmp/< ShelfName>.gif cannot 
be loaded for submap < ShelfName>.

This will cause the shelf submap to come up without any background image, alth
it does remain functional. If you close the submap and bring it up again the back
ground image will appear.

• A Window Manager problem exists when application screens create submenus t
hide the main screen from view. The main screen cannot be brought forward by s
clicking the mouse on the title bar area. The submenu must be dragged out of the
screen area in order to make the main screen visible.

• Intermittently the call report displays protocol negotiated as ASYNC V14 DIREC
instead of ASYNC WIRE. The Call Statistics screen displays the protocol correct

• Some TEAM applications may display meaningless characters in the application
window headings. This is due to a font conflict which can be resolved by typing t
following on the command line before running ovw:

xrdb -merge /opt/OV/bin/gdc_load_resources

• In some TEAM applications, the following display anomalies may occur which do
affect system or application operation:

- On an Alarm application display, LED labels may appear off-center over the
associated LED. 

- In a Report application display, the content window may overlap the last cha
ter of Y-axis labels for the window. 

- Slight text misalignments may appear/

• The Call Statistics application is a shared report between the 5034 and the 5090
However the icon will only display as 5034. This does not affect the functionality 
the application for the 5090.
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7.0 Operating Issues
• If the keyboard Num Lock  or Caps Lock  keys are pressed ON, the mouse butto

and scroll bars will be inoperable.

• Read-only maps do not update automatically. Use Map->Refresh Map  from the 
shelf map menu bar to update the this or any other read-only map. 

• After an installation of TEAM software or after a system reboot, TEAM applicatio
may take up to one minute to start up, due to the loading of shared libraries.

• Occasionally, white text instead of black text will appear in the window displays.

• The HP-UX workstation should also contain the file etc/rc.config.d/ov500  
with the following information:

SHLIB_PATH=/lib:/usr/lib:/opt/OV/lib/teamcore
export SHLIB_PATH

If this information is not present the GDC background daemons will not st
after a reboot.

• Make sure that the HP-UX system application font size is set to 10PT. This is do
through the Font button within the Style Manager in the VUE workspace area. If 
set larger than 10PT, some TEAM application windows will not be able to display
entire textual information that they contain.

• To support the Remote Configuration feature, the TEAM V.34 application is inclu
with the TEAM 5034 application. If the workstation has an earlier version of TEA
V.34 installed, remove it before installing this version of the software from the TE
5034/90 CD.

• Synchronous compression is functional for frame sizes of 512 bytes or less.

• The user must always start HP OpenView from a user account, not from the root
account.

• Alarm masking, performed by means of the Alarm Configuration function, does n
apply to the slot icon in the shelf submap or to the Alarm (ALM) indicator that is p
of the Front Panel Display. That indicator may therefore show the presence of al
that, due to masking, do not appear in the Alarm Detail display screen.

• In its default condition the shelf slot icon for the unit is a compound symbol of the
and B modems. As such, it displays the color that results from adding together th
colors that represent the individual status of each modem. This can cause the slo
to display a color that does not accurately reflect the state of either modem. For 
example, if both modems are in a minor alarm condition, which displays as orang
compound result is for the icon to display as red, thus appearing to represent a m
alarm. The individual Alarm Detail windows for the two modems each display ala
conditions accurately and with the correct colors. You can use the slot icon simp
indication that an alarm condition exists, consulting the Alarm Details windows to
specifics.

Alternatively, you can modify the OpenView configuration for the unit so that its s
icon color reflects only the most serious alarm condition currently being experien
by one of its modems. To accomplish that, perform the following steps:

A. With the Shelf submap displayed, click on the slot icon to select the unit.
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B. Click on File in the submap window menu bar, and select Describe/Modify 
Map from the resulting menu.

C. In the resulting window, change the value of the Compound Status field from
Defaults  to Propagate Most Critical .

D. Click on OK to dismiss the window and put the change into effect.

• Setting Compound Status to Propagate Most Critical  causes alarm conditions
to affect the color of icons associated with the unit in all submaps, including the TE
icon that appears in the Root map.

• You must upgrade all applications to TEAM applications. TEAM applications are 
compatible with prior versions of modem management applications, i.e. ENmacs D
1.0 and MMS 1.1.0. Also, the SCM must be at least version 2.80.

• If you make configuration changes and save them to the modem while it is on-line
modem may retrain and data loss could occur.

• Do not start a diagnostic test on the unit's A and B modems at the same time. De
least two seconds between diagnostic test starts to insure successful testing.

• If a modem is configured via an AT command for character size of six data bits, 
stop bit and parity, the network manager upon reading displays six data, 1 stop i
The red color indicates an inconsistency between the network manager and the m

• Although it is not recommended to do so, you can start multiple instances of the m
applications on the same workstation. For example, Configuration Modem A can
started twice.

• After new firmware has been downloaded into modem channel A or B a red alarm
appear at the controller that will not clear. To clear the alarm, perform a soft reset
the download.

• When the diagnostic application is opened, the workstation swap space is reduc
8K bytes every 15 seconds the application is operational. When finished with the
diagnostic application, exit it to recover the consumed swap space.

• After an installation of TEAM software, the user must enable Discover New IP 
Nodes  from the root map Options menu in order for shelf discovery to occur. 

• On the Front Panel display, the Help link text may not be visible. The Help link its
is operational and can be accessed by clicking the lower right corner in the Front 
display.

• During installation of the TEAM software. the following pop-up may appear:
The xterm environment has not been set. This error will prevent any 
windows from launching. 
To correct this, add the following command to the $HOME/ .cshrc  file:

xhost + HostName
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