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Section 1 - HP Open View on HPUX 11.0

1.0 Overview 
These installation and release notes provide new information relevant to the TEAM 2
V1.0.0 software product. This updates the information supplied by the TEAM 2011 
Operation Manual. For detailed product information, refer to that manual. 

Team 2011 is now supported on HPUX 11.0 with HPOV 6.1. To install this platform, r
to the TEAM Core Operation Manual and the Team Core Release Notes. For additio
product information and the latest updates, check the GDC website at http://www.gdc
or contact your GDC field representative.

2.0 Software Reference
Throughout this manual, short forms of the software product names will be used. Th
following table provides reference information for all software modules relevant to TE
2011 for HPUX installation. 

3.0 TEAM 2011 Packages
The TEAM 2011 CD contains the software packages listed in the table below. After 
installation is completed, these packages should be present on the system at the ve
indicated in the table or greater. To verify the presence of the packages currently ins
type the following command:

/usr/bin/pkginfo -1 <PackageName>

Table 1:  Software Reference for HPUX

Item Part Number Version / Release

TEAM 2011 Software Product 058U719-C01A Ver 1.0.0

TEAM 2011 Operation Manual 058R733-V100 Latest Issue

HPOV NNM Software Product Release 6.1

HPUX Operating System Ref: HP website Ver 11.0 /November 1999

HPUX and HPOV Patches Ref: HP website

HPOV Network Node Manager 
Performance and Configuration 
Guide

HP J1170-99002 Latest Release

TEAM Core Software Product 058U648-C01 Ver 4.0.0

SCM Ver 3.4.6

SC2011 Firmware Ver B- or higher

Package Name Description Version

GDCSC2011 GDC TEAM 2011 Ver 1.0.0
e Notes for GDC Part No. 058U719-C01A Page 5
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4.0 Improvements Since Last Release
This is the initial release of TEAM 2011 V1.0.0 software. This software has been test
be Year 2000 compliant in accordance to GDC ENG-STD-003. Note the following ne
information concerning this software:

• The application is approved for operation on HP OpenView 6.1 and HPUX 11.0 
upgrades. 

5.0 Corrected Issues
None

6.0 HP OpenView for HPUX
The following sections describe the current requirements and procedures concernin
HP OpenView for HPUX version of TEAM 2011 software.

6.1 Hardware Requirements
• HP 9000 series model 700 or 800

• Minimum requirements of 96 megabytes of RAM, 2 gigabytes of hard disk space,
megabytes of free space and 500 megabytes of swap space.

• The graphics card should support a resolution of 1152x900

• CD ROM Drive

Note: For information on hardware requirements for HP OpenView Network Node Manage
products, refer to the HP OpenView Network Node Manager Products Installation G

6.2 Software Requirements
Before installing this version of TEAM 2011, the following software must be installed
Refer to Table 2-1, Software Reference for HPUX, for detailed identification of all softw
products discussed below.

System Software Requirements

• HP OpenView NNM 

• HPUX

• The most recent HPUX and HP OpenView patches for these versions

• TEAM Core Software Packages

• TEAM 2011 Software Package
Release Notes for GDC Part No. 058U719-C01A
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Note: IMPORTANT - It is highly recommended that the customer download and install the
latest HP OPENVIEW CONSOLIDATED PATCH CLUSTER from the following HP w
site: http://ovweb.external.hp.com/cpe/patches. This will ensure that you have update
OpenView along with any current fixes to reported problems. 
Refer to the HPUX web site for updates to the HPUX 11.0 Operating System.

Note: It is the customer’s responsibility to install the listed HP software and patches, and to
ensure they are fully operational before loading the General DataComm TEAM 
applications.

Note: For detailed information and procedures on installing HP Openview software, refer t
Chapter 1 of the TEAM Core Release Notes (058R957-VREF, where VREF is the la
revision of that document. 

7.0 First Time Installation
1. Close all HP OpenView and TEAM application windows (if applicable). 

2. Make sure that all users exit HP OpenView.

3. Insert the TEAM 2011 Compact Disk into the CD ROM drive.

4. At a shell prompt become super-user by entering the following command:

su root

5. Verify that there is a /cdrom  directory already present. If not, create it. 

6. Enter the following commands: 

csh

mount /dev/dsk/c0t2d0 /cdrom

cd /cdrom/hpux

./INSTALL*

The install script will automatically stop HP OpenView background processes by
running /opt/OV/bin/ovstop . Files will then be extracted from CD to hard disk
an operation that will take a few minutes.

7. The script then automatically runs swremove, which displays a graphical user 
interface that you use to remove existing TEAM software. The window title bar w
display SD Remove - Software Selection  in its title bar. If this is a first 
time installation of TEAM, select File->Exit  to dismiss the GUI. If there is 
existing TEAM software to remove, use the following procedure:

A. Select TEAM from the windowís scroll-down list box.

B. Select Actions->Mark  for Remove.

C. Select Actions -> Remove (analysis) .

D. Select OK in the Remove Analysis dialog box to proceed.

E. Select Yes in the Confirmation popup to continue with the removal.
e Notes for GDC Part No. 058U719-C01A Page 7
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The script then automatically runs swinstall , which displays a graphical user 
interface for installing the TEAM 2011 software. The window will have “SD Instal
Software Selection” in its title bar. 

8. Select TEAM2011 from the window’s scroll-down list and double click on it. 

9. Select Actions->Mark for Install .

10. Select Actions ->Install (analysis) .

11. Select OK in the “Install Analysis” dialog box to proceed.

12. Select Yes in the “Confirmation” popup to continue with the installation.

13. Ignore the error pop-up "$HOME..sw/sessions/swinstall.last" by selecting OK.
Installation of the TEAM 2011 software will now begin. 

Note: If the installation stops, displaying an error message, it may be that a GDCTeam util
application package has been detected on the host that is more recent than the one
installed. To resolve the conflict, consult the first entry in the Log File (as prompted in
error message), then click the Cancel button in the Install Analysis window. From the
Install window menu bar, select Options ->Change Options. When the Options wind
appears, scroll to “Enforce dependency analysis errors in agent” and click the select
box (deselects the option). Then, click OK. You can now install software packages 
selectively. Resume the installation from Step 9 - this time, not selecting GDCTeam. 
a Dependency Message Dialog window appears, click OK.

14. When the installation is complete, the Done button in the Install window is no longer
grayed out. Select Done now.

15. At the end, select File->Exit  in the main “SD Install” window.

The script will automatically run /opt/OV/bin/ovstart  to start HP OpenView 
background processes. You will need to log out and then log in for these chang
take effect.

16. Update each HP Open View user’s environment by changing your environment 
scripts (with textedit or your favorite editor) as follows:

C (csh) Shell users - add the following lines to #HOME/.cshrc:

source /opt/OV/bin/ov.envvars.csh

set path=($path $OV_BIN)
xhost + HostName

Bourne (sh) and Korn (ksh) Shell users - add the following lines to #HOME/.pro

. /opt/OV/bin/ov.envvars.sh

PATH=$PATH:$OV_BIN;export PATH)

These updates do not take effect until you log out and log back in (below).

17. Unmount the CD ROM by typing:

cd /

umount /cdrom

exit
Release Notes for GDC Part No. 058U719-C01A
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18. Remove the CD from the drive, then confirm HP Openview and TEAM processe
running by typing:

/opt/OV/bin/ovstatus

19. If all processes are running, log out from root by typing:

exit

20. Start HP Openview by typing:

ovw &

8.0 De-installation
1. Make sure that all users exit HP OpenView.

2. Insert the TEAM 2011 Compact Disk into the CD ROM drive.

3. At a shell prompt, become super-user by typing su root

4. Start the removal process by entering the following commands:

csh

mount /dev/dsk/c0t2d0  /cdrom

cd /cdrom/hpux

./REMOVE*

The remove script will automatically stop HP OpenView background processes 
running /opt/OV/bin/ovstop . The script then automatically runs swremove , 
which opens a window “SD Remove - Software Selection” for removing existing
TEAM 2011 software. 

5. Select TEAM2011 from the window’s scroll-down list and double click on it.

6. Select Actions->Mark for Remove .

7. Select Actions ->Remove (analysis) .

8. Select OK in the “Remove Analysis” dialog box to proceed.

9. Select Yes in the “Confirmation” popup to continue with the removal.

10. Ignore the error pop-up "$HOME..sw/sessions/swremove.last" by selecting OK .
Removal of the TEAM 2011 software will now begin. When the removal is comple
Done is no longer gray-ed out.

11. Select Done in the “Remove Window” dialog box. 

12. At the end select File->Exit  in the main “SD Remove” window.
The script will automatically run /opt/OV/bin/ovstart  to start HP OpenView 
background processes.

13. Unmount the CD ROM by typing the commands

cd /

umount /cdrom

exit

14. Remove the Compact Disk from the CD drive.

15. Exit as super-user (type exit ).
e Notes for GDC Part No. 058U719-C01A Page 9
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16. To start HP Openview, type:

ovw &

8.1 Re-Installation
To re-install TEAM 2011 software, it is necessary to first perform all the steps in the 
installation procedure. This removes all TEAM 2011 packages. You can then repeat
steps of the Installation Procedure described earlier in this chapter.

9.0 Known Issues
• An HP Open View error can occur at intermittent times when a user attempts to b

up an image of a TEAM shelf unit after double-clicking on the shelf icon. The 
following error message will appear:

Background graphic file /usr/tmp/ShelfName.gif cannot 
be loaded for submap <ShelfName>. 

This will cause the shelf submap to come up without any background ima
although it does remain functional. If you close the submap and bring it up a
the background image will appear.

• A Window Manager problem exists when application screens create submenus t
hide the main screen from view. The main screen cannot be brought forward by s
clicking the mouse on the title bar area. The submenu must be dragged out of the
screen area in order to make the main screen visible.

10.0 Operating Guidelines
• Read Only Maps will not be automatically updated. Use Map->Refresh Map to up

the map. 

• If an X-TERMINAL is being run on a server, its shelf map will not be automatical
updated when a new SC2011 SpectraComm card is added to the shelf. The X-
TERMINAL map is not updated because the map is read-only. To update the ma
must select Map->Refresh Map from the shelf map menu bar. This procedure will
close all sub-maps.

• TEAM applications may take up to one minute to start up after an install of TEAM
software or a reboot of the system. This is due the loading of shared libraries.

• Make sure that the HPUX system application is set to 10PT. This is done throug
Font button within the Style manager in the VUE workspace area. If set larger tha
PT, some TEAM application windows will not display all of the textual information
they contain. 

• The HP-UX workstation should also contain the file etc/rc.config.d/ov500  
with the following information:

SHLIB_PATH=/lib:/usr/lib:/opt/OV/lib/teamcore

export SHLIB_PATH

If this information is not present the GDC background daemons will not start afte
reboot.
0 Release Notes for GDC Part No. 058U719-C01A



TEAM 2011 Version 1.0.0 Publication No. 058R933-H100
Issue 2 - December 2000

Releas

 

d 

: 

d 
• The user must always start HP OpenView from a user account, not from the root
account.

• The Num Lock  or Caps Lock  key if pressed on will make the mouse buttons an
scroll bars inoperable. 

• After an installation of TEAM software, the user must enable Discover New IP 
Nodes  from the shelf map Options menu in order for IP discovery to occur. 

• During installation of the TEAM software, the following error pop-up may appear
The xterm environment has not been set.  This error will prevent any 
windows from launching. To correct this, add the following the following comman
should be added to the $HOME/.cshrc  file:

xhost + HostName
e Notes for GDC Part No. 058U719-C01A Page 11



Publication No. 058R933-H100 TEAM 2011 Version 1.0.0
Issue 2 - December 2000

Page 1
2 Release Notes for GDC Part No. 058U719-C01A






	RETURN TO CD_INDEX
	Section 1 - HP Open View on HPUX 11.0 5
	1.0 Overview 5
	2.0 Software Reference 5
	3.0 TEAM 2011 Packages 5
	4.0 Improvements Since Last Release 6
	5.0 Corrected Issues 6
	6.0 HP OpenView for HPUX 6
	6.1 Hardware Requirements 6
	6.2 Software Requirements 6
	7.0 First Time Installation 7
	8.0 De-installation 9
	8.1 Re-Installation 10
	9.0 Known Issues 10
	10.0 Operating Guidelines 10


