Willkommen!

Elaborate Bytes heißt Sie Willkommen zu

CloneCD

CloneCD ist ein sehr mächtiges CD Kopierprogramm. Es schreibt im Roh-Modus, denn dieser Modus erlaubt die totale Kontrolle über die geschriebenen Daten. Deshalb kann CloneCD echte 1:1 Kopien Ihrer CDs herstellen.

WICHTIG!

DIESES PROGRAMM IST NICHT FÜR DIE ILLEGALE VERVIELFÄLTIGUNG VON URHEBERRECHTLICH GESCHÜTZTEM MATERIAL BESTIMMT. DER HERSTELLER MÖCHTE DARAN ERINNERN, DASS DIE NICHT AUTORISIERTE VERVIELFÄLTIGUNG VON URHEBERRECHTLICH GESCHÜTZTEM MATERIAL STRAFRECHTLICH VERFOLGT WERDEN KANN. WENN SIE SICH IHRER RECHTE NICHT SICHER SIND, SOLLTEN SIE IHREN RECHTSBERATER KONSULTIEREN.

DIESE SOFTWARE WIRD "SO, WIE SIE IST" ZUR VERFÜGUNG GESTELLT. DER BENUTZER TRÄGT DIE ALLEINIGE VERANTWORTUNG UND DAS VOLLE RISIKO, WENN ER DIESE SOFTWARE VERWENDET UND MUSS ALLE KONSEQUENZEN, DIE AUS DER DER AUTORISIERTEN ODER UNAUTORISIERTEN VERWENDUNG DIESER SOFTWARE RESULTIEREN KÖNNEN, SELBST TRAGEN.

Wegen dieser speziellen Operation benötigt CloneCD einen CD-Schreiber, welcher fähig ist in diesem Modus zu schreiben. Fas alle modernen CD-Brenner unterstützen diesen Modus. Eine Liste von getesteten Geräten finden Sie hier.

Außerdem benötigt CloneCD ein CD-Lesegerät, welches einige besondere Kommandos versteht.

Mit der richtigen Ausrüstung kann CloneCD lauffähige Kopien von (fast) jeder CD erstellen, unabhängig davon, ob diese CD einen Kopierschutz besitzt oder nicht.

CloneCD wird als Shareware-Programm veröffentlicht. Sie dürfen und sollten es ausprobieren!

Die Shareware Version hat folgende Einschränkungen:

  • Der Schreibvorgang wird immer in 2x Geschwindigkeit durchgeführt. Die Schreibsimulation ist von dieser Einschränkung nicht betroffen.
  • Die Einstellungen sowie die Fensterpositionen werden nicht abgespeichert.
  • Sie werden ab und zu "Erinnerungsfenster" sehen.

Für weitere Informationen, siehe Registration.

Registrierte Benutzer erhalten technischen Support und freie Updates für ein Jahr.

Vorteile und Entwicklungsziele von CloneCD

  • CloneCD ist ein CD Replikator. Es ist keine Mastering-Software, sondern soll eine solche ergänzen. Diese Design-Entscheidung vereinfacht die Benutzung von CloneCD erheblich.
  • CloneCD erstellt lauffähige Sicherheitskopien von jeder PC-CD, auch von Kopiergeschützten.
  • CloneCD erstellt lauffähige Sicherheitskopien von CD-Extra "Multimedia" Audio CDs
  • Sehr einfach zu benutzen - Sie brauchen nur ein paar Mausklicks um Kopien herzustellen
  • Ausgefeiltes Hilfesystem
  • Freie Updates und technische Unterstützung für registrierte Benutzer
  • CloneCD funktioniert ohne ASPI Layer
  • Die Automatische Benachrichtigung beim Wechsel (Auto Insert Notification) muss nicht ausgeschaltet werden
  • CloneCD funktioniert mit Windows 95/98, Windows ME, Windows NT 4.x (Service Pack 4 oder besser) und Windows 2000

Bitte beachten Sie die Software und Hardware Voraussetzungen von CloneCD.

Die neue CloneCD Version 2.x basiert auf den zahlreichen Vorschlägen und Problemmeldungen, die ich von CloneCD Benutzern aus der ganzen Welt erhalten habe. Ich möchte mich an dieser Stelle dafür bedanken.

Besonderer Dank geht an

  • Albrecht Frenzel von Ahead Software für die Hilfe am CloneCD ASPI Layer von CloneCD.vxd
  • Richard Lesser von Ahead Software dafür, dass er mir helfen durfte :-)
  • Kris Schoofs und seine "magischen Werkzeuge" für die detaillierte Analyse von Problemen, die sonst nie gefunden worden wären
  • Tiny, Ken, Rob und Stretch von der CloneClinic für die Vernichtung von unzähligen Rohlingen während des Beta-Tests von CloneCD 2.x und für ihre andauernde Unterstützung
  • Alle Anwender, die dazu beigetragen haben, dass CloneCD ein Erfolg wurde


Kontaktaufnahme mit Elaborate Bytes

Für Updates oder andere Informationen über unsere Programme besuchen Sie unsere Web Seiten: http://www.elby.de.

Supportanfragen oder andere Fragen können Sie uns per E-Mail t schicken an: support@elby.de.

Wir würden gerne von Ihnen hören, aber bitte:

  • Keine Fragen, die einen Kopierschutz betreffen, oder "mit welchen Einstellungen kopiere ich CD xyz"
  • Keine Fragen, die in der CloneCD Anleitung beantwortet werden
  • Keine Fragen, wie "warum wird der CD-Brenner xyz nicht untestützt"

Antworten auf diese Fragen finden Sie hier.


Licenzvertrag

ENDBENUTZER - LIZENZVERTRAG FÜR CLONECD

WICHTIG - BITTE SORGFÄLTIG LESEN:

Dieser Endbenutzer-Lizenzvertrag ist ein rechtsgültiger Vertrag zwischen Ihnen (entweder als natürlicher oder juristischer Person) und Elaborate Bytes, Oliver Kastl für das oben bezeichnete SOFTWARE PRODUKT. Das SOFTWARE PRODUKT umfasst Software sowie möglicherweise gedruckte Materialien und "online" oder elektronische Dokumentation. Indem Sie das SOFTWARE PRODUKT installieren, kopieren oder anderweitig verwenden, erklären Sie sich einverstanden, durch die Bestimmungen dieses Endbenutzer - Lizenzvertrags gebunden zu sein.
Falls Sie den Bestimmungen dieses Endbenutzer - Lizenzvertrags nicht zustimmen, sind Sie nicht berechtigt, das SOFTWARE PRODUKT zu installieren oder zu verwenden; bestellen Sie bitte keinen Reistrationsschlüssel, wenn Sie mit den Bedingungen dieses Vertrages nicht einverstanden sind.

SOFTWARE PRODUKT LIZENZBEDINGUNGEN

Das SOFTWARE PRODUKT wird sowohl durch Urheberrechtsgesetze und internationale Urheberrechtsverträge geschützt, als auch durch andere Gesetze und Vereinbarungen über geistiges Eigentum. Kein Teil des SOFTWARE PRODUKTES oder des Handbuchs darf ohne Schriftliche Genehmigung von Elaborate Bytes, Oliver Kastl auf irgendeine Weise, herkömmlich, elektronisch oder auf eine andere Weise, vervielfältigt, verbreitet oder weiterverarbeitet werden.
Zuwiderhandlungen werden in jedem Fall rechtlich verfolgt.

Die Nutzung des SOFTWARE PRODUKTES erfolgt auf eigene Gefahr. Der Hersteller und Entwickler lehnt jede Haftung für Schäden ab, die direkt oder indirekt durch die Hardware oder das SOFTWARE PRODUKT hervorgerufen wurde. Das SOFTWARE PRODUKT wird lizenziert, nicht verkauft.

Alle Rechte vorbehalten.
Software Copyright 1999 Elaborate Bytes, Oliver Kastl.

1. LIZENZEINRÄUMUNG.

Dieser Endbenutzer - Lizenzvertrag räumt Ihnen die folgenden Rechte ein:

* Anwendungssoftware.
Sie sind berechtigt, eine Kopie des SOFTWARE PRODUKTES oder eine frühere Version für dasselbe Betriebssystem auf einem einzelnen Computer zu installieren und zu verwenden. Der primäre Benutzer des Computers, auf dem das SOFTWARE PRODUKT installiert ist, ist berechtigt, eine zweite Kopie für die ausschließliche Verwendung durch ihn selbst als Sicherungskopie oder für Archivierungszwecke anzufertigen.

* Speicherung/Netzwerkverwendung.
Sie sind außerdem berechtigt, eine Kopie des SOFTWARE PRODUKTES auf einer Speichervorrichtung, wie z.B. einem Netzwerk - Server, zu speichern oder zu installieren, wenn diese Kopie ausschließlich dazu verwendet wird, das SOFTWARE PRODUKT über ein internes Netzwerk auf Ihren anderen Computern zu installieren oder auszuführen.
Sie sind jedoch verpflichtet, für das SOFTWARE PRODUKT für jeden Computer, auf dem das SOFTWARE PRODUKT von der Speichervorrichtung aus installiert oder ausgeführt wird, eine Lizenz zu erwerben, die speziell für die Verwendung auf diesem Computer gilt. Eine Lizenz für das SOFTWARE PRODUKT darf nicht geteilt oder an mehreren Computern gleichzeitig verwendet werden.

* Lizenz OEM - Produkt.
Wenn Sie diesen Endbenutzer-Lizenzvertrag in Zusammenhang mit Hardwareprodukten erworben haben, sind Sie berechtigt, das SOFTWARE PRODUKT als Softwareanteil des von Ihnen erworbenen Hard- und Software Produktpakets im Rahmen dieses Endbenutzer-Lizenzvertrags zu verwenden.

1.1 BESCHREIBUNG WEITERER RECHTE UND EINSCHRÄNKUNGEN.

* SOFTWARE PRODUKT als Demo - Version.
Wenn es sich bei dem SOFTWARE PRODUKT um eine Demo - Version handelt, ist sie sowohl durch Urheberrechtsgesetze und internationale Urheberrechtsverträge geschützt, als auch durch andere Gesetze und Vereinbarungen über geistiges Eigentum.

* Beschränkungen im Hinblick auf Zurückentwicklung (Reverse Engineering), Dekompilierung und Disassemblierung.
 Sie sind nicht berechtigt, das SOFTWARE PRODUKT zurückzuentwickeln (Reverse Engineering), zu dekompilieren oder zu disassemblieren, es sei denn und nur insoweit wie das anwendbare Recht, ungeachtet dieser Beschränkung, dies ausdrücklich gestattet. Dies gilt auch für Demo - Versionen.

* Trennung von Komponenten.
Das SOFTWARE PRODUKT wird als einzelnes Produkt lizenziert. Sie sind nicht berechtigt, dessen Komponenten für die Verwendung auf mehr als einem Computer zu trennen. Dies gilt auch für Demo - Versionen.

* Vermietung.
Sie sind nicht berechtigt, das SOFTWARE PRODUKT zu vermieten, zu verleasen oder zu verleihen. Dies gilt auch für Demo - Versionen.

* Übertragung des SOFTWARE PRODUKTES.
Sie sind nicht berechtigt, Ihre Rechte aus diesem Endbenutzer-Lizenzvertrag zu übertragen.

* Kündigung.
Die Lizenz, das SOFTWARE PRODUKT zu verwenden, endet am 31. Dezember 2050.
Unbeschadet sonstiger Rechte ist Elaborate Bytes, Oliver Kastl berechtigt, diesen Endbenutzer-Lizenzvertrag zu kündigen, sofern Sie gegen die Bestimmungen und Bedingungen dieses Endbenutzer-Lizenzvertrags verstoßen. In einem solchen Fall sind Sie verpflichtet, sämtliche Kopien des SOFTWARE PRODUKTES und alle seine Komponenten zu vernichten.

* Updates.
Wenn das SOFTWARE PRODUKT als Update gekennzeichnet ist, müssen Sie über ein entsprechendes Original des SOFTWARE PRODUKTES oder eine Vorläuferversion des SOFTWARE PRODUKTES, das Sie regulär erworben haben und das von Elaborate Bytes, Oliver Kastl als für das Update geeignet anerkannt wird, verfügen, um das SOFTWARE PRODUKT verwenden zu dürfen. Ein als Update bezeichnetes SOFTWARE PRODUKT ersetzt und/oder ergänzt das Produkt, das die Basis für das Update bildet. Sie sind verpflichtet, das Update-Produkt nur in Übereinstimmung mit den Bestimmungen dieses Endbenutzer-Lizenzvertrags zu verwenden. Dies gilt auch für Ein - Komponenten - Updates. Das Ein Komponenten - Update darf nicht getrennt vom SOFTWARE PRODUKT auf einem anderen Computer verwendet werden.


CloneCD Registrieren

Wichtig! Wichtig! Wichtig!

Bevor Sie einen Schlüsselcode bestellen, testen Sie zuerst, ob Ihre Hardware mit CloneCD einwandfrei zusammenarbeitet! Ein nachträglicher Umtausch ist leider nicht möglich! Also - erst probieren, dann kaufen!

Bitte sichern Sie Ihren Schlüsselcode auf einer Diskette für den Fall der Fälle! Verlorene Schlüsselcodes WERDEN NICHT ERSETZT!!!

Sie können CloneCD nur dann registrieren, wenn Sie eine funktionierende E-Mail Adresse haben!

Der Preis von CloneCD beträgt US$49.00 (Bewohner der Europäischen Union müssen 16% Mehrwertsteuer dazurechnen, der Preis beträgt dann 56,84 US $ incl. MwSt). Es gibt mehrere bequeme Methoden CloneCD zu registrieren:

  • Registrierung im Internet: Sie können über den Shareware-Dienst Share-It bestellen. Dieser Dienst bieten eine sichere Zahlungsmöglichkeit per Kreditkarte über das Internet an (Visa, MasterCard, EuroCard, American Express, und Diners Club werden akzeptiert). Um diese Möglichkeit zu benutzen, oder um weitere Informationen zu erhalten, besuchen Sie unsere Webseite www.elby.de, die CloneCD Produktseite hat einen Link zu einem sicheren Web-Server.

  • Oder bestellen Sie direkt bei Share-It in Englisch, Spanisch, Portugiesisch, Italienisch, Französisch oder Deutsch.

  • Registrierung per Telefon oder FAX: Falls Sie nicht Online bestellen möchten, können Sie auch telefonisch oder per FAX bestellen.

  • Bitte benutzen Sie dieses Formular, wenn Sie per FAX oder Brief bestellen wollen. Wenn Sie per Telefon bestellen wollen, sollten Sie alle Informationen, die auf dem Formular gefragt werden, bereithalten.

  • Sie können CloneCD nur dann registrieren, wenn Sie eine funktionierende E-Mail Adresse haben!

Danke, dass Sie Shareware unterstützen!


Fehler und Einschränkungen

Es gibt einige bekannte Probleme in dieser Version von CloneCD:

  • CloneCD unterstützt zu wenig Geräte. Wir versuchen unser Bestes, die Situation zu verbessern.
  • Selbst bei 2x oder 4x Brennern erlaubt CloneCD, eine Schreibgeschwindigkeit von 6x einzustellen. Das ist nicht wirklich ein Fehler, eher ein "kosmetisches Problem". Wenn 6x z.B. bei einem 2x Brenner ausgewählt ist, wird natürlich auch nur 2x geschrieben.
  • Einige Brenner werden nicht als Brenner erkannt (Philips CDD2000, CDD2600, TEAC CDR-55). Das Problem ist auch kosmetischer Natur, denn funktionieren würden sie mit CloneCD sowieso nicht, auch wenn die Programmlogik sie als Brenner ansteuern wollte.
  • Das Modifizieren der Lead-Out Zeit führt bei Multi-Session CDs zu unvorhersehbaren Ergebnissen.
  • Das Lesen von Subchannel Daten von Daten Tracks mit Plextor CD-ROMs, Sony CD-ROMs, Sony CD-Brennern CR-X120E, CR-X140E/S, CR-X145E/S, Hewlett Packard CD-Brennern 8200i, 8210i, 9100i, 9110i, 9200i, 9210i, 9300i, 9310i schaltet automatisch "Defekte Sektoren schnell überspringen" ein. Sie müssen eventuell die Lesegeschwindigkeit herabsetzten, um zuverlässige Resultate zu erhalten!

Wenn Sie einen Bug finden (oder Sie glauben, dass Sie haben) kontaktieren Sie uns bitte mit allen Informationen die benötigt werden, um den Bug zu reproduzieren, damit wir CloneCD reparieren können.

Revisions History

Version 2.8.4.2, 5. Januar 2001

Behebung von Fehlern:

  • Durch einen Fehler in der InstallShield Software wurde die ElbyCDIO.vxd Datei nicht ersetzt. Dadurch kam es beim Start von CloneCD zu einer Fehlermeldung, wenn eine ältere Version installiert war.

Version 2.8.4.1, 4. Januar 2001

Frohes neues Jahr 2001!

Neue Features:

  • DAO-RAW Support für YAMAHA CRW-2100E und CRW-2100S. Firmware 1.0H oder besser wird benötigt.
  • Unterstützung für MITSUMI 4805TE
  • Gelesene Subchannel Daten werden genauer auf Fehler untersucht
  • Hardware Voraussetzungen ergänzt.
  • ElbyCDIO Treiber überarbeitet, um eine höhere Kompatibilität mit anderen Applikationen zu erreichen.
  • Probleme mit "exklusivem Zugriff" behoben.
  • Windows NT/2000: CD-ROMs und CD-Brenner müssen keinen Laufwerksbuchstaben zugewiesen haben, um mit CloneCD zu funktionieren.
  • Einige Virenscanner meldeten bei der Verwendung von CloneCD einen falschen Alarm.
  • Den "1-Jahres" Check bei der Abfrage des Schlüsselcodes entfernt. Jeder, der einen gültigen CloneCd Schlüsselcode besitzt, kann auf die aktuelle CloneCD Version updaten, ohne Angst haben zu müssen, dass der Code nicht funktioniert.

Version 2.8.3.1, 2. November 2000

Neue Features:

  • Ricoh CD-Writer / DVD-ROM 9120 inklusive "Just Link" (ähnlich "Burn Proof") wird unterstützt.
  • Hardware Voraussetzungen ergänzt.

Behebung von Fehlern:

  • "Access Violation at adress10000005 in module ELBYCDIO.DLL Read of Address FFFFFFFF" wenn der CeQuadrat CD-ROM Simulator installiert ist wurde behoben.
  • Das Lesen von Subchannel Daten funktionierte bei vielen Geräten (z.B., TEAC 532E, 532E-A, 532 E-B, 532S und alle Geräte, die nur 16 Bytes Subchannel Daten lesen können) nicht richtig, wenn mehr als 1 Track vom gleichen Typ gelesen wurde.

Version 2.8.2.1, 1. November 2000

Behebung von Fehlern:

  • Diese Version repariert noch ein paar Fehler, die sich in 2.8.1.1 eingeschlichen haben:
    HP CD-Writer+ 8000 und 8290 sollten wieder funktionieren
    Probleme unter Windows 9X/ME mit einigen Geräten (z.B. Plextor PX-W1210A) behoben.

Version 2.8.1.2, 30. Oktober 2000

Behebung von Fehlern:

  • Problem von Version 2.8.1.1 behoben: Laufwerke mit Laufwerksbuchstaben "D" wurden nicht gefunden.

Version 2.8.1.1, 29. Oktober 2000

Neue Features:

  • Neues ElbyCD I/O Treiber Modell: Robuster, keine Kompatibilitäts-Probleme. WINASPI Modus endgültig entfernt!
  • Kein Neustart nach Installation auf Windows NT/2000 erforderlich.
  • Automatische Benachrichtigung beim Wechsel kann jetzt auch für Windows NT gesteuert werden.
  • Freundlicher zu defekten IDE DMA Busmaster Treibern.
  • Alle Sprachversionen in nur einer Datei.
  • Unterstützung für Lucky Goldstar LG CD-RW CED-8120B (12x8x32x) Brenner.
  • Reichlich Detailverbesserungen.

Behebung von Kompatibilitätsproblemen:

  • Hardware Voraussetzungen ergänzt.
  • Das neue Treiber Modell behebt einige Kompatibilitätsprobleme, z.B. Absturz der RSJ-Writer Software unter Windows 2000.
  • Neue Rekorder unterstützt: Lucky Goldstar LG CD-RW CED-8120B, HP CD-Writer+ 9100b (im RAW-SAO Modus)
  • Die Vorgabe der "Defekte Sektoren schnell überspringen" Einstellung wurde für RICOH Brenner verbessert.

Version 2.7.8.1, 7. September 2000

Behebung von Fehlern:

  • Problem mit der "Letzte Session immer schließen" Option repariert: Einige CD-ROMs (z.B. Toshiba) konnten bestimmte Kopien nicht lesen, wenn diese Option aktiviert war.

Version 2.7.7.3, 2. September 2000

Neue Features:

  • Nachdem ein neuer "Skin" ausgewählt wurde, muss CloneCD nicht mehr beendet werden. Die Änderungen werden sofort aktiv.
  • Abspeichern des "Brenner Zustandes" hinzugefügt (siehe unten).

Behebung von Kompatibilitätsproblemen:

  • Neues Feature zur Erhöhung der Kompatibilität mit anderer Brennersoftware: Bevor CloneCD den Zustand des Brenners in irgend einer Weise verändert, wird der derzeitige Zustand gespeichert. Wenn CloneCD fertig ist, wird der vorige Zustand restauriert. Dies vermeidet jede Menge von Problemen mit anderer Brennersoftware und "Packet-Writing" Software.

Behebung von Fehlern:

  • CloneCD konnte abstürzen, wenn illegale Kommandozeilen Parameter verwendet wurden.

Version 2.7.6.1, 28. August 2000

Neue Features:

  • 256 Farben "Modern" Skin verbessert

Behebung von Kompatibilitätsproblemen:

  • Mal wieder falsche Erkennung von einigen HP CD-Brennern (z.B. HP CD-Writer+ 8200a) repariert.

Version 2.7.5.2, 27. August 2000

Neue Features:

  • Volle Unterstützung für CloneCD "Skins"
  • "Letzte Session immer schließen" Option hinzugefügt.
  • CloneCD.vxd ist jetzt robuster (nur Windows 95/98/ME)
  • Diverse kleinere Verbesserungen

Behebung von Kompatibilitätsproblemen:

  • Falsche Erkennung von HP CD-Writer+ 8000 und CD-Writer+ 8290 repariert.
  • Vorläufige Unterstützung von HP CD-Writer+ 9500 und HP CD-Writer+ 9600 hinzugefügt.

Behebung von Fehlern:

  • Diverse kleinere Probleme behoben.

Version 2.7.2.4, 9. August 2000

Neue Features:

  • Automatische oder manuelle Überprüfung, ob eine neue CloneCD Version erhältlich ist.
  • Zeiten beim Start und Verlassen des Programms verkürzt.
  • Vorgabe der Puffer Größe abermals verringert.

Behebung von Kompatibilitätsproblemen:

  • Bessere Unterstützung für CD-Brenner HP CD-Writer+ 8000: Lesen von Subchannel Daten verbessert. Schreiben im DAO-RAW Modus wird unterstützt.
  • Bessere Unterstützung für CD-Brenner BACKPACK CD-REWRITER-4B: Lesen von Subchannel Daten verbessert. Schreiben im DAO-RAW Modus wird unterstützt.
  • CEQUADRAT CD-ROM Emulator kann nicht mehr angewählt werden.

Behebung von Fehlern:

  • Hängen bleiben beim Verlassen des Programms behoben.
  • Absturz bei unbekanntem Fehler behoben.
  • Absturz behoben, wenn der letzte Brenner vom Bus entfernt wurde (z.B. USB Brenner abgesteckt), und ein "Re-Scan" durchgeführt wurde.
  • Fehler beim schreiben von Versionsinformationen in die Registry behoben.

Version 2.7.1.1, 24. Juli 2000

Neue Features:

  • Sie können jetzt das Aussehen von CloneCD verändern! Alle Grafiken und Animationen sind jetzt in separaten Dateien gespeichert und können deshalb von Ihnen geändert werden!
  • Sie können den Pfad zu Ihren Grafiken mit den Registrations-Schlüssel HKEY_CURRENT_USER\Elaborate Bytes\CloneCD\SystemSettings\GraphicsDir festlegen.
  • CloneCD ist jetzt kompatibel mit WindowBlinds!
  • CloneCD benötigt jetzt weniger GDI Ressourcen (nur Windows 95/98)
  • Erste Beta Version von CloneCD in Spanisch (Dank an Koldo Valle für die spanische Übersetzung)
  • Diverse Änderungen für internationale Versionen.

Behebung von Fehlern:

  • Beim Auslagern der Ressourcen wurden einige Fehler gefunden und behoben.

Version 2.6.2.1, 18. Juli 2000

Neue Features:

  • CloneCD Kernel Mode Treiber verbessert (nur Windows NT/2000).
  • Option zur Kalibrierung der Laser Power hinzugefügt.

Behebung von Kompatibilitätsproblemen:

  • Hardware Voraussetzungen ergänzt.
  • Bessere Unterstützung des TDK CDRW8432 Brenners.
  • Bessere Unterstützung des CDRW121032 Brenners.
  • Unterstützung für CD-Brenner CREATIVE CD-RW RW8432E (Firmware 1.07 oder besser wird benötigt!)
  • Versuch das Problem des "Long Write in Progress" Fehlers mit einigen CD-Brennern im SAO Modus am Ende einer CD zu beheben.

Behebung von Fehlern:

  • Die Einstellung der Puffergröße und "Warten bis Puffer voll" Einstellung wurde in 2.6.1.1 nicht gespeichert.

Version 2.6.1.1, 14. Juli 2000

Neue Features:

  • Neuer CloneCD Kernel Mode Treiber. Es ist jetzt möglich CloneCD mit Windows NT/2000 verwenden, ohne Administrator zu sein.
  • CloneCD.vxd überarbeitet, damit es "systemfreundlicher" ist (nur Windows 95/98)
  • Zahlreiche Performance- und Stabilitäts-Verbesserungen
  • Verbesserte Installation und Deinstallation.
  • Einige kosmetische Verbesserungen.

Behebung von Kompatibilitätsproblemen:

  • Kein Absturz des Rechners mehr, wenn der CeQuadrat CD-ROM Emulator installiert ist.

Behebung von Fehlern:

  • Alle bekannten schweren Fehler (Hängen bleiben, Absturz) wurden hoffentlich beseitigt.

Version 2.5.6.2, 6. Juli 2000

Neue Features:

  • Die Vorgabe der Puffer Größe wurde nochmals reduziert. Ein zu großer Puffer schadet mehr als er nützt, da Windows den Puffer dann auslagert!
  • I/O Routinen vereinfacht. Diese Änderung macht den Code einfacher zu warten und - wie Kunden berichtet haben - scheinen einige seltsame Fehler, die wir nie auf unseren Testrechnern reproduzieren konnten, verschwunden zu sein.
  • Verbesserte Stabilität der Lese-Engine.
  • Verbesserte Installation und Deinstallation. Alle Einstellungen werden jetzt gelöscht, wenn CloneCD deinstalliert wird, oder eine neue Version installiert wird. Dies behebt einige Probleme, die durch veränderte Vorgabeparameter verursacht wurden.
  • Einige kosmetische Verbesserungen.

Behebung von Kompatibilitätsproblemen:

  • Alle SANYO CD-Schreiber:
    Während eine CD gelöscht wurde "hing" der Computer eventuell.
  • SONY CRX-120E, HP8200i, HP8210i:
    Verbesserte Überprüfung, ob der Schreibvorgang abgeschlossen ist.
  • SCSI MMC CD-ROMs (z.B. Toshiba DVD-ROM SD-M1201):
    Bei bestimmten Quell-CDs wurde der falsche Lesemodus gewählt. Dadurch erschien die Fehlermeldung "Gerät ist nicht kompatibel".

Behebung von Fehlern:

  • Die Änderung der I/O Routinen scheint einige Probleme zu beheben die Kunden berichtet haben, z.B. hängen bleiben des Programms nach dem Schreiben einer CD.
  • Dritter Versuch: Behebung eines selten aufgetretenen Crashs, wenn der "Datei Info" Knopf gedrückt wird.
  • Handling des Info Fensters war inkorrekt.
  • Einige kosmetische Fehler korrigiert.

Version 2.5.5.2, 1. Juli 2000

Neue Features:

  • Unterstützung für Plextor PX-W1210A mit Burn Proof.
  • Burn Proof Option hinzugefügt
  • Verbessertes CD-Brenner Informationsfenster (Burn Proof, SAO & DAO Kompatibilität)
  • Einige kosmetische Verbesserungen.

Behebung von Fehlern:

  • 2ter Versuch: Behebung eines selten aufgetretenen Crashs, wenn der "Datei Info" Knopf gedrückt wird.

Version 2.5.4.2, 29Juni2000

Neue Features:

  • Die Vorgabe der Puffer Größe wurde reduziert.
  • Einige kosmetische Verbesserungen.

Behebung von Kompatibilitätsproblemen:

  • HP CDWriter 7500:
    Lesen von Subchannel Daten von Daten Tracks hinzugefügt (Schreiben geht leider nicht mit CloneCD).
  • SONY CD-Brenner CRX-120E, CRX-140E/S, CRX-145E/S:
    Wenn das Schreiben des Lead-In abgebrochen wurde, erschien eine Fehlermeldung.
  • HP CD-Writer 8200i, 8210i, 9100i, 9110i, 9200i, 9210i, 9300i, 9310i:
    Wenn das Schreiben des Lead-In abgebrochen wurde, erschien eine Fehlermeldung.

Behebung von Fehlern:

  • Behebung eines selten aufgetretenen Crashs, wenn der "Datei Info" Knopf gedrückt wurde.

Version 2.5.4.1, 28Juni2000

Neue Features:

  • Diese CloneCD Version steht unter dem Motto: Bekämpft den "Buffer Underrun"!
  • Variable Puffer für Main- und Subchannel Daten hinzugefügt.
  • Zwei zusätzliche Lese- und Schreib-Threads hinzugefügt
  • Zwei Puffer Status Anzeigen hinzugefügt
  • Kontrollen zum Einstellen der Puffer hinzugefügt
  • "Warten bis Puffer voll ist" Kontrolle hinzugefügt
  • Anzeige- und Lese/Schreib-Kontroll-Thread sind nun viel unabhängiger. Der Lese- und Schreibvorgang wird nicht gestört wenn der Bildschirm Refresh nicht nachkommt.
  • Thread-Prioritäten geändert.
  • Mit einigen CD-ROMs höhere Qualität der extrahierten Audio Daten auf Grund des verbesserten Puffers.
  • Benutzerinterface geändert, damit es besser aussieht, wenn große Bildschirm Zeichensätze verwendet werden.
  • Einige kosmetische Verbesserungen.

Behebung von Fehlern:

  • Mit vielen CD-ROMs und CD-Brennern funktionierte das Lesen von Mode2 (CD-XA) und CDI CDs nicht richtig. Falsche Werte wurden in der *.ccd Datei gespeichert. Dieser Fehler blieb seit der ersten Version von CloneCD unentdeckt. Erstaunlich!
  • Zusätzlich zu dieser Reparatur bekam die Schreib-Engine einen "Workaround". Alte Image Dateien mit falschen Werten in der *.ccd Datei werden jetzt korrekt geschrieben.
  • Das "Session Format" Feld von Mode2 (CD-XA) und CDI CDs wurde im RAW-DAO Modus falsch aufgezeichnet, selbst wenn die *.ccd Datei korrekt war. Dieser Fehler blieb seit der ersten Version von CloneCD unentdeckt. Erstaunlich!
  • Das Brennen einer Mode2 (CD-XA) oder CDI CD im SAO-RAW Modus konnte zu der Fehlermeldung "CD-Brenner ist nicht kompatibel" führen.
  • Endgültiger Fix des "*.sub Datei passt nicht zu *.img" Fehlers.
  • Wenn beim Brennen die Titelleiste eines Fensters von CloneCD angeklickt wurde und der Mausknopf gedrückt gehalten wurde, wurde der Brennvorgang durch einen "Puffer Underrun" abgebrochen.
  • Jede Menge kosmetischer Fehler im Benutzerinterface repariert.
  • Die Anzeige der verstrichenen Zeit war ungenau.

Version 2.5.1.3, 16Juni2000

Neue Features:

  • Session-At-Once (SAO) RAW Schreiben hinzugefügt! Viele neue Brenner werden durch diesen Modus unterstützt. Beachten Sie, dass Disc-At-Once (DAO) RAW weiterhin der "Lieblingsmodus" von CloneCD ist, und dass nicht alle Features mit SAO-RAW funktionieren. Da DAO-RAW der "richtige" CloneCD Modus ist, sind nur Rekorder die diesen Modus unterstützen auf der Hardware Voraussetzungen Seite aufgelistet.
  • Beachten Sie, dass SAO-RAW Schreiben folgende Einschränkungen hat, die nicht beim DAO-RAW Modus zu finden sind:
    1. MultiSession wird noch nicht unterstützt. Deshalb können keine CD-Extra und Photo CDs kopiert werden.
    2. "Verrückte Disk Layouts" können nicht geschrieben werden. Dies ist eine Einschränkung durch das SAO Prinzip, nicht durch CloneCD!
    3. Kopierschutzverfahren, die auf Subchannel Daten basieren, können wahrscheinlich nicht kopiert werden. Dies ist eine Einschränkung durch das SAO Prinzip, nicht durch CloneCD!
    4. Media Catalog Numbers (MCN) und International Standard Recording Code Numbers (ISRC) werden noch nicht geschrieben.
    5. Indices und Pausen bei Audio CDs werden noch nicht geschrieben.
    6. Abhängig vom verwendeten Brenner können Tracks die kürzer als 4 Sekunden sind nicht geschrieben werden.
  • Einige kosmetische Verbesserungen.

Behebung von Kompatibilitätsproblemen:

  • TEAC CDR-56S & CDR-58S:
    Lesen von Subchannel Daten hinzugefügt.
    Schreiben im SAO-RAW+SUB und SAO-RAW Modus möglich. (BETA Feature)
  • SANYO BP-2:
    CloneCD hat diesem Laufwerk erlaubt Subchannel Daten von Daten Tracks zu lesen, aber die gelieferten Daten sind unbrauchbar.
    Schreiben im SAO-RAW+SUB und SAO-RAW Modus möglich. (BETA Feature)
  • RICOH 7040A & 7060A:
    Schreiben im SAO-RAW+SUB und SAO-RAW Modus möglich. (BETA Feature)
  • YAMAHA neuere Modelle:
    Schreiben im SAO-RAW+SUB und SAO-RAW Modus möglich. (BETA Feature)
  • Alle Brenner, die DAO-RAW Modus mit 16 Bytes Subchannel Daten verwenden (PHILIPS, ACER, ALDI, ARAL, TEVION, HP 7100i, HP7200i, etc.):
    Viel schnellerer Device Scan..

Behebung von Fehlern:

  • Wenn der Lesevorgang abgebrochen wurde und das Lesen von Subchannel Daten eingeschaltet war, konnte beim Schreiben der partiellen Image Dateien der Fehler "*.sub Datei passt nicht zu *.img" auftreten, wenn das Leselaufwerk einen Subchannel /Mainchannel Offset hatte (z.B. alle Toshiba CD-ROMs und DVD-ROMs).

Version 2.4.1.3, 12Juni2000

Behebung von Fehlern:

  • Die "Intelligente Suche nach defekten Sektoren" funktionierte teilweise nicht richtig.

Version 2.4.1.2, 12Juni2000

Neue Features:

  • Mehr CD-ROMs und CD-Brenner werden unterstützt (siehe unten)
  • Hardware Voraussetzungen ergänzt.
  • Task Scheduler verbessert, um Buffer Under-Runs zu vermeiden.
  • Caching verbessert, um Buffer Under-Runs zu vermeiden.
  • Lesen von Subchannel Daten bei Geräten, die nur 16 Byte Subchannel Daten lesen können, verbessert.
  • CloneCD prüft jetzt, ob die Image Dateien auf die Festplatte passen, bevor der Lesevorgang gestartet wird.
  • CloneCD warnt, wenn die "Fehler schnell überspringen" Einstellungen vom Laufwerk nicht akzeptiert werden.
  • CloneCD löscht nicht mehr die teilweise erzeugten Image Dateien bei einem "Lesegerät ist nicht kompatibel" Fehler.
  • Verbesserte Hilfe der "Fehler schnell überspringen" Einstellungen.
  • Die Zeit um CloneCD zu laden wurde verkürzt.
  • Einige kosmetische Verbesserungen.

Behebung von Kompatibilitätsproblemen:

  • RICOH 7080A Brenner wird nun offiziell unterstützt (Ist auch ein sehr gutes CloneCD Lesegerät). Firmware 1.10 oder besser verwenden!
  • RICOH 9060A Brenner wird nun offiziell unterstützt. Firmware 1.60 oder besser verwenden!
  • WAITEC CD-R WT3284 Brenner wird nun offiziell unterstützt, Firmware 1.07 oder besser verwenden!
  • WAITEC CD-R WT2082 Brenner wird nun offiziell unterstützt. Firmware 1.04 oder besser verwenden!
  • HP CD-Writer 8290i: "Fehler schnell überspringen" verbessert. Lesen von Subchannel Daten von Daten Tracks hinzugefügt. (BETA Feature)
  • TEAC 532S: Lesen von Subchannel Daten von Daten & Audio Tracks hinzugefügt.
  • TOSHIBA XM-6401B: Lesen von Audio Daten (BETA Feature)
  • Mehr SCSI CD-ROMs werden unterstützt (z.B.., Toshiba XM-6401B, TEAC 532S)
  • SONY CRX120E, HP 8200i:
    Problem der blockierten Schublade nach dem Brennen behoben. (mal wieder...).
  • SAMSUNG DVD (eventuell auch andere Laufwerke):
    Problem der blockierten Schublade behoben.
  • DirectCD Kompatibilität:
    DirectCD bekam das Drücken des "Eject" Knopfes nicht mit.
  • Windows 2000:
    I/O Routinen optimiert.
  • Windows NT:
    Absturz behoben, wenn bei ATAPI Geräten DMA mit dem DMACheck Utility eingeschaltet wurde. Es sollte nun sicher sein, DMA mit CloneCD unter Windows NT zu verwenden.

Behebung von Fehlern:

  • Einige Fehler der Read-Engine behoben, wenn von Geräten gelesen wurde, die nur 16 Bytes Subchannel Daten liefern.
  • Wurde CloneCD durch rechts-Klick auf das Icon in der Startleiste verkleinert (sehr sinnvoll seit der neuen % - Anzeige im Icon), kam CloneCD durcheinander, wenn der Vorgang abgeschlossen war und musste beendet werden.
  • Die "Intelligente Suche nach defekten Sektoren" lieferte teilweise falsche Ergebnisse, wenn gleichzeitig "Fehler schnell überspringen" aktiviert war.

Version 2.3.3.3, 27Mai2000

Behebung von Fehlern:

  • Startprobleme behoben, die bei bestimmten Rechnerkonfigurationen mit CloneCD 2.3.3.2 auftraten.

Version 2.3.3.2, 26Mai2000

Neue Features:

  • Verbesserte Software Fehlerkorrektur für erhöhte Lesequalität
  • Die Schreibgeschwindigkeit der Demo Version wurde auf 2x erhöht
  • Fortschrittsanzeige im Icon. Man kann jetzt den Fortschritt auch dann sehen, wenn CloneCD minimiert ist
  • Feineinstellungen für die "Defekte Sektoren Schnell Überspringen" Option hinzugefügt.
  • Die Anzahl der Lesewiederholungen bei Fehlern kann nun eingestellt werden.
  • Die Art der Fehlerkorrektur kann jetzt eingestellt werden (Keine/Software/Hardware)
  • Hilfe für Einstellung der Töne hinzugefügt
  • Die Lesegeschwindigkeit kann einfacher gewählt werden
  • Kleine kosmetische Änderungen

Behebung von Kompatibilitätsproblemen und Gerätespezifische Verbesserungen:

  • Toshiba CD-ROMs und DVD-ROMs:
    In bestimmten Situation war "Defekte Sektoren schnell überspringen" zu schnell, und CDs wurden nicht richtig gelesen. Für diese Geräte wird jetzt eine konservativere Vorgabe verwendet, aber mit der Feineinstellung von "Defekte Sektoren schnell überspringen" kann man diese Vorgabe verändern.
  • Plextor CD-ROMs, Plextor CD-Writers, SONY CD-Writer CRX-120E, CRX-140E/S, CRX-145E/S, HP CD-Writer 8200i, 8210i, 9100i, 9110i, 9200i, 9210i, 9300i, 9310i:
    Die Vorgaben für "Defekte Sektoren schnell überspringen" wurden nicht verändert, aber es kann durchaus Sinn machen, die Lesewiederholungen bei zerkratzten CDs mit der Feineinstellung zu erhöhen.
  • Plextor PX-R820:
    Um dieses Gerät vernünftig mit CloneCD testen zu können, wurde die Schreibgeschwindigkeit der CloneCD Demo auf 2x erhöht.

Version 2.3.1.1, 16Mai2000

Neue Features:

  • Neues Auswahlfenster erlaubt die Auswahl der von CloneCD gespielten Töne.
  • Hardware Voraussetzungen ergänzt.
  • 10x, 20x und 30x Lesegeschwindigkeiten hinzugefügt.
  • 10x und 12x Schreibgeschwindigkeiten hinzugefügt.
  • Links zur Plextor Webseite erneuert.
  • Jede Menge Behebung von Kompatibilitätsproblemen und Gerätespezifische Verbesserungen (siehe unten)

Behebung von Kompatibilitätsproblemen und Gerätespezifische Verbesserungen:

  • Toshiba CD-ROMs und DVD-ROMs:
    "Defekte Sektoren schnell überspringen" ist jetzt wirklich schnell. Hinweis: Wenn "Defekte Sektoren schnell überspringen" verwendet wird, sollte die Lesegeschwindigkeit reduziert werden!
    20x und 30x Lesegeschwindigkeit hinzugefügt (funktioniert mit Toshiba DVD-ROMs).
    Pre- und Post-Gap Bereich vergrössert, da Toshiba CD/DVD ROMs manchmal einen Fehler kurz vor Ende des Tracks gemeldet haben.
  • Plextor CD-ROMs:
    Auswahl der Lesegeschwindigkeit funktioniert jetzt. Die neue 10x Geschwindigkeit ist für das Plextor 40TSi (10x-20x CAV).
    Das Lesen von Subchannel Daten von Daten Tracks hatte einen Bug: Gelesene Subchannel Daten waren um einen Sektor verschoben.
  • Plextor CD-Brenner:
    Bei einigen CDs wurde der Lesevorgang mit "Gerät ist nicht kompatibel" abgebrochen.
  • SONY ATAPI CD-ROM CDU-4011 (funktioniert sehr gut mit CloneCD): Wird jetzt voll unterstützt.
  • Alle anderen SONY ATAPI CD-ROMs (CDU-4811 getestet, liest keine Subchannel Daten von Daten Tracks): Unterstützung hinzugefügt.
  • SONY CD-Brenner CRX-120E, CRX-140E/S, CRX-145E/S:
    Das Lesen von Subchannel Daten von Daten Tracks hatte einen Bug: Gelesene Subchannel Daten waren um einen Sektor verschoben.
    Es ist jetzt möglich, Audio CDs mit verstecktem Bonus Track im Pre-Gap (z.B. Lucy Kaplansky "Flesh and Bone") auszulesen.
  • HP CD-Writer 8200i, 8210i, 9100i, 9110i, 9200i, 9210i, 9300i, 9310i:
    Das Lesen von Subchannel Daten von Daten Tracks hatte einen Bug: Gelesene Subchannel Daten waren um einen Sektor verschoben.
    Es ist jetzt möglich, Audio CDs mit verstecktem Bonus Track im Pre-Gap (z.B. Lucy Kaplansky "Flesh and Bone") auszulesen.
  • TEAC CD-ROM 532S:
    Auswahl der Lesegeschwindigkeit funktioniert jetzt.
    Das Lesen von Subchannel Daten wird unterbunden. Das Laufwerk liefert inkorrekte Daten, und CloneCD hat es nicht gemerkt.

Behebung von Fehlern:

  • Wenn CloneCD lief und man sich aus Windows ausloggen wollte, erschien folgende Meldung: "CloneCD kann nicht beendet werden, eine CD wird gerade gelöscht"

Version 2.2.1.1, 03Mai2000

Neue Features:

  • Hardware Voraussetzungen ergänzt.
  • Endlich wird der Plextor 12/4/32 Brenner PX-W124TS unterstützt. (Neueste Firmware 1.04 verwenden!)

Behebung von Kompatibilitätsproblemen:

  • "Defekte Sektoren schnell überspringen" ist mit Plextor CD-ROMs nun wirklich "schnell".

Version 2.2.0.3, 01Mai2000

Neue Features:

  • Hardware Voraussetzungen ergänzt.
  • Das "Lesen von Subchannel Daten von Daten Tracks" hinzugefügt und "Defekte Sektoren schnell überspringen" verbessert für Plextor CD-ROMs, Sony CD-ROMs, Sony CD-Brenner CR-X120E, CR-X140E/S, CR-X145E/S, Hewlett Packard CD-Brenner 8200i, 8210i, 9100i, 9110i, 9200i, 9210i, 9300i, 9310i. Dieses Feature ist noch experimentell! Es beruht auf einer "Hintertür" in der Firmware dieser Geräte. Sie sollten eventuell die Lesegeschwindigkeit reduzieren, um zuverlässige Ergebnisse zu erhalten!
  • Das Lesen von Subchannel Daten von Daten Tracks mit o.g. Geräten schaltet automatisch "Defekte Sektoren schnell überspringen" ein. Sie müssen eventuell die Lesegeschwindigkeit herabsetzten, um zuverlässige Resultate zu erhalten!
  • Das Lesen von Subchannel Daten von Daten Tracks mit Plextor CD-ROMs kann unter Umständen nur funktionieren, wenn mindestens ein Audio Track auf der CD ist.

Behebung von Kompatibilitätsproblemen:

  • Sicherheitsabfragen eingefügt, die verhindern, dass CloneCD beim Programmstart abstürzt oder hängen bleibt, wenn ein CD-ROM unsinnige Daten der "GetModePage" Routine liefert.
  • Einen "Workaround" für Geräte hinzugefügt, die bei einem Lesefehler keine gültigen Sense Daten liefern.
  • CloneCD.vxd blockiert jetzt "Event Notify" Anforderungen. Dies verhindert, dass Sie einen "Buffer Underrun" erhalten, wenn Sie den Auswurfknopf an einem Toshiba DVD-ROM drücken, während eine CD mit einem Brenner geschrieben wird, der am gleichen IDE Port betrieben wird (nur Windows 95/98).

Behebung von Fehlern:

  • Fehler behoben, der sich in Version 2.1.0.3 eingeschlichen hatte: Absturz oder andere Probleme, wenn die letzte Session einer Multi-Session CD geschrieben wurde. Hoppla, Entschuldigung!

Version 2.1.0.4, 26Apr2000

Behebung von Fehlern:

  • Fehler behoben, der sich in Version 2.1.0.3 eingeschlichen hatte: Die Zeit des Lead-Out wurde 2 Sekunden zu groß geschrieben.

Version 2.1.0.3, 26Apr2000

Neue Features:

  • Windowing System, Read Engine und Write Engine umgeschrieben für verbesserte Leistung, Flexibilität and Kompatibilität.
  • Fenster Management ist flexibler, z.B. kann man das Fortschritts-Fenster verkleinern, aber das Logbuch weiter geöffnet lassen
  • Die Write Engine orientiert sich nicht mehr an der Lead Out Adresse der "Table of Contents" (TOC) der Quell-CD. Es ist nun möglich, Image Dateien zu schreiben, die kleiner oder größer sind, als in der TOC spezifiziert.
  • Die Zeit, bis der Schreibvorgang startet, wurde verkürzt.
  • Verbesserter "Überbrennen" Dialog erlaubt jetzt die Wahl zwischen Überbrennen oder Schreiben bis zum Ende des Mediums.
  • Mit Plextor PX-R820 (Neueste Firmware Firmware 1.07 verwenden!), PX-W8432 (Neueste Firmware 1.07 verwenden!) und PX-W8220 (Neueste Firmware 1.04 verwenden!) als Lesegerät können jetzt mit "illegaler TOC" kopiergeschützte Audio CDs gelesen werden, z.B. die kopiergeschützte Version von "HIM - Razorblade Romance"
  • Neuer "Lead Out" Dialog erlaubt das Entfernen eines "TOC" Kopierschutzes, wie er in der kopiergeschützten Version von "HIM - Razorblade Romance" verwendet wird. Endlich kann man diese CD auch in Auto CD-Spielern oder CD-ROMs anhören!
  • Bessere Reaktion, wenn "Stop" während einer "Suche nach defekten Sektoren" angeklickt wurde.
  • Read Engine kann endlich mit illegalen Lead-Out Adressen umgehen.
  • Neuen Dialog hinzugefügt, wenn "Stop" während eines Lesevorgangs angeklickt wurde.
  • Es ist nun möglich, teilweise gelesene Image Dateien zu behalten und zu schreiben. Das ist sehr nützlich, wenn man weiß, das bis zum Ende der CD sowieso nur "Unsinn" steht. Wenn dies der Fall sein sollte, kann das Lesen abgebrochen werden und die teilweise gelesene Image Datei geschrieben werden.
  • CloneCD kann nun Kopien von CDs anfertigen, die mit dem Public Domain Programm "Free-Lock" erstellt wurden.
  • Der ebenso sinnlose wie nervende "Kein CD Brenner gefunden" Dialog wurde entfernt.

Behebung von Fehlern:

  • CloneCD stürzte beim Lesen ab, wenn die Quell-CD eine Lead Out Adresse größer als 89:59:74 hatte
  • Einige kosmetische Fehler behoben

Version 2.0.6.2, 20Apr2000

Neue Features:

  • "CD Kopieren" kann ab sofort auch verwendet werden, wenn Quell- und Ziellaufwerk identisch sind.

Behebung von Kompatibilitätsproblemen:

  • HP 8200i, Sony CR-X120E: Diese Geräte haben immer mit der höchsten Geschwindigkeit geschrieben, gleichgültig welche Geschwindigkeit in CloneCD eingestellt war.
  • TEAC CD-ROM 532S: CloneCD Version 2.0.5.5 stürzte ab, wenn dieses Gerät angeschlossen war.

Version 2.0.5.5, 18Apr2000

Neue Features:

  • Viel schnellere Suche nach angeschlossenen Geräten
  • Disc Analyse komplett umgeschrieben.
  • Viel schnellere Analyse von Audio CDs
  • Information, ob ein CD-ROM CD-Text lesen kann, hinzugefügt
  • Hinweis hinzugefügt, dass die Geräteeigenschaften nur informativ sind.
  • Die Restzeitanzeige zeigt nun "Unbekannt" anstelle falscher Zeiten an.
  • Unterstützung für CD-ROMs hinzugefügt, die das "Read Session Info" Kommando nicht verstehen (Man bekam die Fehlermeldung "Kann Disk Informationen nicht lesen!")

Behebung von Kompatibilitätsproblemen:

  • Die Option "defekte Sektoren schnell überspringen" wurde für Toshiba CD-ROMs und DVD-ROMs verbessert.
  • Beim Lesen von einigen Softwaretiteln mit bestimmten Geräten (z.B. Mitsumi und Philips Brennern) konnte die Analyse der CD hängen bleiben. Dieses Problem hat sich in CloneCD Version 2.0.1.1 eingeschlichen, als folgende Änderung hinzugefügt wurde: Philips CD-ROMs (möglicherweise auch andere): Mode2 Daten Tracks wurden nicht korrekt erkannt. Das Problem wird jetzt auf eine Weise gelöst, die mit allen CD-ROMs funktionieren sollte.

Behebung von Fehlern:

  • Wenn ein Software Titel gelesen wurde, welcher Lesefehler am Ende eines Tracks aufweist, das Lesen von SubChannel Daten eingeschaltet war und das Lesegerät einen positiven SubChannel / MainChannel Offset hat (die meisten Geräte haben einen positiven Offset, z.B. Toshiba CD-ROMs und DVD-ROMs), wurde der Schreibvorgang mit der Fehlermeldung "*.sub passt nicht zu *.ccd" abgebrochen.
  • Das Schließen des Info Fensters während einer CD Analyse konnte zum Absturz des Rechners führen.
  • Die Zeitanzeige lief nach einem Lesefehler weiter.

Version 2.0.5.1, 14Apr2000

Neue Features:

  • Support für neue Brennermodelle: Plextor PX-W8220 (Neueste Firmware 1.04 verwenden!), Plextor PX-W8432 (Neueste Firmware 1.07 verwenden!), HP9300/9310 Serie (IDE/SCSI), SONY CR-X145 Serie (IDE/SCSI)
  • Unterstützung für Plextor PX-R820 Firmware 1.07 hinzugefügt.
  • Hardware Voraussetzungen ergänzt.
  • Die letzte Session einer CD wird nun immer geschlossen, dadurch wird die Kopie schneller erkannt.
  • Lesen von SCSI CD-ROMs verbessert.
  • CD-Text wird nur gelesen, wenn der erste Track der CD ein Audio Track ist. Dies beschleunigt den Start des Lesevorgangs.
  • Die Zeit, bis das Lesen oder Schreiben gestartet wird, wurde stark verkürzt.
  • Bessere Unterstützung für externe USB Geräte.

Behebung von Kompatibilitätsproblemen:

  • Das Lesen bestimmter Audio CDs (z.B. David Byrne, "The Catherine Wheel") mit SubChannel Daten war mit allen Plextor Brennern sehr langsam.
  • *Vorläufige* Unterstützung des Lesens von Subchannel Daten von Daten Tracks mit dem Plextor UltraPlex 40x CD-ROM (sehr langsam).

Behebung von Fehlern:

  • Unvermittelter Abbruch des Lesevorganges beim Einlesen von einigen Softwaretiteln behoben
  • Fehler behoben, wenn selbstgebrannte Multi-Session CDs kopiert wurden (Dank an Kris Schoofs)
  • Die "Lesevorgang beendet" Meldung erschien nach jeder eingelesenen Session, nicht nur nach der Letzten.
  • Ein hinzugekommenes "Hot-Plug" (z.B., USB) Gerät wurde auch nach einem manuellen Device Scan nicht gefunden (nur Windows 95/98).

Version 2.0.4.2, 05Apr2000

Neue Features:

  • CloneCD mit Borland C++ Builder 5 neu übersetzt
  • CloneCD mit Borland CodeGuard getestet

Behebung von Kompatibilitätsproblemen:

  • Absturz behoben, wenn bestimmte CD-ROMs (z.B. NEC CD-ROM 3001) angeschlossen sind

Behebung von Fehlern:

  • Zwei Speicherzugriffsfehler und mögliche Abstürze behoben, die von CodeGuard entdeckt wurden

Version 2.0.4.1, 28Mar2000

Neue Features:

  • Endlich wird das Lesen und Schreiben von CD-Text unterstützt!
  • FAQ ergänzt.

Behebung von Kompatibilitätsproblemen:

  • Neuer Warnhinweis im Device Scan, wenn ein inkompatibler CD-Brenner gefunden wurde.
  • Neuer Warnhinweis im Device Scan, wenn ein CD-Brenner nicht 96 Bytes SubChannel Daten (CD-Text, CD+G) schreiben kann.

Version 2.0.3.2, 22Mar2000

Neue Features:

  • Option hinzugefügt, um Geräte mittels Laufwerkbuchstaben zu identifizieren (nur Windows 2000)
  • Kommandozeilenoptionen hinzugefügt, damit CloneCD von anderen Programmen gestartet werden kann und die Einstellungen übernommen werden.

Behebung von Kompatibilitätsproblemen:

  • Die Nachricht "Gerät ... kann 96 Bytes SubChannel Daten nicht lesen" ist jetzt eine Warnung im Logbuch. Die Verwendung von Geräten, die 96 Bytes Subchannel Daten nicht lesen können, wird nicht empfohlen.
  • Kommandozeilenoption /WINASPI hinzugefügt, um CloneCD zu zwingen, im WinASPI32 Kompatibilitätsmodus zu starten.

Behebung von Fehlern:

  • Möglichen Absturz behoben, wenn Wechselplatten (z.B. Iomega ZIP) angeschlossen sind.
  • AutoInsertNotification Seite zeigte unsinnige Daten, wenn der WinASPI32 Kompatibilitätsmodus nicht aktiviert war (nur Windows 95/98)

Version 2.0.2.5, 16Mar2000

Neue Features:

  • Option hinzugefügt, um die "Automatische Benachrichtigung beim Wechsel" ein- und auszuschalten (nur Windows 2000)

Version 2.0.2.4, 14Mar2000

Neue Features:

  • Die "Automatische Benachrichtigung beim Wechsel" wird jetzt sofort beim Start von CloneCD deaktiviert (nur Windows 95/98).

Behebung von Kompatibilitätsproblemen:

  • CloneCD.vxd geändert, um Speicherfragmentierung zu vermeiden (nur Windows 95/98).

Behebung von Fehlern:

  • Unter bestimmten Umständen wurde die *.ccd Datei nicht erzeugt.

Version 2.0.2.3, 09Mar2000

Behebung von Kompatibilitätsproblemen:

  • CloneCD.vxd umgeschrieben. Es verhält sich nun viel konservativer, um eventuelle Probleme mit anderer Software zu vermeiden (nur Windows 95/98).
  • WinASPI32 Kompatibilitäts-Option hinzugefügt
  • Option hinzugefügt, um die "Automatische Benachrichtigung beim Wechsel" ein- und auszuschalten (nur Windows 95/98)
  • Initialisierung von Plextor Brennern geändert.

Version 2.0.2.1, 04Mar2000

Behebung von Kompatibilitätsproblemen:

  • Hängen / Absturz unter Windows 95/98 bei bestimmten Systemkonfigurationen behoben (Mehr als eine andere Brenner Software und Toshiba DVD Rom installiert)
  • Inkompatible Firmware Versionen 1.01 bis 1.03 des Plextor PX-W124TS sind blockiert, damit keine Rohlinge unnötig zerstört werden

Version 2.0.1.1, 01Mar2000

Neue Features:

  • Hardware Voraussetzungen ergänzt.
  • Viel schnelleres Überspringen von defekten Sektoren mit der neuen "Defekte Sektoren schnell überspringen" Option
  • Windows 2000 Unterstützung ohne ASPI Layer
  • Windows NT 4.x Unterstützung ohne ASPI Layer
  • Eigener virtueller Device Treiber CloneCD.vxd: Windows 95/98 Unterstützung ohne ASPI Layer
  • Die Automatische Benachrichtigung beim Wechsel (Auto Insert Notification) muss nicht mehr ausgeschaltet werden
  • Zugriff auf Geräte, die von CloneCD benutzt werden, wird für andere Programme komplett gesperrt
  • Neue Fortschritts-Anzeige mit Prozentangabe
  • Anzeige der geschätzten Restzeit
  • Neues Image Datei Format (Image Dateien von CloneCD 1.x können gelesen werden)
  • Neue Keycodes
  • Keine begrenzte Anzahl der Benutzungen in der unregistrierten Version
  • Einige Kontrollen und Anzeigen wurden umbenannt
  • Geräte werden mit dem Laufwerksbuchstaben (Windows 9x und NT 4) oder ihrem Treiber Namen (Windows 2000) angezeigt. Die "kryptische" Adressierung mittels Hostadapter ID und SCSI ID wird nicht mehr verwendet.
  • Schnellere Analyse von CDs
  • Eingebaute ECC/EDC Fehlerkorrektur
  • Lese- und Schreibroutinen komplett überarbeitet
  • Fehler beim Schreibvorgang werden besser erklärt
  • CloneCD kann Töne abspielen, wenn ein Vorgang abgeschlossen ist

Behebung von Kompatibilitätsproblemen:

  • Schnelleres Lesen von "Subchannel Daten von Audio Tracks" mit Plextor Laufwerken
  • Mitsumi 4804TE, Plextor Brenner, Toshiba CD-ROMs und DVD-ROMs (auch andere): Viel schnelleres Überspringen von defekten Sektoren mit der neuen "Defekte Sektoren schnell überspringen" Option
  • Mitsumi 4804TE: Kann "Subchannel Daten von Daten Tracks & Audio Tracks" lesen!
  • HP8210i & Sony CRX-120E: Problem der "blockierten Schublade" behoben
  • Imation 8/20 Brenner wird unterstützt
  • Plextor SCSI CD-ROMs werden unterstützt
  • Philips CD-ROMs (möglicherweise auch andere): Mode2 Daten Tracks wurden nicht korrekt erkannt
  • Da CloneCD keine ASPI Treiber mehr benötigt, arbeitet es nun viel besser, wenn es zusammen mit anderer CD-Brennsoftware installiert wird.
  • Inkompatible Firmware Versionen des Plextor PX-W124TS sind blockiert, damit keine Rohlinge unnötig zerstört werden
  • Fehlerkorrektur erhöht die Sicherheit des Lesevorgangs bei einigen CD-ROMs

Behebung von Fehlern:

  • Das Layout der Bedienelemente war "verrutscht", wenn ein großer Desktop Zeichensatz verwendet wurde
  • Endlich wurde das "*.sub passt nicht zu *.ccd" Problem behoben
  • Die Aufzeichnung der Track relativen Zeit Information im Pre-Gap des ersten Tracks in jeder Session war um 2 Sekunden verschoben. Das hatte diverse Probleme zur Folge, z.B. konnte das erste Lied einer Audio CD in einigen CD Spielern nicht abgespielt werden.
  • Da die Schreib- und Leseroutinen komplett überarbeitet wurden, sind einige Probleme (z.B. "Plops" am Anfang eines Audiotracks, der nach einem Datentrack kommt) behoben.

[CloneCD Version 1.x History entfernt]


CloneCD FAQ

CloneCD FAQ (frequently asked Questions)

Dies sind die am häufigsten gestellten Support Fragen für CloneCD. Diese Liste wird ergänzt, wenn wir weitere, regelmäßig gestellte Fragen erhalten.

  • Wird mein CD-Brenner in der Zukunft unterstützt werden?
  • Warum kann ich die Option "Subchannel Daten nicht reparieren" nicht anwählen?
  • Mein ATAPI CD-ROM oder CD-Brenner sollte laut Hardware Liste funktionieren, tut es aber nicht!
  • Mein Plextor CD-ROM liest keine SubChannel Daten!
  • CloneCD sagt, mein Brenner ist kompatibel. Wenn ich den Brennvorgang starte, blockiert der Rechner, und ich muss ausschalten!
  • Beim Lesen einiger CDs meldet CloneCD viele Lesefehler, ist das Normal?
  • Mein Plextor PX-R820 erzeugt nur unlesbare CDs mit CloneCD!
  • Was sind das für 3 Image Dateien, die auf meine Harddisk geschrieben werden?
  • Sind die Kopien weiterhin kopiergeschützt?
  • Gibt es einen "Generationsverlust", wenn ich mit CloneCD eine Kopie von einer mit CloneCD erstellten Kopie mache?
  • Mein CD-Rom oder CD-Brenner arbeitet nicht mit CloneCD! CloneCD meldet "nicht kompatibel"!
  • Ich verwende ein Gerät, welches nicht in der Hardware Kompatibilitätsliste ist, und es funktioniert! Soll ich auch eine E-Mail schicken?
  • CloneCD gefällt mir. Was bekomme ich, wenn ich mich registriere?
  • CD-Text wird nicht kopiert. Warum?
  • Ich habe einen PLEXTOR CD-Brenner. Wenn ich einen Audio CD mit Multimedia Erweiterungen kopiere, funktioniert dir Kopie nicht. Was ist los?
  • Ich habe eine Spielkonsole, welche CDs verwendet. Können diese CDs mit CloneCD kopiert werden?
Zurück

Wird mein CD-Brenner in der Zukunft unterstützt werden?

Das hängt davon ab, welchen CD-Brenner Sie haben. Einige werden vielleicht unterstützt, einige werden nie mit CloneCD funktionieren. Hier ist eine Liste von CD-Brennern, und die Aussicht, ob sie unterstützt werden:

  • Memorex CDRW-4420 - Unwahrscheinlich.
  • Memorex CD-RW 8220S - Unwahrscheinlich.
  • Hewlett Packard 7500 - Nie
  • Hewlett Packard 8100 - Nie
  • Hewlett Packard 4020 - Nie
  • Hewlett Packard 6020 - Nie
  • Lucky Goldstar CD-RW CED-8041B - Unwahrscheinlich.
  • Mitsumi CR-2600TE - Nie
  • Mitsumi CR-2801TE - Nie
  • Philips CDD-2000 - Nie.
  • Philips CDD-2600 - Nie.
  • Philips PCA460RW - Nie.
  • Teac 50S - Nie.
  • Teac 55S - Nie.
  • TEAC CD-W54 - Ja.
  • SONY CD-RW CRX100E - Nie
  • YAMAHA CDR100t - Nie.
Zurück zum Anfang

Warum kann ich die Option "Subchannel Daten nicht reparieren" nicht anwählen?

Nur CD-Brenner, die 96 Bytes Subchannel Daten (CD-Text, CD+G) schreiben können, erlauben das. Dies ist keine Einschränkung von CloneCD, sondern von Ihrer Hardware.

Zurück zum Anfang

Mein ATAPI CD-ROM oder CD-Brenner sollte laut Hardware Liste funktionieren, tut es aber nicht!

CloneCD verwendet sehr ungewöhnliche Blockgrößen. Einige DMA Busmaster Treiber für VIA oder ALI Chipsets arbeiten nicht korrekt mit diesen Größen. Sie sollten ein Update der IDE Busmaster Treiber von ALI oder VIA für Ihr Mainboard besorgen. Sie können auch versuchen, DMA für die betroffenen Laufwerke im Windows Geräte Manager auszuschalten.

Zurück zum Anfang

Mein Plextor CD-ROM liest keine SubChannel Daten!

Das liegt vermutlich daran, dass die Software "Plextor Manager" installiert ist. Sie müssen diese Software deinstallieren und den Rechner neu starten, damit CloneCD funktioniert! Falls Sie trotzdem Probleme unter Windows 95/98 haben sollten, stellen Sie sicher, dass die Datei "AUDIOFS.VXD" aus dem Verzeichnis WINDOWS\SYSTEM\IOSUBSYS gelöscht ist!

Zurück zum Anfang

CloneCD sagt, mein Brenner ist kompatibel. Wenn ich den Brennvorgang starte, blockiert der Rechner, und ich muss ausschalten!

Vermutlich haben Sie ein Gerät, welches von YAMAHA hergestellt wurde, aber unter einem anderen Namen verkauft wurde (z.B. Philips PCA460RW). YAMAHA Geräte haben die unangenehme Eigenschaft, dass sie zwar "ja" antworten, wenn CloneCD sie fragt, ob sie RAW-MMC-DAO schreiben können, aber wenn man es dann wirklich versucht, einfach abstürzen.

"Echte" YAMAHA Geräte (solche, die unter dem Namen "YAMAHA" verkauft wurden) erkennt CloneCD und verhindert, dass darauf geschrieben wird.

Im Moment gibt es für dieses Problem keine Lösung. Sie sollten von der Verwendung dieses Brenners mit CloneCD absehen.

Zurück zum Anfang

Beim Lesen einiger CDs meldet CloneCD viele Lesefehler, ist das Normal?

Das hängt davon ab, was für eine CD Sie einlesen wollen. Lesefehler können bedeuten, dass die CD beschädigt ist oder Ihr Lesegerät nicht mit CloneCD kompatibel ist. Allerdings können Lesefehler auch absichtlich auf einer CD als Teil eines Kopierschutzes vorhanden sein.

Falls die Lesefehler absichtlich vorhanden sind, können Sie sie ignorieren. Die Kopie sollte trotzdem funktionieren.

Zurück zum Anfang

Mein Plextor PX-R820 erzeugt nur unlesbare CDs mit CloneCD!

Bitte verwenden Sie Firmware Version 1.07 oder höher. Diese Version ist auf der Webseite von Plextor erhältlich.

Der Brenner muss nach März 1999 hergestellt sein, oder noch genauer: Er muss ab Werk mit Firmware 1.03 oder besser ausgeliefert worden sein. Ältere Modelle arbeiten nicht mit CloneCD, selbst wenn die korrekte Firmware Version installiert ist.

Zurück zum Anfang

Was sind das für 3 Image Dateien, die auf meine Harddisk geschrieben werden?

Die drei Dateien (mit den Endungen *.CCD, *.IMG und *.SUB) sind

  • CCD - Die CloneCD Kontroll Datei. Sie enthält Informationen über die logische Struktur der CD. Diese Datei ist eine ASCII Text Datei. Erfahrene Benutzer können sie modifizieren.
  • IMG - Image, enthält die "Main-Channel" Daten aller Spuren der CD.
  • SUB - Sub Channel Data, enthält die "Sub-Channel" Daten aller Spuren auf der CD.

Die drei Dateien müssen sich in dem selben Verzeichnis befinden. Sie müssen denselben "Vorderen" Namen haben, z.B. CloneCDImage.ccd, CloneCDImage.img und CloneCDImage.sub. Es ist eine gute Idee für die Image Dateien verschiedener CDs separate Verzeichnisse anzulegen.

Zurück zum Anfang

Sind die Kopien weiterhin kopiergeschützt?

Ja. CloneCD modifiziert die gelesenen Daten in keiner Weise.

Zurück zum Anfang

Gibt es einen "Generationsverlust", wenn ich mit CloneCD eine Kopie von einer mit CloneCD erstellten Kopie mache?

Theoretisch - ja. CloneCD erstellt echte 1:1 Kopien, inklusive aller Fehler und Anomalien, welche zu einem Kopierschutz gehören könnten. Allerdings braucht man schon einige Generationen, um einen Unterschied vom Original nachweisen zu können.

Zurück zum Anfang

Mein CD-Rom oder CD-Brenner arbeitet nicht mit CloneCD! CloneCD meldet "nicht kompatibel"!

Tja,... dies ist der größte Nachteil von CloneCD. Da CloneCD prinzipbedingt auf spezielle Kommandos angewiesen ist, arbeitet es nur mit wenigen Geräten. Aber es gibt Hoffnung - bitte teilen Sie uns mit, um welches Gerät es sich handelt. Verwenden Sie das "E-Mail über ein Gerät schicken" Formular. Vielleicht können wir Ihr Gerät in einer zukünftigen Version unterstützen.

Zurück zum Anfang

Ich verwende ein Gerät, welches nicht in der Hardware Kompatibilitätsliste ist, und es funktioniert! Soll ich auch eine E-Mail schicken?

Unbedingt! Wir können das Gerät dann in die Liste aufnehmen. Verwenden Sie das "E-Mail über ein Gerät schicken" Formular. Wir werden außerdem versuchen, so ein Gerät zu erwerben um eigene Tests durchzuführen, um es noch besser zu unterstützen.

Zurück zum Anfang

CloneCD gefällt mir. Was bekomme ich, wenn ich mich registriere?

  1. Sie haben das gute Gefühl, etwas Richtiges getan zu haben :-)
  2. Ihre Einstellungen und die Fensterpositionen werden beim Verlassen des Programms gespeichert.
  3. Sie können CDs in voller Geschwindigkeit brennen.
  4. Die "Erinnerung zum Kauf" erscheint nicht mehr.
  5. Sie können von CD zu CD ohne Unterbrechung kopieren.
  6. Sie können uns ein mit Fragen nerven.
  7. Außerdem bekommen Sie einen Schlüsselcode, den Sie in das "Registrationsfenster" eintragen können, um das Programm freizuschalten.
  8. Sie bekommen Updates umsonst, indem Sie die neueste Demo Version installieren, und mit Ihrem Schlüsselcode freischalten.
Zurück zum Anfang

CD-Text wird nicht kopiert. Warum?

Sie müssen CloneCD 2.0.4.1 oder besser verwenden. Ältere Versionen unterstützen kein CD-Text. Außerdem muss das CD-Lesegerät CD-Text lesen, und der CD-Brenner CD-Text schreiben können. Es ist durchaus möglich, dass ein CD-Brenner CD-Text schreiben, aber nicht lesen kann (Beispiel: Mitsumi 4802TE).

Zurück zum Anfang

Ich habe einen PLEXTOR CD-Brenner. Wenn ich einen Audio CD mit Multimedia Erweiterungen kopiere, funktioniert dir Kopie nicht. Was ist los?

Dies ist ein bekanntes Problem mit PLEXTOR Laufwerken, Wenn die Audio CD mit Multimedia Erweiterungen die Daten Spur in der Lücke vor dem ersten Audio Titel (Pre-Gap) speichert, liest das PLEXTOR Laufwerk die Computer Daten als Audio Daten. Dies ist ein Fehler in der Firmware der Plextor Laufwerke. Wir denken über eine Möglichkeit nach, diesen Fehler zu umgehen.

Bis dahin sollten Sie ein anderes Laufwerk zum lesen dieser CD verwenden. Wenn die CD mit einem anderen Laufwerk gelesen wird, kann der PLEXTOR Brenner die CD fehlerfrei brennen.

Beachten Sie, dass nur sehr wenige Titel von diesem Problem betroffen sind. Alle neuen Multimedia Audio CDs verwenden den CD-Extra Standard. CD-Extra CDs sind MultiSession CDs, wobei die Datenspur am Ende der CD aufgezeichnet wird. Plextor Brenner lesen und schreiben diese CDs fehlerfrei.

Ab Version 1.0.0.9 von CloneCD ist eine Kompensation für diesen Fehler vorhanden. Dann können Sie diese CDs fehlerfrei mit dem Brenner einlesen.

Zurück zum Anfang

Ich habe eine Spielkonsole, welche CDs verwendet. Können diese CDs mit CloneCD kopiert werden?

Natürlich. Allerdings sollte die Frage lauten - funktionieren die Kopien? Und die Antwort lautet: Nein. CloneCD schaltet nicht den "Boot-Kopierschutz" von Spielkonsolen CDs aus, denn CloneCD modifiziert die gelesenen Daten in keiner Weise.
Wenn Sie Ihre Konsole allerdings modifiziert haben, dass sie kopierte CDs akzeptiert, werden auch mit CloneCD erstellte Kopien funktionieren. Es gibt sogar einen angenehmen Nebeneffekt:
Fast jeder *zusätzliche* Kopierschutz (neben dem "Boot-Kopierschutz") wird mitkopiert. Sicherheitskopien die mit CloneCD erstellt wurden, werden somit besser funktionieren, als Kopien, die mit einem anderen Programm hergestellt wurden. Allerdings wurde CloneCD für Sicherheitskopien von PC-Programmen entwickelt, nicht für Spielkonsolen.

Zurück zum Anfang


Links

Vergessen Sie nicht den rechten Mausknopf!

Die meisten Bedienelemente in CloneCD zeigen Ihnen ein "Was ist das?" Menu, wenn Sie den rechten Mausknopf drücken. Wenn Sie dann diesen Menupunkt selektieren, erhalten Sie detaillierte Informationen über das Bedienelement.

Schauen Sie hier, wenn Sie den Elaborate Bytes Support Service kontaktieren möchten.

CloneCD Links

Die folgenden Webseiten bieten zusätzliche Hilfestellung zur Verwendung von CloneCD. Hier können Sie auch Probleme mit erfahrenen CloneCD Anwendern diskutieren.

Beachten Sie bitte, dass Elaborate Bytes nicht an diesen Seiten beteiligt ist und keine Haftung für den Inhalt dieser Webseiten übernimmt!

Internationale CloneCD Web Seiten

  • CloneClinic - sehr professionelle und informative WebSite. Hier bekommen Sie Hilfe, Tipps und Tricks. Mit Hardware Listen, Beispielen, Diskussionsforen in Englisch, Deutsch, Italienisch und Spanisch.

Deutsche CloneCD Web Seiten

  • CloneCD User Page
  • CloneCD User Page (Mirror)


CloneCD Voraussetzungen

Stellen Sie bitte sicher, dass Ihr Computer diese

  • Software Voraussetzungen und
  • Hardware Voraussetzungen

erfüllt. Sonst wird CloneCD eventuell nicht einwandfrei arbeiten.


Hardware Voraussetzungen

Hardware Voraussetzungen (Stand: 5. Januar 2001)

  • CloneCD benötigt einen Windows 95/98, Windows NT 4.x (Service Pack 4 oder besser) oder Windows 2000 PC. Die minimale Hardware Ausstattung ist ein Pentium 133 und 32 MBytes RAM.
  • Auf Grund der Arbeitsweise von CloneCD funktioniert nur ausgewähltes Zubehör. Das größte Problem ist es, ein geeignetes Lesegerät zu finden, welches kopiergeschützte CDs lesen kann. Einige CD-Brenner können problemlos mit CloneCD zum Schreiben kopiergeschützter CDs verwendet werden, aber nicht zum Lesen!
  • Um kopiergeschützte CDs lesen zu können, wird ein CD-ROM benötigt, welches versteckte Informationen von Daten CDs lesen kann. Die meisten modernen ATAPI CD-ROMs können das. Leider können dies zur Zeit nur wenige SCSI CD-ROMs.
  • CD-Brenner müssen im Roh-Modus schreiben können. Nur einige Brenner können dies Fehlerfrei. Einige sollten es können, aber durch Fehler in der Firmware der Brenner arbeitet dieser Modus nicht korrekt.
  • Wenn Sie unsicher sind, ob Ihre Geräte von CloneCD unterstützt werden - ausprobieren! Wenn etwas schief geht, wird CloneCD sich schon melden.
  • Wenn Sie ein Gerät haben, welches nicht hier aufgelistet ist, schreiben Sie uns bitte. Sagen Sie uns, welche Funktionen funktionieren und welche nicht.
Zurück zu Voraussetzungen

Dies ist eine Liste getesteter CD-Brenner:

CD-Brenner | Schreiben | Kann CD-Text & CD+G schreiben | Simuliertes Schreiben | Normales Lesen | Kann "Subchannel Daten von Daten Tracks" lesen | Kann "Subchannel Daten von Audio Tracks" lesen | Kommentar
AOPEN CRW 1232 | Ja | Ja | Ja | Ja | Ja | Ja |
Lucky Goldstar LG CED 8120B | Ja | Ja | Ja | Ja | Ja | Ja |
Plextor PX-W1210S | Ja | Ja | Nein | Ja | Ja | Ja | Burn Proof unterstützt. CloneCD 2.5.5.1 oder besser verwenden!
Plextor PX-W1210A | Ja | Ja | Nein | Ja | Ja* | Ja | Burn Proof unterstützt. CloneCD 2.5.5.1 oder besser verwenden! *Dieses Feature funktioniert bei Hardware Version TLA #0101 nicht.
Plextor PX-W8432 | Ja | Ja | Nein | Ja | Ja | Ja | Neueste Firmware 1.07 verwenden! CloneCD 2.0.5.1 oder besser verwenden!
Plextor PX-W4220 | Ja | Ja | Nein | Ja | Ja | Ja | Firmware 1.01 benötigt!. Firmware 1.02 und 1.04 funktioniert nicht!
Plextor PX-W8220 | Ja | Ja | Nein | Ja | Ja | Ja | Neueste Firmware 1.04 verwenden! CloneCD 2.0.5.1 oder besser verwenden!
Plextor PX-R412 | Ja | Ja | Nein | Ja | Ja | Ja | Neueste Firmware 1.07 verwenden!
Plextor PX-R820 | Ja | Ja | Nein | Ja | Ja | Ja | Neueste Firmware 1.07 verwenden! CloneCD 2.0.5.1 oder besser verwenden! Es funktionieren nur Geräte, die nach März 1999 hergestellt wurden!
Plextor PX-W124TS | Ja | Ja | Nein | Ja | Ja | Ja | Neueste Firmware 1.04 verwenden! CloneCD 2.2.1.1 oder besser verwenden!
TDK VeloCD 121032 | Ja | Ja | Nein | Ja | Ja | Ja | Burn Proof unterstützt. CloneCD 2.6.2.1 oder besser verwenden!
TDK VeloCD 8432 | Ja | Ja | Nein | Ja | Ja | Ja | Neueste Firmware 1.07 verwenden!
CREATIVE CD-RW RW8432E | Ja | Ja | Nein | Ja | Ja | Ja | Neueste Firmware 1.07 verwenden! CloneCD 2.6.2.1 oder besser verwenden!
Sony CDRW CR-X120E, CR-X130E, CR-X140E, CR-X140S, CR-X145E, CR-X145S, CR-X160E, CR-X160S HP 8200i, 8210i, 9100i, 9110i, 9200i, 9210i, 9300i, 9310i, 9350i, 9500i, 9510i, 9600i | Ja | Ja | Ja | Ja | Ja* | Ja | Neueste Version der Firmware verwenden! *CloneCD Version 2.3.1.1 oder besser verwenden!
Ricoh 7080A | Ja | Ja | Ja | Ja | Ja | Ja | Firmware 1.10 oder besser verwenden!
Ricoh 9060A | Ja | Ja | Ja | Ja | Ja | Ja | Firmware 1.60 oder besser verwenden!
Ricoh 7063A, 7083A, 7120A, 9080A, 9120A | Ja | Ja | Ja | Ja | Ja | Ja |
Ricoh alle anderen Modelle | Nein | Nein | Nein | Ja | Ja | Ja | Roh-Modus wird nicht unterstützt
WAITEC CD-R WT2082 | Ja | Ja | Nein | Ja | Ja | Ja | Firmware 1.04 oder besser verwenden!
WAITEC CD-R WT3284 | Ja | Ja | Nein | Ja | Ja | Ja | Firmware 1.07 oder besser verwenden!
Philips CDD-3600, CDD-3610 | Ja | Nein | Ja | Ja | Nein | Nein | Neueste Version der Firmware verwenden!
Philips CDD2000, CDD2600 HP 6020, HP C4324/C4325 TEAC 50S, 55S | Nein | Nein | Nein | Nein | Nein | Nein | Kommandoset inkompatibel. Werden nicht als CD-Schreiber erkannt
ALDI / ARAL / TEVION ATAPI CD-R/RW 4X4X32* ACER ATAPI CD-R/RW 4X4X32 ACER ATAPI CD-R/RW 6X4X32* ACER ATAPI CD-R/RW 8X4X32* CyberDrv CDRW602* Philips alle ATAPI Modelle, außer PCA460RW (dieses Modell wird von YAMAHA hergestellt) HP 7100i*, HP 7200i, HP 8250i IOMEGA ZIPCD 4x650* Memorex CRW-1622* Traxdata CDRW2260+* Traxdata 4424Plus* WAITEC WT2422EI* | Ja | Nein | Ja | Ja | Nein | Nein | Neueste Version der Firmware verwenden! *Kundenbericht
TEAC 56S, 58S | SAO** RAW | SAO** RAW | SAO** RAW | Ja | Ja* | Ja* | **DAO-Roh-Modus wird nicht unterstützt. Neueste Firmware wird benötigt *Nur 16 Bytes Subchannel Daten
TEAC W54E, W512E | Ja* | Ja* | Ja* | Ja | Ja | Ja | *Neueste Firmware wird benötigt
SANYO CRD-RW2, CRD-BP2, CRD-BP3, CRD-BP4, CRD-BP1400P | Ja* | Ja* | Ja* | Ja | Nein** | Ja | *Neueste Firmware wird benötigt **CloneCD erkennt nicht immer, dass die gelesenen Daten fehlerhaft sind.
YAMAHA CRW2100E, CRW2100S | Ja* | Ja* | Ja* | Ja | Ja | Ja | *Firmware 1.0H oder besser wird benötigt! CloneCD 2.8.4.1 oder besser wird benötigt!
YAMAHA die meisten anderen Modelle Philips PCA460RW (dieses Modell wird von YAMAHA hergestellt) | SAO RAW | SAO RAW, viele Modelle kein CD-Text | SAO RAW | Ja | Ja | Ja | DAO-Roh-Modus wird nicht unterstützt
Mitsumi CR-4801TE | Ja | Nein | Ja | Ja | Nein | Nein | Neueste Version der Firmware verwenden! CloneCD Version 1.0.1.1 oder besser verwenden!
Mitsumi CR-4802TE | Ja | Ja | Ja | Ja | Nein | Nein | Neueste Version der Firmware verwenden!
Mitsumi CR-4804TE | Ja | Ja | Ja | Ja | Ja* | Ja* | Neueste Version der Firmware verwenden! *Nur mit 4x Lesegeschwindigkeit. CloneCD 2.0.1.1 oder besser verwenden!
Mitsumi CR-4805TE | Ja | Ja | Ja | Ja | Ja* | Ja* | *CloneCD 2.8.4.1 oder besser verwenden!

Zurück zu Voraussetzungen

Dies ist eine Liste der getesteten CD-ROMs:

CD-ROM | Normales Lesen | Kann "Subchannel Daten von Daten Tracks" lesen | Kann "Subchannel Daten von Audio Tracks" lesen | Kommentar
DELTA OIP-CD4400A (ATAPI) | Ja | Ja* | Ja* | *Nur von Originalen, nicht von Kopien!
ACER M-A45DB 50DT (ATAPI) | Ja | Ja | Ja | Die Einstellung der Geschwindigkeit funktioniert nicht.
AOPEN CD940E/AKU PRO (ATAPI) | Ja | Ja | Ja | CloneCD Version 1.0.1.1 oder besser verwenden!
TEAC CD532E, CD532E-A*, CD540E (alle ATAPI) | Ja | Ja | Ja | Neueste Firmware empfohlen. Beim TEAC CD540E funktioniert die Einstellung der Geschwindigkeit nicht, und das Überspringen defekter Sektoren dauert lange. *Kundenbericht
TEAC CD532E-B | Ja | Ja* | Ja* | *Nur 16 Bytes SubQ Daten
TEAC CD532S | Ja | Ja* | Ja* | *Nur 16 Bytes SubQ Daten CloneCD Version 2.4.1.2 oder besser verwenden!
TOSHIBA CD-ROM XM-6202B*, XM-6402B*, XM-6502B*, XM-6602B, XM-6702B* (alle ATAPI) | Ja | Ja | Ja | *Kundenbericht XM-6602B ist sehr zu empfehlen! Das XM-6702B liest Fehler langsamer
PLEXTOR die meisten CD-ROMs (Plextor 40x getestet) | Ja | Ja | Ja | CloneCD Version 2.3.1.1 oder besser verwenden!
SONY alle ATAPI CD-ROMs | Ja | Nein | Ja | CloneCD Version 2.3.1.1 oder besser verwenden!
SONY CDU-4011 ATAPI | Ja | Ja | Ja | CloneCD Version 2.3.1.1 oder besser verwenden! Sehr schnell!
TOSHIBA DVD-ROM SDM-1201 (SCSI), SDM-1202*, SDM-1212, SDM-1222 (ATAPI), SDM-1302, SDM-1402 (ATAPI), SDM-1401 (SCSI) | Ja | Ja | Ja | *Kundenbericht Alle Toshiba DVD-ROMs sind sehr zu empfehlen!
NEC CD-3010A (SCSI) | Ja | Nein | Ja | CloneCD 1.0.0.9 oder besser verwenden!
HITACHI DVD-ROM GD-2500 | Ja | Nein | Ja* | *Nur 16 Bytes SubQ Daten

Zusammenfassung:

Wenn Sie CloneCD dazu verwenden wollen, um lauffähige Kopien von kopiergeschützten CDs zu erstellen, sieht die günstigste Kombination so aus:

  • TOSHIBA CD-ROM XM-6602B, 6702B oder SDM1201/SDM1212/SDM1302 DVD-ROM, SONY CDU-4011 zum Lesen verwenden
  • Mitsumi 4802TE / 4804TE / 4805TE, HP 8200i / 9100i / 9110i / 9200i / 9210i / 9300i / 9310i, Sony CR-X 120E, CR-X 140E / CR-X140S / CR-X145E / CRX-145S / CRX-160E, TDK VeloCD 8432 / 121032, Plextor PX-W8220 / PX-W8432 / PX-W124TS / PX-W1210A / PX-W1210S, RICOH 7063A / 7080A / 7083A/ 7120A / 9060A / 9080A / 9120A, Lucky Goldstar LG CED-8120B, TEAC W54E, YAMAHA CRW-2100E / 2100S, WAITEC CD-R WT3284 / WT2082, SANYO BP1400 / BP2 / BP3 / BP4 Brenner zum Schreiben verwenden

Wenn Sie nur ein Gerät zum Lesen und Schreiben verwenden wollen, empfiehlt sich:

  • Plextor PX-W8220, PX-W8432, PX-W124TS, PX-W1210A,PX-W1210S, HP CD-Writer 8200i, 8210i, 9100i, 9110i, 9200i, 9210i, 9300i, 9310i, Sony CR-X120E, CR-X140E/S, CR-X145E/S, CR-X160E, TDK VeloCD 8432 / 121032, RICOH 7063A / 7080A, 7083A, 7120A / 9120A, WAITEC CD-R WT2082, WT3284, TDK VeloCD 8432, 121032, Lucky Goldstar LG CED-8120B, TEAC W54E, YAMAHA CRW-2100E / 2100S oder Mitsumi 4804TE / 4805TE

Wir untersuchen, welche Geräte noch geeignet sind. Alle Angaben ohne Gewähr!

Wenn Sie sich passende Geräte für CloneCD kaufen wollen, sollten Sie bei PC-KING bestellen. PC-KING liefert Ihnen 100% mit CloneCD getestete Geräte:

Zurück zu Voraussetzungen


Software Voraussetzungen

  • CloneCD benötigt Windows 95 oder 98, Windows NT 4.x oder Windows 2000.
  • Wenn Sie Windows NT oder Windows 2000 verwenden, müssen Sie Administrator sein, um CloneCD installieren zu können. Seit Version 2.6.1.1 brauchen Sie nicht Administrator sein, um CloneCD verwenden zu können.
  • Wenn Sie Windows NT verwenden, muss Service Pack 4 oder besser installiert sein.
  • CloneCD verwendet das Microsoft HTML-Hilfe System. Damit dieses Hilfe System funktioniert, muss der Internet Explorer 3.02 oder neuer installiert sein.
  • Es wird dringend empfohlen das HTML-Hilfe System auf den neuesten Stand zu bringen. Microsoft stellt die Datei HHUPD.EXE (HTML-Hilfe Update) kostenfrei zur Verfügung. Sie können die neueste Version dieser Datei von Microsofts Web-Server unter folgender Adresse bekommen: http://msdn.microsoft.com/library/tools/htmlhelp/wkshp/hhupd.exe
Zurück zu Voraussetzungen


CloneCD Rundgang

Die folgenden Seiten geben Ihnen einen Überblick über die Bedienung von CloneCD.

CloneCD Bedienelemente

  • Das Hauptfenster
  • Das Lesen/Schreiben/Löschen Einstellungs-Fenster
  • Das Informations-Fenster
  • Das Logbuch
  • Das Einstellungs-Fenster
  • Das Registrations-Fenster
  • Das "E-Mail über ein Gerät schicken" Fenster
  • Online Hilfe
  • Kommandozeilen Optionen

Schritt für Schritt - Wie kopiere ich...

  • ...von einem CD-ROM zu einem CD-Brenner?
  • ...mit nur einem CD-Brenner?


CloneCD Haupt-Fenster

Das Hauptfenster sehen Sie, wenn Sie CloneCD starten. Es ist relativ klein, damit es nicht im Weg ist, wenn Sie mehrere offene Fenster auf Ihrer Arbeitsoberfläche haben

Das Haupt-Fenster hat vier Knöpfe und einige Menu Punkte.

Zurück zum Rundgang

Knöpfe

Dies sind die vier Knöpfe, mit denen Sie CloneCD sagen, was es tun soll:

Klicken einfach Sie auf einen der Knöpfe, um weitere Informationen zu erhalten.

Zurück zum Seitenanfang

Der "Lese" Knopf

Dies ist der "Lese" Knopf.

Wenn Sie diesen Knopf anklicken, wird von einem CD-ROM in eine Datei kopiert. Das "Einstellungs-Fenster" wird geöffnet, wo Sie einstellen können, welches Lesegerät verwendet werden soll, welche Image Datei, etc.

Der Menu-Punkt Datei - CD lesen ... hat dieselbe Funktion.

Dieser Knopf wird wirkungslos, wenn kein CD-ROM gefunden wurde.

Zurück zum Seitenanfang

Der "Schreib" Knopf

Dies ist der "Schreib" Knopf.

Wenn Sie diesen Knopf anklicken, wird von einer Datei zu einem CD-Brenner kopiert. Das "Einstellungs-Fenster" wird geöffnet, wo Sie einstellen können, welcher Brenner verwendet werden soll, welche Image Datei, etc.

Der Menu-Punkt Datei - CD schreiben ... hat dieselbe Funktion.

Dieser Knopf wird wirkungslos, wenn kein CD-Brenner gefunden wurde.

Zurück zum Seitenanfang

Der "Kopier" Knopf

Dies ist der "Kopier" Knopf.

Wenn Sie diesen Knopf anklicken, wird von einem CD-ROM zu einem CD-Brenner kopiert. Eine Datei wird zur Zwischenlagerung der Daten verwendet. Das "Einstellungs-Fenster" wird geöffnet, wo Sie einstellen können, welches Lesegerät verwendet werden soll, welche Image Datei, welchen CD-Brenner, etc.

Der Menu-Punkt Datei - CD kopieren ... hat dieselbe Funktion.

Dieser Knopf wird wirkungslos, wenn kein CD-Brenner gefunden wurde.

Zurück zum Seitenanfang

Der "Löschen" Knopf

Dies ist der "Löschen" Knopf.

Wenn Sie diesen Knopf anklicken, wird eine wiederbeschreibbare CD gelöscht. Das "Einstellungs-Fenster" wird geöffnet, wo Sie einstellen können, welcher CD-Brenner verwendet werden soll, etc.

Der Menu-Punkt Datei - CD löschen ... hat dieselbe Funktion.

Dieser Knopf wird wirkungslos, wenn kein CD-Brenner gefunden wurde.

Zurück zum Seitenanfang

Menus

  • Datei Menu
  • Werkzeuge Menu
  • Hilfe Menu
Zurück zum Seitenanfang

Datei Menu

  • CD lesen... - gleiche Funktion wie der Lesen-Knopf.
  • CD schreiben... - gleiche Funktion wie der Schreiben-Knopf.
  • CD kopieren... - gleiche Funktion wie der Kopieren-Knopf.
  • CD löschen... - gleiche Funktion wie der Löschen-Knopf.
  • Beenden - Beendet CloneCD
Zurück zum Seitenanfang

Werkzeuge Menu

  • Logbuch... - öffnet oder schließt das Logbuch.
  • Einstellungen... - öffnet das Einstellungs-Fenster.
  • Skin Auswählen.... - erlaubt Ihnen, das Aussehen von CloneCD zu verändern. Wenn Sie eigene CloneCD "Skins" erstellen wollen, lesen Sie bitte die Datei "SkinInfo.txt" im CloneCD Programmverzeichnis.
  • SCSI / IDE Bus absuchen - sucht nach weiteren CD-ROMs und CD-Brennern.
  • E-Mail über ein Gerät schicken... - öffnet das "E-Mail über ein Gerät schicken" Fenster. Dieser Menupunkt ist nur sichtbar, wenn auf Ihrem Computer E-Mail Software installiert ist.
Zurück zum Seitenanfang

Hilfe Menu

  • Hilfe... - öffnet die Online Hilfe.
  • Registrations Code eingeben... - öffnet das Registrations-Fenster.
  • Info... - zeigt Informationen über CloneCD an.
Zurück zum Seitenanfang


Lese-, Schreib-, Lösch-Einstellungen

Das Lese-, Schreib-, Lösch-Einstellungs-Fenster

Das Einstellungs-Fenster hat mehrere Seiten:

  • Lesen Seite
  • Image Datei Seite
  • Schreiben Seite
  • Löschen Seite
  • Global Seite

Nur einige dieser Seiten sind zusammen sichtbar. Das hängt davon ab, welches Kommando Sie im Haupt-Fenster gegeben haben.

Zurück zum Rundgang

Lesen-Seite

  • CD Lesegerät Auswahlliste - Hier können Sie das Gerät auswählen, welches zum Lesen verwendet werden soll.
  • Lesegeschwindigkeit - Hier können Sie die Lesegeschwindigkeit einstellen. Max bedeutet die maximale Geschwindigkeit des ausgewählten Lesegerätes. Möglicherweise werden nicht alle Geschwindigkeiten vom Lesegerät unterstützt. Wenn Sie eine CD mit vielen Fehlern lesen wollen, ist eine langsame Geschwindigkeit oft Vorteilhaft.
  • Subchannel Daten von Daten Tracks lesen - Sie brauchen dies Box nur dann markieren, wenn Sie CDs mit Digitalen IDs kopieren wollen. Die meisten CDs können auch ohne diesen Modus gelesen werden. Beachten Sie, dass nicht alle Lesegeräte dies unterstützen. Bitte respektieren Sie das Urheberrecht, wenn Sie CDs kopieren!
  • Subchannel Daten von Audio Tracks lesen - Markieren Sie diese Box, um zusätzliche Informationen wie Indices, Lücken und CD+Graphics Daten von Audio Tracks zu lesen. Beachten Sie, dass nicht alle Lesegeräte dies unterstützen. Einige Geräte lesen Daten langsamer, wenn dieser Modus eingeschaltet ist.
  • Defekte Sektoren schnell überspringen - Wenn diese Box markiert ist, wird die Fehlerkorrektur des Laufwerks beim Lesen ausgeschaltet. CloneCD führt die Fehlerkorrektur selbst durch. Diese Option kann den Lesevorgang bei einigen Lesegeräten beschleunigen. Sie müssen selber ausprobieren, ob Ihr Lesegerät mit dieser Option schneller liest oder nicht.
  • Lesefehler nicht melden - Wenn diese Box markiert ist werden Lesefehler nicht im Logbuch angezeigt. Diese Einstellung hat keinen Einfluss auf den Lesevorgang.
  • Intelligente Suche nach defekten Sektoren - Wenn diese Box markiert ist, wird eine intelligente Suche nach defekten Sektoren durchgeführt. Die intelligente Suche beschleunigt den Lesevorgang bestimmter Titel erheblich. Allerdings ist es möglich, dass die Kopie nicht fehlerfrei funktioniert.

Öffnet das Informationsfenster, welches detaillierte Informationen über das selektierte Lesegerät und eine eventuell eingelegte, zu lesende CD anzeigt.

Dies ist der ABBRUCH Knopf. Er schließt dieses Fenster. Ein Druck auf die ESC Taste auf der Tastatur hat den gleichen Effekt.

Zurück zum Seitenanfang

Image Datei Seite

  • Image Datei - Dies ist die momentan ausgewählte Image Control Datei. Um diese Auswahl zu ändern klicken Sie Auswählen.
  • Auswählen... Knopf - Öffnet ein Dateiauswahl Fenster. Hier können Sie einen neuen Pfad und Dateinamen für die Image Datei auswählen.
  • Nach erfolgreichem Schreiben löschen - Wenn diese Box markiert ist, wird die Image Datei nach einem erfolgreichen Schreibvorgang gelöscht. Sie wird nicht gelöscht, wenn der Schreibvorgang abgebrochen wurde, ein Fehler auftrat oder das Schreiben simuliert wurde.

Öffnet das Informationsfenster, welches zusätzliche Informationen über die selektierte Image Datei anzeigt.

Dies ist der ABBRUCH Knopf. Er schließt dieses Fenster. Ein Druck auf die ESC Taste auf der Tastatur hat den gleichen Effekt.

Zurück zum Seitenanfang

Schreiben Seite

  • CD Schreibgerät Auswahlliste - Hier können Sie das Gerät auswählen, welches zum Schreiben verwendet werden soll.
  • Schreibgeschwindigkeit - Hier können Sie die Schreibgeschwindigkeit einstellen. Max bedeutet die maximale Geschwindigkeit des ausgewählten Schreibgerätes. Bevor mit einer hohen Geschwindigkeit geschrieben wird, sollten Sie eine Simulation durchführen, um zu testen, ob Ihr Computer in der Lage ist den CD-Schreiber schnell genug mit einem kontinuierlichen Datenstrom zu versorgen.
  • Schreibmodus - Hier können Sie den Schreibmodus bestimmen:
    DAO-RAW (Disc-At-Once RAW):
    CloneCD's "spezial" Modus, der das Unmögliche möglich macht! Nur "CloneCD kompatible" CD-Brenner können mit diesem Modus verwendet werden! Wenn Ihr Brenner DAO-RAW unterstützt, sollten Sie diesen Modus wählen!
    SAO-RAW+SUB: (Session-At-Once plus R-W Subchannel Daten):
    Kompatibilitäts-Modus. Verwenden Sie ihn, wenn Ihr Brenner DAO-RAW nicht unterstützt. R-W Subchannel Daten (CD+G) werden geschrieben. Beachten Sie, dass SAO-RAW Schreiben folgende Einschränkungen hat, die nicht beim DAO-RAW Modus zu finden sind:
    1. MultiSession wird noch nicht unterstützt. Deshalb können keine CD-Extra und Photo CDs kopiert werden.
    2. "Verrückte Disk Layouts" können nicht geschrieben werden. Dies ist eine Einschränkung durch das SAO Prinzip, nicht durch CloneCD!
    3. Media Catalog Numbers (MCN) und International Standard Recording Code Numbers (ISRC) werden noch nicht geschrieben.
    4. Indices und Pausen bei Audio CDs werden noch nicht geschrieben.
    5. Abhängig vom verwendeten Brenner können Tracks die kürzer als 4 Sekunden sind nicht geschrieben werden.
    SAO-RAW: (Session-At-Once ohne Subchannel Daten):
    Kompatibilitäts-Modus. Verwenden Sie ihn, wenn Ihr Brenner DAO-RAW und SAO-RAW+SUB nicht unterstützt. Alle Subchannel Daten werden vom Brenner erzeugt.
  • SubChannel Daten nicht reparieren - Wenn diese Box markiert ist, wird *keine* Fehlerkorrektur der SubChannel Daten durchgeführt. Lassen Sie diese Box unmarkiert, wenn immer es möglich ist, um eine bessere Qualität der Kopie zu erreichen. Einige Software Titel für Spielkonsolen funktionieren allerdings nicht, wenn diese Box nicht markiert ist. Viele CD-Brenner erlauben es nicht, SubChannel Daten mit ungültiger Prüfsumme zu schreiben. In einem solchen Fall ist diese Box nicht anwählbar.
  • Simulation - Ist diese Box markiert, führt CloneCD eine Schreibsimulation aus. Mit der Simulation können Sie testen, ob Ihr Computer schnell genug ist, den Brenner mit Daten zu versorgen, ohne dabei zu riskieren, dass ein Medium zerstört wird. Damit die Simulation funktioniert, muss ein leeres Medium in den Brenner eingelegt sein, allerdings werden keine Daten auf das Medium geschrieben. Bitte beachten Sie, dass nicht alle Schreibgeräte diesen Modus unterstützen.
  • Laser Power Calibration durchführen - Wenn diese Box markiert ist wird die Laser Power des Brenners kalibriert bevor der Schreibvorgang gestartet wird. Normalerweise führt dies der Brenner automatisch durch. Diese Option ist nützlich, wenn Sie die gewählte Schreibgeschwindigkeit überprüfen wollen, bevor auf CD geschrieben wird (z.B. 12x auf nicht zertifizierte Medien). Die Kalibrierung wird nicht durchgeführt, wenn wiederbeschreibbare Medien verwendet werden, oder die Schreibsimulation eingeschaltet ist.
  • Warten bis Puffer voll ist - Wenn diese Box markiert ist wartet CloneCD, bis alle Datei Puffer gefüllt sind, bevor der Schreibvorgang gestartet wird. Normalerweise müssen Sie diese Option nicht einschalten, da der Puffer gefüllt wird, während das Lead-In der CD geschrieben wird.
  • Burn Proof - Diese Option schaltet die "Buffer Under RuN Proof" Funktion Ihres CD-Brenners ein. Nicht alle Geräte unterstützen Burn-Proof. Wenn diese Option eingeschaltet ist, sind Buffer Underruns unmöglich.
  • Letzte Session immer schließen - Wenn diese Box markiert ist, wird die letzte Session einer MultiSession CD immer geschlossen, auch wenn auf dem Original die letzte Session offen ist. Wenn die letzte Session geschlossen wird, wird die Kopie von einem CD-ROM schneller erkannt. Sie sollten diese Option immer eingeschaltet lassen, außer Sie kopieren eine Multi-Session Konsolen-Boot-CD.

Öffnet das Informationsfenster, welches detaillierte Informationen über das selektierte Schreibgerät und eine eventuell eingelegte, zu beschreibende CD anzeigt.

Dies ist der ABBRUCH Knopf. Er schließt dieses Fenster. Ein Druck auf die ESC Taste auf der Tastatur hat den gleichen Effekt.

Zurück zum Seitenanfang

Löschen Seite

  • CD Schreibgerät Auswahlliste - Hier können Sie das Gerät auswählen, welches zum Löschen verwendet werden soll.
  • Schnelles Löschen - Wenn Sie diese Box markieren, wird die CD schnell gelöscht. Ein "schnelles Löschen" dauert etwa 2 Minuten. Dabei wird nur das Inhaltsverzeichnis der CD gelöscht. Ein normales Löschen löscht die ganze CD und braucht viel länger. Wenn die gelöschte CD anschließend mit CloneCD beschrieben werden soll, ist ein schnelles Löschen ausreichend. Wenn die gelöschte CD allerdings mit "Packet Writing Software" verwendet werden soll, sollte die CD vollständig gelöscht werden.

Öffnet das Informationsfenster, welches detaillierte Informationen über das selektierte Schreibgerät und eine eventuell eingelegte, zu löschende CD anzeigt.

Dies ist der ABBRUCH Knopf. Er schließt dieses Fenster. Ein Druck auf die ESC Taste auf der Tastatur hat den gleichen Effekt.

Zurück zum Seitenanfang

Global Seite

Hier können Sie bestimmen, was CloneCD tun soll, wenn die Lese-, Schreib- oder Löschoperation beendet ist:

  • Medien auswerfen - Wenn diese Box markiert ist, wird die CD nach dem Lese-, Schreib- oder Löschvorgang ausgeworfen.
  • Ton spielen - Wenn diese Box markiert ist, wird ein Ton nach der Operation abgespielt. Sie können andere Töne auswählen, wenn Sie das "Auswahl" Symbol neben dieser Box anklicken.
  • Datei Puffer Einstellungen - Hier können Sie die Puffer Größe einstellen. Eine gute Größe ist etwa ein Viertel des Speichers Ihres Computers. Stellen Sie den Puffer nicht zu groß ein, sonst lagert Windows den Speicher aus!
  • Vorgabe - Hiermit wird die Puffer Größe auf einen sinnvollen Wert eingestellt, basierend auf dem vorhandenen physikalischen Speicher in Ihrem Computer.

Dies ist der ABBRUCH Knopf. Er schließt dieses Fenster. Ein Druck auf die ESC Taste auf der Tastatur hat den gleichen Effekt.

Zurück zum Seitenanfang


Informations-Fenster

Das Informations-Fenster bietet Ihnen ergänzende Informationen. Es gibt drei verschiedene Arten dieses Fensters:

  • Das "CD-ROM" Fenster
  • Das "CD-Brenner" Fenster
  • Das "Image Datei" Fenster

Welches dieser Fenster angezeigt wird, hängt von Ihrer Auswahl im Einstellungs-Fenster ab.

Der erzeugte Report kann abgespeichert werden und abgespeicherter Report kann wieder geladen werden. Dazu dient das Datei Menu im Informations-Fenster.

Zurück zum Rundgang


Logbuch

Das Logbuch

Das Logbuch zeigt detaillierte Informationen über die Operation von CloneCD. Um CloneCD bedienen zu können ist es nicht Notwendig, dass das Logbuch geöffnet ist. CloneCD zeigt alle wichtigen Mitteilungen in Dialogboxen oder Statuszeilen an.

Allerdings kann das Logbuch bei einem Problem hilfreich sein, um genauer festzustellen, was passiert ist. Das Logbuch wird aufgezeichnet, auch wenn es nicht angezeigt wird.

Das Logbuch

Das Logbuch kann abgespeichert werden und ein abgespeichertes Logbuch kann wieder geladen werden. Dazu dient das Datei Menu im Logbuch Fenster.

Das Logbuch kann mit dem Menu Punkt Werkzeuge - Logbuch... im Haupt-Fenster geöffnet oder geschlossen werden.

Zurück zum Rundgang


Einstellungs-Fenster

Das Einstellungs-Fenster

Das Einstellungs-Fenster erlaubt Ihnen die I/O Methode von CloneCD und die "Automatische Benachrichtigung beim Wechsel" (Auto Insert Notification) und "Auto Play" Einstellungen von Windows zu ändern. Mit der Version 2.x von CloneCD ist es nicht mehr nötig, die "Automatische Benachrichtigung beim Wechsel" (Auto Insert Notification) oder "Auto Play" auszuschalten.

Das Einstellungs-Fenster kann von dem Menupunkt Werkzeuge - Einstellungen... im Haupt-Fenster geöffnet werden.

Das Einstellungs-Fenster ist in drei Seiten unterteilt:

  • Auto Insert Notification
  • Auto Play

Klicken Sie auf den OK Knopf um Ihre Änderungen zu aktivieren. Abhängig von den Änderungen die Sie durchgeführt haben, kann es Notwendig sein, dass Windows neu gestartet werden muss, damit die Änderungen wirksam werden.
CloneCD wird Ihnen einen Neustart vorschlagen, falls die nötig sein sollte.

Zurück zum Rundgang

Auto Insert Notification

  • Auto Insert Notification Geräteauswahl (nur Windows 95/98) - Dies ist die Liste aller CD Lese- und Schreibgeräte, die CloneCD gefunden hat. Für jedes markierte Gerät ist "Auto Insert Notification" eingeschaltet.
  • Alles selektieren Knopf (nur Windows 95/98) - Schaltet "Auto Insert Notification" bei allen Geräten ein.
  • Alles löschen Knopf (nur Windows 95/98) - Schaltet "Auto Insert Notification" bei allen Geräten aus.
  • Auto Insert Notification einschalten (nur Windows NT/2000) - Wenn diese Box markiert ist, ist "Auto Insert Notification" für jedes CD-ROM eingeschaltet.
Zurück zum Seitenanfang

Auto Play

Diese Einstellungen betreffen alle Geräte, bei denen Auto Insert Notification eingeschaltet ist:

  • Daten CDs automatisch spielen - Dieser Schalter kontrolliert "Auto Play" von Daten CDs bei Geräten, bei denen "Auto Insert Notification" eingeschaltet ist. Wenn diese Box markiert ist, werden Daten CDs automatisch gestartet.
  • Audio CDs automatisch spielen - Dieser Schalter kontrolliert "Auto Play" von Audio CDs bei Geräten, bei denen "Auto Insert Notification" eingeschaltet ist. Wenn diese Box markiert ist, werden Audio CDs automatisch abgespielt.
Zurück zum Seitenanfang


Das Registrations-Fenster

In diesem Fenster können Sie CloneCD registrieren. Bevor Sie das tun können, müssen Sie einen Registrations-Schlüssel gekauft haben.

Sie bekommen dann eine E-Mail mit Ihrem Schlüsselcode. Um das Programm freizuschalten, müssen drei Zeilen eingegeben werden:

  • Name - Hier müssen Sie Ihren Namen eingeben. Bitte geben Sie ihn GENAU SO ein, wie er in der Registrations-Email, die Sie bekommen haben, geschrieben wurde. Sie sollten "Ausschneiden & Einfügen" verwenden, um den Namen einzutragen. Wenn Sie den rechten Mausknopf im Eingabefeld drücken, können Sie den Menüpunkt "Einfügen" benutzen.
  • Schlüssel - Hier müssen Sie Ihren Registrations-Schlüssel eingeben. Bitte geben Sie ihn GENAU SO ein, wie er in der Registrations-Email, die Sie bekommen haben, geschrieben wurde. Sie sollten "Ausschneiden & Einfügen" verwenden, um den Registrations-Schlüssel einzutragen. Wenn Sie den rechten Mausknopf im Eingabefeld drücken, können Sie den Menüpunkt "Einfügen" benutzen.

Klicken Sie OK nachdem Sie die Informationen eingetragen haben.

Das Registrations-Fenster kann von dem Menupunkt Hilfe - Registrations Code eingeben... im Haupt-Fenster geöffnet werden.

SEHR WICHTIG!
Bitte sichern Sie Ihren Schlüsselcode auf einer Diskette für den Fall der Fälle! Verlorene Schlüsselcodes WERDEN NICHT ERSETZT!!!

Zurück zum Rundgang


Das "E-Mail über ein Gerät schicken" Fenster

Mit der Hilfe dieses Formulars können Sie uns Informationen zukommen lassen, wie gut CloneCD mit Ihren Geräten zusammenarbeitet.

Das ist sehr sinnvoll, da es uns hilft, das Programm und die Dokumentation zu verbessern.

Bevor Sie diese Möglichkeit nutzen, sollten Sie einige Tests durchführen:

  • Funktioniert der Modus "Normales Lesen"? (Nein - Langsam - Ja)
  • Funktioniert der Modus "Lesen von kopiergeschützten Daten CDs"? (Nein - Langsam - Ja)
  • Wie ist die Qualität kopierter Audio Daten? (Geht nicht - Schlecht - Gut)
  • Funktioniert der Modus "Lesen von extra Audio Daten"? (Nein - Langsam - Ja)
  • Funktioniert das Brennen von CDs? (nur bei CD-Brennen anwählbar)
  • Funktioniert die Schreibsimulation? (nur bei CD-Brennen anwählbar)

Nachdem Sie das Formular ausgefüllt haben, klicken Sie den Email abschicken Knopf. CloneCD ergänzt Ihre Angaben um wichtige Daten wie z.B. Hersteller und Typ des Gerätes, Versionsnummer, etc.

Bevor die E-Mail verschickt wird haben Sie die Möglichkeit sie zu lesen. Es wird kein Geheimnis geschickt! Bitte verändern Sie nicht die angehängte Datei, da diese Datei automatisch verarbeitet wird.

Das "E-Mail über ein Gerät schicken" Fenster wird mit dem Menupunkt Werkzeuge - E-Mail über ein Gerät schicken... im Haupt-Fenster geöffnet.
Beachten Sie, dass dieser Menupunkt nur dann sichtbar ist, wenn E-Mail Software auf Ihrem Rechner installiert ist.

Zurück zum Rundgang


Online Hilfe

CloneCD bietet Ihnen mehrere Möglichkeiten an, Hilfe zu erhalten:

  • Das Haupt-Fenster und das Einstellungs-Fenster haben eine Status Zeile am unteren Rand. Wenn Sie den Mauspfeil über ein Bedienelement bewegen, zeigt diese Zeile einen Hinweis.
  • Wenn Sie Hilfe zu einem Bedienelement benötigen, bewegen Sie den Mauspfeil über das betreffende Bedienelement. Drücken Sie den rechten Mausknopf. Ein Menupunkt "Was ist das?" erscheint. Wenn Sie den Menupunkt "Was ist das?" mit der linken Maustaste anwählen, wird ein Hilfetext erscheinen.
  • Sie können auch die Taste F1 auf der Tastatur verwenden, um Hilfe zu erhalten.
  • Um die Anleitung zu lesen, verwenden Sie den Menupunkt Hilfe - Hilfe im Haupt-Fenster oder Logbuch.
Zurück zum Rundgang


Kommandozeilen Optionen

CloneCD akzeptiert einige Kommandozeilen Optionen, welche verwendet werden können um CloneCD von anderen Applikationen zu starten oder um CloneCD in den "WinASPI32 Kompatibilitätsmodus" zu bringen. Die Reihenfolge der Optionen ist ohne Bedeutung.

Globale Optionen:

  • /NOSAVE - Lese- und Schreiboptionen nicht abspeichern

Schreiboptionen:

  • /NOSUBREPAIR - "SubChannel Daten nicht reparieren" einschalten

Leseoptionen:

  • /ID - "Subchannel Daten von Daten Tracks lesen" einschalten
  • /AUDIO - "Subchannel Daten von Audio Tracks lesen" einschalten
  • /SKIP - "Defekte Sektoren schnell überspringen" einschalten
  • /IBSS - "Intelligente Suche nach defekten Sektoren" einschalten.
  • /NOREPORT - "Lesefehler nicht melden" einschalten.
  • /ALLOFF - Alle Lese- und Schreiboptionen ausschalten (wenn keine anderen Lese- oder Schreiboptionen angegeben wurden)
  • /READER=X - Auswahl des Lesegerätes. "X" kann eine Nummer (0-25) oder ein Laufwerksbuchstabe (A-X) sein.

Anmerkung: Wenn die /READER Option verwendet wird:

  • Die /NOSAVE Option ist nur für das ausgewählte Lesegerät gültig
  • Alle Lese Einstellungen werden nur für das ausgewählte Gerät verwendet, die /NOSUBREPAIR Option wird für alle CD-Brenner verwendet.
Zurück zum Rundgang


Wie kopiere ich von einem CD-ROM zu einem CD-Brenner?

Dies ist ein kurzer Überblick, wie eine CD mit Hilfe von zwei Geräten kopiert wird. Ja, es ist wirklich so einfach!

  1. Klicken Sie [image] im Haupt-Fenster. Das Einstellungs-Fenster wird geöffnet.
  2. Überprüfen Sie die Lesen-, Image Datei- und Schreiben-Einstellungen im Einstellungs-Fenster. Normalerweise brauchen Sie diese Einstellungen nicht verändern. Wenn Sie die Image Datei behalten wollen (um evtl. zusätzliche Kopien herzustellen), sollten Sie einen Pfad und einen Dateinamen Ihrer Wahl festlegen.
  3. Legen Sie die zu kopierende CD in das CD-ROM und ein leeres Medium in den CD-Brenner ein.
  5. Klicken Sie [image] im Einstellungs-Fenster. CloneCD beginnt mit dem Kopiervorgang.

Das ist alles!

Falls Sie eine zweite Kopie herstellen wolle, gehen Sie wie folgt vor:

  1. Klicken Sie [image] im Haupt-Fenster. Das Einstellungs-Fenster wird geöffnet.
  2. Überprüfen Sie die Image Datei- und Schreiben-Einstellungen im Einstellungs-Fenster. Normalerweise brauchen Sie diese Einstellungen nicht verändern.
  3. Klicken Sie [image] im Einstellungs-Fenster. CloneCD beginnt mit dem Schreibvorgang.
Zurück zum Rundgang


Wie kopiere ich mit nur einem CD-Brenner?

Dies ist ein kurzer Überblick, wie eine CD mit Hilfe mit nur einem Gerät kopiert wird. Ja, es ist wirklich so einfach!

  1. Klicken Sie [image] im Haupt-Fenster. Das Einstellungs-Fenster wird geöffnet.
  2. Überprüfen Sie die Lesen- und Image Datei- und Schreiben-Einstellungen im Einstellungs-Fenster. Normalerweise brauchen Sie diese Einstellungen nicht verändern. Wenn Sie die Image Datei behalten wollen (um evtl. zusätzliche Kopien herzustellen), sollten Sie einen Pfad und einen Dateinamen Ihrer Wahl festlegen.
  3. Legen Sie die zu kopierende CD in das CD-ROM ein.
  4. Klicken Sie [image] im Einstellungs-Fenster. CloneCD beginnt mit dem Lesevorgang.
  5. Entnehmen Sie die CD, wenn CloneCD den Lesevorgang abgeschlossen hat und legen Sie ein leeres Medium ein.
  6. Klicken Sie [image] im Haupt-Fenster. Das Einstellungs-Fenster wird geöffnet.
  7. Überprüfen Sie die Image Datei- und Schreiben-Einstellungen im Einstellungs-Fenster. Normalerweise brauchen Sie diese Einstellungen nicht verändern.
  8. Klicken Sie [image] im Einstellungs-Fenster. CloneCD beginnt mit dem Schreibvorgang.
Zurück zum Rundgang


Registration Form

CloneCD Registration

Registration fee US $: 49.00 (European Union Residents must add 16% VAT, price is 56,84 US $ incl. VAT)

If you would like to register CloneCD, you can enter the registration online on the Internet at http://shareit1.element5.com/programs.html?productid=131998. Alternatively, you can go to http://www.shareit.com and enter the program number there: 131998. If you do not have access to the Internet, you can register via phone, fax or postal mail. Please print out the following form, and fax or mail it to:

ShareIt!
element 5 AG
Vogelsanger Str. 78
50823 Köln
Deutschland

Phone: +49-221-2407279
Fax: +49-221-2407278

E-Mail: register@shareit.com

US and Canadian customers may also order by calling toll free 1-800-903-4152. (Orders only please! We cannot provide any technical information about the program.)

US check and cash orders can be sent to our US office at:

ShareIt! Inc.
PO Box 844
Greensburg, PA 15601-0844
USA

Tel. 724-850-8186
Fax. 724-850-8187

------------------------------------------------------------------------------

Registration form for CloneCD

Program No.: 131998

Last name: ___________________________________

First name: ____________________________________

Company: ____________________________________

Street and #: ______________________________________

City, State, postal code: ________________________________

Country: _______________________________________

Phone: _____________________________________

Fax: ________________________________________

E-Mail: ______________________________________

*** Please do not forget to include your e-mail address. ***
*** We will use e-mail to communicate with you. ***

How would like to receive the registration key?
e-mail - fax - postal mail

How would you like to pay the registration fee:
credit card - wire transfer - EuroCheque - cash

Credit card information (if applicable)
Credit card: Visa - Eurocard/Mastercard - American Express - Diners Club

Card holder: ________________________________

Card No.: ___________________________________ Expiration Date: ________

Date / Signature: ___________________________

------------------------------------------------------------------------------

Thank you for supporting shareware!