Presentación del Reproductor de Windows Media

Puede utilizar el Reproductor de Windows Media® de Microsoft® para reproducir y organizar archivos multimedia digitales del equipo y de Internet. Además, puede escuchar emisoras de radio de todo el mundo, reproducir y copiar CDs, crear sus propios CDs, reproducir DVDs y copiar música y vídeos en dispositivos portátiles como, por ejemplo, reproductores de audio digital y Pocket PC.

En esta sección se tratan los temas siguientes:

  • Tareas comunes. Indica algunas de las tareas más básicas que puede realizar con el Reproductor.
  • Características especiales. Indica las características que sólo están disponibles en determinadas versiones del sistema operativo Microsoft Windows®.
  • Áreas y botones del Reproductor. Describe los elementos principales de la interfaz de usuario del Reproductor, incluidos los controles de reproducción y las áreas de visualización de información.
  • Utilización del sistema de Ayuda del Reproductor de Windows Media. Describe cómo utilizar el sistema de Ayuda del Reproductor.

Temas relacionados

  • Utilización del Reproductor
  • Personalización del Reproductor
  • Conceptos de medios digitales
  • Accesibilidad para personas con discapacidades
© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


Tareas comunes

En esta sección se destacan las tareas más comunes que puede llevar a cabo con el Reproductor de Windows Media y que le permitirán sacar el máximo provecho del programa con rapidez.

  • Para reproducir archivos
  • Para reproducir una emisora de radio en Internet
  • Para ajustar el volumen
  • Para copiar pistas de un CD de audio
  • Para crear sus propios CDs
  • Para copiar archivos en el dispositivo portátil
  • Para reproducir un DVD
  • Para reproducir un VCD
  • Para agregar archivos de audio y vídeo a la biblioteca multimedia
  • Para crear una lista de reproducción
  • Para cambiar de modo de visualización
  • Para aplicar una máscara

Temas relacionados

  • Presentación del Reproductor de Windows Media


Características especiales

Las siguientes características del Reproductor de Windows Media sólo están disponibles en equipos que funcionen con los sistemas operativos Windows XP Home Edition o Windows XP Professional.

Característica | Para más información
Agregar letras estáticas a un archivo | Para agregar letra estática a un archivo
Agregar letras sincronizadas a un archivo | Para agregar letra sincronizada a un archivo
Editor de etiquetas avanzado | Para agregar o editar información multimedia mediante el Editor de etiquetas avanzado
Reproducción automática de VCD | Para reproducir un VCD
Selector de color | Para cambiar el color del Reproductor
Comandos disponibles cuando se hace clic con el botón secundario en un elemento multimedia digital de la biblioteca multimedia o Mi PC:
  • Agregar a lista de reproducción
  • Copiar en CD o en dispositivo
  • Poner en cola
 Vea los siguientes temas:
  • Sugerencias para la adición de elementos a las listas de reproducción y a la biblioteca multimedia
  • Sugerencias para la copia en CD o dispositivo portátil
  • Para agregar elementos temporalmente a una lista de reproducción
Crear y editar una lista de reproducción automática | Para crear una lista de reproducción automática
Reproducir DVDs | Utilización de DVDs
Reproducción de audio mejorada (descodificación y reproducción de tipo Sistema digital compatible de alta definición (HDCD®, High Definition Compatible Digital), reproducción audio de varios canales, nivelación de volumen, desvanecimiento, modo Silencioso) Reproducción de música de un CD

Para configurar el Reproductor para que utilice el audio de 24 bits al reproducir CDs HDCD

Utilización de audio de varios canales

Utilización de la nivelación de volumen

Utilización del desvanecimiento de audio

Para ajustar el intervalo dinámico de audio (Modo silencioso)
Copiar desde CD mejorado (Windows Media Audio Lossless) | Compresión de copias de pistas de CD para utilizar menos espacio en disco
Copiar en CD mejorado (CD de datos, CD Microsoft HighMAT™, CD de audio con nivelación de volumen, borrado de CD) Creación de sus propios CDs

Comparación de CDs de audio con CDs de datos
Interfaz de usuario mejorada (a todo color, controles de audio y vídeo en pantalla completa) | Áreas y botones del Reproductor
Buscar información multimedia de música copiada con otro programa | Para cambiar el método de actualización de la información multimedia
Ver centro de información | Para ver información acerca del contenido
Reproductor minimizado | Barra de herramientas del Reproductor minimizado
Monitorizar carpetas | Para agregar archivos de audio y vídeo a la biblioteca multimedia
Configuración de la velocidad de reproducción Para reproducir contenido a velocidades variables

Para avanzar rápidamente un archivo

Temas relacionados

  • Presentación del Reproductor de Windows Media


Áreas y botones del Reproductor

El Reproductor de Windows Media se compone de varias áreas. Algunas de ellas contienen controles que se utilizan para realizar acciones, como reproducir un CD o ajustar los niveles del ecualizador gráfico. Otras áreas muestran vídeos, visualizaciones o información, como los detalles del álbum que se reproduce.

En esta sección se tratan los temas siguientes:

  • Área de la barra de tareas Características
  • Área Controles de reproducción
  • Área del cuadro de acceso rápido
  • Barra de herramientas del Reproductor minimizado
  • Área Reproducción en curso

Temas relacionados

  • Presentación del Reproductor de Windows Media


Área de la barra de tareas Características

La barra de tareas Características contiene botones que se utilizan como vínculo a las características principales del Reproductor: Reproducción en curso, Guía multimedia, Copiar de CD, Biblioteca multimedia, Sintonizador de radio, Copiar en CD o en dispositivo, Servicios adicionales y Selector de máscara. Este área también contiene un botón que muestra u oculta la barra de menús situada en la parte superior del Reproductor, un botón que muestra u oculta la barra de tareas Características situada en un lateral del Reproductor y un botón que abre el sitio Web de introducción WindowsMedia.com.

Área de la barra de tareas Características

En la siguiente tabla se explica la función de cada una de estas características.

Haga clic en | Para
Reproducción en curso | Ver un vídeo, una visualización o información sobre el contenido que se reproduce. Para seleccionar de forma rápida el CD, el DVD, el VCD, el álbum, el intérprete, el género, la lista de reproducción o la emisora de radio que debe reproducirse, haga clic en el botón Panel de acceso rápido (la flecha situada junto a Reproducción en curso).
Guía multimedia | Buscar medios digitales en Internet.
Copiar de CD | Reproducir un CD o copiar pistas específicas en la biblioteca multimedia de su equipo.
Biblioteca multimedia | Organizar los archivos multimedia digitales almacenados en su equipo y crear vínculos a contenido de Internet, o bien crear listas de reproducción para su contenido favorito de audio y vídeo.
Sintonizador de radio | Buscar y escuchar emisoras de radio en Internet y crear presintonías para sus emisoras favoritas de forma que pueda seleccionarlas rápidamente en el futuro.
Copiar en CD o en dispositivo | Crear (grabar) sus propios CDs a partir de las pistas almacenadas en la biblioteca multimedia. También puede utilizar esta característica para copiar pistas en un dispositivo portátil o una tarjeta de almacenamiento.
Servicios adicionales | Obtener acceso a medios digitales mediante la suscripción a un servicio de suscripción en línea.
Selector de máscara | Cambiar la apariencia del Reproductor de Windows Media mediante el uso de máscaras.
Botón Mostrar u ocultar la barra de menús Botón Mostrar u ocultar la barra de menús | Mostrar u ocultar la barra de menús situada en la parte superior del Reproductor.
Botón Mostrar u ocultar la barra de tareas Botón Mostrar u ocultar la barra de tareas | Mostrar u ocultar la barra de tareas Características que aparece en un lateral del Reproductor.
Botón Introducción | Ir al sitio Web de introducción WindowsMedia.com.

Imagen de nota Nota

  • Para ver un menú de acceso directo a los comandos de la barra de tareas Características, haga clic con el botón secundario del mouse (ratón) en el botón Mostrar u ocultar la barra de tareas.

Temas relacionados

  • Áreas y botones del Reproductor


Área Controles de reproducción

Los controles de reproducción aparecen en la parte inferior del Reproductor de Windows Media. Use estos controles para ajustar el volumen y controlar las tareas de reproducción básicas, como reproducir, pausar, detener, rebobinar y hacer avanzar rápidamente los archivos de audio y vídeo. Otros controles cambian el orden de los elementos de una lista de reproducción y el color del Reproductor, y pasan al modo de máscara del mismo.

Área Controles de reproducción

En la siguiente tabla se explica la función de cada uno de estos controles.

Haga clic en | Para
Reproducir (botón) | Reproducir el elemento seleccionado. Durante la reproducción de un elemento, el botón Reproducir cambia al botón Pausar, excepto durante la transmisión y reproducción de un suceso en directo.
Pausar (botón) | Pausar el elemento seleccionado. Para reanudar la reproducción, haga clic en Reproducir. Si no hay elementos reproduciéndose (es decir, si están en pausa o detenidos), el botón Pausar cambia al botón Reproducir.
Detener (botón) | Detener la reproducción del elemento seleccionado.
Buscar (control deslizante) Buscar (control deslizante) | Reproducir un elemento a partir de un punto determinado. El control deslizante Buscar indica el progreso de la reproducción del elemento seleccionado. Cuando el control deslizante Buscar está disponible, puede moverlo al lugar del elemento seleccionado en el que desea que empiece la reproducción.
Silencio (botón) | Activar o desactivar el sonido.
Volumen (control deslizante) Volumen (control deslizante) | Controlar el nivel del volumen.
Anterior (botón) | Reproducir el elemento anterior, si se puede.
Rebobinar (botón) | Rebobinar un elemento, si se puede.
Avance rápido (botón) Avance rápido (botón) | Avanzar rápidamente un elemento, si se puede.
Siguiente (botón) | Reproducir el siguiente elemento, si se puede.
Orden aleatorio (botón) Orden aleatorio (botón) | Activar o desactivar el orden aleatorio. Cuando el orden aleatorio está activado, los elementos de una lista de reproducción o las pistas de un CD se reproducen en orden aleatorio.
Cambiar el color del Reproductor (botón) Cambiar el color del Reproductor (botón) | Cambiar el color del Reproductor.
Cambiar a modo de máscara (botón) Cambiar a modo de máscara (botón) | Hacer pasar el Reproductor a modo de máscara.

Imagen de nota Nota

  • El botón Cambiar el color del Reproductor sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Áreas y botones del Reproductor


Área del cuadro de acceso rápido

El área del cuadro de acceso rápido incluye un cuadro que permite seleccionar una lista de reproducción u otros elementos, como CDs, DVDs o VCDs, para reproducirlos.

Área del cuadro de acceso rápido

En la siguiente tabla se explica la función de cada uno de estos controles.

Haga clic en | Para
Cuadro de acceso rápido Cuadro de acceso rápido | Reproducir un elemento o categoría, como una lista de reproducción, intérprete, álbum, CD, DVD o VCD.

Imagen de nota Nota

  • Para especificar las categorías que aparecen en la lista del cuadro Acceso rápido, haga clic con el botón secundario del mouse (ratón) en el cuadro Acceso rápido y, a continuación, haga clic en las categorías que desea que aparezcan en la lista (una marca de verificación indica que la categoría aparece en la lista).

Temas relacionados

  • Áreas y botones del Reproductor


Barra de herramientas del Reproductor minimizado

El Reproductor minimizado le permite realizar las funciones básicas de reproducción a pesar de su modo de funcionamiento. Si habilita el modo de Reproductor minimizado y minimiza el Reproductor, los controles de reproducción aparecen en la barra de tareas de Windows.

Reproductor minimizado con la ventana Vídeo y visualización oculta

Temas relacionados

  • Áreas y botones del Reproductor
  • Para cambiar de modo de visualización


Área Reproducción en curso

El área Reproducción en curso contiene varios paneles que puede utilizar para ver vídeos, visualizaciones, información multimedia, controles de audio y vídeo, y la lista de reproducción actual. También puede mostrar u ocultar estos paneles según sus necesidades.

En esta sección se tratan los temas siguientes:

  • Panel Vídeo y visualización
  • Panel Vista de información detallada
  • Panel Mejoras
  • Panel Información multimedia
  • Panel Lista de reproducción

Temas relacionados

  • Áreas y botones del Reproductor


Panel Vídeo y visualización

El panel Vídeo y visualización es un componente de la característica Reproducción en curso que muestra el vídeo o la visualización que se está reproduciendo. No se pueden mostrar el panel Vídeo y visualización y el panel Vista de información detallada al mismo tiempo.

Panel Vídeo y visualización

Imagen de nota Notas

  • El panel Vídeo y visualización aparece automáticamente cuando reproduce un vídeo o DVD. Si ha cambiado a otra función (por ejemplo, Guía multimedia) y reproduce un vídeo o DVD, puede volver al panel Vídeo y visualización haciendo clic en el menú Ver y, a continuación, en Mostrar vídeo.
  • Si ha cambiado a la vista de información detallada y reproduce un contenido de audio, puede volver al panel Vídeo y visualización haciendo clic en el menú Ver, seleccionando Show Video, y haciendo clic en una visualización.

Temas relacionados

  • Área Reproducción en curso


Panel Vista de información detallada

El panel Vista de información detallada, que es un componente de la característica Reproducción en curso, muestra información detallada (si está disponible) acerca del contenido que está reproduciendo. Haga clic en los vínculos situados en la parte superior del panel para ver información específica como, por ejemplo, la letra o datos sobre el intérprete o el álbum.

No puede ver el panel Vista de información detallada y el panel Vídeo y visualización a la vez.

Panel Vista de información detallada

Imagen de nota Notas

  • Para ver el panel Vista de información detallada, seleccione Vista de información detallada en el menú Ver y, a continuación, haga clic en Mostrar siempre o Mostrar sólo cuando exista información detallada sobre los medios.
  • Si hace clic en Mostrar sólo cuando exista información detallada sobre los medios y no existe información multimedia detallada del contenido de audio que está reproduciendo, aparece la última visualización (o un complemento habilitado previamente).

Temas relacionados

  • Área Reproducción en curso


Panel Mejoras

El panel Mejoras, un componente de la característica Reproducción en curso, contiene diversos controles que puede utilizar para ajustar los niveles del ecualizador gráfico, la configuración de vídeo, los efectos de audio, la velocidad de reproducción y el color del Reproductor de Windows Media. Además, puede utilizar este panel para compartir un clip de medios de transmisión con un amigo.

Imagen de nota Nota

  • Para mostrar u ocultar el panel Mejoras, en el menú Ver seleccione Mejoras y, a continuación, haga clic en Mostrar mejoras.

Temas relacionados

  • Área Reproducción en curso


Panel Información multimedia

El panel Información multimedia, que es un componente de la característica Reproducción en curso, muestra un subconjunto de información (si está disponible) acerca del contenido que está reproduciendo. Por ejemplo, para la música que ha copiado de un CD, el panel Información multimedia visualiza la carátula y el título del álbum.

Para obtener información más detallada (si está disponible), visualice el panel Vista de información detallada.

Panel Información multimedia

Imagen de nota Notas

  • Para mostrar u ocultar el panel Información multimedia, en el menú Ver elija Opciones de reproducción actual y, a continuación, haga clic en Mostrar información multimedia.
  • Para ocultar rápidamente el panel Información multimedia, haga clic con el botón secundario del mouse (ratón) en cualquier lugar del panel y, a continuación, haga clic en Mostrar información multimedia.

Temas relacionados

  • Área Reproducción en curso
  • Panel Vista de información detallada


Panel Lista de reproducción

El panel Lista de reproducción, un componente de la función Reproducción en curso, muestra los elementos incluidos en la lista de reproducción actual. En el caso de los CDs, el panel de la lista de reproducción muestra los nombres y duraciones de las pistas del CD. En el caso de los DVDs, el panel Lista de reproducción muestra el título y el capítulo del DVD.

Panel Lista de reproducción

Imagen de nota Notas

  • Para mostrar u ocultar el panel Lista de reproducción, en el menú Ver elija Opciones de reproducción actual y, a continuación, haga clic en Mostrar lista de reproducción.
  • Para mostrar el menú Lista de reproducción, haga clic en el botón Seleccionar opciones de lista de reproducción Botón Seleccionar opciones de lista de reproducción , situado en la parte inferior del panel Lista de reproducción. Este botón también está disponible en la biblioteca multimedia.

Temas relacionados

  • Área Reproducción en curso


Utilización del sistema de Ayuda del Reproductor de Windows Media

El sistema de Ayuda del Reproductor de Windows Media consta de dos partes:

  • Ayuda del Reproductor de Windows Media. Ofrece una gran cantidad de temas generales y de uso que explican cómo realizar tareas específicas con el Reproductor. Esta sección contiene sugerencias y trucos para poder usar la Ayuda de forma eficaz.
  • Ayuda de mensajes de error. Ofrece información sobre cómo solucionar los mensajes de error del Reproductor que puedan surgir. Esta sección contiene sugerencias y trucos para utilizar el Centro de errores del Reproductor y la Ayuda en el Web de forma eficaz.

Temas relacionados

  • Presentación del Reproductor de Windows Media


Ayuda del Reproductor de Windows Media

La ayuda del Reproductor de Windows Media ofrece información conceptual y de uso del Reproductor. La siguiente tabla enumera una serie de sugerencias y trucos para utilizar la Ayuda de forma eficaz.

Para Efectúe esta operación
Ver los temas de la Ayuda
  • En el menú Ayuda, haga clic en Temas de Ayuda.
  • Cuando esté utilizando el Reproductor de Windows Media, presione F1.
  • En un cuadro de diálogo del Reproductor de Windows Media, haga clic en el botón Ayuda.
Buscar temas
  1. Haga clic en la ficha Contenido.
  2. Haga clic en un título de libro o de tema.
Buscar una entrada de índice
  1. Haga clic en la ficha Índice.
  2. En el cuadro, escriba la palabra o frase que desea buscar.
  3. Haga doble clic en una entrada de índice.
Buscar una palabra o frase en un tema
  1. Haga clic en la ficha Buscar.
  2. En el cuadro, escriba la palabra o frase que desea buscar.
  3. Para limitar los resultados de la búsqueda, realice alguno de los siguientes procedimientos:
    • Escriba la frase o varias palabras entre comillas para limitar la búsqueda a aquellos temas en los que dichas palabras aparecen en el mismo orden.
    • Haga clic en el botón de flecha derecha para insertar operadores booleanos (AND, OR, NEAR o NOT).
    • Active o desactive las casillas de verificación Buscar en anteriores, Palabras similares o Buscar sólo en los títulos.
  4. Haga clic en Mostrar temas y, a continuación, haga doble clic en el título de un tema para verlo.
Refinar una búsqueda previa
  1. Haga clic en la ficha Buscar.
  2. En el cuadro, escriba la palabra o frase nueva que desea buscar.
  3. Active la casilla de verificación Buscar en anteriores.
  4. Haga clic en Mostrar termas.
Ordenar los resultados de la búsqueda
  1. Haga clic en la ficha Buscar.
  2. Realice una búsqueda.
  3. Haga clic en los encabezados de las columnas Título o Clasificación.

    Los temas se clasifican por el número de veces que el elemento que está buscando aparece en el tema.
Activar o desactivar el resaltado del texto buscado
  1. Haga clic en el botón Opciones y, a continuación, en Resaltar texto buscado o No resaltar texto buscado.
  2. Pulse F5 para actualizar la pantalla.
Para imprimir uno o varios temas
  1. Haga clic en la ficha Contenido.
  2. Haga clic con el botón secundario del mouse (ratón) en el libro o tema que desea imprimir y, a continuación, seleccione Imprimir.
  3. Seleccione una de las opciones de impresión.
Para expandir o contraer todos los libros
  1. Haga clic en la ficha Contenido.
  2. Haga clic con el botón secundario del mouse sobre un libro o tema y, a continuación, seleccione Abrir todo o Cerrar todo.

Temas relacionados

  • Ayuda de mensajes de error
  • Utilización del sistema de Ayuda del Reproductor de Windows Media


Ayuda de mensajes de error

En ocasiones, puede producirse un error del programa al utilizar el Reproductor de Windows Media. Si esto ocurre, aparece un mensaje que indica brevemente la naturaleza del problema y lo que puede hacer para resolverlo (si procede).

En algunos casos, puede existir información más detallada que le ayude a resolver el problema. El Reproductor de Windows Media tiene dos mecanismos para proporcionarle información adicional acerca de un mensaje.

En esta sección se tratan los temas siguientes:

  • Centro de errores del Reproductor de Windows Media
  • Ayuda en el Web del Reproductor de Windows Media

Los dos recursos contienen el mismo tipo de información. La diferencia reside, principalmente, en el lugar en el que ésta se almacena (en el equipo o en Internet) y en cómo se obtiene acceso a la misma.

Temas relacionados

  • Ayuda del Reproductor de Windows Media
  • Utilización del sistema de Ayuda del Reproductor de Windows Media


Centro de errores del Reproductor de Windows Media

Si se produce un problema mientras usa el Reproductor de Windows Media, se muestra un mensaje de error que le indica de forma resumida de qué problema se trata y qué puede hacer, si es posible, para resolverlo. En algunos casos, puede que el equipo contenga información más detallada para ayudarle a resolver el problema.

Para ver información adicional sobre errores, siga alguno de los siguientes procedimientos:

  • Si se muestra el mensaje de error, haga clic en Más información.
  • Si no se muestra el mensaje de error, abra Centro de errores del Reproductor de Windows Media. Utilice la ficha Buscar para especificar palabras clave o el Id. de mensaje de error completo (por ejemplo, 0xC00D0BC2) y, a continuación, haga clic en Mostrar temas.

Imagen de nota Notas

  • No todos los cuadros de diálogo de mensajes de error incluyen el botón Más información. Si no se muestra este botón, haga clic en el botón Ayuda en el Web para obtener acceso al sitio Web de soporte de Microsoft. Debe estar conectado a Internet para ver la Ayuda en el Web.
  • De forma predeterminada, el archivo del Centro de errores del Reproductor de Windows Media se almacena en el equipo en C:\Windows\Help folder\plyr_err.chm.

Temas relacionados

  • Ayuda en el Web del Reproductor de Windows Media
  • Ayuda de mensajes de error


Ayuda en el Web del Reproductor de Windows Media

Si recibe un mensaje y no existe información adicional en el equipo para ayudarle a resolver el problema, se muestra un botón de Ayuda en el Web en el mensaje. Haga clic en el botón Ayuda en el Web para ver si existe información nueva en el sitio Web.

Imagen de nota Notas

  • No todos los mensajes de error disponen de temas de Ayuda en el Web.
  • Debe estar conectado a Internet para poder ver la Ayuda en el Web.
  • Si el equipo contiene más información detallada para ayudarle a resolver el problema, se muestra el botón Más información en el mensaje en lugar del botón Ayuda en el Web. Para leer el tema, haga clic en el botón Más información. El vínculo Ayuda en el Web aparece en la parte inferior de todos los temas del Centro de errores.

Temas relacionados

  • Centro de errores del Reproductor de Windows Media
  • Ayuda de mensajes de error


Utilización del Reproductor

Con el Reproductor de Windows Media puede reproducir CDs, DVDs y VCDs, copiar pistas de CDs, crear sus propios CDs de audio y datos, escuchar emisoras de radio, buscar y organizar archivos multimedia digitales y copiar archivos en un dispositivo portátil, como un Pocket PC o un reproductor portátil de audio digital.

En esta sección se tratan los temas siguientes:

  • Utilización de los controles generales de reproducción. Proporciona información acerca de tareas como reproducir archivos y avanzar rápidamente por ellos, cambiar el volumen, ver propiedades y estadísticas de los archivos y ver información acerca del contenido.
  • Utilización de CDs. Describe cómo reproducir CDs, copiarlos, ver información acerca de ellos en Internet y crear (grabar) sus propios CDs.
  • Utilización de DVDs. Describe cómo reproducir y ver información acerca de DVD.
  • Utilización de VCDs. Describe cómo reproducir VCD.
  • Escucha de emisoras de radio. Describe cómo buscar y reproducir emisoras de radio en Internet.
  • Organización de los archivos multimedia digitales. Describe las características de la biblioteca multimedia.
  • Búsqueda de medios digitales en Internet. Describe cómo utilizar la Guía multimedia y Servicios adicionales para buscar contenidos en Internet.
  • Copia de archivos en un dispositivo portátil. Enumera los procedimientos para copiar archivos de audio y vídeo en un dispositivo portátil.
  • Trabajo sin conexión. Describe cómo desconectar el Reproductor de Internet.
  • Garantía de privacidad. Describe cómo se obtiene acceso y se utiliza la información en el Reproductor.
  • Protección del equipo. Describe cómo mejorar la seguridad del Reproductor y del equipo.
  • Acceso mediante el teclado. Enumera los métodos abreviados de teclado para utilizar el Reproductor.
  • Sugerencias y trucos. Enumera los métodos alternativos para realizar algunas tareas habituales de forma más rápida y eficaz.

Temas relacionados

  • Áreas y botones del Reproductor
  • Modificación del aspecto del Reproductor mediante máscaras
  • Presentación del Reproductor de Windows Media


Utilización de los controles generales de reproducción

Puede utilizar el Reproductor de Windows Media para reproducir los archivos de audio y vídeo disponibles en su equipo, una intranet o Internet. Al igual que en un reproductor de discos compactos (CDs) o un vídeo, puede utilizar el Reproductor para controlar el contenido que desea reproducir y cómo desea hacerlo.

En esta sección se tratan los temas siguientes:

  • Reproducción de archivos
  • Ajuste del volumen
  • Visualización de información acerca de archivos y contenido

Temas relacionados

  • Utilización del Reproductor


Reproducción de archivos

El Reproductor de Windows Media incluye diversos controles que pueden utilizarse para reproducir archivos.

En esta sección se tratan los temas siguientes:

  • Para reproducir archivos
  • Para reproducir contenido a velocidades variables
  • Para reproducir vídeo fotograma a fotograma
  • Para reproducir un elemento a partir de un punto determinado
  • Para reproducir las secciones marcadas de un archivo
  • Para reproducir archivos en orden aleatorio
  • Para pausar un archivo
  • Para detener un archivo
  • Para avanzar rápidamente un archivo
  • Para rebobinar un archivo
  • Para pasar al siguiente archivo
  • Para pasar al archivo anterior
  • Para suprimir listas de archivos reproducidos o direcciones de Internet (URL) visitadas
  • Para activar los subtítulos o los subtítulos optativos
  • Para cambiar el idioma de los subtítulos y los subtítulos optativos
  • Para cambiar el idioma de la banda sonora
  • Para desactivar el protector de pantalla durante la reproducción
  • Para cambiar los tipos de archivo que se reproducen automáticamente en el Reproductor
  • Para cambiar el tiempo de almacenamiento en búfer
  • Para cambiar a otros programas
  • Para utilizar un complemento con un archivo o lista de reproducción
  • Para compartir un clip con un amigo

Temas relacionados

  • Utilización de los controles generales de reproducción


Para reproducir archivos

Para | Efectúe esta operación
Reproducir un archivo en pausa o detenido Haga clic en el botón Reproducir Botón Reproducir .

-o bien-

En el menú Reproducir, haga clic en Reproducir/Pausa.
Reproducir un archivo multimedia de transmisión en una página Web | Haga clic en el vínculo de la página Web.
Reproducir un archivo almacenado en su equipo o en la red | En el menú Archivo, haga clic en Abrir, vaya a la ubicación correspondiente, haga clic en el archivo y, a continuación, haga clic en Abrir.
Reproducir un archivo en la Web especificando su dirección URL En el menú Archivo, haga clic en Abrir dirección URL, escriba la dirección URL del archivo y, a continuación, haga clic en Aceptar.

En la siguiente lista puede ver ejemplos de los tipos de ubicaciones que puede especificar:

  • mms://servidor/archivo (por ejemplo, un archivo con una extensión .wma, .wmv, .asf o .mp3)
  • http://servidor/archivo
  • \\servidor\contenido\archivo
  • file://\\servidor\contenido\archivo
  • mms://server/sami.asf?SAMI=http://server/sami/sami_demo.smi (archivo SAMI, Intercambio sincronizado de medios accesibles)

Imagen de nota Notas

  • Si los elementos de una lista de reproducción no se reproducen en el orden esperado, es posible que esté activada la opción Orden aleatorio. Para desactivarla, en el menú Reproducir, haga clic en Orden aleatorio (la marca de verificación junto al comando desaparece).
  • Si los archivos se reproducen demasiado rápido en el Reproductor, intente instalar nuevos controladores para la tarjeta de sonido. Para obtener más información, vea la página Web del fabricante.
  • Si tiene dificultades para reproducir archivos de medios de transmisión en páginas web cuando utiliza el navegador Netscape, puede que deba volver a instalar el complemento del Reproductor de Windows Media para Netscape. Para instalar el complemento, vea el Centro de descarga de Tecnologías de Windows Media en el sitio Web de Microsoft.

Temas relacionados

  • Reproducción de archivos
  • Para suprimir listas de archivos reproducidos o direcciones de Internet (URL) visitadas


Para reproducir contenido a velocidades variables

  1. Reproduzca el contenido.
  2. En el menú Ver, seleccione Mejoras y, a continuación, haga clic en Configuración de velocidad de reproducción.
  3. En el panel Mejoras, desplace el control deslizante Velocidad de reproducción hasta la velocidad a la que desee reproducir el contenido, o haga clic en los vínculos Lento o Rápido.

Imagen de nota Notas

  • No todos los contenidos se pueden reproducir a diferentes velocidades.
  • Para reproducir un contenido en orden inverso, seleccione una velocidad de reproducción inferior a 0.
  • Para mantener la fidelidad de audio y vídeo cuando reproduzca un contenido más lento o rápido de lo normal, seleccione velocidades de reproducción entre 0,5 y 2,0. Esta característica, conocida como expansión de tiempo o compresión de tiempo, sólo se admite para archivos con extensiones .wma, .wmv, .wm, .mp3 o .asf. Además, puede que no esté disponible al reproducir medios descargados por transmisión o progresivamente.
  • Para seleccionar velocidades entre las marcas de velocidad de reproducción, borre la casilla de verificación Ajustar el control deslizante a velocidades comunes.
  • El indicador de código de tiempo sólo está activo cuando reproduce archivos en formato de Windows Media que incluyen información de código de tiempo de la Society of Motion Picture and Television Engineers (SMPTE). El indicador de código de tiempo muestra el progreso del archivo en horas, minutos, segundos y fotogramas (hh:mm:ss:ff).
  • Esta característica sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Reproducción de archivos
  • Para avanzar rápidamente un archivo
  • Para rebobinar un archivo


Para reproducir vídeo fotograma a fotograma

  1. Reproduzca un vídeo.
  2. En el menú Ver, seleccione Mejoras y, a continuación, haga clic en Configuración de la velocidad de reproducción.
  3. En el panel Mejoras, haga lo siguiente:
    • Para mover el vídeo hacia atrás un fotograma, haga clic en el botón Fotograma anterior.
    • Para mover el vídeo hacia adelante un fotograma, haga clic en el botón Fotograma siguiente.

Imagen de nota Notas

  • No todos los vídeos se pueden reproducir fotograma por fotograma.
  • Para volver a la velocidad de reproducción normal, haga clic en el vínculo Normal o en el botón Reproducir.
  • Esta función sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Reproducción de archivos


Para reproducir un elemento a partir de un punto determinado

  • Reproduzca el archivo y, a continuación, desplace el control deslizante Buscar control deslizante Buscar hasta el punto en el que desea reproducir el archivo.

Imagen de nota Nota

  • El control deslizante Buscar no está disponible para algunos archivos o cuando el contenido se transmite en directo.

Temas relacionados

  • Reproducción de archivos
  • Área Controles de reproducción


Para reproducir las secciones marcadas de un archivo

  • En el menú Archivo, seleccione Marcadores de archivo y, a continuación, haga clic en el marcador que desea reproducir.

Imagen de nota Nota

  • Algunos archivos multimedia digitales contienen marcadores, algo parecido a las pistas de un CD. Al seleccionar uno de los marcadores de una lista, el Reproductor comienza a reproducir la sección del archivo asociada a dicho marcador.

Temas relacionados

  • Reproducción de archivos


Para reproducir archivos en orden aleatorio

  • Haga clic en el botón Orden aleatorio Botón Orden aleatorio .

    -o bien-

    En el menú Reproducir, haga clic en Orden aleatorio.

    Aparece una marca de verificación en el texto de menú junto al comando para indicar que está activada.

Imagen de nota Nota

  • Este comando no funciona con los DVDs.

Temas relacionados

  • Reproducción de archivos


Para pausar un archivo

  • Haga clic en el botón Pausa botón Pausa .

    -o bien-

    En el menú Reproducir, haga clic en Reproducir/Pausa.

Temas relacionados

  • Reproducción de archivos


Para detener un archivo

  • Haga clic en el botón Detener Botón Detener.

    - O bien -

    En el menú Reproducir, haga clic en Detener.

Temas relacionados

  • Reproducción de archivos


Para avanzar rápidamente un archivo

  • Reproduzca un archivo y, a continuación, haga clic en el botón Avance rápido Botón Avance rápido.

    -O bien-

    En el menú Reproducir, haga clic en Avance rápido.

Imagen de nota Notas

  • Para reanudar la reproducción, vuelva a hacer clic en el botón o comando. Cuando se utilizan determinadas versiones de Windows, si se vuelve a hacer clic en el botón o comando puede cambiar entre varias velocidades de reproducción si el archivo admite esta función. Para obtener más información, vea Características especiales.
  • No todos los archivos se pueden avanzar rápidamente.

Temas relacionados

  • Reproducción de archivos
  • Para reproducir contenido a velocidades variables


Para rebobinar un archivo

  • Reproduzca un archivo y, a continuación, haga clic en el botón Rebobinar Botón Rebobinar .

    - O bien -

    En el menú Reproducir, haga clic en Rebobinar.

Imagen de nota Notas

  • Para reanudar la reproducción, vuelva a hacer clic en el botón o comando.
  • No todos los archivos se pueden rebobinar.

Temas relacionados

  • Reproducción de archivos
  • Para reproducir contenido a velocidades variables


Para pasar al siguiente archivo

  • Reproduzca un archivo y, a continuación, haga clic en el botón Siguiente Botón Siguiente .

    - O bien -

    En el menú Reproducir, haga clic en Siguiente.

Imagen de nota Nota

  • El botón Siguiente no está disponible para todos los archivos.

Temas relacionados

  • Reproducción de archivos


Para pasar al archivo anterior

  • Reproduzca un archivo y, a continuación, haga clic en el botón Anterior Botón Anterior .

    - O bien -

    En el menú Reproducir, haga clic en Anterior.

Imagen de nota Nota

  • El botón Anterior no está disponible para todos los archivos.

Temas relacionados

  • Reproducción de archivos


Para suprimir listas de archivos reproducidos o direcciones de Internet (URL) visitadas

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Privacidad.
  3. En el cuadro Historial, haga clic en el botón Borrar historial.

Imagen de nota Nota

  • Para evitar que se almacene el historial de los archivos reproducidos o las URL visitadas, deseleccione la casilla de verificación Guardar historial de archivos y URL en el Reproductor.

Temas relacionados

  • Reproducción de archivos
  • Configuración de las opciones de privacidad
  • Configuración que afecta a su privacidad


Para activar los subtítulos o los subtítulos optativos

  • En el menú Reproducir, elija Subtítulos y subtítulos optativos y, a continuación, haga clic en el idioma u opción apropiados.

    Aparece una viñeta junto al idioma u opción actualmente seleccionados.

Imagen de nota Notas

  • Para desactivar los subtítulos optativos o subtítulos, en el menú Reproducir, seleccione Subtítulos y subtítulos optativos y, a continuación, haga clic en Desactivar.
  • Si la característica de subtítulos y subtítulos optativos está activada, éstos aparecerán automáticamente cuando reproduzca un archivo de Windows Media o un DVD que contenga información de subtítulos o subtítulos optativos. No todos los archivos de Windows Media o DVD contienen dicha información.
  • Si están disponibles, los subtítulos aparecen en la parte superior de los DVDs y los subtítulos optativos debajo de la parte de vídeo de los archivos de Windows Media. Los subtítulos optativos y los subtítulos no se pueden mostrar al mismo tiempo. El rendimiento del Reproductor puede disminuir al mostrar subtítulos optativos o subtítulos en equipos con poca memoria de vídeo.
  • Si la característica de accesibilidad de Windows ShowSounds está activada, la característica de subtítulos y subtítulos optativos del Reproductor se activa de forma predetrminada.

Temas relacionados

  • Reproducción de archivos
  • Para cambiar el idioma de los subtítulos y los subtítulos optativos


Para cambiar el idioma de los subtítulos y los subtítulos optativos

Realice uno de los pasos siguientes:

  • Para configurar el idioma de los subtítulos o subtítulos optativos de un vídeo específico, en el menú Reproducción elija Subtítulos y subtítulos optativos y, a continuación, haga clic en el idioma apropiado o cualquier otra opción.

    Aparece una viñeta junto al idioma u opción actualmente seleccionados.

  • Para configurar el idioma de los subtítulos o subtítulos optativos de todos los vídeos, en el menú Reproducción elija Subtítulos y subtítulos optativos y, a continuación, haga clic en Predeterminados. En Subtítulos y subtítulos optativos, haga clic en el idioma en que desea que aparezcan los subtítulos y subtítulos optativos.

Imagen de nota Nota

  • No todos los vídeos admiten subtítulos o subtítulos optativos.

Temas relacionados

  • Reproducción de archivos
  • Para activar los subtítulos o los subtítulos optativos


Para cambiar el idioma de la banda sonora

Realice uno de los pasos siguientes:

  • Para establecer el idioma de la banda sonora de un archivo de Windows Media o DVD seleccionado, en el menú Reproducción elija Pistas de audio e idioma y, a continuación, haga clic en el idioma u opción apropiados.

    Aparece una viñeta junto al idioma u opción actualmente seleccionados.

  • Para configurar el idioma de la banda sonora predeterminado de todos los archivos de Windows Media o DVD, en el menú Reproducción elija Pistas de audio e idioma y, a continuación, haga clic en Predeterminadas. En Idioma del audio, haga clic en el idioma en el que desea que se reproduzca la banda sonora.

Imagen de nota Notas

  • Esta característica sólo está disponible para archivos de Windows Media y DVDs. No todos los archivos de Windows Media ni DVD admiten idiomas alternativos para la banda sonora.
  • Si cambia el idioma de la banda sonora mientras descarga un archivo, éste vuelve a empezar desde el principio.

Temas relacionados

  • Reproducción de archivos


Para desactivar el protector de pantalla durante la reproducción

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Reproductor y, a continuación, desactive la casilla de verificación Permitir la activación del protector de pantalla durante la reproducción.

Imagen de nota Notas

  • Desactive esta casilla de verificación para evitar que se ejecute el protector de pantalla mientras utiliza el Reproductor como, por ejemplo, mientras ve un DVD o una visualización.
  • Para permitir que el protector de pantalla se ejecute cuando utiliza el Reproductor, active la casilla de verificación Permitir la activación del protector de pantalla durante la reproducción.

Temas relacionados

  • Reproducción de archivos


Para cambiar los tipos de archivo que se reproducen automáticamente en el Reproductor

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Tipos de archivo.
  3. Haga lo siguiente:
    • Seleccione la casilla de verificación de cada tipo de archivo que desea que el Reproductor reproduzca automáticamente cuando haga doble clic en un archivo que se encuentra en el equipo o en una carpeta compartida de la red (o en el caso de los CDs o DVDs, cuando los inserta en el equipo).
    • Desactive la casilla de verificación para cada uno de los tipos de archivo que no desea que el Reproductor reproduzca automáticamente.

Imagen de nota Notas

  • Debe estar registrado como administrador o miembro del grupo de administradores para completar este proceso.
  • Si la versión del sistema operativo Windows admite reproducción automática, la configuración de ésta puede afectar a la configuración de los tipos de archivo del Reproductor. Si desea obtener más información acerca de la reproducción automática, vea la Ayuda de Windows.
  • Si instala otros programas de reproducción multimedia en el equipo, pueden interferir en la configuración de los tipos de archivo del Reproductor. Si desea obtener más información acerca de la configuración de la propiedad de tipo de archivo en otros programas de reproducción multimedia, vea la documentación que se suministra con dichos programas.
  • La mayoría de los tipos de archivo que aparecen en la lista están seleccionados de manera predeterminada.

Temas relacionados

  • Reproducción de archivos
  • Configuración de las opciones del tipo de archivo


Para detener la recuperación de información multimedia automáticamente

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Privacidad.
  3. Desactive una de las siguientes casillas de verificación o ambas:
    • Recuperar información multimedia de Internet para CD y DVD
    • Actualizar mis archivos de música (archivos WMA y MP3) recuperando la información multimedia que falta de Internet

Temas relacionados

  • Reproducción de archivos
  • Para quitar la información multimedia almacenada de los CDs y los DVDs
  • Para cambiar el método de actualización de la información multimedia
  • Configuración de las opciones de privacidad


Para cambiar el tiempo de almacenamiento en búfer

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Rendimiento.
  3. Haga clic en Búfer <segundos> segundos de contenido y, a continuación, escriba un número entre 1 y 60.

Imagen de nota Nota

  • El contenido se almacena en el búfer antes de comenzar la reproducción.

Temas relacionados

  • Reproducción de archivos
  • Almacenamiento en búfer


Para cambiar a otros programas

  • En el menú Ver, elija Cambiar a otro programa y haga clic en el programa al que desea cambiar. (A veces este proceso recibe el nombre de acoplar el Reproductor.)

Imagen de nota Notas

  • Esta característica sólo está disponible cuando otro programa inicia el Reproductor de Windows Media para continuar reproduciendo un contenido.
  • Para cambiar entre el Reproductor y el otro programa, utilice el comando Cambiar a otro programa o salga del Reproductor.

Temas relacionados

  • Reproducción de archivos


Para utilizar un complemento con un archivo o lista de reproducción

  1. Haga clic en Biblioteca multimedia y, a continuación, localice el archivo o la lista de reproducción que desea utilizar con un complemento.
  2. Haga clic con el botón secundario del mouse (ratón) en el archivo o lista de reproducción, elija Enviar a y, a continuación, haga clic en el complemento.

Imagen de nota Nota

  • El comando Enviar a sólo está disponible cuando hay complementos instalados.

Temas relacionados

  • Reproducción de archivos
  • Utilización de complementos


Para compartir un clip con un amigo

  1. Reproduzca un archivo al que otras personas pueden obtener acceso en la red (por ejemplo, un archivo multimedia de transmisión de una página Web o un archivo almacenado en una carpeta compartida).
  2. En el menú Ver, elija Mejoras y, a continuación, haga clic en Vínculo de medio para correo electrónico.
  3. Haga clic en el vínculo Marcar dentro en el punto en el que desea que se inicie el clip.

    Si es necesario, utilice los controles de velocidad de reproducción Lenta, Normal, Rápida, Fotograma anterior o Fotograma siguiente para desplazarse hasta el punto de inicio deseado.

  4. Haga clic en el vínculo Marcar fuera en el punto en el que desea se detenga el clip.
  5. Haga clic en Enviar vínculo multimedia por correo electrónico.

    El Reproductor inicia el programa de correo electrónico y adjunta un archivo de lista de reproducción a un mensaje nuevo.

Imagen de nota Notas

  • Cuando utiliza esta función, está enviando un vínculo a un archivo que se encuentra en una red; no está enviando una copia del archivo en sí.
  • Esta función no está disponible para transmisiones en directo o para archivos que no estén accesibles para otras personas desde la red (como por ejemplo archivos locales almacenados en el equipo).
  • Los controles de velocidad de reproducción Lenta, Normal, Rápida, Fotograma anterior y Fotograma siguiente sólo están disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Reproducción de archivos


Ajuste del volumen

Puede ajustar el volumen del Reproductor de Windows Media según sus preferencias. También puede utilizar el botón Silencio para desactivar el sonido rápidamente.

En esta sección se tratan los temas siguientes:

  • Para ajustar el volumen

Temas relacionados

  • Utilización de los controles generales de reproducción


Para ajustar el volumen

  • Mueva el control deslizante Volumen Control deslizante Volumen hacia la izquierda para reducir el volumen o hacia la derecha para aumentarlo.

    - O bien -

    En el menú Archivo, elija Volumen y haga clic en Subir, Bajar o Silencio.

Imagen de nota Nota

  • Para desactivar el sonido, haga clic en el botón Silencio Botón Silencio. Para volver a activar el sonido, haga clic de nuevo en dicho botón Botón Silencio .

Temas relacionados

  • Ajuste del volumen
  • Para ajustar los niveles del ecualizador gráfico
  • Utilización de la nivelación de volumen
  • Para ajustar el intervalo dinámico de audio (Modo silencioso)


Visualización de información acerca de archivos y contenido

Puede ver información acerca de los archivos mientras se reproducen (como estadísticas acerca de la calidad de reproducción o la ubicación, duración y velocidad de bits del archivo), información acerca del contenido de cada archivo (como el nombre del álbum y el intérprete) o más información acerca de los problemas que se puedan producir (por ejemplo, si no se encuentra una licencia).

En esta sección se tratan los temas siguientes:

  • Para ver estadísticas acerca de la reproducción
  • Para ver las propiedades de un archivo
  • Para ver los detalles de las licencias
  • Para agregar letra estática a un archivo
  • Para agregar letra sincronizada a un archivo
  • Para ver la letra
  • Para ver información acerca del contenido
  • Para ver información de errores acerca de los archivos

Temas relacionados

  • Utilización de los controles generales de reproducción


Para ver estadísticas acerca de la reproducción

  1. Reproduzca un archivo.
  2. En el menú Ver, haga clic en Estadísticas.

Imagen de nota Nota

  • Si desea ver estadísticas de reproducción más detalladas, haga clic en la ficha Avanzadas. Para ver de nuevo las estadísticas generales, haga clic en la ficha Básicas.

Temas relacionados

  • Visualización de información acerca de archivos y contenido


Para ver las propiedades de un archivo

  1. Haga clic en Biblioteca multimedia y, a continuación, en un archivo.
  2. En el menú Archivo, haga clic en Propiedades.

Imagen de nota Notas

  • También puede ver las propiedades del archivo si hace clic con el botón secundario del mouse (ratón) en un archivo de la biblioteca multimedia y, a continuación, en Propiedades.
  • Para ver las propiedades de licencia de un archivo, haga clic en la ficha Licencia.

Temas relacionados

  • Visualización de información acerca de archivos y contenido
  • Archivos con licencia


Para ver los detalles de las licencias

  1. Haga clic en un archivo.
  2. En el menú Archivo, haga clic en Propiedades.
  3. Haga clic en la ficha Licencia.

    La información acerca de la licencia del archivo aparece en el cuadro Detalles de la licencia.

Imagen de nota Nota

  • También puede ver los detalles de la licencia si hace clic con el botón secundario del mouse (ratón) en un archivo, hace clic en Propiedades y, a continuación, en Licencia.

Temas relacionados

  • Visualización de información acerca de archivos y contenido
  • Archivos con licencia


Para agregar letra estática a un archivo

  1. Haga clic en Reproducción en curso.
  2. En el panel Lista de reproducción, haga clic en el archivo al que desea agregar la letra.

    Si no se muestra el panel Lista de reproducción, en el menú Ver seleccione Opciones de reproducción actual y, a continuación, haga clic en Mostrar lista de reproducción.

  3. En la Vista de información detallada, haga clic en Letra.

    Si no aparece la Vista de información detallada, en el menú Ver haga clic en Vista de información detallada y, a continuación, haga clic en Mostrar siempre o Mostrar sólo cuando exista información detallada sobre los medios.

  4. Siga las instrucciones de la pantalla.

Imagen de nota Notas

  • También puede agregar letra a un archivo haciendo clic con el botón secundario del mouse (ratón) en el mismo y, a continuación, haciendo clic en Editor de etiquetas avanzado, en la ficha Letra y en Agregar.
  • Si hace clic en Mostrar sólo cuando exista información detallada sobre los medios y no existe información multimedia detallada del contenido audio que está reproduciendo, aparece la última visualización (o en algunos casos, otro complemento).
  • Esta característica sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Visualización de información acerca de archivos y contenido
  • Para ver la letra
  • Para agregar letra sincronizada a un archivo
  • Área Reproducción en curso


Para agregar letra sincronizada a un archivo

  1. Haga clic en Biblioteca multimedia.
  2. Haga clic con el botón secundario del mouse (ratón) en un archivo y, a continuación, seleccione Editor de etiquetas avanzado.
  3. Haga clic en la ficha Letra y, a continuación, en Letra sincronizada.
  4. En Descripción, haga clic en Agregar y, a continuación, escriba una descripción.
  5. En Idioma y Tipo de contenido, seleccione un idioma y un tipo de contenido, respectivamente.
  6. En el área de la escala de tiempo, haga clic en Agregar. Especifique el momento (en hh:mm:ss:msec) en el que desea que aparezca la letra y, a continuación, escriba el texto de esta última.

    - O bien -

    En la escala de tiempo gráfica, arrastre el indicador vertical hasta el punto en el que desea que aparezca la letra durante la reproducción.

  7. Repita el paso 6 tantas veces como sea necesario para crear entradas adicionales.

Imagen de nota Notas

  • Durante la reproducción de un archivo, el texto de cada entrada de la lista de la escala de tiempo se muestra en el momento especificado. La entrada desaparece cuando se alcanza el momento de que se muestre la siguiente.
  • Para ver la letra sincronizada, debe activar los subtítulos y subtítulos optativos.
  • También puede agregar letra estática a un archivo, que aparecerá durante toda su reproducción. Un archivo puede contener letra estática y sincronizada, si bien únicamente la sincronizada aparece durante la reproducción.
  • Sólo se puede agregar letra sincronizada en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Visualización de información acerca de archivos y contenido
  • Para ver la letra
  • Para agregar letra estática a un archivo


Para ver la letra

Realice uno de los pasos siguientes:

  • Si la Vista de información detallada está disponible, en el menú Ver elija Vista de información detallada y, a continuación, haga clic en Mostrar siempre o Mostrar sólo cuando exista información detallada sobre los medios. En el panel Vista de información detallada, haga clic en el vínculo Letra.
  • Si la Vista de información detallada no está disponible, en el menú Reproducir elija Subtítulos y subtítulos optativos y, a continuación, haga clic en Activar si está disponible.

Imagen de nota Notas

  • No todos los archivos contienen letra.
  • Si hace clic en Mostrar sólo cuando exista información detallada sobre los medios y no existe información multimedia detallada del contenido audio que está reproduciendo, aparece la última visualización (o en algunos casos, otro complemento).
  • La Vista de información detallada sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Visualización de información acerca de archivos y contenido
  • Para agregar letra estática a un archivo
  • Para agregar letra sincronizada a un archivo


Para ver información acerca del contenido

Para Efectúe esta operación
Ver información resumida acerca de la pista, CD o DVD actual
  1. Haga clic en Reproducción en curso.
  2. En el menú Ver, elija Opciones de reproducción actual y, a continuación, haga clic en Mostrar información multimedia.

    Aparece una marca de verificación junto al comando para indicar que está activado. La información acerca de la pista, CD o DVD actual aparece en el panel Información multimedia, a la derecha de la ventana de vídeo.
Ver información detallada acerca del álbum y el intérprete sobre una pista o un CD actuales
  1. Reproduzca una pista o un CD.
  2. En el menú Ver, señale a Vista de información detallada y, a continuación, haga clic en Mostrar siempre o en Mostrar sólo cuando exista información detallada sobre los medios.

    Para ver información detallada acerca del intérprete o del álbum, haga clic en los vínculos Información del intérprete o Información del álbum, respectivamente.

    Para volver a la lista de pistas en la biblioteca multimedia, haga clic en Biblioteca multimedia. Para volver a la lista de pistas del CD, haga clic en Copiar de CD.

Imagen de nota Notas

  • Para un uso óptimo de la opción Vista de información detallada, debe estar conectado a Internet.
  • Si hace clic en Mostrar sólo cuando exista información multimedia detallada y no existe información multimedia detallada del contenido de audio que está reproduciendo, aparece la última visualización (o en algunos casos, otro complemento).
  • La vista de información detallada sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Visualización de información acerca de archivos y contenido
  • Utilización de complementos


Para ver información de errores acerca de los archivos

  • Haga clic con el botón secundario del mouse (ratón) en el archivo y, a continuación, haga clic en Detalles del error.

Imagen de nota Nota

  • Si el Reproductor no puede copiar o reproducir un archivo, la información aparece en naranja y se muestra un signo de admiración (!).

Temas relacionados

  • Visualización de información acerca de archivos y contenido
  • Ayuda de mensajes de error


Utilización de CDs

Al insertar un CD de audio o un CD de datos que contiene archivos de música (también denominado CD multimedia) en la unidad de CD-ROM, el Reproductor de Windows Media lo reproduce automáticamente, a menos que dicho Reproductor ya esté en uso o no sea el predeterminado para CDs.

Además de utilizar el Reproductor para reproducir un CD, puede utilizarlo para copiar (enrutar) y crear (grabar) un CD.

Tras copiar un CD de audio en el equipo, puede reproducir fácilmente toda la música que haya recopilado en la biblioteca multimedia sin tener que cambiar el CD como lo haría en un reproductor de CDs estándar.

Puede crear un CD utilizando cualquier combinación de pistas del equipo o de la biblioteca multimedia. Las únicas limitaciones serán su imaginación y el espacio del CD.

En esta sección se tratan los temas siguientes:

  • Reproducción de música de un CD
  • Copia de música de un CD
  • Visualización de información de un CD
  • Creación de sus propios CDs

Temas relacionados

  • Para crear una lista de reproducción
  • Para cambiar los tipos de archivo que se reproducen automáticamente en el Reproductor
  • Utilización del Reproductor


Reproducción de música de un CD

Puede utilizar el Reproductor de Windows Media para escuchar y ver su música favorita. Incluso puede omitir automáticamente las pistas que no le gusten. Al reproducir música y otros archivos multimedia digitales, puede utilizar el desvanecimiento para mezclar el final de una pista con el principio de la siguiente.

Al insertar un CD de audio o de datos en la unidad de CD-ROM, la reproducción del mismo empieza automáticamente si se dan todas las circunstancias siguientes:

  • El reproductor no está en uso.
  • Se trata del reproductor predeterminado para CDs.
  • Se trata del reproductor predeterminado para CDs de música (sólo se aplica en determinadas versiones de Windows que disponen de la característica Reproducción automática).

La característica Reproducción en curso aparece al iniciarse el Reproductor y muestra el nombre del intérprete y el título de la pista, si están disponibles, la lista de reproducción y una visualización o el panel Vista de información detallada.

Imagen de nota Notas

  • Para establecer el Reproductor como el predeterminado para CDs, en el cuadro de diálogo Opciones, de la ficha Tipos de archivo, seleccione Reproducción de CD de música.
  • Puede utilizar el Reproductor para reproducir los CDs Sistema digital compatible de alta definición (HDCD, High Definition Compatible Digital) que tienen una calidad de audio más completa y rica. Para obtener más información acerca de HDCD, visite el sitio Web de HDCD.
  • La reproducción de audio mejorada sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

En esta sección se tratan los temas siguientes:

  • Para reproducir un CD
  • Para omitir determinadas pistas de un CD
  • Para reproducir pistas en un orden diferente
  • Para utilizar la reproducción digital
  • Para expulsar un CD

Temas relacionados

  • Utilización de CDs
  • Configuración de opciones para copiar CDs
  • Para configurar el Reproductor para que utilice el audio de 24 bits al reproducir CDs HDCD
  • Panel Vista de información detallada
  • Copia de música de un CD
  • Utilización del desvanecimiento de audio
  • Para cambiar los tipos de archivo que se reproducen automáticamente en el Reproductor
  • Configuración de las opciones del tipo de archivo


Para reproducir un CD

  1. Con el Reproductor de Windows Media abierto, inserte un CD en la unidad de CD-ROM.
  2. En el menú Reproducir, seleccione CD de audio, VCD o CD de audio o DVD, VCD o CD de audio (el comando varía dependiendo de la versión de Windows que tenga instalada en el equipo) y, a continuación, haga clic en la unidad que contiene el CD.

Imagen de nota Notas

  • Si tiene instalado un descodificador de DVD, el comando de menú DVD, VCD o CD de audio se muestra en el menú Reproducir.
  • También puede hacer clic en el botón Panel de acceso rápido y, a continuación, hacer clic en el CD de la lista.
  • Para reproducir un CD repetidamente, en el menú Reproducir, haga clic en Repetir.
  • La reproducción de DVDs y VCDs sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Reproducción de música de un CD
  • Para configurar el Reproductor para que utilice el audio de 24 bits al reproducir CDs HDCD
  • Para detener la recuperación de información multimedia automáticamente
  • Para realizar un desvanecimiento de elementos
  • Para expulsar un CD
  • Para cambiar los tipos de archivo que se reproducen automáticamente en el Reproductor
  • Para ver una visualización
  • Área de la barra de tareas Características


Para omitir determinadas pistas de un CD

  1. Haga clic en Copiar de CD.
  2. Haga clic con el botón secundario del mouse (ratón) en una pista y, a continuación, haga clic en Deshabilitar las pistas seleccionadas.

Imagen de nota Notas

  • Puede reproducir una pista omitida si hace doble clic en ella. También puede evitar que el Reproductor omita la pista si hace clic en ella con el botón secundario del mouse y, a continuación, hace clic en Habilitar las pistas seleccionadas.
  • Para seleccionar pistas adyacentes, mantenga presionada la tecla Mayús mientras realiza la selección. Para seleccionar pistas no adyacentes, mantenga presionada la tecla Ctrl mientras realiza la selección.

Temas relacionados

  • Reproducción de música de un CD
  • Área del cuadro de acceso rápido
  • Para reproducir pistas en un orden diferente


Para reproducir pistas en un orden diferente

  1. Haga clic en Copiar de CD o en Reproducción en curso.
  2. Haga clic con el botón secundario del ratón en una pista y, a continuación, haga clic en Subir o en Bajar.

Imagen de nota Notas

  • En Reproducción en curso, el panel Lista de reproducción debe estar a la vista para poder seleccionar pistas.
  • También puede hacer clic en el botón Seleccionar opciones de lista de reproducción Botón Seleccionar opciones de lista de reproducción en Reproducción en curso, seleccionar Ordenar y, a continuación, hacer clic en Orden aleatorio para reproducir las pistas en un orden diferente, operación tras la cual el Reproductor desordena las pistas del panel de la lista de reproducción y las reproduce en el orden mostrado. Si la característica Orden aleatorio también está activada, los elementos se reproducen en un orden diferente al que se muestra.

Temas relacionados

  • Reproducción de música de un CD
  • Área del cuadro de acceso rápido
  • Para omitir determinadas pistas de un CD
  • Para reproducir archivos en orden aleatorio
  • Para cambiar el orden de los elementos de una lista de reproducción


Para utilizar reproducción digital

Titular del Reproductor de Windows Media

Para utilizar la reproducción digital

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Dispositivos.
  3. En Dispositivos, seleccione la unidad de CD-ROM y, a continuación, haga clic en Propiedades.
  4. En Reproducción, haga clic en Digital.
  5. Si desea corregir pequeñas imperfecciones durante la reproducción, active la casilla de verificación Utilizar corrección de errores y, después, haga clic en Aceptar.

Imagen de nota Nota

  • El hardware (unidad de CD-ROM y altavoces) determina si puede reproducir pistas mediante audio digital o analógico. Debe seleccionar la configuración que mejor se adapte al hardware.

Temas relacionados

  • Reproducción de música de un CD


Para expulsar un CD

  • En el menú Reproducir, haga clic en Expulsar.

    Si tiene más de una unidad de CD-ROM, en el menú Reproducir, elija Expulsar y, a continuación, haga clic en la unidad donde está el CD que desea expulsar.

Imagen de nota Nota

  • También puede utilizar el comando Expulsar para abrir y cerrar la bandeja del CD-ROM.

Temas relacionados

  • Reproducción de música de un CD


Copia de música de un CD

Copiar (enrutar) las pistas de un CD en la biblioteca multimedia es muy sencillo, e incluso puede escuchar el CD mientras lo copia. Determinadas variables, como el tipo de CD que intenta copiar y la velocidad de la unidad de CD-ROM, pueden afectar a la calidad de la copia. Aunque esté copiando información digital de un CD, puede que no obtenga una copia exacta. Por ejemplo, es posible que aprecie pequeñas imperfecciones en la reproducción, como ruidos débiles o saltos en el sonido. Esto es normal y se debe al método que utiliza la unidad de CD-ROM para leer la información del CD. El Reproductor de Windows Media intenta corregir este factor si la casilla de verificación Corrección de errores está activada, pero aún así puede que se produzcan imperfecciones de poca consideración.

Si la casilla de verificación Proteger música está activada, las pistas que copia del CD serán archivos protegidos y se requerirán licencias para reproducirlas. La licencia permite reproducir las pistas copiadas en el equipo, copiar las pistas en un dispositivo portátil que no sea compatible con SDMI y copiar las pistas en un CD.

Tenga en cuenta que debe hacer una copia de seguridad de las licencias en un disquete de forma periódica. Si vuelve a instalar o actualiza el sistema operativo mientras tiene archivos protegidos, puede perder las licencias.

Si desea escuchar el CD mientras copia sus pistas, debe configurar el Reproductor para que utilice la copia digital. Dependiendo de cómo haya configurado el reproductor de CDs, existe la posibilidad de que no pueda escuchar el CD mientras se copian las pistas, en especial si utiliza altavoces analógicos.

Imagen de nota Notas

  • El Reproductor agrega valores de nivelación de volumen a las pistas mientras las copia.
  • El hardware (unidad de CD-ROM y altavoces) determina si puede copiar y escuchar pistas mediante audio digital o analógico. Debe seleccionar la configuración que mejor funcione con su hardware.

En esta sección se tratan los temas siguientes:

  • Para copiar pistas de un CD de audio
  • Para copiar CDs de forma sucesiva
  • Para cambiar la carpeta donde se almacenan los archivos de audio
  • Para desactivar la protección de contenido al copiar CDs
  • Para utilizar la copia digital
  • Para especificar la información que aparece en el nombre de archivo de una pista
  • Compresión de copias de pistas de CD para utilizar menos espacio en disco

Temas relacionados

  • Utilización de CDs
  • Utilización de la nivelación de volumen
  • Configuración de opciones para copiar CDs
  • Archivos con licencia
  • Para cambiar la configuración de las unidades grabadoras de CDs


Para copiar pistas de un CD de audio

  1. Inserte el CD en la unidad de CD-ROM.
  2. Haga clic en Copiar de CD.

    Todas las pistas se seleccionan para copiarse si no las ha copiado previamente del CD.

  3. Si hay alguna pista que no desea copiar, desactive la casilla de verificación situada junto a ella.

Puede seleccionar la casilla de verificación Icono de casilla de verificación al principio de la lista para desactivar o activar las casillas de verificación situadas junto a todas las pistas.

  4. Haga clic en Copiar.
  5. La primera vez que seleccione Copiar, aparecerá un mensaje preguntándole si desea proteger la música contra copia. Seleccione una de las siguientes opciones:
    • Copiar y proteger música
    • Copiar música sin proteger
  6. Lea la confirmación del copyright.
  7. Marque la casilla de verificación de confirmación del copyright y, a continuación, haga clic en Siguiente.
  8. Seleccione una de las siguientes opciones y haga clic en Finalizar:
    • Para seleccionar un formato y calidad de audio diferentes, haga clic en Cambiar mi configuración de formato actual.
    • Para copiar pistas con el formato y la calidad de audio actuales, haga clic en Conservar mi configuración de formato actual.
  9. Si ha hecho clic en la opción Cambiar mi configuración de formato actual en el paso anterior, aparece la ficha Copiar música. Seleccione un formato diferente y especifique una calidad de audio mediante el control deslizante, y, a continuación, haga clic en Aceptar.
  10. Opcionalmente, puede seleccionar la casilla de verificación Expulsar CD al finalizar la copia para detener la reproducción y expulsar el CD cuando termine la copia.

Imagen de nota Notas

  • Las pistas seleccionadas se copian de manera predeterminada en su carpeta Mi música y se muestran en la biblioteca multimedia. La carpeta Mi música contiene subcarpetas cuyos nombres utilizan el nombre del artista o grupo o bien Varios intérpretes si en el álbum hay más de un artista. Puede cambiar la carpeta en la que se almacenan los archivos de música.
  • El Reproductor agrega valores de nivelación de volumen a las pistas al copiarlas.
  • También puede copiar (extraer) pistas de un CD seleccionando Copiar en el menú Archivo, eligiendo Copiar desde CDs de audio y, a continuación, haciendo clic en la unidad de CD-ROM si tiene más de una conectada al equipo. Seleccione las pistas que desee copiar y, a continuación, haga clic en Copiar.

Temas relacionados

  • Compresión de copias de pistas de CD para utilizar menos espacio en disco
  • Para cambiar la carpeta donde se almacenan los archivos de audio
  • Para desactivar la protección de contenido al copiar CDs
  • Utilización de la nivelación de volumen
  • Archivos con licencia
  • Copia de música de un CD
  • Sugerencias para la organización de archivos


Para copiar CDs de forma sucesiva

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Copiar música.
  3. Seleccione las casillas de verificación siguientes y, a continuación, haga clic en Aceptar:
    • Copiar CD al insertarlo
    • Expulsar CD al finalizar la copia
  4. Inserte un CD en la unidad de CD-ROM.

    El Reproductor de Windows Media copia automáticamente todas las pistas del CD.

  5. Cuando se expulse el CD, inserte otro.
  6. Repita los pasos 4 y 5 hasta que se copien todos los CDs.

Temas relacionados

  • Configuración de opciones para copiar CDs
  • Copia de música de un CD
  • Compresión de copias de pistas de CD para utilizar menos espacio en disco


Para cambiar la carpeta donde se almacenan los archivos de audio

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Copiar música.
  3. Haga clic en el botón Cambiar.
  4. Seleccione otra carpeta en la que almacenar los archivos multimedia digitales y, a continuación, haga clic en Aceptar.

    -O bien-

    Haga clic en Crear nueva carpeta, escriba el nombre de la nueva carpeta y, después, haga clic en Aceptar.

Temas relacionados

  • Copia de música de un CD


Para desactivar la protección de contenido al copiar CDs

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Copiar música.
  3. Desactive la casilla de verificación Proteger música.

Imagen de nota Nota

  • La protección de contenido ayuda a proteger pistas copiadas de CDs contra la distribución ilegal. Esta característica sólo se aplica a las pistas copiadas de CDs a la biblioteca multimedia en el formato Audio de Windows Media.

Temas relacionados

  • Copia de música de un CD
  • Archivos con licencia
  • Compresión de copias de pistas de CD para utilizar menos espacio en disco
  • Derechos de autor


Para utilizar la copia digital

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Dispositivos.
  3. En Dispositivos, haga clic en la unidad de CD-ROM y, a continuación, en Propiedades.
  4. En Copia, haga clic en Digital.
  5. Si desea que el Reproductor corrija las pequeñas imperfecciones durante la copia, active la casilla de verificación Usar corrección de errores y, después, haga clic en Aceptar.

Imagen de nota Nota

  • El hardware (unidad de CD-ROM y altavoces) determina si puede copiar y escuchar pistas mediante audio digital o analógico. Debe seleccionar la configuración que mejor funcione con su hardware.

Temas relacionados

  • Copia de música de un CD


Para especificar la información que aparece en el nombre de archivo de una pista

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Copiar música.
  3. Haga clic en el botón Nombre de archivo y, después, seleccione la información y el orden de la información que desea en el nombre de archivo.

Imagen de nota Nota

  • Esta función sólo se aplicará a las pistas de CD que copie en la biblioteca multimedia.

Temas relacionados

  • Copia de música de un CD
  • Para editar información multimedia


Compresión de copias de pistas de CD para utilizar menos espacio en disco

Un CD normal puede contener cientos de megabytes (MB) de información. Al copiar pistas de CD en el equipo, generalmente no desea utilizar tanto espacio en disco para las pistas como el que ofrece el CD. Para ello, el Reproductor puede comprimir las pistas del CD al copiarlas en el equipo, si bien se perderá calidad de audio. Cuanto mejor sea la calidad de audio al copiar la pista, más espacio en disco se requerirá.

El Reproductor de Windows Media comprime automáticamente las pistas del CD al copiarlas en el equipo; de lo contrario, un solo CD ocuparía cientos de megabytes. El Reproductor utiliza códecs para comprimir las pistas copiadas en el equipo.

Puede copiar pistas como los siguientes tipos de archivos de Windows Media Audio:

  • Windows Media Audio. Las pistas se copian a una velocidad de bits constante. Dependiendo de la música, la calidad de audio puede variar a lo largo de la pista si ciertas secciones son más complejas y, por lo tanto, más difíciles de comprimir. Sin embargo, este método ofrece una mejor estimación del espacio que requerirá la pista en el equipo.

En la siguiente tabla se muestra el espacio en disco aproximado utilizado para las diferentes calidades de audio disponibles para Windows Media Audio:

Calidad | Velocidad de bits* | Espacio en disco por cada CD de 650 MB o 74 minutos**
Menor | 48 kilobits por segundo (Kbps) | 22 megabytes (MB)
Pequeña | 64 Kbps | 28 MB
Media | 96 Kbps | 42 MB
Media-alta | 128 Kbps | 56 MB
Alta | 160 Kbps | 69 MB
Óptima | 192 Kbps | 86 MB

*Las velocidades de bits son aproximaciones.

**Se refiere al espacio en disco necesario si se copia un CD completo según el nivel de calidad.

  • Windows Media Audio (velocidad de bits variable). Las pistas se copian utilizando diversas velocidades de bits para comprimir la música según sea necesario. Gracias a la velocidad de bits variable, el Reproductor puede utilizar un nivel de compresión mayor en las secciones de audio fáciles de comprimir y un nivel de compresión menor en las más difíciles. La velocidad de bits superior se utiliza para los datos más complejos y la velocidad de bits inferior para los datos menos complejos. El resultado final es una pista con una calidad de audio más uniforme. Las pistas copiadas utilizando Windows Media Audio (velocidad de bits variable) pueden presentar una mejor calidad de audio, pero requieren menos espacio en disco que un archivo copiado con Windows Media Audio. Antes de copiar una pista, no hay manera de saber cuánto espacio en disco requerirá exactamente.

    En la siguiente tabla se muestran los intervalos de espacio en disco aproximados utilizados para diferentes calidades de audio disponibles para Windows Media Audio (velocidad de bits variable):

Calidad | Velocidad de bits* | Espacio en disco por cada CD de 650 MB o 74 minutos**
Menor | De 40 a 75 kilobits por segundo (Kbps) | De 40 a 75 megabytes (MB)
Baja | De 50 a 95 Kbps | De 22 a 42 MB
Media | De 85 a 145 Kbps | De 37 a 63 MB
Alta | De 135 a 215 Kbps | De 59 a 94 MB
Óptima | De 240 a 355 Kbps | De 105 a 155 MB

*Las velocidades de bits mostradas son aproximaciones.

**Se refiere al espacio en disco necesario si se copia un CD completo según el nivel de calidad.

  • Windows Media Audio Lossless. Las pistas que se copian utilizando Windows Media Audio Lossless deben tener la misma calidad de audio que la pista del CD. Si dispone de espacio en disco ilimitado, puede utilizar el Windows Media Audio Lossless. Cuando se selecciona este formato, el control deslizante de la calidad de audio no está disponible. Sólo se pueden reproducir las pistas codificadas en equipos mediante Windows Media Audio Lossless. Las pistas pueden copiarse en dispositivos portátiles, pero el Reproductor las convierte previamente a un tamaño mucho más pequeño.

    Los aficionados a la música pueden utilizar Windows Media Audio Lossless para archivar los CDs y almacenarlos con eficacia, lo que les permitirá disponer de la copia de mejor calidad a partir de la cual podrán realizar otras copias, Las pistas codificadas con Windows Media Audio Lossless también pueden utilizarse para crear CDs HighMAT

    Tenga en cuenta que Windows Media Audio Lossless sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

En esta sección se tratan los temas siguientes:

  • Para modificar la calidad de audio de las pistas copiadas de un CD
  • Para seleccionar el formato de las pistas copiadas de un CD

Temas relacionados

  • Reproducción de música de un CD


Para modificar la calidad de audio de las pistas copiadas de un CD

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Copiar música.
  3. Si es necesario, en la lista Formato haga clic en un formato distinto para las pistas.
  4. En el área Calidad de audio, mueva el control deslizante hasta el nivel de calidad que desee utilizar.

Imagen de nota Nota

  • Si selecciona Audio sin pérdidas de Windows Media, el control deslizante no estará disponible y las pistas del CD deberán copiarse con el mejor nivel de calidad posible. Esta característica sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Compresión de copias de pistas de CD para utilizar menos espacio en disco
  • Copia de música de un CD


Para seleccionar el formato de las pistas copiadas de un CD

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Copiar música.
  3. En la lista de formato de archivo, seleccione el formato que desee utilizar.

Imagen de nota Nota

  • De forma predeterminada, están disponibles los siguientes formatos (tipos de archivo de Audio de Windows Media) para copiar archivos: Audio de Windows MediaAudio, Audio de Windows Media (velocidad de bits variable) y Audio sin pérdidas de Windows Media. Sin pérdidas de Windows Media sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Compresión de copias de pistas de CD para utilizar menos espacio en disco
  • Copia de música de un CD


Visualización de información de un CD

Puede ver información acerca del CD en las funciones Reproducción en curso, Copiar de CD o Biblioteca multimedia. Al reproducir un CD, el Reproductor de Windows Media reúne toda la información acerca del mismo que esté disponible en las bases de datos de Internet alojadas en WindowsMedia.com, lo que incluye el nombre del intérprete, el compositor y los títulos de las pistas. Puede utilizar la Guía multimedia para buscar en Internet información adicional acerca del intérprete y el CD que está reproduciendo, como la biografía y discografía del intérprete, críticas e intérpretes relacionados.

Si está conectado a Internet y reproduce un CD que contiene información, un subconjunto de ésta se almacena en el equipo para que esté disponible al reproducir de nuevo el CD sin estar conectado a Internet.

Observe que el Reproductor debe estar configurado para recuperar información sobre los CDs de forma automática.

Si no hay información disponible acerca del CD (por ejemplo, si tiene un CD poco común) o el equipo no está conectado a Internet, el Reproductor de Windows Media mostrará el número de pista como título.

Si no aparece el intérprete correcto o los títulos de pista en Reproducción en curso o en Copiar de CD, puede utilizar el botón Buscar información de álbum para actualizar la información. Debe estar conectado a Internet para utilizar esta característica. Los CDs más recientes suelen contener información que facilita la búsqueda de títulos de pista y otro tipo de información en una base de datos alojada en WindowsMedia.com. Si la información de la base de datos es incorrecta o no se encuentra, también puede agregar o modificar la información sobre un CD en la base de datos.

También puede editar de forma manual la información multimedia en Reproducción en curso, Copiar de CD y Biblioteca multimedia.

En esta sección se tratan los temas siguientes:

  • Para ver información acerca de un CD
  • Para agregar o modificar la información de un CD
  • Para modificar la información de varias pistas simultáneamente
  • Para actualizar la información acerca de un CD en la base de datos de WindowsMedia.com

Temas relacionados

  • Utilización de CDs
  • Panel Vista de información detallada
  • Configuración de las opciones de privacidad
  • Para detener la recuperación de información multimedia automáticamente
  • Para quitar la información multimedia almacenada de los CDs y los DVDs
  • Para actualizar la información acerca de un álbum


Para ver información acerca de un CD

  • Para ver información de un CD que no ha copiado en el equipo, inserte el CD en la unidad de CD-ROM y, a continuación, realice una de las acciones siguientes:
    • Haga clic en Copiar de CD y, a continuación, haga clic en Ver información del álbum.

      -O bien-

    • Haga clic en Biblioteca multimedia, después en Reproducción en curso en el panel Contenido y, por último, en Ver información del álbum.
  • Para ver información de un CD que ha copiado en el equipo, haga clic en Biblioteca multimedia, haga clic con el botón secundario en el nombre del álbum y, a continuación haga clic en Ver información del álbum.

Imagen de nota Notas

  • Puede ver simultáneamente la información del álbum y la lista de pistas en la función Copiar de CD si señala la parte superior del panel Información del álbum. Cuando el puntero cambie a una flecha vertical con dos puntas, arrastre el borde.
  • Para ocultar el panel Información del álbum, vuelva a hacer clic en Ver información del álbum.
  • La primera vez que desee ver información acerca de un CD, deberá estar conectado a Internet. Se almacenará un subconjunto de la información en el equipo, que estará disponible cada vez que inserte el CD.

Temas relacionados

  • Visualización de información de un CD
  • Para ver información acerca del contenido
  • Panel Información multimedia
  • Panel Vista de información detallada


Para agregar o modificar la información de un CD

  1. Haga clic en Copiar de CD.
  2. Haga clic con el botón secundario del mouse (ratón) en la pista en la cual desea agregar o modificar información multimedia y, a continuación, haga clic en Editar.
  3. Escriba la nueva información y, después, presione ENTRAR.

Imagen de nota Notas

  • Para editar la información multimedia, también puede hacer clic en una pista, ponerla en pausa y, a continuación, volver a hacer clic sobre ella. Cuando aparezca un cuadro de texto, escriba la nueva información.
  • Puede utilizar la tecla Tab para moverse de una columna a otra.

Temas relacionados

  • Visualización de información de un CD
  • Panel Vista de información detallada
  • Para modificar la información de varias pistas simultáneamente
  • Para actualizar la información acerca de un CD en la base de datos de WindowsMedia.com


Para modificar la información de varias pistas simultáneamente

  1. Haga clic en Copiar de CD.
  2. Seleccione las pistas que desee modificar.
  3. Haga clic con el botón secundario en la columna que desee editar y, a continuación, haga clic en Editar.
  4. Escriba la nueva información y, después, presione ENTRAR.

Imagen de nota Nota

  • Para seleccionar pistas adyacentes, presione y mantenga presionada la tecla Mayús mientras realiza la selección. Para seleccionar pistas no adyacentes, presione y mantenga presionada la tecla Ctrl mientras realiza la selección.

Temas relacionados

  • Visualización de información de un CD


Para actualizar la información acerca de un CD en la base de datos de WindowsMedia.com

  1. Haga clic en Copiar de CD y, a continuación, haga clic en el botón Buscar información de álbum.
  2. Siga las instrucciones de la pantalla.

Imagen de nota Nota

  • Puede que los cambios tarden algún tiempo en aparecer en la base de datos en Internet de WindowsMedia.com.

Temas relacionados

  • Visualización de información de un CD
  • Para actualizar la información acerca de un álbum
  • Para obtener o cambiar la información acerca de un álbum disponible en Internet


Creación de sus propios CDs

Con el Reproductor de Windows Media, puede crear (grabar) sus propios CDs de audio o CDs de datos (también denominados CDs multimedia) a partir de las pistas que tenga almacenadas en el equipo o en la biblioteca multimedia. Las secuencias en directo, como las emisoras de radio, no se pueden copiar en un CD.

Puede utilizar el Reproductor para crear los siguientes tipos de CD:

  • CD de audio. Cree un CD de música semejante a los que se comercializan. El Reproductor convierte las pistas en archivos .cda para copiarlas en un disco compacto. Los CDs de audio pueden reproducirse en la mayoría de los equipos y en reproductores de CDs domésticos y de automóvil que reproduzcan discos CD-R y CD-RW.
  • CD de datos. Cree un CD que contenga listas de reproducción y archivos que no se hayan convertido y que estén en el orden en que aparecen en la lista del panel Elementos para copiar. Dependiendo del tipo de archivos y de la velocidad de bits que utilice al copiarlos, un CD de datos puede contener más de ocho horas de música. Sólo determinados reproductores de CDs y equipos pueden reproducir este tipo de CD.
  • CD HighMAT logotipo de HighMAT . Cree otro tipo de CD de datos que se reproduzca en reproductores de CDs que ejecuten archivos Audio de Windows Media (WMA, Windows Media Audio). Los archivos se convierten en archivos WMA, que son más pequeños que los archivos .mp3. Sólo determinados reproductores de CDs portátiles pueden reproducir archivos WMA. Para obtener más información acerca de HighMAT, vea el sitio Web de Microsoft.

Para crear un CD, debe tener una grabadora de CDs conectada al equipo y un CD en blanco en el que copiar las pistas.

Tipos de archivo que pueden copiarse en un CD

Puede copiar los siguientes tipos de archivo del Reproductor en un CD grabable:

  • Archivos Audio de Windows Media (WMA) con extensión .wma
  • Archivos .mp3
  • Archivos .wav

Durante el proceso de creación de los CDs de audio, el Reproductor convierte automáticamente los archivos en .cda antes de copiarlos en el CD.

Calidad y compresión del sonido

La calidad de compresión que utiliza para copiar pistas de CD en su equipo afecta a la calidad del sonido de las mismas, pero no a su duración cuando se copia desde el equipo en un CD. Cuanto mejor sea la calidad de sonido que utilice para copiar una pista en el equipo, mejor será cuando la copie del equipo a un CD. Si elige la mejor calidad de sonido para copiar una pista en su equipo, se utilizará más espacio en disco. Otras variables, como la velocidad de la unidad de CD-ROM, también pueden afectar a la calidad de la copia.

Imagen de nota Nota

  • La capacidad de crear CDs de datos y HighMAT sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

En esta sección se tratan los temas siguientes:

  • Tipos de CD en blanco
  • Comparación de CDs de audio con CDs de datos
  • Proceso de copia de un CD
  • Para crear sus propios CDs
  • Para cambiar la configuración de las unidades grabadoras de CDs
  • Para borrar un CD-RW

Temas relacionados

  • Para crear una lista de reproducción
  • Para agregar elementos a una lista de reproducción
  • Archivos con licencia
  • Utilización de CDs
  • Compresión de copias de pistas de CD para utilizar menos espacio en disco
  • Para ver información de errores acerca de los archivos


Tipos de CD en blanco

Puede copiar las pistas en discos compactos grabables (CD-R) o en discos compactos regrabables (CD-RW). Los CD-R permiten copiar las pistas una sola vez en el CD, pero se pueden reproducir el CD de audio en cualquier reproductor de CDs. Los discos CD-RW permiten copiar las pistas varias veces en el CD, pero normalmente sólo se pueden reproducir los CDs de audio en unidades de CD-ROM. Si desea copiar pistas en un CD-RW de audio utilizado previamente, debe borrar el disco antes de poder usar el Reproductor para copiar pistas en el CD de nuevo. Puede copiar pistas en un CD-RW de datos hasta que el disco esté lleno.

Observe que como sólo puede copiar una vez en un CD-R (excepto en el caso de CD de datos), compruebe las pistas que desea copiar y su duración para aprovechar al máximo el espacio del CD. Debe copiar todas las pistas al mismo tiempo. Por ejemplo, no puede copiar cuatro pistas un día y, después, otras cuatro el día siguiente.

La duración total de la lista de reproducción o de la lista de pistas seleccionadas no puede superar la duración del CD-R. Incluso si la duración de audio que selecciona coincide exactamente con la duración del CD, es posible que la frase Demasiado grande aparezca en la columna Estado de una pista, ya que el Reproductor inserta segundos (espacios) entre cada pista. Las pistas con la marca Demasiado grande no se copian en el CD.

La tabla siguiente enumera las capacidades de CD-R de audio que admiten distintos sistemas operativos.

Sistema operativo | Capacidad* de CD-R | Duración*
Windows XP Home Edition y Windows XP Professional | 32 megabytes (MB) (CD de tarjeta de presentación) | 3 minutos
Windows XP Home Edition y Windows XP Professional | 40 MB (CD de tarjeta de presentación) | 4 minutos
Windows XP Home Edition y Windows XP Professional | 64 MB (CD de tarjeta de presentación) | 7 minutos
Windows XP Home Edition y Windows XP Professional | 100 MB (CD de tarjeta de presentación) | 11 minutos
Windows XP Home Edition y Windows XP Professional | 185 MB (mini CD) | 21 minutos
Windows 98 Second Edition, Windows Millennium Edition (Me), Windows 2000, Windows XP Home Edition y Windows XP Professional | 650 MB | 74 minutos
Windows 98 Second Edition, Windows Millennium Edition (Me) y Windows 2000 | 700 MB | 74 minutos
Windows XP Home Edition y Windows XP Professional | 700 MB | 80 minutos

*Las capacidades y duración de tiempo mostrados son aproximaciones.

Temas relacionados

  • Creación de sus propios CDs
  • Para borrar un CD-RW


Comparación de CDs de audio con CDs de datos

Las secciones siguientes exponen las diferencias entre utilizar el Reproductor para crear un CD de audio y un CD de datos.

CDs de audio

El Reproductor crea (graba) los CDs de audio según el formato de audio Red Book. (Los CDs de audio también se denominan CD Red Book debido a la forma en que se organiza la información en el disco.) Estos CDs pueden reproducirse en cualquier unidad de CD-ROM y en la mayoría de los reproductores de CDs domésticos y de automóvil. Sin embargo, no todos los reproductores de CDs pueden reproducir los discos compactos grabables (CD-R) y de reescritura (CD-RW).

La nivelación del volumen (también denominada normalización) se aplica a todas las pistas que el Reproductor copia en un CD de audio. Esta función puede hacer que el proceso de creación de CDs sea más largo, pero otorga un volumen uniforme a todas las pistas copiadas en el CD y evita que algunas pistas suenen más altas que otras.

Tenga en cuenta que la aplicación de la nivelación de volumen al crear los CDs de audio sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Para crear un CD de audio, el Reproductor convierte automáticamente los archivos Audio de Windows Media, .wav y .mp3 en archivos .cda antes de copiarlos en un CD.

Se agrega un intervalo de dos segundos entre las pistas de CD.

CD de datos

El Reproductor crea los CDs de datos según el formato Joliet. Un CD de datos es un CD que contiene archivos comprimidos y una estructura de archivos. Puede contener simplemente archivos de audio comprimidos, aunque normalmente son mucho más pequeños que los archivos normales de audio. Por lo tanto, un CD de datos puede contener más archivos de audio que un CD de audio, según el tipo y el nivel de compresión de los mismos. La mayoría de equipos y algunos reproductores de CDs pueden reproducir los archivos de audio comprimidos contenidos en un CD de datos.

Un CD de datos puede o no contener audio o vídeo. Por ejemplo, los CDs utilizados para instalar un sistema operativo o programas son CDs de datos. Si el CD de datos contiene archivos de audio de un tipo que el Reproductor admite, como, por ejemplo, archivos con las extensiones .wma, .wav o .mp3, puede utilizar este último para reproducirlos.

Al crear un CD de datos con el Reproductor, los archivos se copian en la raíz del CD, en un directorio denominado Lista de reproducción. Si es necesario, se convierten los archivos (por ejemplo, si se selecciona una velocidad de bits específica). Puede copiar las listas de reproducción y los archivos multimedia digitales en un CD de datos. El Reproductor copia los archivos en el orden en el que se listan en el panel Elementos para copiar y en las listas de reproducción que copia. Se conserva la organización de la lista de reproducción. La información multimedia, a excepción de la carátula del álbum, también se copia en el CD de datos.

De forma predeterminada, el Reproductor crea una lista de reproducción con una extensión .wpl que contiene los archivos tal como se enumeran en el panel Elementos para copiar. También puede hacer que el Reproductor cree una lista de reproducción con una extensión .m3u para que los dispositivos que utilicen listas de reproducción .m3u puedan reproducir los archivos.

De forma predeterminada, el nombre de los CDs de datos es la fecha (por ejemplo, 04 sept 02) en la que se han creado. La fecha cambia si copia más archivos en el CD.

Aunque utilice un disco compacto grabable (CD-R) para crear un CD de datos, puede copiar archivos en el CD en otro momento, siempre que el disco no esté lleno. Esto se debe a que el disco no se cierra nunca, lo que significa que siempre pueden grabarse más datos en él, mientras no esté lleno. Tenga en cuenta que los CDs de datos no pueden reproducirse en reproductores de CDs que requieran discos compactos cerrados.

Imagen de nota Notas

  • Para crear un CD de datos que contenga una jerarquía con carpetas, subcarpetas y una estructura de archivos, puede copiar (grabar) los archivos en el mismo utilizando Mi PC en Windows XP Home Edition y Windows XP Professional o utilizando otro programa.
  • La capacidad de crear CDs de datos sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Creación de sus propios CDs
  • Ficha CD de datos (cuadro de diálogo Propiedades del CD de audio)
  • Utilización de la nivelación de volumen


Proceso de copia de un CD

Cuando se copia una pista en un CD, la columna Estado del panel Elementos para copiar muestra la información de cada pista. El proceso de grabación de CDs incluye los pasos siguientes:

  • Abriendo o Inspeccionando (incluye el porcentaje de conversión realizada). El Reproductor inspecciona las pistas seleccionadas para detectar errores.
  • Convirtiendo/Convertido (incluye el porcentaje de conversión realizada). Cada archivo se convierte al nivel de calidad o la tasa de compresión seleccionados y se almacena en una ubicación temporal del equipo. Cuando se crea un CD de datos, sólo se convierten los archivos si es necesario (por ejemplo, si se selecciona un velocidad de bits específica). Cuando se crea un CD de audio, la nivelación del volumen se aplica al convertir el archivo.
  • Copiando en el CD (incluye el porcentaje de copia realizada). Se copian todos los archivos.
  • Completado. El CD no está terminado hasta que se muestra Completado en la columna Estado de cada pista. Cuando se ha copiado la última, se muestra brevemente el mensaje Cerrando el disco.

Imagen de nota Notas

  • Puede cambiar el tamaño de los paneles Elementos para copiar y Elementos en el dispositivo arrastrando la barra de división que se encuentra entre ellos. También puede cambiar el tamaño de cualquier columna de ambos paneles arrastrando el separador que se encuentra entre ellas.
  • La aplicación de la nivelación del volumen al crear un CD de audio sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Creación de sus propios CDs
  • Comparación de CDs de audio con CDs de datos


Para crear sus propios CDs

  1. Haga clic en Copiar en CD o en dispositivo.

    - O bien -

    En el menú Archivo, elija Copiar y, a continuación, haga clic en Copiar en CD de audio.

  2. En el panel Elementos para copiar, seleccione la lista de reproducción o la categoría de pistas que desee copiar de la biblioteca multimedia.
  3. Para crear o modificar una lista de reproducción de elementos para copiar en el dispositivo, haga clic en el botón Listas de reproducción Botón listas de reproducción.

    El número de elementos seleccionados y la duración total se muestran en la parte inferior del panel Elementos para copiar.

  4. Si es necesario, desactive las casillas de verificación de las pistas que no desee copiar.
  5. Inserte un CD-R o CD-RW en la unidad de CD-ROM.
  6. Si es necesario, cuando utilice un disco CD-RW haga clic en el botón Eliminar Botón Eliminar para borrar el disco compacto.
  7. Si desea modificar la configuración de un CD grabable o un CD de datos, haga clic en el botón Propiedades Botón Propiedades del dispositivo.
  8. En los elementos del panel Dispositivo, seleccione uno de los siguientes:
    • CD de audio (sólo disponible en Windows XP Home Edition y Windows XP Professional)
    • CD de datos (sólo disponible en Windows XP Home Edition y Windows XP Professional)
    • CD HighMAT (sólo disponible en Windows XP Home Edition y Windows XP Professional)
    • Grabación de CD Roxio (sólo disponible en Windows 98 Second Edition, Windows Millennium Edition (Me) y Windows 2000)

    Antes de copiar las pistas en el CD, éstas se comprueban y, a veces, se convierten a un tipo de archivo. Este proceso tarda varios minutos.

  9. Haga clic en Copiar.

Imagen de nota Notas

  • La reproducción puede verse afectada si intenta reproducir un CD de audio mientras está grabando un CD. Se recomienda no intentar realizar otras acciones mientras se graba un CD.
  • No puede copiar pistas adicionales en el CD después de que se haya completado la copia. Si utiliza un CD-RW, puede utilizar el Reproductor para borrar el CD entero y volver a copiar pistas en él.
  • Las pistas deben estar en el equipo o en la biblioteca multimedia antes de que pueda copiarlas en un CD. Haga clic en la casilla de verificación Icono de marca de verificación situada al principio de la lista para desactivar o activar todos los elementos del panel Elementos para copiar. De manera predeterminada, están seleccionadas todas las pistas del panel.
  • Puede reorganizar el orden de las pistas en el panel Elementos para copiar arrastrándolas hasta la posición en la que desea que se copien.
  • Si aparece Demasiado grande en la columna de estado del panel Elementos para copiar de las pistas seleccionadas, éstas no se copiarán en el CD. El mensaje Demasiado grande se muestra en la columna de estado de los CDs de audio incluso si el audio que ha seleccionado coincide exactamente con la duración del CD, ya que el Reproductor inserta segundos (espacios) entre las pistas que graba en un CD.
  • El Reproductor convierte automáticamente un archivo de audio de varios canales en un archivo estéreo (proceso denominado folding down) al copiarlo en un dispositivo portátil o CD.
  • La posibilidad de crear CDs de datos, borrar CDs y modificar la configuración de CDs grabables o de datos sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Creación de sus propios CDs
  • Comparación de CDs de audio con CDs de datos
  • Para crear una lista de reproducción
  • Copia de música de un CD
  • Configuración de opciones para copiar CDs
  • Para cambiar la configuración de las unidades grabadoras de CDs
  • Archivos con licencia
  • Para ver información de errores acerca de los archivos
  • Utilización de audio de varios canales


Para cambiar la configuración de las unidades grabadoras de CDs

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Dispositivos.
  3. En Dispositivos, haga clic en la unidad de grabadora de CDs y, a continuación, en Propiedades.
  4. Haga clic en las fichas Grabación o CD de datos, dependiendo del tipo de CD que esté creando.
  5. Cambie las opciones que desee.

Imagen de nota Notas

  • También puede tener acceso a la ficha Grabación si hace clic en el botón Propiedades Botón de propiedades del dispositivo que aparece en el panel Elementos en el dispositivo de la característica Copiar en CD o en dispositivo.
  • Las fichas Grabación y CD de datos sólo están disponibles en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Creación de sus propios CDs
  • Ficha CD de datos (cuadro de diálogo Propiedades del CD de audio)


Para borrar un CD-RW

  1. Haga clic en Copiar en CD o en dispositivo.
  2. Haga clic en el botón Borrar disco Botón Borrar disco, situado junto a Elementos en el panel Dispositivo.
  3. Cuando se le pregunte, haga clic en Sí.

Imagen de nota Notas

  • El botón Borrar disco no está disponible para discos CD-RW si el CD contiene archivos, como .doc, que el Reproductor no puede reproducir.
  • El botón Borrar disco sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Creación de sus propios CDs
  • Tipos de CD en blanco


Utilización de DVDs

Puede utilizar el Reproductor de Windows Media para ver los DVDs en su equipo. Como sucede con un reproductor de DVD convencional, con el Reproductor puede avanzar a un título y un capítulo específicos, reproducir las secuencias a cámara lenta, obtener acceso a las características especiales y cambiar el idioma de audio y de los subtítulos optativos. Además de estas tareas convencionales de reproductor de DVD, también puede recuperar de Internet información acerca de cada disco.

En esta sección se tratan los temas siguientes:

  • Reproducción de un DVD
  • Modificación de las opciones de visualización del DVD
  • Visualización de información acerca de un DVD

Imagen de nota Notas

  • Para reproducir un DVD, debe disponer de una unidad de DVD-ROM y un descodificador DVD de software o hardware instalados en el equipo. Si no tiene instalado un descodificador DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVDs. De manera predeterminada, Windows no incluye un descodificador DVD. Para obtener más información acerca de los descodificadores DVD, vea la Ayuda de Windows.
  • Esta característica sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Utilización del Reproductor
  • Para desactivar el protector de pantalla durante la reproducción


Reproducción de un DVD

Al insertar un DVD en la unidad de DVD, el Reproductor de Windows Media empieza a reproducirlo automáticamente a menos que el Reproductor ya esté en uso.

En esta sección se tratan los temas siguientes:

  • Para reproducir un DVD
  • Para utilizar características especiales en un DVD
  • Para configurar el control parental de los DVDs
  • Para configurar la reproducción automática de DVDs
  • Para capturar una imagen DVD

Imagen de nota Notas

  • Para reproducir un DVD, debe disponer de una unidad de DVD-ROM y un descodificador DVD de software o hardware instalados en el equipo. Si no tiene instalado un descodificador DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir DVDs. De manera predeterminada, Windows no incluye un descodificador DVD. Para obtener más información acerca de los descodificadores DVD, vea la Ayuda de Windows.
  • Esta característica sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Utilización de DVDs
  • Para desactivar el protector de pantalla durante la reproducción


Para reproducir un DVD

  1. En el menú Reproducir, seleccione DVD, VCD o CD de audio y, a continuación, especifique la unidad que contiene el DVD.
  2. En el panel Lista de reproducción, haga clic en el nombre de un título, o capítulo de un DVD, según el caso.

Imagen de nota Notas

  • Para expulsar un disco, en el menú Reproducir, haga clic en Expulsar. Si tiene discos en varias unidades, seleccione Expulsar y, a continuación, haga clic en el nombre del disco que desea expulsar.
  • Para reproducir repetidamente el título seleccionado de un DVD, haga clic en Repetir en el menú Reproducir. Aparece una marca de verificación junto al comando para indicar que está activada.
  • Para reproducir un DVD, debe tener una unidad de DVD-ROM y un descodificador de DVD de software o hardware instalados en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVDs. De forma predeterminada, Windows no incluye ningún descodificador de DVD. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • Si la imagen de vídeo DVD aparece al revés, aumente la aceleración del hardware de vídeo. Hay dos configuraciones de aceleración del hardware de vídeo: una en el Reproductor y otra en el sistema operativo Windows. Debe cambiarlas ambas. Para cambiar la configuración del Reproductor, en el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Rendimiento. Mueva el control deslizante Aceleración de vídeo hacia Completo. Para cambiar la configuración de Windows, abra Pantalla en el Panel de control, haga clic en la ficha Configuración, haga clic en Avanzada y, a continuación, haga clic en la ficha Solución de problemas. Mueva el control deslizante Aceleración de hardware hacia Completo.
  • Esta característica sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Para configurar la reproducción automática de DVDs
  • Reproducción de un DVD
  • Para reproducir contenido a velocidades variables
  • Para reproducir vídeo fotograma a fotograma
  • Para desactivar el protector de pantalla durante la reproducción


Para utilizar características especiales en un DVD

  1. Reproduzca un DVD.
  2. Haga clic en el botón Menú (encima del botón Reproducir).

    -o bien-

    En el menú Ver, seleccione Características del DVD y, a continuación, haga clic en Menú raíz.

    El menú raíz del DVD aparece en el panel Vídeo y visualización.

  3. En el panel Vídeo y visualización, haga clic en los vínculos a las características especiales si lo desea.

Imagen de nota Notas

  • Este procedimiento puede variar según el diseño del DVD que va a reproducir. Por ejemplo, en el menú Ver, es posible que tenga que seleccionar Características del DVD y, a continuación, hacer clic en Menú Título, en lugar de Menú raíz. No todos los DVDs contienen características especiales. Las compañías que producen los DVDs deciden la información y los vínculos que aparecen en el menú principal y en los menús de título.
  • Para continuar reproduciendo el DVD después de ver el menú raíz, haga clic en el botón Cerrar menú (encima del botón Reproducir). No todos los DVDs son compatibles con esta función.
  • Para reproducir un DVD, debe tener una unidad de DVD-ROM y un descodificador de DVD de software o hardware instalados en su PC. Si no tiene instalado un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVDs. De forma predeterminada, Windows no incluye un descodificador de DVD. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • Esta característica sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Reproducción de un DVD
  • Panel Vídeo y visualización


Para configurar el control parental de los DVDs

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha DVD.
  2. Active la casilla de verificación Control parental.
  3. En Seleccionar una clasificación, haga clic en la película con la clasificación más alta que desea permitir que vean los usuarios sin escribir un nombre de un usuario administrador y una contraseña.

    Por ejemplo, haga clic en PG para permitir que los usuarios sólo vean películas que la Asociación Cinematográfica Americana ha clasificado como PG, G o no ha clasificado. Si un usuario intenta ver una película, o una parte de una película, con una clasificación superior a PG (para todos los públicos), no se reproducirá hasta que escriba un nombre de un usuario con derechos de administrador y una contraseña válidos.

Imagen de nota Notas

  • Debe configurar cuentas de usuario de Windows y contraseñas apropiadas para utilizar el control parental del DVD. Si no configura cuentas de usuario apropiadas, la configuración del control parental del DVD no surtirá efecto. Para obtener más información acerca de cómo configurar cuentas de usuario, vea la Ayuda y soporte técnico de Windows.
  • La configuración del control parental no surte efecto en discos que no admiten las clasificaciones.
  • Para reproducir un DVD, debe tener una unidad de DVD-ROM y un descodificador de DVD de software o hardware instalados en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVDs. De forma predeterminada, Windows no incluye un descodificador de DVD. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • Esta característica sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Reproducción de un DVD
  • Configuración de las opciones de reproducción de DVDs


Para configurar la reproducción automática de DVDs

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Tipos de archivo.
  2. En Tipos de archivo, active la casilla de verificación Vídeo DVD.

Imagen de nota Notas

  • Para completar este proceso, debe estar registrado como administrador o miembro del grupo de administradores.
  • Para reproducir un DVD, debe tener una unidad de DVD-ROM y un descodificador de DVD de software o hardware instalados en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVDs. De forma predeterminada, Windows no incluye un descodificador de DVD. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • Esta característica sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Reproducción de un DVD


Para capturar una imagen de DVD

  • En el menú Ver, seleccione Características del DVD y, a continuación, haga clic en Capturar imagen.

Imagen de nota Notas

  • Esta característica sólo está disponible si se activa el proceso de mezcla de vídeo en el Reproductor, y el descodificador de DVD y el hardware de visualización admiten el proceso de mezcla de vídeo. Para activar este proceso, en el menú Herramientas haga clic en Opciones y, a continuación, en la ficha Rendimiento. Haga clic en Avanzado y, después, en el área Vídeo DVD, seleccione la casilla de verificación Utilizar el procesador de mezcla de vídeo. Algún hardware de visualización sólo admite el proceso de mezcla de vídeo si se establece la resolución de pantalla en 800 x 600 píxeles y la calidad del color en 16 bits. Para obtener más información acerca del cambio de resolución y de calidad de color, vea la Ayuda de Windows.
  • Para reproducir DVDs, debe tener una unidad de DVD-ROM y un software o hardware descodificador de DVD instalado en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, opciones y controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVDs. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • Esta característica sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Reproducción de un DVD


Modificación de las opciones de visualización del DVD

Algunos DVDs admiten subtítulos optativos, subtítulos, bandas sonoras en varios idiomas y otras opciones de visualización.

En esta sección se tratan los temas siguientes:

  • Para activar los subtítulos o los subtítulos optativos
  • Para cambiar el idioma de los subtítulos y los subtítulos optativos
  • Para cambiar el idioma de la banda sonora
  • Para cambiar el idioma predeterminado de los menús del DVD
  • Para cambiar los ángulos de cámara

Imagen de nota Notas

  • El rendimiento del Reproductor puede disminuir al mostrar subtítulos o subtítulos optativos en equipos con memoria de vídeo limitada.
  • Para reproducir un DVD, debe disponer de una unidad de DVD-ROM y de un software o hardware descodificador de DVD instalado en el equipo. Si no dispone de ningún descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVDs. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • Esta característica sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Utilización de DVDs


Para cambiar el idioma predeterminado del menú del DVD

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha DVD.
  2. En el Menú de DVD, haga clic en el idioma en el que desea que aparezca el menú del DVD para todos los discos.

Imagen de nota Notas

  • No todos los DVDs admiten esta opción.
  • Para cambiar el idioma del menú del DVD para un disco concreto, en el menú Ver elija Características del DVD y, a continuación, haga clic en Menú raíz. Consulte el menú en pantalla del DVD para obtener más instrucciones, si están disponibles.
  • Para reproducir un DVD, debe tener una unidad de DVD-ROM y un descodificador de DVD de software o hardware instalados en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir DVDs. De forma predeterminada, Windows no incluye un descodificador de DVD. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • Esta característica sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Modificación de las opciones de visualización del DVD
  • Configuración de las opciones de reproducción de DVDs


Para cambiar los ángulos de cámara

  • En el menú Ver, elija Características del DVD, Ángulo de cámara y, a continuación, haga clic en el ángulo de cámara que desea contemplar.

Imagen de nota Notas

  • No todos los DVDs admiten esta opción.
  • Para reproducir DVDs, debe tener una unidad de DVD-ROM y un software o hardware descodificador de DVD instalado en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, opciones y controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVDs. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • Esta característica sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Modificación de las opciones de visualización del DVD


Visualización de información acerca de un DVD

El Reproductor de Windows Media puede detectar qué DVD se reproduce y mostrar información acera del mismo, como su nombre, el director y los nombres de los títulos y capítulos.

En esta sección se tratan los temas siguientes:

  • Para ver información acerca de un DVD
  • Para actualizar información acerca de un DVD
  • Para mostrar los nombres de los títulos y capítulos de un DVD
  • Para cambiar el nombre de los títulos y capítulos de un DVD

Imagen de nota Notas

  • Para reproducir DVDs, debe tener una unidad de DVD-ROM y un software o hardware descodificador de DVD instalado en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, opciones y controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVDs. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • Esta característica sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Utilización de DVDs


Para ver información acerca de un DVD

  • En el menú Ver, elija Opciones de reproducción actual y, a continuación, haga clic en Mostrar información multimedia.

    La información acerca del disco seleccionado aparece en el panel Información multimedia.

Imagen de nota Notas

  • Debe estar conectado a Internet para poder recuperar información acerca de los DVDs.
  • Para reproducir DVDs, debe tener una unidad de DVD-ROM y un software o hardware descodificador de DVD instalado en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, opciones y controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVDs. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • Esta característica sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Visualización de información acerca de un DVD
  • Panel Información multimedia


Para actualizar información acerca de un DVD

  • En el menú Ver, elija Características del DVD y, a continuación, haga clic en Actualizar la información del DVD.

    El Reproductor recupera toda la información nueva acerca del DVD desde el sitio Web WindowsMedia.com.

Imagen de precaución Precaución

  • Este comando sobrescribe cualquier cambio realizado en los nombres de los títulos o capítulos del disco seleccionado.

Imagen de nota Notas

  • Debe estar conectado a Internet para recuperar información acerca de los DVDs.
  • Para reproducir DVDs, debe tener una unidad de DVD-ROM y un software o hardware descodificador de DVD instalado en el equipo. Si no tiene instalado un descodificador de DVDs compatible, los comandos, opciones y controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVDs. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • Esta característica sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Visualización de información acerca de un DVD


Para mostrar los nombres de los títulos y capítulos de un DVD

  • Si los nombres de los títulos y capítulos de un DVD están ocultos, en el menú Ver, elija Opciones de reproducción actual y, a continuación, haga clic en Mostrar lista de reproducción.

    Los nombres de los títulos y capítulos del DVD aparecen en el panel Lista de reproducción.

Imagen de nota Notas

  • Para reproducir DVDs, debe tener una unidad de DVD-ROM y un software o hardware descodificador de DVD instalado en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, opciones y controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVDs. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • Esta característica sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Visualización de información acerca de un DVD


Para cambiar el nombre de los títulos y capítulos de un DVD

  1. Si los nombres de los títulos y capítulos del DVD están escondidos, en el menú Ver, elija Opciones de reproducción actual y, a continuación, haga clic en Mostrar lista de reproducción.

    Los nombres de los títulos y capítulos del DVD aparecen en el panel Lista de reproducción.

  2. En el panel Lista de reproducción, haga clic con el botón secundario en el nombre de un título o capítulo y, a continuación, haga clic en Editar.
  3. Escriba un nombre nuevo y, seguidamente, presione ENTRAR.

Imagen de nota Notas

  • El nuevo nombre aparecerá en la lista de reproducción cada vez que reproduzca el DVD en el equipo. Como el nuevo nombre se almacena en el equipo y no en el DVD, dicho nombre no aparece cuando el disco se reproduce en otros equipos.
  • Para reproducir un DVD, debe tener una unidad de DVD-ROM y un descodificador de DVD de software o hardware instalados en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVDs. De forma predeterminada, Windows no incluye un descodificador de DVD. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • Esta característica sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Visualización de información acerca de un DVD


Utilización de VCDs

Titular del Reproductor de Windows Media

Utilización de VCD

Puede utilizar el Reproductor de Windows Media para ver CDs de vídeo (VCD) en su equipo. Los CDs de vídeo son parecidos a los DVDs, pero con una calidad de imagen menor.

En esta sección se tratan los temas siguientes:

  • Reproducción de un VCD

Temas relacionados

  • Utilización del Reproductor


Reproducción de un VCD

Cuando se inserta un VCD en la unidad de CD-ROM y el Reproductor de Windows Media está en ejecución pero sin reproducir otro contenido, empieza automáticamente la reproducción del VCD. Si el Reproductor está reproduciendo otro contenido, puede reproducir un VCD utilizando el menú Reproducir.

En esta sección se tratan los temas siguientes:

  • Para reproducir un VCD

Imagen de nota Nota

  • La reproducción automática de VCD sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Utilización de VCD
  • Para desactivar el protector de pantalla durante la reproducción


Para reproducir un VCD

  1. En el menú Reproducir, seleccione DVD, VCD o CD de audio y, a continuación, especifique la unidad que contiene el VCD.
  2. En el panel Lista de reproducción, haga doble clic en un segmento del VCD, si fuera necesario.

Imagen de nota Notas

  • Para expulsar un disco, en el menú Reproducir, haga clic en Expulsar. Si tiene discos en varias unidades, seleccione Expulsar y, a continuación, haga clic en el nombre del disco que desea expulsar.
  • Si el comando DVD, VCD o CD de audio no aparece en el menú Reproducir, significa que su versión de Windows no admite la reproducción automática de VCD. Para reproducir un VCD manualmente, en el menú Archivo, haga clic en Abrir. Especifique la unidad que contiene el VCD, haga doble clic en la unidad, y luego en la carpeta MPEGAV. En Archivos de tipo, haga clic en Cualquier archivo (*.*) y, a continuación, abra uno de los archivos con extensión .dat.
  • La reproducción automática de VCD sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Reproducción de un VCD
  • Para reproducir vídeo fotograma a fotograma
  • Para desactivar el protector de pantalla durante la reproducción


Escucha de emisoras de radio

Muchas emisoras de radio ofrecen su señal a través de Internet mediante un proceso llamado transmisión. Puede utilizar el Reproductor de Windows Media para buscar y escuchar emisoras de todo el mundo. También puede guardar punteros a sus emisoras preferidas para poder encontrarlas rápidamente en el futuro.

En esta sección se tratan los temas siguientes:

  • Para buscar una emisora de radio en Internet
  • Para reproducir una emisora de radio en Internet
  • Para agregar una emisora de radio a una lista de presintonías
  • Adición de una emisora de radio a la biblioteca multimedia

Temas relacionados

  • Utilización del Reproductor


Para buscar una emisora de radio en Internet

  • Haga clic en Sintonizador de radio y, a continuación, siga las instrucciones de la página Web.

Imagen de nota Nota

  • Debe estar conectado a Internet para utilizar el Sintonizador de radio.

Temas relacionados

  • Para agregar una emisora de radio a una lista de presintonías
  • Escucha de emisoras de radio


Para reproducir una emisora de radio en Internet

Haga clic en Sintonizador de radio y, a continuación, realice uno de los siguientes pasos:

  • Haga clic en el nombre de una de las estaciones de radio incluidas o preconfiguradas, y siga las instrucciones en la página Web para reproducir la emisora.
  • Use la función de búsqueda en la página Web para encontrar la emisora y, a continuación, siga las instrucciones de la página Web para reproducirla.

Temas relacionados

  • Escucha de emisoras de radio
  • Para buscar una emisora de radio en Internet


Para agregar una emisora de radio a una lista de presintonías

  • Haga clic en Sintonizador de radio y, a continuación, siga las instrucciones de la página Web.

Imagen de nota Nota

  • Las presintonías también se agregan a la biblioteca multimedia en la sección Mis favoritos de la categoría Radio.

Temas relacionados

  • Para buscar una emisora de radio en Internet
  • Escucha de emisoras de radio


Adición de una emisora de radio a la biblioteca multimedia

Puede escuchar emisoras de radio con el Sintonizador de radio o haciendo clic en un vínculo de una página Web que permita obtener acceso a una emisora de radio. Si utiliza este último método y, en adelante, desea encontrar la emisora rápidamente, puede guardar un puntero de la misma en la biblioteca multimedia.

En esta sección se tratan los temas siguientes:

  • Para agregar una emisora de radio a la biblioteca multimedia

Temas relacionados

  • Escucha de emisoras de radio


Para agregar una emisora de radio a la biblioteca multimedia

  • Mientras utiliza el Reproductor para escuchar una emisora de radio, en el menú Archivo elija Agregar a biblioteca multimedia y, a continuación, haga clic en Agregar pista en reproducción.

    El vínculo a la emisora de radio se agregará a la categoría Otro medio.

Temas relacionados

  • Adición de una emisora de radio a la biblioteca multimedia
  • Para reproducir una emisora de radio en Internet


Organización de los archivos multimedia digitales

Puede utilizar el Reproductor de Windows Media para organizar los archivos multimedia digitales de su equipo o red, así como los vínculos a contenido multimedia digital de Internet, de cualquiera de las maneras siguientes:

  • Agregar vínculos a archivos multimedia digitales, incluidas las pistas copiadas desde CD, almacenados en el equipo, la red o sitios Web.
  • Crear una lista de reproducción o una lista de reproducción automática con los diferentes archivos multimedia digitales almacenados en el equipo, la red o Internet.

Los vínculos, las listas de reproducción y las listas de reproducción automática se almacenan en la biblioteca multimedia, que puede utilizar para almacenar todo el contenido multimedia digital disponible en el equipo.

Los archivos de la biblioteca multimedia se agrupan automáticamente en las categorías siguientes: Reproducción en curso, Toda la música, Todos los vídeos, Otro medio, Mis listas de reproducción, Listas de reproducción automáticas, Radio y Suscripciones. Cada una de las categorías, a excepción de Reproducción en curso, contiene subcategorías como intérprete y género.

Reproducción en curso indica el elemento que se está reproduciendo, aunque no se haya agregado a la biblioteca multimedia.

Después de agregar los archivos multimedia digitales a la biblioteca multimedia, puede organizarlos en listas de reproducción o copiarlos en CD o en dispositivos portátiles.

En esta sección se tratan los temas siguientes:

  • Adición de audio y vídeo a la biblioteca multimedia
  • Clasificación y búsqueda de elementos en la biblioteca multimedia
  • Edición de información multimedia
  • Funcionamiento de las listas de reproducción
  • Eliminación de archivos de la biblioteca multimedia
  • Copia de seguridad y restauración de las licencias

Temas relacionados

  • Utilización del Reproductor
  • Para agregar automáticamente archivos a la biblioteca multimedia al reproducirlos


Adición de audio y vídeo a la biblioteca multimedia

Antes de que pueda empezar a crear listas de reproducción o listas de reproducción automática, grabar CDs o copiar archivos a dispositivos portátiles, debe agregar vínculos a archivos multimedia digitales en la biblioteca multimedia. Puede agregar vínculos a música, vídeos y otro contenido multimedia digital, incluidas las emisoras de radio, en la biblioteca multimedia si hace una de las siguientes acciones:

  • Buscar archivos multimedia digitales en su PC
  • Copiar pistas desde CD
  • Agregar archivos individualmente desde listas de reproducción o carpetas
  • Agregar archivos que se encuentren en carpetas que ha configurado para que el Reproductor los supervise
  • Reproducir archivos en el equipo, en Internet o en un medio extraíble
  • Arrastrar o copiar archivos desde Mi PC
  • Comprar música en Internet

Agregar archivos a la biblioteca multimedia buscando en el equipo o en una red es la mejor manera de aumentar la biblioteca multimedia si ya dispone de contenido multimedia digital. Copiar sus CDs en el equipo y descargar contenido desde el Web también son buenas maneras de agregar contenidos.

Imagen de nota Notas

  • Los valores de nivelación de volumen se agregan a los archivos cuando se agregan a la biblioteca multimedia buscando en el equipo y se activa la casilla de verificación Agregar valores de nivelación de volumen para todos los archivos (lento) en el cuadro de diálogo Agregar a la biblioteca multimedia buscando en el equipo.
  • Según el servicio, también puede agregarse música de Servicios adicionales (servicios de suscripción) a la biblioteca multimedia.

En esta sección se tratan los temas siguientes:

  • Para agregar archivos de audio y vídeo a la biblioteca multimedia
  • Para agregar automáticamente archivos a la biblioteca multimedia al reproducirlos
  • Para agregar archivos buscando audio y vídeo
  • Para cambiar las carpetas que se supervisan

Temas relacionados

  • Organización de los archivos multimedia digitales
  • Utilización de la nivelación de volumen


Para agregar archivos de audio y vídeo a la biblioteca multimedia

Para | Efectúe esta operación
Agregar vínculos a archivos de audio y vídeo que se encuentran en su equipo o en la red | En el menú Archivo, elija Agregar a biblioteca multimedia y, a continuación, haga clic en Buscando en el equipo. Escriba la información en el cuadro de diálogo y, a continuación, haga clic en Buscar.
Agregar pistas de un CD | Inserte un CD en la unidad de CD-ROM, haga clic en Copiar de CD y, a continuación, haga clic en Copiar música.
Agregar un archivo, lista de reproducción o carpeta individual En el menú Archivo, seleccione Agregar a biblioteca multimedia y, a continuación, haga clic en uno de los siguientes comandos:
  • Agregar carpeta. Busque la carpeta que desea agregar.
  • Agregar archivo o lista de reproducción. Busque el archivo o lista de reproducción que desea agregar.
  • Agregar dirección URL. Escriba la dirección URL al archivo, incluido el nombre de este último.
Agregar el archivo o lista de reproducción que se está reproduciendo En el menú Archivo, elija Agregar a biblioteca multimedia y, a continuación, haga clic en uno de los siguientes comandos:
  • Agregar pista en reproducción
  • Agregar lista de reproducción activa
Agregar automáticamente archivos multimedia digitales desde las carpetas que desea que el Reproductor supervise. En el menú Archivo, seleccione Agregar a biblioteca multimedia y, a continuación, haga clic en Supervisando carpetas. Haga clic en Agregar para seleccionar las carpetas que desea supervisar.

La característica de supervisión de carpetas sólo está disponible en algunas versiones de Windows y en unidades formateadas con NTFS. Para obtener más información, vea Características especiales.

Agregar automáticamente al equipo los archivos que reproduce desde Internet o un medio extraíble (excepto CDs de audio) En el menú Herramientas, haga clic en Opciones. En la ficha Reproductor, seleccione las siguientes casillas de verificación:
  • Agregar archivos de música a la biblioteca multimedia al reproducirlos
  • Incluir archivos de medios extraíbles y de recursos compartidos de red

La próxima vez que reproduzca un archivo, se agregará a la biblioteca multimedia.
Agregar automáticamente música comprada En el menú Herramientas, haga clic en Opciones y en la ficha Biblioteca multimedia, y, a continuación, seleccione la casilla de verificación Agregar automáticamente la música adquirida a mi biblioteca.

La próxima vez que compre música en Internet, se agregará a la biblioteca multimedia.

Imagen de nota Notas

  • Si comparte el equipo con otra persona, puede que se agreguen archivos multimedia digitales de los otros usuarios a la biblioteca multimedia y viceversa cuando agregue archivos buscando en el equipo. Es posible que, dependiendo del sistema operativo que use y de la configuración de permisos de la carpeta que contenga los archivos, no pueda reproducir los archivos de otras personas.
  • Las opciones de búsqueda avanzada que especifica en el cuadro de diálogo Agregar a la biblioteca multimedia buscando en el equipo se aplican al contenido de todas las carpetas que agregue a la biblioteca multimedia y todas las carpetas supervisadas en busca de contenido multimedia digital.
  • El comando Buscar archivos multimedia también está disponible en el menú Herramientas.
  • Todos los comandos que están disponibles desde el comando Agregar a biblioteca multimedia en el menú Archivo también lo están haciendo clic en el botón Agregar de la biblioteca multimedia.
  • Después de agregar los archivos a la biblioteca multimedia, puede hacer clic con el botón secundario en un archivo para reproducirlo (Reproducir) o ver información acerca del álbum (Ver información del álbum).

Temas relacionados

  • Adición de audio y vídeo a la biblioteca multimedia
  • Para copiar pistas de un CD de audio
  • Para agregar automáticamente archivos a la biblioteca multimedia al reproducirlos
  • Utilización de la nivelación de volumen
  • Para agregar archivos buscando audio y vídeo
  • Para reproducir archivos
  • Sugerencias y trucos


Para agregar automáticamente archivos a la biblioteca multimedia al reproducirlos

  1. En el menú Herramientas, haga clic en Opciones.
  2. En la ficha Reproductor, active la casilla de verificación Agregar archivos de música a la biblioteca multimedia al reproducirlos.
  3. Si desea agregar a la biblioteca multimedia los elementos que se encuentren en dispositivos portátiles o en tarjetas de almacenamiento, active la casilla de verificación Incluir archivos de medios extraíbles y de recursos compartidos de red.

Imagen de nota Notas

  • Para reproducir un archivo que aparezca en la lista de la biblioteca multimedia y esté almacenado en un medio extraíble, debe insertar dicho medio en la unidad correspondiente o bien conectar el dispositivo al equipo.
  • Las pistas de un CD no se agregan automáticamente a la biblioteca multimedia cuando se reproduce, incluso si la casilla de verificación Agregar archivos de música a la biblioteca multimedia al reproducirlos está seleccionada.

Temas relacionados

  • Adición de audio y vídeo a la biblioteca multimedia
  • Para agregar archivos de audio y vídeo a la biblioteca multimedia


Para agregar archivos buscando audio y vídeo

  1. En el menú Archivo, elija Agregar a biblioteca multimedia y, a continuación, haga clic en Buscando en el equipo.
  2. En Buscar en, haga clic en la opción de búsqueda que desee utilizar.
  3. Si desea agregar archivos a una carpeta determinada, escriba la ruta de acceso a dicha carpeta en Mirar en, o haga clic en Examinar para seleccionar la carpeta específica.
  4. Seleccione una de las siguientes opciones:
    • Sólo archivos nuevos (rápida)
    • Archivos nuevos y existentes en la biblioteca sin información multimedia
    • Archivos nuevos y todos los archivos existentes en la biblioteca (lenta)
  5. De manera opcional, puede hacer clic en el botón Opciones avanzadas y seleccionar una o ambas de las siguientes opciones:
    • Agregar archivos eliminados previamente de la biblioteca multimedia
    • Agregar valores de nivelación de volumen para todos los archivos
  6. Haga clic en Buscar.

    Los vínculos a cualquiera de los archivos multimedia digitales que se encuentren en la ubicación especificada se agregarán a la Biblioteca multimedia. Los vínculos de música se agregan a la categoría Toda la música, mientras que los de vídeo se agregan a la categoría Todos los vídeos.

Imagen de nota Notas

  • Si hace clic en <Ruta de búsqueda seleccionada por el usuario> en la casilla Buscar en, puede escribir la ruta de la carpeta sin asignar una letra de unidad.
  • También puede buscar archivos para agregar a la biblioteca multimedia haciendo clic en Opciones en el menú Herramientas y, a continuación, en Buscar archivos multimedia.
  • Si comparte el equipo con otra persona, los archivos multimedia digitales del otro usuario se pueden agregar a la biblioteca multimedia y viceversa cuando agregue archivos buscando en el equipo. Dependiendo del sistema operativo que use, y de la configuración de permisos de la carpeta que contenga los archivos, es posible que no pueda reproducir los archivos del otro usuario.
  • Las opciones de búsqueda avanzada que especifique en la casilla de verificación Agregar a la biblioteca multimedia buscando en el equipo afectan al contenido de todas las carpetas que agregue a la biblioteca multimedia y a cualquier carpeta cuyo contenido multimedia digital se supervise.
  • La característica de supervisión de carpetas sólo está disponible en algunas versiones de Windows y en unidades con formato NTFS. Para obtener más información, vea Características especiales.

Temas relacionados

  • Adición de audio y vídeo a la biblioteca multimedia
  • Para crear una lista de reproducción
  • Para cambiar las carpetas que se supervisan
  • Utilización de la nivelación de volumen


Para cambiar las carpetas que se supervisan

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Biblioteca multimedia.
  3. Haga clic en el botón Supervisar carpetas.
  4. Realice uno de los pasos siguientes:
    • Para supervisar otra carpeta, haga clic en Agregar y, a continuación, seleccione la carpeta.
    • Para dejar de supervisar una carpeta, haga clic en ella y seleccione Quitar.

Imagen de nota Notas

  • También puede especificar el tamaño mínimo que deben tener los archivos de audio y vídeo para que se agreguen automáticamente a la biblioteca multimedia si escribe valores en los cuadros Archivos de audio y Archivos de vídeo de la ficha Biblioteca multimedia.
  • La característica de supervisión de carpetas sólo está disponible en algunas versión de Windows y en unidades formateadas con NTFS. Para obtener más información, vea Características especiales.

Temas relacionados

  • Adición de audio y vídeo a la biblioteca multimedia
  • Para agregar archivos de audio y vídeo a la biblioteca multimedia


Clasificación y búsqueda de elementos en la biblioteca multimedia

Los vínculos a un contenido de la biblioteca multimedia se agrupan automáticamente en categorías como Toda la música, Todos los vídeos, Radio y Servicios adicionales. El contenido dentro de estas categorías se subdivide en intérprete, género, favoritos, etc.

El contenido se agrupa y se clasifica en las diferentes categorías según la información multimedia del contenido. La información multimedia, conocida también como metadatos o etiquetas, incluye información como por ejemplo el título de la canción o del vídeo, el nombre del intérprete, la valoración, el compositor, etc. Incluso si la información multimedia es desconocida, el contenido se agrega a la categoría adecuada basándose en el tipo de archivo y el nombre de la extensión. Por ejemplo, un archivo con una extensión .wma es un archivo de audio de Windows Media y se ordena en la categoría Toda la música. Un archivo con la extensión .wmv es un archivo de vídeo de Windows Media, y se clasifica en la categoría Todos los vídeos.

De forma predeterminada, en el panel Contenido (situado en la parte izquierda de la biblioteca multimedia) y el panel Detalles (en la parte derecha de la biblioteca multimedia), se lista el contenido por orden alfabético. Los nombres con caracteres "Desconocido" (como puntos suspensivos) y numéricos preceden a los que contienen letras. Generalmente, el contenido se clasifica en orden ascendente.

En el panel Detalles, el contenido se clasifica por la columna Intérprete del álbum (que no se muestra de forma predeterminada), después por la columna Álbum y, por último, por la columna Pista (que no se muestra de forma predeterminada). Incluso aunque clasifique el contenido por otra columna, las columnas Intérprete del álbum, Álbum y Pista se utilizan para ordenar aún más el contenido.

Si dispone de una amplia colección de audio y vídeo en la biblioteca multimedia, la búsqueda de elementos puede resultar más difícil cuando se desplaza por las categorías. Le puede interesar ordenar el contenido de manera diferente, mostrar más o menos columnas, buscar contenido, o realizar una búsqueda rápida de contenido por un intérprete o álbum específico. Puede ordenar, buscar y organizar el contenido de las siguientes maneras:

  • Haga clic en el encabezado de una columna para ordenar el contenido de dicha columna en orden ascendiente o descendiente.
  • Seleccione qué columnas desea ver (no aplicable a la columna Título).
  • Seleccione un intérprete o álbum concreto y luego busque otros elementos por dicho intérprete.
  • Utilice el botón Buscar para buscar los elementos que contienen una palabra o frase específicas.
  • Cree una lista de reproducción automática que busque automáticamente los elementos que coincidan con los criterios que especifique.

Imagen de nota Notas

  • Puede cambiar las columnas que se muestran sólo en las categorías Toda la música y Todos los vídeos.
  • En el panel Detalles se muestran varias columnas de manera predeterminada, dependiendo de la categoría que esté visualizando. Por ejemplo, las columnas que se muestran en el panel Detalles para la categoría Toda la música son diferentes de las columnas que se muestran en el panel Detalles de la categoría Todos los vídeos.
  • De forma predeterminada, la información multimedia para CDs y DVDs se obtiene de una base de datos de Internet que está controlada por WindowsMedia.com. Puede agregar o editar la información multimedia para cualquier contenido.
  • Los vínculos a los DVDs no se almacenan en la biblioteca multimedia porque la mayoría de DVDs no se pueden copiar.

En esta sección se tratan los temas siguientes:

  • Para ordenar los elementos mediante un encabezado de columna diferente en la biblioteca multimedia
  • Para seleccionar qué columnas se muestran en la biblioteca multimedia
  • Para buscar otros elementos por intérprete o álbum en la biblioteca multimedia
  • Para buscar elementos en la biblioteca multimedia

Temas relacionados

  • Para crear una lista de reproducción automática
  • Para editar una lista de reproducción automática
  • Organización de los archivos multimedia digitales
  • Para modificar la clasificación de un elemento


Para ordenar los elementos mediante un encabezado de columna diferente en la biblioteca multimedia

  1. Haga clic en Biblioteca multimedia.
  2. En el panel Contenido, haga clic en la categoría por la que desea ordenar.
  3. En el panel Detalles, haga lo siguiente:
    • Para ordenar los elementos en orden ascendente, haga clic en el encabezado de la columna cuyos elementos desea ordenar.
    • Para ordenar los elementos en orden descendente, haga doble clic en el encabezado de la columna cuyos elementos desea ordenar.

Imagen de nota Nota

  • A no ser que el botón Orden aleatorio esté seleccionado, los elementos se reproducen en el orden en el que se encuentran en el panel Detalles. Puede mover los elementos hacia arriba y hacia abajo en el panel haciendo clic con el botón secundario del mouse (ratón) en el elemento y seleccionando Subir o Bajar .

Temas relacionados

  • Clasificación y búsqueda de elementos en la biblioteca multimedia
  • Sugerencias para la personalización del Reproductor


Para seleccionar qué columnas se muestran en la biblioteca multimedia

  1. Haga clic en Biblioteca multimedia.
  2. En el panel Contenido, haga clic en la categoría de la que desea ver información.
  3. En el panel Detalles, haga clic con el botón secundario en cualquier encabezado de columna y, a continuación, haga clic en los nombres de los encabezados de columna que desee mostrar u ocultar.
  4. Si es necesario, realice una de las siguientes acciones.
    Para | Efectúe esta operación
    Mostrar u ocultar nombres de encabezado de columna adicionales | Haga clic en Más y, a continuación, seleccione o deseleccione la casilla de verificación para mostrar u ocultar la columna.
    Cambiar la posición de una columna | Seleccione un nombre de columna y, a continuación, haga clic en Subir o Bajar.

Imagen de nota Notas

  • También puede elegir qué columnas se muestran haciendo clic en Más, seleccionando un nombre de encabezado de columna y haciendo clic en Mostrar u Ocultar.
  • También puede seleccionar columnas haciendo clic en el menú Ver y en Elegir columnas y, a continuación, activando la casilla de verificación de las columnas que desee mostrar.
  • Por lo general, la columna Título siempre está visible.

Temas relacionados

  • Clasificación y búsqueda de elementos en la biblioteca multimedia
  • Sugerencias para la personalización del Reproductor


Para buscar otros elementos por intérprete o álbum en la biblioteca multimedia

  1. Haga clic en Biblioteca multimedia.
  2. En el panel Contenido, haga clic en Toda la música.
  3. En el panel Detalles, busque una pista por el intérprete o en el álbum que está buscando.
  4. Haga clic con el botón secundario del ratón en el elemento y elija Saltar al intérprete o Saltar al álbum como convenga.

Imagen de nota Nota

  • También puede expandir las categorías Intérprete o Álbum y, a continuación, desplazarse por la lista para encontrar el elemento que busca.

Temas relacionados

  • Clasificación y búsqueda de elementos en la biblioteca multimedia
  • Para buscar elementos en la biblioteca multimedia


Para buscar elementos en la biblioteca multimedia

  1. Haga clic en Biblioteca multimedia.
  2. Haga clic en el botón Buscar.
  3. En Buscar, escriba el texto que desea buscar y, a continuación, haga clic en Buscar ahora.

    Los resultados de la búsqueda aparecen en el panel Detalles.

Imagen de nota Notas

  • Para volver a ver los resultados de la búsqueda, en el panel Contenido, haga clic en Resultados de la búsqueda. Para guardar los resultados, haga clic con el botón secundario del mouse (ratón) en Resultados de la búsqueda y, a continuación, haga clic en Guardar como lista de reproducción.
  • Es posible escribir información parcial en la casilla Buscar, pero no se pueden usar caracteres comodín como asteriscos (*) o signos de interrogación (?).

Temas relacionados

  • Para cambiar el nombre de una lista de reproducción
  • Clasificación y búsqueda de elementos en la biblioteca multimedia


Edición de información multimedia

La información multimedia, que también se denomina metadatos o etiquetas, es cualquier clase de información acerca del contenido multimedia digital, como el intérprete, la letra, el grupo, el álbum, el género, el productor, etcétera.

En los CDs y DVDs, el Reproductor intenta obtener la información multimedia automáticamente de una base de datos de Internet. En otras clases de archivos de música que aparecen en la biblioteca multimedia, el Reproductor puede intentar obtener la información multimedia de una base de datos de Internet si esta información se ha escrito parcialmente y se ha activado la casilla de verificación que especifica esta característica.

Si no encuentra información multimedia sobre un elemento, o bien si no encuentra la información correcta, puede escribirla manualmente. Puede editar la mayor parte de la información multimedia de cualquier contenido multimedia digital que aparezca en la lista del Reproductor de Windows Media.

Puede editar la información multimedia de un elemento en varias áreas del Reproductor:

  • En el panel Lista de reproducción de la característica Reproducción en curso
  • En la característica Copiar de CD
  • En la característica Biblioteca multimedia
  • En la característica Copiar en CD o en dispositivo
  • En la característica Editor de etiquetas avanzado

La información que aparece al hacer clic en Ver información del álbum no puede editarse.

También puede obtener información multimedia actualizada sobre el CD si lo ha agregado en la biblioteca multimedia.

Imagen de nota Notas

  • Si comparte el equipo, la información multimedia que edite en su biblioteca multimedia no aparecerá en la biblioteca multimedia de los demás usuarios porque cada una se almacena en una ubicación diferente, dependiendo del sistema operativo instalado en el equipo.
  • Para obtener la información multimedia automáticamente, el equipo debe estar conectado a Internet y debe configurarse el Reproductor para esa función. De forma predeterminada, el Reproductor obtiene la información multimedia automáticamente.
  • Si la base de datos de la biblioteca multimedia se daña, los archivos y la mayoría de la información multimedia permanecen intactos. La información de la clasificación y del contador pueden perderse porque no se almacena en los archivos. Puede restaurar el contenido de la biblioteca multimedia mediante el comando Agregar a la biblioteca multimedia buscando en el equipo.

En esta sección se tratan los temas siguientes:

  • Para editar información multimedia
  • Para agregar o editar información multimedia mediante el Editor de etiquetas avanzado
  • Para cambiar el método de actualización de la información multimedia
  • Para actualizar la información acerca de un álbum
  • Para obtener o cambiar la información acerca de un álbum disponible en Internet
  • Para modificar la clasificación de un elemento
  • Para quitar la información multimedia almacenada de los CDs y los DVDs

Temas relacionados

  • Organización de los archivos multimedia digitales
  • Editor de etiquetas avanzado


Para editar información multimedia

  1. Haga clic en Biblioteca multimedia y busque el elemento que desea editar.
  2. Haga clic con el botón secundario en el elemento y, a continuación, haga clic en Editar.
  3. Modifique la información deseada y presione ENTRAR para agregar los cambios a la Biblioteca multimedia.

Imagen de nota Notas

  • Puede utilizar la tecla Tab para moverse de una columna a otra.
  • Si edita el género del único elemento de un género concreto, también se cambia el nombre del género. Si edita la información de género de uno de los varios elementos de un género concreto, se agrega un nuevo género.
  • Puede editar la información de varios artículos al mismo tiempo. Para seleccionar los elementos adyacentes, presione y mantenga presionada la tecla Mayús mientras los selecciona. Para seleccionar elementos no adyacentes, presione y mantenga presionada la tecla Ctrl mientras los selecciona. Haga clic con el botón secundario sobre los elementos seleccionados, y a continuación, haga clic en Editar.
  • También puede editar información multimedia para álbumes clasificados en el panel Lista de reproducción en Reproducción en curso, Copiar de CD, Copiar en CD o en dispositivo, así como en la categoría Reproducción en curso de la Biblioteca multimedia.
  • El Reproductor incluye la función Editor de etiquetas avanzado que puede usar para editar la información multimedia de un sólo elemento o de varios elementos al mismo tiempo. El Editor de etiquetas avanzado incluye espacio para todos los tipos de información multimedia clasificados en la Biblioteca multimedia.
  • Una vez que la información multimedia se haya editado o actualizado, puede que se cambie el nombre y se reorganicen automáticamente los elementos de la Biblioteca multimedia y de la carpeta en la que se copian los archivos de música si está seleccionada la casilla de verificación Cambiar el nombre y reorganizar la música utilizando información multimedia de la ficha Biblioteca multimedia. De forma predeterminada, los archivos de música se copian en la carpeta Mi música.

Temas relacionados

  • Edición de información multimedia
  • Para actualizar la información acerca de un álbum
  • Para obtener o cambiar la información acerca de un álbum disponible en Internet
  • Configuración de las opciones de la biblioteca multimedia


Para agregar o editar información multimedia mediante el Editor de etiquetas avanzado

  1. Haga clic en Biblioteca multimedia.
  2. En el panel Detalles, haga clic con el botón secundario sobre el elemento que desea editar y, a continuación, en Editor de etiquetas avanzado.
  3. Escriba la información multimedia del elemento.

Imagen de nota Notas

  • El Editor de etiquetas avanzado incluye fichas para insertar información sobre las pistas y los artistas, así como letras, imágenes y comentarios. También puede escribir letras sincronizadas e información sobre los sitios Web con contenido multimedia digital.
  • Puede insertar la información multimedia para varios elementos al mismo tiempo mediante el panel Contenido del Editor de etiquetas avanzado. Para seleccionar elementos adyacentes, presione y mantenga presionada la tecla Mayús mientras los selecciona. Para seleccionar elementos no adyacentes, presione y mantenga presionada la tecla Ctrl mientras los selecciona. En el cuadro de diálogo Editor de etiquetas avanzado, haga clic en la ficha adecuada, seleccione la casilla de verificación situada junto a la información que desea editar y, a continuación, escriba la información.
  • Esta característica sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Edición de información multimedia
  • Editor de etiquetas avanzado


Para cambiar el método de actualización de la información multimedia

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Biblioteca multimedia.
  3. Seleccione una de las siguientes opciones:
    • Agregar sólo la información que falte
    • Sobrescribir la información existente
  4. De forma opcional, si desea que el Reproductor intente buscar información multimedia para cualquier música de la biblioteca multimedia que haya copiado utilizando otro programa, puede seleccionar la casilla de verificación Buscar información multimedia de la música copiada con otro programa.
  5. Opcionalmente, si desea cambiar el nombre de los archivos de música y volverlos a organizar automáticamente en función de la información multimedia actualizada, seleccione la casilla de verificación Cambiar el nombre y reorganizar la música utilizando información multimedia.

Imagen de nota Notas

  • La información multimedia sólo se agrega, sobrescribe o recupera si también se ha seleccionado la casilla de verificación Actualizar mis archivos de música (archivos WMA y MP3) recuperando la información multimedia que falta de Internet de la ficha Biblioteca multimedia.
  • La función Buscar información multimedia de la música copiada con otro programa sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Edición de información multimedia
  • Para detener la recuperación de información multimedia automáticamente
  • Para quitar la información multimedia almacenada de los CDs y los DVDs
  • Configuración de las opciones de privacidad


Para actualizar la información acerca de un álbum

  1. Haga clic en Biblioteca multimedia, en Toda la música y, a continuación, en la categoría Álbum.
  2. Haga clic con el botón secundario del mouse (ratón) en el álbum y, a continuación, haga clic en Actualizar información de álbum.

    El Reproductor obtiene acceso a la base de datos alojada en WindowsMedia.com y recupera toda la información nueva acerca del álbum.

Imagen de precaución Precaución

  • Este comando sobrescribe cualquier cambio realizado manualmente en la información del álbum seleccionado.

Imagen de nota Notas

  • Al hacer clic en Actualizar información de álbum, la información se actualiza instantáneamente.
  • Debe estar conectado a Internet para poder utilizar Actualizar información de álbum.
  • Sólo puede actualizar la información de los álbumes enumerados en la biblioteca multimedia.
  • Una vez que la información multimedia se haya editado o actualizado, puede que se cambie el nombre y se reorganicen automáticamente los elementos de la biblioteca multimedia y de la carpeta en la que se copian los archivos de música si está seleccionada la casilla de verificación Cambiar el nombre y reorganizar la música utilizando información multimedia de la ficha Biblioteca multimedia. De forma predeterminada, los archivos de música se copian en la carpeta Mi música.

Temas relacionados

  • Edición de información multimedia
  • Configuración de las opciones de la biblioteca multimedia


Para obtener o cambiar la información acerca de un álbum disponible en Internet

  1. Haga clic en Biblioteca multimedia, luego en Toda la música y, a continuación, en la categoría Álbum.
  2. Haga clic con el botón secundario en el álbum y, a continuación, seleccione Buscar información del álbum.
  3. Siga las instrucciones de la pantalla.

Imagen de nota Notas

  • Puede que los cambios tarden algún tiempo en aparecer en la base de datos de Internet después de utilizar Buscar información del álbum.
  • Debe estar conectado a Internet para utilizar Buscar información de álbum.

Temas relacionados

  • Edición de información multimedia


Para modificar la clasificación de un elemento

  1. Haga clic en Biblioteca multimedia.
  2. Haga clic con el botón secundario en el elemento que desee clasificar, elija Clasificar elementos seleccionados y, a continuación, haga clic en una de las clasificaciones o en Sin clasificación.

    Una estrella es la valoración más baja. Cinco estrellas es la más alta.

Imagen de nota Notas

  • De forma predeterminada, todos los elementos de la biblioteca multimedia reciben automáticamente una valoración de tres estrellas. Esas valoraciones automáticas cambian dependiendo de las veces que se reproduce el elemento. La valoración de tres estrellas también se aplica al hacer clic en Sin clasificación.
  • Cuando valora un elemento, la puntuación sustituye la valoración automática en la columna Clasificación de la biblioteca multimedia. Su valoración se clasifica como Mi clasificación en el criterio para las listas de reproducción automáticas. Puede usar tanto los criterios Clasificación automática como Mi clasificación para crear listas de reproducción automáticas.
  • Una estrella llena indica que está seleccionada; una estrella vacía indica que no está seleccionada.
  • Si se daña la base de datos de la biblioteca multimedia, los archivos y la mayor parte de la información multimedia permanecerán intactos. La información de clasificación y de contadores de reproducción puede perderse porque no se almacena en los archivos.

Temas relacionados

  • Para editar una lista de reproducción automática
  • Edición de información multimedia


Para quitar la información multimedia almacenada de los CDs y los DVDs

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Privacidad.
  3. En Historial, haga clic en el botón Borrar CD/DVD.

Temas relacionados

  • Configuración de las opciones de privacidad
  • Edición de información multimedia


Funcionamiento de las listas de reproducción

Una lista de reproducción es una lista personalizada de los archivos multimedia digitales que desea ver o escuchar.

Una lista de reproducción automática es una lista de reproducción a la que el Reproductor agrega automáticamente elementos basándose en los criterios que especifique. Las listas de reproducción automática se actualizan cada vez que las abre. De manera predeterminada, la biblioteca multimedia contiene varias listas de reproducción automática.

La utilización de listas de reproducción y listas de reproducción automática permite agrupar archivos multimedia digitales y especificar el orden en el que desea reproducirlos. Por ejemplo, puede crear una lista de reproducción que incluya varias pistas de diferentes CDs, un vínculo a una emisora de radio y un clip de vídeo. También puede utilizar las listas de reproducción y las listas de reproducción automáticas para copiar archivos a dispositivos portátiles o para crear (grabar) sus propios CDs.

En esta sección se tratan los temas siguientes:

  • Para crear una lista de reproducción
  • Para crear una lista de reproducción automática
  • Para agregar elementos a una lista de reproducción
  • Para agregar elementos temporalmente a una lista de reproducción
  • Para guardar una lista de reproducción temporal con un nombre diferente
  • Para reproducir una lista de reproducción
  • Para reproducir elementos de una categoría como lista de reproducción
  • Para cambiar el orden de los elementos de una lista de reproducción
  • Para reorganizar elementos temporalmente en una lista de reproducción
  • Para editar una lista de reproducción
  • Para editar una lista de reproducción automática
  • Para cambiar el nombre de una lista de reproducción
  • Eliminación de elementos y listas de reproducción

Temas relacionados

  • Organización de los archivos multimedia digitales
  • Para copiar archivos en el dispositivo portátil


Para crear una lista de reproducción

  1. Haga clic en Biblioteca multimedia, en el botón Listas de reproducción y, a continuación, en Nueva lista de reproducción.
  2. En la lista Ver biblioteca multimedia por, seleccione la categoría que desea utilizar para clasificar el contenido de la biblioteca multimedia.
  3. Haga clic en un elemento de la lista de la biblioteca multimedia para expandirlo y localizar el archivo individual que desea agregar.
  4. Haga clic en dicho archivo para agregarlo a la lista de reproducción.
  5. En el cuadro Nombre de lista de reproducción, escriba el nombre de la lista de reproducción.

    La nueva lista de reproducción se agrega a la categoría Mis listas de reproducción.

Imagen de nota Notas

  • Si hace clic en un archivo individual, éste se agrega a la lista de reproducción. No puede agregar varios elementos a la vez a la lista de reproducción.
  • De forma predeterminada, las listas de reproducción se almacenan en la carpeta Mis listas de reproducción, que normalmente está ubicada en la carpeta Mi música.
  • También puede crear una lista de reproducción haciendo clic en Nueva lista de reproducción en el menú Archivo.

Temas relacionados

  • Para agregar elementos a una lista de reproducción
  • Funcionamiento de las listas de reproducción


Para crear una lista de reproducción automática

  1. Haga clic en Biblioteca multimedia.
  2. Haga clic en el botón Listas de reproducción y, a continuación, en Nueva lista de reproducción automática.
  3. En el cuadro de nombre de Lista de reproducción automática, escriba un nombre para la nueva lista de reproducción automática.
  4. Especifique los criterios para los elementos de la lista de reproducción automática y haga clic en Aceptar.

    La lista de reproducción automática se actualiza cada vez que se abre.

Imagen de nota Notas

  • Puede cambiar el nombre de una lista de reproducción automática en cualquier momento haciendo clic en ella con el botón secundario en la biblioteca multimedia y, a continuación, haciendo clic en Cambiar nombre.
  • Puede guardar una lista de reproducción automática como una lista de reproducción normal haciendo clic en ella con el botón secundario y, a continuación, haciendo clic en Guardar como lista de reproducción. Cuando la lista de reproducción automática se guarda como una lista de reproducción normal, el contenido de la misma deja de actualizarse automáticamente.
  • Algunas listas de reproducción automática predeterminadas se generan en función de una clasificación automática, normalmente de tres o cuatro estrellas.
  • Esta característica sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Funcionamiento de las listas de reproducción
  • Clasificación y búsqueda de elementos en la biblioteca multimedia
  • Para modificar la clasificación de un elemento


Para agregar elementos a una lista de reproducción

  1. Haga clic en Biblioteca multimedia y, a continuación, busque el elemento que desea agregar a una lista de reproducción.
  2. Haga clic con el botón secundario del mouse (ratón) en el elemento y seleccione Agregar a lista de reproducción.
  3. Haga clic en la lista de reproducción a la que desea agregar el elemento.

Imagen de nota Notas

  • También puede arrastrar elementos de Mi PC o del escritorio a una lista de reproducción.
  • Puede agregar los elementos a una lista de reproducción en Reproducción en curso arrastrándolos al panel Lista de reproducción. Sin embargo, dichos elementos sólo se agregan de forma temporal.
  • Puede agregar elementos a una lista de reproducción siempre que aparezcan en la lista de la biblioteca multimedia. Por ejemplo, no puede agregar elementos que se muestran en la categoría Reproducción en curso de la biblioteca multimedia si no se han agregado previamente a esta última.
  • Para agregar a la vez varios elementos adyacentes a una lista de reproducción, presione y mantenga presionada la tecla Mayús mientras los selecciona. Para agregar a la vez varios elementos que no son adyacentes a una lista de reproducción, presione y mantenga presionada la tecla Ctrl mientras los selecciona. Haga clic con el botón secundario del mouse en los elementos seleccionados y, a continuación, haga clic en Agregar a lista de reproducción.
  • Para agregar elementos a una lista de reproducción nueva, haga clic en Nueva en el cuadro de diálogo Agregar lista de reproducción y, a continuación, escriba el nombre de la nueva lista de reproducción.
  • Esta característica sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Sugerencias para la adición de elementos a las listas de reproducción y a la biblioteca multimedia
  • Para crear una lista de reproducción
  • Para cambiar el orden de los elementos de una lista de reproducción
  • Funcionamiento de las listas de reproducción
  • Para agregar elementos temporalmente a una lista de reproducción


Para agregar elementos temporalmente a una lista de reproducción

  1. Mientras reproduzca una lista de reproducción, haga clic en Biblioteca multimedia y, a continuación, busque el elemento que desea agregar de forma temporal a la lista de reproducción.
  2. Haga clic con el botón secundario del mouse (ratón) en el elemento y, a continuación, haga clic en Poner en cola.

    -o bien-

    Presione la tecla MAYÚS y haga doble clic en el elemento.

    El elemento se agrega al final de la lista de reproducción y permanece en la misma hasta que reproduzca otro elemento o lista de reproducción.

Imagen de nota Notas

  • Puede agregar de forma temporal álbumes enteros, listas de intérpretes e incluso otras listas de reproducción dentro de una lista.
  • La lista de reproducción a la que agrega elementos utilizando el comando Poner en cola se convierte en una lista de reproducción temporal hasta que la guarda. Para ver la lista de reproducción temporal, haga clic en la categoría Reproducción en curso en la biblioteca multimedia. Los elementos se agregan al final de la lista de reproducción.
  • También puede agregar elementos de forma temporal a una lista de reproducción arrastrando los archivos multimedia digitales de Mi PC o el escritorio al panel Lista de reproducción de Reproducción en curso. Puede arrastrar los archivos a la posición que desee que se reproduzcan en la lista de reproducción. El nombre de la lista de reproducción se muestra en el área del cuadro de acceso rápido y se especifica "(modificado)" detrás suyo.
  • Sólo pueden ponerse en cola para la reproducción los archivos Audio de Windows Media y MP3.
  • Esta característica sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Funcionamiento de las listas de reproducción
  • Área del cuadro de acceso rápido
  • Para guardar una lista de reproducción temporal con un nombre diferente


Para guardar una lista de reproducción temporal con un nombre diferente

  1. Seleccione Reproducción en curso o Biblioteca multimedia, haga clic en el botón Seleccionar opciones de lista de reproducción Botón Seleccionar opciones de lista de reproducción en la parte inferior del panel Lista de reproducción o Detalles respectivamente y, a continuación, haga clic en Guardar como.

    - O bien -

    En el menú Archivo, haga clic en Guardar lista de reproducción como.

  2. Escriba el nuevo nombre de la lista de reproducción y, a continuación, haga clic en Guardar.

Imagen de nota Notas

  • En la biblioteca multimedia, también puede hacer clic con el botón secundario en la categoría Reproducción en curso y, a continuación, hacer clic en Guardar como nueva lista de reproducción.
  • Si ha creado una lista de reproducción temporal a partir de una lista de reproducción existente, también puede sobrescribir la lista de reproducción existente con la lista de reproducción temporal haciendo clic en Guardar en el menú Seleccionar opciones de lista de reproducción de Reproducción en curso o haciendo clic en Guardar lista de reproducción en el menú Archivo.
  • De forma predeterminada, las listas de reproducción se guardan con la extensión .wpl. También puede guardar listas de reproducción con las siguientes extensiones: .m3u, .asx, .wax o .wvx.

Temas relacionados

  • Funcionamiento de las listas de reproducción


Para reproducir una lista de reproducción

  • Haga clic en el botón Panel de acceso rápido, haga clic en Mis listas de reproducción y, a continuación, haga clic en la lista de reproducción que desee reproducir.

    -o bien-

    Haga clic en Biblioteca multimedia, expanda Mis listas de reproducción, haga clic en una de las listas y, a continuación, haga clic en Reproducir.

Imagen de nota Notas

  • Para reproducir una lista de reproducción repetidamente, en el menú Reproducir, haga clic en Repetir. Aparece una marca de verificación junto al comando para indicar que está activada.
  • También puede seleccionar listas de reproducción desde Mi PC. Para ello, haga clic en Mi música, Mis listas de reproducción, a continuación haga clic con el botón secundario en la lista de reproducción y, finalmente, en Reproducir.
  • Cuando se selecciona una lista de reproducción de la biblioteca multimedia, aparece el botón Seleccionar opciones de lista de reproducción Botón Seleccionar opciones de lista de reproduccción en la parte inferior del panel Detalles. Puede seleccionar el botón para mostrar un menú de opciones de la lista de reproducción que contiene los siguientes comandos: Modificar lista de reproducción, Eliminar elementos seleccionados, Borrar, Ordenar, Abrir, Guardar como y Copiar a un CD o unidad. El botón Seleccionar opciones de lista de reproducción también está disponible en Reproducción en curso.

Temas relacionados

  • Para reproducir un CD
  • Para reproducir un DVD
  • Funcionamiento de las listas de reproducción
  • Para agregar elementos temporalmente a una lista de reproducción


Para reproducir elementos de una categoría como lista de reproducción

  1. Haga clic en Biblioteca multimedia y, a continuación, busque el elemento que desea reproducir.
  2. Haga clic con el botón secundario en el elemento y, después, haga clic en Reproducir en lista de reproducción.

    Se listan todos los elementos de la misma categoría que el elemento en el que ha hecho clic en la categoría Reproducción en curso de la biblioteca multimedia. El Reproductor reproduce el elemento en el que ha hecho clic y, después, reproduce cualquier elemento adicional.

Imagen de nota Nota

  • Puede guardar elementos de cualquier categoría como lista de reproducción haciendo clic con el botón secundario en la categoría y, a continuación, haciendo clic en Guardar como nueva lista de reproducción.

Temas relacionados

  • Funcionamiento de las listas de reproducción


Para cambiar el orden de los elementos de una lista de reproducción

  1. Haga clic en Biblioteca multimedia y, a continuación, expanda Mis listas de reproducción para mostrar las listas de reproducción.
  2. Haga clic en la lista de reproducción que desee modificar.
  3. Haga clic en el elemento que desee mover y, a continuación, en los botones Arriba o Abajo.

    -O bien-

    Arrastre uno de los elementos de la lista de reproducción a una posición diferente en la misma.

Imagen de nota Notas

  • También puede utilizar el panel Lista de reproducción de Reproducción en curso para agregar o editar las listas de reproducción y para seleccionar el orden en el que desea que se reproduzcan los elementos. En el menú Ver, seleccione Opciones de reproducción actual y, a continuación, haga clic en Mostrar lista de reproducción.
  • Cuando se selecciona una lista de reproducción en la Biblioteca multimedia, aparece el botón Seleccionar opciones de lista de reproducción Botón Seleccionar opciones de lista de reproducción en la parte inferior del panel Detalles. Puede seleccionar el botón para mostrar un menú de opciones de la lista de reproducción que contiene los siguientes comandos: Modificar lista de reproducción, Eliminar seleccionado, Borrar, Ordenar, Abrir, Guardar como y Copiar en CD o en dispositivo. El botón Seleccionar opciones de lista de reproducción también está disponible en Reproducción en curso.

Temas relacionados

  • Para reproducir archivos en orden aleatorio
  • Funcionamiento de las listas de reproducción


Para reorganizar elementos temporalmente en una lista de reproducción

  1. Haga clic en Reproducción en curso.
  2. Si no se muestran las listas de reproducción, en el menú Ver, elija Opciones de reproducción actual y, a continuación, haga clic en Mostrar lista de reproducción.
  3. Haga clic en el botón Seleccionar opciones de lista de reproducción Botón Seleccionar opciones de lista de reproducción en la esquina inferior izquierda del panel Lista de reproducción, elija Ordenar y, a continuación, haga clic en Aleatoriamente.

Imagen de nota Notas

  • Los elementos enumerados en la lista de reproducción se desordenan y se reproducen en el orden mostrado. Si se selecciona el comando Orden aleatorio en el menú Reproducir, los elementos se reproducen en orden aleatorio, pero no se reorganizan en la lista de reproducción.
  • El comando Aleatoriamente sólo está disponible para las listas de reproducción mostradas en el panel Lista de reproducción en Reproducción en curso.

Temas relacionados

  • Funcionamiento de las listas de reproducción


Para editar una lista de reproducción

  1. Haga clic en Biblioteca multimedia.
  2. En el panel Contenido, expanda Mis listas de reproducción y, a continuación, haga clic en la lista de reproducción que desea modificar.
  3. Haga clic en el botón Listas de reproducción y, a continuación, en Editar lista de reproducción.
  4. Para eliminar elementos de la lista de reproducción, haga clic en los elementos que desea eliminar y, a continuación, haga clic en el botón Eliminar Botón Eliminar.
  5. Para agregar elementos a la lista de reproducción, en la lista Ver biblioteca multimedia por, haga clic en la categoría que desea utilizar para ordenar el contenido de la biblioteca multimedia.
  6. Haga clic en un elemento de la lista de la biblioteca multimedia para expandirlo y localizar el archivo individual que desea agregar.
  7. Haga clic en el archivo individual para agregarlo a la lista de reproducción.

Imagen de nota Notas

  • Cuando se selecciona una lista de reproducción de la biblioteca multimedia, aparece el botón Seleccionar opciones de lista de reproducción Botón Seleccionar opciones de lista de reproducción en la parte inferior del panel Detalles. Puede seleccionar el botón para mostrar un menú de opciones de la lista de reproducción que contiene los siguientes comandos: Editar lista de reproducción, Eliminar elementos seleccionados, Borrar, Ordenar, Abrir, Guardar como, y Copiar a un CD o unidad. El botón Seleccionar opciones de lista de reproducción también está disponible en Reproducción en curso.
  • También puede editar una lista de reproducción haciendo clic en Editar lista de reproducción actual en el menú Archivo.

Temas relacionados

  • Para agregar elementos a una lista de reproducción
  • Funcionamiento de las listas de reproducción


Para editar una lista de reproducción automática

  1. Haga clic en Biblioteca multimedia.
  2. En el panel Contenido, expanda Listas de reproducción automáticas y, a continuación, en la lista de reproducción automática que desee editar.
  3. Haga clic en el botón Listas de reproducción y, a continuación, en Modificar lista de reproducción automática.
  4. Modifique o seleccione los criterios para la lista de reproducción automática y haga clic en Aceptar.

    El contenido de la lista de reproducción automática se actualiza cada vez que se abre.

Imagen de nota Notas

  • Para editar una lista de reproducción, también puede hacer clic con el botón secundario del ratón en la lista de reproducción automática, y luego en Editar. Cuando edita el criterio para la lista de reproducción automática, el contenido de la lista puede cambiar.
  • Algunas listas de reproducción automática predeterminadas se generan basándose en una clasificación automática, normalmente de tres o cuatro estrellas.
  • Esta función sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Funcionamiento de las listas de reproducción
  • Para editar información multimedia
  • Para modificar la clasificación de un elemento
  • Clasificación y búsqueda de elementos en la biblioteca multimedia


Para cambiar el nombre de una lista de reproducción

  1. Haga clic en Biblioteca multimedia y, a continuación, en el panel Contenido, expanda Mis listas de reproducción.
  2. Haga clic con el botón secundario en la lista que desea modificar y, a continuación, haga clic en Cambiar nombre.
  3. Escriba el nuevo nombre de la lista de reproducción.

Imagen de nota Nota

  • Cuando se selecciona una lista de reproducción en la Biblioteca multimedia, aparece el botón Seleccionar opciones de lista de reproducción Botón Seleccionar opciones de lista de reproducción en la parte inferior del panel Detalles. Puede seleccionar el botón para mostrar un menú de opciones de la lista de reproducción que contiene los siguientes comandos: Modificar lista de reproducción, Eliminar seleccionado, Borrar, Ordenar, Abrir, Guardar como y Copiar en CD o en dispositivo. El botón Seleccionar opciones de lista de reproducción también está disponible en Reproducción en curso.

Temas relacionados

  • Funcionamiento de las listas de reproducción


Eliminación de elementos y listas de reproducción

Si no desea utilizar una determinada lista de reproducción o un elemento de una lista de reproducción, puede eliminarlos.

Si encuentra elementos duplicados en la biblioteca multimedia debido a que se han movido de una carpeta o unidad a otra, puede utilizar el comando Buscar archivos multimedia en el equipo para eliminar los duplicados.

En esta sección se tratan los temas siguientes:

  • Para eliminar elementos de una lista de reproducción
  • Para eliminar una lista de reproducción

Temas relacionados

  • Funcionamiento de las listas de reproducción


Para eliminar elementos de una lista de reproducción

  1. Haga clic en Biblioteca multimedia y, a continuación, en el panel Contenido, expanda Mis listas de reproducción.
  2. Haga clic en la lista de reproducción que desee modificar.
  3. Haga clic en el elemento de la lista de reproducción que desee eliminar y, a continuación:
    • Haga clic en el botón Eliminar y después en Eliminar de lista de reproducción.
    • Presione la tecla SUPR.

    El elemento se elimina de la lista de reproducción. Como el elemento no se elimina de la biblioteca multimedia, puede agregarlo de nuevo a la lista de reproducción en cualquier momento si hace clic con el botón secundario del ratón en el elemento en la biblioteca multimedia y, a continuación, hace clic en Agregar a lista de reproducción.

Imagen de nota Nota

  • Cuando se selecciona una lista de reproducción de la biblioteca multimedia, aparece el botón Seleccionar opciones de lista de reproducción Botón Seleccionar opciones de lista de reproducción en la parte inferior del panel Detalles. Puede seleccionar el botón para mostrar un menú de opciones de la lista de reproducción que contiene los siguientes comandos: Modificar lista de reproducción, Eliminar selección, Borrar, Ordenar, Abrir, Guardar como, y Copiar en CD o en dispositivo. El botón Seleccionar opciones de lista de reproducción también está disponible en Reproducción en curso.

Temas relacionados

  • Para agregar elementos a una lista de reproducción
  • Eliminación de elementos y listas de reproducción
  • Para cambiar el orden de los elementos de una lista de reproducción


Para eliminar una lista de reproducción

  1. Haga clic en Biblioteca multimedia y, a continuación, en el panel Contenido expanda Mis listas de reproducción.
  2. Haga clic en la lista de reproducción que desee eliminar y a continuación:
    • Haga clic en el botón Eliminar y después en Eliminar lista de reproducción.
    • Haga clic con el botón secundario en la lista que desea eliminar y, a continuación, haga clic en Eliminar.
  3. Si se le pregunta, seleccione una de las siguientes opciones:
    • Eliminar sólo de la biblioteca multimedia
    • Eliminar de la biblioteca multimedia y el equipo

Imagen de nota Nota

  • Cuando se selecciona una lista de reproducción de la biblioteca multimedia, aparece el botón Seleccionar opciones de lista de reproducción Botón Seleccionar opciones de lista de reproducción en la parte inferior del panel Detalles. Puede seleccionar el botón para mostrar un menú de opciones de la lista de reproducción que contiene los siguientes comandos: Modificar lista de reproducción, Eliminar selección, Borrar, Ordenar, Abrir, Guardar como y Copiar en CD o en dispositivo. El botón Seleccionar opciones de lista de reproducción también está disponible en Reproducción en curso.

Temas relacionados

  • Eliminación de archivos de la biblioteca multimedia
  • Eliminación de elementos y listas de reproducción


Eliminación de archivos de la biblioteca multimedia

Puede eliminar listas de reproducción o elementos individuales de la biblioteca multimedia. Los archivos eliminados se conservan en el equipo a menos que decida eliminarlos permanentemente del mismo.

En esta sección se tratan los temas siguientes:

  • Para eliminar un archivo de la biblioteca multimedia
  • Para eliminar permanentemente los archivos de la biblioteca multimedia
  • Para eliminar elementos duplicados de la biblioteca multimedia

Temas relacionados

  • Organización de los archivos multimedia digitales
  • Para eliminar una lista de reproducción


Para eliminar un archivo de la biblioteca multimedia

  1. Haga clic en Biblioteca multimedia.
  2. Haga clic con el botón secundario en el archivo que desea eliminar y, a continuación, haga clic en Eliminar de la biblioteca.
  3. Si se le pregunta, seleccione una de las siguientes opciones:
    • Eliminar sólo de la biblioteca multimedia
    • Eliminar de la biblioteca multimedia y el equipo

Imagen de nota Notas

  • Si está seguro de que siempre que borre archivos de la biblioteca multimedia también los querrá eliminar del equipo, puede seleccionar la casilla de verificación Eliminar el elemento del equipo al eliminarlo de la biblioteca multimedia. Para seleccionar esta casilla de verificación, en el menú Herramientas haga clic en Opciones y, a continuación, en la ficha Biblioteca multimedia. Si selecciona esta casilla de verificación, no se le preguntará si está seguro de que desea eliminar un archivo.
  • Para seleccionar archivos adyacentes, presione y mantenga presionada la tecla Mayús. Para seleccionar archivos no adyacentes, presione y mantenga presionada la tecla Ctrl

Temas relacionados

  • Para eliminar una lista de reproducción
  • Para eliminar permanentemente los archivos de la biblioteca multimedia
  • Eliminación de archivos de la biblioteca multimedia


Para eliminar permanentemente los archivos de la biblioteca multimedia

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Biblioteca multimedia.
  3. Seleccione la casilla de verificación Eliminar el elemento del equipo al eliminarlo de la biblioteca multimedia.
  4. Haga clic en Biblioteca multimedia, busque los archivos que desea eliminar y, a continuación, haga clic en Eliminar de la Biblioteca.

Temas relacionados

  • Para eliminar un archivo de la biblioteca multimedia
  • Para eliminar una lista de reproducción
  • Eliminación de archivos de la biblioteca multimedia


Para eliminar elementos duplicados de la biblioteca multimedia

  1. En el menú Archivo, seleccione Agregar a Biblioteca multimedia y, a continuación, haga clic en Buscando en el equipo.
  2. En la lista Buscar en, haga clic en la carpeta o unidad en la que se han almacenado los elementos, y luego haga clic en Buscar en.

    Cualquier elemento que ya no se encuentre en la carpeta o en la unidad se elimina de la biblioteca multimedia.

Imagen de nota Nota

  • También puede usar la función de supervisión de carpetas para eliminar elementos duplicados.

Temas relacionados

  • Configuración de las opciones de la biblioteca multimedia
  • Para cambiar las carpetas que se supervisan
  • Eliminación de archivos de la biblioteca multimedia


Copia de seguridad y restauración de las licencias

Si desea actualizar o reinstalar el sistema operativo y conserva los archivos protegidos, primero debe hacer una copia de seguridad de las licencias. También debe hacer una copia de seguridad periódica de las licencias en un disquete por si se pierden o se dañan. De forma predeterminada, el Reproductor solicita que haga una copia de seguridad de las licencias aproximadamente dos semanas después de la adquisición de una nueva.

En esta sección se tratan los temas siguientes:

  • Para realizar copias de seguridad de las licencias
  • Para restaurar las licencias
  • Para adquirir licencias automáticamente
  • Para detener las advertencias de realizar copias de seguridad de las licencias

Temas relacionados

  • Organización de los archivos multimedia digitales


Para realizar copias de seguridad de las licencias

  1. En el menú Herramientas, haga clic en Administración de licencias.
  2. Haga clic en el botón Examinar y después en la carpeta en la que desee almacenar las copias de seguridad de las licencias. A continuación, haga clic en Aceptar.

    - O bien -

    Haga clic en el botón Examinar y después en la carpeta en la que desee almacenar las copias de seguridad de las licencias. A continuación, haga clic en Crear nueva carpeta.

  3. En el cuadro de diálogo Administración de licencias, haga clic en Realizar copia de seguridad ahora.

Imagen de nota Nota

  • Se recomienda hacer una copia de seguridad de las licencias en un disco de forma periódica. Si actualiza o vuelve a instalar el sistema operativo, se podrían perder las licencias incluso aunque haya conservado los archivos protegidos. Puede utilizar los discos de copia de seguridad para transferir las licencias desde un equipo antiguo a un equipo nuevo, o desde el equipo de la oficina al de casa.

Temas relacionados

  • Para restaurar las licencias
  • Archivos con licencia
  • Copia de seguridad y restauración de las licencias
  • Para detener las advertencias de realizar copias de seguridad de las licencias


Para restaurar las licencias

  1. En el menú Herramientas, haga clic en Administración de licencias.
  2. Si es necesario, inserte el disco en el que guarda las licencias.
  3. Seleccione la ubicación de la copia de seguridad de las licencias y haga clic en Aceptar.
  4. En el cuadro de diálogo Administración de licencias, haga clic en Restaurar ahora.
  5. Siga las instrucciones de la pantalla.

Imagen de nota Nota

  • Para restaurar las licencias se requiere una conexión a Internet. Sólo puede restaurar las licencias un número limitado de veces.

Temas relacionados

  • Archivos con licencia
  • Copia de seguridad y restauración de las licencias


Para adquirir licencias automáticamente

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Privacidad.
  3. Active la casilla de verificación Adquirir licencias automáticamente para contenido protegido.

Imagen de nota Notas

  • Puede que le interese adquirir licencias automáticamente para poder reproducir archivos protegidos sin interrupción. Si la casilla de verificación no está activada, no podrá reproducir los archivos protegidos.
  • De forma predeterminada, se le solicita que realice una copia de seguridad de las licencias aproximadamente dos semanas después de adquirir una nueva.

Temas relacionados

  • Para realizar copias de seguridad de las licencias
  • Archivos con licencia
  • Para desactivar la protección de contenido al copiar CDs
  • Copia de seguridad y restauración de las licencias
  • Para detener las advertencias de realizar copias de seguridad de las licencias


Para detener las advertencias de realizar copias de seguridad de las licencias

  1. En el menú Herramientas, haga clic en Opciones.
  2. En la ficha Reproductor, desactive la casilla de verificación Preguntar antes de realizar la copia de seguridad de las licencias.

Temas relacionados

  • Archivos con licencia
  • Copia de seguridad y restauración de las licencias
  • Para adquirir licencias automáticamente


Búsqueda de medios digitales en Internet

Puede buscar medios digitales en Internet mediante las características Guía multimedia y Servicios adicionales. La Guía multimedia, que contiene una página Web dinámica alojada en WindowsMedia.com., es como una revista electrónica: se actualiza diariamente con vínculos a las películas, música y vídeo más recientes en Internet e incluye una amplia gama de temas que abarcan desde noticias internacionales hasta las últimas novedades en la industria del entretenimiento.

Puede reproducir todos los elementos que aparecen enumerados en la Guía multimedia mediante el Reproductor de Windows Media.

Servicios adicionales integran servicios de suscripción, como PressPlay y FullAudio, en el Reproductor. Tras suscribirse a un servicio, puede transmitir, descargar, administrar, reproducir y, en algunos casos, copiar contenido multimedia digital. También puede copiar contenido multimedia digital en dispositivos portátiles con niveles de seguridad superiores a 1.000. El contenido multimedia digital descargado aparece en la biblioteca multimedia en la categoría Servicios adicionales, pero también está disponible en las categorías Toda la música y Todos los vídeos.

Tenga en cuenta que, posiblemente, el contenido multimedia digital del servicio de suscripción sólo esté disponible mientras esté suscrito al mismo.

Si se suscribe a varios servicios de suscripción, puede especificar uno de ellos para que aparezca de forma predeterminada al hacer clic en Servicios adicionales. Los demás estarán disponibles haciendo clic en el botón de flecha de Servicios adicionales situado junto a Servicios adicionales.

En esta sección se tratan los temas siguientes:

  • Para buscar medios digitales en Internet
  • Para buscar medios digitales mediante un servicio de suscripción
  • Para eliminar un servicio de suscripción

Temas relacionados

  • Para buscar una emisora de radio en Internet
  • Utilización del Reproductor


Para buscar medios digitales en Internet

  1. Haga clic en la característica Guía multimedia.

    Aparecerá la página Web de WindowsMedia.com.

  2. Realice uno de los pasos siguientes:
    • Para ver o escuchar un elemento, haga clic en un vínculo.
    • Para buscar un contenido determinado, utilice la herramienta de búsqueda de la página Web.

Imagen de nota Nota

  • Debe estar conectado a Internet para utilizar la Guía multimedia.

Temas relacionados

  • Para buscar una emisora de radio en Internet
  • Búsqueda de medios digitales en Internet.


Para buscar medios digitales mediante un servicio de suscripción

  1. Haga clic en Servicios adicionales.
  2. Siga las instrucciones de la pantalla.

Imagen de nota Notas

  • Se debe registrar o suscribir a un servicio de suscripción para poder acceder a los contenidos multimedia digitales del servicio. Para suscribirse, haga clic en el botón de flecha Servicios adicionales.
  • El contenido que descargue de los servicios de suscripción puede aparecer en la biblioteca multimedia bajo la categoría Servicios adicionales. Si su PC ejecuta Windows 2000, Windows XP Home Edition o Windows XP Professional y lo comparte con usuarios que tienen otras cuentas de usuario, el contenido de la categoría Servicios adicionales no aparecerá en la biblioteca multimedia de otros usuarios.
  • Debe estar conectado a Internet para utilizar los Servicios adicionales.

Temas relacionados

  • Búsqueda de medios digitales en Internet.
  • Para buscar una emisora de radio en Internet
  • Biblioteca multimedia compartida


Para eliminar un servicio de suscripción

  1. Haga clic en Servicios adicionales.
  2. Haga clic en el servicio de suscripción que desee suprimir.
  3. Haga clic en Quitar servicio.
  4. Siga las instrucciones de la pantalla.

Temas relacionados

  • Búsqueda de medios digitales en Internet.


Copia de archivos en un dispositivo portátil

Utilice la función Copiar en CD o en dispositivo para copiar archivos de audio y vídeo de la biblioteca multimedia en su dispositivo portátil o tarjeta de almacenamiento.

También puede copiar en el dispositivo portátil los archivos con licencia que descargue de Internet o que copie desde un CD. Para ello, es posible que el dispositivo portátil requiera un número de serie de hardware. El proveedor de contenido determina los derechos de un archivo, por lo que no todos los archivos se reproducirán después de copiarlos en un dispositivo portátil.

Cuando se copia un elemento en un dispositivo portátil, la columna Estado del panel Elementos para copiar muestra la siguiente información:

  • Inspeccionando. El Reproductor de Windows Media comprueba si hay suficiente espacio de almacenamiento en el dispositivo portátil y busca errores en los archivos seleccionados.
  • Convirtiendo/Convertido (incluye el porcentaje de conversión realizada). Si es necesario, cada archivo se convierte al nivel de calidad o tasa de compresión seleccionados.
  • Copiando (incluye el porcentaje de copia realizada). El archivo se está copiando.
  • Completado. La copia ha finalizado.

Puede cambiar el tamaño de los paneles Elementos para copiar y Elementos en el dispositivo si arrastra la barra de división que los separa. También puede cambiar el tamaño de cualquier columna de ambos paneles si selecciona el separador existente entre ellas y lo arrastra.

Mientras se copian los archivos en el dispositivo portátil, puede seguir utilizando el Reproductor. Si se produce un error durante la copia, haga clic con el botón secundario del mouse (ratón) en el mensaje de la columna Estado para ver más detalles.

El Reproductor ya no admite dispositivos portátiles que dispongan de interfaces serie o paralelo. Sin embargo, admite otras interfaces, como Bus serie universal (USB) 1.1, USB 2.0 e Institute of Electrical and Electronics Engineers (IEEE) 1394 (como Apple FireWire o Sony i.LINK). Para buscar dispositivos portátiles compatibles con el Reproductor, vea el sitio Web WindowsMedia.com.

En esta sección se tratan los temas siguientes:

  • Para modificar elementos y listas de reproducción antes de copiarlos en un dispositivo portátil
  • Para copiar archivos en el dispositivo portátil.
  • Compresión de archivos al copiarlos en dispositivos portátiles
  • Formateo de medios extraíbles
  • Descarga de controladores de dispositivos portátiles

Temas relacionados

  • Archivos con licencia
  • Organización de los archivos multimedia digitales
  • Configuración de las opciones de los dispositivos
  • Para ver información de errores acerca de los archivos
  • Utilización del Reproductor


Para modificar elementos y listas de reproducción antes de copiarlos en un dispositivo portátil

  1. Haga clic en Copiar en CD o en dispositivo.
  2. En el panel Elementos en el dispositivo, seleccione el dispositivo portátil y, a continuación, realice una de las siguientes acciones:
    • Para crear una lista de reproducción de elementos para copiar en el dispositivo, haga clic en el botón Listas de reproducción Botón Listas de reproducción .
    • Para ver la configuración del nivel de calidad, haga clic en el botón Propiedades del dispositivo portátil Botón Propiedades del dispositivo portátil.
    • Para crear una carpeta en el dispositivo, haga clic en el botón Crear carpeta Botón Crear carpeta.
    • Para eliminar permanentemente del dispositivo portátil los elementos y carpetas seleccionados, y así liberar espacio de almacenamiento, haga clic en el botón Eliminar Botón Eliminar. El Reproductor no puede eliminar carpetas que contengan archivos que no sean archivos multimedia digitales.

Imagen de nota Nota

  • Normalmente, el panel Elementos en el dispositivo se actualiza automáticamente cuando conecta un dispositivo en el equipo, cuando desconecta un dispositivo del equipo, o cuando inserta o extrae un medio de almacenamiento de un dispositivo conectado. Si la visualización no se actualiza automáticamente, presione F5 para hacerlo manualmente.

Temas relacionados

  • Copia de archivos en un dispositivo portátil


Para copiar archivos en un dispositivo portátil

  1. Haga clic en Copiar en CD o en dispositivo.

    - O bien -

    En el menú Archivo, elija Copiar y, a continuación, haga clic en Copiar en dispositivo portátil.

  2. En la lista desplegable del panel Elementos para copiar, haga clic en la lista de reproducción, la categoría u otros elementos que desee copiar.
  3. Desactive la casilla de verificación situada junto a cualquier archivo que no desee copiar.
  4. En la lista desplegable del panel Elementos en el dispositivo, seleccione el dispositivo en el que desee copiar los archivos.
  5. Haga clic en el botón Copiar.

    El Reproductor comprueba si hay suficiente espacio de almacenamiento en el dispositivo para los archivos seleccionados. Si lo hay, los archivos se convierten (si es necesario) y se copian en el dispositivo portátil.

  6. Repita los pasos del 2 al 5 para cualquier otro elemento que desee copiar en el dispositivo portátil.

Imagen de nota Notas

  • Se recomienda permitir que el Reproductor de Windows Media determine automáticamente el nivel de calidad al copiar archivos de audio en un dispositivo portátil. De no hacerlo así, la copia de este tipo de archivos durará más tiempo. Para ver la configuración del nivel de calidad para el dispositivo portátil, en la función Copiar en CD o en dispositivo haga clic en el botón Propiedades del dispositivo portátil Botón Propiedades del dispositivo portátil. La configuración de nivel de calidad sólo se aplica a los archivos de audio.
  • El Reproductor convierte automáticamente un archivo de audio de varios canales en un archivo estéreo (proceso denominado folding down) al copiarlo en un dispositivo portátil o CD.
  • La lista de elementos que puede elegir en la lista desplegable del panel Elementos para copiar se organiza por listas de reproducción, álbumes, artistas, toda la música o todos los clips de vídeo. Active la casilla de verificación que aparece en la parte superior de la lista para activar o desactivar todas las casillas de verificación. El número total de elementos seleccionados, la duración total y el tamaño se muestran en la parte inferior del panel Elementos para copiar.
  • El espacio libre y el espacio utilizado se muestran en la parte inferior del panel Elementos en el dispositivo.
  • Si copia un archivo que tenga el mismo nombre que un archivo existente en el dispositivo, se sobrescribirá este último. Para cambiar el nombre de uno de los archivos antes de copiarlo, en el panel Elementos para copiar haga clic con el botón secundario en el archivo y, a continuación, en Editar.
  • El Reproductor ya no admite dispositivos portátiles que tengan interfaces en serie o en paralelo. Se admiten otras interfaces, como Bus serie universal (USB) 1.1, USB 2.0 e Institute of Electrical and Electronics Engineers (IEEE) 1394 (por ejemplo, Apple FireWire o Sony i.LINK). Para buscar dispositivos portátiles compatibles con el Reproductor, vea el sitio Web WindowsMedia.com.
  • Normalmente, el panel Elementos en el dispositivo se actualiza automáticamente cuando conecta un dispositivo en el equipo, cuando desconecta un dispositivo del equipo, o cuando inserta o extrae un medio de almacenamiento de un dispositivo conectado. Si la visualización no se actualiza automáticamente, presione F5 para hacerlo manualmente.
  • Si desea copiar archivos no protegidos (archivos sin licencias) en un dispositivo portátil, puede resultar más rápido utilizar Windows Explorer en lugar del Reproductor de Windows Media. Cuando copie archivos protegidos, utilice el Reproductor de Windows Media en lugar de Windows Explorer.

Temas relacionados

  • Funcionamiento de las listas de reproducción
  • Para eliminar una lista de reproducción
  • Eliminación de archivos de la biblioteca multimedia
  • Copia de archivos en un dispositivo portátil
  • Utilización de audio de varios canales


Compresión de archivos al copiarlos en dispositivos portátiles

Al copiar archivos en un dispositivo portátil, el Reproductor de Windows Media utiliza una tecnología de compresión que reduce su tamaño con el fin de que no ocupen tanto espacio en el mismo.

Si utiliza la característica Copiar en CD o en dispositivo, puede seleccionar el nivel de compresión que se utilizará al copiar los archivos del equipo en el dispositivo portátil. Normalmente, cuanto mayor sea el nivel de compresión, menor será el archivo. Sin embargo, la calidad de sonido de un archivo con un nivel de compresión elevado no será tan buena. La ventaja es que, al ser menores los archivos, es posible almacenar más contenido en el dispositivo portátil.

El Reproductor no comprime los archivos si determina que la calidad de sonido obtenida no será óptima. Además, no es posible copiar los archivos con una tasa de compresión mayor que la del archivo original. Por ejemplo, no es posible utilizar el Reproductor para convertir automáticamente un archivo almacenado en el equipo a 32 Kbps en un archivo a 64 Kbps y, después, copiarlo en un dispositivo portátil.

En esta sección se tratan los temas siguientes:

  • Para cambiar el nivel de calidad (tasa de compresión) de los archivos copiados en un dispositivo portátil

Temas relacionados

  • Configuración de las opciones de los dispositivos
  • Copia de archivos en un dispositivo portátil


Para cambiar el nivel de calidad (tasa de compresión) de los archivos copiados en un dispositivo portátil

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Dispositivos.
  2. Haga clic en el dispositivo para el que desee cambiar el nivel de calidad de la copia y, a continuación, haga clic en Propiedades.

    –or–

    Haga clic en Copiar en CD o en dispositivo, en el dispositivo portátil en el panel Elementos para copiar y, a continuación, en Propiedades del dispositivo portátil Botón de propiedades del dispositivo portátil .

  3. En la ficha Dispositivo portátil, seleccione una de las opciones siguientes:
    • Para permitir que el Reproductor de Windows Media seleccione el nivel de calidad de la copia, haga clic en Seleccionar automáticamente el nivel de calidad (recomendado).
    • Para especificar el nivel de calidad de la copia, haga clic en Seleccionar nivel de calidad y, a continuación, mueva el control deslizante hasta el nivel de calidad deseado.

Imagen de nota Nota

  • Normalmente, el panel Elementos en el dispositivo se actualiza automáticamente cuando se conecta un dispositivo al equipo, cuando desconecta un dispositivo del equipo o cuando inserta o extrae un medio de almacenamiento de un dispositivo conectado. Si la visualización no se actualiza automáticamente, presione F5 para hacerlo manualmente.

Temas relacionados

  • Compresión de archivos al copiarlos en dispositivos portátiles


Formateo de medios extraíbles

Es necesario formatear algunos tipos de medios extraíbles antes de poder copiar archivos multimedia digitales en los mismos. En la mayoría de los casos, el Reproductor de Windows Media le solicita automáticamente que realice esta acción cuando es necesario. Sin embargo, puede llevar a cabo un formateo manual en cualquier momento.

Imagen de nota Notas

  • Al formatear el medio extraíble, se borran todos los datos del mismo. Algunos medios extraíbles, como los discos compactos grabables (CD-R) y de reescritura (CD-RW), no se pueden formatear.
  • Es posible que no pueda utilizar el Reproductor para formatear medios extraíbles en todos los dispositivos. Para obtener más información acerca del formateo de medios extraíbles, vea la documentación que se suministra con el dispositivo.

En esta sección se tratan los temas siguientes:

  • Para formatear medios extraíbles

Temas relacionados

  • Copia de archivos en un dispositivo portátil


Para formatear medios extraíbles

  1. Haga clic en Copiar en CD o en dispositivo.

    - O bien -

    En el menú Archivo, elija Copiar y, a continuación, haga clic en Copiar en dispositivo portátil.

  2. En los elementos del panel Dispositivo, en la lista desplegable, haga clic en la unidad extraíble que desee formatear y, a continuación, haga clic en el botón Formatear medio de almacenamiento Botón Formatear medio de almacenamiento .

Imagen de nota Notas

  • La operación de formatear borra todos los datos de la unidad extraíble. Algunos medios extraíbles, como los discos compactos grabables (CD-R) y regrabables (CD-RW), no se pueden formatear.
  • Puede que no sea posible utilizar el Reproductor para formatear medios extraíbles en todos los dispositivos. Si desea obtener más información acerca de cómo formatear medios extraíbles en su dispositivo, vea la documentación que se suministra con el mismo.
  • Normalmente, los elementos del panel Dispositivo se actualizan automáticamente cuando conecta un dispositivo en el equipo, cuando desconecta un dispositivo del equipo, o cuando inserta o extrae un medio de almacenamiento de un dispositivo conectado. Si la información no se actualiza automáticamente, presione F5 para actualizar la visualización manualmente.

Temas relacionados

  • Formateo de medios extraíbles


Descarga de controladores de dispositivos portátiles

En algunos casos, deberá instalar un nuevo controlador de dispositivo para garantizar que el dispositivo portátil funcione correctamente con el Reproductor de Windows Media. Los controladores de dispositivos más recientes, conocidos como proveedores de servicio (SP, Service Providers), están disponibles en el sitio Web WindowsMedia.com.

En esta sección se tratan los temas siguientes:

  • Para descargar un controlador de dispositivo portátil

Temas relacionados

  • Copia de archivos en un dispositivo portátil


Para descargar un controlador de dispositivo portátil

  1. En el menú Herramientas, elija Descargar y, a continuación, haga clic en Proveedor de servicios de dispositivos portátiles.
  2. Siga las instrucciones de la página Web WindowsMedia.com para localizar, descargar e instalar el controlador de dispositivo adecuado.

Imagen de nota Nota

  • Debe estar conectado a Internet para completar este procedimiento.

Temas relacionados

  • Descarga de controladores de dispositivos portátiles


Trabajo sin conexión

El equipo debe estar conectado a Internet si desea utilizar varias características y opciones del Reproductor. Si el equipo no está conectado a Internet cuando intente utilizar alguna de estas características u opciones, se le pedirá que se conecte. Si no se conecta, el Reproductor muestra una página indicando que el equipo no está conectado a Internet. Por ejemplo, si no está conectado a Internet cuando hace clic en Guía multimedia, el Reproductor muestra una página que le informa de que el equipo debe estar conectado a Internet.

La siguiente lista incluye algunas de las características y opciones del Reproductor de Windows Media que requieren conexión a Internet:

  • Guía multimedia
  • Sintonizador de radio
  • Servicios adicionales
  • Recuperar y mostrar información multimedia, incluida la carátula del álbum
  • Buscar y visualizar información del álbum
  • Adquirir y renovar licencias
  • Descargar visualizaciones, controladores de dispositivos portátiles, complementos y máscaras

Puede elegir trabajar sin conexión en cualquier momento. Sin embargo, si estaba conectado a Internet mientas utilizaba el Reproductor, puede que parte de la información multimedia se haya almacenado en el equipo y que todavía esté disponible.

En esta sección se tratan los temas siguientes:

  • Para trabajar sin conexión

Temas relacionados

  • Para quitar la información multimedia almacenada de los CDs y los DVDs
  • Utilización del Reproductor


Para trabajar sin conexión

  • En el menú Archivo, haga clic en Trabajar sin conexión.

Imagen de nota Notas

  • Aparece una marca de verificación junto al comando Trabajar sin conexión para indicar que está activado.
  • Si selecciona el comando Trabajar sin conexión en el Reproductor, éste también se activa en Internet Explorer.

Temas relacionados

  • Trabajo sin conexión


Garantía de privacidad

Microsoft se compromete a proteger su privacidad. Para comprender mejor la configuración que afecta a la privacidad y cuándo puede compartirse la información de la biblioteca multimedia, vea las siguientes secciones acerca de la privacidad del Reproductor de Windows Media.

En esta sección se tratan los temas siguientes:

  • Configuración que afecta a su privacidad
  • Almacenamiento y eliminación de información multimedia
  • Biblioteca multimedia compartida

Temas relacionados

  • Utilización del Reproductor


Configuración que afecta a su privacidad

Los siguientes comandos de menú, opciones y botones del Reproductor pueden afectar a la privacidad de la información multimedia y el uso del Reproductor. Para obtener más información acerca de las características del Reproductor que también afectan a la privacidad, vea la declaración de privacidad del Reproductor de Windows Media en el sitio Web de Microsoft.

Comando, casilla de verificación o botón | Para más información
Comando Trabajar sin conexión | Trabajo sin conexión Para trabajar sin conexión
Casilla de verificación Descargar los códecs automáticamente | Configuración de las opciones generales del Reproductor
Casilla de verificación Recuperar información multimedia de Internet para CDs y DVDs | Configuración de las opciones de privacidad Para detener la recuperación de información multimedia automáticamente
Casilla de verificación Actualizar mis archivos de música (archivos WMA y MP3) recuperando la información multimedia que falta de Internet | Configuración de las opciones de la biblioteca multimedia Para cambiar el método de actualización de la información multimedia
Casilla de verificación Adquirir licencias automáticamente para contenido protegido | Configuración de las opciones de privacidad Para adquirir licencias automáticamente
Casilla de verificación Enviar Id. único del Reproductor a proveedores de contenido | Configuración de las opciones de privacidad
Botón Cookies (para permitir que las cookies se almacenen en el equipo) | Configuración de las opciones de privacidad
Programa de mejora de la experiencia de los clientes (casilla de verificación Deseo ayudar a mejorar el software y los servicios de Microsoft enviando datos de utilización del Reproductor a Microsoft) | Configuración de las opciones de privacidad
Casilla de verificación Guardar historial de archivos y URL en el Reproductor | Configuración de las opciones de privacidad
Botón Borrar historial | Configuración de las opciones de privacidad
Botón Borrar CD/DVD | Configuración de las opciones de privacidad Para quitar la información multimedia almacenada de los CDs y los DVDs
Botón Restaurar ahora (para restaurar licencias) | Archivos con licencia Para restaurar las licencias

Imagen de nota Nota

  • Los servidores Web de los que obtiene el contenido multimedia digital pueden intentar almacenar cookies en su equipo. Si desea impedir que los servidores almacenen cookies en su equipo o si desea que se le solicite confirmación antes de hacerlo, debe cambiar la configuración de seguridad de Internet Explorer. Para obtener más información acerca de las cookies, vea la Ayuda de Internet Explorer.

Temas relacionados

  • Garantía de privacidad
  • Más información acerca de las opciones de privacidad
  • Almacenamiento y eliminación de información multimedia


Almacenamiento y eliminación de información multimedia

Puede evitar que parte de la información multimedia y del historial de archivos se almacene en el equipo. También puede eliminar parte de la información que ya se ha almacenado. Para obtener más información, vea la siguiente tabla.

Tipo de información | Lugar dónde se muestra o almacena la información | Cómo puede evitar que la información se almacene | Cómo puede eliminar la información que ya se ha almacenado
Contenido reproducido o al que se ha obtenido acceso | En el menú Archivo, en Lista de archivos recientes. | Desactive la casilla de verificación Guardar historial de archivos y URL en el Reproductor de la ficha Privacidad. | Haga clic en el botón Borrar historial* de la ficha Privacidad.
Listas de archivos (contenido) a las que se ha obtenido acceso desde los cuadros de diálogo Abrir o Abrir dirección URL | En el menú Archivo, en Lista de archivos recientes. En las listas de los cuadros de diálogo Abrir o Abrir dirección URL. | Desactive la casilla de verificación Guardar historial de archivos y URL en el Reproductor de la ficha Privacidad. | Haga clic en el botón Borrar historial de la ficha Privacidad.
Información multimedia acerca de los CDs reproducidos o copiados en la biblioteca multimedia | En el equipo. La información multimedia aparece en varios lugares del Reproductor, incluyendo la Reproducción en curso, la biblioteca multimedia y el panel Vista de información detallada. | Desactive la casilla de verificación Recuperar información multimedia de Internet para CDs y DVDs de la ficha Privacidad. | La información multimedia sobre pistas del CD de la biblioteca multimedia no se puede eliminar. Para eliminar la información multimedia sobre las pistas del CD que no aparece en la biblioteca multimedia, haga clic en el botón Borrar CD/DVD de la ficha Privacidad.
Información multimedia actualizada para archivos de música almacenada en la biblioteca multimedia | En el equipo. La información multimedia aparece en varios lugares del Reproductor, incluyendo la Reproducción en curso, la biblioteca multimedia y el panel Vista de información detallada. | Desactive la casilla de verificación Buscar información multimedia de la música copiada con otro programa de la ficha Biblioteca multimedia. O desactive la casilla de verificación Actualizar mis archivos de música (archivos WMA y MP3) recuperando la información multimedia que falta de Internet en las ficha Privacidad o Biblioteca multimedia. | La información multimedia sobre música de la biblioteca multimedia no se puede eliminar.
Información multimedia sobre los DVDs reproducidos | En el equipo. La información multimedia aparece en varios lugares del Reproductor, incluyendo la Reproducción en curso y el panel Vista de información detallada. | La información multimedia se almacena al reproducir un DVD, sin que se pueda evitar. | Haga clic en el botón Borrar CD/DVD de la ficha Privacidad.

*Cuando hace clic en el botón Borrar historial, también elimina cualquier cambio que haya realizado en la información multimedia del CD o DVD.

Temas relacionados

  • Garantía de privacidad
  • Configuración que afecta a su privacidad


Biblioteca multimedia compartida

Si el equipo ejecuta Windows 98 Second Edition o Windows Millennium Edition (Me), todos los usuarios del mismo comparten una sola base de datos de la biblioteca multimedia. Esto significa que los archivos multimedia digitales, las máscaras, las visualizaciones y los complementos que copie, descargue de Internet o de los servicios de suscripción de Internet están disponibles para todos los usuarios de ese equipo en una sola base de datos de la biblioteca multimedia.

De forma predeterminada, los equipos que ejecutan Windows 2000, Windows XP Home Edition o Windows XP Professional tienen bases de datos de biblioteca multimedia independientes para cada cuenta de usuario. Sin embargo, los demás usuarios del equipo pueden ver el contenido de la biblioteca multimedia si agregan archivos a la misma buscando en el equipo. Los usuarios también pueden ver el contenido multimedia digital utilizando Windows Explorer.

En equipos que funcionan con los sistemas operativos Windows 2000, Windows XP Home Edition o Windows XP Professional, las valoraciones, el número de reproducciones, las listas de reproducción y las listas de reproducción automáticas también están asociadas con la cuenta de usuario. Por ejemplo, si usted y su cónyuge se registran en el mismo equipo utilizando diferentes cuentas de usuario, las valoraciones, el número de reproducciones, las listas de reproducción y las listas de reproducción automática mostradas en su biblioteca multimedia son sólo suyas y no las de su cónyuge.

Como la biblioteca multimedia y algunas características del Reproductor van asociadas con la cuenta de usuario, cualquier información multimedia que edite, como el nombre del intérprete y el título de la canción, aparece en la biblioteca multimedia. Sucede lo mismo con las máscaras, las visualizaciones y los complementos que haya descargado.

En esta sección se tratan los temas siguientes:

  • Concesión de acceso a la biblioteca multimedia

Temas relacionados

  • Garantía de privacidad


Concesión de acceso a la biblioteca multimedia

De forma predeterminada, el Reproductor de Windows Media no permite que las páginas Web obtengan acceso a la información de los archivos multimedia digitales y la biblioteca multimedia. Sin embargo, cualquier software que instale en el equipo, como programas o complementos, tiene acceso total a la biblioteca multimedia.

Las páginas Web pueden solicitar permiso para obtener acceso a la biblioteca multimedia y obtener acceso a la información de los archivos multimedia digitales y la biblioteca multimedia para ofrecerle un contenido similar, anunciar ofertas o recomendarle servicios de vídeo o música como, por ejemplo, suscripciones.

Es importante comprender lo que está haciendo antes de permitir que una página Web obtenga acceso a los archivos multimedia digitales y a la biblioteca multimedia.

Antes de que el Reproductor comparta la información de los archivos y la biblioteca multimedia, aparece un mensaje que le indica que la página Web desea obtener acceso total o de lectura a la misma. Si concede el acceso de lectura a la página Web, ésta tiene la posibilidad de explorar el contenido de los archivos y de la biblioteca multimedia. El acceso total le permitirá explorar y modificar la información multimedia de los archivos y la biblioteca multimedia, lo que puede incluir la adición, eliminación y modificación de la información multimedia, como el nombre de la pista, en la biblioteca multimedia y los archivos multimedia digitales.

Si otorga acceso total o de lectura para la biblioteca multimedia a la página Web cuando se lo solicita, el acceso sólo se concede para esa única instancia. Es decir, cuando vuelva a abrir la página Web, se le solicitará que vuelva a otorgar el acceso.

El Reproductor también puede solicitarle permiso de acceso cuando las máscaras y los programas intenten obtener acceso a la biblioteca multimedia, pero normalmente esto se debe a que la máscara o el programa pasan a un nivel de acceso inferior. Por ejemplo, el Reproductor puede solicitarle permiso cuando una máscara pase del acceso total al de lectura.

Temas relacionados

  • Biblioteca multimedia compartida


Protección del equipo

El Reproductor de Windows Media dispone de varias características que requieren la conexión a Internet. Las características siguientes se basan en las zonas de seguridad y la configuración de seguridad de Internet Explorer para mostrar el contenido o funcionar correctamente:

  • Guía multimedia
  • Sintonizador de radio
  • Servicios adicionales
  • Información multimedia como, por ejemplo, la carátula del álbum, el intérprete y el título de la pista
  • Los comandos Buscar información del álbum, Ver información del álbum, Actualizar información de álbum, Buscar información de DVD, Mostrar información de DVD y Vista de información detallada
  • Adquisición y restauración de licencias
  • Descargas de códecs
  • El botón Agregar de la ficha Dispositivos que abre una página Web
  • Notificación e instalación de actualizaciones del Reproductor

Las siguientes opciones le permiten proteger el Reproductor y el equipo:

  • Ejecutar comandos de secuencia de comandos si existen. Especifica si se debe permitir la ejecución de las secuencias de comandos en cualquier contenido multimedia digital donde se encuentren. Cuando se descarga contenido del Web, también se descargan secuencias de comandos en el equipo que se ejecutan al reproducir el contenido. Normalmente, estas secuencias de comandos contienen instrucciones para el contenido. Las páginas Web pueden contener secuencias de comandos que se ejecuten en el equipo sin su conocimiento y, por ejemplo, realizar acciones no deseadas en el equipo, como suprimir archivos.

    Mediante la utilización de la configuración de las zonas de seguridad de Internet Explorer, puede evitar que elementos que no se encuentran en su equipo, como páginas Web, obtengan acceso a información de la biblioteca multimedia, excepto a la información que se aplica a ese elemento.

  • No ejecutar comandos de secuencia de comandos y transmisiones multimedia ricas si el Reproductor se ejecuta en una página Web. Especifica si las secuencias de comandos del contenido pueden ejecutarse cuando el Reproductor se encuentra en una página Web. Esta opción también puede impedir que se ejecute la transmisión multimedia rica. Se trata de una transmisión que contiene una película o una presentación de diapositivas de Microsoft Power Point® y se crea con Microsoft Producer for PowerPoint 2002.
  • Configuración de zona. Abre el cuadro de diálogo Seguridad para Internet Explorer. Puede cambiar la configuración de seguridad para controlar cómo aparece el contenido en las páginas Web y modificar el nivel de acceso a su equipo que obtienen los sitios Web. Para obtener más información acerca de la configuración de seguridad de Internet Explorer, vea la Ayuda de Internet Explorer.

A veces, pueden obtenerse licencias de páginas Web que contienen elementos como contenido activo, secuencias de comandos o formularios. De forma predeterminada, estos elementos no se pueden ejecutar en su equipo. Sin embargo, si obtiene una licencia de una página Web que contiene secuencias de comandos o formularios, es posible que estos elementos puedan ejecutarse basándose en la configuración de seguridad de Internet Explorer. Se impide la ejecución de otras características de la página Web, como los controles ActiveX aprobados.

El cambio de la configuración de seguridad puede afectar al funcionamiento de las características del Reproductor o impedir la visualización de información. Por ejemplo, la configuración de seguridad de Internet Explorer se utiliza para la página Web Sintonizador de radio, por lo tanto, si deshabilita la secuencia de comandos Active en el cuadro de diálogo Configuración de seguridad de Internet Explorer, dicha página Web no se visualiza correctamente en el Reproductor.

En esta sección se tratan los temas siguientes:

  • Para cambiar las opciones de la secuencia de comandos
  • Para modificar la configuración de zona
  • Utilización de un tipo de cuenta de usuario diferente

Temas relacionados

  • Utilización del Reproductor


Para cambiar las opciones de la secuencia de comandos

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Seguridad.
  3. Seleccione o deseleccione las siguientes casillas de verificación:
    • Ejecutar comandos de secuencia de comandos si existen
    • No ejecutar comandos de secuencia de comandos y transmisiones multimedia ricas si el Reproductor se ejecuta en una página Web

Temas relacionados

  • Utilización de un tipo de cuenta de usuario diferente
  • Protección del equipo


Para modificar la configuración de zona

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Seguridad.
  3. Haga clic en el botón Configuración de zona.
  4. Seleccione una zona y, a continuación, agregue o quite sitios Web de la misma. Si desea obtener más información sobre las zonas, vea la Ayuda de Internet Explorer.

Temas relacionados

  • Utilización de un tipo de cuenta de usuario diferente
  • Protección del equipo


Utilización de un tipo de cuenta de usuario diferente

Si la versión de Windows permite utilizar diferentes tipos de cuentas de usuario como, por ejemplo, cuentas de administrador o estándar, el equipo estará mejor protegido si inicia sesión utilizando una cuenta con privilegios limitados. Los usuarios con cuentas de administrador pueden realizar cambios en todo el sistema, incluidas la instalación y eliminación de programas, la adición y supresión de archivos del sistema operativo, y la obtención de acceso a las contraseñas de otros usuarios y a las bases de datos de la biblioteca multimedia. Los usuarios con cuentas que no son de administrador no pueden hacer que los programas y las aplicaciones se instalen y se ejecuten automáticamente, lo que protege al equipo frente a los virus. Para obtener más información acerca de las cuentas de usuario, vea la Ayuda de Windows.

Temas relacionados

  • Protección del equipo


Acceso mediante el teclado

Puede tener acceso a todas las características y botones del Reproductor de Windows Media mediante el uso exclusivo del teclado.

La tabla siguiente indica los métodos abreviados de teclado generales que puede utilizar en el Reproductor para seleccionar comandos, botones y menús.

Presione | Para
ALT Hace que esté disponible la letra subrayada de un comando o un botón. El menú Archivo aparece resaltado inicialmente.

Tras presionar la tecla ALT, presione la tecla de la letra subrayada del menú o comando que desee utilizar.

Puede utilizar las teclas de flecha o la tecla de la letra subrayada para seleccionar un menú diferente o un elemento del menú.
ALT, V, G | Obtiene acceso a las funciones Reproducción en curso, Guía multimedia, Copiar de CD, Biblioteca multimedia, Sintonizador de radio, Copiar en CD o en dispositivo, Servicios adicionales y Selector de máscara de la barra de tareas.
Teclas de flecha Permiten desplazarse hacia la izquierda y la derecha o hacia arriba y abajo en los menús y las listas.

También puede utilizar las teclas de flecha para ajustar el volumen y cambiar la posición del control deslizante de Buscar.
INTRO O BARRA ESPACIADORA | Reproduce un elemento o activa un comando o botón.
BARRA ESPACIADORA Activa o desactiva una casilla de selección.

Para activar o desactivar casillas de verificación contiguas, mantenga presionada la tecla MAYÚS, utilice las teclas de flecha para seleccionar las casillas de verificación deseadas y, a continuación, presione la BARRA ESPACIADORA.

Para activar o desactivar casillas de verificación de elementos que no son contiguos, mantenga presionada la tecla CTRL, utilice las teclas de flecha para seleccionar las casillas de verificación y, a continuación, presione la BARRA ESPACIADORA.
TAB Mueve el puntero a un área diferente.

Presione MAYÚS+TAB para mover el puntero en dirección opuesta.

Presione CTRL+TAB para pasar del área interna del Reproductor a la externa y viceversa.

MAYÚS+F10 | Muestra un menú de acceso directo del elemento seleccionado.
ESC o ALT de nuevo | Cierra cualquier menú.
ALT+MAYÚS+P | Restaura el Reproductor desde el modo de Reproductor minimizado.

En esta sección se tratan los temas siguientes:

  • Utilización de métodos abreviados de teclado

Temas relacionados

  • Accesibilidad para personas con discapacidades


Utilización de métodos abreviados de teclado

El Reproductor de Windows Media proporciona una variedad de métodos abreviados de teclado para los comandos y botones que se utilizan con más frecuencia. Utilice las pulsaciones de teclas para controlar el Reproductor mediante el teclado o con el uso de macros.

En los temas de esta sección se describen los métodos abreviados de teclado en función de su ubicación en el Reproductor de Windows Media.

  • Métodos abreviados de teclado para los controles del Reproductor
  • Métodos abreviados de teclado para copiar de un CD
  • Métodos abreviados de teclado para la biblioteca multimedia
  • Métodos abreviados de teclado para Copiar en CD o en dispositivo
  • Métodos abreviados de teclado para el Selector de máscara
  • Métodos abreviados de teclado para el menú Archivo
  • Métodos abreviados de teclado para el menú Ver
  • Métodos abreviados de teclado para el menú Reproducir
  • Métodos abreviados de teclado para el menú Herramientas
  • Métodos abreviados de teclado para el menú Ayuda
  • Métodos abreviados de teclado para el menú de la ventana de anclaje
  • Métodos abreviados de teclado para el menú contextual de las máscaras

Temas relacionados

  • Acceso mediante el teclado
  • Accesibilidad para personas con discapacidades


Métodos abreviados de teclado para los controles del Reproductor

En la siguiente tabla se enumeran los métodos abreviados de teclado para los botones que están disponibles en el área Controles de reproducción. Dichos métodos también están disponibles mientras se utiliza el Reproductor de Windows Media en el modo de máscara, si bien esto depende de la máscara seleccionada en cada momento.

Presione | Para
CTRL+P | Reproducir o pausar un archivo
CTRL+S | Detener la reproducción
F8 | Silenciar el volumen
F10 | Aumentar el volumen
F9 | Reducir el volumen
CTRL+B | Reproducir el elemento anterior
CTRL+F | Reproducir el elemento siguiente.
CTRL+MAYÚS+B | Rebobinar
CTRL+MAYÚS+F | Avance rápido
CTRL+MAYÚS+G | Reproducir a velocidad más rápida de lo normal (compresión de tiempo)
CTRL+MAYÚS+N | Reproducir a velocidad normal
CTRL+MAYÚS+S | Reproducir a velocidad más lenta de lo normal (expansión de tiempo)

Imagen de nota Notas

  • Las opciones de rebobinar y avance rápido no están disponibles en todos los archivos.
  • La compresión de tiempo y la expansión de tiempo sólo están disponibles en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Utilización de métodos abreviados de teclado
  • Área Controles de reproducción
  • Accesibilidad para personas con discapacidades


Métodos abreviados de teclado para copiar de un CD

En la tabla siguiente se enumeran los métodos abreviados de teclado que están disponibles en la característica Copiar de CD.

Presione | Para
ALT+C | Copiar pistas
ALT+S | Detener la copia
ALT+A | Mostrar los nombres de las pistas del álbum para buscar o actualizar información en el Web Ocultar la información del álbum
ALT+I | Mostrar la información sobre el álbum Ocultar la información del álbum

Temas relacionados

  • Utilización de métodos abreviados de teclado
  • Accesibilidad para personas con discapacidades


Métodos abreviados de teclado para la biblioteca multimedia

En la tabla siguiente se enumeran los métodos abreviados de teclado que están disponibles en la función Biblioteca multimedia.

Presione | Para
ALT+I | Mostrar la información del álbum Ocultar la información del álbum
ALT+A | Mostrar el menú del botón Listas de reproducción
ALT+S | Mostrar u ocultar el cuadro de texto Buscar
ALT+N | Buscar en la biblioteca multimedia
ALT+D | Mostrar el menú del botón Agregar
CTRL+N | Crear una nueva lista de reproducción

Temas relacionados

  • Utilización de métodos abreviados de teclado
  • Accesibilidad para personas con discapacidades


Métodos abreviados de teclado para Copiar en CD o en dispositivo

En la tabla siguiente se enumeran los métodos abreviados de teclado que están disponibles en la característica Copiar en CD o en dispositivo.

Presione | Para
ALT+C | Copiar archivos
ALT+L | Cancelar la copia
SUPR | Eliminar un elemento seleccionado
FLECHA ARRIBA | Ir al elemento anterior de la lista
FLECHA ABAJO | Ir al elemento siguiente de la lista
F5 | Actualizar la información de los paneles

Temas relacionados

  • Utilización de métodos abreviados de teclado
  • Accesibilidad para personas con discapacidades


Métodos abreviados de teclado para el Selector de máscara

En la siguiente tabla se enumeran los métodos abreviados de teclado de la característica Selector de máscara.

Presione | Para
ALT+A | Aplicar una máscara
ALT+S | Tener acceso a máscaras y descargar más
SUPR | Eliminar un elemento seleccionado

Temas relacionados

  • Utilización de métodos abreviados de teclado
  • Accesibilidad para personas con discapacidades


Métodos abreviados de teclado para el menú Archivo

En la siguiente tabla se enumeran los métodos abreviados de teclado para los comandos del menú Archivo.

Presione | Para
ALT+A | Mostrar el menú Archivo
CTRL+A | Abrir un archivo
CTRL+U | Especificar una dirección URL o una ruta de acceso a un archivo
CTRL+W | Cerrar un archivo o detener su reproducción
CTRL+N | Crear una nueva lista de reproducción
CTRL+D | Editar la lista de reproducción actual
F3 | Buscar archivos multimedia digitales en las ubicaciones especificadas
ALT+F4 | Salir del Reproductor o cerrarlo

Temas relacionados

  • Utilización de métodos abreviados de teclado
  • Accesibilidad para personas con discapacidades


Métodos abreviados de teclado para el menú Ver

En la siguiente tabla se enumeran los métodos abreviados de teclado para los comandos del menú Ver.

Presione | Para
ALT+V | Mostrar el menú Ver
CTRL+1 | Cambiar a modo completo
CTRL+2 | Cambiar a modo de máscara
CTRL+M | Mostrar la barra de menús en modo completo
CTRL+MAYÚS+M | Ocultar automáticamente la barra de menús en modo completo
CTRL + I | Capturar una imagen de DVD
ALT+ENTRAR | Mostrar vídeo en pantalla completa
ALT+1 | Zoom al 50%
ALT+2 | Zoom al 100%
ALT+3 | Zoom al 200%

Imagen de nota Nota

  • Los comandos del DVD sólo están disponibles si dispone de un descodificador de software y hardware que admita la reproducción de DVDs.

Temas relacionados

  • Utilización de métodos abreviados de teclado
  • Accesibilidad para personas con discapacidades


Métodos abreviados de teclado para el menú Reproducir

En la siguiente tabla se enumeran los métodos abreviados de teclado para los comandos del menú Reproducir.

Presione | Para
ALT+O | Mostrar el menú Reproducir
CTRL+P | Reproducir o pausar la reproducción
CTRL+S | Detener la reproducción
CTRL+MAYÚS+G | Usar una velocidad de reproducción rápida
CTRL+MAYÚS+N | Usar una velocidad de reproducción normal
CTRL+MAYÚS+S | Usar una velocidad de reproducción lenta
CTRL+B | Reproducir el elemento anterior
CTRL+F | Reproducir el elemento siguiente
CTRL+MAYÚS+B | Rebobinar un archivo
CTRL+MAYÚS+F | Avanzar rápidamente un archivo
CTRL+H | Reproducir la lista de reproducción en orden aleatorio
CTRL+T | Repetir la lista de reproducción
CTRL+MAYÚS+C | Activar o desactivar los subtítulos y los subtítulos optativos
F10 | Aumentar el volumen
F9 | Reducir el volumen
F8 | Silencio
CTRL+E | Expulsar el CD o DVD

Imagen de nota Notas

  • El método abreviado de teclado para expulsar no se muestra y no funciona si están conectadas varias unidades de CD-ROM o DVD al equipo.
  • Los comandos del DVD sólo están disponibles si dispone de un descodificador de software y hardware que admita la reproducción de DVDs.

Temas relacionados

  • Utilización de métodos abreviados de teclado
  • Accesibilidad para personas con discapacidades


Métodos abreviados de teclado para el menú Herramientas

En la siguiente tabla se enumeran los métodos abreviados de teclado para los comandos del menú Herramientas.

Presione | Para
ALT+H | Mostrar el menú Herramientas
F3 | Buscar archivos multimedia digitales en las ubicaciones especificadas

Temas relacionados

  • Utilización de métodos abreviados de teclado
  • Accesibilidad para personas con discapacidades


Métodos abreviados de teclado para el menú Ayuda

En la siguiente tabla se enumeran los métodos abreviados de teclado de los comandos del menú Ayuda.

Presione | Para
ALT+U | Mostrar el menú Ayuda
F1 | Mostrar la Ayuda del Reproductor de Windows Media

Temas relacionados

  • Utilización de métodos abreviados de teclado
  • Accesibilidad para personas con discapacidades


Métodos abreviados de teclado del menú de la ventana de anclaje

En la siguiente tabla se enumeran los métodos abreviados de teclado de los comandos de menú de la ventana de anclaje.

Presione | Para
ALT+F6 para centrarse en la ventana de anclaje y, después, otra vez la tecla ALT | Mostrar el menú de la ventana de anclaje
CTRL+1 | Cambiar a modo completo
CTRL+A | Abrir o reproducir un archivo
CTRL+U | Especificar una dirección URL o una ruta de acceso a un archivo

Temas relacionados

  • Utilización de métodos abreviados de teclado
  • Accesibilidad para personas con discapacidades


Métodos abreviados de teclado para el menú contextual de las máscaras

En la tabla siguiente se enumeran los métodos abreviados de teclado para los comandos del menú contextual Máscara, que sólo están disponibles cuando el Reproductor de Windows Media está en el modo máscara. El menú contextual Máscara proporciona acceso a una variedad de comandos que están disponibles cuando el Reproductor de Windows Media está en el modo completo.

Presione | Para
MAYÚS+F10 | Mostrar el menú contextual
MAYÚS+F10, teclas de flecha y ENTRAR | Desplazarse por el menú
ESC | Cerrar el menú contextual
CTRL+A | Abrir un archivo
CTRL+U | Especificar una dirección URL o una ruta de acceso a un archivo
CTRL+H | Reproducir la lista de reproducción en orden aleatorio
CTRL+T | Repetir la lista de reproducción
F10 | Aumentar el volumen
F9 | Reducir el volumen
F8 | Silenciar el volumen
CTRL+P | Reproducir o pausar un archivo
CTRL+S | Detener la reproducción
CTRL+B | Reproducir el archivo anterior
CTRL+F | Reproducir el siguiente archivo
CTRL+1 | Pasar a modo completo
F1 | Mostrar la Ayuda del Reproductor de Windows Media

Temas relacionados

  • Utilización de métodos abreviados de teclado
  • Accesibilidad para personas con discapacidades


Sugerencias y trucos

En esta sección encontrará métodos alternativos para llevar a cabo algunas tareas habituales de forma más rápida y eficiente. Además de los métodos enumerados a continuación, puede realizar muchas tareas rápidamente haciendo clic con el botón secundario del mouse (ratón) en un elemento en la biblioteca multimedia o dentro de un panel, como por ejemplo en el panel Lista de reproducción. Aparece un menú de acceso directo de los comandos más habituales.

En esta sección se tratan los temas siguientes:

  • Sugerencias para la adición de elementos a las listas de reproducción y a la biblioteca multimedia
  • Sugerencias para la copia en CD o dispositivo portátil
  • Sugerencias para la visualización de la información de un archivo
  • Sugerencias para la reproducción de archivos
  • Sugerencias para la organización de archivos
  • Sugerencias para la personalización del Reproductor

Temas relacionados

  • Utilización del Reproductor


Sugerencias para la adición de elementos a las listas de reproducción y a la biblioteca multimedia

Para | Efectúe esta operación
Agregar archivos multimedia digitales de Mi PC a una lista de reproducción. | Abra la carpeta Mi PC o Mi música, busque y seleccione los archivos multimedia digitales que desee agregar, haga clic con el botón secundario del mouse (ratón) en un archivo y, a continuación, seleccione Agregar a lista de reproducción. - O bien - Seleccione los archivos y arrástrelos a la lista de reproducción de la biblioteca multimedia. El comando Agregar a lista de reproducción sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.
Añadir temporalmente elementos a una lista de reproducción | Abra Mi PC, busque y seleccione los archivos multimedia digitales que desea agregar, haga clic con el botón secundario del mouse y, a continuación, haga clic en Poner en cola. - O bien - Seleccione los archivos y arrástrelos al panel Lista de reproducción en Reproducción en curso. El comando Poner en cola sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.
Agregar a la lista de reproducción el contenido de las carpetas en las que haya medios digitales | Abra Mi Música, haga clic con el botón secundario del mouse en la carpeta que contiene los archivos multimedia digitales que desea agregar y, a continuación, haga clic en Agregar a lista de reproducción. Agregue los elementos a una lista de reproducción existente o a una que haya creado. El comando Agregar a lista de reproducción sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.
Buscar en el equipo archivos multimedia digitales de un tipo específico mediante caracteres comodín, como un asterisco (*) o un signo de interrogación (?). Por ejemplo, *.mp3. | Abra la carpeta Mi PC o Mi música, haga clic en Buscar, y siga las instrucciones que aparecen en pantalla. A continuación, arrastre los archivos a la Biblioteca multimedia.
Especificar si desea agregar automáticamente los archivos multimedia digitales a la biblioteca multimedia al reproducirlos | En el Reproductor de Windows Media, haga clic en Opciones del menú Herramientas. En la ficha Reproductor, active la casilla de verificación Agregar archivos de música a la biblioteca multimedia al reproducirlos. Si también quiere que los archivos de los medios extraíbles se agreguen automáticamente, seleccione la casilla de verificación Incluir archivos de medios extraíbles y de recursos compartidos de red.

Temas relacionados

  • Utilización del Reproductor
  • Sugerencias y trucos


Sugerencias para la copia en CD o dispositivo portátil

Para | Efectúe esta operación
Copiar un archivo multimedia digital a un CD o dispositivo portátil | Abra la carpeta Mi PC o Mi música, busque el archivo multimedia digital que desea copiar, haga clic con el botón secundario del mouse (ratón) sobre el mismo y, a continuación, haga clic en Copiar en CD o en dispositivo. Seleccione el tipo de CD o dispositivo portátil y haga clic en Copiar. El comando Copiar en CD o en dispositivo sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.
Borrar un disco CD-RW antes de copiar en él archivos multimedia digitales | Abra Mi PC, haga clic con el botón secundario del mouse en la unidad grabadora de CDs y, a continuación, haga clic en Borrar este CD regrabable. El comando Borrar este regrabable sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.
Modificar el nivel de calidad de un archivo al copiarlo en un dispositivo portátil (Esta posibilidad le permitirá ahorrar espacio en el dispositivo) | En el Reproductor de Windows Media, haga clic en Copiar en CD o en dispositivo y, a continuación, seleccione el dispositivo portátil en el que desea copiar el archivo. Haga clic en el botón Propiedades del dispositivo portátil Botón Propiedades del dispositivo portátil . En la ficha Dispositivo portátil, haga clic en Seleccionar nivel de calidad y, a continuación, mueva el control deslizante para reducir el tamaño del archivo o aumentar el nivel de calidad.

Temas relacionados

  • Utilización del Reproductor
  • Sugerencias y trucos


Sugerencias para la visualización de la información de un archivo

Para | Efectúe esta operación
Ver simultáneamente los detalles de pista y álbum de un CD | Haga clic en Copiar de CD y, a continuación, en Ver información del álbum. Elija el borde superior del panel Información del álbum. Cuando el puntero cambie a una flecha vertical de dos puntas, arrastre el borde hacia abajo.
Modificar la información que aparece en los nombres de los archivos multimedia digitales que se copian desde un CD | En el menú Herramientas, haga clic en Opciones. Haga clic en la ficha Copiar música y, a continuación, haga clic en Nombre de archivo. Seleccione los detalles que desea agregar al nombre de archivo y, a continuación, en el campo Separador, haga clic en el tipo de separador que desea utilizar.
Ver la información de licencia de un archivo multimedia digital | Haga clic con el botón secundario en el archivo multimedia digital del que desea ver la información de licencia, haga clic en Propiedades y, a continuación, haga clic en la ficha Licencia.
Actualizar la información del DVD que se reproduce | En el menú Ver, seleccione Características del DVD y, a continuación, haga clic en Actualizar la información del DVD. Haga clic en Sí para sustituir la información existente por la actualizada.

Temas relacionados

  • Utilización del Reproductor
  • Sugerencias y trucos


Sugerencias para la reproducción de archivos

Para | Efectúe esta operación
Reproducir un vídeo por encima o debajo de la velocidad normal manteniendo la fidelidad de audio y vídeo | Reproduzca un archivo de vídeo. En el menú Reproducción, elija Velocidad de reproducción y, a continuación, haga clic en Rápida o Lenta. Esta función sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.
Reproducir un archivo | Abra Mi PC o la carpeta Mi música, busque el archivo multimedia digital que desee reproducir, haga clic con el botón secundario del mouse (ratón) en él y, a continuación, haga clic en Reproducir. - O bien - Para reproducir el archivo, arrástrelo al cuadro Acceso rápido, situado en la parte superior del Reproductor.
Reproducir una pista repetidamente | Inserte el CD en la unidad. Haga clic en Copiar de CD. Presione Ctrl y haga clic en todas las pistas que no desea reproducir. Haga clic con el botón secundario del mouse en una pista y, a continuación, seleccione Deshabilitar las pistas seleccionadas. En el menú Reproducir, haga clic en Repetir y en el botón Reproducir. - O bien - Haga clic en Biblioteca multimedia. Cree una lista de reproducción que incluya sólo la pista que desea que se reproduzca repetidamente. En el menú Reproducir, haga clic en Repetir. Seleccione la lista de reproducción y, a continuación, haga clic en el botón Reproducir.

Temas relacionados

  • Utilización del Reproductor
  • Sugerencias y trucos


Sugerencias para la organización de archivos

Para | Efectúe esta operación
Guardar una copia de una lista de reproducción con un nombre de extensión de archivo diferente | Reproduzca una lista de reproducción. En el menú Archivo, haga clic en Guardar medio como.... En el cuadro Nombre de archivo, escriba una extensión de nombre de archivo diferente, como por ejemplo .m3u
Realizar una copia de seguridad de las licencias de sus archivos multimedia digitales. Debe realizar esta operación por si pierde sus licencias o si desea transferirlas a un equipo nuevo. | En el menú Herramientas, haga clic en Administración de licencias. Haga clic en Examinar y, a continuación, en la carpeta en la que desee almacenar las copias de seguridad de las licencias. Para finalizar, haga clic en Aceptar y en Realizar copia de seguridad ahora.
Eliminar archivos mientras se utiliza la función Copiar en CD o en dispositivo | En el panel Elementos para copiar o Elementos en el dispositivo, haga clic con el botón secundario del mouse (ratón) en el archivo y, a continuación, haga clic en Eliminar de la biblioteca o en Eliminar de lista de reproducción.
Seleccionar todos los archivos o cancelar la selección de todos los archivos de los paneles Copiar de CD, Elementos para copiar o Elementos en el dispositivo. | Seleccione la casilla de verificación Icono de casilla de verificación que aparece en la parte superior de los paneles Copiar de CD, Elementos para copiar o Elementos en el dispositivo.

Temas relacionados

  • Utilización del Reproductor
  • Sugerencias y trucos


Sugerencias para la personalización del Reproductor

Para | Efectúe esta operación
Elegir una visualización | Haga clic en Reproducción en curso y en el botón Seleccionar las opciones de la reproducción activa (encima del botón Reproducir), elija Visualizaciones y, a continuación, haga clic en la visualización que desea usar.
Seleccionar las columnas que se muestran en la función Copiar de CD | En el menú Ver, haga clic en Elegir columnas y, a continuación, active o desactive la casilla de verificación de cada columna que desee mostrar u ocultar.
Cambiar la ubicación de una columna | Haga clic en Copiar de CD y, a continuación, arrastre la columna a la nueva ubicación. -O bien- Haga clic en Biblioteca multimedia, después en la categoría que desee y, por último, en el panel Detalles, arrastre la columna a la nueva ubicación.

Temas relacionados

  • Utilización del Reproductor
  • Sugerencias y trucos


Personalización del Reproductor

Puede cambiar la apariencia y las funciones del Reproductor de Windows Media de muchas maneras. Por ejemplo, puede modificar el tamaño del Reproductor, su aspecto y la clase de información que muestra e incluso puede agregar nuevas características.

En esta sección se tratan los temas siguientes:

  • Modificación del tamaño del Reproductor. Proporciona información acerca de cómo cambiar el tamaño del Reproductor.
  • Modificación del color del Reproductor. Proporciona información acerca de cómo cambiar el color del Reproductor.
  • Modificación del tamaño de un vídeo o una visualización. Proporciona información acerca de cómo cambiar el tamaño del panel Vídeo y visualización.
  • Modificación del aspecto del Reproductor mediante máscaras. Proporciona información acerca del uso de máscaras.
  • Modificación de la configuración de audio y vídeo. Proporciona información acerca de cómo cambiar la configuración de audio y vídeo.
  • Utilización de complementos. Proporciona información acerca de la utilización de complementos, como las visualizaciones, para ampliar las funciones del Reproductor.
  • Actualización del Reproductor. Proporciona información acerca de cómo descargar la versión más reciente del Reproductor.
  • Configuración de opciones. Proporciona información acerca de cómo configurar el Reproductor según sus preferencias.

Temas relacionados

  • Presentación del Reproductor de Windows Media


Modificación del tamaño del Reproductor

El Reproductor de Windows Media puede funcionar en tres modos: completo, máscara y Reproductor minimizado. El modo completo es la vista predeterminada del Reproductor. Este modo ofrece todas las funciones, incluidas algunas que no están disponibles en los otros dos. Por ejemplo, en modo completo puede utilizar las funciones Guía multimedia, Biblioteca multimedia, Sintonizador de radio, Copiar en CD o en dispositivo y Selector de máscara.

El modo de máscara es una vista alternativa del Reproductor, que normalmente es menor que la del modo completo y tiene un motivo gráfico diferente (por ejemplo, un motivo basado en un grupo musical, una película o un equipo deportivo). El modo de máscara está limitado a las funciones asociadas a la máscara que ha seleccionado.

Cuando el Reproductor está en modo de máscara, puede aparecer una ventana de anclaje en la esquina inferior derecha de la pantalla. Puede utilizar esta ventana para que el Reproductor vuelva al modo completo, para seleccionar una nueva máscara o para abrir un archivo o una dirección URL.

El modo de Reproductor minimizado es una vista alternativa del Reproductor. De manera predeterminada, al minimizar el Reproductor cuando está en modo completo o de máscara, se convierte en un botón de la barra de tareas que no incluye ningún control de reproducción. Para obtener acceso a estos controles, debe restaurar el Reproductor. Sin embargo, cuando se habilita el modo de Reproductor minimizado y se minimiza el Reproductor, éste se convierte en una barra de herramientas de la barra de tareas que incluye la mayoría de las funciones normales de reproducción.

En esta sección se tratan los temas siguientes:

  • Para cambiar de modo de visualización
  • Para cambiar manualmente el tamaño del Reproductor
  • Para cambiar automáticamente el tamaño del Reproductor para que se ajuste a un vídeo
  • Para mostrar u ocultar la barra de menús
  • Para mostrar u ocultar la barra de tareas Características

Temas relacionados

  • Personalización del Reproductor
  • Configuración de las opciones generales del Reproductor
  • Barra de herramientas del Reproductor minimizado


Para cambiar de modo de visualización

  • Realice uno de los pasos siguientes.
    Para cambiar de Efectúe esta operación
    Modo completo a modo de máscara Haga clic en el botón Cambiar a modo de máscara Botón Cambiar a modo de máscara .

    - O bien -

    En el menú Ver, haga clic en Modo de máscara.
    Modo de máscara a modo completo Haga clic en el botón Cambiar a modo completo Botón Cambiar a modo completo .

    - O bien -

    Haga clic con el botón secundario del mouse (ratón) en cualquier punto del Reproductor y, a continuación, haga clic en Cambiar a modo completo.

    - O bien -

    Haga clic en la ventana de anclaje y, a continuación, en Cambiar a modo completo.
    Modo completo o modo de máscara a modo de mini reproductor
    1. Haga clic con el botón secundario del mouse en un área vacía de la barra de tareas de Windows (como por ejemplo debajo del reloj del sistema), elija Barras de herramientas y, a continuación, Reproductor de Windows Media.
    2. Haga clic en el botón Minimizar.

      El primer paso habilita la característica y sólo se debe realizar una vez. Para cambiar al modo de mini reproductor más adelante, realice únicamente el paso 2.

      Esta característica sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.
    Modo de mini Reproductor a modo completo o modo de máscara En el mini reproductor, haga clic en el botón Restaurar.

    El Reproductor vuelve al modo en el que estaba anteriormente.

    Esta característica sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Modificación del tamaño del Reproductor
  • Configuración de opciones


Para cambiar manualmente el tamaño del Reproductor

  • En el modo completo, arrastre la esquina inferior derecha del Reproductor en cualquier dirección.

Imagen de nota Notas

  • No puede cambiar el tamaño del Reproductor mientras está maximizado.
  • Cuando se muestra la barra de menús, puede cambiar el tamaño del Reproductor arrastrando cualquier lado o esquina del mismo.
  • Presione CTRL+1 para volver al modo completo.

Temas relacionados

  • Modificación del tamaño del Reproductor
  • Para mostrar u ocultar la barra de menús


Para cambiar automáticamente el tamaño del Reproductor para que se ajuste a un vídeo

  • En el menú Ver, seleccione Tamaño de vídeo y Ajustar el Reproductor al vídeo al iniciar.

Imagen de nota Notas

  • Si las dimensiones del vídeo son menores que el área de vídeo disponible, el Reproductor no disminuye de tamaño.
  • Se recomienda activar Ajustar el vídeo al Reproductor al cambiar el tamaño y Ajustar el Reproductor al vídeo al iniciar. La tabla siguiente explica cómo interactúan entre si estas dos opciones.
    Ajustar el vídeo al Reproductor al cambiar el tamaño / Ajustar el Reproductor al vídeo al iniciar | Descripción
    Activada/Activada | Es la configuración recomendada. El Reproductor de Windows Media cambia el tamaño automáticamente para mostrar el vídeo en su mejor tamaño (o el porcentaje de tamaño de vídeo que especifique). Además, el Reproductor cambia automáticamente el tamaño del vídeo cuando se cambia manualmente el tamaño del Reproductor.
    Activada/Desactivada | El vídeo cambia de tamaño para ajustarse a las dimensiones del Reproductor. Si ha especificado un porcentaje de tamaño de vídeo, como 200%, se ignora esta configuración.
    Desactivada/Activada | El Reproductor cambia de tamaño cuando se inicia la reproducción de un vídeo; sin embargo, el cambio de tamaño del Reproductor no afecta a las dimensiones del vídeo (excepto en cortar el vídeo si el Reproductor es más pequeño que el mismo). Si ha especificado un porcentaje de tamaño de vídeo, como 200%, el Reproductor cambia de tamaño lo necesario para ajustarse al porcentaje de tamaño de vídeo especificado.
    Desactivada/Desactivada | El vídeo cambia de tamaño para ajustarse al porcentaje de tamaño de vídeo especificado (si las dimensiones del Reproductor son lo suficientemente grandes para ajustarse al vídeo en el porcentaje de tamaño de vídeo especificado), o se corta el vídeo (si las dimensiones del Reproductor son demasiado pequeñas para ajustarse al vídeo en el porcentaje de tamaño de vídeo especificado). El cambio de tamaño del Reproductor no afecta a las dimensiones del vídeo (excepto en cortar el vídeo si el Reproductor es más pequeño que el mismo).

Temas relacionados

  • Modificación del tamaño del Reproductor
  • Para modificar el tamaño de un vídeo en el panel Vídeo y visualización


Para mostrar u ocultar la barra de menús

Para | Realice esta operación
Mostrar siempre la barra de menús en el modo completo | En el menú Ver, elija Opciones de modo completo y, a continuación, haga click en Mostrar barra de menús.
Ocultar siempre la barra de menús en el modo completo | En el menú Ver, elija Opciones de modo completo y, a continuación, haga clic en Ocultar barra de menús.
Mostrar la barra de menús sólo cuando se coloca el puntero sobre el Reproductor en el modo completo | En el menú Ver, elija Opciones de modo completo y, a continuación, haga clic en Ocultar barra de menús automáticamente.

Imagen de nota Nota

  • La barra de menús no se puede ocultar cuando el Reproductor está maximizado.

Temas relacionados

  • Modificación del tamaño del Reproductor


Para mostrar u ocultar la barra de tareas Características

  • En el menú Ver, elija Opciones de modo completo y, a continuación, haga click en Ocultar la barra de tareas.

    -o bien-

    En la barra de tareas Características, haga clic en el botón Ocultar la barra de tareas.

Imagen de nota Nota

  • Para mostrar un menú contextual del comando Características de la barra de tareas, haga clic con el botón secundario del ratón en el botón Ocultar barra de tareas.

Temas relacionados

  • Modificación del tamaño del Reproductor
  • Área de la barra de tareas Características


Modificación del color del Reproductor

Puede controlar el color con el que se muestra el Reproductor.

En esta sección se tratan los temas siguientes:

  • Para cambiar el color del Reproductor

Temas relacionados

  • Modificación del aspecto del Reproductor mediante máscaras
  • Personalización del Reproductor


Para cambiar el color del Reproductor

  1. En el menú Ver, elija Mejoras y, a continuación, haga clic en Selector de color.
  2. Mueva los controles deslizantes del atributo de color como sea conveniente.

    El control deslizante Matiz ajusta el "color". El control deslizante Saturación ajusta la intensidad del color.

Imagen de nota Notas

  • Para volver al color predeterminado, haga clic en el vínculo Restablecer.
  • Para usar el negro como color de fondo del Reproductor (por ejemplo, en la biblioteca multimedia y en el panel Lista de reproducción), seleccione la casilla de verificación Utilizar el negro como color de fondo del Reproductor.
  • Para cambiar a los colores preestablecidos en lugar de elegir un color personalizado, haga clic en el botón Cambiar el color del Reproductor, situado en el extremo inferior derecho del Reproductor.
  • Esta característica sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Modificación del color del Reproductor
  • Personalización del Reproductor


Modificación del tamaño de un vídeo o una visualización

Puede controlar el tamaño de visualización de un clip de vídeo o una imagen de DVD.

En esta sección se tratan los temas siguientes:

  • Para modificar el tamaño de un vídeo en el panel Vídeo y visualización
  • Para ver un vídeo, un DVD o una visualización a pantalla completa

Temas relacionados

  • Personalización del Reproductor


Para modificar el tamaño de un vídeo en el panel Vídeo y visualización

  • En el menú Ver, seleccione Tamaño de vídeo y, a continuación, haga clic en un porcentaje de tamaño de vídeo o en Ajustar vídeo al Reproductor al cambiar el tamaño.

Imagen de nota Notas

  • Este comando no estará disponible a menos que haya un vídeo o DVD en reproducción, en pausa o detenido.
  • Se recomienda activar Ajustar el vídeo al Reproductor al cambiar el tamaño y Ajustar el Reproductor al vídeo al iniciar. La tabla siguiente explica cómo interactúan entre si estas dos opciones.
    Ajustar el vídeo al Reproductor al cambiar el tamaño / Ajustar el Reproductor al vídeo al iniciar | Descripción
    Activada/Activada | Es la configuración recomendada. El Reproductor de Windows Media cambia el tamaño automáticamente para mostrar el vídeo en su mejor tamaño (o el porcentaje de tamaño de vídeo que especifique). Además, el Reproductor cambia automáticamente el tamaño del vídeo cuando se cambia manualmente el tamaño del Reproductor.
    Activada/Desactivada | El vídeo cambia de tamaño para ajustarse a las dimensiones del Reproductor. Si ha especificado un porcentaje de tamaño de vídeo, como 200%, se ignora esta configuración.
    Desactivada/Activada | El Reproductor cambia de tamaño cuando se inicia la reproducción de un vídeo; sin embargo, el cambio de tamaño del Reproductor no afecta a las dimensiones del vídeo (además de cortar el vídeo si el Reproductor es menor que el mismo). Si ha especificado un porcentaje de tamaño de vídeo, como 200%, el Reproductor cambia de tamaño lo necesario para ajustarse al porcentaje de tamaño de vídeo especificado.
    Desactivada/Desactivada | El vídeo cambia de tamaño para ajustarse al porcentaje de tamaño de vídeo especificado (si las dimensiones del Reproductor son lo suficientemente grandes para ajustarse al vídeo en el porcentaje de tamaño de vídeo especificado), o se corta el vídeo (si las dimensiones del Reproductor son demasiado pequeñas para ajustarse al vídeo en el porcentaje de tamaño de vídeo especificado). El cambio de tamaño del Reproductor no afecta a las dimensiones del vídeo (excepto en cortar el vídeo si el Reproductor es más pequeño que el mismo).

Temas relacionados

  • Para ver un vídeo, un DVD o una visualización a pantalla completa
  • Para cambiar automáticamente el tamaño del Reproductor para que se ajuste a un vídeo
  • Modificación del tamaño de un vídeo o una visualización


Para ver un vídeo, un DVD o una visualización a pantalla completa

  • En el menú Ver, haga clic en Pantalla completa.

Imagen de nota Notas

  • El vídeo, DVD o visualización deben estar en reproducción o en pausa para que esté disponible el comando Pantalla completa. Para volver al modo completo, presione ESC. No todas las visualizaciones se pueden ver a pantalla completa.
  • Cuando cambia a pantalla completa, es posible que aparezcan los controles del Reproductor durante unos momentos (dependiendo de la versión del sistema operativo Windows que esté utilizando, las capacidades de la tarjeta de vídeo y la funcionalidad de la visualización que haya elegido). Para restaurar los controles después de que desaparezcan, mueva el mouse (ratón) o presione una tecla.
  • Para evitar que desaparezcan los controles de la pantalla completa, haga clic en el botón Mostrar siempre los controles de pantalla completa. Para ocultar los controles de pantalla completa automáticamente después de un breve período de tiempo, haga clic en el botón Ocultar automáticamente los controles de pantalla completa.
  • Si no puede ver el contenido utilizando toda la pantalla, es posible que el hardware de vídeo no tenga memoria suficiente. El siguiente procedimiento puede resolver el problema. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Rendimiento. Haga clic en Avanzado y en el área Aceleración de vídeo, seleccione la casilla de verificación Habilitar cambio a modo de pantalla completa.

Temas relacionados

  • Para modificar el tamaño de un vídeo en el panel Vídeo y visualización
  • Modificación del tamaño de un vídeo o una visualización


Modificación del aspecto del Reproductor mediante máscaras

Puede modificar el aspecto del Reproductor de Windows Media mediante el uso de máscaras. Cada máscara tiene un aspecto distinto, que suele incorporar las funciones básicas del Reproductor (reproducción, anterior, siguiente, detención y ajuste de volumen). Además, según la máscara que aplique al Reproductor, también podrá reproducir determinados archivos de audio, disfrutar de una visualización o realizar diferentes funciones.

El Reproductor incluye varias máscaras, pero también puede descargarlas de Internet. Cuando se aplica una máscara, ésta aparece siempre que se pasa del modo completo al modo de máscara.

En esta sección se tratan los temas siguientes:

  • Para aplicar una máscara
  • Para eliminar una máscara
  • Para descargar máscaras de Internet

Temas relacionados

  • Personalización del Reproductor


Para aplicar una máscara

  1. Haga clic en Selector de máscara.
  2. En la lista de máscaras, haga clic en la que desee aplicar.

Aparecerá una vista previa de la máscara.

  3. Haga clic en Aplicar máscara.

El Reproductor pasará al modo de máscara.

Imagen de nota Nota

  • Puede cambiar de máscara tantas veces como desee, pero debe estar en el modo completo. Para volver al modo completo, haga clic en Volver a modo completo Botón Volver a modo completo o presione CTRL+1.

Temas relacionados

  • Para eliminar una máscara
  • Para descargar máscaras de Internet
  • Modificación del aspecto del Reproductor mediante máscaras


Para eliminar una máscara

  1. Haga clic en Selector de máscara.
  2. En la lista de máscaras, haga clic en la máscara que desee eliminar y, a continuación, haga clic en el botón Eliminar máscara Botón Eliminar máscara .

    - O bien -

    Presione la tecla SUPR.

Temas relacionados

  • Para aplicar una máscara
  • Para descargar máscaras de Internet
  • Modificación del aspecto del Reproductor mediante máscaras


Para descargar máscaras de Internet

  1. Haga clic en Selector de máscara y, a continuación, haga clic en Más máscaras.

    Se abrirá el explorador y mostrará el sitio Web WindowsMedia.com, donde podrá descargar máscaras adicionales.

  2. Haga clic en el vínculo a la máscara que desee descargar y, a continuación, siga las instrucciones de la página Web.

    La máscara se descargará y se agregará a la lista de máscaras.

  3. Haga clic en Ver ahora para aplicar la máscara al Reproductor.

    El Reproductor se mostrará en el modo máscara con la máscara que seleccionó.

Imagen de nota Nota

  • Puede que la máscara que aplique no tenga todas las características que admite el Reproductor; la funcionalidad de una máscara la determina su creador. Por ejemplo, algunas máscaras no tienen un panel Vídeo y visualización. En consecuencia, no podrá ver clips de vídeo, DVD o visualizaciones en esas máscaras.

Temas relacionados

  • Para eliminar una máscara
  • Para aplicar una máscara
  • Modificación del aspecto del Reproductor mediante máscaras


Modificación de la configuración de audio y vídeo

Puede cambiar la configuración de audio y vídeo del Reproductor para que se ajuste a sus preferencias.

En esta sección se tratan los temas siguientes:

  • Para ajustar los niveles del ecualizador gráfico
  • Para ajustar los efectos de audio
  • Para ajustar el intervalo dinámico de audio (Modo silencioso)
  • Para ajustar la configuración de vídeo
  • Para configurar el Reproductor para que utilice el audio de 24 bits al reproducir CDs HDCD
  • Utilización del desvanecimiento de audio
  • Utilización de la nivelación de volumen
  • Utilización de audio de varios canales

Temas relacionados

  • Personalización del Reproductor


Para ajustar los niveles del ecualizador gráfico

  1. Haga clic en Reproducción en curso.
  2. En el menú Ver, seleccione Mejoras y, a continuación, haga clic en Ecualizador gráfico.
  3. En el panel Mejoras, haga clic en el vínculo Activar si es necesario.
  4. Realice uno de los pasos siguientes:
    • Seleccione una configuración de ecualizador preestablecida, como por ejemplo Predeterminada, Rock o Jazz de la lista desplegable.
    • Ajuste los controles deslizantes a los niveles que desee utilizar. Los niveles que establezca se guardarán automáticamente en la opción Personalizada.

Imagen de nota Notas

  • Para controlar el movimiento de los controles deslizantes entre sí, haga clic en uno de los botones de opción de controles deslizantes situados en la parte izquierda del ecualizador.
  • Para volver a la configuración predeterminada, haga clic en el vínculo Restablecer.
  • Para ocultar el ecualizador gráfico, haga clic en el botón Cerrar del panel Mejoras.

Temas relacionados

  • Modificación de la configuración de audio y vídeo


Para ajustar los efectos de audio

  1. Haga clic en Reproducción en curso.
  2. En el menú Ver, elija Mejoras y, a continuación, haga clic en Efectos SRS WOW.
  3. En el panel Mejoras, haga clic en el vínculo Activar si es necesario.
  4. Realice uno de los pasos siguientes:
    • Para mejorar los bajos, mueva el control deslizante TruBass hacia la derecha.
    • Para mejorar el efecto de estéreo, mueva el control deslizante Efecto WOW hacia la derecha.
    • Para optimizar la salida de sonido de acuerdo con el tamaño de los altavoces, haga clic en el vínculo Altavoces normales/Altavoces grandes/Auriculares.

Imagen de nota Notas

  • Para ocultar los efectos de audio, haga clic en el botón Cerrar del panel Mejoras.
  • Esta característica no está disponible cuando se reproduce un DVD.
  • SRS WOW es una tecnología que permite mejorar la audición. Para obtener más información acerca de la misma, visite la página Web de SRS. Para obtener acceso a la página desde el Reproductor de Windows Media, haga clic en el logotipo de SRS, situado sobre el control deslizante Efecto WOW.

Temas relacionados

  • Modificación de la configuración de audio y vídeo


Para ajustar el intervalo dinámico de audio (Modo silencioso)

  1. En el menú Ver, elija Mejoras y, a continuación, haga clic en Modo silencioso.
  2. En el panel Mejoras, haga clic en el vínculo Activar si es necesario.
  3. Realice uno de los pasos siguientes.
    Para | Efectúe esta operación
    Reproducir audio de forma normal (la mayor diferencia entre los sonidos altos y bajos) | Haga clic en el vínculo Desactivar.
    Reproducir audio con un intervalo dinámico más limitado (una diferencia menor entre los sonidos altos y bajos) | Haga clic en Diferencia media.
    Reproducir audio con el intervalo dinámico más limitado (la menor diferencia entre los sonidos altos y bajos) | Haga clic en Poca diferencia.

Imagen de nota Notas

  • Con la función Modo silencioso, puede controlar la diferencia entre los sonidos más altos y los más bajos cuando reproduce audio. Le puede interesar reducir esta diferencia (conocida como intervalo dinámico de audio), por ejemplo, cuando mira películas de noche o cuando escucha música con auriculares. Si activa el Modo silencioso, el nivel de sonido se mantiene más uniforme y, por consiguiente, se evitan grandes oscilaciones de volumen.
  • El Reproductor de Windows Media sólo admite la característica Modo silencioso en los archivos que se han codificado utilizando los códecs Windows Media Audio 9 Lossless o Windows Media Audio 9 Professional.
  • Esta característica sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Modificación de la configuración de audio y vídeo


Para ajustar la configuración de vídeo

  1. Haga clic en Reproducción en curso.
  2. En el menú Ver, elija Mejoras y, a continuación, haga clic en Configuración de vídeo.
  3. En el panel Mejoras, mueva los controles deslizantes Matiz, Saturación, Brillo y Contraste para que se ajusten a sus preferencias.

Imagen de nota Nota

  • Para ocultar la configuración de vídeo, haga clic en el botón Cerrar del panel Mejoras.

Temas relacionados

  • Modificación de la configuración de audio y vídeo


Para configurar el Reproductor para que utilice el audio de 24 bits al reproducir CDs HDCD

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Dispositivos.
  3. Haga doble clic en Altavoces.
  4. Seleccione la casilla de verificación Utilice audio de 24 bits para CDs de audio.

Imagen de nota Nota

  • La reproducción de audio mejorada sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Modificación de la configuración de audio y vídeo
  • Para reproducir un CD


Utilización del desvanecimiento de audio

Durante la reproducción, la característica de desvanecimiento de audio superpone gradualmente el final del elemento en curso (como una canción) con el inicio del siguiente. El resultado es una transición de audio suave de un elemento al siguiente ya que el primero se desvanece y el segundo aumenta gradualmente. El efecto es similar a la forma en que normalmente se reproducen las canciones en la radio.

En esta sección se tratan los temas siguientes:

  • Para realizar un desvanecimiento de elementos

Imagen de nota Nota

  • Esta característica sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Modificación de la configuración de audio y vídeo


Para realizar un desvanecimiento de elementos

  1. En el menú Ver, elija Mejoras y, a continuación, haga clic en Nivelación automática del volumen y encadenado.
  2. En el panel Mejoras, haga clic en el vínculo Activar desvanecimiento si es necesario.
  3. Mueva el control deslizante para seleccionar el tiempo que desea que los elementos se superpongan.

Imagen de nota Notas

  • Para ocultar la configuración de Nivelación automática del volumen y encadenado, haga clic en el botón Cerrar del panel Mejoras.
  • Esta característica sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Utilización del desvanecimiento de audio


Utilización de la nivelación de volumen

Puesto que los archivos multimedia digitales se suelen crear utilizando niveles de volumen distintos, puede notar que algunos archivos suenan más fuerte que otros cuando los reproduce. Estas diferencias de volumen se pueden apreciar sobre todo cuando se reproduce una mezcla de pistas que ha copiado de CDs diferentes.

La nivelación de volumen, también conocida como normalización, es un proceso que consiste en aumentar o reducir automáticamente el volumen promedio de un archivo cuando se reproduce a un nivel especificado. El objetivo de la nivelación de volumen es que todos los archivos se reproduzcan aproximadamente al mismo volumen para que no tenga que ajustarlo manualmente para cada archivo. Para que el Reproductor ajuste automáticamente el volumen de los archivos durante la reproducción, el Reproductor debe analizar primero cada archivo y después, agregar un valor de nivelación de volumen al mismo.

El Reproductor agrega valores de nivelación de volumen a los archivos de Windows Media o MP3 cuando:

  • Copia pistas de un CD de audio en la biblioteca multimedia.
  • Copia archivos de la biblioteca multimedia en un CD de audio. Se aplica automáticamente la nivelación de volumen al CD de audio resultante.
  • Reproduce un archivo en el equipo de principio a fin sin interrupción (por ejemplo, sin pausar la reproducción, sin realizar avances rápidos, rebobinados ni búsquedas). Los valores de nivelación de volumen no se agregan a los archivos de sólo lectura ni a los archivos de medios de transmisión.
  • Agrega archivos a la biblioteca multimedia buscando en el equipo y selecciona la casilla de verificación Agregar valores de nivelación de volumen para todos los archivos.

Tenga en cuenta que la función de nivelación de volumen no altera el volumen original de los archivos. Sólo ajusta temporalmente sus niveles de volumen durante la reproducción, cuando está activada.

Puesto que las versiones anteriores del Reproductor no agregaban valores de nivelación de volumen a los archivos, puede que tenga archivos en el equipo que no contengan dichos valores. Puede agregarlos seleccionando la casilla de verificación Agregar valores de nivelación de volumen para todos los archivos del cuadro de diálogo Agregar a la biblioteca multimedia buscando en el equipo.

Puede saber si un archivo contiene un valor de nivelación de volumen utilizando la configuración Nivelación automática del volumen y encadenado en el panel Mejoras. Cuando reproduce un archivo y está activada la nivelación automática de volumen, aparecen uno de los dos mensajes siguientes: "Nivelación de volumen aplicado al medio actual" o "Ajuste de volumen no disponible para el medio actual". El primero indica que el archivo contiene un valor de nivelación de volumen, mientras el último indica que el archivo no contiene ningún valor de nivelación de volumen.

En esta sección se tratan los temas siguientes:

  • Para activar la nivelación de volumen
  • Para agregar valores de nivelación de volumen a los archivos

Imagen de nota Nota

  • La nivelación de volumen sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Modificación de la configuración de audio y vídeo
  • Para agregar valores de nivelación de volumen a los archivos
  • Comparación de CDs de audio con CDs de datos
  • Panel Mejoras


Para activar la nivelación de volumen

  1. En el menú Ver, elija Mejoras y, a continuación, haga clic en Nivelación automática del volumen y encadenado.
  2. En el panel Mejoras, haga clic en vínculo Activar nivelación de volumen si es necesario.

Imagen de nota Notas

  • La función de nivelación de volumen actúa leyendo un valor de nivelación de volumen en un archivo de Windows Media o MP3 y, a continuación, ajustando el volumen de reproducción en consonancia. Dicha función sólo admite archivos que estén en formato de Windows Media o MP3 y que contengan un valor de nivelación de volumen. El Reproductor no puede agregar valores de nivelación de volumen a los archivos que son de sólo lectura.
  • Cuando copia una pista desde un CD, esta versión del Reproductor calcula automáticamente un valor de nivelación de volumen y agrega la información en el archivo de Windows Media o MP3 resultante. Como que las versiones anteriores del Reproductor no calculaban los valores de nivelación de volumen, puede que tenga archivos en el equipo que no contengan dichos valores. Puede utilizar el Reproductor para agregar valores de nivelación de volumen a los archivos existentes.
  • Para ocultar la configuración de Nivelación automática del volumen y encadenado, haga clic en el botón Cerrar del panel Mejoras.
  • Esta característica sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Utilización de la nivelación de volumen
  • Para agregar valores de nivelación de volumen a los archivos


Para agregar valores de nivelación de volumen a los archivos

  1. En el menú Archivo, elija Agregar a biblioteca multimedia y, a continuación, haga clic en Buscando en el equipo.
  2. En Buscar en, seleccione la ubicación de los archivos de Windows Media o MP3 a los que desea agregar valores de nivelación de volumen.
  3. Seleccione la casilla de verificación Mostrar opciones de búsqueda avanzadas si no está seleccionada.
  4. Seleccione Agregar valores de nivelación de volumen para todos los archivos y, a continuación, haga clic en Buscar.

    El Reproductor evalúa el volumen en cada uno de los archivos de la carpeta seleccionada, les agrega el valor de nivelación de volumen correspondiente y, a continuación, los agrega a la biblioteca multimedia.

Imagen de nota Notas

  • Los valores de nivelación de volumen sólo se agregan a los archivos de Windows Media o MP3. El Reproductor no puede agregar valores de este tipo a los archivos de sólo lectura.
  • Este proceso puede tardar varios minutos, dependiendo de la velocidad del equipo y del número de archivos seleccionados.
  • Esta característica sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Utilización de la nivelación de volumen


Utilización de audio de varios canales

El audio de varios canales es un sistema de reproducción de audio que procesa varios canales de sonido (normalmente más de dos). Por ejemplo, el audio de varios canales 5.1 es un sistema de sonido envolvente en el que existen cinco canales primarios (un canal central, un canal delantero derecho, un canal delantero izquierdo, un canal trasero derecho y uno trasero izquierdo), más un canal potenciador de graves. Así es como están configurados la mayoría de sistemas de sonido envolvente "home theater".

El Reproductor de Windows Media admite la reproducción de audio de varios canales en DVD y en archivos codificados con los códecs Windows Media Audio 9 Lossless o Windows Media Audio 9 Professional.

Si dispone de una tarjeta de sonido y altavoces que admiten el audio de varios canales, debe configurar el Reproductor de Windows Media para que utilice este hardware al reproducir los archivos de Windows Media de varios canales y los DVDs de varios canales.

En esta sección se tratan los temas siguientes:

  • Para configurar el Reproductor para que reproduzca archivos de Windows Media de varios canales
  • Para configurar el Reproductor para que reproduzca DVDs de varios canales

Imagen de nota Notas

  • Debe tener instalado un descodificador apropiado, como un descodificador Dolby Digital, para poder reproducir DVDs de audio de varios canales.
  • Para reproducir audio de varios canales, debe disponer de una tarjeta de sonido y altavoces compatibles con el audio de varios canales.
  • El audio de varios canales sólo está disponible en algunas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Modificación de la configuración de audio y vídeo
  • Cuadro de diálogo Propiedades de los altavoces


Para configurar el Reproductor para que reproduzca archivos de Windows Media de varios canales

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Dispositivos.
  2. Haga doble clic en Altavoces y, a continuación, en Avanzado.

Aparece el cuadro de diálogo Propiedades de dispositivos de sonido y audio.

  3. En Configuración del altavoz, haga clic en Avanzado y, a continuación, en el tipo de configuración de altavoz de sonido envolvente de que dispone (por ejemplo, Altavoces con sonido envolvente 5.1).

Imagen de nota Notas

  • Para reproducir audio de varios canales, debe disponer de una tarjeta de sonido y altavoces compatibles con el audio de varios canales.
  • El audio de varios canales sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Utilización de audio de varios canales
  • Para configurar el Reproductor para que reproduzca DVDs de varios canales
  • Cuadro de diálogo Propiedades de los altavoces


Para configurar el Reproductor para que reproduzca DVDs de varios canales

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha DVD.
  2. Haga clic en Avanzado y, a continuación, haga clic en el tipo de configuración de altavoces de sonido envolvente de que dispone.

Imagen de nota Notas

  • Debe tener un descodificador instalado apropiado, como un descodificador Dolby Digital, para poder reproducir DVDs de audio de varios canales.
  • Para reproducir audio de varios canales, debe disponer de una tarjeta de sonido y altavoces compatibles con este tipo de audio.
  • El audio de varios canales sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Utilización de audio de varios canales
  • Para configurar el Reproductor para que reproduzca archivos de Windows Media de varios canales
  • Cuadro de diálogo Propiedades de los altavoces


Utilización de complementos

Los complementos son componentes que agregan funcionalidad al Reproductor de Windows Media. El Reproductor incluye una serie de complementos predeterminados. Puede instalar otros complementos para personalizar el Reproductor y que se ajuste a sus preferencias.

Existen varios tipos de complementos.

Este tipo de complemento | Realiza esta función
Visualización | Muestra salpicaduras de color y formas geométricas que cambian con el ritmo del audio en reproducción.
Reproducción en curso | Realiza una función en uno de los paneles del área Reproducción en curso (Vídeo y visualización, Mejoras o Lista de reproducción).
Ventana | Realiza una función en una ventana diferente de la ventana del Reproductor.
Fondo | Realiza una función en segundo plano. No incluye ninguna interfaz de usuario.
DSP de vídeo | Aplica un efecto de vídeo. El procesamiento de señal digital (DSP, Digital signal processing) es un método que consiste en analizar señales (como las de audio o vídeo) y cambiarlas para producir el efecto deseado.
DSP de audio | Aplica un efecto de audio, como la reverberación.
Otro DSP | Aplica un efecto diferente de un efecto de vídeo o audio tradicional.
Procesador | Reproduce un formato de contenido que no es nativo del Reproductor.

En esta sección se tratan los temas siguientes:

  • Para descargar complementos de Internet
  • Para agregar un complemento
  • Para cambiar el orden en que se ejecutan los complementos
  • Para eliminar un complemento
  • Para configurar las opciones de los complementos
  • Habilitación de complementos
  • Utilización de las visualizaciones

Temas relacionados

  • Personalización del Reproductor


Para descargar complementos de Internet

  1. En el menú Herramientas, elija Complementos y, a continuación, haga clic en Descargar complementos.
  2. Siga las instrucciones de la página Web.

Imagen de nota Nota

  • Debe estar conectado a Internet para completar este procedimiento.

Temas relacionados

  • Utilización de complementos


Para agregar un complemento

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Complementos.
  2. Haga clic en Agregar, busque el complemento que desea agregar y, a continuación, haga clic en Abrir.

Imagen de nota Nota

  • Para agregar un complemento debe estar registrado en el equipo con una cuenta de usuario que le permita instalar programas (por ejemplo, una cuenta de administrador o de grupo de usuarios avanzados). Si desea obtener más información acerca de las cuentas de usuario, vea la Ayuda de Windows.

Temas relacionados

  • Utilización de complementos


Para cambiar el orden en que se ejecutan los complementos

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Complementos.
  2. En Categoría, haga clic en una categoría de complemento.
  3. En la lista de complementos (situada más a la derecha), haga clic en un complemento.
  4. Haga clic en los botones Bajar o Subir para cambiar el orden en el que se ejecuta el complemento, si es posible.

Imagen de nota Nota

  • El orden de algunos complementos, como las visualizaciones, no se pueden modificar. En estos casos, los botones Bajar y Subir no están activos.

Temas relacionados

  • Utilización de complementos


Para eliminar un complemento

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Complementos.
  2. En Categoría, seleccione una categoría para el complemento.
  3. En la lista de complementos (la lista de la derecha), seleccione un complemento y, a continuación, haga clic en Quitar.

Imagen de nota Notas

  • Algunos complementos, como por ejemplo las visualizaciones que se incluyen en el Reproductor de forma predeterminada, no se pueden eliminar.
  • Para eliminar un complemento debe estar registrado en el equipo con una cuenta de usuario que le permita instalar programas (por ejemplo, una cuenta de administrador o de grupo de usuarios avanzados). Si desea obtener más información acerca de las cuentas de usuario, vea la ayuda de Windows.

Temas relacionados

  • Utilización de complementos


Para configurar las opciones de los complementos

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Complementos.
  2. En Categoría, seleccione una categoría para el complemento.
  3. En la lista de complementos (la lista de la derecha), seleccione un complemento y, a continuación, haga clic en Propiedades.
  4. Modifique las propiedades según crea necesario.

Imagen de nota Nota

  • No todos los complementos permiten que se configuren sus parámetros.

Temas relacionados

  • Utilización de complementos


Habilitación de complementos

Algunos complementos, como los de procesamiento de señales digitales (DSP, Digital Signal Processing) de audio, pueden habilitarse y deshabilitarse manualmente, lo que le permite fundamentalmente activar o desactivar un efecto cuando desee.

Otros complementos, como los de visualizaciones y procesadores, no pueden habilitarse ni deshabilitarse manualmente, sino que permanecen habilitados mientras están instalados en el equipo. Generalmente, aunque estén habilitados (es decir, están disponibles para realizar alguna función), sólo se "activan" al efectuar una acción específica en el Reproductor (por ejemplo, elegir ver una visualización en particular o reproducir un tipo de contenido que requiera la utilización de un complemento de procesador específico).

Tenga en cuenta que, cuando se activan los complementos de procesador, se identifican en la ficha Complementos como "cargados". Esta información puede ser útil para solucionar los problemas de un complemento de otro fabricante que no funciona como se esperaba.

En esta sección se tratan los temas siguientes:

  • Para habilitar un complemento
  • Para deshabilitar un complemento

Temas relacionados

  • Utilización de complementos


Para habilitar un complemento

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Complementos.
  2. En Categoría, haga clic en una categoría de complemento.
  3. En la lista de complemento (la lista situada más a la derecha), seleccione la casilla de verificación para activar el complemento que desee.

Imagen de nota Nota

  • No todos los complementos se pueden activar manualmente. Algunos, como por ejemplo las visualizaciones, se activan automáticamente.

Temas relacionados

  • Habilitación de complementos


Para deshabilitar un complemento

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Complementos.
  2. En Categoría, haga clic en una categoría de complemento.
  3. En la lista de complemento (la lista de más a la derecha), borre la casilla de verificación del complemento que desee desactivar.

Imagen de nota Nota

  • No todos los complementos se pueden desactivar. Algunos complementos sólo se pueden eliminar.

Temas relacionados

  • Habilitación de complementos
  • Para eliminar un complemento


Utilización de las visualizaciones

Las visualizaciones son complementos que muestran representaciones de color y figuras geométricas que cambian al ritmo del audio que se está reproduciendo. Cuando el Reproductor de Windows Media está en modo completo, las visualizaciones aparecen en la característica Reproducción en curso. Cuando el Reproductor está en modo de máscara, sólo aparecen si la máscara las admite.

Las visualizaciones se agrupan en colecciones basadas en temas específicos, como ambiente o puntas. Puede agregar y quitar colecciones de visualizaciones o descargar colecciones adicionales de Internet. También puede configurar las propiedades de algunas colecciones.

En esta sección se tratan los temas siguientes:

  • Para ver una visualización
  • Para descargar visualizaciones de Internet

Temas relacionados

  • Personalización del Reproductor


Para ver una visualización

  1. Inicie la reproducción de un elemento.
  2. Haga clic en Reproducción en curso.
  3. En el menú Ver, elija Visualizaciones y una colección de visualizaciones y, a continuación, haga clic en la visualización que desee utilizar.

    - O bien -

    Si ya está viendo una visualización, haga clic en el botón Visualización anterior Botón Visualización anterior o en el botón Visualización siguiente Botón Visualización siguiente para pasar por todas las visualizaciones.

Imagen de nota Nota

  • Si hace clic en Carátula del álbum, verá la portada del álbum de un CD en lugar de una visualización típica.

Temas relacionados

  • Para utilizar la reproducción digital
  • Utilización de las visualizaciones


Para descargar visualizaciones de Internet

  1. En el menú Herramientas, elija Descargar y, a continuación en Visualizaciones.

    Aparecerá la página Web WindowsMedia.com.

  2. Siga las instrucciones para descargar una colección de visualizaciones.

    La colección se agregará a la lista de visualizaciones disponibles del Reproductor.

Imagen de nota Notas

  • Si la colección de visualizaciones que descargó no aparece en la lista de visualizaciones disponibles, puede que necesite agregarla manualmente. En el menú Herramientas, haga clic en Opciones. Haga clic en la ficha Complementos y, a continuación, haga clic en Agregar. En el cuadro de diálogo Abrir, busque la carpeta donde almacenó la colección y ábrala.
  • Debe estar conectado a Internet para completar este procedimiento.

Temas relacionados

  • Utilización de las visualizaciones


Actualización del Reproductor

El Reproductor se actualiza periódicamente con nuevas funciones y mejoras de rendimiento. Puede descargar la versión más reciente del Reproductor a petición o de forma automática.

En esta sección se tratan los temas siguientes:

  • Para actualizar el Reproductor

Temas relacionados

  • Personalización del Reproductor


Para actualizar el Reproductor

Realice uno de los pasos siguientes:

  • Para buscar actualizaciones a petición, en el menú Ayuda, haga clic en Buscar actualizaciones del Reproductor y, a continuación, siga las instrucciones de la pantalla.
  • Para buscar actualizaciones de forma automática, en el menú Herramientas, haga clic en Opciones. Haga clic en la ficha Reproductor y, a continuación, en uno de los siguientes botones de opción: Una vez al día, Una vez a la semana o Una vez al mes.

Imagen de nota Notas

  • Para actualizar el Reproductor, debe haber iniciado sesión en el equipo con una cuenta de usuario que le permita instalar programas (por ejemplo, una cuenta que forme parte del grupo Administradores o Usuarios avanzados). Si desea obtener más información acerca de las cuentas de usuario, vea la ayuda de Windows.
  • Debe estar conectado a Internet para poder completar este procedimiento.

Temas relacionados

  • Configuración de las opciones generales del Reproductor
  • Actualización del Reproductor


Configuración de opciones

Puede configurar el Reproductor de Windows Media según sus preferencias. Por ejemplo, puede especificar dónde se deben almacenar los archivos multimedia digitales en el equipo, agregar o quitar complementos, establecer opciones de privacidad y seguridad o seleccionar la calidad de sonido de los archivos de audio que copie de los CDs o en el dispositivo portátil.

Para cambiar la configuración

  • Si el Reproductor está en el modo completo, en el menú Herramientas haga clic en Opciones y en una ficha y, a continuación, modifique las opciones que desee.

    - O bien -

    Si el Reproductor está en el modo de máscara, haga clic en Opciones y en una ficha y, a continuación, modifique las opciones que desee.

En esta sección se tratan los temas siguientes:

  • Configuración de las opciones generales del Reproductor
  • Configuración de opciones para copiar CDs
  • Configuración de las opciones de los dispositivos
  • Configuración de las opciones de rendimiento
  • Configuración de las opciones de la biblioteca multimedia
  • Configuración de las opciones de privacidad
  • Configuración de las opciones de seguridad
  • Configuración de las opciones de los complementos
  • Configuración de las opciones del tipo de archivo
  • Configuración de las opciones de reproducción de DVDs
  • Configuración de las opciones de red

Imagen de nota Nota

  • Algunas configuraciones están reservadas a usuarios avanzados.

Temas relacionados

  • Modificación del tamaño del Reproductor
  • Personalización del Reproductor


Configuración de las opciones generales del Reproductor

Puede establecer las opciones siguientes mediante la ficha Reproductor:

  • Especificar la frecuencia con la que el Reproductor de Windows Media comprueba si hay actualizaciones.
  • Descargar automáticamente los códecs actualizados.
  • Establecer la configuración de identidad en Internet, licencias y conexión.
  • Cambiar la característica que aparece cuando se abre el Reproductor de Windows Media.

Para tener acceso a la ficha Reproductor

  • En el menú Herramientas, haga clic en Opciones.

La ficha Reproductor muestra las opciones siguientes:

Buscar actualizaciones

Especifica la frecuencia con la que desea que el Reproductor compruebe si hay actualizaciones. Haga clic en el intervalo que desee utilizar.

Descargar los códecs automáticamente

Especifica si se descarga automáticamente un códec no instalado y compatible al intentar reproducir un archivo que lo necesita. Debe estar conectado a Internet para que esa opción funcione. Si desea que el Reproductor le solicite confirmación antes de descargar un nuevo códec compatible, desactive esta casilla de verificación.

Para cambiar esta configuración, debe haberse registrado como administrador o como miembro del grupo Administradores.

Siempre se le solicita confirmación antes de descargar códecs de otros fabricantes. Tenga en cuenta que Microsoft no controla estos códecs ni se hace responsable de los daños que puedan causar en el equipo.

Iniciar el Reproductor en la Guía multimedia

Especifica si el Reproductor se abre en la función Guía multimedia o en la función Reproducción en curso.

Siempre visible cuando esté activo el modo de máscara

Especifica si el Reproductor permanece o no en primer plano mientras se encuentra en el modo de máscara cuando están en uso otros programas.

Ventana de anclaje visible cuando esté activo el modo de máscara

Especifica si se muestra o no la ventana de anclaje cuando el Reproductor está en el modo de máscara. La ventana de anclaje es una pequeña ventana que aparece en la esquina inferior derecha de la pantalla cuando el Reproductor de Windows Media está en el modo de máscara.

Ventana de anclaje

Las máscaras pueden tener distintas apariencias y características, de manera que el anclaje constituye una forma sencilla de volver al modo completo.

Permitir la activación del protector de pantalla durante la reproducción

Especifica si se muestra un protector de pantalla según las opciones que establezca en Windows cuando se están reproduciendo archivos multimedia digitales en el Reproductor de Windows Media. Desactive esta casilla de verificación para ver una película, un vídeo de larga duración o una visualización.

Agregar archivos de música a la biblioteca multimedia al reproducirlos

Especifica si los archivos de música que se reproducen en el equipo o desde Internet se agregan automáticamente a la biblioteca multimedia.

Incluir archivos de medios extraíbles y de recursos compartidos de red

Especifica si algunos elementos que se reproducen en los medios extraíbles, como una tarjeta CompactFlash, un CD de datos o un DVD de datos, o en recursos compartidos de red se agregan automáticamente a la biblioteca multimedia.

Para reproducir contenido de medios extraíbles en la biblioteca multimedia, éstos deberán estar insertados en la unidad o conectados al equipo.

Tenga en cuenta que si se activa esta casilla de verificación, sólo se agregan a la biblioteca multimedia los archivos de música de los CDs y DVDs de datos al reproducirlos. Las pistas reproducidas de los CDs de audio no se agregan a la biblioteca multimedia cuando esta casilla de verificación está activada.

Preguntar antes de realizar la copia de seguridad de las licencias

Especifica si desea que el Reproductor de Windows Media le pregunte si quiere hacer una copia de seguridad de las licencias aproximadamente dos semanas después de adquirir una nueva.

Conectar a Internet (ignora otros comandos)

Especifica si el Reproductor de Windows Media estará conectado a Internet incluso cuando se activen otros comandos, como Trabajar sin conexión del menú Archivo. Al activar la casilla de verificación Conectar a Internet (ignora otros comandos), se garantiza que las características del Reproductor que requieren conexión a Internet, como Guía multimedia, puedan conectarse siempre si el equipo está en línea.

Temas relacionados

  • Configuración de opciones
  • Para cambiar de modo de visualización
  • Para aplicar una máscara
  • Archivos con licencia
  • Para realizar copias de seguridad de las licencias


Configuración de opciones para copiar CDs

Puede configurar las siguientes opciones mediante la ficha Copiar música:

  • Cambiar la ubicación de almacenamiento de las pistas de CD.
  • Especificar si las pistas se copian en el equipo en audio de Windows Media o MP3, si está disponible.
  • Proteger pistas copiadas de CDs de la distribución, copia y uso compartido ilegales.
  • Especificar la calidad de sonido de la música copiada en formato de audio de Windows Media.

Para tener acceso a la ficha Copiar música

  • En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Copiar música.

La ficha Copiar música muestra las opciones siguientes:

Copiar música a esta ubicación

Especifica el lugar dónde se almacenan los archivos de audio al copiarlos desde un CD. De manera predeterminada, los archivos se almacenan en la carpeta Mi música.

Cambiar

Haga clic en esta opción para cambiar el lugar de almacenamiento de los archivos de audio.

Nombre de archivo

Haga clic en esta opción para seleccionar la información que aparece en el nombre de archivo de las pistas que copia de los CDs.

Formato

Enumera los tipos de archivos Windows Media en los que puede copiar las pistas de CD. De forma predeterminada, las opciones disponibles son Audio de Windows Media, Audio de Windows Media (velocidad de bits variable) y Audio sin pérdidas de Windows Media.

Proteger música

Especifica si las pistas copiadas de los CDs en el formato Audio de Windows Media son archivos protegidos. Para reproducir archivos protegidos se requiere licencia. Las licencias ayudan a proteger los derechos de autor de los intérpretes impidiendo la distribución ilegal. La activación de esta casilla de verificación puede impedirle reproducir las pistas en otro equipo.

Tenga en cuenta que debe hacer una copia de seguridad de las licencias en un disquete de forma periódica. Si actualiza o reinstala el sistema operativo, podrían perderse las licencias, aunque haya conservado los archivos protegidos.

Copiar CD al insertarlo

Especifica que los CDs se copian automáticamente en la biblioteca multimedia al insertarlos en la unidad de CD-ROM. Esta característica le permite copiar varios CDs de forma sucesiva, especialmente si además de esta casilla se activa la casilla de verificación Expulsar CD al finalizar la copia.

Puede reproducir el CD mientras se copia.

Expulsar CD al finalizar la copia

Especifica que los CDs se expulsan automáticamente cuando el Reproductor finaliza su copia. Esta característica le permite copiar varios CDs de forma sucesiva sin tener que expulsar cada CD manualmente.

Puede reproducir el CD mientras se copia, pero la reproducción se detiene al finalizar la copia y se expulsa el CD.

Calidad de audio

Ajusta la calidad de compresión al copiar en el equipo pistas de CD como archivos Audio de Windows Media. La copia de pistas con mayor calidad requiere una compresión menor, una velocidad de bits superior y más espacio en disco. La calidad de audio disminuye a medida que aumenta el nivel de compresión de las pistas.

Temas relacionados

  • Configuración de opciones
  • Archivos con licencia
  • Compresión de copias de pistas de CD para utilizar menos espacio en disco
  • Para especificar la información que aparece en el nombre de archivo de una pista


Configuración de las opciones de los dispositivos

Utilice la ficha Dispositivos para llevar a cabo las siguientes acciones:

  • Seleccionar la reproducción y copia digital o analógica de CDs.
  • Cambiar las configuraciones de copia (grabación) de las unidades de CD-R.
  • Seleccionar la calidad de sonido (tamaño) de los archivos multimedia digitales que copie en cada uno de los dispositivos portátiles y CDs de datos.
  • Cambiar la configuración de los altavoces.

    Tenga en cuenta que para utilizar el Reproductor de Windows Media para copiar archivos del equipo en un dispositivo portátil, como Pocket PC o Windows Powered Smartphone, debe instalar Microsoft ActiveSync® en el equipo. Para obtener más información acerca de los requisitos de ActiveSync, vea la documentación que se suministra con el dispositivo portátil.

Para tener acceso a la ficha Dispositivos

  • En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Dispositivos.

La ficha Dispositivos muestra las opciones siguientes:

Dispositivos

Enumera todas las unidades de CD-ROM, grabadoras de CD-ROM, unidades de tarjeta de almacenamiento, dispositivos portátiles y tarjetas de almacenamiento instaladas que están conectadas al equipo. Haga clic en el dispositivo cuyas propiedades desee modificar y, a continuación, en Propiedades.

Agregar

Haga clic en esta opción para abrir una página Web que proporciona información acerca de los tipos de dispositivos portátiles a los que puede transferir archivos mediante el Reproductor de Windows Media. La página Web también puede incluir un vínculo para agregar un controlador a un dispositivo específico.

Actualizar

Haga clic en esta opción para actualizar la lista de dispositivos.

Propiedades

Haga clic en esta opción para cambiar la configuración de reproducción y copia de la unidad de CD-ROM o CD-R seleccionada, o bien modificar la calidad de sonido de los archivos de música digital copiados en el dispositivo portátil seleccionado. En cuanto a los dispositivos portátiles, haga clic en el botón Detalles para ver una página Web que ofrece información acerca de los tipos de dispositivos portátiles a los que puede transferir archivos.

Temas relacionados

  • Configuración de opciones
  • Para utilizar la copia digital
  • Copia de música de un CD
  • Creación de sus propios CDs
  • Copia de archivos en un dispositivo portátil


Configuración de las opciones de rendimiento

Utilice la ficha Rendimiento para especificar la velocidad de conexión a la red (o a Internet) y la cantidad de tiempo que el contenido transmitido se almacena en búfer, o bien para elegir la aceleración que desea que utilice el hardware de vídeo.

Para tener acceso a la ficha Rendimiento

  • En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Rendimiento.

La ficha Rendimiento muestra las opciones siguientes:

Detectar la velocidad de conexión (recomendado)

Especifica que desea que el Reproductor de Windows Media detecte la velocidad de su módem o el tipo de conexión de red.

Elegir la velocidad de conexión

Especifica la velocidad del módem en función de las opciones seleccionadas.

Usar almacenamiento en búfer predeterminado (recomendado)

Especifica que se utiliza la configuración predeterminada para el almacenamiento en búfer de red.

Búfer para <segundos> segundos de contenido

Especifica el tiempo de almacenamiento en búfer (hasta 60 segundos). Cuanto mayor sea, más tardará en empezar a reproducirse el contenido de transmisión.

Aceleración de vídeo

Ajusta las capacidades de aceleración de vídeo del hardware de vídeo. Arrastre el control deslizante hasta la posición Completo para utilizar todas las opciones de aceleración de vídeo disponibles. Arrastre el control deslizante hasta Ninguna para utilizar la configuración de aceleración de vídeo básica, compatible con la mayor parte del hardware de vídeo.

Avanzadas

Haga clic en esta opción para personalizar la resolución de vídeo digital (DV, Digital Video), la configuración de aceleración de vídeo y la configuración de vídeo del DVD. La configuración predeterminada es la más apropiada para la mayoría de los usuarios, por lo que únicamente debe modificarla si tiene un conocimiento exhaustivo de las capacidades de su hardware de vídeo.

Restaurar valores predeterminados

Haga clic para volver a la configuración de aceleración de vídeo predeterminada.

Temas relacionados

  • Configuración de opciones
  • Almacenamiento en búfer


Configuración de las opciones de la biblioteca multimedia

Utilice la ficha Biblioteca multimedia para configurar opciones que le permitan agregar automáticamente la música adquirida a la biblioteca multimedia, eliminar de forma permanente archivos multimedia digitales del equipo y especificar si se actualiza o descarga la información multimedia.

Para tener acceso a la ficha Biblioteca multimedia

  • En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Biblioteca multimedia.

La ficha Biblioteca multimedia muestra las opciones siguientes:

Supervisar carpetas

Haga clic en esta opción para especificar las carpetas en las que desea que el Reproductor supervise si hay cambios en los archivos multimedia digitales. Los cambios incluyen archivos agregados, eliminados, movidos o renombrados. Los cambios en los archivos multimedia digitales de las carpetas supervisadas se reflejan inmediatamente en la biblioteca multimedia.

Tenga en cuenta que esta característica sólo está disponible en determinadas versiones de Windows y en unidades formateadas con NTFS. Para obtener más información, vea Características especiales.

Archivos de audio: <número> KB

Ofrece un espacio para escribir el tamaño mínimo de los archivos de audio que se agregan a la biblioteca multimedia. Los archivos de audio inferiores al límite especificado no se agregan a la misma.

Archivos de vídeo: <número> KB

Ofrece un espacio para escribir el tamaño mínimo de los archivos de vídeo que se agregan a la biblioteca multimedia. Los archivos de vídeo inferiores al límite especificado no se agregan a la misma.

Agregar automáticamente la música adquirida a mi biblioteca

Especifica si desea agregar automáticamente a la biblioteca multimedia los archivos de audio con licencia que descargue de Internet. La configuración predeterminada es agregar estos archivos a la biblioteca multimedia, lo cual evita tener que agregarlos posteriormente.

Tenga en cuenta que los servicios de suscripción pueden agregar música a la biblioteca multimedia aunque esta casilla de verificación no esté activada.

Eliminar el elemento del equipo al eliminarlo de la biblioteca multimedia

Especifica que cualquier archivo que elimine de la biblioteca multimedia también se elimina del equipo.

Actualizar mis archivos de música (archivos WMA y MP3) recuperando la información multimedia que falta de Internet

Especifica que el Reproductor obtiene y actualiza automáticamente la información multimedia que falta para los archivos de música que se agregan o que están en la biblioteca multimedia, si la información está disponible. De forma predeterminada, los archivos de música de la carpeta Mi música se agregan a la biblioteca multimedia.

El Reproductor intenta actualizar la información multimedia que falta en los archivos de música enviando datos acerca de los archivos a una base de datos de WindowsMedia.com si se activa esta casilla de verificación y realiza cualquiera de las acciones siguientes:

Utilizar la biblioteca multimedia por primera vez después de la actualización del Reproductor

Agregar archivos a la biblioteca multimedia buscando en el equipo

Agregar archivos a las carpetas supervisadas, como Mi música

Por ejemplo, si tiene archivos de música que contienen el nombre del intérprete pero les falta el nombre del álbum, el Reproductor agrega este último al archivo después de recuperar la información de la base de datos.

El Reproductor agrega también la carátula del álbum a los archivos y las carpetas de música de la carpeta Mi música.

Tenga en cuenta que, de forma predeterminada, sólo se agrega a los archivos de música la información multimedia que les falta, como el nombre del álbum o el intérprete. Puede seleccionar sobrescribir la información multimedia existente haciendo clic en la opción Sobrescribir la información existente en la ficha Biblioteca multimedia.

Cuando visualiza el panel Vista de información detallada, el Reproductor recupera la información multimedia relacionada pero no actualiza la información de los archivos.

Tenga en cuenta que es posible que la información multimedia que recupere no esté en su idioma.

Agregar sólo la información que falte

Especifica que el Reproductor sólo agrega la información multimedia que falta de Internet para los archivos de música copiados utilizando el mismo, si dicha información está disponible.

Sobrescribir la información existente

Especifica que el Reproductor sustituye y actualiza la información multimedia de Internet de todos los archivos de música copiados mediante el Reproductor, si dicha información está disponible.

Buscar información multimedia de la música copiada con otro programa

Especifica si se agrega automáticamente a los archivos la información multimedia de otros tipos de archivos de música obtenidos en Internet o en otro lugar, si dicha información está disponible.

Tenga en cuenta que esta característica sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Cambiar el nombre y reorganizar la música utilizando información multimedia

Especifica si se renombran y reorganizan automáticamente los archivos de música de la carpeta Mi música cuando se obtiene información multimedia actualizada de los archivos. Se vuelve a organizar automáticamente los archivos de música de la biblioteca multimedia basándose en dicha información.

Temas relacionados

  • Configuración de opciones
  • Para agregar archivos de audio y vídeo a la biblioteca multimedia
  • Eliminación de archivos de la biblioteca multimedia
  • Configuración de las opciones de privacidad


Configuración de las opciones de privacidad

Utilice la ficha Privacidad para modificar la configuración que afecta a la recuperación y almacenamiento de la información multimedia en el equipo. Además, puede seleccionar si desea permitir que los sitios Web identifiquen su Reproductor y almacenen cookies en su equipo.

También puede seleccionar participar en el Programa de mejora de la experiencia de los clientes.

Si desea obtener más información sobre la privacidad, vea la declaración de privacidad de Windows Media en el sitio Web de Microsoft.

Para obtener acceso a la ficha Privacidad

  • En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Privacidad.

La ficha Privacidad muestra las opciones siguientes:

Recuperar información multimedia de Internet para CDs y DVDs

Especifica que el Reproductor intenta obtener información multimedia, como el nombre del intérprete, el nombre de la pista y la carátula del álbum, para los CDs y DVDs que reproduce. Para ello, envía información acerca de los mismos a una base de datos de WindowsMedia.com.

Para obtener más información acerca de la privacidad y de WindowsMedia.com, vea el sitio Web WindowsMedia.com.

Cuando el equipo está sin conexión, el Reproductor almacena la solicitud de información multimedia para que pueda intentar obtener la información multimedia la próxima vez que el equipo se conecte a Internet.

Tenga en cuenta que es posible que la información multimedia que recupere no esté en su idioma.

Actualizar mis archivos de música (archivos WMA y MP3) recuperando la información multimedia que falta de Internet

Especifica que el Reproductor obtiene y actualiza automáticamente la información multimedia que falta para los archivos de música que se agregan o que están en la biblioteca multimedia, si la información está disponible. De forma predeterminada, los archivos de música de la carpeta Mi música se agregan a la biblioteca multimedia.

El Reproductor intenta actualizar la información multimedia que falta en los archivos de música enviando datos acerca de los archivos a una base de datos de WindowsMedia.com si se activa esta casilla de verificación y realiza cualquiera de las acciones siguientes:

Utilizar la biblioteca multimedia por primera vez después de la actualización del Reproductor

Agregar archivos a la biblioteca multimedia buscando en el equipo

Agregar archivos a las carpetas supervisadas, como Mi música

Por ejemplo, si tiene archivos de música que contienen el nombre del intérprete pero les falta el nombre del álbum, el Reproductor agrega este último al archivo después de recuperar la información de la base de datos.

El Reproductor agrega también la carátula del álbum a los archivos y las carpetas de música de la carpeta Mi música.

Tenga en cuenta que, de forma predeterminada, sólo se agrega a los archivos de música la información multimedia que les falta, como el nombre del álbum o el intérprete. Puede seleccionar sobrescribir la información multimedia existente haciendo clic en la opción Sobrescribir la información existente en la ficha Biblioteca multimedia.

Cuando visualiza el panel Vista de información detallada, el Reproductor recupera la información multimedia relacionada pero no actualiza la información de los archivos.

Tenga en cuenta que es posible que la información multimedia que recupere no esté en su idioma.

Adquirir licencias automáticamente para contenido protegido

Especifica si el Reproductor adquiere automáticamente una licencia cuando un archivo la necesita. La adquisición automática de licencias puede reducir los problemas de los archivos protegidos porque el Reproductor las obtiene sin solicitar su confirmación.

A veces, para reproducir contenido protegido se necesita una licencia. Para adquirir las licencias para el contenido (diferente al del CD que copia en su equipo), es posible que se le solicite que visite el sitio Web del proveedor de contenido. Cuando se adquiere una licencia, se almacena en su equipo.

No puede reproducir el contenido protegido si no dispone de la licencia. En algunos casos, se le puede solicitar que pague para la licencia. En otros, deberá completar un formulario para que el proveedor de contenido le conceda la licencia.

Si desea obtener más información sobre cómo copiar CDs o licencias, vea Archivos con licencia.

Enviar Id. único del Reproductor a proveedores de contenido

Especifica si los servidores Web pueden identificar de forma exclusiva el Reproductor, utilizando un identificador creado por el mismo. El identificador identifica de forma exclusiva la conexión del Reproductor con un servidor y no contiene ninguna información personal identificable acerca del usuario.

Si esta casilla de verificación está activada al recibir medios transmisión por Internet, el Reproductor de Windows Media envía un identificador único al servidor que entrega la secuencia o recibe la información de conexión. Normalmente, el servidor utiliza este identificador para realizar tareas como supervisar las conexiones, reunir estadísticas y ofrecer acceso al contenido. Mediante la supervisión de la conexión, el administrador del servidor puede, con frecuencia, realizar ajustes para mejorar la calidad de reproducción y ofrecer servicios adicionales.

El Reproductor no envía este Id. único a los proveedores de contenido de forma predeterminada. Tenga en cuenta que algunos proveedores de contenido pueden solicitarle que les envíe un identificador único para recibir el contenido. En este caso, puede activar esta casilla de verificación para proporcionárselo. Para obtener más información acerca de cómo un proveedor de contenido utiliza el Id. del Reproductor, vea la política de privacidad del proveedor de contenido.

Si no desea que un servidor pueda identificar de forma única su equipo al recibir medios de transmisión, no active esta casilla de verificación.

Cookies

Haga clic en esta opción para modificar la configuración de privacidad, o cookie, en Internet Explorer.

El Reproductor utiliza la configuración de las cookies de Internet Explorer para comunicarse con otros equipos al reproducir medios de transmisión y para comunicarse con los sitios Web Guía multimedia, Sintonizador de radio y Servicios adicionales. Las cookies también permiten a los proveedores de servicio proporcionar servicios personalizados desde sus sitios Web.

Los servidores Web de los que obtiene el contenido multimedia digital pueden intentar almacenar cookies en su equipo. Si desea impedir que los servidores almacenen cookies en su equipo o si desea que se le solicite confirmación antes de hacerlo, debe cambiar la configuración de seguridad de Internet Explorer. Para obtener más información acerca de las cookies, vea la Ayuda de Internet Explorer.

Puede impedir que el equipo almacene cookies de un sitio Web específico (bloquear el equipo) agregando la dirección de ese sitio Web a una lista de Internet Explorer y especificando que desea bloquear las cookies de ese sitio. También puede evitar que el equipo almacene cookies de todos los sitios Web cambiando el nivel de seguridad de Internet Explorer. Para obtener más información acerca de las cookies, vea la Ayuda de Internet Explorer.

Tenga en cuenta que cualquier cambio realizado en la configuración de las cookies en Internet Explorer no sólo afecta al Reproductor, sino también a Internet Explorer, Microsoft Outlook® y Microsoft Outlook Express.

Deseo ayudar a mejorar el software y los servicios de Microsoft enviando datos de utilización del Reproductor a Microsoft

Especifica si desea ayudar a Microsoft a mejorar el Reproductor y los servicios relacionados mediante el envío de información anónima de utilización del Reproductor a Microsoft mediante el Programa de mejora de la experiencia de los clientes. La información anónima obtenida de su equipo y de los otros participantes en el programa se utiliza para mejorar el Reproductor y los servicios relacionados.

Le invitamos a participar en el Programa de mejora de la experiencia de los clientes para mejorar la calidad, la confiabilidad y el rendimiento del software y los servicios de Microsoft. Si acepta, recopilaremos información anónima acerca de la configuración del hardware y la forma en que utiliza nuestro software y nuestros servicios para identificar las tendencias y patrones de uso. No recopilaremos su nombre, dirección ni ninguna otra información personal identificable. No hay que responder a encuestas, no le llamará ningún comercial y podrá continuar trabajando sin interrupciones. Es totalmente anónimo.

Obtenga más información acerca del Programa de mejora de la experiencia de los clientes.

Para participar en el Programa de mejora de la experiencia de los clientes, active esta casilla de verificación.

Guardar historial de archivos y URL en el Reproductor

Especifica si las listas de los archivos reproducidos más recientemente se muestran en el menú Archivo y en los cuadros de diálogo Abrir y Abrir dirección URL.

Si se activa esta casilla de verificación, cualquiera que utilice el Reproductor con su cuenta de usuario, podrá ver la lista del contenido que usted ha reproducido recientemente.

Tenga en cuenta que las cuentas de usuario no están disponibles en Windows 98 Second Edition y Windows Millennium Edition.

Borrar historial

Haga clic en esta opción para eliminar la información almacenada de la lista del menú Archivo y de las listas de los cuadros de diálogo Abrir y Abrir dirección URL.

Borrar CD/DVD

Haga clic en esta opción para eliminar toda la información multimedia almacenada acerca de los CDs y los DVDs que ha reproducido. Después de descargar de Internet la información multimedia de los CDs y los DVDs, ésta se almacena en el equipo para que esté disponible, aunque el equipo no esté conectado a Internet. Tenga en cuenta que el Reproductor debe enviar información acerca del CD y DVD a WindowsMedia.com para visualizar la carátula del álbum correcta y otra información multimedia.

Si elimina la información multimedia de los CDs y los DVDs, deberá conectarse a Internet cuando los reproduzca para ver la carátula del álbum, los nombres de las pistas, los nombres de álbum, etcétera.

Temas relacionados

  • Configuración de opciones
  • Reproducción de archivos
  • Utilización de CDs
  • Utilización de DVDs
  • Para realizar copias de seguridad de las licencias


Configuración de las opciones de seguridad

Utilice la ficha Seguridad para establecer las opciones que afectan a la seguridad del Reproductor y el equipo.

Para obtener más información acerca de la privacidad y la seguridad, vea la declaración de privacidad del Reproductor de Windows Media en el sitio Web de Microsoft.

Para tener acceso a la ficha Seguridad

  • En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Seguridad.

La ficha Seguridad muestra las opciones siguientes:

Ejecutar comandos de secuencia de comandos si existen

Especifica si pueden ejecutarse los comandos de la secuencia de comandos cuando se reproduce el contenido que los incluye.

No ejecutar comandos de secuencia de comandos y transmisiones multimedia ricas si el Reproductor se ejecuta en una página Web

Especifica si pueden ejecutarse los comandos de la secuencia de comandos y el contenido de transmisión multimedia rica cuando se reproduce el contenido que los incluye. Esta casilla de verificación se aplica al Reproductor de Windows Media únicamente cuando está incrustado en una página Web.

Configuración de zona

Haga clic en esta opción para modificar la configuración de zona de Internet Explorer que controla cómo se muestra el contenido en el Reproductor. Para obtener más información acerca de las zonas, vea la Ayuda de Internet Explorer.

Temas relacionados

  • Configuración de opciones
  • Protección del equipo


Configuración de las opciones de los complementos

Utilice la ficha Complementos para agregar y quitar complementos como, por ejemplo, visualizaciones. También puede utilizar esta ficha para modificar las propiedades de los complementos.

Para tener acceso a la ficha Complementos

  • En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Complementos.

La ficha Complementos muestra las opciones siguientes:

Categoría

Enumera las categorías de complementos disponibles.

Lista de complementos (la lista situada más a la derecha)

Enumera los complementos de la categoría seleccionada.

Propiedades

Haga clic en esta opción para modificar las propiedades del complemento seleccionado.

Las propiedades específicas varían según el complemento. Por ejemplo, para algunos complementos de visualización puede establecer las propiedades siguientes:

Tamaño de la pantalla

Enumera los tamaños de pantalla disponibles que puede seleccionar para una colección de visualizaciones cuando se reproduce a pantalla completa. El rendimiento de la visualización cuando se establece a un tamaño mayor depende de la velocidad del equipo. La visualización también puede distorsionarse si la amplía a pantalla completa.

Tamaño del búfer oculto

Enumera los tamaños del búfer oculto que puede seleccionar para ajustar la resolución de la visualización de forma que no se distorsione. Cuanto mayor sea el tamaño del búfer, más esfuerzo se exigirá a la CPU para conseguir que la visualización se ejecute sin problemas, especialmente a pantalla completa.

Quitar

Haga clic en esta opción para suprimir el complemento seleccionado. Algunos no se pueden suprimir como, por ejemplo, las visualizaciones que se incluyen de manera predeterminada en el Reproductor de Windows Media.

Agregar

Haga clic en esta opción para agregar una colección de visualizaciones desde la ubicación que especifique.

Temas relacionados

  • Configuración de opciones
  • Utilización de las visualizaciones
  • Para descargar visualizaciones de Internet


Configuración de las opciones del tipo de archivo

Utilice la ficha Tipos de archivo para seleccionar los tipos (formatos) de archivo que se pueden reproducir con el Reproductor de Windows Media. El Reproductor de Windows Media intentará ser el reproductor predeterminado para los tipos de archivo seleccionados. Si desea que el reproductor predeterminado para un tipo de archivo específico sea otro, desactive la casilla de verificación en la lista Tipos de archivo. Para cambiar esta configuración, debe haberse registrado como administrador o como miembro del grupo Administradores.

Para tener acceso a la ficha Tipos de archivo

  • En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Tipos de archivo.

En la tabla siguiente se describen los tipos (formatos) de archivo que se pueden reproducir con el Reproductor de Windows Media.

Esta casilla de verificación | Especifica si es posible reproducir
Archivo de Windows Media (asf) | Archivos de Windows Media con las extensiones .asf, .asx, .wm, .wmx, .wmp y wpl.
Archivo de audio de Windows Media (wma) | Archivos de Windows Media con las extensiones .wma y .wax.
Archivo de vídeo de Windows Media (wmv) | Archivos de Windows Media con las extensiones .wmv y .wvx.
Vídeo DVD | Archivos de vídeo DVD con la extensión .vob.
Reproducción de CDs de música | Archivos con la extensión .cda.
Archivo de vídeo de Windows (avi) | Archivos con la extensión .avi.
Archivo de audio de Windows (wav) | Archivos con la extensión .wav.
Archivo de película (MPEG) | Archivos con las extensiones .mpeg, .mpg, .mpe, .m1v, .mp2, .mpv2, .mp2v* y .mpa.
Archivo de audio MP3 (mp3) | Archivos con las extensiones .mp3 y .m3u.
Archivo MIDI (midi) | Archivos con las extensiones .mid, .midi y .rmi.
Archivo de audio AIFF (aiff) | Archivos con las extensiones .aif, .aifc y .aiff.
Archivo de audio AU (au) | Archivos con las extensiones .au y .snd.

*Para reproducir archivos .mp2v debe tener instalado en el equipo un hardware o software descodificador de DVD.

Seleccionar todos

Haga clic en esta opción para seleccionar todos los tipos de archivo de la lista Tipos de archivo.

Imagen de nota Nota

  • Si una casilla de verificación está atenuada, el Reproductor de Windows Media es sólo propietario parcial del tipo de archivo. Existen varias extensiones de archivo asignadas a ese tipo de archivo, pero el Reproductor sólo reproduce de forma predeterminada algunas de ellas. Para que el Reproductor sea propietario total de un tipo de archivo, haga doble clic en la casilla de verificación atenuada.

Temas relacionados

  • Tipos de archivos compatibles
  • Configuración de opciones


Configuración de las opciones de reproducción de DVDs

Utilice la ficha DVD para establecer el control parental y la configuración de idioma en todos los DVDs.

Para tener acceso a la ficha DVD

  • En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha DVD.

La ficha DVD muestra las opciones siguientes:

Control parental

Especifica si se debe utilizar o no el control parental. Active esta casilla de verificación para impedir que los usuarios no autorizados, como los niños, puedan ver DVD que tengan clasificaciones de la Asociación Cinematográfica Americana (MPAA, Motion Picture Association of America) superiores a la elegida.

Seleccionar una clasificación

Enumera las clasificaciones de MPAA. Por ejemplo, si desea impedir que los usuarios no autorizados puedan ver DVD con clasificación R o superior, seleccione PG.

Deberá configurar cuentas de usuario y contraseñas de Windows apropiadas para utilizar el control parental del DVD. Si no configura cuentas de usuario apropiadas, la configuración del control parental del DVD no surtirá efecto. Para obtener más información acerca de cómo configurar cuentas de usuario, vea la Ayuda de Windows.

Predeterminados

Haga clic para establecer el idioma predeterminado de las bandas sonoras de audio, los subtítulos, los subtítulos optativos y los menús de pantalla de DVD.

Haga clic en Para
Idioma del audio Elegir el idioma de la banda sonora de audio.
  • Para reproducir siempre la banda sonora de audio en un idioma específico, seleccione uno de la lista. Tenga en cuenta que el idioma que elija sólo se reproducirá si el DVD que está viendo lo admite.
  • Para anular la configuración de idioma de audio para un DVD específico, vea los temas relacionados.
Subtítulos y subtítulos optativos Elegir el idioma de los subtítulos y los subtítulos optativos.
  • Para que los subtítulos y los subtítulos optativos aparezcan siempre en un idioma específico, seleccione uno de la lista. Tenga en cuenta que el idioma que elija sólo se mostrará si el DVD que está viendo lo admite.
  • Para utilizar siempre el idioma predeterminado para los subtítulos y los subtítulos optativos de un disco, haga clic en Título predeterminado. Los subtítulos y los subtítulos optativos no se pueden mostrar al mismo tiempo.
  • Para que los subtítulos optativos aparezcan en lugar de los subtítulos, haga clic en Subtítulos optativos.
  • Para anular la configuración de idioma de los subtítulos optativos y los subtítulos de un DVD específico, vea los temas relacionados.

El rendimiento del Reproductor puede disminuir al mostrar subtítulos o subtítulos optativos en equipos con poca memoria de vídeo.
Menú de DVD Elegir el idioma del menú de DVD.
  • Para que los menús de DVD aparezcan siempre en un idioma específico, seleccione uno de la lista. Observe que el idioma que elija sólo se mostrará si el DVD que está viendo lo admite.

Imagen de nota Nota

  • Esta característica sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Para configurar el control parental de los DVDs
  • Para cambiar el idioma de los subtítulos y los subtítulos optativos
  • Para cambiar el idioma de la banda sonora
  • Configuración de opciones


Configuración de las opciones de red

Utilice la ficha Red para configurar los protocolos y opciones del servidor proxy que desea que utilice el Reproductor de Windows Media al recibir archivos de medios de transmisión.

Para tener acceso a la ficha Red

  • En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Red.

La ficha Red muestra las opciones siguientes:

Protocolos de transmisión

Especifica los protocolos que puede utilizar el Reproductor de Windows Media para recibir una transmisión. El Reproductor recibe las transmisiones mediante UDP, TCP y HTTP. También puede recibir transmisiones de multidifusión. De manera predeterminada están seleccionados todos los protocolos, lo que significa que el Reproductor intenta utilizar cada uno de ellos para recibir una transmisión. Como éste puede recibir archivos mediante diversos protocolos, se recomienda seleccionarlos todos. Sin embargo, si en la red se implementa un servidor de seguridad que impide que se reciban transmisiones que utilicen los protocolos UDP o TCP, puede que desee desactivar las casillas de verificación UDP o TCP.

Usar los puertos

Especifica un puerto determinado si se utiliza el protocolo UDP para recibir contenido de transmisión. Esta opción es útil si el administrador de la red o del servidor de seguridad ha establecido un puerto específico que permite el paso de contenido de transmisión. A menos que se indique lo contrario, las secuencias de Windows Media intentan atravesar los servidores de seguridad utilizando los puertos de la tabla siguiente:

Protocolo | Puerto predeterminado
HTTP | 80
MMS | 1755
RTSP | 554

Configuración de transmisión por secuencias de proxy

Especifica el funcionamiento de cada protocolo con un servidor proxy. Los servidores proxy se utilizan cuando las redes están protegidas por servidores de seguridad. Si la red está detrás de un servidor de seguridad y no sabe cómo configurar las opciones, consulte con el administrador de la red.

El servidor proxy debe utilizar el puerto predeterminado para el protocolo seleccionado, tal como se muestra en la tabla siguiente:

Protocolo | Puerto predeterminado
HTTP | 80
MMS | 1755
RTSP | 554

Configurar

Haga clic en esta opción para modificar la configuración del proxy del protocolo seleccionado. Existen varias maneras de configurar un protocolo para trabajar con un servidor proxy.

La opción | Especifica que
Detectar automáticamente configuración del proxy | El Reproductor determina los puertos que están abiertos y los utiliza para recibir contenido de transmisión.
Usar configuración de proxy del explorador Web | El Reproductor utiliza la misma configuración que el explorador para tener acceso a la comunicación de red.
No usar ningún servidor proxy | El Reproductor no intenta comunicarse con un servidor proxy. Por lo general, esto significa que el Reproductor no recibe contenido de transmisión de Internet.
Usar este servidor proxy | El Reproductor utiliza el servidor proxy y el puerto especificado. Seleccione No usar servidor proxy para direcciones locales si no desea que el Reproductor utilice el servidor proxy cuando las secuencias procedan de servidores locales.

Temas relacionados

  • Transmisión por secuencias
  • Configuración de opciones


Conceptos de medios digitales

El contenido multimedia digital que se reproduce a medida que se transmite al equipo se conoce como medios de transmisión. El contenido multimedia digital que se almacena en el equipo (o en una unidad de red compartida) cuando se reproduce se conoce como medios locales.

Los medios locales se pueden descargar en el equipo desde un servidor de Internet. Existen dos métodos de descarga: tradicional y progresiva. Cuando se descarga un archivo de forma tradicional, se debe copiar todo el archivo en el equipo antes de que se pueda reproducir. Si el archivo se descarga progresivamente, puede empezar a reproducirse antes de que se copie totalmente en el equipo. En ambos casos, los archivos se almacenan en el equipo.

Existen ventajas y desventajas para el contenido de medios de transmisión y el contenido multimedia local. Por ejemplo, el contenido de medios de transmisión no ocupa espacio permanente en el equipo, pero es necesario estar conectado a Internet para reproducirlo. En cambio, puede reproducir multimedia local sin estar conectado a Internet, pero esto podría ocupar mucho espacio de almacenamiento en el equipo.

En esta sección se tratan los temas siguientes:

  • Transmisión por secuencias. Proporciona información acerca del modo de transmisión de los archivos.
  • Almacenamiento en búfer. Se explica el concepto de almacenamiento en búfer y cómo ajustar el tiempo durante el cual el medio digital se almacenará en búfer cuando se transfieran los archivos.
  • Descarga progresiva. Explica la diferencia entre la descarga tradicional y la progresiva.
  • Archivos con licencia. Se describen los archivos con licencia y algunas reglas asociadas con los mismos.
  • Tipos de archivos compatibles. Se enumeran los tipos de archivo y las extensiones de nombre de los archivos compatibles con el Reproductor.

Temas relacionados

  • Presentación del Reproductor de Windows Media


Transmisión por secuencias

La transmisión es un método de entrega de archivos de audio y vídeo a través de una red o de Internet sin descargar un archivo completo antes de reproducirlo. Cuando un archivo transmitido termina de reproducirse, no se almacena en el equipo.

Cuando se reproduce un archivo multimedia de transmisión, éste se descarga parcialmente y se almacena en un búfer antes de comenzar a reproducirse; este proceso se denomina almacenamiento en búfer. A medida que se transmite más información del archivo al Reproductor de Windows Media, éste sigue almacenando la información en el búfer para que si el tráfico de Internet interrumpe el flujo de información, se produzcan menos cortes o interferencias al reproducir el archivo. Cuando se transmite un archivo, el Reproductor supervisa el estado de la red y realiza ajustes automáticos para garantizar la mejor recepción y reproducción. Si se agota la información del búfer, se producirá un corte en la reproducción.

La barra de estado de la parte inferior de la ventana del Reproductor le indica cuándo se almacena información en el búfer.

Mientras reproduce contenido de medios de transmisión, puede ver estadísticas e información acerca de la calidad de la conexión y el rendimiento de la reproducción. La información del cuadro de diálogo Estadísticas puede ayudarle a determinar si está recibiendo una transmisión de datos de gran calidad.

Temas relacionados

  • Conceptos de medios digitales
  • Para ver estadísticas acerca de la reproducción
  • Almacenamiento en búfer


Almacenamiento en búfer

Todos los archivos de medios de transmisión se almacenan en búfer antes de reproducirse. El proceso de almacenamiento en búfer consiste en enviar una determinada cantidad de información al equipo antes de que se reproduzca el contenido.

Si el tráfico de la red interrumpe una transmisión, el Reproductor cubre los intervalos con información del búfer. Si el tráfico de la red es especialmente intenso, puede que observe interrupciones en la secuencia después de que empiece a reproducirse el archivo porque el búfer está vacío y no se ha enviado más información.

Puede cambiar el número de segundos durante los cuales se almacena contenido en el búfer antes de reproducirse. Si observa varias interrupciones durante la reproducción, pruebe a aumentar el número de segundos que se almacena contenido en el búfer. Sin embargo, se recomienda en general que permita al Reproductor ajustar automáticamente el almacenamiento en búfer.

Temas relacionados

  • Conceptos de medios digitales
  • Para cambiar el tiempo de almacenamiento en búfer


Descarga progresiva

La descarga progresiva de archivos es una mezcla entre descargar un archivo y reproducir medios de transmisión. Cuando se descarga un archivo de forma tradicional, se debe copiar el archivo completo en el equipo para que se pueda reproducir. Esto no es necesario con un archivo descargado progresivamente.

Como en los medios de transmisión, puede empezar a reproducir un archivo descargado progresivamente sin disponer previamente de todo el archivo en el equipo. Sin embargo, a diferencia de los medios de transmisión, el archivo descargado progresivamente se almacena en el equipo cuando termina de reproducirse el contenido.

Normalmente, puede obtener archivos de descarga progresiva de la misma forma que reproduce archivos de medios de transmisión, es decir, haciendo clic en un vínculo de una página Web. El proveedor de contenido determina si el archivo se trasmite, se descarga progresivamente o se descarga de forma tradicional en su equipo.

Temas relacionados

  • Conceptos de medios digitales


Archivos con licencia

Los archivos con licencia o protección son archivos multimedia digitales que están protegidos con una licencia para evitar su distribución ilegal. La licencia puede especificar si caduca o no, y cómo se puede utilizar el archivo. Por ejemplo, una licencia puede especificar si se puede o no copiar el archivo en un dispositivo portátil. Las condiciones de la licencia las especifica la persona o compañía que proporciona el archivo. El Reproductor de Windows Media no puede reproducir archivos protegidos sin una licencia.

Existen diversos métodos para adquirir archivos con licencia, pero el más habitual es descargarlos de proveedores de contenido (como, por ejemplo, compañías discográficas). El proveedor de contenido puede emitir una licencia cuando se descarga el archivo. De lo contrario, al reproducir un archivo para el que no tiene una licencia, el Reproductor de Windows Media intenta obtener una. Dependiendo del proveedor de contenido, puede que primero deba registrarse o pagar una cuota. Si está activada la casilla de verificación Adquirir licencias automáticamente para contenido protegido en la ficha Privacidad y el proveedor de contenido no requiere una cuota o registro, el Reproductor adquiere la licencia sin notificárselo.

Otra manera de adquirir archivos con licencia consiste en copiar CDs con la casilla de verificación Proteger música activada. Con esta opción, todas las pistas que copia son archivos protegidos y las licencias se emiten al mismo tiempo. Las licencias para las pistas de CD copiadas le permiten reproducir las pistas en el equipo, transferirlas a un dispositivo no compatible con SDMI y copiar (grabar) las pistas en un CD.

Puede administrar las licencias si hace copias de seguridad de las mismas. De forma predeterminada, se aconseja realizar una copia de seguridad de sus licencias aproximadamente dos semanas después de adquirir una nueva. Puesto que puede copiar las licencias en una ubicación diferente del disco duro, podrá restaurar cualquier licencia perdida desde la otra ubicación. Por ejemplo, si mueve los archivos con licencia a un equipo nuevo, puede utilizar la Administración de licencias del Reproductor en dicho equipo para restaurar las licencias de los archivos. Microsoft hace un seguimiento del número de veces que intenta restaurar las licencias. El número de veces que puede restaurar las licencias en lo que se considera como "equipo único" es limitado. Por ejemplo, si vuelve a formatear el disco duro y a instalar Windows en un equipo y sus archivos de música se encuentran en una partición o equipo diferente, el equipo con nuevo formato se considerará un equipo único cuando restaure las licencias.

Se recomienda hacer una copia de seguridad de las licencias en un disquete de forma periódica. Si actualiza o vuelve a instalar el sistema operativo, se podrían perder las licencias aunque haya conservado los archivos protegidos. Para obtener más información acerca de cómo realizar una copia de seguridad de las licencias, vea Para realizar copias de seguridad de las licencias.

Las siguientes reglas se aplican a los archivos con licencia:

  • Puede reproducir archivos protegidos hasta que la licencia caduque. Se le informa de las condiciones al adquirir la licencia, en caso de haberlas. Póngase en contacto con el proveedor de contenido si tiene alguna duda sobre los términos de la licencia.
  • No puede copiar ni compartir licencias entre diferentes equipos. Si copia un archivo con licencia en otro equipo o da una copia del archivo a otra persona, usted o la otra persona necesitarán adquirir una nueva licencia para ese equipo. Este proceso se inicia automáticamente al reproducir el archivo en el nuevo equipo.
  • Puede utilizar la función Copiar en CD o en dispositivo para copiar archivos con licencia en dispositivos portátiles sólo si la licencia lo permite.

Temas relacionados

  • Conceptos de medios digitales
  • Para ver los detalles de las licencias
  • Para realizar copias de seguridad de las licencias
  • Para restaurar las licencias
  • Para desactivar la protección de contenido al copiar CDs
  • Para adquirir licencias automáticamente
  • Derechos de autor


Tipos de archivos compatibles

En la tabla siguiente se enumeran los tipos (formatos) de archivo compatibles con el Reproductor de Windows Media.

Tipo de archivo (formato) | Extensión de nombre de archivo
Reproducción de CDs de música (CDs de audio) | .cda
Formato de archivo de intercambio de audio (AIFF) | .aif, .aifc y .aiff
Archivos de audio y vídeo de Windows Media | .asf, .asx, .wax, .wm, .wma, .wmd, .wmv, .wvx, .wmp y .wmx
Archivos de audio y vídeo de Windows | .avi y .wav
Máscaras del Reproductor de Windows Media | .wmz y .wms
Grupo de expertos de imágenes en movimiento (MPEG, Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* y.mpv2
Interfaz digital de instrumentos musicales (MIDI, Musical Instrument Digital Interface) | .mid, .midi y .rmi
AU (UNIX) | .au y .snd
MP3 | .mp3 y .m3u
Vídeo DVD | .vob
Macromedia Flash | .swf

*Para reproducir archivos .mp2v debe tener instalado en el equipo un descodificador de DVD por hardware o software.

Temas relacionados

  • Conceptos de medios digitales
  • Para cambiar los tipos de archivo que se reproducen automáticamente en el Reproductor
  • Configuración de las opciones del tipo de archivo


Accesibilidad para personas con discapacidades

Microsoft trabaja para facilitar el uso de sus productos y servicios a todas las personas. Los temas siguientes ofrecen información acerca de las características, los productos y los servicios que facilitan el acceso al Reproductor de Windows Media de Microsoft a las personas discapacitadas:

  • Características de accesibilidad del Reproductor de Windows Media
  • Características de accesibilidad de la Ayuda del Reproductor de Windows Media
  • Productos y servicios de accesibilidad de Microsoft

Imagen de nota Nota

  • La información de esta sección sólo se aplica a los usuarios con licencias de productos Microsoft en los Estados Unidos. Si ha adquirido este producto fuera de los Estados Unidos, su paquete contendrá una tarjeta de subsidiarias donde se indicarán los números de teléfono y las direcciones de los servicios de soporte técnico de Microsoft. Póngase en contacto con su subsidiaria para averiguar si los productos y servicios mencionados en esta sección están disponibles en su área. La información de accesibilidad está disponible en otros idiomas, incluidos el japonés y el francés. Para obtener más información, vea el sitio Web de Microsoft.


Características de accesibilidad del Reproductor de Windows Media

Además de las características y utilidades de accesibilidad de Windows, las siguientes características hacen que el Reproductor de Windows Media sea más accesible para las personas con discapacidades:

  • Acceso mediante el teclado

Temas relacionados

  • Accesibilidad para personas con discapacidades


Características de accesibilidad de la Ayuda del Reproductor de Windows Media

La Ayuda del Reproductor de Windows Media incluye características que la hacen accesible a un mayor número de usuarios, incluidos aquellos con destreza manual limitada, problemas visuales u otras discapacidades.

Además, la Ayuda del Reproductor de Windows Media está disponible en Internet, en el sitio Web de Microsoft.

Temas relacionados

  • Accesibilidad para personas con discapacidades


Métodos abreviados de teclado para utilizar la ventana Ayuda

Puede realizar rápidamente muchas de las tareas comunes mediante la utilización de los siguientes métodos abreviados de teclado en la Ayuda.

Para… | Utilice este método abreviado de teclado…
Mostrar la ventana Ayuda | F1
Mover el cursor entre el panel del tema de Ayuda y el panel de navegación (fichas Contenido, Buscar e Índice) | F6
Seleccionar el texto oculto o hipervínculo siguiente | TAB
Seleccionar el texto oculto o hipervínculo anterior | MAYÚS+TAB
Realizar la acción Mostrar todo, Ocultar todo, el texto oculto o el hipervínculo seleccionado | ENTRAR
Mostrar el menú Opciones para obtener acceso a cualquier comando de la barra de herramientas Ayuda | ALT+O
Ocultar o mostrar el panel que contiene las fichas Contenido, Buscar e Índice | ALT+O. A continuación, presione T
Mostrar el tema visualizado anteriormente | ALT+O. A continuación, presione B
Mostrar el siguiente tema de una secuencia de temas mostrados anteriormente | ALT+O. A continuación, presione F
Volver a la página principal especificada | ALT+O. A continuación, presione H
Hacer que la ventana de Ayuda detenga la apertura de un tema de Ayuda (es útil si desea que una página Web no siga descargándose) | ALT+O. A continuación, presione S
Abrir el cuadro de diálogo Opciones de Internet para Microsoft Internet Explorer, donde puede modificar la configuración de accesibilidad | ALT+O. A continuación, presione I
Actualizar el tema (útil si se ha vinculado a una página Web) | ALT+O. A continuación, presione R
Imprimir todos los temas en un manual o sólo un tema seleccionado | ALT+O. A continuación, presione P
Cerrar la ventana Ayuda | ALT+F4

Temas relacionados

  • Características de accesibilidad de la Ayuda del Reproductor de Windows Media


Para cambiar la apariencia de un tema de la Ayuda

  1. Para personalizar los colores y los estilos y tamaños de fuente usados en la Ayuda, abra la ventana Ayuda.
  2. Haga clic en Opciones y, a continuación, en Opciones de Internet.
  3. En la ficha General, haga clic en Accesibilidad. Seleccione Omitir colores especificados en páginas Web, Omitir estilos de fuentes especificados en páginas Web y Omitir tamaños de fuente especificados en páginas Web. También puede optar por usar la configuración especificada en su hoja de estilos.
  4. Para cambiar los colores usados en la Ayuda, vea Para cambiar el color del fondo o del texto de la Ayuda. Para cambiar la fuente, vea Para cambiar la fuente de la Ayuda.

Temas relacionados

  • Características de accesibilidad de la Ayuda del Reproductor de Windows Media


Para cambiar el color del fondo o del texto de la Ayuda

  1. Abra la ventana Ayuda.
  2. Haga clic en Opciones y, a continuación, en Opciones de Internet.
  3. En la ficha General, haga clic en Accesibilidad. A continuación, seleccione Omitir colores especificados en páginas Web. También puede optar por usar la configuración especificada en su hoja de estilos.
  4. Para personalizar los colores usados en la Ayuda, en la ficha General haga clic en Colores. Desactive la casilla de verificación Usar colores de Windows y, a continuación, seleccione la fuente y los colores de fondo que desea utilizar.

Imagen de nota Nota

  • Si cambia el color de fondo de los temas de Ayuda en la ventana de Ayuda, el cambio también afectará al color de fondo cuando visualice una página Web con Microsoft Internet Explorer.

Temas relacionados

  • Características de accesibilidad de la Ayuda del Reproductor de Windows Media


Para cambiar la fuente de la Ayuda

  1. Abra la ventana Ayuda.
  2. Haga clic en Opciones y, a continuación, en Opciones de Internet.
  3. En la ficha General, haga clic en Accesibilidad. Para usar la misma configuración que la usada en Microsoft Internet Explorer, seleccione Omitir estilos de fuentes especificados en páginas Web e Omitir tamaños de fuentes especificados en páginas Web. También puede optar por usar la configuración especificada en su hoja de estilos.
  4. Para personalizar el estilo de fuente utilizado en la Ayuda, en la ficha General haga clic en Fuentes y, a continuación, seleccione el estilo que desee.

Imagen de nota Nota

  • Si cambia la fuente de los temas de Ayuda en la ventana de Ayuda, el cambio también afectará a la fuente cuando visualice una página Web con Microsoft Internet Explorer.

Temas relacionados

  • Características de accesibilidad de la Ayuda del Reproductor de Windows Media


Productos y servicios de accesibilidad de Microsoft

Los temas siguientes ofrecen información acerca de las características, los productos y los servicios que hacen que este producto Microsoft sea más accesible para las personas discapacitadas:

  • Accesibilidad en Microsoft Windows
  • Ajuste de productos Microsoft para personas con necesidades de accesibilidad
  • Tutoriales paso a paso gratuitos
  • Documentación de Microsoft en formatos alternativos
  • Tecnología de asistencia para Windows
  • Servicio al cliente para personas con problemas auditivos
  • Información adicional de accesibilidad

La información de esta sección sólo se aplica a los usuarios con licencias de productos Microsoft en los Estados Unidos. Si ha adquirido este producto fuera de los Estados Unidos, su paquete contendrá una tarjeta de subsidiarias donde se indicarán los números de teléfono y las direcciones de los servicios de soporte técnico de Microsoft. Póngase en contacto con su subsidiaria para averiguar si los productos y servicios mencionados en esta sección están disponibles en su área. La información de accesibilidad está disponible en otros idiomas, incluidos el japonés y el francés. Para obtener más información, vea el sitio Web de Microsoft.

Temas relacionados

  • Accesibilidad para personas con discapacidades


Accesibilidad en Microsoft Windows

Desde la introducción de Windows 95, Microsoft Windows incorpora un gran número de características de accesibilidad. Dichas características son útiles para personas que presentan dificultades para utilizar un teclado o un mouse (ratón), padecen algún tipo de discapacidad visual o bien sufren problemas auditivos. Las características pueden instalarse durante la instalación. Para obtener más información acerca de las diversas características de accesibilidad de los productos Microsoft, como, por ejemplo, Microsoft Windows XP Professional, Windows XP Home Edition, Windows Millennium Edition, Windows 2000, Windows 98 y Windows 95, vea el sitio Web de Microsoft.

Temas relacionados

  • Productos y servicios de accesibilidad de Microsoft


Ajuste de productos Microsoft para personas con necesidades de accesibilidad

Varios productos Microsoft, incluido el sistema operativo Windows, tienen incorporadas opciones y características de accesibilidad. Dichas opciones y características son útiles para personas que presentan dificultades para utilizar un teclado o un mouse (ratón), padecen algún tipo de discapacidad visual o bien sufren problemas auditivos.

Temas relacionados

  • Productos y servicios de accesibilidad de Microsoft


Tutoriales paso a paso gratuitos

Microsoft ofrece una serie de tutoriales paso a paso para ayudar a aprender cómo ajustar las opciones de accesibilidad y configuración del equipo. Los tutoriales ofrecen procedimientos detallados sobre cómo ajustar las opciones, características y configuración para satisfacer las necesidades de las personas con discapacidades. Esta información se presenta en un formato vertical para que se pueda ver con un simple vistazo cómo se usa el mouse (ratón), el teclado, o una combinación de ambos.

Para buscar tutoriales paso a paso de productos Microsoft, vea la sección Accesibilidad del sitio Web de Microsoft.

Temas relacionados

  • Productos y servicios de accesibilidad de Microsoft


Documentación de Microsoft en formatos alternativos

Además de los formatos estándar, la documentación de muchos productos Microsoft está disponible en otros formatos para hacerla más accesible. Si tiene dificultades para leer o manejar materiales impresos, puede obtener la documentación de un gran número de productos Microsoft en otros formatos más accesibles. Puede descargar muchos de estos manuales del sitio Web de Microsoft.

Microsoft genera un índice de documentación accesible en la sección de accesibilidad del sitio Web de Microsoft.

Además, puede obtener publicaciones adicionales de Microsoft en Recording for the Blind & Dyslexic, Inc. Estos documentos se distribuyen a miembros elegibles registrados de su servicio de distribución de casetes de audio o disquetes. La colección contiene más de 80.000 títulos, incluidos los manuales y la documentación de productos Microsoft de Microsoft Press. Para obtener información acerca de la elegibilidad y disponibilidad de dichos manuales y documentación, póngase en contacto con:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Teléfono para residentes en Estados Unidos: (800) 221-4792
Teléfono para residentes fuera de Estados Unidos y Canadá: (609) 452-0606
Fax: (609) 987-8116

Sitio Web de Recording for the Blind & Dyslexic

Las direcciones Web pueden cambiar, por lo que es posible que no pueda conectarse al sitio o sitios Web mencionados aquí.

Temas relacionados

  • Productos y servicios de accesibilidad de Microsoft


Tecnología de asistencia para Windows

Existe una gran variedad de ayudas de accesibilidad y de productos de tecnología de asistencia que hacen que los equipos sean más fáciles de utilizar para las personas con discapacidades.

Microsoft ofrece un catálogo de ayudas para la accesibilidad que pueden ejecutarse en los sistemas operativos Microsoft Windows en la sección de accesibilidad del sitio Web de Microsoft.

Entre los diferentes tipos de productos disponibles para los sistemas operativos MS-DOS, Windows y Windows NT figuran:

  • Programas que amplían la información mostrada o modifican el color de la información que aparece en la pantalla para las personas con impedimentos visuales.
  • Programas que describen la información que aparece en la pantalla en Braille o en voz sintetizada para personas que padecen discapacidades visuales.
  • Utilidades de hardware y software que modifican el comportamiento del mouse (ratón) y el teclado.
  • Programas que permiten a las personas escribir con el mouse o la voz.
  • Software de predicción de palabras o frases que permite a los usuarios escribir más deprisa y con menos pulsaciones.
  • Dispositivos alternativos de entrada de datos como, por ejemplo, dispositivos de conmutación únicos o de soplar y absorber para personas que no pueden utilizar el mouse o el teclado.

Actualización

Si utiliza tecnología de asistencia, antes de actualizar el software o el hardware póngase en contacto con su distribuidor para comprobar la compatibilidad con los productos de su equipo. Dicho distribuidor también puede ayudarle a ajustar la configuración del equipo para optimizar la compatibilidad con su versión de Windows u otros productos Microsoft.

Temas relacionados

  • Productos y servicios de accesibilidad de Microsoft


Servicio al cliente para personas con problemas auditivos

Las personas que sufren problemas auditivos pueden obtener acceso a los servicios al cliente y de productos Microsoft a través del servicio de teléfono de texto (TTY/TDD).

Servicio al cliente

Puede ponerse en contacto con el Microsoft Sales Information Center a través de un teléfono de texto marcando el número (800) 892-5234 entre las 6:30 y las 17:30 (hora del Pacífico), de lunes a viernes, excepto festivos.

Asistencia técnica

Para obtener asistencia técnica en los Estados Unidos, póngase en contacto con los servicios de soporte técnico de Microsoft a través de un teléfono de texto marcando el número (800) 892-5234 entre las 6:00 y las 18 horas (hora del Pacífico), de lunes a viernes, excepto festivos. En Canadá, llame al número (905) 568-9641 entre las 8:00 y las 20 horas (hora oriental), de lunes a viernes, excepto festivos. Los servicios de soporte de Microsoft están sujetos a los precios, términos y condiciones en vigor en el momento de la utilización de los mismos.

Temas relacionados

  • Productos y servicios de accesibilidad de Microsoft


Información adicional de accesibilidad

La sección de accesibilidad del sitio Web de Microsoft proporciona información acerca de la tecnología de accesibilidad que ayuda a mejorar la vida de las personas con discapacidades mediante equipos que se conviertan en una baza positiva en materia de empleo, educación y ocio. La información que se proporciona en este sitio beneficia a las personas con discapacidades, a sus familiares y amigos, así como al personal de organizaciones de asistencia, educadores y abogados.

Para mantenerse al día, se ofrece un boletín mensual gratuito por correo electrónico con temas acerca de la accesibilidad de los productos Microsoft en la sección de accesibilidad del sitio Web de Microsoft.

Temas relacionados

  • Productos y servicios de accesibilidad de Microsoft


Glosario

Para buscar un término en el glosario, haga clic en la letra del alfabeto por la que empieza.

También puede consultar los términos del glosario desde el texto de Ayuda haciendo clic en los vínculos de los que aparezcan subrayados. A continuación, aparecen el término y la definición en una ventana emergente. Para cerrarla, haga clic en cualquier lugar de la misma.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

A

analógico

Formato tradicional con el que se transmiten el audio y el vídeo mediante la utilización de una señal de onda o analógica. Posiblemente, la señal analógica no funcione con altavoces digitales. Los equipos utilizan señales digitales.

ancho de banda

Capacidad de una red para transferir una cantidad de datos en un tiempo determinado.

archivo bajo licencia

Archivo de Windows Media con una licencia asociada que define cómo puede reproducirse. Las restricciones establecidas en la licencia varían en función del autor de la misma. Cuando se copia una pista de CD utilizando el Reproductor de Windows Media, puede asignarse una licencia al archivo recién creado. Bajo esa licencia, éste sólo puede reproducirse en el equipo en el que se ha creado.

archivo de Windows Media

Archivo que contiene datos de audio, vídeo o secuencias de comandos y se almacena en formato Windows Media. Dependiendo de su contenido y finalidad, los archivos de Windows Media utilizan diversas extensiones de nombre como, por ejemplo, .wma, .wme, .wms, .wmv, .wmx, .wmz o .wvx.

Volver al principio

B

banda

Método de transmisión utilizado por una emisora de radio (AM, FM o Internet).

banda ancha

Medio de transmisión diseñado para transferencias de alta velocidad a larga distancia. Los servicios de módem de cable y DSL son ejemplos de redes de banda ancha.

búfer

Área de memoria del equipo reservada para contener temporalmente los datos antes de que se utilicen en el equipo receptor. La utilización del búfer evita la interrupción del flujo de datos.

Volver al principio

C

capítulo

En un DVD, parte de un título, como una escena o una secuencia. Un título puede contener uno o varios capítulos.

Véase también título

CD

Véase la definición de disco compacto (CD)

CD-R

Véase la definición de disco compacto grabable (CD-R)

CD-RW

Véase la definición de disco compacto regrabable (CD-RW)

cifrar

Disfrazar de manera programada el contenido para ocultar su esencia.

Véase también descifrar

códec

Abreviatura de compresor/descompresor. Software o hardware utilizado para comprimir y descomprimir medios digitales.

codificar

Convertir el contenido de audio y vídeo en un formato digital especificado.

compresión

Proceso para eliminar los datos redundantes de una secuencia o archivo multimedia digital con el fin de reducir el tamaño o el ancho de banda utilizado.

corrección de errores

En el Reproductor de Windows Media, proceso para garantizar la precisión en la lectura de los datos de audio digitales de la unidad de CD-ROM durante la reproducción o la copia de los mismos. El uso de la corrección de errores puede evitar ruidos indeseables que no forman parte del material original.

Volver al principio

D

descarga

Transferir un archivo a través de una red como respuesta a una solicitud del dispositivo que recibe los datos. El contenido descargado se guarda en el dispositivo receptor, que puede reproducirlo a petición. Por el contrario, el contenido transmitido se reproduce mientras se entrega.

descifrar

Devolver el contenido cifrado a su formato original.

Véase también cifrar

digital

Datos representados como dígitos binarios (ceros y unos).

disco compacto (CD)

Medio de almacenamiento óptico para datos digitales.

disco compacto grabable (CD-R)

Tipo de CD en el que pueden copiarse archivos, pero no borrarse ni sustituirse.

disco compacto regrabable (CD-RW)

Tipo de CD en el que pueden copiarse, borrarse y sustituirse archivos.

dispositivo portátil

Dispositivo electrónico móvil que puede intercambiar archivos u otros datos con un equipo o dispositivo. Pocket PC, los reproductores portátiles de música digital y los Smartphones son ejemplos de dispositivos portátiles.

Volver al principio

E

extensión del nombre de archivo

Conjunto de caracteres agregados al final del nombre de un archivo que identifica el tipo o el formato del mismo.

Véase también formato de archivo, tipo de archivo

Volver al principio

F

formato de archivo

Estructura u organización de los datos de un archivo. Normalmente, el formato de archivo viene indicado por la extensión del nombre de archivo.

Véase también extensión del nombre de archivo, tipo de archivo

formato Windows Media

Formato utilizado por la tecnología de Microsoft Windows Media (o un producto de otro fabricante que incorpore una tecnología bajo licencia de Windows Media) para crear, almacenar, editar, distribuir, transmitir o reproducir contenido basado en la escala de tiempo.

fotograma

Una de las muchas imágenes secuenciales que componen un vídeo.

frecuencia

En el Reproductor de Windows Media, número, como 88.5 ó 101.7, utilizado para localizar una emisora de radio.

Volver al principio

G

género

En Tecnologías de Windows Media, tipo de música, como rock o clásica, reproducida por una emisora de radio.

grabadora de CDs

Dispositivo utilizado para copiar archivos en CDs grabables.

Grupo de expertos de imágenes en movimiento (MPEG, Moving Picture Experts Group)

Comisión que crea los estándares internacionales para la codificación de información audiovisual en un formato comprimido y digital. El acrónimo MPEG se agrega al principio de las especificaciones individuales desarrolladas por la comisión. Por ejemplo, MPEG-2 hace referencia al estándar ISO/IEC - 11172.

Volver al principio

H

HDCD

Véase la definición de Sistema digital compatible de alta definición (HDCD, High Definition Compatible Digital)

HTTP

Véase la definición de Protocolo de transferencia de hipertexto (HTTP, Hypertext Transfer Protocol)

Volver al principio

I

información multimedia

Información acerca del contenido multimedia digital como, por ejemplo, el intérprete, el título, el álbum, el productor, etcétera. También denominada metadatos o etiquetas.

Interfaz digital de instrumentos musicales (MIDI, Musical Instrument Digital Interface)

Especificación de la Asociación de fabricantes de MIDI (MMA, MIDI Manufacturers Association). La especificación define un protocolo para describir datos musicales como mensajes de nota activada y desactivada, un formato de archivo para almacenar datos musicales, denominado Standard MIDI, y una interfaz de hardware estándar.

Volver al principio

L

lista de reproducción

Lista de contenido multimedia digital.

Volver al principio

M

máscara

Interfaz de usuario que proporciona una apariencia alternativa y funciones personalizadas para software como, por ejemplo, el Reproductor de Windows Media.

MBR

Véase la definición de múltiples velocidades de bits (MBR, multiple bit rate)

MIDI

Véase la definición de: Interfaz digital de instrumentos musicales (MIDI, Musical Instrument Digital Interface)

modo completo

Estado operativo predeterminado del Reproductor de Windows Media en el que aparecen todas sus características. El Reproductor también puede aparecer en modo de máscara.

Véase también modo de máscara

modo de máscara

Estado operativo del Reproductor de Windows Media en el que la interfaz de usuario aparece como una máscara.

Véase también modo completo, máscara

MPEG

Véase la definición de Grupo de expertos en imágenes en movimiento (MPEG, Moving Picture Experts Group)

multidifusión

Método de entrega de contenido en el que se realiza una sola secuencia desde un servidor multimedia a varios clientes, que no tienen ninguna conexión con el servidor. En su lugar, el servidor envía una sola copia de la secuencia a través de la red a los enrutadores habilitados para multidifusión, que duplican los datos. A continuación, los clientes pueden recibir la secuencia supervisando una dirección IP y un puerto de multidifusión específicos.

múltiples velocidades de bits (MBR, multiple bit rate)

Característica de una secuencia de datos en la que el mismo contenido se codifica a diferentes velocidades de bits para optimizar su entrega.

Volver al principio

P

pista

Canción individual u otra pieza diferenciada de contenido de audio.

protocolo

Conjunto de formatos y procedimientos que permiten a los equipos intercambiar información.

Véase también Protocolo de transferencia de hipertexto (HTTP, Hypertext Transfer Protocol), Protocolo de control de transmisión (TCP, Transmission Control Protocol), Protocolo de datagramas de usuario (UDP, User Datagram Protocol)

Protocolo de control de transmisión (TCP, Transmission Control Protocol)

Protocolo de TCP/IP que controla la división de los mensajes de datos en los paquetes que deben enviarse vía IP, y el reensamble y verificación de los mensajes completos de los paquetes recibidos por IP.

Protocolo de datagramas de usuario (UDP, User Datagram Protocol)

Protocolo de transferencia sin conexión de la pila del protocolo TCP/IP que se utiliza en los casos en que se puede aceptar la pérdida de algún paquete, por ejemplo, en secuencias multimedia digitales.

Protocolo de transferencia de hipertexto (HTTP, Hypertext Transfer Protocol)

Protocolo Internet utilizado para entregar información en el World Wide Web.

proveedor de contenido

Persona u organización que distribuye archivos de Windows Media (por ejemplo, una compañía discográfica, cinematográfica o de medios de transmisión). El proveedor de contenido también puede ser el propietario del mismo.

puerto

Punto de conexión de un equipo a través del cual puede comunicarse con un dispositivo periférico u otro equipo.

Volver al principio

S

señal de llamada

Letras o números del código identificador de una emisora de transmisión de radio o televisión asignados por un organismo regulador.

servidor de seguridad

Combinación de hardware y software que refuerza la barrera que existe entre dos o más redes e impide el acceso no autorizado a una red privada.

servidor proxy

Servidor ubicado en una red entre el software del cliente como, por ejemplo, un explorador Web, y otro servidor. Intercepta todas las peticiones dirigidas al servidor a fin de determinar si puede satisfacerlas por si mismo. Si no puede, reenvía la solicitud a otro servidor.

Sistema digital compatible de alta definición (HDCD, High Definition Compatible Digital)

Proceso patentado de codificación/descodificación que mejora la calidad de todos los formatos de grabación y reproducción de audio digital mediante el incremento de la resolución y la reducción de la distorsión que se produce durante la conversión de analógico a digital (A/D) y de digital a analógico (D/A), el proceso digital y el filtro digital.

subtítulos optativos

Texto que acompaña a las imágenes o los vídeos como, por ejemplo, una descripción adicional o la trascripción del texto hablado.

Volver al principio

T

TCP

Véase la definición de Protocolo de control de transmisión (TCP, Transmission Control Protocol)

tipo de archivo

Descripción del contenido o el formato de un archivo. Normalmente, el tipo de archivo viene indicado por la extensión del nombre de archivo.

Véase también formato de archivo, extensión del nombre de archivo

título

Normalmente, se denomina título a la unidad de contenido más grande de un DVD, como una película o un programa de TV. No hay un estándar consolidado en todos los DVDs y, debido a ello, pueden contener uno o varios títulos.

Véase también capítulo

transmisión por secuencias

Método de entrega en un flujo continuo de medios digitales a través de una red, medios que el software del cliente reproduce cuando los recibe. Normalmente, la transmisión por secuencias evita que los usuarios tengan que descargar un archivo antes de reproducirlo.

Volver al principio

U

UDP

Véase la definición de Protocolo de datagramas de usuario (UDP, User Datagram Protocol)

Volver al principio

V

velocidad de bits

Número de bits transferidos por segundo.

velocidad de conexión

Velocidad máxima en bits por segundo a la que pueden transferirse datos entre una red y un equipo o dispositivo.

velocidad de fotogramas

Número de fotogramas de vídeo visualizados por segundo. Generalmente, cuanto más alta es la velocidad de fotogramas, más nítido es el movimiento de la imagen que se produce.

ventana de anclaje

Pequeña ventana que aparece en la esquina inferior derecha de la pantalla cuando el Reproductor de Windows Media está en el modo de máscara. Puede utilizarla para volver al modo completo y obtener acceso a otros comandos.

visualización

En el Reproductor de Windows Media, pantalla gráfica que cambia como respuesta a la señal de audio.

Volver al principio


Derechos de autor

Los derechos de autor otorgan determinados derechos de propiedad exclusiva a la persona que crea una obra original. Estos derechos están protegidos por las leyes de los EE.UU. y otros países. Es ilegal reproducir material protegido por derechos de autor sin el permiso del propietario de los derechos.

Cuando copie música o un vídeo creados por otra persona, considere la posibilidad de que tengan derechos de autor. La propiedad de un CD o de archivos multimedia digitales con licencia descargados de Internet no otorga necesariamente el derecho de redistribuir o compartir el contenido.

Si tiene intención de redistribuir o compartir contenido, asegúrese de que tiene los permisos necesarios para ello.


Editor de etiquetas avanzado

Puede utilizar el Editor de etiquetas avanzado para agregar y modificar información multimedia de un solo archivo o de varios archivos a la vez. Por ejemplo, puede agregar información detallada sobre las pistas y los intérpretes, letras estáticas, imágenes y comentarios. También puede sincronizar la letra y agregar información sobre sitios Web relacionados.

La letra estática aparece como una unidad al empezar la reproducción del archivo, mientras que la letra sincronizada aparece en los momentos que especifica el usuario. Si utiliza el Editor de etiquetas avanzado para agregar letra estática a un archivo que aún no dispone de letra sincronizada, puede convertir esa letra estática en sincronizada haciendo clic en Letra sincronizada en la ficha Letras del Editor de etiquetas avanzado. La letra se separará en diferentes entradas en cada retorno de carro de la letra estática. (Si no hace clic en Letra sincronizada, la letra permanecerá estática.)

Al reproducir un archivo, puede ver la información que ha agregado en el panel Vista de información detallada. También puede ver la letra activando los subtítulos y los subtítulos optativos. Las imágenes pueden verse en el panel Vista de información detallada o en la visualización Carátula del álbum. El Reproductor de Windows Media muestra las imágenes que agrega a un archivo mediante el Editor de etiquetas avanzado, en lugar de mostrar otro arte asociado al archivo. Si agrega varias imágenes mediante el Editor de etiquetas avanzado, la imagen que asigne como tipo de imagen Cubierta (delante) es la única que aparece (cuando se muestra la visualización de Carátula del álbum) o la que aparece primero (cuando se muestra el panel Vista de información detallada) al reproducir el archivo.

Imagen de nota Notas

  • Si un archivo contiene subtítulos optativos y letra, sólo aparecen los subtítulos optativos. Si contiene letra sincronizada y estática, sólo aparece la letra sincronizada.
  • El Editor de etiquetas avanzado sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Panel Vista de información detallada
  • Para activar los subtítulos o los subtítulos optativos
  • Para ver una visualización
  • Para agregar letra estática a un archivo


Cuadro de diálogo Letra sincronizada

Utilice el cuadro de diálogo Letra sincronizada para agregar letra que aparecerá en el momento que desee de la reproducción de un archivo.

En el cuadro de diálogo Letra sincronizada aparecen las siguientes opciones:

Descripción

Haga clic en Agregar y, a continuación, escriba una descripción. Para cada descripción, dispone de varias entradas en la escala de tiempo.

Idioma y Tipo de contenido

Muestra los idiomas y los tipos de contenido disponibles para la letra.

Escala de tiempo

Haga clic en Agregar y, a continuación, escriba el texto de la letra y la hora en la que desea que éste aparezca. Al reproducir el archivo, el texto de cada entrada de la escala de tiempo aparece a la hora especificada. La entrada se sustituye cuando la escala de tiempo alcanza la hora de inicio de otra entrada.

En la escala de tiempo gráfica, las barras verticales indican los puntos en los que ha agregado letra. Para sincronizar una entrada mediante la reproducción del archivo, haga doble clic en la barra y, a continuación, haga clic en Reproducir. La reproducción del archivo empezará a partir de esa entrada. Puede arrastrar la barra a una ubicación distinta si desea cambiar la hora de la visualización.

Imagen de nota Notas

  • Para ver la letra sincronizada, debe activar los subtítulos y subtítulos optativos.
  • También puede agregar letra estática a un archivo, que aparecerá durante su reproducción. Un archivo puede contener letra estática y sincronizada, si bien la sincronizada sólo aparece en el área de subtítulos y subtítulos optativos durante la reproducción.
  • Sólo se puede agregar letra sincronizada en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

Temas relacionados

  • Para agregar letra sincronizada a un archivo
  • Para activar los subtítulos o los subtítulos optativos


Cuadro de diálogo Sitios Web

Utilice el cuadro de diálogo Sitios Web para agregar información detallada acerca de un archivo, incluidos los sitios Web del intérprete, la información sobre el origen del audio y la información sobre el archivo de audio.

Durante la reproducción del archivo, puede visualizar la información que agregó en el panel Vista de información detallada.

Imagen de nota Nota

  • El Editor de etiquetas avanzado sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.


Cuadro de diálogo Propiedades del CD de audio

Use el cuadro de diálogo Propiedades del CD de audio para cambiar la configuración de reproducción y copia que se utiliza al reproducir o copiar un CD.

En el cuadro de diálogo Propiedades del CD de audio se incluyen las siguientes opciones:

Digital (reproducción)

Indica que se utilizará el modo digital al reproducir los CDs. El audio se envía a los altavoces como datos digitales. Si su hardware no admite la reproducción digital, es posible que se utilice la analógica aunque esté activada la opción Digital.

Debe activar esta opción si desea utilizar el ecualizador gráfico o la configuración SRS WOW durante la reproducción de un CD.

Analógica (reproducción)

Indica que se utilizará el modo analógico al reproducir los CDs. El audio se envía a los altavoces como datos analógicos. Si se utilizan datos analógicos, la reproducción del audio no se ve afectada por la configuración del ecualizador y de la opción SRS WOW.

Usar corrección de errores (reproducción)

Especifica si se corregirán las anomalías de la reproducción digital mientras se escucha un CD. Esta opción ayuda a reducir al mínimo los pequeños ruidos que se emiten al reproducir un CD.

Digital (copia)

Indica que se utilizará el modo digital al copiar los CDs. Si dispone de altavoces digitales, haga clic en esta opción para escuchar un CD mientras copia las pistas en el equipo.

El hardware (unidad de CD-ROM y altavoces) determina si puede copiar y escuchar pistas mediante audio digital o analógico. Debe seleccionar la configuración que mejor funcione con su hardware.

Si observa saltos o chasquidos en los archivos de audio copiados y su unidad de CD-ROM es lenta (velocidad simple o doble), haga clic en Analógica.

Analógica (copia)

Indica que se utilizará el modo analógico al copiar los CDs. Si su hardware no es compatible con la copia digital, es posible que se utilice la copia analógica.

Si se utiliza la copia analógica, es posible que se graben sonidos de fondo.

Usar corrección de errores (copia)

Especifica si se utilizará la corrección de errores al copiar audio desde un CD a la biblioteca multimedia. Esta función intenta corregir los problemas que se producen al copiar el contenido de audio en el equipo. Es posible que aprecie ruidos o saltos en el audio después de copiarlo. Active esta casilla de verificación para reducir el ruido.

Ficha Grabación

Especifica la configuración de la unidad grabadora de CDs. Esta ficha sólo se muestra si se ha seleccionado una unidad grabadora de CDs.

Ficha CD de datos

Especifica la configuración de la calidad de sonido utilizada al copiar música a un CD de datos.

Tenga en cuenta que la ficha sólo aparece si se ha seleccionado una unidad grabadora de CDs. La capacidad de crear CDs de datos sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.


Cuadro de diálogo Propiedades de los altavoces

Utilice el cuadro de diálogo Propiedades de los altavoces para seleccionar el dispositivo de salida de audio que desea utilizar y para cambiar la configuración del altavoz.

En el cuadro de diálogo Propiedades de los altavoces se incluyen las siguientes opciones:

Dispositivo de audio que desea utilizar

Especifica el dispositivo de salida de audio que se utilizará como, por ejemplo, una tarjeta o un controlador de sonido.

Avanzadas

Si está disponible, haga clic para abrir Dispositivos de sonido y audio del Panel de control. Para obtener más información acerca cómo cambiar la configuración del altavoz en Dispositivos de sonido y audio, vea la Ayuda de Windows.

Utilice audio de 24 bits para CDs de audio

Indica que los CDs de Sistema digital compatible de alta definición (HDCD, High Definition Compatible Digital) se reproducen utilizando la calidad de audio completa. Para obtener más información acerca de HDCD, vea el sitio Web de HDCD.

Tenga en cuenta que esta característica sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.


Ficha CD de datos (cuadro de diálogo Propiedades del CD de audio)

Utilice la ficha CD de datos del cuadro de diálogo Propiedades del CD de audio para cambiar la calidad del sonido del audio copiado en un CD de datos.

Tenga en cuenta que la capacidad de crear CDs de datos sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.

La ficha CD de datos muestra las opciones siguientes:

Seleccionar automáticamente el nivel de calidad (recomendado)

Especifica que el Reproductor establecerá automáticamente el nivel de calidad de los archivos que se copien en el CD de datos.

Si el Reproductor tiene que convertir los archivos de un nivel de calidad a otro, el proceso de copia en un CD de datos se prolongará. Por lo general, es preferible que el reproductor establezca automáticamente el nivel de calidad del audio.

Seleccionar nivel de calidad

Especifica que el usuario establecerá el nivel de calidad de los archivos que se copien en el dispositivo portátil.

Escribir listas de reproducción en el CD como M3U (sólo audio)

Especifica que las listas de reproducción que se copian en los CDs de datos presentan una extensión .m3u en lugar de .wpl.


Más información acerca de las contraseñas

Los servidores de Windows Media y determinados servidores Web utilizan distintas tecnologías para verificar o autenticar la identidad del usuario antes de ofrecerle acceso al contenido multimedia digital. Estas tecnologías, que también se denominan paquetes de autenticación, son los protocolos Basic, NTLM, Digest, Kerberos y Negotiate.

Basic es un protocolo de autenticación muy simple que envía el nombre de usuario y la contraseña a través de una red sin cifrarlos. Cualquier persona que supervise el tráfico de red podría descubrir ese nombre de usuario y contraseña si el servidor utiliza una autenticación Basic.

El cuadro de diálogo Escribir la contraseña de red sólo aparece cuando se utilizan los protocolos de autenticación Basic o Digest. Puede seleccionar no obtener acceso al contenido de un servidor que utiliza el protocolo de autenticación Basic haciendo clic en Cancelar en este cuadro de diálogo.


Cuadro de diálogo Modificar lista de reproducción automática

Utilice el cuadro de diálogo Modificar lista de reproducción automática para seleccionar distintos criterios de una lista de reproducción automática existente. Puede cambiar el nombre de una lista de reproducción automática existente para crear una nueva.

En el cuadro de diálogo Modificar lista de reproducción automática aparecen las siguientes opciones:

Nombre de lista de reproducción automática

Indica el nombre de la lista de reproducción automática.

Cuadro de selección Criterios

Haga clic en las opciones del cuadro para cambiar los criterios de la lista de reproducción automática.

Quitar

Haga clic para eliminar el elemento seleccionado de los criterios de la lista de reproducción automática.


Apertura de una dirección URL

Utilice el cuadro de diálogo Abrir dirección URL para escribir la ubicación del archivo multimedia digital que desee reproducir.

Abrir

Proporciona un espacio en el que puede escribir la dirección URL o la ubicación de un archivo multimedia digital en Internet, en su equipo o en la red. La ubicación que escriba debe incluir el nombre del archivo y su extensión, por ejemplo C:\Mis documentos\Mi música\Play.m3u.

En la siguiente lista puede ver ejemplos de los tipos de ubicaciones que puede especificar:

  • mms://servidor/archivo(por ejemplo, un archivo con una extensión .wma, .wmv, .asf o .mp3)
  • http://servidor/archivo
  • \\servidor\contenido\archivo
  • file://\\servidor\contenido\archivo
  • mms://servidor/sami.asf?SAMI=http://servidor/sami/sami_demo.smi (archivo SAMI)

Examinar

Haga clic en esta opción para buscar un archivo multimedia digital en su equipo o en la red.


Aviso legal

La información contenida en este documento, incluidas las direcciones URL y otras referencias a sitios Web de Internet, está sujeta a modificaciones sin previo aviso. A menos que se indique lo contrario, los nombres de las compañías, organizaciones, productos, personas y eventos mencionados en los ejemplos son ficticios y no se pretende indicar, ni debe deducirse, ninguna asociación con compañías, organizaciones, productos, personas o eventos reales. Es responsabilidad del usuario el cumplimiento de todas las leyes de derechos de autor aplicables. Sin limitar los derechos correspondientes de acuerdo con la ley de derechos de autor, ninguna parte de este documento puede ser reproducida, almacenada o introducida en un sistema de recuperación, ni transmitida de ninguna forma, por ningún medio (ya sea electrónico, mecánico, mediante fotocopias, grabación u otros) y con ningún propósito sin la previa autorización por escrito de Microsoft Corporation.

Microsoft puede ser titular de patentes o tener solicitudes de patentes, marcas comerciales, derechos de autor y otros derechos sobre la propiedad intelectual sobre el contenido de este documento. La difusión del mismo no le otorga ninguna licencia sobre estas patentes, marcas comerciales, derechos de autor u otros derechos sobre la propiedad intelectual, a menos que ello se indique en un contrato de licencia por escrito de Microsoft.

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighMAT, JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 y Win32s son marcas registradas o marcas comerciales de Microsoft Corporation en EE.UU. u otros países.

Los nombres de compañías y productos reales mencionados en este documento pueden ser marcas comerciales de sus respectivos propietarios.

El software está parcialmente basado en el trabajo de Independent JPEG Group.

Código de descompresión GIF, copyright 1990, David Koblas. Por la presente, se concede permiso para utilizar, copiar, modificar y distribuir este software y su documentación con cualquier propósito y sin realizar pago alguno, siempre que el aviso anterior sobre los derechos de autor aparezca en todas las copias y que tanto dicho aviso como este aviso de permiso aparezcan en la documentación que lo acompaña. Este software se proporciona "tal cual" sin garantía alguna, ni explícita ni implícita.


Cuadro de diálogo Agregar a la biblioteca multimedia buscando en el equipo

Utilice el cuadro de diálogo Agregar a la biblioteca multimedia buscando en el equipo para buscar archivos multimedia digitales y agregarlos a la biblioteca multimedia. Puede limitar la búsqueda y especificar el tamaño de los archivos multimedia digitales que desea agregar.

En el cuadro de diálogo Agregar a la biblioteca multimedia buscando en el equipo se incluyen las siguientes opciones:

Buscar en

Enumera las unidades en las que puede buscar archivos multimedia digitales. Para buscar en los equipos de la red, antes debe asignarles una letra de unidad.

Mirar en

Especifica una carpeta en una unidad para buscar archivos multimedia digitales.

Examinar

Haga clic en esta opción para buscar una carpeta.

Sólo archivos nuevos (rápida)

Especifica que la información multimedia sólo se actualiza en los nuevos archivos agregados a la biblioteca multimedia.

Archivos nuevos y existentes en la biblioteca sin información multimedia

Especifica que la información multimedia se actualiza en los nuevos archivos agregados a la biblioteca multimedia y en los archivos existentes sin información multimedia.

Archivos nuevos y todos los archivos existentes en la biblioteca (lenta)

Especifica que la información multimedia se actualiza en los nuevos archivos agregados a la biblioteca multimedia y en todos los archivos existentes en la misma.

Mostrar opciones de búsqueda avanzada

Especifica si las opciones de búsqueda adicional aparecen en este cuadro de diálogo.

Agregar archivos eliminados previamente de la biblioteca multimedia

Especifica si los archivos que ha eliminado de la biblioteca multimedia se vuelven a agregar a dicha biblioteca cuando se buscan archivos multimedia digitales en el equipo o la unidad.

Agregar valores de nivelación de volumen para todos los archivos

Especifica que se agregan valores de nivelación de volumen a los archivos en la biblioteca multimedia. La nivelación del volumen permite que los archivos se reproduzcan a un volumen similar.

Tenga en cuenta que esta característica sólo está disponible en determinadas versiones de Windows. Para obtener más información, vea Características especiales.


Cuadro de diálogo Nueva lista de reproducción automática

Utilice el cuadro de diálogo Nueva lista de reproducción automática para seleccionar los criterios de los elementos que desea incluir en una nueva lista de reproducción automática.

Los criterios son filtros que el Reproductor utiliza para revisar la información de la biblioteca multimedia y generar la lista de reproducción automática.

En el cuadro de diálogo Nueva lista de reproducción automática aparecen las siguientes opciones:

Nombre de lista de reproducción automática

Proporciona un espacio para el nombre de la nueva lista de reproducción automática.

Cuadro de selección Criterios

Haga clic en las opciones del cuadro para seleccionarlas o escriba los criterios de la nueva lista de reproducción automática.

Quitar

Haga clic para eliminar el elemento seleccionado de los criterios de la lista de reproducción automática.


Más información acerca de las opciones de privacidad

Microsoft es consciente de la preocupación de los usuarios por proteger su privacidad al utilizar el equipo y obtener acceso a Internet.

Las secciones siguientes ofrecen más información acerca de las opciones de la ficha Opciones de privacidad. Si, en otro momento, desea revisar o modificar estas opciones, puede hacerlo en el Reproductor haciendo clic en el menú Herramientas, en Opciones y, a continuación, en la ficha Privacidad.

Tenga en cuenta que, si está actualizando el Reproductor de Windows Media, se conserva la configuración anterior de algunas opciones.

Si desea obtener más información sobre la privacidad, vea la declaración de privacidad de Windows Media en el sitio Web de Microsoft.

Opciones de reproducción mejorada

Para ofrecerle una reproducción de CDs, DVDs y archivos multimedia digitales de mayor calidad, el Reproductor descarga de forma predeterminada información multimedia relacionada con el contenido, como, por ejemplo, el título y la carátula del álbum, los títulos de las canciones y del DVD, el intérprete, el compositor y otra información.

Tenga en cuenta que es posible que la información multimedia que obtenga no esté en su idioma.

Puede utilizar las opciones siguientes, que están activadas de forma predeterminada, para controlar si se recupera información multimedia relacionada del contenido multimedia digital.

Recuperar información multimedia de Internet para CDs y DVDs

El Reproductor intenta obtener información multimedia de los CDs y DVDs que reproduce. Para ello, envía un identificador del CD o DVD a la base de datos de WindowsMedia.com y, a continuación, WindowsMedia.com envía la información al equipo, donde se almacena.

Para obtener más información acerca de la privacidad y de WindowsMedia.com, vea el sitio Web WindowsMedia.com.

Actualizar mis archivos de música (archivos WMA y MP3) recuperando la información multimedia que falta de Internet

El Reproductor obtiene y actualiza automáticamente la información multimedia que falta de los archivos de música que se agregan o que están en la biblioteca multimedia. De forma predeterminada, los archivos de música de la carpeta Mi música se agregan a la biblioteca multimedia.

La información de los archivos puede enviarse a la base de datos de WindowsMedia.com para que el Reproductor pueda recuperar y agregar información multimedia adicional, incluyendo la carátula del álbum, a los archivos. El Reproductor también agrega la carátula del álbum a las carpetas y los archivos de música de la carpeta Mi música.

El Reproductor intentará actualizar y agregar cualquier información multimedia que falte en los archivos si activa esta casilla de verificación y realiza cualquiera de las acciones siguientes:

Utilizar la biblioteca multimedia por primera vez después de la actualización del Reproductor

Agregar archivos a la biblioteca multimedia buscando en el equipo

Agregar archivos a las carpetas supervisadas, como Mi música

El Reproductor también agrega la carátula del álbum a los archivos y las carpetas de música de la carpeta Mi música.

Tenga en cuenta que si desactiva alguna de las casillas de verificación precedentes, las características del Reproductor que mejoran la calidad de la reproducción y proporcionan información acerca del contenido que reproduce no estarán disponibles.

Adquirir licencias automáticamente para contenido protegido

El Reproductor adquiere automáticamente una licencia cuando un archivo la necesita. La adquisición automática de licencias puede reducir los problemas de los archivos protegidos porque el Reproductor las obtiene sin solicitar la confirmación del usuario.

Si desactiva esta casilla de verificación, se le solicita que adquiera una licencia cada vez que selecciona un archivo protegido para el que no dispone de licencia.

Opciones de servicios mejorados del proveedor de contenido

Puede utilizar las configuraciones siguientes para controlar si los proveedores de contenido pueden identificar de manera exclusiva el Reproductor al recibir medios de transmisión de sus servidores y controlar si los servidores Web pueden almacenar cookies en el equipo.

Enviar Id. único del Reproductor a proveedores de contenido

Los servidores Web pueden identificar de forma exclusiva el Reproductor, utilizando un identificador creado por este último. El identificador reconoce de forma exclusiva la conexión del Reproductor con un servidor y no contiene ninguna información personal identificable acerca del usuario.

Si esta casilla de verificación está activada al recibir contenido de medios de transmisión por Internet, el Reproductor de Windows Media envía un identificador único al servidor que entrega la transmisión o recibe la información de conexión. Normalmente, el servidor utiliza este identificador para realizar tareas, como supervisar las conexiones, reunir estadísticas y ofrecer acceso al contenido. Mediante la supervisión de la conexión, el administrador del servidor puede, con frecuencia, realizar ajustes para mejorar la calidad de reproducción y ofrecer servicios adicionales. El Reproductor no envía este Id. único a los proveedores de contenido de forma predeterminada. Tenga en cuenta que puede encontrar proveedores de contenido que requieran que les envíe un identificador único para recibir el contenido. En este caso, puede activar esta casilla de verificación para proporcionárselo. Para obtener más información acerca de cómo un proveedor de contenido utiliza el Id. del Reproductor, vea la política de privacidad del proveedor de contenido.

Si no desea que un servidor pueda identificar de forma exclusiva su equipo al recibir medios de transmisión, no active esta casilla de verificación.

Cookies

Las cookies son pequeños archivos que contienen información que los proveedores de contenido pueden utilizar para personalizar los datos que devuelven a su equipo. Las cookies se envían desde los servidores Web y se almacenan en el equipo. Los servidores también pueden registrar o anotar las peticiones que realiza el Reproductor. Éste utiliza la configuración de las cookies de Internet Explorer para comunicarse con otros equipos al reproducir medios de transmisión y para comunicarse con los sitios Web Guía multimedia, Sintonizador de radio y Servicios adicionales. Las cookies también permiten a los proveedores de servicio proporcionar servicios personalizados desde sus sitios Web.

Puede impedir que el equipo almacene cookies de un sitio Web específico (bloquear el equipo) agregando la dirección de ese sitio Web a una lista de Internet Explorer y especificando que desea bloquear las cookies de ese sitio. También puede evitar que el equipo almacene cookies de todos los sitios Web cambiando el nivel de seguridad de Internet Explorer. Para obtener más información acerca de las cookies, vea la Ayuda de Internet Explorer.

Tenga en cuenta que cualquier cambio realizado en las opciones de las cookies en Internet Explorer no sólo afecta al Reproductor, sino también a Internet Explorer, Microsoft Outlook® y Microsoft Outlook Express.

Opciones del Programa de mejora de la experiencia de los clientes

La opción siguiente especifica si debe enviarse información anónima de utilización del Reproductor a Microsoft. La información anónima obtenida de su equipo y de los otros participantes del programa se utiliza para mejorar el Reproductor y los servicios relacionados.

Deseo ayudar a mejorar el software y los servicios de Microsoft enviando datos de utilización del Reproductor a Microsoft

Le invitamos a participar en el Programa de mejora de la experiencia de los clientes para mejorar la calidad, la confiabilidad y el rendimiento del software y los servicios de Microsoft. Si lo hace, recopilaremos información anónima acerca de la configuración del hardware y la forma en que utiliza nuestro software y nuestros servicios para identificar las tendencias y patrones de uso. No recopilaremos su nombre, dirección ni ninguna otra información personal identificable. No hay que responder a encuestas, no le llamará ningún comercial y podrá continuar trabajando sin interrupciones. Es totalmente anónimo.

Obtenga más información acerca del Programa de mejora de la experiencia de los clientes.

Para participar en el Programa de mejora de la experiencia de los clientes, active esta casilla de verificación.

Opciones del historial

Los vínculos a archivos y direcciones URL se guardan en varios lugares del Reproductor. Puede desactivar la casilla de verificación siguiente para evitar que otros usuarios vean los archivos que reproduce y las direcciones de Internet (URL) que visita.

Guardar historial de archivos y URL en el Reproductor

Se muestran listas de los archivos reproducidos recientemente en el menú Archivo y en los cuadros de diálogo Abrir y Abrir dirección URL.

Si se activa esta casilla de verificación, cualquiera que utilice el Reproductor con su cuenta de usuario podrá ver la lista del contenido que usted ha reproducido recientemente.

Recuerde que las cuentas de usuario no están disponibles en Windows 98 Second Edition ni en Windows Millennium Edition.


Modificaciones realizadas en los archivos al actualizar la información multimedia

Al copiar pistas de los CDs de audio o al copiar otros tipos de archivos de música en la biblioteca multimedia, el Reproductor obtiene automáticamente la información multimedia relacionada si se activa la casilla de verificación Actualizar mis archivos de música (archivos WMA y MP3) recuperando la información multimedia que falta de Internet y el equipo está conectado a Internet.

También puede agregar y editar manualmente la información multimedia.

La información multimedia se almacena en los archivos y en la base de datos de la biblioteca multimedia.

Cuando el Reproductor recupera automáticamente información multimedia, puede realizar las siguientes modificaciones en los archivos:

  • De forma predeterminada, la información multimedia que falta se agrega a cualquier información multimedia existente en los archivos de audio.
  • La información multimedia se agrega a los archivos en forma de etiquetas. Por ejemplo, el Reproductor puede agregar la siguiente etiqueta a un archivo de audio: <nombre de intérprete=Beethoven>.
  • La carátula del álbum se agrega a los archivos y a las carpetas de música de la carpeta Mi música.
  • La fecha de modificación cambia cuando se edita u obtiene información multimedia.

Además, si se activa la casilla de verificación Cambiar el nombre y reorganizar la música utilizando información multimedia, las modificaciones de la información multimedia de los archivos puede hacer que éstos se coloquen en otra ubicación de la biblioteca multimedia y a otra ubicación de la carpeta en la que se copian los archivos.


Cuadro de diálogo Propiedades del dispositivo portátil

Utilice el cuadro de diálogo Propiedades del dispositivo portátil para modificar la calidad de sonido de las pistas copiadas en un dispositivo portátil

En el cuadro de diálogo Propiedades del dispositivo portátil se incluyen las siguientes opciones:

Seleccionar automáticamente el nivel de calidad (recomendado)

Especifica que el Reproductor establecerá automáticamente el nivel de calidad de los archivos que se copien en el dispositivo portátil.

Si el Reproductor tiene que convertir los archivos de un nivel de calidad a otro, el proceso de copia en un dispositivo portátil se prolongará. Normalmente, la mejor opción es dejar que el Reproductor establezca automáticamente el nivel de calidad del audio.

Seleccionar nivel de calidad

Especifica que el usuario establecerá el nivel de calidad de los archivos que se copien en el dispositivo portátil.

Detalles

Haga clic en esta opción para abrir una página Web que proporciona información acerca de los tipos de dispositivos portátiles a los que puede transferir archivos.