
Equation Editor Help
To learn about using the Help system, press F1, or choose How to Use Help from the Help 
menu.
Keyboard

Keyboard basics
Keyboard shortcuts
Moving the insertion point
Selecting all or part of an equation

Menu commands
Control menu
File menu
Edit menu
View menu
Format menu
Style menu
Size menu
Help menu

Procedures
Inserting symbols and templates
Choosing fonts
Choosing font sizes
Importing an equation into a document
Typing an English phrase
Adjusting an item's position
Aligning parts of an equation

Troubleshooting
Overview of printing equations
Equation Editor's fonts not available on default printer
Equation Editor's screen fonts not available
Font & Style X not available on default printer
Equations display incorrectly in a document
LaserJet prints characters at the wrong sizes

See also Equation Editor Setup Help, which contains topics for using the Equation Editor 
Setup program.



Equation Editor Setup Help
The following are help topics for using the Equation Editor Setup program. To learn how to 
use Help, press F1, or choose How to Use Help from the Help menu.

First Install
Custom Install
Easy Remove
Installing Equation Editor's fonts

Special instructions for:
Adobe Type Manager (ATM) users

See also the Equation Editor Help index, which lists topics for using the Equation Editor 
application.



Equation Editor Setup: First Install
First Install installs everything you need to run Equation Editor, including Equation Editor's 
fonts in formats that will work with any printers you have installed in Windows. If you have 
Windows 3.1, TrueType fonts will be installed, and if you have Adobe Type Manager (ATM), 
Equation Editor's fonts for ATM will be installed. (TrueType and/or ATM must be turned on for
this to work.)
Custom Install
Easy Remove



Equation Editor Setup: LaserJet font directory
The Equation Editor Setup application has detected one or more LaserJet printer(s) installed
in Windows, and it is installing Equation Editor's fonts for these printers.
Or, you are explicitly installing fonts for a LaserJet printer using Custom Install. We 
recommend that you do not install these fonts if you have Windows 3.1, because you can 
use our TrueType fonts instead. TrueType fonts are scalable and can be used on both the 
screen and printer, so they have major advantages over LaserJet soft fonts. Also, some 
printer drivers do not handle LaserJet soft fonts properly under Windows 3.1, so it is best to 
avoid using them.
LaserJet soft fonts are usually stored in the PCLFONTS directory on your hard disk, and this 
is the default directory. If you have other LaserJet soft fonts already installed, you should 
install Equation Editor's fonts in the same directory as the existing fonts.



Equation Editor Setup: PostScript font directory
The Equation Editor Setup application has detected one or more PostScript printer(s) 
installed in Windows, so it is installing Equation Editor's soft fonts and printer font metrics 
files for these printers. Or, you are explicitly installing fonts for a PostScript printer using 
Custom Install.
PostScript soft fonts are usually stored in the PSFONTS directory on your hard disk, and the 
printer font metrics files are usually stored in the PSFONTS\PFM subdirectory. These are the 
defaults, and we recommend that you use them unless you have reason and knowledge to 
do otherwise.



Special instructions for ATM users
Equation Editor provides four PostScript Type 1 outline fonts and corresponding font metrics
files that you can use with ATM. The fonts are called Fences, MT Extra, MT Symbol (plain), 
and MT Symbol (italic). If you have ATM properly installed into Windows and turned on, the 
Equation Editor Setup program will automatically install these fonts into ATM. 
The names of the font files are provided below for reference. You should not have to install 
these fonts using the ATM Control Panel, as the installation will be done by the Equation 
Editor Setup program.
PostScript outline font file Font metrics file
FENCES.PFB FENCES.PFM
MTEXTRA.PFB MTEXTRA.PFM
MTSYMBOL.PFB MTSYMBOL.PFM
MTSYMITA.PFB MTSYMITA.PFM

In the ATM Control Panel, there is a "Use Pre-built or Resident Bitmap Fonts" option. When 
you use Equation Editor, this box should generally not be checked. This is especially 
important if you are using a high resolution display.

If your version of ATM is earlier than 2.0, there is a problem that occurs if you use the 
ATM Control panel to install fonts. As mentioned above, you should not have to use the ATM
Control Panel, because Equation Editor Setup will do the installation automatically. 
However, if for some reason you use the ATM Control Panel, note that in ATM versions prior 
to 2.0 the Control Panel edits the WIN.INI file incorrectly, removing instructions to download
fonts to PostScript printers. This has been fixed by Adobe in version 2.0 (and higher). To 
correct this problem, you must re-install Equation Editor's fonts for each PostScript printer 
after you install Equation Editor's fonts with the ATM Control Panel. Equation Editor provides
an easy way to re-install the fonts. Run Equation Editor Setup (you will find the Equation 
Editor Setup icon in the Equation Editor program group), and choose the Custom Install 
option. Select "Printer fonts" in the Custom Install listbox, and then choose the OK button. 
The Printer Selector window appears. Select all PostScript printers and then choose OK.This
will install Equation Editor's fonts for the printers you selected. When you are asked to 
specify directories for font installation, do not change the directories, so that you don't end 
up with two copies of the fonts.



Equation Editor Setup: Custom Install
Custom Install lets you choose specific items to install. The available items are listed below.
Press on an item for a brief explanation.

Re-install everything
Update for Windows 3.1 or later
Equation Editor application
Equation Editor Setup application
Help file
Fonts for Adobe Type Manager
TrueType fonts
Bitmapped screen fonts
Printer fonts
PostScript .AFM files
PostScript Type 1 font files only
PostScript Type 3 font files only
HP LaserJet font files only

Select the item(s) you want to install by clicking on them and then choose the OK button. To
de-select an item, click on it again. The Equation Editor Setup program will prompt you for 
any information it needs.
First Install
Easy Remove



Re-install everything
This item is just like First Install. It installs everything you need to run Equation Editor and 
print equations. Re-installing Equation Editor may correct problems if some part of Equation
Editor's installation has been accidentally damaged or modified.



Update for Windows 3.1 or later
This item makes changes that account for the differences in the way Windows 3.1 handles 
fonts as compared to Windows 3.0. Select this item if you upgraded to Windows 3.1 after 
installing Equation Editor.



Equation Editor application
The basic program file for Equation Editor.



Equation Editor Setup application
The program file for the Equation Editor Setup application, which includes First Install, 
Custom Install, and Easy Remove. The Setup application may be run from the Equation 
Editor floppy disk (type <DRIVE>:\install), so it is not necessary for it to be on your hard disk.



Help file
Equation Editor's help file includes information such as keyboard shortcuts, compatibility 
with other programs, and troubleshooting suggestions. If you are reading this, the Help file 
is already installed. If you want to remove it, delete the file EQNEDIT.HLP from Equation 
Editor's directory.



Fonts for Adobe Type Manager
Adobe Type Manager (ATM) scales PostScript Type 1 fonts for your screen and printer. To 
install Equation Editor's PostScript Type 1 fonts into ATM, make sure ATM is turned on and 
then choose this item.



TrueType fonts
Equation Editor's fonts in TrueType format. These can only be used with Windows 3.1 or 
later.



Bitmapped screen fonts
Bitmapped screen versions of Equation Editor's fonts. These are only needed if you have 
Windows 3.0 (not 3.1). If you change to a different kind of screen display under Windows 
3.0, install new screen fonts by choosing this item.



Printer fonts
This item allows you to install Equation Editor's fonts for any PostScript or LaserJet printer 
currently installed in Windows. If you have a LaserJet printer under Windows 3.1 (not 3.0), 
you do not need to install printer fonts - use TrueType fonts or ATM instead.
If you have a dot-matrix, HP DeskJet, or other printer, Equation Editor does not supply a 
specific set of fonts for your printer. You can print on these types of printers if you have 
Equation Editor's TrueType or Adobe Type Manager fonts installed.



PostScript .AFM files
Font metrics files that you will probably never need.



PostScript Type 1 font files only
Soft fonts that can be used to print Equation Editor equations on most PostScript printers, 
and which are compatible with ATM (Adobe Type Manager).



PostScript Type 3 font files only
Soft fonts that can be used to print Equation Editor equations on some PostScript 
compatible printers (generally older PostScript clones).



HP LaserJet font files only
Soft fonts that can be used to print Equation Editor equations on Hewlett-Packard LaserJet 
printers. If you have Windows 3.1, use Equation Editor's TrueType fonts (or Adobe Type 
Manager) instead of these LaserJet fonts.



Equation Editor Setup: Easy Remove
You can use this option to remove Equation Editor or to remove printer fonts. When 
removing Equation Editor, you may choose to keep your Equation Editor settings files 
and/or fonts. Keeping the settings files is a good idea if you plan to re-install Equation 
Editor; this will keep all your current preferences intact. You should keep the screen and 
printer fonts if you want to be able to display and print existing equations after removing 
Equation Editor.
Removing fonts for a specific printer saves disk space if you no longer use the printer. Also, 
if you change the printer's port, you may want to remove the fonts from the old port.
First Install
Custom Install



Equation Editor Setup: Installing Equation Editor's fonts
When you install Equation Editor using First Install, the setup application will automatically 
install printer fonts for any PostScript and (under Windows 3.0) LaserJet printers you have 
installed in Windows. It will also install TrueType fonts if you have Windows 3.1, and fonts 
for Adobe Type Manager (ATM) if you have ATM installed. Note that for the TrueType fonts to
be installed by the setup program, you must have TrueType enabled. Similarly, ATM must be
turned on.
If you upgrade to Windows 3.1 or install ATM after installing Equation Editor, you will need 
to use Custom Install to install the appropriate fonts. Double-click the Equation Editor Setup
icon and choose the Custom Install option to display the Custom Install listbox. If you 
upgrade to Windows 3.1, choose the "Update for Windows 3.1" item - this will install 
TrueType fonts and make additional necessary modifications. If you install ATM, choose 
"Fonts for Adobe Type Manager" in the Custom Install listbox. Note again that TrueType 
and/or ATM must be turned on.
If you install a PostScript printer into Windows after installing Equation Editor, you will need 
to install Equation Editor's fonts for that printer. 
If you install a LaserJet printer into Windows 3.0 (not 3.1) after installing Equation Editor, 
you will need to install Equation Editor's fonts for that printer.
Double-click the Equation Editor Setup icon and choose the Custom Install option. In the 
listbox, choose "Printer fonts...". A list of your installed printers will appear. If your printer is 
not shown in the list, it hasn't been correctly installed into Windows. Select your new printer
in the list and choose OK. This will install the appropriate fonts.



Equation Editor Setup: PostScript AFM directory
Equation Editor's Adobe Font Metrics (AFM) files are seldom needed. Users who need these 
files will typically know how to deal with them. If you install these files, we recommend you 
use the default directory.



Keyboard index
Keyboard basics
Keyboard shortcuts
Moving the insertion point
Selecting all or part on an equation



Keyboard basics
You can type characters into the Equation Editor window the same way as in most 
applications. Equation Editor's blinking insertion point, which initially appears in the single 
empty slot when you open an Equation Editor window, can be placed in any slot in an 
equation. Whenever the blinking insertion point is displayed, you can type text. You can 
also delete text the same way as in most applications. 
To type characters from the keyboard
To insert characters from the keyboard into your equation, place the insertion point in the 
slot you want, and then type the characters. By default, the Math style will be applied to 
any characters you type, meaning most characters will be in italics and the SPACEBAR will be 
disabled (since spacing is inserted automatically). If you want to type an English phrase 
rather than a symbolic expression, switch to Text style to enable the SPACEBAR. For more 
information on the Text style, see the Style menu and Typing an English phrase.
Another way to enter spaces is to choose the space symbols from the Spaces palette 
(second from the left on the top row of palettes). There are five different space symbols 
representing various spaces commonly used in mathematical typesetting. You can also use 
keyboard shortcuts to insert these spaces.

To erase the character to the left of the insertion point
Press the BACKSPACE key.

To erase typing
Immediately after typing, choose Undo Typing from the Edit menu.

This will erase everything you typed since the last non-typing operation. Inserting symbols 
is treated as typing for the purposes of Undo and Redo commands.



Keyboard shortcuts
Choosing commands from menus
Changing the style of the next character
Inserting symbols
Inserting templates
Inserting spaces
Applying embellishments
Moving the insertion point
Selecting items in equations



Keyboard shortcuts:    choosing commands from menus
Edit menu
Edit menu shortcuts are indicated on the menu itself.
View menu
To choose Press
100% CTRL+1
200% CTRL+2
400% CTRL+4
Redraw CTRL+D

Style menu
To choose Press
Math CTRL+SHIFT+=
Text CTRL+SHIFT+E
Function CTRL+SHIFT+F
Variable CTRL+SHIFT+I
Greek CTRL+SHIFT+G
Matrix-VectorCTRL+SHIFT+B



Keyboard shortcuts:    changing the style of the next character
These keyboard shortcuts change the style of the next character you type. When you press 
the shortcut keys, the Status Bar displays the name of the corresponding style to let you 
know that a special mode is in effect. After you have inserted one character, Equation 
Editor continues with the previous style.
To assign this style Press

Symbol CTRL+G
Matrix-Vector CTRL+B

The Symbol shortcut is very handy for inserting Greek letters.



Keyboard shortcuts:    inserting symbols
Press and release CTRL+K, and then type a character that represents a commonly 

used symbol. The table below summarizes these symbol shortcuts.

If you press CTRL+K followed by some character, the results will be as follows:
To insert Press CTRL+K, then

I
A
D
SHIFT+<
SHIFT+>
T
E
SHIFT+E
C
SHIFT+C

Note that all of these symbols are characters from the Symbol font, so they can also be 
inserted by using their ALT key character codes.



Keyboard shortcuts:    inserting templates
There are two types of keyboard shortcuts for inserting templates.

Press CTRL+x, where x is a character that represents a common template. These 
shortcuts are summarized in Inserting Templates:    Table I.

Press and release CTRL+T, and then type a character that represents a template. 
These shortcuts are summarized in Inserting Templates:    Table II. Many of the CTRL+T 
shortcuts perform the same actions as the CTRL+x shortcuts. However, the CTRL+T shortcuts 
are preferred, since they will never conflict with current or future menu shortcuts.



Inserting Templates: Table I
To insert Press

CTRL+(    or    CTRL+)
CTRL+[    or    CTRL+]
CTRL+SHIFT+{    or    CTRL+SHIFT+}
CTRL+F
CTRL+/
CTRL+H
CTRL+L
CTRL+J
CTRL+R
CTRL+I



Inserting Templates: Table II
To insert Press CTRL+T, then

SHIFT+(    or    SHIFT+)
[    or    ]
SHIFT+{    or    SHIFT+}
|
F
/
H
L
J
R
N
S
P
I
M
U



Keyboard shortcuts:    inserting spaces
In Equation Editor, the SPACEBAR is disabled unless your current style is Text. However, when 
you're using the Math style or any other style, you can still insert spaces of various sizes by 
choosing space symbols from the Spaces palette, or by using these keyboard shortcuts.
To insert Description Press

Zero space SHIFT+SPACEBAR
One point space CTRL+ALT+SPACEBAR
Thin space CTRL+SPACEBAR
Thick space CTRL+SHIFT+SPACEBAR

You can always create larger spaces by using several smaller spaces in succession. Note 
that a thick space is exactly twice as wide as a thin space, so you can produce a thick 
space by pressing CTRL+SPACEBAR twice.



Keyboard shortcuts:    applying embellishments
These keyboard shortcuts attach the indicated embellishment to the character to the left of 
the insertion point.
To apply Description Press

Over-bar CTRL+SHIFT+HYPHEN
Tilde CTRL+SHIFT+~ (CTRL+SHIFT+" on some keyboards)
Arrow (vector)CTRL+ALT+HYPHEN
Single prime CTRL+ALT+'
Double prime CTRL+SHIFT+" (CTRL+SHIFT+~ on some keyboards)
Single dot CTRL+ALT+.



Keyboard:    moving the insertion point
The keyboard methods for moving the insertion point are:

Press the LEFT, RIGHT, UP, or DOWN arrow keys. These keys move the insertion point one
character at a time or to the next slot.

Press the TAB key. This moves the insertion point from slot to slot. You can cycle 
through every slot in an equation by repeatedly pressing the TAB key. If you hold down the 
SHIFT key while pressing the TAB key, the insertion point will move in the opposite direction.

Press the INSERT key. This has the same effect as pressing the TAB key.



Keyboard:    selecting all or part of an equation
To select an entire equation
You can select your entire equation, including any portions not visible because they are 
outside the window border, by pressing CTRL+A (the keyboard shortcut for the Select All 
command).

To select symbols that are parts of templates
Using the CTRL key, you can select a symbol that is part of a template (rather than within 
one of the slots in the template). These symbols cannot be selected using the ordinary 
methods. The class of symbols affected includes character embellishments, summation 
signs, and expanding fences. If you hold down the CTRL key, the pointer changes from a 
diagonal arrow into a vertical one. You can then select the symbol by clicking it with the 
vertical arrow pointer.
To select a portion of an equation
If you press the SHIFT key as you move the cursor using the LEFT ARROW and RIGHT ARROW 
keys, the insertion point selects whatever items it passes through as it moves.



Menu commands
Control menu
File menu
Edit menu
View menu
Format menu
Style menu
Size menu
Help menu



Menu commands: Control menu
Clicking the horizontal bar (called the Control Bar) just above the File menu displays the 
Control menu. Most of the commands on this menu are standard Windows commands that   
adjust the size, location, and status of the Equation Editor window. There are also 
commands that display the Windows Control Panel and Clipboard.
Close
Closes the Equation Editor window and quits the Equation Editor application (if no other 
equation windows are open). Also, if you opened the Equation Editor window using your 
word processor's Insert Object command, the equation is inserted into your word 
processing document. This command is equivalent to the Exit command on the File menu, 
or double-clicking the Control Bar.
Clipboard
Displays the Windows Clipboard, a temporary storage area used when moving text and 
graphics. For more information, see your Windows manual.
Control Panel
Displays the Windows Control Panel, which allows you to install fonts, choose printers, and 
change a variety of settings. For more information, see your Windows manual.



Menu commands: File menu
The File menu commands are used to transfer equations into your document, or to end your
Equation Editor session.
Update
Transfers your equation into the word processing document without closing the Equation 
Editor window. This command not available unless you opened the Equation Editor window 
using your word processor's Insert Object command. 
Exit
Closes the Equation Editor window and quits the Equation Editor application (if no other 
equation windows are open). Also, if you opened the Equation Editor window using your 
word processor's Insert Object command, the equation is inserted into your word 
processing document.



Menu commands: Edit menu
The Edit menu commands modify the equation in various ways. You can use these 
commands to move or copy portions of the equation from one place to another by placing 
them on the Clipboard.
Undo
Reverses the last action you performed. If the last action was an Undo, choosing this 
command reinstates the action that was reversed. If Equation Editor cannot reverse the last
action, this command will appear dimmed in the menu.
Cut
Transfers the currently selected items to the Clipboard, and deletes them from the 
equation. The previous contents of the Clipboard are lost, even if you undo the Cut 
command.
Copy
Copies the currently selected items to the Clipboard without deleting them from the 
equation. The previous contents of the Clipboard are lost.
Paste
Copies the contents of the Clipboard into the equation at the insertion point, or replaces 
whatever is selected. If the Clipboard's contents can't be used by Equation Editor, the Paste
command is unavailable.
Clear
Removes the currently selected items from the equation. This command does not affect the
contents of the Clipboard.
Select All
Selects the entire equation, including any portions not visible because they are outside the 
window border. This command is useful for copying the equation to the Clipboard for 
transfer into a document.



Menu commands: View menu
The View menu commands affect the way equations are displayed in the Equation Editor 
window.
100%
Displays the equation in the current window at its actual size - that is, the same size as it 
will appear in a document or when printed.
200%
Displays the equation in the current window at twice its actual size. For most work, this is a 
good compromise between actual size (100%) and maximum magnification (400%). This 
command has no effect on the eventual size of the equation in your document.
400%
Displays the equation in the current window at four times its actual size. This is useful for 
viewing small characters, or for performing minor adjustments using the Nudge 
commands.This command has no effect on the eventual size of the equation in your 
document.
Redraw
Redisplays the equation in the current window at the current magnification. This is useful 
for cleaning up the display.
Show All
Turns on and off the display of certain special symbols in equations, including tab 
characters and explicit spaces.



Menu commands: Format menu
The Format menu is used to control the positioning of equations or portions of equations. 
The first five commands control the horizontal alignment of lines in piles. To use these 
commands, the current selection or insertion point must be in a pile.
Align Left
Moves lines horizontally to align their left-most characters.
Align Center
Moves lines horizontally to align their centers.
Align Right
Moves lines horizontally to align their right-most characters.
Align at =
Moves lines horizontally to align = signs and other equality and inequality signs with one 
another.
Align at Decimal
Moves lines horizontally to align decimal points with one another. The decimal points may 
be periods or commas, depending on your country's conventions.
Matrix
Modifies a previously created matrix. To use this command, either select the matrix to 
modify, or place the insertion point somewhere within it. The dialog box that appears is the 
same one you use when initially creating matrices. For more information, see The Matrix 
dialog box.
Spacing
Displays the Spacing dialog box, through which you can specify various dimensions that 
control the position of items in equations.



Menu commands: Style menu
The Style menu commands are used to assign fonts and styles to selected characters or to 
characters that you type subsequently, either through Equation Editor's system of styles or 
an explicit font choice. See also Choosing fonts.
Math
Assigns the Math style either to selected characters or to characters that you type 
subsequently. When creating equations, it's best to use the Math style primarily, and switch
to other styles only in the event that the default formatting isn't what you want. The Math 
style differentiates between functions, variables, numbers, and symbols, and formats the 
characters accordingly.
Text
Assigns the Text style either to selected characters or to characters that you type 
subsequently. This style activates the SPACEBAR on your keyboard, disables Equation Editor's 
automatic spacing, and formats characters in Text style (which usually means plain roman), 
making it easier to type ordinary text with Equation Editor. See also Typing an English 
phrase.
Function
Assigns the Function style either to selected characters or to characters that you type 
subsequently. This command is useful for applying the Function style to a function 
abbreviation that Equation Editor doesn't recognize.
Variable
Assigns the Variable style either to selected characters or to characters that you type 
subsequently. This command is useful in situations where Equation Editor recognizes a 
sequence of characters as a function abbreviation, when in the context of your equation the
characters should be formatted as variables.
Greek
Assigns one of the two Greek styles either to selected characters or to characters that you 
type subsequently. Lower case characters are assigned the L.C. Greek style, and upper case
ones are assigned the U.C. Greek style. If you press CTRL+G, then the next character you 
type will be assigned the Greek style; after one character Equation Editor will continue with 
the previous style. You can fully invoke the Greek style command by pressing CTRL+SHIFT+G.
Matrix-Vector
Assigns the Matrix-Vector style either to selected characters or to characters that you type 
subsequently. If you press CTRL+B, then the next character you type will be assigned the 
Matrix-Vector style; after one character Equation Editor will continue with the previous 
style. You can fully invoke the Matrix-Vector style command by pressing CTRL+SHIFT+B.
Other
Assigns a font and character style explicitly either to selected characters or to characters 
that you type subsequently.
Define
Displays the Styles dialog box, through which you can change the font and character style 
assignments for Equation Editor's styles.



Menu commands: Size menu
Each of the commands on the Size menu is used to assign a specific typesize either to a 
selected group of characters or to characters that you type subsequently. See also 
Choosing font sizes.
Full
Assigns the Full typesize either to selected characters or to characters that you type 
subsequently.
Subscript
Assigns the Subscript typesize either to selected characters or to characters that you type 
subsequently.
Sub-subscript
Assigns the Sub-subscript typesize either to selected characters or to characters that you 
type subsequently.
Symbol
Assigns the Symbol typesize either to selected characters or to characters that you type 
subsequently.
Sub-symbol
Assigns the Sub-symbol typesize either to selected characters or to characters that you 
type subsequently.
Other
Allows you to choose any point size for selected characters or to characters that you type 
subsequently.
Define
Displays the Sizes dialog box, through which you can change the typesizes assigned to the 
first five Size commands.



Menu commands: Help menu
The Help menu commands provide information about Equation Editor. The first five 
commands display topics in Equation Editor's Help file.
Index
Lists available Help topics for Equation Editor.
Keyboard
Explains keyboard techniques for using Equation Editor, including keyboard shortcuts for 
many Equation Editor operations. 
Commands
Explains each of the commands on Equation Editor's menus.
Procedures
Provides step-by-step instructions for using Equation Editor.
Troubleshooting
Provides information on specific problems you may encounter using Equation Editor.
Using Help
Provides a short tutorial and other information about using Windows Help.
About
Displays the version number of your copy of Equation Editor.



The Sizes dialog box
You can change the typesizes that Equation Editor uses through this dialog box. If you click 
in one of the boxes containing typesize data, the graphic in the dialog box will show 
characters that would be affected by changing that value.
To change a typesize
1. Click in the box containing the typesize you want to change.
2. Enter the new typesize, using Equation Editor's system of units (see Entering data in a 

dialog box). It's often a good idea to specify a typesize as a percentage of your Full 
typesize, because then you won't need to change it in the event that you change your 
Full typesize. To do this, enter a number followed by %.

Default
Sets all typesizes to their default values, which are the standard sizes for creating 
equations in documents with 12 point text.
Apply
Displays your equation using the new typesizes, letting you preview their effect. The dialog 
box remains open.
Cancel
Allows you to quit the Sizes dialog box without making any changes, even if you previously 
clicked Apply.



Entering data in a dialog box
When you specify typesizes or dimensions, you must use Equation Editor's system of units. 
The default unit of measurement is points, so if you just type a number points will be 
assumed. This table shows the available unit abbreviations:
For this unit Type a number followed by
Inches in
Centimeters cm
Millimeters mm
Points pt
Picas pi
Percent %
of full size



The Matrix dialog box
The Matrix dialog box appears when you choose one of the bottom three templates in the 
matrix palette, or when you choose Matrix from the Format menu. This dialog box allows 
you to specify the number of rows and columns in your matrix, and how they are aligned. 
You can also create tables, or boxes around equations.
Column align
Horizontally positions the entries in each column according to the option you choose. The 
alignment options are the same as those on the Format menu. 
Equal column widths
Adjusts column widths so that each column is the width of the widest one, as determined 
by the widest column entry. If this is not checked, Equation Editor determines the width of 
each column individually.
Row align
Vertically positions the entries in each row according to the option you choose.
Equal row heights
Adjusts row heights so that each row is the height of the tallest one, as determined by the 
tallest row entry. If this is not checked, Equation Editor determines the height of each row 
individually.

Row and column spacing
You can adjust row and column spacing using the Spacing command on the Format menu. 
In the Spacing dialog box, change the Matrix Column Spacing and Matrix Row Spacing 
parameters.
Partition lines, tables, and boxes
If you click in the gaps between the matrix cells in the dialog box, you can create various 
types of lines to partition the matrix. Your first click produces a solid line, clicking it again 
changes it to a dashed line, a third click makes it dotted, and a fourth click removes it. You 
can also click around the outside of the matrix cells to create lines around the edge of the 
matrix. By placing lines between matrix cells and/or around the edge of the matrix, you can
construct tables. 
To enclose an equation in a box, first create a 1  1 matrix with solid lines around its edges 
(i.e., a box). Then, create the equation within the single matrix slot.



The Styles dialog box
Each row in this dialog box gives the current definition of one of Equation Editor's eight 
styles.
Font
The Font column shows the name of the font currently assigned to each style. You can 
select new fonts in the dialog box. The available fonts will depend on the default printer you
have selected.
Character Style
The two Character Style columns allow you to assign bold or italic character style to each 
font.
Generally, you should define the styles as follows:
For this style Use this font
Text The font used for text in your document
Function Same as Text
Variable Same as Text, italic
L.C. Greek Symbol
U.C. Greek Symbol
Function Symbol
Matrix-Vector Same as Text, bold
Number Same as Text
Cancel
Closes the Styles dialog box without altering anything.
OK
Updates the style definitions to the new ones you have selected. Any equations in open 
Equation Editor windows will be reformatted to reflect the changes. Equations saved in 
documents will not be affected unless you bring them back into Equation Editor.

For more information, see Choosing fonts and Style menu commands.



The Spacing dialog box
Equation Editor's automatic spacing is controlled by the dimensions you specify in this 
dialog box. There are 19 different values you can change, as you can see if you scroll 
through the list. If you click in one of the boxes containing dimension data, the graphic 
display on the right in the dialog box will show you the meaning of that dimension.
To change a dimension
1. Click in the data box corresponding to the dimension you want to change.
2. Type in the new dimension, using Equation Editor's system of units (see Entering data in 

a dialog box).
It's often a good idea to specify a dimension as a percentage of your Full typesize (the size 
of most equation characters), because then you won't need to change it in the event that 
you change typesizes. You can do this by typing a number followed by a % sign.



Piles
A pile is created when you press ENTER. A new line appears beneath the current one. You 
can type an expression on the new line, press ENTER again, and so forth, forming a vertical 
stack. A pile can be created from any position in an equation. There could be several piles 
within an equation, or you could have a pile of equations.



The Math style
When the Math style is in effect, Equation Editor analyzes selected characters or characters
you type subsequently to determine their style. It applies the Function style to standard 
function abbreviations, such as sin for the sine function. The Variable style is used for other 
alphabetic characters. The Number style is applied to numbers, and the Symbol style is 
used for operators and other symbols. 
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Procedures: inserting symbols and templates
Equation Editor's symbols and templates are contained in the two rows of palettes across 
the top of the Equation Editor window. The uppermost row contains symbols, and the lower 
row contains templates. 
To insert a symbol or template
To insert a symbol or template from a palette:
1. Position the arrow pointer over a symbol or template palette.
2. Press and hold the mouse button to display the contents of the palette.
3. While holding the mouse button, drag the pointer to the symbol or template you want to 

insert.
4. When the symbol or template is highlighted, release the mouse button.
Symbols are single characters such as logic symbols, set theory symbols, and Greek 
characters. Templates are symbols combined with one or more empty slots, which provide a
framework for creating basic mathematical constructs such as fractions and integrals. You 
insert a template and then fill in its empty slots.
You can also insert symbols and templates using keyboard shortcuts.



Procedures: choosing fonts
Equation Editor's "styles" determine the fonts that are used as you create equations. You 
can define the styles with the fonts of your choice. When you're working in the Math style 
mode, Equation Editor analyzes characters as you type to determine their style. It applies 
the Function style to standard function abbreviations, such as sin for the sine function. The 
Variable style is used for other alphabetic characters. The Number style is applied to 
numbers, and the Symbol style is used for operators and other symbols. Once you have 
chosen fonts that you like for each style, Equation Editor's automatic style assignments will 
give you the results you want most of the time. However, there may be cases where you 
would like to override a style assignment, or assign a font that's not used in any of the style
definitions.

To define Equation Editor's styles
To over-ride a font choice



To define Equation Editor's styles
The choices of font and character style for each style are made by using the Define 
command on the Style menu.
1. Choose Define from Equation Editor's style menu.
2. Select the fonts you want using the font menus in the dialog box. The fonts shown are 

those available on your default printer. 
3. To specify a bold or italic character style, click the corresponding check box. Click again 

to clear the character style.
For the Text, Function, and Number styles, you will probably want to use the same font as 
you use for text in the document in which you place your equations. By convention, the 
Variable style should be the text font with italic character style, and the Vector-Matrix style 
should be the text font with bold character style. The Greek and Symbol styles should 
always use the Symbol font.
When you change style definitions, all equations in open Equation Editor windows will be 
redrawn using the new fonts. Equations that are saved in documents will not be affected 
unless you bring them back into Equation Editor.



To over-ride a font choice
To apply a different style or explicitly choose a font:
1. Do one of the following:
          Select the characters to be assigned the new font or style.

Position the insertion point where you want the new font or style to begin.
2. From the Style menu, do one of the following:

Choose one of the styles.
Choose the Other command. This displays a dialog box with a list of the fonts 

available on your default printer. Select the font you want, and click the appropriate check 
box if you want bold or italic character style.



Procedures: choosing font sizes
Equation Editor automatically assigns one of five font sizes to each character you insert, 
depending on its position in the equation. These default font sizes are defined using the 
Define command on the Size menu.
The five sizes correspond to the first five commands on the Size menu. A check mark in the 
Size menu indicates which size is currently assigned. You can over-ride a font size by 
choosing a different option from the Size menu, or you can specify a size not used in the 
size definitions.

To change Equation Editor's default sizes
To explicitly choose a size



To change Equation Editor's default sizes
To change the font sizes that Equation Editor applies:
1. Choose Define from Equation Editor's Size menu.
2. Click in the box containing the size data you want to change. The graphic display on the 

right in the dialog box shows which characters will be affected by the change.
3. Type in the new size, using Equation Editor's system of units (see Entering data in a 

dialog box).
When change size definitions, all equations in open Equation Editor windows will be 
redrawn using the new sizes. You can click the Apply button to see the effect of your 
changes before keeping them. Equations that are saved in documents will not be affected 
unless you bring them back into Equation Editor.



To explicitly choose a size
To explicitly choose the font sizes of specific characters or words:
1. Do one of the following:

Select the characters to be assigned the new font size.
Place the insertion point where you want the new font size to begin.

2. From the Size menu, do one of the following:
Choose one of the sizes.
Choose the Other command. This displays a dialog box that allows you to specify any 

point size.



Procedures: importing an equation into a document
There are two methods of transferring the contents of the Equation Editor window into your 
document. If your word processor has an Insert Object command and you use that 
command to start Equation Editor, you can return the finished equation to your document 
by choosing the Exit command on Equation Editor's File menu (or by double-clicking the 
Control Bar). This will insert the equation into your document automatically, replacing any 
previous version. 
Alternatively, you can use the Clipboard to transfer equations from the Equation Editor 
window into your document, as follows:
1. Select the entire equation. Two ways of doing this are:

From the Edit menu, choose Select All.
Double-click the equation near the equal sign (=).

2. To transfer the equation to the Clipboard, choose Cut or Copy from Equation Editor's Edit 
menu.

3. Click your document to make it active.
4. To place the equation in your document, choose Paste from your word processor's Edit 

menu.



Procedures: typing an English phrase
To type a brief non-mathematical phrase such as "for all" in an expression like

use the Text style. This will enable the SPACEBAR and, if you have Equation Editor's styles 
defined in the recommended way, this will apply plain roman character style to the text 
phrase. The steps are as follows:
1. Place the insertion point where you want the phrase to start.
2. Do one of the following:

From the Style menu, choose Text.
Press CTRL+SHIFT+E.

3. Type the phrase.
4. To return to the Math style, do one of the following:

From the Style menu, choose Math.
Press CTRL+SHIFT+=.

For more information about the recommended style definitions, see To define Equation 
Editor's styles.



Procedures: Adjusting an item's position
With the Nudge commands, you can make minor adjustments to the layout of your 
equation. For example, you can move a subscript or a superscript, the limits of a 
summation, or the bar over an X either horizontally or vertically in steps as small as 1/4 of a
point.
To reposition part of an equation:
1. Select the part of the equation that you want to reposition. To select an embellishment or

another item that's part of a template, you must use the CTRL key -- see Keyboard: 
selecting all or part of an equation for more information.

2. Nudge the selected items by using the arrow keys:
To Nudge Press
To the left CTRL+LEFT ARROW
Upwards CTRL+UP ARROW
Downwards CTRL+DOWN ARROW
To the right CTRL+RIGHT ARROW
The selected items are moved in small increments in the indicated direction. The size of the
increment depends on the current display scale: at 100%, the increment is 1 pt; at 200%, 
it's 1/2 pt, and at 400%, it's 1/4 pt.
Note: to adjust Equation Editor's overall formatting, rather than repositioning individual 
characters, use the Spacing command on the Format menu.



Procedures: aligning parts of an equation
There are several ways you can align rows of expressions. For example, you can align a 
column of numbers at their decimal points, or align a series of equations at their equal 
signs. To achieve the desired alignment, you can use the alignment commands on the 
Format menu, or you can use a matrix template. In addition, in some cases it may be useful
to insert alignment symbols.
The alignment commands on the Format menu apply to piles created by pressing the ENTER 
key.
To align a pile:
1. Do one of the following:

Select the pile.
Position the insertion point within the pile.

2. Choose a command from the Format menu.
A matrix template may be more appropriate in some situations. The rows and columns in a 
matrix can be aligned horizontally and vertically. Matrix rows, like the rows in a pile, can be 
aligned left, right, or center, or at decimal points or equal signs. For more information, see 
The Matrix dialog box.
Another alignment tool is the alignment symbol ( ), which over-rides the alignment position
established by either the Format Menu commands or Matrix formatting. To set the 
alignment position for a given row using this symbol, place the insertion point at the 
desired position within the row, and then choose the 
 icon from the Spaces palette. You will see the effect immediately. 

Alignment symbols will not display when you import the equation into a document, and they 
will not print.



The default printer
There is always a default printer chosen from among the printers you have installed in 
Windows. Your choice of default printer can affect what fonts are available to Equation 
Editor. To change the default printer, click the Printers icon in the Windows Control Panel.
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Troubleshooting: Overview of printing equations
Equation Editor comes with two special fonts for printing equations: Fences and MTExtra. In 
addition, Equation Editor's Symbol font or a standard Windows Symbol font (such as the 
one that comes with Adobe Type Manager) is required. You can print equations on any type 
of printer provided these fonts are properly installed for your printer. Equation Editor 
supplies PostScript Type 1 fonts for PostScript printers and Adobe Type Manager, HP 
LaserJet (PCL) fonts for LaserJet printers, and TrueType fonts, which may be used for 
printing on various types of printers including dot-matrix and HP DeskJet models.When you 
install Equation Editor, the fonts you need are automatically installed for each printer you 
have installed in Windows. 
Sometimes, due to any number of factors, fonts are not properly installed into Windows. 
You can usually correct the situation by re-installing the fonts. In Equation Editor's case, the 
easiest way to do this is usually to re-install the Equation Editor application. Since it's a 
small application, re-installing will not take too much time.
Note: if you have Windows 3.0 instead of 3.1, you will not be able to print on dot-matrix and
HP DeskJet printers, and you will only be able to print on HP LaserJet printers at specific 
point sizes, unless you use Adobe Type Manager (ATM). For these reasons, we strongly 
recommend you either upgrade to Windows 3.1 or obtain a copy of ATM.



Troubleshooting: Equation Editor's fonts not available on default 
printer
Equation Editor's fonts have to be installed separately for each printer/port combination 
you want to print equations on. If you get a "fonts not available on default printer" 
message, Equation Editor's fonts have not been installed for the current default printer. The
reason may be that you installed the default printer after installing Equation Editor. Re-
installing Equation Editor will correct the situation. Or, you can change the default printer to
one for which Equation Editor's fonts have been installed.
If you have Windows 3.0 instead of 3.1 and you're printing on an HP LaserJet, another 
possibility is that you're printing in Landscape orientation, rather than Portrait orientation. 
Try changing the page orientation using the LaserJet printer driver. You can print in either 
orientation if you use Adobe Type Manager.



Troubleshooting: Equation Editor's screen fonts not available
If you get this message, you may have inadvertently removed Equation Editor's screen 
fonts, or changed to a new type of screen display. You can obtain the fonts you need by re-
installing Equation Editor.



Troubleshooting: Font & Style X not available on the default 
printer; Y was substituted
You may get this error message after you have changed the default printer using the 
Windows Control Panel, or after you have installed (or removed) some fonts. It means that 
Equation Editor cannot find a font used in the definition of one of its styles. This is not a 
serious problem if there are other fonts on your new default printer that are acceptable. 
Use the Define command on Equation Editor's style menu to change fonts. 
Another way to get around the problem is to change to a default printer that has the fonts 
you need. Or you may be able to install the fonts for your new default printer, using the 
installation program that came with the fonts.



Troubleshooting: equations display incorrectly in a document
After you have imported an equation into a document, it may sometimes be displayed 
using the wrong fonts or sizes. Some possible causes are:

You removed screen or printer fonts that are used by the equation. If a screen font is 
missing, the equation should print properly. If a printer font is missing, you must re-install it.

The default printer has changed since the equation was created, and the fonts used 
by the equation are not available on the new default printer. To fix this, you can either 
change the default printer (using the Windows Control Panel), install the fonts for the current
default printer, or edit the equation and choose different fonts.

Windows is choosing the wrong screen font or handling italics poorly. You can't do 
anything about this, but it will not affect the printing of the document.

Some word processors do not retain the proper size of equations. You may be able to 
work around this by resizing your equation within the document, perhaps by explicitly 
assigning height and width values to the equation graphic. 
Overall, equations will display more consistently if you use TrueType fonts or Adobe Type 
Manager.



Troubleshooting: HP LaserJet prints characters at the wrong sizes
Characters in equations printed on an older HP LaserJet printer (such as a LaserJet II) under 
Windows 3.0 might appear at unexpected sizes. This is caused by the printer not having 
access to the right font sizes. The PCL fonts normally used on these types of printers are 
not scalable, so you have to have a separate PCL font for each different size you use. 
Equation Editor's PCL fonts come in the sizes commonly used for equations in documents 
with 12 pt text. If you want to use other sizes, you will need to either upgrade to Windows 
3.1 so that you can use Equation Editor's TrueType fonts (which can be scaled to any size), 
or use Adobe Type Manager (which can scale Equation Editor's PostScript fonts to any size). 
After upgrading Windows or installing Adobe Type Manager, you will need to re-install 
Equation Editor to install the scalable fonts.




