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Disclaimer
THIS SOFTWARE IS SOLD AS IS AND WITHOUT WARRANTIES AS TO PERFORMANCE OF 
MERCHANT ABILITY OR ANY OTHER WARRANTIES WHETHER EXPRESSED OR IMPLIED. 
BECAUSE OF THE VARIOUS HARDWARE AND SOFTWARE ENVIRONMENTS INTO WHICH THIS 
PROGRAM MAY BE PUT.    NO WARRANTY OF FITNESS    FOR A PARTICULAR PURPOSE IS 
OFFERED.    ANY PROGRAM SHOULD BE THOROUGHLY TESTED    WITH NON-CRITICAL DATA    
BEFORE RELYING ON IT.    THE USER MUST ASSUME    THE ENTIRE RISK OF USING THE 
PROGRAM.      ANY LIABILITY OF THE SELLER WILL BE LIMITED TO PRODUCT REPLACEMENT OR 
REFUND OF PURCHASE PRICE.



What Is It
Z & Z Dots is named after my two children, Zachary and Zoë.    It is intended for used by children ages 
two to ten but is most appropriate around the pre-K and Kindergarten years.    

As a professional computer programmer and a devoted parent I can't help but look at a children's game 
without thinking about how I can make it better on a computer.    It can be more fun, more educational, 
and less frustrating.    

The idea was planted by a friend, Lisa Balbes, to whom much of the credit belongs.    Lisa is a consultant 
who does usability testing and documentation for scientific software companies.    If you need help 
creating error-free software and documentation, contact her at:

(314) 966 5298
balbes @osiris.rti.org

Lisa Balbes
648 Simmons Ave
Kirkwood, MO 63122

See the information on How to Play the Game for the different ways to use this program.    It teaches 
computer mouse skills, numbers, and letters.    

The following artists have contributed their work to this product:

¨ NZane - ColorTantrum Productions (aka Rusty Stuart)
Web Site: http://www.sonic.net/~nzane

¨ Ross Pennington

¨ Marie J. Balmuth



If You Have Problems
Z & Z Dots underwent quite a bit of testing by myself, my kids, and other Beta testers before it reached 
your hands.    However, I would not want to bet my life that there are no bugs remaining in the program.    
If you have a registered copy of the program (see Registration for more information) and you are the first 
one to inform me of a problem, I'll fix it and send you a free copy of the next version as soon as possible.   
If you have an unregistered copy I'm still interested in hearing about the problem but you must register in 
order to get the free copy.

Send as much information as you can gather on any problems to 
Jason Balmuth
Z & Z Software
1511 Norman Avenue
Lutherville, MD 21093

Internet : 76021.2256@compuserve.com
Compuserve : 76021,2256



Sound Support
Z & Z Dots contains sound effects which are compatible with any sound board which works under 
Windows.    As anyone with a sound board will attest, adding audio to a children's game doubles the fun 
(and doubles the educational value, too!). 

Note that you can create your own audio files for use with Z & Z Dots.    Simply use whatever WAV file 
recording tools came with your sound board to record your own sounds and save the file under one of the
names listed below, in the same directory as the Z & Z Dots program.    The audio files used by Z & Z 
Dots for all drawings are as follows :

ZZDWELC.WAV Introduction, plays on entry to program

BYE.WAV Good-bye, plays on exit from program

WIN.WAV Default congratulations for completing picture correctly

FIND.WAV Combined with a number or letter to indicate which dot the user should click on 
next.

0.WAV to 20.WAV, 30.WAV, 40.WAV, 50.WAV, 60.WAV Tells user the label of the dot selected.    
One file for each number between 0 and 20 inclusive as well as additional files for higher multiples of 
ten.    Sounds are combined for higher numbered dots.

A.WAV to Z.WAV Tells user the label of the dot selected.    One file for each letter between A and Z 
inclusive.    Sounds are combined for higher lettered dots.    



Button Bar
Clicking the left mouse button on the buttons on the button bar along the left edge of the window provides 
convenient shortcuts for many menu commands.    They are as follows:

 Next Drawing command from the File menu
 Select Drawing command from the File menu
 Clear command from the Edit menu
 Numbers switch from the Options dialog in the Edit menu
 Letters switch from the Options dialog in the Edit menu
 Highlight Dot switch from the Options dialog in the Edit menu
 Zoom In command from the View menu
 Zoom Out command from the View menu
 Print command from the File menu



How to Play the Game
When Z & Z Dots first starts up a random drawing from the directory where Z & Z Dots is located is 
selected and displayed.    To select another drawing use one of the Next Drawing, Open... , or Select 
Drawing... ,commands from the File Menu or select one of the four most recently used files from the 
bottom of the menu.    

Next select the desired options - numbers or letters and next dot highlighting via the toolbar or the 
Options dialog box.    For beginners we recommend using numbers and having the next dot automatically 
highlighted.    

The first step is to select a dot labeled ‘1’ or ‘A’.    In some drawings there is more than one chain of dots 
in which case there will be several dots with this label.    In theses cases you may begin with any of these 
dots; you do not necessarily have to choose the highlighted one.    

Next click on the second dot in the chain.    This should be labeled ‘2’ or ‘B’.    If there are multiple chains 
of dots be careful to select the one in the same chain as the ‘1’ or ‘A’ dot.    Generally each chain is 

distinguished by color, though you can also tell by using the Highlight Next Dot option (  button).    A 
straight or curved line will automatically connect the selected dot to the previous one.

Continue along until the chain is complete.    If there are more chains of dots, select another ‘1’ or ‘A’ dot 
and repeat until all of the dots are used.    At this point the drawing will fill in and an audio file can be heard
if you have a windows compatible sound card.    

If you want to do the same drawing again use the Clear button ( ) to start over again.    If you want to 
try another drawing use one of the commands mentioned in the first paragraph of this section to choose a
new drawing.



How to Create a New Drawing
To create a new drawing first you need to find or draw a picture in another application (such as Paint, 
which is included with Windows) and then copy it to the Windows clipboard or save it as a bitmap file.    

Start up Z & Z Dots if it isn't already running and load the picture.    If you copied it to the clipboard then 
use the Paste command from the Edit menu.    If you saved it to a file then use the Open command from 
the File menu.

Make sure you are in Dot Layout create mode - there should be a check mark next to the command in the
create mode sub-menu of the Edit menu.    You are now ready to add the dots to your drawing.

Place each dot by clicking the left mouse button at the desired location.    If you need to move the dot 
slightly press and hold the right mouse button over the dot and then drag it to the desired location.    Dot 
labels can also be dragged to new positions by using the right mouse button.    To create a second chain 
of dots press and release the right mouse button on the existing dot that will be the first in the new chain.   
When the Dot Properties dialog box appears, check the First Dot in Chain checkbox.    All existing dots 
numbered (or lettered) higher than that dot will be re-numbered (or lettered) accordingly.    It is generally 
desirable to change the color of the chain of dots at this point as well.    Continue until all dots have been 
positioned and broken up into sub-chains as desired.

If you have not saved the new drawing yet now is a good time to do it - use the Save As... command from
the File menu to enter a file name for the drawing.    

If you were to stop now the lines used to connect the dots would all be drawn with straight lines.    This 
generally results in a very rough, ugly outline.    To create curves for connecting the dots you must first 
switch to Connecting Lines create mode - there should be a check mark next to the command in the 
create mode sub-menu of the Edit menu.    

Select the connecting line to change to clicking the left mouse on the lower numbered dot of the 
connecting pair.    The straight line changes to a curved line with dotted lines from the dots to small 
rectangles referred to as “handles” for the curve.    Additional left mouse clicks toggle between a straight 
line and a curved one.    To adjust the curve place the cursor over one of the handles and use the right 
mouse button to drag it to a new location.    As the handle moves the curve changes shape.    With a little 
bit of practice you can get pretty good at positioning the curves to fit many complex outlines.    You can 
also use the right mouse button to reposition the dots at the starting and ending points of the selected 
connecting curve.    Repeat this process until you are satisfied with the appearance of all of the connecting
lines.    

The final step in creating a drawing is to optionally assign custom prize sound files so that when the 
drawing is completed correctly, the user will be "rewarded" with an encouraging sound bite.    Enter the 
name of a file in the Audio Prize File box on the Document options page of the Options dialog box to set 
this up.    If you elect not to set a custom audio prize the default sound ("excellent... great job!) will be 
used.    The same dialog can also be used to change the font used for the dot labels.    

Be sure to save the drawing again when you are finished.

When searching for material for a good connect the dots drawing it is recommended that you look for a 
relatively simple outline without interior white space.    



File Menu Commands
The File menu offers the following commands:

Next Drawing Randomly selects a document to open
Open Opens an existing document
Select Drawing Selects a document to open
Save Saves the document to the same file name
Save As Saves the document to a specified file name
Print Prints the document
Print Preview Displays the document on the screen as it would appear printed
Print Setup Selects a printer and printer connection
Recent File List Quick access to four most recently used files 
Exit Exit Z & Z Dots



Next Drawing (File menu)

The Next Drawing command (same as the  button) is used to randomly select a new Z & Z Dots 
drawing from one of the files in the current directory.    Of the three commands to obtain a new drawing to 
color, this is by far the easiest.



Open (File menu)
The Open command is used to select a new drawing.    A dialog box appears to allow for selection of 
either a Z & Z Dots file or a bitmap file.    Select a Z & Z Dots file for a drawing to connect the dots.    
Select a bitmap file if you wish to create a new Z & Z Dots drawing.



Select Drawing (File menu)

The Select Drawing command (same as the  button) brings up a dialog box to provide an interactive 
method for selecting a new drawing.    For small children (and even bigger children such as myself) this is 
an easier method for drawing selection than the Open command.    A thumbnail sketch of each drawing is 
provided, six drawings to a page.    To select a drawing, double click with the left mouse button or single 
click and then press the OK button.    Use the Prev and Next buttons to see additional "pages" of 
drawings to select from.    Alternatively, the keyboard can be used for selection.    The arrow keys move 
among the drawings and the Enter key can be used to complete your selection.    Page Up and Page 
Down are identical to Prev and Next, respectively.

Note that you must use the Open command in order to change disk drives or directories.



Save (File menu)
The Save command saves the current drawing to its current file. 



Save As (File    menu)
The Save As command pops up a dialog for selection or creation of a different file to save the current 
drawing.



Print (File menu)

To Print a drawing in its current state select this command from the file menu (same as the  button).    
A dialog box comes up to select the printer and configure printer options.    Press the OK button to start 
printing.    The drawing will be printed in its current state.    In other words, to print the drawing to use as an
old fashioned pen and paper connect the dots, use the Clear command before printing; to print the 
completed drawing, connect all of the dots before sending it to the printer. 



Print Preview
Shows how a drawing will look before you print it.    Use the Print Preview toolbar to make 
view the drawing at different magnifications before you print.



Print Setup (File menu)
This command brings up a dialog box that allows you to configure your currently selected printer as well 
as to select a different printer (if your computer has access to multiple printers or print drivers).



Recent File List (File Menu)
The four drawings used most recently are displayed towards the bottom of the file menu 
for quick access.    Selecting one of them opens the specified drawing.



Exit (File menu)
Exit closes the Z & Z Dots Window.    Do not use this command until you are finished playing with this 
application.



Edit Menu Commands
The Edit menu offers the following commands:

Clear Restart drawing or delete data (create modes)
Show Completed Displays completed picture
Copy Copies picture from the document to the clipboard
Paste Pastes bitmap from the clipboard into a new picture
Options Modify preferences for the game

Create Mode Sub-Menu
Dot Layout Changes mode so that dots can be moved and modified
Connecting Lines Changes mode so that lines connecting dots can be adjusted



Clear (Edit Menu)

The Clear command (same as the  button) is used to restore a drawing to its initial (unconnected) 
state.    Use this to try the same drawing again.    In create mode for connecting lines, this command 
removes all curved lines to restore the initial state of straight lines only.    In create mode for dot layout, 
this command removes all dots.    



Show Completed (Edit menu)
Show Completed Picture completes the current drawing for you.    If for some reason you can not 
complete the drawing in the normal manner this command can be used to show you what the completed 
drawing looks like.    Follow this with the clear command (described above) and then try to do it the right 
way.



Copy (Edit menu)
This command copies the current drawing to the clipboard so that it can be pasted into another 
application.    



Paste (Edit menu)
The Paste command inserts a drawing (referred to as a bitmap) from another application 
into Z & Z Dots, clearing all current dot assignments.    Once a drawing has been pasted 
into Z & Z Dots you can then place the dots and determine how they are to be connected. 
For more information on creating your own drawings, see How to Create a Drawing.    Note 
that this command is disabled unless you are in dot layout mode.



Options (Edit menu)
This command brings up the tabbed Options dialog box that contains all preference 
settings for Z & Z Dots.    



Dot Layout (Edit, Create Mode menu)
This command toggles between drawing mode and dot layout mode.    If the menu item is unchecked 
selecting this command takes you into dot layout mode.    Conversely, if the menu item is checked, 
selecting this command returns you to drawing mode.    

Dot layout mode allows you to add, remove, and move dots as well as change their properties.    For more
information on creating drawings refer to the section on How to Create a Drawing.    



Connecting Lines (Edit, Create Mode menu)
This command toggles between drawing mode and connecting lines mode.    If the menu item is 
unchecked selecting this command takes you into connecting lines mode.    Conversely, if the menu item 
is checked, selecting this command returns you to drawing mode.    

Connecting lines mode allows you to change the way the dots are connected.    By default, all connecting 
lines are straight lines from one point to the next.    Since this often results in crude, ugly drawings this 
mode of operation is provided to allow the drawing creator to set curved lines instead.    For more 
information on creating drawings refer to the section on How to Create a Drawing.    



View Menu Commands
The View menu offers the following commands:

Fit in Window Changes zoom magnification so that drawing fits within 
current window
Actual Size Resets zoom magnification back to 100%
Zoom In Decreases zoom magnification (smaller picture)
Zoom Out Increases zoom magnification (bigger picture)
Toolbar Shows or hides the toolbar
Status Bar Shows or hides the status bar



Fit in Window (View menu)
Fit in Window automatically computes the zoom magnification so that the entire drawing fits within the 
window. The current setting is displayed in the right corner of the status bar.

If the Scale for Perfect Fit option has been checked and the drawing is larger than the current window 
size, it will be scaled to fit perfectly within the current window size.



Actual Size (View menu)
Resets the zoom magnification to 100%.    The current setting is displayed in the right corner of the status 
bar.



Zoom In (View menu)

Zoom In (same as the  button) increases the zoom magnification to make the drawing larger.    The 
current setting is displayed in the right corner of the status bar.    The maximum magnification is 400%.    
Try to avoid using the 400% magnification when the completed drawing is displayed unless your 
computer has a lot of available memory.



Zoom Out (View menu)

Zoom Out (same as the  button) decreases the zoom magnification to make the 
drawing smaller. The current setting is displayed in the right corner of the status bar.    The
minimum magnification is 25%.    



Toolbar (View menu)
Toggles display of the toolbar.    Note that although the toolbar is displayed initially on the 
left edge of the window, it can be moved to any other edge or changed to a floating 
toolbar simply by dragging it to the desired location.



Status Bar (View menu)
Toggles display of the status bar at the bottom of the Z & Z Dots window.    Help messages
are displayed on the left.    The current zoom magnification setting (see the commands on 
the View menu) is displayed on the right.



Help Menu Commands
The Help menu offers the following commands:

Help Topics Offers you an index to topics on which you can get help
About Z & Z Dots Displays the version number and credits for Z & Z Dots



Help Topics (Help menu)
Brings up the Contents/Index selection for the Z & Z Dots online help system.



About Z & Z Dots
Brings up a brief dialog box tells you the version number of the program, its authors, and your registration 
status, or lack thereof.



Options Dialog Box
This dialog box appears as the result of the Options command on the Edit menu.    The 
resulting tabbed dialog box has three pages of preference settings: Global, Document, and
Sound.    
The Apply button can be used to preview the results of your changes without having to 
close this dialog box and then re-open it. 



Global Options

This is the first page of the Options dialog box which appears as the result of selecting the
the Options command on the Edit menu.    The options contained on this page of the 
dialog apply to all drawings.
Scale for Perfect Fit affects the zoom magnification whenever the picture is larger than 
the window size.    If the option is enabled (checked) the image will be scaled to fit as 
closely as possible to the window size.    
The ZZ Background checkbox controls the use of the yellow background with crossing 
Z’s.    On some monitors, particularly the interlaced variety, the background appears to 
flicker and can be disturbing.    In that case, disable this option (unchecked) and the 
background color in the window will be gray instead.
Sometimes beginners and very young ones find it frustrating to locate the next dot where 
they need to connect to.    If that is the case, make sure the Highlight Next Dot option is 
enabled (checked) so that the dot appears roughly twice the size of the other dots as an 
additional clue.    This switch can also be toggled via the  button on the toolbar.
There are three choices for labels on the dots:    None, Numbers or Letters.    Normally 
these are selected via the Number and Letter buttons on the toolbar (  and 

, respectively).    To select no labels, press the button that appears down so that neither 
option is enabled.    You can only choose numbers or letters from this dialog box. 
How far can you get from a dot and still click on it successfully?    That is the question 
answered by the Max Distance from Dot parameter.    This distance also applies to the 
center of the label as some children find it easier to click on that instead.    If your child is 
having trouble getting close enough to the dots you may want to experiment with increasing
this number.    



Document Options

This is the second page of the Options dialog box which appears as the result of selecting 
the the Options command on the Edit menu.    The options available on this page of the 
dialog affect only the current drawing.    You must save the file if you want to keep the 
same options for future sessions of Z & Z Dots.    Generally these parameters are set by 
the person designing the drawing.
Line Width determines how wide or fat of a pen is used to draw the lines to connect the 
dots.    Too thin and it might be hard to see.    Too fat and it looks ugly and blots out part of 
the picture.
Press the Font… button to bring up a dialog box to change the font which is used to draw 
the dot labels (numbers or letters).    If the numbers are overlapping, you may want a 
smaller font.    If they are hard to read, try going to a larger font.
The Audio Prize File specifies a sound file (.WAV) for use as a prize when the drawing is 
completed.    Use the Browse... button to assist you in finding the particular file or files 
that you are looking for.    Note that If you elect not to set a custom prize when creating or 
modifying a drawing, the default sound ("excellent... great job!) will be used. 



Sound Options

This is the third page of the Options dialog box which appears as the result of selecting 
the the Options command on the Edit menu. The options available on this page of the 
dialog affect all drawings.    
The Dot Connected checkbox should normally be enabled (checked).    When enabled, 
the label of each dot (number or letter) is sounded out (see Sound Support).    If disabled, 
no audio is heard as the dots are connected.    
Similarly, the Find Dot After n seconds controls audio hints for the label of the next dot 
that you are looking for.    I find that 10 seconds is about right but you may want to choose
a higher number if it interrupts normal play or a lower number if your child is having 
trouble finding the correct dot to select.



Dot Properties Dialog

This dialog box appear when the user clicks the right mouse button on a dot when in dot 
layout mode in order to set dot properties.    
The First Dot in Chain checkbox is used to create multiple chains of dots.    Right mouse 
click on the dot where you want to break the chain, set this checkbox and then press the 
OK button.    If the dot selected is already the first dot in a chain, this checkbox will be 
disabled (grayed) as shown above.    
The dot label (number or letter location) can be located in any one of eight positions 
around the dot.    Normally this is done by dragging the label to its new location with the 
right mouse button but it can also be set via this dialog.    
The dot color can be any one of sixteen standard colors provided in the color drop down 
selection box.    If the dot selected is the first dot in a chain, all of the remaining dots in 
that chain will conform to the new color.    Note that the color selection also affects the 
color of the line used to connect it to the next dot.
The Apply button can be used to preview the results of your changes without having to 
close this dialog box and then re-open it.    This is particularly useful when looking making 
a color selection.    
For more information on creating drawings refer to the section on How to Create a 
Drawing.



Print Dialog
Used to set printer and printer preferences before sending the current drawing to the 
printer.    Invoked via the Print command on the File menu.



Registration

The author of this program is a member of the Association of Shareware Professionals (ASP ) as well the 
Educational Shareware Cooperative (ESC).

Z & Z Dots is a shareware product.    As such, it is provided to you at little or no initial expense for a trial 
period of thirty days.    After the thirty day period if you find that you do not wish to purchase the program 
simply delete it from your hard disk and/or floppies.    If you like the program, thank me by paying me $15 
plus postage and handling.    It is not free.    A great deal of effort went into the creation of this program.    
If you hope to see more programs like it you must support the shareware concept by sending in your 
registration.

Registration entitles you to the following :

The registered version (no more reminders to pay up), which includes a total of    THIRTY drawings .

Three months of support via telephone and e-mail.    My e-mail address is 
76021.2256@compuserve.com or I can be reached through the CompuServe at 76021,2256.    My 
phone number is (410) 561-3891.

Click on the game title below for more information on other fine Z & Z Software products.

Z & Z Color

Z & Z Puzzle

Pennington Bonus Pack

FREE BONUS GAME

CLICK HERE FOR PRICE LIST AND ORDERING INFORMATION

You may copy this program and share it with others but you may not sell the software.    For more 
information refer to the topic on distribution.    



Distribution of Z & Z Dots
You may copy this program and share it with others but you may not sell the software.    
Anyone wishing to charge people a fee for giving them a copy of Z & Z Dots must have 
the written authorization of the author, without which, the distributor is guilty of copyright
violation.    To receive such authorization print and sign the agreement listed below and 
send it to me at the address listed above.    Include $3 to cover postage and handling for 
the latest version of Z & Z Dots.    For distributors already recognized by the Association of 
Shareware Professionals this authorization is not necessary.    

TERMS OF DISTRIBUTION OF Z & Z Dots

1. The fee charged may not exceed $10, including postage, mailer and any other charges.
2. Your libraries catalog or listing must state that this program is not free, but is 
copyrighted software that is provided to allow the user to evaluate it before paying.
3. The offering and sale of Z & Z Dots will be stopped at any time the author so requests.
4. Copies must be made from the disk sent to you with this agreement.    This is required 
for control purposes.    
5.    Problems or complaints about the program will be reported to the author for 
investigation.    In return for a license to charge a fee for the distribution of the program Z 
& Z Dots, I agree to comply with the above terms of distribution.

Signed, _____________________________________      ______________
                                                          your signature                                                                                  date



Shareware and the ASP
This program is produced by a member of the Association of Shareware Professionals (ASP).      The ASP
wants to make sure that the shareware principle works for you. If you are unable to resolve a shareware-
related problem with an ASP member by contacting the member directly, ASP may be able to help. The 
ASP Ombudsman can help you resolve a dispute or problem with an ASP member, but does not provide 
technical support for members' products.    Please write to the ASP Ombudsman at 545 Grover Road, 
Muskegon, MI 49442 or send a CompuServe message via CompuServe Mail to ASP Ombudsman 
70007,3536.

Shareware distribution gives users a chance to try software before buying it. If you try a Shareware 
program and continue using it, you are expected to register. Individual programs differ on details -- some 
request registration while others require it, some specify a maximum trial period.    With registration, you 
get anything from the simple right to continue using the software to an updated program with printed 
manual.    Copyright laws apply to both Shareware and commercial software, and the copyright holder 
retains all rights, with a few specific exceptions as stated below. Shareware authors are accomplished 
programmers, just like commercial authors, and the programs are of comparable quality. (In both cases, 
there are good programs and bad ones!) The main difference is in the method of distribution. The author 
specifically grants the right to copy and distribute the software, either to all and sundry or to a specific 
group. For example, some authors require written permission before a commercial disk vendor may copy 
their Shareware.    Shareware is a distribution method, not a type of software. You should find software 
that suits your needs and pocketbook, whether it's commercial or Shareware. The Shareware system 
makes fitting your needs easier, because you can try before you buy.    And because the overhead is low, 
prices are low also. Shareware has the ultimate money-back guarantee -- if you don't use the product, 
you don't pay for it.



Z & Z Color
Z & Z Color is a Windows Color-by-Number game that is similar in style, interface, and quality to Z & Z 
Dots.    It teaches colors, numbers, letters, shapes, and memory skills.    You may color on one of the 
included pictures or create your own.    As it is created for young children and it is designed to amuse and 
reward, a prize is awarded upon successful completion of each drawing.    Recommended for ages 3 and 
above.    Windows compatible sound board is recommended but not required

CLICK HERE FOR PRICE LIST AND ORDERING INFORMATION



Z & Z Puzzle
Z & Z Puzzle is a Windows combination slider and jigsaw puzzle game that is similar in style, interface, 
and quality to Z & Z Dots.    It helps to improve problem solving skills.    It works with any bitmap file or you 
can use the Z & Z Color files to get the added option of having the puzzle pieces colored in only when 
they are in their correct locations. Similarly to Z & Z color, a prize is awarded upon successful completion 
of each puzzle.    Recommended for ages 3 and above.    Windows compatible sound board is 
recommended but not required.

CLICK HERE FOR PRICE LIST AND ORDERING INFORMATION



Pennington Bonus Pack
The    “Pennington Bonus Pack” is a separate floppy disk containing an additional FIFTY EIGHT high 
quality drawings supplied by artist and Z & Z Software user Ross Pennington for use with both Z & Z 
Color and Z & Z Puzzle.    These drawings do not work with Z & Z Dots.    

CLICK HERE FOR PRICE LIST AND ORDERING INFORMATION



Free Bonus Game
The free bonus game, Z & Z Recall, is available only with the purchase of the Z & Z Games package.    It 
is a memory game where a variety of items is displayed on the screen.    Take a real good look and then 
press the GO button.    Can you guess which item was removed?!    If you and/or your children love the 
other Z & Z Software games, they're sure to be crazy about this one too.    Loaded with options for 
beginners to experts, it will entertain you (while improving memory skills) for hours and hours.

CLICK HERE FOR PRICE LIST AND ORDERING INFORMATION



Price List and Ordering Information
Price List (all amounts in US Dollars)
Z & Z Dots $15 _____
Z & Z Color $15 _____
Z & Z Puzzle $15 _____
Pennington Bonus Pack $5 _____
Z & Z Games Package (all of the above + free bonus game!) $35 _____
Upgrade to Z & Z Games package (registered Z & Z Software users) $20 _____

Site License for Dots, Color, or Puzzle Game $50 _____
School District License for Dots, Color, or Puzzle Game $300 _____
Site License for Z & Z Games $100 _____
School District License for Z & Z Games  $600 _____

Postage and Handling (in US and Canada) $3 _____
International Postage and Handling                                                                    $5            _____  
TOTAL _____

Preferred method of payment is to mail your check to:

Jason Balmuth
Z & Z Software
1511 Norman Avenue
Lutherville, MD 21093
USA
Feel free to print this topic and complete your address below:

Name :
Address :
City :
State :
Country :
ZIP :

Note that registration can also be done on-line via CompuServe or by using your CREDIT CARD.    
Regardless of how you choose to order any of these products the software will be mailed to you from Z & 
Z Software on 3 1/2” floppies.

Please send me any suggestions you might have for improvements and new features.    If I use your 
suggestion I'll send you a copy of the next version for free!



CompuServe Registration
Z & Z Dots may be registered in CompuServe's Shareware Registration Forum (GO SWREG).    The 
registration ID is ?????.

The registration ID for Z & Z Color is 1406.

The registration ID for Z & Z Puzzle is 7251.

The registration ID for the Z & Z Games package, including the FREE bonus game, is 14174.



Credit Card Registration
You can order with MasterCard, Visa, American Express, or Discover from Public (software) Library on 
the internet (see below), by calling 800-2424-PsL or 713-524-6394, by sending a FAX to 713-524-6398, 
by CompuServe Email to 71355,470, or by Internet Email to 71355.470@compuserve.com. You can also 
mail credit card orders to

PsL
P.O.Box 35705
Houston, TX 77235-5705.

Ask for Z & Z Dots, product number 14763.

The product number for Z & Z Color is 11741.

The product number for Z & Z Puzzle    is 14173.

The product number for the Z & Z Games package, including Z & Z Color, Z & Z Puzzle, the Pennington 
Bonus Pack and a FREE bonus game, is 14174.

For more information on ordering over the Internet visit the Z & Z Software home page at
http://www.ourworld.compuserve.com/homepages/zzsoftware
NOTE THAT THE ABOVE NUMBERS ARE FOR CREDIT CARD ORDERS ONLY.

THE AUTHOR OF THIS PROGRAM CANNOT BE REACHED AT THESE NUMBERS.

Any questions about the status of the shipment of the order, refunds, registration options, product details, 
technical support, volume discounts, dealer pricing, site licenses, non-credit card orders, etc, must be 
directed to Z & Z Software (see registration).

To insure that you get the latest version, PsL will notify Z & Z Software the day of your order and we will 
ship the product directly to you.



Interlaced
Refers to a monitor type where the half the lines are drawn on one pass and then the 
other half on a second pass.    This alternates indefinitely.    Non-interlaced monitors draw 
all lines on each pass.



Educational Shareware Cooperative
An organization of authors of educational software.    For a small price you can obtain a 
CD-ROM loaded with quality educational shareware.    

For more information on the ESC check out their web page at http://execpc.com/~esc/, 
send e-mail to Rosemary West at 74774.403@compuserve.com, or snail mail to 

Educational Shareware Cooperative
11846 Balboa Blvd. #226
Granada Hills CA 91344




