
Home Office Team - Word Processor
Welcome to the Home Office Team (HOT) Word Processor. HOT Word Processor is a 
full featured word processor that is file compatible with Microsoft Word using the Rich 
Text Format (RTF). With HOT you can create simple or complex documents.

Using HOT Word Processor
General Reference



Using HOT Word Processor
HOT Word Processor (HOT) is an easy-to-use word processor that is file compatible 
with Microsoft Word. Below are some key topics to get you started using HOT right 
away!

Entering Text
Selecting Text
Copying & Pasting Text
Formatting Text
Find & Replace Text
Page Setup
Opening and Saving a Document
Printing a Document
General Reference



Entering Text
To enter text, simply click in the main document area and start typing! Your cursor will 
be a blinking straight line. It indicates where the text you are about to type will appear. 
There are two modes of operation, insert and overstrike. By default the word processor 
uses the insert mode.

In the insert mode, everything you type will be inserted by the cursor and all text, if any, 
located to the right of the cursor will be moved to the right to accommodate the new 
text. In the overstrike mode, the text you type will erase previous text to the right of the 
cursor. The current mode of operation is indicated at the bottom of the window on the 
Status Line.

There is no need to press the RETURN key when you reach the end of a line; simply 
continue typing until you have finished a paragraph. The word processor will 
automatically wrap the text. 

To go to the beginning of a line press HOME. To go to the beginning of the document 
press CTRL+HOME. To go to the end of a line press END. To go the end of the 
document press CTRL+END.



Formatting Text
Select the text you wish to format. Select the format you would like to apply to the 
selected text using either the Format Toolbar or the Format menu. Repeat as often as 
desired until all formatting is complete.

To remove formatting simply reverse the steps taken. Remember, when copying text the
formatting will be copied also. Therefore it can be a time saver to format text and then 
copy it as many times as desired to build your document.



Selecting Text
Keyboard
To select text with the keyboard move the cursor to the left of the first desired word or 
letter using the ARROW keys on your keyboard. Now, while holding down the SHIFT 
key on your keyboard, move the cursor using the ARROW keys. As you move the 
cursor you will be highlighting text; keep going until the text you want is selected. Once 
the selection is complete, you can add formatting, copy, paste or many other things.

To de-select the text simply move the cursor without holding the SHIFT key.

Mouse
To select text with the mouse simply click to the left of the first desired word or letter 
and, while holding down the left mouse button, drag the mouse pointer across the 
desired text. Once the selection is complete, you can add formatting, copy, paste or 
many other things.

To select an entire word, double click anywhere inside the word. To select an entire line,
triple click anywhere inside the line.



Copying and Pasting Text
To copy text simply select it and then press CTRL+C (while holding down the CTRL key,
press C). You can also use the Edit menu command for copying the text after you have 
selected it. Once you have completed this action, the text is saved on the clipboard for 
pasting to another location.

To paste the contents of the clipboard into the document first select the location you 
would like the text to be pasted into and then press CTRL+V (while holding down the 
CTRL key, press V). You can also use the Edit menu command for pasting text. Once 
you have completed this action the text is pasted into the document. The text remains 
on the clipboard as well, allowing you to paste it into multiple locations without repeating
the Copy command.



Opening and Saving a Document
To open an existing document type CTRL+O (while holding down the CTRL key, press 
O) or select Open from the File menu. A dialog box will be displayed which will allow you
to navigate your hard disk, floppy disk or CD-ROM to select a document file to open.

When you have selected a file and opened it, it will be the active document. Any 
document you previously had opened will remain open in another window. You may 
even open more documents if desired. Having multiple documents open at one time 
makes copying text between them much easier.

To save a document select Save or Save As from the File menu. A dialog box will be 
displayed if the file has not yet been named or if you selected Save As. This dialog will 
allow you to name the file and specify where it will be stored.



Printing a Document
To print the currently active document press CTRL+P (while holding down the CTRL 
key, press P) or select Print from the File menu. A dialog box will be displayed to allow 
you to select and/or set up your printer as well as determine whether you wish to print 
the entire document or certain pages.

Once you have finished making your selections the document will be printed.



Page Setup
To set up the page format of the active document select Page Setup from the File menu.
A dialog box will be displayed to allow you to set up unit of measurement, page margins,
and page size.

Once you have finished making your selections the document reflect the new settings.



Find and Replace Text
To find certain text in the currently active document press CTRL+F (while holding down 
the CTRL key, press F) or select Find from the Edit menu. A dialog box will be displayed
to allow you to enter the text you wish to search for. You can indicate whether you want 
to search up or down from the current point in the text. You can also indicate whether 
you wish to match exact case. Press Find Next to begin the search.

When the text is found it will be selected (highlighted) in the main document area where 
it occurs. The Find dialog continues to be displayed to allow you to repeat the search as
often as desired. When finished press Cancel.

To find and replace certain text in the currently active document press CTRL+H (while 
holding down the CTRL key, press H) or select Replace from the Edit menu. A dialog 
box will be displayed to allow you to enter the text you wish to replace as well as the 
new text to replace it with. You can also indicate whether you wish to match exact case. 
Press Find Next to begin the search.

When the text is found it will be selected (highlighted) in the main document area where 
it occurs. Press Replace to replace the selected text and move to the next occurrence. 
Press Find Next to leave the current text as is and move to the next occurrence. Press 
Replace All to replace all occurrences of the text.



General Reference
Menus
Workspace



Menus
File
Edit
View
Insert
Format
Window
Help



File
New Creates a new document

Open Opens an existing document

Close Closes the current document

Save Saves the current document using the current file name

Save As Saves the current document using a file name specified by the user

Page Setup Opens a dialog which allows setting units of measurement, page 
size, and margins.

Print Prints the current document

Exit Quits HOT Word Processor



Edit
Cut Cuts the selected text from the document and copies it to the 

clipboard

Copy Copies the selected text from the document to the clipboard

Paste Pastes clipboard contents into the document at the point where the 
cursor is

Clear Clears the selected text and DOES NOT copy this text to the 
clipboard

Find Finds selected text. See Find and Replace for more information.

Replace Finds selected text and replaces it. See Find and Replace for more 
information.

Select All Selects all text in the current document



View
Standard Toolbar Turns the Standard Toolbar on or off

Status Line Turns the Status Line on or off

Format Toolbar Turns the Format Toolbar on or off

Ruler Turns the Ruler on or off

Special Characters Allows turning on or off display of special characters such as 
end of paragraph marker



Insert
Text Allows inserting an entire text file into the current document



Format
Font Formatting of font type, size, style (bold, italic, strikethrough and

underlining), and position (normal, superscript or subscript) can 
be performed from this dialog.

Paragraph Formatting of line spacing, alignment, indents and distances can
be performed from this dialog.

Borders Formatting of borders, border style and border dimensions can 
be performed from this dialog.

Text Color Allows selection of text color

Background Color Allows selection of background color



Window
Cascade Organizes all open documents by overlaying them with their title

bars visible.

Tile Horizontally Tiles all open documents horizontally on the screen.

Tile Vertically Tiles all open documents vertically on the screen.

Arrange Icons Organizes all open but iconized documents neatly across the 
bottom of the window.

Open Window List Shows a list of all open documents for easy selection.



Help
Contents Displays the main help screen for HOT Word 

Processor.

Search For Help On Allows a search for a specific term.

How to Use Help Displays help which explains how to use the 
Windows help system.

About HOT Word Processor Displays information about HOT Word 
Processor.



Click on any workspace area you want to know more about.    

      



New File

Opens a new document. For more information see the File menu section.



Open File

Opens an existing document. For more information see the File menu section.



Save File

Saves the current document. For more information see the File menu section.



Cut Selection

Cuts the currently selected text and copies it to the clipboard. For more information see 
the Edit menu section.



Copy Selection

Copies the currently selected text to the clipboard. For more information see the Edit 
menu section.



Paste Selection

Pastes the text from the clipboard into the currently cell or cells. For more information 
see the Edit menu section.



Font Type

Allows selection of font type for the currently selected text. For more information see the
Format menu section.



Font Size

Allows selection of font size for the currently selected text. For more information see the
Format menu section.



Font Bold

Allows selection of bold type style for the currently selected text. For more information 
see the Format menu section.



Font Italic

Allows selection of italic type style for the currently selected text. For more information 
see the Format menu section.



Font Underline

Allows selection of underlined type style for the currently selected text. For more 
information see the Format menu section.



Left Justify

Left justifies the paragraph in which the cursor currently resides. For more information 
see the Format menu section.



Center

Centers the paragraph in which the cursor currently resides. For more information see 
the Format menu section.



Right Justify

Right justifies the paragraph in which the cursor currently resides. For more information 
see the Format menu section.



Justify

Justifies the paragraph in which the cursor currently resides. For more information see 
the Format menu section.



Left Tab

Sets the Tab flag to Left tab. Clicking on the ruler will now set a left tab.



Right Tab

Sets the Tab flag to Right tab. Clicking on the ruler will now set a right tab.



Numeric Tab

Sets the Tab flag to Numeric tab. Clicking on the ruler will now set a numeric tab.



Center Tab

Sets the Tab flag to Center tab. Clicking on the ruler will now set a center tab.



Ruler

The ruler shows the size of the page, the current tab settings and the current margin 
settings for the selected paragraph. It is also an easy way to change tab and margin 
settings by simply clicking and dragging the markers or by clicking to add markers.



Status Line

The Status Line is displayed at the bottom of the window and it displays the line 
number, column number, Insert status, CapsLock status, and NumLock status.




