Définition d'identités multiples

Si plusieurs personnes utilisent le même ordinateur, vous pouvez définir une identité pour chacun de ces utilisateurs. Ces identités permettent à différents utilisateurs d'ouvrir une session sans avoir à redémarrer leur ordinateur : votre connexion Internet reste active, de même que tous les programmes ouverts.

Il n'existe aucune limitation au nombre d'identités que vous pouvez avoir. Chaque utilisateur peut disposer d'une identité distincte ou de plusieurs identités. Ainsi, une famille peut définir une identité pour chaque membre (parent et enfants) ou décider que tous les enfants partageront la même identité.

Bien qu'un mot de passe puisse être assigné à chaque identité, les utilisateurs peuvent avoir accès aux fichiers d'identité des autres utilisateurs. Le mot de passe protège tous les paramètres définis par la fonctionnalité d'identité multiple. Si vous souhaitez configurer des fonctionnalités de sécurité pour chacun des utilisateurs d'un poste de travail, utilisez les profils utilisateurs de Windows.