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Introduction

Welcome to Eudora Pro Email 4.2! This manual describes the new features and functions 
being added to Eudora Pro Email 4.2 for Windows. They are as follows:

The following new features and functions have been added to Eudora in version 4.2 

■ Automatic Name Completion. In the To:, Cc:, or Bcc: fields of the message header, 
you can begin to enter the name of your message recipient, and Eudora will complete 
the name for you automatically. If there are multiple matches, you can choose the 
correct name from a drop-down list. The drop-down list consists of address book and 
history file entries.   

■ Automatic Spell Check. Misspelled words are now double-underlined automatically 
while you type in the composition window! 

■ Reply with Selected Text. You can now select text in a received message, click Reply, 
and the selected text is now quoted in the body of your reply message.

■ Speak Filter Action. A new filter action can now speak the name and subject of an 
incoming message.

■ Improved Search/Find. A new and improved search feature is now included in 
Eudora. You can search for text in messages located in one or more mailboxes and 
folders. The new search function allows you to enter up to five levels of search criteria 
and includes a powerful regular expressions function.

■ Personality Selection. You can now select the account you want to use right in the 
header of your outgoing email message.

■ IMAP Tasks Offline. If you use an IMAP server as your incoming mail server, you can 
now disconnect from the server and perform certain tasks.

■ New IMAP Trash Mailbox. Eudora gives you the option to create a Trash mailbox on 
the remote IMAP server that corresponds to your IMAP account. You can do this for 
each IMAP account you have.

■ Automatic Name Completion in Directory Services. When you look up a name 
using Eudora’s Directory Services, a drop-down history list now appears displaying the 
most current names you entered. Because of the history list, you can begin to enter the 
name to search, and Eudora will complete the name for you automatically. 

■ SMTP Authentication. You can now change a Eudora.ini setting to allow and require 
an SMTP server authentication sequence when sending mail, provided your SMTP 
server supports it.

■ Auto-wrapping Plain Text Messages. The format=flowed feature allows a plain text 
message to adjust to your computer’s display’s width, as well as replied and forwarded 
messages.
7
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Using Automatic Name Completion
■ Paste Special. Paste Special is a new option on the Edit menu. Using Paste Special, 
you can paste copied text as unformatted, Rich Text Format (RTF), Eudora standard, 
or Hyper Text Markup Language (HTML) text. 

■ Type to Select. This feature allows you to find messages by name or subject in the 
Table of Contents portion of your opened mailbox. Just type the first few letters of a 
name or subject, and Eudora selects the message. 

■ Import option. From the File menu, you can now import your address book and 
messages from other email programs. 

■ New Reply option. In the Reply options window, you can indicate if you want to send a 
styled signature with plain text or not.

■ Remove or Add excerpt bars. In an outgoing message, you now have the ability to 
add or remove excerpt bars right in the message.

Using Automatic Name Completion

Similar to the “Finish Address Book Entry” command, Auto-Completion is a new Eudora 
feature that allows you to enter a portion of a name in the To:, Cc:, and Bcc: fields, and 
Eudora automatically completes the name for you. Just start typing and Eudora attempts 
to complete the name. If multiple recipients match the text you’ve entered, a list of names 
from your history file and address book appear in a drop-down name list (provided both 
the history file and address book are selected in the new Auto-Completion option window 
explained later in this section). Select the correct name, and the name and email address 
appear in the field. 

The history file consists of names and email addresses of people you have previously 
sent, forwarded, or replied to messages within Eudora. 

The address book consists of the nicknames you have entered for each person in your 
address book. 

In the example below, you want to send Barb a message. Previously, you had to enter her 
nickname from your address book, or if she wasn’t in your address book, her full email 
address. By using the auto-completion feature, just enter B in the To: field, and Eudora 
displays a drop-down name list with names beginning with “B” for you to choose from (you 
can also press [Ctrl] + x to prevent the drop-down name list from appearing). If you had 
typed BA, Eudora would have displayed a drop-down name list with all names beginning 
with “Ba.” Scroll through the name list, click or press Enter to select the correct name. The 
name is now entered into the header field. 

                             Name Auto-Completion in a new message
8
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                                                                      Eudora Pro Email New Features
If you have only a “Barb” and a “Beth” as names in your address book or history file, 
Eudora completes the first alphabetical name. So when you type B, “Barb” would appear 
first on the list (if Names should appear in alphabetical order is selected in the Auto 
Completion options window explained later in this section).

 indicates that the name came from your address book, and  indicates that the 
name came from your history file. If the name is from your history file, both the username 
and email address appear in the drop-down name list as you type. If the name is from your 
address book, only the nickname appears in the drop-down name list.

To complete the name in the field, select the correct name from the drop-down list. If you 
want to add another name in the To: field, type a comma (,) after the first recipient’s name. 
Then you can begin to add another recipients name as shown in the example below.

                             Second Name Auto-Completion in the To: field

The example below shows auto-completion in the Cc: field.

                              Name Auto-Completion in the Cc: field

Note. To turn the name auto-completion feature off, go to the Tools menu, choose 
Options, and then select Auto-completion. Deselect Address Book and History File and 
click OK.

Auto-Completion Options Window

The Auto-Completion options determine how you will use the name auto-completion 
feature to complete names and email addresses in the To:, Cc: and Bcc: fields on the 
message headers of your outgoing messages. Eudora completes the names by looking 
for the names in either your history file or address book. 

To display the Auto-Completion options window, do the following.
9
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Using Automatic Name Completion
1 From the Tools menu, choose Options.

2 Scroll and click the Auto-Completion icon. The Auto-Completion options window 
appears.

                                   Auto-completion options window

Listed below are the field descriptions for Auto-completion.

Address Book—Select to auto-complete nicknames you’ve previously set up in your 
address book in the To:, Cc:, and Bcc: fields in the message header. Deselect to not 
display nicknames from your address book in the drop-down name list.

History File—Select to auto-complete names from your history file in the To:, Cc:, and 
Bcc: fields in the message header. Deselect to not display names and email addresses 
from your history file in the drop-down name list. 

The history file consists of names and email addresses that appear in the To: and Cc:, 
fields in the messages you send, reply to, or forward. 

Use drop down list for completion choices—Select to display the drop-down name list 
when you begin to type a name in the To:, Cc:, or Bcc: fields. Deselect to not display the 
drop-down name list.

Names should appear in alphabetical order—Select to display names in the drop-down 
list in alphabetical order. Deselect to display names randomly.

Add the from lines of replied-to messages—Select to add the name appearing in the 
From: field from a received message that you replied to. This name and email address 
goes into your history file. 

Maximum number of entries to keep in history:—Enter the number of names you want 
to keep in your history file at any given time. As you add names, the old entries are 
removed leaving the amount of names to equal the number entered here. 
10
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Using the Automatic Spell Check

Automatic spell check is a variation of the present inline spell check feature in Eudora. If 
automatic spell check is turned on, misspelled words are double-underlined after you 
press the spacebar after typing the word in the message body. You can correct the word or 
display a drop-down word list from which to choose the correct word by right-clicking on 
the underlined word. 

Before you start using the automatic spell check feature, you must turn this feature on. 

To turn the automatic spell check on, do the following.

1 From the Tools menu, choose Options,

2 Scroll and select Spell Checking. The Spell Checking options window appears.

                                   Spell Checking options window

3 Select Automatically as you type.

4 Click OK. Your automatic spell check should be on.

When you type in your message and misspell a word, the word is immediately under-
lined after you press the spacebar as shown in the example.

                                   New message with automatic spell check
11
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Reply with Selected Text
5 If you want to choose the correct word from the drop-down word list, right-click and the 
drop-down word list appears as shown below.

                                    Drop-down word list

6 From the drop-down word list, choose the correct word. Your misspelled word is 
replaced by the correct word. 

Note. Notice in our example that “4 p.m.” is double-underlined indicating that it’s 
misspelled according to the spell checker. From the drop-down word list, you can choose 
Ignore All to ignore the perceived error or Add to add the word to your dictionary. If you 
add the word, it will not display as a misspelled word in future messages. 

Reply with Selected Text

If you receive a message from someone, and you would like to reply to this message by 
using a selected part of the message, you can do so by just highlighting the text you want 
to appear in your reply. 

To select text to include in a reply, do the following.
12
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1 In a received message, click and drag to highlight the text you want to include in your 
reply, as shown in the following example.

                                   Text highlighted in a received message

2 Once the selected text is highlighted, choose Reply from the Message menu or click 

. The selected text now appears in your message reply, as shown.

                                   Selected text in reply message

3 Add more response, if needed.

4 To send, click Send (or Queue). 

Using the Speak Filter Action 

You can now set up a filter that alerts you verbally if an email you need to know about is 
being retrieved by Eudora. 

In the Action section of the Filters window is a new option called Speak, as shown.
13
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Using the Speak Filter Action
                                Action drop-down list showing Speak option selected

If you set up a filter using the Speak option, a voice makes you aware when a certain 
email message is retrieved. The voice can read the name of the sender and the subject 
line of the message, if you so choose. Also, you can select the type of voice you prefer 
from a drop-down list that appears. 

To set up a filter using the Speak action, do the following.

1 From the Tools menu, choose Filters. The Filter window appears.

                                  Filter window showing Speak action selected

2 Choose and enter match criteria. (See “Filtering Messages” in the Eudora Pro Email 
User Manual.)

3 From the Action drop-down list, choose Speak.
14
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Note.  After you select Speak, the Who and Subject fields and a drop-down voice list 
appear. If these fields are grayed out, you need to install Microsoft’s Speech Applica-
tion Programming Interface (SAPI) and a SAPI-compliant text-to-speech engine, such 
as Microsoft’s. See the Eudora Pro Readme.txt file for information on where to find 
installers for these components. 

4 If you want to hear who the message is from, select Who.

5 If you want to hear the subject of the message, select Subject.

6 From the drop-down list, choose the type voice you’d like to hear. 

7 When finished, close the Filters window and save the filter. 

Find Messages 

A powerful new search function has been added to Eudora. This functionally-rich feature 
lets you perform complex searches through messages in all or a selected number of mail-
boxes or folders. Once your search is complete, you can preview, sort, delete, and view 
the resulting messages. You can search for a specific piece of information in all your mail 
or just search for a particular item that matches the criteria you set. Set up the criteria for 
your search by selecting options from the drop-down lists and by entering text. 

To set up criteria for a message search, do the following:

1 From the Edit menu, choose Find or press [Ctrl] + F. The Find submenu appears.

2 From the Find submenu, choose Find Messages. The Find Messages dialog box 
appears. 

                                   Find Messages dialog box

In the Find Messages dialog box, your mailboxes display along with checkboxes. If the 
boxes are checked, Eudora will perform a search in these mailboxes according to the 
criteria you are about to set up. To omit a mailbox from the search, just deselect the 
box. 

Note. If you see a gray check in the checkbox for a specific mailbox or folder, this indi-
cates that the mailbox’s sub-folders and sub-mailboxes are not checked. 
15
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Find Messages
The top part of the dialog box is where you select and enter criteria for your search. 
Each search can use up to five “terms” and “conjunctions” as its criteria, connecting 
them as appropriate. The drop-down and conjunction lists displaying the criteria you 
can select is shown, as follows. 

                                   Find Messages drop-down and conjunction options lists

3 In the drop-down criteria list (Anywhere is the default), choose where in the message 
you want Eudora to search for text. Following is a description of each option.

Anywhere—Choose this option to search everywhere in the message including all 
header fields and message body.This includes headers that are normally exposed only 
with the Blah Blah Blah icon button turned on.

Headers—Choose this option to search only in the header fields of the message. This 
includes headers that are normally exposed only with the Blah Blah Blah icon button 
turned on.

Body—Choose this option to search only in the body of the message.

Attachment Name(s)—Choose this option to search only attachment names in the 
message.

Summary—Choose this option to search text entered in only the header From: and 
Subject: fields of the message.

Status—Choose this option to search for messages by status. A status drop-down 
options list displays (the default is Unread). You can choose from Unread, Read, 
Replied, Forwarded, or Redirected. The conjunction field defaults to is. 

Priority—Choose this option to search for messages by priority. A priority drop-down 
options list displays (the default is Highest). You can choose from Highest, High, 
Normal, Low, or Lowest. The conjunction field defaults to is.

Attachment Count—Choose this option to search the number of attachments joined 
to each message. A counter appears for you to select the desired number, or you can 
type the number in the text box. The conjunction field defaults to is. 

Label—Choose this option to search for messages by label. Choose Label, and the 
labels drop-down options list displays (the default is None). You can choose from the 
labels you previously set up. The conjunction field defaults to is. 
16
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Date—Choose this option to search for messages by date. Once selected, today’s 
date appears. Click the down arrow to display the current month’s calendar. Using the 
arrows on the calendar, you can display the preceding or proceeding months and 
years. Choose the date to or from where you want the search to begin. 

Size—Choose this option to search for messages by their file size (in kilobytes). A 
counter appears for you to select the desired number of kilobytes, or you can type the 
number in the text box. The conjunction field displays is. 

Age—Choose this option to search for messages by age (in days). A counter appears 
for you to select the desired number of days, or you can type the number in the text 
box. The conjunction field displays is. 

Personality—Choose this option to search for messages by account. A drop-down list 
displaying your previously set up personalities appears. Select the desired personality.

Mailbox Name—Choose this option to search for messages in a specific mailbox. 
Enter the name of the mailbox in the text box.

To—Choose this option to search text entered in only the To: header field of the 
message.

From—Choose this option to search text entered in only the From: header field of the 
message.

Subject—Choose this option to search text entered in only the Subject: header field of 
the message.

CC—Choose this option to search text entered in only the Cc: header field of the 
message.

BCC—Choose this option to search text entered in only the Bcc: header field of the 
message.

Any recipient—Choose this option to search text entered in only the To:, Cc:, and Bcc: 
header fields of the message.

In the example below, Headers was selected from the drop-down options list as the 
first criteria.

4 After you select the option from the drop-down list, select a conjunction to link the first 
option with the text you will be searching for. The conjunction drop-down lists are 
shown below.
17
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Find Messages
                                                    Conjunction drop-down lists

Following is a description of each conjunction option in the drop-drop list. 

contains—If the specific item contains the text string, search and display those 
messages.

contains word—If the specific item contains the exact word, search and display those 
messages.

does not contain—If the specific item does not contain the text string, search and 
display those messages.

is—If the specific item is an exact match, search and display those messages.

is not—If the specific item is not an exact match, search and display those messages.

starts with—If the specific item starts with the text string, search and display those 
messages.

ends with—If the specific item ends with the text string, search and display those 
messages.

matches regexp—If the specific item matches the regular expressions characters, 
search and display those messages. Regular Expression is a search string that uses 
special characters to match text characters. For example, if you are searching for 
messages sent to you by two people, choose From in the first drop-down options list, 
then choose matches regexp, then type their usernames between brackets separated 
by a vertical slash, e.g., (bobclark)|(janedoe) in the text box. Eudora searches 
and displays all messages from these two people. For more information, see “Regular 
Expressions” on page 21. 

Note. Regular Expressions is an advanced and complex method of searching for text.

is after/is before (Date only)—If the date is after or before the date displayed, search 
and display those messages.

is greater than/is less than (Age, Size, Priority, Attachment Count only)—If the 
specific item is greater than or less than the number indicated, search and display 
those messages. 

Date 

Age

Anywhere
Headers
Body
Attachment Name (s)

Mailbox Name
To
From
Subject
CC
BCC
Any Recipient

Summary

Status
Label
Personality

Size
Priority 
Attachment Count
18
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5 Once you have chosen the conjunction, enter the text string in messages you are 
searching for, or choose a value from the drop down list if one displays. In the text box, 
you can enter as much text as you want. In the following example, a username was 
entered.

                                    Example of search criteria for a one level search

In the above example, if you click Search, Eudora will search through all of your mail-
boxes for every message that contain the text Morrison anywhere in the header 
portion of the message.       

6 To continue adding a second level of criteria (you can add up to five levels), click More. 
Choose and enter more criteria to further streamline the search as in the following 
example. You can also select Match All or Match Any to include or differentiate the 
criteria from one level to the other.

                                   Example of search criteria for a two level search

In the above example, if you click Search, Eudora will search for every message 
through every mailbox that contains the word meeting anywhere but only if the text 
Morrison is somewhere in the header.
19
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Find Messages
7 To continue adding a third level or criteria, click More. Choose and enter more criteria 
to further reduce the search. Click Search to display the messages that contain the 
criteria you entered. Although this example shows three levels of criteria, you can click 
More to continue entering more criteria; click Fewer to return you one level back.

                                  Example of search criteria for a three level search with results

In the above example, if you click Search, Eudora will search for every message 
through every mailbox that contains the word meeting in either the message header 
and body but only if the text Morrison is somewhere in the header. However, it will 
skip the messages that contain the word March in the message body.

The messages that fulfill the search criteria appear in the Results window.

Important. The Search feature will not work if you have any text boxes blank. You can 
click Fewer to reach a level where all text boxes are filled to conduct your search.

                                   Search context menu (right-click)

To sort the messages, click the column headings to sort by that column. To sort in 
descending order, click the column header again. 

To open a message, select and double-click the message, or right-click to display the 
context menu. Choose Open Message. 
20
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To open the mailbox where this message resides, highlight the message, right-click to 
display the context menu. Choose Open Mailbox.

To delete a message, highlight the message and press the Delete key, or right-click to 
display the context menu. Choose Delete Message.

Regular Expressions

Important. Regular Expressions is a complex search function. It has been designed for 
advanced Eudora users.

A Regular Expression is a pattern of characters that describes a set of text strings. For 
those of you familiar with UNIX, it corresponds to the UNIX regular expression commands. 
For the search condition, if the target matches your string value according to the rules of 
grep; that is considered a match. grep generally lets you use wildcard characters, such as 
the asterisk (*) and question mark (?). 

Regular Expressions are included in Eudora’s new Find Messages search feature. See 
“Find Messages” on page 15. Also, for more information on Regular Expressions, you can 
go to several web sites, for example: 
http://www.robelle.com/library/smugbook/regexpr.html

Below are Regular Expression characters, their descriptions, and examples.

Character Description Example

. Represents any single character a-z, A-Z, 0-9, ?><,.!@#$% and 
so on.

[    ] Represents any one of the characters contained 
in the brackets.

b[aeiou]d matches bad, bed, 
bid, bod, and bid (but not baed, 
bead, and so on.)

{    } Represents a number that specifies an exact 
number of the previous character.

^ Represents the beginning of a line.

[^] Represents any characters except the 
character(s) after the caret symbol in the 
brackets.

h[^u]t matches hat, hit, hot, but 
not hut.

$ Represents the end of a line. end$ only matches “end” when it’s 
the last word on a line, and ^end 
only matches “end” when it’s the 
first word on a line.

* Represents none or more of the preceding 
characters.

ba*c matches bc, bac, baac, 
baaac, and so on.

? Represents the preceding characters at least 
once and is optional.

ho?p matches hop and hp, but not 
hoop.

+ Represents the preceding characters one or more 
times.

ho+p matches hop and hoop, but 
no hp.
21

QUALCOMM Incorporated



Selecting a Personality in a Message Header
Selecting a Personality in a Message Header 

You can now select the account you want to use right in the header of your outgoing email 
message. Just click the arrow to the left of the From: field, and a drop-down list appears 
showing your different personalities. Select the personality you want to use for this 
message. See the following example.

                             Personality drop-down list in a message header

Using IMAP Offline

If you use IMAP as your incoming server, tasks you perform offline have been changed. 
Being offline is a preferred method when you are using a laptop away from home or office.

When you are offline, you are disconnected from the server. 

To go offline, do the following:

1 Move your mouse pointer to the taskbar and right-click. A context drop-down menu 
appears.

2 From the context menu, choose Offline. You are now disconnected from your IMAP 
server.

When offline, you can:

■ Disable timed mail checks.

\ Represents is an espace character indicating that 
the next character will not have any meaning.

100$ matches 100 at the end of a 
line, but 100\$ matches the 
character string 100$ anywhere in 
a message.

| Separates entities. It requires that the joined 
expressions have parentheses around them.

(bobclark)|(suejones)

\< Represents the start of a word.

\> Represents the end of a word.

[:alpha:] Represents any alphabetic letter.

[:digit:] Represents any single-digit number.

[:blank:] Represents a space or tab.

Character Description Example
22
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■ Manually check for mail.

■ Transfer and delete messages after they are retrieved. However, a dialog box appears 
asking you to connect for as long as it takes to transfer and delete your messages. 
Once the tasks are completed, you immediately disconnect from the server. 

Automatic Name Completion in Directory Services

When looking up names in Eudora’s Directory Services, Eudora now remembers the 
name and places it in a directory services history file. So whenever you begin typing a 
name, a drop-down list of names from your history file display alphabetically. Just select 
the desired name from the list, and the name’s information appears. Below is an example 
of the auto name completion function.

                        Directory Services Auto Name Completion

SMTP Authentication 

In Eudora, you can now set authentication when gaining access to an SMTP server when 
sending mail. Challenge-Response Authentication Mechanism-Message Digest 5 
(CRAM-MD5) is the most current authentication type you can set up in Eudora. Once set, 
you get a dialog box prompting you to enter a password. Also, you can set whether the 
authentication is required or not. If set, you must enter a password when the prompt 
appears. If not set, you can close the prompt dialog box and still access the SMTP server.

To set a required authentication for your SMTP server, do the following:

1 Go to your Eudora ini folder (located in the Eudora Pro files).

2 At the SMTPAuthAllowed entry, change the 0 to 1.

3 At the SMTPAuthRequired entry, change the 0 to 1. 

4 Save and close the Eudora ini folder. 

Note. If by chance, these entries are not in the ini file, you may add them.

Auto-wrapping Plain Text Messages

Eudora engineers have created a new Internet standard for sending text, format=flowed, 
which is being introduced in this version of Eudora. This new standard lets you send text 
with returns that occur only at the ends of paragraphs, which is more convenient for 
reading messages on small or unconventional screens displays. 
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Using Paste Special
Format=flowed works by sending your mail wrapped and with normal quote characters 
(>’s) or excerpt bars, just like before. The only difference is that whenever Eudora wraps 
your text, it adds a single space to the end of the line. This allows Eudora to reconstruct 
the original text exactly, taking out all the line breaks that were added and presenting 
legible mail to the reader no matter how wide or narrow the window is.  

Along with format=flowed comes increased use of excerpt bars in Eudora. Excerpt bars 
are used with format=flowed text is that the text rewraps itself "on the fly" to your window 
width. Inserting and removing ’>’ characters is slow and somewhat clumsy in such a 
dynamic environment. When your message is sent, it is wrapped, and the excerpt bars are 
converted back into ’>’ characters for transmission, so that even if your recipient has a 
simple mailer, your message will look normal. 

For a full description of the format=flowed proposed standard, please see:

<ftp://ftp.isi.edu/internet-drafts/draft-gellens-format-06.txt> 

To add or remove levels of excerpt bars, see “Remove or Add Excerpt Bars” on page 25.

Using Paste Special

Paste Special is a new option on the Edit menu. Using Paste Special, you can paste 
copied text as unformatted, Rich Text Format (RTF), Eudora standard, or Hyper Text 
Markup Language (HTML) text. 

Eudora determines the format of the text on the clipboard and displays the available 
formats in the Paste Special dialog box. 

To use Paste Special to paste text from the clipboard, do the following:

1 Move and place the cursor where you want to paste the text.

2 From the Edit menu, choose Paste Special. The Paste Special dialog box appears.

                                 Paste Special dialog box

3 Under As: select the format for the text you want to paste. Choose from the formats 
that appear.

4 Click OK. The text should be pasted as you indicated.

Note. The Paste Link and Display As Icon functions are not available.
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                                                                      Eudora Pro Email New Features
Remove or Add Excerpt Bars 

In an outgoing message, you now have the ability to add or remove excerpt bars right in 
the message.

To remove excerpt bars in an outgoing message, do the following.

1 Move the cursor to the paragraph to where you want to delete an excerpt bar or select 
the paragraph.

2 From the Edit menu, choose Text. The Text submenu appears.

3 From the Text submenu, choose Remove Quote Level or press the Ctrl key + . 
(period).

One level of excerpt bar is removed.

To add excerpt bars in an outgoing message, do the following.

1 Move the cursor to the paragraph to where you want to add an excerpt bar or select the 
paragraph.

2 From the Edit menu, choose Text. The Text submenu appears.

3 From the Text submenu, choose Add Quote Level or press the Ctrl key + > (greater 
than).

One level of excerpt bar is added.
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