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MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE AND AGAINST 
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About the Name

Why the name Eudora?

When looking for a name for this new Post OfÞce Protocol mail program, we thought immediately 
of the title of the short story ÒWhy I Live at the P.O.,Ó and named the program after the author of the 
story, Eudora Welty. 

ÒWhy I Live at the P.O.Ó can be found in a collection entitled A Curtain of Green and other stories 
(Harcourt Brace & Co.). Ms. WeltyÕs stories are funny, sad, and fascinating; sheÕs surely one of the 
great American writers.

June 1999
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Getting Started

Introducing Eudora Pro Email

Welcome to Eudora Pro Email 4.2! Eudora Pro Email is a comprehensive electronic mail 
(email) software program that uses your Internet Service Provider (ISP) or network to 
receive and send email messages. 

In Eudora, you can write messages and send them with custom stationery and signatures. 
You can send files, both text and graphic, created in other programs and “attach” them to 
your email messages. You can forward messages, redirect them, or reply to all recipients 
of a message.

You can set up mailboxes and folders for your mail and build “filters” to sort messages, 
alert you, and even send an automatic reply.

All your favorite addresses can be stored in your personal address book, or you can let 
Eudora search for addresses for you. And if you use more than one ISP, Eudora allows 
you to build “multiple personalities” to send and receive mail to multiple accounts.

There are many more Eudora features and functions described later in this manual. 

What’s New in Eudora Pro Email v4.2

The following new features and functions have been added to Eudora Pro Email 4.2 for 
Macintosh. 

■ Automatic Speller.  Misspelled words are now underlined and highlighted automati-
cally while you type in the Subject and message. 

■ Internet Message Access Protocol (IMAP).  You now have a choice of incoming 
server protocols: IMAP or POP. Previously, you could only use the POP protocol in 
Eudora. IMAP allows Eudora to access and manage email messages on a server, and 
it permits manipulation of remote mailboxes so they function like local mailboxes. 

■ Speak Filter Action. A new filter action can now speak the name and subject of an 
incoming message.

■ Speak Option.  Speak, a new option on the Edit menu, lets Eudora read your 
messages to you. 

■ Improved Search/Find. A new and improved search feature is now included in 
Eudora. You can search for text in messages located in one or more mailboxes and 
folders. The new search function allows you to enter up to five levels of search criteria. 
Searching occurs in the background, and found messages appear in a mailbox-like 
display.

■ Auto-wrapping plain text messages. Using the new MIME format=flowed feature 
allows a plain text message to adjust to your computer monitor’s width.
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Eudora Pro Email vs. Postal Mail: The Eudora Pro Advantage Getting Started

            
■ Animated GIF images.  You can turn on this feature in the Fonts and Display dialog to 
display animated GIF images embedded in HTML messages. 

■ Automatic background filtering/delivery.  Eudora automatically retrieves your mail, 
filters it, and delivers it to your specified mailboxes automatically and in the back-
ground. Now, you will notice that the “Deliver Now” button has been removed.

Eudora Pro Email vs. Postal Mail: The Eudora Pro Advantage

Below is a comparison between Eudora email and postal mail. 

Eudora Pro Email Postal Mail

Mail is sent and received to and from 
servers provided by your ISP or 
network. 

Mail is sent and received to and from 
post ofÞces provided by your 
government.

Mail is transported using servers. Mail is transported using trucks, trains, 
and planes.

Incoming server delivers mail to your 
computer. This server uses the POP or 
IMAP protocol. 

Postal carrier delivers mail to your 
home or ofÞce.

Your computer is your mailbox. You go to your mailbox.

Check for mail. Check for mail.

Mail is delivered to your In box. 
However, you can have mail sorted 
automatically to other mailboxes you 
set up.

Mail is delivered to your mailbox. 
However, you can sort your mail once 
you receive it.

Look up an email address in your 
address book.

Look up an address in your address 
book.

Look up a personÕs information using 
Directory Services.

Look up a personÕs information using 
the white pages of the phone book. 

To compose mail, you type on your 
computerÕs keyboard.

To compose mail, you type on your 
computerÕs keyboard or typewriter and 
print it on paper. Or you write using a 
pen on paper.

You enter header information, which 
includes your recipientÕs email address 
and your return address.

You place the paper in the envelope 
and write the personÕs name, address, 
and your return address.

You send mail to your outgoing server, 
where it will be sent. This server uses 
the SMTP protocol. This server creates 
an Òelectronic envelopeÓ for your email.

You stamp and send your mail to a post 
ofÞce, where it will be processed and 
sent.

Your recipient receives your mail 
usually within a few minutes.

Your recipient receives your mail within 
days, depending on location.
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Getting Started System Requirements

                        
System Requirements

To use the Eudora Pro Email application (hereafter referred to as Eudora), you must have 
the following:

■ Macintosh® 68020, 68030, 68040, or PowerPC processor.

■ Macintosh System 7.1.2 or newer.

■ A network mail account or an Internet mail account that utilizes POP3 or IMAP4 
protocol with an ISP.

■ Access to your mail account via a TCP/IP (Internet) network connection or via PPP 
dial-up networking through a modem.

Note. Some Eudora plug-ins, such as QUALCOMM’s PureVoice™ Player-Recorder 
require more advanced configurations, such as a Power Macintosh and System 7.5 or 
later. Be sure to check the README and other documentation for each such Eudora 
plug-in before you use it. Also see “Using Eudora Plug-ins” on page 190. Click the page 
number to display the topic.

Drag and Drop Requirements

If you do not have Macintosh Drag and Drop running on your Macintosh, certain features 
may be disabled. Macintosh Drag and Drop is included in System 7.5 and System 7 Pro, 
but is not included in earlier versions of System 7.

Macintosh Drag and Drop requires that Finder 7.1.3 (or newer) is running in order for the 
Drag and Drop extensions to work properly. Installing the Drag and Drop extensions with 
an older Finder has been shown to cause strange behavior, and is not recommended.

If you are running a system version with a Finder that is older than 7.1.3, you will be able 
to drag and drop within the Eudora application. However, you will not be able to drag 
between Eudora and other running applications.

Eudora includes in its Installer all of the appropriate software necessary for Drag and Drop 
to work on any system that Eudora supports.

Installing Eudora

You can install this version of Eudora over an earlier version of Eudora Pro or Eudora 
Light. Just follow the instructions below, and when you open Eudora Pro Email 4.2, your 
settings, mailboxes, etc. are updated for this version. Also, all of your messages, folders, 
and filters are maintained.

To install Eudora, do the following:

1 Turn off any virus-protection software that you may have installed on your computer. 
(You do not have to disable the Disinfectant™ extension.)

2 Quit all open applications.

3 Restart your Macintosh if it did not already restart in step 1.
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4 If you are installing Eudora from a CD-ROM, insert the Eudora Pro Email CD into your 
Macintosh CD-ROM drive. If you are installing Eudora from a software archive, 
double-click on the archive.

5 Double-click on the Eudora Pro Email 4.2 Installer icon to launch the install program. 
The Eudora Pro Email Installer window appears.

6 Click Continue in the Installer window, or press Return or Enter. The Readme window 
appears.

7 Read the Readme and click Accept. (To save the Readme to a file, click the Save... 
button. To print the Readme, click the Print... button.) The Software License Agreement 
appears.

8 Read the Software License Agreement and if you agree to the terms, click Agree. (You 
can save the Agreement by clicking the Save... button, or print it by clicking the Print 
button.) The User Code dialog appears.

9 Enter your User Code. Your User Code number is printed on the technical support 
information sheet found inside the Eudora Pro Email retail product box. Or if you are 
part of a multiple-user site, it should be provided to you by your organization’s Eudora 
support coordinator. If you purchased Eudora by electronic distribution, the User Code 
is in the email message you received when you purchased the product. Click 
Continue.

Note. If you cannot determine your User Code, you may leave this field blank.

The Eudora Install dialog appears, allowing you to select which items you want to 
install. To see a description of an item, click on the item: the description appears just 
below the selection area.

10 To install Eudora Pro Email and all of the items listed, select Full Eudora Pro Installa-
tion and click Install. Full Eudora Pro Installation is the default. Eudora installs all 
elements of version 4.2.

Note. In the full install, QUALCOMM’s PureVoice™ voice-messaging software and 
Apple’s QuickTime™ multimedia viewer are included.

To install Eudora Pro only, select Eudora Pro Only.

To install the Eudora Pro documentation only, select Documentation.

To install just the items you want, select them by clicking on each one (hold down the 
Command key to select multiple items, and be sure that Full Eudora Pro Installation is 
not selected), then click Install.

A dialog appears asking you where you want to install the Eudora Pro Folder.

11 Select the destination folder and click Install. A dialog appears indicating that your 
Macintosh may need to be restarted following installation.

12 Click Yes or No in the dialog to indicate whether you do or do not want your Macintosh 
automatically restarted after install. Yes is recommended.

The install program begins installing the items you selected in the appropriate locations 
on your disk.

13 After the installation is complete, you are prompted to restart your Macintosh if you 
selected Yes in the step above. Click Restart to restart your Macintosh now, or OK to 
restart later.
18

QUALCOMM Incorporated



Getting Started Opening and Configuring Eudora
14 Open your Eudora Pro Folder, which you installed in the destination folder you speci-
fied above and install the supplementary software if desired, by double-clicking on 
each installer icon to install that item.

15 Select the version you want. A dialog appears asking you where you want to install the 
Eudora Pro Folder.

This completes the installation of the Eudora Pro Email software. To find out how to set up 
Eudora so that you can send and receive email, see “Opening and Configuring Eudora” 
below. For details about the files in the master Eudora Folder that has just been installed in 
your System Folder (this holds all your mail and other important files), as well as the 
Eudora Pro Folder that you have just installed. See “Eudora Folders” on page 267. Click 
the page number to display the topic. The README referred to in the Restart dialog is 
contained in your Eudora Pro Folder.

                                   

Eudora Pro Folder

The Eudora Pro Folder is sometimes referred to as the Eudora Pro Application Folder. 
This is the folder that contains your Eudora application.

Opening and Configuring Eudora

Open Eudora

After you have installed Eudora, double-click on the application icon to open Eudora.

                       

 Eudora Pro Email application icon

If you have installed Eudora for the first time, the Settings dialog appears, showing the 
Getting Started category.

Note. If you have installed Eudora Pro Email 4.2 over an existing version of Eudora, your 
settings are automatically imported from your previous version of Eudora.
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Getting Started Settings

Getting Started Settings

If the Getting Started Settings panel appears when you open Eudora after installation, 
enter the following information in the panel, and click OK to save your settings when you’re 
done (see the sample filled-in panel below):

Real name. Enter your name as you would like it to appear in the From field of all your 
outgoing messages—for example, first and last name, such as John Davis . This lets 
your recipients know who the mail is from.

Username. Enter your email user name for the incoming mail server to which you will be 
connected. This name is used to log in to your email account if the account requires a user 
name. This name is provided by your Internet Service Provider or your company’s email 
administrator. It usually, but not always, consists of the text that appears before the at-sign 
(@) in your return email address. For example, if your return address is 
john.davis@myfirm.com , your user name may be john.davis  or it may be jdavis  
or some other variant. Whatever expression you must enter as a user name when you 
check your mail (usually just prior to entering a password), enter that user name in this 
field.

Mail Host. Enter the name of your incoming mail server, also called your “mail host.” This 
name often takes the form xxxx.yyyy.zzz  — for example, curly.myfirm.com . 
Check with your Internet Service Provider or your company’s email administrator if you’re 
not sure what to enter here.

Return address (if not username@mailhost). Enter the return email address that has 
been assigned to you by your Internet Service Provider or your company’s email adminis-
trator. This is the address that other people use to send you email.

Sometimes your return address is identical to your incoming email account, which is of the 
form username@mailhost , where username  and mailhost  are what you enter in the 
Username and Mail Host fields above, for example, jdavis@curly.myfirm.com . 
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However, sometimes your assigned return address is different from username@mail-
host . For example, your return address may drop the “curly ” prefix in the mail host 
name. It may also use, instead of your user name (jdavis ), a different at-sign prefix, such 
as “john.davis ”. This would result in a return address of john.davis@myfirm.com , 
as shown in the sample below.

If your return address is identical to username@mailhost , you can leave the Return 
address field blank. However, if your return address is different from username@mail-
host , you must enter your return address in the Return address field. Otherwise, you will 
not receive any replies to your outgoing mail!

Offline (no connections). Check this box if you want to work “offline” in Eudora — that is, 
if you do not want Eudora to attempt to make any connections while you work. This is 
useful when you are working on a laptop away from your home or office. In the offline 
mode, you can compose mail and perform other functions, but you cannot send or receive 
mail since you will not be connected to your incoming or outgoing mail server. To enable 
Eudora to send and check mail again, and otherwise communicate with remote servers, 
uncheck the Ofßine box.

Sample filled-in Getting Started Settings

Auto. Configure Settings (Automatic Configuration)

You can instruct Eudora to retrieve settings previously configured from an Application 
Configuration Access Protocol (ACAP) server. (To get your settings from an ACAP server, 
make sure you are connected to the Internet.)

To choose the ACAP option, select the Special>Settings...  command. Scroll through the 
categories in the Settings dialog and click Auto. Configure . The Auto. Configure Settings 
panel appears.
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Auto. Configure Settings panel

Enter the following information in the Auto. Configure Settings panel (click OK to save the 
settings when done):

ACAP Server. Enter the name of the ACAP server that contains your settings.

ACAP Server Username.  Enter your user name for the ACAP server.

ACAP Server Port. Enter the port number for the ACAP server. Port 674 is the default, 
and is the usual port for ACAP servers.

To instruct Eudora to get your account settings from the ACAP server, click Fetch 
Settings Now . A dialog appears asking you to enter your password. Enter the password 
and click ConÞgure Automatically.

Hosts Settings

Eudora identifies your incoming mail server by the name you enter in the Mail Host  field of 
the Getting Started Settings. However, you also need to tell Eudora the name of your 
outgoing mail server, if a different computer from your incoming server, as well as the 
names of your directory servers. You enter all these names in the Hosts Settings.

You have to provide basic information about your mail and directory servers before you 
can send and receive messages or look up information on directories. To do this, select 
Special>Settings...  and click the Hosts category. The Hosts Settings panel appears.
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Sample filled-in Hosts Settings panel

Enter the following information in the Hosts Settings panel (click OK to save your settings 
when done):

Mail. This field should contain the name you entered in the Mail Host  field of the Getting 
Started Settings. If not, enter the full name of the incoming mail server that receives your 
incoming email. For example: curly.myfirm.com .

SMTP. SMTP stands for Simple Mail Transfer Protocol. All of your outgoing email is 
handled by your outgoing mail server, which uses the SMTP protocol. (Your incoming mail 
server, by contrast, uses the POP or IMAP protocol.) If your outgoing mail server (SMTP) 
resides on the same computer as your incoming mail server (POP or IMAP), then you can 
leave the SMTP field blank. However, if your outgoing mail server (SMTP) and your 
incoming mail server (POP or IMAP) are located on different computers, then you must 
enter the name of your SMTP server (outgoing) in the SMTP field. For example: 
smtp1.myfirm.com .

Directory Services. Enter the name of the server that handles your directory services, for 
looking up people on the Internet or your local intranet. Examples: ph.myfirm.com , 
ldap.myfirm.com . Your Internet Service Provider or your Eudora Email Administrator 
can provide you with the server names to use for each type of directory service available 
to you (for example, Ph or LDAP services). To look people up on the Internet or your 
intranet, you access these names using Eudora’s Directory Services window 
(Window>Directory Services).

Finger. Enter the name of the server that handles the Finger protocol for Internet and 
intranet lookups. You can obtain this server name from your Internet Service Provider or 
your Eudora Email Administrator. (You can use Eudora’s Directory Services window to 
look people up with the Finger protocol.) Note: If you leave this field blank, Eudora uses 
your SMTP server as your Finger server.

“Live” directory service queries. Check this box if you want your directory services to 
act on query information automatically. This saves you time when you perform Internet or 
intranet lookups.
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DNS load balancing.
Overlap POP3 commands for better performance.
Use mail-exchange records (SMTP Servers Only).
Consult your ISP or your Eudora Email Administrator for instructions on using these 
features. For more information on what these features do, see “Hosts” on page 231. Click 
the page number to display the topic.

Specifying POP or IMAP for the Incoming Mail Server Protocol

As a final step, you need to specify whether your incoming mail server uses the Post 
Office Protocol (POP) or the Internet Message Access Protocol (IMAP) for receiving and 
managing your mail. (The latest versions are POP3 and IMAP4.) Check with your Eudora 
Email Administrator or your Internet Service Provider (ISP) for the proper selection to 
specify.

1 Select Special>Settings...  to open the Settings dialog, and click the Checking Mail  
category.

Sample filled-in Checking Mail Settings (POP server)

2 In the Server Configuration  field, click POP or IMAP, depending on which protocol 
your incoming mail server uses (the default for this field is POP). Note that your User-
name and Mail Host should be as specified in the Getting Started Settings panel.

3 Some of the fields will change depending on whether you select POP or IMAP. Your 
Eudora Support Coordinator or your Internet Service Provider will tell you if you need 
to enter any additional information in the POP-related or IMAP-related fields, such as 
an IMAP Mailbox Location PreÞx, if you are using IMAP. If you have been instructed 
to enter that information, do so now.

4 Now click the OK button to save your changes in the Settings dialog.

Note. If you’d like more information on the additional fields of the Checking Mail Settings 
panel, see “Checking Mail” on page 233. Click the page number to display the topic. If you 
use POP and you want to learn how to manage your mail on the POP server, see 
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“Managing Your Mail on the POP Server” on page 80. Click the page number to display the 
topic. If you use IMAP and you want to learn all about IMAP and how Eudora lets you 
check, receive, read, respond to, and otherwise manage your mail on the IMAP server, 
see “Managing Your Mail on the IMAP Server” on page 84. Click the page number to 
display the topic. 

That’s It!

You are now ready to begin using the Eudora Pro Email software! For detailed explana-
tions of all of Eudora’s available functions, see the appropriate chapters in this manual. 

If you ever wish to change the settings of your email account, you can do so from the 
Settings dialog. See “Settings” on page 229. Click the page number to display the topic.

Quitting Eudora

To quit Eudora, select File>Quit  or press Command+Q . If you have queued messages, or 
timed messages due to be sent in the next 12 hours, you are given the option to send 
them. See the sections “Queuing a Message to Send Later” on page 63 and “Queuing a 
Message to Send at a Certain Time” on page 64. Click the page number to display the 
topic.

The Trash mailbox is emptied if the Empty Trash on Quit  box is checked in the Miscella-
neous Settings (Special>Settings...>Miscellaneous ).

Registering Your Copy of Eudora

Depending on the software license you have for Eudora, you may be eligible for technical 
support directly from the Eudora Technical Support group. To receive technical support, 
you must register your copy of Eudora Pro Email in accordance with the terms defined in 
your license Agreement. If you have a previous version of Eudora Pro Email, you need to 
register this new version.

Note. If you are part of a site license, you do not need to register. Contact your organiza-
tion’s email administrator for support.

If you are eligible for technical support, you are prompted to register after you send the 
first message with your new version of Eudora Pro Email.

Complete the registration form and click Register . The registration is put in the queue in 
your Out mailbox and is sent the next time you send queued messages.

If you do not want to register at that time, you can choose Not Now  to be prompted 7 days 
later, or Never Register  to never be prompted again. At any time, you can choose 
Help>Register Eudora  to display the registration form.
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Getting Help

Online Help

Eudora has a feature that provides quick-reference instructions for accomplishing many of 
Eudora’s operations. To display an Online Help window, select the topic you want from the 
Eudora Help  menu.

 

Eudora Help menu

Note. When sending a message to the Eudora Technical Support group to report a 
problem (if you are eligible for technical support), or when you send us an email message 
to report a bug, do the following, after composing your message: Place your cursor at the 
bottom of your message composition window, below your message, and select 
Help>Insert System Configuration . This inserts your computer’s configuration at the 
bottom of the message. It will help us analyze your problem to determine what might have 
gone wrong.

Eudora also has extensive Balloon Help. To turn Balloon Help on, select Help>Show 
Balloons . Move the mouse pointer to a Eudora menu selection or item on the screen to 
display a brief description of that item. 
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   Balloon Help

You can use Balloon Help even when a dialog appears.

To turn Balloon Help off, select Help>Hide Balloons.

Note. If you have an extended keyboard with a Help  key, you can press the key to turn 
Balloon Help on and off.

Technical Support

If after reviewing all of the available materials—this User Manual, the Quick Start Guide, 
the README files, the Online Help, and the Balloon Help—you still need help, contact 
your email administrator (your Internet Service Provider or your company’s Eudora 
Support Coordinator) or the Eudora Technical Support group. If you are eligible for tech-
nical support, contact information is provided in the Help>More Help!!!! topic, and on the 
technical support information sheet found inside the retail product box.

You must register your copy of Eudora Pro Email to receive technical support. See “Regis-
tering Your Copy of Eudora” on page 25. Click the page number to display the topic.

Also, refer to the Eudora family of products technical support Web site, which includes a 
Frequently Asked Questions (FAQ) section. Open the following:
http://www.eudora.com/techsupport
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Creating an Outgoing Message

An outgoing message is a message you send to someone else. Here are several ways to 
create a new outgoing message:

■ Select Message>New Message .

■ Press Command+N .

■ Click the New Message  button on the Eudora toolbar.

■ If you have multiple personalities (email accounts): Select Window>Personalities  to 
open the Personalities window. Double-click on the icon next to the personality of your 
choice. A new outgoing message is opened, addressed from that personality.

■ Drag and drop a document on the Eudora icon.

Following any of the actions above, a new message window appears. This window is 
called the composition window.

Using the Composition Window

The composition window consists of the title bar, the icon bar, the formatting toolbar (for 
text styles), the message header, and the message body.

          The composition window

Title Bar

The title bar provides information about the message, including the name of the 
addressee, the time and date the message was sent, and the message subject.

Note. Double-clicking on the title bar opens the mailbox in which the message resides.
29

QUALCOMM Incorporated



Using the Composition Window Creating and Sending Messages
Note. Hold down the Command key and click on the title in the title bar to open a menu 
containing the mailbox and/or folder(s) in which the message resides. Selecting the 
mailbox from that menu to open that mailbox. Selecting a folder opens the Mailboxes 
window with that folder highlighted.

Icon Bar

The icon bar is a row of button icons displayed just under the title bar. The buttons let you 
control the priority of your message, override some of your default settings for the current 
message, apply text styles to the message, and send or queue the message.

The leftmost buttons display popup menus when you click on them, allowing you to make 
a selection. The middle buttons are on/off buttons that can be turned on or off for the 
current message by clicking on them: the button looks raised and light when it is off; it 
looks lowered and dark when it is on. You may also see buttons to enable Eudora plug-ins 
when you click on them, for example PureVoice. Finally, the Send/Queue button at the far 
right lets you send or queue the current message. All the buttons are described below.

You can set some of the defaults for the icon bar in the Sending Mail Settings, the Attach-
ments Settings, the Styled Text Settings, and the Personality Extras Settings.

Priority
This lets you indicate that your message is of higher or 
lower priority than a normal message. For most 
messages, this is just an empty box (normal priority). For 
details, see “Setting the Message Priority” on page 49. 
Click the page number to display the topic.

Signature
This lets you automatically append one of your signa-
tures to the end of this message. For details, see “Using 
Signatures” on page 46. Click the page number to display 
the topic.

Attachment Type
This lets you select the encoding format for attachments. 
For details, see the section “Attaching a File to a 
Message” on page 55. Click the page number to display 
the topic.

Text Styles Toolbar
Click this button to show and hide the formatting toolbar, 
for applying styled text. The insertion point must be in the 
message area in order for you to use the buttons on the 
formatting toolbar. For details, see “Formatting Toolbar 
(Text Styles)” on page 32. Click the page number to 
display the topic.
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Quoted-Printable Encoding
If this is on, quoted-printable encoding is used when 
sending messages or plain-text attachments that contain 
either special characters or long lines of text. We recom-
mend that you always leave this button on.

Include Macintosh Information
If this is on, the Macintosh file-type and resources are 
included in all but Uuencode attachments. For details, 
see “Attaching a File to a Message” on page 55. Click the 
page number to display the topic.

Word Wrap
When the message is sent, the text is automatically 
“wrapped,” meaning that carriage returns are inserted at 
the end of each line of text, with roughly 76 characters 
per line.

Keep Copy
If this is on, Eudora puts a copy of this message in your 
Out mailbox as soon as you send the message. Eudora 
keeps this message copy in your Out mailbox until you 
either delete it or transfer it to another mailbox.

Return Receipt
If this is on, your recipient’s email software returns a 
message to you notifying you when your recipient has 
opened your outgoing message. However, for this feature 
to work, your recipient’s email system must support 
return receipts. For details, see “Requesting a Return 
Receipt” on page 49. Click the page number to display 
the topic.

Plug-ins (Optional)
You may see additional buttons that, when clicked, 
enable a Eudora plug-in, if that plug-in is installed in your 
Eudora Stuff  folder when you start Eudora. For more 
details, see “Using Eudora Plug-ins” on page 190. Click 
the page number to display the topic. The example 
shown is the icon for QUALCOMM’s PureVoice 
Player-Recorder plug-in.
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Formatting Toolbar (Text Styles)

The formatting toolbar, when displayed, appears just under the icon bar. It consists of a 
series of popup menus and push-button icons that let you apply text styles in the current 
message.

To show or hide the formatting toolbar in the current message only, click the text styles 
toolbar icon on the icon bar (see the previous section). To show or hide the formatting 
toolbar in all outgoing messages by default, turn the Show formatting toolbar option on or 
off in the Styled Text Settings (Special>Settings...>Styled Text).

Note. You can’t apply text styles to text you type in the header fields.

Font-related popups and buttons generally apply styles to the currently selected text in the 
message body, or to text typed from the insertion point onward. Paragraph-related buttons 
apply styles to the paragraph(s) containing the currently selected text or the insertion 
point.

Click the popup menus to select the text font, size, and color. Click the other buttons to 
apply their styles and, in some cases, remove the style. The Link button requires that text 
(or a graphic) be selected. 

The popup menus and buttons on this toolbar are described below.

Send  or Queue
Clicking Send  sends this message immediately. Clicking 
Queue  puts this message in a queue (waiting line) in 
your Out box to be sent later. If the Immediate send  
option is on in the Sending Mail Settings, the button is 
labeled Send . If this option is off, the button is labeled 
Queue . For details, see “Sending or Queuing a 
Message” on page 63. Click the page number to display 
the topic.

Font
Select the font to apply to the selected text or to text 
typed from the insertion point onward.

Size
Select the text size to apply to the selected text or to text 
typed from the insertion point onward.

Color
Select the text color to apply to the selected text or to text 
typed from the insertion point onward.

Bold
Click to set the selected text or the insertion point to 
bold . Click again to remove bolding.
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Italics
Click to set the selected text or the insertion point to italic 
text. Click again to remove italicizing.

Underline
Click to set the selected text or the insertion point to 
underlined text. Click again to remove underlining.

Unquote
Click to remove one level of quoting (excerpt bars) from 
the selected text or the insertion point.

Quote
Click to add one level of quoting (excerpt bars) to the 
selected text or the insertion point.

Align Left
Click to align the selected or current paragraph to the left 
of the indent.

Align Center
Click to align the selected or current paragraph to the 
center of the indent.

Align Right
Click to align the selected or current paragraph to the 
right of the indent.

Indent Out
Click to remove one level of indent from the selected or 
current paragraph: both the left and right margins are 
outdented. Available levels are those in the 
Edit>Text>Margins  submenu.

Indent In
Click to indent the selected or current paragraph one 
level: both the left and right margins are indented in. 
Available levels are those in the Edit>Text>Margins  
submenu.
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For more information on text styles, see “Formatting Text” on page 50. Click the page 
number to display the topic.

Message Header

Outgoing mail headers consist of six fields: To, From , Subject , Cc, Bcc , and X-Attach-
ments . Each field is described below. You can directly edit the To, Subject , Cc, and Bcc  
fields. To move the insertion point between these fields, press the Tab key, or click in the 
desired field with the mouse.

You can change the personality (email account) in the From  field, from a popup or menu, 
and you can remove attachments from the X-Attachments  field.

Bulleted List
Click to convert the selected text to a bulleted list, or to 
insert a bullet at the insertion point and begin a bulleted 
list. Click again to convert the bulleted list to unbulleted 
paragraphs. Note that the Send styled mail with HTML 
setting must be turned on in the Styled Text Settings in 
order for you to use this button.

Insert Horizontal Rule
Click to insert a horizontal rule (line) at the position of the 
insertion point in the message body. The rule may be 
placed above or below the current line if the cursor 
shares the line with text. For more details, see “Inserting 
Objects in Message Text” on page 54. Click the page 
number to display the topic. Note that the Send styled 
mail with HTML  setting must be turned on in the Styled 
Text Settings in order for you to use this button.

Link to URL
Click to convert the selected text or graphic into a high-
lighted (underlined, all in blue), clickable hyperlink to a 
URL that you specify. When your recipient clicks on the 
hyperlink in the received message, he or she is immedi-
ately taken to the URL. For more details, see “Inserting 
Objects in Message Text” on page 54. Click the page 
number to display the topic. Note that the Send styled 
mail with HTML  setting must be turned on in the Styled 
Text Settings in order for you to use this button. You must 
also select a text string or an inserted graphic in order for 
this button to be active.

Completely Plain
Click to remove all formatting from the selected text or the 
insertion point. All font and paragraph-related formatting 
is removed and the text is made completely plain. Note 
that this button does not remove inserted objects such as 
horizontal rules, graphics, and hyperlinks.
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To

In this field, type the email addresses of your intended recipients, or one or more nick-
names you have defined, or some combination of both. (For more on nicknames, see 
“Using the Address Book and Quick Recipient List” on page 161. Click the page number to 
display the topic.) Multiple addresses and nicknames must be separated by commas.

From

The information in this field tells your recipients who the message is from. Normally shown 
are your real name (generally first and last) and either your incoming mail account, or your 
return address (if it is different from this account). What you see in this field is determined 
by your entries in the Getting Started Settings or, if you have multiple personalities 
(multiple user accounts), the Personalities Settings.

Also if you have multiple personalities, a popup menu appears in this field. You can use 
this popup to change the personality associated with the current message. (You can also 
do this from the Message>Change>Personality  submenu.) Changing the personality 
changes the name-and-address information in this field accordingly. For more details, see 
“Using Personalities (Multiple Email Accounts)” on page 37. Click the page number to 
display the topic. Multiple personalities are set up in the Settings dialog, under the 
Personalities  and Personality Extras  categories. See “Personalities” on page 260 and 
“Personality Extras” on page 262 for more information. Click the page number to display 
the topic.

Subject

In this field, type some brief text indicating what the message is about. You can leave this 
field blank if you like, although it is considered a point of email etiquette to include a 
Subject with each message.

Cc

Cc stands for “carbon copy.” In this field, type the email addresses or nicknames of people 
you want to send a copy of this message. Multiple addresses and nicknames must be 
separated by commas. Carbon copies are public copies: everybody who receives your 
message sees who you put on the Cc line. This field is optional: you can leave it blank if 
you like.

Bcc

Bcc stands for “blind carbon copy.” In this field, type the email addresses or nicknames of 
people you want to send a copy of this message in confidence. Multiple addresses and 
nicknames must be separated by commas. Blind carbon copies are private copies: no one 
who receives your message sees who you put on the Bcc line—even other Bcc recipients! 
This field is optional; you can leave it blank if you like.

You can also use the Bcc field to keep a copy of this message in one of your mailboxes. To 
do this, put the insertion point in the Bcc  field and select the mailbox from the Fcc  menu 
(normally the Transfer  menu). The name of the mailbox is inserted into the Bcc field, 
preceded by “ƒ:” and the whole expression is placed in quotes, and when the message is 
sent, a copy is put in that mailbox. Fcc stands for “folder carbon copy.”
35

QUALCOMM Incorporated



Saving a Message for Later Changes Creating and Sending Messages
Note. Be careful when sending Bcc copies. A Bcc recipient could inadvertently “reply to 
all,” revealing to other recipients the fact that he or she received the message from you. 
When in doubt, opt for a safer alternative, such as Bcc’ing yourself a copy of the message, 
and then forwarding that copy, after it is received, to your intended Bcc recipient.

X-Attachments

This field displays a list of documents being attached to and sent along with this message. 
You’ll see an icon and name for each attachment. For instructions on how to add attach-
ments to a message, see “Attaching a File to a Message” on page 55. Click the page 
number to display the topic. Deleting an attachment from an outgoing message is easy: 
just click on the attachment name or icon and either press the Delete  key or select 
Edit>Clear.

This field is blank if you haven’t specified any attachments to be sent with the message.

Message Body

After filling in the header fields, move the insertion point to the space below the message 
header (press Tab or click in this space). Type the body of the message here. For informa-
tion about formatting your message text, see the sections “Formatting Text” and “Format-
ting Toolbar.”

You can insert pictures and horizontal rules (lines) into message text. You can also create 
clickable links to URLs for your recipients. For more details, see “Inserting Objects in 
Message Text” on page 54. Click the page number to display the topic.

Saving a Message for Later Changes

Sometimes it is convenient to save an outgoing message, either as a safeguard when 
typing long messages, or so you can return to it later to make changes.

To save the current message, select File>Save . To save all of the outgoing messages that 
you currently have open, hold down the Option  key and select File>Save All .

Saved messages are put in the Out mailbox, and if at least one recipient is entered in 
either the To or the Bcc  field, the saved message is shown with a bullet (•) in the Status 
column. If both the To and the Bcc  fields are empty, the Status column is blank. The bullet 
indicates that the message not only has been saved but is also ready to be sent or 
queued.

               Saved (and sendable) messages in the Out mailbox
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You can continue making changes to the message or close it. If you try to close an 
outgoing message without saving that version of the message, an alert appears asking if 
your changes should be saved or discarded. If you select Discard  and the message has 
never been saved, the message is deleted.

Using Personalities (Multiple Email Accounts)

Note. IMAP users: See “Managing Your Mail on the IMAP Server” on page 84 for details 
on the relationship between IMAP personalities and IMAP mail storage. Click the page 
number to display the topic.

With the explosive growth of email over the past few years, many people now have 
multiple email accounts. It’s not unusual to have two or three email accounts: one for work, 
one for home, and one for school, for example.

In Eudora, you can set up a separate “personality” for each email account you have. You 
can then send and receive email for each of these personalities—work, home, and school, 
for example—without having to quit and restart Eudora to switch accounts, and without 
having to switch computers. That is, you can check mail for all your personalities at once, 
or for selected personalities at once, and you can do the same for sending mail. You can 
even stagger your automatic mail checks.

You set up personalities by entering information in the Personalities  and Personality 
Extras  categories of the Settings dialog (Special>Settings... ). You can also access these 
settings categories from the Personalities window (Window>Personalities ) by clicking on 
a new or existing personality and clicking the Edit  button.

For each new personality you create, you specify the following: personality name, real 
name, username, mail host, SMTP server, default domain, return address (if different from 
username@mailhost), checking and sending mail settings, server configuration, authenti-
cation method, default stationery, and if you’re not using stationey, default signature. Note 
that some of these settings are required, and some are optional. For more details, see 
“Settings” on page 229. Click the page number to display the topic.

All other settings in the Settings dialog (and elsewhere in Eudora) apply to all personali-
ties. If you change any of those settings, the changes apply to all personalities as well.

Note. You can create multiple personalities for the same user account. To do that, you use 
a different personality name and just vary some of the information from the first person-
ality: you “clone” the personality and change a few items.
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Creating a New Personality

To create a new personality, do the following:

1 Select Window>Personalities . The Personalities window appears.

                                            Personalities window

2 Click the New button. An untitled personality item appears with the personality icon.

3 In the name box for the new item, type a name for the personality and press Return . (If 
the name box is not already highlighted for editing, click it once. After a short pause, 
the box is highlighted.)

4 With the personality item still highlighted (click once on the icon if it is not), click the 
Edit  button. The Settings dialog appears, showing the Personalities panel.

5 Enter the appropriate information in the dialog. Then, either click OK, or click the 
Personality Extras category in the Settings dialog. Enter additional information for that 
personality and click OK.

For more details on personality settings, see “Personalities” on page 260 and “Personality 
Extras” on page 262. Click the page number to display the topic.

Note. To create a new outgoing message addressed from your newly created personality, 
double-click on the personality icon in the Personalities window, or click once on the icon 
and press Return. A new composition message window appears, addressed from that 
personality.

Also, you can also create a new personality directly from the Personalities Settings 
(Special>Settings...>Personalities), by clicking the New button in that settings panel, then 
filling in that panel and the Personality Extras panel. By using this method, you don’t have 
to open the Personalities window.
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Modifying a Personality

To modify a personality, do the following:

1 Select Window>Personalities . The Personalities window appears.

2 Click once on the icon of the personality you wish to modify, to highlight it. (You can 
modify only one personality at a time.)

3 Click the Edit  button. The Settings dialog appears, showing the Personalities panel for 
that personality.

4 Make any changes you want, then either click OK, or click the Personality Extras cate-
gory in the Settings dialog, make additional changes for that personality, and click OK.

Note. If you want to change other settings, or use a separate set of mailboxes for a 
personality, see “Putting Multiple Users on One Macintosh” on page 194. Click the page 
number to display the topic.

Also, to change the name of a personality: Click once on the personality name text in the 
Personalities window. After a brief pause, the name is highlighted in the edit box. Type the 
new name and press Return.

Deleting a Personality

Note. You cannot delete or rename your Dominant personality (defined below).

To delete (remove) a personality, do the following:

1 Select Window>Personalities . The Personalities window appears.

2 Click once on the icon of the personality you wish to delete to highlight it. (You can 
select multiple personalities for deletion if desired.)

3 Click the Remove  button (or press the Delete key).
A dialog appears asking you if you really want to delete the personality. (A separate 
dialog appears for each personality you selected to delete.)

4 Click OK to delete the personality, or Cancel  if you change your mind.
If you click OK, the personality is deleted.

Note. Deletion of a personality cannot be undone! When you delete a personality, all 
messages associated with that personality (both incoming and outgoing) are assigned to 
your Dominant personality (defined below). However, if you recreate a personality with the 
identical personality name, those messages will be reassigned to the new personality.

Creating a New Message from a Personality

Note. Your Dominant personality is your principal email personality. It is the personality 
Eudora uses whenever you do not specify otherwise. It is also the personality that is asso-
ciated with all mail stored before you began using multiple personalities.

You use the standard methods for creating a new outgoing message from your Dominant 
personality: for example, Message>New Message.
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One easy way to create a new outgoing message from any of your personalities, but 
particularly your alternate (non-Dominant) ones, is this:

1 Select Window>Personalities to open the Personalities window.

2 Double-click on the icon for the desired personality (or click once on the icon and press 
Return).

A new composition window is opened that is addressed from that personality.

Other methods appear below.

Changing the Personality of a New Message

To change the personality of a new outgoing message once you have opened it, use one 
of these three methods:

■ Select the new personality from the Personality popup in the From field of the 
message header.

■ Select the new personality from the Message>Change>Personality  submenu.

■ Open the Personalities window (Window>Personalities) and drag the icon for the 
desired personality onto the composition window.

                     Personality popup in composition window

In any of these methods, the information in the From field of the composition window 
changes to reflect the new personality. This generally consists of the real name and the 
return email address for that personality.

These methods also provide a way to create a new outgoing message from any of your 
non-Dominant personalities. Simply open a new message for your Dominant personality 
using one of the standard methods (e.g., Message>New Message), then change the 
personality to your desired account using one of the personality-change methods above.

For information on how to change the personality associated with an incoming message, 
see “Replying from a Personality” on page 41. Click the page number to display the topic.

Note. The Message>Change>Personality submenu and the From field Personality popup 
are available only when you have multiple personalities set up. See “Creating a New 
Personality” on page 38 for more details. Click the page number to display the topic.
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Checking Mail for Your Personalities

To check mail for one or more of your personalities, do the following:

1 Select Window>Personalities to open the Personalities window.

2 Select the personalities for which you want to check mail.

3 Click the Check Mail button at the bottom of the Personalities window.

Eudora checks your mail for all of your selected personalities.

Replying from a Personality

An easy way to reply to a message from a particular personality is as follows:

1 Select Window>Personalities to open the Personalities window.

2 Select or open the message you wish to reply to.

3 Drag the selected message summary, or drag the open message by its Tow Truck, into 
the Personalities window and drop it onto the desired personality item.

A new reply message is created with the address of the selected personality.

Replies and Personalities

When you respond to a message, Eudora assigns your response the same personality 
under which it received the message. For example, if your Business personality receives a 
message, your replies to that message are sent from your Business personality.

There are two ways to change the personality of a response. The first is to use the method 
in “Replying from a Personality” above, or alternately to initiate the response and then 
change the personality, using one of the three methods described above under “Changing 
the Personality of a New Message.”

The second way is to change the personality associated with the original message to 
which you are responding. Open that message and change its associated personality 
using the Message>Change>Personality submenu. From then on, all of your replies to 
that message are sent from the newly assigned personality. Note, however, that there is no 
visible indication of the new personality in the original message. Your main way to tell of 
the personality assignment is to initiate a normal reply (Message>Reply) and look in the 
From field.

Here’s an example of how this works: Suppose you have two email personalities, Business 
that handles business matters, and Legal that handles legal matters. Let’s say your Busi-
ness personality receives a message that is better handled by your Legal personality. If 
you initiate a normal reply, the personality in the reply is Business. Change it to Legal 
using one of the standard personality-change methods (e.g., Personality popup), and now 
that response is sent from your Legal personality.

But if you go back to the original message you received as Business, open it and change 
the associated personality to Legal (from the Message>Change>Personality submenu), 
now that message is associated with your Legal personality, and all of your replies to that 
message from now on are sent from your Legal personality.
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Note. You can also set up a filter to automatically assign a desired personality to incoming 
messages that satisfy the filter criteria. See the Make Personality  action under “Filter 
Actions” on page 132. Click the page number to display the topic.

Personalities, Signatures, and Stationery

In any new message or reply, the default signature for the selected personality is used, as 
set in the Personality Extras Settings—but only if you are not using stationery.

If you are using a default stationery file, or if you send or reply to a message with statio-
nery, then the signature stored in the stationery file overrides the default signature for the 
current personality. Also, stationery from the first personality is replaced with the stationery 
from the new personality.

No matter what signature gets assigned to the new message or reply when you open or 
initiate it, you can always override that signature by selecting a signature from the Signa-
ture popup in the composition window. For more details, see “Using Signatures” on page 
46. Click the page number to display the topic.

For more information on how to use stationery with multiple personalities, see the section 
“Using Stationery” on page 42. Click the page number to display the topic.

Using Stationery

Stationery files are templates for outgoing messages. If you find yourself repeatedly 
sending the same message, save the message as a stationery file and send it whenever 
you need to by selecting it from the Message>New Message With submenu or the 
Message>Reply With submenu. This way you don’t have to copy and paste text into a 
message; you can just open a pre-written message and edit it as necessary.

Creating a Stationery File Using the Save As... Command

To create a stationery file using the Save As... command, do the following

1 Open a new message, put the text you want into the message body, and fill in the 
headers as appropriate (Subject, copies, etc.).

2 Select File>Save As... to display the Save As dialog.
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Creating a stationery file with the Save As dialog

3 Name the file, and select the Stationery option. Click the Go To Stationery Folder 
button (you must keep the file in the Stationery Folder in your Eudora Folder, within 
your System Folder).

4 Click Save to create the stationery file.

Note. You can also create stationery files from messages in your Out mailbox, no matter 
what their message status (sent, unsent, queued, etc.). Open the Out mailbox, open a 
message or select one or more message summaries, then select File>Save... and follow 
the procedure above. You may need to edit the resulting stationery file to remove any 
extraneous headers or other text, if you saved multiple Out box messages. See “Saving a 
Message to a File” on page 136. Click the page number to display the topic.

Creating a Stationery File from the Stationery Window

To create a new stationery file from the Stationery window, do the following:

1 Select Window>Stationery. The Stationery window appears.
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Stationery window

2 Click the New button.

3 Type a name for the new stationery icon that appears and press Return.

4 Click the Edit button. A new message window is opened for the stationery file.

5 Enter the header information and/or message body text you want for this stationery.

6 Click the Save button in the upper right corner (normally where the Send or Queue 
button appears in an outgoing message). The stationery file is saved.

7 Close the stationery message window.

Note. After you have created the new stationery file, you can double-click on the statio-
nery’s icon in the Stationery window, and a new composition message window appears for 
you to send a message using this stationery.

Also, to change the stationery in a new outgoing message that’s already open, simply drag 
the desired stationery icon from the Stationery window and drop it onto the open composi-
tion window.

Modifying a Stationery File

To modify a stationery file, do the following.

1 Select Window>Stationery. The Stationery window appears.

2 Click the stationery icon you want to modify.

3 Click the Edit button. The stationery message window appears.

Note. Instead of steps 2 and 3 above you can also hold down the Option key and 
double-click the stationery icon.

4 Modify the stationery, editing the headers and/or message body as you desire.

5 Click the Save button.
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6 Close the stationery message window.

Note. To rename a stationery file, click the name box for the stationery item (in the open 
Stationery window). After a short pause, the name is highlighted for editing. Type the new 
name and press Return.

Removing a Stationery File

To remove a stationery file, do the following:

Note. Eudora does not prompt you to confirm the removal of a stationery file.

1 Select Window>Stationery. The Stationery window appears.

2 Click the icon for the stationery you want to delete.

3 Click the Remove button (or press the Delete key). The stationery is removed.

4 Close the Stationery window.

Sending or Replying to a Message with a Particular Stationery

To send a message with a particular stationery, select the stationery file from the 
Message>New Message With submenu. A new message composition window appears 
containing the header and body from the stationery file. You can edit and send this new 
message just as you would any other message.

To reply to a message with a particular stationery, select the stationery file from the 
Message>Reply With submenu. A new message composition window appears. The 
stationery header text is incorporated into the reply header text. The stationery body text is 
inserted below the quoted body text from the original message. You can edit and send this 
new message just as you would any other message.

Note. Another way to reply using a particular stationery is to drag the message summary 
from the mailbox window and drop it on an icon in the open Stationery window 
(Window>Stationery). A new reply message is created using that stationery and is 
composed as described above.

To use a particular stationery file for all of your outgoing messages, select a stationery 
from the Stationery popup in the Composing Mail Settings, for your dominant personality 
only, or in the Personality Extras Settings, for any of your personalities. Most new 
messages use this file, unless you create the message with the Redirect or Send Again 
command or from the New Message With or Reply With submenu. If None is selected in 
the Stationery popup, no default stationery is used for the selected personality.

Note. You must keep your stationery files in the Stationery Folder, located in your Eudora 
Folder under the System Folder, in order to access these files from the Stationery window, 
the New Message With and Reply With submenus, and the Stationery popups in the 
Composing Mail and Personality Extras Settings.

You can also set up a filter to reply with a stationery message. For more details, see the 
Reply With filter action under “Filtering Messages” on page 125. Click the page number to 
display the topic.
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Note. Settings stored in stationery files override most other settings. For example, the 
signature that was set when the stationery file was saved overrides any default signature 
you select in the Settings dialog. Stationery-dependent settings appear in the Composing 
Mail Settings, under the heading Options when not using stationery, and in the Person-
ality Extras Settings, where the only such setting is Signature when not using stationery. 
You can, however, use the icons on the icon bar of the new message composition window 
to override any settings stored with the stationery.

Caution. Be careful when using stationery with multiple personalities. Although stationery 
settings override most other settings, there is one important exception: If you change the 
personality of the current message and that results in a default stationery file being 
applied, then whatever personality is stored in the stationery file is ignored. One way to 
avoid conflicts is to always do this: when you choose a default stationery file for a person-
ality in the Personality Extras Settings, be sure that the personality saved with the statio-
nery file matches the personality for which you are setting the default. The personality 
saved with the stationery file can be identified by the personality in the Personality popup 
in the From field of the stationery file window. For more information on multiple personali-
ties, see “Using Personalities (Multiple Email Accounts)” on page 37. Click the page 
number to display the topic.

Using Signatures

A signature is a few lines of text that are automatically added to the end of an outgoing 
message when it is sent. A signature can be whatever you want, but it is mostly used to 
give contact information (telephone, address, etc.). You can have as many signatures as 
you want.

Note. Your signature is normally not displayed in the Eudora message window before your 
message is sent; however, your recipients see it at the end of your message. There is a 
way, though, to add a signature so that you can see it in your outgoing message before 
you send it. See “Including a Signature in Your Message” on page 48 for more details. 
Click the page number to display the topic.

Creating a Signature

To create a signature, do the following:
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1 Select Window>Signatures. The Signatures window appears.

                                                           Signatures window

2 Click the New button.

3 Type a name for the new signature icon that appears and press Return. The signature 
text window appears.

4 In the signature text window, type the text for your signature. When you are finished, 
close the window. An alert asks if you want to save the changes to the window.

5 Click Save. Or, to cancel and return to the text window, click Cancel. Or, to close the 
text window without saving your changes, click Discard.

You can add as many signatures as you like.

Modifying a Signature

To modify a signature, do the following:

1 Select Window>Signatures. The Signatures window appears.

2 Select the signature you want to modify: click once on its icon.

3 Click the Edit button. The signature text window appears.

Note. You can also double-click on the signature icon to open the text window for that 
signature.

4 Make your changes to the signature. When you are finished, close the window. An alert 
asks if you want to save your changes.

5 Click Save to save the changes and close the window. Or, click Cancel to return to the 
text window. Or, click Discard to close the window without saving your changes.
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Note. To change the name of a signature: Click once on the signature name text in the 
Signatures window. After a brief pause, the name is highlighted in the edit box. Type the 
new name and press Return.

Removing a Signature

To remove a signature, do the following:

Note. Eudora does not prompt you to confirm the removal of a signature.

1 Select Window>Signatures. The Signatures window appears.

2 Click the icon of the signature you want to delete.

3 Click the Remove button (or press the Delete key). The signature is deleted.

Including a Signature in Your Message

To include a signature in an outgoing message, select the signature you want from the 
Signature popup on the icon bar in the composition window.

              Setting the signature for a particular message

To include a particular signature in all of your outgoing messages, select a signature in the 
Composing Mail Settings (Special>Settings...>Composing Mail), for your dominant 
personality only, or in the Personality Extras Settings (Special>Settings...>Personality 
Extras), for any of your personalities. You can change this for a particular message by 
selecting a different signature or None from the Signature popup on the icon bar of the 
composition window.

Note. If you are using a default stationery file, or if you send or reply to a message with a 
stationery file, then the signature saved with the stationery file overrides your signature 
selections in the Composing Mail Settings and the Personality Extras Settings. However, 
you can override the stationery signature by selecting another signature or None from the 
Signature popup on the icon bar of the composition window. For more details on signa-
tures and stationery, see “Using Stationery” on page 42. Click the page number to display 
the topic.

Tip. If you want to be able to see your signature in the outgoing message before you send 
it, then add the signature this way: Open the Signatures window (Window>Signatures) 
and drag the signature item to the open composition window, dropping it at your desired 
position in the message. The signature text appears at that position. This is equivalent to 
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cutting and pasting from the signature file. You can drag more than one signature at a time. 
However, be sure to set the Signature popup on the composition window icon bar to None 
for that message, so that no other signatures are sent with the message (these won’t be 
visible to you but they will be visible to your recipients).

Setting the Message Priority

You can assign a priority to incoming and outgoing messages. The priority is only for you 
and your recipients; it does not affect the way mail transport systems handle the 
messages.

There are five priority levels available, 1 being the highest (expressed as a double-caret—
see the figure), 5 being the lowest (expressed as an inverted double-caret). Each is repre-
sented by a small symbol in the icon bar of a message window and the Priority column of 
a message summary. Priority 3 (Normal) is used for messages that have no assigned 
priorities, and is shown as a blank. The High and Highest priority symbols are red. You can 
also use Raise or Lower to set the priority one level higher or lower, instead of setting a 
particular priority level.

New messages are created with the Normal priority. To change the priority of the current 
message, use the Priority popup on the icon bar of the composition window.

                Changing the priority of a message using the Priority popup

Note. To set up Eudora to always use the sender’s priority on your replies, turn on the 
Copy originalÕs priority to reply option in the Replying Settings 
(Special>Settings...>Replying). You can always change the priority in the message 
window.

Requesting a Return Receipt

You can request that your recipients notify you when they have seen your message. To do 
this, click on the Return Receipt icon (RR) in the message window.

Your recipients receive a message with a request to notify the sender (you) that they have 
seen the message. If a recipient clicks on the Notify Sender button, you receive a 
message that tells you when that recipient displayed your message.
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                A request for notification

If you sent yourself a copy of the message, you will or will not see the notification request 
depending on whether the Prompt for receipts requested by self option is turned on or off 
in the Miscellaneous Settings (Special>Settings...>Miscellaneous).

Note. To determine who you are, Eudora uses the “me” nickname, if you create one for 
yourself. If you do not have a “me” nickname, Eudora uses the contents of the Username, 
Mail Host, and Return address fields from the Getting Started Settings.

If you receive a message with a request for notification of receipt, you can click on Notify 
Sender to send the notification, or you can just ignore it. To remove the request without 
sending the notification, hold down the Option key and click on Notify Sender.

Note. These Return Receipt options may or may not work as described, depending on 
your recipients’ email software.

Formatting Text

You can use standard text-editing options to format the text of your outgoing messages, 
text files, and signature files. The formatting is delivered to your recipients using one of two 
Multipurpose Internet Mail Extensions (MIME) formats: the enriched text format 
(text/enriched) or the Hypertext Markup Language format (HTML).

Enriched text format lets you compose and send messages with different type fonts, sizes, 
and colors; bold, italic, and underline highlighting; paragraph alignment and indenting; and 
more.

HTML is the text formatting standard used on the World Wide Web by Web browsers and 
newer email applications. Besides allowing you to use enriched text, HTML also lets you 
create bulleted lists and embed pictures, horizontal lines, and links to URLs (hyperlinks) in 
your outgoing email messages. You can choose either formatting method via the Send 
styled mail with option in the Styled Text Settings (Special>Settings...>Styled Text). 
Note, however, that the formatting your recipient sees depends on how well their email 
software supports these standards.

It’s important to keep in mind that you cannot completely control what happens on your 
recipient’s computer. Depending on the type of computer they are using, their email soft-
ware, their installed fonts, their settings or preferences, etc., they could end up viewing 
something slightly or even very different from what you had intended. Also, the formatting 
changes you make are sent to your recipient, but your default text settings are not. Any 
text you did not change appears using your recipient’s default text settings.
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The Styled Text Settings let you specify how you want to send and receive styled text as 
well as the formatting method for outgoing styled mail: enriched text (text/enriched) or 
HTML. If the Ask me each time option is on, then each time you send or queue a 
message that contains styled text, you are asked how you want to send the text: plain and 
styled both, styled only, or plain only. This setting is identical to the Warn me when I Try to 
queue a message with styled text option in the Extra Warnings Settings 
(Special>Settings...>Extra Warnings).

Text in outgoing messages, text files, and signature files can be formatted using the text 
editing menu commands on the Edit>Text submenu. (So can text in incoming messages 
being edited using the Pencil icon.) Text in outgoing messages can also be formatted 
using the formatting toolbar. The Edit>Text submenu commands are described below. 
See “Formatting Toolbar (Text Styles)” on page 32 for information on using the formatting 
toolbar. Click the page number to display the topic.

Text Editing Menu Commands

To format text, use the commands on the Edit>Text submenu. If text in the message body 
is selected, the menu command applies the formatting to that text. If no text is selected but 
the insertion point is in the message body, then the font-related commands apply the 
formatting to the next text you type, and the margin-related commands apply the format-
ting to the current paragraph—the paragraph containing the insertion point.

The formatting options are as follows:

Plain, Bold, Italic, Underline

Make the text plain (the default), bold, italic, or underlined.

The keyboard shortcuts are, in the same order as above, Command+T, Command+B, 
Command+I, and Command+U.

Completely Plain

Clear all formatting and go back to the default settings. This command is only available if 
you hold down the Option key while displaying the Edit>Text submenu. The Completely 
Plain command appears where the Plain command normally would. The keyboard 
shortcut is Option+Command+T.

Quote, Unquote

Add (Quote) or remove (Unquote) one level of excerpt bars (|) to/from the selected or 
current text. Eudora uses excerpt bars to indicate or “quote” the sender’s original text 
when you reply to a message. The keyboard shortcuts are Command+Õ for Quote and 
Option+Command+Õ for Unquote.

Left, Center, Right

Align the selected or current paragraph to the left, the center, or the right of the current 
indent.
51

QUALCOMM Incorporated



Formatting Text Creating and Sending Messages
Margins: Normal

Make the selected or current paragraph’s left and right margins normal or flush with the 
message window (the default).

Margins: Indent, Indent 2, Indent 3, Indent 4

Make the selected or current paragraph’s left and right margins indented one, two, three, 
or four levels.

Margins: With Bullets

Note. This command is available only if the Send styled mail with HTML option is turned 
on in the Styled Text Settings.

Convert the selected or current paragraph(s) into a bulleted list, where each paragraph is 
indented and begins with a bullet. Selecting this command again removes the bullets and 
returns the text to its prior margin. A checkmark next to this command indicates that the 
bulleted list formatting is on.

Color

Make the text black, indicated by No Color (the default), or the indicated color. Default 
color options are Red, Green, Blue, Yellow, and Brown.

Font

Make the text one of the fonts available on your Macintosh by choosing the font from the 
submenu. Remember that your recipient may not have the same fonts you do.

Size

Make the text very small (Smallest) to very big (Biggest) and sizes in-between. The 
increase or decrease is based on the next or previous standard point size. The full list of 
sizes is Smallest, Smaller, Small, Normal, Big, Bigger, and Biggest.

Remember that you are viewing the text based on your default settings, but your recip-
ient’s settings and fonts may be different. For example, if you have a default font size of 10, 
and you edit your message text to be a bigger size, it would display as 18 points to you, but 
would display as 24 points for a recipient with a default font size of 14.

Insert Horizontal Rule

Note. This command is available only if the Send styled mail with HTML option is turned 
on in the Styled Text Settings. See “Styled Text” on page 251. Click the page number to 
display the topic.

Insert a horizontal line in your message text. A horizontal rule is inserted on the line 
containing the cursor (or on the line immediately below if the cursor is interior to a line of 
text). This allows attractive formatting of your messages using separators such as appears 
in web pages.
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Insert Graphic...

Note. This command is available only if the Send styled mail with HTML option is turned 
on in the Styled Text Settings.

Insert a graphic in your message. A dialog appears for you to select the graphic that goes 
into your text. The graphic is inserted into the message body at the insertion point position. 
You can continue typing text. Once the graphic is inserted in your message, you can drag 
it to where you want it. When your recipient opens your message, he or she will see the 
picture right in the message body.

Note. What your recipient sees may depend on whether or not the receiving computer and 
email software supports the display of pictures embedded in message text.

Link to URL...

Note. This command is available only if the Send styled mail with HTML option is turned 
on in the Styled Text Settings.

Convert the selected piece of text, or the selected graphic, to a clickable, underlined 
hyperlink to a URL you specify. When your recipient clicks the link, he or she is immedi-
ately taken to the URL.

To create a text or graphic hyperlink, do the following:

1 Type the text you want to link in your outgoing message, then select the text to highlight 
it. Or, insert a graphic file using the Edit>Text>Insert Graphic... command, then high-
light the graphic.

2 Select Edit>Text>Link to URL... — the Link to URL dialog appears.

Link to URL dialog

3 Type the URL you wish to hyperlink the text or graphic to, then click Create Link. (To 
unlink, click Remove Link. To cancel the linking function, click Cancel.)

The text or graphic is now linked and is highlighted and underlined in the message. When 
your recipient receives the message, opens it, and clicks on the hyperlink, their default 
browser or other application opens and goes directly to the URL you specified.

Note. Other protocols such as ftp:, mailto:, ph:, etc. may be linked in this manner.
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Other Formatting Options

If you turn on the Word Wrap icon in the composition window, you do not need to use 
carriage returns in the body of your message. When you send the message, the text is 
automatically “wrapped,” meaning that carriage returns are inserted at the end of each line 
of text, with roughly 76 characters per line. This makes the message legible on the recip-
ient’s computer.

Also, you can turn Word Wrap on for all messages by default by turning on the Word wrap 
option in the Composing Mail Settings. However, if you’re using stationery, the word wrap 
setting saved with the stationery file will override the Composing Mail setting. You can 
always turn on the Word Wrap icon in the composition window to have the “final say.”

To manually wrap text, select the text you want, then select Edit>Wrap Selection. To 
unwrap text, select the text you want, then hold down the Option key and select 
Edit>Unwrap Selection.

To copy wrapped text without taking the carriage returns, hold down the Option key and 
select Edit>Copy & Unwrap.

To copy wrapped and styled text without taking the carriage returns or styles, hold down 
the Shift and Option keys and select Edit>Copy Without Styles & Unwrap.

To move text around in your messages or text files, or to move text from other application 
windows into your Eudora windows, use Copy and Paste or the Macintosh standard Drag 
and Drop functions. Note that the Require control key for text/message dragging option 
in the Miscellaneous Settings lets you restrict drag-and-drop operations to the use of the 
Control key. Also note that the drag-and-drop options also apply to graphics inserted in 
messages via the Edit>Text>Insert Graphic... command.

Inserting Objects in Message Text

As discussed earlier under “Formatting Text,” when the Send styled mail with HTML 
option is turned on in the Styled Text Settings, you can insert pictures and horizontal rules 
into messages, and you can create hyperlinks to URLs out of selected pieces of text or 
selected graphics.

■ To insert a horizontal rule in an outgoing message, place the cursor where you want it 
and either select Edit>Text>Insert Horizontal Rule or click the Insert Horizontal 
Rule button on the composition window formatting toolbar. A horizontal line is inserted 
at the cursor position (or on the line immediately below if the cursor is interior to a line 
of text).

■ To insert a picture in your message, place the cursor where you want the picture, and 
select Edit>Text>Insert Graphic..., then select the graphic file from the dialog. The 
picture is inserted and your recipient will see it right in the message body when the 
message is opened. You can drag the picture around, once it’s inserted, and you can 
type text around it. You can also insert a picture into your message by dragging the 
graphics file from your desktop into the message body, where you want it.

Note. With QuickTime version 2.5 or later installed on your Macintosh, you can insert a 
variety of items into your outgoing messages using the Insert Graphic... command (or 
drag-and-drop). You can insert graphics files in any of these formats: JFIF/JPEG, GIF, 
TIFF, PNG, BMP (Windows Bitmap), MacPaint, Photoshop, QuickDraw Picture (PICT), 
QuickDraw GX Picture, QuickTime Image File, Silicon Graphics Image File, and Targa 
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Image File. You can also insert sounds (e.g., QUALCOMM PureVoice files), movies, 
and other multimedia content. Eudora comes with QuickTime version 3 installed auto-
matically. Of course, what your recipient sees or hears will depend on the receiving 
computer, email software, and any installed multimedia software.

■ To link a piece of text or a graphic to a URL, select the text or graphic and either select 
Edit>Text>Link to URL... or click the Link to URL button on the composition window 
formatting toolbar. In the dialog that displays, type the URL and click Create Link. The 
text or graphic is linked and underlined. When your recipient clicks on it, he or she is 
immediately taken to the URL.

Later in this chapter we discuss how to insert a URL in a message (“Including a URL in a 
Message”). When you type a URL directly in a message, Eudora automatically links the 
URL (e.g., <http://www.qualcomm.com> ) to the URL location itself. However, the 
Edit>Text>Link to URL... command lets you link any piece of text (or any graphic) to a 
URL. For example, your message can contain the text “For more information on our prod-
ucts, Click here.” Or, you can have a graphic in your message that is labeled with a product 
icon and the words “Download our software for free.”

Attaching a File to a Message

Any Macintosh file can be attached to and sent with a Eudora message. An attached 
document functions like a “rider” to the email message, and does not appear within the 
message text. Instead, the name of the document and its icon appear automatically in the 
X-Attachments field of the message header.

To attach a file to a current outgoing message, select Message>Attach Document... (or 
press Command+H). A standard file dialog appears. Once the desired document is 
located, select it and click on the Attach button to attach the document to the message. 
You can add as many attachments as you want.

You can also drag one or more files from the desktop onto the message window to attach 
them. To attach a graphic file, you must drag it above the header divider line, or else it will 
be inserted in the message body.

Note. Use the Message>Attach submenu to attach files created with Eudora plug-ins. See 
“Using Eudora Plug-ins” on page 190 for details. Click the page number to display the 
topic.
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        An outgoing message with an attached document

To detach a document before the message is sent, select the document in the X-Attach-
ments field, then either press the Delete key or select Edit>Clear.

When the message is sent, if the chosen document is not a plain (ASCII) text file, it is 
encoded in the selected attachment type. This allows you to send any kind of document 
through email, even Macintosh applications.

The attachment types include the following:

You can select the default encoding method for all outgoing messages in the Attachments 
Settings (Special>Settings...>Attachments). On a message-by-message basis, you can 
select the encoding method from the Attachment Type popup on the icon bar of the 
message composition window.

AppleDouble
This is best for recipients with MIME-compliant email 
readers, regardless of what operating system they are 
using. For more information on MIME, see “MIME and 
Mapping” on page 279. Click the page number to display 
the topic. 

AppleSingle
This works for recipients with MIME-compliant email 
readers on Macintoshes. Do not use this type if your 
recipient is using a PC.

BinHex
This is best for recipients on a Macintosh with an email 
reader that is not MIME-compliant.

Uuencode Data Fork
This is best for recipients using PC or UNIX systems that 
are not MIME-compliant.
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If you want to include the Macintosh file-type and resources with an AppleDouble or 
AppleSingle attachment, be sure the Include Macintosh Information icon is checked. 
This can be important in maintaining the integrity of the file for another Macintosh, but will 
confuse other operating systems. (You can turn this on by default for all outgoing 
messages by turning on the Always include Macintosh information option in the Attach-
ments Settings.)

If the chosen document is a plain text file, it is not encoded in any special format before 
being sent, but the Include Macintosh Information icon can be used to force the docu-
ment to be encoded with the chosen encoding.

Sending Attachments to Non-Eudora Users

If you send an attachment to someone who does not use Eudora, the attached file may be 
included at the end of the message in the chosen attachment format (AppleDouble, 
AppleSingle, BinHex, or Uuencode). Your recipient should save the message as a file, then 
decode the file using an application appropriate for the encoding method you used when 
you sent the message.

Inserting the Contents of a Text File into a Message

The contents of a text file can be inserted directly into a message (and then edited if 
desired). To insert a text file into a message, take these steps:

1 Put the insertion point where you want the text inserted.

2 Select the Message>Attach Document... command.

3 Select the text file you want.

4 Click the Insert button.

The text from the file is inserted into your message, and you can edit it as normal.

Including a URL in a Message

To include an automatically hotlinked URL, or Universal Resource Locator, in an outgoing 
message, enclose the URL with less than and greater than signs (angle brackets) to 
ensure that your recipient’s email application can identify the item as a URL. For example: 
<http://www.qualcomm.com/eudora> . The URL is automatically highlighted as an 
active URL in your message window. The default highlighting is blue underlined text. When 
your recipient clicks on the URL, he or she is immediately taken to that web site or other 
location.
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                   A URL in an outgoing message

As discussed earlier under “Inserting Objects in Message Text,” the Edit>Text>Link to 
URL... command lets you link any piece of text (or any graphic) to a URL. In that case, 
when your recipient clicks on the hyperlinked text or graphic, he or she is immediately 
taken to the URL. Note that you must have the Send styled mail with HTML option 
turned on in the Styled Text Settings in order to be able to use the Edit>Text>Link to 
URL... command.

Checking Your Spelling

Eudora’s Spelling Checker

Eudora includes a built-in spelling checker. It can be used to check for misspellings in 
outgoing messages, incoming messages, text files, and signature files.

The spelling checker includes a built-in dictionary and also lets you create a custom user 
dictionary.

You can customize Eudora’s spelling checker to do the following:

■ Check your spelling automatically as you type, or only when you request it.

■ Ignore words containing initial capitals, mixed capitals (uppercase and lowercase char-
acters), numbers, and all capitals.

■ Suggest alternate spellings for misspelled words: that is, suggest words that look like 
the word you typed, that sound like the word you typed, or that look or sound like the 
word — or never make suggestions.

■ Check outgoing messages for spelling as they are sent or queued — and alert you if 
the message contains misspellings, so that you can correct them before you send or 
queue it.

All of these features are described in this section.
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Note. Changes to the spelling settings can be made in the Spell Checking Settings panel 
of the Settings dialog. Select Special>Settings...>Spell Checking. See “Custom Settings” 
on page 61 and “Spell Checking” on page 239. Click the page number to display the topic.

Using the Eudora Automatic Speller

Eudora can indicate misspelled words as you type your message. Misspelled words are 
both highlighted and underlined in red as you type. You can correct the word now or later, 
after you finish writing your message. 

Before you can use the Eudora Automatic Speller, you need to make sure the Check 
spelling: Automatically as you type  is turned on in the Spell Checking dialog. 

To turn the automatic speller on, do the following.

1 From the Special  menu, choose Settings .

2 Scroll and select Spell Checking . The Spell Checking dialog appears.

                            

            Spell Checking dialog

3 Select Automatically as you type .

4 Click OK. Your automatic speller should be on.

To Check Your Spelling

1 In an open message window, text file, or signature file in Eudora, select 
Edit>Spelling>Check Spelling, or press Command+6. Or, click the Check Spelling 
button in the main toolbar.

Eudora scans your entire message (including the Subject line of outgoing messages), 
or the selected text, and highlights all the misspelled words in red text and with a red 
underline.
59

QUALCOMM Incorporated



Using the Eudora Automatic Speller Creating and Sending Messages
2 Double-click on a highlighted word or place the insertion point anywhere in the word to 
select it. Now either display the Edit>Spelling submenu, or hold down the Control key 
and press the mouse button down on the highlighted word to raise the spelling context 
popup menu. The submenu and the context popup menu each list Eudora’s sugges-
tions for the correct spelling of the misspelled or unknown word.

Note. The Control key works only if the Contextual Menu Manager is installed, which is 
included in Mac OS 8.5.

3 Choose your preferred spelling from the submenu or the context popup menu. Or, 
select Add to Dictionary from the submenu or the context popup menu (or press 
Shift+Option+Command+6) to add the new word to your custom user dictionary.

4 Go through the message or selection and correct each highlighted word, as desired, 
until you are finished. To proceed through the message, either double-click on the next 
highlighted word, or select Find Next Misspelling from the Edit>Spelling submenu or 
the Control key context popup menu, or press Option+Command+6.

Notes

■ The spelling checker ignores any text that is preceded by a quote mark, which is 
normally an excerpt bar, also called a sidebar (|), but which in older versions of Eudora 
can also be an angle-bracket (>) for unstyled text. Eudora assumes that this quoted 
text was originally from another message, and therefore does not need to be 
spell-checked.

■ The red-and-underline highlighting is not a style. It is a visual cue for you only, and is 
removed from the message when you send it or close it. It will not affect any other 
styles in your message.

■ To correct a word marked as misspelled, you can place the cursor anywhere inside the 
word and then display the Edit>Spelling submenu or the Control key context popup 
menu. You do not have to double-click the word.

■ If Eudora has no suggestions for the correct spelling of a misspelled word in any of its 
spelling dictionaries, then suggestions are not listed on the Edit>Spelling submenu or 
the Control key context popup menu. Suggestions are also not listed if the Never 
make suggestions option is turned on in the Spell Checking Settings 
(Special>Settings...>Spell Checking).

■ To add any new word or variant spelling to your custom user dictionary, double-click the 
word to highlight it, and then select Add to Dictionary from the Edit>Spelling 
submenu or the Control key context popup menu, or press 
Shift+Option+Command+6.

■ To remove any word from your custom user dictionary, select the word (double-click) 
and select Remove from Dictionary from either the Edit>Spelling submenu or the 
Control key context popup menu. (You can remove a word from Eudora’s built-in 
spelling dictionary, but you must spell-check the message or file first.)

Spell-Checking on Send or Queue

To set up Eudora to check the spelling in a message when you send or queue it, do the 
following:
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1 Select Special>Settings...>Spell Checking.

2 Turn on the Warn when sending/queuing message with misspellings option.

3 Click OK to save your setting and close the Settings dialog.

If the Warn when sending/queuing message with misspellings option is on, then when 
you send or queue a message, the message is checked for spelling errors. If misspellings 
are found, the errors are highlighted in red-and-underline, and an alert appears, giving you 
a choice of either sending the message as is (with the errors), or correcting the errors 
before sending.

To send the message as is, with the spelling errors, click Send Anyway in the alert. To 
correct the spelling errors, click Cancel, fix the errors as described above under “To Check 
Your Spelling,” and send the message again. The alert will continue to display until all 
spelling errors are corrected.

Custom Settings

To customize Eudora’s built-in spelling checker to your needs, open the Settings dialog 
(Special>Settings...) and click the Spell Checking category. Configure the settings as 
follows (for more information, see “Spell Checking” on page 239. Click the page number to 
display the topic.):

■ Under Check spelling, select Automatically as you type to cause Eudora to check 
your spelling as you are typing within a message, text file, or signature file. Select Only 
when requested to cause Eudora to check your spelling only when you select 
Edit>Spelling>Check Spelling or the shortcut or toolbar button—or when you send or 
queue the message, if you have the Warn when sending/queuing message with 
misspellings option turned on (last item in this list).

■ Under Ignore words with, turn on Initial capitals (Nostromo) to cause the spelling 
checker to ignore any word that starts with a capital letter, such as a proper noun.

■ Turn on Mixed capitals (noSTRomo) to cause the spelling checker to ignore any word 
that contains a mixture of uppercase and lowercase characters.

■ Turn on Numbers (n8str9m0) to cause the spelling checker to ignore any word that 
contains a number.

■ Turn on All capitals (NOSTROMO) to cause the spelling checker to ignore any word 
that contains all capital letters, such as acronyms.

■ Under Suggest words that, turn on Look like the word you typed to cause the 
spelling checker to suggest alternate spellings that are typographically similar to the 
misspelled word.

■ Turn on Sound like the word you typed to cause the spelling checker to suggest alter-
nate spellings that are phonetically similar to the misspelled word.

■ Turn on Look or sound like the word to cause the spelling checker to suggest both 
look-alike and sound-alike alternate spellings of the misspelled word.

■ Turn on Never make suggestions if you don’t want the spelling checker to ever make 
suggestions for the correct spelling of a misspelled word.
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■ As described further under “Spell-Checking on Send or Queue” above, turn on Warn 
when sending/queuing message with misspellings to have Eudora check the spelling 
of a message when you send or queue it.

Adding Custom User Dictionaries

To add a custom user dictionary for use with Eudora’s built-in spelling checker, simply drop 
it into one of your Spelling Dictionaries folders.

When you install Eudora, Eudora creates a Spelling Dictionaries folder in your Eudora 
Stuff folder, under your Eudora Pro Application Folder. Your custom user dictionaries are 
normally kept in this folder when you create them. However, you can also create a Spelling 
Dictionaries folder in your Eudora Folder, under your System Folder. If you create such a 
folder, then Eudora will put your newly created customer user dictionaries there. You can 
also add new dictionaries to that folder.

Note. If you do create a Spelling Dictionaries folder in your System folder Eudora Folder, 
be sure to move your User Dictionary and User Anti-Dictionary into that folder. Always 
keep these two dictionaries in the Spelling Dictionaries folder you are currently using.

A dictionary is just a list of words in a text file, one word per line. You can create such a 
dictionary file yourself, using a text editor.

Eudora considers all of the dictionaries in your current Spelling Dictionaries folder — 
including your User Dictionary, your User Anti-Dictionary, and all of your custom dictionary 
files — as one big dictionary.

Note to Spellswell Users

Pre-4.1 versions of Eudora Pro came with the Spellswell 7 Spelling Checker by Working 
Software, Inc. Users who still have Spellswell from these earlier Eudora versions can 
continue to use Spellswell to check their spelling. In fact, you can use Spellswell or 
Eudora’s built-in spelling checker at any time: each is invoked in a different way.

Spellswell is invoked by selecting Edit>Check Spelling or pressing Command+7. If there 
is no Check Spelling command directly under the Edit menu, take the following steps to 
add the command to the menu (to be used only by Spellswell):

1 Select Edit>Add Word Service... to display a dialog instructing you to choose a Word 
Services application.

2 Browse through the dialog and find the Spellswell application on your hard drive.

3 Double-click on the Spellswell application. Or, click once on it to highlight it, and then 
click Open.

The Check Spelling command (shortcut Command+7) now appears directly under your 
Edit menu. Note that even though this command is named identically to the Check 
Spelling command under the Edit>Spelling submenu (shortcut Command+6), their func-
tions are different. Edit>Check Spelling invokes Spellswell, and Edit>Spelling>Check 
Spelling invokes Eudora’s built-in spelling checker.
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Also note that Eudora’s Spell Checking Settings (Special>Settings...>Spell Checking) 
apply only to the built-in spelling checker, and not to Spellswell. The spelling dictionaries in 
your Spelling Dictionaries folder (normally under Eudora Stuff in your Eudora Pro Applica-
tion Folder, or in your System folder Eudora Folder if you’ve created one there) apply only 
to the built-in spelling checker and not to Spellswell. Spellswell has its own user dictionary.

For more information on Spellswell, see the Eudora and Spellswell documentation that 
came with your earlier version of Eudora.

Sending or Queuing a Message

After you compose a message, you can send it immediately, or put it in a queue (waiting 
list) to be sent some time later or at a specified time.

Sending a Message Immediately

If you want to send your messages immediately instead of putting them in a queue to send 
later, then be sure the Immediate send option is turned on in the Sending Mail Settings 
(Special>Settings...>Sending Mail).

To send the current message, click the Send button in the upper right corner of the compo-
sition window, or select Message>Send Immediately (Command+E).

If you have the Immediate send option turned on, but want to put the current message in 
the queue, hold down the Option key and click the Send button. The Change Queuing 
dialog appears and you can set detailed instructions. For more details, see “Queuing a 
Message to Send at a Certain Time” on page 64. Click the page number to display the 
topic. 

Queuing a Message to Send Later

If you want to put your messages in a queue (in the Out mailbox) to send all together at a 
later time, be sure the Immediate send option is turned off in the Sending Mail Settings 
(Special>Settings...>Sending Mail).

To put the current message in the queue, click on the Queue button or select 
Message>Queue For Delivery (Command+E). The message window is closed (if it was 
open) and the message is saved in the Out mailbox marked Q (meaning it’s ready to be 
delivered).

                  Queued messages in the Out mailbox

To send all of your queued messages, select File>Send Queued Messages. The Task 
Progress window appears momentarily at the top of the screen indicating the progress of 
the transmission.
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If you have the Immediate send option turned off, but want to send a message immedi-
ately, hold down the Option key and click on the Queue button. The Change Queuing 
dialog appears, and you can select the Send message Right Now option.

You can set up Eudora to warn you if you try to delete a queued message, or try to quit 
Eudora with messages queued to be sent. To do this, turn on those options in the Extra 
Warnings Settings (Special>Settings...>Extra Warnings).

Queuing a Message to Send at a Certain Time

You can specify that a message be sent at a certain time in the future. To do this for the 
current outgoing message, select Message>Change>Queuing... to display the Change 
Queuing dialog.

The Change Queuing dialog

If you choose Right Now, the message is sent as soon as you click OK. If you choose 
Next Time Queued Messages are Sent, the message is sent the next time queued 
messages are sent, such as via the File>Send Queued Messages command.

If you choose On or after, you can use the Time and Date fields to fill in the time and date 
you want the message to be sent. The message is saved in the Out mailbox showing a 
clock icon in the Status column, and is sent when the specified time arrives.

Note. For the message to be sent at the specified time, Eudora must be running at that 
time. If not, then the message is sent the first time Eudora is started after the specified 
time has passed.

If you choose DonÕt Send for a message that has never been queued, nothing happens. If 
the message has already been queued, the message status is changed from Queued (Q) 
to Sendable (•). The message is held in the Out mailbox until it is either deleted, 
re-queued, or sent.

Editing a Queued Message

To edit a queued message:
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1 Open the Out mailbox.

2 Double-click on the message summary for the queued message you want to edit. This 
opens the message.

3 Make your changes and save them with File>Save (Command+S), then close the 
message.

The message is returned to the Out mailbox and remains at the Queued status.

Note. If you close the changed message without saving it, an alert asks you if you want to 
save or discard your changes.

Taking a Message Out of the Queue

A message that is queued but not yet sent can be unqueued:

1 Open the Out mailbox.

2 Select the desired message summary.

3 Select Message>Change>Queuing... to display the Change Queuing dialog.

4 Click DonÕt Send, then click OK.

This changes the message status from Queued (Q) to Sendable (•). The message is held 
in the Out mailbox until it is either deleted, re-queued, or sent.

Sending Queued Messages When Checking Mail

If the Send on check option is turned on in the Sending Mail Settings 
(Special>Settings...>Sending Mail), then every time Eudora checks for mail (automati-
cally or manually), all queued messages are automatically sent.

Sending Messages with Special Server Instructions

To send your queued messages with special instructions for the server (POP server only), 
hold down the Option key and select the File>Send Messages Specially... command. The 
Mail Transfer Options dialog appears. Set the options you want and click OK. All the 
actions you have requested are completed. For details, see “Managing Your Mail on the 
POP Server” on page 80. Click the page number to display the topic.

Creating SMTP Authentication

Note. This feature should be used by only system administrators and experienced user.

In Eudora, you can set authentication when gaining access to an SMTP server when 
sending mail by using your account username. 

To set a required authentication for your SMTP server, do the following.
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1 From the Message  menu, choose New. A new message window opens.

2 In the body of the message, type in <x-eudora-setting:264=y> . The text you just 
entered becomes an active link.

3 Double-click on the text. A dialog box appears. 

4 A y should appear in the text box. If not, type one in.

5 Click Set Setting .

6 From the Special menu, choose Settings . Then choose Hosts . The Host Settings 
dialog appears.

7 In the SMTP field, enter the name of SMTP server, for example smtp.myfirm.com

8 Click OK. Eudora will use your POP account username to authenticate to the SMTP 
server.

Keeping Copies of Outgoing Messages

There are three ways to keep copies of your outgoing messages:

■ To keep a copy of every outgoing message in the Out mailbox, turn on the Keep copies 
of outgoing mail option in the Sending Mail Settings (Special>Settings...>Sending 
Mail).

■ To keep a copy of the current outgoing message in the Out mailbox, turn on the Keep 
Copy icon in the icon bar.

■ To keep a copy of the current outgoing message in a particular mailbox, put the inser-
tion point in the Bcc field of the message and select the mailbox from the Fcc menu 
(normally the Transfer menu).

In all of these cases, when the message is sent, a copy of the message is put in the spec-
ified mailbox with a checkmark ( ) in the Status column, indicating that the message has 
been sent.

If none of these options are used, a copy of the outgoing message is put into the Trash 
mailbox after the message has been sent.

Note. You can also set up a filter to save copies of outgoing messages in particular mail-
boxes based on information contained in the message. See the Copy To action under 
“Filter Actions” on page 132. Click the page number to display the topic.
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Checking for Incoming Mail

The incoming server is where your mail is received and stored until it is transferred by 
Eudora to your Macintosh. You can use multiple incoming personalities with Eudora. Your 
main incoming account, or dominant personality, is specified in the Getting Started 
Settings, and additional incoming personalities are specified in the Personalities Settings, 
with supplementary material in the Personality Extras Settings.

Note. IMAP users: See “Managing Your Mail on the IMAP Server” on page 84 for more 
details on how to check mail from an IMAP server. Click the page number to display the 
topic.

There are two ways to check your incoming server and transfer mail to your Macintosh: 
automatically and manually. These are described in the sections below.

You can also control how your mail is transferred from the server, and what happens to it 
on the server. For details, see “Managing Your Mail on the POP Server” on page 80. Click 
the page number to display the topic.

Note. When you check mail, either automatically or manually, the progress window shows 
the name of the personality for which mail is currently being checked.

Checking for Mail Automatically

To set up Eudora to automatically check your incoming account(s) and transfer new mail, 
select Special>Settings... to open the Settings dialog, and click on the Checking Mail 
category. Turn on the Check for mail every ? minutes option, and enter the number of 
minutes that you want between mail checks. This controls your dominant account. If you 
are using multiple personalities, click on the Personalities category in the Settings dialog, 
and for each personality you want to be automatically checked, turn on the Check for mail 
every ? minutes option and enter the number of minutes between mail checks for that 
personality.

Note. Fifteen minutes is a good minimum interval: checking mail more often than that puts 
an unnecessary load on your incoming server. If the text field is empty or is set to 0, mail is 
not automatically checked.

If automatic checking is set, the Check Mail command under the File menu displays the 
next time that an automatic check is scheduled to occur.

Checking for Mail Manually

You can manually check for new mail at any time using any of these methods:

■ Select File>Check Mail.

■ Press Command+M.
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■ Click the Check Mail button on the main toolbar.

■ Select Window>Personalities to open the Personalities window, then click on one or 
more personalities to select them, and click the Check Mail button.

In the first three methods, any personality that has the Check mail on manual checks 
option turned on in the Personalities Settings is checked. In the fourth method, any 
selected personality is checked.

If you have not successfully entered your password since opening the Eudora program, 
you are prompted for it, for each account being checked.

The Task Progress window is momentarily displayed, indicating that an attempt to reach 
your incoming account is being made, and showing the personality name for each 
incoming account being checked. At the end of the mail check (barring errors), the Task 
Progress window is closed.

Stopping a Mail Check

To stop a mail check in the middle, use one of these three methods:

■ Click the Stop button in the Task Progress window.

■ Press the Escape key (Esc).

■ Press Command+. (period).

Using Your Password

Note. IMAP users: See “Managing Your Mail on the IMAP Server” on page 84 for more 
details on checking mail from an IMAP server. Click the page number to display the topic.

Each time you open Eudora and check mail for the first time, you need to enter a password 
for each incoming account that you have, for which mail is being checked. This password 
is required by the incoming server before it transfers your mail, so that no one else can get 
your mail from the server.

Note. This does not protect your mail once it is on your Macintosh. Unless a message has 
been sent with some type of security, it is in plain-text format, which many applications can 
read. If you are interested in securing your Eudora messages on your Macintosh, you may 
want to consider a disk driver that can encrypt hard disk data.

If you need to enter a password, the Password dialog appears. Type in your password and 
click OK. If you make a mistake before clicking OK, simply backspace and re-enter the 
password correctly.
68

QUALCOMM Incorporated



Receiving and Responding to Messages Using Your Password
 

Entering your password

Note. Your incoming account password is case-sensitive, so the uppercase and lowercase 
characters must be typed in using the exact case. Be sure the Caps Lock key is off.

If your password is rejected, an error message appears indicating that you have entered 
the wrong password. Select File>Check Mail to redisplay the Password dialog.

As long as Eudora is running, it remembers all of your passwords. If you do not want it to 
remember (if, for example, you are away from your Macintosh), select Special>Forget 
Password. The next time you check mail for any account, you are prompted for your pass-
word again.

If you want Eudora to forget the passwords for only certain multiple personalities, open the 
Personalities window (Window>Personalities), select the desired personalities, and 
select Special>Forget Password for Selected Personalities. Only these passwords are 
forgotten.

You can also make Eudora remember all of your passwords from one session to the next, 
which means you never have to enter passwords again, even if you quit and restart 
Eudora. You only want to do this if your Macintosh is in a secure location, where there is no 
possible chance of someone else having access to it. To use this option, turn on Save 
password in the Checking Mail Settings (Special>Settings...>Checking Mail).

Changing Your Password

To change the password for your dominant account only, select Special>Change Pass-
word... and follow the instructions below.

To change the password for any one or more of your personalities, open the Personalities 
window (Window>Personalities), select the desired personalities, and select the 
Special>Change Password for Selected Personalities... command.

For your dominant account in the first case, or for each selected personality in the second 
case, you are prompted to enter your old password once, and your new password twice. 
Depending on the server you are using, the password can be up to 30 characters, but 
normally it is only 7 or 8.

Note. This works only if the incoming server is running a compatible password-change 
server. For information about these servers, see “Sources” on page 273. Click the page 
number to display the topic.
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When you choose a new password, try not to use real words, names, dates, familiar acro-
nyms, etc. Some servers require at least one number or symbol in your password, and you 
may want to include such items even if they are not required. Make your password as hard 
as possible for others to guess!

Receiving New Mail

Note. IMAP users: “Managing Your Mail on the IMAP Server” on page 84 for more details 
on receiving and responding to mail from an IMAP server. Click the page number to 
display the topic.

When Eudora does a mail check (automatic or manual), you can be notified of new mail in 
any combination of the following ways:

■ An alert dialog

■ A flashing mail icon in the menu bar

■ The opening of the mailboxes into which new mail is delivered

■ A special “New Mail” sound

You can turn each of these options on or off in the Getting Attention Settings 
(Special>Settings...>Getting Attention).

When you receive notice that new mail has arrived, select Eudora from the applications 
menu on your Macintosh. Mail usually arrives in the In mailbox (unless you are using 
filters to transfer messages). If the In mailbox is not already open, open it using one of 
these methods:

■ Select Mailbox>In.

■ Press Command+1.

■ Click the In button on the main toolbar.

Messages are listed in the order they are received, with the most recent message listed 
last. Unread messages are designated by a blue bullet ( ) in the Status column of the 
message summary.

Unread messages in the In mailbox

To open a message, do any one of the following:

■ Double-click anywhere on the message summary.

■ Click once on the message summary and press Return.

■ Click once on the message summary and select File>Open Selection.
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You can also view the message in the message preview pane (if it is visible) at the bottom 
of the mailbox window while the message summary is highlighted. For more information, 
see “The Message Preview Pane” on page 115. Click the page number to display the 
topic. Incoming messages are saved indefinitely in the In mailbox (or the mailbox they are 
filtered into) until they are deleted or transferred to another mailbox.

The Incoming Message Window

Note. IMAP users: See “Managing Your Mail on the IMAP Server” on page 84 for more 
details on how to view incoming mail from an IMAP server. Click the page number to 
display the topic. 

To open an incoming message, double-click on its message summary in a mailbox 
window, or, if the message summary is current (highlighted), select File>Open Selection 
or press Return.

An incoming message window 

Note. You can also view the message in the message preview pane of the mailbox 
window. See “Working with Mailboxes” on page 109 for more details. Click the page 
number to display the topic. 

The incoming message window consists of the title bar, the icon bar, the headers, and the 
message body.

Title Bar

The title bar provides information about the message, including the name of the sender, 
the time and date the message was sent, and the message subject.

Note. If you hold down the Command key and click on the title area in the title bar, a 
popup menu appears that lets you select the mailbox or mail folder containing the 
message. Selecting the mailbox opens that mailbox; selecting a folder opens the Mail-
boxes window and highlights that folder.
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Icon Bar

The icon bar is a row of objects displayed just under the title bar. Click an icon to turn it on 
or off, or select an item from a popup icon’s menu.

Priority Popup
This lets you change the priority of the incoming 
message, higher or lower. Most incoming messages 
have a normal priority (blank box). For details, see 
“Setting the Message Priority” on page 49. Click the 
page number to display the topic. 

Pencil
If this is on, you can edit the message body. If you 
make changes and either click this off or close or 
transfer the message, you are asked to save or 
discard your changes.

BLAH BLAH BLAH
If the BLAH BLAH BLAH icon is on, all the message 
headers appear including HTML marking tags.

Incoming mail with all headers displayed 

Fixed Width
Click this button to convert the text in the message to 
the fixed-width font selected in the Fixed-Width Font 
popup of your Fonts & Display Settings 
(Special>Settings...>Fonts & Display). This lets you 
view aligned text, such as columns and tables, more 
easily. The Fixed Width icon appears only if a propor-
tional font is selected in the Screen Font popup of the 
Fonts & Display Settings. Note that the change to the 
viewing font is local to the current message only—no 
other message is affected—and the button is reset 
(turned off) when you close the message.
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Subject
This is the subject that was assigned by the sender, 
and is shown in the message summary. For instruc-
tions on changing this subject, see “Editing Incoming 
Messages” on page 78. Click the page number to 
display the topic. 

Fetch
Click the Fetch icon to transfer the message in full to 
your Macintosh the next time you check mail. This 
icon is only displayed if the message was originally 
transferred in part. For details, see “Managing Your 
Mail on the POP Server” on page 80. Click the page 
number to display the topic. 

Trash
Click the Trash icon to delete the message from the 
server the next time you check mail. This icon is only 
displayed if the original message is still on the server. 
For details, see “Managing Your Mail on the POP 
Server” on page 80. Click the page number to display 
the topic. 

Get HTML Graphics
Click this icon to immediately transfer the HTML 
graphic images in this message from the web to your 
Macintosh. Note that you must be online (connected 
to the Internet) at the time you click the icon for the 
graphics to be transferred. This icon only appears if 
the message contains HTML graphics—for example, 
someone sent you a web page via their browser—
and the Automatically download HTML graphics 
option was turned off in your Fonts & Display 
Settings (Special>Settings...>Fonts & Display) at 
the time you opened the message. For more details, 
see “Viewing HTML Graphics” on page 79. Click the 
page number to display the topic. 

Tow Truck
This can be used to drag any current message into a 
different mailbox. Just hold the mouse button down 
on the icon and drag it to an open mailbox window, to 
a mailbox button on the main toolbar, or to a mailbox 
icon in the Mailboxes window (Window>Mailboxes).
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Message Body

The message body contains the message header information, the message text, any 
inserted graphics, and any attachments sent with the message. Attachments can be 
opened from within the message window, or the preview pane, by double-clicking on the 
attachment icon, name, or picture, or by holding down the Command key and 
single-clicking on the item. For more details on viewing and opening attachments, see 
“Using the Speak Option to Read Your Messages” on page 74. Click the page number to 
display the topic. 

You can specify what kind of text styles you want or don’t want displayed in incoming 
messages. Under the When receiving styles, pay attention to option in the Styled Text 
Settings (Special>Settings...>Styled Text), just turn off the option for a style that you don’t 
want to receive—for example, bold text. All of the possible styles are on by default.

Using the Speak Option to Read Your Messages

The Speak option on the Edit menu allows you to have Eudora read your messages aloud. 
Basically, if a message window is open, the voice can read the text of that message, 
including either the To: or From: field as well as Subject: field. 

Also, you can select a range of messages in a mailbox’s Table of Contents, select Speak 
from the Edit menu, and the messages will be read to you, one at a time. The voice will say 
“Next message” when switching messages. 

Important. You must have PlainTalk installed and active to take advantage of Eudora’s 
speech capabilities. If your version of Mac OS System Software does not include PlainTalk 
built-in, you can download an installer from <http://www.apple.com/>. Click the URL to 
display the web page.

To have Eudora read your email message(s), do the following.

1 Highlight the message summary(ies) in the Table of Contents, as shown, or open a 
message.

                               

       Highlighted messages in Table of Contents
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2 From the Edit menu, choose Speak .

                               

Edit menu

Eudora will read the message(s) to you.

Note. Eudora can read a message in any mailbox including the Out and Trash mailboxes. 
However, in the Out mailbox, the voice will read the To and Subject fields.

If you have a message from someone else (not the sender) embedded in the message, 
the voice will say “quote,” read that portion of the message in a higher pitch, and say 
“unquote” when finished. 

Receiving Attachments

Note. IMAP users: See “Managing Your Mail on the IMAP Server” on page 84 for more 
details on receiving IMAP attachments. Click the page number to display the topic. 

Unless you have specified a particular folder for your incoming attachments (see “Speci-
fying an Attachment Folder” on page 77; click the page number to display the topic), they 
are automatically decoded and saved in the Attachments Folder in your Eudora Folder 
(which is in your System Folder). If you receive multiple attachments with the same name, 
a number is added to the end of each duplicate name, in the order the files are received.

Attachments appear in the body of incoming messages and in the message preview pane, 
as name-and-icon pairs or as pictures (see “Viewing Graphics Attachments as Pictures in 
the Message” on page 76; click the page number to display the topic).

To open an attachment from the open message window or the message preview pane, 
double-click on the attachment name, icon, or picture, or hold down the Command key 
and single-click on the item. If you have the application that the attachment was created in, 
that application launches and the attachment opens.

You can move the attachment into another folder on your desktop without leaving the 
message window. To do so, drag the attachment from the message window (or the preview 
pane) to the folder where you want to store it.
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You can also copy the attachment into another folder on your desktop without leaving the 
message window. To do so, hold down the Option key and drag the attachment from the 
message window (or the preview pane) to the folder where you want to store the copy. The 
original attachment stays where it is.

Note. The Attachment column popup menu in the mailbox window message summary list 
provides a handy way to determine the attachments received with the message as well as 
open them. Select the message summary and hold down the mouse button on the Attach-
ment column of the summary. The popup menu lists the file names of all attachments 
received with the message. Select one of the attachments to open it. For more details, see 
the “Working with Mailboxes” on page 109. Click the page number to display the topic. 

Viewing Graphics Attachments as Pictures in the Message

To view graphics attachments as pictures in the message rather than as name-and-icon 
pairs, turn on the Display graphics in messages option in the Fonts & Display Settings.

 

 Displaying a graphics attachment as a picture in the message

Eudora lets you view any graphics attachment in PICT (QuickDraw Picture) format or, if 
QuickTime version 2.5 or later is installed on your Macintosh, any format for which an 
image decompressor is installed on your system. QuickTime version 3.0 is included with 
Eudora, and comes with compressors for these formats: JFIF/JPEG, GIF, TIFF, PNG, 
BMP (Windows Bitmap), MacPaint, Photoshop, QuickDraw GX Picture, QuickTime Image 
File, Silicon Graphics Image File, and Targa Image File, as well as movies, sounds, and 
other multimedia content. 

If the criteria above are not met or if the attachment file is too large for the available 
memory, the graphics attachment appears in the message as a name-and-icon pair.

Also, you can send and receive animated GIF images. However, you must turn on the 
feature in the Fonts and display dialog in Settings. See “Replying” on page 243. Click the 
page number to display the topic.
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Specifying an Attachment Folder

If you do not want to use the default Attachments Folder to receive your attachments, 
select Special>Settings...>Attachments and click on the large button beneath the Attach-
ment Folder option. A standard file dialog appears.

Double-click on the name of the folder you want to use (its name should be displayed in 
the menu above the list), then click the Use Folder button. The dialog closes, leaving the 
Settings dialog displayed. The name of the folder you just selected is now displayed in the 
Attachment Folder button.

An attachments folder is selected

If this does not work, you may have a conflicting system extension. To circumvent this 
problem:

1 Restart your Macintosh with all of the extensions turned off: hold down the Shift key 
while restarting, and keep the key pressed until you see the message “Extensions off” 
or “Extensions disabled.”

2 Launch Eudora.

3 Select Special>Settings...>Attachments and set the Attachment Folder again.

Now you should be able to restart your Macintosh with all of your extensions on and still 
maintain the specified folder.

Note. If at any time Eudora cannot find your selected folder, an alert appears at startup 
informing you that the Attachment Folder is unavailable. Eudora uses the default “Attach-
ments Folder” located in your Eudora Folder (in your System Folder) for attachments until 
you designate a new folder.

You can also set up a filter to automatically move incoming attachments to a folder you 
specify on your desktop, based on match criteria for the incoming messages carrying the 
attachments. To do this, use the Move Attachments filter action, selecting the folder from 
the folder selection dialog that displays. For details, see this action under “Filter Actions” 
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on page 132. Click the page number to display the topic. This feature is useful for sepa-
rating attachments by personality, for example—Eudora automatically “sifts” each person-
ality’s attachments into its dedicated attachment folder.

Editing Incoming Messages

You can edit the message body in an incoming message if you click the Pencil button on 
the icon bar. You can also edit the Subject in the icon bar at any time, even with the Pencil 
button off (this is the subject shown in the message summary).

To edit an incoming message, click the Pencil button to turn it on, then edit the message 
body. When you are done, save your changes (File>Save or Command+S) and close the 
message. (If you close or transfer the message without saving, or if you click the Pencil 
button again to turn off editing, an alert asks if you want to Save or Discard your changes.)

To edit the subject of an incoming message, open the message (you can leave the Pencil 
button off) and edit the subject in the icon bar, not the subject in the message body. When 
you are done, click somewhere else in the message, or close it. The new subject appears 
in the message summary. The contents of the Subject field of the message header remain 
unchanged.

Note. If you reply to the message, the original subject is used for the reply, not your 
changed subject. This lets you put information useful to you in the summary while trans-
mitting only the original subject to your correspondents.

 

Editing the subject of an incoming message

Using Active URLs

Any string of text that Eudora recognizes as a “hot link,” also known as a URL (Universal 
Resource Locator: http, ftp, gopher, Ph, Finger, etc.), is active. Active URLs are normally 
highlighted in blue text and underlined, and are often enclosed by less-than and 
greater-than signs, “< >.” You can hold down the Command key and click on a URL (or just 
double-click on it) to open a World Wide Web location, transfer a file, do a gopher search, 
use the Finger tool, etc.

To specify what Internet application you want to use for a URL type, hold down the Option 
key and double-click on the URL. A standard file dialog appears. Select the application 
you want, then click Open. The application is opened and goes to the selected URL. The 
next time you select a URL of that type, the same application is automatically used.
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Sometimes users send you messages containing hot links that are poorly formatted, so 
that Eudora does not recognize them as URLs. Eudora does not highlight these text 
strings in blue and underline, but you can still use them as active links. Simply select the 
entire string of text that you think is a hot link, and choose File>Open Selection, or hold 
down the Command key and click on the selection.

We recommend that you encourage your correspondents to enclose hot links in angle 
brackets, < >, like this: <http://www.qualcomm.com/eudora/>.  This helps Eudora 
and other software to recognize the hot link.

Viewing HTML Text

Sometimes you may receive Web pages, or other HTML-formatted text, in email 
messages. Eudora displays these messages as best it can, but if you want to display them 
in your World Wide Web browser, you can do so right from Eudora. Just open the 
message, or highlight its message summary in the mailbox window, and select File>Open 
in Browser. Eudora uses the browser you have selected for use with active HTML hot links 
(see “Using Active URLs” on page 78; click the page number to display the topic). If you 
have not yet selected a browser for HTML, Eudora asks you to choose one.

Viewing HTML Graphics

Suppose someone sends you a web page containing references to HTML graphics. They 
can send you such a page using a Send- or Send Page-like command from their Web 
browser, such as File>Send Page in Netscape Navigator, or File>Send>Page By Email in 
Microsoft Internet Explorer.

If you want to view the HTML graphics right in the message, either in the message window 
at the time you open the message, or in the message preview pane, turn on the Automat-
ically download HTML graphics option in your Fonts & Display Settings 
(Special>Settings...>Fonts & Display). Note that you must be online (connected to the 
Internet) at the time you open or preview the message in order to see the graphics in the 
message (i.e., in order for the graphic files to be downloaded from the web to your Macin-
tosh).

If you keep the Automatically download HTML graphics option turned off, then the 
HTML graphic files are not transferred to your Macintosh when you open or preview such 
a message. Instead, each HTML graphic image appears as a broken-graphic icon.

To download the HTML graphics for such a message, so that you can view the pictures, 
open the message and click the Get HTML Graphics button on the icon bar of the open 
message window (see “Icon Bar” on page 72 for more details; click the page number to 
display the topic). Again, you must be online (connected to the Internet) for this to work.

Turning off the Automatically download HTML graphics option does not affect HTML 
graphic files already transferred to your Macintosh. That is, even if you turn this setting off, 
HTML graphics that are already downloaded to your computer will still appear as pictures 
in the open message or preview pane, rather than as broken-graphic icons.

HTML graphic files that are downloaded to your computer either automatically, via the 
Fonts & Display setting, or manually, via the icon bar button, are stored in your Cache 
Folder, which is in the Eudora Folder contained in your System Folder. This Cache Folder 
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is managed the way cache folders are managed in web browser applications. Files 
continue to be added to the folder and when the folder reaches a certain size, the oldest 
least-used image files are deleted to make room for new image files. For more information 
on this folder, see “Eudora Folders” on page 267. Click the page number to display the 
topic. 

Saving a Message to a File

You can save one or more incoming messages to a separate text file on your Macintosh, 
using the Save As dialog, accessed by selecting the File>Save As... command. For 
details, see “Saving a Message to a File” on page 136. Click the page number to display 
the topic. 

Managing Your Mail on the POP Server

Note. IMAP users: See “Managing Your Mail on the IMAP Server” on page 84 for details 
on how to manage your mail on an incoming IMAP mail server. Click the page number to 
display the topic. Your incoming mail server’s use of the POP or IMAP protocol is reflected 
in your setting for the Server ConÞguration option in the Checking Mail Settings, for your 
Dominant personality only (Special>Settings...>Checking Mail), or in the Personality 
Extras Settings, for any of your personalities (Special>Settings...>Personality Extras). If 
you’re not sure which protocol, POP or IMAP, your incoming mail server uses, you can 
specify POP to be safe, but you should get the actual value from your Eudora Email 
Administrator or your ISP.

During a mail check, your incoming messages are normally transferred from your account 
on the incoming server to your Macintosh, and then deleted from the incoming server. But 
this can be awkward if you want to read mail from two or more Macintoshes and keep your 
mail organized at the same time.

There are several options that you can use to control your mail transfers and the storage 
on the server. These options are available in the following three places in Eudora:

■ The Checking Mail Settings (Special>Settings...>Checking Mail), for your dominant 
personality only.

■ The Personality Extras Settings (Special>Settings...>Personality Extras), for all of your 
personalities. (This settings panel can also be accessed via the Edit button in the 
Personalities Window [Window>Personalities] for a selected personality icon.)

■ The Mail Transfer Options dialog, accessed by holding down the Option key and 
selecting either File>Check Mail Specially... or the File>Send Messages Specially... 
command.

Leaving Mail on the Server

Suppose you have three computers—one at Work, one at Home, and one at School—and 
you have three separate email accounts (personalities), one for each computer. These 
computers may all be Macintoshes or may be some combination of Macintoshes and 
Windows-based machines.
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At times you might want to read your School mail from your Home computer, or your Home 
mail from your Work computer, etc. But what if you read your Home mail from Work, for 
example, and then decide you also want to read that mail from Home and store it on your 
Home computer, without having to Forward, Redirect, or otherwise manually transfer your 
mail?

Leaving mail on the server—although a procedure to be used with caution—provides a 
handy way to read the same mail from multiple computers running Eudora.

To transfer all of your new messages from the incoming server to the Macintosh you are 
on and also leave copies of those messages on the server, turn on the Leave on server for 
? days option in the Checking Mail Settings, for your dominant personality only, or in the 
Personality Extras Settings, for any of your personalities. You can set the number of days 
the copies should be kept, or leave the field blank to store the copies indefinitely.

At the next mail check from that Macintosh, Eudora ignores the copies of those previously 
read messages and looks for new ones. However, if you check mail from another 
computer, those messages are treated as new and are transferred to that computer.

Note. The Leave on server options should be used with care since they can result in a 
buildup of messages on the incoming servers. Also note that some Internet Service 
Providers (ISPs) and corporate intranets establish a built-in expiration date for mail left on 
the server, after which it is deleted—and this could be sooner than the number of days you 
specify. Check with your ISP or your company’s Eudora Support Coordinator to determine 
their policy.

Deleting a Message from the Server

To delete a message that has been left on the server (without retrieving it again), turn on 
the Trash icon in the message’s icon bar or set the message summary’s server action to 
Delete, then check mail again. Or, use the Delete all messages that have been retrieved 
option in the Mail Transfer Options dialog (described below under “Checking for Mail with 
Special Server Instructions”).

Skipping Messages Over a Certain Size

To stop Eudora from transferring incoming messages that are too large, turn on the Skip 
messages over ? K option in the Checking Mail Settings, for your dominant personality 
only, or in the Personality Extras Settings (Special>Settings...>Personality Extras), for any 
of your personalities, and specify a size in the text-entry box. Only the first few lines of the 
messages that exceed that size are transferred, with a note at the bottom stating that the 
whole message has not been transferred.
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Checking Mail: Skip messages over ? K

If you decide you want to transfer the whole message, turn on the Fetch icon in the open 
message window’s icon bar or set the message summary’s server action to Fetch from 
Server, then check mail again. You can also use the Trash icon or the Fetch & Delete 
server action so that the message is deleted from the server after it is transferred to your 
Macintosh.

If you decide you do not want the message and want to delete it from the server, turn on 
the Trash icon in the open message window’s icon bar or set the message summary’s 
server action to Delete from Server, then check mail again.

Checking for Mail with Special Server Instructions

To check your mail and give special transfer and storage instructions to the server, hold 
down the Option key and select the File>Check Mail Specially... command. The Mail 
Transfer Options dialog appears. Set the options you want and click the OK button to 
continue checking for mail.

 

                    The Mail Transfer Options dialog

The mail transfer options in this dialog are as follows:
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Retrieve new mail
Transfer your new mail from the incoming server to your Macintosh.

Send queued messages
Send all the queued messages (marked “Q”) in your Out mailbox.

Delete messages marked for deletion
Delete the messages on the server that are marked Delete in Eudora, either via the Trash 
icon in the incoming message window or the Delete from Server or Fetch & Delete server 
action in the message summary. This is for messages that were left on the server, either 
with the Leave on server for ? days option or the Skip messages over ? K option in the 
Checking Mail Settings or the Personality Extras Settings, or with the Fetch all message 
headers to In mailbox option in the Mail Transfer Options dialog. 

Retrieve messages marked for retrieval
Retrieve the messages on the server that are marked Fetch (from Server) or Fetch & 
Delete in Eudora (via the icons on the incoming message window or the server action 
popup in the message summary). This is for messages that were retrieved only in part, 
either with the Leave on server for ? days option or the Skip messages over ? K option in 
the Checking Mail Settings or the Personality Extras Settings, or with the Fetch all 
message headers to In mailbox option in the Mail Transfer Options dialog.

Note. To mark a message Fetch (from Server), Delete (from Server), or Fetch & 
Delete, either click on the icons in the incoming message window, or select an option 
from the server action popup of the message summary.

Delete all messages that have been retrieved
Delete all the messages on the server that have already been transferred to the Macintosh 
you are on.

Delete all messages on server (be sure)
Delete all of your messages on the server even if Eudora has not fetched them. 
Caution: Be absolutely sure this is what you want to do because there is no way to undo 
it!

Fetch all message headers to In mailbox
Retrieve the header and the first few lines of every new message. If you select this option, 
the messages are filtered but any Copy To or Transfer To filter action is not performed (the 
message neither is copied nor leaves the In mailbox). To specify what you want to do with 
each message the next time you check mail, either set the server action popup in the 
message summary or use the Fetch and Trash icons in the open message window icon 
bar.

Important. If you delete the message header, and you have the Delete from server 
when emptied from trash option turned on in the Checking Mail Settings, the 
message is gone completely from Eudora and the server the next time trash is 
emptied.

Transfer mail for the following personalities
If you have multiple personalities, you can check or send mail based on the following:

■ The options on the right side of this Mail Transfer Options dialog

■ The options in the Checking Mail Settings, for your dominant personality only

■ The options in the Personalities Settings and the Personality Extras Settings, for any of 
your personalities
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You can also specify the personalities whose mail you want to check or send with this mail 
transfer. Hold down the Shift key to select multiple personalities in sequence, or the 
Command key to select them out of sequence.

Managing Your Mail on the IMAP Server

The Internet Message Access Protocol (IMAP) allows you to manage your email 
messages, mailboxes and folders, on the server instead of on your computer. The advan-
tage of using IMAP is that you can sign onto any computer and see your mailboxes and 
folders as you have set them up.

IMAP lets you pick up your email from any computer, and manage that email from any 
computer as well. Your mailboxes and mail folders are kept on the IMAP server. Wherever 
you log in to pick up your mail or manage it on the IMAP server, you can synchronize your 
mailboxes and your mail so that everything you do to your mail storage from all computers 
is coordinated and the status is “up to date” from every contact point.

Also, IMAP lets you retrieve only the messages you want, when you want. You can keep 
large messages and attachments on the IMAP server and retrieve them only when you 
want them. Likewise, when you check your mail, you can retrieve only the essential 
headers that tell you what each message is about; and then you can choose whether to 
retrieve the entire message in each case, with or without attachments.

If you are assigned an email account on an IMAP server, you will be given a user name 
(also called a login name), and optionally a password. You will set up Eudora with your 
user name, and each time you check your mail on the IMAP server, all you need to enter is 
a password, if the account is password controlled. Further, you’ll be able to check your 
mail from any Macintosh that has access to the IMAP server.

Once you have an IMAP email account on an IMAP server, then in order to check your 
mail in that account, and to otherwise manage the mail, you must first establish a way to 
communicate with your IMAP account via Eudora. To do that, the first step is to create an 
IMAP personality in Eudora. 

You may want to check with your Email Administrator or your ISP to see what the restric-
tions might be on mail storage and aging in your IMAP account. For example, quotas may 
dictate that messages must be deleted after a prescribed time period, such as 15 or 30 
days. And that might be regardless of whether you’ve read the messages or not. It might 
also include attachments. Other sites might begin deleting older messages once you’ve 
reached a prescribed storage limit.

Creating an IMAP Personality

To gain access to your IMAP account in Eudora to check mail and manage your mail-
boxes, you must first create an IMAP personality. The IMAP personality also serves as the 
“root folder” for your hierarchy of mailboxes and mail folders in which you store your email 
on the IMAP server.

You can create an IMAP personality as your dominant personality or as an alternate 
personality.

To create an IMAP personality as your dominant personality, do the following:
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1 Select Special>Settings... and click the Checking Mail icon on the left of the Settings 
dialog to display the Checking Mail Settings.

2 In the Server ConÞguration field, select IMAP.

                                  

Checking Mail Settings with Server Configuration = IMAP

3 Fill in the rest of the fields of this panel as required. The IMAP-specific options are 
described below. For the remaining options, see “Checking Mail” on page 233. Click 
the page number to display the topic. 

4 Click OK to save your changes and close the Settings dialog.

To create an IMAP personality as an alternate personality, do the following:

1 Select Special>SettingsÉ and click the Personalities icon on the left of the Settings 
dialog to display the Personalities Settings.

2 Click the New button and type an informal name for the new personality in the Pers. 
Name field (e.g., “My IMAP Mail”).

3 Fill in the remaining fields of the panel as required. For details, see “Personalities” on 
page 260, and also see “Using Personalities (Multiple Email Accounts)” on page 37. 
Click the page number to display the topic. 

4 Click the Personality Extras icon in the Settings dialog to display that panel.

5 With the new personality selected in the Personality popup, select IMAP in the Server 
ConÞguration field.
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Personality Extras Settings with Server Configuration = IMAP

6 Make your remaining selections in this panel as required. The IMAP-specific options 
are described below. For the remaining options, see “Personality Extras” on page 262. 
Click the page number to display the topic. 

7 Click OK to save your changes and close the Settings dialog.

If you’ve created an alternate personality, select Window>Personalities and you will now 
see the new personality listed in the Personalities window. (Your dominant personality 
appears in this window by default, whether you select POP or IMAP as the server configu-
ration.)

Select Window>Mailboxes and you will see the new IMAP personality (whether dominant 
or alternate) listed as a root mail folder in the Mailboxes window. This IMAP folder is now 
also listed under the Mailbox and Transfer menus, with its own submenu.

Note. Another way to create an IMAP personality is as follows: Select Window>Personal-
ities to open the Personalities window. For your dominant personality, click the icon to 
select it, then click the Edit button, and then pick up from step 3 in the above procedure 
above. To create a new IMAP alternate personality, click the New button, type a name and 
press Return, then click the Edit button and pick up from step 3 in the second procedure 
above.

IMAP Settings

The IMAP-specific options in the Checking Mail Settings and the Personality Extras 
Settings (when Server ConÞguration is set to IMAP) are as follows:

IMAP Mailbox Location PreÞx: This tells Eudora where to look for your mail on the 
incoming IMAP mail server. Normally you enter a directory location representing the 
pathway to your mailboxes. An example mailbox location prefix is /usr/mail/ . If you are 
not sure what to enter in this field, ask your Email Administrator or your ISP. You might not 
have to enter anything here.
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Download Options: When you check mail for this IMAP personality, these options (you 
must choose one) tell Eudora how much of each incoming message to retrieve from the 
IMAP server when a mailbox is resynchronized to your Macintosh. You can retrieve just the 
essential headers, or, alternately, the entire message and any attachments.

Minimal headers only: If this option is on, only a limited set of message headers, and 
nothing else, is retrieved for each incoming IMAP message for this personality. That 
means the remaining headers, the message body, and any attachments are not retrieved 
with the message, but are left on the server for you to retrieve later, if you want. The 
minimal headers represent the essential information that you would see in the message 
summary of a mailbox window. They tell you who the message is from, the date and time it 
was sent, and the subject. Once you have this information, you can then decide whether 
you want to retrieve the full message and any attachments, or delete the message or deal 
with it another way.

Full message except attachments over ? K: If this option is on, the full message (full set of 
message headers and the message body) and any attachments smaller than the specified 
size are retrieved for each incoming IMAP message for this personality. Any attachments 
larger than the specified size are not retrieved with the message, but are left on the server 
for you to retrieve later, if you want. 

Full message with attachments: If this option is on, the full message (full set of message 
headers and the message body) and all attachments without regard to size are retrieved 
for each incoming IMAP message for this personality.

Use a trash mailbox on the IMAP server: This option appears only in the Personality 
Extras Settings, and not in the Checking Mail Settings. If this option is on, Eudora will try to 
create a Trash mailbox on the IMAP server the first time you transfer or delete a message 
from any mailbox stored in this IMAP account. The purpose of the Trash mailbox is to let 
you have a storage place for deleted mail, as you would with a POP account. You can keep 
all your deleted mail in the Trash mailbox and either empty the mailbox at some point or 
retrieve deleted messages from that mailbox before they are removed from the IMAP 
server.

Note. The other options in the Checking Mail and Personality Extras Settings panels func-
tion the same under IMAP as they do under POP. 

Also, Once you create a new IMAP personality, or convert your dominant personality to 
IMAP, if you later change its Server ConÞguration setting from IMAP to POP (in the 
Checking Mail Settings or the Personality Extras Settings), the local IMAP cache for that 
personality is deleted. This cache, which is stored on your Macintosh, is a reflection of 
your mailbox and folder structure on the IMAP server for that personality, and contains all 
mail you’ve retrieved from the server for that personality—both minimal header messages 
and full messages. 

Checking Your IMAP Account for New Mail

The First Mail-Check

Now that you have set up an IMAP personality that will let Eudora communicate with your 
IMAP account, you can begin by checking your mail for the account.

To check your mail in the account, do the following:
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1 Select Window>Personalities to open the Personalities window.

2 Select your IMAP personality by clicking the icon next to it.

3 Click the Check Mail button at the bottom of the Mailboxes window.

4 Enter your password if prompted.

Eudora checks your mail.

Subsequent Mail-Checks

After your initial mail-check, you can check your mail for your IMAP account(s) using any 
of the following methods.

Single Mailbox

To check for new mail in a single IMAP mailbox:

1 Open the mailbox, either by double-clicking on its icon in the Mailboxes window 
(Window>Mailboxes), or by selecting it from the appropriate IMAP submenu under 
the Mailbox menu. (Select This Mailbox under the submenu to open an IMAP folder 
as a mailbox; or double-click on the folder’s icon in the current mailboxes window. IMAP 
folders can contain messages as well as mailboxes and other folders.)

2 Enter your password if prompted.

Eudora checks your mail for that mailbox, resynchronizing the mailbox and updating it with 
new message headers from the IMAP server.

Multiple Mailboxes

To check your mail in multiple mailboxes, even across IMAP accounts:

1 Open the Mailboxes window (Window>Mailboxes) and select the desired mailboxes. 
You can make selections from different IMAP accounts if you want.

2 Press Return, or double-click on any selected item.

3 Enter your password(s) if prompted.

Eudora opens all selected mailboxes and checks your mail for all of them, resynchronizing 
them all and updating them with new message headers from the IMAP server(s).

One or More IMAP Accounts

To check for new mail in one or more IMAP accounts:

1 Select Window>Personalities to open the Personalities window.

2 Select the IMAP personalities for which you want to check mail. Use the normal selec-
tion methods in this window: click a single item to select it, use the Shift key for a 
contiguous group (or drag-select a group), and use the Command key to make disjoint 
selections.

3 Click the Check Mail button at the bottom of the window.

4 Enter your password(s) if prompted.
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Eudora resynchronizes all mailboxes and folders in all of the selected IMAP accounts, 
updating each mailbox and folder with new message headers from the corresponding 
IMAP server.

To check your mail in all of your IMAP accounts, without having to select anything, do the 
following:

1 Select Window>Personalities to open the Personalities window.

2 Without selecting anything in the window, hold down the Option key and click the 
Check Mail button at the bottom of the window.

3 Enter your password(s) if prompted.

Mail is checked for all of your IMAP accounts.

Working with IMAP Messages

This section deals with the operations normally performed on individual messages and 
selected groups of messages, noting the idiosyncrasies of using IMAP with each.

Note. Because outgoing mail is sent under a different Internet protocol, the Simple Mail 
Transfer Protocol (SMTP), IMAP is concerned with incoming messages only. There are a 
few exceptions; notably how outgoing responses are formatted based on the incoming 
IMAP messages to which you are responding. These are dealt with in this section.

Viewing IMAP Messages

Remember that by default, when Eudora checks your mail for your IMAP account, it 
retrieves the Minimal headers only for any new incoming message. That means it does 
not retrieve the full message, and it does not retrieve any attachments included with the 
message. However, the messages and attachments not retrieved remain on the IMAP 
server.

To view a new incoming IMAP message, open the message from the mailbox window in 
which it arrived: double-click on the message summary. Or, select the summary and 
press Return. Or, if the preview pane is visible, select the message summary and view the 
message in the preview pane.

The message window opens, but only with a short initial message indicating that the full 
message will be retrieved. (Or, this notice appears in the preview pane if you are 
previewing the message.)

Eudora then begins retrieving the message. Once the message has been fully retrieved, 
Eudora then displays the message content in the message window or the preview pane. 
The message has now been transferred to your Macintosh, and you can read it and other-
wise manipulate it.

See later in this section for more details on the finer points of retrieving attachments, as 
well as which Eudora operations will fully retrieve a message that currently has minimal 
headers only.

Note. If you are checking your mail while traveling, or if you want to avoid making a 
network connection for some other reason, switch to “offline” mode or do not open 
messages you haven’t yet retrieved. You can distinguish fully retrieved messages from 
minimally retrieved messages (essential headers only) by looking at the Server Status 
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column in the open mailbox window. If the column for a message summary contains a 
blank diamond, the message has not been retrieved. If the column contains a half-filled 
diamond, the message is retrieved, but not its attachments. If the column contains a totally 
filled diamond, the message and its attachment are retrieved. 

Responding to IMAP Messages

When using Reply, Forward, Redirect, or Turbo Redirect or any of their variants on an 
IMAP message that has only been partially retrieved, the incoming IMAP message is fully 
retrieved, and is excerpted as necessary in the response. Eudora notifies you that the 
retrieve is taking place.

If the incoming message has attachments and you initiate a Forward, Redirect, or Turbo 
Redirect or a variant, the attachments will accompany the message automatically. For 
more details, see “Downloading Attachments” on page 90. Click the page number to 
display the topic. 

Transferring IMAP Messages

Here are a few points to keep in mind when transferring IMAP messages:

■ You can perform transfers in the normal way, using the Transfer menu, or using drag 
and drop. You drag open messages by the Tow Truck icon. You drag message summa-
ries by selecting them and dragging the selection.

■ You can transfer messages from an IMAP mailbox to another IMAP mailbox, even 
across IMAP accounts. This action does not retrieve the messages to your Macintosh.

■ You can transfer messages from an IMAP mailbox to a POP mailbox. This action 
retrieves the IMAP messages to your destination POP mailbox on your Macintosh.

■ You can also transfer messages from a local POP mailbox on your Macintosh to an 
IMAP mailbox. This action physically removes the message from your Macintosh and 
uploads it to the destination mailbox on your remote IMAP server.

■ When transferring IMAP messages (or when making a POP-to-IMAP transfer), you 
may first need to make a network connection in order to complete the transfer.

■ The first time you transfer (or delete) a message from an IMAP mailbox, Eudora will try 
to create a Trash mailbox if the Use a trash mailbox on the IMAP server option is 
turned on for that IMAP account in the Personality Extras Settings. See “Creating and 
Using IMAP Trash Mailboxes” on page 99. Click the page number to display the topic. 

Downloading Attachments

Attachments for an incoming IMAP message can be retrieved at these times:

■ When you check your IMAP mail and the message first comes in.

■ When you open the message or perform some other action that retrieves it.

■ When you manually retrieve the attachment.

The controlling factor that determines what will happen during each of the first two phases, 
as well as when you will be required to perform the third, is your selection for Download 
Options in the IMAP settings under the Checking Mail Settings (for your dominant person-
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ality) and the Personality Extras Settings (for any of your IMAP personalities). The Down-
load Options settings are only available when the Server ConÞguration field in those 
panels is set to IMAP for the relevant personality.

The three choices for Download Options are Minimal headers only, Full message except 
attachments over ? K, or Full message with attachments. You can only have one of these 
options turned on at a time. We treat each case below.

Minimal Headers Only

Assume that Minimal headers only is turned on in the Download Options field for your 
IMAP personality, as described above.

You check new mail for that IMAP personality by opening its Inbox or by opening any other 
mailbox that you anticipate would have new mail.

Opening the mailbox resynchronizes that mailbox and causes only the essential headers 
to be retrieved for each new message.

Now you double-click on the message summary of a new message to open that message 
(or you preview the message in the preview pane). Here’s what happens:

■ Eudora retrieves the full message, including all headers and the entire message body.

■ Eudora retrieves all of the message’s “inline” components, which includes graphic files 
inserted in the middle of the message, inserted hypertext links, inserted horizontal 
rules, and, for example, any internal HTML components from a transmitted web page. 
(These components, or “parts,” when retrieved, are stored in your Parts folder in the 
System Eudora Folder.)

■ Eudora does not retrieve any attachment files included with the message; instead, 
Eudora displays each attachment in the message (or preview pane) by its 
icon-and-name pair, with a small down arrow, called the “Fetch arrow,” displayed next to 
the icon.

To retrieve an attachment that has a Fetch arrow, simply click the Fetch arrow: the attach-
ment is retrieved and stored in your Attachment Folder, or whatever folder you have desig-
nated to receive attachments. 

Once the attachment is retrieved, the Fetch arrow is removed for that attachment in the 
message window or preview pane, and the attachment appears in its normal fashion: 
either as an icon-and-name pair or as a picture in the message (if a graphics file and the 
proper settings are turned on).

Also once the attachment is retrieved, you can now perform all of the normal operations 
you can perform with retrieved attachments: drag (or copy) the file to a different folder, 
double-click (or Command+click) on the name, icon, or picture to open or launch the 
attachment file, Command+Control+click on the file to see what folder it’s in, etc. In 
short, once the attachment is retrieved, it is now on your Macintosh, and you can treat it as 
you would treat an attachment retrieved from a POP server. For more details on working 
with incoming attachments, see “Using the Speak Option to Read Your Messages” on 
page 74. Click the page number to display the topic. 
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Full Message Except Attachments Over ? K

Assume that Full message except attachments over ? K is turned on in the Download 
Options field for your IMAP personality, as described above, and that you have entered a 
number in the text entry field.

You check new mail for that IMAP personality by opening its Inbox or by opening any other 
mailbox that you anticipate would have new mail.

When you open the mailbox, that action resynchronizes the mailbox, and also causes the 
following information to be downloaded to your Macintosh for each new message:

■ The full message is retrieved, including all headers and the entire message body.

■ All of the message’s “inline” components are retrieved: these include graphic files 
inserted in the middle of the message, inserted hypertext links, inserted horizontal 
rules, and, for example, any internal HTML components from a transmitted web page. 
(These components, or “parts,” when retrieved, are stored in your Parts folder in the 
System Eudora Folder.)

■ Any attachments within the specified size limit are downloaded to your Macintosh and 
stored in your Attachment Folder, or whatever folder you have designated for received 
attachments.

■ Any attachments above the specified size limit are not retrieved, but are left on the 
server. You can manually retrieve these attachments later, if you want.

Now you double-click on the message summary of a new message to open that message, 
or you preview the message in the preview pane.

Any attachments that have been retrieved to your Macintosh appear as normal in the 
message window or the preview pane: they appear as an icon-and-name pair, or as a 
picture in the message (if a graphics file and the proper settings are turned on).

Any attachments that have not been retrieved to your Macintosh appear as an 
icon-and-name pair, with a small down arrow, called the “Fetch arrow,” displayed next to 
the icon.

To retrieve an attachment that has a Fetch arrow, simply click the Fetch arrow: the attach-
ment is retrieved to your Macintosh and stored in your Attachment Folder, or whatever 
folder you have designated to receive attachments. When the download is complete, the 
Fetch arrow is removed and the attachment appears in its normal fashion: either as an 
icon-and-name pair or as a picture in the message.

Once an attachment has been retrieved, either during the mail check (mailbox resynchro-
nization) or manually by you with the Fetch arrow, the attachment is now on your Macin-
tosh. You can now perform all of the normal operations you can perform with retrieved 
attachments: drag (or copy) the file to a different folder, double-click (or Command+click) 
on the name, icon, or picture to open or launch the attachment file, 
Command+Control+click on the file to see what folder it’s in, etc. In other words, you can 
treat these retrieved attachments just as if you had retrieved them from a POP server. For 
more details on managing incoming attachments, see “Using the Speak Option to Read 
Your Messages” on page 74. Click the page number to display the topic. 

Note. The number you enter in the text entry field for the Full message except attachments 
over ? K option is a size limit that applies to the attachments only and not to the message 
itself. Thus, if you specify an attachment size limit of 20K and the message itself is 100K, 
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then during a mail check the full 100K message will still be retrieved. In this case too, a 
15K attachment would be retrieved during the mail check, but a 40K attachment would not, 
and would be displayed with a Fetch arrow so you could manually retrieve it later.

Full Message with Attachments

When you select Full Message with Attachments , the entire message with headers are 
retrieved from the IMAP server as well as all attachments regardless of size.

Actions That Download IMAP Messages

If the Download Options field is set to Minimal headers only for your IMAP account, 
then when you check new mail, only the essential headers are retrieved with new 
messages.

If you subsequently perform certain actions in Eudora, the full message is retrieved, any 
inline components are retrieved, and any attachments are not retrieved but are given a 
Fetch arrow for you to manually retrieve later. For more details, see “Downloading Attach-
ments” on page 90. Click the page number to display the topic. 

The following Eudora actions performed on a partially retrieved IMAP message will fully 
retrieve the message from the IMAP server to your Macintosh. This is not a comprehen-
sive list, but it shows the major Eudora actions that perform this download:

■ Open the message

■ Preview the message in the message preview pane

■ Reply to the message

■ Forward the message

■ Redirect the message

■ Send the message again (Send Again command)

■ Transfer the message from an IMAP mailbox to a POP mailbox (an IMAP-to-IMAP 
transfer will not retrieve the message)

Note. A message is fully retrieved during one of these actions.

Working with IMAP Mailboxes

Mailbox management on an IMAP server, at least from the Eudora end, is similar to 
management of mailboxes on your local Macintosh, for your POP account(s) mailbox 
structure. There are some important differences, however, due mainly to the fact that all 
IMAP mailboxes and folders are stored, on the IMAP server, remotely rather than locally, 
on your computer.

This section covers some of the idiosyncrasies of working with IMAP mailboxes and 
folders. The basic operations are discussed, along with the IMAP-related differences in the 
Mailboxes window and in the Mailbox and Transfer menus.
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For more information on working with mailboxes in general, and the use of the Mailboxes 
window beyond what is discussed here, see “Working with Mailboxes” on page 109. Click 
the page number to display the topic. That chapter focuses primarily on management of 
POP mailboxes and folders, with some important overlaps for IMAP.

Note. You may find that some mailboxes on your IMAP server were created by others and 
made accessible to you. You may have both “read and write” permission for some of these 
mailboxes: that is, not only can you read the messages stored in them, but you can also 
change or delete these messages. But for other such mailboxes you may only have “read” 
permission: that is, you can read the messages in them, but you cannot change or delete 
them. Find out from your Email Administrator or your ISP what particular permissions you 
have for such mailboxes that you share with others.

Using the Mailboxes Window with an IMAP Account

The methods for creating, renaming, and removing IMAP mailboxes and folders from this 
window are discussed later in this section.

Here are some important IMAP-related items to keep in mind when working with IMAP 
mailboxes and folders in this window:

■ Each IMAP personality has its own top-level folder, also called a “root folder,” in the 
Mailboxes window. The name of the folder is the personality name associated with the 
personality. All POP personalities, on the other hand, are kept under one root folder, 
called the Eudora Folder by default.

■ After your first mail-check for your IMAP account, you will see an Inbox under that 
account’s root folder in this window. The Inbox is the assigned In box for all new mail 
coming in to your IMAP account. Each IMAP account has its own Inbox.

■ IMAP folders may be given a unique icon to distinguish them from POP folders. This is 
because IMAP folders may contain not only mailboxes and other folders but also 
messages. (POP folders can contain mailboxes and other folders but not messages.) 

■ To show or hide the contents of an IMAP folder in the Mailboxes window, click the 
triangle button next to the folder icon, as you would with POP folders. However, 
double-clicking on an IMAP folder opens the folder as a mailbox, so that you can view 
the messages contained in the folder. (Double-clicking on a POP folder, by contrast, 
shows or hides the folder contents in the window.)

■ If the incoming mail server for at least one of your personalities is an IMAP server, then 
an additional button appears at the bottom of the Mailboxes window: the Refresh 
button. This button is used to refresh (update) the list of IMAP mailboxes and folders for 
one or more of your IMAP accounts. See “Refreshing Your List of IMAP Mailboxes and 
Folders” on page 98. Click the page number to display the topic. 

■ When moving mailboxes in the Mailboxes window via drag-and-drop, you cannot drag 
a mailbox from one IMAP account to another. You can drag a mailbox to a different 
folder within the same IMAP account.

Using the Mailbox and Transfer Menus with an IMAP Account

Use of the Mailbox and Transfer menus is generally the same in this case, as described 
elsewhere in this manual. Here are some important IMAP-related points to keep in mind:
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■ The root folder for an IMAP account is listed at the bottom of the Mailbox and Transfer 
menus, after all of the top-level POP items. A separator separates the POP section 
from the IMAP section. Remember that the name of a root IMAP folder is the person-
ality name for that account. If you have more than one IMAP personality, each one is 
represented at the bottom of the menus. Each root folder menu item has its own 
submenu that lets you access the remaining folders and mailboxes in that account.

■ After your first mail-check for an IMAP account, an Inbox mailbox item is added to that 
IMAP submenu on the Mailbox and Transfer menus. The Inbox is the assigned In box 
for all new mail coming in to your IMAP account. Each IMAP account has its own 
Inbox.

■ Each IMAP submenu under the Mailbox and Transfer menus contains a New... 
command for creating new mailboxes in the account. See “Creating New IMAP Mail-
boxes and Folders” on page 95. Click the page number to display the topic.  

■ IMAP submenus under the Mailbox and Transfer menus may have a command called 
This Mailbox. Selecting this command opens the containing IMAP folder as a mailbox, 
so that you can view the messages contained in that folder. Remember that, unlike 
POP folders, IMAP folders may contain not only mailboxes and other folders but also 
messages.

Creating New IMAP Mailboxes and Folders

Creating an IMAP personality, as you did at the beginning of this chapter, adds a root 
IMAP folder to your mailbox and folder structure. The root folder carries the name of the 
personality, and is available on the Mailbox and Transfer menus and in the Mailboxes 
window. You can now create new mailboxes and folders under that root IMAP folder.

To create new IMAP mailboxes and folders, use the same methods as you do with POP:

■ Use the New... command on the IMAP submenu under the Mailbox and Transfer 
menus.

■ Use the New Mailbox and New Folder buttons at the bottom of the Mailboxes window 
(Window>Mailboxes).

When you create new IMAP mailboxes and folders, these items are added to the Mailbox 
and Transfer menus and to the folder structure in the Mailboxes window. See the following 
example of IMAP mailboxes and folders.
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 Example of IMAP Mailbox and Folder structure

For more information on these mailbox and folder creation methods, see “Working with 
Mailboxes” on page 109. Click the page number to display the topic. Here are some 
IMAP-related points to keep in mind:

■ If an IMAP folder is selected in the Mailboxes window when you click the New Mailbox 
or New Folder button, Eudora creates the new mailbox or folder inside the selected 
folder.

■ When you create a new IMAP mailbox or folder, the mailbox list is refreshed for that 
IMAP account, and is updated in the Mailboxes window and on the Mailbox and 
Transfer menus. (See “Refreshing Your List of IMAP Mailboxes and Folders” on page 
98. Click the page number to display the topic.)

Renaming IMAP Mailboxes and Folders

To rename an IMAP mailbox or folder, use the same procedure as you would with a POP 
item:

1 Select Window>Mailboxes to open the Mailboxes window.

2 Click on the name box for the item you want to rename. After a brief pause the name is 
highlighted for editing.

3 Type the new name and press Return.

The new name is also reflected on the Mailbox and Transfer menus.

Moving an IMAP Mailbox or Folder into Another Folder

In the open mailboxes window (Window>Mailboxes), you can move IMAP mailboxes and 
folders into other folders using the same method as with POP: drag and drop.

However, take note: You can drag mailboxes and folders into other folders within the same 
IMAP account, but you cannot drag IMAP mailboxes and folders into a folder in a different 
IMAP account. 
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Removing IMAP Mailboxes and Folders

To remove (delete) one or more IMAP mailboxes or folders, use the same procedure as 
you would with POP items:

1 Select Window>Mailboxes to open the Mailboxes window.

2 Select the item(s) you want to remove, and click the Remove button at the bottom of 
the Mailboxes window, or press the Delete key on the keyboard. A dialog appears 
asking you to confirm the removal.

3 Click Remove It to remove the item. If you selected more than one item, you are 
prompted to delete each item. Click Remove It to delete the items one at a time, or 
click Remove All to delete all of the items in one stroke, without further prompts.

If you choose to remove a mailbox in which messages are still stored, or a folder in which 
other mailboxes, folders, or messages are stored, then all the messages, mailboxes, and 
folders contained within the selected mailbox or folder are also removed.

Here’s what happens when you remove an IMAP mailbox or folder:

■ The item is deleted from the IMAP server.

■ The item is removed both from the Mailboxes window and from the Mailbox and 
Transfer menus.

Note. Unlike with POP items, deleted IMAP items cannot be recovered. In particular, 
they are not moved to the Finder’s Trash.

■ The mailbox list is refreshed for that IMAP account, and is updated in the Mailboxes 
window and on the Mailbox and Transfer menus. (See “Refreshing Your List of IMAP 
Mailboxes and Folders” on page 98. Click the page number to display the topic.)

Note on Removing the Root IMAP Folder (Removing an IMAP Personality)

You cannot delete a root IMAP folder using the above step-by-step procedure for removing 
IMAP mailboxes and folders, since this is tantamount to deleting a personality.

You must delete the IMAP personality from the Personalities window (Window>Personal-
ities, select the item and click Remove) or from the Personalities Settings 
(Special>Settings...>Personalities, select the item and click Remove).

When you delete an IMAP personality, you also delete all of its local cache folder in the 
IMAP Folder. 

You cannot delete your Dominant personality, whether IMAP or POP. But you can convert 
your Dominant personality’s Server ConÞguration setting from IMAP to POP, in the 
Checking Mail Settings or the Personality Extras Settings. This removes your local cache 
folder for the IMAP account.

For more information on personalities, see “Using Personalities (Multiple Email Accounts)” 
on page 37. Click the page number to display the topic.

Opening an IMAP Folder as a Mailbox

Because an IMAP folder can contain messages as well as mailboxes and other folders, 
you want to have a way to open an IMAP folder as a mailbox, so that you can view and 
manage the messages in that folder. Eudora provides two ways to do this.
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In the Mailboxes window (Window>Mailboxes):

■ Double-click on the folder icon. A mailbox window opens for that folder. (To show or 
hide the list of mailboxes and folders contained in that folder, click the triangle button 
next to the folder icon.)

On the Mailbox or Transfer menu:

■ Select the command This Mailbox under the submenu for that folder. A mailbox 
window opens for the folder, containing the messages in that combination 
folder/mailbox.

Resynchronizing an IMAP Mailbox or Folder

You might have one Macintosh at work, another at home, a third at school, and a fourth — 
a laptop — that you carry around with you for travel. Because of this scenario, your IMAP 
mailboxes and folders need to by resynchronized.

For example, let’s say that you have only one mailbox in your IMAP account, an Inbox, 
where you receive all your mail. Suppose you’re at one Macintosh and you check your new 
mail, which results in new messages being transferred to the Inbox. Then you go to 
another Macintosh and delete some of the messages in your Inbox. Then you go to a third 
Macintosh and change the status of some of the messages in your Inbox.

None of the Macintoshes have any idea what you’ve done to your Inbox from any other 
Macintosh until you resynchronize the mailbox, which updates all operations performed on 
the mailbox from all computers that have access to the mailbox. In fact, in some cases, 
other users might be able to access your mailboxes (or at least some of them), which adds 
an additional variable of change to the equation.

Resynchronization is done on a mailbox-by-mailbox basis. You can also resynchronize an 
IMAP folder as a mailbox, if it contains messages.

To resynchronize or “sync up” any IMAP mailbox, do one of the following:

■ Open the IMAP mailbox, either by selecting it from the Mailbox menu, or by 
double-clicking on its icon in the open mailboxes window (Window>Mailboxes). To 
open an IMAP folder as a mailbox, select This Mailbox from the folder’s submenu on 
the Mailbox menu, or double-click on the folder icon in the open Mailboxes window.

■ Check mail for the IMAP personality: Open the Personalities window 
(Window>Personalities), select the personality item (click the icon), and click the 
Check Mail button at the bottom of the window. Alternately, if the personality is config-
ured in the Personalities Settings (Special>Settings...>Personalities) to check mail 
during manual or automatic mail checks, select File>Check Mail or simply wait for the 
next automatic mail check.

When you resynchronize a mailbox, its contents are completely updated according to all 
operations that have been performed on the mailbox from all computers that have access 
to it.

Refreshing Your List of IMAP Mailboxes and Folders

Refreshing is a somewhat simpler concept than resynchronization.
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Resynchronization deals with changes at the message level, coordinating all changes 
made to the messages in a particular mailbox from any number of different computers. 
Refreshing, on the other hand, works at the mailbox and folder level, coordinating all 
changes made to the list of mailboxes and folders for that particular IMAP account, from 
any number of computers, as mailboxes and folders are added, deleted, renamed, and 
otherwise changed.

Because the mailboxes and folders in your IMAP account are stored remotely, on the 
IMAP server, you can change any of these from other computers, and in fact other users 
who have access to these items can change them as well.

The Mailboxes window does not reflect the “real-time” status of the mailbox and folder list 
for your IMAP account(s), and between mail checks, a disparity can grow between what 
appears in a particular IMAP list and what is actually on that IMAP server, as new mail-
boxes are added to the account and existing ones are changed or removed.

To refresh the list of mailboxes and folders for one or more of your IMAP accounts, so that 
the Mailboxes window (and the Mailbox and Transfer menus) shows the latest update of 
what is actually on each IMAP server, do the following:

1 Select Window>Mailboxes to open the Mailboxes window.

2 Click on the icon of the root IMAP folder whose list of items you want to refresh. If you 
want to refresh more than one list, select your desired multiple root IMAP folders, using 
standard multi-selection methods.

3 Click the Refresh button at the bottom of the Mailboxes window to refresh the list of 
mailboxes and folders for each selected IMAP account. (Refresh button appears only if 
you have IMAP mailboxes set up.)

To refresh the mailbox and folder lists for all of your IMAP accounts at once, do the 
following:

1 Select Window>Mailboxes to open the Mailboxes window.

2 Without making any selections, hold down the Option key and click the Refresh 
button.

When you refresh the list for an IMAP account, the list of mailboxes and folders is updated 
according to what actually appears on that account’s IMAP server at that time. The 
Mailbox and Transfer menus are also updated to show the current IMAP mailbox and 
folder hierarchy.

Creating and Using IMAP Trash Mailboxes

Eudora gives you the option to create a Trash mailbox on the remote IMAP server corre-
sponding to your IMAP account. You can do this for each IMAP account you have.

Keeping a Trash mailbox on your IMAP server lets you manage your discarded IMAP 
messages exactly the way you would manage messages in a local (POP) Trash mailbox.

When you delete messages in that IMAP account with the Trash mailbox on the IMAP 
server option off, the messages are marked for deletion but they remain in their mail-
boxes. If you then want to remove them from the IMAP server, you must open each 
mailbox that contains deleted messages, and either hold down the Option key and select 
Special>Remove Deleted Messages, or click the mailbox size display at the bottom left of 
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that mailbox’s message summary list. In short, without a Trash mailbox on the IMAP 
server, removal of messages marked for deletion must be done on a mailbox-by-mailbox 
basis.

If you have a Trash mailbox on your IMAP server, on the other hand, then when you delete 
messages in that IMAP account, the messages are moved (transferred) to the Trash 
mailbox. You now have your deleted messages gathered together in one place, and you 
can either examine them in the Trash mailbox to see which ones you want to permanently 
remove from the IMAP server, or you can remove all of them en masse, with one 
command.

Some people like to use a Trash mailbox as a message warehouse of sorts, going in peri-
odically to see which messages to revive or throw away, but having them around in case 
they want to resurrect them later. Others like to use the Trash mailbox as a waste can, 
emptying it of discarded messages every day, or after every session.

Usually, the Use a trash mailbox on the IMAP server   option is already turned on by 
default. However, to turn on this feature and use a Trash mailbox on the IMAP server for 
one of your IMAP accounts, do the following.

1 Select Special>Settings...>Personality Extras to display the Personality Extras 
Settings.

2 Select your desired IMAP personality from the Personality popup.

3 Check the Use a trash mailbox on the IMAP server box to turn it on.

4 Click OK to save your changes and close the Settings dialog.

The first time you delete or transfer a message from a mailbox in that IMAP account, 
Eudora will try to create a trash mailbox on that server. If it fails, Eudora will prompt you to 
select a trash mailbox manually.

You can also select the New... command under the IMAP submenu of the mailbox selec-
tion menu to create a new mailbox to be used as the Trash mailbox on that IMAP server.

If you use a Trash mailbox for any of your IMAP accounts, then emptying the Trash is 
accomplished using a variation of the Empty Trash command under the Special menu.

Here are three variations of this command and what they each accomplish. Assume that 
you have either IMAP accounts only or a mixture of IMAP and POP accounts.

■ Selecting Special>Empty Trash empties your local (POP) Trash mailbox along with any 
remote (IMAP) Trash mailbox for any IMAP server you’ve connected to recently.

■ Holding down the Option key and selecting Special>Empty All Trash Mailboxes 
empties both the local (POP) Trash mailbox and all IMAP Trash mailboxes you have 
created on the IMAP servers for your IMAP accounts.

■ Holding down the Shift key and selecting Special>Empty Local Trash Mailbox 
empties the local (POP) Trash mailbox only.

When you empty an IMAP Trash mailbox, the messages in the mailbox are completely 
removed from both your Macintosh (the corresponding cache folder in the IMAP Folder) 
and the IMAP server. For more details on deleting IMAP messages, see “Deleting IMAP 
Messages” on page 101. Click the page number to display the topic.
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Note. If the Empty Trash on Quit option is turned on in your Miscellaneous Settings 
(Special>Settings...>Miscellaneous), then when you quit Eudora, your local (POP) Trash 
mailbox is emptied, along with any remote (IMAP) Trash mailboxes for any IMAP account 
whose server you have been recently connected to. That is, Empty Trash on Quit 
performs what selecting Special>Empty Trash would perform.

If the Use a trash mailbox on the IMAP server option is turned off in the Personality 
Extras Settings for a particular IMAP account, then to remove deleted messages in that 
account, you must do the following, as described above: For each mailbox in that account 
that contains deleted messages, open the mailbox and either hold down the Option key 
and select Special>Remove Deleted Messages, or click on the mailbox size display at the 
bottom left of the mailbox’s message summary list.

Deleting IMAP Messages

If you have the Use a trash mailbox on the IMAP server option turned off, all new 
messages are delivered to your IMAP server and are kept there until you manually delete 
them. 

Also, whenever you retrieve a message, either in part or in full, from the IMAP server to 
your Macintosh—either during a mail check or through another activity that retrieves 
messages—a copy of the message is kept on the IMAP server until you manually delete it.

Therefore, to delete an IMAP message, you must delete it from the IMAP server. To delete 
messages, you must perform two steps: 

■ First mark the message for deletion 

■ Remove all messages marked for deletion from a mailbox.

To Mark a Message for Deletion

If the Use a trash mailbox on the IMAP server option is turned off for that IMAP account in 
the Personality Extras Settings (Special>Settings...>Personality Extras), you can mark 
the message for deletion using one of these methods:

■ Select or open the message and select Message>Delete.

■ Select or open the message and click the Delete toolbar button on the main toolbar.

■ Select the message summary and press the Delete key. (Not available when the 
message is open.)

■ Select the message summary and press the Command+D keys. 

■ Select or open the message and select Message>Change>Server Options>Mark as 
Deleted.

■ Select the message summary, hold down the mouse button on the Server Status 
column, and select Mark as Deleted from the popup menu.

The following indicates that an IMAP message has been marked for deletion:

■ A check mark appears next to the Message>Change>Server Options>Mark as 
Deleted command when the message is open or selected.
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■ A hollow diamond appears next to the Mark as Deleted option on the Server Status 
column popup for the selected message.

To Unmark a Message for Deletion

If you mark an IMAP message for deletion and then change your mind, you can unmark 
the message so that it won’t be deleted from the IMAP server. You must unmark the 
message before you perform an operation that removes all messages marked for deletion.

To unmark an IMAP message that is marked for deletion, first open the IMAP mailbox or 
folder containing the message, then do one of the following:

■ Select or open the marked message and again select Message>Change>Server 
Options>Mark as Deleted.

■ Select the message summary for the marked message, hold down the mouse button 
on the Server Status column, and again select Mark as Deleted from the popup menu.

The small icon in the Server Status column indicating the “marked for deletion” status of 
the message is removed. The checkmark next to the Message>Change>Server 
Options>Mark as Deleted command is removed for the open or selected message, and 
the hollow diamond next to the Mark as Deleted option on the Server Status column 
popup is also removed for the selected message.

To Remove All Messages Marked for Deletion

To remove all messages marked for deletion in a particular IMAP mailbox, open the 
mailbox and then do one of the following:

■ Click on the mailbox size display (the “compact mailbox” button) at the lower left corner 
of the message summary list.

■ Hold down the Option key and select Special>Remove Deleted Messages (normally 
the Empty Trash command).

When you perform either of the above actions, all messages marked for deletion in that 
mailbox are permanently removed from the mailbox. They are completely removed both 
from the IMAP server and from your Macintosh.

Note. Once you remove marked messages using the above methods, these messages 
are completely gone and cannot be recovered. 

Automatically Deleting IMAP Attachments

When you delete IMAP messages, you can have their attachments automatically deleted. 
To do this, take these steps:

1 Turn on the Trash attachments with messages option in the Attachments Settings 
(Special>Settings...>Attachments).

2 Make sure the attachments, if retrieved, are still in the Attachment Folder (or the folder 
you have specified for attachments).

If you have these options turned on and you want to delete an IMAP message but save its 
attachment, move the attachment into another folder before deleting the message.
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Important. If you delete a message from the IMAP server whose attachments have not 
been totally or partially retrieved, the attachments will be deleted from the server. Make 
sure you have retrieved all wanted attachments before deleting the message and its 
attachments.

Replying to a Message

Note. IMAP users: See “Managing Your Mail on the IMAP Server” on page 84 for details 
on special considerations when replying to an IMAP message. Click the page number to 
display the topic.

To reply to the current message, select Message>Reply. A new message window appears 
with the original sender’s address automatically placed in the To field of the header. All of 
the sender’s original text is quoted in the message body. This text can be edited as 
needed. Additional text can be added to the reply just as to any outgoing message, and 
the reply can then be sent or saved for further changes.

The sender’s text is quoted with a left sidebar, also called an excerpt bar.

            Quoted text with excerpt bar

Messages that have been replied to are identified with a left arrow ( ) in the Status 
column of their message summary.

Using the Reply Functions

There are several options that you can use when replying to messages.

To quote only some of the sender’s text, select the text you want, then hold down the Shift 
key and select Message>Reply Quoting Selection.

To include everyone who received the original message, hold down the Option key and 
select Message>Reply To All. Or, turn on the Reply to all By default option in the 
Replying Settings (Special>Settings...>Replying), and the Message menu option 
changes to Reply To All. In this case, you must hold down the Option key to create a 
reply to only the original sender.

To include yourself as a recipient, turn on the When replying to all Include yourself 
option in the Replying Settings. This applies only if you are using Reply To All.

Note. To determine who you are for the Include yourself option, Eudora uses the “me” 
nickname, if you have one. If you do not have a “me” nickname set up in your Address 
Book, Eudora uses the contents of the Username, Mail Host, and Return address fields 
from the Getting Started Settings. (Incoming mail personalities are usually of the form 
username@mailhost .) The “me” nickname is particularly useful if you have multiple 
addresses and do not want replies to go to any of those addresses.
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To put the addresses of the other recipients of the original message in the Cc field (instead 
of the To field), turn on the When replying to all Put original To: recipients in Cc: Þeld, 
not To: Þeld option in the Replying Settings. Only the original sender’s address is put in 
the To field. This only works if you are using Reply To All.

To ensure that each time you reply to a message, your reply has the same message 
priority as the original message, turn on the Copy originalÕs priority to reply option in the 
Replying Settings.

Note. If you copy text from an incoming message to the clipboard, then paste it as a 
quotation into your reply (Edit>Paste As Quotation), an attribution line is included for the 
quoted text. Here’s a sample attribution line: “At 10:24 PM -0600 1/20/99, Steve Dorner 
wrote:”. If you copy, then paste as quotation, blocks of text from different incoming 
messages into the same reply message, then an attribution line will be included for each 
pasted block of text. In this way you can reply to multiple people in one message.

Replying with a Stationery File

To reply to a message with a stationery file, open or highlight the message you are 
replying to, then select the stationery from the Message>Reply With submenu. The statio-
nery file is opened as a reply message and is addressed as appropriate (your Replying 
Settings are used). For details about stationery, see “Using Stationery” on page 42. Click 
the page number to display the topic.

To reply to a message with a stationery file and only quote some of the sender’s original 
text, select the text you want to quote, then hold down the Shift key and select the statio-
nery from the Message>Reply Quoting Selection With submenu. If no text is selected, 
Eudora does not quote any text.

Other ways to reply with stationery:

■ With the Stationery window open (Window>Stationery), drag an open message by its 
Tow Truck, or drag selected message summaries in a mailbox window, onto a statio-
nery item in the Stationery window. A reply is initiated using the selected stationery.

■ With the Personalities window open (Window>Personalities), drag an open message 
by its Tow Truck, or drag selected message summaries in a mailbox window, onto a 
personality icon in the Personalities window. A reply is initiated from that personality, 
and the stationery stored with that personality is used in the reply.

■ Set up a filter that uses the Reply With  filter action. For more details, see “Filtering 
Messages” on page 125 and “Filter Actions” on page 132. Click the page number to 
display the topic.

Forwarding a Message

Note. IMAP users: See “Managing Your Mail on the IMAP Server” on page 84 for details 
on special considerations when forwarding an IMAP message. Click the page number to 
display the topic.

Any message can be forwarded to someone else. To forward the current message, select 
Message>Forward. A new message window appears with the following:

■ Your address in the From field.
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■ The original Subject in the Subject field, preceded by “Fwd:” and a space.

■ The full message header and body text of the original sender’s message, quoted in the 
body of your message.

■ The original attachments placed in the X-Attachments field, ready to be sent with the 
forwarded message.

Note. If you forward an outgoing message (a message you sent), the attachments are 
not automatically included.

For details on how text is quoted, see “Replying to a Message” on page 103. Click the 
page number to display the topic.

Make any changes you want, and type the recipient’s address in the To field. The message 
can then be sent or saved for further changes.

To forward a message with just the original text without quote characters, hold down the 
Option key and select Message>Forward.

Messages that have been forwarded are identified with a right arrow ( ) in the Status 
column of their message summary.

Another way to forward a message:

■ Set up a filter that uses the Forward To  filter action. See “Filtering Messages” on page 
125 and “Filter Actions” on page 132. Click the page number to display the topic.

Redirecting a Message

Note. IMAP users: See “Managing Your Mail on the IMAP Server” on page 84 for details 
on special considerations when redirecting an IMAP message. Click the page number to 
display the topic.

Incoming messages can be sent to a new recipient “by way of” you, maintaining the orig-
inal sender’s address in the From field. This is called redirecting.

To redirect the current message, select Message>Redirect. A new message window 
appearsite with the following:

■ The original sender’s email address (and real name if applicable) in the From field, 
followed in parentheses by the expression “by way of ____,” where the blank is filled in 
with your real name or email address.

■ The original Subject in the Subject field.

■ The original sender’s message text in the body of your redirected message (unquoted).

■ The original attachments placed in the X-Attachments field, ready to be sent with the 
redirected message.

Make any changes you want, and type the recipient’s address in the To field. The message 
can then be sent or saved for further changes.

Note. You may want to enclose any changes in brackets ([ ]) so that you don’t confuse the 
recipient about who wrote what.
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               A redirected message

Messages that have been redirected are identified with a diagonal arrow pointing up and 
right ( ) in the Status column of their message summary.

Another way to redirect a message:

■ Set up a filter that uses the Redirect To  filter action. See “Filtering Messages” on page 
125 and “Filter Actions” on page 132. Click the page number to display the topic.

Turbo Redirecting

You can redirect one or more messages to someone on your Quick Recipient List, queue 
the new message (without displaying it), and delete the original message, all with one 
command. To do this, hold down the Option key and select the recipient from the 
Message>Turbo Redirect To submenu.

To Turbo Redirect a message without deleting the original, hold down the Shift and 
Option keys and select the recipient from the Message>Turbo Redirect Without Delete 
To submenu.

To make Turbo Redirect To appear as the default submenu on the Message menu, in 
place of the Redirect To submenu, turn on the Turbo redirect by default option in the 
Miscellaneous Settings (Special>Settings...>Miscellaneous). (Note that this option does 
not affect the Redirect command on the Message menu: only the Redirect To submenu.) 
To do a regular redirect with this option on, hold down the Option key and select a recip-
ient from the Message>Redirect To submenu.

For more information on the Quick Recipient List, see “Using the Address Book and Quick 
Recipient List” on page 161. Click the page number to display the topic.

Redirect and Signatures

When you use Message>Redirect (or the Redirect To filter action), your signature is not 
added to the message when it is sent, unless you originally created the message. Eudora 
considers the message to be originally from you if the address in the From field exactly 
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matches either your return address or one of the addresses belonging to your nickname 
called “me,” if you have one set up in your Address Book.Sending Rejected Messages 
Again

Note. IMAP users: See “Managing Your Mail on the IMAP Server” on page 84 for details 
on special considerations when resending an IMAP message. Click the page number to 
display the topic.

If for some reason an email message cannot be delivered to a recipient, mail transport 
agents return the message to the original sender (you). A message is typically rejected 
because of an error in the recipient’s address, although many other reasons are possible.

The return message usually includes cryptic information that may let you determine the 
reason the message was rejected. It also includes the text of the original message.

You can easily recover the original message, make any corrections, and resend it. To do 
this for the current message, select Message>Send Again. This eliminates the inserted 
extra text and reformats the message as it originally appeared. You can then make 
changes or additions and send the message again.

The Send Again command is also useful for resending saved messages, such as those in 
your Out box or those you’ve Cc’ed to yourself, in order to spare yourself some retyping. 
You can send the same message to another recipient to avoid having to retype the whole 
message, or you can send a different message to the same recipients to avoid having to 
retype their addresses in the header fields. In this sense, the Send Again command lets 
you treat any stored message (whether incoming or outgoing) as a stationery file.
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Opening a Mailbox

Note. IMAP users: See “Managing Your Mail on the IMAP Server” on page 84 for more 
details on working with IMAP mailboxes. Click the page number to display the topic.

To open a mailbox, select it from the Mailbox menu. To open a mailbox that is within a 
folder (referred to as a “nested” mailbox), select the folder in the Mailbox menu, then 
select the mailbox from the submenu (or continue selecting subfolders until the mailbox 
can be selected).

Or, open a mailbox from the Mailboxes window (Window>Mailboxes). The Mailboxes 
window displays all the mailboxes and folders in your Eudora Folder.

                             

Mailbox menu and Mailboxes window

Opening Other Mailboxes

You can open a mailbox that is located outside the Eudora Folder (on a different network 
volume, for example). To do this, select the Mailbox>Other... command. A standard file 
dialog appears asking you to select the mailbox.

Once you have opened a mailbox using Other..., it remains on the Mailbox and Transfer 
menus until you quit Eudora. However, if you open the mailbox within a folder or subfolder, 
it remains on the Mailbox and Transfer menus indefinitely, even if you quit and restart 
Eudora.

Note. You can also double-click on any mailbox in the Finder to open it.
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The Anatomy of a Mailbox

Note. IMAP users: See “Managing Your Mail on the IMAP Server” on page 84 for more 
details on working with IMAP mailboxes. Click the page number to display the topic.

Mailbox windows are at the heart of Eudora’s function. These windows contain all of your 
incoming and outgoing message summaries. Additionally, if the Show message previews 
by default  setting is turned on in the Mailbox Display Settings 
(Special>Settings...>Mailbox Display ), mailbox windows also show the message 
preview pane.

To open a mailbox, select it from the Mailbox  menu, or double-click on it in the Mailboxes  
window (Window>Mailboxes ).

 

                       A mailbox window

Message Summaries

Each line in a mailbox window represents a message and is called a message summary. 
To select one or more message summaries, use one of the following methods:

■ To select one summary, click on it.

■ To select a range of summaries, click on the first (or last) summary in the range, hold 
down the Shift key, and click on the last (or first) summary in the range.

■ To make “disjoint” selections, hold down the Command key and click on summaries.

■ To select all the summaries that are from or to the same person, hold down the Option 
key and click on the name in a summary. The summaries are grouped as well as 
selected. You can perform this same function for any column in the mailbox window: 
size, priority, etc.

■ To select a summary that best matches the letters you type, type the first few letters of 
a sender or recipient’s name (or the Subject, if the mailbox is currently sorted by 
Subject).

Each message summary is divided into columns: Status, Priority, Attachments, Label, 
Sender/Recipient, Date, Size, Server Status, and Subject. You can show or hide these 
columns using the Mailbox Display Settings (Special>Settings...>Mailbox Display).

A message’s Status, Priority, Label, and Server Status can be changed directly in the 
mailbox window. To do this, click on the message summary column you want to change. 
The pointer displays as the popup menu symbol (  ). Hold down the mouse button and 
select an option from the popup menu.
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The Attachment column also has a popup menu: if the message summary indicates that 
the message contains attachments, click and hold down the mouse button on the Attach-
ment column of the message summary. The popup menu displays all attachments associ-
ated with that message, by file name. Select one of the files to open that attachment.

You can copy the text in one or more message summaries. To do so, select the summaries 
and then select Edit>Copy. The information in each selected summary is copied. This 
information can be pasted into a new message or a text file for record keeping or later use.

The Status Column

This column displays the message status. You can use the popup to change the status to 
another available status, depending on whether the message is incoming or outgoing.

The message has not been read (all mailboxes except Out), or 
(Out mailbox only) is queueable/sendable but has not been 
queued or sent.

<blank> The message has been read (all mailboxes except Out), or (Out 
mailbox only) is not yet able to be queued or sent because it has 
no recipients in the To: or Bcc: field.

The message has been or is being replied to (Reply has been 
chosen).

The message has been or is being forwarded (Forward has been 
chosen).

The message has been or is being redirected (Redirect has been 
chosen).

The message needs to be rebuilt; it cannot be sent.

The message is queued to be sent (outgoing messages only).

The message is queued to be sent at a specified time (outgoing 
messages only).

The message has been sent (outgoing messages only).

The message was transferred from the Out mailbox before being 
sent.

The message cannot be sent because of an error. Usually the 
error is in the recipient’s email address.
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The Priority Column

This column displays the message priority. You can use the popup to set a particular 
priority, or to raise or lower the priority.

For more information on message priorities, see “Setting the Message Priority” on page 
49. Click the page number to display the topic. 

The Attachments Column

This column displays the attachment icon ( ) if a message has attached documents.

If the message does have attached documents, use the Attachment column popup to see 
the file names of the attached documents, and also to open the attachments: Click and 
hold down the mouse button on the Attachment column of the message summary, and 
either view the items on the popup, or select one of the items to open that attachment.

The Label Column

This column displays the message label. You can assign labels to incoming messages 
either manually, by selecting the label from the popup in this column of the message 
summary (or from the Message>Change>Label submenu); or automatically, using filters 
(see “Filtering Messages” on page 125; click the page number to display the topic.). When 
a message summary is assigned a label, the entire summary (text only) changes color to 
match the label color.

Note. There are two kinds of labels: Finder and Eudora. Finder label colors and titles are 
assigned in the Macintosh Preferences dialog (Edit>Preferences... in the Finder) or in the 
Macintosh Label control panel. Eudora label colors and titles are assigned using the 
Eudora Labels Settings (Special>Settings...>Eudora Labels). 

... The message is currently being sent.

Highest priority

High priority

 
<blank> Normal priority

Low priority

Lowest priority

 Raise Raise the priority one level.

 Lower Lower the priority one level.
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The Sender/Recipient Column

This column shows the sender of the message (for incoming messages) or the intended 
recipients (for outgoing messages).

To select all the message summaries from a particular sender or recipient, hold down the 
Option key and click on the name of one of the message summaries from that person. 
The summaries are grouped as well as selected. To ungroup them, perform a sort opera-
tion (e.g., click on the Date column heading).

Note. Bugs in some incoming servers/mail transport systems cause Eudora to display the 
sender of incoming messages as ???@???. This is because the required From: header is 
missing. If you encounter such a message, see your email administrator. Administrators 
can obtain a copy of qpopper  from ftp.eudora.com that may correct the problem (see 
“Sources” on page 273; click the page number to display the topic.).

The Date Column

This column displays the date and time the message was composed, or, for timed 
outgoing messages, the date and time the message is scheduled to be sent.

Eudora uses two methods of displaying date information in mailbox windows: Age-sensi-
tive and Fixed (this is set in the Date Display Settings, Special>Settings...>Date Display). 
If Age-sensitive is selected, mail that arrives today has a time stamp, mail that arrived 
within the last six calendar days is stamped with the day of the week, and mail that arrived 
prior to the previous week is stamped with the date. If Fixed is selected, all mail messages 
are stamped with the date and time, with the date formatted according to the short date 
format in current use by your Macintosh and the time formatted according to the current 
time format.

The Size Column

This column displays the size of the message in kilobytes, or K, where 1K = 1024 bytes.

The Server Status Column

Note. IMAP users: See “Managing Your Mail on the IMAP Server” on page 84 for more 
details on the use of the Deleted on IMAP Server option in the Server Status column 
popup menu, as well as the meaning of the icon that appears in the column. Click the 
page number to display the topic.

This column displays the action that is to be done to the corresponding message on the 
server. The next time you check mail, the server status you requested is automatically 
completed. You can change the desired server status using the popup in this column.

 
Do Nothing Don’t do anything with the message on the 

server.

Fetch from 
Server

Download the whole message from the server.
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Note. You can also use the Mail Transfer Options dialog to control the mail transfer (on the 
POP server only). For details, see “Checking for Mail with Special Server Instructions” on 
page 82. Click the page number to display the topic. 

The Subject Column

This column displays the subject of the message. The sender originally typed this informa-
tion into the message header, but you can modify it (see “Editing Incoming Messages” on 
page 78. Click the page number to display the topic. 

Displaying and Resizing Columns

To specify which columns you want displayed in your mailbox windows, open the Mailbox 
Display Settings (Special>Settings...>Mailbox Display) and check the boxes for the 
columns you want to see.

To resize a column in a mailbox window, move the mouse pointer until it is over the column 
divider to the right of the column you want to resize. The pointer changes shape to the 
column resize cursor ( ).

Simply press and hold down the mouse button, drag the divider to the position you desire, 
and release the mouse button. The column divider moves to the new location, and the 
mailbox is redrawn.

You can only shrink a column as far as its left divider. If you do that, a double divider line 
appears in place of the column, and the column’s contents are hidden. To redisplay the 
column, drag the right divider line to the right. Remember that you can also hide and show 
a column from the Mailbox Display Settings (Special>Settings...>Mailbox Display).

Note. You can also resize columns by dragging the divider lines in the headers. The 
pointer does not change shape in this case.

Delete from 
Server

Delete the message from the server.

Fetch &
Delete

Download the whole message from the server, 
then delete it from the server.

Deleted on 
IMAP Server

IMAP only: This message is marked for dele-
tion. Delete it from the IMAP server the next time 
Remove Deleted Messages is selected or the 
Trash mailbox is emptied on that IMAP server (if 
a Trash mailbox exists).
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Using the Mailbox Size Display

Note. IMAP users: Clicking the mailbox size display in an IMAP mailbox removes all 
messages marked for deletion in that mailbox. For more details, see “Managing Your Mail 
on the IMAP Server” on page 84. Click the page number to display the topic. POP users: 
Clicking on the mailbox size display in a POP mailbox has a different function, described 
below.

In the lower left corner of the summary list portion of each mailbox window, three numbers 
show the size information for that mailbox. The first is the number of messages in the 
mailbox; the second is the total amount of disk space those messages require; the third is 
the amount of unused disk space associated with that mailbox.

 

A mailbox with 5 messages that takes up 3K of disk space for messages
and another 4K of unused space

Unused space is created when messages are deleted from a mailbox. This unused space 
is automatically removed when it becomes too large.

To manually recycle the unused space in a mailbox, click on the mailbox’s size display. Or, 
to compact all your mailboxes (recycle all the unused space), hold down the Option key 
and click on any mailbox size display.

The Message Preview Pane

If the Show message previews by default  setting is turned on in the Mailbox Display 
Settings (Special>Settings...>Mailbox Display ), then at the bottom of every mailbox 
window, below the message summary list, a message preview pane appears.

The message preview pane shows the headers and body of the currently selected 
message in the message summary list.

The default preview pane is 12 lines high, but this height can be resized up or down, as 
described further below.

If the message currently being previewed is short enough, you will see the full message in 
the preview pane: headers and body. If the full message will not fit in the preview pane, 
Eudora normally scrolls the headers up and out of view so the preview begins with the first 
line of the message body. Scroll bars appear so that you can scroll up to view the headers, 
or down to view a long message body.

Only one message can be previewed at a time: if multiple message summaries are 
selected in the mailbox window, the preview pane is blank.

Press Tab to move the keyboard focus from the message summary list to the message 
preview pane (and back again). Or, simply click in the preview pane to put the focus there, 
or operate its scroll bar if one is available. Note:  If the Mark read if clicked in or tabbed 
to or scrolled  setting is turned on in the Mailbox Display Settings, any of these actions will 
change the status of an unread message (•) to read (blank).
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When keyboard focus is in the preview pane, Eudora treats the preview pane like an open 
incoming message window. Thus, you can do the following from the preview pane:

■ Press Spacebar  to page down through the message. (This also works when keyboard 
focus is on the message summary being previewed, and changes an unread message 
to the “read” status at the end of the process.)

■ Use the arrow keys, as set in the Moving Around Settings (unmodified, or modified with 
Command, Option, etc.), to switch to the next or previous message in the mailbox.

■ Use standard commands that you would normally use in an open incoming message 
window, whether via the menus, the main toolbar, or keyboard shortcuts and modifiers. 
These include Reply, Forward, Redirect, Delete, Transfer, Save As..., Print..., and 
more.

■ Double-click on an attachment name, icon, or picture to open the attachment.

■ Double-click on a URL (hot link) to launch the application for that URL.

Every mailbox window has a triangle button at the bottom left of the mailbox summary list, 
just to the left of the mailbox size display. Click this button to show or hide the preview 
pane within the current mailbox only (this does not control whether the preview pane is 
shown or hidden in other mailboxes).

Preview pane show/hide button (middle left)

If the preview pane is set to display in every mailbox window (Show message previews by 
default is turned on), you can use the triangle button to hide preview panes in mailboxes 
in which you don’t want to see them. If the preview pane is set to be hidden in every 
mailbox window (Show message previews by default is turned off), you can use the 
triangle button to show the preview pane in just those mailboxes you want.

You can change the height of the preview pane relative to the message summary list by 
holding down the mouse button on the preview pane size button at the bottom right of the 
message summary list and dragging this button up or down. This button, also called the 
“splitter” button, is just to the right of the horizontal scroll bar.
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Preview pane size button (middle right)

The preview pane size button is only displayed when the preview pane appears in that 
mailbox window.

The following settings apply to any mailbox window in which the message preview pane is 
currently visible. These settings, which appear in the Message preview  section of the 
Mailbox Display Settings (Special>Settings...>Mailbox Display ), are independent of 
whether the Show message previews by default setting in that Settings panel is turned on 
or off.

■ Mark read after ? seconds.  (Default value is 5 seconds.) If this setting is on, then an 
unread message currently being previewed in the preview pane is marked read (blank 
in the Status column) after the number of seconds entered in the box. If this setting is 
off, an unread message being previewed is not marked read after any length of time.

■ Mark read if clicked in or tabbed to or scrolled.  If this setting is on, then an unread 
message currently being previewed in the preview pane is marked read if you move the 
keyboard focus to the preview pane by either clicking in the preview pane, or Tabbing to 
the pane, or operating its scroll bar, if one is available. If this setting is off, then clicking 
in, tabbing to, or scrolling the preview pane will not mark the message read.

■ Mark read if “next message” used to move away.  If this setting is on, then an unread 
message currently being previewed in the preview pane is marked read if you move to 
the next (or previous) message using the modified or unmodified arrow keys as set in 
the Moving Around Settings. If this setting is off, then performing such a message 
switch will not mark the unread message read.

■ Mark read if deleted.  If this setting is on, then an unread message currently being 
previewed in the preview pane is marked read if you delete it using one of the normal 
deletion options (Message>Delete , Delete  key, Delete  button on toolbar, or 
Transfer>Trash ). If this setting is off, then the message is not marked read when 
deleted. Note that if this setting is on and you delete the unread message currently 
being previewed, Eudora first marks the message read, then deletes it: so you will not 
get a warning if you have Eudora set to warn you when you delete unread messages 
(Extra Warnings Settings).

Note. Eudora will not automatically mark as read the new unread messages that are 
received following a mail check or filter action, until you take action on the first new unread 
message in the new list in that mailbox.
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Using the Title Bar Popup Menu

In an open message or mailbox window, hold down the Command key and click on the 
title in the title bar. A popup menu appears showing the hierarchy of mailboxes and folders 
containing that message or mailbox.

If you select a mailbox from the menu, the mailbox window opens for that mailbox. If you 
select a folder, the Mailboxes window opens and the folder is highlighted in the window.

Creating Mailboxes and Folders

Note. IMAP users: See “Managing Your Mail on the IMAP Server” on page 84 for more 
details on working with IMAP mailboxes. Click the page number to display the topic.

Eudora lets you create mailboxes to put messages in, and folders to put mailboxes (or 
more folders) in.

There are three ways to create mailboxes and folders:

■ Using the New... command under the Mailbox menu and its folder submenus.

■ Using the Mailboxes window (Window>Mailboxes—see “Using the Mailboxes 
Window” on page 119; click the page number to display the topic.). The Mailboxes 
window is especially useful if you want to create multiple mailboxes quickly.

■ Using the New... command under the Transfer menu and its folder submenus (see 
“Transferring Messages” on page 124; click the page number to display the topic).

Creating a Mailbox or Folder Using the Mailbox Menu

To create a new mailbox or mail folder, select the Mailbox>New... command. The New 
Mailbox dialog appears.

New Mailbox dialog

To create a mailbox, type in the new mailbox name and click OK. The mailbox is created 
and added to the Mailbox and Transfer menus.
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To create a mail folder, type the name of the new mail folder and check the Make it a 
folder option. Click OK to create the folder. The New Mailbox dialog appears again. Type 
the name of a mailbox to create within the new folder, then click OK. The new folder and 
its mailbox appear in the Mailbox and Transfer menus.

Creating a Mailbox Within a Folder

To create a new mailbox within a particular folder, select that folder from under the 
Mailbox menu and choose New... from the submenu that appears.

The New Mailbox dialog appears. Type in the new mailbox name and click OK. The 
mailbox is created and added to the Mailbox and Transfer menus. You can also create a 
subfolder: just check the Make it a folder option in the New Mailbox dialog, click OK and 
when the dialog reappears, enter the name of a new mailbox to create in the subfolder and 
click OK.

Using the Mailboxes Window

Note. IMAP users: See “Managing Your Mail on the IMAP Server” on page 84 for more 
details on using the Mailboxes window with IMAP mailboxes. Click the page number to 
display the topic.

The Mailboxes window provides a handy place to manage your mailboxes and mail 
folders. Using this window, you can create, rename, and remove mailboxes and mail 
folders, move mailboxes and folders in and out of other folders, and move messages in 
and out of mailboxes.

Note. Mailboxes and folders that are underlined in the window have unread messages in 
them.

■ To open the Mailboxes window, select Window>Mailboxes.

 

The Mailboxes window
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Three buttons appear at the bottom of the window (left to right): New Mailbox, New 
Folder, and Remove. If only the icons appear on the buttons, resize the window wider and 
the titles will appear as well.

Note. If you have multiple personalities and at least one uses an IMAP incoming mail 
server, a fourth button appears, Refresh. See “Managing Your Mail on the IMAP Server” 
on page 84 for details. Click the page number to display the topic.

Note. Like other Eudora windows, the Mailboxes window can be placed anywhere on your 
desktop, and left open if you like, for convenience in working with mailboxes while 
performing other tasks in Eudora. To move the Mailboxes window, drag it by the title bar, 
as you would with any Macintosh window.

To open a mailbox or mail folder in the Mailboxes window, double-click on the item. You 
can also open a mailbox by clicking on its icon and pressing Return or Enter.

You can move among the folders and mailboxes using the Up and Down arrow keys, and 
close or open folders by clicking on the triangle to the left. You can also start typing the 
name of the mailbox or folder you want, and it is highlighted when you have typed enough 
unique characters to identify it (the item must be displayed, so a mailbox that is in a closed 
folder cannot be selected this way).

Select items in the following way:

■ Click once to select a single item (click on the icon: click on the name only when you 
want to rename the item)

■ Use Shift-click to select a contiguous range of items (click on the first item in the 
range, then Shift-click on the last item in the range: the entire range is selected)

■ Use Command-click to make “disjoint” selections, adding or subtracting individual 
items from a group selection

■ Use drag-select to select a group (you can then use Shift-drag to add other groups to 
the total selection)

■ Press Command+A to select all items in the Mailboxes window (except the top-level 
Eudora Folder)

You can also drag mailboxes (but not mail folders) from the Mailboxes window to the main 
toolbar to add them as toolbar buttons.

Creating a New Mailbox or Mail Folder

To create a new mailbox or mail folder in the Mailboxes window, click on the New Mailbox 
or New Folder button at the bottom of the window. An untitled mailbox or mail folder is 
created and placed in one of the following locations:

■ If a folder is selected, the item is placed in that folder

■ If a mailbox is selected, the item is placed in the folder containing that mailbox

■ If nothing is selected, the item is placed in the root folder—the Eudora Folder (or the 
name of the folder holding your mail; see “Eudora Folders” on page 267 for details; 
click the page number to display the topic.)
120

QUALCOMM Incorporated



Working with Mailboxes Using the Mailboxes Window
Type the new name into the name box and press Return or Enter or click outside the 
name box. If you like, drag the new mailbox or folder into another folder.

The new mailbox or mail folder is added to the Mailbox and Transfer menus, in the appro-
priate position.

Renaming a Mailbox or Mail Folder

To rename a mailbox or mail folder, click on the name box for the item. After a short pause, 
the name is highlighted for editing. Type in the new name and press Return or Enter or 
click outside the name box. Press the Escape key (Esc) to cancel the rename.

Note. You cannot rename the Eudora Folder or the In, Out, or Trash mailboxes.

Moving a Mailbox or Mail Folder into Another Folder

To move a mailbox or mail folder into another folder, select the item you want to move and 
drag it to where you want it. If you drag it over a closed folder, the folder opens so you can 
see its contents. It closes when you drop the item or you drag it above the folder or out of 
the window.

To move a mailbox or mail folder into the root folder, drag it to the Eudora Folder at the top 
of the list.

Note. You cannot move the Eudora Folder or the In, Out, or Trash mailboxes.

Moving Messages from One Mailbox to Another

To transfer an open message into a mailbox in the Mailboxes window, grab the open 
message by the Tow Truck icon in the upper right corner of the message window and drag 
it to the mailbox, dropping it when the mailbox is highlighted.

You can also drag one or more selected message summaries from an open mailbox 
window to a mailbox in the Mailboxes window, dropping them when the mailbox is high-
lighted.

If you drag messages over a closed folder, the folder opens so you can see its contents. It 
closes when you drop the messages or you drag them above the folder or out of the 
window.

Removing a Mailbox or Mail Folder

To remove a mailbox or mail folder, select the one(s) you want to remove and click the 
Remove button at the bottom of the Mailboxes window, or press the Delete key on your 
keyboard.

A dialog appears asking you to confirm the removal. Click Remove It to delete the item. If 
you selected more than one mailbox or mail folder, you are prompted to delete each 
selected item. Click Remove It to delete the items one at a time or click Remove All to 
remove all of them without further prompts.
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If you choose to remove a mailbox in which messages are still stored, or a folder in which 
other mailboxes or folders are stored, all the messages, mailboxes, and folders contained 
within the selected mailbox or folder are also removed.

Note. You cannot remove the Eudora Folder or the In, Out, or Trash mailboxes.

Items removed from the Mailboxes window are also removed from the Mailbox and 
Transfer menus. They are moved to the Finder’s Trash and can be recovered before 
emptying the Trash.
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Deleting Messages

Note. IMAP users: See “Managing Your Mail on the IMAP Server” on page 84 for more 
details on the procedure for deleting IMAP messages. Click the page number to display 
the topic.

As a safeguard against inadvertent deletions, two steps are used to delete a message 
from your Macintosh: first you put the message in the Trash, then you empty the Trash.

To put a message in the Trash, select the message, then select Message>Delete, or select 
Transfer>Trash, or press the Delete key, or click the Delete button on the main toolbar. 
The message is transferred to the Trash mailbox.

To delete the messages in the Trash mailbox (removing them permanently from your 
Macintosh), select Special>Empty Trash.

To delete a message permanently without sending it to the Trash first, select the message, 
hold down the Shift and Option keys, and select Message>Nuke (or use any of the 
delete options).

Warning: You cannot undo a Nuke operation!

If you Delete or Nuke a message that has an attachment, the attachment is moved to the 
Trash on your desktop. However, the Trash attachments with messages option must be 
checked in the Attachments Settings (Special>Settings...>Attachments), and the attach-
ment must be in your Attachment Folder (or the folder you’ve designated to receive attach-
ments). For this to happen, see “Automatically Deleting Attachments” following this 
section.

You can set up Eudora to warn you if you try to delete unread, queued, or unsent 
messages. To do this, use the Extra Warnings Settings to turn on these options 
(Special>Settings...>Extra Warnings).

Quitting Eudora empties the contents of the Trash mailbox when the Empty Trash on Quit 
option is turned on in the Miscellaneous Settings.

Finally, if you want to delete just a few messages from the Trash mailbox, open the Trash 
mailbox, select the desired messages, and then select Message>Delete or press the 
Delete key. Deleting a message from the Trash removes it completely from your Macin-
tosh.

Automatically Deleting Attachments

When you delete messages, you can have their attachments automatically deleted. To do 
this, turn on the Trash attachments with messages option in the Attachments Settings 
(Special>Settings...>Attachments), and be sure the attachments are still in the Attach-
ment Folder (or the folder you have specified for attachments). If you have this option on 
and you want to delete a message but save its attachment, move the attachment into 
another folder before deleting the message.
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Transferring Messages

Note. IMAP users: See “Managing Your Mail on the IMAP Server” on page 84 for more 
details on transferring IMAP messages. Click the page number to display the topic.

You can transfer messages freely between mailboxes. There are several ways to do this. 

■ Use the Transfer menu.

■ Drag a message summary to an open mailbox.

■ Drag an open message’s Tow Truck to an open mailbox.

■ Drag a message to a mailbox button on the main toolbar.

■ Drag a message to a mailbox icon in the Mailboxes window (see “Using the Mailboxes 
Window” on page 119; click the page number to display the topic).

To put a copy of a message in another mailbox (instead of transferring the message), hold 
down the Option key and use one of the transfer options above. This is useful if you want 
to file a message in more than one mailbox.

If you try to transfer a message to the Out mailbox, an alert appears informing you that 
some header information may be removed from the message during transfer. Click Yes to 
transfer the message.

Note. You can undo mailbox transfers using the Undo command under the Edit menu.

Using the Transfer Menu

The Transfer menu is one way to transfer messages between mailboxes. With a current 
message open, or message summaries selected, select a mailbox from the Transfer 
menu. The messages are transferred from their previous mailbox to the mailbox you 
selected.

Dragging Messages

You can drag messages from one mailbox to another using the message summaries or 
the Tow Truck icon in an open message window.

To drag a message summary to another mailbox, select the message summary (or 
summaries), place the cursor over the summary, and hold down the mouse button. The 
cross pointer will change to an arrow. Drag the summary into any open mailbox window, or 
onto a main toolbar mailbox button you have created (see “Customizing the Main Toolbar” 
on page 189; click the page number to display the topic), or onto a mailbox icon in the 
open Mailboxes window (see “Using the Mailboxes Window” on page 119; click the page 
number to display the topic). When you release the mouse button, the message is trans-
ferred.

Note. You can drag a message summary to the Finder to create a new mailbox. This is 
good if you want to back up or transfer your mailboxes. Also: If you drag a message 
summary to a composition window, the sender’s address will be inserted into the recipient 
field in which you drop the summary.
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To drag an open message to another mailbox, hold down the mouse button over the Tow 
Truck icon and drag the message into any open mailbox, or onto a main toolbar mailbox 
button you have created, or onto a mailbox icon in the open Mailboxes window. When you 
release the mouse button, the message is transferred.

Creating a Mailbox or Folder During Transfer

To create a mailbox and transfer the current message into it at the same time, select 
Transfer>New... instead of Transfer>[Mailbox Name]. The New Mailbox dialog appears.

 

New Mailbox dialog

You can create a new mailbox or mail folder (for details, see “Creating Mailboxes and 
Folders” on page 118; click the page number to display the topic). When you are done, the 
current message is transferred into the new mailbox.

Filtering Messages

Note. IMAP users: See “Managing Your Mail on the IMAP Server” on page 84 for more 
details on filtering IMAP messages. Click the page number to display the topic.

Many of the email management functions in Eudora can be done automatically using 
filters. For example, you can automatically reply to a request for information, transfer all 
the messages from your children into a Personal mailbox, and label all the messages from 
your customers as “Hot.”

A filter can be thought of as a personal “valet” or “butler” that takes your mail and does 
certain things to it that you specify. One kind of filter might watch for particular mail from a 
mailing list and move it into a mailbox, open the message, and play a sound. Another 
might look for other kinds of mail and give it a label color, a high priority, and a new Subject 
line. You can create as many of these filters as you like and give each of them from one to 
five instructions on what to do with your mail that fits a certain set of criteria, based on 
information in the header of the message and the message body.
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Quick and Simple Filters with the Make Filter Dialog

The simplest filters are those that transfer incoming messages to a particular mailbox 
based on the sender of the message or one or more of the recipients. For example, each 
time you check your mail, you may want to have Eudora take all of the incoming messages 
it receives from your friend Joe and automatically transfer them into a mailbox you have 
called “Mail from Joe.” To get Eudora to do this, you set up a simple filter.

For new Eudora users, the Make Filter dialog provides an easy way to learn how to use 
filters. Once you get comfortable with the simple filters created this way, you can go on to 
make more complex, powerful filters using the Filters window. Experienced Eudora users 
will find that the Make Filter dialog provides a rapid, convenient method for making a 
simple transfer filter.

To open the Make Filter dialog, open an incoming or outgoing message containing the 
information you want in your filter, or select one or more message summaries in a mailbox, 
and select the Special>Make Filter... command. The Make Filter dialog appears.

 

        The Make Filter dialog with a sample filter

Match:

The Match area of the dialog helps you set up the criteria that will determine whether or 
not a particular message will get acted on by this filter.

You can specify that Incoming messages should be considered for the filter (messages 
you receive from others), that Outgoing messages should be considered for the filter 
(messages you send to others), and/or that messages that satisfy the matching criteria 
are eligible to be filtered manually (Manual) when you select the Special>Filter Messages 
command. You can choose any combination of the three checkboxes Incoming, 
Outgoing, and Manual.
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Note. If you create the filter using messages in your Out box, Eudora automatically checks 
the Outgoing and Manual checkboxes. If you create the filter using messages in any 
other mailbox besides Out, Eudora automatically checks the Incoming and Manual 
checkboxes.

■ Incoming:  Select Incoming for this filter to act on incoming messages, matching the 
content you previously entered. Incoming runs only after your messages are down-
loaded from the server.

■ Outgoing: Select Outgoing for this filter to act on messages after you send them 
matching the content you previously entered. Outgoing runs only after your messages 
are sent.

■ Manual:  Select Manual when you want the filter to be executed when you choose 
Special>Filter Messages. Manual is checked by default.

Note. If you check Incoming or Outgoing (or both), the filter is automatic: that is, Eudora 
performs the filter operation behind the scenes, automatically, when you send or check 
mail. If you also check Manual, the filter becomes both automatic and manual: that is, you 
can now manually perform the filter operation as well, by selecting Special>Filter 
Messages while message summaries are selected in a mailbox window—but Eudora still 
filters the messages during mail sends and checks automatically. In short, checking 
Manual does not “turn off” Eudora’s automatic filtering for that filter. It just provides you 
another option.

Note. Making a filter Manual also gives you a good way to test the filter to your needs as 
soon as you set it up, rather than having to wait until the next time you send or check mail. 
After creating a Manual filter with the Make Filter dialog, check to see that it works the 
way you intended by selecting Special>Filter Messages; your open message or selected 
message summaries are immediately filtered according to the new filter.

You can choose one of three content matches: From contains, Any Recipient contains, or 
Subject contains.

From contains

Click From contains (the default) to match the message against the From field—the 
sender—of the messages you selected. If you selected multiple messages, and they do 
not have a common sender, this field is left blank. In either case you can edit the field. The 
From field of a target message must contain the information in this box but does not have 
to exactly equal it.

Any Recipient contains

Click Any Recipient contains to match the message against any of the recipients in the 
messages you selected (recipients are contained in the To and Cc fields and, in an 
outgoing message, the Bcc field). Choose one recipient from the popup list (accessed 
from the arrow button next to the field), or edit the text in the field. Note that the information 
you enter in the field must be contained in any of the recipient fields of the target message 
but does not have to exactly equal the recipient field.
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Subject contains

Click Subject contains to match the message against the Subject field of the messages 
you selected. If you have selected multiple messages and they do not have a common 
Subject, this field is left blank. In either case you can edit the field. The Subject line of a 
target message must contain the information in this box but does not have to exactly equal 
it.

Note. If you select multiple messages with no common Subject, sender, or recipient, 
Eudora displays a message informing you so, and Make Filter... performs no function.

Action:

The Action area lets you determine the one action that will be performed on messages 
that satisfy the Match conditions you have specified for this filter. The three action choices 
are all message-transfer actions: they transfer the filtered message to a mailbox. For 
messages that satisfy your match conditions, your simple filter will, depending on your 
selection here, transfer the messages to either a new mailbox, an existing mailbox, or your 
Trash mailbox.

Transfer to new mailbox

Click Transfer to new mailbox to transfer the filtered message to a new mailbox that you 
will specify. The text field is filled in with a suggested new-mailbox name based on your 
selected content match condition (From, Any Recipient, or Subject). You can change this 
name if you like. The mailbox will be created in your Mail Folder (in your Eudora Folder 
under your System Folder), and it can later be moved using drag and drop in the open 
Mailboxes window (Window>Mailboxes). The new mailbox is created in your Mail Folder 
as soon as you create this filter.

Transfer to existing

Click Transfer to existing to transfer the filtered message into one of your existing mail-
boxes. Select the mailbox using the button next to the field. When you click the button, you 
can select a mailbox from the Transfer menu.

Delete Message (transfer to Trash)

Click Delete Message (transfer to Trash) to delete the message that satisfies the filter 
match conditions by transferring it to your Trash mailbox. This feature is useful for deleting 
unwanted email, or “spam” as it is commonly called in the Internet world.

Tip. If you frequently transfer messages to a certain mailbox manually, you may want to 
automate the process. First, open the mailbox, select a few representative messages, and 
select the Special>Make Filter... command. The Make Filter... function then creates a 
filter that matches the messages and transfers them to the mailbox of your choice.

Make Filter dialog buttons

Create Filter

After you have set up your match conditions and filter action, click Create Filter (the 
default button) to create the filter. The filter is added to the bottom of your filters list in the 
Filters window. The filter is available immediately and will act on messages that satisfy the 
conditions at the next mail check, mail send, or selection of the Special>Filter Messages 
command.
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Add Details

Alternately, click Add Details to create your filter and also open the Filters window. There, 
you can add additional information to specialize your new filter. The filter is added to the 
bottom of your filters list and is immediately available in the form in which it was set up in 
the Make Filter dialog. Any changes you make in the Filters window must be saved before 
they become effective. See the following section “Detailed Filters with the Filters Window” 
for more information on the Filters window.

Cancel

Click Cancel to cancel the filter if you change your mind. The filter is cancelled and your 
changes are not saved.

Detailed Filters with the Filters Window

The Make Filter dialog, discussed above, lets you create quick, simple filters that perform 
one operation—a mail transfer—based on one match condition—a piece of header infor-
mation. The Filters window lets you create more complex, powerful filters that use multiple 
match conditions and perform multiple filter actions. (You can also use the Filters window 
to create simple filters such as those created by the Make Filter dialog.)

To open the Filters window, select Window>Filters , or click on the Filters window’s tab if it 
is part of a visible tabbed window group. The Filters window appears, and any filters you 
have created are listed on the left. (For more information on how to manipulate the Filters 
window alone and as part of a tabbed window, see “Managing Windows in Eudora” on 
page 183. Click the page number to display the topic.)

 

The Filters window with an example filter

To create or modify a filter from the Filters window, first click the New button in the Filters 
window or select an existing filter.
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Second, select the options for how you want the filter to be used: as an automatic filter to 
be invoked on any Incoming and/or Outgoing mail, and/or as a Manual filter that can be 
invoked when you select Special>Filter Messages. Any combination of these options 
works.

Third, define the criteria for the filter: use the header item popup lists and the text fields to 
specify which header items should include a particular string of text. You can define two 
related terms for the criteria so that your filter is as specific as possible [see “Filter Criteria 
– The Match Area (Filters Window)” on page 130; click the page number to display the 
topic].

Fourth, define the action(s) to be taken on messages that fit the criteria (see “Filter 
Actions” on page 132; click the page number to display the topic).

Fifth, save the filters with File>Save or by closing the Filters window and clicking the Save 
button in the alert.

When the filters are invoked (automatically or manually), each message is matched 
against each filter in order from top to bottom. If the message meets a filter’s criteria, the 
actions are done as specified until there are no more actions, then the message is 
matched against the next filter. If at any point a Transfer or Skip Rest action is done, 
nothing else is done with that message, and the next message is filtered.

You can change the width of the filters list to create more or less space for your list. To do 
this, put the mouse pointer over the separator line to the right of the list until the pointer 
changes to a splitter cursor, then press and hold down the mouse button and drag the line 
to the left or right.

Also, you can drag the filter items up and down in the list to change the order for 
processing mail.

The filter list may have icons to the left or right of each filter name. These icons may be of 
different shapes, and they represent certain actions you selected for this filter. Icons 
appearing to the right include the bullet, indicating a Skip Rest (don’t filter this message 
any further); the right arrow, indicating a Transfer action; and the right double-arrow, 
indicating a Copy action. Icons appearing to the left include the dinosaur, which indicates 
that the filter has not been active for 30 days and may not be needed anymore. Also: If the 
filter name is shown in color, it means you have chosen a Make Label action in that filter 
and have selected that label color for the action.

Filter Criteria – The Match Area (Filters Window)

Note. See the discussion of the Match area under the Make Filter dialog description above 
for details on the use of the Incoming, Outgoing, and Manual checkboxes in the Filters 
window Match area.

Each filter can use one or two “terms” as its criteria, connecting them as appropriate with 
the conjunction popup.

Use the Header field to specify which message header items you want the filter to search. 
You can select an option from the popup menu or enter one yourself (this is helpful if you 
want to use a header item that does not appear on the menu, such as X-Priority).
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The selections are as follows:

■ To:

■ Cc:

■ From:

■ Subject:

■ Reply-To:

■ «Any Recipient»

■ «Any Header»

■ «Body»

■ «Personality»

The «Any Recipient» option searches all possible recipient items (To:, Cc:, Bcc:); the «Any 
Header» option searches all message headers (including hidden headers that are shown 
with the BLAH BLAH BLAH option); the «Body» option searches the message body; and 
the «Personality» option searches the name of the personality associated with the 
message.

Use the Match Type popup to control how the header item is matched with the text string in 
the text field. The match options are as follows:

contains  or does not contain
If the specified header item contains or does not contain the text string, filter the message.

is  or is not
If the specified header item is or is not a complete match of the text string, filter the 
message.

starts with  or ends with
If the specified header item starts with or ends with the text string, filter the message. The 
starts with item refers to the first non-whitespace character after the colon, so any spaces 
after the colon are ignored.

appears  or does not appear
If the header item appears or does not appear in the message, filter the message (the text 
field is ignored). This is useful for filtering messages based only on the types of fields they 
contain.

intersects nickname
The header field is broken into addresses that are matched against the addresses and 
nicknames in the specified nickname. The user name and mail host name must exactly 
match one of the nickname addresses.

Use the Text fields to specify the text strings that the filter is searching for.

Note. We recommend that you keep the contents of all fields as specific and brief as 
possible. The greater the complexity, the less the likelihood of a match.
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Note. Be sure not to enter a header label in the Text field as part of the text string (e.g., 
To:, From:, Bcc:). For example, to filter all messages from Justine, do not enter From: 
Justine in the Text field. Rather, select From: in the Header field, and enter simply Justine 
in the Text field (choosing, for example, contains from the Match Type popup).

Use the Conjunction popup to link the two terms. The conjunction options are as follows:

ignore
Ignore the second term; if the message matches the first term, filter the message.

and
If the message matches both the first and second terms, filter it.

or
If the message matches either term, filter it.

unless
If the message matches the first term, filter it unless the message also matches the 
second term, in which case do not filter it. (This lets you exclude certain variations of the 
first term.)

Filter Actions

All messages that match the filter criteria are acted on as specified with the Actions 
popups. Each filter can do up to five things to a message that matches the criteria. You can 
use the same action twice if it does not directly affect the original message (for example, 
Copy To can be used twice, but Transfer To cannot).

The Actions options are as follows:

None
No action.

Make Status
Assigns the selected status to messages.

Make Priority
Assigns the selected priority level to messages. If you select a specific level, messages 
are set to that priority. If you select Raise or Lower, messages are raised or lowered one 
priority level (if possible) based on their pre-filter level.

Make Label
Assigns the selected label to messages. Label colors and names for Macintosh labels (1 
through 7) are set in the Finder’s Edit>Preferences... dialog on Mac OS 8.x systems, or in 
the Macintosh Labels control panel on System 7.x machines. Label colors and names for 
the Eudora labels (8 through 15) are set in the Eudora Labels Settings 
(Special>Settings...>Eudora Labels).

Make Personality
Assigns the selected personality to messages. This action is intended mainly for incoming 
messages. When you receive an incoming message that is filtered with this action, then 
any response you initiate to this message from then on will be from the assigned person-
ality, until you either change the personality associated with the incoming message, or 
change the personality associated with the individual response. For more information, see 
“Using Personalities (Multiple Email Accounts)” on page 37. Click the page number to 
display the topic.
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Note. You can use the Make Personality filter action on outgoing messages. But since 
filters are run after the mail is sent, only the copies of your message are assigned the 
new personality; the original message is sent under the unchanged personality.

Make Subject
Assigns the new subject to messages. If you choose this option, the entire subject of the 
message is replaced with the new subject. Use the “&” symbol to stand for the old subject 
if you want to add the new subject to the old subject. For example, entering New 
SubjectÊ[was &] results in New SubjectÊ[was Old Subject].

Play Sound
Plays the selected sound when messages are received.

Speak
When a message is received that matches the filter criteria, your Macintosh “speaks,” in 
the selected voice, the name of the message’s sender (Who) and/or the Subject. 
Note: You must have Speech Manager version 1.4 or higher installed in your system 
Extensions folder and enabled in order for this filter action to be available and to work.

Open
Opens the Mailbox and/or Message when a message is received. If you set a previous 
action to filter messages into a mailbox, then that mailbox is opened.

Print
Prints one copy of each message.

Notify User
Notifies you As normal and/or In report when messages are received. The As normal 
option notifies you based on the options you have selected in the Getting Attention 
Settings (Special>Settings...>Getting Attention). The In report option notifies you by 
displaying a filter report that details what filter actions have been performed.

Forward To
Forwards messages to the specified email address(es). Forwarded messages are placed 
in the queue in the Out mailbox, and sent the next time you send queued messages.

Redirect To
Redirects messages to the specified email address(es). Redirected messages are placed 
in the queue in the Out mailbox, and sent the next time you send queued messages.

Reply With
Replies to messages with the selected stationery message. Replies are placed in the 
queue in the Out mailbox and sent the next time you send queued messages. Tip: You can 
use this action to reply to specific senders with stationery telling them that you are on 
vacation: “I’m out till the 10th. I’ll reply to your message when I get back.” For more details, 
see “Using Stationery” on page 42. Click the page number to display the topic.

Server Options
Sets the message’s server action to Fetch and/or Delete (see “Managing Your Mail on the 
POP Server” on page 80; click the page number to display the topic).

Copy To
Copies messages to the selected mailbox.

Transfer To
Transfers messages to the selected mailbox.
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Move Attachments
When a message is received that matches the filter criteria, places any attachments 
received with that message into a folder you specify, rather than placing them in the default 
Attachment Folder (as set in the Attachments Settings, Special>Settings...>Attachments). 
A standard folder dialog appears that lets you choose where the attachment files are to 
reside for this filter. Tip: You can use this action to separate incoming attachments by 
personality: you put different attachments into different folders based on the personality 
that receives them.

Skip Rest
This means “skip the rest of the filters in the filters list, after this one.” Stops filtering for the 
message (the message is not matched to the rest of the filters in the filters list).

The Last used field displays the date the filter was last used on a message. This, along 
with the dinosaur icon (“not used for 30 days”), helps you identify filters that are no longer 
useful and can be safely deleted.

Notes on Filtering

Filters are executed in the order they appear in the Filters window. You can drag and drop 
filters to re-order them.

If a message is transferred to another mailbox by one filter, the subsequent filters in your 
filters list are not executed. For example, a “Transfer To” in a filter implies a “Skip Rest.”

Creating an Auto-Reply

You can create an email message that can be sent to people automatically when you are 
on vacation or away from your computer. This message is called an auto-reply. You create 
an auto-reply by using Eudora’s stationery and filter functions.

Before you create the auto-reply, make sure that the Check for mail every _ minutes (the 
value you enter must be greater than 0) and Send on check options are turned on in the 
Checking Mail options dialog. See “Checking Mail” on page 233. Click the page number to 
display the topic.

 Also, make sure you have entered your incoming mail server’s password for your current 
session or have Eudora save your password.

To create an auto-reply, do the following.

1 Write your auto-reply message using Eudora’s Stationery functions. Once the 
auto-reply message is written, name and save it as stationery. See “Using Stationery” 
on page 42. Click the page number to display the topic.

2  From the Window menu, choose Filters . The Filters window appears.

3 In the Match section, choose a header from the Header  popup. Select a header that 
matches the header in the messages to whom you want to send your auto-reply.  
<<Any Recipient>> is the most common for an auto-reply.

Important.  If you choose <<Any Recipient>>, all recipients including mailing list you 
subscribe to will receive your auto-reply.
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 For example, to set an auto-reply only to messages sent to your user name, just select 
<<Any Recipient>> then choose contains . In the text box, enter your user name. You 
can match others as well, but it may cause a large number of messages to be 
auto-replied to.

4  In the Action  section, choose Reply with  in the first popup.

5  In the text box to the right of the first popup, enter the name of the stationery.

6  Click OK. The stationery message you created will be sent to the people you indicated 
in this filter.

Important. Remember to delete this filter when you want your auto-reply message to stop.

Sorting Messages

When you check your mail and new messages come in to your In box, or are filtered out of 
the In box and into other mailboxes, the new messages are placed in their mailboxes in the 
order in which they arrive. By default, these new messages are added to the bottom of the 
message summary list in the mailbox window. Note that this is not necessarily strict date 
order, since occasionally messages may arrive out of date order.

Similarly, when you transfer messages to another mailbox, then by default those 
messages are added to the bottom of the message summary list in that mailbox.

To sort the messages in an open mailbox window—organize them in order according to 
one of the column attributes (such as Date)—select the appropriate command from the 
Special>Sort submenu. Or, click on any of the column headings in the mailbox window to 
sort by that column.

 

The Sort submenu

Note. You can also sort messages in the Search window when the Results pane is active. 
This sorts the messages resulting from a search. Use the Special>Sort submenu or click 
the column headings. The Special>Sort>by Mailbox option is only available in the Search 
window Results pane. This, and clicking on the Mailbox column heading in that pane, 
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sorts the messages resulting from a search by their containing mailboxes. For more 
details, see “Finding and Searching” on page 139. Click the page number to display the 
topic. (The Sort by Mailbox option is not available in mailbox windows.)

You can perform complex sorting by holding down the Shift key and sorting by another 
mailbox column. The original sort remains intact, but it is now grouped with the new selec-
tion. For example, if the mailbox is sorted by Sender with each group of messages in order 
by Date, and then you hold down the Shift key and sort by Size, the messages are still 
grouped by Sender but the groups are now in order by Size.

The normal sort order is ascending, which means from bottom to top. Ascending Date 
order, for example, means that the newest messages are at the bottom and the oldest 
messages are at the top. To sort in descending order—top to bottom—hold down the 
Option key and select a sort option from the Special>Sort Descending submenu.

To keep messages with the same Subject together all the time, select 
Special>Sort>Group Subjects. If this is checked, messages with the same Subject (e.g., 
conversational “threads,” including replies) are kept together in the mailbox regardless of 
whether you sort by Date, Sender, etc. A bullet next to the Subject column heading tells 
you that the Group Subjects option is active.

Sorting by a column gives the column’s heading button a “pressed-in” look. To remove this 
highlighting (and turn off the column sort), simply click the column heading button again, 
or select again the corresponding option from the Special>Sort submenu. Incoming mail 
that arrives in a mailbox with a highlighted (pressed in) column heading button is automat-
ically sorted by that column, subject to the restrictions above. For example, if a mailbox is 
sorted by Sender and a new message comes in from Justine, it will be grouped with other 
messages from Justine.

Note. Click once on a column heading button to sort the messages in that mailbox by that 
column and also turn on automatic sorting by that column for new messages that come 
into the mailbox. Click twice on the button to sort the column but turn off automatic sorting 
by that column for new messages that come into the mailbox.

Saving a Message to a File

You can save one or more messages (incoming or outgoing) to a separate text file on your 
Macintosh. To do this, open or select the messages(s) you want to save to text. Then, 
select the File>Save As... command. The Save As dialog appears, letting you choose a 
name and location for the file.
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The Save As dialog (incoming messages)

Note. If you are saving messages from your Out box, the Stationery option and the Go To 
Stationery Folder button also appear in this dialog.

Enter the name you want to give the text file, and select the appropriate options.

■ Guess Paragraphs removes extraneous carriage returns from each message, leaving 
returns only at the ends of paragraphs, and also converts multiple spaces into Tabs.

■ Include Headers retains each message’s header information in the saved document. If 
this is not checked, only the body of each message is saved.

■ Stationery saves the outgoing message(s) as a stationery file. Clicking Stationery 
deactivates the other two checkboxes (regardless of their settings) and activates the 
Go To Stationery Folder button. Click Go To Stationery Folder to save the stationery 
file in your Stationery Folder, normally kept in your Eudora Folder (under your System 
Folder). See “Using Stationery” on page 42 for more details. Click the page number to 
display the topic.

Once you have made all of your choices, click the Save button in the dialog.

Note. If an Unread ( ) incoming message is saved to a file, its status changes to Read 
(blank), regardless of whether the message was opened.

If you select multiple messages from a mailbox window and select File>Save As..., all of 
the messages are saved to a single file. (If you save multiple Out box messages to a 
stationery file, you may need to edit the file, removing extraneous headers and other text 
from the stationery template.)

Choosing an Application for Saved Messages

When you save a message to a file using the File>Save As... command, the new text file is 
formatted as basic ASCII text in a Macintosh document. The document type is determined 
by the program you select using the TEXT Þles belong to option in the Attachments 
Settings.
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Note. Out box messages saved to a stationery file are saved in Eudora format and are not 
affected by this setting.

To specify the application to use for saved messages, do the following:

1 Select Special>Settings...>Attachments to display the Attachments Settings.

2 In the TEXT Þles belong to option near the bottom of the settings panel, click the 
button. A standard file dialog appears.

3 Using this dialog, search through your disk to locate the desired application (probably 
your favorite word processing program).

4 Select the application and then click Open.

The selected application appears in the TEXT Þles belong to button, as shown in the 
following figure.

 

The desired application is now selected
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In Eudora, performing a Find operation means searching for a word, a phrase, or any other 
string of text in an open message window or other single window that is currently on top. 
To perform a Find, you use the Find commands under the Special>Find submenu. You 
also optionally use the Find dialog.

The Find submenu

Find dialog, with sample text

Performing a Search operation means searching through some or all of your mailboxes 
and mail folders for all those messages that satisfy certain search criteria. The result is 
one or more messages containing the information you are looking for, or having certain 
characteristics you are looking for (such as being sent later than a certain date). To 
perform a Search, you use the Search commands under the Special>Find submenu, and 
you use a Search window.
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A Search window with sample search criteria

In the remainder of this chapter we discuss in detail both Find operations and Search 
operations.

Finding Text in the Current Window

Using the Find submenu, under the Special menu, you can find a word or a string of text 
in any of the following windows, provided that window is currently open and on top:

■ Message window (incoming or outgoing)

■ Text document window

■ Signature file window

■ Stationery message window

■ Mailbox window (message summaries and preview pane)

■ Search window (Mailboxes pane, and Results pane following a successful search)

■ Tool windows (accessed from the Window menu):

– Address Book

– Directory Services window

– Filters window

– Mailboxes window
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– Personalities window

– Signatures window

– Stationery window

You can find additional occurrences of the same word or text string in the current window 
(Find Again), and you can also change the text to be found “on the fly,” using a selected 
word or text string (Enter Selection), so that you can continue looking for different text in 
the same window.

You use the Find dialog and the Special>Find submenu commands to perform these 
operations. The Find commands each have keyboard shortcuts that make finding text in 
the current (on top) window quick and convenient.

Note. Searching through mailboxes and mail folders for text and other information is a 
more powerful feature, and is described later in this chapter. With searching, you are not 
restricted to the current open window, and you have many more options you can specify 
for what you want to find.

To Find a Word or Text String in the Current Window

1 Open the window in which you want to find the text.

2 Select Special>Find>Find... (or press Command+F). The Find dialog appears.

Find dialog with sample text

3 In the Find field of the dialog, type the text you want to find.

4 Turn on the Whole word option (click the checkbox) if you only want to find instances 
of the text that serve as a complete word, rather than as part of another word. For 
example, if you’re looking for “guard,” the Whole word option would accept the word 
“guard” by itself, but would reject the word “guardian.”

5 Turn on the Match case option (click the checkbox) if you want an exact match of 
uppercase and lowercase letters. For example, if you’re looking for “PureVoice,” the 
Match case option would reject “purevoice.”

6 Once you’ve entered the text string and set your options, click the Find button in the 
dialog.

Eudora looks for the first (or next) instance of your specified text in the currently open 
window, beginning at the current insertion point. If a match is found, the text is highlighted 
and the window is scrolled to that text if necessary. If no match is found, the “not found” 
alert appears.
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To Find the Next Occurrence (Finding Again)

1 Open the window in which you want to find the text, or bring it to the front of all 
windows.

2 If it is necessary to change the options in the Find dialog, open that dialog now 
(Special>Find>Find... or Command+F) and make the changes. Otherwise, skip this 
step.

Note. When you close the Find dialog, its contents are saved until you quit Eudora.

3 Select Special>Find>Find Again (or press Command+G).

Eudora looks for the next occurrence of the specified text in the currently open window. If a 
match is found, the text is highlighted and the window is scrolled to that selection if neces-
sary. If no match is found, the “not found” alert appears.

You can keep selecting Special>Find>Find Again or pressing Command+G to find addi-
tional occurrences of the text in the current window. When Eudora reaches the end of the 
window, it will wrap to the beginning of the window to continue looking for the text.

You can also keep looking for additional occurrences of the text in the current window by 
repeatedly clicking the Find button in the open Find dialog.

To Change the Find String to the Selected Text (Enter Selection)

One of the nice aspects of the Find feature is that you can change the text you’re looking 
for without opening the Find dialog or bringing it to the front. You simply select the text you 
want to find and then use Enter Selection.

1 In any open Eudora window, select the text you want to use for your Find operation.

2 Now select Special>Find>Enter Selection, or press the Command+= shortcut. The 
selected text is entered into the Find field of the Find dialog, replacing any text that is 
already there. Note that this operation is performed whether the Find dialog is currently 
closed or open.

3 If the window in which you want to find the text is not already the on the top window, 
bring it to the front now (or open it).

4 Now click the Find button in the Find dialog, if it is open, or select Special>Find>Find 
Again (Command+G).

Eudora looks for the next occurrence of your new text in the currently open window. If a 
match is found, the text is highlighted and the window is scrolled to that selection if neces-
sary. If no match is found, the “not found” alert appears.

In this way you can keep changing the text to be found so you can look for different items 
in the same window without having to open the Find dialog or bring it to the front. The 
shortcuts prove especially handy for rapid finding.

Note. The Enter Selection command does not change the Whole word and Match case 
settings in the Find dialog. If you want to change those options for your next Find, you 
must make those changes directly in the Find dialog.

To see the power of Enter Selection, try this example:
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1 Open a long incoming message.

2 Open the Find dialog (Special>Find>Find... or Command+F) and type the word the in 
the text field. (Turn the Whole word and Match case options off.)

3 Click the Find button to find the first occurrence of the.

4 Close the Find dialog (leave the message open), and select Special>Find>Find Again 
(Command+G) a few times to find subsequent occurrences of the in the message.

5 Select the word and in the message (or some other text), and select 
Special>Find>Enter Selection (Command+=). The selected text now becomes the 
new Find text.

6 Select Special>Find>Find Again (Command+G) a few times to find subsequent 
occurrences of and (or your selected text) in the message.

You can see that by using Enter Selection and shortcuts, you can keep swapping the Find 
text “behind the scenes” and looking for new text in the same window, without skipping a 
beat!

To Stop a Find

Although Find operations are usually so fast that you likely won’t have time to stop it, if you 
ever need to stop a Find, press the Escape key (Esc), or press Command+. (period).

Text Considered in a Find Operation

When you use the Find... or Find Again command in a current window, Eudora will look 
through the following text depending on what kind of window it is:

■ Message window — All visible header text and all body text in an incoming message. 
All header and body text in an outgoing message. (To look for text in the normally 
hidden headers of an incoming message, turn on the Blah Blah Blah icon on the icon 
bar.)

■ Text document window — All text in the window.

■ Signature file window — All text in the window (i.e., the contents of the signature file).

■ Stationery message window — All text in the headers and body of the stationery 
message.

■ Mailbox window — If keyboard focus is currently in the message summary list, then all 
text in the Who and Subject columns of the message summaries. (Eudora highlights 
the entire message summary if the Find is successful.) If the message preview pane is 
visible, and a message is currently being previewed, and keyboard focus is currently in 
the preview pane, then all text in the headers and body of the message being 
previewed. (Note: This discussion also applies to the results in the Results pane of the 
Search window following a successful search.)

■ Tool windows (accessed from the Window menu):

– Address Book — All text in all text fields of the Address Book: Nickname, Name, 
Postal Address, Phone, Fax, Address(es), Notes.
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– Directory Services window — All text in the results of a query (query results area of 
the window — but not the Enter query field).

– Filters window — All text in the filters list and the text entry fields of each filter.

– Mailboxes window — All text in the names of all items (mailboxes and folders) in the 
window, including items in closed folders. Eudora will scroll down below the current 
scroll area if necessary. (Note: This discussion also applies to the Mailboxes pane 
in the Search window.)

– Personalities window — All text in all personality names in the window.

– Signatures window — All text in all signature file names in the window.

– Stationery window — All text in all stationery file names in the window.

Note. In some tool windows or tool window fields, a successful Find results in the target 
text being highlighted exactly. In other tool windows or fields, the entire name or line is 
highlighted.

Two Examples: Finding Text in a Mailbox Window and in a Long 
Message

The ability to find text in windows other than message windows can be powerful. Consider 
the following example.

Suppose you have a beach party coming up next Saturday, and you know that somewhere 
in your Fun mailbox, which contains 600 messages (!), there is a message that you 
received several weeks ago that gave you directions to the party, the starting time, and 
information on what to bring. You remember that the Subject had the phrase “beach party” 
in it.

You can open your Fun mailbox and scroll through the list of 600 message summaries, 
visually scanning for “beach party,” or you can open the Fun mailbox, open the Find dialog, 
and do a Find on “beach party”. If there are more than one “beach party” messages in that 
mailbox, and if the first one found is not the one you want, you keep doing Find Again until 
you find the right one (which you might identify by the sender or the date).

Similarly, the Find feature is very handy for quickly finding text in long messages. Suppose 
someone sends you a very long message (an article from the Web, for example), and you 
know that only one paragraph is important for you to read. Further, you know that para-
graph contains the expression “next generation”. You open the long message, open the 
Find dialog, and do a Find on “next generation”. Immediately, or perhaps after a few Find 
Again’s, you’re at your destination.

Finding Messages in Mailboxes Folders

The Search window is a powerful new feature introduced with version 4.2 of Eudora Pro 
Email. You can search through any combination of your full collection of mailboxes and 
folders for all messages that contain a certain piece of information: either text or other 
items such as a particular priority, label, message status, attachment count, and much 
more. 
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You can even specify multiple search criteria that let you perform needle-in-a-haystack 
searching at the finest granularity, or broader searching for a large number of “hits” on 
specific items of information. So, for example, you can find that one bibliographic reference 
buried somewhere in tens of thousands of messages in hundreds of mailboxes, just by 
knowing that the title contained the word “psilocybin,” or you can look to gather together all 
messages sent to you since last Tuesday. The new Search feature is a powerful tool 
indeed.

In this section we show you how to perform searches that will get you just the information 
you want, extracted from anywhere from a few messages to your entire Mail Folder 
containing as much as hundreds of megabytes of data.

Basic Search Procedure

To search through your mailboxes and mail folders for one or more messages that contain 
the information you’re seeking, perform these steps:

1 Open the Search window: Select Special>Find>Search, or press 
Option+ Command+F. (See later in this section for variations on this action.)

                                  

Default Search window (sample mailboxes)

2 Set the match conditions for your search. Click the More button if you want to specify 
additional conditions. Click Fewer to remove these additional conditions if you change 
your mind. (See “Setting Up the Search Conditions” on page 148. Click the page 
number to display the topic.)

3 Set the additional conditions if you have them, and then specify whether all of the 
conditions must be matched or only one condition must be matched, by selecting 
Match all or Match any from the popup. (This popup appears only if you have multiple 
search conditions.)
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4 In the Mailboxes tab, select the mailboxes and folders in which you want to search. 
(Depending on how you invoke the search, some or all of your mailboxes may already 
be selected. If you use the Search command, all of your mailboxes are automatically 
selected.) See “Using the Mailboxes Pane” on page 154 below for more details. Click 
the page number to display the topic.

5 When everything is set up the way you want, click the Search button, or press Return. 
(The Search button changes to Stop once the search is underway.)

6 Allow the search to continue to completion, or stop it at any time by clicking the Stop 
button, or by pressing Escape (Esc) or Command+. (period) if the Search window is on 
top.

7 Examine the results in the Results pane, and work with the messages if desired. (For 
more details, see “Working with the Search Results in the Results Pane” on page 155. 
Click the page number to display the topic.)

8 If you want to perform an additional search on the messages found so far, click the 
Search results checkbox, change your search conditions to fit the new search, and 
click the Search button. Eudora will search only those messages that appear in the 
Results pane.

9 Continue as before, working with the new results if desired, performing additional 
searches on the results, or conducting new searches with new search conditions 
and/or mailboxes.

10 When you are finished, close the Search window.

Note. You can perform multiple searches at once. To do this, you open a new Search 
window for each search operation, by selecting Special>Find>Search (or its variants) for 
each one, or pressing Command+Option+F (or variants), and setting up and running the 
searches separately.

Also, the Search command opens the Search window and selects all of your mailboxes in 
the Mailboxes pane. To perform a “Turbo Search,” select some text in an open Eudora 
window and select Search All, Search Mailbox, or Search Mailfolder. More on Turbo 
Searches below. You can save the searches to review at a later time. See “Saving a 
Search Results Window” on page 159. Click the page number to display the topic.

Using Search All

The Search All command gives you a quick way to “Turbo Search” through all mailboxes 
using selected text:

1 In an open Eudora window, select the text that you want to search for.

2 Select Special>Find>Search All.

Eudora performs a “Turbo Search” for the selected text through all mailboxes: The Search 
window is opened, all of your mailboxes are selected in the Mailboxes pane, the selected 
text is entered into the text field of the one search condition (Anywhere contains 
<selected text>), and the search is performed. The results appear in the Results pane.
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Note. If no text is selected when you select Special>Find>Search All, the result is the 
same as with the Search command: The Search window is opened, all of your mailboxes 
are selected in the Mailboxes pane, and Eudora waits for you to specify your search condi-
tions.

Using Search Mailbox

The Search Mailbox command gives you a quick way to search through a single mailbox:

1 With a message window or mailbox window currently open, select 
Special>Find>Search Mailbox, or press Option+Command+F.

2 Set your match conditions and conduct the search as described under “The Basic 
Search Procedure” above.

When you select Search Mailbox, the Search window is opened, and the current mailbox 
— the one containing the current message or the one corresponding to the current 
mailbox window — is selected in the Mailboxes pane. This lets you search through that 
mailbox only.

If you select Search Mailbox while text is currently selected in a current message window, 
Eudora performs a “Turbo Search” on that text, looking through that mailbox only: The 
Search window is opened, the containing mailbox is selected in the Mailboxes pane, the 
selected text is entered into the text field of the one search condition (Anywhere contains 
<selected text>), and the search is performed. The results appear in the Results pane.

Note. If you select Search Mailbox while no message window or mailbox window is 
currently open, the Search window opens with all of your mailboxes selected in the Mail-
boxes pane.

Using Search Mailfolder

The Search Mailfolder command gives you a quick way to search through a single mail 
folder:

1 With a message window or mailbox window currently open, select 
Special>Find>Search Mailfolder, or press the key combination 
Shift+Option+Command+F.

2 Set your match conditions and conduct the search as described under “The Basic 
Search Procedure” above.

When you select Search Mailfolder, the Search window is opened, and the current mail 
folder — the one containing the current mailbox window, or the one containing the mailbox 
that contains the current message — is selected in the Mailboxes pane, along with all 
mailboxes and folders contained in that folder. This lets you search through the entire mail 
folder, and only that mail folder.

If you select Search Mailfolder while text is currently selected in a current message 
window, Eudora performs a “Turbo Search” on that text, looking through the current mail 
folder only: The Search window is opened, the containing mail folder is selected in the 
Mailboxes pane (along with all mailboxes and folders in that folder), the selected text is 
entered into the text field of the one search condition (Anywhere contains <selected 
text>), and the search is performed. The results appear in the Results pane.
147

QUALCOMM Incorporated



Finding Messages in Mailboxes Folders Finding and Searching
Note. If you select Search Mailfolder while a top-level mailbox is open (a mailbox directly 
under your Eudora Folder), or while a message from such a mailbox is open, then the 
Search window opens with your Eudora Folder and all of its contents selected in the Mail-
boxes pane.

Note. If you select Search Mailfolder while no message window or mailbox window is 
currently open, the Search window opens with all of your mailboxes and folders selected in 
the Mailboxes pane.

Using Enter Selection with Search

The Enter Selection command can also be used with the Search feature. You use it to 
change the search text in the Search window, also behind the scenes.

Here’s how to use this command:

1 With the Search window closed, select any word or text string in an open window in 
Eudora.

2 Select Special>Find>Enter Selection, or press the Command+= shortcut.

The selected text is automatically inserted into the text field of the first search condition in 
the Search window (Anywhere contains <selected text>). Now when you open the 
Search window using any of the Search functions (Search, Search All, Search Mailbox, or 
Search Mailfolder), the text will be available for performing your search.

Text you enter in the Search window using the Enter Selection command remains in the 
Search window even after you close it. However, you can type over the text to change it. 

The next time you perform a Turbo Search (select Search All, Search Mailbox, or Search 
Mailfolder while text is selected in an open window), the text you entered with Enter 
Selection is replaced with the text selected for the Turbo Search.

Note. When you select Enter Selection, the selected text is automatically inserted into 
both the Find dialog (Find field) and the Search window (text field of first search condition). 
In this way you can use the same text for both a Find and a Search.

Setting Up the Search Conditions

The figure below shows a sample Search window set up to perform a search.
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Search window with sample search setup

A search condition is a single line in the Match area, and consists of selections you make 
from one or more popups, along with text you enter in text fields, if they appear. A 
message will match that line during a search if it matches the condition expressed in that 
line.

You can add additional search conditions by clicking the More button. Each time you click 
More, another search condition is added. If you have two or more search conditions, the 
Fewer button appears next to the More button. Click the Fewer button to remove addi-
tional search conditions one at a time, from the bottom up.

Also if you have two or more search conditions, the Match all/any popup appears next to 
the More and Fewer buttons. Select Match all from the popup if you want a search to be 
successful only if all of the conditions you specify are matched for that message. Select 
Match any from the popup if you want the search to be successful even if only one of the 
conditions you specify is matched for that message. If you specify Match any, a message 
will be considered a match if it matches any combination of one or more of your specified 
conditions: that means if it matches only one condition, or if it matches some but not all 
conditions, or if it matches all conditions.

In the material below we describe all possibilities in the popups and text fields of search 
conditions. Your selection in the first (leftmost) popup, which we’ll call the Target popup, 
determines what popups and other fields will appear in the remainder of the search condi-
tion, as well as what contents they contain. Typically the Target popup is followed by 
another popup that we’ll call the Comparison popup, and that is usually followed by a text 
field that we’ll call the Value field. But there are a number of variations of this scheme, and 
we describe all of them below.
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Using the Target Popup

The Target popup specifies the target area within a message where you want Eudora to 
look for the search text, if you are looking for text, or the target message characteristic you 
want Eudora to examine in the message, if you are searching for non-text attributes. The 
default target selection is Anywhere.

Anywhere
Eudora looks through all text in the headers and message body of a message. This 
includes text in hidden headers that are normally only exposed with the Blah Blah Blah 
icon on the icon bar. It also includes the header labels themselves.

Headers
Eudora looks through all text in the headers of a message, including header labels. This 
includes text in hidden headers that are normally only exposed with the Blah Blah Blah 
icon on the icon bar.

Body
Eudora looks through all text in the body of a message (the area below the headers).

Attachment Name(s)
Eudora looks through all text in the file names of attachment files included with a 
message. 

Summary
Eudora looks through all text in the Who, Subject, and Date columns of the message 
summary. Note: Text in the Who column might not encompass all of the text in the From 
field of an incoming message or the To field (or other recipient fields) of an outgoing 
message. Also, the text in the Subject column might not encompass all of the text in the 
internal Subject field of the message. In particular, the Subject column might contain an 
edited Subject for an incoming message; in this case, the two Subjects might be entirely 
different, or substantially different. See the descriptions of the From:, To:, and Subject: 
targets below.

Status
Eudora compares the value of the status of the message. Note that the Comparison 
popup values change to is and is not, and you must choose the status value from the 
Status popup that appears next to the Comparison popup.

Priority
Eudora compares the value of the priority of the message. Note that the Comparison 
popup values change to is, is not, is greater than, and is less than, and you must choose 
the priority value from the Priority popup that appears next to the Comparison popup. 
Higher priorities have higher values.

Attachment Count
Eudora compares the number of attachments sent with the message against the match 
value. A message with no attachments has an attachment count of 0. Note that the 
Comparison popup values change to is, is not, is greater than, and is less than, and you 
must enter the count value (a whole number) into the text field that appears next to the 
Comparison popup.

Label
Eudora compares the value of the message’s label. Note that the Comparison popup 
values change to is and is not, and you must choose the label value from the Label popup 
that appears next to the Comparison popup.
150

QUALCOMM Incorporated



Finding and Searching Finding Messages in Mailboxes Folders
Date
Eudora compares the value in the message’s Date field: the date the message was sent or 
composed. for sent and queued messages. Note that the Comparison popup values 
change to is, is not, is after, and is before, and you must choose the date value from the 
Date selection field that appears next to the Comparison popup. To change the value in 
the Date field, click on the month, day, or year (two-digit number), and then click the up or 
down arrow, or enter the date values in the text field. 

Size (K)
Eudora compares the value of the size of the message, in kilobytes (K). 1 kilobyte = 1024 
bytes. Note that the Comparison popup values change to is, is not, is greater than, and is 
less than, and you must enter a size value (whole number, representing the number of K) 
in the text field.

Age
Eudora compares the value of the age of the message, measured from the date and time 
it was sent (or composed) to the current system date and time, but subject to the qualifica-
tions described below. Note that the Comparison popup values change to is, is not, is 
greater than, and is less than, and you must enter a whole number value in the adjacent 
text field and then select one of the values Minutes, Hours, Days, Weeks, Months, or 
Years from the selection popup that appears next to the text field. Here’s what we mean by 
these age values:

– Minutes — If the search is conducted during the 60 seconds between minute 3 and 
minute 4 of this hour begun at 11:03:20 a.m., for example, then a message with a 
seconds value anywhere between minute 2 and minute 3 just a moment ago 
11:02:00 and 11:02:59 a.m. is considered one minute old.

– Hours — If the search is conducted at any time between 11:00:00 a.m. and 
12:00:00 noon, for example, than any message with a time between 10:00:00 and 
11:00:00 o’clock of that same half-day is considered one hour old.

– Days — No matter what time of day the search is conducted (Tuesday, for 
example), any message dated the previous day (Monday), no matter what time, is 
considered one day old. Thus, if the search is conducted at 12:01:00 a.m. Tuesday, 
a message dated 11:59:00 p.m. Monday is still considered one day old.

– Weeks — No matter what day of the week this is (Tuesday, for example), a message 
dated the previous week (Monday through Sunday) is considered one week old.

– Months — No matter what day of the month this is (February, for example), a 
message from any day of the previous month (January) is considered one month 
old. That holds true if you conduct the search on February 29 and the message is 
from January 1, or if you conduct the search on February 1 and the message is 
from January 31.

– Years — No matter when in this year (e.g., 1999) you conduct the search, a 
message from any day in the prior year (1998) is considered one year old. A 
message from the current year (1999) is considered less than a year old. If the 
search is conducted on January 1, a message from yesterday, December 31 of the 
previous year, is still considered one year old.

Personality
Eudora compares the value of the personality name for the personality associated with the 
message. Note that the Comparison popup values change to is and is not, and you must 
select the personality name value from the Personality popup that appears next to the 
Comparison popup. The Personality popup lists all of your existing personalities.
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To:
Eudora looks through all text in the To field of the message header, even if it extends 
beyond one line or includes hundreds of addresses.

From:
Eudora looks through all text in the From field of the message header (generally a real 
name and an email address).

Subject:
Eudora looks through all text in the Subject field of the message header, even if it extends 
to multiple lines. Note that because Eudora lets you edit the Subject in the Summary of an 
incoming message (here we mean the Subject that appears in the message summary, not 
the internal Subject header, which is normally not editable), a search on Subject: may 
yield a different result from than a search on Summary for a particular message. See the 
description of the Summary target above for more information.

Cc:
Eudora looks through all text in the Cc field of the message header, even if it extends 
beyond one line or includes hundreds of addresses.

Bcc:
Eudora looks through all text in the Bcc field of the message header (works for outgoing 
messages only), even if it extends beyond one line or includes hundreds of addresses. 
This includes Fcc (folder carbon copy) text, which is generated when you select a mailbox 
from the Fcc menu (normally the Transfer menu) while the cursor is in the Bcc field of the 
open outgoing message composition window.

Any Recipient
Eudora looks through all text in all of the recipient fields of the message header: To, Cc, 
and Bcc, as described above.

Using the Comparison Popup

The values on the Comparison popup may change depending on your selection in the 
Target popup. The values on the default Comparison popup (when the Anywhere target is 
selected) are described below. This is the default for most target selections. Where the 
values for this popup change for a particular target, those values are described in the 
corresponding target description above. The is and is not values, however, generally 
mean the same thing on those popups as well. (The Comparison popup changes for all 
targets in the middle section of the Target popup, except Summary.)

contains
The target must contain the specified text in order to be a match, but does not have to 
exactly equal the text.

contains word
The target must contain the specified text as a separate word in order to be a match. If the 
target contains the specified text as part of another word, that is not considered a match. 
For example, the text “info” is a match if it appears by itself, but not as part of the word 
“information”.

does not contain
If the target does not contain the specified text, that is considered a match.
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is
If the target exactly equals the specified text (or attribute, if a non-attribute target), then 
that is considered a match.

is not
If the target does not exactly equal the specified text (or attribute, if a non-attribute target), 
then that is considered a match.

starts with
If the target begins with the specified text, then that is considered a match.

ends with
If the target ends with the specified text, that is considered a match.

matches regexp
This stands for “matches regular expression.”  You can enter any expression in the text 
field that would be recognized by regular expression commands. For the search condition, 
if the target matches your string value, it’s a match. Regular Expressions generally lets 
you use wildcard characters, such as the asterisk (*) and question mark (?). For more 
information on how regular expression commands are used, and thus how you may enter 
text in the text field for this comparison value, point your web browser to 
<http://www.robelle.com/library/smugbook/regexpr.html>.

Using the Value Fields

For any Target selection that presents a text-entry field, you may enter any string of alpha-
numeric characters in the text field. Some Targets, such as Age, will only result in a mean-
ingful search if you enter a numeric value in the text field. It doesn’t make much sense to 
look for all messages older than “a” days.

When using the matches regexp value on the Comparison popup, note that some charac-
ters may take on special meaning when you enter them in the text field. These include, for 
example, the asterisk (*) and the question mark (?), which serve as wildcards. See the 
description of the matches regexp comparison value above.

Working with Multiple Search Conditions

As mentioned above, click the More button to add additional search conditions. Each time 
you click More, another condition is added to the bottom of your condition list.

When you have more than one search condition, the Fewer button appears next to the 
More button. Click Fewer to remove search conditions from your list, from the bottom up.

Also when you have more than one search condition, the Match all/any popup appears 
next to the More and Fewer buttons. Select Match all if you want the search to capture a 
message only if that message satisfies all of your search conditions. Select Match any if 
you want the search to capture a message if that message satisfies at least one of your 
search conditions.

When using Match all, the more conditions you have, the finer your search; and you can 
reach a point where the search returns nothing. A common error is to specify too many 
conditions, too-specific search values, and Match all. If such a search returns nothing, try 
backing off on your search by using fewer conditions, or less-specific search values, or 
switch to Match any.
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By contrast, a Match any search with multiple conditions can result in too many “hits” to 
make the search useful. Try working with fewer conditions in this case, or making the 
search text (or other value) more specific, or switching to Match all.

Every search is different, and everyone’s mail collection is different, and you may need to 
experiment based on the mailboxes you want to look through, the amount of mail in each 
one, the kind of data you’re looking for, and the crudeness or specificity of your search 
conditions.

Using the Mailboxes Pane

Click the Mailboxes tab to bring the Mailboxes pane to the front of the Search window.

In the Mailboxes pane, select the mailboxes and folders you want to search through (if 
your desired mailboxes are not already selected automatically).

Standard selection methods apply in this pane. The pane is a replica of the Mailboxes 
window (Window>Mailboxes). It duplicates your mailbox and folder structure, and also 
shows underlines for those mailboxes and folders in which there is unread mail. This can 
be useful if you want to target your search based on the Read or Unread status of 
messages.

Click on an item in the Mailboxes pane to select it. Use the Shift key to select a contig-
uous range of items (or drag-select), and use the Command key to make disjoint selec-
tions, adding or removing items in a group selection. Press Command+A to select all of 
your mailboxes and folders. To deselect an entire selection, click somewhere outside the 
selection.

One important point: When you click on a folder to select it, all mailboxes and folders 
contained in that folder are also selected. This is one difference from selection rules in 
your Mailboxes window.

Your selection in the Mailboxes pane determines where Eudora will look when conducting 
the search. Eudora will look at all messages contained in the selected mailboxes and 
folders.

Starting and Stopping the Search

Once you have set up your search — set up your search conditions in the Match area, 
selected Match all or Match any for multiple conditions, and selected your desired mail-
boxes and folders in the Mailboxes pane — click the Search button to start the search, or 
press Return.

Eudora begins searching through the selected mailboxes and matching messages against 
your search conditions.

As soon as the search begins, the Search button changes to Stop. Also, the Results pane 
is brought to the front of the Search window. And third, the Mailboxes and Results tabs 
are temporarily hidden, and are replaced with the status message “Searching: _______,” 
where the blank is filled in with the name of the mailbox currently being searched. Eudora 
dynamically runs through these names as the search progresses, and they can change 
rapidly.
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Note. Eudora searches your selected folders and mailboxes in the order in which they 
appear in the Mailboxes pane, and searches your messages in the order in which they 
appear in the mailboxes.

When Eudora encounters a message that matches the conditions of the search, that 
message appears in the Results pane, and the counter at the lower left of the message 
summary list (similar to a mailbox size display) is increased by one.

Messages continue to be added to the bottom of the message list in the Results pane (if 
they are successful matches), and the counter continues to roll upward, until the search is 
complete.

When the search is finished, the Stop button changes back to Search, the Mailboxes and 
Results tabs reappear, and the Search results checkbox appears next to the More button 
(or, with multiple conditions, next to the More and Fewer buttons and the Match all/any 
popup).

To stop a search at any time, click the Stop button in the Search window, or, if the Search 
window is currently on top, press Escape (Esc) or Command+. (period). The search stops, 
and any results are preserved in the Results pane. The button behavior is the same as 
described above (as if the search had completed).

You can also stop a search, using any of the above methods, when a desired result 
appears in the Results pane. If you need to look no further, that might be a convenient 
time to stop the search.

Closing the Search window terminates the search without preserving your results.

Note. For optimum search speed, keep the Search window on top until the search is 
completed. Searches run in the background tend to be a bit slower.

Note. To perform multiple searches, begin one search, then select Special>Find>Search 
(or press Command+F), set up the second search in the new Search window, and begin 
the second search. Continue with additional searches if you like. Eudora can perform all of 
these searches in tandem. You can also start a search and then move to other tasks, and 
Eudora will perform the search in the background.

Working with the Search Results in the Results Pane

The figure below shows a sample Results pane in a Search window following a simple 
search.
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          Search window showing sample search results

The Results pane can be thought of as a “virtual mailbox window,” with a few new features 
that do not appear in regular mailbox windows, and some variations on the actions you 
perform in regular mailbox windows.

The Results pane has all the columns of a regular mailbox window, with the addition of a 
new column, Mailbox, that does not appear in mailbox windows. The Mailbox column 
lists the mailbox that contains the message returned by the search.

The Mailbox column has an associated popup menu: click on a message summary in the 
Results pane, then press and hold down the mouse button on the Mailbox column of that 
summary. A popup menu appears, showing the list of containing folders for the named 
mailbox. Selecting one of the folders opens the Mailboxes window and highlights that 
folder in the window. It also includes the mailbox itself. By selecting it, you open that 
mailbox’s window.

The message summary list is similar to the lists you see in regular mailbox windows, 
except that in the Results pane, the list often contains messages from multiple mailboxes 
rather than just one.

Message summaries have all the markings and symbols they normally have in their 
“home” mailboxes (Status, Priority, Attachment, Label, Server Action, etc.). You can 
change some of these from the Results pane, as described further below.

As in regular mailbox windows, you can click on the column heading of any column to sort 
the Results pane messages by that column. Click the column heading again to turn off 
sorting by that column. Use Option+click to sort in descending order, and use 
Shift+click to do compound sorting: turn on multiple sort criteria (e.g., Who, Date, and 
Subject).
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Note. If sorting is turned on for a particular column in the Results pane when you perform 
a new search in that Search window, the resulting messages are automatically sorted by 
that column as they come in to the Results list.

You can click on the Mailbox column heading to sort the results list by Mailbox. Eudora 
sorts the messages alphabetically.

You can also select Special>Sort>by Mailbox to sort the results list by the Mailbox 
column, and select it again to turn off sorting by Mailbox. The by Mailbox option on the 
Sort submenu is available only in the Search window Results pane. It is not available in 
regular mailbox windows.

Keep in mind that any sorting you do in the results list will not sort the messages back in 
their home mailboxes. The results list sort is independent of any current sort conditions in 
original mailboxes.

As in regular mailbox windows, you can Option+click on a column of a particular 
message summary to group together all messages in the results list that share the infor-
mation in that column. For example, if you Option+click on the Who column of a particular 
message summary, Eudora groups together (and highlights) all messages in the results 
list that are from that same sender or to that same recipient, depending on whether the 
message is an incoming or outgoing message. Here again, however, the grouping that 
takes place in this window is not reflected back in the original mailbox windows for the 
messages in this list. That is, grouping in the Results pane is completely independent of 
any grouping in the original mailboxes.

You can do just about anything in the Results pane message list that you can do in any 
mailbox window summary list, with few exceptions. Those exceptions are noted below.

The numeric display at the bottom left of the message summary list, as mentioned above, 
reflects the number of messages that were returned by the search. It is a count of the 
number of message summaries in the Results pane. When the search is complete, this 
number stays static. You cannot remove messages from the Results pane, as you can in 
regular mailbox windows. Deletion notes are below.

The message count display is not the same as a mailbox size display. Clicking the counter 
button will do nothing.

The Results pane has its own message preview pane, which functions exactly like the 
message preview pane in regular mailbox windows. The show/hide button appears at the 
left of the divider between the message list and the preview pane; the splitter button, for 
resizing the preview pane up or down, appears on the right.

For more information on the normal operations performed in mailbox windows and the 
message preview pane, many or most of which apply here, see “Working with Mailboxes” 
on page 109. IMAP users: see “Managing Your Mail on the IMAP Server” on page 84 for 
the rule variations in IMAP mailbox windows. Click the page number to display the topic.

Here are the major operations you can perform in the Results pane and how they affect 
the original messages and the mailboxes in which they are stored:

■ Changes you make directly to a message summary in the Results pane — changing 
the Status, the Priority, the Label, or the Server Action via the corresponding column 
popup — are reflected back in the message summary in the original mailbox, as well 
as in the original message itself.
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■ If you double-click on a message summary in the results list to open that message, the 
original message opens. You are now in the original message, and any changes you 
make to that message — changing the Priority or Label, or editing the message — are 
made to the original message, and are reflected, as appropriate, both in the results list 
summary and in the message’s summary back in the original mailbox.

■ You can delete messages in the Results pane summary list. To do so, select one or 
more message summaries (use standard selection methods) and do one of the 
following:

– Press the Delete key

– Select Message>Delete

– Select Transfer>Trash

– Click the Delete button on the main toolbar

– Drag the summaries to one of the following destinations: the Trash mailbox icon in 
the open Mailboxes window; a Trash mailbox button on the main toolbar; the open 
Trash mailbox window.

When you perform one of the above operations, the original message is deleted (trans-
ferred to the Trash). However, the message summary remains in the Results pane 
summary list, but the Mailbox column for that summary is updated to show the new 
mailbox — the Trash. If you then empty the Trash, the message summary for the 
deleted message is removed from the Results pane. Note: You can undo message 
deletions from the Results pane, in which case the Mailbox column of the message 
summary is updated to show the message’s former mailbox.

■ You can transfer messages via the Results pane summary list. To do so, select one or 
more message summaries (use standard selection methods) and do one of the 
following:

– Select the new mailbox from the Transfer menu.

– Drag the summaries to one of the following destinations: a mailbox icon in the open 
Mailboxes window, a mailbox button on the main toolbar, or an open mailbox 
window.

When you perform one of these operations, the original message is transferred from its 
original mailbox to the new mailbox. The message summary in the Results pane, 
however, stays where it is: but the Mailbox column for that summary is updated to 
reflect the new mailbox in which the message is stored. Note: You can undo transfers 
from the Results pane, in which case the Mailbox column of the message summary is 
updated to show the message’s former mailbox.

Note. IMAP users: See “Managing Your Mail on the IMAP Server” on page 84 for addi-
tional information on the peculiarities of working with IMAP messages. Click the page 
number to display the topic.

Performing an Additional Search on the Search Results

Assume you’ve opened the Search window, set up your search, and clicked the Search 
button.
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The search is complete (or you’ve stopped it mid-way), and now the results appear in the 
Results pane, and the Search results checkbox appears next to the More button (or, if you 
have multiple search conditions, it appears next to the Match all/any popup).

You can now perform an additional search on your search results, to achieve finer granu-
larity. You can use this feature, for example, if you haven’t quite pinpointed what you want, 
and you know that it’s in the results list but you want to whittle down your results further.

To do this, take the following steps:

1 Click the Search results checkbox to turn it on.

2 Change your search conditions. You must change your search conditions for the new 
search (or “sub-search”), or you will merely return the same results you have now. This 
change can be as simple as changing a single character in a specified text string.

Note. Because the search is performed only on the results in the Results pane, 
changing your selected mailboxes in the Mailboxes pane will have no effect.

3 Perform the search: click the Search button (or press Return), and allow the search to 
continue to completion, or stop it at any time.

Your new results will likely be a subset of your first results, and may make it easier to find 
the information you’re looking for.

You can perform additional searches on the results returned by each sub-search, by 
keeping the Search results checkbox clicked (turned on), changing the search conditions 
each time, and performing the search.

Note. The Search results checkbox is only displayed following a successful search: that is, 
one that returns at least one message into the Results pane. This is true whether you 
allow the search to run to completion or you stop it partway.

Saving a Search Results Window

Once you have performed a search, you can save the search results to display or to 
conduct additional searches later.

To save a search results window, do the following:

1 Perform the search.

2 From the File  menu, choose Save As . The Save As dialog appears showing Search 
Folder  as the folder to where the search results window is to be saved.

3 In the Save As  dialog, type the name of the search results window and click OK. The 
search results window is saved in the Search folder.

To retrieve the saved search results window: from the Special  menu, choose Find , and 
the name of the search results window is listed at the bottom of the Find submenu. Select 
it and the saved search window will display. 
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and Quick Recipient List

Using the Address Book

The Address Book is where you keep information about individuals or groups that you 
correspond with. Each entry in the Address Book includes a nickname for a person or 
group, their full email address (email addresses for groups), a real name, any contact 
information, and any notes. You can also use the Address Book to put nicknames on the 
Quick Recipient List, and to address a new message.

To open your Address Book, select Window>Address Book, or press Command+L, or 
click the Address Book button on the main toolbar. In the example below, the Address 
Book is a normal window (not tabbed). For more detains on tabbed windows, see “Tabbed 
Windows” on page 183. Click the page number to display the topic.

 

                 The Address Book with example entries

All of the Address Book entries are kept in files, so you can group your entries by putting 
them in different files. Eudora Nicknames is the default file, and the example above shows 
the additional file My Family. To show or hide the entries in a file, click the triangle button to 
the left of the file.

You can use the View By popup menu to display the entries using any of the information 
fields except the Notes field. For example, if you want to view the entries by nicknames, 
select Nickname from the View By popup. If you view by a field that does not contain any 
data, the entry appears as the nickname enclosed in double angle-brackets: e.g., 
«family».
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You can find and select an entry by typing the first few letters of the entry. The list of 
entries must be active (to make the list active, click once somewhere in the list).

You can page up and down in the list of entries, use the arrow keys to move up and down 
through the entries, or hold down the Command key and use the arrow keys to move up 
and down through the files of entries.

You can also resize the Address Book sections using the dividers between them. Put your 
cursor over a line, and drag the line to where you want it. This lets you hide or display 
fields. (- - - indicates hidden fields.)

 

Resizing the Address Book sections

You can show or hide the right side of the Address Book by clicking on the split-screen 
button ( ) next to the button cluster at the bottom left of the window. Hiding the right side 
is useful in saving desktop space when you keep the Address Book open to use nick-
names. (The left side contains the View By list and the control buttons; the right side 
contains the informational fields and the Recipient List checkbox.)

To print your Address Book entries, select the entries you want (using standard selection 
methods) and select the File>Print... command. The standard Print dialog appears.

Creating New Entries

To create a new file of Address Book entries, click the New button in the Address Book. A 
dialog appears asking what you want to call it. Enter a name for the file and select Make it 
a Þle, then click OK to create the file. The file appears in the entry list, and you can now 
add entries to the file.

 

Creating a new file or entry
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To create a new entry to be included in an existing file, click the New button in the Address 
Book. A dialog appears asking what you want to call it. Enter a Nickname for the entry. A 
Nickname (sometimes called an alias) is an easily remembered, shorter substitute for the 
email address(es) in the entry. Select Make it a nickname . Nicknames can be used in 
place of proper email addresses in the To, Cc, and Bcc fields of outgoing messages.

You can also make this entry a new address book. Just enter the name of the address 
book, for example FAMILY, and select Make it an address book  option. 

If you have multiple files, then from the In address book popup menu, select the address 
book where you want to keep this entry. Select the Put it on the recipient list option if you 
want the nickname on your Quick Recipient List. You cannot create a file within a file, so do 
not use the Make it a Þle option. Click OK to create the entry. Then you can enter the 
information for that entry, in the informational fields of the Address Book.

In the Address(es) field of the Address Book for that entry, enter the complete email 
address(es) of the person or people to be included in the nickname. Separate multiple 
addresses with commas or Returns (this is the only place you can use a Return to sepa-
rate addresses). You can also use nicknames in this field, but be sure that any nicknames 
you use are defined by their own entry. You can use a mixture of nicknames and complete 
email addresses.

Note. Be sure the Address(es) field contains no other information except addresses and 
nicknames, or your messages will be addressed incorrectly.

In the Name field, enter a descriptive name, such as the real name of the person or an 
informal name for the group (e.g., “John Jones” or “Barker Family”). If there is just one 
address for the entry, this descriptive name and the address are included in the To field for 
your recipient to see. If there is more than one address for the entry, the descriptive name 
is the only thing included in the To field for your recipients—they do not see the whole list 
of recipients.

In the other fields (Postal Address, Phone, Fax, and Notes), you can enter contact infor-
mation for the person or group, and any notes to yourself. This information is not included 
in outgoing messages.

We recommend that you have at most 2,000 nicknames per nickname file. If the files are 
too large, they may appear collapsed in the Address Book, but you can still use all the 
nicknames when addressing messages. If you have a large number of entries, you might 
want to consider using a Ph or LDAP server (for information, see “Sources” on page 273; 
click the page number to display the topic).

To save your changes to the Address Book, select File>Save or close the Address Book 
and click the Save button in the alert.

Note. If your Address Book has duplicate entries, Eudora recognizes only the topmost 
entry of the duplicates.

Also, if you do not have any nicknames on your Quick Recipient List, the expression 
No_Quick_Recipients_DeÞned appears as an entry in the Eudora Nicknames file in the 
Address Book. For more details, see “Using the Quick Recipient List” on page 171 later in 
this chapter. Click the page number to display the topic.
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Changing and Moving Entries

To make changes to an Address Book entry, select the entry from the list and edit the 
fields as appropriate.

Important. If you change a nickname, be sure to correct any entries that reference that 
nickname.

To move an entry from one file to another, select the entry and simply drag it to the desti-
nation file.

To save your changes to the Address Book, select File>Save or close the Address Book 
and click the Save button in the alert.

Removing Entries

To remove one or more Address Book entries, select the items from the list and click the 
Remove button. To undo, close the Address Book without saving and click Discard in the 
alert. (For multiple selections, use the Shift key to select items in sequence and the 
Command key to select items out of sequence.)

To remove one or more nickname files, select the items from the list (use standard selec-
tion methods) and click the Remove button. An alert appears. Click Remove It to remove 
the item named in the alert. This operation cannot be undone. One alert appears for each 
item you’ve selected in the list. If you click Cancel in any alert, the remove is terminated for 
all remaining items.

Note. You cannot remove the Eudora Nicknames file.

To save your changes to the Address Book, select File>Save or close the Address Book 
and click the Save button in the alert.

Including Nicknames on the Quick Recipient List

To include a nickname on the Quick Recipient List, select the appropriate Address Book 
entry from the list and check the Recipient List box (next to the Nickname field). The nick-
name for the selected entry is added to the Quick Recipient List. If you change a nickname 
or remove an entry, the Quick Recipient List is updated as appropriate. For more details on 
this list, see “Using the Quick Recipient List” on page 171. Click the page number to 
display the topic.

Note. To add multiple nicknames to the Quick Recipient List, select the desired entries 
(using multiple selection methods) and check the Recipient List box.

To remove one or more nicknames from the Quick Recipient List, select the appropriate 
Address Book entry or entries from the list and uncheck the Recipient List box.

Note that checking and unchecking the Recipient List box performs the add/remove oper-
ation to the Quick Recipient List automatically, without requiring you to save the change in 
the Address Book. However, if you make other changes to your Address Book during the 
same session, you will need to save them. In that case, select File>Save or close the 
Address Book and click the Save button in the alert.
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Nicknames on the Quick Recipient List are available from the Edit>Insert Recipient 
submenu and from the New Message To, Forward To, and Redirect To submenus under 
the Message menu.

Note. To rebuild the table of contents in your Quick Recipient List, hold down the option 
key and open your address book from the Windows menu.

Addressing a Message from the Address Book

To automatically open and address a new message from the Address Book:

■ In the Address Book entry list, select the entry that contains the email address(es) 
corresponding to the people to whom you want to send the message. You can select 
multiple entries: Hold down the Shift key to select multiple entries in sequence, or the 
Command key to make non-sequential selections.

■ Click the To:, Cc:, or Bcc: button at the bottom of the Address Book.

A new composition window appears with the selected nickname(s) inserted in the recip-
ient field corresponding to the button you clicked.

Note. Here’s another way to open and address a new message from the Address Book, 
but inserting nicknames in the To field only: Double-click on one entry in the entry list, or 
double-click on one of many selected entries in the list. A new message is opened and 
the nickname(s) are inserted in the To field.

Once the composition window appears, you can use any of the following methods to insert 
additional nicknames into the recipient fields (To, Cc, and Bcc):

■ Select one or more entries in the Address Book entry list and click the To:, Cc:, or Bcc: 
button.

■ Select one or more entries in the entry list and drag the selected entries to one of the 
recipient fields.

■ Select one or more entries and double-click anywhere on the selection to add the 
nickname(s) to the To field.

Note. Hold down the Shift key while clicking the To:, Cc:, or Bcc: button to keep the 
Address Book topmost, so you can continue addressing the message or otherwise 
working in the Address Book.

Inserting Full email Addresses rather than Nicknames

If the Expand nicknames immediately option is turned on in the Composing Mail Settings 
(Special>Settings...>Composing Mail), then when you add a nickname to a recipient field 
using one of the above methods, the nickname is automatically expanded into the full 
email address(es) it contains.

If the Expand nicknames immediately option is turned off, however, you can still cause 
inserted nicknames to be immediately expanded into their full email addresses by using 
one of the following methods of addressing the message:

■ Hold down the Option key while clicking the To:, Cc:, or Bcc: button.

■ Drag one or more selected entries to the To, Cc, or Bcc field.
165

QUALCOMM Incorporated



Using the Address Book Using the Address Book and  Quick Recipient List
■ Hold down the Option key while double-clicking on one or more selected entries (To 
field only).

The “Make Address Book Entry” Command

The Make Address Book Entry... command under the Special menu is used to create 
entries in your Address Book, and is especially helpful for making group entries. You can 
use this command from anywhere in Eudora, including open messages, open mailbox 
windows, the Address Book, and the Directory Services window.

Also from anywhere in Eudora, including open messages, you can create Address Book 
entries from the current selection by selecting the addresses you want, then holding down 
the Shift key and selecting Make Address Book Entry From Selection... from the Special 
menu.

Following is the General Procedure for using the Make Address Book Entry... command, 
after which we describe the particular cases. At the end of this subsection, instructions 
appear for making an entry from selected addresses using the Make Address Book Entry 
From Selection... command.

General Procedure

1 From anywhere in Eudora (specific cases are described below), select the 
Special>Make Address Book Entry... command.

 

The Make Address Book Entry... command

The New Nickname dialog appears, prompting you for the nickname of the new entry.
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New Nickname dialog

2 In the text box, type a nickname for the new entry.

3 If you have more than one nickname file, select the file in which you want to store the 
nickname from the In File popup menu.

4 If you want to put the nickname on your Quick Recipient List, check the Put it on the 
recipient list option.

5 Click OK.

The results in each case are described in the following sections.

For more details on using the New Nickname dialog, see “Creating New Entries” on page 
162. Click the page number to display the topic. Note, however, that in the version of the 
dialog above (as generated by the Make Address Book Entry... command), there is no 
Make it a Þle option.

Note. If your new nickname has the same name as an existing nickname, a prompt 
appears asking if you want to add the address(es) to the existing nickname or replace the 
existing nickname with the new address(es).

Making Entries from an Open Message Window or an Open Mailbox Window

In an open message window, perform the previous procedure.

In an open mailbox window, select the message summary or summaries you want and 
perform the General Procedure.

If the open or selected message is an outgoing message, the new entry will include all of 
the addresses in the To, Cc, and Bcc fields. If the open or selected message is an 
incoming message, the new entry will include the address in the From field.

If multiple message summaries are selected in the mailbox window, addresses are taken 
from each message and are all put in the new entry.

When you use the Make Address Book Entry... command in an open message or mailbox 
window, Eudora uses your current Replying Settings (Special>Settings...>Replying). If 
the Reply to all By default setting is turned on (or if it is not and you hold down the 
Option key when selecting Make Address Book Entry...), the new entry will include all of 
the recipients of the message plus the sender. However, if the Include yourself setting is 
turned off and the current message is an incoming message, your address is not included 
in the new entry.

Making Entries from the Address Book

This feature gives you an easy way to take several of your existing nicknames and group 
them together under one composite nickname. For example, you can quickly combine 
your Family, Friends, and School nicknames under a composite nickname called Every-
body. The Everybody entry contains the nicknames Family, Friends, and School, rather 
than their expanded email addresses. However, if you address a new outgoing message to 
Everybody, it will be sent to all of the email addresses contained in the Family, Friends, 
and School entries.
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In the open Address Book, highlight several different entries in the entry list (hold down the 
Shift key to select multiple entries in sequence, or the Command key to make 
non-sequential selections) and perform the General Procedure described above.

The Address(es) field of the new entry will contain the nicknames for the entries you 
selected, not their real addresses.

Making Entries from the Directory Services Window

In the Directory Services window, finish a Ph or LDAP query and perform the General 
Procedure described above.

The real name(s) and email address(es) of the query results are included in the new entry.

Note. The Make Address Book Entry... command is not available for use with Finger 
query results.

Making Entries from the Current Selection

From anywhere in Eudora, including an open message, highlight the addresses you want, 
then hold down the Shift key and select the Special>Make Address Book Entry From 
Selection... command.

The New Nickname dialog appears. Follow the instructions in the General Procedure 
above, to create the new entry.

The new entry’s Address(es) field will include all of the addresses that you selected.

Finish Address Book Entry Command

You can enter a unique portion of a nickname in the To, Cc, or Bcc field of a message, then 
select the Edit>Finish Address Book Entry command (or press Command+,) and the 
nickname will be completed for you.

If you have several nicknames in your Address Book that begin with the same letter, type 
that first letter in the To, Cc, or Bcc field of a new message composition window, then press 
Command+, (or select Edit>Finish Address Book Entry) to display the nickname popup 
list for that letter. Choose the desired nickname from the list. See the next section “Nick-
name Auto-Completion” for more information.

To insert the real addresses for the entry instead of the nickname, hold down the Option 
key and select Edit>Finish & Expand Address Book Entry. (The nickname popup list 
appears if you have several nicknames beginning with the same letter.) To set this 
auto-expansion to happen all the time (so that you don’t have to hold down the Option 
key), check the Expand nicknames immediately box in the Composing Mail Settings 
(Special>Settings...>Composing Mail). For an alternate way to complete nicknames, see 
the next section, “Nickname Auto-Completion.” 
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Nickname Auto-Completion

Similar to the Finish Address Book Entry command, nickname auto-completion lets you 
enter a portion of an Address Book nickname in the To, Cc, or Bcc field and have Eudora 
automatically complete the nickname. Press Return or Enter, and the email address for 
the nickname appears (provided, however, the Expand nicknames immediately box is 
checked in the Composing Mail Settings, Special>Settings...>Composing Mail).

In the example below, suppose you want to send a message to Margaret. Previously, you 
entered the nickname Margaret and her email address in your Address Book. In the To 
field, type m (the feature is case-insensitive) and Eudora completes the name. If you have 
more than one nickname beginning with M in your Address Book, you can select the 
desired nickname using the nickname popup menu (press Command+, to display the 
menu). You can go through the list using the up and down arrow keys. All nicknames in the 
To, Cc, and Bcc fields are shown in bold to indicate that they are nicknames previously 
entered in the Address Book.

Nickname auto-completion in a new message

Note. If you have only a Margaret and a Mary as nicknames in your Address Book, 
Eudora completes the first alphabetical name. So if you type m, Margaret appears first.

To complete the nickname, press Return or Enter. If you press comma (,), Eudora 
expands the address and adds a comma at the end of the address so you can add 
another recipient’s nickname, as shown in the example below.

Nickname auto-completion after pressing the comma key

If you have several nicknames that begin with M, it may be better for you to display the 
nickname popup menu and select the nickname you want. In the example below, suppose 
you want to Cc Mike on your message. Type m and press Command+, (comma). The 
nickname popup menu appears.
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Nickname auto-completion popup menu 

Select the nickname using the mouse pointer or arrow keys. To cancel without selecting a 
nickname, click outside the popup or press Escape (Esc) or Delete. To complete the nick-
name’s address, press Return or Enter.

Note. To turn the nickname auto-completion feature off, select 
Special>Settings...>Composing Mail to display the Composing Mail Settings, uncheck 
the Nickname auto-completion box, and click OK. To turn the feature on, just check the 
box and click OK.

Using Nicknames that were Not Created by Eudora

To use a nickname text file (.txt)  that was not created in Eudora, put the file in the Nick-
names Folder in your Eudora Folder (located in your System Folder) and be sure the 
format is correct: one nickname on each line with the word “alias,” a space, the nickname, 
a space, and the real address. For example:

alias joe joe@wow.com

If you show aliases, list them at the top of the file and list notes at the bottom of the file. You 
cannot mix aliases and notes.

Here’s the general format:

alias nickname user@company.com
note nickname
<name:realName><address:postalAddressLine1 postalAddressLine2 
postalAddressLine3><phone:phoneNumber><fax:faxNumber>noteField

And here’s an example, using “joe” above:

alias joe joe@wow.com
note joe
<name:Joe Doakes><address:Wow Inc. 1234 Main St. Anytown, CA><phone:(714) 
555-1212><fax:(714) 555-1234>This is Joe D. at Wow, supplier for left-handed 
widgets

You will need to quit and restart Eudora to see your new entries in the Address Book.
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Saving Your Entries to a File

To save your Address Book entries as a text clipping with tab-delimited entries, select the 
entries you want and hold down the Option key while dragging them to the Finder. To save 
them as a text clipping with the standard nickname format, use the same process but do 
not hold down the Option key.

Using the Quick Recipient List

The Quick Recipient List provides a convenient way for you to address messages to your 
most frequent correspondents, via their nicknames.

The Quick Recipient List is a list of nicknames. A nickname appears on this list if you have 
checked the Recipient List box in the Address Book entry for that nickname.

 

The Recipient List checkbox in the Address Book

To open a new message and have it automatically addressed to someone on your Quick 
Recipient List (the item is entered in the To field), select the nickname from any of these 
three submenus under the Message menu:

■ New Message To — Opens a new message and addresses it to the selected nick-
name.

■ Forward To — Forwards the current message(s) to the selected nickname.

■ Redirect To — Redirects the current message(s) to the selected nickname.

To insert a quick recipient’s nickname into a message that you have already opened, put 
the cursor where you want the nickname and select the nickname from the Edit>Insert 
Recipient submenu.

To insert the real address(es) instead of the nickname, hold down the Option key and 
select the nickname from the Edit>Insert & Expand Recipient submenu. To set this to 
happen all the time (so that you don’t have to hold down the Option key), turn on the 
Expand nicknames immediately option in the Composing Mail Settings 
(Special>Settings...>Composing Mail).

You can add more than one nickname from the Quick Recipient List to the To, Cc, and Bcc 
fields of any message. If you add the nicknames by selecting them from the Insert Recip-
ient submenu (or Insert & Expand Recipient), Eudora automatically adds commas where 
necessary.
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What Are Directory Services?

Directory services are electronic White Pages and Yellow Pages-style services that let you 
look people up on the Internet, or in your organization’s Intranet, which is a local electronic 
neighborhood.

Typically when you want to look someone up you want to find out their email address, and 
perhaps other items such as their location (city or county, state or province, country), their 
phone number, their organization, their title, and perhaps also their full name if you only 
know part of it.

Eudora lets you look people up on the Internet and local Intranets using three directory 
service protocols: Ph, LDAP (Lightweight Directory Access Protocol), and Finger.

To use any of these directory service protocols, and thereby use the directory services 
available to you on the Internet or within your organization, you must first enter the default 
servers that will provide these services in your Hosts Settings. We do that first, below, and 
then show you how to use the directory services once you’ve set up Eudora to know 
where to look when you want to find someone out on the Internet or in your organization.

Note. The instructions in this chapter are the basic instructions for performing Internet and 
Intranet lookups in Eudora. For more details on how to use the Ph and Finger protocols 
when performing lookups, see your email Administrator or your Internet Service Provider. 
For detailed instructions on how to perform Internet and Intranet lookups using LDAP in 
Eudora, see the separate document How to Look Up People Using LDAP in Eudora. This 
document is installed as an online manual, in PDF form, in your Documentation Folder, 
located in your Eudora Pro Application Folder (the folder that contains your Eudora Pro 
application file).
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Getting Ready: Specifying Your Default Lookup Servers

To begin, select Special>Settings... to display the Settings dialog, and then click the Hosts 
category in the category list to display the Hosts Settings.

Hosts Settings with sample server entries

The Mail field should contain the name of your incoming mail server. This is the POP or 
IMAP server that receives the mail that people send you.

The SMTP field should contain the name of your outgoing mail server, which is the server 
that processes your mail when you send it out. If your email Administrator or your Internet 
Service Provider instructed you to leave this field blank, it is likely because your SMTP 
server resides on the same computer as your incoming mail server. In that case, Eudora 
uses the server name in your Mail field as the location of both your incoming (POP or 
IMAP) and outgoing (SMTP) servers.

In the Directory Services field, you can enter the name of a host computer that will be 
providing you either the Ph or the LDAP service. In the example, we’ve entered an LDAP 
server name. Many organizations have their own Ph and LDAP servers, and there are a 
number of public Ph and LDAP servers out on the Internet that you can use to look people 
up. You can enter either a Ph server name or an LDAP server name in this field, and you 
can change the server name at any time while using Eudora.

In the Finger field, optionally, you can enter the name of a host computer that will be 
providing you your Finger service. However, if you leave this field blank, Eudora will use 
the server you’ve entered in the SMTP field as the server that will provide your Finger 
service. And if you’ve left the SMTP field blank as well, Eudora will use the server named 
in the Mail field.

When you have finished entering your server names in the text fields, click the OK button 
in the Settings dialog to save your changes and close the dialog.
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The ÒLiveÓ directory service queries option in the Hosts Settings panel is discussed later 
in this chapter, under the section about keeping the connection open to your lookup 
server. You should check with your email Administrator or your Internet Service Provider 
for instructions on how to set the other options in the Hosts panel. See “Hosts” on page 
231 for descriptions of what these options do. Click the page number to display the topic.

Note. Your email Administrator or your Internet Service Provider can provide you the 
server names to enter in the Directory Services and Finger fields. You can also use the 
Globe icon in the Directory Services window to find other lookup servers, as discussed 
later in this chapter. If you are upgrading from an earlier version of either Eudora Pro or 
Eudora Light, the servers to be used for your Ph (or LDAP) and Finger services are carried 
over into your Hosts Settings for the new version.

Looking Someone Up

To look someone up on the Internet or your local Intranet, do the following:

1 Open the Directory Services window using one of these methods:

– Select Window>Directory Services.

– Press Command+Y.

– Click the Directory Services button on the main toolbar.

– Click the Directory Services window’s tab, if the window is an inactive window in a 
tabbed window group that is open on your desktop. In the example below, the Direc-
tory Services window is part of a tabbed window group. See “Tabbed Windows” on 
page 183 for more details. Click the page number to display the topic.

Directory Services window with typed entry
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2 In the Enter query field, type the name of the person you are looking for, or associated 
information in the format allowed by the current server’s protocol (the current server is 
shown in parentheses after the Enter query label).

– With Ph, you can enter the person’s first name, last name, first and last name, email 
address, or any Ph command except login commands or commands that require 
login. (Administrators: For information about the Ph server source code, see 
“Sources” on page 273. Click the page number to display the topic.)

– With LDAP, you can enter last name only, first and last names, and other informa-
tion. For advanced instructions on using LDAP in Eudora, see the separate docu-
ment How to Look Up People Using LDAP in Eudora, installed as a PDF file in your 
Documentation Folder, under your Eudora Pro Application Folder.

– With Finger, enter your query in the form name@domain. If you leave out the 
@domain part, Eudora supplies the “@” sign followed by the name of your Finger 
server, as specified in the Finger field of the Hosts Settings 
(Special>Settings...>Hosts), or as specified in the SMTP field if the Finger field is 
blank. So if your Finger server name is of the form xxx and you enter a query of 
name, Eudora converts the query to name@xxx

3 For a Ph or LDAP lookup, click the Lookup button. For a Finger lookup, click the Finger 
button.

The query is sent to your Ph, LDAP, or Finger server, and the results returned by the 
server appear in the lower section of the window, the large area under the Enter query 
field. Scroll bars are provided to let you scroll through long results.

Note. To stop a query at any time, press the Escape key (Esc), or press Command+. 
(period).

Results of an LDAP query from a public server

Note. Results may vary from server to server, even within the same protocol (e.g., 
LDAP). You can use the tab key to cycle through the entries that have email addresses.
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4 Work with your query results if desired:

– You can open and address a new message to one or more individuals in the results 
(Ph or LDAP only), or you can add their addresses to a new message that is on top. 
You use the To:, Cc:, and Bcc: buttons at the bottom of the Directory Services 
window, or drag and drop. See “Addressing a Message from Your Query Results” on 
page 179 for details. Click the page number to display the topic.

– You can make a new Address Book entry from your query results (Ph or LDAP 
only). To do so, choose one of the records returned by the Ph or LDAP server, 
select the Special>Make Address Book Entry... command, and specify a nickname 
and other information as necessary or desired in the New Nickname dialog that 
appears. You can also highlight one or more addresses in the results, hold down the 
Shift key, and select the Special>Make Address Book Entry From Selection... 
command. For more details, see “The “Make Address Book Entry” Command” on 
page 166. Click the page number to display the topic.

Results of a Ph query from a public server
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Results of a Finger query

Keeping the Connection Open to Your Lookup Server for 
“Live” Queries

Turn on the ÒLiveÓ directory service queries option in your Hosts Settings 
(Special>Settings...>Hosts), and here’s what happens:

■ The connection with your current Ph or LDAP server (shown in parentheses after the 
Enter query field label) is kept open. Your queries are automatically sent to the server 
when you pause after typing the query text in the Enter query field. If you type some 
text, pause, and then get too many matches, continue typing more characters in your 
query string to narrow the search.

Note. The “live” query feature is not available for Finger queries.

Performing Turbo Lookups on Selected Text

To perform a rapid, automatic lookup on text selected anywhere in Eudora (including the 
Directory Services window), do the following:

1 From anywhere in Eudora, select the text that you want to use as your directory 
services query string.

Note. If you don’t select text in the current message, the turbo lookup occurs on the 
message’s sender.
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2 Hold down the Shift key and select Window>Directory Services; or press 
Shift+Command+Y. (You can also hold down Shift and click the Directory Services 
toolbar button, or hold down Shift and click the window’s tab if it is an inactive window 
in an open tabbed window group.)

The Directory Services window appears, the selected text is entered in the Enter query 
field, the query is sent to your default Ph or LDAP server, and the results are returned in 
the results area of the Directory Services window.

Note. The server queried for Turbo Lookups is the Ph or LDAP server entered in the 
Directory Services field of your Hosts Settings (Special>Settings...>Hosts). The Turbo 
Lookup feature is not available for Finger queries.

Addressing a Message from Your Query Results

After you have performed a Ph or LDAP query and have obtained the results in the Direc-
tory Services window, you can now either open and address a new message to one of the 
records in the results, or you can add the address(es) from one or more records to a new 
composition message already open.

Note. After performing a Finger query, you can only address open messages with your 
results, and only via drag and drop, as described further below.

To open and address a new message based on your Ph or LDAP query results, do the 
following:

1 Make sure there are no outgoing messages already open.

2 Perform the Ph or LDAP query in the Directory Services window.

3 Choose a record from the results returned by the server.

4 Click the To:, Cc:, or Bcc: button at the bottom of the Directory Services window.

A new outgoing message is opened, and the email address in the selected record is 
entered in the recipient field corresponding to the button you clicked. The real name, if 
there is one, is also entered. If the record contains multiple addresses, all of the addresses 
(and their real names) are entered.

To add an address from your Ph or LDAP query results to a message that is already open, 
do the following:

1 Make sure the message you want to address is active (on top).

2 Open the Directory Services window: select Window>Directory Services, or press 
Command+Y. (Or use one of the other methods discussed earlier: click the toolbar 
button or the window tab.)

3 Perform the Ph or LDAP query.

4 Choose a record from the results returned by the server.

5 Click the To:, Cc:, or Bcc: button at the bottom of the window.
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The email address in the selected record is added to the recipient field of the current 
message corresponding to the button you clicked. The real name, if any, is also entered. If 
the record contains multiple addresses, all of them (and their associated real names) are 
entered in the recipient field.

Tip: You can also drag a selected address from your query results—Ph, LDAP, or Finger—
and drop it into any recipient field of an open new message window.

Note. The To:, Cc:, and Bcc: buttons are not available for use with Finger query results.

Finding and Using Lookup Servers from Around the World

Your default Ph or LDAP lookup server is entered in your Hosts Settings, in the Directory 
Services field. But this is not the only lookup server you can use for performing directory 
service queries. There are a number of other servers out on the Internet, and they can be 
very handy to use.

Some Ph and LDAP servers keep a list of other Ph and LDAP servers that are available on 
the Internet. While this is not always a comprehensive list of every Ph and LDAP server on 
the planet, it can be helpful.

In the open Directory Services window, the current server, also called the active server, is 
the server listed in parentheses to the right of the Enter query field label. This may or may 
not be your default lookup server, depending on what server you have used for your most 
recent lookup.

To get the list of Ph and LDAP servers from the current server, click the Globe icon in the 
open Directory Services window. As shown in the figure, this icon is located to the right of 
the Enter query field, and under the Lookup button.

       Click the Globe icon to get a list of lookup servers from the current server

A list of Ph and LDAP servers appears in the results area.

To go to any one of the servers listed in order to perform a query on that server, hold down 
the Command key and click on the server’s URL, or just double-click on the URL.

Note. If you go from a Ph server to an LDAP server or vice versa, you will need to use the 
rules of the new protocol when you submit queries.
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Here are the items you will generally see in a server list returned when you click the Globe 
icon:

■ ConÞgured server — This is your default Ph or LDAP lookup server as entered in the 
Directory Services field of your Hosts Settings (Special>Settings...>Hosts).

■ Servers used recently — This is a list of the Ph and LDAP lookup servers you have 
used most recently to perform directory service lookups.

■ Ph servers (untitled) — This is a list of Ph servers from around the world that you can 
use to perform Ph queries.

■ LDAP servers — This is a list of public LDAP servers available to you on the Internet to 
perform LDAP queries. For more information on LDAP servers—both public and 
private—and how to use them, see the separate document How to Look Up People 
Using LDAP in Eudora, installed as a PDF file in your Documentation Folder (under 
your Eudora Pro Application Folder—the folder that contains your Eudora Pro applica-
tion file).

The Ph server list can be long (200 items or so). To return everything in the server list 
except the Ph servers, hold down the Shift key and click the Globe icon. The resulting list 
will contain the ConÞgured server, the Servers used recently, and the LDAP servers, but 
not the Ph servers.

When you Command-click or double-click on any of the server URLs in the server list to 
go that server to perform a query, that server becomes the current server (shown in paren-
theses after the Enter query label), and remains current until you close the Directory 
Services window or go to a different server.

Note. When you click the Globe icon, the current server is queried for the server list. If you 
change servers and click the Globe icon, the new server is queried for the list. For 
example, if your current server is Cornell’s Ph server and you click the Globe icon, you will 
get one server list. If you then make UC Berkeley’s Ph server your current server and click 
the Globe icon, you may get a different server list.

Press the Option key and select the globe to look up servers on ph. qualcomm.com , 
which contains a list of directory servers.
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Managing Windows in Eudora

Introduction

This chapter discusses window management in Eudora, and has a special section on the 
Task Progress window (Window>Task Progress).

Windows in Eudora exist in one of two states: Normal or Tabbed.

Normal Windows

A normal window is a standalone window containing one function.

Examples of normal windows are message windows, mailbox windows, and any of the 
windows accessible from the Window menu when they are in the single state (ungrouped), 
without tabs.

Tabbed Windows

A tabbed window is a collection of windows containing several functions. The combined 
windows form a single window in which each member window has its own tab for acti-
vating and dragging.

But only tool windows — those that are accessible from the Window menu — can be 
combined into a tabbed window in this way (or can stand alone with a single tab). Other 
kinds of windows, such as message windows and mailbox windows, cannot be combined 
into tabbed windows.

The tool windows, each of which can be tabbed, are as follows, in order down the Window 
menu:

■ Address Book

■ Directory Services

■ Filters

■ Mailboxes

■ Personalities

■ Signatures

■ Stationery

■ Task Progress
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Anatomy of a Tabbed Window

A tabbed window is a collection of tool windows combined into one window. Each tool 
window in the tabbed window has its own window tab. Below is an example of a tabbed 
window with the Signatures window active.

 

Sample tabbed window (tabs at top)

A window tab has two purposes: it lets you bring the window to the front of the group to 
display it (by clicking on the tab). It also serves as a “drag handle” that lets you drag the 
tool window from one tabbed window to another tabbed window so that you can reorga-
nize your tabbed windows and create new ones. You can also reorder your tabs within the 
same tabbed window by dragging the tab to where you want it.

A tool window in the normal state (no tabs) can be converted to the tabbed state by 
selecting Window>Tabs while the window is open. To convert the window back to the 
normal state, select Window>Tabs again. (A check mark next to the Tabs command indi-
cates that the tool window is in the tabbed state. No check mark indicates that the tool 
window is in the normal, or untabbed, state. The Tabs command is active only when the 
currently active window is a tool window or a tabbed window group.)

The title displayed in the title bar of a tabbed window is the name of the active window in 
the tabbed group.

Eudora’s Default Tabbed Windows

Eudora comes with two default tabbed window groups, one containing four tool windows, 
and the other containing three, for a total of seven tool windows.
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The first default tabbed window contains the following four tool windows (to display this 
window, select one of the member windows from the Window menu):

■ Mailboxes

■ Signatures

■ Stationery

■ Personalities

The second default tabbed window contains the following three tool windows (to display 
this window, select one of the member windows from the Window menu):

■ Address Book

■ Filters

■ Directory Services

You can reorganize these default tabbed windows any way you like. Your new organization 
will be preserved when you quit and restart Eudora.

Reorganizing Tabbed Windows

You are not restricted to the default tabbed window arrangements supplied with Eudora. 
You can mix and match tabbed windows any way you like.

At one extreme, you can have each of the seven tool windows in its own normal window 
displaying one function. At the other extreme, you can have all seven tool windows 
combined into one tabbed window displaying seven functions. In between, you can have 
multiple tabbed windows open at once, mixed and matched to suit your purposes. If you 
would like to have a tab showing in a single normal tool window, just select Window>Tabs 
while that window is open.

To move a window from one tabbed group to another, drag the window tab from the first 
group and drop it onto the second group.

If you drop the window tab onto another tab in the second group, the new window tab is 
inserted at that position and the other tabs are displaced to accommodate it. If you do not 
drop the tab onto an existing tab, Eudora adds the new tab at the “end” of the group of 
existing tabs.

To reorganize the left-to-right order of tabs within a tabbed window, just drag the tabs left 
and right. The drop scheme is the same as that described previously.

If after reorganizing your tabbed windows you change your mind, you can revert to the 
original default tabbed windows that came with Eudora. Just hold down the Option key 
and select Window>Revert To Default Tabs.

Opening and Activating Tabbed Windows

To open a tabbed window group, open any of its member windows by selecting the appro-
priate command from the Window menu. The tabbed window opens with the selected 
window as the active (frontmost) window.
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If the tabbed window group is already open, and you wish to display one of its member 
windows that is currently not active, simply click on the member window’s tab. You can also 
select the appropriate item from the Window menu. The desired window comes to the front 
of the tabbed group.

You can also use the keyboard shortcut for that tool window, if it has one, to open or acti-
vate the tool window in its tabbed window.

If you deselect Tabs from the Window menu while a tabbed window group is open (check 
mark next to Tabs disappears), the active window becomes normal, and the other windows 
in the group disappear.

To return to the default tabbed window group configurations that came with Eudora, hold 
down the Option key and select Window>Revert To Default Tabs.

Creating a New Tabbed Window

To create a new tabbed window, drag one of the tabs from an existing tabbed window and 
drop it onto an exposed portion of the desktop. You now have a new tabbed window 
consisting of one tool window with a tab. You can drag other tabbed windows into the 
window to add to the new group.

Alternately, to create a new tabbed window from a single normal tool window open on your 
desktop, bring that window to the front of all Eudora windows and select Window>Tab. 
The tool window is given a tab, and you can now add other tabbed windows to this new 
window to expand the new group.

To convert a single tabbed window back to a normal tool window, make the window active 
and deselect Tabs from the Window menu (check mark next to Tabs disappears).

If after creating new tabbed windows you change your mind, you can revert to the original 
default tabbed windows that came with Eudora. Just hold down the Option key and select 
Window>Revert To Default Tabs.

Tab Contents

If there is room enough in a tabbed window, each window’s tab contains both the icon and 
the text label associated with that tool window. If there is not enough room in the tabbed 
window, then only the icon appears on each tab.

Closing Tabbed Windows

To close a tabbed window, select File>Close or click the close button at the left end of the 
title bar.

When you close a tabbed window, Eudora remembers the contents of all member 
windows and the state and position of the tabbed window. When you redisplay the tabbed 
window, the active window shows its prior contents and the tabbed window appears in its 
prior state and position.
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However, if you attempt to close or hide a tabbed window in which the active window 
contains unsaved changes, or you attempt to deactivate that active window by making 
another window active in the group, Eudora asks you if you want to save your changes.

Task Progress Window

The Task Progress window displays activity as it happens. For example, when you check 
mail, the Task Progress window displays email transfer information as it takes place.

To open the Task Progress window, select Window>Task Progress. To show the Task 
Progress window’s tab, select Window>Tabs while the window is open. To hide the tab, 
select Window>Tabs again.

Note. To cause the Task Progress window to open and close automatically during and 
after network activity, turn on the Show Task Progress during background activity option 
in the Getting Attention Settings (Special>Settings...>Getting Attention). This option is 
on by default.

Following is a sample Task Progress window showing email being downloaded from the 
incoming mail server.

 Task Progress window showing mail being downloaded

The Task Progress window also displays error messages as the errors are encountered. In 
the example below, the Task Progress window shows a password error, indicating that the 
user entered an incorrect password during a mail check.

Task Progress window displaying an error
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You can set mail-checking options from the popup menu at the lower left corner of the Task 
Progress window. The options on this menu are shortcuts to Eudora settings, normally 
found in the Settings dialog, that specify the conditions under which automatic mail checks 
occur.

 

Task Progress window popup menu

There are three mail-checking options on this menu:

Don’t check when not connecte d
If you use a modem to dial in to a server to check your mail, select this option so Eudora 
won’t try to check your mail (if automatic checking is set) when you are disconnected.

Don’t check when on batteries
If you use a laptop computer to dial in and check your mail, select this option so Eudora 
won’t try to check your mail (if automatic checking is set) when your laptop is powered by 
batteries only. Eudora can distinguish whether your laptop is powered by batteries or elec-
tricity. Mail checking can be a drain on computer batteries.

Offline (never check)
Select Offline if you do not want Eudora to attempt to make any connections. This is useful 
if you check mail from a laptop and if you are not connected to any network. 

Note. You can send, receive, and compose mail all at the same time, and you can perform 
other operations simultaneously as well. Eudora will even send and check mail while you 
work in other applications. To instruct Eudora to check mail in the background, turn on the 
Use background threading option in the Checking Mail Settings. To instruct Eudora to 
send mail in the background, turn on the Use separate thread for sending option in the 
Sending Mail Settings.
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Customizing the Main Toolbar

The Main Toolbar gives you easy access to your frequently used Eudora functions.

 

       The Main Toolbar

You can set the buttons to correspond to your function keys (the F keys on an extended 
keyboard), and you can create new buttons for most Eudora commands.

Buttons on the main toolbar are context-sensitive; they are highlighted if they can be used 
for the current task, and are dimmed if they cannot. For example: If an incoming message 
is currently open or selected in a mailbox, the Reply toolbar button is highlighted because 
you can reply to the message. If no incoming message is open or selected, the Reply 
button is dimmed because there’s no message to reply to. For toolbar buttons that corre-
spond to menu commands, the state of the button—highlighted or dimmed—matches the 
state of its associated menu command.

To add a new button to the main toolbar, hold down the Command key and put the cursor 
between two buttons or at either end of the toolbar, depending on where you want the new 
button to go; when the arrow changes to a splitter cursor ( ), click on it. The Toolbar 
Button Creation dialog appears, prompting you to choose a menu item or enter a key 
combination. This can be almost anything you would do with Eudora, including using modi-
fier keys with the command. When you are done, the button is added to the toolbar, and 
named appropriately. If you change your mind before creating the button, click Remove 
Button or Cancel in the dialog.

 

   The Toolbar Button Creation dialog

You can also drag files from the Finder to the toolbar to add them as buttons, and you can 
drag mailboxes from the Mailboxes window (Window>Mailboxes) to the toolbar to add 
them as mailbox buttons. (You cannot drag mail folders to the toolbar, at least from a POP 
account; you can drag IMAP mail folders to the toolbar, because they are also mailboxes.)
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To change what a button does, hold down the Command key and click on the button, then 
select the function as you would when creating a button, or click Cancel if you change your 
mind.

To change the placement of a button on the toolbar, hold down the Command key and 
drag the button to where you want it.

To remove a button from the toolbar, hold down the Command key and drag the button to 
the Trash on your desktop. Or, hold down the Command key and click on the button, then 
click Remove Button in the dialog.

If you create a mailbox button in the toolbar, you can drag messages to that toolbar button 
to transfer those messages to the associated mailbox. Drag an open incoming message 
by its Tow Truck icon, or drag selected message summaries from an open mailbox window.

To set the options for displaying the main toolbar, use the Toolbar Settings 
(Special>Settings...>Toolbar). There are options to show or hide the toolbar; to show it 
horizontally or vertically; to show large or small icons, names, or combinations of icons 
and names; to map the buttons to function keys; and to display the corresponding function 
key with the buttons.

If you choose a display option that makes the toolbar very long, arrow buttons are added 
to the ends of the toolbar so that you can easily scroll through it and find the button you 
need.

Using Eudora Plug-ins

Plug-ins are special add-on pieces of software that can be “plugged in” to Eudora 
(installed in Eudora) to add specialized features to Eudora.

Here are some examples of what these software “assistants” or helpers can do:

■ A language-conversion plug-in will let you translate a message into another language.

■ A security plug-in will let you secure or scramble a message automatically, so it can’t 
be read by others.

■ A text-manipulation plug-in will let you change lowercase text to uppercase text.

■ A data-compression plug-in will let you compact an attachment file so it’s much smaller 
and therefore much easier for you to send and for your recipients to receive and down-
load.

■ A virus-checking plug-in will let you automatically check any incoming attachments for 
viruses.

■ QUALCOMM’s own PureVoice plug-in (installed automatically with Eudora) will let you 
record, send, receive, and play voice attachments so you can talk to your recipients 
over email and listen to their responses.

Plug-ins that are “plugged in” to Eudora communicate with Eudora across a common 
boundary or “interface” called the Extended Messaging Services Application Programming 
Interface (EMSAPI). 
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There are two kinds of Eudora plug-ins:

■ Message plug-ins are extension files whose icons often look like jigsaw puzzle pieces. 

■ Resource plug-ins are preference files whose icons often look like a postal envelope 
with a small jigsaw puzzle piece below it.

                

Sample message plug-in (left) and resource plug-in

The Eudora software comes with both message and resource plug-ins (see next section). 
These are described later in this section. Several third-party plug-ins are included in 
Eudora Pro 4.1. Each third-party software’s documentation is included in Eudora’s Docu-
mentation folder.

Additionally, you can purchase third-party Eudora plug-ins. For information on plug-in soft-
ware that’s available for use with Eudora, visit the World Wide Web site 
<http://www.qualcomm.com/eudora> , or send email to 
<eudora-rep@qualcomm.com> .

If you would like to write a Eudora message plug-in, you can obtain the Software Devel-
oper’s Kit (SDK) for the EMSAPI by anonymous ftp at ftp.eudora.com .

Plug-in Software That Comes with Eudora

When you install Eudora, the following message plug-ins are automatically installed in the 
Eudora Stuff folder contained in your Eudora Pro Folder (the folder containing your Eudora 
Pro application). These message plug-ins operate on text in open outgoing and incoming 
messages:

■ Rot13 Text — Scrambles message text by rotating the letters 13 places through the 
alphabet. Your recipient must apply Rot13 at the receiving end in order to unscramble 
the text and read the message. That is, your recipient rotates each letter another 13 
places through the alphabet, back to its original position in the alphabet (13 + 13 = 26).

■ Space & Tab Converter — Converts multiple spaces in message text to tabs, or vice 
versa.

■ UPPERlower Text — Converts message text to either all upper case, all lower case, 
initial word capitals, or initial sentence capitals.

When you start Eudora, these conversion services appear on the Edit>Message Plug-ins 
submenu. To use one of the services, open an outgoing or incoming message, then select 
the service from the Edit>Message Plug-ins submenu. The conversion is performed on 
the entire text in the message. If text is selected in the message when you choose the 
service, the conversion is performed only on that text.

For more information on these message plug-ins, see their README files in the Eudora 
Stuff folder.
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Also when you install Eudora, a number of resource plug-ins are automatically placed in 
the Extra Plugins folder in the Eudora Pro Application Folder. These resource plug-ins, 
however, are not yet installed or “plugged in.” To use them, you must install them (see the 
installation instructions section).

For more information on these resource plug-ins, see “Eudora Folders” on page 267, and 
also see the README file in the Extra Plugins folder itself. Click the page number to 
display the topic.

Installing and Using Eudora Plug-ins

The installation procedure is the same whether you’re installing a message plug-in or a 
resource plug-in:

1 Quit Eudora.

2 Drag the message or resource plug-in file into the Eudora Stuff folder contained in 
your Eudora Pro Folder (the folder that contains your Eudora Pro application).

3 Restart Eudora.

The message or resource plug-in is now available.

Note. You can also install both message and resource plug-ins in the Eudora Pro Folder 
itself (the same folder containing your Eudora Pro application), or in whatever folder you 
keep the Eudora Pro application. Further, message plug-ins can be installed in your 
system Extensions folder, and resource plug-ins can be installed in your system Prefer-
ences folder—or in the Eudora Folder in your System Folder. (See “Eudora Folders” on 
page 267. Click the page number to display the topic.)

Message plug-ins, once installed, become available in one of the following places in 
Eudora, depending on the kind of function they perform:

■ As commands on the Edit>Message Plug-ins submenu.

■ As icons on the icon bar of outgoing message windows or in the message body of 
incoming message windows.

■ As commands on the Message>Attach submenu.

■ As commands at the bottom of the Special menu.

■ Some message plug-ins may not be available through the menus or in message 
windows because they perform their functions automatically, behind the scenes.

Resource plug-ins, once installed, can appear in a variety of places within Eudora, 
including in a dialog, a menu, a string of text, or a picture. A resource plug-in may also 
operate behind the scenes without your input.

To change the settings for those installed message plug-ins that have settings, select the 
message plug-in from the Special>Plug-in Settings submenu.

To see which message plug-ins are currently installed, select About Message Plug-ins... 
from the Apple Menu (in the upper left corner of your screen, with the Apple logo). The 
dialog that displays shows all installed message plug-ins including those not visible on 
menus or as icons. You can scroll through the dialog. Click OK to close the dialog.
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To “unplug” or uninstall a message or resource plug-in from Eudora, simply quit Eudora 
and drag the plug-in file out of your Eudora Stuff folder or the other folder in which you 
installed it. The next time you start Eudora, the Eudora plug-in will no longer appear in its 
former location in the menu system or in windows or dialogs, or will no longer operate 
behind the scenes if it is not normally visible in Eudora when installed.

Note. Make sure you do not put the removed message or resource plug-in into one of the 
other allowable installation folders, such as the Eudora Pro Application Folder, as that will 
leave it installed—just from a different location—the next time you start Eudora.

Word Services

Eudora lets you add word services to the Eudora editor for use with outgoing messages. 
However, only applications that support the Word Services Suite can be used.

To add a word service to Eudora, select the Edit>Add Word Service... command. The 
Choose a ÒWord ServicesÓ application dialog appears.

First, browse through the dialog and find the desired application on your system. Then, 
either double-click on the application, or click once on it to highlight it and then click 
Open. The word service is added to the Edit menu. To use this service for a current 
outgoing message, select it from the Edit menu.

To remove the word service from the Eudora editor and from the Edit menu, hold down the 
Option key and select the item from the Edit menu.

Printing

You can print many items in Eudora:

■ The current open message

■ Selected message summaries (the messages inside)

■ An open text file window

■ An open signature file window

■ An open stationery file window

■ Selected text within an open message, text file window, signature file window, or statio-
nery file window

■ The contents of the Directory Services window (results of a query, or the servers list)

■ Your filters in the Filters window

■ Your Address Book entries

Eudora automatically prints headers and footers on each page, giving the window title, 
page number, and your return address.

To print the current message or item, select the File>Print... command.

To print just the selected text, hold down the Shift key and select the File>Print Selec-
tion... command.
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To print one copy and bypass the standard Print dialog (quick print), select File>Print One 
Copy.

Putting Multiple Users on One Macintosh

If you have a multiple-user license for Eudora, you can set it up so that more than one user 
can be on a single Macintosh. This also works if you have multiple email accounts but you 
don’t want to have alternate personalities set up and using the same set of mailboxes, or if 
you want to store your mail in a folder other than your System Folder. You will need to quit 
and restart Eudora to switch users.

To have multiple users on one Macintosh, then for each user make a copy of the Eudora 
Folder that resides in the System Folder. The copies can be named whatever the users 
want, and put anywhere they want, including on a floppy disk or network volume.

Each user can open Eudora by double-clicking on the Eudora Settings file within their 
assigned folder. They can make changes to the Settings, create new mailboxes, nick-
names, and filters, etc., and not affect other users on the Macintosh.

Note. To give users easy access to their mail, you can create aliases for their Eudora 
Settings files and put them wherever you want on the Macintosh (the Apple Menu Items 
folder is a good option).

Troubleshooting

Occasionally, you may encounter a problem or bug when using Eudora (as indicated by an 
error message or some other type of symptom).

■ Make sure you have the current maintenance release of Eudora. 

■ Locate the Eudora application in your Eudora Pro Application Folder. 

■ Click once on the application to highlight it, and select Get Info from the Finder’s File 
menu.

■ Look for the Eudora version number in the dialog. 

■ Next, using your World Wide Web browser, click the following web site, 
<http://www.qualcomm.com/eudora> , and check to see what the latest version 
of Eudora is. If that version is later than the one you have, see your Eudora adminis-
trator about obtaining the later version. This may solve the problem or bug you’ve 
encountered.

If you do have the latest version of the Eudora software, check the current README file 
for potential known conflicts. The README may also contain suggestions on how to 
resolve some of these problems.

The following troubleshooting table provides the suggested corrective action for some of 
the most common error messages or symptoms.
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Symptom Corrective Action

Eudora displays the following 
error when you try to send or 
queue mail:

“Sorry, can’t queue this 
message; all messages 
must have addresses in the 
to: or bcc: fields.

Either the message you are trying to send, or the first 
message queued in your Out mailbox, doesn’t have a 
valid address. You need to enter a valid email address 
in the To: or Bcc: field. An address in just the Cc: field 
will not work.

Eudora displays the following 
alert when you try to launch 
the program:

“Memory is tight. You may 
need to close some 
windows, clean up your In, 
Out, and Trash mailboxes, 
or increase Eudora’s 
memory size”

Mail stored in Eudora’s In, Out, Trash, and any open 
mailboxes increases the amount of memory Eudora 
needs to operate (mail stored in other mailboxes does 
not). If you have a large amount of mail in these 
mailboxes, try transferring them to other mailboxes to 
decrease Eudora’s memory requirements. If that does 
not stop the alert from appearing, increase Eudora’s 
memory size from the Finder: First, quit Eudora. Then, 
highlight the Eudora application icon, select Get Info  
from the Finder’s File  menu, and increase the 
Preferred Size  for the application.

Eudora displays the following 
alert when you try to launch 
the program:

“Eudora cannot continue. 
Error opening your settings 
file.”

Quit Eudora (click the Quit Now  button in the alert) 
and make sure you are not already running another 
copy of Eudora. If you are already running another 
copy, either quit that copy and relaunch the second 
copy, or continue using the first copy. You cannot use 
two different copies of Eudora simultaneously.

Eudora displays the following 
error when you try to check 
mail:

“-ERR Maildrop lock busy”

This usually happens after your Macintosh has “hung” 
during a mail check and you are now attempting to 
reconnect to the mail server. Try checking your mail 
again in 1 minutes. If the problem persists, contact 
your email administrator and tell them you have a 
POPper process that needs to be disconnected. 
System Administrators: You might also want to try the 
QUALCOMM popper. It has a timeout that will reset 
the mailbox if the connection closes abnormally. You 
can ftp it anonymously from ftp.eudora.com  in the 
quest/unix/servers/popper  directory.
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Eudora displays the following 
error when you try to check 
mail:

“There has been an error 
transferring your mail. I 
said: PASS and then the 
POP server said: -ERR 
Password supplied for 
“<username>” is incorrect.”

First, verify the correct spelling of your entries in the 
Username  and Mail Host  fields of the Getting Started 
Settings (Special>Settings...>Getting Started ). 
Make sure that each entry is complete and uses 
proper lettercase throughout. Remember that these 
entries are the respective components of your POP 
account name that appear before and after the “at” 
sign: your POP account name is of the form 
username@mailhost . Second, verify that you’re 
entering your password correctly (the Caps Lock  key 
must be off). If the problem persists, see your email 
administrator.

Eudora displays the following 
alert:

“Mailbox <mailboxname> 
has a damaged table of 
contents. Shall I build a 
new one?”

When the dialog appears after the alert message 
appears, click Create New Table of Contents .

Correspondents are 
complaining that lines in the 
messages you send are not 
wrapping correctly (lines are 
broken in funny places).

The best solution is to turn on the Word wrap  option in 
the Sending Mail Settings 
(Special>Settings...>Sending Mail ), and then when 
composing a message, press Return  only when you 
want to start a new paragraph. Eudora will take care of 
breaking your paragraphs into lines.

Your mail server complains 
that you do not have a Date 
header in your mail.

Eudora will not put a Date header on your mail if you 
haven’t set the correct time zone information on your 
Macintosh. You can set the time zone using the Map 
control panel, or, if you have System 7 Pro or System 
7.5, the Date & Time control panel. Remember to 
change your time zone for Daylight Savings Time so 
that Eudora can set the Date header correctly.

You have received a message 
that contains columnar text, 
and when you open the 
message, the columns do not 
line up properly.

Your screen font is probably a proportional font. This is 
true if the Screen Font  field of the Fonts & Display 
Settings (Special>Settings...>Fonts & Display ) is 
set to a proportional font. In this case too, a Fixed 
Width  button appears on the icon bar of the open 
incoming message. Click the Fixed Width button. The 
message text is temporarily reformatted in the 
fixed-width font specified in the Fixed-Width Font  field 
of your Fonts & Display Settings. Be sure that a 
fixed-width font, such as Courier, is indeed selected in 
this field. The message text remains formatted in your 
fixed-width font until you turn off the Fixed Width button 
or close the message.

Symptom Corrective Action
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You receive the following 
message:

Domain name does not 
exist.

Your Mail Host  in the Getting Started Settings 
(Special>Settings...>Getting Started ) is probably 
misspelled. Check with your ISP or email administrator 
for the correct spelling.

Any kind of TCP/IP errors Check with your ISP or email administrator to make 
sure your TCP/IP addresses are correct and entered in 
the proper fields. 

Symptom Corrective Action
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Modifiers and Shortcuts

Modifiers

Many operations in Eudora can be implemented by holding down one or more “modifier” 
keys while performing another action. Eudora uses the Shift, Option, Command, and 
Control keys as modifiers. (We also use the term “modifier” to mean the modified opera-
tion itself.)

Eudora’s modifiers can be divided into two groups. The first consists of all those modifiers 
that do not appear anywhere in Eudora’s menus. The second consists of all those modi-
fiers that result in modified command names appearing on Eudora’s menus.

If you hold down the Shift key, the Option key, or both while you pull down a Eudora 
menu, the menu shows the names of any modified commands that may be available. 

For full descriptions of the names and functions of all of Eudora’s menu commands and 
their modifications, see “Menus” on page 207. Click the page number to display the topic.

Modifiers Not Reflected in Eudora’s Menus

The following table lists all those modifiers that do not appear anywhere in Eudora’s 
menus as renamed commands.

ModiÞed action Result

Shift + Open Eudora Open Eudora but do not check for mail, even if a mail checking interval 
is set. (You must hold down the Shift key until Eudora is fully started. 
You open Eudora by selecting Eudora from the Apple menu or by 
double-clicking on the Eudora application icon.)

Shift + Delete/Transfer Do not open the next message after deleting or transferring the current 
message.

Shift + Sort Add or remove the column as an extra sort criterion. This lets you 
unsort or sort while preserving the previous sort(s). You can thus sort 
by sender, then within sender by date, then within date by subject, then 
unsort by subject and preserve the sort by sender and the sub-sort by 
date.

Shift + To:/Cc:/Bcc: From the Address Book, do not bring the composition window to the 
front after inserting the nickname.

Shift + Directory Services Open the Directory Services window with the selected text in the Enter 
query Þeld and perform the query.

Shift + click on globe icon 
in Directory Services 
window

List all servers except the reference list of Ph servers. That is, list the 
ÒConÞgured server,Ó the ÒServers used recently,Ó and the ÒLDAP 
servers,Ó but do not list the Ph servers. (To list all servers, including the 
Ph list, simply click on the globe icon, without using the Shift key.)

Shift + drag selected text Copy and paste the selected text to the destination but without 
including any style information.
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Option + Transfer Put a copy of the current message in the selected mailbox and leave 
the original (current) message where it is.

Option + Forward Forward the message without using quote characters.

Option + Queue/Send Open the Change Queueing dialog.

Option + Notify Sender Remove the return receipt request but do not notify the sender.

Option + Double-click 
URL

Display a Þle dialog to select an Internet application (e.g., web browser) 
to use for that URL type.

Option + Make Address 
Book Entry...

Create a nickname consisting of the sender of the message and all the 
original recipients (or just the sender if the Reply to all By default 
setting is turned on in the Replying Settings).

Option + To:/Cc:/Bcc: From the Address Book, insert the full address instead of the nickname 
(or donÕt, if the Expand nicknames immediately setting is turned on in 
the Composing Mail Settings).

Option + drag Attachment 
from message window or 
preview pane

Copy the attachment to another folder on your desktop.

Option + double-click on 
a stationery item in 
Stationery window

Open the stationery Þle for editing.

Option + click on a 
mailbox size display

Compact all mailboxes. (To compact the current mailbox only, simply 
click on the mailbox size display, without using the Option key.)

Option + click on a 
column in a message 
summary in a mailbox 
window

Select and group all messages sharing that messageÕs value for that 
columnÑfor example, all messages to or from that sender, or sent on 
that date, or having the same subject (including replies), or the same 
priority or label.

Option + drag Address 
Book entries to the Finder

Save the entries as a text clipping with tab-delimited entries. (To save 
them in standard nickname format, just do the drag without the Option 
key.)

Click on a mailbox 
column header (in a 
mailbox window)

Sort the messages in that mailbox by that column. Use Option + click 
to sort in descending order, or Shift + click to add or remove the 
column as an extra sort criterion (see Shift + Sort above).

Control + Command + 
click Attachment

Open the folder on your Macintosh that holds the attachment, and 
highlight the attachment.

Command + click on 
Attachment name, icon, 
or picture

Open or launch the attachment (same as a simple double-click).

Command + click on URL Open your web browser or other appropriate application and go to the 
URL (same as a simple double-click on the URL).

Command + click on 
server URL in servers list 
in Directory Services 
window

Go to that server to perform a query. (Same as a simple double-click.)

ModiÞed action Result
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Command + click on the 
title bar of an open 
message or mailbox 
window

Open or highlight the mailbox or folder containing that item.

Command + click 
between two toolbar 
buttons

Add a new button to the main toolbar.

Command + drag a 
toolbar button elsewhere 
on the toolbar

Move a button on the main toolbar. (Drop the button between two other 
buttons or at either end of the toolbar.)

Command + drag a 
toolbar button to the 
Trash (on the Finder)

Remove the button from the main toolbar.

Command + click on a 
toolbar button

Change the function of that main toolbar button.

Shift + click on an item In many Eudora windows, lets you select multiple items in sequence. 
Click on the Þrst item in the sequence, then Shift + click on the last 
item. The whole group is selected.

Command + click on an 
item

In many Eudora windows, lets you make disjoint selections, and add or 
subtract an item from a group selection. (Selects or deselects the item 
disjointly.)

Command + Control + 
Option + Shift + 
Settings...

Revert all but your most essential Eudora settings to their default 
values. (The Settings... command is under the Special menu.)

ModiÞed action Result
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Modifiers That Show Up As New Commands on Eudora’s Menus

The table below lists all those modifiers that result in new commands (modified command 
names) appearing on Eudora’s menus.

The commands are organized by menu (going left to right across the menu bar) and are 
listed top to bottom down each menu.

The left column shows the modifier key(s) and the name of the unmodified command. The 
middle column shows the new name of the modified command as it appears on the menu. 
The right column shows the resulting action of the modified command.

ModiÞer + Command ModiÞed Command Action

File Menu

Option + Close Close All Close all open Eudora windows.

Option + Save Save All Save all currently open outgoing messages in 
Eudora.

Option + Send 
Queued Messages

Send Messages 
Specially...

Send messages with special instructions for the 
server.

Option + Check Mail Check Mail 
Specially...

Check mail for any or all personalities with special 
storage and transfer instructions for the server.

Shift + Print... Print Selection... Print the current selection only.

Edit Menu

Shift + Copy Copy Without Styles Copy the selected text but remove all style 
information.

Option + Copy Copy & Unwrap Copy the selected text but remove all carriage 
returns.

Shift + Option + Copy Copy Without Styles 
& Unwrap

Copy the selected text but remove all style 
information and carriage returns.

Shift + Paste Paste Without Styles Paste from the clipboard but Þrst remove any style 
information from the text to be pasted.

Option + Plain Completely Plain Remove all style information from the selected text 
and return it to the default settings. (This command 
appears under the Edit>Text submenu.)

Option + Wrap 
Selection

Unwrap Selection Remove all carriage returns from the selected text.

Option + Finish 
Address Book Entry

Finish & Expand 
Address Book Entry

Complete the nickname and expand it into its 
associated address(es).

Option + Insert 
Recipient

Insert & Expand 
Recipient

Insert the nickname and expand it into its 
associated address(es).

Messsage Menu

Shift + Reply Reply Quoting 
Selection

Reply quoting the currently selected text only, not 
the entire message.
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Option + Reply Reply To All Reply to the sender and all recipients (or just the 
sender, if the Reply to all By default setting is 
turned on in the Replying Settings).

Shift + Option + 
Reply

Reply Quoting 
Selection To All

Reply to the sender and all recipients, quoting the 
selected text only (or just to the sender, if the 
Reply to all By default setting is turned on).

Option + Redirect To Turbo Redirect To Perform a ÒTurbo Redirect;Ó that is, redirect to the 
selected nickname on the Quick Recipient List, 
queue the redirected message, and delete the 
original message, all in one step (or simply 
Redirect, if the Turbo redirect by default setting 
is turned on in the Miscellaneous Settings).

Shift + Option + 
Redirect To

Turbo Redirect 
Without Delete To

Perform a Turbo Redirect, as above, but without 
deleting the original message. (Performs a simple 
Redirect if the Turbo redirect by default setting is 
turned on in the Miscellaneous Settings.)

Shift + Reply With Reply Quoting 
Selection With

Reply with the selected stationery, quoting the 
selected text only.

Option + Reply With Reply To All With Reply with the selected stationery, to the sender 
and all recipients (or just the sender, if the Reply 
to all By default setting is turned on in the 
Replying Settings).

Shift + Option + 
Reply With

Reply Quoting 
Selection To All With

Reply to the sender and all recipients, using the 
selected stationery and quoting the selected text 
only (or just the sender, if the Reply to all By 
default setting is turned on in the Replying 
Settings).

Option + Send 
Immediately or
Option + Queue For 
Delivery

Change Queueing... Display the Change Queueing dialog to change 
the queueing status of the current message.

Shift + Option + 
Delete

Nuke Nuke the message: Remove it permanently from 
your Macintosh without Þrst moving it to the Trash 
mailbox. Caution: Nuked messages cannot be 
recovered!

Special Menu

Shift + Make Address 
Book Entry...

Make Address Book 
Entry From 
Selection...

Make an Address Book entry (nickname) from the 
current selection. (Note that something must be 
selected for the modiÞed name to appear on the 
menu.)

Option + Sort Sort Descending Sort in reverse order (descending rather than 
ascending).

Window Menu

Option + Tabs Revert To Default 
Tabs

Revert to the default conÞguration for tabbed 
window groups.

ModiÞer + Command ModiÞed Command Action
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Shortcuts

The keyboard shortcuts for Eudora commands and functions are shown in the table below.

The Command key, on most Macintosh keyboards, is marked with Apple Computer’s 
“apple” logo and/or a cloverleaf.

If a shortcut corresponds to a menu command that can be modified with the Shift key or 
Option key or both, you can similarly modify the shortcut. See the modifier tables above. 
Note that menu-command shortcuts execute the command without opening the menu.

Keypress Result

Command + . Stop the current action

Command + 0 Out (open the Out mailbox)

Command + 1 In (open the In mailbox)

Command + 6 Check Spelling (EudoraÕs built-in spelling checker)

Option + 
Command + 6

Find Next Misspelling

Shift + Option + 
Command + 6

Add to Dictionary (add unknown word to spelling dictionary)

Command + 7 Check Spelling (Spellswell users onlyÑsee ÒChecking Your SpellingÓ on page 
58. Click the page number to display the topic.)

Command + - Send Queued Messages

Command + = Enter Selection (into Find window)

Command + \ Send to Back (move current window to the back of all Eudora windows)

Command + Õ Paste As Quotation

Command + , Finish Address Book Entry (Þnish nickname)

Command + ; Search (open the Search window to search through mailboxes and mail 
folders)

Command + [ Lower priority

Command + ] Raise priority

Command + A Select All

Command + B Make the selected text bold

Command + C Copy

Command + D Delete 

Command + E Send Immediately, or Queue For Delivery

Command + F Find... (open the Find window to search for a text string in the current 
message)
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Option+Command
+F

Search for messages in mailboxes and folders.

Command + G Find Again (in the current message)

Command + H Attach Document... (attach a Þle to a message)

Command + I Make the selected text italic

Command + J Filter Messages (execute manual Þlters on the selected messages)

Command + K Make Address Book Entry... (make nickname)

Command + L Address Book (open it)

Command + M Check Mail

Command + N New Message (open one)

Command + O Open... (open Þle)

Command + P Print...

Command + Q Quit Eudora

Command + R Reply

Command + S Save

Command + T Make the selected text plain

Command + U Make the selected text underlined

Command + V Paste

Command + W Close (close the window or message)

Command + X Cut

Command + Y Directory Services (open the window)

Command + Z Undo/Redo

Arrows Move from one message to another in a mailbox (depends on your Moving 
Around Settings).

Command+Arrows Move from one Þle to another in the Address Book.

Return or Enter Select the outlined button in any dialog, alert, or window, or open the selected 
message(s).

Spacebar Open a selected message summary (or scroll its preview down through the 
message preview pane), or close the current open message. For long open 
messages, scroll the message down one page.

Esc Stop any operation currently in progress.

Help Turn Balloon Help on or off.

Keypress Result
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F1 Undo/Redo, or main toolbar function. Note: Function keys can be linked to 
main toolbar buttons by turning on the Map function keys to buttons option in 
the Toolbar Settings (Special>Settings...>Toolbar).

F2 Cut, or main toolbar function.

F3 Copy, or main toolbar function

F4 Paste, or main toolbar function

Home Scroll the window to the beginning

End Scroll the window to the end

Page Up, Page 
Down

Scroll up or down through the window

Keypress Result
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Introduction

This chapter describes the commands on all of Eudora’s menus. There are eight menu 
titles on the Eudora menu bar: File, Edit, Mailbox, Message, Transfer, Special, Window, 
and Help. The Apple menu also has two Eudora-related commands when Eudora is the 
active application.

In the following pages we include illustrations of the menus and the major submenus, and 
we list and describe each command in the menu system.

By pressing the Option key and/or the Shift key while opening a menu, you can change 
some of the commands displayed on the menus. We include these variations below, along 
with their descriptions, and list the modifier keys that produce them. These modifiers are 
shown in brackets, [ ], after the modified command name. Also see the chapter “Modifiers 
and Shortcuts” for a table of just the modified commands.

All menus shown are the defaults, except the Mailbox and Transfer menus, which list 
sample mailboxes and folders.

Depending on what you are doing at a particular time, a given command may or may not 
be available. This can also depend on the current state of Eudora’s settings. If a command 
is unavailable for the current operation, it is “greyed out” (dimmed) on the menu. For 
example, if the insertion point is currently in the header of a new open message, the Edit 
menu Text submenu is dimmed: you cannot apply text styles to header text. Similarly, if an 
incoming message is not currently open or selected, the Message menu Reply command 
is dimmed: you cannot reply to nothing. (You also cannot reply to an outgoing message.)

Throughout the Eudora Pro for Macintosh documentation we use the right angle-bracket 
(>) to indicate levels of menus when selecting commands. For example, File>Save means 
select the Save command under the File menu, and Edit>Text>Bold means select the 
Bold command under the Text submenu of the Edit menu. 
Message>Change>Status>Unread is an example with four levels.

Apple Menu

The Apple menu lets you open items in your Apple Menu Items folder and view information 
on the currently active application or program. The Apple Computer logo appears at the 
top of the menu.

When Eudora is the currently active application, there are two Eudora-related commands 
on the Apple menu.
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Eudora commands on the Apple menu

File Menu

This menu provides basic file and mail functions.

File menu

Command Description

About Eudora... Displays the Eudora Pro Email version 4.1 splash screen, which contains 
information on this version of Eudora Pro. Click Credits, then More Credits, to 
view a full listing of the QUALCOMM personnel who worked on the Eudora 
program. Click Visit Web Site to open your default web browser and go to 
QUALCOMMÕs Eudora web site. Click OK to close the splash screen.

About Message 
Plug-ins...

Displays a dialog that lists your installed message plug-ins, by icon and name. 
Although you can select each item, you cannot perform any operation on it from 
the dialog. Scroll bars appear to let you scroll through a long list. Click OK to 
close the dialog. For more information on message plug-ins, see ÒUsing Eudora 
Plug-insÓ in the ÒGeneral ReferenceÓ chapter.
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Command Description

New Text 
Document

Create a new plain text document. The format in which the document will be 
saved is determined by the text editing application selected in the TEXT Þles 
belong to option of the Attachments Settings.

Open... Open a plain text Þle, mailbox Þle, or Eudora Settings Þle.

Open Selection Open the selected (highlighted) item: a message summary, a converted 
attachment, a URL, or, from the Mailboxes window, a mailbox.

Open in Browser Open the selected (highlighted) message summary, or the currently open 
message, in your World Wide Web browser. Used for enhanced display of 
messages containing HTML-formatted text (e.g., Web pages a correspondent 
has sent you via email).

Close Close the current opened Eudora window. 

Close All [Option] Close all open Eudora windows.

Save Save the changes to the current opened Eudora window. 

Save All [Option] Save the changes to all open Eudora windows.

Save As... Save the currently open message, or selected message summaries, to a plain 
text Þle. Or, save the current open or selected outgoing message(s) to a 
stationery Þle. Or, save the currently open plain text Þle with a new name.

Send Queued 
Messages

Send all messages that are queued for delivery in your Out box (marked with a 
ÒQÓ in the Status column of the message summary).

Send Messages 
Specially... 
[Option]

Display the Mail Transfer Options dialog so that you can send messages from 
any or all of your personalities with special transfer instructions for the server.

Check Mail Pick up new mail from the incoming mail server associated with your Dominant 
personality (email account). (Mail for alternate personalities is checked 
depending on your settings in the Personalities Settings for each personality.)

Check Mail 
Specially... 
[Option]

Display the Mail Transfer Options dialog so that you can check mail for any or 
all of your personalities with special storage and transfer instructions for the 
server.

Page Setup... Set your printing options: paper size, orientation, etc.

Print... Print the currently open message or plain text Þle, the currently selected 
message(s) in a mailbox window, or other open windows in Eudora (such as the 
Address Book).

Print Selection... 
[Shift]

Print the selected text only.

Print One Copy Print one copy of the currently open message or selected message summaries, 
bypassing the Print dialog.

Quit Quit (exit) the Eudora application.
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Edit Menu

This menu provides text-editing tools.

Edit menu

Command Description

Undo/Redo Undo: Reverse the last action taken. Redo: Re-perform the action that has 
been undone.

Cut Delete the selected text and place it on the Clipboard.

Copy Copy the selected text and place it on the Clipboard.

Copy & Unwrap 
[Option]

Copy the selected text to the Clipboard but remove the carriage returns at the 
end of each line.

Copy Without 
Styles [Shift]

Copy the selected text to the Clipboard but remove all style information.

Copy Without 
Styles & Unwrap 
[Shift+Option]

Copy the selected text to the Clipboard but remove all style information and 
remove the carriage returns at the end of each line.

Paste Insert the contents of the Clipboard at the current cursor position (insertion 
point).

Paste Without 
Styles [Shift]

Insert the contents of the Clipboard at the current cursor position (insertion 
point), but insert it as plain text only, removing any style information.

Paste As 
Quotation

Insert the contents of the Clipboard at the current cursor position (insertion 
point), but insert it as quoted (excerpted) text, with a continuous excerpt bar 
(sidebar) at the left.
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Clear Delete the selected text, or detach from the outgoing message the attachment 
selected in the X-Attachments Þeld.

Text Submenu. Apply text styles to the selected text or paragraph or to the text 
beginning at the insertion point or the paragraph containing the insertion point. 
See the Þgure and table below for more details on the commands on this 
submenu.

Text [Option] Displays the Completely Plain command on the Text submenu. This command 
removes all styles from the current or selected text. See the section below for 
more details.

Select All Select everything in the current message window, mailbox window, or other 
window (e.g., Mailboxes window).

Wrap Selection Insert carriage returns at the end of each line of the selected text, as 
appropriate. This results in approximately 76 characters per line.

Unwrap Selection 
[Option]

Remove the carriage returns at the end of each line of the selected text.

Finish Address 
Book Entry 

After you have typed the Þrst few letters of a nickname, Eudora Þnishes the 
nickname for you.

Finish & Expand 
Address Book 
Entry [Option]

After you have typed the Þrst few letters of a nickname, Eudora Þnishes the 
nickname for you and then replaces it with the real address(es) associated with 
that nickname.

Insert Recipient Submenu. Insert the quick recipient nickname selected from this submenu, 
along with commas, if necessary, to separate it from other addresses or 
nicknames. Note: If there are no nicknames on your Quick Recipient List, this 
submenu contains only the item No_Quick_Recipients_DeÞned. See the 
chapter ÒUsing the Address Book and Quick Recipient ListÓ for more details.

Insert & Expand 
Recipient 
[Option]

Submenu. Insert the quick recipient nickname selected from this submenu, and 
expand the nickname into its associated real address(es), including commas 
where necessary.

Message 
Plug-ins

Submenu. Select one of the message plug-in operations from this submenu to 
modify the text in an incoming or outgoing message or to otherwise perform 
message-related operations on the current message. You can also use the 
About Message Plug-ins... command on the Apple menu to see what 
message plug-ins you have installed. For more details, see ÒUsing Eudora 
Plug-insÓ in the ÒGeneral ReferenceÓ chapter.

Speak Choose Speak to have highlighted message(s) in the TOC or an open message 
read to you aloud. 

Spelling Submenu. Use the commands on this submenu to instruct EudoraÕs built-in 
spelling checker to check the spelling of a message, text Þle, signature Þle, or 
stationery Þle, or the selected text. See the separate section below for more 
details, and also see ÒChecking Your SpellingÓ in the ÒCreating and Sending 
MessagesÓ chapter.

Add Word 
Service...

Add AppleEvent-aware word processing functions to the Edit menu.

Command Description
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Text Submenu

The Text submenu under the Edit menu lets you apply text styles to selected text and the 
insertion point in composition messages, text files, signature files, and stationery files.

Text submenu

[Check Spelling] This command only appears if Spellswell, the spelling checker that was 
included with pre-4.1 versions of Eudora, is present on your system and is 
installed as a Word Services application. Selecting this command displays 
SpellswellÕs Check Spelling dialog. See ÒChecking Your SpellingÓ in the 
ÒCreating and Sending MessagesÓ chapter for more details. Note that this 
Check Spelling command is different from the Check Spelling command that 
appears under the Edit>Spelling submenu, and that the two commands have 
different shortcut key combinations.

Command Description

Plain, Bold, 
Italic, 
Underline

Apply the selected style to the selected text or to text typed beginning at the 
insertion point.

Completely 
Plain [Option]

Remove all style information from the selected text (or the insertion point) and 
return it to plain text in the default font and size.

Quote, 
Unquote

Quote: Add one level of quoting (excerpt bars or sidebars) to the selected text or 
paragraph or to the paragraph containing the insertion point. Unquote: Remove 
one level of quoting.

Left, Center, 
Right

Align the paragraph(s) containing the selected text or the insertion point to the Left 
margin, the Center, or the Right margin.

Command Description
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Spelling Submenu

The Spelling submenu under the Edit menu lets you use Eudora’s built-in spelling checker 
to check your spelling in composition messages, text files, signature files, and stationery 
message files. For more details, see “Checking Your Spelling” in the “Creating and 
Sending Messages” chapter.

Spelling submenu

Margins Submenu. Apply the speciÞed margin or formatting to the paragraph(s) containing 
the selected text or the insertion point. Normal applies the normal margin, ßush left 
with the left side of the message (if alignment is also Left). Indent indents one 
level. Indent 2, Indent 3, and Indent 4 indent the speciÞed number of levels. With 
Bullets converts the selected paragraphs or the current paragraph to a bulleted list, 
but this option is only available if the Send styled mail with option in the Styled 
Text Settings is set to HTML.

Color Submenu. Apply the speciÞed color to the selected text or the insertion point. The 
options are No Color (black by default), Red, Green, Blue, Yellow, and Brown.

Font Submenu. Apply the speciÞed font to the selected text or the insertion point. The 
options are all fonts installed and available on your system. These vary, of course, 
from computer to computer.

Size Submenu. Apply the speciÞed size to the selected text or the insertion point. 
Options are Smallest, Smaller, Small, Normal, Big, Bigger, and Biggest. These 
settings do not correspond to speciÞc point sizes, and what your recipient sees may 
depend on the default font size set in their email software. For example, Normal 
may be 12 points on your system but 14 or 18 points on your recipientÕs.

Insert 
Horizontal 
Rule

Insert a horizontal separator line at or above the current cursor position. This 
command is only available if the Send styled mail with option in the Styled Text 
Settings is set to HTML.

Insert 
Graphic...

Insert a picture (graphic Þle) in message text at the current cursor position. This 
command is only available if the Send styled mail with option in the Styled Text 
Settings is set to HTML.

Link to URL... Convert the selected text to a hyperlink to a URL. You specify the URL when 
prompted. This command is only available if the Send styled mail with option in 
the Styled Text Settings is set to HTML and text in the message is selected.

Command Description

Check Spelling Check the spelling in the current message or the text, signature, or stationery 
Þle. Misspellings are highlighted in the window.

Command Description
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Mailbox Menu

This menu lets you open a mailbox, or bring an open mailbox to the front, and also create 
new mailboxes.

Mailbox menu

Find Next 
Misspelling

Find the next misspelling in the spell-checked message or Þle. This command is 
only available following a spelling check.

Add to Dictionary Add the selected word, which has been marked as a misspelling, to your User 
Dictionary.

Remove from 
Dictionary

Remove the selected word, which is not marked as a misspelling, from your 
User Dictionary. (This action adds the word to your User Anti-Dictionary.)

[Suggested 
Corrections]

If you have displayed the Spelling submenu following a spelling check and 
while a word marked as a misspelling is selected, Eudora lists on this submenu, 
under the other commands, its suggestions for the correct spelling of the 
misspelled word. If Eudora has no suggestions in its dictionary, however, then 
no suggestions are listed on this submenu.

Command Description

In Open the mailbox where incoming messages are stored until they are deleted or 
transferred to another mailbox.

Out Open the mailbox where messages you compose are stored, where queued 
messages are held until actually sent, and where copies of sent messages may 
initially be stored.

Trash Open the mailbox where deleted messages are stored.

Command Description
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New... Display the New Mailbox dialog to create a new mailbox. Note: The New... 
command also appears on all folder submenus (POP and IMAP), in which case the 
mailbox is created within that folder (see below).

Other... Open a mailbox that is not stored in your Eudora Folder (within your System 
Folder), and add an alias for that mailbox to the Mailbox and Transfer menus. This 
alias is deleted when you quit Eudora. Note: The Other... command also appears 
on all folder submenus (POP only, not IMAP), in which case the mailbox alias is 
stored in that folder and is not deleted when you quit Eudora: it remains there until 
you actively delete it from the Mailboxes window.

[Your 
Mailboxes]

Open the selected mailbox that you have created.

[Your Folders] Select a mailbox from any of the folders or subfolders you have created to open 
that mailbox. Or, select New... or (POP only) Other..., as described above.

[IMAP Account 
root folders]

If your email account is stored on an IMAP server, or if you have multiple 
personalities and the incoming mail server for one or more of them uses IMAP 
(Server ConÞguration is set to IMAP in the Personality Extras Settings), then your 
IMAP account root folders are listed here, below all of your POP account top-level 
mailboxes and folders (if you have a POP account). Eudora lists one IMAP root 
folder for each IMAP personality you have set up. The folder name is the 
personality name of that IMAP personality. Select a mailbox from any of your IMAP 
folders or subfolders to open that IMAP mailbox. Or, select New... to create a new 
mailbox within the account, folder, or subfolder, as described above. For more 
details, see the chapter ÒUsing Eudora with an IMAP Account.Ó

Command Description
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Message Menu

This menu lets you create, send, and delete messages, as well as add attachments and 
also change certain properties of a message.

Message menu

Command Description

New Message Open a new message composition window so that you can create a new 
message and send it. (If there was a single command that epitomized Eudora, 
this may likely be the best candidate!)

Reply Reply to the sender of the currently open or selected message. If Reply to all By 
default is turned on in the Replying Settings, then you must hold down the 
Option key to display this command.

Reply To All 
[Option]

Reply to the sender and all of the original recipients of the currently open or 
selected message. If Reply to all By default is turned on in the Replying 
Settings, you do not need to hold down the Option key.

Reply Quoting 
Selection [Shift]

Reply to the sender only, and instead of quoting the entire message, quote only 
the text youÕve selected from the original message. If Reply to all By default is 
turned on in the Replying Settings, then you must hold down both the Shift and 
Option keys to display this command.

Reply Quoting 
Selection To All 
[Shift+Option]

Reply to the sender and all of the original recipients, and instead of quoting the 
entire message, quote only the text youÕve selected from the original message. If 
Reply to all By default is turned on in the Replying Settings, you only need hold 
down the Shift key, not also the Option key.

Forward Send a copy of the currently open or selected message to someone else. The 
entire message is quoted, including the header.
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Redirect Send a copy of the currently open or selected message to someone else, but use 
the original senderÕs address as the return address. That way, if your recipient 
responds to the message, the response goes to the original sender rather than 
you. This is a message Òhandoff.Ó It says, ÒI got this message but it really should 
have gone to you. Here it is, and now IÕm out of the loop.Ó Note that the text is not 
quoted, and only the message body is included.

Send Again Resend a message that has been rejected by the mail system. Eudora reformats 
the message for you to make it look just as it did when you Þrst sent it. You can 
also use this command to resend any message and thereby save typing: you can 
resend a long message to another recipient, or send a different message to the 
same long list of recipients. In this sense, Send Again lets you treat any message 
like a stationery Þle.

New Message 
To

Submenu. Send a new message to someone on your Quick Recipient List. This 
submenu lists all of the nicknames on your Quick Recipient List. Selecting a 
nickname creates a new message addressed to that nickname or the individual(s) 
represented by it. For more details, see the chapter ÒUsing the Address Book and 
Quick Recipient List.Ó

Forward To Submenu. Send a copy of the currently open or selected message to someone on 
your Quick Recipient List.

Redirect To Submenu. Send a copy of the currently open or selected message to someone on 
your Quick Recipient List, but use the original senderÕs address as the return 
address. If Turbo redirect by default is turned on in the Miscellaneous Settings, 
then you need to hold down the Option key to display this submenu title.

Turbo Redirect 
To [Option]

Submenu. Perform a Òturbo redirectÓ to someone on your Quick Recipient List: 
redirect the currently open or selected message to the selected nickname, queue 
the redirected message in your Out box, and delete the original message, all in 
one step. If Turbo redirect by default is turned on in the Miscellaneous Settings, 
then you do not need to hold down the Option key.

Turbo Redirect 
Without Delete 
to [Shift+Option]

Submenu. Perform a turbo redirect (as above) to someone on your Quick 
Recipient List, but do not delete the original message. If Turbo redirect by 
default is turned on in the Miscellaneous Settings, then you only need to hold 
down the Shift key, not also the Option key.

New Message 
With

Submenu. Create a new message that is formatted using the selected stationery 
Þle. This submenu provides a handy way to use stationery.

Reply With Submenu. Reply to the sender of the currently open or selected message, and 
format the reply using the selected stationery. If Reply to all By default is turned 
on in the Replying Settings, then you must hold down the Option key to display 
this submenu title. This submenu and its variants provide a handy way to create 
replies that use stationery.

Reply To All 
With [Option]

Submenu. Reply to the sender and all of the original recipients of the currently 
open or selected message, and format the reply using the selected stationery. If 
Reply to all By default is turned on in the Replying Settings, you do not need to 
hold down the Option key.

Reply Quoting 
Selection With 
[Shift]

Submenu. Reply to the sender of the currently open or selected message, quote 
only the text youÕve selected from the original message, and format the reply 
using the selected stationery. If Reply to all By default is turned on in the 
Replying Settings, then you must hold down both the Shift and Option keys to 
display this submenu title.
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Reply Quoting 
Selection To All 
With 
[Shift+Option]

Submenu. Reply to the sender and all of the original recipients of the currently 
open or selected message, quote only the text youÕve selected from the original 
message, and format the reply using the selected stationery. If Reply to all By 
default is turned on in the Replying Settings, you only need hold down the Shift 
key, not also the Option key.

Attach 
Document...

Display a Þle selection dialog to select a Macintosh document Þle or application 
Þle that will be attached to and sent with the message you are composing. Also 
used to insert the contents of a text Þle into the message you are composing.

Attach Submenu. The items on this submenu correspond to your installed message 
plug-ins that create attachments. Select one of the items to use that plug-in to 
create a special Þle that will be attached to and sent with the message you are 
composing. For example, the PureVoice plug-in lets you create a voice recording 
that you can attach to and send with your message. See ÒUsing Eudora Plug-insÓ 
in the ÒGeneral ReferenceÓ chapter.

Send 
Immediately

Send the currently open or selected composition message right now. A selected 
message must have the Queued or Sendable status. This command appears 
only if the Immediate send option is turned on in the Sending Mail Settings.

Queue For 
Delivery

Queue the currently open or selected composition message in your Out box 
(marking it with a ÒQÓ in the Status column), so that it is ready for sending the next 
time queued messages are sent. A selected message must have the Sendable 
status. This command appears only if the Immediate send option is turned off in 
the Sending Mail Settings (it replaces Send Immediately, above).

Change 
Queueing... 
[Option]

Display the Change Queueing dialog so that you can change the send or queue 
status of the currently open or selected outgoing message. This command 
appears in place of Send Immediately or Queue For Delivery, depending on 
whether Immediate send is turned on or off in the Sending Mail Settings.

Change Submenu. Change any of the following properties of the currently open or 
selected message: queueing, status, priority, label, personality, or server options. 
See the separate section below for more details. Note that the Status, Priority, 
Label, and Server Options submenus under this submenu correspond to the 
column popup menus for the corresponding columns in an open mailbox window 
or a Search window with the Results pane visible. For an outgoing message, the 
Personality submenu corresponds to the Personality popup in the From Þeld of 
an outgoing message.

Delete Transfer the currently open or selected message into the Trash mailbox.

Nuke 
[Shift+Option]

Permanently remove the currently open or selected message from your 
Macintosh without Þrst transferring it to the Trash mailbox. If the message has 
attachments, these are moved into the Finder Trash. Caution: Nuked messages 
cannot be recovered! (You can recover their attachments, however, before 
emptying the Finder Trash.)
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Change Submenu

The Change submenu under the Message menu lets you change certain properties of the 
currently open or selected message.

Change submenu

The Status, Priority, Label, and Server Options submenus under this submenu corre-
spond to the column popup menus for those columns in a mailbox window or Search 
window (Results pane). The Personality submenu corresponds to the Personality popup 
in the From field of an outgoing message only.

Command Description

Queueing... Display the Change Queueing dialog in order to change the send or queue status of 
the currently open or selected outgoing message. Similar to Change Queueing... 
accessed directly under the Message menu when you hold down the Option key 
(see the previous table).

Status Submenu. Change the status of the currently open or selected message (incoming 
or outgoing). Options are Unread, Read, Replied, Forwarded, Redirected, 
Recovered, Unsendable, Sendable, Queued, Timed Queue, Sent, Unsent, 
Transfer Error, and Being Sent. (Some of these actions are not selectable.) For 
more details on the various status values a message can have, see ÒThe Status 
ColumnÓ in the ÒWorking with MailboxesÓ chapter.

Priority Submenu. Change the priority of the currently open or selected message. Options 
are Highest, High, Normal, Low, Lowest, Raise (raises the priority by one level), 
and Lower (lowers the priority by one level). For more details on priority values, see 
ÒThe Priority ColumnÓ in the ÒWorking with MailboxesÓ chapter, and also see 
ÒSetting the Message PriorityÓ in the ÒCreating and Sending MessagesÓ chapter. 
You can also change the priority of an open message (incoming or outgoing) from 
the Priority popup on the icon bar of the open message window.

Label Submenu. Change the label of the currently open or selected message. Select one 
of the 15 deÞned labels, or select None for no label. For more details on label 
values, see ÒThe Label ColumnÓ in the ÒWorking with MailboxesÓ chapter, and also 
see the ÒEudora LabelsÓ section of the ÒSettingsÓ chapter.

Personality Submenu. Change the personality associated with the currently open or selected 
message. Select ÇDominantÈ or any of your alternate personalities. Note: This 
submenu appears only if you have more than one personality set up in Eudora.

Server 
Options

Submenu. For the currently open or selected message, change the action that the 
POP or IMAP server will perform on the serverÕs copy of the message the next time 
mail is checked from that server. The commands on this submenu differ according 
to whether the message is stored on a POP or IMAP server. See the separate 
section below for more details.
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Server Options Submenu

The commands on this submenu control what is done to the server copy of the currently 
open or selected message the next time mail is checked from that server. Different 
commands are shown on this submenu depending on whether the server copy of the 
current message is stored on a POP or IMAP server. Both variations of the submenu are 
shown below.

For more details on the POP versions of these commands, see “The Server Action 
Column” in the “Working with Mailboxes” chapter, and also see “Managing Your Mail on the 
POP Server” in the “Receiving and Responding to Messages” chapter. IMAP users, see 
the chapter “Using Eudora with an IMAP Account” for details on the IMAP versions of 
these commands.

Server Options submenu for POP (left) and IMAP servers

Command Description

Do Nothing The next time mail is checked, donÕt do anything with the message on the POP 
server: donÕt fetch it, donÕt delete it.

Fetch from 
Server

The next time mail is checked, download the entire message from the POP server.

Delete from 
Server

The next time mail is checked, delete the message from the POP server.

Fetch & Delete The next time mail is checked, download the entire message from the POP server 
and delete the message from the POP server.

Command Description

Fetch 
Message Text

Immediately download from the IMAP server the entire text of the message, 
including the message header and the message body.

Fetch 
Attachments

Immediately download from the IMAP server all attachment Þles that are attached 
to this message.

Mark as 
Deleted

Immediately mark this message on the IMAP server as deleted.

Remove 
Cached 
Contents

Immediately remove the message from your local cache (in the IMAP Folder), but 
leave the original message on the IMAP server.
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Transfer Menu

This menu lets you transfer the current open message, or the currently selected message 
summaries in a mailbox window, to another mailbox.

Note. If you hold down the Option key while transferring the message(s), a copy of the 
message is placed in the destination mailbox, and the original message is left where it is.

Transfer menu

Command Description

In Transfer the current message(s) to the In mailbox.

Out Transfer the current message(s) to the Out mailbox.

Trash Transfer the current message(s) to the Trash mailbox.

New... Display the New Mailbox dialog to create a new mailbox, then transfer the current 
message(s) into that mailbox. Note: If New... is selected from a folder submenu, 
the new mailbox is created in that folder.

Other... Transfer the current message(s) to a mailbox that is not stored in your Eudora 
Folder (within your System Folder), and add an alias for that mailbox to the Transfer 
and Mailbox menus. This alias is deleted when you quit Eudora. Note: If you select 
Other... from a folder submenu (POP only, not IMAP), then the mailbox alias is 
stored in that folder and is not deleted when you quit Eudora: it remains there until 
you actively delete it.

[Your 
Mailboxes]

Transfer the current message(s) to the selected mailbox that you have created.

[Your Folders] Transfer the current message(s) to the selected mailbox stored in the folder or 
subfolder you have created. Or, select New... or (POP only) Other..., as described 
above.
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Special Menu

This menu lets you perform a variety of maintenance and other special tasks in Eudora.

Special menu

[IMAP 
Mailboxes and 
Folders]

Transfer the current message(s) to the selected IMAP mailbox, or select New... as 
described above. See ÒMailbox MenuÓ earlier for more details, and also see the 
chapter ÒUsing Eudora with an IMAP AccountÓ for the rules governing 
IMAP-to-IMAP and POP-to-IMAP, as well as IMAP-to-POP, transfers.

Command Description

Filter Messages Filter the currently open message, or the currently selected message summaries, 
against all manual Þlters in your Þlters list. Manual Þlters are those for which the 
Manual checkbox is checked in the Match area of the Filters window for that 
Þlter, or in the Match area of the Make Filter dialog when you created that Þlter. 
See ÒFiltering MessagesÓ in the ÒOrganizing Your MessagesÓ chapter for more 
details.

Make Address 
Book Entry...

Create an entry in your Address Book (a nickname) containing the address(es) in 
the open or selected message(s) or other window where this command is 
available. See the chapter ÒUsing the Address Book and Quick Recipient ListÓ for 
more details.

Make Address 
Book Entry 
From 
Selection... 
[Shift]

Create an entry in your Address Book (a nickname) containing the selected 
address(es). See the above-cited chapter for more details.

Make Filter... Open the Make Filter dialog to create a simple transfer Þlter using the information 
in the currently open or selected message(s). See ÒFiltering MessagesÓ in the 
ÒOrganizing Your MessagesÓ chapter for more details.
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Find Submenu. The Find commands on this submenu let you look for a text string in a 
currently open window (not just message windows but other windows as well). 
The Search commands open a Search window so you can perform more 
advanced searching for speciÞc information in messages across a wide range of 
mailboxes and mail folders. For more details, see the separate section below and 
also see the chapter ÒFinding and Searching.Ó

Sort Submenu. Sort the message summaries in an open mailbox window, or in the 
Results pane of a Search window, in ascending order by the selected column. 
You can also select Group Subjects to turn on and off the grouping of messages 
by subject to create conversational ÒthreadsÓ such as those seen in Internet 
newsreaders. For more details, see ÒSorting MessagesÓ in the ÒOrganizing Your 
MessagesÓ chapter. Note that the by Mailbox option is only available in a Search 
window, with the Results pane active.

Sort 
Descending 
[Option]

Submenu. Same as the item immediately above, but sort the messages in 
reverse order by the selected column: descending rather than ascending.

Settings... Open the Settings dialog so that you can modify your Eudora settings. For 
complete descriptions of all Eudora settings, see the ÒSettingsÓ chapter.

Plug-in Settings Submenu. This submenu lists your installed message plug-ins that have settings 
you can conÞgure. Selecting an item opens a settings dialog for that plug-in. 
Modify the settings as desired, then click OK to save your changes or Cancel to 
discard them. For more details, see ÒUsing Eudora Plug-insÓ in the ÒGeneral 
ReferenceÓ chapter. To see a listing of all your installed message plug-ins, select 
About Message Plug-ins... from the Apple menu: but note that this list may be a 
mixture of message plug-ins with settings and those without.

Change 
Password...

Change the password of your email account on the incoming mail server. Note 
that this requires a special password-change server that is not available at all 
sites. Check with your Internet Service Provider or your email Administrator to see 
if the password-changing feature is available to you.

Change 
Password for 
Selected 
Personalities...

Change your password on the associated incoming mail server for each of the 
personalities (email accounts and their variations) currently selected in the open 
Personalities window. This command only appears on the Special menu if the 
Personalities window is open (Window>Personalities) and one or more 
personality items are selected in the list. Note that a password-change server is 
required for each email account for which you want to change your password. 
Check with your ISP or your email Administrator to determine whether you can 
use this feature for a particular email account.

Forget 
Password

Make Eudora forget your password so that your mail cannot be checked without 
re-entry of your password. That is, the next time you or someone else attempts to 
check your mail, you (or they) will be prompted for your account password. This is 
useful if you should step away from your desk and are concerned about others 
checking and reading your mail without your knowledge or authorization.

Forget 
Password for 
Selected 
Personalities

Make Eudora forget your password for each of the personalities currently 
selected in the open Personalities window, so that mail cannot be checked for 
those personalities without re-entry of the appropriate password. This protects 
you from unauthorized checking and reading of your mail by others who might 
have access to your computer. This command only appears on the Special menu 
if the Personalities window is open (Window>Personalities) and one or more 
personality items are selected in the list.
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Find Submenu

The commands on the Find submenu let you find a text string in the currently open window 
or search for more complicated information in messages throughout a wide range of your 
mailboxes and mail folders, including all of them. For complete details, see the chapter 
“Finding and Searching.”

Find submenu

Empty Trash Delete all messages from the Trash mailbox. These messages are permanently 
removed from your Macintosh. Note: If you have one or more IMAP accounts, 
and at least one of them has a Trash mailbox on its associated IMAP server, then 
Empty Trash empties your local (POP) Trash mailbox (if you have one) along 
with any remote (IMAP) Trash mailbox for any IMAP server youÕve connected to 
recently. For more details, see the chapter ÒUsing Eudora with an IMAP Account.Ó

Remove Deleted 
Messages 
[Option]

For all messages marked as deleted in the currently open IMAP mailbox, remove 
those messages from the IMAP server and from your Macintosh. This command 
only appears if the currently open mailbox resides on an IMAP server and if the 
Use a trash mailbox on the IMAP server option is turned off in the Personality 
Extras Settings for the associated IMAP personality. See the chapter ÒUsing 
Eudora with an IMAP AccountÓ for more details.

Empty All Trash 
Mailboxes 
[Option]

Empty of all messages both your local (POP) Trash mailbox, if you have one, and 
all of the remote IMAP Trash mailboxes that you have created on the IMAP 
servers for your IMAP accounts. This command only appears if you have one or 
more IMAP accounts and the Use a trash mailbox on the IMAP server option is 
turned on in the Personality Extras Settings for at least one of these accounts (or 
a Trash mailbox has been created on the IMAP server for one of these accounts). 
See the chapter ÒUsing Eudora with an IMAP AccountÓ for more details.

Empty Local 
Trash Mailbox 
[Shift]

Empty of all messages the local (POP) Trash mailbox only. This command only 
appears if you have one or more IMAP accounts and at least one of them has an 
associated Trash mailbox. This command gives you a way to restrict the Òtaking 
out the trashÓ to the local Trash only, leaving the remote IMAP Trash mailboxes 
untouched. See the chapter ÒUsing Eudora with an IMAP AccountÓ for more 
details.

[Plug-in Names] Select one of these items to use that installed plug-in. These items are added to 
the bottom of the Special menu when certain Eudora plug-ins are installed. See 
ÒUsing Eudora Plug-insÓ in the ÒGeneral ReferenceÓ chapter for more details.
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Window Menu

This menu lets you work with windows in Eudora: bring them to the front of the window 
stack, send them to the back of the stack, open special windows called “tool” windows (or 
make them active), and apply and remove tabs to these tool windows and also tabbed 
window groups. (For more information on tabbed windows, see the chapter “Managing 
Windows in Eudora.)

Note. Tool windows are the windows named in the middle section of the Window menu, 
beginning with the Address Book and ending with the Task Progress window.

Command Description

Find... Open the Find dialog, or make it active, so that you can enter a text string and 
begin searching for that string in the currently open message window, mailbox 
window, or other searchable Eudora window.

Find Again Find the next occurrence of the speciÞed text string in the currently open 
searchable Eudora window. Eudora wraps to the top of the window if it Þnds no 
occurrences in the remainder of the window.

Enter Selection Use the selected text as the new Find string: place this text in the Find Þeld of the 
Find dialog, whether that dialog is open (and inactive) or closed. Lets you change 
Þnd strings in the middle of a Find operation in the currently open window, so that 
you can immediately look for new text without having to make the Find dialog 
active (or even open it). Also uses the selected text as the new default search 
string in currently open and subsequently opened Search windows subject to 
certain conditions.

Search Open a new Search window to prepare for the search. You set your search 
conditions and click the Search button to begin the search.

Search All If a string of text is selected anywhere in Eudora, open a new Search window and 
search through all of your mailboxes for that text string. This lets you perform a 
ÒTurbo SearchÓ on selected text.

Search Mailbox If a message window is open and text is selected in that window, open a new 
Search window and search for the selected text in the mailbox that contains the 
open message. This lets you perform a ÒTurbo SearchÓ on a selected text string 
and restrict it to the current mailbox only.

Search 
Mailfolder

If a message window is open and text is selected in that window, open a new 
Search window and search for the selected text in all mailboxes under the mail 
folder that contains the open message. This lets you perform a ÒTurbo SearchÓ on 
a selected text string and restrict it to the containing mail folder only.
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Window menu

Command Description

Send to Back Send the topmost (current) window to the back of all open Eudora windows.

Tabs This command is active only if the topmost (current) window is either a single tool 
window (with or without a tab) or a tabbed window group. In the case of a single 
window with a tab, Tabs is checked (checkmark next to it), and selecting Tabs 
removes the tab. In the case of a single window without a tab, Tabs is unchecked, 
and selecting it adds a tab to the window. In the case of a tabbed window group, 
Tabs is checked, and selecting it removes all tabs from the member windows, and 
hides all member windows except the currently active one in the group. For more 
details, see the chapter ÒManaging Windows in Eudora.Ó

Revert to 
Default Tabs 
[Option]

Recombine all tool windows (except Task Progress) into their default tabbed 
window group conÞgurations. See the chapter ÒManaging Windows in EudoraÓ for 
more details.

Address Book Open the Address Book or bring it to the front, for creating and editing nickname 
entries. See the chapter ÒUsing the Address Book and Quick Recipient ListÓ for 
complete details.

Directory 
Services

Open the Directory Services window or bring it to the front, to use online directories 
to look people up on the Internet or your local Intranet. See the chapter ÒUsing 
Directory ServicesÓ for complete details.

Filters Open the Filters window or bring it to the front, to create and edit Þlters that 
organize your messages. See ÒFiltering MessagesÓ in the ÒOrganizing Your 
MessagesÓ chapter for complete details.

Mailboxes Open the Mailboxes window or bring it to the front, to create, rename, move, and 
remove your mailboxes and mail folders. See the chapter ÒWorking with MailboxesÓ 
for full details, and IMAP users should also see the chapter ÒUsing Eudora with an 
IMAP AccountÓ for supplementary details.

Personalities Open the Personalities window or bring it to the front, to create, rename, edit, and 
remove personalities (multiple email accounts or variations of accounts). See 
ÒUsing PersonalitiesÓ in the ÒCreating and Sending MessagesÓ chapter for full 
details. IMAP users see the chapter ÒUsing Eudora with an IMAP AccountÓ for 
additional information on setting up IMAP personalities.
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Help Menu

Use this menu to access online help topics and to turn Balloon Help on and off.

Help menu

Signatures Open the Signatures window or bring it to the front, to create, rename, edit, and 
remove your custom signatures. See ÒUsing SignaturesÓ in the ÒCreating and 
Sending MessagesÓ chapter for full details.

Stationery Open the Stationery window or bring it to the front, to create, rename, edit, and 
remove stationery message Þles. These are ÒcannedÓ or ÒtemplateÓ messages that 
can be used to send the same information over and over again. See ÒUsing 
StationeryÓ in the ÒCreating and Sending MessagesÓ chapter for full details.

Task Progress Open the Task Progress window or bring it to the front, to view the progress of tasks 
being performed by Eudora in the background, and to set automatic mail-checking 
options. See the chapter ÒManaging Windows in EudoraÓ for a description of this 
window and its features.

[Your Open 
Mailbox and 
Message 
Windows]

Bring the selected mailbox window or message window to the front of all open 
Eudora windows.
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Command Description

About Balloon 
Help...

Display a dialog giving you brief information on how to use Balloon Help.

Show Balloons, 
Hide Balloons

Select Show Balloons to turn on Balloon Help; then point to an item on your 
screen to display a help balloon containing help information on that item. Select 
Hide Balloons to turn off Balloon Help. If you have an extended keyboard with a 
Help key, you can press that key to turn Balloon Help on and off.

About This 
Release

This online help topic displays a description of the new features in this latest 
release of Eudora Pro, and may also contain descriptions of the newest features 
in the most recent major release of Eudora.

[Online Help 
Topics]

Select one of these items to obtain help on that topic.

More Help!!!! Display a list of additional resources you can pursue for obtaining more help on 
using Eudora.

PureVoice Help Display help information for using QUALCOMM IncorporatedÕs PureVoiceª 
Player/Recorder plug-in (and application) for recording, sending, receiving, and 
playing voice messages with your email. This help topic only appears if, when you 
installed this version of Eudora Pro (or selected earlier versions), you chose an 
installation option that also installed PureVoice. If you installed PureVoice, it is 
available from the Message>Attach submenu when a new composition message 
is open.

Purchasing 
Information...

Open your default web browser and go to the Eudora web page that contains 
information on special offers for purchasing Eudora Pro.

Insert System 
ConÞguration

Insert information about your computer at the insertion point in the message body 
of an open composition message. This is useful for including your system 
conÞguration when you communicate with the Eudora Technical Support Group 
about a problem you are having, or when you send us information on a bug you 
have found in the software, so that in either case we can determine what went 
wrong.
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The Settings Dialog

The Settings dialog lets you specify how Eudora works for you. To display the Settings 
dialog, select Settings... from the Special menu.

The Settings dialog contains many categories (also called panels or panes), all of which 
are described in this chapter. The default setting for each option is listed in square 
brackets, [  ], after the name of the option. All panels shown in this chapter are defaults.

For your convenience, some settings appear in more than one category. For example, your 
Username and Mail Host appear in the Getting Started, Checking Mail, and Personali-
ties Settings panels. Changing a setting in one category changes the setting in all catego-
ries in which it appears.

Getting Started

The Getting Started Settings determine the minimum information necessary for you to 
send and receive email. The information here is for your Dominant personality (your 
primary email account).

 

Getting Started Settings

Real name [blank]. (required entry)  Enter your real name as you wish it to appear in the 
From field of all of your outgoing messages (e.g., first and last name). This lets your recip-
ients know who the mail is from.

Username [blank]. (required entry) Enter your email user name for the mail host server 
to which you will be connected. This name is used to log in to your email account if the 
account requires a user name. This name is provided by your Internet Service Provider or 
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your organization’s email administrator. It usually consists of the text that appears before 
the at sign (@) in your return email address. For example, for a return address of 
tjones@myfirm.com , the user name is tjones .

Mail Host [blank]. (required entry) Enter the name of your mail host (incoming email) 
server. All of your incoming email messages are delivered to your incoming email account, 
which resides on a computer that runs your incoming email server. Once your messages 
arrive at your mail account, Eudora can pick them up and transfer them to your Macintosh. 
Your incoming account may or may not be the same as your return address, which is the 
address at which you normally receive email. If your return address is different from your 
incoming account, put the return address in the Return address field.

Return address (if not username@mailhost) [blank]. Enter the email address that has 
been assigned to you by your Internet Service Provider or your organization’s email 
administrator. This is the address that other people use to send you email. Return 
addresses are usually of the form username@domainname  — for example, 
tjones@myfirm.com .

Note. If you do enter a return address in this field, first test the address to be sure that 
mail sent to it is indeed delivered to you. If you use an invalid return address, no one 
will be able reply to your mail.

Offline (no connections) [off]. Check Ofßine if you do not want Eudora to attempt to 
make any connections to your incoming or outgoing mail servers or any directory services 
servers.
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Hosts

The Hosts Settings tell Eudora what servers to use, and how to use them.

 

Hosts Settings

Mail [blank]. This field should contain the Mail Host name you entered in the Getting 
Started Settings panel. If not, enter the full name of the computer running the POP or 
IMAP server that handles your incoming mail: for example, pop1.myfirm.com .

SMTP [blank]. If there is no name in this field, enter the name of the computer running the 
server that handles your outgoing mail. If your POP (or IMAP) and SMTP servers are on 
the same computer, you do not need to specify an SMTP server. If they are not on the 
same computer, you must enter the SMTP name: for example, mysmtp.myfirm.com .

Directory Services [blank]. Enter the name of the computer running the server that 
handles your directory services. Your Internet Service Provider or your email administrator 
can provide you with the computer name for the type of directory service they provide (Ph 
or LDAP).

Finger [blank]. Enter the name of the computer running the server that provides your 
Finger service. Your Internet Service Provider or your email administrator can supply you 
this name. If you leave this field blank, Eudora uses the name entered in the SMTP field of 
this panel as your Finger server name.

DNS load balancing [off]. If this is on, the workload of a community of Eudora users is 
spread over several host computers. Turn this on if your network administrator tells you to.

Network Administrators: DNS load balancing works by making Eudora choose a 
random address from the list of addresses returned by the DNS (without DNS load 
balancing, Eudora will always choose the first address from the list). If you have several 
machines that can perform the exact same service, list all of their IP addresses under 
one domain name, then instruct your users to use that domain name and to turn on the 
DNS load balancing setting. Now the users are equally likely to use any one of the 
“balanced” machines for the service.
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Overlap POP3 commands for better performance [off]. If this is on, Eudora sends 
commands to your POP server immediately, instead of waiting for a previous command to 
be completed. This is faster, but your POP server may not be able to handle it. (POP3 is 
Post Office Protocol version 3, the latest version.)

“Live” directory service queries [off]. If this is on, the connection with your Directory 
Services server is kept open in the open Directory Services window (when the window is 
on top and in use). Directory service queries are automatically sent to the server when you 
pause after typing query text in the Enter query field of the window.

Use mail-exchange records (SMTP Servers Only) [off]. If this is on, then when Eudora 
makes an SMTP connection, it asks your domain name server to tell it which host would 
be best for accepting your mail. Ask your system administrator about this before turning 
this setting on. The setting works only with Open Transport.
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Checking Mail

The Checking Mail Settings determine how Eudora checks for and receives your incoming 
mail messages.

Note. The display of some of the fields in this settings panel depends on what you choose 
in the Server ConÞguration field: POP or IMAP. Below, we first list the fields common to 
both server configurations, then list the fields particular to each server configuration, POP 
and then IMAP.

Checking Mail Settings (POP server)

Username [blank]. This is your email user name carried over from the Getting Started 
Settings panel.

Mail Host [blank]. This is the name of your incoming mail server, carried over from the 
Getting Started Settings panel.

Check for mail every ? minutes [off, blank]. If this is on and you enter a number in the 
box, Eudora automatically checks your incoming mail server for new mail at regular inter-
vals and transfers any mail addressed to you to your Macintosh . The number you enter 
specifies the number of minutes between checks. It’s a good idea to set this at no less 
than 15 minutes. Checking mail more often puts an unnecessary drain on your mail server. 
This option only works when Eudora is running. Leaving the text box empty turns off auto-
matic checking, even if the checkbox is checked. Also, unchecking the option turns off 
automatic checking even if there is a number in the text box.

Don’t check when using battery [off]. If this is on and your Macintosh is running on 
battery power, mail is not automatically checked (even if you have the Check for mail 
every ? minutes option turned on).

Send on check [on]. If this is on, any messages queued in your Out mailbox (and marked 
with a Q in the Status column of the message summary) are sent when mail is checked, 
whether the mail-check is automatic or manual. (Timed-queue messages—those marked 
with a clock icon in the Status column of the Out box—are only sent if their time 
constraints are satisfied.)
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Save password [off]. If this is on, your password is remembered even if you quit and 
restart Eudora, so you’ll never be prompted to enter it. You should only use this option if 
your Macintosh is in a secure place.

Use background threading [on]. If this is on, then when an automatic or manual mail 
check is initiated, Eudora checks your mail in the background, so that you can perform 
other functions at the same time—such as composing messages. If this is off, then when a 
mail check is initiated, you must wait until Eudora finishes checking your mail before you 
can perform another function. See also the Use separate thread for sending option in the 
Sending Mail Settings, which lets you perform other functions while Eudora sends mail in 
the background.

Server Configuration [POP]. Your selection in this field determines whether some of the 
other fields in this Settings panel appear. You should select the option that corresponds to 
the protocol used by your incoming mail server. If your incoming mail server uses the Post 
Office Protocol (POP3 is the latest version), select POP. If your incoming mail server uses 
the Internet Message Access Protocol (IMAP4 is the latest version), select IMAP. If you 
are not sure which item to select, choose POP to be safe. But you should get the actual 
value from your email Administrator or your Internet Service Provider. One clue: If all of 
your mailboxes are created and stored on your local computer (your Macintosh), you are 
probably using POP. If all of your mailboxes are created and stored remotely, on the 
incoming mail server itself (rather than on your computer), you are probably using IMAP. 
Below we discuss the fields that appear when you choose each type of server configura-
tion.

When Server Configuration = POP:

Note. For further information, see “Managing Your Mail on the POP Server” on page 
80. Click the page number to display the topic.

Skip messages over ? K [off, 40]. If this is on and a number is entered in the field, 
messages over the specified size are downloaded only in part. These messages include 
the first few lines, along with a statement that says the message is not complete. This can 
be useful on slow connections.

Leave on server for ? days [off, blank]. If this is on and a number is entered in the field, 
Eudora copies incoming messages to your Macintosh and leaves the message on the 
POP server for the specified number of days. If you leave the box blank, your mail is left on 
the server indefinitely.

Delete from server when emptied from trash [off]. If this is on, any messages that are 
deleted from your Trash mailbox are also deleted from the POP server.

Overlap POP3 commands for better performance [off]. If this is on, Eudora sends 
commands to your POP server immediately, instead of waiting for a previous command to 
be completed. This is faster, but your server may not be able to handle it.

Authentication [Passwords]. This specifies which POP authentication technology to use 
with your email account: Passwords, Kerberos, or APOP. Ask your email Administrator 
which one to specify. 
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Checking Mail Settings (IMAP server)

When Server Configuration = IMAP:

Note. For further information, see “Managing Your Mail on the IMAP Server” on page 
84. Click the page number to display the topic.

IMAP Mailbox Location Prefix [blank]. This tells Eudora where to look for your mail on 
the incoming IMAP mail server. Normally you enter a directory location representing the 
pathway to your mailboxes. An example mailbox location prefix is /usr/mail/ . If you are 
not sure what to enter in this field, ask your email Administrator or your ISP. You might not 
have to enter anything here.

Download Options [Full message except attachments over ? K]. When you check mail 
for your IMAP account, these options (you can only choose one) tell Eudora how much of 
each incoming message to download from the IMAP server to your Macintosh. You can 
download just the essential headers, or, alternately, the entire message and any attach-
ments under a specified size.

Minimal headers only [off]. If this option is on, only a limited set of message headers, 
and nothing else, is downloaded for each incoming IMAP message. That means the 
remaining headers, the message body, and any attachments are not downloaded with the 
message, but are left on the server for you to download later, if you want. The minimal 
headers represent the essential information that you would see in the message summary 
of a mailbox window. They tell you who the message is from, the date and time it was sent, 
and the subject. Once you have this information, you can then decide whether you want to 
download the full message and any attachments, or delete the message or deal with it 
another way.

Full message except attachments over ? K [on, 40].  If this option is on and a number is 
entered in the box, the full message (full set of message headers and the message body) 
and any attachments smaller than the specified size are downloaded for each incoming 
IMAP message. Any attachments larger than the specified size are not downloaded with 
the message, but are left on the server for you to download later, if you want. To ensure 
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that Eudora downloads all of your IMAP attachments for this account, even very large 
ones, enter a large number in this field. If you never want any attachments downloaded 
when you check your mail, enter 0 in this field.

Full message with attachments.  If this option is on, the full message (full set of message 
headers and the message body) and all attachments without regard to size are retrieved 
for each incoming IMAP message for your dominant personality.

Send on check [on]. If this is on, any messages queued in your Out mailbox (and marked 
with a Q in the Status column of the message summary) are sent when mail is checked, 
whether the mail-check is automatic or manual. (Timed-queue messages—those marked 
with a clock icon in the Status column of the Out box—are only sent if their time 
constraints are satisfied.)

Save password [off]. If this is on, your password is remembered even if you quit and 
restart Eudora, so you’ll never be prompted to enter it. You should only use this option if 
your Macintosh is in a secure place.

Use background threading [on]. If this is on, then when an automatic or manual mail 
check is initiated, Eudora checks your mail in the background, so that you can perform 
other functions at the same time—such as composing messages. If this is off, then when a 
mail check is initiated, you must wait until Eudora finishes checking your mail before you 
can perform another function. See also the Use separate thread for sending option in the 
Sending Mail Settings, which lets you perform other functions while Eudora sends mail in 
the background.

Note. Use of a Trash mailbox for a Dominant IMAP account is governed by the Use a 
trash mailbox on the IMAP server option in the Personality Extras Settings, when 
Server ConÞguration is set to IMAP.
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Sending Mail

The Sending Mail Settings determine how Eudora sends your outgoing mail messages.

 

Sending Mail Settings

Return address (if not username@mailhost) [blank]. This is your return email address 
carried over from the Getting Started Settings panel.

Domain to add to unqualified names [blank]. This is the domain name that Eudora auto-
matically adds to an unqualified name. An unqualified name is a name that doesn’t have 
an “@” sign followed by a domain name. For example, suppose your domain name is 
myfirm.com  and you enter that in this field. If you then address a message to joe  
(assuming joe  is not a nickname in your Address Book), Eudora sends the message to 
joe@myfirm.com .

SMTP Server [blank]. This is the name of your outgoing (SMTP) mail server, carried over 
from the SMTP field of your Hosts Settings. If the computer that runs your incoming mail 
server (POP or IMAP) also runs an SMTP server, you can leave this field blank.

Immediate send [on]. If this is on, the button at the far right of the icon bar in an open new 
message composition window is labeled Send. Clicking the Send button immediately 
sends the message to the SMTP server. If this option is off, the same button is labeled 
Queue and clicking it places the message in the Out mailbox marked ready for delivery 
(Q).

Fix curly quotes [on]. If this is on, Eudora replaces all “curly” quotation marks in 
message text or text attachments with "conventional" (straight) quotation marks prior to 
sending the message. It also replaces bullets (•) and en/em dashes (–/—). These marks 
are special characters, and this option allows messages to be sent without using 
quoted-printable encoding.

Note. If your recipients have MIME, there’s no reason to use the above option. Only 
turn it on if most of the people you correspond with don’t use MIME.

Send on check [on]. If this is on, any messages that are queued in the Out mailbox are 
sent when mail is checked, whether the mail-check is automatic or manual.
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Automatically Fcc to original mailbox [off]. If this is on, replies are automatically copied 
to the same mailbox that contains the original message. However, this feature does not 
apply to your In box. Fcc stands for folder carbon copy.

Keep copies of outgoing mail [off]. If this is on, a copy of each message you send is 
kept in the Out mailbox. If this option is off, a copy of each outgoing message is put in the 
Trash mailbox after the message is sent.

Use separate thread for sending [on]. If this is on, the sending function performs simul-
taneously with other Eudora functions. For example, if this setting and the Use back-
ground threading setting in the Checking Mail Settings are both turned on, you can send, 
receive, and compose messages all at the same time.

Composing Mail

The Composing Mail Settings determine what Eudora features are available to you when 
composing messages.

Composing Mail Settings

Return address (if not username@mailhost) [blank]. This field is carried over from the 
Getting Started and Sending Mail Settings panels.

Domain to add to unqualified names [blank]. This field is carried over from the Sending 
Mail Settings panel.

Nickname auto-completion [on].  If this on, a name you enter in the To:, Cc: or Bcc: field 
of a new message composition window appears in boldface type if a nickname for this 
name exists in your Address Book. Eudora completes the nickname and address for you.

Expand nicknames immediately [off].  If this is on, nicknames you type in the recipient 
header fields (To:, Cc:, and Bcc:) are replaced with the real addresses when you switch 
fields.

Automatically Fcc to original mailbox [off]. This field is carried over from the Sending 
Mail Settings panel.
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Stationery [None]. Select a stationery file from the popup, or select None for no statio-
nery. If a stationery file is selected, that file is used when you open new messages (except 
with the Redirect or Send Again commands under the Message menu). The icon bar in 
the message window is set according to how the stationery message was saved, regard-
less of the settings under Options when not using stationery in this panel. However, you 
can always change these options from the icon bar after you open the new message.

Options when not using stationery. The values you choose for the following options 
apply only when you are not using stationery; that is, when the Stationery popup, above, 
is set to None. If, on the other hand, you have selected a stationery file in that popup, then 
the values below are ignored. Instead, Eudora sets the icon bar of the new message 
according to how the stationery message was saved. Thus, for example, if you choose 
stationery that uses an Alternate signature and you set the Signature popup below to a 
Standard signature, your Alternate signature will be used in the new message created 
from the stationery file.

Signature [Standard]. Select a signature from the popup, or select None for no signature. 
If you select a signature, Eudora automatically attaches that signature to the end of 
outgoing messages from your Dominant account. You can override this setting with the 
Signature popup in the composition window. See “Using Signatures” on page 46. Click the 
page number to display the topic.

Word wrap [on]. If this is on, a carriage return is not required at the end of each line of 
type in an outgoing message. Eudora automatically wraps text to the next line, with line 
breaks at roughly 76 characters per line. This makes your mail more legible to recipients 
using line-oriented mail systems. It is strongly recommended that you leave this option on.

May use Quoted-Printable [on]. If this is on, Eudora uses quoted-printable encoding 
when necessary, such as when sending messages that contain long lines of text or special 
characters. If this option is off, quoted-printable encoding is never used. We recommend 
that you leave this option on.

Keep copies of outgoing mail [off]. This field is carried over from the Sending Mail 
Settings panel.

Spell Checking

The Spell Checking Settings control the behavior of Eudora’s built in spelling checker. You 
can check the spelling in message composition windows, text files, and signature files. For 
more information, see “Checking Your Spelling” on page 58. Click the page number to 
display the topic.

Note. For users who wish to continue using the Spellswell spelling checker software that 
came with earlier versions of Eudora: The Spell Checking Settings apply only to Eudora’s 
built in spelling checker, not to Spellswell.
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The Spell Checking Settings

Check spelling [Automatically as you type].  If Automatically as you type is on, Eudora 
checks your spelling as you are typing within a message, a text file, or a signature file. As 
you type, spelling errors are highlighted in red text and red underlining. You can make 
corrections at the moment or later, when you are finished typing the message. If Only 
when requested is on, then Eudora checks your spelling only when you select 
Edit>Spelling>Check Spelling, or its associated shortcut or toolbar button—or when you 
send or queue the message, if the Warn when sending/queueing message with 
misspellings option is turned on in this settings panel.

Ignore words with. These options control whether Eudora’s spelling checker checks or 
ignores certain common classes of words during a spelling check.

Note. The spelling checker always ignores quoted text. Quoted text, also called 
excerpted text, is normally preceded by continuous excerpt bars, also known as side-
bars, on the left—one bar for each level of quote. Eudora assumes that this text was 
originally from another message, and therefore does not need to be checked.

Initial capitals (Nostromo) [off]. If this is on, the spelling checker ignores any word that 
begins with a capital letter, such as a proper name. If this is off, the spelling checker 
checks all such words against the spelling dictionaries.

Mixed capitals (noSTRomo) [off]. If this is on, the spelling checker ignores any word that 
contains a mixture of uppercase and lowercase characters. If this is off, the spelling 
checker checks all such words against the spelling dictionaries.

Numbers (n8str9m0) [off]. If this is on, the spelling checker ignores any word that 
contains numbers. If this is off, the spelling checker checks all such words against the 
spelling dictionaries.

All capitals (NOSTROMO) [off].  If this is on, the spelling checker ignores any word that 
contains all capital letters, such as an acronym. If this is off, the spelling checker checks all 
such words against the spelling dictionaries.
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Suggest words that [Look like the word you typed]. These options determine the kinds 
of suggestions offered by Eudora’s Spelling Dictionaries for the correct spelling of a word 
that is marked as misspelled during a spelling check. The suggested words appear on 
both the Edit>Spelling submenu and (if available) the Control key context popup menu. 
Only one of these options can be selected at a time.

Look like the word you typed [on].  If this is on, then Eudora suggests replacement 
words that are typographically similar to the word marked as misspelled.

Sound like the word you typed [off].  If this is on, then Eudora suggests replacement 
words that are phonetically similar to the word marked as misspelled.

Look or sound like the word [off]. If this is on, then Eudora suggests both look-alike and 
sound-alike replacement words for the word marked as misspelled.

Never make suggestions [off].  If this is on, then Eudora never suggests replacement 
words for any word marked as misspelled by the spelling checker.

Warn when sending/queueing message with misspellings [off].  If this is on, then 
when you take an action that sends or queues a message, the message is first checked 
for spelling errors. If no misspellings are found, the message is sent or queued. But if 
misspellings are found, the errors are highlighted and an alert appears, giving you the 
choice of either sending the message as is, with the errors (Send Anyway), or correcting 
the errors before sending (Cancel). If this setting is off, then messages are not 
spell-checked “on the way out”—that is, when sent or queued.

If the warning alert appears and you click Cancel, every subsequent attempt to send or 
queue the message will cause the alert to be displayed until there are no misspellings in 
the message (or until you click Send Anyway).

Attachments

The Attachments Settings determine how Eudora sends and receives attachments.

 

Attachments Settings
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Encoding method [BinHex]. This specifies what encoding method to use for attached 
documents sent with outgoing mail. The options are AppleDouble, AppleSingle, 
BinHex, and Uuencode data fork. To change the method for just the current message, 
use the Attachment Type popup in the outgoing message window. For more details, see 
“Attaching a File to a Message” on page 55. Click the page number to display the topic.

Always include Macintosh information [off]. If this is on, Macintosh resources and 
types are included in attachments if they are basic MIME types. It may be advisable to turn 
this off when sending attachments to non-Macintosh users.

Receive MIME digests as attachments [on]. If this is on, MIME digests are converted to 
Eudora mailboxes. If this is off, MIME digests will be displayed as a single long message.

Attachment Folder [blank]. This option lets you specify the folder in which Eudora should 
place incoming attachments when they are received. To specify an attachment folder, click 
the folder name button. A dialog appears prompting you to select a folder. If you do not 
select an attachment folder, Eudora stores your incoming attachments in the Attachments 
Folder in your Eudora Folder, contained in your System Folder.

Trash attachments with messages [off]. If this option is on, Eudora automatically 
deletes an attachment received with a message when that message is deleted. The 
attachment must still be in the folder defined as the Attachment Folder. If you want to save 
an attachment but delete the message, move the attachment to another folder or turn this 
option off.

TEXT files belong to [TeachText].  This specifies what application is used to open text 
files. When you choose the File>Save As... command, Eudora creates a Macintosh docu-
ment that is saved for the application named in this field. That way, when you double-click 
on the saved file, this application is used to open it. You may want to set this option to your 
favorite word processing program. To change the application, click on the application 
name button. A dialog appears letting you select an application.
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Replying

The Replying Settings determine how replies are created.

 

The Replying Settings

Reply to all [When option key is down]. This specifies under what circumstances a reply 
goes to everyone in the original message. If Reply to all By default (use option key for 
sender only) is turned on, then the Reply To All command appears under the Message 
menu, and a normal reply is addressed to the sender and all the recipients of the original 
message. In this case you can hold down the Option key to create a reply to just the 
sender. If Reply to all When option key is down is turned on, then the Reply command 
appears under the Message menu, and a normal reply is addressed only to the sender of 
the original message. In this case you can hold down the Option key to create a reply 
addressed to the sender and all the recipients of the original message.

When replying to all [off, off]. This specifies other particulars of addressing a reply-to-all 
message. If Include yourself is on, then when you Reply to all (as described above), your 
address is left in the address list of the new message and you receive a copy of your own 
reply. If this option is off, your address is removed from the reply message and you do not 
receive a copy of the reply. If Put original To: recipients in Cc: Þeld, not To: Þeld is on, the 
addresses of the original message recipients are moved from the To: field to the Cc: field 
of the reply-to-all message. Only the address of the original sender is placed in the To: 
field. If this option is off, all of the addresses are placed in the To: field of the reply 
message.

Note. To determine who you are for the Include yourself option, Eudora uses the “me” 
nickname, if you have created one for yourself in your Address Book. If you do not have 
a “me” nickname, Eudora uses the contents of the Username, Mail Host, and Return 
address fields from your Getting Started Settings.

Copy original’s priority to reply [on]. If this is on, your replies use the same priority as 
the original message.
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Fonts & Display

The Fonts & Display Settings determine how Eudora displays windows and text.

 

The Fonts & Display Settings

Note. For each of the following three options, select the desired font from the popup and 
type the point size in the text box.

Screen Font, Size [Mishawaka, 9].  These options specify the font and point size to be 
used for text displayed in message windows (incoming and outgoing), mailbox windows 
(message summaries and the preview pane), and Search windows (message summaries 
and the preview pane in the Results panel).

Fixed-Width Font, Size [Monaco, blank]. These options specify the font and point size to 
be used for text displayed in open incoming messages when you click the Fixed Width 
button on the icon bar of the open message window. Be sure to select a fixed-width 
(monospaced) font from the popup, rather than a proportional font. For more details, see 
“The Incoming Message Window” on page 71. Click the page number to display the topic.

Print Font, Size [Courier, blank]. These options specify the font and point size to be 
used for printed text in messages you print using the File menu Print... command and its 
variants (Print One Copy, Print Selection...).

Colors. To change the colors for each of these options, click on the color area and select 
the new color using the Macintosh color picker that appears. (If you are given the choice of 
multiple color pickers, select the one you want.)

Text [black]. This specifies the color to be used for text displayed in Eudora messages, 
mailbox windows, and Search windows.

Quotes [gray].  This specifies the color to be used for displaying quoted (excerpted) text in 
replies. The Quotes color is an additional visual cue that helps you and your correspon-
dents distinguish quoted text from the new text you type.
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Background [white]. This specifies the background color to be used in Eudora 
messages, mailbox windows, and Search windows. Be sure that the color you select here 
provides a sufficient contrast to the new and quoted text colors so that you can read your 
text.

Dimensions of message windows:

Width [80]. This specifies the width, in characters, of new message windows and received 
message windows when you open them. If you leave this field blank, Eudora uses the 
default value of 80. This setting has no effect on what your mail looks like when it is sent. 
When mail is sent, Eudora wraps at or before 76 columns if the Word wrap setting is 
turned on in the Composing Mail Settings or on the icon bar of the outgoing message. If 
Word wrap is turned off, the message text flows to fit the width of the recipient’s window.

Note. If you use a proportional font for your Screen Font, Eudora sets the window width 
based on the width of the “0” character.

Height [blank]. This specifies the height, in lines, of new message windows and received 
message windows when you open them. If you leave this field blank, Eudora uses a 
default value of 20.

Note. If the Zoom windows when opening option is turned on, then when you open a 
received message, the window height is automatically adjusted to the height of the 
message text.

Zoom windows when opening [on]. If this is on, mailbox windows and message 
windows automatically open to their “zoomed” size. The zoomed size is computed on a 
window-by-window basis. For mailbox windows, zoomed size is just wide enough to 
display the widest summary, and just long enough to display all the summaries, or all the 
summaries and the message preview pane—but in any event no longer than the Macin-
tosh display screen. (The default preview pane is 12 lines high.) For message windows, 
zoomed size is just long enough to display all of the message (but no longer than the 
Macintosh display screen), and as wide as the Width setting in this panel. Composition 
windows zoom to the height specified by the Height setting (20 if blank).

Display graphics in messages [on].  This option controls the way Eudora displays 
graphics that are either inserted into the body of a message or attached to the message 
as an attachment file. If this setting is on, Eudora displays both inserted graphics and 
graphics attachments as pictures in the open incoming message window and in the 
message preview pane in mailbox windows and Search windows. If this setting is off, 
Eudora displays inserted graphics as icons, and displays graphics attachments as 
name-and-icon pairs. Also see the Automatically download HTML graphics option 
below.

Show formatting toolbar [off]. If this is on, the formatting toolbar appears by default in 
new message windows. This toolbar lets you easily format text styles in new messages. If 
this is off, the formatting toolbar is hidden by default in new message windows. You can 
turn this toolbar on and off in the current message by clicking the formatting toolbar icon 
on the icon bar.

Use Live Scrollbars [off].  If this is on, then as you drag the slider (scroll box) in a scroll 
bar in a Eudora window, the contents of the window scrolls smoothly through the window. 
If this is off, then as you drag the slider, the contents of the window do not move, and when 
you release the slider, the window is updated to show the contents at the new position.
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Automatically download HTML graphics [on]. If this setting is on, then when you open 
an incoming message containing HTML graphic images—someone has sent you a web 
page from their browser, for example—the graphic files are immediately transferred from 
the web to your Macintosh, so you can see the pictures right in the open message. The 
same holds true if you display the message in the preview pane. Note that you must be 
online (connected to the Internet) at the time you open or preview the message for the 
graphic files to be downloaded from the web. If this setting is off, the HTML graphic files 
are not downloaded when you open or preview the message, and each HTML graphic 
image appears instead as a broken-graphic icon. You can download the graphics at any 
time by opening the message and clicking the Get HTML Graphics button on the icon bar 
of the open message window (provided you’re online).

Note that turning this setting off does not affect HTML graphic files already downloaded to 
your computer. That is, even if you turn this setting off, HTML graphics that are already 
downloaded will still appear as pictures in the open message or preview pane, rather than 
as broken-graphic icons.

Your correspondents can send you web pages via email using Send- or Send Page-like 
commands from their Web browsers, such as File>Send Page in Netscape Navigator, and 
File>Send>Page By Email in Microsoft Internet Explorer.

Note. HTML graphic files that are downloaded to your computer via this setting are 
stored in your Cache Folder, which is in the Eudora Folder contained in your System 
Folder. This Cache Folder is managed the way cache folders are managed in web 
browser applications. Files continue to be added to the folder and when the folder 
reaches a certain size, the oldest least-used image files are deleted to make room for 
new image files. For more details, see “Eudora Folders” on page 267. Click the page 
number to display the topic.

Animate animated GIF images. Turn this feature on to display animated GIF images 
embedded in HTML messages. 

Mailbox Display

The Mailbox Display Settings control the display of the contents of mailbox windows. 
These settings determine which columns appear, whether separator lines appear, whether 
the message preview pane appears by default in all mailbox windows, and the conditions 
under which previewed messages that are marked “unread” (blue bullet in Status column) 
are automatically marked “read” (blank Status column).

Note. Search window Results panes appear according to the settings in this panel. For 
more details, see “Finding and Searching” on page 139. Click the page number to display 
the topic.
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The Mailbox Display Settings

Show columns [Status, Priority, Attachments, Label, Who, Date, Size, Server].  
Turning on any of these settings (all are on by default) causes the corresponding column 
to be displayed in mailbox windows. The Subject column is always displayed in mailbox 
windows. (You can, however, resize the Subject column in a mailbox window so that the 
column is hidden.)

Draw horizontal separator lines [on].  If this is on, horizontal separator lines appear in 
mailbox windows, separating message summaries.

Draw vertical separator lines [off].  If this is on, vertical separator lines appear in mailbox 
windows, separating columns.

Use Finder list color scheme. If this is on, the background color of the Mailbox window 
will be the same as the Finder’s color.

Message preview.  These settings control whether the message preview pane is shown or 
hidden by default in all mailbox windows, as well as the conditions under which unread 
messages being previewed are automatically marked read. For more details, see “The 
Message Preview Pane” on page 115. Click the page number to display the topic.

Show message previews by default [on].  If this is on, then the message preview pane 
appears by default in all mailbox windows. If this is off, then the message preview pane is 
hidden by default in all mailbox windows. Note that whether this setting is on or off, you 
can always show or hide the message preview pane in any open mailbox window using 
the preview pane show/hide button (disclosure triangle) at the bottom left of the message 
summary list in the mailbox window. The show/hide button affects the display of the 
preview pane in the current mailbox window only, and no other mailbox windows.

Note. The following four settings apply to any open mailbox window in which the 
message preview pane is visible, regardless of whether the Show message previews 
by default  setting (above) is on or off.

Mark read after ? seconds [on, 5].  If this is on, then an unread message (bullet in Status 
column, •) that is currently being previewed in the preview pane is marked read (blank in 
Status column) after the number of seconds entered in the box. If this is off, an unread 
message being previewed is not marked read after any length of time.
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Mark read if clicked in or tabbed to or scrolled [on].  If this is on, then an unread 
message currently being previewed in the preview pane is marked read if you click in the 
preview pane, or Tab to the preview pane, or operate the preview pane’s scroll bar, if one 
is available. (Each of these actions moves the keyboard focus to the preview pane.) If this 
is off, clicking in, tabbing to, or scrolling the preview pane will not mark the message read.

Mark read if “next message” used to move away [on].  If this is on, then an unread 
message currently being previewed in the preview pane is marked read if you move to the 
next (or previous) message using the modified or unmodified arrow keys as set in the 
Moving Around Settings. If this is off, then performing such a message switch will not mark 
the unread message read.

Mark read if deleted [on].  If this is on, then an unread message currently being 
previewed in the preview pane is marked read if you delete it using one of the normal dele-
tion options (Message>Delete , Delete  key, Delete  button on toolbar, or Transfer>Trash ). 
If this is off, then the message is not marked read when deleted. Note that if this setting is 
on and you delete the unread message currently being previewed, Eudora first marks the 
message read, then deletes it. In this case you will not get a warning if you have Eudora 
set to warn you when you delete unread messages in the Extra Warnings Settings.
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Date Display

The Date Display Settings determine how the date appears in message summaries.

 

The Date Display Settings

Date formats [Age-sensitive].  This specifies how to display the date. If Age-sensitive is 
selected, messages dated today appear with the time, messages dated within the last six 
calendar days appear with the day of the week, and messages dated seven calendar days 
or more ago appear with the date. If Fixed is selected, all messages appear with the time 
and date.

Display dates using [Sender’s timezone].  This specifies what time zone to use. If Local 
timezone is selected, messages appear with your time and date. If SenderÕs timezone is 
selected, messages appear with the sender’s time and date.
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Eudora Labels

The Eudora Labels Settings determine the additional labels that are available for 
messages. Eudora supports up to 15 labels. The first seven labels are Macintosh labels. 
You can change the names and colors for these labels in the Edit>Preferences... dialog, 
displayed from the Finder, if you’re on a Mac OS 8.x system, or in the Macintosh Labels 
control panel if you’re using System 7.x.

The Eudora Labels Settings

Labels 8 through 15 are the Eudora labels, and you can change the color and title text for 
each one.

To change a Eudora label title, type the new title in the text field for that label. To change a 
Eudora label color, click on the color field next to the text field to display the Macintosh 
color picker in the Apple Color dialog. If multiple color pickers appear, select one. Within a 
color picker, you can either select from one of the pre-defined colors or create your own 
custom color.

The default color for all Eudora labels (8 through 15) is black. The default title is Label n, 
where n = 8 through 15.

You can change the label associated with a message to any of the 15 labels, or no label at 
all, from the Message>Change>Label submenu, the Label column popup menu in 
mailbox windows and Search windows, and the Make Label filter action in the Filters 
window. See “Working with Mailboxes” on page 109 and “Organizing Your Messages” on 
page 123 for more details. Click the page number to display the topic.
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Styled Text

The Styled Text Settings tell Eudora when to use style information in outgoing and 
incoming messages.

 

The Styled Text Settings

Show formatting toolbar [off].  If this is on, the formatting toolbar appears by default in 
new message windows. This toolbar lets you easily format text styles in new messages. If 
this is off, the formatting toolbar is hidden by default in new message windows. You can 
turn this toolbar on and off in the current message by clicking the formatting toolbar icon 
on the icon bar. (This setting also appears in the Fonts & Display Settings panel.)

When sending mail with applied fonts & styles [Send plain & styled both].  This spec-
ifies how to send a message that contains text styles. Choose Send plain & styled both 
to send the message in both plain text form and styled text form. Recipients whose 
emailers cannot read styled mail will still be able to read the message in plain text form. 
Choose Send styled mail only to send the message with all style information and not also 
as a plain-text message. Choose Send plain text mail only to send the message in plain 
text form only, with all style information removed. Turn on the Ask me each time option 
(default is off) if you want to be warned when you try to send or queue a message with 
styled text. When the alert appears, you can choose Both (the default) for plain and styled 
together, or Plain Only, or Styled Only. If you select Plain Only, the style information is 
not sent with the message.

Send styled mail with [text/enriched] . You can use standard text-editing options to 
format the text of your outgoing messages or text files. The formatting is delivered to your 
recipients using one of two Multipurpose Internet Mail Extensions (MIME) formats: the 
enriched text format (text/enriched ) or the Hypertext Markup Language format (HTML). 
Enriched text format lets you compose and send messages with different typefonts, sizes, 
and colors; bold, italic, and underline highlighting; paragraph alignments and indenting; 
and more. HTML is the text formatting standard used on the World Wide Web by Web 
browsers and some email applications. Besides allowing you to use enriched text, HTML 
also lets you create bulleted lists and embed pictures, horizontal rules, and hyperlinks 
(clickable links to URLs) in the email messages you send. The formatting your recipient 
sees, however, depends on how well their email software supports these standards.
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When receiving styles, pay attention to [Bold, Italic, Underline, Font, Size, Color, 
Left/right/center, Margins, Excerpts]. If any of these options are on (all are on by 
default), that style appears in your incoming messages and in the message preview pane 
(if the sender allows it). “Excerpts” refers to excerpt bars (sidebars) included at the left of 
quoted text.

Moving Around

The Moving Around Settings determine how you open messages and switch fields in 
Eudora.

The Moving Around Settings

Arrow+these modifiers to switch messages [Command]. If any of these are on and 
there is a message window open, you can hold down any of the keys you have selected 
and use the Macintosh keyboard arrows to close the current message and open the next 
or previous message in the mailbox. This works the same if the keyboard focus (i.e., the 
cursor) is currently in the message preview pane in a mailbox window. In either case, the 
up and left arrow keys open the previous message, and the down and right arrow keys 
open the next message. Also if any of these are on, you can use the arrow keys by them-
selves to move the insertion point in messages and in the preview pane. If all of these 
settings are off, you can use the arrow keys by themselves to switch to the next or previous 
message, whether the cursor is in an open message window or in the message preview 
pane.

After transferring or deleting or paging past end of current message, open [Next 
unread message]. This specifies whether to automatically open the next message after 
you delete or transfer the current message or page past the end of it. Nothing  means 
nothing is opened. Next message  means the next message in the mailbox is always 
opened. Next unread message  means the next unread message in the mailbox is always 
opened (could be way down the list). Next message if unread  means the very next 
message in the mailbox is opened but only if it’s unread.
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Tab to switch fields, option-tab to insert tab [off]. If this is on and your cursor is in the 
body of a message, pressing the Tab key moves the cursor to the To field, and pressing 
the Option and Tab keys together inserts a tab at the insertion point. If this option is off 
and your cursor is in the body of a message, pressing the Tab key inserts a tab, and 
pressing the Option and Tab keys together moves the cursor to the To field.

Return switches among header fields [on]. If this is on, pressing the Return key moves 
the cursor to the next header field in outgoing messages. If this is off, pressing the Return 
key inserts a carriage return into outgoing message headers.

Exchange Find and Search menu command keys [off]. Turn this on if you want to 
switch the Find menu command key (Command+F) to the Search menu command key 
(Option+Command+F). 

Toolbar

The Toolbar Settings determine how the main toolbar appears.

 

The Toolbar Settings

Show toolbar [on].  If this is on, the main toolbar appears on your desktop.

Orientation [Horizontal toolbar]. This specifies the orientation of the main toolbar: hori-
zontal, at the top of your screen, or vertical, along the left side.

Button type [Big icons only]. This specifies how the button names and icons appear.

Map function keys to buttons [off]. If this is on, the function (F) keys mimic the main 
toolbar buttons.

Show function key labels [off]. If this is on, the function (F) key labels appear on the 
main toolbar, under each button.
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Getting Attention

The Getting Attention Settings determine what Eudora does when it delivers you new mail 
or when it is running in the background and wants your attention.

 

The Getting Attention Settings

Open incoming message with error [off]. If this is on, then when any incoming message 
with a transport error is opened, you will hear a short beep, and inside the message you 
will see a red stop sign with an error message notifying you of the problem that occurred 
during the transport of this message.

Use an alert [on]. If this is on, an alert dialog notifies you when new mail is received.

Flash an icon in the menu bar [on]. If this is on, an icon is flashed in the menu bar when 
Eudora needs attention. Eudora uses two different icons: a Mail flag when you have new 
mail, and an envelope with an exclamation point in it for everything else.

The new mail and attention icons

Open mailbox (new mail only) [on]. If this is on, mailboxes are automatically opened 
when new mail arrives in them, and the first unread message of the last unread batch of 
messages is selected.

Play a sound [on]. If this is on, a sound is played when Eudora needs attention. There are 
two different sounds, the New mail sound (played when new mail arrives) and the Atten-
tion sound (played for everything else). Popup menus next to these titles let you select the 
sound you want from the available sounds on your Macintosh.
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Say OK to alerts after 2 minutes [on]. If this is on, any alerts that announce a problem 
with sending and receiving mail automatically go away after two minutes. Many network 
problems are temporary, so this allows Eudora to try the communication again. This is 
most useful if you have automatic mail checking turned on and you are not at your 
computer.

Show Task Progress during background activity [on]. If this is on, the Task Progress 
window appears when Eudora is checking and sending mail. For more details on this 
window, see “Managing Windows in Eudora” on page 183. Click the page number to 
display the topic.

Extra Warnings

The Extra Warnings Settings determine if you are warned before taking certain actions 
you might not want to take. Most of the warnings appear with an option to stop that 
warning from being displayed again. If you choose that option, you can turn the warning 
back on using the Extra Warnings Settings.

The Extra Warnings Settings

Warn me when I. Eudora will warn you when you attempt to perform any of the checked 
actions.

Try to delete unread mail [on]. If this is on, you are warned if you try to delete any 
incoming messages marked with the Unread (•) status.

Try to delete queued mail [on]. If this is on, you are warned if you try to delete any 
messages that are queued in your Out box with the Queued or Timed Queue status.

Try to delete any unsent messages [on]. If this is on, you are warned if you try to delete 
any messages in your Out box that are marked with the Sendable (•) status.

Try to queue a message with no subject [off]. If this is on, you are warned if you try to 
send or queue a message that has an empty Subject field.
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Try to queue a message with styled text [off]. If this is on, you are warned if you try to 
send or queue a message that contains styled text. (You can also use the Styled Text 
Settings to set several options related to styled text.)

Try to quit with messages queued to be sent [on]. If this is on, you are warned if you try 
to quit Eudora while you still have messages queued in your Out box with the Queued or 
Timed Queue status.

Try to send a message whose size is more than ? K [900]. This option is always on, 
and its use is governed by the number you enter in the text-entry box. Enter a very large 
number to avoid getting the warning. In any event, you are warned if you try to send a 
message whose size is greater than the number you enter. You must enter a number 
between 0 and 1000000 (one million). If you try to make the text field blank, Eudora inserts 
the default of 900.

Set a changed message back to read-only [on]. If this is on, you are warned if, after 
editing an incoming message with the Pencil icon, you try to make the message uneditable 
by either clicking the Pencil icon again or closing the message without first saving your 
changes.

Empty the Trash mailbox [on]. If this is on, you are warned if you try to empty the Trash 
mailbox, using the Special>Empty Trash command or its variants. Once messages are 
deleted from the Trash, they are completely gone.

Note. If you turn on the above option and you also turn on the Empty Trash on Quit 
option in the Miscellaneous Settings, you will be warned every time you try to quit 
Eudora while messages are in the Trash mailbox.

Try something that requires too much memory [on]. If this is on, you are warned if you 
try to do something that might take more memory than you have available.

OT/PPP and MacSLIP

The OT/PPP and MacSLIP Settings determine what Eudora does when you are 
connecting to your service provider using MacSLIP from Hyde Park Software or Apple’s 
Open Transport PPP 1.0. Normally, when Eudora or any other application tries to make a 
connection, MacSLIP or OT/PPP will automatically dial your provider and establish a 
connection. This connection remains open until you close it or a timeout period elapses. 
The settings below modify this behavior.
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The OT/PPP and MacSLIP Settings

Don’t make automatic checks when MacSLIP or OT/PPP is not already connected 
[off]. If this is on, Eudora does not check mail automatically unless your MacSLIP or 
OT/PPP connection is currently running (this avoids unnecessary connections to your 
service provider).

Disconnect MacSLIP or OT/PPP if Eudora connected it [on]. If this is on, MacSLIP or 
OT/PPP disconnects at the end of a mail check when it was connected by Eudora, but it 
does not disconnect at the end of a mail check when it was connected by another applica-
tion. If this option is off, MacSLIP or OT/PPP will not automatically disconnect at the end of 
a mail check, even if it was connected by Eudora. Use this option to minimize the time you 
are connected to your service provider.
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Miscellaneous

The Miscellaneous Settings control other assorted Eudora functions that are not otherwise 
categorizable.

 

The Miscellaneous Settings

Close messages with mailbox [off]. If this is on, closing any mailbox window (except 
Out) also closes all the open messages from that mailbox.

Empty Trash on Quit [on].  If this is on, the Trash mailbox is emptied when you quit 
Eudora. If this is off, the Trash is only emptied when you select the Special>Empty Trash 
command or one of its variants.

Turbo redirect by default [off].  If this is on and you select a recipient from the Turbo 
Redirect To submenu under the Message menu, a redirected message is created with the 
specified recipient, the message is queued, and the original message is deleted. You can 
hold down the Option key to do a regular Redirect, or hold down the Shift key to 
suppress deletion of the original message.

Re-sort mailboxes less often [off]. If this option is on, mailboxes are only sorted when 
they are opened or mail is added to them.

Use old-style “.toc” files [off]. If this is on, each mailbox stores its table of contents in a 
“mailbox.toc” file, instead of in its resource fork, the latter being the default in 3.0 and later 
versions of Eudora. If you have upgraded to version 3.0 or later, this is automatically on. 
You should turn this off at some point so that your mailboxes convert to using resource 
forks.

With this option, each mailbox is converted as it is used. To convert your mailboxes all at 
once (either to .toc files or to resource forks), use the TOC converters provided with 
Eudora. The TOC README file explains the differences between the two formats and how 
to use the TOC converters.

Convert Hesiod names to lower-case [on]. If this is on, Hesiod results are converted to 
lower-case, except for user names.
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Note. Hesiod, developed at MIT under Project Athena, is server software that provides 
Eudora with the name of your mail server. Hesiod is used at few sites. (Trivia: The soft-
ware is named after Hesiod, an ancient Greek poet who lived around the time of 
Homer and is best known for his two epic poems the Theogony and the Works and 
Days.)

Include outdated Return-Receipt-To: [off]. If this is off, Eudora uses the “Disposi-
tion-Notification-To:” header in return receipt requests to request that you be sent a notifi-
cation when your message appears by the recipient. If this is on, Eudora also sends the 
“Return-Receipt-To:” header in return receipt requests. This header is understood by some 
older mail delivery systems, and may return you a receipt when your message is delivered 
to your recipient’s mailbox. The “Return-Receipt-To:” header cannot give you any informa-
tion about whether or not your recipient displayed your mail, and is not supported by many 
newer mail delivery systems.

Write to Internet Config [off]. If this is on, preferences are written to Internet Config. 
Internet Config is not supported, so this is not recommended.

Read from Internet Config (not recommended) [off]. If this is on, preferences are read 
from Internet Config. Internet Config is not supported, so this is not recommended.

Correct (but slow) international sorting [off]. If this is on, slower but internationally 
correct string comparisons are used.

Generate filter reports [off]. If this is on, a filter report is generated when messages are 
filtered from the In mailbox.

Prompt for receipts requested by self [on]. If this is on, if you request a return receipt in 
an outgoing message and you include yourself as a recipient, then when you receive the 
incoming message, you are asked to respond to the request. If this is off, you are not 
asked to respond to the request. This setting does not affect whether your other recipients 
get the request. They will always get the request in a return-receipt message provided 
they have a compatible mailer.

Note. To determine who you are for the above option, Eudora uses the “me” nickname, 
if you have created one for yourself in your Address Book. If you do not have a “me” 
nickname, Eudora uses the contents of the Username, Mail Host, and Return address 
fields from your Getting Started Settings.

Use Navigation Services if they are available [on].  If this is on, then Eudora will use the 
new, fancier Navigation Services dialogs for opening and saving files, rather than the 
older-style dialogs. To use this option you must have Navigation Services version 1.1 or 
better installed on your machine.

Exchange Find and Search menu command keys [off]. Turn this on if you want to 
switch the Find menu command key (Command+F) to the Search menu command key 
(Option+Command+F). 
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Personalities

The Personalities Settings, along with the Personality Extras Settings, are used to define 
the necessary information for your multiple email personalities.

Note. For more details, see “Using Personalities (Multiple Email Accounts)” on page 37. 
Click the page number to display the topic.

 

The Personalities Settings

Personality [«Dominant»]. The popup menu in this field lists your multiple personalities. 
Your Dominant personality is your primary email account. It’s the one Eudora uses when 
you don’t specify otherwise, and the one that’s associated with all mail stored before you 
began using multiple personalities.

The New button lets you create a new personality. The Remove button lets you delete the 
personality currently selected in the popup. You cannot delete your Dominant personality, 
however.

To set the remaining options in this panel for a personality, just make sure that personality 
is selected in the popup. Most of the settings for the Dominant personality are also 
reflected in other Settings categories, such as Getting Started, Hosts, Checking Mail, and 
Sending Mail. If you change those settings here, they are changed in all other Settings 
categories in which they appear.

Pers. Name [«Dominant»]. This stands of course for Personality Name. This is the 
familiar name by which you choose to refer to this personality. For your Dominant person-
ality, this field is display-only, showing ÇDominantÈ, and cannot be changed. For an alter-
nate (non Dominant) personality, this field is a text entry field. Enter the name you wish to 
assign to the alternate personality: for example, Jim at Home. This name appears in all 
places in Eudora where personality names are listed, such as on the 
Message>Change>Personality submenu, in the Personalities window (Window>Person-
alities), and on the Personality popups displayed with the From field of new message 
windows, the Make Personality filter action, and the Search window Personality search 
target.
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Note. Eudora uses the Personality Name to mark your mail for that personality. If you 
change the name of the personality, you break the link between the mail and that 
personality. As a result, mail that had been associated with the old personality name is 
now assigned to the Dominant personality. If you reestablish the name for the person-
ality, or create a new personality with that name, the messages are reassigned to the 
personality. But in general, we recommend that you choose personality names wisely, 
and only change names if it is absolutely necessary.

Note. For additional details on the remaining fields below, see “Getting Started” on page 
229. “Hosts” on page 231, “Checking Mail” on page 233, and “Sending Mail” on page 237. 
Click the page number to Display the topic.

Real name [blank]. Enter the real name you wish to assign to this personality (generally a 
first and last name). This name is used in the From field of all outgoing mail for this 
personality.

Username [blank]. Enter the email name for this personality’s account on the associated 
incoming mail server (Mail Host, below).

Mail Host [blank]. Enter the name of the host computer that runs the incoming (POP or 
IMAP) mail server that receives this personality’s incoming mail.

SMTP Server [blank]. Enter the name of the outgoing (SMTP) mail server for this person-
ality. If the Mail Host you enter above also runs an SMTP server, you can leave this field 
blank.

Domain to Add [blank].  Enter the domain name you want Eudora to automatically add to 
an unqualified name addressed in messages sent from this personality. An unqualified 
name is a name that doesn’t have an “@” sign followed by a domain name. For example, if 
you enter @myfirm.com  in this field and address a message from this personality to jim  
(assuming you do not have a jim  nickname in your Address Book), Eudora addresses the 
message to jim@myfirm.com . See “Sending Mail” on page 237 for more details. Click 
the page number to display the topic.

Return address [blank]. The return email address used in outgoing messages and recip-
ients’ replies for this personality, if this address is different from the personality’s incoming 
mail account (username@mailhost ).

Check for mail every ? minutes [off, blank]. If this is on and you enter a number in the 
box, then mail is automatically checked for this personality at the specified interval. If this 
is off, no automatic mail checking takes place for this personality (even if a number is in the 
box).

Note. We recommend a minimum mail-checking interval of 15 minutes.

You can have different mail checking intervals for different personalities. However, if auto-
matic mail checking is set for your Dominant personality, then the File>Check Mail 
command reflects the time of the next check for the Dominant personality.

Check mail on manual checks [on].  If this is on, then each time you do a manual check 
for mail, by selecting File>Check Mail, mail is checked for this personality. If this is off, 
manual mail checks do not check mail for this personality. (You can also perform manual 
mail checks for one or more selected personalities from the Personalities window, 
Window>Personalities, using the Check Mail button.)

Note. To turn off all mail checking for the selected personality, turn off both the Check 
for mail every ? minutes option and the Check mail on manual checks option.
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Send mail whenever sends are done [on].  If this is on, queued mail for this personality 
is sent whenever Eudora sends queued mail. However, timed queue messages—those 
marked with a clock icon in the Status column of the Out mailbox—are sent subject to their 
time specifications. If this option is off, queued mail for this personality is not sent when 
Eudora sends queued messages, and you must send such mail manually.

Personality Extras

The Personality Extras Settings supplement the Personalities Settings in defining your 
alternate email accounts.

Note. The display of some of the fields in this settings panel depends on what you choose 
in the Server ConÞguration field: POP or IMAP. Below, we first list the fields common to 
both server configurations, then list the fields particular to each server configuration, POP 
and then IMAP.

The Personality Extras Settings (POP server)

Personality [«Dominant»].  The popup menu lists your multiple email personalities. Your 
Dominant personality is your primary email account. It’s the one Eudora uses when you 
don’t specify otherwise, and the one that’s associated with all mail stored before you 
began using multiple personalities.

To set the remaining options in this panel for a personality, just make sure that personality 
is selected in the popup. Most of the settings for the Dominant personality are also 
reflected in the Checking Mail and Composing Mail Settings categories. If you change 
those settings here, they are changed in the other Settings categories in which they 
appear.

Stationery [None]. From the popup, select a default stationery file to use for this person-
ality, or select None for no default stationery. If a stationery file is selected, that file is used 
when you open new messages for this personality (except with the Redirect or Send 
Again commands under the Message menu). The icon bar in the message window is set 
according to how the stationery message was saved, regardless of any other settings in 
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the Settings dialog. However, you can always change these options from the icon bar after 
you open the new message. See “Composing Mail” on page 238 for more details. Click the 
page number to display the topic.

Signature when not using stationery [Standard]. This popup sets the default signature 
to use for this personality when you are not also using stationery for the personality—that 
is, when the Stationery popup (above) is set to None. If you have selected a default statio-
nery file for this personality in the Stationery popup above, then the signature that was 
saved with that stationery message file will override your selection in this Signature 
popup.

From the popup, select a default signature to use for this personality, or select None for no 
default signature. If you select a signature, Eudora automatically attaches that signature to 
the end of outgoing messages for this personality.

Server Configuration [POP]. Your selection in this field determines whether some of the 
other fields in this Settings panel appear. You should select the option that corresponds to 
the protocol used by your incoming mail server for this personality. See “Checking Mail” on 
page 233 for more details. Click the page number to display the topic. Below we discuss 
the fields that appear when you choose each type of server configuration.

When Server Configuration = POP:

Note. For further information, see “Managing Your Mail on the POP Server” on page 
80. Click the page number to display the topic.

Skip messages over ? K [off, 40]. If this is on and a number is entered in the field, 
incoming messages for this personality that are over the specified size are downloaded 
only in part. These messages include the first few lines, along with a statement that says 
the message is not complete. This can be useful on slow connections.

Leave on server for ? days [off, blank]. If this is on and a number is entered in the field, 
Eudora copies incoming messages for this personality to your Macintosh and leaves the 
message on the POP server for the specified number of days. If you leave the box blank, 
your mail is left on the server indefinitely. If this option is off, mail for this personality is 
deleted from the POP server after it is transferred to your Macintosh.

Authentication [Passwords]. This specifies which POP authentication technology to use 
for this personality: Passwords, Kerberos, or APOP. Ask your email Administrator which 
one to specify for this personality.
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The Personality Extras Settings (IMAP server)

When Server Configuration = IMAP:

Note. For further information, see “Managing Your Mail on the IMAP Server” on page 
84. Click the page number to display the topic. 

IMAP Mailbox Location Prefix [blank]. This tells Eudora where to look for your mail on 
the incoming IMAP mail server for this personality. Normally you enter a directory location 
representing the pathway to your mailboxes. An example mailbox location prefix is 
/usr/mail/ . If you are not sure what to enter in this field, ask your email Administrator or 
your ISP. You might not have to enter anything here.

Download Options [Minimal headers only]. When you check mail for this IMAP person-
ality, these options (you can only choose one) tell Eudora how much of each incoming 
message to download from the IMAP server to your Macintosh. You can download just the 
essential headers, or, alternately, the entire message and any attachments under a speci-
fied size.

Minimal headers only [on]. If this option is on, only a limited set of message headers, 
and nothing else, is downloaded for each incoming IMAP message for this personality. For 
more details, see “Checking Mail” on page 233. Click the page number to display the topic.

Full message except attachments over ? K [off, 40]. If this option is on and a number is 
entered in the field, the full message (full set of message headers and the message body) 
and any attachments smaller than the specified size are downloaded for each incoming 
IMAP message for this personality. Any attachments larger than the specified size are not 
downloaded with the message, but are left on the server for you to download later, if you 
want. For more details, see “Checking Mail” on page 233. Click the page number to 
display the topic.

Full message with attachments.  If this option is on, the full message (full set of message 
headers and the message body) and all attachments without regard to size are retrieved 
for each incoming IMAP message for this personality.

Use a trash mailbox on the IMAP server [on]. If this option is on, then the first time you 
transfer or delete a message from any mailbox stored in this IMAP account, Eudora will try 
to create a Trash mailbox on the IMAP server for this personality. If it cannot create the 
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Trash mailbox, it will ask you to select an existing IMAP mailbox, to use as the Trash 
mailbox, from the IMAP submenu under the Mailbox or Transfer menu. Or, you can use 
the New... command under the appropriate submenu of the Mailbox or Transfer menu to 
create a new IMAP mailbox to be used as the Trash mailbox on that IMAP server. The 
purpose of the Trash mailbox is to provide you a central location for storing your deleted 
IMAP messages, the way you would use a POP Trash mailbox. You can regulate your 
deleted mail in the Trash mailbox, either emptying the Trash when you see fit, or retrieving 
some of the deleted messages before they are permanently removed from the IMAP 
server. If this option is deselected, you will have to mark each message for deletion and 
then delete the message from the server. See “Deleting IMAP Messages” on page 101. 
Click the page number to display the topic.

Auto. Configure (ACAP)

The Auto. Configure Settings instruct Eudora to retrieve settings previously configured 
from an Application Configuration Access Protocol (ACAP) server.

ACAP was originally designed for use with IMAP accounts. The idea is that if you keep 
your Eudora settings stored on a remote ACAP server, then whenever you log in to your 
email account from any Macintosh, whether a laptop on the road or a computer anywhere 
in the country or around the world, you can simply download your Eudora settings from the 
ACAP server, so that you don’t have to set Eudora up with your settings on each computer 
from which you check your mail.

To download your Eudora settings from an ACAP server to any Macintosh on which you 
are running Eudora, make sure the computer is connected to the Internet.

For more information on ACAP, see “Managing Your Mail on the IMAP Server” on page 84. 
Click the page number to display the topic.

Note. See your email Administrator or your Internet Service Provider for the information to 
enter in the fields of this Settings panel.

The Auto. Configure Settings
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ACAP Server [blank]. Enter the name of the ACAP server on which your Eudora settings 
are stored.

ACAP Server Username [blank]. Enter the user name by which you log in to the ACAP 
server, if the server requires a user name.

ACAP Server Port [674]. Enter the communications port number to use for connecting to 
the ACAP server. Port 674 is the usual port for ACAP servers, and is entered for you as 
the default.

Fetch Settings Now.  Click the Fetch Settings Now button to instruct Eudora to download 
your email account settings from the ACAP server. Once the settings have been down-
loaded, Eudora reconfigures itself to those settings.
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Eudora Folder

The first time you start Eudora, it creates a Eudora Folder within your System Folder. 
Even though you do not need to access the Eudora Folder during normal operation, this 
section is provided to show you where Eudora stores your mailboxes, messages, nick-
names, settings, and other data.

Attachments Folder

Incoming attachments are saved in the Attachments Folder until you specify another 
folder via the Attachment Folder button in the Attachments Settings 
(Special>Settings...>Attachments). The Attachments Folder is created when you first 
start Eudora after installation. See “Receiving Attachments” on page 75 for more details 
on managing incoming attachments. Click the page number to display the topic.

Cache Folder

HTML graphic files that are downloaded to your computer are stored in the Cache Folder. 
These files are generally contained in web pages that a correspondent sends to you via 
email from their web browser. These incoming graphic files are downloaded either auto-
matically, if the Automatically download HTML graphics option is turned on in your 
Fonts & Display Settings (Special>Settings...>Fonts & Display), or manually by you, by 
clicking on the Get HTML Graphics button on the icon bar of an open incoming message 
window.

The Cache Folder is managed the way cache folders are managed in web browser appli-
cations. That is, files continue to be added to the folder until the folder reaches a certain 
size, at which point the oldest least-used image files are deleted to make room for new 
image files. For more details on HTML graphic files, see “Viewing HTML Graphics” on 
page 79. Click the page number to display the topic. 

Delivery Folder

When you check mail, your new incoming messages are downloaded and stored in the 
Delivery Folder until they are filtered. This is a temporary storage area only, and is usually 
empty between mail checks.

Eudora Filters

Any filters you create are saved in the Eudora Filters file. See “Filtering Messages” on 
page 125 for instructions on creating and using filters. Click the page number to display 
the topic.
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Eudora Items

The Eudora Items folder contains special files and folders for use with Eudora. The 
Plugins folder (different from the Extra Plugins folder in the Eudora Pro Application 
Folder) contains settings and information files for your installed Eudora plug-ins. The 
Eudora Items folder is created when you first start Eudora after installation.

Eudora Log and Old Log

Mail transfers and errors are logged in the Eudora Log file. When the file reaches 100K in 
size, it is saved as Old Log (replacing any existing Old Log file) and a new Eudora Log 
file is created.

Eudora Nicknames and Nicknames Folder

Address Book entries are saved in the default Eudora Nicknames file. If you have created 
additional files, those are kept in the Nicknames Folder. These files are in UNIX “.mailrc” 
format. The Eudora Nicknames folder is created when you first start Eudora after installa-
tion. See “Using the Address Book and Quick Recipient List” on page 161 for more details 
on creating and using Address Book entries and nickname files. Click the page number to 
display the topic.

Eudora Settings and Eudora Settings.bkup

Settings information is saved in the Eudora Settings file. This file is created when you first 
start Eudora after installation.

If you change your settings, via the Settings dialog (Special>Settings...), Eudora saves the 
old settings as Eudora Settings.bkup (replacing any existing Eudora Settings.bkup file) 
and saves the new settings as Eudora Settings. See “Settings” on page 229 for informa-
tion on how to change your settings in the Settings dialog. Click the page number to 
display the topic.

IMAP Folder

Mail downloaded from an IMAP account is stored in the IMAP Folder. This folder contains 
one local cache folder for each of your IMAP personalities. The IMAP Folder is created the 
first time you select IMAP in the Server ConÞguration field of the Checking Mail Settings 
(Special>Settings...>Checking Mail) for your Dominant personality, or the Personality 
Extras Settings (Special>Settings...>Personality Extras) for any of your personalities. 
Deleting an IMAP personality, or changing its Server ConÞguration field from IMAP to 
POP, deletes the local cache folder for that IMAP account from the IMAP Folder. See 
“Managing Your Mail on the IMAP Server” on page 84 for more information. Click the page 
number to display the topic.

Mail Folder

Mailbox files are kept in the Mail Folder. This folder is created when you first start Eudora 
after installation.
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Note. The Mail Folder contains mailbox files for all of your POP accounts. IMAP mail is 
kept in the IMAP Folder.

In, Out, and Trash (in the Mail Folder)

Mail is saved in the In, Out, and Trash mailbox files. Mailboxes that you create are also 
saved in files like these. These files are in UNIX spool format.

Mailbox Aliases (in the Mail Folder)

Eudora supports the use of aliases for mailboxes that, for some reason, you have moved 
to a location outside the Eudora Folder. This allows you to use these mailboxes from 
within Eudora. Place the mailbox aliases in the Eudora Folder or a subfolder within the 
Eudora Folder.

Note. A mailbox alias is automatically created and placed in the Eudora Folder when you 
open the mailbox by selecting the Other... command under the Mailbox menu or one of its 
submenus. If you open the mailbox by selecting Mailbox>Other..., then the mailbox alias 
is deleted when you quit Eudora. However, if you open the mailbox by selecting Other... 
from a submenu under the Mailbox menu, the mailbox alias remains in the Eudora Folder 
indefinitely. These same arguments apply when you transfer one or more messages to a 
mailbox by selecting the Other... command under the Transfer menu or one of its 
submenus.

Parts Folder

Multipurpose Internet Mail Extensions (MIME) parts are stored in the Parts Folder. This 
folder is created when you first start Eudora after installation. The kinds of things that are 
stored in this folder include graphic files and other objects that were inserted or embedded 
into the text of an incoming message at the sender’s end. These MIME parts are deleted 
from the Parts Folder when you delete the message.

Signature Folder

Signatures are kept in the Signature Folder. This folder is created when you first start 
Eudora after installation. The two default signature files are Signature (corresponding to 
the Standard selection in Eudora) and Alternate. Any additional signature files you create 
in Eudora are kept in this folder. See “Using Signatures” on page 46 for more details on 
how to create and use signatures. Click the page number to display the topic.

Spool Folder

Attachments that are being forwarded or redirected are kept in the Spool Folder until the 
corresponding message is deleted. The In.temp and Out.temp mailbox files in this folder 
are used as temporary storage depots for incoming and outgoing mail received and sent 
during mail checks and sends. This folder is created when you first start Eudora after 
installation.
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Stationery Folder

Stationery message files you create are kept in the Stationery Folder by default. See 
“Using Stationery” on page 42 for more details on creating and using stationery files.

Eudora Pro Application Folder

During the installation, the Eudora Pro Folder is installed on your hard drive in the location 
you specify. We also sometimes call this folder the Eudora Pro Application Folder. This 
folder contains the following:

■ Eudora Pro, the Eudora Pro application

■ Eudora Stuff, the folder to use for installing message plug-ins and resource plug-ins 
that you want available in Eudora; this folder also contains the Eudora Shared Libraries 
(including the Eudora LDAP Library and the Eudora Internal Speller) and your Spelling 
Dictionaries for use with the internal speller

■ Extra Plugins, a folder containing additional plug-ins that are not yet installed (and that 
you may want to install and use)

■ Documentation, the folder that contains the electronic (PDF) file versions of your 
Eudora documentation, including this User Manual; these PDF files can be viewed with 
Adobe Acrobat Reader, which is provided as an installation option when you install 
Eudora

■ README, the text file with important information and instructions, some of which may 
not have been available for inclusion in this manual at press time

■ Email Central, the icon that, when double-clicked, takes you to the Eudora Email 
Central Web Site, where you can find free plug-ins and other software to use with 
Eudora, along with additional information on how to use Eudora (including pointers to 
other web sites)

Eudora Stuff

Install message plug-ins and resource plug-ins in the Eudora Stuff folder when you want 
to use them with Eudora. For more information, including installation instructions, see 
“Using Eudora Plug-ins” on page 190. Click the page number to display the topic. 

This folder also contains these subfolders:

■ Eudora Shared Libraries, which contains the Eudora LDAP Library (for LDAP 
lookups via the Directory Services window) and the Eudora Internal Speller (for 
built-in spell-checking)

■ Spelling Dictionaries, which contains your User Dictionary, your User Anti-Dictio-
nary, and the two dictionaries American-Common and American-Complete — all of 
which are used with the built-in spelling-checker

The Eudora Stuff folder also contains Eudora plug-ins installed by default, along with other 
items:

■ Eudora Pro Help, the file containing all of Eudora Pro’s Balloon Help
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■ Help Data.xx 

■ Rot13 Text plug-in and README

■ UPPERlower Text plug-in and README

■ Space & Tab Converter plug-in and README

■ QUALCOMM PureVoice™ application, Plug-in, Help, and README

■ Adobe Acrobat Reader Plug-in and README (optional)

■ Aladdin StuffIt Plug-in and README (optional)

■ McAfee VirusScan Plug-in and README (optional)

Extra Plugins

Use the Extra Plugins folder to store uninstalled plug-ins that you may want to use at a 
later time.

To use one of the Eudora plug-in files contained in this folder, first quit Eudora, then drag 
the plug-in file into your Eudora Stuff folder, then restart Eudora. For further instructions, 
see “Using Eudora Plug-ins” on page 190. Click the page number to display the topic.

The installed Extra Plugins folder contains the following files (all plug-in files are resource 
plug-ins):

■ README, the text file that contains information on the plug-ins in this folder.

■ Connection Hours

■ Esoteric Settings, a plug-in file that adds extra settings panels to the Eudora Settings 
dialog, which appears by selecting the Special>Settings... command. We recommend 
that only the most advanced users use Esoteric Settings. If you are not a “geek” or do 
not own a plastic pocket protector, beware!

■ EudoraTables, a plug-in file for use with the Eudora transliteration function. For instruc-
tions on how to use this plug-in, see the README in this folder, and also see the 
supplementary document Character Sets and Eudora in your Documentation folder.

■ Forward934, a plug-in file that makes Eudora do RFC 934-style forwarding. In short, 
when you forward a message with this plug-in installed, Eudora sets the forwarded 
message off from the rest of your text by inserting lines at the beginning and end of the 
forwarded message, rather than quoting the individual lines of the message, or adding 
excerpt bars on the left. Without the plug-in installed, you can hold down the Option 
key to suppress quotes in the forwarded message, but you have to insert the separa-
tion lines yourself.

■ Kerberos Settings, a plug-in file that adds the settings necessary for using Kerberos 
with Eudora. Consult your Kerberos administrator before using this file.

■ Synch I/O, a plug-in file that turns on synchronous I/O, which can improve compatibility 
with problem extensions and disk drivers.

■ Toshiba, a plug-in file for use with a certain model of Toshiba PowerBook hard drives, 
to prevent the drives from corrupting Eudora mailboxes.
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Documentation

The Documentation folder contains the following files.

Note. All PDF files can be viewed with Adobe Acrobat Reader, which can be installed as a 
plug-in when you install Eudora.

■ This Eudora Pro Email User Manual, in PDF form

■ The Eudora Quick Start Guide, in PDF form

■ The supplementary document Character Sets and Eudora, in PDF form

■ Additional documentation for plug-ins you can optionally install with Eudora (e.g., 
Adobe Acrobat Reader, Aladdin StuffIt, McAfee VirusScan), but only if these plug-ins 
are installed

■ Release Notes, the release notes for this version of the Eudora software
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Anonymous ftp (ftp.eudora.com)

QUALCOMM’s Eudora Division has an anonymous ftp server, ftp.eudora.com , that 
has information and software related to Eudora. Included are POP3, Ph, and password 
changing servers, the srialpop program, current product information, dialup files, and 
more.

Eudora Web Site

Eudora has its own web site that you can access for general information, services, and 
Eudora product information. To display, click the following web site URL: 
<http://www.qualcomm.com/eudora> . You can get information on plug-ins and other 
products at Eudora’s email Central site. To display, click the following web site URL: 
<http://www.qualcomm.com/eudora/central> .

Eudora Information

The information in this manual was correct at the time of printing. However, things happen 
very quickly in the electronic world, meaning that some of this information may already be 
out of date. For the very latest information about Eudora, send email to 
eudora-info@qualcomm.com .

Obtaining an Internet Email Server

Post Office Protocol (POP) and Internet Message Access Protocol (IMAP) Servers are 
available for a variety of platforms. If you would like to run a POP or an IMAP server on 
your own system, we suggest the following servers:

■ Macintosh. QUALCOMM’s Eudora Internet Mail Server™ (EIMS). EIMS supports 
POP3 and IMAP4 as well as LDAP and Ph directory services. EIMS requires a Macin-
tosh 68030 or higher (Mac IIx, IIcx, SE/30, or better) or a PowerPC.

■ Windows NT. QUALCOMM’s Eudora WorldMail™ Server. WorldMail supports POP3 
and IMAP4 as well as LDAP and Ph directory services. Microsoft Windows NT 4.0 
Server or Workstation is required.

■ UNIX. QUALCOMM’s QPopper. QPopper 2.4 is available via anyonymous ftp from 
ftp.eudora.com . QPopper versions are available for a number of UNIX systems.

■ VAX/VMS. VAX/VMS systems may try either the Multinet package from TGV, or 
IUPOP3, available via anonymous ftp from ftp.indiana.edu .

For information on QUALCOMM’s family of Internet email Servers, send email to 
<eudora-rep@qualcomm.com>  or click to display the Eudora web site: 
<http://www.qualcomm.com/eudora> .
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Ph Server Source Code     Sources
Ph Server Source Code

A server for the Ph protocol is available via anonymous ftp from ftp.eudora.com .

Password Change Server

Three sample UNIX servers for Eudora’s Change Password... command (on the Special 
menu) are available via anonymous ftp from ftp.eudora.com .

Kerberos

To learn more about the Kerberos authentication system that is supported in this version 
of Eudora, anonymous ftp to athena-dist.mit.edu  and begin in the pub/kerberos  
subdirectory.
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Introduction

Eudora uses Simple Mail Transfer Protocol (SMTP) to transfer your outgoing mail to your 
SMTP server machine, which in turn uses SMTP to send your mail to the world at large. 
Mail from the world at large arrives on your incoming Post Office Protocol (POP) or 
Internet Message Access Protocol (IMAP) mail server, where it waits for Eudora to pick it 
up with either POP version 3 or IMAP version 4. The mail Eudora sends and receives is 
constructed in accordance with RFC 822 and RFC 2045 (MIME).

 

Eudora mail transport overview, POP (similar for IMAP)

Outgoing Mail

When you send an email message to someone, Eudora uses SMTP to send the mail to 
your local SMTP server computer. That computer then sends the mail to your addressee’s 
computer, also (usually) by means of the SMTP protocol.

Why doesn’t Eudora talk directly to your addressee’s computer? For one thing, it would 
take a lot longer for your mail to leave your Macintosh, because your Macintosh would 
have to call up each addressee’s computer and deliver your mail. For another, some 
computers are “hard to find”; it’s much better to let another computer “hunt” for your 
addressee than to make your Macintosh do it. Finally, sometimes your addressee’s 
computer won’t be available when you want to send mail. The SMTP server handles this 
by holding your mail until the other computer is ready to accept it, eliminating the inconve-
nience of having unsent messages hanging around on your Macintosh.

Your Macintosh POP/SMTP
Server

The World at Large

POP
Check Mail

SMTP
Send Queued Messages

SM
TP
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Incoming Mail

When somebody sends you mail, other computers use the SMTP protocol to deliver the 
mail to your POP or IMAP server. Your POP or IMAP server puts mail in your “mail drop,” 
where it stays until the Eudora program picks it up. When you check your mail, Eudora 
uses POP version 3 or IMAP version 4 to pick up your mail and move it to your Macintosh.

Why doesn’t Eudora use SMTP to receive your mail? SMTP works best when the 
computers it knows about are always ready for mail. Unless you wanted to run Eudora and 
your Macintosh 24 hours per day, seven days a week, SMTP wouldn’t work very well for 
you. It also doesn’t work well in lab environments, where you might use any number of 
different Macintoshes.

More Information

If you want to know more about the Internet in general, consult the book Internetworking 
with TCP/IP, by Douglas Comer, 1988, Prentice-Hall, ISBN 0-13-470154-2 025.

If you want to know more about SMTP, RFC 822, POP version 3, and MIME, the official 
standards are as follows:

■ RFC 821, “Simple Mail Transfer Protocol,” by Jonathan B. Postel

■ RFC 822, “Standard for the Format of Internet Text Messages,” by Dave Crocker

■ RFC 1939, “Post Office Protocol, Version 3,” by Marshall Rose

■ RFC 2045, “Multipurpose Internet Mail Extensions,” by Ned Freed and Nathaniel 
Borenstein

You can find the RFCs by anonymous ftp to ds.internic.net , in the rfc  directory. Or go to 
<http://ds.internic.net/ds/dspg1intdoc.html>  in your Web browser. See Internetworking 
with TCP/IP for details.
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Introduction

Eudora works with UUCP in almost exactly the same way that it works with the POP (or 
IMAP) and SMTP servers. Attachments are supported, as is regular mail checking and the 
other features. It is possible to mix methods; for example, you can use UUCP for reading 
mail but SMTP for sending it.

Eudora does not come with UUCP. Three available Macintosh UUCP systems are “uupc 
3.0” (dplatt@snulbug.mtview.ca.us), “gnuucp” (jim@fpr.com), and 
“UUCP/Connect” (formerly “µAccess,” sales@intercon.com). “UUCP/Connect” is 
commercial; the other two are freeware. Eudora has been tested with all three packages; it 
works well with uupc 3.0 and UUCP/Connect, but it does not work smoothly with gnuucp.

Settings Dialog for UUCP

 

Getting Started Settings for UUCP

 Display the Getting Started Settings: Special>Settings...>Getting Started .

Real Name. Enter your real name as you wish to see it in the From: field of outgoing 
messages.

Username. If you are going to receive mail via UUCP, you should put the full path name of 
your “mail drop” (the file where UUCP leaves mail for you) in the Username field. Precede 
the name with an exclamation point.
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Operation

Almost all Eudora features work normally with UUCP. The one exception is the Leave on 
server forÊ?Êdays option in the Checking Mail Settings. When Eudora is used with POP 
and this option is on, only unread mail is downloaded. With UUCP, however, Eudora does 
not distinguish between read and unread mail; it downloads all the mail at each check. 
This results in duplicate messages, unless you use some other means to clean out your 
mail drop between Eudora checks. It is suggested that this option remain off when using 
UUCP.

Internals

Mail Drop Format

Eudora expects the mail drop to be in standard UNIX mailbox format, with UUCP enve-
lopes (“From” lines) at the beginning of each message. The mail drop should use carriage 
returns (not line feeds) for new lines.

Working Files

When sending mail, Eudora creates two files in the UUCP work directory. These files are 
as follows:

D.mac0####

The message itself is put in this file. As distributed, Eudora uses returns for new lines in 
this file. That can be changed by editing the last characters of STR# resource id 8000, 
string 5; Eudora will use whatever nonprintable characters are at the end of the string. The 
mail begins with a UUCP envelope. The “####” stands for the four-digit sequence number 
mentioned above in the section “SMTP Server.” It increments as each message is sent.

X.mac0####

Commands for the UUCP system are put in this file. These commands are all editable via 
ResEdit; they are distributed with returns at the ends.

U user mac

; identifies you (STR# id 8000, string 1)

F D.mac0####

; this file contains your message (8000,2)

I D.mac0####

; use your mail for input (8000,3)

C rmail recipient...

; all recipients of the mail are listed here (8000,4)
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What is MIME?

“MIME” stands for Multipurpose Internet Mail Extensions. MIME serves two major 
purposes: it allows mail applications to tell one another what sort of data is in mail, and it 
also provides standard ways for mail applications to encode data so that it can be sent 
through the Internet mail system.

MIME Encodings

The Internet uses SMTP (Simple Mail Transfer Protocol) to move mail around. SMTP is 
limited to the US-ASCII character set. This is a problem for people who speak languages 
other than American English and so need accented characters or non-American letters, or 
for people who want to use special symbols like the section mark (§).

MIME provides a way around this restriction. It offers two encodings, “quoted-printable” 
and “base64.” These encodings use US-ASCII character codes to represent any sort of 
data you like, including special characters or even non-text data.

“Quoted-printable” is used for data that is mostly text but has special characters or very 
long lines. It’s very simple. Quoted-printable looks just like regular text, except when a 
special character is used. The special character is replaced with an “=” and two more char-
acters that represent the character code of the special character. So, a section mark (§) in 
quoted-printable looks like this: “=A8”.

However, there are some other things that quoted-printable does. For one, since it uses an 
“=” to mean something special, equals signs must themselves be encoded (as “=3D”). 
Second, no line in quoted-printable is allowed to be more than 76 characters long. If your 
mail has a line longer than 76 characters, the quoted-printable encoding will break your 
line in two and put an “=” at the end of the first line, to signal to the mail reader at the other 
end that the two lines are really supposed to be all one line. Finally, a few mail systems 
either add spaces to or remove them from the ends of lines. So, in quoted-printable, any 
space at the end of a line gets encoded (as “=20”), to protect it from such mail systems.

Let’s try an example. Here’s a passage of text that you might type on your Macintosh:

ÇIl est d�montr�, disait-il, que les choses ne peuvent �tre autrement; 
car tout �tant fait pour une fin, tout est n�cessairement pour la 
meilleure fin.È

Without any encoding, this might show up on your recipient’s screen as:

+Il est dimontri, disait-il, que les choses ne peuvent btre autrement; 
car tout itant fait pour une fin, tout est nicessairement pour la 
meilleure fin.;

This corruption happens because SMTP cannot handle the special characters. However, if 
you and your recipient both have MIME, quoted-printable encoding would be used, and 
your text would show up properly:
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ÇIl est d�montr�, disait-il, que les choses ne peuvent �tre autrement; 
car tout �tant fait pour une fin, tout est n�cessairement pour la 
meilleure fin.È

While your mail was actually in transit, however, it would have looked like this:

=ABIl est d=E9montr=E9, disait-il, que les choses ne peuvent =EAtre =
autrement; car tout =E9tant fait pour une fin, tout est n=E9cessairement 
=
pour la meilleure fin.=BB

Base64 encoding is another way to protect binary data from the SMTP mail system. 
However, Base64 makes no attempt to be legible, and is most appropriate for non-text 
data.

MIME Labeling

The other important part of MIME is that it lets mailers communicate what kind of data is in 
a message (or part of a message). The primary mechanism used for this is the 
Content-Type header:

Content-Type: text/plain; charset=iso-8859-1

A content-type header is divided into three parts: the content type, the content subtype, 
and the parameters. In this case, the content type is “text,” meaning the message contains 
mostly legible text. The content subtype is “plain,” which means there aren’t any formatting 
commands or anything like that embedded in the text. Finally, “charset=iso-8859-1” is a 
parameter; in this case it identifies the character set the message uses.

The major content types are as follows:

Practical Issues

There are really only two things you sometimes need to do with Eudora and MIME. One is 
that it may occasionally be necessary to turn off quoted-printable encoding. Another is that 
you may want to know how to define mappings between MIME types and Macintosh types.

text legible text

image pictures and graphics

audio sound

video moving pictures

message messages or pieces of messages

multipart several different kinds of data in a single message

application everything else
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Turning Off Quoted-Printable

Eudora automatically uses quoted-printable encoding if your mail or your plain text attach-
ments contain special characters. If your recipients don’t have MIME, quoted-printable can 
hurt more than it helps. If that’s the case, just turn off the QP icon in the outgoing message 
icon bar when you are sending text files to those recipients.

Mapping Between MIME Types and Macintosh Types

When you send attached files to other Eudora users, Eudora automatically knows what 
kind of data is in the files, because Eudora sends along special information with the file. 
However, if you’re sending the file to a non-Macintosh user, or receiving files from a 
non-Macintosh user, it’s important to get the right MIME type information on the file, or for 
Eudora to understand what the MIME type information means.

Eudora knows about some MIME types. However, since new MIME types are being 
defined all the time, it may be necessary to add to Eudora’s knowledge from time to time. If 
you’re familiar with ResEdit, this isn’t too hard to do.

The way Eudora maps between MIME and Macintosh types is with EuIM and EuOM 
resources. EuOM resources are used for sending attachments, EuIM for receiving. They 
have the same basic structure.

EuOM and EuIM resources are lists of individual elements called “maps.” Each map 
describes a Macintosh document type (or MIME data type) and then lists what MIME data 
type (or Macintosh document type) it corresponds to. For any given type, Eudora looks 
through all the maps in all the EuOM or EuIM resources, and uses the best match.

Note:EuOM and EuIM resources are also used when uuencoding and uudecoding files, so 
that filename suffixes can be mapped to and from Macintosh types. A good set of EuIM 
and EuOM resources can substantially improve document exchange with systems that 
use uuencode.

Sending

When you create a map in an EuOM resource, you use the “Creator Code” and “Type” 
fields to specify what documents the map applies to. These fields should be filled with the 
four-byte creator code or Macintosh type of the documents you want to send. If you leave 
the Creator Code blank, but fill in the type, the map is used for any document of that type, 
regardless of creator. If you fill in both Creator Code and Type, a document has to match 
both for the map to be used. Given the choice, Eudora uses the map that matches both 
creator and type.

The other parts of the map are used to construct the MIME information. Content Type and 
Content SubType are the MIME type and subtype to use for the document. Filename suffix 
allows you to tell Eudora to add a suffix to the filename, as an extra hint to the receiving 
system (for example, you might have Eudora add “.xls” to Excel files).

“Newline conversion?” tells Eudora whether or not to convert carriage returns in the file to 
carriage return, linefeed. Usually, you should set this to 1 for text data, but to 0 for binary 
files.
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Finally, “May suppress resource fork?” is used in conjunction with Eudora’s Always include 
Macintosh information option (in the Attachments Settings). If you set this to 1, and Always 
include Macintosh information is off, Eudora won’t send Macintosh type and creator infor-
mation with the file, and won’t send the resource fork. Instead, it will just send the data fork 
with the MIME information attached to it.

 

An Example Map in an EuOM Resource

The map above says that all files of type “EPSF,” no matter what the creator, should be 
sent as “application/postscript,” that “.eps” should be added to the filename, that carriage 
returns should not be turned into carriage return/linefeed pairs, and that when the Always 
include Macintosh information switch is off, the resource fork won’t be sent.

Receiving

EuIM resources are used for receiving files. They’re pretty much the same as EuOM 
resources, except that the MIME type and subtype are used for matching, and the Macin-
tosh creator code and type are applied to the file received.

As with EuOM resources, you can leave parts blank. If you want to match all files with an 
“.eps” suffix, regardless of the MIME type or subtype, leave the type and subtype blank. If 
you don’t care what the filename suffix is, leave that blank and match with the MIME type 
and/or subtype only. Again, as with EuOM resources, Eudora will choose the map that 
matches best.

With EuIM resources, it’s sometimes a good idea to use several maps to catch all impor-
tant cases. For example, it might be a good idea to have three maps for dealing with Post-
Script files, as follows:

– Content Type: application

– Content SubType: postscript

– Filename suffix:

– Creator Code: mlpr

– Type: TEXT

This map will catch most MIME PostScript files, and set their creator to MacLPR.
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– Content Type:

– Content SubType:

– Filename suffix: .eps

– Creator Code: dPro

– Type: EPSF

This map will match any incoming file with a suffix of “.eps,” regardless of the MIME type 
info, and set its type to “EPSF” and creator to “dPro” (MacDraw Pro). But what if a file 
comes in with a suffix of “.eps” and a MIME type/subtype of “application/postscript”? 
Which map gets used? The first one gets used; when Eudora has a choice between 
matching a suffix and matching MIME type information, MIME wins. A third map may be in 
order:

– Content Type: application

– Content SubType: postscript

– Filename suffix: .eps

– Creator Code: dPro

– Type: EPSF

This makes application/postscript files with suffixes of “.eps” get type EPSF and creator 
dPro.
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Glossary

Alias. In Eudora, it’s another name or nickname for an existing user’s address. On a Mac, 
it’s a file that is a link or pointer to some other file.

APOP. Authenticated Post Office Protocol is an MD5-based login command that does not 
send passwords in clear text over the network.

Body.  The part of an e-mail message that contains the main text of the message. The 
body can contain text, graphics, sound, and video clips.

Browser. A World Wide Web client that uses HTTP to read and display HTML documents.

Client. A computer or software program that accesses resources over the Internet. It is 
also an application that requests a server to perform a function. In the Internet mail envi-
ronment, the term client indicates a mail user agent, for example, Eudora Pro.

Custom domain. An Internet Mail component that is configured with special routing infor-
mation for SMTP mail settings. Multiple custom domains can be configured; messages 
sent to a custom domain are handled and routed according to its specifications, that is, 
through static routes or gateways. 

Daemon.  Daemons are generally server programs. They run continuously and are avail-
able when clients wish to initiate a session. However, an SMTP daemon periodically acts 
as a client when it needs to forward messages that are not to be delivered locally.

Domain.  In general, a group of computers and other devices under the management of a 
single administrator or administrative entity. In the Internet, a domain identifies a range of 
IP addresses and mail-forwarding information. See DNS.

DNS. Domain Name Service. The naming service used by Internet Mail to support 
message routing. It maps domain addresses to IP addresses so Internet messages can 
be delivered to a particular server. 

Envelope.  The envelope is the SMTP commands that enclose the e-mail message. The 
SMTP envelope is the sequence of commands from the smtp-sender (a client) to the 
smtp-receiver (a server) to forward a message to the next hop in the delivery.

Finger query.  A directory service that queries a Finger server.

FTP. File Transfer Protocol

Gateway.  In general, software that translates information between one protocol and 
another. 

Header. The part of an e-mail message that precedes the message. It contains informa-
tion such as the originator, recipient, and subject of the message. Also, it is used as an 
individual header field, such as the To: header.
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HTML. Hyper-Text Marking Language used to create Web pages. A Web client interprets 
HTML and displays documents and graphics accordingly. HTML also allows document 
authors to establish hypertext links between documents in various locations on the 
Internet and to create forms and image maps that enable users to interact with Web docu-
ments.

HTTP. Hyper-Text Transfer Protocol is the standard way of transferring information across 
the World Wide Web. It supports a variety of media and file formats across a variety of 
platforms.

IAB. Internet Activities Board. The organization (within the U.S. Department of Defense) 
that is charged with administering the Internet.

IETF. Internet Engineering Task Force. The standards-setting body of the Internet.

Internet.  A giant, global network made up of many smaller networks, all connected using 
the TCP/IP protocol. The Internet is the network of networks which spans the globe. 
TCP/IP is generally the network and transport protocol stack used to connect networks, 
but protocol translating gateways enable non-TCP/IP networks to connect to the Internet, 
as well.

Internet directory.  A directory on the Internet that Eudora users can query. A directory 
implementing Ph, LDAP, and Finger is an Internet directory.

IP address.  The address that serves as a unique identifier of computers on the Internet. It 
is a sequence of 4 small integers (each less than 256). When written the numbers are 
separated by periods. For example: 210.170.2.45. The DNS converts IP addresses to the 
more familiar domain names.

LDAP. Lightweight Directory Access Protocol is a protocol that provides an online, fully 
indexed, fast access white-pages directory service developed and freely distributed by the 
Regents of the University of Michigan.

Mailbox.  In Eudora, a mailbox is a single collection of messages. Eudora allows the user 
to create as many mailboxes as they wish to organize and store their messages.

A mailbox on a server is the location on the Internet where e-mail for a user is delivered. 
Eudora collects messages from the server's mailbox and delivers it to mailboxes on the 
user's computer. 

Mailbox user.  A user who sends and receive e-mail messages. 

Mailing list. A group of recipients to whom users can refer by a common name (for 
example, a mailing list called Marketing). When users address a message to a mailing list, 
all members of the mailing list receive the message.

MIME. Multi-Purpose Internet Mail Extensions. A set of conversions to the Internet Mail 
standards that supports the inclusion of multi-part and multimedia files, such as sound and 
video, in e-mail messages.

Network.  A group of connected computers that can communicate with one another. 
Networks enable computers to share files and resources and exchange messages.

Ph. Ph (Phone book) is a protocol providing an online, fully indexed, fast access 
white-pages directory service developed and freely distributed by the Computer and 
Communications Services Office at the University of Illinois at Urbana. 
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POP3. Post Office Protocol 3. A protocol that provides a simple, standardized way for 
users to access mailboxes and download messages to their computers. This is also called 
the Incoming server.

Postmaster.  A special type of user responsible for maintaining the mail delivery system 
for a particular group of computers. A postmaster is responsible for following up on queries 
from users and other postmasters. Internet standards require that the postmaster account 
be valid at every domain.

RFC. Request For Comments. In the Internet community, RFCs are a numbered 
sequence of documents generally describing protocols for Internet communication. An 
Internet standard protocol is also give a STD number, in addition to an RFC number. Only 
RFCs with a STD number are standards of the IETF. Some RFCs are historical or experi-
mental, and are not standards. Others have not yet reached standard status. Still others 
provide documentation about the Internet itself.

Server.  An entity that provides a network service. A server can be hardware (such as a file 
server), software (such as a mail server), or services (such as a transportation service). A 
mail server is a program that accepts, relays, and delivers mail.

SMTP. Simple Mail Transfer Protocol. The protocol widely implemented on the Internet for 
exchanging e-mail messages. 

Static mail route. A mail route that an administrator explicitly specifies on a particular 
domain. Static routes bypass domain name systems (DNS).

TCP/IP. Transmission Control Protocol/Internet Protocol. TCP/IP is a set of protocols for 
computer network communication. The protocols provide conventions for connecting 
networks and routing traffic between them. It supports local area networks, as well as 
interconnections between local area networks. TCP/IP protocols are described in IETF 
RFCs, as well as numerous reference works.

Username. A character string by which users are known (e.g., ldempster).

UUCP. UNIX to UNIX Copy Protocol is a UNIX e-mail protocol.

World Wide Web.  Also known as the Web, the World Wide Web is a graphical interface to 
Internet resources. Web refers to the set of hypermedia pages accessible via the Internet.
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Index

Click the page number to display the topic.

Symbols

-, in the Status column 113
???@??? 115
•, in the Status column 38, 66, 67, 113
µAccess 279

A

About Message Plug-ins command 194
ACAP Server option 268
ACAP Server Port option 268
ACAP Server Username option 268
ACAP settings 267
Activating tabbed windows 187
Add to Dictionary command 62
Add Word Service command 64, 195
Address Book

adding nicknames to the Quick 
Recipient List 166

Address(es) field in 165
addressing a message from 167
changing entries in 166
creating a message from 167
creating new entries in 164
displaying entries in 163
dragging entries to another file in 166
Fax field in 165
make address book entry from 168
maximum entries in 165
Name field in 165
New button in 164
Notes field in 165
paging up and down in 164
Phone field in 165
Postal Address field in 165
printing 164
Recipient List option 166

removing entries from 166
resizing 164
saving changes to 166
saving entries to a file 173
showing/hiding right side 164
type to select entries in 164
using non-Eudora nicknames 172

Address(es) field 165
After transferring or deleting or paging past
end of current message, open option 254
Age-sensitive option 251
Aliases

mailboxes 271
Settings files 196

Align Center button 35
Align Center text option 53
Align Left button 35
Align Left text option 53
Align Right button 35
Align Right text option 53
All capitals option 63, 242
Alternate personalities 39, 69
Always include Macintosh information 
option 59, 244
and option 134
Any Header field

in Filters 133
Any Recipient field

in Filters 133
APOP option 236, 265, 267
appears option 133
Apple Color dialog 252
AppleDouble encoding 58
AppleDouble option 244
AppleSingle encoding 58
AppleSingle option 244
arrow in the Status column

diagonal (Redirected) 113
left (Replied) 113
right (Forwarded) 113

Arrow+these modifiers to switch messages
option 254
As normal user notification 135
ASCII

MIME 281
Ask me each time option 53, 253
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Attach Document command 57, 59
Attach submenu 57, 194
Attachment Folder 125
Attachment Folder option 79, 244

conflicts with 79
Attachment plug-ins 57
Attachment type popup 32
Attachments

and UUCP 279
attaching files to outgoing mail 57
Attachment Folder

changing 79
conflicts with 79

Attachments Folder 77
automatically deleting 125
copying 78
decoding 59
detaching from a message 58
displaying graphics attachments inline

78
dragging to attach 57
encoding 58
moving 77
moving via filters 136
opening 77
receiving 77

Attachments column 114
Attachments Folder 77, 269
Attachments option 249
Attachments Settings 241

Trash attachments with messages op-
tion 125

Attention sound option 72, 256
Authentication option 236, 265, 267
Authentication, SMTP 67
Auto. Configure Settings 267
Automatically as you type option 63, 242
Automatically download HTML graphics
option 81, 248
Automatically Fcc to original mailbox op-
tion 240
Auto-reply 136

B

Background color option 247
background sending 240
background sending and receiving 236,
238
background threading 236, 238
Balloon Help 28
Base64 282
Bcc button

in Directory Services 181
Bcc field 68

in outgoing mail 37
Big icons only option 255
Big icons with names option 255
BinHex encoding 58
BinHex option 244
BLAH BLAH BLAH icon 74
<blank>, in the Status column 113
Blind copy

with Bcc field 37
with Name field in Address Book 165

BMP file format 56, 78
Body field

in Filters 133
Bold button 35
Bold option 254
Bold text option 53
Bulleted List button 36
Button type option 255
By default (use option key for sender only)
option 245

C

Cache Folder 269
Caps Lock (key) option 254
Cc button

in Directory Services 181
Cc field

in Filters 133
in outgoing mail 37

Change Password for Selected 
Personalities... command 71
Change Password... command 71
Change Queueing dialog 65, 66, 67
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Index
Change submenu 42
Change>Queueing... command 66
Check for mail every ? minutes option 69,
235, 263
Check mail

automatically 69
Check for mail every ? minutes option

69
entering password 70
Fetch & Delete server 84
Fetch icon 84
Fetch server action 84
manually check 69
minimum interval 69
Save password option 71
Skip messages over ? K option 83
Trash icon 84
with special instructions 84

Check Mail command 69, 71
Check mail on manual checks option 263
Check Mail Specially command 82
Check Spelling command 61, 64, 242
Check spelling option 63, 242
checking mail

and sending queued messages 67
from multiple Macintoshes 82

Checking Mail Settings 235
Check for mail every ? minutes option

69
checking your spelling 60
checkmark in the Status column (Sent) 68,
113
Choose a “Word Services” application 
dialog 195
Clear command 38, 58
clock icon in the Status column (Timed
Queue) 66, 113
Close messages with mailbox option 260
Closing Tabbed Windows 188
Color option 254
Color popup 34
Color text options 54
Colors options 246
Command (key) option 254
Command-click on title bar 32
Compact

all mailboxes 117
one mailbox 117

Completely Plain button 36
Completely Plain option 53
Composing Mail Settings 240
Composition window 31
Configured server 183
Configuring Eudora 21
contains option

or does not contain option 133
Control (key) option 254
Control key, and drag and drop 56
Convert Hesiod names to lower-case 
option 260
copies of outgoing messages 68
Copy & Unwrap command 56
Copy blind

with Bcc field 37
with Name field in Address Book 165

Copy command 113
Copy original’s priority to reply option 51,
245
Copy To filter action 68, 85, 135
Copy Without Styles & Unwrap command
56
Copying a message to a mailbox 37, 126
Copying message summaries 113
copying messages via filters 135
Correct (but slow) international sorting 
option 261
Create a Signature 48
Create Link button 57
Creating a new mail folder 122
Creating a new mailbox 122
Creating a new personality 40
Creating a tabbed window 188
Creating a vacation message 136
Creating an auto-reply 136
Creating SMTP Authentication 67
Current maintenance release

how to determine 196

D

Date column 115
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Date Display Settings 251
Date field in Change Queueing dialog 66
Date formats option 251
Date option 249
Delete all messages on server (be sure)
option 85
Delete all messages that have been 
retrieved option 83, 85
Delete command 125
Delete from Server action 84, 116
Delete from server when emptied from
trash option 85, 236
Delete key 123
Delete messages marked for deletion op-
tion 85
Delete server action 83, 135
Deleted on IMAP Server action 116
Deleting a personality 41
Delivery Folder 269
Detaching attachment 58
Dimensions of message windows options
247
dinosaur icon (Filters window) 132
Directory Services

addressing a message from 181
Bcc button 181
Cc button 181
finding Ph servers 182
To button 181

Directory Services option 233
Disconnect MacSLIP or OT/PPP if Eudora
connected it option 259
Display dates using option 251
Display graphics in messages option 78,
247
DNS load balancing option 233
Do Nothing server action 115
does not appear option 133
Domain to Add option 263
Domain to add to unqualified names option
239, 240
Dominant personality 41, 69
Don’t check when not connected 190
Don’t check when on batteries 190
Don’t check when using battery option 235
Don’t make automatic checks when Mac

SLIP or OT/PPP is not already connected
option 259
Don’t Send option in Change Queueing 
dialog 66, 67
Download Options 237, 266
Drag and Drop requirements 19
Dragging text 56
Draw horizontal separator lines option 249
Draw vertical separator lines option 249

E

Edit
incoming mail 80
outgoing mail 52

Edit menu
Add Word Service command 195
Clear command 38

editing a queued message 66
EIMS 275
E-mail server

how to obtain 275
Empty the Trash mailbox option 258
Empty Trash command 125
Empty Trash on Quit option 125, 260
Encoding method option 244
Encoding methods

AppleDouble 58
AppleSingle 58
BinHex 58
Uuencode Data Fork 58

Esoteric Settings 273
Esoteric settings

threading
Really Miscellaneous 190

Eudora
how to open 21

Eudora Attention option 256
Eudora configuration 21
Eudora Email 4.2, What’s new? 17
Eudora Email, Introduction 17
Eudora Folder

Attachments Folder 269
Cache Folder 269
Delivery Folder 269
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Eudora Filters file 269
Eudora Items folder 270
Eudora Log file 270
Eudora Nicknames file 270
Eudora Settings file 270
IMAP Folder 270
In file 271
Mail Folder 270
Mailbox Aliases 271
Nicknames Folder 270
Old Log file 270
Out file 271
Signature Folder 271
Spool Folder 271
Stationery Folder 272
Trash file 271

Eudora folder 21
Eudora Information 275
Eudora installation 19
Eudora Internet Mail Server (EIMS) 275
Eudora Items folder

Plugins folder 270
Eudora Labels Settings 252
Eudora Log file 270
Eudora New Mail option 256
Eudora Pro Application Folder 21, 272
Eudora Pro E-mail vs. Postal Mail 18
Eudora Pro Folder 272

Documentation Folder 274
Extra Plugins Folder 273
README file 272

Eudora Stuff folder 193, 194, 195
Eudora WorldMail Server 275
EudoraTables 273
excerpt bars, in quoted text containing
styles 254
Excerpts option 254
Exiting Eudora 27
Expand nicknames immediately option
170, 173, 240
Extra Plugins Folder 273
Extra Plugins folder 194
Extra Warnings Settings 257

Try to delete any unsent mail option
125

Try to delete queued mail option 125

Try to delete unread mail option 125

F

Fax field 165
Fcc menu 37, 68
Fetch & Delete server action 84, 116
Fetch all message headers to In mailbox
option 85
Fetch from Server action 84, 115
Fetch icon 74, 84
Fetch server action 135
Fetch Settings Now option (button) 268
filter actions 134
Filter Messages command 132
filter reports, how to generate 261
Filtering Messages 127
Filters

and option 134
appears option 133
Conjunction field 134
contains option 133
does not appear option 133
does not contain option 133
ends with 133
header field 132
ignore option 134
Incoming option 132
intersects nickname option 133
invoked from top to bottom 132
is not option 133
is option 133
Manual option 132
Match Type field 133
Matching Text field 133
or option 134
Outgoing option 132
simple 128
starts with 133
unless option 134

Filters command 131
Filters window 131
Find Next Misspelling command 62
Find submenu 141
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Finding messages in mailboxes folders
146
Finding text in the current window 142
Finger option 233
Finish & Expand Address Book Entry 
command 170
Finish Address Book Entry command 170
Fix curly quotes option 239
Fixed option 251
Fixed-Width Font option 246
Flash an icon in the menu bar option 72,
256
Font option 254
Font popup 34
Font text options 54
Fonts & Display Settings 245
Forget Password command 71
Forget Password for Selected Personali-
ties command 71
Formatting text

Big 54
Bold 53
Center 53
Color 54
Completely Plain 53
Font 54
Italic 53
Left 53
Margins

Indents 54
Normal 54

Normal 54
Plain 53
Right 53
Small 54
text/enriched MIME 52
Underline 53
Very Big 54

Formatting Toolbar
in outgoing mail 34

formatting toolbar
automatic on-off switch 247, 253

Forward To filter action 135
Forward To submenu 173
Forward934 273

forwarding
via filters 135

From field
in Filters 133
in outgoing mail 37

ftp.eudora.com 275
Full message except attachments over ? K
option 237, 266
function keys

using with main toolbar 255

G

Generate filter reports option 261
Get HTML Graphics button 81, 248
Getting Attention Settings 256
Getting Help 28
Getting Started Settings 22, 231

Mail Host setting 69
Return address (if not 

username@mailhost) option 37
GIF file format 56, 78
Globe icon, in the Directory Services win-
dow 182
gnuucp 279
Go To Stationery Folder button 45
Guess Paragraphs 139

H

Hang Indent In button 36
Height option 247
Help 28
Help menu 28

Hide Balloons command 29
More Help!!!! command 29
Register Eudora command 27
Show Balloons command 28

Help, balloon 28
Hesiod, definition 261
Hide Balloons command 29
Hide the recipient list

with Bcc field 37
with Name field in Address Book 165

Horizontal Bar button 36
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Horizontal toolbar option 255
Hosts 24
Hosts Settings 233

Mail option 25
Hot link

in incoming mail 80
in outgoing mail 59

how to
assign a label to a message 252
check your spelling 60, 61
generate filter reports 261
request a return receipt from yourself

261
set background color in messages and

mailbox windows 247
set quoted text color 246
set text color 246
spell-check outgoing messages as they

are sent or queued 62
stop a mail check 70
turn off all mail checking for a selected

personality 263
How to rebuild your Quick Recipient List’s
table of contents 167
HTML graphics

automatic download option 248
HTML option 54, 55, 56, 60, 253
HTML text

how to view 81

I

Icon bar
in incoming mail 74
in outgoing mail 32

ignore option 134
Ignore words with option 63, 242
ignoring previously read messages (during
a mail check) 83
IMAP Folder 270
IMAP Mailbox Location Prefix option 237,
266
IMAP option 236, 265
IMAP or POP 26

IMAP server 69
how to obtain 275

IMAP server configuration 237, 266
Immediate send option 34, 65, 66, 239
In mailbox 72
In report user notification 135
Include Headers option 139
Include Macintosh Information icon 33, 59
Include outdated Return-Receipt-To: op-
tion 261
Include yourself option 245
Incoming mail server 69
incoming mail server (POP) 82
Incoming message window

icon bar 74
BLAH BLAH BLAH icon 74
Fetch icon 74
pencil icon 74
priority popup 74
Subject field 75
Tow Truck icon 75

message body 76
title bar 73

Incoming option 132
Indent In button 35
Indent Out button 35
Initial capitals option 63, 242
Insert & Expand Recipient command 173
Insert button 59
Insert Graphic command 56
Insert Horizontal Rule button 56
Insert Horizontal Rule command 56
Insert Recipient command 173
Insert System Configuration 28
Inserting a file 59
Installing Eudora 19
Internet e-mail server

how to obtain 275
intersects nickname option 133
is not option 133
is option 133
Italic option 254
Italic text option 53
Italics button 35
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J

JFIF file format 56, 78
JPEG file format 56, 78

K

Keep copies of outgoing mail option 68,
240, 241
Keep Copy icon 68
Keep copy icon 33
keeping copies of outgoing messages 68
Kerberos 276
Kerberos option 236, 265, 267
keyboard shortcuts 206

L

Label column 114
Label column popup menu 252
Label option 249
Label submenu 252
labels

assigning via filters 134
changing the color and text 252
Eudora labels 252
how to assign to a message 252
Macintosh labels 252

Last used field 136
LDAP servers list 183
Leave on server for ? days option 83, 236,
265

and UUCP 280
leaving mail on the server 82
Left, right, center option 254
Link to URL button 57
Link to URL command 57, 60
“Live” directory service queries option 234
Local timezone option 251
Look like the word you typed option 63, 243
Look or sound like the word option 63, 243

M

Macintosh color picker 252
Macintosh server (POP or IMAP)

how to obtain 275
MacPaint file format 56, 78
MacSLIP (and OT/PPP) settings 260
Mail drop 279
Mail Folder 270
Mail Folders

creating during transfer 127
Make it a folder option 121
New command 120

Mail folders
creating in the Mailboxes window 122
creating using Mailbox menu 120
moving in the Mailboxes window 123
removing in the Mailboxes window 123
renaming in the Mailboxes window 123

Mail Host option 232, 235, 263
Mail option 25, 233
Mail server 69
Mail Storage 269
Mail Transfer Options dialog 82, 84, 116

Delete all messages on server 
(be sure) 85

Delete all messages that have been 
retrieved 85

Delete messages marked for deletion
85

Fetch all message headers to In 
mailbox 85

Retrieve messages marked for retrieval
85

Retrieve messages marked for retrieval
option 85

Retrieve new mail 85
Send queued messages 85
Transfer mail for the following 

personalities 85
Mailbox Display Settings 248
Mailboxes

compacting all 117
compacting one 117
creating during transfer 127
creating in folders 121
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creating in the Mailboxes window 122
creating using Mailbox menu 120
displaying columns 116
dragging to main toolbar to create 

buttons 122
Make it a folder option 121
message summaries 112
moving in the Mailboxes window 123
New command 120
number of messages 117
opening 111
opening other 111
removing in the Mailboxes window 123
renaming in the Mailboxes window 123
resizing columns 116
size display 117
sorting messages in 137
space messages require 117
space wasted 117
transferring messages among 126

Mailboxes command 121
Mailboxes window 121

New Folder button 122
New Mailbox button 122

Main Toolbar 191
main toolbar

settings 248
Make Address Book Entry command 168

from a mailbox 169
from an open message window 169
from Directory Services 170
from selection 170
from the Address Book 170

Make Address Book Entry From Selection
command 168, 170
Make Filter command 128
Make Filter Dialog 128
Make Filter dialog 128
Make Filter dialog buttons 130
Make it a file option 164
Make it a Folder option 121
Make Label filter action 134, 252
Make Personality filter action 134
Make Priority filter action 134
Make Status filter action 134
Make Subject filter action 135

Managing mail on the server
Delete from Server action 116
Deleted on IMAP Server action 116
Do Nothing server action 115
Fetch & Delete server action 116
Fetch from Server action 115
Fetch icon 84
Fetch server action 84
Mail Transfer Options dialog 84
Skip messages over ? K option 83
Trash icon 84

managing your mail on the POP server 82
Manual option 132
Map function keys to buttons option 255
Mapping between MIME and Mac types
283
Margin Indent text options 54
Margin Normal text option 54
Margins option 254
Mark read after ? seconds option 249
Mark read if clicked in or tabbed to option
250
Mark read if deleted option 250
Mark read if “next message” used to move
away option 250
May use Quoted-Printable option 241
“me” nickname, for personal identification
52, 245, 261
Message body

in incoming mail 76
in outgoing mail 38

Message header
in incoming mail 76
in outgoing mail 36

Message plug-ins 193
Message Plug-ins submenu 193, 194
Message preview options 249
Message priority

how to set 51
Message summaries 112

Attachments column 114
changing the subject of 80
copying 113
Date column 115
Label column 114
Priority column 114
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resizing columns 116
selecting 112
Sender/Recipient column 115
Server Action column 115
Size column 115
Status column 113
Subject column 116

message window height option 247
message window width option 247
Messages

transferring to a mailbox in the 
Mailboxes window 123

MIME 281
ASCII 281
mapping 283
Quoted-printable 281

MIME digests 244
MIME Labeling 282
Minimal headers only option 237, 266
Miscellaneous Settings 260

Empty Trash on Quit 125
Mixed capitals option 63, 242
modifiers 201

not shown in Eudora’s menus 201
shown in Eudora’s menus 204

Modify a personality 41
Modify a signature 49
More Help!!!! command 29
Move Attachments filter action 79, 136
Moving Around Settings 260
Multiple accounts in Eudora 39
Multiple accounts on one Macintosh 196
Multiple personalities 39, 69
Multipurpose Internet Mail Extension
(MIME) 281
Multi-tasking 190
multi-threading 236, 238, 240

N

Name field 165
Names only option 255
Never make suggestions option 62, 63,
243
New button in Address Book 164

New button in Filters window 131
New command 121, 127
New mail sound option 72, 256
New Mailbox dialog 120, 121, 127
New Message command 31
New Message To submenu 173
New Message With submenu 44, 47
New Tabbed Window 188
Next message if unread option 254
Next message option 254
Next Time Queued Messages are Sent 
option in Change Queueing dialog 66
Next unread message option 254
Nickname 165
Nickname auto-completion option 240
Nicknames

“me” 52
adding to the Quick Recipient List 166
creating in the Address Book 164

None filter action 134
Notes field 165
Nothing option 254
Notify Sender button 51

return a receipt 52
Notify User filter action 135
Nuke command 125
Numbers option 63, 242

O

Offline (never check) 190
Offline (no connections) option 232
Old Log file 270
On or after option in Change Queueing 
dialog 66
Online Help 28
Only when requested option 63, 242
Open Eudora 21
Open filter action 135
Open in Browser command 81
Open incoming message with error option
256
Open mailbox (new mail only) option 72,
256
Open Selection command 72, 73, 81
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opening messages or mailboxes via filters
135
Opening tabbed windows 187
Option (key) option 254
Options when not using stationery option
48, 241
or option 134
Orientation option 255
OT/PPP and MacSLIP Settings 260
Other command 111
Other... command (Mailbox and Transfer
menus) 271
Out mailbox 126
outgoing message copies 68
Outgoing message window

Formatting Toolbar 34
Align Center button 35
Align Left button 35
Align Right button 35
Bold button 35
Color popup 34
Completely Plain button 36
Font popup 34
Hang Indent In button 36
Indent In button 35
Indent Out button 35
Italics button 35
Size popup 34
Underline button 35
Unquote button 35

icon bar 32
attachment type popup 32
include Macintosh information icon

33
keep copy icon 33
priority popup 32
quoted-printable icon 33
Return Receipt icon 33
signature popup 32
word wrap icon 33

message body 38
message header 36

Bcc field 37
Cc field 37
From field 37
Subject field 37

To field 37
X-Attachments field 38

title bar 31
Outgoing option 132
Overlap POP3 commands for better 
performance option 234, 236

P

Password
changing

server source code for 276
entering 70
forgetting 71
remembering 71
Saving 71

Password dialog 70
passwords

changing 71
selective forgetting 71

Passwords option 236, 265, 267
Pencil icon 74, 80
Pers. Name option 262
Personalities 39

create 40
deleting 41
modify 41
removing 41

personalities
and stationery (caution) 48
assigning via filters 134

Personalities Settings 39, 262
Check for mail every ? minutes option

69
Personalities window 40
Personality Extras Settings 39, 264
Personality field

in Filters 133
Personality option 262, 264
Personality popup 37, 42
Personality submenu 42
Ph

server source code 276
Ph servers list 183
Phone field 165
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Photoshop file format 56, 78
PICT file format 56, 78
Plain text option 53
Play a sound option 72, 256
Play Sound filter action 135
Plug-in Settings submenu 194
Plug-ins 192

attachment 57
how to purchase third-party Eudora

plug-in software 193
how to remove 195
included with Eudora 193

Plugins
Kerberos Settings 273
Synch I/O 273
Toshiba 273

plug-ins
message 193
resource 193
Rot13 Text 193
Space & Tab Converter 193
UPPERlower Text 193

Plugins folder (in Eudora Pro Folder), for
extra plug-ins 273
PNG file format 56, 78
POP option 236, 265
POP or IMAP 26
POP server 69, 82

how to obtain 275
POP server configuration 236, 265
Popup menu

title bar 120
Postal Address field 165
preview pane

display control settings 249
Print

current item 195
selection only 195

Print command 195
Print filter action 135
Print Font option 246
Print One Copy command 196
printing

via filters 135
priority

assigning via filters 134

Priority button 32
Priority column 114
Priority option 249
Priority popup

default for replies 51
in composition window 51
in incoming mail 74
in outgoing mail 32
levels 51
Raise and Lower 51

Prompt for receipts requested by self 
option 52, 261
PureVoice sound files 57
Put it on the recipient list option 165
Put original To: recipients in Cc: field, not
To: field option 245

Q

Q, in the Status column 65, 113
QPopper UNIX server 275
Queue button 65, 66
Queue For Delivery command 65
Queued (Q) status 65
queued mail warnings 66
queued messages

how to edit 66
sending on mail checks 67
taking them out of the queue 67

queueing a message to send at a certain
time 66
queueing mail to send later 65
Queueing... command 66, 67
Quick Recipient List

Forward To submenu 173
Insert & Expand Recipient command

173
Insert Recipient command 173
New Message To submenu 173
putting nicknames on 166
Recipient List option 173
Redirect To submenu 173

QuickDraw GX Picture file format 56, 78
QuickDraw Picture (PICT) file format 56,
78
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QuickTime 56, 78
QuickTime 3.0 support 17
QuickTime Image File 56, 78
Quitting Eudora 27
Quote command 53
Quoted-printable

MIME 281
turning off 283

Quoted-printable icon 33
Quotes color option 246

R

Read from Internet Config (not 
recommended) option 261
Real name 279
Real Name option

and UUCP 279
Real name option 231, 263
Receive MIME digests as attachments 
option 244
Recipient List option 166, 173
Redirect To filter action 135
Redirect To submenu 173
redirecting

via filters 135
Register Eudora command 27
Registration 27
Remove a signature 50
Remove All button 123
Remove Button 191
Remove from Dictionary command 62
Remove It button 123
Removing a personality 41
Renaming a mail folder 123
Renaming a mailbox 123
Reorganizing Tabbed Windows 187
Reply command 105
Reply to all option 245
Reply With filter action 47, 135
Reply With submenu 44, 47
replying

with stationery via filters 47
with stationery, via filters 135

Replying Settings 258

Copy original’s priority to reply option
51

Replying to a message 105
replying with stationery 47
Reply-To field

in Filters 133
Require control key for text/message 
dragging option 56
Requirements

Drag and Drop 19
requirements 19
Resize cursor 116
Re-sort mailboxes less often option 260
Resource plug-ins 193
Retrieve messages marked for retrieval
option 85
Retrieve new mail option 85
Retrieve only message headers 85
Return address (if not 
username@mailhost) option 37, 232, 239,
240
Return address option 263
Return Receipt icon 33, 51
Return switches among header fields 
option 255
Right Now option in Change Queueing 
dialog 66
Rot13 Text plug-in 193

S

Save All command 38
Save As command 138
Save As dialog 44
Save As... command 44
Save command 38, 166
Save mail as text

as a single file 139
Guess Paragraphs option 139
Include Headers option 139
Stationery option 139
TEXT files belong to option 139

Save password option 71, 236, 238
Saving messages 38
Say OK to alerts after 2 minutes option 257
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Screen Font option 246
Send Anyway button (spelling alert) 63,
243
Send button 65
Send Immediately command 65
Send mail whenever sends are done 
option 264
Send message Next Time Queued Mes-
sages are Sent option 66
Send message On or after option 66
Send message Right Now option 66
Send message: Don’t Send option 66, 67
Send Messages Specially command 82
Send on check option 67, 235, 238, 239
Send plain & styled both option 253
Send plain text mail only option 253
Send Queued Messages command 65, 66
Send queued messages option 85
Send styled mail only option 253
Send styled mail with HTML option 54, 55,
56, 60
Send styled mail with option 52, 253
Sendable (•) status 38, 66, 67
Sender/Recipient column 115
Sender’s timezone option 251
Sending Mail Settings 239

Immediate send option 34
sending queued messages when checking
mail 67
sending with stationery 47
Sent status (checkmark) 68
Server

e-mail, internet
how to obtain 275

Server Action column 115
Server action popup 84
Server Configuration option 236, 265
Server Configuration=IMAP 237, 266
Server Configuration=POP 236, 265
Server option 249
Server Options filter action 135
Servers used recently list 183
Set a changed message back to read-only
option 258
Setting Up the Search Conditions 150
settings 231

Settings dialog 231
Sharing a Macintosh 196
Shift (key) option 254
shortcuts 206
Show Balloons command 28
Show columns option 249
Show formatting toolbar option 34, 247,
253
Show function key labels option 255
Show message previews by default option
249
Show Task Progress during background
activity option 257
Show toolbar option 255
Shutting down Eudora 27
sidebars, how to turn on and off in quoted
text containing styles 254
Signature option 241
Signature popup 32

in composition window 50
Signature when not using stationery option
48, 265
Signatures

create 48
creating an additional 49
creating or modifying the Alternate 48
including in a message 50
including in all messages 50
modify 49
remove 50

Signatures command 48, 49
Silicon Graphics Image File 56, 78
Simple Filters 128
Size Big text option 54
Size column 115
Size Mondo text option 54
Size Normal text option 54
Size option 249, 254
Size options

Fixed-Width Font 246
Print Font 246
Screen Font 246

Size popup 34
Size Small text option 54
Size Very Big text option 54
Skip messages over ? K option 83, 236,
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265
Skip Rest filter action 136
Small icons & names option 255
Small icons only option 255
SMTP Authentication 67
SMTP option 233
SMTP Server option 239, 263
Sort Descending submenu 138
Sort submenu 137
Sorting 137

Group Subjects option 138
in descending order 138
sticky 138
with the shift key 138

Sound like the word you typed option 63,
243
sounds

playing via filters 135
Space & Tab Converter plug-in 193
Speak filter action 135
speech

via filters 135
Spell Checking Settings 63, 268
spelling

checking 60
checking manually 61
dictionaries 60, 61, 243
insertion point vs. double-click for 

correcting misspelled words 62
quoted text ignored 62, 242
red-and-underline highlighting not a

style 62
settings 268
spell-checking outgoing messages as

they are sent or queued 62, 243
spelling checker, built-in 60, 61
Spelling submenu 61, 62, 64, 242, 243
Spellswell 64, 241
Split-screen button 164
Splitter cursor 191
stationery 44

and multiple personalities (caution) 48
replying with 47
replying with via filters 47
replying with, via filters 135
sending with 47

setting a default stationery file to use
with all outgoing messages 47

stationery-dependent settings 48
Stationery Folder 45
Stationery messages

opening 46, 47
stationery messages

creating 44, 45
Stationery option 45, 139, 241, 264
Stationery popup 47
status

-, Unsent 113
•, Sendable 66, 67
•, Sendable or Unread 38, 113
<blank>, Read or Unsendable 113
changing via filters 134
Forwarded (right arrow) 113
Q, Queued 65, 113
Redirected (diagonal arrow) 113
Replied (left arrow) 113
Sent (checkmark) 113
Timed Queue (clock icon) 66, 113

Status column 113
Status option 249
Sticky sort 138
stopping a mail check 70
Styled Text Settings 53, 262
Subject

changing via filters 135
Subject column 116
Subject field

changing in message summaries 80
in Filters 133
in incoming mail 75
in outgoing mail 37

Suggest words that option 63, 243
system requirements 19

T

Tab Contents and Auto-Activation 188
Tab key

switching fields with 36
Tab to switch fields, option-tab to insert tab
option 255
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Tabbed Windows 186
closing 188
default 186
new 188
opening

activating 187
reorganizing 187

Tabs
and the Save As command 139

tabs 139
taking a message out of the queue 67
Targa Image File 56, 78
Task Progress popup menu 190
Task Progress window 65, 189

background display setting 257
TCP/IP option

and UUCP 280
Technical support 29

More Help!!!! Online Help topic 29
Text color option 246
TEXT files belong to option 139, 244
Text submenu 53
text/enriched option 253
threading 190, 236, 238, 240
TIFF file format 56, 78
Time field in Change Queueing dialog 66
Timed Queue status (clock icon) 66
time-queued messages 66
Title bar

for incoming mail 73
for outgoing mail 31

Title bar popup menu 120
To button

in Directory Services 181
To field

in Filters 133
in outgoing mail 37

Toolbar
formatting 34
main 191

adding a button 191
changing a button 192
displaying 192
dragging files to create buttons 191
mapping to function keys 192
moving a button 192

removing a button 192
scrolling arrows 192
transferring messages using 192

toolbar
main

settings 248
Toolbar Button Creation dialog 191
Toolbar Settings 192, 248
Tow Truck icon 75, 123
Transfer mail for the following personalities
option 85
Transfer To filter action 85, 135
transferring

via filters 135
Transferring mail to another mailbox

and creating a mailbox or folder 127
by dragging it 126
by dragging the Tow Truck icon 127
using the option key 126
using the Transfer menu 126

Transferring mail to the Out mailbox 126
Trash attachments with messages option
125, 244
Trash icon 83, 84
Trash mailbox 125
Troubleshooting 196

“Can’t queue this message” 197
“-ERR Maildrop lock busy” 197
“Error opening your settings file” 197
“Mailbox has a damaged table of 

contents” 198
“Memory is tight” 197
“Message columns don’t line up” 198
“Messages not wrapping correctly” 198
“No Date header in your mail” 198
“Password is incorrect” 198
and README file 196

Try something that requires too much
memory option 258
Try to delete any unsent messages option
257
Try to delete queued mail option 257
Try to delete unread mail option 257
Try to queue a message with no subject
option 257
Try to queue a message with styled text
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option 53, 258
Try to quit with messages queued to be
sent option 258
Try to send a message whose size is more
than ? K option 258
Turbo redirect by default option 260
Turning off Quoted-printable 283

U

Underline button 35
Underline option 254
Underline text option 53
UNIX server (POP or IMAP)

how to obtain 275
unless option 134
unqueueing a message 67
Unquote button 35
Unquote command 53
Unread (•) status 72
Unwrap Selection command 56
UPPERlower Text plug-in 193
URL

choosing an application 80
in incoming mail 80
in outgoing mail 59

Use a trash mailbox on the IMAP server
option 266
Use an alert option 72, 256
Use background threading option 236, 238
Use Folder button 79
Use Live Scrollbars option 247
Use mail-exchange records (SMTP 
Servers Only) option 234
Use Navigation Services if they are 
available option 261
Use old-style “.toc” files option 260
Use separate thread for sending option
240
user notification via filters 135
Username option 231, 235, 263
UUCP 279

Mail drop format 280
Working files 280

D.mac0#### 280

X.mac0#### 280
UUCP/Connect 279
Uuencode Data Fork encoding 58
Uuencode data fork option 244
uupc 279

V

VAX/VMS server (POP or IMAP)
how to obtain 275

Vertical toolbar option 255
View By popup menu 163

W

Warn me when I options 257
Warn me when I Try to queue a message
with styled text option 53
Warn when sending/queueing message
with misspellings option 63, 64, 242, 243
Warnings

Try to delete 125
Try to delete unread mail option 125

warnings about queued mail 66
When option key is down option 245
When receiving styles, pay attention to 
option 76, 254
When replying to all option 245
When sending mail with applied fonts &
styles option 253
Who option 249
Width option 247
Windows Bitmap file format 56, 78
Windows NT server (POP or IMAP)

how to obtain 275
Word Service, adding 195
Word Services applications 64
Word Wrap icon 33, 56
Word wrap option 56, 241
WorldMail Server 275
Wrap Selection command 56
Wrapped text 33, 56
Write to Internet Config option 261
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X

X-Attachments field 57
in outgoing mail 38, 58

Z

Zoom windows when opening option 247
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