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tively herein referred to as ÒQUALCOMMÓ), EXPRESSLY DISCLAIM ALL WARRANTIES, 
EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE AND AGAINST 
INFRINGEMENT. QUALCOMM DOES NOT WARRANT THAT THE FUNCTIONS CONTAINED 
IN THE SOFTWARE WILL MEET YOUR REQUIREMENTS, OR THAT THE OPERATION OF THE 
SOFTWARE WILL BE UNINTERRUPTED OR ERROR-FREE, OR THAT DEFECTS IN THE SOFT-
WARE WILL BE CORRECTED. FURTHERMORE, QUALCOMM DOES NOT WARRANT OR 
MAKE ANY REPRESENTATIONS REGARDING THE USE OR THE RESULTS OF THE USE OF 
THE SOFTWARE OR ITS DOCUMENTATION IN TERMS OF THEIR CORRECTNESS, ACCU-
RACY, RELIABILITY, OR OTHERWISE. NO ORAL OR WRITTEN INFORMATION OR ADVICE 
GIVEN BY QUALCOMM OR A QUALCOMM AUTHORIZED REPRESENTATIVE SHALL 
CREATE A WARRANTY OR IN ANY WAY INCREASE THE SCOPE OF THIS WARRANTY. SOME 
JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THE 
ABOVE EXCLUSION MAY NOT APPLY.

UNDER NO CIRCUMSTANCES INCLUDING NEGLIGENCE, SHALL QUALCOMM AND ITS 
DIRECTORS, OFFICERS, EMPLOYEES OR AGENTS BE LIABLE FOR ANY INCIDENTAL, 
SPECIAL OR CONSEQUENTIAL DAMAGES (INCLUDING DAMAGES FOR LOSS OF PROFITS, 
LOSS OF BUSINESS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION AND 
THE LIKE) ARISING OUT OF THE USE OR INABILITY TO USE THE SOFTWARE OR ITS DOCU-
MENTATION, EVEN IF QUALCOMM OR A QUALCOMM AUTHORIZED REPRESENTATIVE 
HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME JURISDICTIONS DO 
NOT ALLOW THE LIMITATION OR EXCLUSION OF LIABILITY FOR INCIDENTAL OR CONSE-
QUENTIAL DAMAGES SO THE ABOVE LIMITATION OR EXCLUSION MAY NOT APPLY.

In no event shall QUALCOMMÕs total liability to you for all damages, losses, and causes of action 
(whether in contract, tort [including negligence] or otherwise) exceed the amount paid for the Soft-
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Introduction

Welcome to Eudora Pro Email 4.2! This manual describes the new features and functions 
being added to Eudora Pro Email 4.2 for Macintosh. They are as follows:

■ Automatic Speller.  Misspelled words are now double-underlined automatically while 
you type in the Subject field and composition window! 

■ Internet Message Access Protocol (IMAP).  In Eudora Pro Email v. 4.2, you now have 
a choice of incoming server protocols, IMAP or POP. Previously, you could only use the 
POP protocol in Eudora. IMAP allows Eudora to access and manage e-mail messages 
on a server, and it permits manipulation of remote mailboxes so they function like local 
mailboxes. 

■ Speak Filter Action. A new filter action can now speak the name and subject of an 
incoming message.

■ Speak Option.  A new option, Speak, on the Edit menu lets Eudora read your 
messages to you! 

■ Improved Search/Find. A new and improved search feature is now included in 
Eudora. You can search for text in messages located in one or all mailboxes and 
folders. The new search function allows you to enter up to five levels of search criteria 
and includes the powerful Regular Expressions function. Background searching occurs 
and found messages appear in a mailbox-like display.

■ Format=flowed. The format=flowed feature allows a received plain text message to 
adjust to your computer monitor’s width.

■ Animate animated GIF images.  You can turn on this feature in the Fonts and Display 
dialog to display animated GIF images embedded in HTML messages. 

■ Deliver Now button removed.  Now, Eudora automatically retrieves your mail, filters it, 
and delivers it to your specified mailboxes automatically and in the background. 

Using the Eudora Automatic Speller

Eudora includes a built-in spelling checker. It can be used to check for misspellings in 
outgoing messages, text files, and signature files.

In outgoing messages, it checks the Subject line and the message body. In text files and 
signature files, it checks the complete file. 

Before you can use the Eudora Automatic Speller, you need to make sure the Check 
spelling: Automatically as you type  is turned on in the Spell Checking dialog (see 
procedure below), misspelled words are both highlighted and underlined in red as you 
type. You can correct the word now or later, after you finish writing your message. 

Before you start using the automatic speller, you must turn this feature on. 

To turn the automatic speller on, do the following.

1 From the Special  menu, choose Settings .

2 Scroll and select Spell Checking . The Spell Checking dialog appears.
5
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Using the Eudora Automatic Speller

                                            
                             Spell Checking dialog

3 Select Automatically as you type .

4 Click OK. Your automatic speller should be on.

To Check Your Spelling

1 In an open message window, text file, or signature file in Eudora, select 
Edit>Spelling>Check Spelling, or press Command+6. Or, click the Check Spelling 
button in the main toolbar.

Eudora scans your entire message (including the Subject line of outgoing messages), 
or the selected text, and highlights all the misspelled words in red text and with a red 
underline.

2 Double-click on a highlighted word or place the insertion point anywhere in the word to 
select it. Now either display the Edit>Spelling submenu, or hold down the Control key 
and press the mouse button down on the highlighted word to raise the spelling context 
popup menu. The submenu and the context popup menu each list Eudora’s sugges-
tions for the correct spelling of the misspelled or unknown word.

Note. The Control key works only if the Contextual Menu Manager is installed, which is 
included in Mac OS 8.5.

3 Choose your preferred spelling from the submenu or the context popup menu. Or, 
select Add to Dictionary from the submenu or the context popup menu (or press 
Shift+Option+Command+6) to add the new word to your custom user dictionary.

4 Go through the message or selection and correct each highlighted word, as desired, 
until you are finished the spelling check. To proceed through the message, either 
double-click on the next highlighted word, or select Find Next Misspelling from the 
Edit>Spelling submenu or the Control key context popup menu, or press 
Option+Command+6.
6
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Notes

■ The spelling checker ignores any text that is preceded by a quote mark, which is 
normally an excerpt bar, also called a sidebar (|), but which in older versions of Eudora 
can also be an angle-bracket (>) for unstyled text. Eudora assumes that this quoted 
text was originally from another message, and therefore does not need to be 
spell-checked.

■ The red-and-underline highlighting is not a style. It is a visual cue for you only, and is 
removed from the message when you send it or close it. It will not affect any other 
styles in your message.

■ To correct a word marked as misspelled, you can place the cursor anywhere inside the 
word and then display the Edit>Spelling submenu or the Control key context popup 
menu. You do not have to double-click the word.

■ If Eudora has no suggestions for the correct spelling of a misspelled word in any of its 
spelling dictionaries, then suggestions are not listed on the Edit>Spelling submenu or 
the Control key context popup menu. Suggestions are also not listed if the Never 
make suggestions option is turned on in the Spell Checking Settings 
(Special>Settings...>Spell Checking).

■ To add any new word or variant spelling to your custom user dictionary, double-click the 
word to highlight it, and then select Add to Dictionary from the Edit>Spelling 
submenu or the Control key context popup menu, or press 
Shift+Option+Command+6.

■ To remove any word from your custom user dictionary, select the word (double-click) 
and select Remove from Dictionary from either the Edit>Spelling submenu or the 
Control key context popup menu. (You can remove a word from Eudora’s built-in 
spelling dictionary, but you must spell-check the message or file first.)

Note to Spellswell Users

Pre-4.2 versions of Eudora Pro came with the Spellswell 7 Spelling Checker by Working 
Software, Inc. Users who still have Spellswell from these earlier Eudora versions can 
continue to use Spellswell to check their spelling. In fact, you can use Spellswell or 
Eudora’s built-in spelling checker at any time: each is invoked in a different way.

Spellswell is invoked by selecting Edit>Check Spelling or pressing Command+7. If there 
is no Check Spelling command directly under the Edit menu, take the following steps to 
add the command to the menu (to be used only by Spellswell):

1 Select Edit>Add Word Service... to display a dialog instructing you to choose a Word 
Services application.

2 Browse through the dialog and find the Spellswell application on your hard drive.

3 Double-click on the Spellswell application. Or, click once on it to highlight it, and then 
click Open.

The Check Spelling command (shortcut Command+7) now appears directly under your 
Edit menu. Note that even though this command is named identically to the Check 
Spelling command under the Edit>Spelling submenu (shortcut Command+6), their func-
tions are different. Edit>Check Spelling invokes Spellswell, and Edit>Spelling>Check 
Spelling invokes Eudora’s built-in spelling checker.
7
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Also note that Eudora’s Spell Checking Settings (Special>Settings...>Spell Checking) 
apply only to the built-in spelling checker, and not to Spellswell. The spelling dictionaries in 
your Spelling Dictionaries folder (normally under Eudora Stuff in your Eudora Pro Applica-
tion Folder, or in your System folder Eudora Folder if you’ve created one there) apply only 
to the built-in spelling checker, and not to Spellswell. Spellswell has its own user dictionary.

For more information on Spellswell, see the Eudora and Spellswell documentation that 
came with your earlier version of Eudora.

Using IMAP

The Internet Message Access Protocol (IMAP) allows you to manage your e-mail 
messages, mailboxes and folders, on the server instead of on your computer. The advan-
tage of using IMAP is that you can sign onto any computer and see your mailboxes and 
folders as you have set them up.

IMAP lets you pick up your e-mail from any computer, and manage that e-mail from any 
computer as well. Your mailboxes and mail folders are kept on the IMAP server. Wherever 
you log in to pick up your mail or manage it on the IMAP server, you can synchronize your 
mailboxes and your mail so that everything you do to your mail storage from all computers 
is coordinated and the status is “up to date” from every contact point.

Also, IMAP lets you retrieve only the messages you want, when you want. You can keep 
large messages and attachments on the IMAP server and retrieve them only when you 
want them. Likewise, when you check your mail, you can retrieve only the essential 
headers that tell you what each message is about; and then you can choose whether to 
retrieve the entire message in each case, with or without attachments.

If you are assigned an e-mail account on an IMAP server, you will be given a user name 
(also called a login name), and optionally a password. You will set up Eudora with your 
user name, and each time you check your mail on the IMAP server, all you need to enter is 
a password, if the account is password controlled. Further, you’ll be able to check your 
mail from any Macintosh that has access to the IMAP server.

Once you have an IMAP e-mail account on an IMAP server, then in order to check your 
mail in that account, and to otherwise manage the mail, you must first establish a way to 
communicate with your IMAP account via Eudora. To do that, the first step is to create an 
IMAP personality in Eudora. 

You may want to check with your E-mail Administrator or your ISP to see what the restric-
tions might be on mail storage and aging in your IMAP account. For example, quotas may 
dictate that messages must be deleted after a prescribed time period, such as 15 or 30 
days. And that might be regardless of whether you’ve read the messages or not. It might 
also include attachments. Other sites might begin deleting older messages once you’ve 
reached a prescribed storage limit.

Creating an IMAP Personality

To gain access to your IMAP account in Eudora to check mail and manage your mail-
boxes, you must first create an IMAP personality. The IMAP personality also serves as the 
“root folder” for your hierarchy of mailboxes and mail folders in which you store your e-mail 
on the IMAP server.
8

QUALCOMM Incorporated



 
                                                                      Eudora Pro Email New Features

         
You can create an IMAP personality as your dominant personality or as an alternate 
personality.

To create an IMAP personality as your dominant personality, do the following:

1 Select Special>Settings... and click the Checking Mail icon on the left of the Settings 
dialog to display the Checking Mail Settings.

2 In the Server ConÞguration field, select IMAP.

                                  Checking Mail Settings with Server Configuration = IMAP

3 Fill in the rest of the fields of this panel as required. The IMAP-specific options are 
described below. For the remaining options, see the “Settings” chapter under 
“Checking Mail.”

4 Click OK to save your changes and close the Settings dialog.

To create an IMAP personality as an alternate personality, do the following.

1 Select Special>SettingsÉ and click the Personalities icon on the left of the Settings 
dialog to display the Personalities Settings.

2 Click the New button and type an informal name for the new personality in the Pers. 
Name field (e.g., “My IMAP Mail”).

3 Fill in the remaining fields of the panel as required. For details, see the “Personalities” 
section of the “Settings” chapter, and also see “Using Personalities” in the “Creating 
and Sending Messages” chapter.

4 Click the Personality Extras icon in the Settings dialog to display that panel.

5 With the new personality selected in the Personality popup, select IMAP in the Server 
ConÞguration field.
9
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                                  Personality Extras Settings with Server Configuration = IMAP

6 Make your remaining selections in this panel as required. The IMAP-specific options 
are described below. For the remaining options, see the “Settings” chapter under 
“Personality Extras.”

7 Click OK to save your changes and close the Settings dialog.

If you’ve created an alternate personality, select Window>Personalities and you will now 
see the new personality listed in the Personalities window. (Your dominant personality is 
displayed in this window by default, whether you select POP or IMAP as the server config-
uration.)

Select Window>Mailboxes and you will see the new IMAP personality (whether dominant 
or alternate) listed as a root mail folder in the Mailboxes window. This IMAP folder is now 
also listed under the Mailbox and Transfer menus, with its own submenu.

Note. Another way to create an IMAP personality is as follows: Select Window>Personal-
ities to open the Personalities window. For your dominant personality, click the icon to 
select it, then click the Edit button, and then pick up from step 3 in the above procedure 
above. To create a new IMAP alternate personality, click the New button, type a name and 
press Return, then click the Edit button and pick up from step 3 in the second procedure 
above.

IMAP Settings

The IMAP-specific options in the Checking Mail Settings and the Personality Extras 
Settings (when Server ConÞguration is set to IMAP) are as follows:

IMAP Mailbox Location PreÞx: This tells Eudora where to look for your mail on the 
incoming IMAP mail server. Normally you enter a directory location representing the 
pathway to your mailboxes. An example mailbox location prefix is /usr/mail . If you are 
not sure what to enter in this field, ask your E-mail Administrator or your ISP. You might not 
have to enter anything here.
10
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Download Options: When you check mail for this IMAP personality, these options (you 
must choose one) tell Eudora how much of each incoming message to retrieve from the 
IMAP server when a mailbox is resynchronized to your Macintosh. You can retrieve just the 
essential headers, or, alternately, the entire message and any attachments.

Minimal headers only: If this option is on, only a limited set of message headers, and 
nothing else, is retrieved for each incoming IMAP message for this personality. That 
means the remaining headers, the message body, and any attachments are not retrieved 
with the message, but are left on the server for you to retrieve later, if you want. The 
minimal headers represent the essential information that you would see in the message 
summary of a mailbox window. They tell you who the message is from, the date and time it 
was sent, and the subject. Once you have this information, you can then decide whether 
you want to retrieve the full message and any attachments, or delete the message or deal 
with it another way.

Full message except attachments over ? K: If this option is on, the full message (full set of 
message headers and the message body) and any attachments smaller than the specified 
size are retrieved for each incoming IMAP message for this personality. Any attachments 
larger than the specified size are not retrieved with the message, but are left on the server 
for you to retrieve later, if you want. 

Full message with attachments: If this option is on, the full message (full set of message 
headers and the message body) and all attachments without regard to size are retrieved 
for each incoming IMAP message for this personality.

Use a trash mailbox on the IMAP server: This option appears only in the Personality 
Extras Settings, and not in the Checking Mail Settings. If this option is on, Eudora will try to 
create a Trash mailbox on the IMAP server the first time you transfer or delete a message 
from any mailbox stored in this IMAP account. The purpose of the Trash mailbox is to let 
you have a storage place for deleted mail, as you would with a POP account. You can keep 
all your deleted mail in the Trash mailbox and either empty the mailbox at some point or 
retrieve deleted messages from that mailbox before they are removed from the IMAP 
server.

Note. The other options in the Checking Mail and Personality Extras Settings panels func-
tion the same under IMAP as they do under POP. 

Note. Once you create a new IMAP personality, or convert your dominant personality to 
IMAP, if you later change its Server ConÞguration setting from IMAP to POP (in the 
Checking Mail Settings or the Personality Extras Settings), the local IMAP cache for that 
personality is deleted. This cache, which is stored on your Macintosh, is a reflection of 
your mailbox and folder structure on the IMAP server for that personality, and contains all 
mail you’ve retrieved from the server for that personality—both minimal header messages 
and full messages. 

Checking Your IMAP Account for New Mail

The First Mail-Check

Now that you have set up an IMAP personality that will let Eudora communicate with your 
IMAP account, you can begin by checking your mail for the account.

To check your mail in the account, do the following.
11
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1 Select Window>Personalities to open the Personalities window.

2 Select your IMAP personality by clicking the icon next to it.

3 Click the Check Mail button at the bottom of the Mailboxes window.

4 Enter your password if prompted.

Eudora checks your mail.

Subsequent Mail-Checks

After your initial mail-check, you can check your mail for your IMAP account(s) using any 
of the following methods.

Single Mailbox

To check for new mail in a single IMAP mailbox:

1 Open the mailbox, either by double-clicking on its icon in the Mailboxes window 
(Window>Mailboxes), or by selecting it from the appropriate IMAP submenu under 
the Mailbox menu. (Select This Mailbox under the submenu to open an IMAP folder 
as a mailbox; or double-click on the folder’s icon in the current mailboxes window. IMAP 
folders can contain messages as well as mailboxes and other folders.)

2 Enter your password if prompted.

Eudora checks your mail for that mailbox, resynchronizing the mailbox and updating it with 
new message headers from the IMAP server.

Multiple Mailboxes

To check your mail in multiple mailboxes, even across IMAP accounts:

1 Open the Mailboxes window (Window>Mailboxes) and select the desired mailboxes. 
You can make selections from different IMAP accounts if you want.

2 Press Return, or double-click on any selected item.

3 Enter your password(s) if prompted.

Eudora opens all selected mailboxes and checks your mail for all of them, resynchronizing 
them all and updating them with new message headers from the IMAP server(s).

One or More IMAP Accounts

To check for new mail in one or more IMAP accounts:

1 Select Window>Personalities to open the Personalities window.

2 Select the IMAP personalities for which you want to check mail. Use the normal selec-
tion methods in this window: click a single item to select it, use the Shift key for a 
contiguous group (or drag-select a group), and use the Command key to make disjoint 
selections.

3 Click the Check Mail button at the bottom of the window.

4 Enter your password(s) if prompted.
12
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Eudora resynchronizes all mailboxes and folders in all of the selected IMAP accounts, 
updating each mailbox and folder with new message headers from the corresponding 
IMAP server.

To check your mail in all of your IMAP accounts, without having to select anything, do the 
following:

1 Select Window>Personalities to open the Personalities window.

2 Without selecting anything in the window, hold down the Option key and click the 
Check Mail button at the bottom of the window.

3 Enter your password(s) if prompted.

Mail is checked for all of your IMAP accounts.

Working with IMAP Messages

This section deals with the operations normally performed on individual messages, and 
selected groups of messages, noting the idiosyncrasies of using IMAP with each.

Note. Because outgoing mail is sent under a different Internet protocol, the Simple Mail 
Transfer Protocol (SMTP), IMAP is concerned with incoming messages only. There are a 
few exceptions, notably how outgoing responses are formatted based on the incoming 
IMAP messages to which you are responding. These are dealt with in this section.

Viewing IMAP Messages

Remember that by default, when Eudora checks your mail for your IMAP account, it 
retrieves the Minimal headers only for any new incoming message. That means it does 
not retrieve the full message, and it does not retrieve any attachments included with the 
message. However, the messages and attachments not retrieved remain on the IMAP 
server.

To view a new incoming IMAP message, open the message from the mailbox window in 
which it arrived: double-click on the message summary. Or, select the summary and 
press Return. Or, if the preview pane is visible, select the message summary and view the 
message in the preview pane.

The message window opens, but only with a short initial message indicating that the full 
message will be retrieved. (Or, this notice appears in the preview pane if you are 
previewing the message.)

Eudora then begins retrieving the message. Once the message has been fully retrieved, 
Eudora then displays the message content in the message window or the preview pane. 
The message has now been transferred to your Macintosh, and you can read it and other-
wise manipulate it.

See later in this section for more details on the finer points of retrieving attachments, as 
well as which Eudora operations will fully retrieve a message that currently has minimal 
headers only.

Note. If you are checking your mail while traveling, or if you want to avoid making a 
network connection for some other reason, switch to “offline” mode or do not open 
messages you haven’t yet retrieved. You can distinguish fully retrieved messages from 
minimally retrieved messages (essential headers only) by looking at the Server Status 
13
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column in the open mailbox window. If the column for a message summary contains a 
blank diamond, the message has not been retrieved. If the column contains a half-filled 
diamond, the message is retrieved, but not its attachments. If the column contains a totally 
filled diamond, the message and its attachment are retrieved. 

Responding to IMAP Messages

When using Reply, Forward, Redirect, or Turbo Redirect or any of their variants on an 
IMAP message that has only been partially retrieved, the incoming IMAP message is fully 
retrieved, and is excerpted as necessary in the response. Eudora notifies you that the 
retrieve is taking place.

If the incoming message has attachments and you initiate a Forward, Redirect, or Turbo 
Redirect or a variant, the attachments will accompany the message automatically. For 
more details, see “Downloading Attachments” later in this section.

Transferring IMAP Messages

Here are a few points to keep in mind when transferring IMAP messages:

■ You can perform transfers in the normal way: using the Transfer menu, or using drag 
and drop. You drag open messages by the Tow Truck icon. You drag message summa-
ries by selecting them and dragging the selection.

■ You can transfer messages from an IMAP mailbox to another IMAP mailbox, even 
across IMAP accounts. This action does not retrieve the messages to your Macintosh.

■ You can transfer messages from an IMAP mailbox to a POP mailbox. This action 
retrieves the IMAP messages to your destination POP mailbox on your Macintosh.

■ You can also transfer messages from a local POP mailbox on your Macintosh to an 
IMAP mailbox. This action physically removes the message from your Macintosh and 
uploads it to the destination mailbox on your remote IMAP server.

■ When transferring IMAP messages (or when making a POP-to-IMAP transfer), you 
may first need to make a network connection in order to complete the transfer.

■ The first time you transfer (or delete) a message from an IMAP mailbox, Eudora will try 
to create a Trash mailbox if the Use a trash mailbox on the IMAP server option is 
turned on for that IMAP account in the Personality Extras Settings. See “Creating and 
Using IMAP Trash Mailboxes” later in this chapter for details.

Downloading Attachments

There are three times at which the attachments for an incoming IMAP message can be 
retrieved:

■ When you check your IMAP mail and the message first comes in.

■ When you open the message or perform some other action that retrieves it.

■ When you manually retrieve the attachment.

The controlling factor that determines what will happen during each of the first two phases, 
as well as when you will be required to perform the third, is your selection for Download 
Options in the IMAP settings under the Checking Mail Settings (for your dominant person-
14
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ality) and the Personality Extras Settings (for any of your IMAP personalities). The Down-
load Options settings are only available when the Server ConÞguration field in those 
panels is set to IMAP for the relevant personality.

The three choices for Download Options are Minimal headers only, Full message except 
attachments over ? K, or Full message with attachments. You can only have one of these 
options turned on at a time. We treat each case below.

Minimal Headers Only

Assume that Minimal headers only is turned on in the Download Options field for your 
IMAP personality, as described above.

You check new mail for that IMAP personality by opening its Inbox or by opening any 
other mailbox that you anticipate would have new mail.

Opening the mailbox resynchronizes that mailbox and causes only the essential headers 
to be retrieved for each new message.

Now you double-click on the message summary of a new message to open that message 
(or you preview the message in the preview pane). Here’s what happens:

■ Eudora retrieves the full message, including all headers and the entire message body.

■ Eudora retrieves all of the message’s “inline” components, which includes graphic files 
inserted in the middle of the message, inserted hypertext links, inserted horizontal 
rules, and, for example, any internal HTML components from a transmitted web page. 
(These components, or “parts,” when retrieved, are stored in your Parts folder in the 
System Eudora Folder.)

■ Eudora does not retrieve any attachment files included with the message; instead, 
Eudora displays each attachment in the message (or preview pane) by its 
icon-and-name pair, with a small down arrow, called the “Fetch arrow,” displayed next to 
the icon.

To retrieve an attachment that has a Fetch arrow, simply click the Fetch arrow: the attach-
ment is retrieved and stored in your Attachment Folder, or whatever folder you have desig-
nated to receive attachments. 

Once the attachment is retrieved, the Fetch arrow is removed for that attachment in the 
message window or preview pane, and the attachment is displayed in its normal fashion: 
either as an icon-and-name pair or as a picture in the message (if a graphics file and the 
proper settings are turned on).

Also once the attachment is retrieved, you can now perform all of the normal operations 
you can perform with retrieved attachments: drag (or copy) the file to a different folder, 
double-click (or Command+click) on the name, icon, or picture to open or launch the 
attachment file, Command+Control+click on the file to see what folder it’s in, etc. In 
short, once the attachment is retrieved, it is now on your Macintosh, and you can treat it as 
you would treat an attachment retrieved from a POP server. For more details on working 
with incoming attachments, see “Receiving Attachments” in the “Receiving and 
Responding to Messages” chapter.
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Full Message Except Attachments Over ? K

Assume that Full message except attachments over ? K is turned on in the Download 
Options field for your IMAP personality, as described above, and that you have entered a 
number in the text entry field.

You check new mail for that IMAP personality by opening its Inbox or by opening any other 
mailbox that you anticipate would have new mail.

When you open the mailbox, that action resynchronizes the mailbox, and also causes the 
following information to be downloaded to your Macintosh for each new message:

■ The full message is retrieved, including all headers and the entire message body.

■ All of the message’s “inline” components are retrieved: these include graphic files 
inserted in the middle of the message, inserted hypertext links, inserted horizontal 
rules, and, for example, any internal HTML components from a transmitted web page. 
(These components, or “parts,” when retrieved, are stored in your Parts folder in the 
System Eudora Folder.)

■ Any attachments within the specified size limit are downloaded to your Macintosh and 
stored in your Attachment Folder, or whatever folder you have designated for received 
attachments.

■ Any attachments above the specified size limit are not retrieved, but are left on the 
server. You can manually retrieve these attachments later, if you want.

Now you double-click on the message summary of a new message to open that message, 
or you preview the message in the preview pane.

Any attachments that have been retrieved to your Macintosh appear as normal in the 
message window or the preview pane: they are displayed as an icon-and-name pair, or as 
a picture in the message (if a graphics file and the proper settings are turned on).

Any attachments that have not been retrieved to your Macintosh are displayed as an 
icon-and-name pair, with a small down arrow, called the “Fetch arrow,” displayed next to 
the icon.

To retrieve an attachment that has a Fetch arrow, simply click the Fetch arrow: the attach-
ment is retrieved to your Macintosh and stored in your Attachment Folder, or whatever 
folder you have designated to receive attachments. When the download is complete, the 
Fetch arrow is removed and the attachment is displayed in its normal fashion: either as an 
icon-and-name pair or as a picture in the message.

Once an attachment has been retrieved, either during the mail check (mailbox resynchro-
nization) or manually by you with the Fetch arrow, the attachment is now on your Macin-
tosh. You can now perform all of the normal operations you can perform with retrieved 
attachments: drag (or copy) the file to a different folder, double-click (or Command+click) 
on the name, icon, or picture to open or launch the attachment file, 
Command+Control+click on the file to see what folder it’s in, etc. In other words, you can 
treat these retrieved attachments just as if you had retrieved them from a POP server. For 
more details on managing incoming attachments, see “Receiving Attachments” in the 
“Receiving and Responding to Messages” chapter.

Note. The number you enter in the text entry field for the Full message except attachments 
over ? K option is a size limit that applies to the attachments only and not to the message 
itself. Thus, if you specify an attachment size limit of 20K and the message itself is 100K, 
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then during a mail check the full 100K message will still be retrieved. In this case too, a 
15K attachment would be retrieved during the mail check, but a 40K attachment would not, 
and would be displayed with a Fetch arrow so you could manually retrieve it later.

Full Message with Attachments

When you select Full Message with Attachments , the entire message with headers are 
retrieved from the IMAP server as well as all attachments regardless of size.

Actions That Download IMAP Messages

If the Download Options field is set to Minimal headers only for your IMAP account, 
then when you check new mail, only the essential headers are retrieved with new 
messages.

If you subsequently perform certain actions in Eudora, the full message is retrieved, any 
inline components are retrieved, and any attachments are not retrieved but are given a 
Fetch arrow for you to manually retrieve later. For more details, see “Downloading Attach-
ments” earlier in this section.

The following Eudora actions performed on a partially retrieved IMAP message will fully 
retrieve the message from the IMAP server to your Macintosh. This is not a comprehen-
sive list, but it shows the major Eudora actions that perform this download:

■ Open the message

■ Preview the message in the message preview pane

■ Reply to the message

■ Forward the message

■ Redirect the message

■ Send the message again (Send Again command)

■ Transfer the message from an IMAP mailbox to a POP mailbox (an IMAP-to-IMAP 
transfer will not retrieve the message)

Note. A message is fully retrieved during one of these actions.

Working with IMAP Mailboxes

Mailbox management on an IMAP server, at least from the Eudora end, is similar to 
management of mailboxes on your local Macintosh, for your POP account(s) mailbox 
structure. There are some important differences, however, due mainly to the fact that all 
IMAP mailboxes and folders are stored remotely, on the IMAP server, rather than locally, 
on your computer.

This section covers some of the idiosyncrasies of working with IMAP mailboxes and 
folders. The basic operations are discussed, along with the IMAP-related differences in the 
Mailboxes window and in the Mailbox and Transfer menus.
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For more information on working with mailboxes in general, and the use of the Mailboxes 
window beyond what is discussed here, see the chapter “Working with Mailboxes.” That 
chapter focuses primarily on management of POP mailboxes and folders, with some 
important overlaps for IMAP.

Note. You may find that some mailboxes on your IMAP server were created by others and 
made accessible to you. You may have both “read and write” permission for some of these 
mailboxes: that is, not only can you read the messages stored in them, but you can also 
change or delete these messages. But for other such mailboxes you may only have “read” 
permission: that is, you can read the messages in them, but you cannot change or delete 
them. Find out from your E-mail Administrator or your ISP what particular permissions you 
have for such mailboxes that you share with others.

Using the Mailboxes Window with an IMAP Account

The methods for creating, renaming, and removing IMAP mailboxes and folders from this 
window are discussed later in this section.

Here are some important IMAP-related items to keep in mind when working with IMAP 
mailboxes and folders in this window:

■ Each IMAP personality has its own top-level folder, also called a “root folder,” in the 
Mailboxes window. The name of the folder is the personality name associated with the 
personality. All POP personalities, on the other hand, are kept under one root folder, 
called the Eudora Folder by default.

■ After your first mail-check for your IMAP account, you will see an Inbox under that 
account’s root folder in this window. The Inbox is the assigned In box for all new mail 
coming in to your IMAP account. Each IMAP account has its own Inbox.

■ IMAP folders may be given a unique icon to distinguish them from POP folders. This is 
because IMAP folders may contain not only mailboxes and other folders but also 
messages. (POP folders can contain mailboxes and other folders but not messages.) 

■ To show or hide the contents of an IMAP folder in the Mailboxes window, click the 
triangle button next to the folder icon, as you would with POP folders. However, 
double-clicking on an IMAP folder opens the folder as a mailbox, so that you can view 
the messages contained in the folder. (Double-clicking on a POP folder, by contrast, 
shows or hides the folder contents in the window.)

■ If the incoming mail server for at least one of your personalities is an IMAP server, then 
an additional button is displayed at the bottom of the Mailboxes window: the Refresh 
button. This button is used to refresh (update) the list of IMAP mailboxes and folders for 
one or more of your IMAP accounts. See “Refreshing Your List of IMAP Mailboxes and 
Folders” later in this chapter for more details.

■ When moving mailboxes in the Mailboxes window via drag-and-drop, you cannot drag 
a mailbox from one IMAP account to another. You can drag a mailbox to a different 
folder within the same IMAP account.

Using the Mailbox and Transfer Menus with an IMAP Account

Use of the Mailbox and Transfer menus is generally the same in this case, as described 
elsewhere in this manual. Here are some important IMAP-related points to keep in mind:
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■ The root folder for an IMAP account is listed at the bottom of the Mailbox and Transfer 
menus, after all of the top-level POP items. A separator separates the POP section 
from the IMAP section. Remember that the name of a root IMAP folder is the person-
ality name for that account. If you have more than one IMAP personality, each one is 
represented at the bottom of the menus. Each root folder menu item has its own 
submenu that lets you access the remaining folders and mailboxes in that account.

■ After your first mail-check for an IMAP account, an Inbox mailbox item is added to that 
IMAP submenu on the Mailbox and Transfer menus. The Inbox is the assigned In box 
for all new mail coming in to your IMAP account. Each IMAP account has its own 
Inbox.

■ Each IMAP submenu under the Mailbox and Transfer menus contains a New... 
command for creating new mailboxes in the account. (See “Creating New IMAP Mail-
boxes and Folders” later in this section.) 

■ IMAP submenus under the Mailbox and Transfer menus may have a command called 
This Mailbox. Selecting this command opens the containing IMAP folder as a mailbox, 
so that you can view the messages contained in that folder. Remember that, unlike 
POP folders, IMAP folders may contain not only mailboxes and other folders but also 
messages.

Creating New IMAP Mailboxes and Folders

Creating an IMAP personality, as you did at the beginning of this chapter, adds a root 
IMAP folder to your mailbox and folder structure. The root folder carries the name of the 
personality, and is available on the Mailbox and Transfer menus and in the Mailboxes 
window. You can now create new mailboxes and folders under that root IMAP folder.

To create new IMAP mailboxes and folders, use the same methods as you do with POP:

■ Use the New... command on the IMAP submenu under the Mailbox and Transfer 
menus.

■ Use the New Mailbox and New Folder buttons at the bottom of the Mailboxes window 
(Window>Mailboxes).

When you create new IMAP mailboxes and folders, these items are added to the Mailbox 
and Transfer menus and to the folder structure in the Mailboxes window. See the example 
of IMAP mailboxes and folders below.
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                           Example of IMAP Mailbox and Folder structure

For more information on these mailbox and folder creation methods, see the “Working with 
Mailboxes” chapter. Here are some IMAP-related points to keep in mind:

■ If an IMAP folder is selected in the Mailboxes window when you click the New Mailbox 
or New Folder button, Eudora creates the new mailbox or folder inside the selected 
folder.

■ When you create a new IMAP mailbox or folder, the mailbox list is refreshed for that 
IMAP account, and is updated in the Mailboxes window and on the Mailbox and 
Transfer menus. (See “Refreshing Your List of IMAP Mailboxes and Folders” later in this 
section for more details.)

Renaming IMAP Mailboxes and Folders

To rename an IMAP mailbox or folder, use the same procedure as you would with a POP 
item:

1 Select Window>Mailboxes to open the Mailboxes window.

2 Click on the name box for the item you want to rename. After a brief pause the name is 
highlighted for editing.

3 Type the new name and press Return.

The new name is also reflected on the Mailbox and Transfer menus.

Moving an IMAP Mailbox or Folder into Another Folder

In the open mailboxes window (Window>Mailboxes), you can move IMAP mailboxes and 
folders into other folders using the same method as with POP: drag and drop.

However, take note: You can drag mailboxes and folders into other folders within the same 
IMAP account, but you cannot drag IMAP mailboxes and folders into a folder in a different 
IMAP account. 
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Removing IMAP Mailboxes and Folders

To remove (delete) one or more IMAP mailboxes or folders, use the same procedure as 
you would with POP items:

1 Select Window>Mailboxes to open the Mailboxes window.

2 Select the item(s) you want to remove, and click the Remove button at the bottom of 
the Mailboxes window, or press the Delete key on the keyboard. A dialog is displayed 
asking you to confirm the removal.

3 Click Remove It to remove the item. If you selected more than one item, you are 
prompted to delete each item. Click Remove It to delete the items one at a time, or 
click Remove All to delete all of the items in one stroke, without further prompts.

If you choose to remove a mailbox in which messages are still stored, or a folder in which 
other mailboxes, folders, or messages are stored, then all the messages, mailboxes, and 
folders contained within the selected mailbox or folder are also removed.

Here’s what happens when you remove an IMAP mailbox or folder:

■ The item is deleted from the IMAP server.

■ The item is removed both from the Mailboxes window and from the Mailbox and 
Transfer menus.

Note. Unlike with POP items, deleted IMAP items cannot be recovered. In particular, 
they are not moved to the Finder’s Trash.

■ The mailbox list is refreshed for that IMAP account, and is updated in the Mailboxes 
window and on the Mailbox and Transfer menus. (See “Refreshing Your List of IMAP 
Mailboxes and Folders” later in this section for more details.)

Note on Removing the Root IMAP Folder (Removing an IMAP Personality)

You cannot delete a root IMAP folder using the above step-by-step procedure for removing 
IMAP mailboxes and folders, since this is tantamount to deleting a personality.

You must delete the IMAP personality from the Personalities window (Window>Personal-
ities, select the item and click Remove) or from the Personalities Settings 
(Special>Settings...>Personalities, select the item and click Remove).

When you delete an IMAP personality, you also delete all of its local cache folder in the 
IMAP Folder. 

You cannot delete your Dominant personality, whether IMAP or POP. But you can convert 
your Dominant personality’s Server ConÞguration setting from IMAP to POP, in the 
Checking Mail Settings or the Personality Extras Settings. This removes your local cache 
folder for the IMAP account.

For more information on personalities, see “Using Personalities” in the “Creating and 
Sending Messages” chapter.

Opening an IMAP Folder as a Mailbox

Because an IMAP folder can contain messages as well as mailboxes and other folders, 
you want to have a way to open an IMAP folder as a mailbox, so that you can view and 
manage the messages in that folder. Eudora provides two ways to do this.
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In the Mailboxes window (Window>Mailboxes):

■ Double-click on the folder icon. A mailbox window opens for that folder. (To show or 
hide the list of mailboxes and folders contained in that folder, click the triangle button 
next to the folder icon.)

On the Mailbox or Transfer menu:

■ Select the command This Mailbox under the submenu for that folder. A mailbox 
window opens for the folder, containing the messages in that combination 
folder/mailbox.

Resynchronizing an IMAP Mailbox or Folder

At the beginning of this chapter we used an example in which the IMAP server was in one 
city — that contained all your mailboxes and mail — and you had several computers in 
different cities, from each of which you could log in to your IMAP account on the server 
and check your mail and otherwise manage your mail and mailboxes.

On a local level, you might have one Macintosh at work, another at home, a third at school, 
and a fourth — a laptop — that you carry around with you for travel.

For this example, let’s say that you have only one mailbox in your IMAP account: an Inbox, 
where you receive all your mail. Suppose you’re at one Macintosh and you check your new 
mail, which results in new messages being transferred to the Inbox. Then you go to 
another Macintosh and delete some of the messages in your Inbox. Then you go to a third 
Macintosh and change the status of some of the messages in your Inbox.

None of the Macintoshes have any idea what you’ve done to your Inbox from any other 
Macintosh until you resynchronize the mailbox, which updates all operations performed on 
the mailbox from all computers that have access to the mailbox. In fact, in some cases, 
other users might be able to access your mailboxes (or at least some of them), which adds 
an additional variable of change to the equation.

Resynchronization is done on a mailbox-by-mailbox basis. You can also resynchronize an 
IMAP folder as a mailbox, if it contains messages.

To resynchronize or “synch up” any IMAP mailbox, do one of the following:

■ Open the IMAP mailbox, either by selecting it from the Mailbox menu, or by 
double-clicking on its icon in the open mailboxes window (Window>Mailboxes). To 
open an IMAP folder as a mailbox, select This Mailbox from the folder’s submenu on 
the Mailbox menu, or double-click on the folder icon in the open Mailboxes window.

■ Check mail for the IMAP personality: Open the Personalities window 
(Window>Personalities), select the personality item (click the icon), and click the 
Check Mail button at the bottom of the window. Alternately, if the personality is config-
ured in the Personalities Settings (Special>Settings...>Personalities) to check mail 
during manual or automatic mail checks, select File>Check Mail or simply wait for the 
next automatic mail check.

When you resynchronize a mailbox, its contents are completely updated according to all 
operations that have been performed on the mailbox from all computers that have access 
to it.
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Refreshing Your List of IMAP Mailboxes and Folders

Refreshing is a somewhat simpler concept than resynchronization.

Resynchronization deals with changes at the message level, coordinating all changes 
made to the messages in a particular mailbox from any number of different computers. 
Refreshing, on the other hand, deals at the mailbox and folder level, coordinating all 
changes made to the list of mailboxes and folders for that particular IMAP account, from 
any number of computers, as mailboxes and folders are added, deleted, renamed, and 
otherwise changed.

Because the mailboxes and folders in your IMAP account are stored remotely, on the 
IMAP server, you can change any of these from other computers, and in fact other users 
who have access to these items can change them as well.

The Mailboxes window does not reflect the “real-time” status of the mailbox and folder list 
for your IMAP account(s), and between mail checks, a disparity can grow between what 
appears in a particular IMAP list and what is actually on that IMAP server, as new mail-
boxes are added to the account and existing ones are changed or removed.

To refresh the list of mailboxes and folders for one or more of your IMAP accounts, so that 
the Mailboxes window (and the Mailbox and Transfer menus) shows the latest update of 
what is actually on each IMAP server, do the following:

1 Select Window>Mailboxes to open the Mailboxes window.

2 Click on the icon of the root IMAP folder whose list of items you want to refresh. If you 
want to refresh more than one list, select your desired multiple root IMAP folders, using 
standard multi-selection methods.

3 Click the Refresh button at the bottom of the Mailboxes window to refresh the list of 
mailboxes and folders for each selected IMAP account.

To refresh the mailbox and folder lists for all of your IMAP accounts at once, do the 
following:

1 Select Window>Mailboxes to open the Mailboxes window.

2 Without making any selections, hold down the Option key and click the Refresh 
button.

When you refresh the list for an IMAP account, the list of mailboxes and folders is updated 
according to what actually appears on that account’s IMAP server at that time. The 
Mailbox and Transfer menus are also updated to show the current IMAP mailbox and 
folder hierarchy.

Creating and Using IMAP Trash Mailboxes

Eudora gives you the option to create a Trash mailbox on the remote IMAP server corre-
sponding to your IMAP account. You can do this for each IMAP account you have.

Keeping a Trash mailbox on your IMAP server lets you manage your discarded IMAP 
messages exactly the way you would manage messages in a local (POP) Trash mailbox.

When you delete messages in that IMAP account with the Trash mailbox on the IMAP 
server option off, the messages are marked for deletion but they remain in their mail-
boxes. If you then want to remove them from the IMAP server, you must open each 
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mailbox that contains deleted messages, and either hold down the Option key and select 
Special>Remove Deleted Messages, or click the mailbox size display at the bottom left of 
that mailbox’s message summary list. In short, without a Trash mailbox on the IMAP 
server, removal of messages marked for deletion must be done on a mailbox-by-mailbox 
basis.

If you have a Trash mailbox on your IMAP server, on the other hand, then when you delete 
messages in that IMAP account, the messages are moved (transferred) to the Trash 
mailbox. You now have your deleted messages gathered together in one place, and you 
can either examine them in the Trash mailbox to see which ones you want to permanently 
remove from the IMAP server, or you can remove all of them en masse, with one 
command.

Some people like to use a Trash mailbox as a message warehouse of sorts, going in peri-
odically to see which messages to revive or throw away, but having them around in case 
they want to resurrect them later. Others like to use the Trash mailbox as a waste can, 
emptying it of discarded messages every day, or after every session.

Usually, the Use a trash mailbox on the IMAP server  is already turned on by default. 
However, to turn on this feature and use a Trash mailbox on the IMAP server for one of 
your IMAP accounts, do the following.

1 Select Special>Settings...>Personality Extras to display the Personality Extras 
Settings.

2 Select your desired IMAP personality from the Personality popup.

3 Check the Use a trash mailbox on the IMAP server box to turn it on.

4 Click OK to save your changes and close the Settings dialog.

The first time you delete or transfer a message from a mailbox in that IMAP account, 
Eudora will try to create a trash mailbox on each server. If it fails, Eudora will prompt you to 
select a trash mailbox manually. You can also select the New... command under the IMAP 
submenu of the mailbox selection menu to create a new mailbox to be used as the Trash 
mailbox on that IMAP server.

If you use a Trash mailbox for any of your IMAP accounts, then emptying the Trash is 
accomplished using a variation of the Empty Trash command under the Special menu.

Here are three variations of this command and what they each accomplish. Assume that 
you have either IMAP accounts only or a mixture of IMAP and POP accounts.

■ Selecting Special>Empty Trash empties your local (POP) Trash mailbox along with any 
remote (IMAP) Trash mailbox for any IMAP server you’ve connected to recently.

■ Holding down the Option key and selecting Special>Empty All Trash Mailboxes 
empties both the local (POP) Trash mailbox and all IMAP Trash mailboxes you have 
created on the IMAP servers for your IMAP accounts.

■ Holding down the Shift key and selecting Special>Empty Local Trash Mailbox 
empties the local (POP) Trash mailbox only.

When you empty an IMAP Trash mailbox, the messages in the mailbox are completely 
removed from both your Macintosh (the corresponding cache folder in the IMAP Folder) 
and the IMAP server. For more details on deleting IMAP messages, see “Deleting IMAP 
Messages” earlier in this chapter.
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Note. If the Empty Trash on Quit option is turned on in your Miscellaneous Settings 
(Special>Settings...>Miscellaneous), then when you quit Eudora, your local (POP) Trash 
mailbox is emptied, along with any remote (IMAP) Trash mailbox for any IMAP account 
whose server you have been recently connected to. That is, Empty Trash on Quit 
performs what selecting Special>Empty Trash would perform.

If the Use a trash mailbox on the IMAP server option is turned off in the Personality 
Extras Settings for a particular IMAP account, then to remove deleted messages in that 
account, you must do the following, as described above: For each mailbox in that account 
that contains deleted messages, open the mailbox and either hold down the Option key 
and select Special>Remove Deleted Messages, or click on the mailbox size display at the 
bottom left of the mailbox’s message summary list.

Deleting IMAP Messages

If you have the Use a trash mailbox on the IMAP server option turned off, all new 
messages are delivered to your IMAP server and are kept there until you actively delete 
them. 

Also, whenever you retrieve a message, either in part or in full, from the IMAP server to 
your Macintosh—either during a mail check or from another activity that retrieves 
messages—a copy of the message is kept on the IMAP server until you actively delete it.

Therefore, to delete an IMAP message, you must delete it from the IMAP server. To delete 
messages, you must perform two steps: 

■ First mark the message for deletion 

■ Remove all messages marked for deletion.

To Mark a Message for Deletion

If the Use a trash mailbox on the IMAP server option is turned off for that IMAP account in 
the Personality Extras Settings (Special>Settings...>Personality Extras), you can mark 
the message for deletion using one of these methods:

■ Select or open the message and select Message>Delete.

■ Select or open the message and click the Delete toolbar button on the main toolbar.

■ Select the message summary and press the Delete key. (Not available when the 
message is open.)

■ Select or open the message and select Message>Change>Server Options>Mark as 
Deleted.

■ Select the message summary, hold down the mouse button on the Server Status 
column, and select Mark as Deleted from the popup menu.

There are three indications that an IMAP message has been marked for deletion:

■ An icon is displayed in the Server Status column of the message summary for that 
message, in the mailbox window.

■ A checkmark appears next to the Message>Change>Server Options>Mark as 
Deleted command when the message is open or selected.
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■ A hollow diamond appears next to the Mark as Deleted option on the Server Status 
column popup for the selected message.

To Unmark a Message for Deletion

If you mark an IMAP message for deletion and then change your mind, you can unmark 
the message so that it won’t be deleted from the IMAP server. You must unmark the 
message before you perform an operation that removes all messages marked for deletion.

To unmark an IMAP message that is marked for deletion, first open the IMAP mailbox or 
folder containing the message, then do one of the following:

■ Select or open the marked message and again select Message>Change>Server 
Options>Mark as Deleted.

■ Select the message summary for the marked message, hold down the mouse button 
on the Server Status column, and again select Mark as Deleted from the popup menu.

The small icon in the Server Status column indicating the “marked for deletion” status of 
the message is removed. The checkmark next to the Message>Change>Server 
Options>Mark as Deleted command is removed for the open or selected message, and 
the hollow diamond next to the Mark as Deleted option on the Server Status column 
popup is also removed for the selected message.

To Remove All Messages Marked for Deletion

To remove all messages marked for deletion in a particular IMAP mailbox, open the 
mailbox and then do one of the following:

■ Click on the mailbox size display (the “compact mailbox” button) at the lower left corner 
of the message summary list.

■ Hold down the Option key and select Special>Remove Deleted Messages (normally 
the Empty Trash command).

When you perform either of the above actions, all messages marked for deletion in that 
mailbox are permanently removed from the mailbox. They are completely removed both 
from the IMAP server and from your Macintosh.

Note. Once you remove marked messages using the above methods, these messages 
are completely gone and cannot be recovered. 

Automatically Deleting IMAP Attachments

When you delete IMAP messages, you can have their attachments automatically deleted. 
To do this, take these steps:

1 Turn on the Trash attachments with messages option in the Attachments Settings 
(Special>Settings...>Attachments).

2 Make sure the attachments, if retrieved, are still in the Attachment Folder (or the folder 
you have specified for attachments).

If you have these options turned on and you want to delete an IMAP message but save its 
attachment, move the attachment into another folder before deleting the message.

Important. If you delete a message from the IMAP server whose attachments have not 
been totally or partially retrieved, the attachments will be deleted from the server.
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Using the Speak Filter Action 

You can now set up a filter that alerts you verbally if an e-mail you need to know about is 
being retrieved by Eudora. 

Important. You must have PlainTalk installed and active to take advantage of Eudora’s 
speech capabilities. If your version of Mac OS System Software does not include PlainTalk 
built-in, you can download an installer from <http://www.apple.com> . 

In the Action section of the Filters  window is a new option called Speak , as shown.

                          Action popup menu showing Speak option selected

If you set up a filter using the Speak  option, a voice makes you aware when a certain 
e-mail message is retrieved. The voice can read the name of the sender and the subject 
line of the message, if you so choose. Also, you can select the type of voice you prefer 
from a popup list that appears. 

To set up a filter using the Speak action, do the following.
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1 From the Windows  menu, choose Filters . The Filter window appears.

                             Filter window showing Speak action selected

2 Choose and enter match criteria. (See “Filtering Messages” in the Eudora Pro Email 
User Manual.)

3 From the Action popup menu, choose Speak .

Note.  After you select Speak, the Who and Subject fields and a popup voice menu 
appear. If these fields are grayed out, text-to-speech capabilities are either not installed 
or not currently active in the Speech control panel. 

4 If you want to hear who the message is from, select Who.

5 If you want to hear the subject of the message, select Subject .

6 From the popup list, choose the voice you’d like to hear. 

7 When finished, close the Filters window and save the filter. 

Using the Speak Function

A new option, Speak, on the Edit menu allows you to have Eudora read your messages 
aloud. Basically, if a message window is open, the voice can read the text of that 
message, including either the To or From field as well as Subject field. 

Also, you can select a range of messages in a mailbox’s Table of Contents, select Speak 
from the Edit menu, and the messages will be read to you, one at a time. The voice will say 
“Next message” when switching messages. 

Important. You must have PlainTalk installed and active to take advantage of Eudora’s 
speech capabilities. If your version of Mac OS System Software does not include PlainTalk 
built-in, you can download an installer from <http://www.apple.com>. 
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To have Eudora read your e-mail message(s), do the following.

1 Highlight the message summary(ies) in the Table of Contents, as shown, or open a 
message.

                               Highlighted message in Table of Contents

2 From the Edit menu, choose Speak .

                               Edit menu

Eudora will read the message(s) to you.

Note. Eudora can read a message in any mailbox including the Out and Trash mailboxes. 
However, in the Out mailbox, the voice will read the To and Subject fields.

If you have a message from someone else (not the sender) embedded in the message, 
the voice will say “quote”, read that portion of the message in a higher pitch, and say 
“unquote” when finished. 

Finding Messages 

The Search window is a powerful new feature introduced with version 4.2 of Eudora Pro 
Email. You can search through any combination of your full collection of mailboxes and 
folders for all messages that contain a certain piece of information: either text or other 
items such as a particular priority, label, message status, attachment count, and much 
more.
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You can even specify multiple search criteria that let you perform needle-in-a-haystack 
searching at the finest granularity, or broader searching for a large number of “hits” on 
specific items of information. So, for example, you can find that one bibliographic reference 
buried somewhere in tens of thousands of messages in hundreds of mailboxes, just by 
knowing that the title contained the word “psilocybin,” or you can look to gather together all 
messages sent to you since last Tuesday. The new Search feature is a powerful tool 
indeed.

In this section we show you how to perform searches that will get you just the information 
you want, extracted from anywhere from a few messages to your entire Mail Folder 
containing as much as hundreds of megabytes of data.

The Basic Search Procedure

To search through your mailboxes and mail folders for one or more messages that contain 
the information you’re seeking, perform these steps:

1 Open the Search window: Select Special>Find>Search, or press Command+F. (See 
later in this section for variations on this action.)

                                  Default Search window (sample mailboxes)

2 Set the match conditions for your search. Click the More button if you want to specify 
additional conditions. Click Fewer to remove these additional conditions if you change 
your mind. (See “Setting Up the Search Conditions” below for more details.)

3 Set the additional conditions if you have them, and then specify whether all of the 
conditions must be matched or only one condition must be matched, by selecting 
Match all or Match any from the popup. (This popup appears only if you have multiple 
search conditions.)
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4 In the Mailboxes tab, select the mailboxes and folders in which you want to search. 
(Depending on how you invoke the search, some or all of your mailboxes may already 
be selected. If you use the Search command, all of your mailboxes are automatically 
selected.) See “Using the Mailboxes Pane” below for more details.

5 When everything is set up the way you want, click the Search button, or press Return. 
(The Search button changes to Stop once the search is underway.)

6 Allow the search to continue to completion, or stop it at any time by clicking the Stop 
button, or by pressing Escape (Esc) or Command+. (period) if the Search window is on 
top.

7 Examine the results in the Results tab, and work with the messages if desired. (See 
“Working with the Search Results in the Results Tab” below for more details.)

8 If you want to perform an additional search on the messages found so far, click the 
Search results checkbox, change your search conditions to fit the new search, and 
click the Search button. Eudora will search only those messages that appear in the 
Results tab.

9 Continue as before, working with the new results if desired, performing additional 
searches on the results, or conducting new searches with new search conditions 
and/or mailboxes.

10 When you are finished, close the Search window.

Note. You can perform multiple searches at once. To do this, you open a new Search 
window for each search operation, by selecting Special>Find>Search (or its variants) for 
each one, or pressing Command+F (or variants), and setting up and running the searches 
separately.

Note. The Search command opens the Search window and selects all of your mailboxes in 
the Mailboxes pane. To perform a “Turbo Search,” select some text in an open Eudora 
window and select Search All, Search Mailbox, or Search Mailfolder. More on Turbo 
Searches below.

Using Search All

The Search All command gives you a quick way to “Turbo Search” through all mailboxes 
using selected text:

1 In an open Eudora window, select the text that you want to search for.

2 Select Special>Find>Search All.

Eudora performs a “Turbo Search” for the selected text through all mailboxes: The Search 
window is opened, all of your mailboxes are selected in the Mailboxes pane, the selected 
text is entered into the text field of the one search condition (Anywhere contains 
<selected text>), and the search is performed. The results are displayed in the Results 
pane.

Note. If no text is selected when you select Special>Find>Search All, the result is the 
same as with the Search command: The Search window is opened, all of your mailboxes 
are selected in the Mailboxes pane, and Eudora waits for you to specify your search condi-
tions.
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Using Search Mailbox

The Search Mailbox command gives you a quick way to search through a single mailbox:

1 With a message window or mailbox window currently open, select 
Special>Find>Search Mailbox, or press Option+Command+F.

2 Set your match conditions and conduct the search as described under “The Basic 
Search Procedure” above.

When you select Search Mailbox, the Search window is opened, and the current mailbox 
— the one containing the current message or the one corresponding to the current 
mailbox window — is selected in the Mailboxes pane. This lets you search through that 
mailbox only.

If you select Search Mailbox while text is currently selected in a current message window, 
Eudora performs a “Turbo Search” on that text, looking through that mailbox only: The 
Search window is opened, the containing mailbox is selected in the Mailboxes pane, the 
selected text is entered into the text field of the one search condition (Anywhere contains 
<selected text>), and the search is performed. The results are displayed in the Results 
pane.

Note. If you select Search Mailbox while no message window or mailbox window is 
currently open, the Search window opens with all of your mailboxes selected in the Mail-
boxes pane.

Using Search Mailfolder

The Search Mailfolder command gives you a quick way to search through a single mail 
folder:

1 With a message window or mailbox window currently open, select 
Special>Find>Search Mailfolder, or press the key combination 
Shift+Option+Command+F.

2 Set your match conditions and conduct the search as described under “The Basic 
Search Procedure” above.

When you select Search Mailfolder, the Search window is opened, and the current mail 
folder — the one containing the current mailbox window, or the one containing the mailbox 
that contains the current message — is selected in the Mailboxes pane, along with all 
mailboxes and folders contained in that folder. This lets you search through the entire mail 
folder, and only that mail folder.

If you select Search Mailfolder while text is currently selected in a current message 
window, Eudora performs a “Turbo Search” on that text, looking through the current mail 
folder only: The Search window is opened, the containing mail folder is selected in the 
Mailboxes pane (along with all mailboxes and folders in that folder), the selected text is 
entered into the text field of the one search condition (Anywhere contains <selected 
text>), and the search is performed. The results are displayed in the Results pane.

Note. If you select Search Mailfolder while a top-level mailbox is open (a mailbox directly 
under your Eudora Folder), or while a message from such a mailbox is open, then the 
Search window opens with your Eudora Folder and all of its contents selected in the Mail-
boxes pane.
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Note. If you select Search Mailfolder while no message window or mailbox window is 
currently open, the Search window opens with all of your mailboxes and folders selected in 
the Mailboxes pane.

Using Enter Selection with Search

Earlier in this chapter we encountered the Enter Selection command and its use to 
change, “behind the scenes,” the text you are looking for via the Find dialog.

The Enter Selection command can also be used with the Search feature. You use it to 
change the search text in the Search window, also behind the scenes.

Here’s how to use this command:

1 With the Search window closed, select any word or text string in an open window in 
Eudora.

2 Select Special>Find>Enter Selection, or press the Command+= shortcut.

The selected text is automatically inserted into the text field of the first search condition in 
the Search window (Anywhere contains <selected text>). Now when you open the 
Search window using any of the Search functions (Search, Search All, Search Mailbox, or 
Search Mailfolder), the text will be available for performing your search.

Text you enter in the Search window using the Enter Selection command remains in the 
Search window even after you close it. Further, it remains in the Search window until you 
change the text using Enter Selection, or until you perform a Turbo Search (a Search 
All/Mailbox/Mailfolder with selected text), or until you quit Eudora.

The next time you perform a Turbo Search (select Search All, Search Mailbox, or Search 
Mailfolder while text is selected in an open window), the text you entered with Enter 
Selection is replaced with the text selected for the Turbo Search.

Note. When you select Enter Selection, the selected text is automatically inserted into 
both the Find dialog (Find field) and the Search window (text field of first search condition). 
In this way you can use the same text for both a Find and a Search.

Setting Up the Search Conditions

The figure below shows a sample Search window set up to perform a search.
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                             Search window with sample search setup

A search condition is a single line in the Match area, and consists of selections you make 
from one or more popups, along with text you enter in text fields, if they appear. A 
message will match that line during a search if it matches the condition expressed in that 
line.

The default Search window opens with one search condition, Anywhere contains 
<blank>, where <blank> refers to the blank text-entry field that you then fill in with your 
desired search text, if this is the condition you want to use.

You can add additional search conditions by clicking the More button. Each time you click 
More, another search condition is added. If you have two or more search conditions, the 
Fewer button is displayed next to the More button. Click the Fewer button to remove addi-
tional search conditions one at a time, from the bottom up.

Also if you have two or more search conditions, the Match all/any popup is displayed next 
to the More and Fewer buttons. Select Match all from the popup if you want a search to 
be successful only if all of the conditions you specify are matched for that message. Select 
Match any from the popup if you want the search to be successful even if only one of the 
conditions you specify is matched for that message. If you specify Match any, a message 
will be considered a match if it matches any combination of one or more of your specified 
conditions: that means if it matches only one condition, or if it matches some but not all 
conditions, or if it matches all conditions.

In the material below we describe all possibilities in the popups and text fields of search 
conditions. Your selection in the first (leftmost) popup, which we’ll call the Target popup, 
determines what popups and other fields will appear in the remainder of the search condi-
tion, as well as what contents they contain. Typically the Target popup is followed by 
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another popup that we’ll call the Comparison popup, and that is usually followed by a text 
field that we’ll call the Value field. But there are a number of variations of this scheme, and 
we describe all of them below.

Using the Target Popup

The Target popup specifies the target area within a message where you want Eudora to 
look for the search text, if you are looking for text, or the target message characteristic you 
want Eudora to examine in the message, if you are searching for non-text attributes. The 
default target selection is Anywhere.

Anywhere
Eudora looks through all text in the headers and message body of a message. This 
includes text in hidden headers that are normally only exposed with the Blah Blah Blah 
icon on the icon bar. It also includes the header labels themselves.

Headers
Eudora looks through all text in the headers of a message, including header labels. This 
includes text in hidden headers that are normally only exposed with the Blah Blah Blah 
icon on the icon bar.

Body
Eudora looks through all text in the body of a message (the area below the headers).

Attachment Name(s)
Eudora looks through all text in the file names of attachment files included with a 
message. 

Summary
Eudora looks through all text in the Who, Subject, and Date columns of the message 
summary. Note: Text in the Who column might not encompass all of the text in the From 
field of an incoming message or the To field (or other recipient fields) of an outgoing 
message. Also, the text in the Subject column might not encompass all of the text in the 
internal Subject field of the message. In particular, the Subject column might contain an 
edited Subject for an incoming message; in this case, the two Subjects might be entirely 
different, or substantially different. See the descriptions of the From:, To:, and Subject: 
targets below.

Status
Eudora compares the value of the status of the message. Note that the Comparison 
popup values change to is and is not, and you must choose the status value from the 
Status popup that is displayed next to the Comparison popup.

Priority
Eudora compares the value of the priority of the message. Note that the Comparison 
popup values change to is, is not, is greater than, and is less than, and you must choose 
the priority value from the Priority popup that is displayed next to the Comparison popup. 
Higher priorities have higher values.

Attachment Count
Eudora compares the number of attachments sent with the message against the match 
value. A message with no attachments has an attachment count of 0. Note that the 
Comparison popup values change to is, is not, is greater than, and is less than, and you 
must enter the count value (a whole number) into the text field that is displayed next to the 
Comparison popup.
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Label
Eudora compares the value of the message’s label. Note that the Comparison popup 
values change to is and is not, and you must choose the label value from the Label popup 
that is displayed next to the Comparison popup.

Date
Eudora compares the value in the message’s Date field: the date the message was sent or 
composed. Note that the Comparison popup values change to is, is not, is after, and is 
before, and you must choose the date value from the Date selection field that is displayed 
next to the Comparison popup. To change the value in the Date field, click on the month, 
day, or year (two-digit number), and then click the up or down arrow, or enter the date 
values in the text field. 

Size (K)
Eudora compares the value of the size of the message, in kilobytes (K). 1 kilobyte = 1024 
bytes. Note that the Comparison popup values change to is, is not, is greater than, and is 
less than, and you must enter a size value (whole number, representing the number of K) 
in the text field.

Age
Eudora compares the value of the age of the message, measured from the date and time 
it was sent (or composed) to the current system date and time, but subject to the qualifica-
tions described below. Note that the Comparison popup values change to is, is not, is 
greater than, and is less than, and you must enter a whole number value in the adjacent 
text field and then select one of the values Minutes, Hours, Days, Weeks, Months, or 
Years from the selection popup that is displayed next to the text field. Here’s what we mean 
by these age values:

– Minutes — If the search is conducted during the 60 seconds between minute 3 and 
minute 4 of this hour, for example, then a message with a seconds value anywhere 
between minute 2 and minute 3 just a moment ago is considered one minute old.

– Hours — If the search is conducted at any time between 11 and 12 o’clock, for 
example, than any message with a time between 10 and 11 o’clock of that same 
half-day is considered one hour old.

– Days — No matter what time of day the search is conducted (Tuesday, for 
example), any message dated the previous day (Monday), no matter what time, is 
considered one day old. Thus, if the search is conducted at 12:01 a.m. Tuesday, a 
message dated 11:59 p.m. Monday is still considered one day old.

– Weeks — No matter what day of the week this is (Tuesday, for example), a message 
dated the previous week (Monday through Sunday) is considered one week old.

– Months — No matter what day of the month this is (February, for example), a 
message from any day of the previous month (January) is considered one month 
old. That holds true if you conduct the search on February 29 and the message is 
from January 1, or if you conduct the search on February 1 and the message is 
from January 31.

– Years — No matter when in this year (e.g., 1999) you conduct the search, a 
message from any day in the prior year (1998) is considered one year old. A 
message from the current year (1999) is considered less than a year old. If the 
search is conducted on January 1, a message from yesterday, December 31 of the 
previous year, is still considered one year old.
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Personality
Eudora compares the value of the personality name for the personality associated with the 
message. Note that the Comparison popup values change to is and is not, and you must 
select the personality name value from the Personality popup that is displayed next to the 
Comparison popup. The Personality popup lists all of your existing personalities.

To:
Eudora looks through all text in the To field of the message header, even if it extends 
beyond one line or includes hundreds of addresses.

From:
Eudora looks through all text in the From field of the message header (generally a real 
name and an e-mail address).

Subject:
Eudora looks through all text in the Subject field of the message header, even if it extends 
to multiple lines. Note that because Eudora lets you edit the Subject of an incoming 
message (here we mean the Subject that appears in the message summary, not the 
internal Subject header), a search on Subject: may yield a different result from a search 
on Summary for a particular message. See the description of the Summary target above 
for more information.

Cc:
Eudora looks through all text in the Cc field of the message header, even if it extends 
beyond one line or includes hundreds of addresses.

Bcc:
Eudora looks through all text in the Bcc field of the message header (works for outgoing 
messages only), even if it extends beyond one line or includes hundreds of addresses. 
This includes Fcc (folder carbon copy) text, which is generated when you select a mailbox 
from the Fcc menu (normally the Transfer menu) while the cursor is in the Bcc field of the 
open outgoing message composition window.

Any Recipient
Eudora looks through all text in all of the recipient fields of the message header: To, Cc, 
and Bcc, as described above.

Using the Comparison Popup

The values on the Comparison popup may change depending on your selection in the 
Target popup. The values on the default Comparison popup (when the Anywhere target is 
selected) are described below. This is the default for most target selections. Where the 
values for this popup change for a particular target, those values are described in the 
corresponding target description above. The is and is not values, however, generally 
mean the same thing on those popups as well. (The Comparison popup changes for all 
targets in the middle section of the Target popup, except Summary.)

contains
The target must contain the specified text in order to be a match, but does not have to 
exactly equal the text.

contains word
The target must contain the specified text as a separate word in order to be a match. If the 
target contains the specified text as part of another word, that is not considered a match. 
For example, the text “info” is a match if it appears by itself, but not as part of the word 
“information”.
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does not contain
If the target does not contain the specified text, that is considered a match.

is
If the target exactly equals the specified text (or attribute, if a non-attribute target), then 
that is considered a match.

is not
If the target does not exactly equal the specified text (or attribute, if a non-attribute target), 
then that is considered a match.

starts with
If the target begins with the specified text, then that is considered a match.

ends with
If the target ends with the specified text, that is considered a match.

matches regexp
This stands for “matches regular expression,” and corresponds to the UNIX regular 
expression commands, for those familiar with UNIX. You can enter any expression in the 
text field that would be recognized by the UNIX command. For the search condition, if the 
target matches your string value, it’s a match. Regular Expressions generally lets you use 
wildcard characters, such as the asterisk (*) and question mark (?). For more information 
on how regular expression commands are used, and thus how you may enter text in the 
text field for this Comparison value, point your web browser to 
<http:/www.robelle.com/library/smugbook/regexpr.html>.

Using the Value Fields

For any Target selection that presents a text-entry field, you may enter any string of alpha-
numeric characters in the text field. Some Targets, such as Age, will only result in a mean-
ingful search if you enter a numeric value in the text field. It doesn’t make much sense to 
look for all messages older than “a” days.

When using the matches regexp value on the Comparison popup, note that some charac-
ters may take on special meaning when you enter them in the text field. These include, for 
example, the asterisk (*) and the question mark (?), which serve as wildcards. See the 
description of the matches regexp Comparison value above.

Working with Multiple Search Conditions

As mentioned above, click the More button to add additional search conditions. Each time 
you click More, another condition is added to the bottom of your condition list.

When you have more than one search condition, the Fewer button appears next to the 
More button. Click Fewer to remove search conditions from your list, from the bottom up.

Also when you have more than one search condition, the Match all/any popup appears 
next to the More and Fewer buttons. Select Match all if you want the search to capture a 
message only if that message satisfies all of your search conditions. Select Match any if 
you want the search to capture a message if that message satisfies at least one of your 
search conditions.
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When using Match all, the more conditions you have, the finer your search; and you can 
reach a point where the search returns nothing. A common error is to specify too many 
conditions, too-specific search values, and Match all. If such a search returns nothing, try 
backing off on your search by using fewer conditions, or less-specific search values, or 
switch to Match any.

By contrast, a Match any search with multiple conditions can result in too many “hits” to 
make the search useful. Try working with fewer conditions in this case, or making the 
search text (or other value) more specific, or switching to Match all.

Every search is different, and everyone’s mail collection is different, and you may need to 
experiment based on the mailboxes you want to look through, the amount of mail in each 
one, the kind of data you’re looking for, and the crudeness or specificity of your search 
conditions.

Using the Mailboxes Pane

Click the Mailboxes tab to bring the Mailboxes pane to the front of the Search window.

In the Mailboxes pane, select the mailboxes and folders you want to search through (if 
your desired mailboxes are not already selected automatically).

Standard selection methods apply in this pane. The pane is a replica of the Mailboxes 
window (Window>Mailboxes). It duplicates your mailbox and folder structure, and also 
shows underlines for those mailboxes and folders in which there is unread mail. This can 
be useful if you want to target your search based on the Read or Unread status of 
messages.

Click on an item in the Mailboxes pane to select it. Use the Shift key to select a contig-
uous range of items (or drag-select), and use the Command key to make disjoint selec-
tions, adding or removing items in a group selection. Press Command+A to select all of 
your mailboxes and folders. To deselect an entire selection, click somewhere outside the 
selection.

One important point: When you click on a folder to select it, all mailboxes and folders 
contained in that folder are also selected. This is one difference from selection rules in 
your Mailboxes window.

Your selection in the Mailboxes pane determines where Eudora will look when conducting 
the search. Eudora will look at all messages contained in the selected mailboxes and 
folders.

Starting and Stopping the Search

Once you have set up your search — set up your search conditions in the Match area, 
selected Match all or Match any for multiple conditions, and selected your desired mail-
boxes and folders in the Mailboxes pane — click the Search button to start the search, or 
press Return.

Eudora begins searching through the selected mailboxes and matching messages against 
your search conditions.
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As soon as the search begins, the Search button changes to Stop. Also, the Results pane 
is brought to the front of the Search window. And third, the Mailboxes and Results tabs 
are temporarily hidden, and are replaced with the status message “Searching: _______,” 
where the blank is filled in with the name of the mailbox currently being searched. Eudora 
dynamically runs through these names as the search progresses, and they can change 
rapidly.

Note. Eudora searches your selected folders and mailboxes in the order in which they 
appear in the Mailboxes pane, and searches your messages in the order in which they 
appear in the mailboxes.

When Eudora encounters a message that matches the conditions of the search, that 
message is displayed in the Results pane, and the counter at the lower left of the message 
summary list (similar to a mailbox size display) is increased by one.

Messages continue to be added to the bottom of the message list in the Results pane (if 
they are successful matches), and the counter continues to roll upward, until the search is 
complete.

When the search is finished, the Stop button changes back to Search, the Mailboxes and 
Results tabs reappear, and the Search results checkbox is displayed next to the More 
button (or, with multiple conditions, next to the More and Fewer buttons and the Match 
all/any popup).

To stop a search at any time, click the Stop button in the Search window, or, if the Search 
window is currently on top, press Escape (Esc) or Command+. (period). The search stops, 
and any results are preserved in the Results pane. The button behavior is the same as 
described above (as if the search had completed).

You can also stop a search, using any of the above methods, when a desired result 
appears in the Results pane. If you need to look no further, that might be a convenient 
time to stop the search.

Closing the Search window terminates the search without preserving your results.

Note. For optimum search speed, keep the Search window on top until the search is 
completed. Searches run in the background tend to be a bit slower.

Note. To perform multiple searches, begin one search, then select Special>Find>Search 
(or press Command+F), set up the second search in the new Search window, and begin 
the second search. Continue with additional searches if you like. Eudora can perform all of 
these searches in tandem. You can also start a search and then move to other tasks, and 
Eudora will perform the search in the background.

Saving a Search Results

Once you have performed a search, you can save the search results to display or to 
conduct additional searches later.

To save a search results, do the following:

1 Perform the search.

2 From the File  menu, choose Save As . The Save As dialog appears showing Search 
Folder  as the folder to where the search results window is to be saved.
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3 In the Save As  dialog, type the name of the search results window and click OK. The 
search results window is saved in the Search folder.

To retrieve the saved search results window: from the Special  menu, choose Find , and 
the name of the search results window is listed at the bottom of the Find submenu. Select 
it and the saved search window will display. 
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