Nero SecurDisc Viewer

Авторские права © 2006 - 2010 Nero AG и лицензиары компании. Все права защищены.


Сведения об авторских правах и торговых марках
Сведения об авторских правах и торговых марках
Данный документ, а также описываемое в нем программное обеспечение, предоставляется в качестве лицензии и может быть использован и воспроизведен в соответствии с лицензионным соглашением. Содержимое данного документа, а также соответствующего программного обеспечения, может быть изменено без предварительного уведомления. Nero AG не несет ответственности за правильность содержания данного документа и отклоняет любые иски, выходящие за пределы данного гарантийного соглашения.
Данный документ и все его содержимое защищены авторскими правами и являются собственностью Nero AG. Все права защищены. Данный документ также содержит данные, защищенные международными законами об авторском праве. Данный документ или какая-либо его часть не могут быть воспроизведены, переданы или переписаны без прямого письменного разрешения со стороны Nero AG.
Примите во внимание тот факт, что существующие графики, изображения, видеоинформация, музыкальные произведения или другие материалы, которые вы хотите вставить или записать в свой проект, могут быть защищены авторскими правами. Несанкционированное использование данного типа материалов в ваших проектах может привести к нарушению прав правообладателей. Удостоверьтесь в том, что у вас есть все необходимые разрешения владельцев авторских прав.
За исключением случаев, когда вы являетесь обладателем авторских прав, обладаете разрешением обладателя авторских прав или ваши действия подпадают под категорию авторских прав «правомерное использование», ваши действия могут вызвать нарушение национальных или международных законов о защите авторских прав. Цитирование, дублирование, модификация или публикация защищенного авторским правом материала может привести к требованиям о возмещении убытков и другим судебным искам против вас. Если вы не уверены в своих правах, вам следует связаться с своим консультантом по правовым вопросам.
Для использования Nero SecurDisc Viewer требуются технологии, разработанные сторонними производителями, некоторые из них содержатся в Nero SecurDisc Viewer в виде демонстрационных версий. Чтобы получить права неограниченного пользования данными приложениями, вы можете бесплатно активировать их через Интернет или посредством факсимильной связи. Nero передаст только данные, необходимые для активации технологий, лицензированных сторонними производителями. Поэтому, чтобы получить возможность неограниченного использования приложения Nero SecurDisc Viewer, необходимо иметь доступ к Интернету или факсимильному аппарату.
Авторские права 2006 - 2010 Nero AG и лицензиары компании. Все права защищены.
Nero, Nero BackItUp, Nero BackItUp & Burn, Nero Burning ROM, Nero Digital, Nero DMA Manager, Nero Essentials, Nero Express, Nero ImageDrive, Nero LiquidTV, Nero MediaHome, Nero MediaHub, Nero MediaStreaming, Nero Move it, Nero Music2Go, Nero PhotoDesigner, Nero PhotoSnap, Nero Recode, Nero RescueAgent, Nero Simply Enjoy, Nero SmartDetect, Nero SmoothPlay, Nero StartSmart, Nero Surround, Nero Vision, Nero Vision Xtra, Burn-At-Once, InCD, LayerMagic, Liquid Media, логотип SecurDisc и UltraBuffer являются товарными знаками и зарегистрированными товарными знаками компании Nero AG.
Adobe, Acrobat, Acrobat Reader и Premiere являются торговыми марками или зарегистрированными торговыми марками Adobe Systems, Incorporated. AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst и ATI Radeon являются торговыми марками или зарегистрированными товарными знаками Advanced Micro Devices, Inc. ATSC является торговой маркой Advanced Television Committee. ICQ является зарегистрированной торговой маркой AOL, LLC. Apple, Apple TV, iTunes, iTunes Store, iPad, iPod, iPod touch, iPhone, iPhoto, FireWire и Mac являются торговыми марками и зарегистрированными торговыми марками Apple, Inc. ARM является зарегистрированной торговой маркой ARM, Ltd. AudibleReady является зарегистрированной торговой маркой Audible, Inc. BenQ является торговой маркой BenQ Corporation. Blu-ray Disc является торговой маркой объединения Blu-ray Disc Association. CyberLink является зарегистрированной торговой маркой CyberLink Corp. DLNA является зарегистрированным товарным знаком Digital Living Network Alliance. DivX и DivX Certified являются зарегистрированной торговой маркой DivX, Inc. Dolby, Pro Logic и символ двойного-D являются торговыми марками и зарегистрированными торговыми марками Dolby Laboratories, Inc. DTS и DTS Digital Surround являются зарегистрированными торговыми марками DTS, Inc. DVB является зарегистрированной торговой маркой DVB Project. Freescale является торговой маркой Freescale Semiconductor, Inc. Google и YouTube являются товарными знаками Google, Inc. WinTV является зарегистрированной торговой маркой Hauppauge Computer Works, Inc. Intel, Intel XScale, Pentium и Core являются торговыми марками и зарегистрированными торговыми марками Intel Corporation. Linux является зарегистрированной торговой маркой Linus Torvalds. Memorex является зарегистрированной торговой маркой Memorex Products, Inc. ActiveX, ActiveSync, DirectX, DirectShow, Internet Explorer, Microsoft, HDI, MSN, Outlook, Windows, Windows Mobile, Windows NT, Windows Server, Windows Vista, Windows Media, Xbox, Xbox 360, Silverlight, логотип Silverlight, кнопка пуска Windows Vista и логотип Windows являются торговыми марками и зарегистрированными торговыми марками Microsoft Corporation. My Space является зарегистрированным товарным знаком MySpace, Inc. NVIDIA, GeForce и ForceWare являются торговыми марками и зарегистрированными торговыми марками NVIDIA Corporation. Nokia является зарегистрированной торговой маркой Nokia Corporation. CompactFlash является зарегистрированной торговой маркой SanDisk Corporation. Sony, Memory Stick, PlayStation, PLAYSTATION и PSP являются марками или зарегистрированными торговыми марками Sony Corporation. HDV является торговой маркой Sony Corporation и Victor Company of Japan, Limited (JVC). UPnP является зарегистрированной торговой маркой UPnP Implementers Corporation. Labelflash является зарегистрированной торговой маркой Yamaha Corporation.
Названия торговых марок приведены в данном документе исключительно в информационных целях. Названия брендов и торговых марок являются собственностью их владельцев.
Nero AG, Im Stoeckmaedle 13, D-76307 Карлсбад, Германия

Nero SecurDisc Viewer


Начните с успеха

Начните с успеха


О приложении «Nero SecurDisc Viewer»
Nero SecurDisc Viewer представляет собой отдельное приложение, входящее в комплект платформы технологии SecurDisc. SecurDisc — это технология, разработанная Nero и HLDS, с помощью которой можно создавать диски с особыми свойствами защиты. SecurDisc включает как программную, так и специальную аппаратную технологию.
Nero SecurDisc Viewer можно бесплатно скачать по адресу www.securdisc.net или www.nero.com и автоматически добавляется на диск SecurDisc, записанный в Nero Burning ROM или Nero Express.
Диски, создаваемые в Nero, а также диски с типом проекта SecurDisc обеспечивают целостность и восстанавливаемость данных. Кроме того, данные на диске SecurDisc можно защитить паролем от несанкционированного доступа. Также можно добавить цифровую подпись. Nero SecurDisc Viewer позволяет копировать защищенные данные на жесткий диск и проверять их целостность.
Если файлы PDF защищены с помощью возможности защиты от копирования SecurDisc, Nero SecurDisc Viewer позволяет копировать и открывать их. Обратите внимание, что для этого нужен привод с поддержкой SecurDisc (например, производства HLDS/LG).
Дополнительные сведения о технологии SecurDisc см. на веб-сайте www.securdisc.net.


Запуск Nero SecurDisc Viewer

Запуск Nero SecurDisc Viewer
Nero SecurDisc Viewer автоматически добавляется на диск SecurDisc, записанный с помощью Nero Burning ROM или Nero Express. Вставьте диск SecurDisc в привод, чтобы открыть Nero SecurDisc Viewer автоматически.
Nero SecurDisc Viewer можно открыть и двойным щелчком файла NeroSecurDiscViewer.exe. Он есть на диске SecurDisc и доступен для скачивания с сайта www.securdisc.net иди www.nero.com.


Копирование данных на жесткий диск

Копирование данных на жесткий диск
С помощью Nero SecurDisc Viewer можно копировать файлы с диска SecurDisc на жесткий диск. Если файлы защищены от несанкционированного доступа, сюда можно вставить пароль. Если файлы PDF защищены от копирования, понадобится привод SecurDisc и пароль.
Для этого поступают следующим образом:
1.
Активируйте независимые кнопки файлов, которые хотите скопировать на жесткий диск.
2.
Нажмите кнопку Сохранить на.
à
Если данные на диске SecurDisc защищены паролем, откроется окно Защита паролем.
3.
Введите пароль в текстовое поле и нажмите кнопку Применить.
à
Если файлы PDF на диске SecurDisc защищены от копирования, откроется окно Защита от копирования.
Файлы PDF
Защищенные от копирования файлы PDF доступны только с привода с поддержкой SecurDisc.
4.
Введите пароль в текстовое поле и нажмите кнопку Применить.
à
Откроется окно обозревателя.
5.
Выберите нужную папку и нажмите кнопку ОК.
à
Откроется окно Копирование данных и файлы будут скопированы. За ходом процесса можно следить по строке состояния и отображаемым сообщениям. Как только закончится процесс копирования, появится сообщение.
è
Выбранные файлы скопированы в выбранную папку.


Проверка целостности данных

Проверка целостности данных
Nero SecurDisc Viewer позволяет проверить целостность данных на диске SecurDisc по контрольной сумме. Функция проверки целостности данных может предупредить пользователя о том, что существует риск выхода диска из строя, таким образом, данные можно будет вовремя скопировать на другой диск.
Для этого поступают следующим образом:
1.
Нажмите кнопку Целостность.
à
Откроется окно Проверка целостности файла, будет выполнена проверка целостности. За ходом процесса можно следить по строке состояния и сообщениям.
è
Как только проверка целостности закончится, появится сообщение о результатах проверки.


Проверка подписи

Проверка подписи
С помощью Nero SecurDisc Viewer можно проверить аутентичность диска SecurDisc с электронной цифровой подписью. Для этой цели потребуется открытый ключ от распространителя диска SecurDisc. В Nero SecurDisc Viewer есть функция проверки аутентичности и отсутствия вмешательств.
Для этого поступают следующим образом:
1.
Нажмите кнопку Подпись.
à
Откроется окно обозревателя.
2.
Выберите открытый ключ (*.bpk), с которым подписан диск SecurDisc.
Открытый ключ
Создатель диска SecurDisc также создал или выбрал для него открытый ключ. Ключ также должен распространяться создателем диска.
3.
Щелкните кнопку OK.
à
Окно обозревателя закрывается, открывается окно Проверка.
à
Проверяется подпись. За ходом процесса можно следить по строке состояния и сообщениям.
è
Как только закончится процесс копирования, появится сообщение о результатах проверки.


Техническая информация

Техническая информация


Операционные системы
§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista (32-разрядная версия)


Приводы
Файлы PDF
Защищенные от копирования файлы PDF доступны только с привода с поддержкой SecurDisc.


Контакты

Контакты
Nero SecurDisc Viewer является продуктом Nero AG.
Nero AG
Im Stoeckmaedle 18 | Интернет: | www.nero.com
76307 Karlsbad | Справка: | http://support.nero.com
Германия | Факс | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | Интернет: | www.nero.com
Glendale, CA 91203-2335 | Справка: | http://support.nero.com
США | Факс | (818) 956 7094
 | E-mail: | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Интернет: | www.nero.com
Yokohama, Kanagawa | Справка: | http://support.nero.com
Japan 224-0003 |  |
Авторские права (C) 2010 Nero AG и лицензиары компании. Все права защищены.