Nero SecurDisc Viewer

Copyright © 2013 Nero AG i licencjodawcy. Wszelkie prawa zastrzeżone.


Informacje o prawach autorskich i znakach towarowych
Informacje o prawach autorskich i znakach towarowych
Ten dokument i zawarte w nim treści podlegają ochronie na mocy międzynarodowych przepisów dotyczących praw autorskich oraz własności intelektualnej i są własnością spółki Nero AG oraz spółek zależnych, stowarzyszonych i licencjodawców. Wszelkie prawa zastrzeżone. Dokumentu tego ani żadnych jego części nie można reprodukować, przekazywać ani przepisywać bez wyraźnej pisemnej zgody spółki Nero AG. Wszystkie nazwy handlowe oraz znaki towarowe i/lub znaki usługowe stanowią własność ich prawnych właścicieli. Wymienione znaki towarowe służą tylko i wyłącznie do celów informacyjnych. Spółka Nero AG zrzeka się w całości wszelkich roszczeń nieobjętych klauzulami praw gwarancyjnych. Firma Nero AG nie ponosi odpowiedzialności za prawidłowość informacji zawartych w dokumencie. Zawartość dostarczonego oprogramowania, a także dokumentu, może ulec zmianie bez uprzedniej informacji. Niektóre aplikacje pakietów Nero wymagają technologii opracowanych przez innych producentów. Próbne wersje niektórych z tych technologii znajdują się w niniejszym pakiecie. Aktywacja tych technologii powinna nastąpić online (opcja bezpłatna) lub przez wysłanie faksu aktywacyjnego w celu uzyskania nieograniczonego dostępu do danej wersji. Następnie Nero wyśle dane potrzebne do aktywacji technologii będących na licencji innych producentów w celu nieograniczonego dostępu do Nero 12 lub Nero 12 Platinum. Niezbędne jest więc łącze internetowe lub faks. Kopiowanie, powielanie lub rozpowszechnianie materiałów chronionych prawami autorskimi może stanowić naruszenie krajowych lub międzynarodowych przepisów dotyczących praw autorskich i podlegać zapłacie z tytułu strat lub innemu zadośćuczynieniu, o ile użytkownik nie posiada praw autorskich lub pozwolenia od właściciela praw autorskich. W przypadku braku pewności co do swoich praw należy skontaktować się z radcą prawnym.
Copyright © 2013 Nero AG i licencjodawcy. Wszelkie prawa zastrzeżone.
Nero, Nero BackItUp, Nero Burn, Nero Burning ROM, Nero CoverDesigner, Nero Digital, Nero Express, Nero Kwik Media, Nero Kwik Backup, Nero Kwik Blu-ray, Nero Kwik Burn, Nero Kwik DVD, Nero Kwik Faces, Nero Kwik MobileSync, Nero Kwik Move it, Nero Kwik Play, Nero Kwik Photobook, Nero Kwik Places, Nero Kwik Sync, Nero Kwik Themes, Nero Kwik Tuner, Nero MediaStreaming, Nero Recode, Nero RescueAgent, Nero SmartDetect, Nero Simply Enjoy, Nero SmoothPlay, Nero StartSmart, Nero SoundTrax, Nero Surround, Nero Video, Nero Video Express, Nero WaveEditor Burn-At-Once, LayerMagic, Liquid Media, SecurDisc, logo SecurDisc, Superresolution oraz UltraBuffer są znakami towarowymi w rozumieniu prawa zwyczajowego lub zarejestrowanymi znakami towarowymi Nero AG.
Gracenote, CDDB, MusicID, MediaVOCS, logo i logotyp Gracenote oraz logo „Powered by Gracenote” są zastrzeżonymi znakami towarowymi lub znakami towarowymi firmy Gracenote w Stanach Zjednoczonych i/lub innych krajach.
Wyprodukowano zgodnie z licencją Dolby Laboratories. Dolby, Pro Logic oraz symbol podwójnego D są zastrzeżonymi znakami towarowymi firmy Dolby Laboratories, Inc. Poufne materiały niepublikowane. Copyright 2011 Dolby Laboratories. Wszelkie prawa zastrzeżone.
Wyprodukowano na licencji na mocy patentów USA o numerach: 5,956,674; 5,974,380; 6,487,535 oraz innych patentów amerykańskich i światowych, wystawionych i w toku. DTS, symbol DTS oraz DTS i symbol DTS łącznie są zarejestrowanymi znakami towarowymi, a DTS Digital Surround, DTS 2.0+Digital Out oraz logo DTS są znakami towarowymi DTS, Inc. Wszelkie prawa zastrzeżone. © DTS, Inc. Wszelkie prawa zastrzeżone.
Adobe, Acrobat, Reader, Premiere, AIR i Flash są znakami towarowymi lub zastrzeżonymi znakami towarowymi firmy Adobe Systems, Incorporated. Apple, Apple TV, iTunes, iTunes Store, iPad, iPod, iPod touch, iPhone, Mac oraz QuickTime są znakami towarowymi firmy Apple Inc. zastrzeżonymi w Stanach Zjednoczonych i innych krajach. AMD App Acceleration, AMD Athlon, AMD Opteron, AMD Sempron, AMD Turion, ATI Catalyst, ATI Radeon, ATI, Remote Wonder oraz TV Wonder są znakami towarowymi lub zastrzeżonymi znakami towarowymi Advanced Micro Devices, Inc. Bluetooth jest znakiem towarowym, który jest własnością firmy Bluetooth SIG, Inc. Blu-ray Disc, Blu-ray, Blu-ray 3D, BD-Live, BONUSVIEW, BDXL, AVCREC i ich loga są znakami towarowymi Blu-ray Disc Association. Check Point jest zastrzeżonym znakiem towarowym Check Point Software Technologies Ltd. FaceVACS i Cognitec są zastrzeżonymi znakami towarowymi lub znakami towarowymi Cognitec Systems GmbH. DivX i DivX Certified są zastrzeżonymi znakami towarowymi DivX, Inc. DVB jest zastrzeżonym znakiem towarowym DVB Project. 3GPP jest znakiem towarowym European Telecommunications Standards Institute (ETSI – Europejski Instytut Norm Komunikacyjnych). Facebook jest zastrzeżonym znakiem towarowym firmy Facebook, Inc. Google, Android oraz YouTube są znakami towarowymi firmy Google, Inc. LightScribe jest zarejestrowanym znakiem towarowym Hewlett-Packard Development Company, L.P. Ask i Ask.com są zastrzeżonymi znakami towarowymi firmy IAC Search & Media. IEEE jest zastrzeżonym znakiem firmowym Institute of Electrical and Electronics Engineers, Inc. Intel, Intel Core, Intel Quick Sync Video, Intel XScale oraz Pentium są znakami towarowymi lub zarejestrowanymi znakami towarowymi Intel Corporation w Stanach Zjednoczonych i/lub innych krajach. Philips jest zastrzeżonym znakiem towarowym Koninklijke Philips Electronics.N.V. Linux jest zastrzeżonym znakiem towarowym Linus Torvalds. InstallShield jest zastrzeżonym znakiem firmowym Macrovision Corporation. ActiveX, ActiveSync, Aero, Authenticode, DirectX, DirectShow, Internet Explorer, Microsoft, MSN, Outlook, Windows, Windows Mail, Windows Media, Windows Media Player, Windows Mobile, Windows.NET, Windows Server, Windows Vista, Windows XP, Windows 7, Windows 8, Xbox, Xbox 360, PowerPoint, Visual C++, Silverlight, logo Silverlight, przycisk startu Windows Vista oraz logo Windows są znakami towarowymi lub zastrzeżonymi znakami towarowymi Microsoft Corporation w Stanach Zjednoczonych i innych krajach. My Space jest znakiem towarowym MySpace, Inc. NVIDIA, GeForce, ForceWare, i CUDA są zastrzeżonymi znakami firmowymi NVIDIA. Ten program zawiera oprogramowanie zaprojektowane przez OpenSSL Project do używania z zestawem narzędzi OpenSSL Toolkit. (http://www.openssl.org/)\Pakiet Open SSL jest chroniony prawami autorskimi © 1998-2005 The OpenSSL Project. Wszelkie prawa zastrzeżone. Ten program zawiera oprogramowanie kryptograficzne, które napisał Eric Young (eay@cryptsoft.com). Ten program zawiera oprogramowanie, które napisał Tim Hudson (tjh@cryptsoft.com). Oprogramowanie kryptograficzne w pakiecie Open SSL jest chronione prawami autorskimi © 1995-1998 Eric Young (eay@cryptsoft.com). Wszelkie prawa zastrzeżone. CompactFlash jest zastrzeżonym znakiem towarowym SanDisk Corporation. Sony, Memory Stick, PlayStation, i PSP są znakami towarowymi lub zastrzeżonymi znakami towarowymi Sony Corporation. AVCHD, AVCHD Lite i AVCHD Progressive są zastrzeżonymi znakami towarowymi Sony Corporation i Panasonic Corporation. HDV jest zastrzeżonym znakiem firmowym Sony Corporation i Victor Company of Japan, Limited (JVC). MP3 SURROUND, MP3PRO i ich loga są znakami firmowymi Thomson S.A. Unicode jest zastrzeżonym znakiem firmowym Unicode, Inc. Logo USB jest znakiem towarowym firmy Universal Serial Bus Implementers Corporation. UPnP jest zastrzeżonym znakiem firmowym UPnP Implementers Corporation. Vimeo jest zastrzeżonym znakiem towarowym Vimeo, LLC. Yahoo! oraz Flickr są zastrzeżonymi znakami towarowymi firmy Yahoo! Inc. Labelflash jest znakiem towarowym Yamaha Corporation.
Inne produkty i marki mogą być znakami towarowymi ich właścicieli, co nie oznacza, że są one kojarzone, sponsorowane bądź wykorzystywane przez właścicieli.
Nero AG zastrzega sobie prawo do zmiany specyfikacji bez powiadomienia. Wykorzystanie tego produktu podlega warunkom umowy licencyjnej uzytkownika koncowego w momencie instalacji oprogramowania. www.nero.com
Nero AG, Im Stoeckmaedle 18, 76307 Karlsbad, Niemcy

Nero SecurDisc Viewer


Zacznij od sukcesu!

Zacznij od sukcesu!


O programie SecurDisc Viewer
Nero SecurDisc Viewer jest samodzielną aplikacją będącą częścią platformy technologicznej SecurDisc. SecurDisc to technologia opracowana przez firmy Nero i HLDS, aby tworzyć płyty ze specjalnymi zabezpieczeniami. Nie wymagany jest żaden specjalny sprzęt.
Aplikację Nero SecurDisc Viewer można pobrać bezpłatnie ze strony www.securdisc.net lub www.nero.com; jest ona także automatycznie umieszczana na płycie SecurDisc nagranej przy pomocy Nero Burning ROM lub Nero Express.
Płyty utworzone w programie Nero, w technologii kompilacji SecurDisc, charakteryzują się integralnością danych i możliwością rekonstrukcji. Dodatkowo dane na płycie SecurDisc można chronić przed nieuprawnionym dostępem za pomocą hasła. Dane można również podpisać cyfrowo. Nero SecurDisc Viewer pozwala kopiować chronione dane na dysk twardy i sprawdzać ich bezpieczeństwo.
Więcej informacji o technologii SecurDisc znajduje się na stronie www.securdisc.net.


Uruchamianie Nero SecurDisc Viewer

Uruchamianie Nero SecurDisc Viewer
Oprogramowanie Nero SecurDisc Viewer jest automatycznie nagrywane na płytę SecurDisc wypaloną prz użyciu Nero Burning ROM lub Nero Express. Umieść płytę SecurDisc w napędzie, aby automatycznie uruchomić Nero SecurDisc Viewer.
Nero SecurDisc Viewer można również otworzyć klikając dwukrotnie plik NeroSecurDiscViewer.exe. Plik ten można znaleźć na płycie SecurDisc lub pobrać ze strony www.securdisc.net lub www.nero.com.


Kopiowanie danych na twardy dysk

Kopiowanie danych na twardy dysk
Za pomocą programu Nero SecurDisc Viewer możesz kopiować pliki z płyty SecurDisc na twardy dysk. Jeżeli pliki są chronione przed nieuprawnionym dostępem za pomocą hasła, w tym miejscu możesz podać hasło.
Wykonaj następujące czynności:
1.
Zaznacz pola wyboru przy plikach, które chcesz skopiować na twardy dysk.
2.
Kliknij przycisk Zapisz w.
°
Jeżeli dane na płycie SecurDisc są chronione hasłem, zostanie otwarte okno Ochrona hasłem.
3.
Wpisz hasło w polu tekstowym i kliknij przycisk Zastosuj.
°
Otworzy się okno eksploratora.
4.
Wybierz żądany folder i kliknij przycisk OK.
°
Otworzy się okno postępu i nastąpi skopiowanie plików. O zakończeniu procesu kopiowania informuje wyświetlany komunikat.
²
Wybrane pliki są kopiowane do wybranego folderu.


Kontrola integralności danych

Kontrola integralności danych
Nero SecurDisc Viewer może służyć do kontroli integralności danych na płycie SecurDisc dzięki funkcji sumy kontrolnej. Dzięki kontroli integralności danych otrzymujesz ostrzeżenie, jeżeli istnieje ryzyko ich utracenia z powodu pogarszającej się jakości płyty tak, abyś mógł skopiować je na inną płytę.
Wykonaj następujące czynności:
1.
Kliknij przycisk Integralność.
°
Otworzy się okno postępu i zostanie przeprowadzona kontrola integralności. Możesz śledzić postęp, obserwując pasek stanu i wyświetlane komunikaty.
²
Po zakończeniu kontroli integralności wyświetlany jest komunikat informujący o jej wynikach.


Sprawdzanie podpisu

Sprawdzanie podpisu
Nero SecurDisc Viewer pozwala sprawdzić autentyczność płyty SecurDisc, jeśli została podpisana cyfrowo. Do tego celu konieczne jest uzyskanie klucza publicznego od dystrybutora płyty SecurDisc. Sprawdzając klucz publiczny, Nero SecurDisc Viewer może potwierdzić, że dane są autentyczne i nie zostały zmienione.
Wykonaj następujące czynności:
1.
Kliknij przycisk Podpis.
°
Otworzy się okno eksploratora.
2.
Wybierz klucz publiczny (*.bpk), którym płyta SecurDisc została podpisana.
Klucz publiczny
Kreator płyty SecurDisc utworzył również lub wybrał dla niej klucz publiczny. Klucz ten jest dystrybuowany również przez kreatora płyty.
3.
Kliknij przycisk OK.
°
Okno eksploratora zostanie zamknięte i otworzy się okno Sprawdź.
°
Podpis zostaje sprawdzony. Możesz śledzić postęp, obserwując pasek stanu i wyświetlane komunikaty.
²
Po zakończeniu procesu kopiowania wyświetlany jest komunikat informujący o wyniku sprawdzania.


Informacje techniczne

Informacje techniczne


Obsługiwane systemy operacyjne
§
Windows 8
§
Windows 7
§
Windows 2000
§
Windows 2003
§
Windows XP
§
Windows Vista (32-bitowy)


Kontakt

Kontakt
Nero SecurDisc Viewer jest produktem spółki Nero AG.
Nero AG
Im Stoeckmaedle 18 | Internet: | www.nero.com
76307 Karlsbad | Pomoc: | http://support.nero.com
Niemcy | Faks: | +49 724 892 8499
Nero Inc.
330 N Brand Blvd Suite 800 | Internet: | www.nero.com
Glendale, CA 91203-2335 | Pomoc: | http://support.nero.com
USA | Faks: | (818) 956 7094
 | E-mail: | US-CustomerSupport@nero.com
Nero KK
Rover Center-kita 8F-B, 1-2-2 Nakagawa-chuou Tsuzuki-ku | Internet: | www.nero.com
Yokohama, Kanagawa | Pomoc: | http://support.nero.com
Japonia 224-0003 |  |